
Part No. P0602920 01

CallPilot

Unified Messaging
Installation and Maintenance 
Guide



2

P0602920 01

CallPilot Unified Messaging 
Installation and Maintenance Guide
Copyright © 2002 Nortel Networks

All rights reserved. 2002.

The information in this document is subject to change without notice. The statements, configurations, technical data, and 
recommendations in this document are believed to be accurate and reliable, but are presented without express or implied 
warranty. Users must take full responsibility for their applications of any products specified in this document. The information in 
this document is proprietary to Nortel Networks NA Inc. 

The software described in this document is furnished under a license agreement and may be used only in accordance with the 
terms of that license. The software license agreement is included in this document.

Trademarks

NORTEL NETWORKS is a trademark of Nortel Networks.

Microsoft, MS, MS-DOS, Windows, and Windows NT are registered trademarks of Microsoft Corporation.

All other trademarks and registered trademarks are the property of their respective owners.



3

CallPilot Unified Messaging Installation and Maintenance Guide

Contents

Chapter 1
Requirements for installing Unified Messaging . . . . . . . . . . . . . . . . . . . . . . 7

About CallPilot Unified Messaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Hardware requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Optional hardware  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Software requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Windows operating systems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Supported Integrated clients . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Supported Internet mail clients . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Format for voice messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

Related documents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

How to get help  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

Chapter 2
Configuring your system for Unified Messaging  . . . . . . . . . . . . . . . . . . . . 11

Before you install Unified Messaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11

Unified Messaging and data network security  . . . . . . . . . . . . . . . . . . . . . . . . 11

Configuring IMAP/LDAP/SMTP servers for Unified Messaging . . . . . . . . . . . . . . . . . . 12

IMAP . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

LDAP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

SMTP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

Configuring environments without a DNS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13

Configuring Unified Messaging with IP address only  . . . . . . . . . . . . . . . . . . . . . . 13

Chapter 3
Installing and configuring Unified Messaging  . . . . . . . . . . . . . . . . . . . . . . 15

Installation information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Fax requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Uninstalling an earlier version of Unified Messaging  . . . . . . . . . . . . . . . . . . . . . . 16

If you are Installing Unified Messaging for Outlook and GroupWise . . . . . . . . . . . 17

Installing Unified Messaging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Setting the default email client . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Configuring mail delivery folders for Outlook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Configuring Outlook 2002  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Using Outlook 2002 as an Internet mail client  . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Configuring Novell GroupWise  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30

Removing the CallPilot Message Store . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30

Configuring GroupWise for Unified Messaging . . . . . . . . . . . . . . . . . . . . . . . . . . . 30

Configuring Lotus Notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

Updating the Mail database  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33



4    Contents

P0602920 01

Updating the database automatically  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

Updating the database manually . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

Setting up the CallPilot Address Book on the Lotus Notes server  . . . . . . . . . . . . 34

Setting up the CallPilot Address Book Automatic update . . . . . . . . . . . . . . . . . . . 36

Removing password prompts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36

Configuring Internet Mail clients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

Configuring Outlook Express or Outlook in Internet Mail mode . . . . . . . . . . . . . . . . . . 37

Configuring an IMAP account on Outlook or Outlook Express . . . . . . . . . . . . . . . 37

Configuring an LDAP directory service for Outlook Express or Outlook . . . . . . . . 39

Configuring special settings for Outlook Express or Outlook in Internet Mail mode 40

Testing the Outlook Express or Outlook in Internet Mail mode IMAP account  . . . 40

Configuring Netscape Messenger . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

Configuring an IMAP account on Netscape Messenger . . . . . . . . . . . . . . . . . . . . 41

Configuring an LDAP directory service for Netscape Messenger . . . . . . . . . . . . . 43

Testing the Netscape Messenger IMAP account  . . . . . . . . . . . . . . . . . . . . . . . . . 43

Configuring Netscape Messenger to store messages locally . . . . . . . . . . . . . . . . 44

To configure Netscape Messenger 4.7x . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44

To configure Netscape Messenger 6.2x . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Configuring Netscape Messenger deletions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46

Configuring Eudora Pro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Configuring an IMAP account on Eudora Pro . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Configuring an LDAP directory service for Eudora Pro . . . . . . . . . . . . . . . . . . . . . 49

Testing the Eudora Pro IMAP account  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49

Chapter 4
Troubleshooting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

Troubleshooting during installation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

Microsoft Outlook default mail client . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

Image Viewer is not installed  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

No authorization to perform this operation . . . . . . . . . . . . . . . . . . . . . . . . . . . 53

Troubleshooting log on problems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Invalid credentials . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

No desktop capabilities . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

CallPilot Logon Failure  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Troubleshooting Outlook 2002 problems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 56

Accessing CallPilot support tools in Outlook 2002  . . . . . . . . . . . . . . . . . . . . . . . . 56

Troubleshooting Lotus Notes log on problems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

Subscribers cannot see CallPilot Unified Messaging . . . . . . . . . . . . . . . . . . . 57

Replacing the Mail database design . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

No entries in CallPilot Personal Name and Address Book . . . . . . . . . . . . . . . 58

The dynamic link library nNOTES.dll could not be found in the specified path 58

You download the CallPilot address book and 0 entries are found . . . . . . . . . 58



Contents    5

CallPilot Unified Messaging Installation and Maintenance Guide

Troubleshooting after logging on  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

The CallPilot address book is empty  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

The subscriber has message access problems  . . . . . . . . . . . . . . . . . . . . . . . 59

The subscriber has problems sending messages  . . . . . . . . . . . . . . . . . . . . . 59

Messages remain in the subscriber’s Outbox . . . . . . . . . . . . . . . . . . . . . . . . . 59

The subscriber cannot send messages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

The subscriber cannot send a CallPilot message  . . . . . . . . . . . . . . . . . . . . . 60

Non-delivery notification . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61

"Unknown" appears in the Sender field  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61

The subscriber has problems with faxing . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62

The subscriber has problems with fax reception  . . . . . . . . . . . . . . . . . . . . . . 62

The subscriber has problems with receiving replies . . . . . . . . . . . . . . . . . . . . 62

Deleted messages remain in the subscriber’s mailbox . . . . . . . . . . . . . . . . . . 63

The subscriber cannot delete messages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Messages no longer on server . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Voice message does not play on telephone . . . . . . . . . . . . . . . . . . . . . . . . . . 63

The Message Waiting Indicator is active but there is no new message . . . . . 64

A reply to a message sent from Eudora is rejected on an AMIS network . . . . 64

Unified Messaging does not work properly for subscribers who use ICQ
Express with Outlook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64

Internet Mail client error messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65

Replacing the mail database in Lotus Notes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68

Accessing Unified Messaging online Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

To access online Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

Using Unified Messaging Support Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71

Resetting the CallPilot message store for Microsoft Outlook  . . . . . . . . . . . . . . . . 71

CPTrace . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72

Using CPTrace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72

CP Trace settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75



6    Contents

P0602920 01



7

CallPilot Unified Messaging Installation and Maintenance Guide

Chapter 1
Requirements for installing Unified Messaging

About CallPilot Unified Messaging
CallPilot Unified Messaging is a multimedia messaging application. Unified Messaging works 
with email clients to provide a single graphical interface for email messages and CallPilot voice, 
fax and text and messages.

This guide tells a System Administrator how to install, configure and troubleshoot CallPilot on a 
Business Communications Manager 3.0 system and on subscribers’ computers.

You can install CallPilot on subscribers’ computers, or subscribers can perform some 
configuration and troubleshooting tasks under your guidance.

Hardware requirements
The following list contains both the minimum and recommended hardware that Unified Messaging 
software needs for operation.

• IBM PC or compatible:

— minimum Pentium/586 or faster system with 16 megabytes (MB) of RAM minimum; 32 
MB recommended

• Monitor:

— 16-color VGA 640 x 480 capability minimum; 256-color SVGA 800 x 600 capability 
recommended

• Disk drive space:

— To install Unified Messaging, subscribers need 110 MB of disk space. After the 
installation is complete, the temporary files are automatically deleted to recover 55 MB of 
disk space. You or the subscriber must manually delete the 
CallPilotDesktopMessaging.exe file to recover the additional 55 MB. The exe file is 
located where you downloaded it to.

— When it is installed, Unified Messaging takes up takes up 15 MB of space on the 
subscriber’s hard disk.

• CD-ROM drive

• Windows-compatible mouse and keyboard

• LAN connection to Business Communications Manager 3.0. Subscribers can access their 
CallPilot messages over the LAN via ISDN, ADSL, dial-up modem or ethernet.

Optional hardware
• a sound card and a set of speakers for playing messages on a computer

• a microphone for recording messages on a computer

Note: The maximum number of Unified Messaging clients that is supported on Business 
Communications Manager 3.0 is 100.
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Software requirements

Windows operating systems
You can use Unified Messaging with:

• Windows 95B

• Windows 98 SE

• Windows 2000 Professional

• Windows XP

• Win NT 4.0 SP6a

Supported Integrated clients
Integrated clients, also called groupware, is software designed for group collaboration. Integrated 
clients run with a corporate email server. Unified Messaging for integrated clients provides access 
to commands and Unified Messaging Help directly from the client. During installation, Unified 
Messaging customizes integrated clients to make messaging tasks simpler and more efficient. Most 
or all configuration can also be performed automatically during Unified Messaging installation.

You can use Unified Messaging with one or more of these clients:

• Microsoft Outlook 2000 with Outlook SP 1

• Microsoft Outlook 98 in corporate mode

• Microsoft Outlook 2002/XP

• Novell GroupWise 6.x

• Lotus Notes 4.6x, 5.0

Supported Internet mail clients
Internet mail clients, also called IMAP clients, are email clients that enable you to manage 
CallPilot messages from a folder in the email client using the IMAP protocol. You must manually 
configure Internet mail clients with the settings required to connect to your system.

You can use Unified Messaging with these IMAP Internet clients:

• Microsoft Outlook Express 5.0, 5.5 and 6.0

• Microsoft Outlook 98, 2000 and Outlook 2002 XP in Internet mail mode,

• Netscape Messenger 4.7x and 6.2x 

• Qualcomm Eudora Pro Comm Center 5.0.x 
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Format for voice messages
Business Communications Manager 3.0 uses the G711 format to record and store voice messages. 
CallPilot 150 uses G723.1. Since the Unified Messaging player records and plays messages in 
WAV format, Business Communications Manager 3.0 or CallPilot messages must be converted to 
WAV before playing, and composed messages must be converted to G711 or G723.1 to be stored 
on Business Communications Manager 3.0 or CallPilot 150. This decoding and encoding is done 
on the desktop client.

Related documents
For information about how subscribers use CallPilot, refer to the:

• CallPilot Unified Messaging Quick Reference Guide

• CallPilot Unified Messaging online Help and online guides

• CallPilot Reference Guide

For information about setting up CallPilot and CallPilot Message Networking refer to the:

• Call Pilot Message Networking Set Up and Operation Guide

• CallPilot Manager Set Up and Operation Guide

How to get help
USA and Canada

Authorized Distributors - Technical Support

Telephone:
1-800-4NORTEL (1-800-466-7835)
If you already have a PIN Code, you can enter Express Routing Code (ERC) 196#.
If you do not yet have a PIN Code, or for general questions and first line support, you can enter 
ERC 338#.

Website:
http://www.nortelnetworks.com/support

email:
naitas@nortelnetworks.com

Presales Support (CSAN)

Telephone:
1-800-4NORTEL (1-800-466-7835)
Use Express Routing Code (ERC) 1063#
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EMEA (Europe, Middle East, Africa)

Technical Support

Telephone:
Telephone:
00800 800 89009

Fax:
44-191-555-7980

email:
emeahelp@nortelnetworks.com

CALA (Caribbean & Latin America)

Technical Support

Telephone:
1-954-858-7777

email:
csrmgmt@nortelnetworks.com

APAC (Asia Pacific)

Technical Support

Telephone:
+61 388664627

Fax:
+61 388664644

email:
asia_support@nortelnetworks.com
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Chapter 2
Configuring your system for Unified Messaging

Before you install Unified Messaging
Before using Unified Messaging:

• In Unified Manager, enable the Unified Messaging software authorization code and optionally 
the Fax keycode. For information on enabling software authorization codes, refer to the 
CallPilot Manager Set Up and Operation Guide.

• In CallPilot Manager, ensure that the number of maximum outcalling channels is enough to 
accommodate the expected CallPilot telephone player usage. This value governs the number 
of simultaneous channels used for outcalling. For information on setting the outcalling 
channels, refer to the CallPilot Manager Set Up and Operation Guide.

Unified Messaging and data network security

Due to the complexity and diversity of network configurations, this guide does not cover data 
network security issues. Discuss security issues with a security specialist or data network 
administrator.
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Configuring IMAP/LDAP/SMTP servers for Unified Messaging
CallPilot supports IMAP/LDAP protocols, which let Unified Messaging subscribers access their 
CallPilot mailboxes using Microsoft Outlook, Lotus Notes, Novell GroupWise, and selected 
third-party Internet mail clients: Microsoft Outlook Express, Microsoft Outlook, Netscape 
Messenger, and Qualcomm Eudora Pro.

Each type of desktop client is configured and used slightly differently. To configure a specific 
desktop client, refer to “Installing and configuring Unified Messaging” on page 15.

Although you individually configure the desktop clients, you configure Business Communications 
Manager 3.0 the same way for all the desktop clients it supports. Follow the instructions in this 
chapter to configure the IMAP/LDAP/ SMTP servers.

IMAP

Internet Message Access Protocol (IMAP) lets a client access and use electronic mail messages on 
a server. These messages are always stored on Business Communications Manager 3.0.

IMAP lets subscribers check for messages from any location with an Internet connection. IMAP 
also lets subscribers access messages from multiple locations. IMAP is a method of accessing 
electronic mail or bulletin board messages that are kept on a shared mail server. IMAP lets a client 
email program access remote message stores as if they were local. For example, email stored on an 
IMAP server can be accessed from a computer at home, a workstation at the office, and a notebook 
computer while traveling, without the need to transfer messages or files between these computers.

LDAP

Lightweight Directory Access Protocol (LDAP) is a set of protocols for accessing information 
directories. LDAP supports TCP/IP, which is necessary for any type of Internet access. LDAP lets 
a client search for and use information entries on a directory server, such as the Business 
Communications Manager 3.0. For example, a typical entry in the CallPilot directory contains 
attributes of a subscriber such as name, telephone number, and CallPilot mail address. Internet 
clients can use LDAP to query address book information from the CallPilot directory, perform 
address resolution, or search for specific subscribers (if this functionality is implemented by the 
Internet client).

SMTP

Simple Mail Transfer Protocol (SMTP) is a protocol for sending email messages between servers. 
Most email systems that send mail over the Internet use SMTP to send messages from one server 
to another. These messages can then be retrieved with an email client using IMAP. SMTP is also 
generally used to send messages from a mail client to a mail server. This is why you must specify 
both the IMAP server and the SMTP server when you configure your email application.

Since Voice Profile for Internet Mail (VPIM) Networking also uses SMTP, you do much of the 
configuration for IMAP in the same places you set up VPIM Networking.
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Configuring environments without a DNS
The Domain Name System (DNS) is an Internet service that translates domain names into IP 
addresses. Because domain names are alphabetic, they are easier for subscribers to remember. The 
Internet is based on IP addresses. Every time you use a domain name, therefore, a DNS must 
translate the name into the corresponding IP address. For example, the domain name 
www.example.com can translate to 198.105.232.4.

The DNS is, in fact, its own network. If one DNS server does not know how to translate a 
particular domain name, it asks another one, and so on, until the correct IP address is returned.

Unified Messaging uses Domain Name resolution, which is provided by a DNS. If your network 
does not have a DNS, then you must configure Unified Messaging to use IP addresses.

For Internet Mail clients, the format for addressing a message is <SMTP/VPIM prefix><Mailbox 
number>@<BCM HOST name>.localdomain.

Configuring Unified Messaging with IP address only
If you do not use DNS to resolve domain names, configure the Business Communications 
Manager 3.0 system and client computers to use an IP address only:

1 Ensure no DNS servers are currently configured.

2 Enter the host name on the Business Communications Manager 3.0 system.

3 Configure computers running Unified Messaging with the IP address of the Business 
Communications Manager 3.0 system.

To ensure no DNS servers are currently configured

1 Start Unified Manager.

2 From the Services menu choose DNS.

3 Ensure that the Primary (& Sec.) Server IP Addr field is empty. If it is not, delete any entries 
and press the Enter button to save your changes.

To enter a Host Name on the Business Communications Manager 
3.0 system

1 Start Unified Manager.

2 Choose System from the list box.

3 In the System Name box enter a system name.
A system name can be any name (for example, myCompany).

4 Press the Enter button to save your new system name
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To configure access to the Business Communications Manager 
3.0 system on a subscriber computer

On each subscriber computer:

1 Start Unified Messaging for the first time on the client computer.|
The Unified Messaging Logon page appears.

2 In the Server box type the IP address.

3 In the Password and Mailbox boxes, enter the subscriber’s password and mailbox numbers. 
The email client opens.
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Chapter 3
Installing and configuring Unified Messaging

It takes approximately 10 minutes to install Unified Messaging. Depending on the subscribers’ 
expertise, you can ask them to install CallPilot on their computer.

Installation information
Before you install CallPilot on a subscriber’s computer:

• Make sure the subscriber’s computer has the correct hardware and software requirements. 
Refer to “Hardware requirements” on page 7 and “Software requirements” on page 8.

• If the subscriber has version 1.06 or earlier of Unified Messaging, you must uninstall the 
earlier version before you do the installation procedure. If the subscriber has version 1.07 you 
do not need to uninstall it. Refer to “Uninstalling an earlier version of Unified Messaging” on 
page 16.

• Ensure that the microphones, speakers, and sound cards that are connected to the subscriber’s 
computer are configured. Refer to the manufacturer’s documentation.

• If the subscriber wants to send or receive faxes on their computer, that they have Imaging for 
Windows installed. Refer to “Fax requirements” on page 16.

• Have this information available:

— the fully qualified domain name (FQDN) of the Business Communications Manager 3.0 
system, or the IP address, if you do not have a DNS

— the SMTP/VPIM prefix of the Business Communications Manager 3.0. If you use 
Message Networking, include this prefix.

— the subscriber’s mailbox number

Note: If the subscriber uses Novell GroupWise they must have Windows Messaging 4.0 
installed on their computer. This is normally the case when Windows is installed on a 
computer. However, if Windows Messaging 4.0 is not installed, the GroupWise 
installation gives you these options:

• Install the complete Windows Messaging system.

• Leave Windows Messaging as is.

Install the Complete Windows Messaging system even if Windows Messaging is already 
installed. This ensures that the GroupWise option is available during Unified Messaging 
installation.
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Fax requirements
If subscribers intend to send and receive faxes on their computer, they must have Imaging for 
Windows installed.

To check whether Imaging for Windows is installed

1 Click the Windows Start button, point to Programs, point to Accessories and click Imaging.
The Imaging for Windows window appears.
If Imaging for Windows is not installed, refer to your Windows documentation for how to 
install it.

Uninstalling an earlier version of Unified Messaging
If the subscriber has Unified Messaging 1.06 or earlier on their computer, uninstall it before you 
do the installation procedure. If the subscriber has version 1.07 you do not need to uninstall it.

To uninstall Unified Messaging 1.06 or earlier

1 Quit any open applications, including the CallPilot installation program.
If you use Microsoft Outlook, it can take an additional minute or two for the mail services to 
shut down.

2 Click the Windows Start button, point to Programs, point to Nortel Networks CallPilot 
Unified Messaging and click Uninstall CallPilot Unified Messaging for the specific email 
client.
The Uninstall window appears.

3 Click the Uninstall NOW! button.

4 If a message appears that asks if you want to delete any files beginning with the letters nb, nm, 
or ns, click the Yes button.

5 If you are uninstalling Unified Messaging for Lotus Notes, you must enter your Lotus Notes 
password before the uninstall process continues.

Note: Imaging for Windows is not included on Windows XP. If you are installing 
Unified Messaging on a Windows XP computer, the subscriber can view fax files in the 
default XP fax viewer by double-clicking the fax icon. Subscribers are limited to creating 
one fax image at a time using the fax driver.

 Imaging for Windows for Windows XP can be purchased from www.eistream.com.
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If you are Installing Unified Messaging for Outlook and GroupWise
If you want to install Unified Messaging for both Microsoft Outlook and Novell GroupWise on the 
same computer, you must install each client separately.

1 The first time you install Unified Messaging, select the Outlook email client only, and when 
you reach the Additional Options screen, make sure you select the Update default mail 
profile option.

2 Install Unified Messaging a second time, and this time select the Novell GroupWise email 
client only. When you reach the Additional Options screen, make sure you select the Update 
default mail profile option.
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Installing Unified Messaging
You install Unified Messaging from the Business Communications Manager 3.0 Unified Manager.

To install Unified Messaging

1 On the subscriber’s computer, close any open Windows applications.

2 Point the web browser to the URL
http://<IP address>:6800
where <IP address> is the IP address of Business Communications Manager 3.0.
The Business Communications Manager 3.0 Unified Manager screen appears.

3 Click the Install Clients button.
The Download Desktop Applications screen appears.
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4 In the left frame, click the CallPilot Unified Messaging link.

5 Click the Download Unified Messaging button.
The File Download dialog box appears.

6 Select Run this program from its current location and click the OK button.
Unified Messaging downloads to the subscriber’s computer.
The setup program starts and the Welcome window appears.
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7 Click the Next button.
The Language screen appears.

8 From the Language list box select the language you want to use and click the Next button.
The Destination folder screen appears.

9 Click the Next button to accept the default directory, or click the Browse button if you want to 
locate other destination folders, and select the folder you want to install Unified Messaging in.
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Nortel Networks recommends that you install Unified Messaging in the default folder.
The Email client screen appears.

10 Select the check boxes for the email clients that you use.
Internet Mail clients include Microsoft Outlook Express, Microsoft Outlook in Internet mail 
mode, Netscape Messenger, and Qualcomm Eudora Pro.

11 Click the Next button.
The CallPilot Server Settings screen appears.

Note: If you want to install Outlook and GroupWise on the same computer, you 
must follow the procedure “If you are Installing Unified Messaging for Outlook and 
GroupWise” on page 17.
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12 In the Server Name or TCP/IP Address box type the FQDN or IP address of the Business 
Communications Manager 3.0 system.

13 In the Server SMTP/VPIM prefix box type the SMTP/VPIM prefix of the CallPilot 
subscriber’s address. If CallPilot Networking is not enabled on the Business Communications 
Manager 3.0 system, leave this box blank, otherwise use the value defined in the Local Prefix 
field in the Digital Networking Properties page in CallPilot Manager.

14 Click the Next button.
The CallPilot Mailbox Number screen appears.

15 Enter the subscriber’s mailbox number. The mailbox number is usually their extension 
number.

16 Click the Next button.
The LDAP Server settings screen appears.
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17 In the LDAP server or TCP/IP address box verify that the LDAP Server name or IP Address 
is that of your system. Do not change the address book search base information.

18 Click the Next button.
The Ready to Install! window appears.

19 If you want to install the fax printer driver, select the Nortel Fax Printer Driver box. This 
driver lets you to save a document as a (TIFF-F.) You can send a TIFF-F as a fax to other 
CallPilot subscribers.

To use the fax driver, in addition to your Internet mail client you must have one of these 
programs installed on your system:

• Microsoft Outlook

• Lotus Notes and Unified Messaging for Lotus Notes

• Novell GroupWise

If any of these options appear dimmed, they are not supported by Unified Messaging for the 
type of email client you have chosen, and the appropriate fax drivers are pre-selected.

20 If you want to add Unified Messaging to be added to the default profile used by Outlook, 
select the Update default mail profile check box.

If you are installing Unified Messaging for Lotus Notes, you must enter your Lotus Notes 
password before the installation process continues. The Unified Messaging installation 
program tries to detect Lotus Notes by searching for the notes.ini file on the hard drive. If the 
file is not found, the Lotus Notes option is disabled during installation. If the notes.ini file is 
located on a server, you can disable Lotus Notes detection to install Unified Messaging for 
Lotus Notes. To disable Lotus Notes detection:

a Quit the Unified Messaging installation program.

b Click the Start button and click Run.
The Run dialog box appears.
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c Click the Browse button and browse to where you downloaded Unified Messaging.

d Select CallPilotDesktopMessaging.exe and click the Open button.
CallPilotDesktopMessaging.exe appears in the Open box.

e To CallPilotDesktopMessaging.exe add -a ld, so that what appears in the Open box is now 
CallPilotDesktopMessaging.exe -a ld.

f Restart the Unified Messaging installation program.
If you are installing Unified Messaging on a Windows NT or a Windows 2000 system, a 
message appears that prompts you to enter your user name and password.

21 Click the Next button.
The installation progress bar appears and indicates that files are being copied.

22 Click the Finish button to complete the installation.
If you chose to install the fax printer driver, the Fax Printer Driver dialog box appears.
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23 Click the Yes button to continue. 
The Administrator Logon Information dialog box appears. If you are already logged on with 
administrative privileges, this dialog box does not appear and you can go to step 27.

24 Enter your user name and password, and click the OK button.
The Installation complete screen appears.

25 Click the Finish button. The Setup Complete screen appears.

26 Click the Finish button.
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Setting the default email client
After you install Unified Messaging, you must set the default email client.

To set the default email client

1 Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.

2 Double click the Internet Options icon.
The Internet Properties window appears.

3 Click the Programs tab.

4 In the E-mail list box, make sure the client that is displayed is the e-mail client you are using. 
If another email client is displayed, select the correct email client from the E-mail list box and 
click the OK button.
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Configuring mail delivery folders for Outlook
Microsoft Outlook is automatically configured when you install Unified Messaging. By default, 
CallPilot messages are stored in a separate message store from the Outlook Inbox. Nortel 
Networks recommends that subscribers keep their CallPilot messages separate from their Outlook 
messages. By keeping CallPilot messages separate, it is easier to prioritize messages and identify 
message types.

If the subscriber requests it, you can configure Outlook to store all incoming email and CallPilot 
messages in the CallPilot message store. Note: If you configure the email client to deliver 
messages to the CallPilot Inbox, all email messages are stored on the subscriber’s hard drive. After 
the message is delivered, the messages no longer resides on the Exchange server.

To specify where to deliver e-mail messages

1 On the Outlook window, on the Tools menu click Services
or
if you use Outlook XP, open the Address Book, and on the Tools menu click Services.
The Services dialog box appears.

2 Click the Delivery tab.

3 From the Deliver new mail to the following location list, select CallPilot Transport and 
click the up arrow to move it to the top of the list.

4 Click the OK button.
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Configuring Outlook 2002

Outlook 2002 handles mail accounts differently than previous versions of Outlook. This section 
describes how to configure the Unified Messaging options for Outlook 2002.

To set Unified Messaging options

1 In Outlook, on the Tools menu, click E-mail Accounts.
The E-mail Accounts wizard appears.

2 Choose View or change existing e-mail accounts, and then click Next.

3 In the e-mail account list, choose CallPilot Desktop Messaging, and then click Change.
The Desktop Messaging options dialog box appears.

4 Make changes to Unified Messaging settings, as required, and then click the OK button.

5 Click Finish to exit the E-mail Accounts wizard.

Using Outlook 2002 as an Internet mail client

In Outlook 2002, Corporate mode and Internet Mail do not exist. Instead, the subscriber can 
manage all Exchange server, IMAP and POP server, and Web-based e-mail accounts from the 
same interface.

This section describes how to configure Outlook 2002 as an Internet mail client that works with 
Unified Messaging for Internet Mail clients.

If the subscriber uses Unified Messaging with an Exchange server, you should install Unified 
Messaging for Outlook on their computer. The Unified Messaging installation program 
automatically configures Outlook with the required settings.

To define the CallPilot mailbox settings

1 In Outlook, on the Tools menu click E-mail Accounts.
The E-mail Accounts wizard appears.

2 Select Add-a new e-mail account, and then click Next.
The E-mail Servers page appears.

3 Select IMAP, and then click Next.
The Internet E-mail Settings (IMAP) page appears.

4 Specify the settings for the subscriber’s CallPilot mailbox.

• User Information—Type the subscriber’s name and CallPilot address in the boxes.
Enter the address in the form:

<SMTP/VPIM prefix><mailbox number>@<local CallPilot server>

• Logon Information—Type the subscriber’s CallPilot mailbox number and password in 
the boxes.
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• Do not select the Log on using Secure Password Authentication (SPA) check box.

• Server Information—Enter the CallPilot fully qualified domain name (FQDN) for both 
the incoming and outgoing servers.

5 Click Next.
A message appears that confirms the changes.

6 Click Finish.

To configure access to the CallPilot Address Book

1 In Outlook, on the Tools menu click E-mail Accounts.
The E-mail Accounts wizard appears.

2 Select Add a new directory or address book, and then click the Next button.

3 Select Internet Directory Service (LDAP) and then click the Next button.

4 In the Server Name box, type the CallPilot FQDN.

5 Click the More Settings button.
A message appears that says that the account you created will not start until you restart 
Outlook.

6 Click the OK button.

7 Under the Search tab in the Search Base box, type ou=users,ou=callpilot.

8 Click the OK button.

9 Click the Next button.
A message appears that confirms the changes.

10 Click the Finish button.

To configure text formatting

1 In Outlook, on the Tools menu click Options.

2 Click the Mail Format tab.

3 In the Message Format section, select Plain Text.

4 Click OK.
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Configuring Novell GroupWise
This section is an overview of how GroupWise is integrated with CallPilot. For information on 
how to use GroupWise to address, compose, open, delete, and perform other CallPilot operations, 
refer to the Unified Messaging Quick Reference Guide or the online Help.

After you install GroupWise, you must configure it for Unified Messaging.

Removing the CallPilot Message Store
When you install Unified Messaging on the computer of a subscriber who uses GroupWise, the 
CallPilot Message Store folder is added to the subscriber’s GroupWise mailbox.

You or the subscriber can use this procedure to remove the CallPilot Message Store from 
GroupWise.

To remove the CallPilot Message Store

1 Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.

2 Click the Add/Remove Programs icon.
The Add/Remove Programs Properties dialog box appears.

3 In the list select CallPilot Unified Messaging for Novell GroupWise.

4 Click the OK button.

Configuring GroupWise for Unified Messaging

1 Start GroupWise.

2 On the Tools menu click CallPilot, point to CallPilot Configuration, and click CallPilot 
Configuration Menu.
The CallPilot Unified Messaging dialog box appears.

3 In the Server box enter the Business Communications Manager 3.0 system name or IP 
Address.

Note: If the subscriber uses Novell GroupWise they must have Windows Messaging 4.0 
installed on their computer. This is normally the case when Windows is installed on a 
computer. However, if Windows Messaging 4.0 is not installed, the GroupWise 
installation gives you these options:

• Install the complete Windows Messaging system.

• Leave Windows Messaging as is.

Install the Complete Windows Messaging system even if Windows Messaging is already 
installed. This ensures that the GroupWise option is available during Unified Messaging 
installation.
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4 In the SMTP/VPIM prefix box enter the SMTP/VPIM prefix of the subscriber’s address. If 
the Network Messaging option is not enabled leave this box blank. If Network Messaging is 
installed, enter the value in CallPilot Manager, in the Digital Networking Properties page, in 
the Local Prefix box.

5 In the Mailbox box, enter the subscriber’s mailbox number.

6 At Check for new messages (Automatically/Manually), if the subscriber uses ISDN or dialup, 
select Manually. This option saves on toll charges by not continuously checking for new 
messages on the Business Communications Manager 3.0 system.

7 Select Include original message header when forwarding or replying. This adds header 
information to each forward or reply, so that Unified Messaging messages are consistent with 
other email messages. Subscribers can disable this feature if they wish to.

8 Select the Remember password check box if the subscriber does not want to enter their 
password each time they log on.

9 Click the Address Book tab.

10 In the Path box enter the location of the local CallPilot address book.

11 From the Order list box, select the order in which you want the names to be displayed in the 
address book.

12 Select the Remind me to download address book every __ day(s) if subscribers want to 
download addresses automatically from the system. The default is every 20 days. Subscribers 
can change the number of days, if they want to. If subscribers do not want to download the 
address book, do not select this check box.

13 If you want to download the address book now, click the Download now button. Subscribers 
can click this button whenever they want to download the address book.

14 Click the Apply button.

15 Click the Audio tab.

16 Select the Choose audio device before each audio session check box if the subscriber does 
not use either the telephone or computer to listen to their messages on a regular basis.

17 Click the Download file before playing check box if the subscriber wants to download 
messages before they play them. After the message downloads, the subscriber can play the 
message additional times without delay, and use GroupWise to forward it to another CallPilot 
subscriber.

18 From the Audio device setting, select either Computer or Telephone as the playback and 
recording device. If you select Telephone, enter a telephone number and click Add. All 
telephone numbers are stored, which is useful if the subscriber listens to or records messages 
from multiple locations.

19 Click the Apply button.

Note: Business Communications Manager 3.0 treats the attached text header of a 
voice message as a fax when accessed from the telephone.
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20 Click the Volume Control tab.

21 Select the default speaker and microphone volumes from this tab. The microphone level can 
be changed only from this dialog box. The subscriber can change the volume level and the 
volume control on the player from this dialog box. The selected volume level is used for future 
player sessions.

22 Click OK to save your changes and close the dialog box.
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Configuring Lotus Notes

Updating the Mail database
In Lotus Notes, the Mail database design determines which messages appear in the Notes message 
list. There are two ways to update the database design for Desktop Messaging:

• automatic update: this updates the database automatically when you install Unified 
Messaging (recommended).

• manual update: you or the subscriber must update the database manually after you install 
Desktop Messaging.

We recommend the automatic update option. It provides the optimal configuration for message 
storage, is compatible with customized database designs, and does not require any manual updates 
to the database design.

Updating the database automatically
To automatically update the Mail database, select the Update Lotus Notes Databases option when 
you install Unified Messaging. When the installation is complete, Unified Messaging is ready to 
use and does not require any manual changes to the Mail database.

When you use this update method, Lotus Notes stores CallPilot messages in a separate folder. This 
configuration lets users easily prioritize CallPilot messages since they are not mixed with other 
e-mail messages.

Updating the database manually
You should update the database design manually only if:

• the subscriber wants CallPilot messages stored in the same Inbox as their Lotus Notes e-mail 
messages

• the subscriber’s database design has not been customized, and the subscriber does not intend 
to customize the database design in the future

• you are familiar with modifying Lotus Notes database design

To perform a manual update, you must replace the current database design using a CallPilot 
template. Replacement of the database design removes any customization in the current database 
design.

To update the Mail database design manually

1 Start Lotus Notes.

2 On the Help menu select About Notes Desktop.
Make a note of the version of Lotus Notes.

3 Click the Mail database. The Mail database has the subscriber’s name and the envelope icon.
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4 On the File menu, click Database, and then click Replace Design.
The Replace Database Design dialog box appears.

5 Select Template Server.
The Template Server window appears.

6 Select Local, and then click OK.

7 Select the Show advanced templates check box.

8 From the list box, select the version of CallPilot Mail for the version of Lotus Notes that you 
use.

9 Click Replace.
A message appears that asks you to confirm your request to change the database view.

10 Click Yes.

Setting up the CallPilot Address Book on the Lotus Notes server
If you want users to access the address book from the Notes server, you must set it up for them. To 
set up a copy of the CallPilot address book on the Notes server, you install an empty Lotus Notes 
database (callpilot.nsf) on the server and fill the database with the CallPilot address book 
information.

Update the address book on the Notes server regularly to ensure that the address information is 
accurate. Alternatively, you can set up the Lotus Notes server to automatically update the CallPilot 
address book using the automatic update utility.

To install the CallPilot database

1 Insert the CallPilot Desktop CD in the Lotus Notes server CD-ROM drive.

2 From the Server directory, run setup.exe.
An empty Lotus Notes database file, called callpilot.nsf, is created.

To adding the CallPilot database to the Lotus Notes workspace

1 From the Lotus Notes server, click File, point to Database and click Open.
The Open Database dialog box appears.

2 From the Server Workspace, open a Lotus Notes database.

Note: Make sure that you open the database from the Server 
Workspace, not the Local Workspace
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3 Click the Browse button to locate the callpilot.nsf file in the notes/data directory.

4 Select the callpilot. nsf file and click the Select button.

5 Click Add Icon to add the icon to the Server Workspace.
The new icon appears on the Lotus Notes server workspace.

6 Double-click the icon to open the address book.

7 On the View menu, select CallPilot (People).

8 On the Actions menu, click Download CallPilot Address Book.
To download the address book, you must have the Lotus Notes server administrative 
password. Contact your Information Systems administrator if you do not have the password.

9 If the Download CallPilot Address Book command is disabled on the Actions menu:

a In Designer mode, open the callpilot.nsf file.

b On the Actions menu, click Download CallPilot Address Book.

c On the Edit menu, click Properties.
The Properties dialog box appears.

d Make sure that the Hide Action if Formula is True check box is cleared.

e Close the Properties dialog box.
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Setting up the CallPilot Address Book Automatic update
You can configure the Automatic update utility as a scheduled task to update the CallPilot address 
book stored on the Lotus Notes server.

To set up the Automatic update utility

1 Run the CallPilot server installation, if it has not already been run.

2 Update the CallPilot address book manually to make sure that there are no conflicts. To 
manually download the CallPilot Address Book refer to procedure on page “To update the 
Mail database design manually” on page 33.

3 Open the CallPilot Address Book.

4 Navigate to the Folders and Views/Servers/Program folder.

5 Select the Program folder and click Add Program.
The Program view appears.

6 In the Program name box, type nmlnadbk.exe.

7 Make sure that the Command line box is empty.

8 Set Enabled/disabled to Enabled.

9 Select the time and frequency that you want the update utility to run.

10 Click the Save button, and close the dialog box.
Lotus Notes updates the address book based on the schedule you specified.

Removing password prompts
By default, Lotus Notes prompts for a Notes password when you access an application linked to 
Lotus Notes. This means that when Unified Messaging for Lotus Notes is installed, the subscriber 
must enter their Notes password twice: when they start Lotus Notes, and the first time they access 
the Unified Messaging folder during the Lotus Notes session. If they want to remove the Lotus 
Notes password prompt for Unified Messaging, give them this procedure.

To remove the Lotus Notes password prompt for Unified 
Messaging

1 In Lotus Notes, on the File menu click Tool s and click User ID.
The Enter Password dialog box appears.

2 Type your Notes password, and then click the OK button.
The User ID dialog box appears.

3 Select the appropriate option, and then click the OK button.

• for Notes 4.5 or 4.6: select the Share password with Notes add-ins option.

• for Notes 5.0: select the Don’t prompt for a password from other Notes-based 
programs option.



Chapter 3  Installing and configuring Unified Messaging    37

CallPilot Unified Messaging Installation and Maintenance Guide

Configuring Internet Mail clients
CallPilot Unified Messaging supports these Internet mail clients:

• Outlook Express

• Outlook in Internet mail mode

• Netscape Messenger

• Eudora Pro

You need the following information to configure your Internet mail client:

• the FQDN or IP address of the Business Communications Manager 3.0 system

• the subscriber’s CallPilot mailbox number and password

• the SMTP/VPIM prefix of the Business Communications Manager 3.0 system. If you use 
Message Networking, include this prefix. Enter the value from the Local Prefix box of the 
Digital Networking Properties page in CallPilot Manager.

You can provide this information to subscribers if you want them to configure the client.

Configuring Outlook Express or Outlook in Internet Mail 
mode

If your Internet mail client is Microsoft Outlook Express or Outlook, use the following procedures.

Configuring an IMAP account on Outlook or Outlook Express

1 Start Outlook.

2 On the Tools menu, select Accounts.
The Internet Accounts screen appears.

3 Click Add, and then click the Mail option.
The Internet Connection Wizard starts up.

4 In the Display name box type your name.

5 Click the Next button.
The Internet Connection Wizard - Internet E-mail Address screen appears.

Note: You must use at least the minimum supported version of the Internet mail client. 
In particular, Netscape Messenger versions earlier than 4.5 are incompatible with 
CallPilot Unified Messaging. Your Information Systems administrator can give you 
more information on upgrading your Internet mail client.
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6 In the E-mail address box type the subscriber’s CallPilot mail address in the form

• 1416555 is the SMTP/VPIM prefix. If you use Message Networking, include this prefix.

• 6003 is the CallPilot mailbox number

• voiceuser.callpilot.com is the FQDN of the Business Communications Manager 3.0 
system. If your network does not use DNS, enter <hostname>.localdomain as the FQDN 
(where the hostname is that of the Business Communications Manager 3.0 system).

7 Click the Next button.
The E-Mail Server Names screen appears.

8 From the list box choose IMAP as the incoming mail server type.

9 In the Incoming mail server box type your FQDN.

10 In the Outgoing mail server box type your FQDN.

11 Click the Next button.
The Internet Mail Logon screen appears with the subscriber’s IMAP account name displayed.

12 In the Password box type the subscriber’s CallPilot mailbox password.
Do not select the Log on using Secure Password Authentication (SPA) check box.

13 Click the Next button.
The Internet Connection Wizard - Internet Mail Logon screen appears.

14 In the Account name box type the subscriber’s SMTP/VPIM prefix and mailbox number.

15 In the Password box type the subscriber’s mailbox password.

16 Click the Next button.
The Internet Connection Wizard - Congratulations screen appears.

17 Click the Finish button and close the Internet Accounts screen.
A message appears that asks if you want to download folders from the mail server you added.

18 Select the Yes button to download the folder list for the IMAP account that you just created
or
select the No button if you do not want to download the folder list at this time.
Tip: To make changes to your new IMAP account, select the account name and click 
Properties to display the Properties page.

19 Click the OK button.

14165556003@voiceuser.callpilot.com

SMTP/VPIM prefix mailbox number FQDN of Business 
Communications 
Manager
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Configuring an LDAP directory service for Outlook Express or 
Outlook

1 Start Outlook.

2 On the Tools menu, click Accounts.
The Internet Accounts screen appears.

3 Click the Directory Service tab.

4 Click the Add button and click Directory Service.
The Internet Connection Wizard starts.

5 In the Internet directory (LDAP) server box type the FQDN or IP address of the Business 
Communications Manager 3.0 system.
Do not select the My LDAP server requires me to log on check box.

6 Click the Next button.
The Internet Connection Wizard - Check E-mail Addresses screen appears.

7 If the subscriber wants to check for addresses in the CallPilot LDAP directory when they 
address messages, select Yes.

8 Click the Next button.
The Internet Connection Wizard - Congratulations screen appears.

9 Click the Finish button.
The Internet Accounts screen appears.

10 Click the Properties button, and then click the Advanced tab.

11 If your network is slow, move the slide bar under Search timeout toward Long to increase the 
timeout.

12 If the subscriber expects to do directory searches that return more matches than the number 
shown, increase the number in the Maximum number of matches to return box.

13 In the Search base box type the search base for the CallPilot directory.
The search base is ou=users,ou=callpilot.

14 Click the OK button.
The Internet Accounts screen appears again.

15 If the subscriber wants to check for addresses in the CallPilot LDAP directory, click the Set 
Order button. The Directory Services Order screen appears. If necessary, use the Move Up or 
Move Down buttons to position the CallPilot LDAP directory in the search order.

16 Click the OK button.
The Internet Accounts screen appears.

17 Click the Close button.
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Configuring special settings for Outlook Express or Outlook in 
Internet Mail mode

1 Select the settings for the type of Outlook the subscriber uses.

• If the subscriber uses Outlook Express:

a On the Tools menu, click Options.
The Options screen appears.

b Click the Send tab.

c From Mail sending format, select Plain Text.

d Click the Plain Text Settings button.
The Plain Text Settings screen appears.

e From Message format, select MIME. 

f From the Encode text using list box, select None.

g Click the OK button.

h Click the OK button.

• If the subscriber uses Outlook 98:

a On the Tools menu, click Options.

b Click the Mail Format tab.

c From Send in this message format, select Plain Text.

d Click the OK button.

2 If the subscriber has addresses from the CallPilot LDAP directory in their Outlook Express or 
Outlook 98 personal address book:

• In the Address Book, right-click the recipient’s name.

• Select Properties, and then select the Name tab.
The Properties screen appears.

• Select the Send E-Mail using plain text only check box.

• Click the OK button.

Testing the Outlook Express or Outlook in Internet Mail mode IMAP 
account

1 Use your telephone to log on to your CallPilot mailbox.

2 Compose a test voice message and send it to the subscriber.

3 Have the subscriber check that the message appears in their Outlook or Outlook Express 
Inbox.
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Configuring Netscape Messenger
If the subscriber uses Netscape Messenger as their Internet Mail client, use these procedures for 
configuration.

Notes:

• If the subscriber uses Netscape with POP for email, Netscape cannot be configured with IMAP 
at the same time. You must set up a different Netscape subscriber profile.

• If the subscriber uses Netscape for their email, Netscape cannot be configured to send mail to 
CallPilot, since only one SMTP server can be configured. You must set up a different 
Netscape subscriber profile.

• You need Netscape Messenger 4.5 or later. Netscape Messenger versions prior to 4.5 are 
incompatible with Unified Messaging.

Configuring an IMAP account on Netscape Messenger

1 Start Netscape Messenger.

2 On the Edit menu, select Preferences.

3 From the Mail & Newsgroups category, select Identity.
The Preferences screen appears.

4 In the Your name box, type the subscriber’s name.

5 In the Email address box enter the subscriber’s email address in the form

• 1416555 is the SMTP/VPIM prefix. 

• 6003 is your CallPilot mailbox number

• voiceuser.callpilot.com is the FQDN of the Business Communications Manager 3.0 
system. If your network does not use DNS then use <hostname>.localdomain as the 
FQDN (where hostname is that of the Business Communications Manager 3.0 system).

6 From the Mail & Newsgroups category, select Mail Servers.
The Preferences screen appears.

7 Click the Add button.
The Mail Servers Properties screen appears with the General tab displayed.

8 In the Server Name box type the FQDN of the Business Communications Manager 3.0 
system.

14165556003@voiceuser.callpilot.com

SMTP/VPIM prefix mailbox number FQDN of Business 
Communications 
Manager
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9 In the User Name box type the part of the subscriber’s CallPilot mail address that comes 
before the @ sign.

10 In the Check for mail every ___ minutes box type how frequently you want Netscape 
Messenger to check for new messages.

11 Select the IMAP tab.

12 From When I delete a message, select Mark it as deleted.

13 Select the Clean up (“Expunge”) Inbox on exit check box.

14 Click the OK button.
You return to the Mail Servers screen.

15 In the Outgoing mail (SMTP) server box type the FQDN or IP address of the Business 
Communications Manager 3.0 system.

16 In the Outgoing mail server user name box type the FQDN or IP address of the Business 
Communications Manager 3.0 system.

17 From the Mail & Newsgroups category, select Addressing.

18 From Pinpoint Addressing, select both Address Books and Directory Server.

19 From the Mail & Newsgroups category, select Messages.

20 From the By default, forward messages list box, select As Attachment.

21 From Send messages that use 8-bit characters, select Using the “quoted printable” MIME 
encoding.

22 From the Mail & Newsgroups category, select Copies and Folders.

23 Make sure all the check boxes are clear.

24 From the Mail & Newsgroups category, select Formatting.

25 From Message formatting, select Use the plain text editor to compose messages.

26 From the Mail & Newsgroups category, select Return Receipts.

27 From If I request a receipt when sending a message, I want, select A delivery receipt from 
the receiving server (DSN).

28 From When a receipt arrives, select Leave it in my Inbox.

29 Click the OK button.
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Configuring an LDAP directory service for Netscape Messenger

1 Start Netscape Messenger.

2 On the Communicator menu, select Address Book.
The Address Book screen appears.

3 On the File menu, select New Directory.
The Directory Server Property screen appears.

4 In the Description box, type a descriptive name for the subscriber’s CallPilot directory 
service.

5 In the LDAP server box, type the FQDN of the Business Communications Manager 3.0 
system.

6 In the Search Root box, type the search base.
Use the search base ou=suers,ou=callpilot

7 Click the OK button.

Testing the Netscape Messenger IMAP account

1 Use your telephone to log on to your CallPilot mailbox.

2 Compose a test voice message and send it to the subscriber.

3 Have the subscriber check that the message appears in Netscape Messenger.
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Configuring Netscape Messenger to store messages locally
You must configure subscribers’ accounts to store messages locally rather than on the IMAP 
server.

To configure Netscape Messenger 4.7x

1 On the Preferences menu click Edit.
The Preferences dialog box appears.

2 In the left frame, expand the Mail and Newsgroups heading.

3 Click the Mail Service heading.
In the right frame the Incoming Mail servers settings appear.

4 Select the first mail server listed (identified as “default”), and click the Edit button.
The Mail Server Properties dialog box appears.

5 Click the Advanced tab.

6 Make sure the Server supports folders that contain sub-folders and messages check box is 
clear.

7 Click the OK button.
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To configure Netscape Messenger 6.2x

1 On the Edit menu click Preferences.
The Mail & Newsgroups account settings dialog box appears.

2 At the Place a copy in setting, select Sent Folder on and from the list box select Local 
Folders.

3 At the Keep Messages and Drafts in setting, select Drafts Folder on and from the list box 
select Local Folders.

4 At the Keep Message Templates in setting, select Templates Folder on and from the list box 
select Local Folders.

5 Click the OK button.
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Configuring Netscape Messenger deletions
If a subscriber uses Netscape Messenger 6.2x, you must configure their inbox to handle message 
deletion.

1 On the Edit menu click Preferences.
The Mail & Newsgroups account settings dialog box appears.

2 From the When I delete a message list box, select Mark it as deleted.

3 Select the Clean up ("Expunge") mailbox on exit check box.
This will cause messages to be marked as deleted in the client and the telset when they are 
deleted from Netscape. When the Netscape 6 client is closed or a telset session is logged out 
when messages are marked as deleted, the messages will be physically deleted.

4 Click the OK button.



Chapter 3  Installing and configuring Unified Messaging    47

CallPilot Unified Messaging Installation and Maintenance Guide

Configuring Eudora Pro
To change any part of this configuration after it is complete, on the Tools menu click Options to 
display the configuration screens.

Configuring an IMAP account on Eudora Pro

1 Double click the Eudora Pro icon.
The New Account Wizard - Welcome to Eudora Pro! screen appears.

2 Click the Next button.
The New Account Wizard - Account Settings screen appears.

3 From Would you like to, select Create a brand new email account.

4 Click the Next button.
The New Account Wizard - Personal Information screen appears.

5 In the Your Name box, type the subscriber’s name.

6 Click the Next button.
The New Account Wizard - E-Mail Address screen appears.

7 In the E-Mail Address box type the subscriber’s CallPilot mail address.

Enter the subscriber’s email address in the form

• 1416555 is the SMTP/VPIM prefix

•  6003 is the subscriber’s CallPilot mailbox number

• voiceuser.callpilot.com is the FQDN of the Business Communications Manager 3.0 
system. If your network does not use DNS, use <hostname>.localdomain as the FQDN 
(where hostname is that of the Business Communications Manager 3.0 system).

8 Click the Next button.
The New Account Wizard - Logon Name screen appears.

Note: If you have another IMAP account for your CallPilot mailbox, you can import 
the settings. This configuration assumes that the Eudora IMAP account is a new 
configuration.

14165556003@voiceuser.callpilot.com

SMTP/VPIM prefix mailbox number FQDN of Business 
Communications 
Manager
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9  Check that the Logon Name box contains the part of the subscriber’s CallPilot mail address 
that comes after the @ sign, and click the Next button.
The New Account Wizard - Incoming E-Mail Server screen appears.

10 Check that the Incoming Server box contains the FQDN of the Business Communications 
Manager 3.0 system.

11 From Please choose whether the server for your incoming mail uses POP or IMAP, select 
IMAP, and click the Next button.
The New Account Wizard - IMAP Location Prefix screen appears.

12 Click the Next button without entering a location prefix.
The New Account Wizard - Outgoing E-Mail Server screen appears.

13 Check that the Outgoing Server box contains the FQDN or IP address of the Business 
Communications Manager 3.0 system, and then click the Next button.

14 Click the Finish button.

15 On the menu bar, on the Tools menu click Options.

16  From the Category heading click the Attachments icon.
The Options screen appears.

17 From Encoding method, select MIME.

18 From the Category heading, click the Styled Text icon.

19  From the When sending mail with styled text (HTML), select Send plain text only.

20 Click the OK button.
You return to the main screen.



Chapter 3  Installing and configuring Unified Messaging    49

CallPilot Unified Messaging Installation and Maintenance Guide

Configuring an LDAP directory service for Eudora Pro

1 Start Eudora Pro.

2 On the Tools menu click Directory Services.

3 From the Protocols box, select LDAP.

4 Click the New Database button.
The Modify Database screen appears.

5 Click the Network tab.

6 In the first box, type a descriptive name for the CallPilot directory service.

7 In the Host Name box, type the FQDN or the IP address of the Business Communications 
Manager 3.0 system.

8 Click the Search Options tab.

9 If your network is slow, move the slide bar under Search timeout toward Long to increase the 
timeout.

10 In the Search Base box type the search base for the CallPilot directory. The search base is 
ou=users,ou=callpilot

11 Click the OK button.
You return to the Directory Services screen.

Testing the Eudora Pro IMAP account

1 From your telephone to log on to your CallPilot mailbox.

2 Compose a test voice message and send it to the subscriber.

3 Have the subscriber check that the message appears in their Eudora Pro client.
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Chapter 4
Troubleshooting

This chapter is about:

• Troubleshooting during installation

• Troubleshooting log on problems

• Troubleshooting Outlook 2002 problems

• Troubleshooting Lotus Notes log on problems

• Troubleshooting after logging on

• Internet Mail client error messages

• Accessing Unified Messaging online Help

• Using Unified Messaging Support Tools

• CPTrace

This chapter discusses problems that subscribers can experience with Unified Messaging. The 
troubleshooting information is divided into problems and suggested solutions. Based on the 
expertise of subscribers, you can ask them to do some of the troubleshooting procedures.

If the suggested solution does not correct the problem, contact your Nortel Networks 
representative.

The problems discussed here apply to all clients unless otherwise noted. Perform the suggested 
solutions from the desktop computer, or, where noted, the Business Communications Manager 3.0 
system or administration client.

Troubleshooting during installation
Before you begin to install Unified Messaging for Microsoft Outlook, GroupWise, or Lotus Notes, 
you require:

• the subscriber’s CallPilot mailbox number

• the fully qualified domain name of the Business Communications Manager 3.0 system

• the SMTP/VPIM prefix of the Business Communications Manager 3.0 system

Obtaining the Unified Messaging version number

1 If the subscriber cannot log on, but you require the CallPilot version number, navigate to: 
windows\system\nmdcva.exe

2 Right click the file and select Properties.
The Properties page appears.

Note: Before you install Unified Messaging, make sure the Integrated Client (Microsoft 
Outlook, GroupWise, or Lotus Notes) is working properly.
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3 Select the Version tab.
The version number for Unified Messaging is displayed.

Microsoft Outlook default mail client
You see the error message when you install Unified Messaging: “Either Outlook is not the default 
mail client or there is no default mail client to fulfill the current request.” If Outlook is installed on 
the subscriber’s computer but they do not want Outlook to be their default mail client, they can 
change to another client after Unified Messaging is installed.

To define Outlook as the default mail client:

1 Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.

2 Double-click the Internet Options icon.
The Internet Properties dialog box appears.

3 Click the Programs tab.

4 From the E-mail list box, select Microsoft Outlook.

5 Click the OK button.

Image Viewer is not installed
Subscribers need Imaging for Windows to view and compose faxes. During installation, CallPilot 
checks for Imaging for Windows. If it is not installed, you can install it later.

To install Imaging for Windows:

1 Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.

2 Click the Add/Remove Programs icon.
The Add/Remove Programs Properties dialog box appears.

3 Click the Windows Setup tab.

4 Double click Accessories.

5 In the list, make sure that Imaging is selected.

6 Click the OK button.

Note: Imaging for Windows is not included on Windows XP. If you are installing 
Unified Messaging on a Windows XP computer, the subscriber can view fax files in the 
default XP fax viewer by double-clicking the fax icon. Subscribers are limited to creating 
one fax image at a time using the fax driver.

 Imaging for Windows for Windows XP can be purchased from www.eistream.com.
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No authorization to perform this operation
Subscribers must have Manager or Designer access control of the mail database to install Lotus 
Notes Unified Messaging. The Lotus Notes administrator sets this control on the server for each 
subscriber. The default is Manager access.

To determine the level of access control for a subscriber:

1 From the subscriber’s Lotus Notes Mail database, click File, click Database, and click Access 
Control.

2 Click the subscriber’s name in the displayed list.
The subscriber’s access control level appears in the Access box. The choices are Manager, 
Designer, Editor, Author, Reader, Depositor, and No Access.
For a subscriber to install Unified Messaging, Manager or Designer must be displayed.

3 If neither Manager nor Designer is selected:

— you must temporarily give the subscriber Manager or Designer access

or

— the Lotus Notes administrator must manually update the Mail database from the server for 
each subscriber who needs CallPilot access

This update creates a new view, CallPilot Unified Messaging, in Lotus Notes.

To update a CallPilot subscriber Mail database from the server:

1 Install CallPilot Unified Messaging on the Lotus Notes server computer by running Server, 
setup.exe.

2 Start Update database design.

3 To locate the Update database design program, click Start, point to Programs, point to Nortel 
CallPilot Desktop and click Update database design.

4 From Update CallPilot Mail databases, select Add CallPilot components or Remove 
CallPilot components.

5 Click OK.

6 From the Select database(s) dialog box, select one or a group of mail files to update.

7 Click OK.
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Troubleshooting log on problems

Invalid credentials

The subscriber sees messages such as “Invalid credentials. Please retry” or “The server could not 
be located. Please Retry.”

1 On the subscriber’s computer, check that Unified Messaging is configured with the proper 
settings. Verify that the following information is correct:

• mailbox number

• fully qualified domain name (FQDN) or IP address of the Business Communications 
Manager 3.0 system

• the SMTP/VPIM prefix of the Business Communications Manager 3.0 system

2 Check that you can log on from the telephone using the same mailbox number and password.

3 Verify that you have network connectivity to the Business Communications Manager 3.0 
system.

For example, issue a network command to the Business Communications Manager 3.0 system 
exactly as it appears in your Unified Messaging configuration. Try to ping using the DOS 
prompt, and ensure that you receive a valid response from the Business Communications 
Manager 3.0 system. If you do not have network connectivity to the Business 
Communications Manager 3.0 system, you are not able to access Unified Messaging.

4 Ensure that DNS is configured on this computer. Under TCP/IP properties, select the DNS tab. 
Ensure that a DNS server is listed. Verify that it is the correct IP address for the DNS server.

5 Check with the DNS administrator whether the server name is in the DNS server. Verify that 
the correct hostname is configured in the DNS server.

6 The following actions can be taken to resolve this situation:

• The CallPilot FQDN must be properly configured in the DNS server.

• Refer to “Configuring environments without a DNS” on page 13 for instructions on 
configuring CallPilot Unified Messaging in an environment with no DNS server.
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No desktop capabilities

The subscriber tries to log on and sees this message:

If this occurs, make sure that:

• you have enabled enough desktop messaging keycodes. If there are not enough keycodes 
enabled the subscriber will be able to login to the mailbox via the telephone interface but not 
the desktop.

• there are enough mailbox keycodes enabled to support the number of mailboxes that are 
initialized in the system. If you have used all the mailboxes available on your system the 
subscriber will not be able to log on to their mailbox from the telephone or desktop.

CallPilot Logon Failure

The subscriber sees a message that their computer is not connected to the network.

Tell the subscriber to contact their network administrator.
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Troubleshooting Outlook 2002 problems

These are issues with how Unified Messaging works with Outlook 200. These issues should be 
resolved with a future Outlook service release patch from Microsoft.

Sending messages

When a subscriber who uses Outlook 2002 creates a CallPilot message in the CallPilot window, 
Outlook does not automatically send the message when the subscriber clicks the Send button.
To send the message, the subscriber must click the Send/Receive button on the Outlook toolbar. 
We recommend subscribers install Outlook SP 1 from Microsoft, which fixes this issue.

Accessing CallPilot support tools in Outlook 2002

This section describes how to use CallPilot support tools specific to Unified Messaging for 
Outlook 2002.

To reset the CallPilot Message Store in Outlook 2002

1 On the subscriber’s computer, press the Ctrl and Shift keys.

2 In Outlook, on the Tools menu, click Send/Receive, Accounts, CallPilot Transport.

3 Continue to press the Ctrl and Shift keys until the CallPilot Reset Mailbox dialog box 
appears.

4 Click Reset Mailbox.

To access the Outbox Fix utility in Outlook 2002

1 In Outlook, on the Tools menu click E-mail accounts.
The E-mail Accounts wizard appears.

2 Select View or change existing e-mail accounts, and then click Next.

3 In the e-mail account list, select CallPilot Unified Messaging.

4 While you press the Ctrl and Shift keys, click Change.
The CallPilot Outbox Fix dialog box appears.

5 Click Fix outbox.
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Troubleshooting Lotus Notes log on problems
When Unified Messaging is installed, Unified Messaging appears under Folders and Views. In the 
Personal Name and Address Book on Local database, two new views are created:

• Groups (CallPilot)

• People (CallPilot)

Subscribers cannot see CallPilot Unified Messaging

When the subscriber logs on, they do not see Unified Messaging.

1 Verify that the subscriber is in Folders and Views.

2 If they do not see Unified Messaging and they are in Folders and Views, ask the subscriber to 
uninstall the current version of CallPilot, and then reinstall it. When they reinstall, tell them to 
make sure that when they reach the Ready to Install window they select the Update Lotus 
Notes databases check box.

Replacing the Mail database design

The Lotus Notes administrator can replace the Mail database design from the Lotus Notes server.

To update the Mail database design:

1 Copy one of the files into the notes/data directory on the Lotus Notes server:

• cpmail45.ntf for Lotus Notes 4.5

• cpmail46.ntf for Lotus Notes 4.6

• cpmail50.ntf for Lotus Notes 5.0

2 Use File > Database > Open to add the mail database icon that you are going to update.

3 Select this icon.

4 Select File > Database > Replace design.

5 In the Replace Database Design window, select the Show advanced templates check box.

Note: In Lotus Notes 5.0, these views are accessible only from the View menu. In 
Lotus Notes 5.0 subscribers must log on to CallPilot before they can download the 
address book.

Note: Even if the subscriber does not select the check box, you can manually 
update the Mail database design.

Replace the Mail database design only if you have not customized Lotus Notes. If 
you replace the database design, any customization is removed.

You require Manager or Designer-level access to update the Mail database design.
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6 Make sure that:

• the Inherit future design changes check box is selected

• Hide formulas and LotusScript is not selected

7 Select CallPilot Mail (R4.5), CallPilot Mail (R4.6), or CallPilot Mail (R5.0).

8 Click Replace.

9 Press F9 to refresh the window and display the names.

No entries in CallPilot Personal Name and Address Book

While in the Personal Name and Address Book window, the subscriber selects People (CallPilot) 
and does not see any entries in the CallPilot Address Book.

Ask the subscriber to download the CallPilot Address Book manually and update the Personal 
Address Book template.

To manually download the CallPilot Address Book:

1 Make sure that Address Book—People (CallPilot) window is the active window.

2 On the Actions menu, select Download CallPilot Address Book.

The dynamic link library nNOTES.dll could not be found in the specified 
path

1 On your desktop, right-click the Lotus Notes icon, select Properties, and then click the 
Shortcut tab.

2 Examine the properties of your Lotus Notes shortcut.

3 Verify the path in the Start in box.
Note: Usually, when Lotus Notes creates a shortcut, it puts a working directory in this box.

4 Add or update the path.

You download the CallPilot address book and 0 entries are found

1  Check the CallPilot Address Book search base.
Search base is configured under Actions > CallPilot Desktop Messaging > CallPilot 
Desktop Messaging. Select the Address Book tab.

2 Verify that the search base is exactly as it is configured on the CallPilot Administration Client.
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Troubleshooting after logging on

The CallPilot address book is empty

Lotus Notes 5.0 subscribers must log on to CallPilot before they can download the address book.

1 Make sure that your Address Book—People (CallPilot) window is the active window.

2 On the View menu, click Refresh.

3 Make sure the CallPilot Address Book has been downloaded.

Outlook and GroupWise clients:

1 Click Download CallPilot Address Book.

2 If it responds with 0 entries found, verify that the search base is correct.

The subscriber has message access problems

The subscriber has modified the settings so that they are now correct, but the subscriber still 
cannot access their messages.

If you modified the settings while Unified Messaging was open, close and reopen Unified 
Messaging so that the settings take effect.

The subscriber has problems sending messages

When the subscriber sends a message, it arrives in the recipient’s Outlook mailbox, but it does not 
arrive in the CallPilot message mailbox.

1 Ensure that when you address the message, you locate the recipient’s address in the CallPilot 
Address Book. If the recipient is defined in your Personal Address Book, then ensure that the 
Personal Address Book entry is a CallPilot address.

2 To ensure that the recipient is defined as a CallPilot Address type, highlight the name, click 
Properties, and verify that the Address Type=CallPilot.

3 Before you send the message, in the To field, highlight the Recipient, click Properties, and 
verify that the Address Type=CallPilot.

Messages remain in the subscriber’s Outbox

On Microsoft Outlook, messages remain in the mail client outbox (not the CallPilot Message Store 
outbox). This problem can be caused by the migration from one server to another while 
maintaining the same Outlook client.

Remove the Exchange server, then re-add it to the subscriber’s profile.
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To fix the Outbox:

1 On the subscriber’s computer, on the Tools menu click Services.
The Services dialog box appears.

2 Select CallPilot Desktop Messaging.

3 Press the Ctrl + Shift keys, and click Properties.
The CallPilot Outbox Fix dialog box appears.

4 Click the Fix outbox button.

The subscriber cannot send messages

The subscriber cannot send messages to fax, AMIS or digital networking subscribers.

1 Make sure that the subscriber is addressing the message correctly. Refer the subscriber to 
“Address Formats” in their online Help.

2 Ensure the subscriber has the capability to send messages to fax, AMIS and digital networking 
subscribers. Security concerns can restrict subscribers from composing messages to these 
types of subscribers.

3 For fax addresses, ensure that you can dial the number the subscriber is specifying from the 
subscriber’s phone set. Set based restrictions can preventing the call from completing.

The subscriber cannot send a CallPilot message

The subscriber cannot send a CallPilot message. When the subscriber clicks Send, an error 
message appears that says, “Error. Failed to send message.”

• Ask the subscriber to check that their mailbox is not full. If their mailbox is full, they cannot 
send messages until some messages are deleted.

• Ask the subscriber to check the format of the message address. If the FQDN after the @ 
symbol does not match the FQDN of the Business Communications Manager 3.0 system 
configured to this mailbox, the message is rejected.
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• Ask the subscriber to verify that no attachment is empty. An empty attachment causes the 
entire message to be rejected. Delete the empty attachment and try sending the message again.

Verify that you can ping the Business Communications Manager 3.0 system:

1 At the DOS prompt, type:
ping <Business Communications Manager 3.0 FQDN>

2 If the response is “request timed out,” then type:
ping <Business Communications Manager 3.0 IP address>

Note: If there is a reply, then the Business Communications Manager 3.0 system FQDN has 
not been properly configured to your Domain Name System (DNS). Contact your DNS 
administrator for assistance.

3 If there is no reply, verify that the Business Communications Manager 3.0 system can be 
reached on your LAN. Contact your IS administrator for help.

4 Verify that the Business Communications Manager 3.0 system is up and running.

Non-delivery notification

The subscriber receives non-delivery notifications for messages.

1 Ask the subscriber to verify that they have a valid attachment type.

2 Ask the subscriber to make sure that their mailbox is not full.

3 Ask the subscriber to make sure that they are addressing the message correctly. See “Address 
Formats” in the online Help.

4 Ask the subscriber to ensure that they are attaching only TIFF-F, VBK, WAV, or TXT files to 
your messages. Unified Messaging does not accept any other file types.

5 If the subscriber is sending to a remote location, ask the subscriber to verify that the address is 
valid and still exists.

6 For fax machines, ensure that the fax number is valid and the machine is accepting faxes.

7 Ensure that the subscriber has the capability to dial the number. Refer to the CallPilot 
Manager Set Up and Operation Guide.

8 Verify that the remote server is responding by issuing a network command on the Business 
Communications Manager 3.0 system. Internet Mail clients cannot send or receive WAV files.

"Unknown" appears in the Sender field

In some messages, the subscriber sees a name or phone number in the Sender field. In other 
messages, the subscriber sees “Unknown.”

If the caller’s phone system has Calling Line ID, CLID information appears in the Sender field for 
messages that are created when people phone you and you are not available. If CLID information 
is not provided, it appears as “Unknown.” For messages that are sent from people using 
Networking, if the sender’s name is not provided to the CallPilot system, the Sender field appears 
as “Unknown.”
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The subscriber has problems with faxing

The subscriber requires Imaging for Window to view and compose faxes. During installation, 
CallPilot checks for Imaging for Windows. If it is not installed, CallPilot is still installed 
successfully. You can install the imaging software later.

To install Imaging for Windows:

1 Click the Windows Start button, point to Settings and click Control Panel.
The Control Panel window appears.

2 Double-click the Add/Remove Programs icon.
The Add/Remove Programs Properties dialog box appears.

3 Click the Windows Setup tab.

4 Double-click the Accessories icon.

5 In the list, ensure that Imaging is selected.

6 Click the OK button.

• If the error message states that the message cannot be sent because part of the media cannot be 
converted, or because the media is not supported at the recipient’s system, ensure you only 
send attachments that are TIFF-F, WAV, VBK, or text files.

• Ensure that the subscriber and the recipients can send and receive fax (TIFF-F) messages. 
Also, ensure that all TIFF files are TIFF-F files created using the Nortel Fax Printer. Not all 
TIFF files are class F.

• Ask the subscriber to check that their mailbox is not full. When they log on to Unified 
Messaging or the telephone, if they receive a message that their mailbox is full, they cannot 
send any messages until they delete some messages to create space in their mailbox.

The subscriber has problems with fax reception

People do not receive faxes sent by the subscriber, or the subscriber does not receive faxes sent to 
them.

• Verify that the subscriber has a mailbox Class of Service with fax capability.

• Make sure that the people the subscriber is sending faxes to can receive faxes. For more 
information, refer to the Unified Messaging Quick Reference Guide.

The subscriber has problems with receiving replies

Recipients can see the subscriber’s CallPilot messages and people receive the messages that the 
subscriber sends, but the subscriber does not receive replies to their messages.

1 On the Actions menu, select CallPilot Configuration.

2 Click Properties.

3 Ensure that the SMTP/VPIM prefix is specified correctly.
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Deleted messages remain in the subscriber’s mailbox

When a subscriber deletes messages using Unified Messaging, the messages are still in the 
subscriber’s mailbox when they access the mailbox using the telephone.

If the messages that they delete on the desktop are still in a Deleted Items Folder in the CallPilot 
Message Store, the messages remain in the subscriber’s CallPilot mailbox. The subscriber still has 
these messages when they access them from the telephone. To remove the messages from both 
mailboxes, the subscriber must permanently delete them from the Deleted Items folder.

The subscriber cannot delete messages

The subscriber cannot delete their messages. When the subscriber tries to delete the messages 
permanently, the messages remain.

If the subscriber is using Unified Messaging to delete these messages and they are also logged on 
to their mailbox from their telephone, they cannot delete messages using Unified Messaging.

Ask the subscriber to end the telephone mailbox session, and then try to delete the messages from 
Unified Messaging.

Messages no longer on server

The subscriber receives the error message: “This message could not be found on the server. 
Messages must exist on the server in order to be played via the telephone. Use computer to play 
this file. Port failed.”

Voice messages that are saved to the subscriber’s computer are no longer in their CallPilot Inbox. 
The subscriber cannot play these messages from the telephone. To listen to these messages, the 
subscriber must use computer speakers or headphones.

Voice message does not play on telephone

The subscriber plays a voice message from the telephone. The subscriber answers the telephone 
when it rings but the message does not play.

1 Ask the subscriber to say something like “hello,” to initiate message playback.

2 Ask the subscriber to check the CallPilot player status bar. If it states Open Pending, hang up 
the telephone. Click Computer on the player, and then click telset playback. The phone rings 
again.

3 Tell the subscriber that if the Status bar still says Open Pending, hang up again and wait three 
to five minutes and try to play the message again. If this problem persists, contact your Nortel 
Networks Customer Technical Support.

4 The number of outcalling channels used by the CallPilot telset player is determined by the 
number of outcalling channels configured in CallPilot Manager. Ensure that this number is 
greater than zero and that the other channels are not currently in use. For information about 
configuring outcalling channels refer to the CallPilot Manager Set Up and Operation Guide.
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The Message Waiting Indicator is active but there is no new message

The subscriber’s telephone message waiting indicator is activated but there is no new message in 
the subscriber’s Desktop Inbox.

Messages are downloaded from the Business Communications Manager 3.0 system with the same 
frequency as email messages (this applies only to Lotus Notes subscribers).

1 To adjust the frequency, on the File menu, select Tools.

2 Click User Preferences.

3 Click Mail.

4 Change the Check for mail every __ minutes setting.

5 If you want to check for mail immediately, on the Actions menu, select Refresh CallPilot 
Message List.

A reply to a message sent from Eudora is rejected on an AMIS network

A reply to a message cannot be sent over an AMIS network. This is caused by autotext placed at 
the start of the message.

1 Open the Eudora.ini file using a text editor, such as Notepad.

2 Under the [Settings] statement, add these lines:
ReplyAllAttribution=
ReplyAttribution=

3 On the File menu click Save to save the settings.

Unified Messaging does not work properly for subscribers who use ICQ 
Express with Outlook

Unified Messaging is incompatible with the ICQ Express add-on for Microsoft Outlook. Advise 
the subscriber to remove the ICQ Express add-on. Removing this add-on does not affect the 
operability of ICQ, it only removes the ICQ content from Outlook.

To remove the ICQ Express add-on:

1 Start Microsoft Outlook.

2 On the Tools menu select Options.

3 Click the Other tab and select Advanced Options.

4 Click the COM Add-Ins button.

5 Select ICQ Express and click the Remove button.
Unified Messaging and ICQ will now both operate as expected.
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Internet Mail client error messages
Unified Messaging Internet mail clients display error codes when a problem occurs. The table 
below describes Unified Messaging error codes.

Code Error message

6 Your message did not reach some or all of the intended recipients.

16 The message was not delivered because an undefined problem occurred.

17 There is a problem with the specified address. Please verify the address.

18 The external telephone number used in addressing the message could not be dialed. 
Please verify the telephone number.

19 The mailbox or telephone number is invalid. Please confirm the address.

20 The address is invalid. Please verify the destination system.

22 The mailbox address was at one time valid, but mail is no longer being
accepted. Please confirm the address.

23 The mailbox exists, but something at the destination mailbox caused your message 
not to be received. Please try sending the message again later.

24 The recipient did not receive the message because the recipient did not instruct the 
service to play the message, (by pressing the appropriate telephone key).

25 The mailbox exists, but is not accepting messages at this time because it may be 
temporarily disabled. Please try sending this message again later.

26 The recipient’s mailbox is full. Please try sending this message again later.

27 The message length exceeds the administrative limit for the sender's mailbox.

28 The address is a mailing list and could not be expanded.

29 The message was not delivered because a system problem occurred.

30 The system storage has been exceeded. Please try sending this message again 
later.

31 The recipient’s system is not accepting messages. Please try sending this message 
again later.

32 Some features in the message are not supported. For example, you may not be able 
to send a message with this media.

33 Recipients are not able to receive messages with a private tag. Please try sending 
the message again without the private tag.

35 The system does not allow messages that are this large.

36 A problem occurred in the network. Please try sending the message again later.

37 An outgoing connection could not be made with the destination. Please try sending 
the message later.

38 A problem occurred during the transmission of your message.

39 A directory server was unavailable. Please try again later or contact your 
Administrator.
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40 The network was congested or the telephone line was busy. Please try sending the 
message later.

41 The number of attempts to deliver the message has exceeded the system maximum. 
Please try sending the message again later.

42 An error occurred during the transmission of your message.

43 This message was addressed to too many recipients. Please reduce the number of 
recipients and try sending the message again.

44 There was a problem with the content of your message. Please re-create the 
message and send it again.

45 The message contains media which cannot be delivered. The recipient may not be 
able to receive a message with this media.

46 The voice portion of the mixed media message was delivered. The recipient can only 
receive this part of the message.

47 The fax portion of the mixed media message was delivered. The recipient can only 
receive this part of the message.

48 Some media contained in your message was not converted successfully. Some of the 
recipients did not receive the message.

49 A security measure or policy prevented the delivery of the message. Please contact 
your Administrator.

50 The recipient(s) could not be reached. Please consult with your Administrator for 
assistance.

51 Legislative policy restricts the delivery of messages at this time. Consult with your 
Administrator on the best time to send the message.

52 The recipient(s) could not be reached. Please consult with your Administrator for 
assistance.

92 Invalid mailbox number/password.

94 User does not have desktop capability. Please contact your administrator.

95 95 Invalid mailbox number/password. Please contact your administrator.

97 Invalid mailbox number/password. Maximum number of invalid login attempts 
occurred. Please contact your administrator.

98 Invalid mailbox number/password. Maximum number of invalid login attempts in this 
session occurred. Please restart your login session.

100 Invalid login. Cannot access system resources. Try again later.

101 Too many login failures.

102 Too many authentication failures.

105 Autologout; your session has been idle for too long. You are no longer connected to 
the server. Please login again to send and receive new messages.

107 Mailbox error.

108 Your mailbox is almost full.

110 Your password has expired. Please change your password.

111 The temporary password assigned to you by the administrator must be changed. 
Please change your password.
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123 The 'Login' authentication method is disabled. Please contact your administrator.

124 The ‘Challenge-Response’ authentication method is disabled. Please contact your 
administrator.

125 Your mailbox is full. Delete messages you no longer require.

133 Remote Notification was turned off by the person who answered the notification call. 
It has now been turned back on.

134 Remote Notification was turned off. It has now been turned back on.

135 Remote Notification has been turned off. Please ensure that the number is correct, 
and review your notification setup before turning notification back on.

136 Your password will expire in n day(s) [where n is the number of days]
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Replacing the mail database in Lotus Notes
Replace the Lotus Notes mail database only if:

• a subscriber wants CallPilot messages to be stored in the same Inbox as their Lotus Notes 
email messages

• the subscriber’s database design has not been customized, and the subscriber does not intend to 
customize the database design in the future

• you are familiar with modifying the Lotus Notes database design

You can replace the mail database from the subscriber’s workstation or from the Notes server.

To replace the database design from the user’s computer

1 Log on to Lotus Notes on the subscriber’s workstation.

2 Make a note of the version of Lotus Notes. Choose Help > About Notes Desktop.

3 Select the mail database icon.

4 Choose File > Database > Replace Design.
The Replace Database Design dialog box appears.

5 Click Template Server.
The Template Server dialog box appears.

6 Select Local, and then click OK.

7 Check the Show advanced templates box.

8 From the list select CallPilot Mail (R4.5), CallPilot Mail (R4.6) or CallPilot Mail (R5.0), 
depending on which version of the Lotus Notes client you are running.

9 Make sure that:

• Inherit future design changes is selected

• Hide formulas and LotusScript is NOT selected

10 Click Replace.
A message appears that asks you to confirm that you want to change the database’s view.

11 Click Yes.

To replace the database design (Notes server)

1 Install Unified Messaging on the Lotus Notes server computer.

2 Start Lotus Notes.

3 Choose File > Database > Open.

Caution: Risk of data loss

Replacing the database design removes any customization in the current database 
design. If the mail database is customized, update the database instead of replacing it.
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4 Select the mail database icon.

5 Choose File > Database > Replace design.
The Replace Database Design dialog box appears.

6 Select the Show advanced templates check box.

7 Select CallPilot Mail (R4.5), CallPilot Mail (R4.6), or CallPilot Mail (R5.0), as required.

8 Make sure that:

• Inherit future design changes is selected

• Hide formulas and LotusScript is not selected

9 Click Replace.
Repeat steps 3 through 9 for each database that you must update.

10 Press F9 to refresh the window and display the names.
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Accessing Unified Messaging online Help
Unified Messaging for Microsoft Outlook, Novell GroupWise, and Lotus Notes provides stan-
dard Help.

To access online Help
From Microsoft Outlook:

• From your Inbox, on the Help menu, select CallPilot Desktop Messaging Help.

From Novell GroupWise:

• From your Inbox, on the Help menu, select CallPilot Desktop Messaging Help.

From Lotus Notes:

• From your Inbox, on the Actions menu, select CallPilot Help Topics.

Note: To access Internet Mail client Help, on the Messaging Administration menu click 
Internet Mail Client Administration.

Internet Mail client Help contains Help for the CallPilot interface. Use the manufacturer’s 
online Help for questions about your Internet Mail client.
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Using Unified Messaging Support Tools

Resetting the CallPilot message store for Microsoft Outlook
This feature is available only for subscribers who use Microsoft Outlook. Resetting the CallPilot 
message store removes invalid or corrupt messages from the inbox.

Lotus Notes and GroupWise clients can reset their mailboxes by choosing the Refresh CallPilot 
Message List option.

For Microsoft Outlook 98 and 2000

1 Press Ctrl + Shift.

2 On the Tools menu, click Send and Receive, and then click CallPilot Transport.

3 Press Ctrl + Shift until the CallPilot Reset Mailbox dialog box appears.

4 Select the Reset Mailbox button.

All CallPilot messages are purged from the subscriber's mailbox, and the CallPilot message 
headers that are stored for the subscriber are downloaded again. The messages disappear and 
then reappear one by one. All message caching is lost.

Note: The messages are not deleted from CallPilot. The messages are removed 
from the client computer cache. Messages are downloaded again from Business 
Communications Manager 3.0 system to the client computer.

This feature is intended for system administrators and CallPilot product support.
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CPTrace
You can use CPTrace to collect information about problems with one of the desktop clients that 
CallPilot runs on. You save this information to a log file that you can analyze to determine the 
cause of the problem.

Problems you can look for include:

• trouble connecting to the Business Communications Manager 3.0 system

• CallPilot player problems

• address book problems

• problems with message compose, reply, forward, delete and notification

To use CPTrace, you must understand Unified Messaging functionality and the corresponding 
components on the IMAP server.

CPTrace.exe is installed with each desktop client in the \Program Files\Nortel\<client directory>:

• for Microsoft Outlook, in nmdc

• for Lotus Notes in nmin

• for GroupWise in nmgw

Using CPTrace
To use CPTrace, double-click the CPTrace.exe in the corresponding desktop client directory.

Note: Running CPTrace affects how CallPilot works. It is possible that you will not be 
able to reproduce problems while CPTrace is running.
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CP Trace settings

The CPTrace settings are stored in the Windows registry. The existing settings are used each time 
you run CPTrace.

CP Trace settings

IMAP/SMTP Logs all IMAP/SMTP traffic

Desktop client Logs internal Outlook, Lotus Notes and GroupWise traffic

Audio Player Logs Audio player traffic

File Writes logs to a file. Check this box and type a file name and 
extension to maintain the log. You can include a directory path such 
as c:\my player. When you close CPTrace with the File check box 
selected, the Desktop client continues to write information to the file 
selected. This slows down the Desktop operation slightly.
The log file never gets larger than 1Mbyte. When the file size reaches 
1Mbyte, 10 percent of the file is purged, starting with the oldest data.
If you select the File check box and close CPTrace, you receive a 
warning that File tracing is still enabled and asking if you want to turn 
off tracing. Click Yes to leave file tracing enabled.

Window Writes logs to the display window.

Erase Deletes the log file from the directory you defined for it. A message 
appears that asks you to confirm the deletion.

Clear Clears the display window

Save A Save As dialog box appears that you can use to save the trace to a 
text file. The default file name is CPTrace.txt. This file is stored in a 
temporary directory.

Always on top Check this box to keep the CPTrace tool on top of other windows.



74    Chapter 4  Troubleshooting

P0602920 01



CallPilot Unified Messaging Installation and Maintenance Guide

75

Index

A
Access, to Business Communications Manager 3.0   14

Accessing Help   70

B
Business Communications Manager 3.0, voice format   

9

C
CallPilot 150, voice format   9

CallPilot Address Book
setting up in Outlook (Internet mail mode)   29
setting up in Outlook Express   29

CallPilot, Message Store   30

CLAN IP address   37

Configuring
access to Business Communications Manager 3.0   14
environments without a DNS   13
Eudora Pro   47
GroupWise   30
IMAP account on Outlook/Express   37
Internet mail clients   37
IP address only   13
LDAP directory service for Outlook/Express   39
Lotus Notes   33
Netscape Messenger   41
Outlook Express or Outlook (Internet Mail mode)   

37
special settings for Outlook Express or Outlook 

(Internet Mail mode)   40

CPTrace   72

D
Domain Name System (DNS)   61

configuring environments without a DNS   13

E
Entering

domain name (IP address only)   13
host name (IP address only)   13

Error message
Image Viewer is not installed   52
No authorization to perform this operation   53

Error messages   65

Estimated installation time, Unified Messaging   15

Eudora Pro   8
configuring   47

configuring IMAP account   47
configuring LDAP directory service   49
testing IMAP account   49

F
Format, voice   9

Fully Qualified Domain Name (FQDN)   54

G
G711   9

G723.1   9

Groupware, definition   8

GroupWise   8
CallPilot Message Store   30
configuring   30

H
Help, accessing   70

Host name, IP address only   13

I
ICQ   64

Imaging for Windows   52

IMAP
configuration   41
configuration settings   12
server   12
server name   38
testing Outlook Express or Outlook (Internet Mail 

mode) IMAP account   40

IMAP clients
error messages   65

IMAP clients, definition   8

Installation requirements   15

Installing
Imaging for Windows   52
Unified Messaging, estimated installation time   15

Installing Unified Messaging   18

Integrated clients   8
definition   8
Lotus Notes   8
Novell GroupWise   8
Outlook 2000   8
Outlook 2002   8
Outlook 98   8

Internet mail



76 Index

P0602920 01

configuring clients   37
configuring Outlook Express or Outlook (Internet 

Mail mode)   37
configuring special settings for Outlook Express or 

Outlook (Internet Mail mode)   40
testing Outlook Express or Outlook (Internet Mail 

mode) IMAP account   40

Internet Mail clients
error messages   65

Internet mail clients   8
definition   8
Eudora Pro   8
Netscape Messenger   8
Outlook 2002   8
Outlook 98   8
Outlook Express   8
Outlook XP   8

Internet Message Access Protocol. See IMAP   12

IP addresses   13

L
LDAP

configuration settings   12
configuring directory services   39
directory name   39
directory services   39
server   12

Lightweight Directory Access Protocol. See LDAP   12

Lotus Notes   8
configuring   33
mail database, replacing   68
workspace   34

M
Mail database, replacing   68

Message waiting indicator   64

Microsoft
Outlook (Internet mail mode)   8
Outlook Express   8

Microsoft Outlook (Internet mail mode)
configuring access to CallPilot Address Book   29

Microsoft Outlook 2002
configuring text formatting options   29
specifying e-mail settings   28

Microsoft Outlook Express
configuring access to CallPilot Address Book   29

My LDAP server requires me to log on   39

N
Netscape Messenger   8

configuring   41
configuring IMAP account   41
configuring LDAP directory service   43
Return Receipts   42
testing IMAP account   43

O
Online Help, address formats   60

Outlook 2000   8

Outlook 2002   8

Outlook 98   8

Outlook Express   8

Outlook Express or Outlook (Internet Mail mode)
configuring   37

Outlook XP   8

R
Related information   9

Reset CallPilot Message store   71

S
Servers

IMAP   12
LDAP   12
SMTP   12

Simple Mail Transfer Protocol. See SMTP   12

SMTP
server   12
server name   38

SMTP/VPIM   54

SMTP/VPIM prefix   15, 31, 37, 41, 51

Support tool
CPTrace   72
reset CallPilot message store   71

for Microsoft Outlook   71

Supported integrated clients   8

Supported Internet mail clients   8

T
Timeout   39

search timeout   49

Troubleshooting
after logging on   59
after successful logon

Outlook   59
Outlook and GroupWise   59



Index 77

CallPilot Unified Messaging Installation and Maintenance Guide

during installation   51
logon failures   54
obtaining the version number   51
Unified Messaging support tools   71
update CallPilot user Mail database for administrator   

53

U
Unified Messaging

about   7
data network security   11
hardware requirements   7
online Help   70
optional hardware requirements   7
related documents   9
software requirements   8
supported IMAP Internet clients   8
supported integrated clients   8
supported Internet mail clients   8

Unified Messaging support tools   71

Uninstalling earlier version of Unified Messaging   16

User installation
fax requirements   16

V
Voice format   9

VPIM   12
Networking   12

W
Windows Messaging 4.0   15, 30


	CallPilot
	Unified Messaging Installation and Maintenance Guide
	Contents
	Chapter 1
	Requirements for installing Unified Messaging
	About CallPilot Unified Messaging
	Hardware requirements
	Software requirements
	Windows operating systems
	Supported Integrated clients
	Supported Internet mail clients
	Format for voice messages

	Related documents
	How to get help

	Chapter 2
	Configuring your system for Unified Messaging
	Before you install Unified Messaging
	Configuring IMAP/LDAP/SMTP servers for Unified Messaging
	Configuring environments without a DNS
	Configuring Unified Messaging with IP address only


	Chapter 3
	Installing and configuring Unified Messaging
	Installation information
	Fax requirements
	Uninstalling an earlier version of Unified Messaging
	If you are Installing Unified Messaging for Outlook and GroupWise

	Installing Unified Messaging
	Setting the default email client
	Configuring mail delivery folders for Outlook
	Configuring Outlook 2002
	Using Outlook 2002 as an Internet mail client

	Configuring Novell GroupWise
	Removing the CallPilot Message Store
	Configuring GroupWise for Unified Messaging

	Configuring Lotus Notes
	Updating the Mail database
	Updating the database automatically
	Updating the database manually
	Setting up the CallPilot Address Book on the Lotus Notes server
	Setting up the CallPilot Address Book Automatic update
	Removing password prompts

	Configuring Internet Mail clients
	Configuring Outlook Express or Outlook in Internet Mail mode
	Configuring an IMAP account on Outlook or Outlook Express
	Configuring an LDAP directory service for Outlook Express or Outlook
	Configuring special settings for Outlook Express or Outlook in Internet Mail mode
	Testing the Outlook Express or Outlook in Internet Mail mode IMAP account

	Configuring Netscape Messenger
	Configuring an IMAP account on Netscape Messenger
	Configuring an LDAP directory service for Netscape Messenger
	Testing the Netscape Messenger IMAP account
	Configuring Netscape Messenger to store messages locally
	Configuring Netscape Messenger deletions

	Configuring Eudora Pro
	Configuring an IMAP account on Eudora Pro
	Configuring an LDAP directory service for Eudora Pro
	Testing the Eudora Pro IMAP account


	Chapter 4
	Troubleshooting
	Troubleshooting during installation
	Troubleshooting log on problems
	Troubleshooting Outlook 2002 problems
	Accessing CallPilot support tools in Outlook 2002

	Troubleshooting Lotus Notes log on problems
	Troubleshooting after logging on
	Internet Mail client error messages
	Replacing the mail database in Lotus Notes
	Accessing Unified Messaging online Help
	To access online Help

	Using Unified Messaging Support Tools
	Resetting the CallPilot message store for Microsoft Outlook

	CPTrace
	Using CPTrace


	Index


