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Updates to the
Desktop Messaging User Guides

Internet Clients
Page 9 Call the sender of a message
Call the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To 
support the Instant Messaging feature, the Contact Sender option must be available. 

Page 9 Access web-based My CallPilot to view information and change your feature 
settings
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is 
supported. The My CallPilot field is replaced with the URL for Mailbox Manager.

The Internet mail clients supported are:

• Microsoft Outlook 2007 

• Microsoft Outlook 2000

• Microsoft Outlook 2002 (XP)

• Microsoft Outlook 2003 

• Window Mail (Vista)

Unified Messaging on BCM50 Release 3 supports the following Thin Clients:
• Citrix Metaframe Presentation 4.0 Windows 2003 Server (All editions)

• Citrix Metaframe XP on Windows 2000 Server (All editions) and Windows 2003 
Server

• Citrix Metaframe Presentation Server 3.0 on Windows 2003 Server

CallPilot Desktop Messaging does not support Outlook and GroupWise on the same 
computer.

Page 10 What you need
BCM-supported browsers are IE5, IE6, and IE7.

Page 13 CallPilot Player
The Call the sender button is not available.
Contact Sender is not supported.

Page 38 Addressing messages
The Address Book functionality does not function in the same manner as in GroupWise.

Page 56 Linking to My CallPilot
Linking to My CallPilot is not supported. In its place, access to the web-based Mailbox 
Manager is supported. The My CallPilot field is replaced with the URL for Mailbox Manager.



Outlook, Lotus Notes, GroupWise
Page 9 Contact sender of a message
Call the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 
Messaging feature, the Contact Sender option must be available. 

Page 9 Access web-based My CallPilot to view information and change your feature settings
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is supported. The My 
CallPilot field is replaced with the URL for Mailbox Manager.

Page 10 About this guide
The groupware e-mail clients that are supported are:

• Lotus Notes - 6.0, 6.5, 7.0

• Novell GroupWise - 6.5, 7.0, 7.0.1

• Microsoft Outlook - 2000, 2002 (XP), 2003, 2007

Unified Messaging on BCM50 Release 3 supports the following Thin Clients:
• Citrix Metaframe Presentation 4.0 Windows 2003 Server (All editions)

• Citrix Metaframe XP on Windows 2000 Server (All editions) and Windows 2003 Server

• Citrix Metaframe Presentation Server 3.0 on Windows 2003 Server

Page 13 (Page 12 Lotus Notes) CallPilot Player
The Call the sender button is not available.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 
Messaging feature, the Contact Sender option must be available.

Page 13 (Page 12 Lotus Notes) To play a message from your telephone
If your telephone is call forwarded to voicemail, cancel this feature before you access your messages from 
CallPilot Player.

Page 18 (Page15 Lotus Notes) Composing fax and text messages
On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover page 
(for example, the name of the recipient) when you send a fax directly to a fax machine. The maximum length you 
can enter in the Subject field is 80 characters.

Page 27 Using custom fax Cover Pages
Auto Cover Sheet is not supported.

Page 34 (Page 28 Lotus Notes) Calling the sender of a message
Calling the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 
Messaging feature, the Contact Sender option must be available.

Page 35 (Page 29 Lotus Notes) Setting message options
Delivery Receipt is not supported.
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Page 38 E-mail addresses versus Fax/Telephone numbers
The CallPilot Desktop client always attempts to find a CallPilot e-mail address or address information from 
Frequent Contacts and other Novell Personal Address books. If the e-mail address field is empty, CallPilot scans 
the recipient for phone and fax numbers. To send faxes, all other phone number fields must be empty.

Page 45 (Page 34 Lotus Notes and Microsoft Outlook) Personal distribution lists
Distribution Lists (BDL, SDL, PDL) are not supported.

Page 55 Changing audio settings
Admin Restriction of Audio Device is not supported.

Page 56 (Page 40 Lotus Notes and Page 39 Microsoft Outlook) Linking to My CallPilot
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is supported. The My 
CallPilot field is replaced with the URL for Mailbox Manager.

Page 56 Note:
CallPilot Player is actually in reference to the Audio Player. Go to Start>Programs>Nortel>CallPilot>Audio 
Player. 
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Information is subject to change without notice. Nortel Networks reserves the right to make 
changes in design or components as progress in engineering and manufacturing may 
warrant.

The process of transmitting data and call messaging between CallPilot and its servers, 
switches or system is proprietary to Nortel Networks. Any other use of the data and the 
transmission process is a violation of the user license unless specifically authorized in 
writing by Nortel Networks prior to such use. Violations of the license by alternative usage of 
any portion of this process or the related hardware constitutes grounds for an immediate 
termination of the license and Nortel Networks reserves the right to seek all allowable 
remedies for such breach.

Nortel Networks and third-party trademarks appear on the following pages:
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How to get Help
This section explains how to get help for Nortel products and services.

Getting Help from the Nortel Web site
The best way to get technical support for Nortel products is from the Nortel Technical 
Support Web site:

http://www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and tools to 
address issues with Nortel products. More specifically, the site enables you to:

download software, documentation, and product bulletins

search the Technical Support Web site and the Nortel Knowledge Base for 
answers to technical issues

sign up for automatic notification of new software and documentation for Nortel 
equipment

open and manage technical support cases

Getting Help over the phone from a Nortel Solutions Center
If you don’t find the information you require on the Nortel Technical Support Web site, 
and have a Nortel support contract, you can also get help over the phone from a Nortel 
Solutions Center. 

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone number for 
your region:

http://www.nortel.com/callus

Getting Help from a specialist by using an Express Routing Code 
To access some Nortel Technical Solutions Centers, you can use an Express Routing 
Code (ERC) to quickly route your call to a specialist in your Nortel product or service. To 
locate the ERC for your product or service, go to:

http://www.nortel.com/erc

Getting Help through a Nortel distributor or reseller 
If you purchased a service contract for your Nortel product from a distributor or 
authorized reseller, contact the technical support staff for that distributor or reseller.

http://support.avaya.com
http://www.avaya.com/gcm/master-usa/en-us/tasks/connect/contacts/sales/salescontact.htm
http://support.avaya.com/supportfaqs
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Welcome to CallPilot

CallPilot* from Nortel is an advanced business communications system 
that offers exceptional flexibility for managing your messaging needs. 

You can work with CallPilot from your telephone or your computer. 
Desktop Messaging gives you access to your CallPilot mailbox through 
your Lotus Notes e-mail. Here are some of the many ways you can use 
CallPilot with your e-mail:

Listen to voice messages.
View and print fax messages.
Record and send voice messages.
Create and send fax messages.
Forward and reply to voice and fax messages.
Call the sender of a message.
Contact the sender through Instant Messaging.
Add message options such as urgent and private.
Add voice, fax, or text file attachments to messages.
Create CallPilot distribution lists.
Change your CallPilot password.
Access web-based My CallPilot to view user information and change 
your feature settings.

Some features mentioned in this guide may not be available for your 
CallPilot mailbox. For details, refer to the Feature availability topic in the 
Desktop Messaging online Help, or ask your administrator.
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Getting started

About this guide
This user guide is an overview of how to use CallPilot with Lotus Notes e-mail. 

The instructions and screen images shown in this guide provide general information for 
using CallPilot with e-mail. Specific details can vary depending on your computer 
operating system and the features available for your CallPilot mailbox. 

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail account is 
correctly configured for CallPilot. Your computer must meet the following configuration 
requirements:

CallPilot Player to play and record voice messages

Nortel Fax Driver to create faxes
Lotus Notes 6.0 and 6.5 groupware e-mail client

Windows 2000 Professional or Windows XP 

Monitor with 256-color 800 x 600 capability 
15 Mbytes of free disk space to install software 

Sound card and speakers for playing voice messages on your computer 

Microphone connected to your computer, or a telephone situated near your 
computer, for recording voice messages 

LAN (Ethernet), ISDN, ADSL, or dial-up modem connection to the CallPilot 
server for accessing CallPilot messages

Internet Explorer 6.0; Netscape 6.2, 7.0, 7.1, 7.2; or Mozilla 1.7.x and Mozilla 
FireFox 1.0 on RedHat Linux 9 Operating System to access My CallPilot 

Operating in a Citrix Thin Client environment from a Windows Terminal Server
Once the administrator has installed CallPilot Desktop Messaging on the Windows 
Terminal Server and updated mail databases on the Domino server, Citrix Thin Client 
users can run the CallPilot-enabled Lotus Notes client. 

When a Lotus Notes Client starts for the first time after the server configuration is 
completed, CallPilot Desktop Messaging detects updated mail database, makes all 
required modifications in the Lotus Notes client initialization file (NOTES.INI), and 
prompts the user to finalize the configuration by restarting the Lotus Notes client.
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Logging in
When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Lotus Notes

Note: Do not leave the Remember password box checked on a shared computer.

Note: CallPilot Desktop Messaging supports multiple Lotus Notes logins to the same 
mailbox from more than one computer.

To log out
When you exit your Lotus Notes e-mail, you automatically log out from CallPilot.

Remote login
You can log in to your mailbox from any computer with CallPilot installed and configured 
in the same way as your office computer. For example, you can use a computer set up 
for guest access, or your home computer with a dial-up connection to the server.

Multiple Lotus Notes mail database support
CallPilot allows a Lotus Notes user to change mail databases, either at startup or during 
an active session.

Startup
If you open a mail database on Lotus Notes client startup that is different from the one  
used in your previous session, CallPilot Desktop Messaging detects this and 
synchronizes to the new database automatically.

Changing your mail database during the active session
You can also change the mail database you are using during the currently active Lotus 
Notes and CallPilot session (that is, when you are logged on to a Lotus Notes mail 
database, and are an active CallPilot client).

 

1 Open any of the CallPilot 
Desktop Messaging views.

The CallPilot Logon dialog box 
appears when you open 
CallPilot Desktop Messaging in 
Lotus Notes 6.xx or later.

2 In Mailbox, type or select your 
mailbox number.

3 In Password, type your 
CallPilot password.

4 Check Remember password if 
you want CallPilot to log in 
automatically.

5 Click OK.
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You change the mail database by either:

1 Accessing the CallPilot Desktop Messaging view in the different Lotus Notes mail 
database. CallPilot Desktop Messaging detects this, and warns you that CallPilot 
is connected to a different mail database. If you choose to connect to the other 
database, click the Yes button in the dialog box; CallPilot synchronizes to the new 
mail database. If you answer No, no synchronization occurs. To use CallPilot in 
this case, you must switch back to the mail database with which CallPilot Desktop 
Messaging is already synchronized.

OR 

2 Running CallPilot commands (that is, open a message, use menu items, and so 
on.)  in a mail database different from the one with which CallPilot is already 
synchronized. CallPilot Desktop Messaging detects this, and warns you that 
CallPilot must synchronize with the new mail database before implementing the 
command. When you click OK,  synchronization occurs; when synchronization is 
complete, you can run the CallPilot command again.
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Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages appear in 
the CallPilot Desktop Messaging view. 

Your CallPilot Inbox

To check for new messages
The CallPilot message waiting indicator on your screen turns red when you have 
a new message. To turn the indicator on or off, see Changing mail delivery 
settings, on page 48. New messages appear in red.

To open a message
To open a CallPilot message, double-click the message line. See Playing voice 
messages, on page 14, and Viewing fax messages, on page 15.

To delete a message
Click a CallPilot message in your Inbox to select it, then click the Delete icon on 
the toolbar. To permanently delete messages, select the Actions menu, click 
Empty Trash. In Lotus Notes 6.0 or 6.5, the message is deleted as soon as you 
click on Delete.

Note: You can delete an open CallPilot message immediately by clicking the Delete 
icon. 

 Private
message

Urgent
message

New message

Attached files
(voice, fax, text)

Message was 
received 

Message was 
opened by the 
recipient
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Playing voice messages
When you open a voice-only message, the CallPilot Player appears.  In mixed 
voice, fax, or text messages, click the Voice icon to open the CallPilot Player.

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your computer. To 
change from one to the other, or to change the telephone number that CallPilot dials, 
see Changing audio settings, on page 51. You can also click the Telephone or 
Computer icon on the CallPilot Player to change the setting. 

To play a message from your telephone
1 To play a voice message, when your telephone is selected for playback, double-

click the message in your CallPilot Inbox, and answer your telephone when the 
telephone rings. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, and call the sender. 

3 When you are finished, hang up, and close the message.

To play a message from your computer
1 To play a voice message when your computer is selected for playback, double-

click the message in your CallPilot Inbox.

The message plays through your computer speakers or your headphones. 
2 Use the buttons on the CallPilot Player to play or stop the message, go backward 

and forward, adjust the volume and speed, and call the sender. 
3 When you have finished, close the message.

Address

Position in
message

Play/Replay

Stop

Play messages
from telephone

Play messages
from computer

Close 
message

Status

Disconnect

Contact the 
Sender

Go to start/ 
Skip back 

Go to end/ 
Skip forward

Adjust 
speed

Adjust
volume
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Viewing fax messages
Note: In order to receive faxes, your CallPilot administrator must enable fax 
capability for your mailbox.

To view a fax message 
1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only 

message, the fax image appears. In mixed voice and fax or text messages, click 
the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or move it, 
print it, delete it, save it, forward it, and reply to it.

3 When you have finished, close the message.

Close 
message

Reply to All
Reply
Forward

Change page 
views

Go to next or 
previous page

Rotate left
Rotate right

Zoom in
Zoom out

Print

Delete
message

Select part of
image

Drag/scroll
image
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Composing voice messages
You can record a voice message from the computer or the telephone, then address and 
send the voice message the same way as an e-mail message. 

To record and send a voice message 
1 In your CallPilot Inbox, click the New CallPilot Message button.
2 On the new message form, click the Telephone icon in the toolbar to open the 

CallPilot Player, if the CallPilot Player is not already open. 
3 On the CallPilot Player, click the red Record button to start recording.

4  If you are recording from the computer, record your message into the 
microphone. Click Stop to end the recording. Click Play to review it. To add to the 
recording, click Record, speak again, then click Stop.

 If you are recording from the telephone, answer when the telephone rings. At 
the tone, record your message. Click Stop to end the recording. Click Play to 
review it.

5 Click To… to address from an Address Book. See Addressing messages, on 
page 39. Or type a formatted address in the To... text box.

6 Add attachments and options if required. See Adding attachments to messages, 
on page 36, and Setting message options, on page 36.

7 On the toolbar, click the Send Message icon.

Note: Insure that rich text format (rtf) format is selected in your e-mail client, if plain 
text is selected the message delivery may fail.

To save a newly created voice message as a file
1 On a new message form, record a message; on the File menu, click Save as... 
2 In the File name box, type a name for the file, select a folder in which to keep the 

file, then click Save. Save voice files as .vbk files. Note: CallPilot automatically 

Send message

Save message

Address
message

Set options

Playback slider

Play

Stop

Record from
telephone

Record from
computer

Attach file

Telephone icon 
opens CallPilot 
Player

Disconnect

Contact Sender

Go back Go forward

Record

Adjust speed Adjust volume
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converts .vbk files to .wav files, when sending to non-CallPilot users. See 
Changing mail delivery settings, on page 48.
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Composing fax and text messages

To create and send a single fax message 
To create a fax, your CallPilot mailbox must have fax capability. The CallPilot recipients 
of your fax must have mailbox capability to receive the fax on their computer. If your 
recipients access their messages from their telephone, they can view the fax only by 
printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. The document must be no greater than 
8.5 in. (21.5 cm) in width.

2 On the File menu, click Print.
3 From the list of printers, select Nortel Fax, then click Print or OK. 

4 The Compose Fax dialog box appears. Before sending the fax, you can add more 
documents by repeating steps 1 to 3. You can also choose to include a cover 
page, view the fax, and save the fax as a file for later transmission.

5 Select an appropriate Send using... option. 

To send a simple fax, type the fax machine numbers, or CallPilot mailbox number 
(append the letter “m” to the CallPilot mailbox number, for example, m7366), in 
the Fax machine(s) text box, type a subject in the Subject text box, then click 
Send. 

To send your fax as an attachment to a new CallPilot message, select CallPilot 
Desktop Messaging for Lotus Notes under Send using, then click Send. 

A new message form opens with your fax file attached. Address the message 
from the CallPilot, e-mail, or any Address Book. See Addressing messages, on 
page 39. Or type the formatted address in the To... text box

6 Add attachments and options if required. See Adding attachments to messages, 
on page 36, and Setting message options, on page 36.

7 Click the Send Message icon.

View before 
sending

Delete before 
sending

Change order 
of files to be 
faxed 

File Name

Send fax options

Cover page option
selection

Save to send
 Later
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To create and send a text message
To create a text message: 

1 Open a new CallPilot message form.

2 Click the Text icon in the toolbar.

3 Type or past plain text into it, address the message.
4 Click the Send Message icon.
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Creating and sending fax batch messages
To send customized CallPilot fax messages to multiple recipients, you can use Microsoft 
Word Mail Merge, and send your print job to the Nortel Fax Batch printer. You must be 
familiar with Microsoft Word Mail Merge functionality to use this feature. Consult your 
Microsoft Word documentation. Note that the CallPilot Fax Batch feature is only 
available to CallPilot Desktop and web users who install the Nortel Fax Batch Print 
Driver.

To use Mail Merge with CallPilot, you need your main document (the file you want to 
send to your recipients) and a data source document, which contains recipient 
information such as names and fax numbers. 

Your CallPilot Desktop Messaging installation includes a sample Microsoft Word data 
source document named Data.doc and a sample Microsoft Word main document 
named Sample.doc.  

Accessing and modifying the example Data source document
The Data.doc file consists of a Microsoft Word table, organized in columns, with one row 
for each recipient. The following column headers exist in the sample: ToFax, ToName, 
DelReceipt, DelType, ToCompany, and ToPhone. These column headers can be 
modified and deleted, and new columns can be added. The column header names 
serve as tags, which can be inserted into the main document, to customize the fax for 
each recipient, or to direct CallPilot how to handle the fax.

1 Go to \Program Files\Nortel\CallPilot\nda directory, and open the Data.doc file.

2 Add new columns or subtract existing ones, as required. For new columns, chose 
a meaningful column header name.
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3 Add the required data under each column header. The data source can be 
created by any means available to populate a Microsoft Word table, including 
importing information from existing files. 

If you edit the recipient list using the Mail Merge utility (that is, click on Edit in the 
Data source section of the Microsoft Mail Merge Helper), the Data Form window 
opens and lists all the entries from the data source table. You can add, delete, 
modify, and search for records in this window. Any column headers that you added 
or modified in the data source file will automatically appear in this window. Note that 
the ToFax text box is the only mandatory text box for CallPilot. 

The following parameters and characters are supported in the ToFax text box:

Maximum supported length for the fax phone number is 120 characters.
Numbers 0 through 9 are supported.

Uppercase and lowercase P and the comma is used when a pause is 
necessary.

The Pound sign (#) is used by some fax servers, and is supported.

Common phone number symbols, such as left and right parentheses and 
the dash, are supported.

Spaces are supported.
When placed before a CallPilot mailbox number, to designate the mailbox 
address, the M is not case-sensitive,

The other text boxes are optional, and are used to customize, or to direct CallPilot 
how to handle, the fax. Three specific CallPilot text boxes and their parameters are:

ToName: This is the fax recipient’s name, and can be up to 256 characters 
in length.

DelReceipt: You can use this tag to receive a Delivery Receipt in the form of 
a CallPilot message in your CallPilot mailbox, when the fax is delivered to 
the recipient. If the DelReceipt text box is set to 1, then a delivery receipt is 
generated. If DelReceipt is set to 0, a delivery receipt is not generated for 
that recipient. If the DelReceipt text box is empty, or the field is not in 
Data.doc, then no delivery receipt is generated.
DelType: This text box is used to set a delivery priority for each recipient. If 
the DelType text box is set to 0 or is left empty (or if DelType Text Box is not 
present in your Data.doc), the message is tagged for Normal delivery. If 
DelType is set to 1, then the message is tagged for Economy delivery. If 
DelType is set to 2, then the message is tagged for Urgent delivery. 
Messages sent to non-CallPilot recipients with the Delivery Type set to 
Economy is delivered on a schedule defined by the CallPilot server for 
Economy delivery. Note that messages sent to CallPilot mailboxes are not 
affected by the Economy designation, and is sent as Normal messages. 
Transmission of messages tagged as Normal or Urgent begin immediately. 
The Urgent icon is displayed from My CallPilot or a Desktop Messaging 
client  and a voice prompt identifies the message as Urgent from the 
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CallPilot telephone interface. Messages sent Urgent are treated as Normal 
when they are sent to non-CallPilot addresses.

4 Once the table is updated, save all changes. You normally supply a unique name 
for your data file here; however, for the remainder of these procedures, the name 
Data.doc is used. 

5 Close the document. The Data.doc file can now be used as a data source by 
Microsoft Mail Merge.

Accessing and modifying the example Main document
The Sample.doc file is an example of a Microsoft Word main document. 

1 From the \Program Files\Nortel\CallPilot\nda directory, open Sample.doc in 
Microsoft Word.

This document contains tagged fields corresponding to those in the example Data.doc 
file. You can use this as a template for your own fax, or for practice purposes. If you 
modify the column header names in Data.doc, you must modify them in your main 
document as well.

First page
The first page of the main document is a special page and does not become part of the 
final fax. Sample.doc is installed with the first page set up correctly.
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The purpose of this page is to provide a location to map information in the data source 
to each customized fax document. To signal CallPilot that this is a Fax Batch file, and to 
prevent this page from becoming part of the fax, two special control codes must be 
present on the first page:

$SOJ$ Start of Job, signals the fax driver to start processing, and
can be placed anywhere on the first page.

/zz Start this page, prevents the first page from becoming part of the fax
message, and can be placed anywhere on the first page.

The CallPilot Desktop software retrieves the Fax Number from the first page of the 
document. Additionally, CallPilot Desktop software retrieves the Recipient Name, the 
Delivery Receipt, and the Delivery Type, if they exist on the first page. 

/tp Fax Number, is used to address the message. This text box is
required.

/dr Delivery Receipt, is turned on or off for each recipient. This text 
box is optional.

/tn Name of Recipient, is used to identify the record in the Nortel Fax
Batch Status dialog if the fax number is either missing or invalid.
This text box is optional.

/dt Delivery Type, is used to mark messages for Normal, Economy or
Urgent delivery. This text box is optional.

To complete the page, the Fax Number column header (that is, <<ToFax>>) must be 
inserted after the /tp control using the Mail Merge insert function. Also, the Delivery 
Receipt column header (that is, <<DelReceipt>>) can be inserted after the /dr control, 
the Name of Recipient text box (that is, <<ToName>>) can be inserted after the /tn 
control, and the Delivery Type text box (that is, <<DelType>>) can be inserted after the /
dt control.

Note: all Fax Batch controls are case sensitive.

As an advanced fax addressing feature, users can also modify all data in a single 
column, without actually modifying the data source file. For example, if an existing data 
source table contains fax numbers for a large number of recipients, but the external 
access number 9 is missing, this number can be added to all fax numbers by modifying 
the control on the first page of the document as follows: 

/tp9<<ToFax>>

In this example, a  9  is added to the beginning of each phone number during fax batch 
processing. The data source remains unchanged, and can be used from a different 
location that does not require a 9 for external access.

Second page
Once the data source document and the first page of the main document are created, 
you can begin to customize your fax. 

Note: The page must be equal to, or less than 8.5 inches in width.
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You can use all of the data source column header tags to customize the document. The 
following is an example using the Sample.doc file:

In this example, the document is customized for each recipient. Data source column 
headers are inserted into the document using the Microsoft Word Mail Merge utility 
Insert function. After the main document is customized, the document is ready to be 
merged with the information in the Data.doc file. Consult your Microsoft Word Mail 
Merge help for more details on inserting data source text boxes into the document.

Merging data from the Data Source into the Main Document
When you are ready to merge data from the data source file into your main document:

1 Start Mail Merge from the Microsoft Word Tools menu. Depending on which 
version of Microsoft Word you are using, Mail Merge is found under different 
menu headings. 
a. In the Office XP version, select Tools> Letters and Mailings> Mail Merge 

Wizard.
b. In Office 2000 select Tools>  Mail Merge.

2 Verify that Sample.doc is currently selected as the main document, and that 
Data.doc is currently selected as the data source.
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3 Select Merge to Printer, and then select the Nortel Fax Batch driver from the 
Print dialog box that appears.
Note: Ensure that Microsoft Word is not set up to print pages in reverse order.

4 Click OK in the Print dialog box to initiate the batch fax process.

When the document is merged, data values from the data source file are merged into 
the main document at the appropriate tag positions and a separate fax TIF file for each 
recipient is created. CallPilot Desktop software addresses and transfers the fax files to 
the server. The CallPilot server is responsible for sending the fax to the recipients.

Once the process starts, the Print Status dialog box appears. The page number 
increases incrementally as each page is converted to a TIF file. Since the first page is 
skipped, this page is not included in the count. For example, if a three-page fax is sent 
to ten recipients, the dialog box displays "Printing page 1," "Printing page 2," and so on 
up to "Printing page 20." Only 20 pages are printed, because the first page of each 
document is skipped.

Problems that occur while creating the fax images, or with the fax addresses, are 
displayed in a separate Nortel Fax Batch Status dialog box, such as:

Problems, such as a missing fax address or an unsupported fax address format, are 
checked. However, problems such as a wrong fax number are not identified, provided 
the number is in a valid format. A wrong fax number, however, results in the sending of a 
non-Delivery receipt to the user's CallPilot mailbox by the CallPilot server.

When you click the OK button, the batch process ends and no faxes are sent. You must  
fix the fax addresses,  and resubmit the job.

If all faxes and addresses are created properly, a dialog box appears while the faxes are 
being addressed and transferred to the CallPilot Server. The Nortel Fax Batch Status 
dialog box indicates the status of the batch job. If you press Cancel in this dialog box 
before the job is completed, another dialog box appears asking you to confirm the 
cancellation. If you select Yes, all temporary files are deleted and the process ends. 
However, all faxes that are transferred already to the CallPilot server are sent.

If a problem occurs while transferring the fax, a dialog box similar to the following 
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appears:

If you select Yes, an attempt is made to resend the fax to the server. If you select No, the 
current fax is skipped, and processing begins on the next fax in the list. The skipped fax 
is not sent. If you select Cancel, another dialog box appears, asking you to confirm the 
cancellation. If you choose Yes, all temporary files are deleted, and the process ends. 
Any faxes that have already been transferred to the CallPilot server is sent. If you 
choose No, the failure dialog box shown above are displayed again, allowing you to 
make a different choice.

After all the faxes are transferred successfully to the server, a dialog box confirms this.
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Using custom fax Cover Pages
CallPilot users can choose to include a cover page with their faxes. The server 
administrator typically designs and manages these cover pages. The user simply 
chooses the desired style of cover page (if more than one is available).

Cover pages created with these tools  include the following information:

From Information: Title    Name Department   Company   

Phone number Fax number 

To Information: Title    Name Department   Company

Phone number Fax number

Number of Pages

Sent Date & Time

A Cover Sheet Memo section

CallPilot Configuration
The CallPilot Desktop Messaging Configuration page includes an option labeled 
"Include cover page when forwarding fax message". The default value for this is 
unchecked, meaning that a cover page is not added to the message  

If you select this option, you can then choose and set a default cover page from a list of 
available cover pages. Use the Browse… button to choose the location where the cover 
pages are stored. The default location is:

 \ \Program Files\Nortel\ CallPilot\cvrpages.
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CallPilot Desktop Messaging Custom form
The Custom Fax Forward form of CallPilot Desktop Messaging  contains a menu item 
named Cover page, which contains two submenus items: Add and Modify.

The Add menu displays a list of existing cover pages available to use. Select one of 
these, and click OK.

The Modify menu displays the current cover page content and allows you modify it. 
From the "Modify" window, you can also preview the current cover page.

If you enable the Include cover page… option, CallPilot Desktop Messaging adds the 
selected cover page to the Fax Forward form. The cover page appears as the first 
attachment on the list of attachments (left pane). The Attachment view (right pane) 
contains only the Cover Sheet Memo section of the cover page. You can include any 
additional required information here. 
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Nortel Fax Printer Driver form
You can use the Nortel Fax Printer form to send a fax message, using either a CallPilot 
Desktop Messaging client (such as Lotus Notes) or the QuickFax feature. QuickFax 
allows you to send a fax directly from the Print dialog box. If you choose to send your 
fax using a CallPilot Desktop Messaging client, the cover page is available from the 
CallPilot Custom form. 
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If you choose to send your fax to a specific destination (for example, a fax machine), the 
Cover page text box becomes active. This allows you to browse for a cover page, 
through the use of the Browse button, or you can choose to select one from the drop-
down list. You can then modify the cover page contents. The modification of the cover 
page provides functionality similar to the Custom form. (Refer to Modify and Preview 
cover page for details.) You can also choose not to include a cover page by selecting the 
No cover page option from the Use fax cover page drop-down list. Note that you can 
also include a subject line here. The Subject text box information is displayed only in the 
e-mail portion of the fax; the subject line is not displayed on a hard copy of the fax.

Modify and Preview cover page
You can preview the current cover page and modify its contents from both the CallPilot 
Custom form and the Nortel Fax Printer driver application.

Click Preview to view the current state of the cover page.
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The first time you access this page, CallPilot Desktop Messaging attempts to fill in the 
From section using information from the registry. Desktop Messaging remembers the 
data that you entered into this section, and automatically completes those text boxes 
the next time you use this page. Although the From information is automatically 
populated from the registry, you can still change it.

In the To section, one text box is always read-only, the Fax text box. CallPilot populates 
the Fax text box, using address information from the Custom or Fax Driver forms. The 
Name text box is read-only if the cover page is filled using the Custom form. In this case, 
CallPilot  automatically fills the Name text box using the recipient's name. If you use the 
Fax Printer driver, this text box is left empty, and you can complete it.

If a cover page is used from the Fax Printer driver, CallPilot Desktop Messaging 
computes the number of pages, and enters this information in the Pages text box. When 
you use the Custom form, the Pages text box is left empty. You can modify this text box 
in either case.

The Sent text box uses the current time and date by default. This text box is also 
editable. The Memo section is synchronized with the Memo section of the Custom form.

Note: The maximum length of all cover page text boxes, except the Memo text box, is 
30 characters. The maximum length of the Memo text box is 2500 characters.
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Initiating a call using Call Directory
The Call Directory feature allows you to call any person listed in the Lotus Notes Public 
or Personal Address Books, CallPilot Personal Address Book, the CallPilot Address 
Book on the Lotus Notes Domino server, or the CallPilot Dynamic Address Book on the 
CallPilot server.

The Call directory feature is available through a number of avenues:

When any CallPilot view is active
Access this feature from the Actions-> CallPilot Desktop Messaging-> Call 
Directory menu item when any CallPilot view is active.  When the Call Directory menu 
item is selected, the Call Directory dialog box is presented. You can select any 
available Address Book, select the person, and then initiate the call by pressing the Call 
button.

Depending on the selected Address Book, CallPilot attempts to retrieve telephone 
numbers from different phone fields. 

If the person is selected from CallPilot Personal Address Book, CallPilot Address 
Book on the Lotus Notes Domino server, or CallPilot Dynamic Address Book on 
the CallPilot server, telephone numbers retrieved from the CallPilot - Office 
Phone field.
If the person is selected from Lotus Notes Public Address Book, telephone 
numbers are retrieved from the Work - Office Phone and Cell Phone fields, and 
the Home - Home Phone field.

If the person is selected from Lotus Notes Personal Address Book, telephone 
numbers are retrieved from the Business - Office Phone and Cell Phone fields, 
and the Personal - Home Phone field.
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When the CallPilot Personal Address Book is open
The Call directory feature is also available through the Actions-> Call menu item when 
the CallPilot Personal Address Book is opened or the Call button is pressed. CallPilot 
attempts to retrieve telephone numbers from the CallPilot - Office Phone field.

When the Lotus Notes Public or Personal Address Books are open
The Call directory feature can also be made available when the Lotus Notes Public or 
Personal Address Books are opened. This requires the administrator to make certain 
changes on the Domino server.

To call a person from the Lotus Notes Public Address Book, you select a person, 
then select the Call menu item in the Actions menu, or click the Call button on 
the Address Book toolbar. CallPilot attempts to retrieve telephone numbers from 
the Work - Office Phone and Cell Phone fields, and the Home - Home Phone 
field.

To call a person listed in the Lotus Notes Personal Address Book, you select a 
person, then select the Call menu item in the Actions menu, or press the Call 
button on the Address Book toolbar. CallPilot attempts to retrieve telephone 
numbers from the Business - Office Phone and Cell Phone fields, and the 
Personal - Home Phone and Cell Phone fields.

Contact Verification
Once CallPilot has extracted all valid telephone numbers, you are prompted to select 
and validate the telephone number before a person is called. Any changes made to the 
number are cached in the registry, if Remember changes is selected.

If CallPilot cannot find any valid telephone numbers, then depending on the client, only 
the person's e-mail address is listed. Since the e-mail address or name cannot be 
dialed, you must manually enter the person's complete telephone number. The number 
is cached in the registry, if Remember changes is selected.



34

Contacting the sender of a message
You can respond to a CallPilot or a Lotus Notes e-mail message with a telephone call 
instead of a recorded message.

1 Select a message in your CallPilot or Lotus Notes Inbox.

2 If the person is selected from CallPilot Personal Address Book, CallPilot Address 
Book on the Lotus Notes Domino server, or CallPilot Dynamic Address Book on 
the CallPilot server, the telephone number is retrieved from the CallPilot - Office 
Phone field.

If the person is selected from Lotus Notes Public Address Book, telephone 
numbers is retrieved from the Work - Office Phone and Cell Phone fields, and the 
Home - Home Phone field.

IF THEN

a Lotus Notes e-mail message is 
selected in the Lotus Notes Inbox

Go to Actions > CallPilot Desktop 
Messaging > Contact Sender

Note: To make this (optional) 
feature available, the Domino 
server administrator must make 
changes to the corporate mail 
templates. The CallPilot installation 
includes a modified version of the 
mail template with the necessary 
design changes. Use the modified 
template to replace the design of 
your mail templates, if they are not 
customized. If your mail templates 
are customized, copy the Contact 
Sender action from the CallPilot 
mail database template to your 
customized template on the 
Domino server.

a CallPilot message is selected in 
the CallPilot Inbox

Go to Actions > CallPilot Desktop 
Messaging > Contact Sender or 
click “Contact Sender” toolbar button

a CallPilot message is opened in 
the CallPilot Inbox

Go to Actions > Contact Sender or 
click “Contact Sender” toolbar button
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If the person is selected from Lotus Notes Personal Address Book, telephone 
numbers is retrieved from the Business - Office Phone and Cell Phone fields, and 
the Personal - Home Phone field. 

3 The e-mail sender’s Address Book entry can contain multiple numbers. Therefore 
all telephone numbers that can be found for the sender in the Office, Home or 
Mobile fields are presented to you in the Contact dialog box. Choose the 
appropriate number, and press the Call button. The CallPilot Desktop client 
remembers any changes you make if you select the Remember Changes 
checkbox.

4 Answer the telephone when the telephone rings. CallPilot immediately calls the 
sender of the message.

5 When you finish the call, hang up the telephone, or click Disconnect .
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Adding attachments to messages
Before sending a message, you can attach one or more voice, fax, or text files to it. 
Voice files can be .vbk or .wav format for CallPilot recipients; CallPilot can 
automatically convert .vbk files to .wav files when sending to non-CallPilot users. 
See Changing mail delivery settings, on page 48. Fax files must be .tif format. Text files 
must be .txt format. 

Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options
1 On a new message form, select Delivery, Sensitivity, and Receipt options, as 

required.

For Delivery, select Urgent, or leave the setting as Normal.
For Sensitivity, select Private, or leave the setting as Public. 
When you send a message marked Private, recipients can forward the message to 
someone else, if they are not CallPilot users. Also, recipients in non-CallPilot 
systems are not informed of Private settings. In your message, tell the recipient that 
the message is Private.

For Receipt acknowledgment, check Read receipt to request acknowledgment 
that your recipient opened the message. Check Delivery receipt to request 
acknowledgment that recipients received the message.

2 Continue to compose, address, and send the message as usual.

To attach a file to a message
1 On a new message form, click the 

Attach File icon.
2 In the Open box, select or type the 

name of the files that you want to 
attach. 

3 Click Open to attach the files and 
return to the new CallPilot 
message. 
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Forwarding and replying to messages
You can forward a message and append an introduction to it. You can also compose a 

reply to the sender of a message, or to the sender and all recipients of a message.

Note:  Your administrator can block messages forwarded to external e-mail addresses.

Message Forwarding Rule 
The Message Forwarding Rule can be configured by the system administrator or by the 
My CallPilot user.  The Message Forwarding Rule feature enables you to automatically 
forward some or all of your CallPilot messages to an address configured by the system 
administrator. The user must enable the Message Forwarding Rule. If a message 
cannot be delivered the Message Forwarding Rule is disabled. Once the user receives 
notice of the undeliverable message, the Message Forwarding Rule, must again be 
enabled.

Messages forwarded from the CallPilot server are delivered to the e-mail account 
configured in the Message Forwarding Rule. You can treat these messages as any 
other e-mail. Messages can be forwarded, printed, saved, archived, and deleted, can 
have rules applied to them, and so on.

Lotus Notes users receive the forwarded messages in their Notes Inbox. The messages 
appear as Lotus Notes e-mail, and honor all rules that apply to Lotus Notes e-mail 
messages.

For users of Lotus iNotes, forwarded CallPilot messages appear as Lotus Notes e-mail 
messages. The messages honor all rules that apply to iNotes e-mail messages.  The 
messages are displayed with Lotus iNotes e-mail icons and the standard iNotes e-mail 

To forward or reply to a message
1 In an open message, click 

Forward, Reply, or Reply to All.

2 On the new message form, 
compose a voice, fax, or text 
message. 

3 Address forwarded messages the 
same way as a new message. 
Replies are addressed 
automatically.

4 Add attachments, set options, and 
change the subject line if required.

5 Click the Send Message icon.

Compose voice message
Compose text message

Attach file
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form are used to display the message. 

Note, however, that there are a few limitations when using the Reply/Reply All 
functionality. You cannot reply to messages  from a sender whose address/CLID is not 
included in the message, because the address is unknown. Also, because the CallPilot 
server can accept only plain text messages and attachments of type VBK or TIF-F, you 
must ensure all outgoing messages addressed to a CallPilot address are composed 
using these types. If a message is sent to a CallPilot address with a different attachment 
type, or in a format other than plain text (for example RTF), you receive an NDN.  Note 
also that voice messages sent in VBK format play only if CallPilot player is installed on 
the system. Voice messages sent in WAV format require a WAV player capable of 
playing standard WAV-PCM. Most standard WAV players support this format.

Note: In order to enable or disable Message Forwarding Rule from the desktop client 
interface you use your account information in the Address Book advanced section 
and not an anonymous log on.

Note: If the Exchange 6.5 server is used for outgoing SMTP messages, messages 
are not marked as Read when they are opened by the recipient because the Read 
Receipt does not get sent back to CallPilot. You should either use Forwarded by 
this Service option or turn off Mark original message as Read option when 
configuring Message Forwarding Rules.
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Addressing messages
CallPilot users can access a variety of Address Books to address messages. These 
include the CallPilot or Lotus Notes Public Address Book (located on your CallPilot or 
Lotus Notes server respectively) or your Personal (local) Address Book. An address can 
be either internal or external to your organization.

If you are a Lotus Notes user on a Terminal server, you cannot download CallPilot 
message addresses into your Personal Address Book. The Address Book is not 
available to Terminal server users when addressing CallPilot messages.

To address a message using a Lotus Notes Address Book
A Lotus Notes Public Address Book contains number information fields named Office 
phone and FAX phone, CallPilot users can directly access these numbers. (Note that in 
a Lotus Notes Personal Address Book, these fields are called Office phone and Office 
fax respectively.) 

To address your message:

1 In a new CallPilot message, click To…
2 In the Address Book field, select the Address Book that you want to use. If the 

Lotus Notes Public Address Book is selected, an additional Filter drop-down list 
box is displayed. Using this control, you can specify what type of address to use.

If E-Mail Addresses is selected, the address list display all names. 

If FAX Numbers is selected, the address list displays names that have FAX 
phone information. 

If VOICE Numbers is selected, the address list displays names that have 
Office phone information. 

Note: You can address the same message to different types of recipients. 

3 Select the recipients from the list of names. Group names are in square brackets. 
You can select more than one address at a time. If you address a message using 
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Voice or Fax numbers, you are prompted to choose and verify the final 
destination.

4 Click To ->, Cc ->, or Bcc ->, as required.

5 Click OK to return to the new CallPilot message.

To address a message using a CallPilot Address Book 
The CallPilot Address Book on the server is maintained by your organization, and 
contains the addresses of the CallPilot users and distribution lists that you are allowed 
to use. You cannot edit this list. 

Lotus Notes Desktop clients access the CallPilot Address Book through a dynamic 
lookup utility. This feature allows you to access the CallPilot Address Book, without 
requiring you to maintain CallPilot address information in your Lotus Notes Personal 
Address Book. However, you can download CallPilot address information to your 
Personal Address Book if you want to address messages in offline mode. Such 
addresses cannot be validated in the offline mode.

To address your message:

1 Log on to a CallPilot server, if you have not already done so.

2 Select the CallPilot Server Address Book from the list of available Address 
Books. When the CallPilot Address Book is selected, additional controls are 
made available to dynamically search for CallPilot addresses on the CallPilot 
server in a number of ways. For example:

a. Select the search type Last Name in the Search For combo box.
b. Enter a set of letters into the text box.
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c. Click on Search. All records with the last name matching the letters are 
returned and displayed in the address list. 

Note: You can continue to change search types and modify letters until you find 
the desired name. If you enter a name that is not downloaded, a dialog box 
displaying the number of addresses to download can appear while the search 
proceeds.

3 Select the recipients from the list of names. You can select more than one 
address at a time.

4 Click To ->, Cc ->, or Bcc ->, as required.

5 Click OK to return to the new CallPilot message.

To address a message manually
You can type an address directly into the To text box of a new message without opening 
the Mail Address dialog box. Type the address with no spaces, and enclose the address 
in double quotes. The name is resolved against all available Address Books and 
address types. If more than one address is found, you are presented with a CallPilot 
Recipient dialog box showing all the matching addresses. Choose which address to use 
for the message. You can modify telephone or fax numbers here, but not CallPilot or e-
mail addresses. 

To download CallPilot addresses to your Personal Address Book
You have the option of downloading the names and addresses of CallPilot users to 
your Personal Address Book. This is useful if you are working in offline mode. In the 
online mode, Lotus Notes Desktop Clients can query and retrieve addresses from 
the CallPilot server Address Book at any time. See Changing your Address Book 
settings, on page 50.

Restrictions
When you submit a message to the CallPilot server for delivery to a telephone or fax 
number, the CallPilot server reviews the Restriction Permission Lists (RPL) to validate 
that the sender has the necessary permissions. The same rules that determine if a 
number can be dialed from your telephone are applied to the destination number of the 
outgoing voice or fax message.

If you lack the necessary permissions (for example, cannot utilize voice channels, 
cannot place long distance calls), a Non-Delivery Notification (NDN) is generated. An 
NDN also is generated for the recipient, if the destination number is deemed invalid.
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CallPilot distribution lists
You can create a Personal Distribution List (PDL) over the phone or in My CallPilot.
Using the Lotus Notes client, you can also create a Group in the local or public Lotus 
Notes Address Books. However, Lotus Notes Address Books are not accessible from 
the telephone or from My CallPilot.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that you create in 
My CallPilot or on your telephone. In Lotus Notes, select these lists from the CallPilot 
Address Book.

To create a CallPilot group
You can create a Personal Distribution List (PDL) for a group of recipients to whom you 
frequently send messages. When you create a list, the PDL appears in your Personal 
Address Book in Groups (CallPilot).

You create a CallPilot group in the same way that you create an e-mail group. The 
CallPilot group can contain CallPilot and e-mail addresses.

1 In your Lotus Notes Inbox, click the Address Book icon.

2 Select Groups (CallPilot), then click the Add Group button.
3 Enter a Group Name and Description, then click the arrow beside Members.

4 In your Personal Address Book, place a check mark beside each name that you 
want to add to the group. Click OK to exit the list.

5 Click the Save button.

6 Click the Close button.
You can edit or delete the list in Groups (CallPilot).
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Instant Messaging
The Instant Messaging feature allows you to start an Instant Messaging (IM) session 
through Microsoft Windows/MSN Messenger/Nortel Multimedia PC Client (MCS 5100) 
from a CallPilot or e-mail message. 

You can initiate an Instant Messaging connection with other users, provided both parties 
have a valid account on MCS 5100 (Nortel Multimedia PC Client) or with one of the 
following services available in Windows/MSN Messenger:

NET Passport Service (Windows/MSN Messenger)
SIP Communication Service (Windows Messenger only)

Exchange Instant Messaging Service (Windows Messenger only)

There are no special requirements to configure these services. You must configure 
these accounts according to Windows/MSN Messenger requirements. For the SIP 
Communication Service on MCS 5100 configuration, you must have a configured and 
fully-operational Nortel Multimedia PC Client to use its Instant Messaging functionality.

To activate Instant Messaging functionality in CallPilot Desktop Messaging
To activate Instant Messaging in CallPilot Desktop Messaging, you must select the 
applications to be used. Use the General tab of the CallPilot Desktop Messaging 
Properties dialog box for this. 

By default, both applications are not selected. You cannot select an application 
that is not installed on your PC.
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Using Instant Messaging from the CallPilot Form
You can initiate an instant messaging session through the CallPilot Form. When the 
CallPilot Form is open, choose the Contact Sender menu item from the Actions menu, 
or click one of the CallPilot Form toolbar buttons. 

When Contact Sender is chosen, the CallPilot Instant Messaging Verification dialog 
box appears, the user chooses a sign in name for the Instant Messaging service.

Note: The Instant Messaging icons on the toolbar are different colors, depending on 
the online status of the sender. These are as follows:

 Online     Offline     Status or sender Sign In name Unknown to
Windows/MSN Messenger

 Online     Offline     Status or sender Sign In name Unknown to
Nortel Multimedia PC Client (MCS5100)

Tool tips for Instant Messaging buttons will also show sender’s Sign In name and online 
status, if this information is available.

Using Instant Messaging from Lotus Notes
You can initiate an Instant Messaging session by selecting a message and choosing the 
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Contact Sender menu item from the Tools-> CallPilot Desktop Messaging Tools 
menu.

When Contact Sender is chosen, CallPilot retrieves the message sender’s CallPilot or 
e-mail address. You are prompted to validate the address in the Contact dialog box.

CallPilot Contact dialog box
With the CallPilot Contact dialog box, you can initiate an Instant Messaging session by 
using Windows Messenger> MSN Messenger application, or by using the Nortel 
Multimedia PC Client (MCS 5100). At this point, you can contact the sender by making 
a phone call (such as by pressing the Call button).

The Contact dialog box displays your Contacts list from either Windows/MSN 
Messenger application or the Friends list from Multimedia PC Client.

Both Windows> MSN Messenger application and the Nortel Multimedia PC Client 
require the sender's Sign In name to be present in the Contacts> Friends list before 
initiating an Instant Messaging session.

The sender's CallPilot or e-mail address that is extracted from the message is treated 
as the sender's Instant Messaging Sign In name. The Contact dialog box attempts to 
find the sender's Sign In name in the appropriate list. If the search is successful, the 
Verify sign in name text box is prefilled. Otherwise the text box is left empty and you 
must manually enter the sender's Sign In name. 

You are always prompted by the Contact dialog box to validate the sign in name before 
starting an Instant Messaging session. Any changes made to the number are cached in 
the registry, if Remember changes is selected.

After verifying the sign in name, click the Send button. If the Sign In name is already in 
the contact list, the Windows> MSN Messenger, or the Nortel Multimedia PC Client 
Conversation window, is displayed. 
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This window provides the interface for sending and receiving instant messages.

If the sign in name does not exist in your Contact> Friend list, CallPilot Desktop 
Messaging attempts to add it. If the name is successfully added, you will receive a 
confirmation. You can then click the Send button to display the Windows> MSN 
Messenger or Nortel Multimedia PC Client Conversation dialog box. If the name is 
not added successfully, the Send is aborted.
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Changing your mailbox settings

To view or change your CallPilot access settings
Your administrator enters the default CallPilot access information for you. You can 
change these settings, if required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop 
Messaging > CallPilot Configuration. 
OR
On the CallPilot Player, select View > Options.

2 Click the General tab to display your current access settings.
3 Make any changes required, then click OK.

To change your CallPilot password
This is the same password that you use on the telephone.

1 Repeat steps 1 and 2 above, 
then click Change Password.

2 In the Old password text box, 
type your current password.

3 In the New password text box, 
type your new password.

4 In the Retype new text box, 
type your new password again.

5 Click OK to save the change.
6 Click OK to exit the General 

settings.
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Changing mail delivery settings

To view or change your mail settings
Your administrator enters the default mail settings for you. You can change them, if 
required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop 
Messaging > CallPilot Configuration.

2 Click the Mail tab to display the current mail settings.

           

3 The following settings are available:
Notification - You can set CallPilot to update your message list automatically, 
manually, or at intervals such as every five minutes. (Choose Manually to save 
costs on long distance or ISDN connections.)

Include a message header when forwarding/replying - The header information of 
the original message appears in a reply or forwarded message.

Include a cover page when forwarding a fax - Refer to the "CallPilot 
Configuration" section on page 27 for information regarding on adding or 
modifying cover pages.

Convert voice messages to WAV for non-CallPilot users - Your recorded 
messages are automatically converted from .vbk to .wav files when you send 
them to non-CallPilot users. 
Show message waiting indicator (MWI) on taskbar - The CallPilot telephone icon 
on the Windows taskbar turns red when you have a new message.
Create a sent item - A copy of each sent message is stored in the Sent folder.
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Enable Message Forwarding Rule - enables the forwarding of messages as 
defined by the CallPilot Administrator. If the Message Forwarding Rule feature is 
not activated for the user, the checkbox does not appear.
Note: If you have access to My CallPilot, you can create, edit and delete your own 
Message Forwarding Rule. Refer to the My CallPilot User Guide for details.

4 Click OK.
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Changing your Address Book settings

To view or change your Address Book settings
Your administrator enters the default Address Book settings for you. You can change the 
Address Book settings, if required. Refer to the online Help for a detailed explanation.

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop 
Messaging > CallPilot Configuration.

2 Click the Address Book tab to display the current Address Book settings.

3 Make any changes required, then click OK, or proceed to download your Address 
Book as described below.

To download the Address Book to your computer 
You can download the names and addresses of CallPilot users to your Personal 
Address Book.

1 In your Inbox, on the Actions menu, click CallPilot Desktop Messaging > 
CallPilot Configuration.

2 Click the Address Book tab.

3 Check the Remind me... checkbox and set the number of days between 
reminders.

4 Click Download Now.
5 Click OK.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer. 

1 In your Lotus Notes Inbox, on the Actions menu, click CallPilot Desktop 
Messaging > CallPilot Configuration. 
Or
On the CallPilot Player, select View > Options.

2 Click the Audio tab to display the current Audio settings.

3 In Device, select Telephone if you want to play and record your voice messages 
from your telephone. Make sure the correct telephone number appears.
Or
Select Computer if you want to play and record your voice messages through 
your computer speakers and microphone.

Note: You can change your audio device on the CallPilot Player also.
4 In Volume, check the two Volume check boxes if you want to coordinate your 

CallPilot volume settings with your computer speaker and microphone volumes.
5 If you want a reminder to check these settings before playing or recording voice 

messages, check Confirm settings... 
6 If you want to download voice messages to your computer before playing them, 

check Download file...  This option is useful if you use a modem.
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Linking to My CallPilot
Desktop Messaging provides links to the web-based resources in My CallPilot. To view 
or change the URL for My CallPilot, see Changing your mailbox settings, on page 47. 
For more information on My CallPilot, refer to the My CallPilot User Guide 555-7101-
426.

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging 
Tools > My CallPilot.

2 Select one of the tabs. 

Note: You can also access My CallPilot from the View menu of the downloadable 
CallPilot Player.

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.

2 Select any feature, and make changes to your setup, as required. Any changes 
you make to a feature take effect immediately, whether you use CallPilot from 
your computer or from your telephone.

To view user information
In My CallPilot, click the Useful Information tab to view online user information 
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specific to your mailbox.
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Working offline
To work offline, you require a computer that has CallPilot installed and configured in the 
same way as your office computer. You can download your messages and addresses to 
this computer before working offline.

1 (Optional) You can download your CallPilot messages to the computer that you 
will use offline. Log in to your e-mail and CallPilot. On the Tools menu, click 
CallPilot Desktop Messaging, then click Download all CallPilot Messages. 
When your messages are downloaded, log out.

2 (Optional) You can download the server Address Book to your computer. See 
Changing your Address Book settings, on page 50.

3 Open your e-mail, while not connected to the network, and wait for the CallPilot 
Logon window to appear. You do not need to enter your password. 

4 Click Cancel. 
You can then work offline, reviewing your messages, and recording and addressing new 
messages. You must use your computer speakers and microphone to play and record 
messages offline; you cannot use a telephone for offline access.

CallPilot stores your recorded messages, and sends them the next time you log in to the 
CallPilot server.
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