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Business Communications Manager 2.5 
update to the Desktop Messaging Quick 
Reference Guide

About deleting Desktop Messaging messages
Microsoft Outlook and Microsoft Exchange
Message deletion is handled differently in this version of Desktop Messaging.

When you delete a message in Microsoft Outlook or Microsoft Exchange, the message moves 
to the Deleted Items folder. Outlook permanently deletes these messages from your CallPilot 
mailbox when you exit Outlook. The messages are deleted immediately when you exit.

In earlier versions of Desktop Messaging, deleted messages were not permanently erased until 
you removed them from your Deleted Items folder.

Lotus Notes
When you delete a message in Lotus Notes, the message moves to the Trash folder. To 
permanently delete these messages, select Actions and click Empty Trash.

To delete a message while it is open, click the Empty Trash icon on the toolbar of the open 
message to delete the entire message. The message is permanently deleted, and does not move 
to the Trash folder.

Novell GroupWise
If you use Novell GroupWise and you delete a CallPilot message, the message is deleted 
immediately. It is not moved to a deleted items folder.

Internet Mail clients
By default, Internet Mail clients (Netscape Messenger, Microsoft Outlook Express, Microsoft 
Outlook 98, and Eudora Pro) move deleted CallPilot messages to a Deleted Items or Trash 
folder where you can recover the messages or permanently delete them.

Messages stored in this folder remain in your CallPilot mailbox on the CallPilot server until 
they are permanently deleted. To permanently delete the messages, empty this folder. For more 
information, refer your email client’s online Help.

About forwarding Desktop Messaging messages
Do not use the right-click menu to forward a Desktop Messaging message. To forward a 
message, either:

• open the message and forward it from the CallPilot window

or

• select the message in the Outlook Inbox and forward it from the Outlook toolbar.

Business Communications Manager product and documentation updates
For the latest information about Business Communications Manager product and 
documentation updates, go to the Nortel Networks ITAS web site at http://
www.nortelnetworks.com/norstar-itas.
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CallPilot Desktop Messaging from Nortel Networks allows you to access your CallPilot
mailbox from your personal computer. You can manage all your voice, fax, and e-mail
messages in one graphical interface. You can still access your mailbox from your telephone
at any time.

In CallPilot Desktop Messaging, you can send and receive messages that include any
combination of voice, fax, and text. Here are some of the many ways you can use CallPilot
Desktop Messaging:

� Listen to voice messages.
� View and print fax messages.
� Record and send voice messages.
� Create and send fax messages.
� Forward and reply to voice and fax messages.
� Add message options such as urgent and private.
� Add voice, fax, or text file attachments to messages.
� Create personal distribution lists for Desktop Messaging.
� Change your CallPilot password.

Refer to the online Help available with CallPilot Desktop Messaging for detailed information
not covered in this guide.
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Use your CallPilot password to log in to Desktop Messaging.

To log in from Microsoft Exchange, Microsoft
Outlook, Lotus Notes, or Novell GroupWise

1 Open Microsoft Exchange, Microsoft Outlook, Lotus
Notes, or Novell GroupWise.

2 In the CallPilot Logon window, type your CallPilot
password in the Password box.

3 Click OK.

To log in from your Internet mail application

1 Open your Internet mail application. The Password
window will be similar to the one shown on the right.

2 In the Password box, type your CallPilot password.

3 Click OK.

To log in to CallPilot Web Messaging

1 In your web browser, navigate to the CallPilot Web
Messaging address.

2 In the Mailbox box, type your mailbox number. This is
usually your office telephone extension number.

3 In the Password box, type your CallPilot password.

4 Click Login.

Remote login

You can log in to your CallPilot mailbox from any computer that has Desktop Messaging installed and
configured in the same way as your office computer. For example, you can use a computer set up for
guest access, or your home computer with a dial-up connection to the server. You may need to speak
first so that a voice message will play, if it doesn’t play immediately.
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You can change your CallPilot password from Desktop Messaging or from the telephone.

To access CallPilot Password Change from Microsoft Exchange or Microsoft Outlook
1 In your Inbox, on the Tools menu, click Services.

2 Click the Services tab and select CallPilot Desktop Messaging, click Properties, then click the
General tab.

3 Click Change Password.

To access CallPilot Password Change from Lotus Notes
1 In your Inbox, on the Actions menu, click CallPilot Configuration, then click the General tab.

2 Click Change Password.

To access CallPilot Password Change from Novell GroupWise
1 In your inbox, on the Tools menu, click CallPilot Desktop Messaging, select CallPilot Desktop

Messaging Options, then click the General tab.

2 Click Change Password.

To access CallPilot Password Change from Internet mail applications

You must have the CallPilot Player installed on your computer.

1 From the Windows Start menu, select Programs, select Nortel Networks CallPilot Desktop
Messaging, then click CallPilot Player.

2 In the Tools menu, click Options, then select the IMAP Server Configuration tab.

3 Click Change Password.

To access CallPilot Password Change from Web Messaging

You must have the CallPilot Player installed on your computer.

1 From the Windows Start menu, select Programs, select Nortel Networks CallPilot Desktop
Messaging, then click CallPilot Player.

2 In the Tools menu, click Options, then select the IMAP Server Configuration tab.

3 Click Change Password.

To change your password

1 In the Old password box, type your current password.

2 In the New password box, type your new password.

3 In the Validate password box, type your new
password again.

4 Click OK.
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When you open Microsoft Exchange or Microsoft Outlook, your CallPilot messages appear in the Inbox
under CallPilot Message Store. From the Inbox, you can open, move, copy, delete, forward, and reply
to messages, and compose new messages.

The CallPilot indicator in the Windows system tray turns red when you have a new message.

To work offline

To work offline, you need a computer that has Desktop Messaging installed and configured in the same
way as your office computer. Log in to Microsoft Exchange or Microsoft Outlook and, on the Tools
menu, click CallPilot Desktop Messaging, then click Download all CallPilot Messages. You can then
work offline, reviewing your messages and recording new messages from your computer. CallPilot
stores your new messages in your Outbox and sends them the next time you log in to the CallPilot
server.

To open a message,
double-click the
message line

When you delete a
message from your
Inbox, it moves to the
Deleted Items folder.
To delete messages
permanently from
your CallPilot
mailbox, empty your
Deleted Items folder.

The CallPilot
Message Store
contains your
received, sent, and
deleted CallPilot
messages

To create a new message,
click the New CallPilot
Message icon

Subject shows
sender’s phone
number, and if the
message is voice,
fax, or text. Voice
messages show
duration; fax
messages show
ID and page count.

Paperclip icon shows
that this message has
an attached file

Exclamation mark
shows that this
message is urgent

Read receipt
shows that your
message was
opened by the
recipient

You can move or
copy a message to
a new folder. Keep
the new folder inside
your CallPilot Message Store if
you want to access messages
from the telephone.

Date and time
received

New messages
appear in bold

Delivery report
shows that your
message was
received
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To play a voice message

To open a voice message, double-click the message line. When you open a voice-only message, the
CallPilot Player appears right away. In mixed voice and fax or text messages, click the Voice icon to
open the CallPilot Player.

You can choose to play your voice messages from your telephone or your computer by clicking the
Telephone or Computer icon in the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.

To change your default audio device and telephone number

You can change your default audio device on the CallPilot Player by clicking the Telephone or
Computer icon. Or, in your Exchange or Outlook Inbox, on the Tools menu, click Options, click
Services, select Profile, click Properties, click the Audio tab, and select Telephone or Computer.

To change the default telephone number that CallPilot dials to play your voice messages, make sure
that Telephone is selected as your audio device on the Audio tab, then change the telephone number.

Click to play all
messages from
your computer

Click to play all
messages from
your telephone

Play/replay Stop

Click to close
message

Open next
message

Open previous
message

Go to start
of message

Go to end
of message

Delete entire
message

Status

Position in
message

Duration of
message

Forward

Reply

Reply to All

Adjust volume Skip forwardSkip back Adjust speed
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To view a fax message

To view faxes in Desktop Messaging, you must have Imaging for Windows installed on your PC. In
addition, your CallPilot administrator must enable fax capability for your mailbox.

To open a fax message, double-click the message line. When you open a fax-only message, the fax
image appears right away. In mixed voice and fax or text messages, click the Fax icon to view the fax.

While viewing the fax, you can enlarge or reduce the image, rotate it, move it, save it, add a voice
annotation to the saved file, forward and reply to it, and print it.

Zoom in
Zoom out

Rotate left
Rotate right

Change page
views

Drag/scroll
image

Select part
of image

Click to close
message

Reply,
Reply to All,
Forward

Open next
message

Open previous
message

Print

Go to next or
previous page

Delete entire
message
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You can compose a message that is any combination of voice, fax, or text. A composed message can
be a new message, a reply to a received message, or an introduction to a forwarded message. Before
you send a message, you can add attachments and options.

To record and send a voice message

You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.

1 On the Microsoft Exchange or Outlook toolbar, click the New CallPilot Message icon       .

2 In the new message window, click the Telephone icon in the toolbar to open the CallPilot Player.

3 On the CallPilot Player, click the red Record button to start recording.

4 If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.

If you are recording from the telephone, answer when it rings. At the tone, record your message.
Click Stop to end the recording, then hang up.

5 Click To… to open the CallPilot or Personal Address Book, or type the formatted address in the
To field. For addressing information, see page 7.

6 Add attachments and options if required. See pages 6 and 8.

7 On the toolbar, click the Send Message icon.

To save a newly created voice message as a file

You can record a voice message and save it as a file to use later.

1 In a new CallPilot message, record a message, and on the File menu, click Save as... .

2 In the File name box, type a name for the file, select a folder to keep the file in, then click Save.
Save voice files as .vbk files if your recipients are all CallPilot users, or save them as .wav files if
some recipients are non-CallPilot users.

Click to record all
messages from
your computer

Click to record all
messages from
your telephone

Click to go to the
CallPilot or Personal
Address Book

Message options:
� Urgent or Normal
   Delivery
� Public or Private
� Read or Delivery
   acknowledgment
   request

Click the Telephone
icon to open the
CallPilot Player,
then record your
message

RecordStop

Send message

Click the Attach
File icon to
attach a voice,
fax, or text file

Save message

Adjust volume Adjust speed
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To create and send a fax message

To send a fax, your CallPilot mailbox must have fax capability. The recipients of your fax must also
have fax capability to view the fax on their computer. If your recipients access their messages from their
telephone, they can view the fax only by printing it. Internet Explorer must be your default browser.

1 Open the document that you want to fax. It must be 8.5 inches (21.5 cm) wide or less.

2 On the File menu, click Print.

3 From the list of printers, select Nortel Fax, then click Print or OK.

4 The Compose Fax dialog box displays. Before sending the fax, you can add more documents,
including a cover page, by repeating steps 1 to 3. You can also view the fax, and save it as a file.

5 Select a Send option. To send your fax to a fax machine, enter the number(s), then click Send.
To send your fax to a CallPilot or e-mail recipient, select Send using... , then click Send.

6 If you selected Send using…, you can add a voice introduction to the fax. In the Voice Annotation
dialog box, click Yes, then record the voice file. Or click No to send a simple fax.

7 A new message window opens with your fax file
attached. Click To… to open the CallPilot or
Personal Address Book, or type the formatted
address in the To field. For addressing
information, see page 7.

8 Add attachments and options if required.
See pages 6 and 8.

9 Click Send.

To create and send a text message

To create a text message, open a new CallPilot message and type or paste plain text into it, then click
the Send Message icon. To save a text message as a file, click Save As from the File menu, and save
it as a .txt file.

View the selected
image

Delete the
selected image

Change the
order of files in
the fax list

Save the fax as
a .tif type f file if
you want to send
it later

File format and
title of your file

Select this option
to send the fax to
a fax machine

Select this option
to send the fax to
a mailbox

Click Send after
selecting the
appropriate
Send option
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You can forward a message, and compose an introduction to send with it. You can also compose a
reply to the sender of a message, or to the sender and all recipients of a message.

To forward or reply to a message

1 In an open message, click the Forward, Reply,
or Reply to all icon.

2 Follow the steps for composing a message.
See page 4.

3 Address a forwarded message the same way
as a new message. Replies are addressed
automatically.

You can change the subject line before sending the
message.
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Before sending a message, you can attach a voice, fax, or text file to it. Voice files can be .vbk or .wav
format for CallPilot recipients, but must be .wav format for non-CallPilot recipients. Fax files must be .tif
type f format. Text files must be .txt format.

To attach a file to a message

1 In a new CallPilot message, click the Attach
File icon.

2 In the Open File box, select or type the name
of the file that you want to attach.

3 Click Open to attach the file and return to the
new CallPilot message.

Attach File
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To download the CallPilot Address Book

The CallPilot Address Book contains the names and addresses of all users on your local CallPilot
server. You cannot edit this list. To use the CallPilot Address Book, download it to your computer.

1 In your Inbox, on the Tools menu, select Services…, then select CallPilot Desktop Messaging on
the Services tab.

2 Click Properties, then click the Address Book tab.

3 Click Download now. To refresh the list on a regular basis, check the Remind me… box and enter
the number of days between reminders.

4 Click OK to return to your Inbox.

To add CallPilot addresses to your Personal Address Book

You can add CallPilot addresses to the list of e-mail addresses in your Personal Address Book. You
may want to distinguish between CallPilot and e-mail addresses by adding CallPilot after the recipient’s
name. You can also add distribution list names to your Personal Address Book.

To add an address to your Personal Address Book,
double-click a name in the CallPilot Address Book.
In Properties, click Add to Personal Address Book.

Or, you can create an address manually and add it
to your Personal Address Book.

1 On the Tools menu, select Address Book.

2 On the File menu, click New Entry. Select
CallPilot Address, select Put this entry in the
Personal Address Book, then click OK.

3 In CallPilot - General, select the appropriate
address type from the drop-down list.

4 Enter the required address details. Refer to the
online Help for the correct addressing formats.

5 Click OK.

To address a message from your CallPilot or Personal Address Book

1 In a new CallPilot message, click To… .

2 In the Show names list, select CallPilot Address Book or Personal Address Book.

3 Select the name of the recipient or distribution list.

4 Click To ->. You can select one or more addresses, clicking To -> after each one.

5 Click OK to return to the new CallPilot message.

To address a message manually

You can type an address directly into the To field of a new message. Enclose the address in square
brackets. Refer to the online Help for the correct addressing formats.
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You can create a Desktop Messaging personal distribution list for a group of recipients to whom you
frequently send messages. After you create a list, it appears in your Personal Address Book. You
simply select the list when you address a message. You cannot access these lists from your telephone.

You create a CallPilot personal distribution list in the same way that you create a Microsoft Exchange or
Outlook personal distribution list.

To create a personal distribution list

1 In your Inbox, on the Tools menu, click
Address Book.

2 Select Personal Address Book, and on the File
menu, click New Entry.

3 Select Personal Distribution List, and click OK.

4 In New Personal Distribution List Properties, in
Name, type a list name.

5 Click Add/Remove Members… to display Edit
New Personal Distribution List Members.

6 Scroll to CallPilot Address Book and select it.
Select names to add to the Distribution List,
clicking Members -> after each name.

7 Click OK to end the list.

8 Click OK to save the list.
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In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.

To set Delivery priority for a message

Select Urgent, or leave the setting as Normal.

To set Sensitivity for a message

Select Private, or leave the setting as Public.

Be aware that messages you send marked Private
can be forwarded by the recipient. Also, recipients
in non-CallPilot systems may not be informed of
Private settings. In your message, tell the recipient
that the message is Private.

To request a Read or Delivery receipt

Check Read receipt to request acknowledgment
that your recipient opened the message. Check
Delivery receipt to request acknowledgment that
your recipient received the message.
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When you open Lotus Notes and log in to CallPilot Desktop Messaging, you are in the Workspace at
Office window.

To open your CallPilot Inbox, click the Mail icon, click Folders and Views, then click CallPilot Desktop
Messaging. Your Inbox contains your received, sent, draft, and deleted CallPilot messages. From the
Inbox, you can open, move, copy, delete, forward, and reply to messages, and compose new
messages.

The CallPilot indicator in the Windows system tray turns red when you have a new message.

To work offline

See the instructions in the online Help for configuring Desktop Messaging so that you can work offline.
To retrieve your messages before working offline, log in to Lotus Notes, open your Inbox, and on the
Actions menu, click Download All Messages. When you want to work offline, log off and restart Lotus
Notes in Island mode. You can then review your messages and record new messages from your
computer. Lotus Notes stores the messages you send in Island mode and sends them the next time
you connect to the CallPilot server. You can log in to CallPilot from Island mode.

To open a message,
double-click the
message line

Click Delete to select a message
for deletion. To delete messages
permanently from your CallPilot
mailbox, click Empty Trash on
the Actions menu.

To open
CallPilot Desktop
Messaging, double-
click the Mail icon in
the Workspace at
Office window

To create a new
message, click
New CallPilot
Message

Subject shows
sender’s phone
number, and if
the message is
voice, fax, or text.
Voice messages
show duration; fax
messages show ID
and page count.

Exclamation mark
shows that this
message is Urgent

Read receipt
shows that
your message
was opened by
the recipient

To open your
Inbox, click
Folders and Views,
then CallPilot
Desktop Messaging

You can move a
message to a new
folder. Keep your
messages in your
CallPilot Desktop
Messaging Inbox or
Drafts folder if you
want to access them
from the telephone.

Download all
CallPilot messages

Sleuth icon shows
that this message
is Private

Star icon shows
new message

Delivery report
shows that your
message was
received
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To play a voice message

To open a voice message, double-click the message line. When you open a voice-only message, the
CallPilot Player appears right away. In mixed voice and fax or text messages, click the Voice icon to
open the CallPilot Player.

You can choose to play your voice messages from your computer or your telephone by clicking the
Telephone or Computer icon in the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.

To change your default audio device and telephone number

You can change your default audio device on the CallPilot Player by clicking the Telephone or
Computer icon. Or, in Lotus Notes, on the Actions menu, click CallPilot Configuration, click the Audio
tab, and select Telephone or Computer.

To change the default telephone number that CallPilot dials to play your voice messages, make sure
that Telephone is selected as your audio device on the Audio tab, then change the telephone number.

Click to close
message

Click to play all
messages from
your computer

Click to play all
messages from
your telephone

Adjust volume

Play/replay Stop

Skip forward

Forward

Go to start
of message

Go to end
of message

Skip back

Status

Position in
message

Duration of
message

Move
message
to Trash

Reply

Reply to All

Adjust speed
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To view a fax message

To view faxes in Desktop Messaging, you must have Imaging for Windows installed on your PC. In
addition, your CallPilot administrator must enable fax capability for your mailbox.

To open a fax message, double-click the message line. When you open a fax-only message, the fax
image appears right away. In mixed voice and fax or text messages, click the Fax icon to view the fax.

While viewing the fax, you can enlarge or reduce the image, rotate it, move it, save it, forward and reply
to it, and print it.

Zoom in
Zoom out

Rotate left
Rotate right

Change page
views

Drag/scroll
image

Select part
of image

Print

Click to close
message

Move
message
to Trash

Go to next or
previous page

Forward

Reply

Reply to All
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You can compose a message that is any combination of voice, fax, or text. A composed message can
be a new message, a reply to a received message, or an introduction to a forwarded message. Before
you send a message, you can add attachments and options.

To record and send a voice message

You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.

1 In the CallPilot Desktop Messaging Inbox, click the New CallPilot Message button.

2 In the new message window, click the Telephone icon in the toolbar to open the CallPilot Player.

3 On the CallPilot Player, click the red Record button to start recording.

4 If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.

If you are recording from the telephone, answer when it rings. At the tone, record your message.
Click Stop to end the recording, then hang up.

5 Click To… to open your personal Address Book, or type the formatted address in the To field.
For addressing information, see page 7.

6 Add attachments and options if required. See pages 6 and 8.

7 On the toolbar, click the Send Message icon.

To save a newly created voice message as a file

You can record a voice message and save it as a file to use later.

1 In a new CallPilot message, record a message and, on the File menu, click Save as… .

2 In the File name box, type a name for the file, select a folder to keep the file in, then click Save.
Save voice files as .vbk files if your recipients are all CallPilot users, or save them as .wav files if
some recipients are non-CallPilot users.

Click to go to the
Personal Address
Book. You must use
CallPilot addresses,
not e-mail addresses.

Message options:
� Urgent or Normal
   Delivery
� Public or Private
� Read or Delivery
   acknowledgment
   request

Send Message

Save

Click to record all
messages from
your computer

Click to record all
messages from
your telephone

RecordStop Adjust volume

Click the Telephone
icon to open the
CallPilot Player,
then record your
message

Click the Attach
File icon to
attach a voice,
fax, or text file

Adjust speed
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To create and send a fax message

To send a fax, your CallPilot mailbox must have fax capability enabled. The recipients of your fax must
also have fax capability to view the fax on their computer. If your recipients access their messages from
their telephone, they can view the fax only by printing it. You can send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 inches (21.5 cm) wide or less.

2 On the File menu, click Print.

3 From the list of printers, select Nortel Fax, then click Print or OK.

4 The Compose Fax dialog box displays. Before sending the fax, you can add more documents,
including a cover page, by repeating steps 1 to 3. You can also view the fax, and save it as a file.

5 Select a Send option. To send your fax to a fax machine, enter the number(s), then click Send.
To send your fax to a CallPilot mailbox, select Send using... , then click Send.

   
6 If you selected Send using…, a new message

window opens. Click To… to open your personal
Address Book, or type the formatted address in
the To field. For addressing information, see
page 7.

7 Add message options if required. See page 8.

8 Click the Send Message icon.

To create and send a text message

To create a text message, open a new CallPilot message and type or paste plain text into it, then click
the Send Message icon. To save a text message as a file, click Save As from the File menu, and save
it as a .txt file.

View the selected
image

Delete the
selected image

Change the
order of files in
the fax list

Save the fax as
a .tif type f file if
you want to send
it later

File format and
title of your file

Select this option
to send the fax to
a fax machine

Select this option
to send the fax to a
CallPilot mailbox

Click Send after
selecting the
appropriate
Send option
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You can forward a message and compose an introduction to send with it. You can also compose a reply
to the sender of a message, or to the sender and all recipients of a message.

To forward or reply to a message

1 In an open message, click the Forward, Reply,
or Reply to all icon.

2 Follow the steps for composing a message.
See page 4.

3 Address a forwarded message the same way
as a new message. Replies are addressed
automatically.

You can change the subject line before sending the
message.
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Before sending a message, you can attach a voice, fax, or text file to it. Voice files can be .vbk or .wav
format for CallPilot recipients, but must be .wav format for non-CallPilot recipients. Fax files must be .tif
type f format. Text files must be .txt format.

To attach a file to a message

1 In a new CallPilot message, click the Attach
File icon.

2 In the Open File box, select or type the name
of the file that you want to attach.

3 Click Open to attach the file and return to the
new CallPilot message.

Attach File
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To download CallPilot addresses to your personal Address Book

You can download the names and addresses of any CallPilot users on your Lotus Notes server to your
personal Address Book. After you download this list, you can add to it or edit it.

1 For automatic download, in your Inbox, on the Actions menu, click CallPilot Configuration, then
click the Address Book tab.

2 Check Download address book at logon, then click OK.

Or
1 For manual download, in your Inbox, on the Actions menu, click CallPilot Configuration, then click

the Address Book tab. Make sure the Download Address Book at logon box is not checked.

2 Double-click the Address Book icon in the Workspace at Office window.

3 In your personal Address Book, in the left pane, click People (CallPilot).

4 On the Actions menu, click Download CallPilot Address Book.

To add names to your personal Address Book

You can create a CallPilot address manually and
add it to your personal Address Book.

1 Double-click the Address Book icon in the
Workspace at Office window.

2 Select People (CallPilot), then click the Add
Person button.

3 Enter at least a Last Name and First Name.

4 Click the arrow beside CallPilot Address to
open the CallPilot Address Assistant. Select
the appropriate address type.

5 In the address dialog box, enter the required details. Refer to the online Help for the correct
addressing formats.

6 Click Add Address to Personal Address Book, then click OK.

7 In Person (CallPilot), click the Save button, then click the Close button.

To address a message from the address book

1 In a new CallPilot message, click To…  and select either the CallPilot address list on your Lotus
Notes server, or, in your personal Address Book, select People or Groups (CallPilot).

2 In the Name list, select the name of the recipient.
To select a group, check the View by groups box, then select a group name.

3 Click To ->. You can select one or more addresses, clicking To -> after each one.

4 Click OK to return to the new CallPilot message.

To address a message manually

You can type an address directly into the To field of a new message. Enclose the address in quotation
marks. Refer to the online Help for the correct addressing formats.
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You can create a distribution list for a group of recipients to whom you frequently send messages. After
you create a list, it appears in your personal Address Book in Groups (CallPilot).

You create a CallPilot group in the same way that you create a Lotus Notes group. The difference is
that the CallPilot group must contain only CallPilot addresses, not e-mail addresses.

To create a CallPilot group

1 Double-click the Address Book icon in the
Workspace at Office window.

2 Select Groups (CallPilot), then click the Add
Group button.

3 Enter a Group Name and Description, then
click the arrow beside Members.

4 In your personal Address Book, place a check
mark beside each name that you want to add
to the group. Click OK to exit the list.

5 Click the Save button, then the Close button.

You can edit or delete the list in Groups (CallPilot).
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In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.

To set Delivery priority for a message

Select Urgent, or leave the setting as Normal.

To set Sensitivity for a message

Select Private, or leave the setting as Public.

Be aware that messages you send marked Private
can be forwarded by the recipient. Also, recipients
in non-CallPilot systems may not be informed of
Private settings. In your message, tell the recipient
that the message is Private.

To request a Read or Delivery receipt

Check Read receipt to request acknowledgment
that your recipient opened the message. Check
Delivery receipt to request acknowledgment that
your recipient received the message.
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When you open Novell GroupWise, your CallPilot messages appear in the CallPilot Desktop Messaging
folder. You can open, move, copy, delete, forward, and reply to messages, and compose new
messages.

The CallPilot indicator in the Windows system tray turns red when you have a new message.

To work offline

To work offline, you need a computer that has Desktop Messaging installed and configured in the same
way as your office computer. Log in to Novell GroupWise and, on the Tools menu, click CallPilot
Desktop Messaging, then click Download all CallPilot Messages. You can then work offline, reviewing
your messages and recording new messages from your computer. CallPilot stores your new messages
and sends them the next time you log in to the CallPilot server.

To open a message,
double-click the
message line

The CallPilot
Desktop Messaging
folder contains your
CallPilot messages

To create a new
message, click
the New CallPilot
Message icon

Subject shows
sender’s phone
number, and if the
message is voice,
fax, or text. Voice
messages show
duration; fax
messages show
ID and page count.

Red icon shows
that this message
is urgent

A Delivery report
shows that your
message was
received. A Read
receipt shows that
your message was
opened by the
recipient.

You can move a
message to a new
folder that you create
inside your CallPilot
folder.

Date and time
received

New messages
appear in bold
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To play a voice message

To open a voice message, double-click the message line. When you open a voice-only message, the
CallPilot Player appears right away. In mixed voice and fax or text messages, click the Voice icon to
open the CallPilot Player.

You can choose to play your voice messages from your telephone or your computer by clicking the
Telephone or Computer icon in the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.

To change your default audio device and telephone number

You can change your default audio device on the CallPilot Player by clicking the Telephone or
Computer icon. Or, in your Inbox, on the Tools menu, click CallPilot Desktop Messaging, click CallPilot
Desktop Messaging Options, click the Audio tab, and select Telephone or Computer.

To change the default telephone number that CallPilot dials to play your voice messages, make sure
that Telephone is selected as your audio device on the Audio tab, then change the telephone number.

Click to play all
messages from
your computer

Click to play all
messages from
your telephone

Adjust volume

Play/replay Stop

Skip forward

Close
message

Go to start
of message

Go to end
of message

Delete entire
message

Skip back

Status

Position in
message

Duration of
message

Adjust speed

Open next
message

Open previous
message

Reply

Forward
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To view a fax message

To view faxes in Desktop Messaging, you must have Imaging for Windows installed on your PC. In
addition, your CallPilot administrator must enable fax capability for your mailbox.

To open a fax message, double-click the message line. When you open a fax-only message, the fax
image appears right away. In mixed voice and fax or text messages, click the Fax icon to view the fax.

While viewing the fax, you can enlarge or reduce the image, rotate it, move it, save it, add a voice
annotation to the saved file, forward and reply to it, and print it.

Zoom in
Zoom out

Rotate left
Rotate right

Change page
views

Drag/scroll
image

Select part
of image

Close
message

Reply

Open next
message

Open previous
message

Print

Go to next or
previous page

Delete entire
message

Forward
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You can compose a message that is any combination of voice, fax, or text. A composed message can
be a new message, a reply to a received message, or an introduction to a forwarded message. Before
you send a message, you can add attachments and options.

To record and send a voice message

You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.

1 In the Novell GroupWise toolbar, click the New CallPilot Message icon.

2 In the new message window, click the Telephone icon in the toolbar to open the CallPilot Player.

3 On the CallPilot Player, click the red Record button to start recording.

4 If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.

If you are recording from the telephone, answer when it rings. At the tone, record your message.
Click Stop to end the recording, then hang up.

5 Click To… to open the Address Book, or type the formatted address in the To field. For addressing
information, see page 7.

6 Add attachments and options if required. See pages 6 and 8.

7 On the toolbar, click the Send Message icon.

To save a newly created voice message as a file

You can record a voice message and save it as a file to use later.

1 In a new CallPilot message, record a message, and on the File menu, click Save as... .

2 In the File name box, type a name for the file, select a folder to keep the file in, then click Save.
Save voice files as .vbk files if your recipients are all CallPilot users, or save them as .wav files if
some recipients are non-CallPilot users.

Click to record all
messages from
your computer

Click to record all
messages from
your telephone

Click to go to the
Address Book

Message options:
� Urgent or Normal
   Delivery
� Public or Private
� Read or Delivery
   acknowledgment
   request

Click the Telephone
icon to open the
CallPilot Player,
then record your
message

RecordStop

Send message

Click the Attach
File icon to
attach a voice,
fax, or text file

Save message

Adjust volume Adjust speed

Click the text icon
to create a text
message
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To create and send a fax message

To send a fax, your CallPilot mailbox must have fax capability. The recipients of your fax must also
have fax capability to view the fax on their computer. If your recipients access their messages from their
telephone, they can view the fax only by printing it. You can send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 inches (21.5 cm) wide or less.

2 On the File menu, click Print.

3 From the list of printers, select Nortel Fax, then click Print or OK.

4 The Compose Fax dialog box displays. Before sending the fax, you can add more documents,
including a cover page, by repeating steps 1 to 3. You can also view the fax, and save it as a file.

5 Select a Send option. To send your fax to a fax machine, enter the number(s), then click Send.
To send your fax to a CallPilot or e-mail recipient, select Send using... , then click Send.

6 If you selected Send using…, a new message
window opens, displaying your fax. Click To… to
open the Address Book, or type the formatted
address in the To field. For addressing
information, see page 7.

7 Add a voice or text attachment and message
options, if required. See pages 6 and 8.

8 Click the Send Message icon.

To create and send a text message

To create a text message, open a new CallPilot message and type or paste plain text into it, then click
the Send Message icon. To save a text message as a file, click Save As on the File menu, and save it
as a .txt file.

View the selected
image

Delete the
selected image

Change the
order of files in
the fax list

Save the fax as
a .tif type f file if
you want to send
it later

File format and
title of your file

Select this option
to send the fax to
a fax machine

Select this option
to send the fax to
a mailbox

Click Send after
selecting the
appropriate
Send option
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You can forward a message, and compose an introduction to send with it. You can also compose a
reply to the sender of a message, or to the sender and all recipients of a message.

To forward or reply to a message

1 In an open message, click the Forward or
Reply icon.

2 Follow the steps for composing a message.
See page 4.

3 Address a forwarded message the same way
as a new message. Replies are addressed
automatically.

You can change the subject line before sending the
message.
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Before sending a message, you can attach a voice, fax, or text file to it. Voice files can be .vbk or .wav
format for CallPilot recipients, but must be .wav format for non-CallPilot recipients. Fax files must be .tif
type f format. Text files must be .txt format.

To attach a file to a message

1 In a new CallPilot message, click the Attach
File icon.

2 In the Open File box, select or type the name
of the file that you want to attach.

3 Click Open to attach the file and return to the
new CallPilot message.

Attach File
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To add CallPilot addresses to your personal Address Book

You can add CallPilot addresses to the list of e-mail addresses in your personal Address Book. You
may want to distinguish between CallPilot and e-mail addresses by adding CallPilot after the recipient’s
name. You can also add distribution list names to your personal Address Book.

You can add a CallPilot address to your personal
Address Book by copying it.

1 In the CallPilot Address Book, select and
right-click a name.

2 Click Copy to… .

3 In Copy Names Between Address Books,
select the name of your personal Address
Book, then click OK.

You can also create an address manually and add
it to your personal Address Book.

1 On the Tools menu, select Address Book.

2 Select your personal Address Book, then click
the Add button.

3 In New Entry, select Person and click OK.

4 In CallPilot - General, select the appropriate
address type from the drop-down list. Then
enter the required address details. Refer to the
online Help for the correct addressing formats.
Click OK.

To address a message from your address book

1 In a new CallPilot message, click To… .

2 Select CallPilot Address Book or your personal Address Book.

3 Select the name of the recipient or distribution list.

4 Click Add ->. You can select one or more addresses, clicking Add -> after each one.

5 Click OK to return to the new CallPilot message.

To address a message manually

You can type an address directly into the To field of a new message. Refer to the online Help for the
correct addressing formats.
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You can create a Desktop Messaging personal distribution list for a group of recipients to whom you
frequently send messages. After you create a list, it appears in your personal Address Book. You simply
select the list when you address a message. You cannot access these lists from your telephone.

You create a CallPilot personal distribution list in the same way that you create a Novell GroupWise
personal distribution list.

To create a personal distribution list

1 On the Tools menu, select Address Book.

2 Select CallPilot Address Book or your personal
Address Book.

3 Select names, clicking To -> after each one.

4 Click Save Group.

5 In Save as Group, type a name for the list,
then click OK.

You can add or delete names for this group. Click
Information, then Edit Group.
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In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.

To set Delivery priority for a message

Select Urgent, or leave the setting as Normal.

To set Sensitivity for a message

Select Private, or leave the setting as Public.

Be aware that messages you send marked Private
can be forwarded by the recipient. Also, recipients
in non-CallPilot systems may not be informed of
Private settings. In your message, tell the recipient
that the message is Private.

To request a Read or Delivery receipt

Check Read receipt to request acknowledgment
that your recipient opened the message. Check
Delivery receipt to request acknowledgment that
your recipient received the message.
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You can use the following Internet mail applications with CallPilot Desktop Messaging: Netscape
Messenger, Microsoft Outlook Express, Microsoft Outlook 98, and Eudora Pro. Check with your
administrator for the specific versions of these applications that are supported with this release.

When you open your Internet mail application, you see your CallPilot messages as well as your e-mail
messages. You can open, move, copy, delete, forward, and reply to CallPilot messages, and compose
new CallPilot messages, in the same way as your e-mail messages.
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Use the CallPilot Player to play and record voice messages. To open the CallPilot Player from the Start
menu, click Programs, click Nortel Networks CallPilot Desktop Messaging, then click CallPilot Player.
Refer to the online Help available with the CallPilot Player for configuration information.

Subject shows
sender and
message details.
Voice messages
show duration; fax
messages show ID
and page count

To open a message,
double-click the
message line

Click to play all
messages from
your telephone

Adjust
volume

Play/replay

Stop Go to start
of message

Skip
back

Skip
forward

Go to end
of message

Record

Click to close
CallPilot Player

Click to play all
messages from
your computer

Position in
message

Duration of
message

Adjust
speed

Deleted messages
are deleted
immediately or
later, depending on
your configuration
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To play a voice message

To play a voice message, click on the message to open it, then click the Voice icon to open the CallPilot
Player. On the CallPilot Player, click the Telephone or Computer icon to select the audio device for
playing voice messages. You can change this selection at any time. If you select Telephone, the phone
rings when you open a message, and the message plays when you answer. If you select Computer,
your messages play through your computer’s speakers or your headphones.

To view a fax message

To view a fax message, open the message and click on the Fax icon to display the fax image. While
viewing the fax, you can enlarge or reduce the image, rotate it, move it, copy it, and print it.

To view a text message

To view a text message, simply open the message. To view a text attachment, click on the Text icon.
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In CallPilot Desktop Messaging, you send a voice or fax message by attaching a file to a new message.
When addressing the message, use only CallPilot addresses.

To compose and send a message

To compose a message, open a new message window and attach a voice or fax file, or type text, then
address and send the message. You may be able to set options such as urgent or private.

To forward or reply to a message

To forward or reply to a message, click Forward, Reply, or Reply All to open a new message. Attach a
voice or fax file, or type text, then address and send the message. Replies are self-addressed.

To create a voice or fax file

To create a voice file, open the CallPilot Player and record a voice message. In the File menu, click
Save As, enter a name for the file, and save it in .vbk format for CallPilot recipients, or in .wav format for
non-CallPilot recipients. Attach this file to a new message.

To create a fax file, open the document that you want to fax, and click Print. In the Print dialog box,
select Nortel Fax as the printer and click OK. When the Compose Fax window appears, select a Send
option. If you select Send to a fax machine, enter the number(s), then click Send. If you select Send
using Nortel Desktop Accessories, click Send. You can add a voice annotation if required, then the Fax
Message window appears with the fax file attached. Address the message, then click Send.

To attach a file to a message

To attach a file to a message, click the Attach or Insert File icon or menu item in the new message
window. Navigate to the file that you want to attach, select it, then click Open or Attach.

To address a message

Click To… in a new message and select a CallPilot address from your address book, or type a CallPilot
address in the To… field. The CallPilot server must be set as the default mail account.

To send a message

After you have created and addressed a new message, a reply, or a forwarded message, click Send.



CallPilot Web Messaging      1

���������
*	'
�	

�����

Use your Web browser and CallPilot Web Messaging to work with your voice, fax, and text messages.

After you log in, your Message List displays your CallPilot messages. You can open and play voice
messages, and view fax and text messages. You can keep each message or delete it.

To install media players

Click the Downloads button to install media players, if they are not already installed on your computer.
To play voice messages, you need the CallPilot Player, the Microsoft Windows Media Player, or
another WAV-compatible media player. To view fax messages, you need Microsoft Imaging for
Windows.

To select a media player

In the Select a media player box, select Standard or CallPilot.

If you select the Standard media player, your voice messages are played by the Microsoft Windows
Media Player or other installed WAV-compatible media player through your computer’s speakers or
your headphones.

If you select CallPilot as your media player, your voice messages are played by the CallPilot Player.
You can choose to play voice messages from your computer or your telephone by clicking the
Computer or Telephone icon on the CallPilot Player. If your computer is your audio device, the
message plays through your computer’s speakers or your headphones. If your telephone is your audio
device, your telephone rings, and the message plays when you answer.

To open a
message, click
the Subject area

To select a message
for deletion, place a
check mark beside it

To exit
CallPilot Web
Messaging,
click Logout

Select
Standard Windows Media
Player or CallPilot Player

To permanently
delete a message
from your CallPilot
mailbox, click Delete

Download
media players
if required

Closed envelope
shows that a
message is new;
open envelope
shows that a
message is read

Subject shows the
sender’s phone
number, and if
the message is
voice, fax, or text.
Voice messages
show duration; fax
messages show ID
and page count.

Indicator tells you
when you have
new messages

To check for
new messages,
click Update
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To play a voice message

To open a voice message, click the Subject area of a message in your Message List. The media player
that you selected opens and plays the message.

To view a fax message

To view a fax message, click the Subject area in the Message List to open the message, then click the
Fax icon to display the fax image. While viewing the fax, you can enlarge or reduce the image, rotate it,
move it, copy it, and print it.

To view a text message

To view a text message, click the Subject area in the Message List to open the message. To view a text
attachment, click the Text icon.

Click to play all
messages from
your telephone

Click to play all
messages from
your computer

Adjust
volume

Play/replay

Stop

Skip
forward

Go to end
of message

Click Message List
to close the current
message and
return to the
Message List

Open message
shows message
details

CallPilot Player
opens if you select
CallPilot as your
media player

Click to close
CallPilot Player

Media Player opens
if you select
Standard as your
media player

Go to start
of message

Skip
back

Adjust
speed
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