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Introduction 

Welcome to Terrain Navigator Pro version 10.4! 

Already use Terrain Navigator Pro software? 
If you're upgrading from a previous version of Terrain Navigator Pro, be sure to check the section titled 
What's New. We've added hundreds of features over the last few years that we know you will appreciate 
and enjoy. 

New to Terrain Navigator Pro? 
If you are new to Terrain Navigator Pro, you may want to start by learning "The Basics." The first topic in 
this step by step tutorial in getting started with Terrain Navigator Pro is titled: Opening Maps. 

Contacting MyTopo, a Trimble Company 
If you have a question and you can’t find the answer here in the Help pages, MyTopo's technical support 
staff will be happy to assist you. Support is available from Monday-Friday, 9am to 5pm, MountainTime: 

Telephone: 800-627-7236 

E-mail: tnp@mytopo.com 

Fax: 866-207-0626 

Internet: http://tnp.uservoice.com/knowledgebase/ 

MyTopo's Support site provides software updates, plug-in utilities, and Technical Documents. In addition, 
you will find an online technical support discussion forum, where MyTopo software users and technical 
support staff can share information, suggestions and comments. 

To go directly to Terrain Navigator Pro's support site, open the Help menu and select Web Support. 

We also offer Remote Technical support. Open the Help menu and select Remote Tech Support 
Control. Be sure to call us before requesting remote assistance. 

  

This electronic document is ©2008-2012 by MyTopo, a Trimble Company. All rights reserved. 

Help document version 10.4 for use with Terrain Navigator Pro version 10.4 and higher. 
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What's New in Terrain Navigator Pro 
Our crew are constantly working to revise and improve Terrain Navigator Pro - here are some of the 
highlights: 

New in version 10.40: 
• Unit Preferences: We've completely reworked the way units are specified and displayed 

throughout Terrain Navigator Pro. In previous versions, there was little control if a specific display 
would be in feet or meters, and support for alternative units (like surveyors chains) was limited. 
Now with Unit Preferences you can specify a primary and secondary unit for use in 
computing/displaying length, height, and area. 

• Web Planner: Log into your account at http://www.terrainnavigator.com to access and edit 
projects stored on the TNP Cloud. This is the same as using Project Synchronization to link 
desktop projects with the TNP Mobile App. However, not only can these projects be viewed and 
used on a smartphone, they can be accessed using any web browser. 

• Trimble Leap GNSS Receiver RINEX file processing: Found in the GPS menu, under Utilities a 
new option has been added for Trimble Leap RINEX Conversion. This allows the "raw" files 
saved from the TNP Mobile App generated from a Trimble Leap GNSS Receiver to be converted 
into RINEX for further processing and review. This feature requires an Trimble Leap GNSS 
Receiver as well as an active subscription to the Trimble Leap Connect Service. 

• Other updates include a variety of minor improvements, a corrected PLSS/TSR database (for 
proper display of quarter-quarter quads in certain states), and updated aerial photos for 24 states 
(with faster servers to deliver them.) 

New in version 10.31: 
• Version 10.31 is a maintenance release. No major features were added. Instead a number of 

incompatibly issues were addressed. 

New in version 10.3: 
• Hi Precision Coordinates: When used in conjunction with the Trimble Leap GNSS Receiver, 

Terrain Navigator Pro can now display coordinates with increased accuracy. Each information 

and coordinate entry area will display a GPS symbol   when high-precision information is 
received. Hold the mouse over the GPS symbol to display the collection method and other 
statistics. 

• Updates: The PLSS/TSR township/range grid and coordinate system has been completely 
revamped. The optional land ownership and parcel data has been updated. Finally, the magnetic 
variance model uses the 2015 NOAA calculation. 

• Polygon Improvements: We have added polygons to the legend page block in the Print (and 
export) window. You can now illustrate all of the colors, patterns and features available in 
Polygons on the map legend. You can now right-click on an overlay and create a polygon from 
that overlay object. 

• Improvements to Layers and Projects: Various incompatibilities with GeoPins have been 
addressed to be more reliable when used with the TNP Mobile App. The mouse cursor now 
works more consistently when editing a route. All the routes, markers, and tracks within a project 
can now be exported into a single KML or GPX file using File, Export, Active Project. In the 
Enterprise Edition, the ability to specify a team has been added to the New Project wizard. 
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• The warnings on startup of Terrain Navigator Pro that indicate registration issues or invalid 
Internet connections have been clarified. 

New in version 10.2: 
• Land Ownership Parcels: Now available as a separate "tier" to the annual subscription. Display 

and search land ownership throughout the state by APN, owner, and address. Additional features 
include the ability to convert parcel outlines to polygons, closed routes/tracks, and markers (of 
their center position.) Parcels can be sent to the GPS or synchronized with the TNP Mobile App. 
The parcel ownership tier can be added to your subscription by calling 800-627-7236. 

• A New Project Wizard makes creating and synchronizing projects between desktop and mobile 
easier than before. 

• The grid line colors for Custom Grids on both topographic maps and aerial photos can now be 
adjusted. 

• Those using Terrain Navigator Pro Enterprise Edition to track their teammates may now set the 
name to be displayed in a variety of formats. For example: Firstname, Firstname/Lastname, First 
Initial/Lastname Username, and a variety of other options. 

• We corrected compatibility issues with: NGS data sheets, shapefile overlays, and the GPS Setup 
Wizard, and completed other minor improvements throughout the software. 

• Terrain Navigator Pro's official home on the web, http://www.terrainnavigator.com has new 
features - including the ability to view projects that have synchronized to the TNP Mobile App via 
the TNP Cloud. Here you will also find account management functions, such as the ability to 
change (or reset) your password. Note that the change password feature is no longer available in 
Subscription and User Account preferences. 

New in version 10.1: 
• Many improvements to Team Tracking (Enterprise Edition). When team members are removed 

from a team, they are also removed from the team tracking window. When "finding" routes that 
have been hidden from view, the route will be automatically shown. When an SOS is received, 
the messages window will automatically come forward. New status displays for Low Battery and 
Poor GPS signal. Waypoint numbering has been improved. Now allows offline use legacy 
(Pryme, InfinityGear) team tracking hardware. 

• The Subscription and User Account Preference now indicates the expiration date for the 
subscription portion of each state. 

• Support for dual monitor systems has been increased. 

• Printing, Publishing and Exporting Improvements. A new print template, Basic GIS has been 
added. The copyright text imbedded on small image exports is sized appropriately. Fixes for BMP 
and JPG export in Export Active Map (and Export Multiple Maps.) CTRL-C restored as keyboard 
shortcut to copy the map image to the clipboard. 

• Layer Improvements. Fixed Range Ring to Track creation when set by time is used for range ring 
spacing. Fixed editing of Route waypoint symbols enabling route waypoint names. Fixed reliability 
of Track Information window. Improved compatibility with certain KMZ/KML files imported as 
Overlays. 

• Increased reliability of copying aerial photos to the hard drive. Increased reliability of configuring 
new states to an existing installation of Terrain Navigator Pro. 

New in version 10.0: 
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• Enterprise Edition Licensing. Now you can customize your Terrain Navigator Pro installation to 
meet the needs of your organization. Freely synchronize projects among multiple users of 
desktop clients and the TNP Mobile App via the TNP Cloud. Create teams and track their mobile 
positions in real time. Note that a special Enterprise license is required - call us at 800-627-7236 
to find out the details. The Enterprise Edition also replaces the former Terrain Navigator Pro 
Network Edition. 

• A new registration and account system has been created. This, along with a new installer wizard, 
makes transferring your Terrain Navigator Pro license (and subscription renewals) much easier. 

• A new preference for Subscription and User Account has been added to provide (and change) 
the login information for access to your TNP Mobile App. 

• We've improved the aerial photo display. It's faster than ever, and more reliable when used on 
wireless Internet connections. 

• There are new tools to convert routes and tracks to polygons. Right click on a route or track, and 
select Create Polygon. 

• The Export Maps feature has been reworked to increase compatibility with GeoTIFF images. 

• The Place Finder database for locating geographic features (City/Towns, Airports, Lakes, etc.) 
has been updated. 

• The number of Track Points in the selected track is now displayed in the Edit Tracks window. 

• The AutoBackup feature now retains three copies of each project: the most recent changes, the 
prior sessions' changes, and a copy which contains the largest collection layers that project ever 
had. The large version is especially helpful in recovering large numbers of layers that have been 
accidentally deleted. 

New in version 9.51: 
• Version 9.51 is a maintenance release. No major features were added. Instead a number of 

incompatibly issues were addressed. 

New in version 9.5: 
• A new Polygon tool allows you to quickly create basic shapes while computing (and automatically 

displaying) their area. Polygons can have multiple parts and contain "holes" (like a donut shape.) 
While the polygon tool is much more flexible than creating "looped" routes or tracks, these 
features remain available. 

• GeoPins have been improved to include additional Font/Labeling Options. Also GeoPins now 
support Bi-Directional Synchronization to the TNP Mobile App: Modify the name or position of the 
photo/video/audio clip on the desktop, the change is reflected on the mobile device. Finally, 
GeoPin objects can be embedded into Projects and shared among other Terrain Navigator Pro 
users and/or backed up for archival purposes. 

• The display and download of maps and photos has significantly improved. Base topographic 
maps can now be downloaded and displayed via an Internet connection (in the event the original 
Professional USGS Topographic DVDs are lost or missing.) All photos and maps are downloaded 
in a "progressive" manner - and at speeds much faster than previously possible.   

• A new control has been added to provide quicker access to Alternate Editions of topographic 
maps (including shaded relief) and aerial photos. This control can be hidden in the General 
Preferences window. 
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• The cursor tools for editing of markers, routes, tracks, etc. have been revised to allow for easier 
editing. In doing so, we've retired the old "edge scroll" arrow, but now automatically change to the 
hand/drag tool when you reach the screen's edge. We've also added new start and end dots to 
indicate the direction a track is going - making editing and appending easier. 

• The Earth button  can now be configured to open any map type, not just Google Earth. This 
allows one button split and synch with aerial photos. 

• The Manage Projects window (formerly known as My Projects or Change Project) under the 
Layers menu has been completely redone. By popular request, you may now set an initial 
"startup" map for any Project. Project Synchronization is now fully integrated (and removed as a 
separate menu item.) Also, simple 1-click options have been added to simplify synchronization 
with the TNP Mobile App. 

• States are now loaded and displayed as single units – no more swapping between CD/DVD 
regions! In doing so, the Copy Maps to Hard Drive feature has been renamed and expanded to 
Map/Photo Management for your state and Map/Photo Management Across State 
Boundaries. 

• New Preferences abound. These include the ability to specify Grid North for bearing 
computations and display (in addition to True and Magnetic North.) 

• Now new Range Rings and Range/Bearing Lines can be created using the locations of existing 
markers. Also, Range/Bearing Lines can be created from legs of existing routes. Finally, new 
routes and tracks can be created from a range ring. 

• The Place Finder database for locating geographic features (City/Towns, Airports, Lakes, etc.) 
has been updated. 

• The TNP Mobile App will now display routes created on the Terrain Navigator Pro desktop 
software (when linked through Project Synchronization.) 

New in version 9.21: 
• Version 9.21 is a maintenance release. No major features were added. Instead a number of 

incompatibly issues were addressed. 

• A minor improvement was made to the Manage GPS Maps window, which allows a listing of the 
markers, routes, and tracks that are linked to a GPS Map. 

New in version 9.2: 
• Now on iPhone and Android: TNP Mobile App. The TNP Mobile App allows you to view your 

position, record tracks, place markers, and take photos, videos, and sound bites with your mobile 
device. 

• Use Project Synchronization to automatically share your markers, routes, tracks, and geopins 
with other copies of Terrain Navigator Pro - either on your mobile device, or others in your office. 
Moreover, with a variety of synchronization methods, projects can be synchronized against other 
projects - creating backups, combined projects, and other possibilities. 

• The dashboard at the bottom of the map window has been revamped with help and status lights 
now appearing. When the Internet is accessed for photos and maps, a thermometer will indicate 
this activity. The dashboard is controlled in General Preferences. 

• A new shortcut allows you to click with the right mouse button and choose Copy this Map to 
Hard Drive. This is a quick and easy bypass to the Copy Maps to Hard Drive window and works 
with any map, photo, or alternate edition map/photo. 
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• To further increase compatibility, the use of system fonts for marker and waypoint symbols is now 
limited to TrueType and Outline Fonts. 

• In order to allow for more flexible synchronization methods, the Undo function will only revert a 
deleted layer when project synchronization is occurring. 

• A new Reverse Track button is now available in the Edit Tracks window. This allows you to "flip" 
the track such that the first point becomes the last, and the last its first. This can also be 
accessed by right clicking on the track and choosing Reverse. 

• In order to better emphasize their importance, and to match the terminology employed by the 
TNP Mobile App, we've revised the Change Project window to My Projects. It can still be found 
in the Layers menu, along with the new Project Synchronization option. Projects can also be 
'locked' so to prevent further editing. For details, see the topic on My Projects. 

New in version 9.1: 
• Auto Updates of Software: Terrain Navigator Pro will automatically inform you if a new software 

version is available. With your consent, the new version will be downloaded and installed. This 
option can be disabled (or immediately enacted) using the Internet Access and Map Cache 
preferences. 

• Enhanced Aerial Photo speed: Display and printing of aerial photos (both standard and alternate 
editions) has been improved to reduce delays in performance. Also, aerial photos (and access to 
Alternate editions) will appear more reliably in certain circumstances. 

• Google Earth: Usage of Google Earth in conjunction with Terrain Navigator Pro has been 
improved. Specifically, when Google Earth is not embedded within a Terrain Navigator Pro 
window (as specified in the Google Earth preferences) Google Earth will no longer appear in the 
list of available Map Types. Access is provided by the Sync with Google Earth button on the 
toolbar, or by opening the Window menu and choosing Sync with Google Earth. 

• Street Layer: The Street Layer has been improved to reduce the likelihood that a street will be 
labeled repeatedly across the screen. Also, updated street data is now available on the version 
10.4 Installer DVD. 

• Installation: The command to add additional state discs has been revised. It is now referred to as 
Setup States and Regions, and can be accessed via the File menu, or through the CD Library 
window. 

New in version 9.0: 
• Map (and Aerial Photo) Editions: Alternate types of topographic maps and aerial photos are now 

available. For example, topographic maps can include shaded relief; aerial photos can be of 
different years - or in black and white instead of full color. Additional editions (such as infrared 
photos, for example) will be added automatically as long as your subscription remains active - the 
possibilities are limitless. Also, maps and photos of differing editions can be stitched together 
using Mixed View. 

• Street Layer now included: See a current street map superimposed on the topographic map and 
aerial photos. Streets are labeled, can be toggled on and off, and can be included on printed 
maps. (Unfortunately, street routing with turn-by-turn directions and a separate street map type 
are not currently available; those features were part of the now discontinued US Streets Module.) 

• Additional Map/Aerial Photo features and improvements include: new "Splitter" Window control to 
make side-by-side (or top-bottom) display of two maps (and/or aerial photos) easier to manipulate 
and use; Aerial Photos are labeled with features such as city names, mountain peaks, and other 
places of interest - this can be turned off (by category, or entirely) in the Layer Size/Visibility 
window; Aerial Photos (and topographic map versions viewed from the Terrain Navigator Pro 
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server) fade in quickly, then add detail for increased speed; support for wireless carriers who 
manipulate aerial photo overview packets. 

• Web Links: Automatically open web pages related to the current geographic location. Want to 
know the current weather at the location on a map? Open the Web Link for 'NOAA Weather'. Or 
get driving directions to (or from) your cursor position. Over a dozen Web Links are included - and 
are automatically updated. Plus, you can create your own Web Links to any web site that accepts 
a digital position. 

• PDF Export: Create PDF documents featuring topographic maps and aerial photos directly from 
the Print window - no additional software is required. 

• New Backup and Restore Features: Automatically archive Projects into any location; Backup (or 
Restore) all Projects at once. No longer worry about keeping up-to-date archives of your 
important Markers, Routes, Tracks, etc. 

• New Track features: Split existing tracks into separate segments; 3D compatibility on certain 
displays; increased compatibility with Google Earth; color is preserved when sharing tracks with 
most compatible Garmin GPSs. 

• Additional Tool Features: Distance tool indicates grade of current segment; added ability to reset 
automatic Label numbering; color orange is now available; progress thermometer appears when 
doing time-sensitive operations (eliminating Windows 7's "Not Responding" errors); Notes 
available for Projects in list of available Projects; file import (MXF, GPX, etc.) can import multiple 
files at once; metric preference added for various tools, support added for 1024x800 displays. 

• Improved GPS Compatibility and Features: Markers, Routes, and Tracks can be linked and 
automatically transferred (or updated) whenever matching custom maps are sent to (or edited for) 
compatible Garmin GPSs; direct support for the Garmin Montana and Garmin eTrex 10/20/30 
GPS units; improved tracking functions with Garmin USB GPSs; improved compatibility of the 
GPS Setup Wizard. 

• Print Preview Improved: The speed of the Print Preview has been significantly enhanced, 
especially when manipulating aerial photos. Also, the grid-like pattern that could appear on 
exported aerial photos has been virtually eliminated. 

• New Copy/Paste Functions: Copy Coordinates to Clipboard; copy multiple Markers, Routes, 
Tracks, etc. to Clipboard (via Export window). 

• Increased compatibility of 3D display on 64-bit operating systems. This includes printing, 3-D 
Glasses/Anaglyph mode, copy to clipboard, etc. 

• Additional GIS Import Formats for Overlays: Support of  'Bulge' attribute of LWPOLYLINE types 
from DXF file; other improvements to DXF compatibility and other Overlays. 

• Improved display of Alaskan topographic maps and 3D elevation data. (Elevation improvements 
are available by separate download.) Improved support for Alaskan map reprojection/export 
(Hotine Oblique Mercator) in Alaska Zone 1. 

• New features for Team Tracker (optional module): Direct control of Pryme Radio GPS Mic 
configuration; NMEA waypoint support (WPL, TTL and TXT strings) for interfacing and tracking of 
single or multiple field units using APRS (or similar) devices. 

New in version 8.71: 
• Many of the changes in version 8.71 are centered around improved GPS compatibility and other 

enhancements. 
These are detailed below: 
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• Direct support for the Garmin GPSmap 62s, (including the 62 and 62st) has been added. 
Markers, routes, tracks and maps can now be shared directly between this GPS and Terrain 
Navigator Pro. 

• Support for the Garmin Oregon series of GPSs has been improved. In previous versions of 
Terrain Navigator Pro, there was a single entry for the Garmin Oregon in the GPS Setup window 
which was designed to accommodate all GPSs in the Oregon family. However, the protocol 
developed by Garmin differs between the "x00" (Oregon 200, 300, 400, and 500) and the newer 
"x50" (Oregon 450 and 550) models. Thus, there are now two different settings for the Garmin 
Oregon in the GPS Setup window. Choose the 'Oregon x00 Series USB' unit setting if you have 
an Oregon 200, 300, 400, or 500. Choose the 'Oregon x50 Series USB' unit setting if you have an 
Oregon 450, or 550. 

• The GPS Setup Wizard has been revamped and is now completely compatible with Garmin 
"Mass Storage" GPSs. Regardless of the type of GPS attached, the wizard will automatically 
detect the proper unit and make the correct selection. Note that we recommend using the latest 
GPS software update (available free from Garmin) for maximum compatibility with Terrain 
Navigator Pro. 

• The preference for dealing with track segments has been changed. This setting will now 
automatically split track segments into individual tracks. This preference will also now apply to 
"Mass Storage" GPS units that store their information in .GPX files (such as the Garmin Oregon, 
Colorado, Dakota, and GPSmap 62. Finally, this setting will also combine segmented tracks when 
imported from .GPX files (regardless of source.) 

• Support for renaming/appending tracks upon import from a Mass Storage (.GPX file based) 
Garmin GPS has been added. 

• In some circumstances, during sharing of route data with a Magellan eXplorist series GPS, an 
erroneous warning would appear. This warning has been removed. 

• A new feature has been added for those with the optional US Streets Module. Street routing 
tracks can now be created from the current GPS position to any specified destination. 

• The optional Team Tracker module has been improved to support polling from 2 or more Pryme 
GPS microphones. Other minor incompatibilities have also been addressed. 

• Improved accuracy of Profile measurements. Under certain circumstances, the Profile (or Line of 
Sight) window could give inaccurate measurements in version 8.7. This has been corrected in 
version 8.71 

• Printing Improvements: 
Under certain circumstances, using the 'Magnetic declination lines' on the compass rose Page 
Block would cause some printers to behave erratically - not printing the desired map. Also, not all 
options for the Profile Page Block would appear. Finally, some maps were not be able to be 
printed. These have all been corrected. 

• On occasion, Terrain Navigator Pro would display "Not Responding" messages after switching 
between other applications and Terrain Navigator Pro when using Windows 7 or Windows Vista. 
This incompatibility has been corrected. 

• In some cases, Terrain Navigator Pro was unable to import certain KML/KMZ and ShapeFile files 
as Overlays. This included shapefiles created by non-ESRI applications that failed to adhere to 
certain specifications. We have attempted to make the Overlay import feature of Terrain 
Navigator Pro more robust, to allow for these variations.  

New in version 8.7: 
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• Certain Garmin GPS units (such as the Oregon, Colorado, and Dakota) will accept maps (and 
aerial photos) created with Terrain Navigator Pro. To fully support these features - and make 
creating and managing these maps as simple as possible - we've added Send Maps to GPS, a 
GPS Map Edit window, and a easy way to Manage your collection of GPS maps. 

• KMZ (Keyhole Markup Language - most commonly associated with Google Earth) Map Saving 
has been added to the Print/Export features of Terrain Navigator Pro. 

• Import/viewing of Overlays (Shapefile, KMZ, DXF) Terrain Navigator Pro can now view GIS 
datasets created with other applications such as ESRI ArcGIS, AutoCAD, etc. While direct editing 
of Overlays is not supported, overlays can be converted into routes or tracks for refinement. 
Options are provided for setting the color and style of overlays, as well as text labeling. 

• Support for NMEA UDP - the ability to receive a single GPS feed from an IP address and Port - is 
now included as part of the GPS Setup. 

• Pick Any Symbol. Any symbol or character in any font installed on the PC can be used as a 
Waypoint or Marker symbol. With thousands of Windows-compatible fonts available, Terrain 
Navigator Pro can access a limitless number of icons for annotating maps. 

• Printing Improvements: Based upon feedback following the Printing and Publishing features 
added in version 8.6, the additional refinements were added: a 1" tic mark layer, an easy way to 
set the number of copies, more control over scale bars, printer vs. computer map imaging (and 
other compatibility improvements with certain printers), unobstructed coordinates along the 
gridline ruler, the ability to automatically show the map image after export, and a new "map only" 
print template. 

New in version 8.6: 
• Map Printing and Publishing now features a revolutionary new print layout system that easily 

allows full control over the printed page. A fully interactive print preview is the heart of this new 
design. Moreover, version 8.6's print layout also functions in saving the maps as BMP, TIFF, and 
JPG image files. Publishing maps for inclusion in reports, emails, and presentations has never 
been easier. 

• Quick Print has been redone so to provide a one-click shortcut to your most common printing 
task. 

• Map reprojection and export now properly supports the Hotine Oblique Mercator projection in 
Alaska, Zone 1. Also, maps with non-standard areas (bumped-out into the map collar) are now 
exporting these bumped-out areas. 

• A global slider in Layer Visibility Preferences allows you to size your layers (Routes, Markers, 
etc.) to fit the size of the view area. You can also elect to keep your layers sized to match the 
map scale, or to remain at a constant size regardless of scale. 

• Terrain Navigator Pro is now compatible with Google Earth version 5.1. 

• Additional features for the optional Plugin Module: Team Tracker: We've added support for Pryme 
Radio Product's GPS mic. This device allows GPS positions to be transmitted to a home base - 
and now interactively displayed in Terrain Navigator Pro. We also added support for NMEA UDP - 
the ability to receive a single GPS feed from an IP address and Port. 

• Support for the Garmin Dakota series of GPS units has been added. 

• Basic compatibility with Windows 7 operating system. (Full compatibility was achieved in version 
8.71.) 
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New in version 8.51: 
• New GPS Units have been added, including support for the Garmin Colorado, Garmin Oregon, 

Garmin eTrex Legend HCx, and Magellan eXplorist. Similar GPS units (such as the Garmin Rino 
530HCx) should also be compatible for the transfer of Markers, Routes, and Tracks to and from 
these GPSs. We also modified the GPS Setup window, so that only COM ports that are currently 
active on the computer are available for automatic selection. (However, any valid COM port can 
be typed in.) 

• GPX file compatibility has been improved. Specifically, import/export of GPX files will now put 
names and comments in the correct field and there is better handling of duplicate names. 

• Printing of aerial photos has been improved. We've also added MGRS (National Grid) printing. 
Finally, customized Magnetic Grids can now be included on the printed map. 

• Copy and Paste is now available. Use this to share routes, tracks, markers, and the like between 
projects. In fact, whole Projects can even be duplicated. Moreover, you can Paste objects into 
other applications (as if they were exported as .RXF, .MXF, .TXF, etc. files.) 

• New Import/Export formats have been added to allow backup, restore, and transfer of Range 
Rings, Range/Bearing Lines, Labels, and GeoPins. 

• Pick Any Symbol. With the Emergency Management SymbolPack (sold as a separate plug-in to 
Terrain Navigator Pro) any symbol or character in any font installed on the PC can be used as a 
Waypoint or Marker symbol. 

• Symbol Background Color is now available for Markers and Route Waypoints. Now your marks 
and waypoints can really stand out against the sometimes-cluttered background of maps and 
photos. 

• Finding Coordinates is now easier than ever. No longer are you limited to searches within the 
active State - you can search for coordinates anywhere in the US (as long as there are maps for 
that State available for use in your installation.) Moreover, you can pick any coordinate format for 
your search right within the Find Coordinates window without changing your global coordinate 
preference. 

• The Vara is now available as a unit when entering plot plans based on legal descriptions. 

• The sizes available for 3-D View have been increased. Note that some older video display 
devices will not support the new "large" size. 

• The Print window has been improved: it now features a resizable "blue box" for precise setting of 
the desired printable area. Changes made to the page Margins are also dynamically reflected in 
the Print Preview. 

New in version 8.5: 
• Optional Plugin Module: Emergency Management SymbolPack.  Draw fire lines and place 

emergency management symbols on the maps with this optional module. 

• Optional Plugin Module: Team Tracker.  We've added support for Infinity GPS's new GPS mic. 
This great device allows GPS positions to be transmitted to a home base - and now interactively 
displayed in Terrain Navigator Pro. 

• Symbol Rotation.  Symbols (both markers and within route lines) can be rotated to any angle. 
They can also be set to rotate automatically along the path of the route. We also added preview 
windows to indicate how the line will appear on the map. 
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• Find button.  All edit windows (routes, tracks, etc.) now include a 'Find' button to locate the active 
item. You can even find the beginning or the end of routes and tracks. 

• New "Save" features.  There is a new Save Layers item in the File menu that initiates a save 
operation on the active project. There is also a new "autosave" function, whose frequency can be 
modulated in the General Preferences. (These are useful in the event your computer goes down 
or Terrain Navigator Pro terminates unexpectedly.) 

• New Garmin Waypoint Format.  Compatibility with certain Garmin GPS units has been improved 
through support for a new waypoint format. 

New in version 8.0: 
• Google Earth™.  View Google Earth™ imagery alongside Terrain Navigator Pro maps and 

photos. View routes, tracks and markers on Google Earth™ images. 

• New Color Aerial Photos. In partnership with the USDA, updated color aerial imagery is now 
available for most of the US. (Two states: Texas and Pennsylvania are in Black and White.) 

• Street Maps.  Terrain Navigator Pro now has optional street map coverage for the entire United 
States.  Street maps can be viewed on their own or as an overlay on topographic maps and 
photos. 

• Coordinate readings, bearings, time and elevation preferences are now adjusted in the in the 
Coordinate Preferences window. 

• Township/range coordinate system.  Find and view township, parcel and range grids as an 
overlay on maps and photos.  Set in Coordinate Preferences. Use Find Coordinates to search for 
a specific TSR location. 

• Multiple coordinate display window (Alternate Coordinates).  You can now view locations on 
maps and photos using two different coordinate systems at the same time.  Set in Coordinate 
Preferences. 

• Touch screen mode.  Terrain Navigator Pro can now be used more easily on a touch screen or 
tablet using the "Mouse Swap" button.   

• Undo.  Open the Tools menu and select Undo to undo the last task performed. 

• Remote technical support.  Download a small tool from Terrain Navigator Pro's website and we 
will be able to diagnose and fix any problems you may be having with Terrain Navigator Pro more 
easily. 

New in version 7.5: 
• Rename and/or break up tracks before they are imported into Terrain Navigator Pro. 

• Select units of measurement for bearing readings. 

• New GeoTip Options for Tracks:  Leg Average Speed and Total Average Speed. 

• Compatibility with Windows Vista™ operating system. 

New in version 7.0: 
• Export of markers/routes/tracks to ESRI's Shapefile format. Save your data in ESRI’s .SHP file 

format for use in a wide range of GIS programs. 

• Access to higher-resolution aerial photos and updated topographic maps (where available). Click 
File > Map and Aerial Photo Updates via Web to check for updated aerial photos/topographic 
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maps online, and download any new versions that are available. In addition, some photo 
coverage is available in color. 

• 3-D Route Animation. Record an .AVI animation file showing progress along any route, shown in 
3-D View. 

• Expanded management of Projects. You can now rename projects, export them for storage or 
sharing, and import other people’s projects. Project name is noted in program title bar for 
reference. 

• Superimpose your own custom grid on maps/photos. Adjust the size and shape of grid rectangles 
to suit your purpose. Grid may be based on the coordinate system you’re using, or measured 
against magnetic North. 

• Waypoint creation by Public Land Survey System (PLSS) bearings. 

• GPS Position Averaging feature helps maximize accuracy when marking single locations.  

• Automatic GeoPin placement based on time/date stamp. Drag-and-drop files with a time/date 
stamp directly onto a GPS track. Files will attach themselves chronologically to the track based 
on the time the track points were recorded. 

• Flexible printing options let you specify exact scales more easily, and define margins for the 
printed page. New optional scale bar graphic may be included on printouts. 

• Track appending lets you connect multiple track lines. 

• Additional export formats let you save your coordinate data in .GPX or .GEN format. 

• Optional locking of windows in two-window mode. A new mode button allows you to lock both 
windows on the same geographic area and scroll them simultaneously. 

• New fill options for looped routes and tracks: Create buffer zones at specified widths. 
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Opening Maps 
When you first start Terrain Navigator Pro, the map selector appears. You can also launch the map 
selector by opening the File menu and choosing Open Map or by pressing the open map button on the 
Compass Control Bar. The map selector is an overview of the state or region, with a grid showing the 
area covered by each map. As you move the cursor over the grid, each map’s title and USGS reference 
code are shown at the top of the window. Double-click any square to open that map. 

 

Moving Around the Map Selector 
In the event that the area of your state (as specified by the Coverage selection, described below) does 
not fit in the map grid portion of the selector, you may move around the map selector using the scroll 
bars, dragging the blue box in the upper left-hand corner window, or by holding down the Ctrl key while 
dragging with the mouse. 

Choosing the Coverage 
The Coverage setting indicates how much or how little area you wish to look at. Depending on the 
number of grids within that state or scale, you may find adjusting the coverage will make locating a 
particular map or aerial photo easier. 

Choosing a Different Map Scale 
Terrain Navigator Pro Professional USGS Topographic Series discs provide three map scales to choose 
from. In most cases, the three scales are: 
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• 1:24,000/25,000 – These are the standard 7½-minute "quads" most often used for hiking, 
hunting, etc. (In Alaska, this scale is 1:63,000.) 

• 1:100,000 - These maps cover a lot more ground than the 1:24,000 and 1:25,000 scale maps. 
They don’t provide as much detail, but they give a much wider view of an area. (In Alaska, this 
scale is not available.) 

• 1:250,000 - These maps cover even more ground than the 1:100,000 scale maps. They provide 
even less detail, but they give an even wider view of an area. Note that the 1:250,000 maps are 
also (generally) older than the 1:24,000 and 1:100,000 scale maps that are also available.   

In addition, your Terrain Navigator Pro purchase entitles you to one year of access to downloadable aerial 
photos. Most are presented at 1:12,000 scale, but scales as large as 1:3,600 are available in some areas. 
Select a scale under Map Type. When you switch scales, you will notice that the map grid's squares will 
change size, to represent the different amount of area covered by each map at that scale. 

Note that throughout this manual and within the Terrain Navigator Pro system, you will see references to 
maps. All map features can be equally applied to aerial photos by simply switching the Map Type to the 
1:12,000 (or larger) scale. 

Selecting Maps by Name 
Select maps by Map Name using the drop-down menu provided. Click a title to highlight it and click 
Open. 

Switching to Another State 
If you have installed coverage for another state, click the Select State button and select a different state 
from the list. If the Select State button is not available, then no other states are configured for use in your 
copy of Terrain Navigator Pro. To add another state into your library of maps, open the File menu and 
choose Setup States and Regions. 

Note: Throughout the Terrain Navigator Pro application (and in many portions of this manual) you will 
see references to CD discs. Starting in 2009, we have provided maps for Terrain Navigator Pro 
on DVD exclusively. Since older CDs remain compatible with Terrain Navigator Pro, menus and 
other options may indicate CD (as in "CD Library".) These functions apply equally to the DVD 
discs currently available for use with Terrain Navigator Pro. 
 
Starting with version 9.5, the CD/DVD model was abandoned completely. While the 
Professional USGS Topographic series discs are still required to load the software, all states 
(regardless of their size) are now shown as a single state. In instances where older "Maptech" 
CDs are still being used, we highly recommend copying the CDs to the hard drive to avoid 
confusion, or contact us for a current DVD set for a nominal fee. 

  

15 



The Basics 

 

Moving Around the Map 

Drag Tool 
The drag tool (represented by the hand-shaped cursor symbol) is the default tool for moving around 
the maps: just click and drag the map image. The exact coordinates and approximate elevation of the 

cursor position are indicated on the Toolbar, and are updated as you move. 

  

Drag Tool Changes to Scrolling Arrow 
When you hold the drag tool at the edge of the screen, the cursor will change 
to a black arrow. Hold down the left mouse button, and the map will scroll in 
the direction of the arrow.  
 
 

Centering Tool 
Select the centering tool from the toolbar, then click the map. The map image will be centered on the 
point that was 

clicked.
  

Compass Control 
Click any point of the compass to shift the map in that direction. The map will shift half a 
screen width each time you click the compass. This is especially handy in 3-D View. 

 

  

Map Overview 
Beneath the compass is the map overview: a thumbnail image of the active map. The blue 
box represents the view on your screen, and indicates what part of the map is being 
displayed. To view a different portion of the map, click-and-drag the box to a new position, 
or click outside the box on another part of the map overview. The box will move to the 
place you clicked. The corresponding map area will display. 

Tip: To enlarge the map overview, click the black arrow button that points up to the 
overview. 

 

  

State Overview 
The state overview (also found on the Compass Bar) is a thumbnail image of the state. The 
red dot gives a general idea of what portion of the state you're viewing. For a more detailed 
overview, click on the black arrow button that points down to the state overview. This will 
take you to the map selector, where the map you're viewing is highlighted. (Click a different 
square in the map grid to open a different map.) 
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Note: The Compass Bar can be hidden from view in File > Preferences > General. 

 

  

A few other ways to move around the map: 
• Click the scroll bars on the map display. (These are only available in Single Map mode - the scroll 

bars are hidden when the maps are seamlessly stitched together.) 

• Page Up and Page Down keys move the map up and down. 

• Hold the Shift key and press Page Up for left, Page Down for right. 
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Zooming In and Out, Changing Map Types & Editions 

Zoom Levels 
Terrain Navigator Pro provides four zoom levels for viewing maps:  

• 1:4 Zooms the map out to 25% of actual scale. 

• 1:2 Zooms the map out to 50% of actual scale. 

• 1:1 Original scale. 

• 2:1 Magnifies the map by 200%. 

  

  

When you first open a map, it is shown at a 1:1 zoom ratio. To see more of an area, zoom out. For a 
closer view, zoom in. 

Use the toolbar (shown above) to select a specific zoom level, or 

Select the Zoom In  or Zoom Out  tool and click the map. The zoomed map will be centered on 
the point that was clicked. 
 
You can also right-click directly on the map and choose Zoom In or Zoom Out. Alternatively, the zoom 
ratio can be adjusted by opening the View menu and choosing Zoom Level. 

Note: At 1:1 zoom, every pixel that makes up the map image is shown. To achieve other zoom levels, 
pixels are either added or taken away. 

 

Changing Map Types and Scales 
Terrain Navigator Pro includes different types of maps at different 
scales.  For most regions, topographic maps are provided at 
1:24,000/25:000, 1:100,000 and 1:250,000 scale. You also have 
access to 1:12,000, 1:7,200/1:8,000 and 1:3,600-scale aerial 
photos (where available), and Google Earth imagery. Use the 
toolbar’s Map Type button to switch between map types, scales, 
and editions. 

To the left of each scale available, the type of map will also be 
given. Topographic refers to contour maps produced by the USGS. 
An Aerial Photo refers to overhead imagery, which is more current 
than the base USGS topographic maps, but does not include 

contour lines and other standard map symbology. Google Earth is also presented as its own map type. 
Other types may be added as we continue to refine and improve Terrain Navigator Pro. 

If an option on the map type control is grayed out, that scale is not available in the area you are viewing. 
For example, when viewing a 1:100,000-scale map you might find that the 1:24/25,000 option is grayed 
out. Since 1:100,000-scale maps cover a lot of ground, you might be viewing coverage for an area 
outside the state where the corresponding 1:24,000-scale maps are not included. 

In addition to using the map type control on the toolbar, the map type can be adjusted by opening the 
View menu and choosing Map 
Type.
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Changing Map Editions 
Your subscription entitles you to many more map types and editions. These are downloaded to your 
computer via the Internet, as it would be impractical to deliver them via DVD. When a type is selected 
(such as 1:12,000 Aerial Photo) an additional arrow to the right of the selection (on either the toolbar, as 
pictured here, or in the View menu) specifies the Edition to be displayed. 

The various editions of the map (or 
photo) will be listed in the pull-out. 
Select the desired edition, and the 
map display will refresh to reflect that 
edition. Some editions may be 
disabled (as is the case with the 2010 
1m Color and 2004 1m Color 
indicated in this illustration.) This 
indicates that these editions are 
available elsewhere, but not at this 
location. 

In the event you have scrolled into an 
area where the selected edition is no 
longer available, the Standard Edition 
(see below) of the map will be 
displayed instead. 

There are two special editions. One is 
the Standard Edition. The Standard 
Edition is the "default" edition of that 
map or photo. For USGS Topographic 

Maps, this will usually be the map that is included on your map disc. For aerial photos, this will most likely 
be the most recent edition. However, in some cases, a different edition of the map or photo may have 
been substituted as the standard edition. To check the edition of any map or photo being displayed, use 
the Information Tool. 

The second special edition is Mixed View, described later. 

The editions listed (other than Standard Edition and Mixed View) are referred to as Alternate Editions. 
These can be selected at will to display specific versions of the same map or aerial photo. This list is 
dynamic and will change as we continue to refine and improve Terrain Navigator Pro. Alternate Editions 
will remain active while your subscription for services is current. When that subscription expires, Alternate 
Editions not copied to the hard drive will no longer be available. Open the Help menu and choose 
Register (or call MyTopo at 800-627-7236) to renew your annual subscription. 

Notes:   Alternate Edition maps and photos must be copied to the hard drive if they are to be used when 
there is no Internet connection available. 
 
Alternate Editions of USGS Topographic Maps (such as the Shaded Relief) will not include the 
collar information when displayed in single map view. 

  

The Alternate Edition selector provides a quick and 
easy way to switch between the standard and 
alternate editions of particular maps and photo. When 
this map control is enabled in General Preferences, 
the alternate edition selector will appear in the lower 
left hand corner of the map window. Simply select the 
desired edition from those available. Note that the 
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special Mixed View edition, described later, is not available using this 
control.
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Finding Places of Interest 
Terrain Navigator Pro’s Find menu provides several search options to help you find specific places 
quickly and easily. These options are powered by the GNIS (Geographic Names Information System), a 
database of place names compiled by the USGS. Each place listed in this database is referenced to its 
location on the map. 
 
The Find menu lets you search specific categories, including city or town name, map name, zip code, 
etc. Browse Category lets you choose from more than fifty geographic categories of terrain features 
(summits, streams, etc.). Once you have selected a category, Terrain Navigator Pro a list of possible 
matches for you to choose from. Select a place from the list and click Open to view it on the map. 
 

  

A red circle is drawn around the location you searched for. (To remove 
the circle, click on it.) 

Note: When viewing certain discs, additional categories may be 
available. You can even add and edit these categories - contact 
us for the details. 

  

Search All Place Names 
If you don’t want to limit your search to a specific category, you can search all categories: open the Find 
menu and choose Search All Placenames and type a word (or even just a few letters) to search for. 
Select the best match from the results list, and double-click it see that location on the map. 

Replace Active/Open Another 
If you already have one map open, your choices are to click Replace Active, which will close the active 
map and replace it with a new one, or Open Another, which will open a second map window showing 
your location of interest. (See working with two map windows for more information.) 

Tips: 

• To sort the search results list by geographic proximity, click Nearest 15. This will shorten the 
list to just the 15 locations nearest to the map area you’re viewing, and give you the distance 
to each location. The Nearest 15 option is unavailable if you aren’t already viewing a map.) 
You can click All Items Found to return to the complete results list, which covers the entire 
state. 

• If you don’t want to limit your search to a specific category, you can search all categories: open 
the Find menu and choose Search All Placenames and type a word (or even just a few 
letters) to search for. 

• The bottom portion of the Find menu shows the last five places you located using this search 
function. (This is handy for returning to a recently-visited map.) 

• If you can’t find the place you’re looking for, make sure the correct state is specified: open the 
File menu and choose Select State. 
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22 



Terrain Navigator Pro 

 

Bookmarking Locations 

 

Use bookmarks to keep track of specific locations so you can easily return to them later.  When you 
create a bookmark, Terrain Navigator Pro memorizes the location, zoom level and map scale. 

To set a bookmark, click View > Bookmark this View, then type a name for the bookmark.  The 
coordinates shown in this window represent the point at the center of the screen.  Space is provided to 
write a note about this bookmark. 

To return to this map view later, click Find > Bookmark and select the name of this bookmark from the 
list provided. 
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Edit Bookmarks 

 

Click View > Edit Bookmarks to open the edit bookmarks window.  All bookmarks are listed on the left 
side of the window.  Highlight a bookmark to edit it. 

Name:  Type a new name for the selected bookmark. 

Position:  Enter new coordinates for the selected bookmark. 

Notes:  Type a short note for the selected bookmark, or edit the existing note. 

New:  Create a new bookmark at the same location as the selected bookmark, or type new coordinates to 
place the new bookmark at a different location. 

Delete:  Permanently delete the selected bookmark. 

Close:  Save changes and close the edit bookmark window. 
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Seamless/Single-Map View 
Terrain Navigator Pro has two different modes for viewing maps: single-map view, and seamless view. 

Single-Map View 

 

In single-map view, the map window contains a single USGS map in its entirety. The white map collar, 
with its printed data (map title, scale, date, etc.), is included in the image. 

While in single-map view, use the adjacent map control located on the left side of the screen 
to switch to any adjacent map. The square in the center represents the map you’re viewing. 
To switch to the map directly to the north, click the square above center; to move east, click 
the map directly to the right, etc. 

  

You can also use the Adjacent menu, which lists all adjacent map titles, to select adjacent maps by name. 
(The Adjacent menu only appears when you’re in single-map mode.) 

Seamless View 

 

25 



The Basics 

In seamless view, the white map collars are removed, and adjacent maps are aligned and "stitched" 
together, forming the equivalent of one large map (made up of all the individual USGS maps on the CD). 
This means you can scroll smoothly from map to map, without having to open each map individually. 
Seamless view also lets you join multiple maps together in a single print image. 

Note: When in seamless view, the adjacent map control disappears, and the Adjacent menu is grayed 
out. This is because in seamless view, you can move from map to map without having to specify 
which map to open. 

  

  

  

Toggle back and forth between these two view modes, using the seamless/single-map toggle button 
on the toolbar (to the left of the coordinate display). Or, select Seamless View or Single-Map View 
from the View menu. 
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Aerial Photos and Annual Subscription 
As a registered Terrain Navigator Pro customer, 
you have one year of unlimited access to aerial 
photo coverage for all areas where you have 
topographic map coverage. By continuing your 
annual subscription you’ll have access to the 
newest as well as historical aerial photos. These 
aerial photos, or orthophotomaps, are produced 
by the USDA, USGS, or various other 
government-sponsored agencies from fly-over 
photographs. Most are presented at 1:12,000 
scale, but scales as large as 1:3,600 are 
available in some areas. 
 
Your layers—measurements, annotations, etc.—
will appear on the aerial photos just as they 

appear on the topographic maps. You can continue to add layers while you’re working with aerial 
photos. 

Like many topographic maps, alternate editions of photos may also be available. Unlike topographic 
alternate editions, which primarily consist of shaded relief maps, alternate aerial photo editions can 
consist of different years, and may include black and white or infra-red imagery. For more information, 
please see the section on Changing Map Editions (in the Zooming In and Out topic.) 

 

Registration and Subscription 
Aerial photos are stored online at servers operated for Terrain Navigator Pro. Access to aerial photos 
requires an Internet connection from the computer where Terrain Navigator Pro is installed. Registered 
Terrain Navigator Pro customers have unlimited access to photos covering the states purchased. You 
may view aerial photos over the Internet, or copy them to your hard drive. 

When Terrain Navigator Pro is installed, registration usually takes place automatically. If the registration is 
denied during the installation process, a warning will appear. Please call us at 800-627-7236, Monday-
Friday, 9am to 5pm, MountainTime if your registration did not take place. You may also need to contact 
us when installing Terrain Navigator Pro on a second computer (as provided for in the license agreement) 
or when moving the installation from one PC to another. 

There are many benefits to the annual subscription: 

• Aerial Photos: 
Because it is not practicable to distribute aerial photos on DVD, aerial photos are downloaded 
automatically from our servers when needed. With the exception of Alaska and parts of Nevada, 
the entire U.S. is available in a 1:12,000 color photo that was taken within the last 2-3 years. 
Other photo scales (as large as 1:3,600) are available in select urban areas but may not be as 
current. 

• Current Street Map Overlay: 
Upon renewal, you will automatically receive a new Installer DVD containing the latest street 
overlay. Simply install it and your streets and address lookup will contain the latest changes, 
updates, and corrections. 

• Alternate Edition Photos and Maps: 
Every 1:12,000 aerial photo and 1:24,000 contains one or more alternate edition. For topographic 
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maps these consist of shaded relief maps whereas alternate editions of aerial photo consist of 
different years, and may include black and white or infra-red imagery. We intend to expand and 
improve the quality and quantity of these alternate editions each year. 

• Map and Photo Updates: 
We check with the various mapping agencies to ensure that the most current maps and photos 
available are included in Terrain Navigator Pro. As long as your subscription is active you are 
entitled to these updates as they become available. To check for updates, open the File menu 
and choose Map and Aerial Photo Updates via Web. 

• Mobile App Synchronization: 
Connectivity between the Terrain Navigator Pro Mobile App and the desktop software is 
accomplished through cloud synchronization over the Internet. Your subscription keeps this 
connection in tact. 

• Team Tracking: 
Those with the Enterprise Edition licensing (and an active subscription) can track the positions of 
each User within the organization using Team Tracking. 

• Software Upgrades: 
From time to time, we will release upgrades to the Terrain Navigator Pro software. So long as the 
subscription remains current, you will receive these upgrades at no charge. For an idea as to 
what past upgrades have included, check the topic on What's New. 

• Additional Tiers: 
The annual subscription allows you to expand the capabilities of Terrain Navigator Pro through 
the purchase of additional tiers. Once purchased, these tiers (such as the Parcel/Land Ownership 
layer) remain available for the duration of the subscription and can be renewed when the 
subscription expires. 

• Other Updates: 
Sometimes available by logging into your Registration Account at 
http://www.terrainnavigator.com, other updates may include newer NGS Benchmark Data Sheets, 
street layers, and Web Links. Additional state-specific updates may also be available. 

• Telephone Support: 
We are generally available Monday-Friday, 9am to 5pm, MountainTime at 800-627-7236 to assist 
you in making the most of Terrain Navigator Pro. Those without an active subscription may still 
receive assistance through email (tnp@mytopo.com) or via the online discussion forum at 
http://tnp.uservoice.com/knowledgebase/. 

Your initial Terrain Navigator Pro purchase entitles you to one year of access to aerial photos for the 
region(s) you own, as well as all of these benefits. (Tiers are sold separately.) After the first year, you may 
extend your subscription if you wish; log into your web account or call 800-627-7236 for details. Should 
you choose to let your subscription lapse, only photos (and alternate map/photo editions) that have been 
copied to the hard drive will remain available, connectivity to the Terrain Navigator Pro Mobile App will be 
lost, no further software or map updates will be obtained, and telephone support will be discontinued. 

Viewing Aerial Photos 
You will need to be connected to the Internet (unless the photos have been copied to the hard drive.) If 
you are not already connected, Terrain Navigator Pro will prompt you to connect via your usual 
connection procedure. To select an aerial photo: 

• Open a topographic map of the area you wish to view photo coverage for, then from the scale 
drop-down menu on the toolbar, select a scale ending in "A," 
-or- 
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• In the Open Map window, set the Map Type to 1:12,000 (or to a larger scale, if available), then 
select a square from the grid on the state overview, 
-or- 

• In the View menu, select Map Type, and specify a scale ending in "A." 

Switching Between Topographic Maps and Photos 
Use the map type drop-down list on Terrain Navigator Pro’s toolbar 
to switch between maps and photos. A "T" after the scale indicates 
a topographic map, while an "A" indicates an aerial photo. Other 
map types may also be available. 

Point at Center of Screen Remains the Same 
When you first open aerial photo coverage, the photos are 
displayed at 1:1 zoom level. Since the scale of the photos is more 
detailed than the topographic maps, you may find that you’re 
viewing less area when you first switch to a photo. It may help you 
"keep your bearings" to remember that the point at the center of the 
screen is still the same. 

 

Finding Out When an Aerial Photo Was Taken 
Select the information tool from the toolbar, then click anywhere on an aerial photo to get technical 
details, including the approximate date of the flyover when the photograph was taken. The alternate 

edition selector in the lower left hand corner of the map window will also indicate the year of the aerial 
photo being viewed. 

Downloading Aerial Photos to the Hard Drive 
Just like topographic maps, aerial photos may be copied to your hard drive, by opening the File menu 
and choosing Map/Photo Management, for your state. This will allow access to the photos if you no 
longer have Internet access - or if you choose not to renew your annual aerial photo subscription. 
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Working with Two Map Windows 

 

Terrain Navigator Pro can display two map windows at once. This allows you look at two separate 
geographic areas, two map scales for the same area, or a topographic map, aerial photo, and/or Google 
imagery - both on the screen at the same time. You can also view two copies of the same map at different 
zoom levels.   

Opening a Second Map Window 
To enable two-window mode, open the Window menu, select Two-Window Mode, or use the buttons 
found in the compass bar on the left side of the screen. (Use General Preferences to hide or show the 
compass bar.) 

These three buttons let you switch between one window mode, two-window mode, and two-window mode 
Locked. 

One map window (standard mode). 

Two map windows. Both windows can be panned independently, to show different geographic 
locations. 

Two map windows, locked. Panning the map in one window automatically moves the 
second map accordingly, to show the same location at all times. Zoom level and map scale may be 
adjusted as desired. 

When a second map window is opened, it will automatically show the same view as the first window. You 
can adjust settings like zoom level and map scale separately for each map window.  You can also set the 
second window to show a different area, except when the windows are locked as described above. 
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Synch with Aerial Imagery 
Press the Synch with Aerial Imagery (Earth button) on the toolbar to automatically open a second map 
window and lock it to the first. The type of imagery used can be specified in File, Preferences, 

Google Earth. This provides a one-click shortcut that is very useful when viewing USGS topographic 
maps along side aerial imagery (from either Google Earth, or the Aerial Photos included with the annual 
subscription.) 

Viewing Layers 
When viewing the same area in both windows, any layers added to one map will show up on both.  Use 
the Layer Toggle button to show layers in one window and hide them in the second window. (Note: when 
synched with Google Earth, only new layers placed will appear in the Google Earth window. To show an 
existing layer in Google Earth, right click on that marker, route, or track and Send to Google Earth.) 

Other ways to activate Two-Window mode: 
• When using the Map Selector, select a map and click Open Another. 

• When using the Find menu, click Open Another and the location you want will be opened in a 
separate window. 

Working in Two-Window Mode 
Use the Window menu to arrange map windows: choose Tile Horizontally to share the screen side by 
side, Tile Vertically to arrange maps one above the other. Swap Windows will trade positions with each 
other and Close Active Window will remove the active map (see below) from the display and exit Two-
Window mode. You can also use the close map button:  in the upper right hand corner of the map 
window to close it. Finally be sure to check the slider control that appears as you cursor between the two 
windows; use it to resize the two windows revealing more of one and less of the other. 

Two-Window mode is also very useful when split with a 3-D window. 

The "Active" Map Window 
With two map windows open, one is the active window and the other is inactive. The active map window 
is the one you were last working with, whose title bar is highlighted. Commands such as Print, Zoom 
In/Out, Seamless View, 3-D View, etc. are automatically applied to the active map window. If you have 
only one map window open, that window is the active window. 

Replace Active/Replace Inactive 
Any command that requires opening a map during two window mode gives you two choices: Replace 
Active and Replace Inactive. These two choices appear as buttons in the map selector window and in 
all of the "Find" windows. You can decide whether the new map should replace the active map window, or 
the inactive map window. 

The default selection is Replace Active. If you don’t choose either button - for example, if you just press 
the Enter key on your keyboard after using the Find menu, or if you open a map by double-clicking a map 
square in the map selector grid - the new map will automatically replace the active map window. 

Tip:   The tools for creating Routes and Tracks, along with the Distance Tool, can all be used across 
two map windows. This can be handy for creating a route that spans a long distance. 
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Printing Maps: The Basics 

Introduction 
Terrain Navigator Pro includes many features to present, work with, and create various types of maps. 
Once you've made a set of Layers you may want to share your creation with others. In some cases, this 
may be as simple as pressing the Print button and passing along a page taken from an ink-jet printer. 
Maybe you'll want to create something more complex - including a legend or corporate logo. And, in this 
era of the paperless office, maybe you'll wish to attach your masterpiece to an email - or include it in a 
presentation. All of these printing and publishing options are at your fingertips with Terrain Navigator Pro. 

  

Getting Started with Printing and Publishing 
To print some or all of the map on the screen, open the File menu and choose Print (or press the Print 
button). This opens the Print Window. The Print Window is divided into 2 halves: the left side is used to 
design the finished page, the right side is a live preview of that page. 

The left side of the Print Window has four operations 
buttons across the top: Print - press it to send the map 
to the printer, Export - for saving the map as an image 
file, Close - to exit the Print Window, and Help - which 
opens this help page. There are also two buttons that 
determine the type of preview that is being shown to 

the left: the Print Preview depicts what the map will look like when sent to a printer or printer-like file (such 
as a PDF document), the Export Preview depicts the map as it will appear when saved to an image file 
(such as a JPG) that may be included in a report, or attached to an email. 

In the upper left hand corner of the Preview Area, you will find a 3-way toggle button that 
changes the Zoom of the previewed output. All fits the entire page (or pages) into the 

Preview Area, 1:1 displays the page at the exact resolution as the finished product (monitor calibration 
may be required), and 2:1 doubles the actual size - for making fine adjustments to the finished page. 

As you explore the various tools, buttons, and options, you'll discover that if you hold the mouse cursor 
over any control, a brief "Tool Tip" will appear that explains the action of that particular function. These 
descriptions, when used in conjunction with this document, will help you navigate the seemingly endless 
options available to you for the layout of a printed page. 

  

Creating a Simple Printed Map 
While Terrain Navigator Pro is designed with unprecedented print and publishing capabilities, creating a 
simple map of the area is easy to do. Open the File menu and choose Print (or press the Print button) to 
open the Print Window. In the preview area, you will see your map exactly as it will appear on the printed 
page. Use the hand tool to drag the position of the map accordingly. You will see that the default settings 
(called Templates - more about those later) has a margin around the edges and includes a ruler with 
gridlines and a scale bar. 

Some things you may wish to do with the default template: 

To extend the map past the margins, set the Zoom to All and click on the map page block. Notice that 
this is the same as clicking on the Map in the list of Page Blocks in the Properties tab. (The map is one of 
many types of Page Blocks.) The map will now have 5 control points along its edge that appear as little 
black boxes. Click one of the control points and drag it. Notice that the map will shrink and expand 
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depending on where you drag the control point. Use the control points along the edge of the map to 
extend (or contract) the map to the desired shape. 

To turn off the grids, set the Zoom to All and click on the map page block. This is the same as clicking 
on the Map in the list of Page Blocks in the Properties tab. In the Properties tab, notice the Grid style 
setting. Change the Grid style to Ruler Only to remove the grid lines (but keep the ruler along the edge) 
or No Ruler to remove both the ruler and gridlines. 

To zoom in or out on the map or change the area of the map shown on the final printed page, set 
the Zoom to All and click on the map page block. This is the same as clicking on the Map in the list of 
Page Blocks in the Properties tab. In the Properties tab, notice the Size setting. Here you can specify the 
scale as a ratio (such as 1:24,000) or as a percent of the scale of the original map. For a quick 
adjustment, set the Size to Percent and then adjust the percentage. A larger percentage will zoom the 
map in, a smaller percentage will zoom the map out. Press Update to see how those changes will appear 
on the final printed page. 

To change or remove the map scale bars, set the Zoom to All and click on the scale bar page block. 
This is the same as clicking on the Scale in the list of Page Blocks in the Properties tab. (The Scale block 
is one of many types of Page Blocks.) Adjust the various Properties to change the appearance of the 
scale bar. 
To remove the scale bars all together, press the Delete key or the Delete Button:  on the list of 
available Page Blocks. 

To change which layers are included on the printed page, set the Zoom to All and click on the map 
page block. This is the same as clicking on the Map in the list of Page Blocks in the Properties tab. Check 
Print layers to include layers on the map, uncheck Print layers if you do not want to include any layers. 
If you want to include only some of your layers, press Select layers to indicate the types of layers you 
wish to show or hide. An  in the list of layers indicates that the layer will be included on the final printed 
or saved image. 

To print to a different printer, click the Printer/File tab. In the Printed Page Layout section, select the 
desired Printer from the list of printers available. 

Once you are satisfied with your settings, press Print. The map will be sent to your printer and will appear 
exactly as shown in the preview area. 

  

Advanced Printing and Publishing 
The brief tutorial outlined above only begins to scratch the surface of all of the various possibilities to 
present your maps to a larger audience through a printed page, or by an electronic image. To learn more, 
select one of the topics below: 

Page Blocks 
Page Blocks sit at the heart of the print features of Terrain Navigator Pro. A Page Block is simply an 
area of the final page that is set aside for a special purpose. Each Page Block has its own shape and 
properties, and can be one of nine types: Artwork, Compass, Legend, Map, Overview, Profile, Scale, 
Summary, and Text. 

Adjusting the Map & Working with Grids 
Of all the various types of Page Blocks, the Map Page Block is the most important. (After all, that is 
what you are creating and using within Terrain Navigator Pro - a map.) Use the Map Page Block 
properties to adjust precisely how the map appears on the finished page. 

Printing Layers and Layer Information 
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Layers are anything added on top of the base map. Some layers (such as markers, routes, and tracks) 
you create yourself. Others are included as supplemental data sets for Terrain Navigator Pro. 
Regardless of where they cam from you can include them on your printed maps and published images. 

Multi-Page Maps 
Terrain Navigator Pro can be used to print a large map area - larger than the paper sizes supported by 
your printer. When printing across multiple pages, these printed papers can be fastened together to 
create a map of any proportion. 

Creating a Legend 
A Legend or Map Key is used to indicate what the various symbols on the map mean. A Legend 
consists of a table with one or more items, such as a piece of text (such as a title), a symbol denoting a 
marker or waypoint, a line such as a track or route, or a filled area. Use the Legend Page Block 
Properties to add new items to the Legend table and format them to the desired appearance. 

Adjusting Your Printer Settings 
Terrain Navigator Pro can send its maps to a wide variety of printers (including virtual printers, such as 
PDF files.) Because each printer has unique characteristics, such as the type of papers it can print to, 
there are controls to specify these various options. 

Formatting and Positioning Page Blocks 
Page Blocks are the heart of Terrain Navigator Pro's unique ability to create customized pages for print 
and export. Because of the flexibility of these features, special controls are available for precise 
positioning of Page Blocks. 

Publishing a Map as a Document, Email, PDF, or Image 
In the world of the "paperless office", more and more documents are being viewed and stored 
electronically - rather than relying on the printed page. These electronic documents take a variety of 
forms including email, PowerPoint presentations, word processing documents, and PDF files. Terrain 
Navigator Pro contains a unique set of features that make publishing maps onto a virtual page a snap. 

Templates 
Templates are a set of stored settings that can be applied to your printed or exported map image. 
Basically, every option specified in the Properties, Pages, and Printer/File tabs can be saved as a 
template and recalled for future use. For example, if you have a basic report format that you use often, 
you can set up a template with these settings and open that template when you wish to print that style 
of report. 

Quick Print 
The quick print command provides a shortcut to your most common printing task. By default, it prints 
the map area shown on the screen (filled out to the margins on your printer.) However, it can also be 
used to perform a variety of printing tricks when used with Templates. 

  

Notes: 

A variety of page formats and sizes are available. Large-format plotters can be used to print full-size 
USGS quads at the same scale as the originals.  

Some older laser printers may have difficulty printing a full map at their highest quality setting. This is 
because printing a full-page graphic is very taxing on a printer's memory. If this should occur, set the 
printer properties to print at a lower quality (or DPI) setting. If necessary, contact your printer's 
manufacturer to find out how much memory your particular printer model requires in order to print a 
full-page graphic. 
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In order to be consistent between 1:24,000- and 1:25,000-series maps, and to ensure that adjacent 
maps align properly, all 1:25,000-series maps are printed at 1:24,000 scale (when scale is set to 
100%). 

Use the Sizing slider in the Map page block Properties to adjust the relative size of the markers, 
routes, labels and other layers on the printed map. This is especially useful when changing the 
scale/zoom of the map. 
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Map/Photo Management: Copying Maps and Photos to the Hard Drive 
Terrain Navigator Pro allows you to copy maps to your hard drive. This can take two separate (but 
related) forms. First, this allows you to store the maps/photos for your state so that the DVD discs are not 
required for use. The second option allows you to "share" maps across state boundaries to provide a 
seamless view of a multi-state area. 

Open the File menu, choose Map/Photo Management, and select for your state. This opens a state 
overview that looks similar to the map selector. Highlight the maps you want to copy and click OK. The 
maps you choose will be copied to your hard drive. 

 

• Start by selecting the Coverage area. 
Full coverage will display the whole state. In some cases (like Rhode Island) the grid size will be 
quite usable. However, in other states (such as Texas or California) the grid and text will be too 
small to be usable. In these cases, try the Uniform Grid coverage area. Use the scroll bars or the 
blue box to position the map. Or, hold the CTRL key and pan the map with the mouse. 
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• Select the desired Map Type. Different scales of topographic maps and aerial photos will be 
available. 

• Choose the map Edition. Standard and Alternate editions are available for most popular map 
types. 

• Maps can be selected by clicking on their grid position, or by clicking in the Map Name or 
Reference Code list. Use down the Shift or CTRL key on your keyboard to highlight multiple 
maps in the Map Name or Reference Code lists.  Maps to be copied will appear highlighted in a 
complementary color in the map grid, and selected in the Map Name/Reference Code list. In the 
above example, the southwest portion of Rhode Island has been selected to be copied to the 
hard drive when OK is pressed. (The color of a selected map in the grid varies as necessary so 
that it is easy to distinguish against the multi-colored background, where each county is shown in 
a different hue.) 

• Maps already copied to your hard drive will be shaded in grey in the map selector. In the above 
example, northern and eastern Rhode Island has been previously copied. (Note: Maps already 
copied will not appear selected in the Map Name or Reference Code lists - only maps that will be 
copied when OK is pressed will appear selected in those lists.) 

• Click Clear All to clear your map list and start over. Note that this will also DELETE any maps 
already copied to the hard drive! 

• Click Select All to copy all maps (of the current map type) on the discs (or from the Internet) to 
your hard drive. Previously copied maps will not be re-copied. 

• Press OK to copy the selected maps to the Hard Drive. In the above example, the maps in the 
southwest corner of Rhode Island will be copied to the hard drive. These will be added to the 
ones in the north and east, which were previously copied. Maps in Kent county will not be copied 
to the hard drive - but will remain accessible from the Professional USGS Topographic Series 
disc for New England (or from the Internet.) 

Include Related Non-Map Data: 
Check here, and in addition to the map image, Terrain Navigator Pro will also copy elevation and NGS 
(National Geodetic Survey) data. This is necessary for storage of all databases required to fully use 
Terrain Navigator Pro; otherwise some features may be limited when the CD/DVD is not in use. (For 
example, when the elevation data is not present, the 3D view will be disabled.) Coping related non-map 
data is usually done automatically during the initial configuration process for the state - so it is not 
normally necessary to check this box. 

Copying (Downloading) Aerial Photos 
To copy aerial photos (via download from the Internet), set Map Type to "1:12,000" (or to a larger scale, if 
available). This will display the photo grid, where you can select which photos to copy. Note that an 
Internet connection and active maintenance subscription are both required to download aerial photos to 
the local machine. Because of the massive amounts of data, it may take several minutes to copy each 
photo from our servers. (For most high-speed connections, this will approximate up to 10 minutes per 
standard edition aerial photo.) 

Copying (Downloading) Alternate Editions of Maps and Photos 
To copy an alternate edition of a map or aerial photo (via download from the Internet), set the Edition to 
the desired edition. For example, different years of an aerial photo may be available, or maybe a shaded 
relief edition of a USGS topographic map. Note that an Internet connection and active maintenance 
subscription are both required to download aerial photos to the local machine. Because of the massive 
amounts of data, it may take several minutes to copy each map from our servers. (For most high-speed 
connections, this will approximate up to 15 minutes per alternate edition map/aerial photo.) 
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Note: The grid representing alternate editions of aerial photos and topographic maps may not be a true 
indication of the availability of a particular alternate edition. For example, aerial photos from 2008, 
2009, and 2010 may be shown in the Edition list. This indicates that there are photos in the 
vicinity for each of those years. However, they may be available for only a portion of the state. In 
a common example, 2008 may be available along a state's northern boarder, 2010 may be 
available along the state's southern border, and 2009 may be available throughout the entire 
state. 
 
If you select grid for an alternate edition that is not actually available, Terrain Navigator Pro will 
download the Standard Edition of the map/photo instead (if it has not been downloaded already.) 
This guarantees that at least one edition is available off-line, even if it is not the desired one. 

Deleting Maps and Photos from Your Hard Drive 
Maps and photos that are already present on your hard drive are shaded gray. To delete a map or photo 
from your hard drive, click on the gray grid square. The square will turn transparent. 

Click OK to start the copying/deleting process. You can copy maps to, and delete maps from, your hard 
drive in a single step. Depending on how much data you’re copying, this process may take several 
minutes. When the process is complete, a message will appear on the screen, noting how many maps 
were copied or deleted. (Example: "Copied 8 maps to the hard drive. Deleted 3 maps from the hard 
drive.") 

Maps from Bordering States: Copy Maps Across State Boundary 
If you copy maps from bordering states using File, Map/Photo Management, Across State Boundary, 
the maps will appear in the map selector window for the bordering state. This gives you access to the 
maps without requiring that you switch to the state that originally contained that map. 

  

Mouse Shortcut Also Available 
For a quick and easy way to copy the map (or photo) shown on your screen to your hard drive (regardless 
of the edition, type, scale, etc.) right click on the map and choose Copy this Map to Hard Drive. 

Copying Topographic Maps Without the Professional USGS Topographic Series Disc 
In the event you are without the Professional USGS Topographic Series disc for your state, you can copy 
the maps it contains from the Internet. Open the File menu and choose Preferences, Internet Access 
and Map Cache. There, enable the option to Retrieve topographic maps from the Internet (when not 
copied to the hard drive.) Return to File, Map/Photo Management, Across State Boundary, and 
select the maps you need. 

Note that an Internet connection and active maintenance subscription are both required to download 
USGS topographic maps to the local machine. Because of the massive amounts of data, it may take 
several minutes to copy each map from our servers. (For most high-speed connections, this will 
approximate up to 10 minutes per USGS topographic map.) 
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Updating Maps and Photos via the Internet 
 

 

Terrain Navigator Pro lets you check for 
updated topographic maps and aerial photos via 
the internet, and download any new versions 
available. To check the servers that power 
Terrain Navigator Pro, open the File menu and 
choose Map and Aerial Photo Updates via 
Web. 

  

You have two options for checking for updated maps/photos: 

• Update all maps/photos on hard drive: Terrain Navigator Pro will check for available updates 
for all the topographic maps and aerial photos copied onto your hard drive. Any new versions 
detected will be downloaded. 

• Update only maps/photos contained in current state: Terrain Navigator Pro will only compare 
dates for the topographic maps and aerial photos from the state you are presently working with. 
This option can save time if you’re only interested in a particular area of coverage. 

Note that this option does not check for updates to the main Terrain Navigator Pro application. To do this, 
refer to the Internet and Map Cache Preferences.  
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General Preferences 
Use the Preferences button and select the General category to adjust the various settings and 
configuration options in Terrain Navigator Pro. Alternatively, you may open the File menu and choose 

Preferences, General. In addition to map view settings, the general preferences window contains options 
for adjusting the appearance of the Terrain Navigator Pro window and the toolbar, and other options 
described here. 

Additional configuration options for setting the display of coordinates, bearing, time, and elevation display 
can be found in the Coordinate Preferences window. 

Toolbar and Dashboard Controls 
Check the controls you want to show; uncheck 
the ones you want to hide from view. 
(Removing controls increases map display 
area.) 

Toolbar: The row of buttons along the top of 
the window (just underneath the menu bar). 

Compass Bar: The compass bar is the panel along the left side of the window, which contains the 
compass rose, map overview, state overview, one-window/two-window buttons, and adjacent map 
selector. 

GPS Line: An extra Help line that comes into view when your GPS is connected. It provides notes on 
your connection status and the tasks your GPS is performing. 

Dashboard: The gray area along the bottom of the screen. Hold your cursor over a menu item or a 
control and check the dashboard for tips and notes about that function. On the right, status indicators 
keep you apprised of your Internet connection, GPS tracking, availability of alternate editions, project 
synchronization, and subscription. (A color key is provided below.) Also, a thermometer appears across 
the dashboard whenever a map or photo is being downloaded from the Internet. 

GREY      - This option is off or not available. 
GREEN    - This option is on and working correctly. 
YELLOW - This option is working correctly, but with limited functionality. 

(For example, the subscription is about to expire.) 
ORANGE  - This option is experiencing an error that can be corrected with intervention. 

(For example, the Internet preference is turned off or the subscription has expired.) 
RED         - This option is experiencing an error that is outside of its control. 

(For example, the Internet is unavailable or the GPS has unplugged.) 
  

Button Size: Adjusts the size of the toolbar, compass control bar, and dashboard. To adjust this setting, 
your screen resolution must be set to 1024 x 768 or higher. 

Mouse Swap:  Check this box if you are running Terrain Navigator Pro on a touch screen.  When 
this option is activated, the mouse swap tool will appear on the toolbar.  If you need to access a 

right-click menu, touch this tool first.  This will put Terrain Navigator Pro in right-click mode.  Touch the 
screen and the appropriate right-click menu will appear.  The mouse swap button will switch back to 
normal mode after the screen is touched once.  When the tool is in right-click mode the right button on the 
icon will turn red. 
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Map Controls 
The map controls determine how the mouse is 
used to move about the map. 

Simultaneous Zoom + Scale: 
Check here to allow the zoom function to also 
switch map scales as necessary to provide the 

requested view. This affects the Zoom In  or Zoom Out  buttons on the toolbar as well as the 
zoom in/out commands that pop up when you click directly on the map image. When this is checked, 
Terrain Navigator Pro will adjust zoom level as requested until the zoom limit is reached, and will then 
switch to a larger- or smaller-scale map (if available) to provide the view you want. 

Zoom with mouse wheel allows you to use the wheel between the left and right mouse buttons (on 
compatible devices) to switch between zoom levels and map scales. 

When Hand drag near map edge is selected, the mouse cursor will always change to the hand/drag tool 
when placed near the edge of the map display. This allows you to move the map to a new area of 
interest. When the cursor is removed from the edge of the map display, it will change back to whatever 
tool you were using. 

When Live Scroll is activated, the map picture is updated instantly when the scroll bars are used to move 
about the map. Without live scroll, updates occur only after the mouse button is released. Live scroll is 
recommended if you’re using a PC with a fast screen update. Live scroll only applies to Single-Map view. 

Tooltips and GeoTips: Tooltips are the little yellow text "flags" that appear at your cursor position when 
you hold the cursor over a toolbar button or other control. Tooltips help you distinguish buttons and serve 
as reminders of different program functions. GeoTips are special tooltips that show location information 
as you hover over an object. For more information, see the topic Using GeoTips. 

The Alternate Edition selector provides a quick and 
easy way to switch between the standard and 
alternate editions of particular maps and photo. When 
this map control is enabled, the alternate edition 
selector will appear in the lower left hand corner of the 
map 
window.
  

Layers 
Allow Delete All 
Check here to enable the ability to delete ALL 
items of a selected layer type at once. For 
example, when this option is checked, you will 

be able to delete all your markers with a single command. Once Delete All is checked, select a layer type 
from the Layers menu, and in the window that appears, click the Delete button (in that window) while 
holding down the Shift key on your keyboard. A final confirmation message will appear, asking if you are 
certain you wish to delete all layers of that type, before the data is permanently deleted. 

IMPORTANT NOTE: Once your layers are deleted, they cannot be retrieved. To guard against accidental 
deletions, this extra step has been added here in the General Preferences window as a safeguard. 

Distance Line Width 
Set a line width for measurements made with the distance tools. This size can be further refined using the 
Layer Size/Visibility command in the View menu. 

Import/Export Directory 

41 



The Basics 

Terrain Navigator Pro reads and saves public 
information (such as maps, layer exchanges, 
archived projects, etc.) to your My Documents 
folder by default. To specify a different 
directory, use the Browse 

button.
  

TIFF Export Options 
These settings apply to maps and photos exported as TIFF files using the Export Active Map or Export 
Multiple Maps functions found in the File menu. A tiled TIFF file is broken into separate internal "chunks" 
of 320x240 pixels; a TIFF that is not tiled consists of a single internal image. 

When compression is used to create the TIFF image, the PackBits method is employed to reduce the 
overall file size of the finished image. (See note below regarding aerial photos.) 

Consult documentation of the application that is importing the TIFF image to determine which export 
options are most compatible with that application. For example, many traditional image editors and 
viewers do not support tiling, but this option is compatible with many GIS applications. 

Notes:  The PackBits compression method is optimized for use with 256-color images, such as the 
basic topographic maps included with Terrain Navigator Pro. Applying PackBits compression 
on 24-bit color images (such as aerial photos) will likely not result in any meaningful change in 
file size. In fact, a "compressed" aerial photo exported from Terrain Navigator Pro may occupy 
more disk space/memory than an uncompressed photo. Thus, we recommend only using 
compression when exporting topographic maps. 
 
Many applications do not support tiled TIFF images. Be sure to only use tiling if you are certain 
that the application you are exporting images into supports tiled TIFF images. 
 
The DRG (FGD) TIFF export format is designed to emulate the Digital Raster Graphics 
available from the USGS. Since DRG TIFFs are not tiled, the tiling option will not take effect 
when exporting as a TIFF DRG image. 
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Coordinate Preferences 

Configure your coordinate-related preferences (including 
bearing and time) by opening the File menu and choosing 
Preferences, Coordinate. Preferences for Units (such as 
elevation, distance and area) are found in Unit 
Preferences. 

Primary Coordinate Display 
Terrain Navigator Pro can display coordinates in various formats. 

Latitude Longitude 
Degrees Minutes Seconds (Dº M' S") 
Example: 43º 02' 08" N 070º 50' 36" W 

Degrees and Decimal Minutes (Dº M.M') 
Example: 43º 02.141' N 070º 50.596' W 

Decimal Degrees (D.Dº) 
Example: 43.0358203º N 070.8439019º W 

Universal Transverse Mercator (UTM) 
The UTM system uses an imaginary grid of equidistant, perpendicular lines, to divide the globe into 
60 zones. Position is indicated in meters within a zone. 
Example: 19 03 49 787 E 47 66 227 N 

Military Grid Reference System (MGRS) 
US National Grid (USNG) 

Uses a standard-scaled grid square, based on a point of origin on a map projection of the Earth's 
surface in an accurate and consistent manner to permit either position referencing, or the 
computation of direction and distance between grid positions. Terrain Navigator Pro allows you to 
specify 1 meter, 10 meter, 100 meter, and 1 kilometer MGRS grid intervals. Grid positions are 
calculated based on the MGRS-3 specification. 

With one exception (the use of the NAD27 datum), the MGRS coordinate system is functionally 
interoperable with the National Grid system (or USNG) 
1-Meter Grid Example: 19TCH4978766227 

State Plane 
Uses the various projection parameters specific to each state to calculate the State Plane 
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coordinates. Support for both feet and meter grids are included. 
Example: 15805288 ft. N  10271050 ft. E 

Township/Range (PLSS) System (TRS) 
Uses a rectangular grid system based on a principal meridian and a base line and divided into 
townships, sections and parcels. 

Township Example:   T0370N R0090W CO NM 
Section Example:   Sec 01 T0360N R0090W CO NM 
Parcel Example:   NW NW Sec01 T0360N R0090W CO NM 

To search for a particular township, section or parcel, use the Find Coordinates feature. 

Datum 
Select a datum for use in calculating coordinates. It is important to know the datum of any 
coordinate data before relying on it for navigation. Terrain Navigator Pro can display coordinates in 
the following three datums: 

NAD27: North American Datum of 1927 
NAD83: North American Datum of 1983 
WGS84: World Geodetic System of 1984 

You may also specify Local, which will cause Terrain Navigator Pro to default to whatever datum 
was used in creating the map you are viewing. (Note: This setting is not available in seamless view, 
since the seamless map display may encompass more than one map title.) 

Alternate Coordinate Display 
If you wish, you can view your coordinates in two different formats at the same time. Using the Alternate 
Coordinates drop-down menu, select a second coordinate format.  The alternate coordinates will display 
on the toolbar. The options for the Alternate coordinate display are identical to the Primary coordinate 
display - as described previously. 

Bearing Display 
Declination 
Specify whether Terrain Navigator Pro should calculate bearings from True North, Magnetic North, or 
Grid North. (See the topic on Magnetic Declination for important notes on Terrain Navigator Pro’s 
magnetic north calculation.) 

Format 
Select the format for the bearings: 

Azimuth: Bearings are given in 0° -360° measurements. Angles are measured clockwise from 
North. Therefore East is 90°, South is 180° and West is 270°. 
Quadrant: In this format, the bearing is divided into four quadrants: NE, SE, SW, and NW. North 
and south are at 0°, and depending on the quadrant, angles (up to 90°) are measured away from 
north or south (whichever is nearer) towards East and West directions. Example: Since Northeast 
(NE) is 45° towards east of North, the quadrant notation format is N45°E (read North-45 degrees-
East.) 

Bearing Units 
Select the units of measurement for bearings: 

D° M' S": Degrees, Minutes, Seconds 
D° M.M': Degrees, Minutes 
D.D°: Decimal Degrees 
D°: Degrees (rounded to the nearest whole number) 

Time Display 
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Select Local or UTC to indicate how you wish Terrain Navigator Pro to format time. Local time is 
determined by your computer's internal clock. UTC is Coordinated Universal Time, which set on a world-
wide standard. 
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About Layers 
The term layer refers to anything added to the map image. For example, Terrain Navigator Pro includes a 
benchmark layer, with symbols for all NGS benchmarks in your region(s), a custom grid layer, and a 
street map layer. You can create other layers yourself, including annotations (GeoPins and labels), GPS-
related data (markers, routes and tracks), and measurement tools (range rings, range/bearing lines, and 
the distance tool). GIS Professionals can import Shapefile, DXF, and KMZ datasets as Overlays for 
viewing on Terrain Navigator Pro's maps and photos. Some layers, such as Parcel Land Ownership, are 
available as optional tiers to your annual subscription. 

Organize Your Layers with Projects 
Every layer you create is stored in a Project. A project is a set of layers. By storing your layers (markers, 
range rings, tracks, etc.) in different projects, you can group and organize your layer data. This is a very 
powerful and useful feature. 

Saving Layers 
To save all of your layers, open the File menu and choose Save Active Project.  This will save all the 
layers you have created in the active project. However, this step is generally unnecessary, since projects 
(and the layers they contain) are automatically saved (and archived) every time Terrain Navigator Pro is 
closed. Save Active Project is only required when using Terrain Navigator Pro in an unstable computing 
environment - where the software (or the computer) may terminate unexpectedly. 

Backup/Restore and Archiving of Layers 
Terrain Navigator Pro includes the ability to backup Projects automatically in any location you define. 
Alternatively, this can be done whenever you choose. Set these options up in the AutoSave, Backup 
and Restore Preferences. 
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Layer Size/Visibility 

Showing, Hiding, and Sizing Layers 
  

Layers (including Markers, Routes, Tracks, and Labels) are separate from the base map image 
and separate from each other. This allows you to show or hide these items as you wish - as 

opposed to features that are printed on the physical base map. Also, because of their scalable 
nature, layers can be sized to meet your viewing preferences - or that of the project. Open the View 
menu and choose Layer Size/Visibility to choose what layers you want to show on the map and 
how you wish to size them. (Alternatively, you may access the Layer Size/Visibility options by 
pressing its button on the toolbar, or by opening the Preferences window and choosing Layer 
Size/Visibility. Terrain Navigator Pro will save your layer size and visibility settings from session to 
session. 

The Layer Size/Visibility preferences are 
divided into two parts: Layer Size (described 
below) which controls the overall 
dimensions/screen appearance of all layers; 
and Layer Visibility which indicates which 
layers are shown in the map window. 

Layer Visibilty 
In Layers, specify the class of layer that you 
wish to show or hide. An X indicates that the 
layer class will be visible on the base map. 

Some layers are single objects (such as the 
Find Circle or the GPS Icon used for live 
tracking.) Other layers have Sublayers such as 
Markers. Each Project contains its own unique 
group of layers (and Markers) and you may 
have hundreds of markers within any given 
project. Use the Sublayers to show and hide 
individual Markers. The same can be done for 

Routes, Tracks and other Layer classes that include individual components. 

When there are no Sublayers for the selected Layer (such as the Find Circle), the Sublayers section of 
this window will not be available. 

In most cases, all Sublayers in the project will be shown. However, due to their unique function, only 
those labels that are currently being displayed in the active map area will be available in the sublayer list. 

Use Show All/None to quickly show or hide all of the individual markers (or routes, tracks, etc.) 

Notes:  You can show or hide the base map image (the topographic map or aerial photo) by selecting the 
Base Map layer. 

One shortcut to hide any sublayer (an individual marker, route, track, etc.) is to right-click on that 
object on the map and choose Hide. To show it again, use the Layer Size/Visibility preference. 
Alternatively, each Edit window for markers, routes, etc. includes an option to Hide from view. 
This provides a convenient shortcut to these visibility preferences. 

When you select an object in the Find menu, that object is automatically shown if it had been 
previously hidden. 
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A common layer that is often hidden from view are the Benchmarks. These are the NGS data 
sheets that are commonly used by surveyors and other land professionals and appear as red 
triangles on the map. 

Layer Size 
The Sizing controls allow you to specify how large or small all layers will appear on the screen. Drag the 
sizing slider to make all layers appear smaller or larger. As you slide this control, the main map window 
will change accordingly. 

You can also Conform the layer size to match the map scale. This allows the layers to retain their 
dimensions regardless of the zoom level or scale of the map. Some examples of this are displayed below. 

Conforming Layer Size to Map Scale 
As described above, Terrain Navigator Pro includes the ability to size your layers based upon, or 
independent of the map scale. Depending on how you are using your maps, both methods are valuable. 

 

When Conform layer size to map scale is checked on, the size of the layer will change as you adjust 
the scale or zoom level of the base map (or photo) being viewed. The advantage to this is that the same 
ground distance is always covered; the disadvantage is that the symbol and text will get really big and 
really small as you go through the various map scales and zoom levels. 

For example, suppose you placed a marker on Geneva Lake in 1:1 zoom on a 1:24,000 topographic map. 
The result may look something like this: 

 

With Conform layer size to map scale turned on, switching to a 1:100,000 scale (less detailed) map will 
show like this: 

 

This is because the marker symbol and the text size are retaining their geographic shape, relative to the 
map scale. 

Likewise, if you zoom in on the 1:24,000 scale map to 2:1, the text and marker will get larger in size: 
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This is very useful if you want the symbol (or route line thickness, or any other layer property) to always 
cover the same space on the ground regardless of scale. For example, if you set your route thickness to 
match the width of a road you wish to construct, then zoom in on that map (or an aerial photo), the road 
will retain its width. 

In all cases, you can drag the sizing control slider to adjust the layer size to match the scale (and/or 
zoom) at which you are currently viewing your map. However, this could have unexpected results when 
you have painstakingly set the size to match a physical ground distance, then slide everything to a new 
size. 

  

 

When Conform layer size to map scale is checked off, the layers will retain their sizing regardless of 
the map scale. In other words, the marker and text size will always be the same point size as you switch 
between the various scales and zoom levels. This can be advantageous, as you will always see the 
marker and the text; however, as you view a wider area, the screen can get very cluttered. 

For example, suppose you placed a marker on Geneva Lake in 1:1 zoom on a 1:24,000 topographic map. 
The result may look something like this: 

 

With Conform layer size to map scale turned off, switching to a 1:100,000 scale (less detailed) map will 
show like this: 
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This is because the marker symbol and the text size are retaining their point size, regardless of the map 
scale. 

Likewise, if you zoom in on the 1:24,000 scale map to 2:1, the text and marker will still stay the same 
size: 

 

This is very useful if you want the symbol (or route line thickness, or any other layer property) to always 
be visible, regardless of scale. For example, if you wish to provide a broad overview of a road you wish to 
construct, then zoom out on that map (or switch to a less-detailed scale, such as 1:100,000 or 1:250,000) 
and the road will always be clearly visible. 

In all cases, you can drag the sizing control slider to adjust the layer size to match the scale (and/or 
zoom) at which you are currently viewing your map. However, this could have unexpected results when 
you have painstakingly set the point sizes in a particular fashion, then slide everything to a new size. 

   

Toggle All Layers On/Off 
To temporarily hide all layers from view (revealing only the base map), click the Layer Visibility 
toggle button on the toolbar. Or, click View > Show Layers. This will remove the check mark from 

the "Show Layers" menu item, and remove all layers from the map display. Recheck View > Show 
Layers to restore the layers. 
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Layer Information 
To get information about a specific layer item, right-click it and choose Information. The resulting window 
will not only provide various statistics specific to the layer you've clicked, it will also provide data about the 
map containing this layer. In addition, you may print this information. 

• Marker Information: 
Name and coordinates of marker, along with any comments you noted about that location. 

• Route Information: 
Name of route and name/coordinates of the waypoint you clicked. Also includes distance and 
bearing between all waypoints in the route and the area of the route (if the route is looped 
closed.) 

• Track Information: 
Name and length of track, along with comments and, if the track forms an enclosure, the 
calculated area will be indicated. 

• Range Ring Information: 
Name and center coordinates, along with number of rings and the ring interval (in distance or 
time.) 

• Range/Bearing Line Information: 
Coordinates of beginning and end points; range and bearing between points (in both 
directions.) 

• GeoPin Information: 
Name, coordinates, and notes about location; details about the document linked to the GeoPin 
(document type and filename.) 

• Polygon Information: 
Depending on the portion of the polygon clicked (area, edge, vertex, or hole), various relevant 
items will be displayed. 

• Overlay Information: 
Name, Area, and Length of the overlay. Also includes specific information regarding the 
source data file, number of objects, bounding box, and other comments. 

You can also use the Information Tool   to obtain information about any layer. Simply click on the 
Information Tool on the toolbar, then click on the layer of interest. 

To change the units displayed in the Layer Information window, open the File menu and choose 
Preferences, Units. Note that the primary unit for any given Range Rings and Range/Bearing Line is 
specified when that layer object is created or edited. Use Edit Range Rings (or Edit Range/Bearing Lines) 
to specify the unit for each individual object. 
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Printing Layers & Layer Information 

Printing Layers 
To include a layer on a printed map, open the File menu, 
select Print. In the Properties tab, select the Map Page 
Block. Check Print layers to include layers on the map, 
uncheck Print layers if you do not want to include any 
layers. If you want to include only some of your layers, 
press Select layers to indicate the types of layers you 
wish to show or hide. An  in the list of layers indicates 
that the layer will be included on the final printed or saved 
image. 

As with the on-screen map display, there are options to size the layers to match the proportions of your 
page. The Sizing controls allow you to specify how large or small all layers will appear on the screen. 
Drag the sizing slider to make all layers appear smaller or larger. As you slide this control, the preview 
area will change accordingly. 

You can also Conform the layer size to match the map scale. This allows the layers to retain their 
dimensions regardless of the zoom level or scale of the map. For a detailed explanation on how this 
works, refer to Layer Size/Visibilty. 

Printing Layer Information 
To print information about specific layers (such the position of each marker, route statistics, area of a 
closed/looped track or route, etc.), use the Information Tool to open the statistics for that layer, and press 
Print. 

You may also wish to include such information along 
side any printed map. Terrain Navigator Pro features an 
easy way to accomplish this. Open the Print window, 
select the Pages tab and check Include layer 

information pages(s). If you want to include statistics for only some of your layers, press Select layers 
to indicate the types of layers you wish to include information on. An  in the list of layers indicates that 
information for the layer will be included on the final printed or saved image. 

After the map image is printed, additional page(s) will be printed with information about all layers 
selected. (Note that if many layers are included in the print area, including the Layer Information may 
require several pages of printed text.) 
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Deleting Layers 
To delete an individual layer item, right-click it and choose Delete. 

You can also use a layer’s edit window to delete items of that layer type. From the Layers menu, select a 
layer type. All items of that type are listed: highlight an individual item and click Delete. 

Deleting a Layer Project 
If you use projects to organize your layers, you can delete entire projects: click Layers > Projects, 
highlight the name of the project, and click Delete. Since projects allow you to shelve certain layers while 
working with others, thereby keeping your maps free from extra clutter, you may find that using projects 
lessens your need to delete layers in the first place. 

Deleting ALL Layers of a Given Type 
Terrain Navigator Pro includes a feature whereby you may delete ALL layers of a particular type (within 
the current project). This command is irreversible, so as a precaution against accidental deletion, the 
process requires multiple steps. 

Note: ONCE DELETED, LAYERS CANNOT BE RESTORED. 
Be absolutely sure you wish to delete ALL layers of the given type before using this 
command. 

1. Enable the "Delete All" function: click File > Preferences > General, and check Allow "Delete 
All’" 

2. Next, use the Layers menu to select a layer type. 

3. HOLD DOWN THE SHIFT KEY while clicking the Delete button found in the given layer’s edit 
window. A message will appear, asking you for final confirmation before your layers are 
permanently deleted. 
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About Projects 
A project is a set of layers. By storing your layers 
(markers, range rings, tracks, etc.) in different projects, 
you can group and organize your layer data. 
 
Every layer you create is stored in a project. A project 
may contain multiple types of layers. For example, you 
can create a project to store all your track logs from a 
hiking trip, save line-of-sight and range rings for a 
particular job site, or group a set of GeoPins linked to a 
collection of photographs. When a project is in use, the 
layers in the other projects are not shown. If you work 
often with a particular map area, projects can help you 
keep the area from becoming cluttered with layers. 

To change to another project, click Layers > Change 
Project. Then, select the name of the desired project 
from the list of Available Projects. You will note the name 
of the Project will appear in the titlebar of Terrain 
Navigator Pro. Also, any Layers in that project will appear 
on the screen - layers in other projects will be hidden 
from view. Press Close to exit the list of Projects and 
return to the main map display window. 

You can also use the Project list to you to Rename or 
Delete existing projects, or create New ones - either from scratch or by Copying an existing Project. 

To save your Project for backup purposes, or to share with others with Terrain Navigator Pro, click File 
> Export > Active Project. This will save all the layers in that project as a single Terrain Project 
Archive (TPA) file. To restore an existing archive, click File > Import > Archived 
Project.

  

   

54 



Terrain Navigator Pro 

Creating a New Project 
When you first start using Terrain Navigator Pro, all your 
layers are stored in the same project, with the name 
"<Default>". If you want to create a new project, open the 
Layers menu, select Manage Projects and click the New 
button. If the annual subscription has expired (and access 
to the TNP Cloud and TNP Mobile App has been 

discontinued) a simple window (shown here) check yourwill appear for you to assign your new project a 
name. Any new layers created will be stored under this project name. The project name will be noted in 
the title bar of the Terrain Navigator Pro 
window.

  
To stop adding layers to this project, open the Layers menu, select Manage Projects again and select a 
different project from the list. Selecting a project from the list of available projects makes it the active 
project. Whenever you create new layers, they are automatically added to whatever project is active. 

Notes: 

• You may only work with one project at a time. 

• Any new layers you create are automatically added to the active project. 

• To stop adding layers to a project, you must change to another project (open the Layers menu 
and select Manage Projects). 

• Projects may not be combined, nor may layers be shared across multiple projects. However, you 
can use the Copy/Paste functions (found under the Tools menu) to copy particular layers from 
one project and paste them into a second project. 

• Projects are automatically saved every time you close Terrain Navigator Pro or switch to another 
project. 

  

New Project - The New Project Wizard 
When Project Synchronization is available to the TNP Cloud and TNP Mobile App a New Project Wizard 
will begin to guide you through the process of creating a new project and (if you so wish) synchronizing it 
with a project that exists elsewhere. 

New Project Location 
The first step in creating a project 
is to determine if it should be kept 
local on this PC, or shared with 
other copies of Terrain Navigator 
Pro (including the TNP Mobile 

App.) If you want to use this project only on this PC (or want to set up synchronization at another time) 
select that option and press Next. If you want to create this project and share (synchronize) it with the 
TNP Mobile App (or other copies of Terrain Navigator Pro within your organization) select the second 
option and press Next. 

New Project Synchronization 
If you choose to synchronize the new 
project, you will be asked for the type of 
service you wish to synchronize with. In 
most cases, you will want to synchronize 
with a Mobile Terrain Navigator Pro 
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Project - as this will use the TNP Cloud to share the project with the TNP Mobile App (or others within 
your Organization if you are using the Enterprise Edition. 

If this is an entirely new project (and you have not created a companion project on the TNP Mobile App 
already) select I want to synchronize with a new mobile project. This will not only create a project on the 
PC desktop, but also in the TNP Mobile App (or text file directory, if that service was selected.) 

In the event that you have already created a new project in the TNP Mobile App, and you want to link this 
new desktop project with that existing mobile project, select I want to synchronize with a mobile project 
that I have already created. (Again, this can also be used with the less-common text file synchronization 
service. 

Note that this will establish Full Synchronization between the two projects. For more information, see the 
discussion of synchronization methods. 

Selecting an Existing Project 
Should you decide to synchronize this new PC desktop project with one that already exists on the TNP 
Mobile App, you will be presented with a list of projects that have already been created. Select the project 
that you created on the TNP Mobile App that matches the one you would like to create on the desktop, 
and press Next. If you have the Enterprise Edition, you can select from the list of all available projects - 
including those shared by your teammates. 

If you are employing text file synchronization, a similar window will appear to allow you to pick the folder 
that the new project is stored in. 

Picking the Team 
Those with the Enterprise license can assign multiple users to teams. This allows you to have projects 
available to some groups of users, but not others. If you have Enterprise, you can select the team you 
wish to have access to this project. Or select <My Private Projects> if you prefer that no others in your 
organization have access to the project. 

Naming the Project 
The final step in the New Project Wizard is to give the new project a name. If the project existed on the 
TNP Mobile App already, its name will be filled in automatically. This name can still be changed (as they 
are two different projects - one on the TNP Mobile App and one on the PC desktop) but for clarity's sake, 
it is best to keep them the same. Likewise, if you are creating/synchronizing a new project on both the PC 
and the TNP Mobile App, then the same name will be used for both projects. 

Once the name has been decided, press Next and your project will be created and available in the list of 
projects on the PC desktop (and TNP Mobile App, if you elected to create that project too.) 

Other Project Tips 
Here are some additional common tasks related to making new projects. Copying, Renaming, and 
Deleting are very useful to duplicate an existing project so that it can be re-used in a different fashion. 
Note that these tasks apply exclusively to the PC desktop project - they do not affect any projects that 
they are synchronized with on the TNP Mobile App.) In other words, if you delete the project on the PC 
desktop, and it is synchronized with a Mobile Terrain Navigator Pro Project, the Mobile Terrain Navigator 
Pro Project will remain and not be deleted from the TNP Mobile App or TNP Cloud. 

Copying Projects 
Open the Layers menu and select Manage Projects. Select a project from the list and click the Copy 
button to take the contents of that project and duplicate them into a new project. 

Renaming Projects 
Open the Layers menu and select Manage Projects. Select a project from the list and click the Rename 
button to assign it a new name. 
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Deleting Projects 
Open the Layers menu and select Manage Projects. Highlight the project you want to delete, and click 
the Delete button. 

Saving Layers in the Active Project 
To save all layers you have created in the current project, open the File menu and select Save Active 
Project. 

Note that this step is not usually required, as Terrain Navigator Pro automatically saves the active project 
periodically, and whenever the program is exited under normal conditions. This feature is provided for 
those who may be using Terrain Navigator Pro under harsh computing conditions where a normal shut 
down of Terrain Navigator Pro is not always possible. 

Archiving (Saving/Exporting/Sharing) Projects 
Use the Export Active Project command found under the File menu to create a Terrain Project Archive (or 
TPA) file. This file can be used for backup purposes or sharing your project with other users of Terrain 
Navigator Pro. To restore a project that has been archived, open the File menu and choose Import 
Archived Project. 

57 



Organizing Layers, using Projects 

 

Renaming/Copying Projects 
All the layers you create in Terrain Navigator Pro are stored in Projects. You can create new projects and 
name them as you wish. To rename a project, open the Layers menu, choose Change Project, select a 
project from the list, then press the Rename button. 

You can also copy the layers from one project to a new project. Open the Layers menu, choose Change 
Project, select the source project from the list, and press the Copy button. Note that this creates a copy 
of the layers from the source project - they are not linked in any way. 

If you wish to copy an individual layer (such as a route or maker) from one project to another, use the 
Copy/Paste functions found under the Tools menu. Click on the object you wish to copy, open the Tools 
menu and choose Copy, open the Layers menu and choose Change Project, select and activate the 
project to paste the object into, and finally open the Tools menu and choose Paste. (Multiple copy/paste 
operations can be facilitated using the windows for Exporting Markers, Routes, Tracks, etc.) 

Combining the copying of projects with the various editing tools can be used for a variety of special tasks. 
For example, if you wanted to take a portion of one project as the basis of another, use Copy Project to 
create a new project, then delete the unneeded portions (while keeping the items you wish to base this 
new project upon.) If you do this often, consider keeping a separate copy of the base data project, then 
copy the base project every time you wish to create a new project that contains that base data. 
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Importing/Exporting Projects (Terrain Project Archive) 
Projects may be exported from Terrain Navigator Pro and saved in a single Terrain Project Archive file 
(ending in .TPA.) This allows you to share projects with friends and colleagues who use Terrain Navigator 
Pro, or save projects for future reference. To export a project, open the File menu and choose Export, 
Active Project. The project you’re working with will be saved in a Terrain Project Archive. To import a 
project that has been archived, open the File menu and choose Import, Terrain Project Archive. 

Combining the importing and exporting of projects with the copy/paste tools can be used for a variety of 
special tasks. For example, if you wanted to take a portion of one project from a colleague and combine it 
with your own, use Export Active Project on the colleague's copy of Terrain Navigator Pro to create a 
Terrain Project Archive. Import the Terrain Project Archive into your PC. Find the layer you wish to 
place in your project, right click it, and choose Copy to Clipboard. Open the Layers menu, choose 
Change Project and switch to the desired project. From the Tools menu, choose Paste and the layer 
object will now be in your project. Finally, delete the copy of the project (using Layers, Change Project) if 
you so desire. (Multiple copy/paste operations can be facilitated using the windows for Exporting 
Markers, Routes, Tracks, etc.) 

When multiple projects are to be imported, hold the SHIFT or CTRL key down when selecting the Terrain 
Project Archive. This will allow Terrain Navigator Pro to load each selected project at once. 

Terrain Navigator Pro also includes full backup and restore features. Terrain Project Archives can be 
created automatically in the directory of your choice. Moreover, a complete directory of Terrain Project 
Archives (one for each of your projects) can be created with a single command using the File menu and 
choosing Backup and Restore, Backup all Projects. Finally, any of these Terrain Project Archives can 
be restored into Terrain Navigator Pro using File, Backup and Restore, Restore Project(s) and using 
the SHIFT or CTRL key to select multiple .TPA files. 

Projects can also be exported as combined collections of markers, routes, and tracks into .GPX and .KML 
files. Use the File menu and choose Export, Active Project, then specify the GPX or KML file type. Note 
that only markers, routes, and tracks are exported - other layer types are ignored. 
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Searching Place Names by Category 
Terrain Navigator Pro’s Find menu provides 
several search options to help you find specific 
places quickly and easily. These search options 
are powered by the GNIS (Geographic Names 
Information System), a database of place names 
compiled by the USGS. Each place listed in this 
database is referenced to its location on the 
map. The place names are arranged by 
category: you can streamline your search by 
selecting a specific category: city, town, street 
address, zip code, or select from over fifty 
Geographic Categories (terrain features) . (To 
search all categories, click Locate, Placename 
Search.) 
 
The items in each category are presented in 
alphabetical order. You can scroll through the 
list, or else type a name—or even just a few 
letters—to search for. The list will shorten as you 
type.
  

All or Nearest 15 
To narrow down the list to show only the fifteen 
items nearest to the map location you’re already 
viewing, select Nearest 15. When Nearest 15 is 
selected, the list provides the distance to each 

location (see example picture). (Of course, the Nearest 15 option is unavailable if you aren’t already 
viewing a map location.) 

When you have found what you were looking for, double-click the place name or click Open to view it on 
the map. You may also have additional Open buttons: 

Open Another/Replace Active 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present your search result location in a second map window. Replace Active will close whatever map 
you had been viewing, and show the new map in that window instead. 
 
If you don’t click either of these buttons, and instead just click on the location name, the location will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to view the new map 
location in the Active window or the Inactive window. The active window is the map window that you last 
worked with, and can be recognized by its highlighted title bar (at the top of the window). The other 
window is inactive. 
 
Unless you make a choice between these buttons, the new map will be shown in the active window 
(whatever window you were last using). 
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Search All Placenames 
Terrain Navigator Pro’s Find menu provides 
several search options to help you find 
specific places quickly and easily. These 
search options are powered by the GNIS 
(Geographic Names Information System), a 
database of place names compiled by the 
USGS. Each place listed in this database is 
referenced to its location on the map. The 
placenames are arranged by category. If you 
don’t want to limit your search to a specific 
category, you can search all of them: open 
the Find menu and choose Search All 
Placenames. 
 
Type a name—or even just a few letters—to 
search for. Terrain Navigator Pro will create 
an alphabetized list of possible matches when 
you press Find. 

 

All Items Found or Nearest 15 
You can sort the search results by geographic 
proximity. To show only the 15 results nearest 
to the map area that you are already viewing, 
click Nearest 15. When Nearest 15 is 
selected, the search results list provides the 
distance to each location. (Of course, the 

Nearest 15 option is unavailable if you aren’t already viewing a map location.) To return to the full results 
list, click All Items Found. 
 
When you have found what you were looking for, specify the desired scale of map to open by selecting a 
Map type, then double-click the place name or click Open to view it on the map. You may also have 
additional Open buttons: 

Open Another/Replace Active 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present your search result location in a second map window. Replace Active will close whatever map 
you had been viewing, and show the new map in that window instead. 

If you don’t click either of these buttons, and instead just click on the location name, the location will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to view the new map 
location in the Active window or the Inactive window. The active window is the map window that you last 
worked with, and can be recognized by its highlighted title bar (at the top of the window). The other 
window is inactive. 
 
Unless you make a choice between these buttons, the new map will be shown in the active window 
(whatever window you were last using). 
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Find Street Address 
 
Street address information is included in the 
base data set included with Terrain Navigator 
Pro. To search for an address, click Find > 
Street Address. Terrain Navigator Pro will open 
a map centered on that location. 

Note: This address information is intended for 
general guidance. Some minor or newer roads 
may not be fully represented. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present the address in a second map window. Replace Active will close whatever map you had been 
viewing, and show the address in that window instead. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show the address in the 
Active window or the Inactive window. The active window is the map window that you last worked with, 
and can be recognized by its highlighted title bar (at the top of the window). The other window is inactive. 
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Find Coordinates 
To find map coverage for specific coordinates, click 
Find > Coordinates (or right-click on map, choose Find 
> Coordinates) and type the coordinates. Click OK, and 
Terrain Navigator Pro will center the map window on the 
coordinates you provided. 
 
You can specify the format of the coordinate system you 
wish to search for. For example, if you are working in 
Latitude/Longitude, but need to do a quick lookup in 
UTM, change the Format to UTM and type in the 
desired coordinates. 

Note: Specifying a different coordinate format or datum 
here does NOT affect your settings in coordinate 
preferences.   
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Find Bookmark 
You can use bookmarks to keep track of specific locations 
and map views. To return to a bookmarked location, click 
Locate, Bookmark (or just press Ctrl-B). Double-click the 
name of the bookmark you want to view. 

Local Bookmarks/All Bookmarks 
To narrow the list down to show only the bookmarks on the 
map you are viewing, click Local Bookmarks. Click All 
Bookmarks to list all bookmarks. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these 
two buttons to choose from. Open Another will present your 
bookmarked location in a second map window. Replace 
Active will close whatever map you had been viewing, and 
show the bookmarked location in that window instead. 
 
If you do not click either of these buttons, and instead open 
your bookmark just by clicking on the bookmark name, the 
bookmarked location will be displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your bookmarked 
map in the Active window or the Inactive window. The active window is the map window that you last 
worked with, and can be recognized by its highlighted title bar (at the top of the window). The other 
window is inactive. 

Unless you make a choice between these buttons, your bookmark will be shown in the active window 
(whatever window you were last using). 
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Find GeoPin 
Open the Find menu and choose GeoPin to locate any GeoPin 
and view its location on the map. 

Local GeoPins/All GeoPins 
To narrow down the list and show only the GeoPins on the map 
you’re viewing, click Local GeoPins. Click All GeoPins to list all 
GeoPins in this project. 

Opening the Map that Contains the GeoPin 
Press Open to display the GeoPin on the map at the best 
available scale (usually 1:24,000 topographic.) Or, double-click 
on GeoPin's name in the list of available GeoPins. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present your GeoPin in a second map window. Replace Active will close whatever map you had 
been viewing, and show the GeoPin in that window instead. 
 
If you do not click either of these buttons, and instead double-click on the GeoPin name, it will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your GeoPin in 
the Active window or the Inactive window. The active window is the map window that you last worked 
with, and can be recognized by its highlighted title bar (at the top of the window). The other window is 
inactive. 
 
If you do not click either of these buttons, and instead double-click on the GeoPin name, it will be 
displayed in the active window (whatever window you were last using). 
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Find Label 
To quickly find a specific label, click Find > Label and select the label name from the list provided. 
 

Double-click the name of the label you want to view. The label will 
be centered on the screen, and enclosed in a red circle. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two 
buttons to choose from. Open Another will present your label in a 
second map window. Replace Active will close whatever map you 
had been viewing, and show the label in that window instead. 
 
If you do not click either of these buttons, and instead just click on 
the label’s name, the label will be displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you 
can choose to show your label in the Active window or the 
Inactive window. The active window is the map window that you 
last worked with, and can be recognized by its highlighted title bar 
(at the top of the window). The other window is inactive. Unless 
you make a choice between these buttons, your label will be 
shown in the active window (whatever window you were last 
using). 
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Find Marker 
To quickly find a specific marker, click Find > Marker and select the marker name from the list provided. 
Double-click the name of the marker you want to view. 

 
 
The marker will be centered on the screen, and enclosed in a red circle. 

 

  

Local Markers/All Markers 
To narrow down the list to show only the markers on the map 
you’re viewing, click Local Markers. Click All Markers to list all 
the markers. 

Replace Active/Open Another 
If you already have one map window open, you will have these 
two buttons to choose from. Open Another will present your 
marker in a second map window. Replace Active will close 
whatever map you had been viewing, and show the marker in that 
window instead. 
 
If you do not click either of these buttons, and instead just click on 
the marker name, the marker will be displayed in the active 
window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you 
can choose to show your marker in the Active window or the 
Inactive window. The active window is the map window that you 
last worked with. It can be recognized by its highlighted title bar 
(the colored bar at the top of the window, which is blue in the 

standard Windows color configuration). The other window is inactive. 
 
Unless you make a choice between these buttons, your marker will be shown in the active window 
(whatever window you were last using). 
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Find Range Ring 
Click Find > Range Ring to open the map containing a particular set of range rings. 

Local Range Rings/All Range Rings 
To narrow down the list to show only the range rings on 
the map that you’re viewing, click Local Range Rings. 
Click All Range Rings to list all range rings in this 
project. 
 
Double-click the range rings you want to see, or 
highlight the range rings and click Open. If you already 
have map window(s) open, you will have additional 
Open buttons: 

Replace Active/Open Another 
If you already have one map window open, you’ll have 
these two buttons to choose from. Open Another will 
present your range ring in a second map window. 
Replace Active will close whatever map you had been 
viewing, and show the range ring in that window 
instead. 
 
If you don’t click either of these buttons, and instead 

just click on the range ring name, the range ring will be displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your range ring in 
the Active window or the Inactive window. The active window is the map window that you last worked 
with, and can be recognized by its highlighted title bar (at the top of the window). The other window is 
inactive. 
 
Unless you make a choice between these buttons, your range rings will be shown in the active window 
(whatever window you were last using). 
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Find Range/Bearing Line 
To quickly find a specific range/bearing line, click Find > Range/Bearing Line and select the line’s name 
from the list provided. Double-click the name of the range/bearing line you want to view. 

Local Range/Bearing Lines/All Range/Bearing Lines 
To narrow down the list to show only the range/bearing lines on 
the map you are viewing, click Local Range/Bearing Lines. 
Click All Range/Bearing Lines to list all range/bearing lines in 
this project. Once you have selected the desired 
Range/Bearing Line, click Open or double-click the name in the 
list of available Range/Bearing Lines. 

Find End of Range/Bearing Line 
Select Find End of Range/Bearing Line to view the finishing 
point (the end with the arrow head) of the range/bearing line on 
the map when Open, Replace Active, Replace Inactive or 
Open Another is pressed. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these 
two buttons to choose from. Open Another will present your 
range/bearing line in a second map window. Replace Active 

will close whatever map you had been viewing, and show the range/bearing line in that window instead. 
 
If you do not click either of these buttons, and instead just click on the range/bearing line’s name, it will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your 
range/bearing line in the Active window or the Inactive window. The active window is the map window 
that you last worked with. It can be recognized by its highlighted title bar (the colored bar at the top of the 
window, which is blue in the standard Windows color configuration). The other window is inactive. 
 
Unless you make a choice between these buttons, your range/bearing line will be shown in the active 
window (whatever window you were last using). 
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Find Route 
To quickly find a specific route, open the Find menu, choose Route and select the route name from the 
list provided. 
 
Double-click the name of the route you want to view. 

Local Routes/All Routes 
To narrow down the list to show only the routes on the map 
you’re viewing, click Local Routes. Click All Routes to list all 
routes. Once you have selected the desired Route, click Open 
or double-click the name in the list of available Routes. 

Find End of Route 
Select Find End of Route to view the end of the route (the last 
waypoint) on the map when Open, Replace Active, Replace 
Inactive or Open Another is pressed. 

Replace Active/Open Another 
If you already have one map window open, you will have these 
two buttons to choose from. Open Another will present your 
route in a second map window. Replace Active will close 
whatever map you had been viewing, and show the route in 
that window instead. 
 

If you do not click either of these buttons, and instead just click on the route name, the route will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your route in the 
Active window or the Inactive window. The active window is the map window that you last worked with, 
and can be recognized by its highlighted title bar (at the top of the window). The other window is inactive. 
 
Unless you make a choice between these buttons, your route will be shown in the active window 
(whatever window you were last using). 
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Find Track 
To quickly find a specific track, open the Find menu, choose 
Track, and select the track name from the list provided. 
Double-click the name of the track you want to view. 

Special Track Icons 
To the left of the Track's name, there may be special icons. 
One such icon is a clock, which indicates that the track has 
time information embedded into it. This is very useful when 
coordinating locations along a track with times a photograph is 
taken and linked in Terrain Navigator Pro using GeoPins. Other 
icons (such as the automobile shown here) are indicators of 
additional features for that specific track. 

Local Tracks/All Tracks 
To narrow down the list to show only the tracks on the map 
you’re viewing, click Local Tracks. Click All Tracks to list all 
tracks. 

Find End of Track 
Select Find End of Track to view the end of the selected track on the map when Open, Replace Active, 
Replace Inactive or Open Another is pressed. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present your track in a second map window. Replace Active will close whatever map you had been 
viewing, and show the track in that window instead. 
 
If you do not click either of these buttons, and instead just click on the track name, the track will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your track in the 
Active window or the Inactive window. The active window is the map window that you last worked with, 
and can be recognized by its highlighted title bar (at the top of the window). The other window is inactive. 
 
Unless you make a choice between these buttons, your track will be shown in the active window 
(whatever window you were last using). 
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Find Map By Name 
The USGS assigns each of its maps a unique name (within 
each State.) Typically, the map is named for the largest city or 
populated area that it covers. To select maps by name, click 
Find > Map by Name (or use the map name drop-down menu 
found in the map selector window). 
  
Note: Sometimes the USGS may change a map’s name. For a 
list of name changes, see the "Readme" document that 
accompanied your Terrain Navigator Pro installation (click Help 
>View Readme) 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two 
buttons to choose from. Open Another will present your map in 
a second map window. Replace Active will close whatever map 
you had been viewing, and show the new map in that window 
instead. 
 
If you do not click either of these buttons, and instead just click 
on the map name, the new map will be displayed in the active 
window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, 
you can choose to show your new map in the Active window or 
the Inactive window. The active window is the map window that 
you last worked with, and can be recognized by its highlighted 
title bar (at the top of the window). The other window is inactive. 

 
Unless you make a choice between these buttons, your new map will be shown in the active window 
(replacing whatever map you were last using). 
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Find Map by Reference Code 
The USGS assigns each of its maps a unique 
reference code. This number indicates the quadrant 
covered by the map. Each element of the reference 
code has a specific meaning.  
 
Example: The reference code 41077-B3-TF-024 
tells you the following: 
41 -- The map’s coverage area is found at a latitude 
of 41 degrees. 
077 -- The map’s coverage area is found at a 
longitude of 77 degrees. 
B -- The map is in the second grid position north of 
41 degrees. 
3 -- The map is in the third grid position west of 77 
degrees. 
TF -- A topographic map with contours measured in 
feet. 
24 -- The map scale is 1:24,000. 
To select maps by reference code, open the Find 
menu and choose Map by Reference Code, or use 
the reference code drop-down list found in the map 
selector window. 

Replace Active/Open Another 
If you already have one map window open, you’ll 
have these two buttons to choose from. Open 
Another will present your map in a second map 
window. Replace Active will close whatever map 
you had been viewing, and show the new map in 

that window instead. 
 
If you do not click either of these buttons, and instead just click on the map reference code, the new map 
will be displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your new map in 
the Active window or the Inactive window. The active window is the map window that you last worked 
with, and can be recognized by its highlighted title bar (at the top of the window). The other window is 
inactive. 
 
Unless you make a choice between these buttons, your new map will be shown in the active window 
(replacing whatever map you were last using). 
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Compass Control Bar 
The compass bar, along the left side of the Terrain Navigator Pro window, has several features: 

Compass 

 

Click any point of the compass to shift the map in that direction. The map image will shift half a screen e  
time you click the compass. This feature is especially useful in 3-D View. 

Map Overview 

 

Beneath the compass is the map overview: a thumbnail image of the map that you're viewing. The blue  
represents your screen, and indicates what part of the map is being displayed. To view a different portio   
the map, move this blue box. You can click-and-drag the blue box to a new position, or you can click out  
the box on another part of the map overview, and the box will move to the place where you clicked. The 
corresponding map area will appear. 

Tip:  To enlarge the map overview, click the black arrow button that points up to the overview. 

  

State Overview 

 

The state overview is a thumbnail image of the state. The red dot gives a general idea of what portion of  
state you're viewing. For a more detailed overview, click on the black arrow button that points to the stat  
overview. This will take you to the map selector, where the map you're viewing is highlighted. (Click on a 
different square in the map grid to open a different 
map.   

One Window / 
Two Window 

 

These two buttons, directly beneath the state overview, indicate how many map windows you have open  
maximum is two). If you have only one map open, you can click the two-map button and a duplicate map 
window will automatically open, showing the exact same map area. You can then zoom in or out on the   
one window, which lets you view the same map at two zoom levels at the same time. You might also wa   
use the second window to view a different map scale, for an even wider view of the area. Of course, the  
map windows don’t have to cover the same geographic area—they can display any two maps you want. 

Tip: Another way to enter two-map mode is to use the Open Another button. If you already have one  
window open, the Open Another button appears for use whenever you perform any function that 
involves opening a new map (like using the Find menu, or opening a map from the map selector 
window). 

  

Two Window 
Mode, Locked 

When this button is pressed (and two map windows are open) they will be 'locked' to each other. This al  
you to move the map in one window, and the centers of the two map will automatically match each othe   
works regardless of map type, scale, or zoom level. 

74 



Terrain Navigator Pro 

  

Adjacent Map 
Control  

(in 
Single-
Map 
View) 

While in single-map view, you can use the adjacent map control to switch to any adjacent map. The squ   
the center represents the map you’re viewing. To switch to the map directly to the north, click the square 
above center; to move east, click the map directly to the right, etc. 

Tip: You can also use the Adjacent menu, which lists all adjacent map titles, to select adjacent maps  
name. (The Adjacent menu only appears when you’re in single-map mode.) 
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Working with Two Map Windows 

 

Terrain Navigator Pro can display two map windows at once. This allows you look at two separate 
geographic areas, two map scales for the same area, or a topographic map, aerial photo, and/or Google 
imagery - both on the screen at the same time. You can also view two copies of the same map at different 
zoom levels.   

Opening a Second Map Window 
To enable two-window mode, open the Window menu, select Two-Window Mode, or use the buttons 
found in the compass bar on the left side of the screen. (Use General Preferences to hide or show the 
compass bar.) 

These three buttons let you switch between one window mode, two-window mode, and two-window mode 
Locked. 

One map window (standard mode). 

Two map windows. Both windows can be panned independently, to show different geographic 
locations. 

Two map windows, locked. Panning the map in one window automatically moves the 
second map accordingly, to show the same location at all times. Zoom level and map scale may be 
adjusted as desired. 

When a second map window is opened, it will automatically show the same view as the first window. You 
can adjust settings like zoom level and map scale separately for each map window.  You can also set the 
second window to show a different area, except when the windows are locked as described above. 
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Synch with Aerial Imagery 
Press the Synch with Aerial Imagery (Earth button) on the toolbar to automatically open a second map 
window and lock it to the first. The type of imagery used can be specified in File, Preferences, 

Google Earth. This provides a one-click shortcut that is very useful when viewing USGS topographic 
maps along side aerial imagery (from either Google Earth, or the Aerial Photos included with the annual 
subscription.) 

Viewing Layers 
When viewing the same area in both windows, any layers added to one map will show up on both.  Use 
the Layer Toggle button to show layers in one window and hide them in the second window. (Note: when 
synched with Google Earth, only new layers placed will appear in the Google Earth window. To show an 
existing layer in Google Earth, right click on that marker, route, or track and Send to Google Earth.) 

Other ways to activate Two-Window mode: 
• When using the Map Selector, select a map and click Open Another. 

• When using the Find menu, click Open Another and the location you want will be opened in a 
separate window. 

Working in Two-Window Mode 
Use the Window menu to arrange map windows: choose Tile Horizontally to share the screen side by 
side, Tile Vertically to arrange maps one above the other. Swap Windows will trade positions with each 
other and Close Active Window will remove the active map (see below) from the display and exit Two-
Window mode. You can also use the close map button:  in the upper right hand corner of the map 
window to close it. Finally be sure to check the slider control that appears as you cursor between the two 
windows; use it to resize the two windows revealing more of one and less of the other. 

Two-Window mode is also very useful when split with a 3-D window. 

The "Active" Map Window 
With two map windows open, one is the active window and the other is inactive. The active map window 
is the one you were last working with, whose title bar is highlighted. Commands such as Print, Zoom 
In/Out, Seamless View, 3-D View, etc. are automatically applied to the active map window. If you have 
only one map window open, that window is the active window. 

Replace Active/Replace Inactive 
Any command that requires opening a map during two window mode gives you two choices: Replace 
Active and Replace Inactive. These two choices appear as buttons in the map selector window and in 
all of the "Find" windows. You can decide whether the new map should replace the active map window, or 
the inactive map window. 

The default selection is Replace Active. If you don’t choose either button - for example, if you just press 
the Enter key on your keyboard after using the Find menu, or if you open a map by double-clicking a map 
square in the map selector grid - the new map will automatically replace the active map window. 

Tip:   The tools for creating Routes and Tracks, along with the Distance Tool, can all be used across 
two map windows. This can be handy for creating a route that spans a long distance. 
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Custom Grid 
Terrain Navigator Pro lets you place grids on 
the map image, to serve as visual aids. The 
layer visibility window lets you opt to include a 
fixed latitude/longitude (or UTM, PLSS, etc.) 
coordinate grid, or a custom grid, that you can 
adjust yourself. 
 
To specify the size and shape of your custom 
grid, open the File menu, choose 
Preferences and select Custom Grids. You 
may choose to place your grid lines in 
reference to the Coordinate system you have 
specified in general preferences, or you may 
place grid lines in reference to magnetic north 
(X represents the width of the rectangles, Y 
represents their height). 

The width and color of the grid may be 
specified in the Grid Line Properties section. 
The color of the grid can be different when 
displayed on topographic maps or aerial 
photos. For example, black is commonly used 
for grids on a topographic map, while white is 

most often used on aerial photos. Note that the colors used by  the township/range (PLSS) grid are not 
adjustable. 

 
  

Note: In order for the custom grid to be visible, it must be checked in the layer visibility window. 
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E-mailing Maps & E-mailing Map Links 
To e-mail a .JPG image of the map on the screen, open the File menu and choose Email Map. Terrain 
Navigator Pro will take a picture of the map on your screen, save it as a .JPG file, and automatically open 
a blank e-mail message with the map image attached. 

In the Email map window, press the To button to 
enter the email address. The email address window 
of the mail program in use on your PC (Outlook, 
Thunderbird, etc.) will open and allow you to choose 
from your address book. 

Edit the Subject and the message text, then press 
Send. Note that Windows may require further 
confirmation to allow an external application to send 
an email on your behalf. 

Due to restrictions that have been added to the 
Windows operating system, it is not possible to 
send emails directly from Terrain Navigator Pro; a 
MAPI compatible mail program must be used. This 
does mean that this sending feature may not be 
compatible with web-based email services (such as 
Gmail or HotMail.) Instead, use the publishing 
features found by opening the File menu and 
choosing Print to export the map as a .JPG image. 
Then attach the file to your email using whatever 

email system you 
choose.

  

Notes: 

• When you send a map, the .JPG file that you send will NOT be saved on your computer. If you 
want to save the image, export the map instead. 

• If you need to send more than what shows on your screen, use the publishing features found by 
opening the File menu and choosing Print to export the map. 

• Only Microsoft (MAPI) compliant e-mail applications (such as Outlook) are supported by this 
feature. To send maps via non-compliant e-mail applications  or web-based service (such as 
Gmail,) use the publishing features found by opening the File menu and choosing Print to export 
the map or open the  File menu, choose Export > Copy Map to Clipboard, and Paste the map 
into the email application (if copy/paste is supported.) 

Sending Links 
If sending or receiving e-mail attachments is not convenient, you can open the File menu and choose 
Email Link. Instead of sending an image file, Terrain Navigator Pro will send a link to this map on the 
MapServer, at http://www.mytopo.com/maps. The MapServer is a free online library of topographic maps 
and aerial imagery. The recipient of your message can click on the link to go straight to the MapServer 
and the same map image you’re viewing. 

An advantage of using the send link option is that the MapServer allows you to scroll in different 
directions and switch map scales and types - so the recipient of your message can not only see the 
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image you sent, but can also view surrounding areas. However, any layers you've added to the map will 
not be displayed. 

To visit the MapServer, as well as a variety of other geo-centric web sites, be sure to explore the Web 
Links feature found in the Tools menu. 
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Undo 
If you change your mind or make a mistake, you can undo the most recent change(s) made in Terrain 
Navigator Pro.  To do this, open the Tools menu and select Undo (or press Ctrl Z on your keyboard). 

The Undo function can be used to "delete" the last change made to any dynamic layer (such as markers, 
routes, tracks and labels) directly on a map.  For example, if you move a marker on the map and decide 
you want to place it back in its original position, click Tools, Undo.  The marker will revert back to its 
original position. However, in some circumstances, the last change will be reflective of a group of 
changes. For example, changing the color of a track three times in a row, then selecting Undo will revert 
the track back to its original color. 

The Undo function can also be used to undo any changes made in an edit window.  For example, if you 
make several changes to a route in the Edit Routes window and wish to cancel these changes after you 
have closed the window, open the Tools menu and select Undo (or press Ctrl Z on your keyboard).  ALL 
changes you made to that route will be undone.  However, if you make changes to more than one route, 
Terrain Navigator Pro will only remember the changes you made to the LAST route edited. 

Please note that all file management functions (Save, Copy Maps to Hard Drive, Import or Export) 
CANNOT be undone. 

When a project is being synchronized, the undo operation is limited in scope. Specifically, if a layer is 
accidentally deleted, it can be undone. However, if a layer is moved (renamed, or otherwise changed) 
that modification can not be undone. Should you wish to be able to undo these operations, turn off project 
synchronization for the active project. 
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Keyboard Shortcuts 

Getting Help: 
• Press F1 (the left-most "function" key at the top of the keyboard) while viewing a map to open the 

contents of this interactive help manual. Also look for the Help button in every window, which will 
open the relevant page in this interactive help manual. 

Map Viewing: 
• Use your keyboard’s Control key to temporarily switch to the drag/hand tool while you’re using a 

different cursor tool. 

• Press the Shift key to switch to the zoom out tool. 

• Right-click the map for zooming options. 

• Pressing Backspace erases the last-drawn distance, track or route segment. (Hold Backspace 
down to keep erasing.) 

• Use your keyboard’s Delete key to delete the current example of the active layer tool. 

Tools and Editing: 
• Ctrl+A  Place marker at GPS location (during Tracking) 

• Ctrl+B  Find Bookmark 

• Ctrl+C  Copy object to clipboard: If a layer (such as a route) is selected, it will be copied to the 
clipboard. If no layer is selected, the map image currently in view will be copied to the clipboard. 

• Ctrl+E  Edit markers 

• Ctrl+F  Find: Search all placenames 

• Ctrl+G  Center map on GPS position 

• Ctrl+K  Start GPS Tracking 

• Ctrl+L  Tile map windows horizontally 

• Ctrl+M  Place a new Marker at the center of the screen. 

• Ctrl+O  Display Map Selector (the Open Map window) 

• Ctrl+P  Open the Print window 

• Ctrl+Q  Quick Print 

• Ctrl+S  Select a different US State 

• Ctrl+T  Tile map windows vertically 

• Ctrl+V  Paste layer (route, track, etc.) from clipboard. (Use in conjunction with CTRL+C) 

• Ctrl+Y  Toggle layers on/off 

• Ctrl+Z  Undo previous editing operation. 
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• Shift+Left Arrow  While editing a route, selects the previous waypoint in the route. 

• Shift+Right Arrow  While editing a route, selects the next waypoint in the route. 

Selecting Multiple Objects: 
• In any import window (when importing a file, such as one for Markers, GPX, or Terrain Project 

Archives) hold down the CTRL and/or SHIFT key to select multiple files. 

• Use the CTRL and/or SHIFT key to select multiple objects in the Export windows for Markers, 
Routes, Tracks, Labels, etc. 

• Use the Export windows for Markers, Routes, Tracks, Labels, etc. to select multiple objects and 
copy them to the clipboard. Then, use Layers, Change Project and Tools, Paste to copy and 
paste multiple layers from one project to another. 

• Use the CTRL and/or SHIFT key to select multiple objects in the send/receive windows for GPS 
transfers. 

• Hold the SHIFT key in the windows for Edit Markers, Tracks, Routes, etc. and press the Delete 

button  (in the window, not on the keyboard) to delete ALL of the Markers (or Tracks, 
Routes, etc.) within that Project. For this feature to be available, be sure to enable the Allow 
Delete All option in File, Preferences, General. 

Other Shortcuts: 

• The Preferences Button on the toolbar will open the preferences relevent to the currently 
selected cursor tool. For example, if you are using the marker tool, pressing the preferences 
button will open the preferences for markers. 

• Use "drag and drop" to create GeoPins. With Terrain Navigator Pro open (but not "maximized" to 
cover the entire screen) open a Windows Explorer window (such as Computer or Documents.) 
Select one (or more) files you wish to create GeoPins for, then drag and drop (select, move, then 
release the mouse button) them into the Terrain Navigator Pro window. If the files are "geo-
tagged" (pictures containing location coordinates) Terrain Navigator Pro will place them at the 
location they were taken. 
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Setting Up States and Regions: Configuration and Geographic Database Installation 
Terrain Navigator Pro's installation on your PC consists of three parts: 

1. The installation of the Terrain Navigator Pro software. 

2. The configuration of Terrain Navigator Pro to accept any new map discs (CD or DVD.) 

3. Copying the maps from the CD/DVDs to the PC's hard drive. (Optional.) 

To install the Terrain Navigator Pro software, insert the Installer disc and follow the on-screen 
instructions. 

During the installation of Terrain Navigator Pro, you will be prompted to configure it to read your collection 
of map discs. If you did not elect to do this, or wish to add additional states to an existing installation of 
Terrain Navigator Pro, open the File menu and select Setup States and Regions. During this 
configuration process, you will be prompted to insert the disc labeled 'Configuration and Geographic 
Database'. In older versions of Terrain Navigator Pro, this disc was labeled 'Geographic Data 
Enhancement' - if you have one of these CDs, use it instead. 

Once Terrain Navigator Pro has been configured to read the map discs for your State or region, you can 
copy these maps to the local hard drive. This is the final (optional) step of the process of setting up states 
and regions. If you elect to store the maps on your hard drive, you will be prompted to insert each 
Professional USGS Topographic series disc and the computer will copy that disc to the hard drive where 
Terrain Navigator Pro is installed. If you do not choose to store the maps on the hard drive during the 
configuration process, use the Map/Photo Management function under the File menu in Terrain Navigator 
Pro to accomplish this. 
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Remote Utility 

Introduction 
MyTopo's USGS Map series are an invaluable source of digital cartographic information. On occasion, 
one may wish to access these maps remotely from another application. We have included REMOTE.EXE, 
a separate application, to call Terrain Navigator Pro for viewing a particular coordinate or map. 

REMOTE.EXE 
This utility is used to pass commands to the Terrain Navigator Pro. It accepts command line arguments 
(such as a latitude/longitude) and sends these parameters to Terrain Navigator Pro. We do not 
recommend using REMOTE unless you are familiar with DOS command line applications. 

You can call REMOTE from any application that supports the running of another application. Typically, 
this is done with a "RUN" command. 

Using REMOTE in conjunction with another program can link your library of maps to a wide variety of 
applications, including databases, GPS/NMEA feeds, and other location software. 

Using REMOTE 
REMOTE.EXE is found in the program directory of Terrain Navigator Pro (\TERPRO). Because REMOTE 
is a free-standing application, you may move/copy it to any location you wish. Obviously, you may want 
its location to be included in your DOS search path so that another application will be able to find it easily. 

Arguments 
REMOTE accepts the following command line arguments: 

 -A   Position and size window (xpos ypos xsize ysize). 

 -H   Gets height at center of screen. Can be used with -L to get height at the coorinates. Requires file 
name to write height to, or 'STDOUT' to write to standard output. 
Note: The file is overwritten (not appended to) each time -H is used. 
Note: The output is always in Feet. 

 -L   Latitude/Longitude (in Decimal Degrees). Use negative numbers to specify South or West values. 

 -N   USGS Map Name. 

 -R   USGS Reference Code. 
Note: The -L, -N, and -R options are mutually exclusive. 

 -W   Open map in new window (or replace inactive map if two maps are currently being displayed.) 
Note: Only applies when a map is being opened via -L, -N, or -R. 

 -I   Iconify window [options: 0 (minimize), 1 (restore), 2 (default), 3 (maximize)] 

 -J   Open the project with the given name. 

 -K   Closes all map windows (can be used exclusively, or in conjunction with -L, -N, or -R to close two 
maps, then open a single map). 

 -P   Path to the location of the EXE (including the EXE). 
Applies only when using REMOTE to start the Viewing Software in an obscure location, or if 
multiple versions of Terrain Navigator are installed. 

 -Q   Quick Print the screen area. 
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 -S   Scale to show map. 
Values: 24000 = 1:24,000/1:25,000 scale; 100000 = 1:100,000 scale 
Also: 12000 = Aerial Photos 

 -T   Track Latitude/Longitude (in Decimal Degrees). Use negative numbers to specify South or West 
values. Speed in MPH and heading true north. The GPS tracking icon will be displayed at the 
given location and heading. If speed is 0, the tracking icon will turn into a circle. If latitude > 90 
the icon will be removed. (See usage example, below) 

 -V   Do not display errors messages with blocking windows. 

 -X   Exits Terrain Navigator Pro. 

 -Z   Zoom mode to show map. 
Values: 0 = 2:1; 1 = 1:1; 2 = 1:2; 4 = 1:4; -1 = Use current mode 

Note: Arguments may be in upper or lower case. 

  

Usage Examples 
REMOTE -L 43.0358333 -70.8438889 

Opens a map and centers on 43 02' 09"N 70 50' 38"W  Don't forget to add a "-" before any South or 
West coordinates. 

REMOTE -N KITTERY -S 100000 
Opens the 1:100,000 scale "KITTERY" map. 

REMOTE -N "ROCKY POND" -Z 2 -S 24000 
Opens 1:24,000 scale map "ROCKY POND" and displays it in the 1:2 zoom mode. 
Note: Enclose map names in quotes to accommodate any spaces in the map name. 

REMOTE -R 43068-G7-TF-024 -Z 4 -Q 
Opens the map known as USGS Reference Code "43068-G7-TF-024" zooms out to 1:4, then does a 
Quick Print. 

REMOTE -S 100000 
Goes to the 1:100,000 scale map directly 'above' the current map. 
Note: There was no -L, -N, or -R. They are not required if you wish to perform a SINGLE operation on 
the current map. 

REMOTE -P "C:\Program Files\MyTopo Terrain Navigator Pro\TerPro\terpro.exe" 
Launches the copy of Terrain Navigator Pro in the specified directory. 

REMOTE -L 43 -71 -P "C:\Terrain Pro\TerPro\TERPRO.EXE" 
Starts the copy Terrain Navigator Pro in the indicated path, opens a map, and centers it on 43N 7OW. 

REMOTE -L 43.0358333 -70.8438889 -H C:\Temp\HFile.txt 
Opens a map, retrieves elevation of 43 02' 09"N 70 50' 38"W, and writes that elevation to 
C:\Temp\HFile.txt. 

REMOTE -T 43.0358333 -70.8438889 10.0 350.0 
Opens a map and puts up the tracking icon at 350 degrees. 

REMOTE -T 99 99 0 0 
Removes GPS Tracking Icon from the display. 
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REMOTE -A 10 20 400 600 
Positions the Terrain Navigator Pro window 10 pixels down and 20 pixels over from the upper left 
hand corner of the screen, then sizes the Terrain Navigator Pro window to be 400 pixels wide by 600 
pixels tall. 

REMOTE -I 0 
Iconifies the window down to the task bar. 

REMOTE -I 3 
Maximizes the window. 

REMOTE -J MyProject 
Closes the active project, opens 'MyProject'. 

       

Notes 
• If Terrain Navigator Pro is not running, REMOTE will start it automatically. You may wish to 

deselect the "Show at Startup" option in the Open Map Selector if you start the Viewing Software 
via Terrain Navigator Pro. 

• When going to a Lat/Long, the Terrain Navigator Pro will search its entire library for the desired 
location. For Name or Reference Code, the search will be limited to the current state. 

• When entering coordinates into REMOTE, use the "Decimal Degrees" format. 

• Remember to specify a Negative value for degrees South or West. 

• If you do not specify a scale (-S option), Terrain Navigator Pro will use the current scale. This 
may cause erratic results. 

• If necessary, REMOTE.EXE can be renamed (without consequence) to resolve conflicts with 
other applications that might share the same name. 

Error Codes 
REMOTE returns the following error values: 

     0 - Map loaded OK. 

    -1 - Map not found. 

    -2 - Terrain Navigator Pro can not be started (or not running.) 

    -3 - Unknown argument passed. 

    -4 - Bad Command Line. 

Disclaimer 
We created the REMOTE utility for two reasons: a user asked for it and we thought it would be a fun little 
exercise for us. Although we do welcome use of this utility, we cannot supply exhaustive support for its 
use. We ask that REMOTE support questions be directed via email to tnp@mytopo.com. We can not 
support REMOTE via telephone, nor can we debug applications that call REMOTE - it would simply take 
time away from our staff working on additional interesting features to Terrain Navigator Pro. 

If you have any specific features you would like added to REMOTE for your application, feel free to email 
your request to us. However, please realize that we are not planning to put a major development effort 
into REMOTE. 
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Finally, if you come up with something interesting you've used REMOTE for, please let us know. This sort 
of feedback helps us determine which features our users would like to see incorporated directly into our 
topographic map software. 
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Distance Tools 
Use the distance tools to quickly measure distance or area. There are two distance tools: 

Use this tool for straight-line measurements, including segment length and bearing and total 
length.
  

  

Allows curved line 
measurements.
  

Select either distance tool and click a starting position on the map. Click again, and a distance line will 
join the points clicked. Add as many segments as you like. When you click and hold the mouse button 
down, the total Path Length is noted at the bottom of the screen in the dashboard help line as you add 
segments. If you’re using the straight-line distance tool, you’ll also see Segment Length and Bearing. 

Tips for Using the Distance Tools 
• To back up and erase the last segment you drawn, click the Backspace key on your keyboard. 

Press backspace multiple times to remove more of the line. 

• To temporarily switch to the drag tool, hold down the Control key on your keyboard. 

• To delete the entire line, press the ESC key or press the Delete button. 

• To create curved lines with the freehand distance tool, just click-and-drag the cursor. 

• To save a distance line, convert it to a track. 

• To specify different units (metric vs. english) in the dashboard help line while using the distance 
tool, use Preferences, Coordinates. 

Getting Measurements 
To find out the line’s length, right-click the distance line 
and choose Information (or press the Information 
Button.) A window will provide total distance, along 
with the approximate elevation of the start and end 
points. If the line forms an enclosure, the Information 
box will provide the enclosure’s area. (The area 
calculation will only work if the start and end points 
meet: that is, if the entire line forms an enclosure. If 
only a portion of the line forms a loop, no area 
calculation will be given.)  
 
To continue adding segments to the line, click 
Continue.  
 
To close the information window and delete the 
distance line from the map, click Clear. 
 
Other buttons in the information window let you view 
the line’s profile, or convert the line into a track or 
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route
.

 

Notes: 

• Distance can be measured over multiple maps. Seamless view is the quickest way to move from 
one map to the next; in single-map view you can simply open another map, or use two-window 
mode to view two map windows at once. 

• You can switch between the freehand distance tool and the distance tool during the same 
measurement. This can be useful for calculating distances whose path varies between straight 
and curved sections. 
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Finding Distance/Area 
To get precise statistics about a distance line, right-click the line and choose Information (or press the 
Information Button, or use the Information Tool.) 

The information window gives you the Projected distance of your distance line, in the units specified in 
the Unit Preferences. Projected distance is "as the crow flies"—it does not take ground contours into 
account. For ground distance, click Profile. 

 

Projected area is also given IF the entirety of your line forms an enclosure. The start and end points 
must meet, and the line must not cross back over itself or overlap. If only a portion of the line forms a 
loop, area calculation is not possible. 
 
In addition to line length, the Information window gives you the exact coordinates and approximate 
elevation of your distance line’s starting and ending points. 

To view a cross-section profile of your distance line, press Profile to create its side-view profile. 

Since the Distance Tool is designed for quick (temporary) measurements, you can create other layers to 
be stored in the active Project. These layers include: 

Polygon: Create a polygon based on your distance line. Several methods are provided. 

Route: Create a route based on your distance line. Several methods are provided. 

Track: Save your distance line as a track, so it can be kept for future reference. 
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Note: To continue adding segments to your distance line, click Continue (or just click the "X" button on 
the Information window’s title bar to close the Information window). To erase the distance line, 
click Clear. 
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Converting the Distance Line into a Track 

 

The distance tool is used for measurement, rather than map annotation. Therefore, distance lines are not 
saved on the map image. However, if you wish to save the path created by the distance line, you may 
convert it into a track, which will be saved. 

Right-click the distance line and choose Convert to Track. This feature lets you create an entirely New 
track, Append to an existing track, or Overwrite an old track and replace it with a new track of the same 
name. 

Appending to a Track 
To append to a track, select either distance 
tool, and draw a distance line continuing from 
the end of the track line. When finished, right-
click the distance line and choose Convert to 
Track. 
 
In the track name window, choose Append. 
The Name blank will then become a drop-down 
list of all your existing tracks. Select the name 
of the track to which you want to attach this 

distance line. The distance line will be added to the end of the 
track.

  

Overwriting a Track 
The Name drop-down list also appears when you Overwrite a track. Select the name of the track you 
wish to replace, and it will be overwritten with a new track of the same name. 
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Calculating Track Area 
To find the area of a track, right-click on the track line and choose Toggle Loop. (Note, Be sure to right-
click exactly on the track line itself, otherwise the Toggle Loop function will not appear in the context 
menu.) This will loop the end of the track to its point of origin - creating a closed polygon. Next, right click 
on the track and choose Information. If available, the track area is noted in the second column. 

  

Common Issues with Track Area Calculations 
There are certain conditions that prevent track area calculation. 
These are: 

The track line crosses back over itself 
Area can only be calculated if the track forms a single enclosure or 
"loop." If the track line crosses itself (as in a figure-8 pattern), then the 
area cannot be calculated. To get around this problem, you can either 
use the Distance tool to retrace the line (being careful not to cross 
over) and get the area from Distance Information instead. Or, you can 
convert the track line into a Route and move waypoints as necessary 

to best imitate the track line (again, without crossing over the line). 

 

The track does not form a single enclosure 
If the end of the track line doesn’t meet the beginning, area cannot be 
calculated. Nor can area be calculated for multiple enclosures formed by a 
single track line: the track line must form a single enclosure in order for area 
to be calculated. Use the Track tool to add on to the track line and close the 
loop. Note: Be careful not to overlap the line, or you may run into the problem: 
The track line crosses back over itself. (see above) 

 

If you find these problems happen frequently to you, you might want to consider using the route tool 
instead for your area calculations. Routes are made up of segments, and the waypoints joining these 
segments may be repositioned as necessary, which makes routes easy to use for the purpose of 
calculating ground area. 
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3-D View 

 

Elevation changes on a topographic map are represented by contour lines. 3-D view gives an additional 
way to get a sense of the terrain. 

Click the 3-D button, and the area you're viewing will be displayed in 3-D. Special controls along the 
left side of the screen let you view the terrain from any angle, including from above. (Note: These 
controls can be hidden or shown by opening the File menu, choosing Preferences, General and 

selecting Show Compass Bar.) 

Moving North, South, East and West 
Use the Compass Rose in the upper left hand corner to move the 3-D area to the North, 
South, East, or West. In the thumbnail view (just below the compass rose) the blue box 
indicates the view area, and a red dot indicates your vantage point as you rotate the 
image. 

 

Zooming In/Out 
These arrows zoom in and out on the landscape. The notation above the arrows displays the 
direction in which you are looking. 
 
You can choose whether the arrows should move your viewpoint, or move the landscape. The 
default setting is for the arrows to move your viewpoint, which means that if you click the top 
arrow, you'll be moved in closer. Click File > Preferences > 3-D to change the way these 
arrows 

work.
  

Raising/Lowering your Viewpoint 
Drag this sliding lever to adjust the height from which you are viewing the map. The three 
vehicles give you an idea of the height of your viewpoint. 
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Rotation/Steering 
These arrows adjust the angle at which you are viewing the landscape. You have two 
choices for how these arrows work: they can either move you (your viewpoint), or they can 
move the landscape. This setting also controls the zoom in/out arrows, above. Click File > 
Preferences > 3-D to change the way these arrows work. 

When you first start Terrain Navigator Pro, the arrows are set to refer to your viewpoint. For 
example, suppose the map is centered on a summit. To view the summit from the right, 

click the right arrow. This will rotate the map, giving the effect that you are moving around the summit, to 
your right. To view the map from higher up, click the up arrow. 

Each time you click an arrow, the map image shifts slightly. Click the arrows as many times as you need 
to find the angle you want. 

Height Exaggeration Buttons 
These buttons exaggerate the vertical scale of the 3-D display. For example, click the Up arrow 
to increase the vertical scale, and accentuate height differences in areas that are relatively flat. If 

you're viewing a particularly mountainous region with deep valleys, you may want to decrease the vertical 
scale (with the down arrow), to make it easier to read map data along steep slopes. 

The exaggeration amount is shown on the toolbar in the top right corner of your screen (next to the 
latitude/longitude display). The default setting is 1.5x. This means that the elevations depicted are shown 
at 1.5 times their actual value. This makes elevation differences easy to distinguish, with minimal 
distortion. 

Tip:   To change how the 3-D controls work, or to specify different initial settings open the File menu 
and choose Preferences, 3-D. 

  

3-D Glasses 
What's 3-D without 3-D glasses? We could not resist adding this feature, just for fun. Put on your 3-D 
glasses (included), click this button, and enjoy the view. Note:  Map rotation is not possible in 3-D 

glasses view. 

Viewing a Different Area of the Map 
In 3-D View, Terrain Navigator Pro shows a portion of the topographic map. Use the 3-D 
Preferences to adjust the size of the 3-D area (based on your computer's capabilities.) To view a 
different portion of the map, do one of the following:  

• Change zoom level (click one of the four zoom level toolbar buttons) 

• Change to a different map scale (again, use the toolbar), or 

• Use the map overview or the compass control to move to a different area of the map. 

Using the Cursor to Rotate/Tilt the Map 
You can rotate and tilt the map image by clicking and dragging the cursor in the direction you want the 
map to turn. To get a sense of how this works, imagine that you are reaching out and taking hold of the 
map's foreground, and moving it by hand. If you click and drag to the right, the map will rotate counter-
clockwise. Click and drag up and the map's foreground will rise, bringing your viewpoint level down closer 
to the surface of the terrain. 

3-D Landscape Effects 
Change the light setting in 3-D preferences to apply different effects to the 3-D display. View the 
landscape in fog or by moonlight, or replace the map image with a wire frame or white shading to 
accentuate the relief. 
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Making a 3-D Video Clip 
There are two video rendering options that can be used to create incredible clips of your terrain. 
Press the Video button on the bottom of the Compass Control Bar to render a simple rotation video 
that will show the landscape rotating in 3-D. For a more powerful clip, open the File Menu and 

choose Export Route as Video Clip. 

To return to regular 2-D map view, just click the 3-D toggle button again. 
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3-D Preferences 
Open the File menu and choose 
Preferences, 3-D to configure options 
for viewing maps in 3-D.  

Press the 3-D View Button:  on the 
Toolbar to view maps in 3-D (or open 
the View menu and Choose 3-D.)  

3-D Landscape: Lighting 
Apply different effects to the 3-D 
landscape. Use these options to improve 
contour visibility, or to simulate different 
weather conditions or times of day. 

Daylight:  The standard lighting mode. 
(This is Terrain Navigator Pro’s original 
default 3-D lighting mode.) 

Fog: Shrouds the landscape in a simulated 
fog. Fog is thickest at the most distant 
portions of the map. 

White: The map image is removed, and the 
landscape is shown in white and shades of 
gray. 

Moonlight: Darkens the terrain. 

Wire Frame: The map image is replaced by a "wire" mesh pattern. Removing the map detail helps draw 
attention to the contours. 

Overhead: Positions the light source directly over the map, changing the shadows. Overhead lighting is 
useful for brightening relatively flat areas, so map details are highlighted better. 

3-D Landscape: Area 
Choose Small, Medium or Large for the size of the map area to be displayed. On some older computers, 
a large area might slow performance. If the 3-D rotation/tilt controls seem slow, choose Small. To 
improve performance try updating your video display drivers. 

3-D Arrow Controls 
This setting affects how the 3-D arrow controls respond. Choose whatever movement 
method you find more intuitive.  
 
Move Viewpoint in Direction of Arrow: 
When this option is checked, the arrows represent the direction in which you want to "go"- 
as though you were at the controls of an airplane or a car. For example, clicking the right 
arrow will move your viewpoint to the right. Clicking the in arrow will move you closer in to 
the map image. (This is Terrain Navigator Pro’s default setting.) 

Move Landscape in Direction of Arrow: 
This produces the exact opposite effect as the one described above. The arrows refer to 
the map image itself (rather than your viewpoint). So, if you click the right arrow, it's as 
though you are reaching out and spinning the map image to your right. Likewise, clicking 

the in arrow is like pushing the map away from you, which gives you a broader view of the area. 
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Initial Settings: Vertical Exaggeration 
Vertical exaggeration emphasizes contours, making it easier to distinguish differences in relative heights. 
Terrain Navigator Pro’s default setting is 1.5, meaning that all elevations are shown at 1.5 times their 
actual value. 

The lowest setting available is 0.5, which downplays the elevations, showing all contours at half their true 
height. Choose varying degrees of exaggeration, up to 5 times the actual height. High exaggeration is 
useful for emphasizing contours in relatively flat areas. 

Since this is an initial setting, this means that the setting you specify will automatically be used whenever 
you first enable 3-D View. You can increase and decrease the Vertical Exaggeration manually while 
viewing the 3-D image by using the Vertical Exaggeration buttons on the bottom of the 3-D Compass 
Control Bar; this setting is what Terrain Navigator Pro will use for your initial 3-D view. 

Initial Settings: Viewpoint Height 
Select a viewing angle for Terrain Navigator Pro to use when you first start 3-D View. Choose Ground, 
Low, Medium, High, or Very High. 

Since this is an initial setting, this means that the setting you specify will automatically be used whenever 
you first enable 3-D View. (You can adjust the Viewpoint Height in the 3-D view by dragging the control 
on the 3-D Compass Control Bar, but this is what Terrain Navigator Pro will use for your initial 3-D view.) 

Hardware Acceleration 
If your computer system provides this option, check here to tell Terrain Navigator Pro to take advantage 
of this feature. You may find that you need to update your video drivers before you can take advantage 
of Hardware Acceleration. Turn off Use 3-D Hardware Acceleration When Available, in the event that 
your 3-D display is erratic or unpredictable. This also can commonly be used to correct incompatibilities 
with certain video cards. Common examples include the inability to use the 3-D Glasses display option. 
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Recording a 3-D Rotation Video Clip 
You can record an .AVI video file of any 3-D landscape, shown in 360° rotation. You can also record a 
route video clip, showing the landscape while progressing along the route line. 

To record a rotation video clip: 

1. Find the location you want, and enter 3-D View by clicking the 3-D toggle button. 

2. Adjust the viewpoint angle and zoom level to the desired settings. 

3. Click the video clip button  at the bottom of the 3-D control panel, or open the File menu and 
choose Export, Rotation Video Clip. 

4. Assign a name to the video file, and specify a location to save it. Click OK. The landscape will 
start rotating and recording will begin. 

In a few moments, the .AVI animation will be completed and saved. Note that .AVI animation files can 
grow to be significantly large in size. 
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Recording a 3-D Route Video Clip 
Terrain Navigator Pro lets you record 3-D animation files showing the landscape along a route, as seen 
from an adjustable "camera" height and angle. The imaginary camera will always be stationed on (or 
directly above) the route line, but you can control where the camera points as it moves along the route. 

Click File > Export > Route Video Clip. Highlight the route you want and click Select Route. 

Next, set options for camera viewpoint and clip details: 

 

  

Camera Height 
Specify how many feet above Sea Level or Ground. When positioned in reference to sea level, the 
camera will remain at a fixed height. When positioned in reference to the ground, the camera will move up 
and down as the contours beneath it change. 

Camera Tilt 
Tilt adjusts the angle of the camera and determines whether the lens should point up, down, or straight 
ahead. Specify an angle and select Up or Down. 

When the camera height is measured from sea level (see above), the Tilt setting is applied to an 
imaginary horizontal line (0 degrees). Examples: To look straight ahead, specify an angle of 0 degrees. 
To look straight down, set the tilt at 90 degrees down. To look down at an angle, set tilt between 0 and 90 
degrees Down. 

When the camera height is measured from the ground, the camera will automatically be tilted along an 
imaginary line that follows the contours of the landscape. For example, if the route ascends a 10% grade, 
the camera will automatically tilt 10 degrees up. The angle that you type here will be applied in addition to 
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the tilt angle already determined by the landscape. If you specify 0 degrees, no adjustment will be made, 
and the tilt of the camera will match the grade of the landscape. If you specify 5 degrees up, the camera 
will ascend a 10% grade tilted at 15 degrees (10 + 5 = 15). If you specify 5 degrees down, the camera will 
ascend a 10% grade tilted at 5 degrees (10 - 5 = 5). 

Camera Heading 
There are three options for setting the direction in which the camera points: 

• Always look in this direction: 
Specify a heading in which the camera should face. This is like moving along the route, while 
keeping your gaze focused in a particular direction. For example, to continually face northeast, 
specify 45 degrees. To face south, specify 180 degrees. 

• Follow route line with offset of: 
As always, the camera will travel along the route line, but this option lets you point it in a direction 
measured from the route line. Examples: To keep the camera pointed straight ahead on the route 
line, specify an offset of 0 degrees. To point it off to the right, set an offset of 90 degrees. 

• Always face specific point with offset of: 
Select this option to record progress along the route while keeping the camera focused in 
reference to a specific point. Type the coordinates of the point in the space provided. 

To keep the camera trained directly on the point, set an offset of 0 degrees. For example, imagine hiking 
on the slopes around a summit. An offset of 0 degrees will keep the summit constantly in view, at the 
center of the 3-D landscape. 

For a 3-D view that shows the summit off to one side, set an offset angle wide enough to move the 
summit to the edge of the landscape. For example, if you’re following a route that encircles a summit 
counter-clockwise, an offset angle of 30 degrees would shift the focus to the right of the summit, moving 
the summit itself off to the left of the display. The effect of an offset angle will vary, depending on the 
distance between the route line and the point you have specified. You may need to experiment with 
different offset angles to achieve the view that you want. 

Clip Details 
There are three options for setting various properties regarding the construction of the video clip: 

• Duration: 
Set the number of frames contained in the finished clip,  the speed of the camera, or the duration 
of the clip playback. 

• Frames per second: 
The more frames per second, the smoother the animation. Keep your computer’s graphics 
capabilities in mind when setting this figure. The default setting is 15 frames per second. 

• Frame size: 
Determines how much map area to show in the animation. Set this according to your computer’s 
graphics display capabilities. The default setting is medium. 

Options 
There are three options for specifying miscellaneous settings: 

• Bank camera on turns: 
Lean the camera to the right for right turns, to the left for left turns. 

• Smooth view when turning/tilting: 
Instead of switching the view immediately from one heading to the next, include views from 
intermediate headings for a smoother visual effect. 
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• Show route on map: 
Include the route line, waypoints, and any visible waypoint names on the 3-D landscape in the 
animation. 

Once you are satisfied with your settings, click OK to assign a name to the video file, and specify a 
location to save it. Click OK. The landscape will start changing on the screen, and recording will begin. In 
a few moments, the .AVI animation will be completed and saved. Note that .AVI animation files can grow 
to be significantly large in size. Terrain Navigator Pro automatically splits the .AVI animation file into 
smaller portions in cases where the single file size will be unmanageably large (greater than 2 
Gigabytes.) 
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Range/Bearing Lines:  Viewing in 3-D 

 

To view a range/bearing line in 3-D, right-click the range/bearing line and choose View in 3-D. Terrain 
Navigator Pro will split the screen with a 3-D view automatically aligned to show the view from the start 
point to the end point. 
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Updating Your Video Card Drivers 
Video card manufacturers routinely update their drivers. You can download the latest drivers from your 
video card manufacturer’s web site. It is a good idea to check every so often to make sure you have the 
latest drivers available. 

To find out the make and model of your video card, click Start > Settings > Control Panel, Display, 
select the Settings tab, click the Advanced button, and select the Adapter tab. This window displays the 
manufacturer of your video card, the model name, and the version of the driver ("software version"). You 
may want to make a note of this information for reference. 

Next, visit the manufacturer’s web site. Typically, you can select your video card model from a list (usually 
found in the site’s Support or Downloads section). Check to see that the driver version listed for your 
model matches the driver version that you’re using. If it doesn’t, you need to download and install the 
latest driver. Follow the instructions on the manufacturer’s web site. 

Note: There are two types of generic 3-D rendering methods available for use by graphics programs: 
OpenGL and DirectX. Terrain Navigator Pro uses the OpenGL rendering model to create 3-D 
View. Therefore, look for a driver that supports OpenGL rendering. 

  

Things you may run into: 

"Uncertified" drivers 

Video card manufacturers often distribute additional drivers classified as "uncertified," 
"unsupported," "special purpose," or "beta" drivers. These drivers may not have received the same 
extensive quality-assurance testing as the company’s retail/generic drivers. It’s also a common 
practice to provide beta versions of drivers that may still undergo some modifications before their 
official release. 

Generally speaking, these are drivers that the manufacturer makes available for you to use if you 
like, but the manufacturer cannot offer technical support for their use. If you decide to try such a 
driver and find that it causes display problems, you can follow the manufacturer’s instructions to 
uninstall the driver and install the generic, supported driver instead. It is up to you to decide what 
drivers to install. Read all information provided before downloading any drivers. 

Driver requires DirectX 

Produced by Microsoft, DirectX is an extension to a computer’s operating system that allows 
applications to communicate directly with the display controls. Applications that support DirectX 
can take advantage of this direct communication, resulting in faster display. Computer games often 
use DirectX. 

If you try to install your new driver and you receive a message that DirectX is required, a download 
is available at Microsoft’s website: http://www.microsoft.com/directx/ 

If you are unable to find suitable drivers at your video card manufacturer's web site, try the web site 
of your computer manufacturer. Computer manufacturers often distribute the latest drivers for 
components of their computer systems. 

Once Your Video Card Drivers Have Been Updated: 
Once you have downloaded and installed the latest available drivers for your video card, restart your 
computer and open Terrain Navigator Pro. Click File > Preferences > 3-D and make sure that the 
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Hardware Acceleration box is checked. If the speed of your 3-D display is not improved, there are a few 
more things to try: 

• For some video cards, hardware acceleration is only available under certain system 
configurations. Try changing the display colors setting: Right-click the desktop and choose 
Properties, then select the Settings tab. Under Colors, specify a different setting, and see if 3-D 
view is improved. Also in the Properties/Settings window, click the Advanced... button, and select 
the Performance tab. Slide the Hardware Acceleration lever to "Full." 

• Try displaying a smaller area of terrain: click File > Preferences > 3-D and under Area, choose 
Small. 

If Your 3-D Display is Still Not Working: 
Terrain Navigator Pro’s 3-D view performance is limited to the capabilities of your video card. If you have 
followed all of instructions above, you have done everything possible to ensure that Terrain Navigator 
Pro’s 3-D view is operating at the maximum performance level provided by your computer system. 

Remember to keep an eye out for updated video card drivers, so that you can take advantage of any 
future driver improvements. 
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Hardware Acceleration 
The speed and performance of 3-D view depends largely on your computer’s video card. The video card 
is the component of your computer that controls display performance and speed. Video cards are 
powered by drivers. To ensure that 3-D display performance is maximized, you should maintain updated 
video drivers. Choose 3-D Accelerator Info from the Help menu to get details on your video card make 
and model, and the status of its drivers. 

About Video Drivers 
There are two types of drivers: 

Software drivers: All video cards have software drivers. Provided by Microsoft, these drivers 
generally work well but some applications may still experience a slow display. The 'Large' 3-D view 
preference is not available when software drivers are in use. 

Hardware drivers: Some video cards have hardware drivers (in addition to software drivers). 
Hardware drivers are designed to provide a faster display. A video card’s ability to use hardware 
drivers is called hardware acceleration. 

Terrain Navigator Pro’s 3-D view mode is pre-set to take advantage of hardware acceleration if possible: 
click File > Preferences > 3-D and you’ll see that "Use 3-D Hardware Acceleration When Available" is 
checked. This means that if your video card has working hardware drivers, it will use them. 

Getting Information about Your Video Card and its Drivers 
For information on your video card’s settings and capabilities, choose 3-D Accelerator Info from Terrain 
Navigator Pro's Help menu. This window gives details on your video card's software and/or hardware 
drivers, and it also tells you which driver your video card is currently using. 

If your 3-D accelerator information window says "Hardware driver found, but not functioning," this means 
that although the driver is classified as a hardware driver, it does not have the capabilities necessary to 
provide hardware acceleration in Terrain Navigator Pro’s 3-D view. An updated driver may correct this 
problem. 

3-D view is greatly improved by hardware acceleration. In order to try using hardware acceleration, you 
may need to update your video card's drivers. 
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Aerial Photos and Annual Subscription 
As a registered Terrain Navigator Pro customer, 
you have one year of unlimited access to aerial 
photo coverage for all areas where you have 
topographic map coverage. By continuing your 
annual subscription you’ll have access to the 
newest as well as historical aerial photos. These 
aerial photos, or orthophotomaps, are produced 
by the USDA, USGS, or various other 
government-sponsored agencies from fly-over 
photographs. Most are presented at 1:12,000 
scale, but scales as large as 1:3,600 are 
available in some areas. 
 
Your layers—measurements, annotations, etc.—
will appear on the aerial photos just as they 

appear on the topographic maps. You can continue to add layers while you’re working with aerial 
photos. 

Like many topographic maps, alternate editions of photos may also be available. Unlike topographic 
alternate editions, which primarily consist of shaded relief maps, alternate aerial photo editions can 
consist of different years, and may include black and white or infra-red imagery. For more information, 
please see the section on Changing Map Editions (in the Zooming In and Out topic.) 

 

Registration and Subscription 
Aerial photos are stored online at servers operated for Terrain Navigator Pro. Access to aerial photos 
requires an Internet connection from the computer where Terrain Navigator Pro is installed. Registered 
Terrain Navigator Pro customers have unlimited access to photos covering the states purchased. You 
may view aerial photos over the Internet, or copy them to your hard drive. 

When Terrain Navigator Pro is installed, registration usually takes place automatically. If the registration is 
denied during the installation process, a warning will appear. Please call us at 800-627-7236, Monday-
Friday, 9am to 5pm, MountainTime if your registration did not take place. You may also need to contact 
us when installing Terrain Navigator Pro on a second computer (as provided for in the license agreement) 
or when moving the installation from one PC to another. 

There are many benefits to the annual subscription: 

• Aerial Photos: 
Because it is not practicable to distribute aerial photos on DVD, aerial photos are downloaded 
automatically from our servers when needed. With the exception of Alaska and parts of Nevada, 
the entire U.S. is available in a 1:12,000 color photo that was taken within the last 2-3 years. 
Other photo scales (as large as 1:3,600) are available in select urban areas but may not be as 
current. 

• Current Street Map Overlay: 
Upon renewal, you will automatically receive a new Installer DVD containing the latest street 
overlay. Simply install it and your streets and address lookup will contain the latest changes, 
updates, and corrections. 

• Alternate Edition Photos and Maps: 
Every 1:12,000 aerial photo and 1:24,000 contains one or more alternate edition. For topographic 
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maps these consist of shaded relief maps whereas alternate editions of aerial photo consist of 
different years, and may include black and white or infra-red imagery. We intend to expand and 
improve the quality and quantity of these alternate editions each year. 

• Map and Photo Updates: 
We check with the various mapping agencies to ensure that the most current maps and photos 
available are included in Terrain Navigator Pro. As long as your subscription is active you are 
entitled to these updates as they become available. To check for updates, open the File menu 
and choose Map and Aerial Photo Updates via Web. 

• Mobile App Synchronization: 
Connectivity between the Terrain Navigator Pro Mobile App and the desktop software is 
accomplished through cloud synchronization over the Internet. Your subscription keeps this 
connection in tact. 

• Team Tracking: 
Those with the Enterprise Edition licensing (and an active subscription) can track the positions of 
each User within the organization using Team Tracking. 

• Software Upgrades: 
From time to time, we will release upgrades to the Terrain Navigator Pro software. So long as the 
subscription remains current, you will receive these upgrades at no charge. For an idea as to 
what past upgrades have included, check the topic on What's New. 

• Additional Tiers: 
The annual subscription allows you to expand the capabilities of Terrain Navigator Pro through 
the purchase of additional tiers. Once purchased, these tiers (such as the Parcel/Land Ownership 
layer) remain available for the duration of the subscription and can be renewed when the 
subscription expires. 

• Other Updates: 
Sometimes available by logging into your Registration Account at 
http://www.terrainnavigator.com, other updates may include newer NGS Benchmark Data Sheets, 
street layers, and Web Links. Additional state-specific updates may also be available. 

• Telephone Support: 
We are generally available Monday-Friday, 9am to 5pm, MountainTime at 800-627-7236 to assist 
you in making the most of Terrain Navigator Pro. Those without an active subscription may still 
receive assistance through email (tnp@mytopo.com) or via the online discussion forum at 
http://tnp.uservoice.com/knowledgebase/. 

Your initial Terrain Navigator Pro purchase entitles you to one year of access to aerial photos for the 
region(s) you own, as well as all of these benefits. (Tiers are sold separately.) After the first year, you may 
extend your subscription if you wish; log into your web account or call 800-627-7236 for details. Should 
you choose to let your subscription lapse, only photos (and alternate map/photo editions) that have been 
copied to the hard drive will remain available, connectivity to the Terrain Navigator Pro Mobile App will be 
lost, no further software or map updates will be obtained, and telephone support will be discontinued. 

Viewing Aerial Photos 
You will need to be connected to the Internet (unless the photos have been copied to the hard drive.) If 
you are not already connected, Terrain Navigator Pro will prompt you to connect via your usual 
connection procedure. To select an aerial photo: 

• Open a topographic map of the area you wish to view photo coverage for, then from the scale 
drop-down menu on the toolbar, select a scale ending in "A," 
-or- 
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• In the Open Map window, set the Map Type to 1:12,000 (or to a larger scale, if available), then 
select a square from the grid on the state overview, 
-or- 

• In the View menu, select Map Type, and specify a scale ending in "A." 

Switching Between Topographic Maps and Photos 
Use the map type drop-down list on Terrain Navigator Pro’s toolbar 
to switch between maps and photos. A "T" after the scale indicates 
a topographic map, while an "A" indicates an aerial photo. Other 
map types may also be available. 

Point at Center of Screen Remains the Same 
When you first open aerial photo coverage, the photos are 
displayed at 1:1 zoom level. Since the scale of the photos is more 
detailed than the topographic maps, you may find that you’re 
viewing less area when you first switch to a photo. It may help you 
"keep your bearings" to remember that the point at the center of the 
screen is still the same. 

 

Finding Out When an Aerial Photo Was Taken 
Select the information tool from the toolbar, then click anywhere on an aerial photo to get technical 
details, including the approximate date of the flyover when the photograph was taken. The alternate 

edition selector in the lower left hand corner of the map window will also indicate the year of the aerial 
photo being viewed. 

Downloading Aerial Photos to the Hard Drive 
Just like topographic maps, aerial photos may be copied to your hard drive, by opening the File menu 
and choosing Map/Photo Management, for your state. This will allow access to the photos if you no 
longer have Internet access - or if you choose not to renew your annual aerial photo subscription. 
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Map/Photo Management: Copying Maps and Photos to the Hard Drive 
Terrain Navigator Pro allows you to copy maps to your hard drive. This can take two separate (but 
related) forms. First, this allows you to store the maps/photos for your state so that the DVD discs are not 
required for use. The second option allows you to "share" maps across state boundaries to provide a 
seamless view of a multi-state area. 

Open the File menu, choose Map/Photo Management, and select for your state. This opens a state 
overview that looks similar to the map selector. Highlight the maps you want to copy and click OK. The 
maps you choose will be copied to your hard drive. 

 

• Start by selecting the Coverage area. 
Full coverage will display the whole state. In some cases (like Rhode Island) the grid size will be 
quite usable. However, in other states (such as Texas or California) the grid and text will be too 
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small to be usable. In these cases, try the Uniform Grid coverage area. Use the scroll bars or the 
blue box to position the map. Or, hold the CTRL key and pan the map with the mouse. 

• Select the desired Map Type. Different scales of topographic maps and aerial photos will be 
available. 

• Choose the map Edition. Standard and Alternate editions are available for most popular map 
types. 

• Maps can be selected by clicking on their grid position, or by clicking in the Map Name or 
Reference Code list. Use down the Shift or CTRL key on your keyboard to highlight multiple 
maps in the Map Name or Reference Code lists.  Maps to be copied will appear highlighted in a 
complementary color in the map grid, and selected in the Map Name/Reference Code list. In the 
above example, the southwest portion of Rhode Island has been selected to be copied to the 
hard drive when OK is pressed. (The color of a selected map in the grid varies as necessary so 
that it is easy to distinguish against the multi-colored background, where each county is shown in 
a different hue.) 

• Maps already copied to your hard drive will be shaded in grey in the map selector. In the above 
example, northern and eastern Rhode Island has been previously copied. (Note: Maps already 
copied will not appear selected in the Map Name or Reference Code lists - only maps that will be 
copied when OK is pressed will appear selected in those lists.) 

• Click Clear All to clear your map list and start over. Note that this will also DELETE any maps 
already copied to the hard drive! 

• Click Select All to copy all maps (of the current map type) on the discs (or from the Internet) to 
your hard drive. Previously copied maps will not be re-copied. 

• Press OK to copy the selected maps to the Hard Drive. In the above example, the maps in the 
southwest corner of Rhode Island will be copied to the hard drive. These will be added to the 
ones in the north and east, which were previously copied. Maps in Kent county will not be copied 
to the hard drive - but will remain accessible from the Professional USGS Topographic Series 
disc for New England (or from the Internet.) 

Include Related Non-Map Data: 
Check here, and in addition to the map image, Terrain Navigator Pro will also copy elevation and NGS 
(National Geodetic Survey) data. This is necessary for storage of all databases required to fully use 
Terrain Navigator Pro; otherwise some features may be limited when the CD/DVD is not in use. (For 
example, when the elevation data is not present, the 3D view will be disabled.) Coping related non-map 
data is usually done automatically during the initial configuration process for the state - so it is not 
normally necessary to check this box. 

Copying (Downloading) Aerial Photos 
To copy aerial photos (via download from the Internet), set Map Type to "1:12,000" (or to a larger scale, if 
available). This will display the photo grid, where you can select which photos to copy. Note that an 
Internet connection and active maintenance subscription are both required to download aerial photos to 
the local machine. Because of the massive amounts of data, it may take several minutes to copy each 
photo from our servers. (For most high-speed connections, this will approximate up to 10 minutes per 
standard edition aerial photo.) 

Copying (Downloading) Alternate Editions of Maps and Photos 
To copy an alternate edition of a map or aerial photo (via download from the Internet), set the Edition to 
the desired edition. For example, different years of an aerial photo may be available, or maybe a shaded 
relief edition of a USGS topographic map. Note that an Internet connection and active maintenance 
subscription are both required to download aerial photos to the local machine. Because of the massive 
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amounts of data, it may take several minutes to copy each map from our servers. (For most high-speed 
connections, this will approximate up to 15 minutes per alternate edition map/aerial photo.) 

Note: The grid representing alternate editions of aerial photos and topographic maps may not be a true 
indication of the availability of a particular alternate edition. For example, aerial photos from 2008, 
2009, and 2010 may be shown in the Edition list. This indicates that there are photos in the 
vicinity for each of those years. However, they may be available for only a portion of the state. In 
a common example, 2008 may be available along a state's northern boarder, 2010 may be 
available along the state's southern border, and 2009 may be available throughout the entire 
state. 
 
If you select grid for an alternate edition that is not actually available, Terrain Navigator Pro will 
download the Standard Edition of the map/photo instead (if it has not been downloaded already.) 
This guarantees that at least one edition is available off-line, even if it is not the desired one. 

Deleting Maps and Photos from Your Hard Drive 
Maps and photos that are already present on your hard drive are shaded gray. To delete a map or photo 
from your hard drive, click on the gray grid square. The square will turn transparent. 

Click OK to start the copying/deleting process. You can copy maps to, and delete maps from, your hard 
drive in a single step. Depending on how much data you’re copying, this process may take several 
minutes. When the process is complete, a message will appear on the screen, noting how many maps 
were copied or deleted. (Example: "Copied 8 maps to the hard drive. Deleted 3 maps from the hard 
drive.") 

Maps from Bordering States: Copy Maps Across State Boundary 
If you copy maps from bordering states using File, Map/Photo Management, Across State Boundary, 
the maps will appear in the map selector window for the bordering state. This gives you access to the 
maps without requiring that you switch to the state that originally contained that map. 

  

Mouse Shortcut Also Available 
For a quick and easy way to copy the map (or photo) shown on your screen to your hard drive (regardless 
of the edition, type, scale, etc.) right click on the map and choose Copy this Map to Hard Drive. 

Copying Topographic Maps Without the Professional USGS Topographic Series Disc 
In the event you are without the Professional USGS Topographic Series disc for your state, you can copy 
the maps it contains from the Internet. Open the File menu and choose Preferences, Internet Access 
and Map Cache. There, enable the option to Retrieve topographic maps from the Internet (when not 
copied to the hard drive.) Return to File, Map/Photo Management, Across State Boundary, and 
select the maps you need. 

Note that an Internet connection and active maintenance subscription are both required to download 
USGS topographic maps to the local machine. Because of the massive amounts of data, it may take 
several minutes to copy each map from our servers. (For most high-speed connections, this will 
approximate up to 10 minutes per USGS topographic map.) 
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Updating Maps and Photos via the Internet 
 

 

Terrain Navigator Pro lets you check for 
updated topographic maps and aerial photos via 
the internet, and download any new versions 
available. To check the servers that power 
Terrain Navigator Pro, open the File menu and 
choose Map and Aerial Photo Updates via 
Web. 

  

You have two options for checking for updated maps/photos: 

• Update all maps/photos on hard drive: Terrain Navigator Pro will check for available updates 
for all the topographic maps and aerial photos copied onto your hard drive. Any new versions 
detected will be downloaded. 

• Update only maps/photos contained in current state: Terrain Navigator Pro will only compare 
dates for the topographic maps and aerial photos from the state you are presently working with. 
This option can save time if you’re only interested in a particular area of coverage. 

Note that this option does not check for updates to the main Terrain Navigator Pro application. To do this, 
refer to the Internet and Map Cache Preferences.  
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What is Google Earth™? 
Google Earth™ is a virtual globe program that displays satellite imagery and aerial photography.  Terrain 
Navigator Pro lets you view Google Earth in single-map mode or in split-screen mode with Terrain 
Navigator Pro’s maps. The options on how you wish to configure your connection between Terrain 
Navigator Pro and Google Earth can be found in the Preferences for Google Earth. 

In order to use Google Earth with Terrain Navigator Pro, you first need to download it from the Internet. 
 Go to http://earth.google.com/ for more information. 

Once you have Google Earth installed on your computer, Google Earth will be available as a Map Type 
throughout Terrain Navigator Pro - simply select Google Earth instead of a 1:24,000 topographic map or 
1:12,000 aerial photo. This includes the Open Map window, the map type list on the toolbar, the various 
windows under the Find menu, and whenever two map windows are open. (Note that this feature 
requires Run Google Earth as an embedded map window to be selected in the Preferences for Google 
Earth) 

You can see the Google Earth imagery side-by-side with a USGS topographic map: open the Window 
menu and select Sync with Google Earth; or, click the Synch with Aerial Imagery (Earth button) on 

the toolbar to lock Google Earth with the map you are currently viewing. (Note: Google Earth must be 
selected as the type to split with in the Preferences for Google Earth.) 

Important Notes: 
• You will need access to the Internet to view Google Earth. 

• If you have Google Earth Plus™ or Google Earth Pro™ installed, you will need to enable it for 
automatic login before running it in the Terrain Navigator Pro window.   Open Google Earth.   In 
the Login window,  enter your Username, check the Enable automatic login box and click 
Login. 

• In order for Google Earth to run properly in split-screen mode, some adjustments must be made: 

1. Make sure Google's "Start up tips" are not enabled.  In the Google Earth™ window, open 
the Tools menu, choose Options and click the General tab.  Make sure the Show start 
up tips box is not checked. 

2. Make sure Google's Toolbar and Sidebar are both turned off.  Under the Google Earth™ 
View menu, make sure the Toolbar and Sidebar items are not checked.  If they are, 
select them to remove them from view. 

3. Make sure Google's "Internal Browser" is not enabled.  In the Google Earth™ window, 
open the Tools menu, choose Options and click the General tab.  Make sure the Show 
web results in external browser box is checked. 

• Certain security applications, such as CA Internet Security, include an option that prevents 
programs from opening other programs. This option must not be turned on, otherwise Terrain 
Navigator Pro will not be able to launch the Google Earth window view. 

• Google reserves the right to modify, refine, and enhance their application. It is possible that 
these changes will cause the link between Google Earth and Terrain Navigator Pro to no longer 
function properly. If this should occur, MyTopo will attempt to correct this incompatibility in the 
next release of Terrain Navigator Pro. However, if the scope and/or nature of this repair is 
extensive, this "fix" may not be possible - or will be included in the next paid upgrade. 
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Google Earth™ is a registered trademark of Google, inc. 
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Viewing Google Earth™ Imagery 

Embedded vs. Separate Application 
In the Google Earth Preferences, you can specify if you want the Google Earth imagery to appear within a 
Terrain Navigator Pro window, or if you simply want to link control of Google Earth as a separate, stand-
alone application. Generally speaking, if you favor Terrain Navigator Pro's controls, and wish to see the 
corresponding area using Google Earth's imagery, we recommend using the default choice, Run Google 
Earth as an embedded map window. However, if you are looking to use Google Earth as your primary 
mapping tool, choose Run Google Earth as a separate application window. 

Single-Window Mode (Embedded) 
To view Google Earth imagery in Terrain Navigator Pro’s window, set the 
Google Earth Preferences to Run Google Earth as an embedded map 
window. Then, Google Earth will appear as a Map Type in the Open Map 
window, the Tool Bar as a Map Type (as illustrated here) as well as in the 
View menu under Map Type, and in any Find window where Map Type is a 
choice. Use any of these to open Google Earth at the desired location. The 
current map (or aerial photo) will be replaced with an embedded instance of 
the Google Earth application. 

Note that most of Terrain Navigator Pro's tools are not available, as Google 
Earth is a separate application with different capabilities. 

 

Two-Window Mode (Embedded) 
You can view Google Earth imagery in two-window mode and synchronize it with whatever map or photo 
you are already viewing.  This enables you to compare the USGS topographic maps (or aerial photos) 
included with Terrain Navigator Pro along side the imagery available in Google Earth. Moreover, markers, 
routes, and tracks can be sent from the Terrain Navigator Pro map to the to Google Earth window. 

There are several ways to open Google Earth in Two-Window (Embedded) mode: 
• Open a topographic map or aerial photo in Terrain Navigator Pro. Then, click the Sync with 

Google Earth button  on the tool bar. 

• Open a topographic map or aerial photo in Terrain Navigator Pro. Then, open the Window menu 
and choose Sync with Google Earth. 

In these cases, Google Earth™ will open an image of the exact location you are already viewing in 

Terrain Navigator Pro within a second window.  Use the drag tool  in either window to pan both 
images at the same time. If you wish to pan them independently, turn off the Two-Window Mode, 

Locked button  on the Compass Control Bar, or open the Window menu and deselect 
Two-Window Locked Mode. 

Alternatively, you can open Google Earth in a different location altogether. To do so: 
• Open a topographic map or aerial photo in Terrain Navigator Pro. Then, in any Find window 

(under the Find menu) select Google Earth as the Map Type and press Open Another. 
In this case, Google Earth™ will open an image of the location you are attempted to Find in a second 

window.  Using the drag tool  in either window will pan each image independently. If you wish to 
synchronize them to a common location, turn on the Two-Window Mode, Locked button 

118 



Terrain Navigator Pro 

 on the Compass Control Bar, or open the Window menu and select Two-Window 
Locked Mode. 

See the topic on Two-Window Mode for more information on viewing two maps side by side 
simultaneously. 

Synchronized as a Separate Application 
If Run Google Earth as a separate application window is selected in the Google Earth Preferences there 
are several restrictions that limit the interoperability between Terrain Navigator Pro and Google Earth. In 
this case, Google Earth will not be available as a map type. Instead it is accessed in one of two ways: 

• Open a topographic map or aerial photo in Terrain Navigator Pro. Then, click the Sync with 

Google Earth button  on the tool bar. 

• Open a topographic map or aerial photo in Terrain Navigator Pro. Then, open the Window menu 
and choose Sync with Google Earth. 

In this case, Google Earth will run along side Terrain Navigator Pro, but within its own application window. 

Use the drag tool  in either window to pan both applications at the same time. They can not be 
panned independently when synchronized as a separate application. If this is the desired effect, close 
either Terrain Navigator Pro or Google Earth completely. 

  

Google Earth™ is a registered trademark of Google, inc. 
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Navigation Controls 
The Google™ image can only be manipulated by using Google’s™ navigation controls.  (Terrain 
Navigator Pro’s tools do not work in the Google Earth™ window.)  To use the Google Earth™ navigation 
controls, move the cursor to the upper right corner of the screen.   

  

See the documentation that accompanies Google Earth™ for a complete description on how to best use 
these controls. 

Note: The Google Earth™ Navigation Controls are determined by the Google Earth™ application, and 
not Terrain Navigator Pro. Therefore, as Google continues to revise and improve Google Earth™, 
these controls and their behavior may differ in appearance and operation than what is presented 
here.   
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Google Earth™: Adding Markers, Routes and Tracks 
You can add layers to Terrain Navigator Pro’s maps and photos and view them on the Google Earth 
image.  All layers (markers, routes and tracks) must be created on Terrain Navigator Pro maps and 
photos before they can be viewed on Google Earth imagery.  You can not use Terrain Navigator Pro’s 
tools in the Google Earth window. 

These options are available regardless if Google Earth is set to run as an embedded map window, or as a 
separate application. (see the section Google Earth Preferences for more details.) 

To send a new marker, route, or track to Google Earth, simply create the marker, route, or track on the 
Terrain Navigator Pro topographic map, or aerial photo. If Terrain Navigator Pro is set up for automatic 
transfer of layers (see the section Google Earth Preferences) the layer will automatically appear on the 
Google Earth image once it is created.  If not, it needs to be sent to Google Earth manually: right-click the 
layer and select Send to Google Earth.   

           

To edit any individual layer in Terrain Navigator Pro, right-click the layer and select Edit. If you want to 
edit a layer in Google Earth, refer to Google's online Help pages for more information. 

Existing markers, routes, and tracks can be manually transferred to Google Earth. Right-click on the 
desired marker, route, or track and select Send to Google Earth. 

Google Earth™ is a registered trademark of Google, inc. 
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Google Earth™ Preferences 
Open the File menu and choose Preferences, 
Google Earth to adjust how Google Earth (and 
the Earth Button) works with Terrain Navigator 
Pro.
  

Allow Connection to Google Earth 
Uncheck this box to disable the use of Google 
Earth in Terrain Navigator Pro.  If the box is 
checked you have two options: 

• Run Google Earth as an embedded 
map window: 
Check here and Google Earth will run 
within the Terrain Navigator Pro 
window. Google Earth will appear as a 
Map Type wherever a map type choice 
is available. This includes the Open 

Map window, the map type list on the toolbar, the various windows under the Find menu, and 
whenever two map windows are open. In addition, the Sync with Google Earth button is available 
on the toolbar and in the Window menu. This will open Google Earth in a second map window, 
but within the Terrain Navigator Pro interface. Because the Google Earth map is embedded within 
the Terrain Navigator Pro interface, the menus, features, and controls unique to Google Earth will 
not be available. 

• Run Google Earth as a separate application window: 
Choose this option to open Google Earth in its own window as a separate application.  This is 
handy if you want easy access to all of Google Earth’s tools and layer options. However, unlike 
when Google Earth is run as an embedded map window, Google Earth will not appear in the 
various map type lists, nor can it be used in two window mode. Press the Sync with Google 
Earth button on the toolbar (or choose it from in the Window menu) to start Google Earth. 
Terrain Navigator Pro will reposition itself alongside the Google Earth application window. 

Once Google Earth is connected to Terrain Navigator Pro in either two window mode or as a separate 
application window, dragging the map in one window will automatically change the other. If Google Earth 
is running as an embedded window, this feature can be disabled by opening the Window menu and de-
selecting Two-Window Locked Mode, or by pressing the Two Window Mode, Locked button on the 
Compass Control Bar. 

Automatically Transfer New Routes, Tracks, and Markers to Active Google Earth Window 
Checking this option will automatically transfer the routes, tracks and markers you create on your Terrain 
Navigator Pro maps into Google Earth images as they are created. Note that this option only affects 
newly created routes, tracks and markers - existing layers can not automatically be transferred to Google 
Earth. 

If this option is unchecked, transfer of routes, tracks and markers can be accomplished by right-clicking 
the object and choosing Send to Google Earth. This same method can be used to transfer exiting 
routes, tracks and markers. 

Close Google Earth when Exiting Terrain Navigator 
Check this option for Google Earth to close when Terrain Navigator Pro is shut down. Otherwise, Google 
Earth will remain open and can be accessed through the Windows Taskbar. This is useful if you want to 
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further refine your layers using the tools available in Google Earth, and save them in your list of places, 
etc. 

Important: 
Google™ reserves the right to modify, refine, and enhance their application. It is possible that 
these changes will cause the link between Google Earth™ and Terrain Navigator Pro to no 
longer function properly. If this should occur, MyTopo will attempt to correct this incompatibility 
in the next release of Terrain Navigator Pro. However, if the scope and/or nature of this repair is 
extensive, this "fix" may not be possible - or will be included through a paid upgrade. 

  

  

  

  

  

Earth Synch Button 
Terrain Navigator Pro provides a shortcut to split the map window, so to open a second map of a 
different map type and/or scale, and view it side by side. This is especially useful with Google Earth 

(or other aerial imagery) and an USGS topographic map. Select the type of map you would like to use 
most often as the type to split with. Then, whenever the Synch with Aerial Imagery (Earth) button is 
pressed on the toolbar, Terrain Navigator Pro will open a second map window. Panning one map will 
automatically move the other. For more details, please see the topic on Working with Two Map Windows. 

Google Earth™ is a registered trademark of Google, inc. 
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Google Earth Layer Preferences 
Google Earth™ provides a variety of data points of geographic 
interest that can be selected to display over the viewing area. This 
includes points of interest (POIs) as well as map, road, terrain, and 
even building data.  To add or remove layers from the Google 
Earth™ imagery, you must change the preferences in the Google 
Earth™ window. 

To view the Google Earth™ window, open it as a separate 
application (double click the Google Earth™ icon on your desktop.) 
The full list of layers is available in the Layers panel in the bottom 
left corner of the Google Earth™ window. 

Check the box next to each layer you would like to show in the 
Google Earth™ window.  For an explanation of each layer type, 
consult, Google Earth’s™ online help manual; in the Google 
Earth™ window, click Help > User Guide > Using Layers. 

Note: The Google Earth™ layers are determined by the Google 
Earth™ application, and not Terrain Navigator Pro. Therefore, as 
Google continues to revise and improve Google Earth™, these 
layers and their availability may differ in appearance and operation 
than what is presented here.   
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Using GeoTips 
GeoTips are small, temporary labels that automatically pop up 
when the cursor is held over a particular item. You can customize 
your GeoTips to show specific kinds of information, depending on 
where you place the cursor. 
 
For example, when the cursor is held over a marker, a GeoTip can 
show the coordinates of that location. Moving the cursor over a 
track line, you can find the grade at that particular point in the track. 
Over a route leg, a GeoTip can display the bearing or distance to 
the next waypoint.  Resting the cursor on the map image, a GeoTip 
can display the coordinates and elevation at that point. 
 
To configure your GeoTips, open the File menu and click 
Preferences, GeoTips. 
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GeoTip Preferences 
GeoTips are small, temporary labels that 
automatically pop up when you hold your 
cursor over a particular item. You can 
customize your GeoTips to show specific 
kinds of information, depending on where 
you place your cursor. To configure your 
GeoTips, click File > Preferences > 
GeoTips.  
 
GeoTip for: Select the layer or item 
whose GeoTip you wish to modify. 

When cursor is held over: If the layer is 
made up of more than one part—for 
example, routes are made up of lines and 
waypoints—set GeoTips to show different 
information when the cursor is held over 
different parts of the layer. 

Display this information: Select a value 
to appear when you hold the cursor over 
the item highlighted under "When cursor 
is held over". Values will change 
depending on the layer you have 
specified. 
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GeoTips for Tracks 
Terrain Navigator Pro’s GeoTip feature lets you hover the cursor over a track to get specialized details. 

Click File > Preferences > GeoTips (or click the Preferences button and select GeoTips from the drop 
down menu at the top of the Preferences window). Under "GeoTip for," select Tracks. 

You can set Terrain Navigator Pro to 
display data when you hover the cursor 
over the track line, or over a specific track 
point. Select either item from the menu at 
left, then choose the information you want 
to view on the right. 

Note: The time-related data items (point 
time, time to end, total time, etc.) are 
designed for use with tracks that were 
recorded with a GPS unit. When used with 
GPS tracks, GeoTips can provide useful 
data about the journey that was recorded. 
Tracks drawn by hand on the map contain 
no time data. 
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Markers 
The marker tool lets you place labeled symbols, or markers, on the maps to indicate points of interest. 

Creating Markers 

 

Select the Marker tool from the toolbar, then click the map. A symbol will be placed at the point you 
clicked. If you want to move the marker, hold the cursor over the marker until the cursor changes to a 
combination hand/marker symbol, then drag the marker to a new location. Once you’re done creating and 
moving your marker(s), switch back to the Drag tool. 

Terrain Navigator Pro automatically assigns a default name, symbol and color for the marker. To rename 
your marker, change its color, or select a different symbol, right-click the marker and choose Edit. This 
will open the Marker Edit window, which lists all your markers and lets you edit each one individually. 

Adding AutoText to a Marker Name 
In the marker edit window, you can also select specific information to include on the same line as the 
marker’s name. This information is called AutoText. 

Saving Comments about a Marker 
Right-click a marker and choose Edit. The marker edit window provides information about your marker, 
and includes a space for you to type comments about this location (approximately 190 characters 
maximum). 

Downloading Markers from a GPS 
When you transfer waypoints from your GPS unit into Terrain Navigator Pro, they are displayed as 
markers, and are automatically added to your marker list. Any comments you may have recorded will be 
transferred along with the marker. The marker will be given Terrain Navigator Pro’s default marker 
symbol and color. 

Moving Markers 
You can move a marker by clicking and dragging it. First, select the marker tool. Hold the cursor (  ) 
over the marker until the cursor changes to a combination hand/marker symbol (  ). Click and drag the 
marker to a new location. 

Another way to move a marker is to assign it new coordinates in the Edit Markers window. 

Getting Information about a Marker 
To quickly find a marker’s coordinates, full and GPS Name, and read any comments without changing 
anything, right-click on the marker and choose Information. The data from the Marker Information 
window may also be printed when printing a map. 

Editing Markers on Other Maps 
You already know you can edit individual markers by right-clicking on them. The Marker Edit window also 
lets you modify markers that aren't included on the map that you're viewing. Click Layers > Markers to 
see a list of all your markers, and simply highlight any marker to edit its characteristics. 
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Hiding a Marker from View 
To temporarily remove a marker from the map, right-click it and choose Hide. To restore it to view, click 
View > Layer Visibility. Or, you can use the Toggle Layers button to toggle all layers on and off at once. 
(Markers, like routes and tracks, are map layers.) 

Deleting a Marker 
To delete a marker, right-click the marker and choose Delete. If the marker isn’t in view on the screen, 
you can also just click Layers > Markers, highlight the name of the marker you want to delete, and click 
the Delete button provided there in the Marker Edit window. Make a mistake? Open the tools menu and 
select Undo! 

Deleting ALL Markers at Once 
Terrain Navigator Pro provides the ability to delete all your markers (and other layer types) in a single 
step. IMPORTANT: Once your markers are deleted, they cannot be retrieved. Therefore, as a safeguard, 
the Delete All option must first be activated in General Preferences. 

GPS Names 
Terrain Navigator Pro automatically assigns markers GPS Names, for use with GPS units. The GPS 
Name is what will appear on your GPS screen if you transfer a marker to your GPS unit. Since GPS units 
use a limited number of characters for naming locations, the GPS Names that Terrain Navigator Pro 
generates are no more than six characters long. In addition, these default names are guaranteed to be 
unique, so that no two markers share the same GPS Name. This prevents any confusion when using 
markers with your GPS in the field. Keep this in mind if you assign your own GPS Names: make sure all 
your GPS Names will be easily recognizable when you’re out using your GPS in the field - and that no 
two markers should share the same GPS Name. 

Changing the Default Symbol, Color, and Prefix 
When you first start using Terrain Navigator Pro, the markers that you create are automatically given a 
blue circle symbol, and are named with the prefix "Mrk" (Mrk1, Mrk2, etc.). These are the default settings, 
which Terrain Navigator Pro automatically uses for all new markers. Just as you can change individual 
markers' characteristics, you can also change the default marker settings, under Marker Preferences. 

For example, suppose you are using markers to pinpoint potential campsites. Click File > Preferences > 
Markers and change the prefix from "Mrk" to "Site." You may well find a symbol that you prefer to use 
instead of the blue circle: more than a hundred other symbols are available. Finally, you can specify a 
default color, and click OK to close the preferences window. All new markers that you create from now on 
will use the symbol, color and prefix you specified. You can change the default Preferences as often as 
you like. 

Creating a Marker by Typing Coordinates 
If you know the precise latitude and longitude of the point you wish to mark, you can create the marker by 
typing its coordinates. Click Layers > Markers and click the New button in the edit marker window. This 
opens the New Marker window, with blanks for you to fill in latitude, longitude (or other Coordinate 
System), marker name, symbol, etc. 

"Current" Marker 
Notice that Terrain Navigator Pro places a blue dashed outline border around 
one marker. This indicates the current marker. The current marker will 
automatically appear highlighted when you open the Edit Markers window. The 
current marker is the last marker that you modified or clicked on (with the Marker 
tool). 

 

Resetting Marker Numbering 
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Each marker you create is automatically assigned a default name, which contains a number. The number 
increases with each marker you create. To reset the marker numbering to zero, click File > Preferences 
> Markers and click the Numbering Reset button. 

Caution: 
Resetting marker numbering may result in duplicate marker names. 

Unless you have renamed every marker you have created, you may have some markers that still 
bear their default names. This presents the possibility of having two markers with the same name: 
for example, if you already have a "Mrk1" and you reset the marker index, the next marker you 
create will also receive the default name "Mrk1." This can cause confusion, especially when using 
your markers in a GPS unit. It is important to make sure you can always tell all your markers 
apart by their GPS Names. 

Importing/Exporting Markers in Text File Format 
The Import and Export options on the File menu are designed to let you save, share, and import layer 
data. If you have a large group of coordinate locations that you wish to mark in Terrain Navigator Pro, you 
can create a list of these locations in the Marker Text File Format and import them into Terrain Navigator 
Pro, where they will be displayed as markers on the maps. 

Keyboard Shortcuts 
Ctrl+E    Opens Edit Markers window 

Ctrl+F    Next Marker (Forward) 

Ctrl+R    Previous Marker (Reverse) 

Ctrl+A    Place marker at GPS location (during Tracking) 

Ctrl+C    Copy active marker to Clipboard 

Ctrl+V    Paste active marker from Clipboard 

Ctrl+Z     Undo last change (to all Layers) 

Del    Delete Current Marker 

Delete Button (on Toolbar) Delete Current Marker 
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New Marker 
If you know the coordinates of a location you wish to 
mark, open the Edit Markers window (click Layers > 
Markers,) and click the New button. You can then 
type the coordinates and assign a name. just by filling 
in the blanks.  
 
Name: The full name of this marker. 

GPS Name: For GPS use (six characters maximum). 
This is the name by which this marker will be known if 
you transfer it to a GPS. Terrain Navigator Pro creates 
a GPS Name automatically when you type the full 
Name, but you can change the GPS Name if you 
wish. Just make sure the GPS Name is descriptive 
enough so that you will recognize this marker on your 
GPS screen. 

Comments: A space for you to record notes about 
this location. Your comments will be included if you 
transfer this marker to a GPS unit (you may want to 
find out whether your GPS has a length limit for 
comments). 

Coordinates: Type the coordinates of the location where you wish to place this marker. The coordinate 
system presented here is taken from your settings in General Preferences. 
 
To edit the marker’s symbol and/or color, click OK to return to the Edit Markers window. 
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Edit Markers 
Click Layers > Markers to see a list of all your markers and to edit individual markers’ characteristics. 
Highlight any marker in the list to change its name, symbol, color, etc. You can also open the edit markers 
window by right-clicking a marker and choosing Edit. 

 

 

Available Markers 

Marker List 
Select a marker listed here to change its characteristics. Once a marker is selected, its properties will be 
shown on the right side of the Edit Markers window. Only one marker can be selected at a time for 
editing. 

New Marker 
Press New... to open the New Marker window and to add the new marker to the list of available markers. 

Delete 
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Click here to delete the selected marker. Hold the shift key when clicking this Delete button to delete all 
Markers (you will be asked to confirm this before proceeding, and asked to set the 'Delete All' preference 
in General Preferences. 

Find 
Click the Find button to close this window and open the map view centered on the selected marker's 
location. 

Marker Properties 

Full Name 
Replace the default name with a name of your own. This name can be displayed on the screen adjacent 
to the marker. While the position of this text can not be adjusted, you can use the Label Tool to create 
complex annotations where two or more layers are adjacent to each other. 

AutoText 
Press AutoText... to open the AutoText window and to configure any items you wish to prefix or append 
to the Marker's full name. 

Font 
Choose a font style/size, and a color for each marker. If you’d like your marker labels to appear on an 
opaque background, you may also specify a background color for the marker label. 

Display Marker Name 
Check this box to show this marker's name on the map. Uncheck this box to hide the marker name from 
view on the map. 

GPS Name 
When you send markers to your GPS, they will be listed by their GPS names in your GPS. This allows 
you to have a short name for easy visibility on GPS receivers, while maintaining a longer name that is 
displayed within Terrain Navigator Pro. 

Symbol, Symbol Color 
The General symbol set is selected by default.  Choose a symbol for marking this location on the map. 16 
colors are available for symbols. 

If you have installed the optional Emergency Management SymbolPack and you would like to use the 
emergency response or fire symbols instead of the General symbols, click the Symbol button and select 
a category from the drop down menu at the top of the window. 

If you’d like your marker symbols to appear on an opaque background, you may also specify a 
background color for the marker symbol. 

To rotate the marker's symbol on the map, enter the number of degrees you would like to rotate it in the 
Rotate box. 

Ensure the Display Symbol box is checked to show your marker symbol on the maps. 

Position 
The coordinates of this marker's location. You may change these coordinates if you want to move the 

marker. (You can also move markers by clicking-and-dragging them, when the Marker tool  is 
selected.) 
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Lock Position 
Check here to lock this marker in place on the map - preventing accidental movement with the Marker 
tool. (To unlock it, uncheck this box or right-click on the marker itself and choose Unlock Marker.) 

Hide From View 
Check here to hide this marker (including both the Marker Name and Symbol) from view on the map. (To 
view it again, uncheck this box or use the Layer Size/Visibility window.) 

Notes 
Space is provided to record miscellaneous comments about this location. 
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Marker AutoText 
The AutoText feature lets you include location information 
along with the marker's name on the map. You may 
choose to include Coordinates, Street Address, 
Elevation, or Grade. 

Note: When using AutoText to show elevation, keep in 
mind that spot elevations in Terrain Navigator Pro are 
approximate. 

 

AutoText Updates Itself Automatically 
AutoText is so called because it automatically updates 
itself whenever necessary. For example, if you attach 

AutoText Coordinates to a marker, and then you move the marker, the AutoText figure will change 
accordingly. 
 

 

Placement 
The AutoText will be included on the same line as the marker’s name. Decide whether you want the 
AutoText to appear before the marker name (as a Prefix) or after the name (Suffix). 

Dynamic Values 
Choose Coordinates, Street Address, Elevation, or Grade. The information will appear on the map, on 
the same line as the marker's name. 
 
To remove AutoText, choose None. 

Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator Pro to use every time you create a new marker. To 
specify your preferred settings, click File > Preferences > Markers. 
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Marker Preferences 
Open the File menu and choose Preferences, Markers to adjust the initial (default) settings that Terrain 
Navigator Pro will use for any new markers that you create using the Marker Tool. 

 

 

Default Name 
The Default Name is what Terrain Navigator Pro will automatically fill in for the starting text of your marker 

names. You have several choices: 

Text:    Lets you assign a standard name prefix in the space at right. When you first start using Terrain 
Navigator Pro, the Default Name is set to Text, with "Mrk" to be used as the prefix for all new 
markers. You can change this prefix if you like. Each new marker’s name will start with the prefix 
you specify here. (They will be numbered so that you can tell them apart.) This feature is useful 
for marking multiple instances of the same thing.  For example, "Tower," "Site," etc. To include 
sequential numbering at the end of your marker default name, select Text #. 

Date, Time: You may choose to automatically start your marker names with either Date or Time. Since 
Date or Time serves as a prefix, no additional prefix space is available. 

AutoText 
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AutoText is location data that you may include on the map along with your marker names. AutoText is so 
called because it will automatically update itself if the marker is moved. You may choose Coordinates, 
Elevation, Grade, or Street Address. 
 
To add AutoText before the marker's name, choose Prepend. To add the AutoText after existing marker's 
name, choose Append. 

Font 
Choose a font style/size, and a color for the Marker's initial text. If you’d like your marker labels to appear 
on an opaque background, you may also specify an initial background color for the marker label. 

Symbol, Symbol Color 
The General symbol set is selected by default.  Choose a symbol for marking locations on the maps. 16 
colors are available for symbols. 

If you have installed the optional Emergency Management SymbolPack and you would like to use the 
emergency response or fire symbols instead of the General symbols, click the Symbol button and select 
a category from the drop down menu at the top of the window. 

If you’d like your marker symbols to appear on an opaque background, you may also specify a 
background color for the marker symbol. 

To rotate the marker's symbol on the map, enter the number of degrees you would like to rotate it in the 
Rotate box. 

Make sure the Display Symbol box is checked to display your markers on the maps. 

Lock Position 
Check here to lock each new marker in place on the map. (To unlock it, right-click on the marker itself and 
choose Unlock Marker.) 

Reset Numbering 
As mentioned above, your markers are automatically numbered, to ensure that all marker names are 
unique. This prevents confusion, especially when transferring markers to a GPS. If you like, you can 
Reset the numbering to start again at 1, but keep in mind that this may result in duplicate marker names. 
For example, if you already have a "Mrk3," and you reset marker numbering, you could end up with two 
markers named "Mrk3." 
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Marker/Waypoint Symbols 

 

Several symbols are available for marking locations on the map. The General symbol style is selected by 
default. Additional styles are available in the Emergency Management SymbolPack. Symbol Size controls 
how large the symbols will be: the default size is 20. 

Another Available Style is System Font Symbols. This allows you to use any character within a 
TrueType or Outline font set as a symbol for your Marker or Waypoint. Since there are millions of font 
sets available for Windows, there are virtually no limits to the ways maps can be annotated with Terrain 
Navigator Pro. 

For additional information on symbol sizing, please see the discussion on Layer Size/Visibility. 
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Marker Information 
To get specific information about a marker and the map that contains it, right-click a marker and choose 
Information. 

The right side of the window gives you the marker’s full name, along with its elevation, coordinates, 
whether or not the marker is locked in place, and any comments you may have recorded about this 
location. You’ll also find the marker’s GPS Name—the name that will be used for this marker if you 
transfer it to a GPS unit. 
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Routes 
A route is a path of travel along a series of defined points. The points along the route are called 
waypoints. 

 

Creating Routes by Hand 

To create a route on the map, select the Route tool from the toolbar and click in the locations where 
you want to set waypoints. Waypoints are represented by symbols, and are automatically assigned 
names and numbers. As you create waypoints, the waypoints are joined in sequence by a line. Each line 
segment is called a route leg. When you have finished, click the Route toolbar button again or right-click 
on the map and choose Finish Route. This will save your route on the map. 

Tip:   Hold down the Control key on your keyboard to temporarily switch the cursor back into Drag 
mode if you need to move the map. 

Transferring Routes to/from your GPS 
Terrain Navigator Pro’s GPS menu lets you send and receive routes from a connected, compatible GPS. 

Modifying Your Routes 
To make changes to any characteristics of a route, just right-click on any waypoint and choose Edit 
Route. This opens the Edit Routes window. In the edit routes window, you can rename your route, 
change waypoint symbols and colors, and record comments about the route. 

Tip:   Be sure to right-click on the route's Waypoint when attempting to edit the route. Right-Clicking on 
the line segment will have no effect. 

  

Inserting a Waypoint 
First, select the Route tool, then hold the cursor over the route line where you want to insert the new 
waypoint. The cursor ( ) will change to a plus symbol ( ). You can then click to insert a new waypoint 
in that location. 

Note:  The new waypoint that you insert will be assigned the next number available. For example, if a 
route contains four waypoints and you insert another, the new waypoint will be called Waypoint 5 
regardless of its position in the route. You can modify the names of your waypoints as you like: 
right-click on a waypoint and choose Edit Route Waypoints to change name, symbol, color, etc. 

Moving a Waypoint 
With the Route tool selected, hold the cursor over the waypoint until the cursor (  ) changes to a hand 
symbol (  ). Drag the waypoint to a new location. 
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Appending to (Adding On to the End of) a Route 
To continue building on to the end of an existing route, right-click any waypoint and choose Append to 
Route. You can then pick up where you left off, and add as many waypoints as you like. 

Looping a Route 
To join the last waypoint to the first, right-click on any waypoint and choose Toggle Route Loop. If your 
route forms a single enclosure, you can find out its area by right-clicking on any waypoint and choosing 
Route Information. To "unloop" a route, select Toggle Route Loop again. 

Reversing the Order of Waypoints 
To reverse the waypoint sequence so that the last waypoint becomes first, right-click any waypoint, 
choose Edit Route Waypoints, and click the Reverse button. This is handy for returning to the start of a 
route, for the return trip. 

Finding a Route 
To bring up the map containing a route you've created, click Find > Route and highlight the name of the 
route you want to see. The map containing the route will appear on the screen, centered on the route's 
starting waypoint. Alternatively, you can use the Find button in the Edit Route window. 

Temporarily Hiding a Route from View 
With the Route tool, right-click on any waypoint and choose Hide. The entire route will be temporarily 
removed from the map image. To restore it to view, click View > Layer Visibility and select the desired 
Route sublayer. Or, you can click Find > Route and select the route’s name. You can also use the 
Toggle Layers button to toggle all layers on and off at once. 

Deleting a Route 
To delete a route, right-click on any of its waypoints and choose Delete Route. You can also delete 
routes using the Edit Routes window or pressing the Delete button. 
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Edit Routes 
Open the Layers menu and select Routes to view a list of all your routes and edit individual routes’ 
characteristics. Highlight the route you want to edit, then make your changes in the right half of the edit 
routes window. (You can also open the edit routes window by right-clicking on any waypoint in a route 
and choosing Edit Route. The edit routes window will automatically open with that route highlighted in the 
route list.) 

 

Available Routes 
The left side of the Edit Routes window consists of a list of all the routes that have been created. They are 
listed in alphabetical order by their full name (see below.) Click on a name in this list to see and edit its 
properties. Only one route can be selected for editing at a time. 

Press the New button to create a brand-new route by either a) assigning specific coordinates for waypoint 
locations, or b) using existing markers as waypoints. Once the starting waypoint is set, you can add legs 
to the new route by specifying distance and bearing from each waypoint to the next. 

Press Delete to remove the highlighted route from the active project. Hold the shift key (on the keyboard) 
when clicking Delete to remove all of the routes from the active project. (As an extra precaution against 
accidental route removal, this feature must be first enabled in General Preferences.) 

Route Properties 
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The right side of the window displays the various options for how the route is to appear on the map. As 
these properties are adjusted the map display (behind the Edit Routes window) will be updated. (Click 
and drag the window's title bar to position it so that you can observe these changes.) 

The Full Name of the route is used throughout Terrain Navigator Pro to refer to this collection of 
waypoints and legs. For example, the Full Name appears in the list of available routes (in the left side of 
this window), and when the Find Route command is selected. 

The GPS Name is displayed when the route is sent to the GPS. Because many GPS units support a 
limited number of characters for their route names, Terrain Navigator Pro keeps the GPS Name and the 
Full Name separate. Moreover, Terrain Navigator Pro automatically abbreviates the Full Name as the 
GPS name and will limit its length based upon the GPS selected. 

A space for Notes is provided to record a more detailed description, or any additional information desired. 

When Lock Position is checked, the route will remain in a fixed position on the map, so that it cannot be 
accidentally moved. 

Check the Hide From View box to prevent this route from being shown on the map. Clear the box to 
display the route on the map. Individual routes can also be shown and hidden through the use of the 
Layer Size/Viability window. 

Use the options in the Fill/Loop area to create a polygon or closed area 
from the route by connecting the last waypoint with the first with a leg. 
Note that Terrain Navigator Pro will automatically draw this leg segment 
when Loop End to End is checked. (Placing the final route waypoint on 
top of the first does not have this same effect.) Once the route is 
looped, press Options to set up how the area should be filled or 
shaded (if desired.) If the area is filled with either an opaque or semi-
transparent pattern, the Color can also be adjusted. Also, buffers can 
be created either inside or outside of the closed area. 

Press the Line Options button to open the Line Options window. This allows the thickness and pattern of 
the leg segments between routes to be modified. A preview is given to indicate how the segment will be 
displayed against the map. Note that the thickness of the line can also be modulated in the Layer 
Size/Viability window. This thickness can expand or contract as the map scale changes (so that the 
segments conform consistently with their position on the ground) or the thickness can stay the same, 
regardless of map scale. 

Waypoint Properties 
Like Route Properties (described above) the Waypoint Properties apply to the entire route. However, if 
adjustment of individual waypoints is desired, press the Edit Route Legs/Waypoints button near the 
bottom of the window. 

Check Display Waypoint Symbols to show the symbols on the maps. Hiding the waypoint symbols and 
the waypoint names can make a route appear as a track, but all with all of the editing flexibility of a route. 
To choose a different symbol, click the Symbol button. Several General symbols and multiple colors are 
available for marking each waypoint's location on the map. If you have installed the optional Emergency 
Management SymbolPack and you would like to use the emergency response or fire symbols instead of 
the General symbols, click the Symbol button and select a category from the drop down menu at the top 
of the window. Also, any system font can also be used as a waypoint symbol - allowing a limitless number 
of annotation possibilities. A preview is provided to indicate how each waypoint will appear along the 
route. 

Check Display Waypoint Names to show the names of each waypoint on the map; unchecking it will 
hide the waypoint names. (Uncheck both Display Waypoint Symbols and Display Waypoint Names to 
have the route appear as if it were a track.)  Check Prepend Waypoint Numbers to display the number 
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of each waypoint before the waypoint's name. Select a Font and Color for the text of your waypoint 
names. If you like, you can choose to place an opaque Text Background Color behind the text, to make 
waypoint names easier to read. 

Press AutoText to automatically append location information to each waypoint name displayed on the 
map. The AutoText will automatically update itself if the waypoint is moved. You may choose to include 
Coordinates, Street Address, Elevation, or Grade. 

Additional Editing Options 
There are additional operations that can be performed upon the route selected in the list of Available 
Routes. 

Press Edit Route Legs/Waypoints to adjust the individual legs (lines) in this route or the individual 
waypoints. For example, if most of the waypoints in a route should be a circle symbol, but one should be 
a star, press Edit Route Legs/Waypoints and set the desired waypoint to appear as a star. This window 
can also be used to specify a unique name for each waypoint, adjust the coordinates of each waypoint, 
add notes for each waypoint, or to adjust the azimuth or quadrant bearing of each leg. 

Press Append to access the Select Route to Append window. A list of all the other routes in the Project 
will appear. Selecting a route from this list will add the waypoints in that route to the end of the route 
previously selected in the Edit Route window. The route the waypoints are added from will not be deleted 
or changed. 

Press Create Track to make a new track that consists of the waypoints in the selected route. After being 
prompted for the name of the new track, each waypoint in the route will be converted into a track point. 
Alternatively, an existing track can have the waypoints from this route appended to it (extending that track 
further) or any existing track can be replaced with the waypoints from this route (deleting the existing 
track.) 

Exiting the Edit Route Window 
Press Close to exit the Edit Route window. Any changes made will be automatically saved, and the map 
being displayed will not change position. 

Press Find Start to close the Edit Route window and shift the map display so to be centered upon the 
first waypoint of the route. 

Press Find End to close the Edit Route window and shift the map display so to be centered upon the last 
waypoint of the route. 
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Line Options 

 

Click the "Line" Options button in the Edit Routes window or Edit Overlays window to change the style of 
the legs - the lines that join the waypoints.  Select a line style, color and width. You can also highlight the 
legs to make them more visible on the map. If you prefer, Terrain Navigator Pro can omit the lines from 
the map and instead place symbols at regular intervals along the route legs. To do this, select Symbol 
under "Symbol Lines." There are several dozen symbols to choose from in the General style, or you can 
pick from any system font which allows you to use any character within a font set as a symbol for your 
legs.  If you wish, click Rotate and enter a number into the Degrees box to rotate the symbols. You can 
also specify that the symbol's orientation rotate to match that of the direction of the route. 

If you have installed the optional Emergency Management SymbolPack and you would like to use the Fire 
Symbol line styles instead of the General style, select Fire Line Styles from the "Available Styles" drop-
down menu. 
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Fill Options 
The fill options window lets you specify a color and/or pattern for filling looped Routes or Tracks, or for 
filling polygon Overlays. (To loop a route or a track, right-click on the object and select Toggle Loop.) 

To reach the fill options window for a Route or Track, right-click the desired Route or Track and choose 
Edit Route (or Edit Track), then check the "Loop" check box and under "Fill," click the Options button. 
You can also set your preference for fill options for Routes and Tracks. 

To reach the fill options window for a polygon Overlay, right-click the desired Overlay and choose Edit 
Overlay, then check the "Override embedded Styles" check box and under "Fill Style," click the Options 
button. 

Fill Location 
The Location specifies where you wish the fill pattern to be 
applied relative to the shape of the area. 
There are three options: 

• Inside: 
The entire interior of the loop will be filled with 
the color and pattern you choose. Note: For 
Overlays, only the Inside location is available. 

• Inside Buffer: 
The fill color/pattern will extend inward from the 
line, towards the center of the loop, but only as 
far as you specify under the Buffer Size setting. 
Inside buffer is not available for Overlays. 

• Outside Buffer: 
The fill color/pattern will extend outward from the line, outside the loop, only as far as you 
specify under the Buffer Size setting. Outside buffer is not available for Overlays. 

 

Fill Buffer 
When an Inside or Outside Buffer is chosen, the Buffer Size specifies the width of the pattern/color 
displayed. For example, if an Inside buffer of 100 feet is specified, the Fill Pattern and Color will extend 
100 feet from the edge of the area being displayed towards the center of the line. 

Since Overlays can only be filled entirely within the area, Buffer Size is not available when filling a 
polygon Overlay. However, you can convert the overlay object to a route or track, then use the Fill options 
to create a buffer area - if that is the desired effect. 

The unit specified as a Fill Buffer is saved with the route or track. Its initial value is set in the route (or 
track Preferences) - and not by the distance unit specified in Unit Preferences. Thus, if you specify a fill 
buffer of 100 Meters (while your unit preference for distance is in Feet), when you return to this window in 
the future 100 Meters will be indicated (regardless of the setting specified in Unit Preferences, or in 
Route/Track Preferences.) 

Fill Pattern, Color 
Choose a pattern and a color for the fill. Besides some interesting choices of various hatch patterns, the 
Patterns available include "none" (for a fully transparent fill), a solid block (for a fully opaque area of the 
color of your choice), and a semi-transparent area which will "shade" the map area with the color of your 
choice - but not completely obscure the features of the map. 
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Route AutoText (For Entire Route) 
The AutoText feature lets you include location information along with the waypoint name on the map. You 
may choose to include Coordinates, Street Address, Elevation, or Grade. 

 

AutoText Updates Itself Automatically 
AutoText is so called because it automatically updates itself whenever necessary. For example, if you 
attach AutoText Coordinates to a waypoint, and then you move the waypoint, the AutoText figure will 
change accordingly. 

Placement 
The AutoText will be included on the same line as the waypoint name. Decide whether you want the 
AutoText to appear before the waypoint name (as a Prefix) or after it (Suffix). 

Dynamic Values 
Choose Coordinates, Street Address, Elevation, or Grade. The information will appear on the map, on 
the same line as the waypoint name. 

Note: When using AutoText to show elevation, keep in mind that spot elevations in Terrain Navigator 
Pro are approximate. 

   
To remove AutoText, choose None. 

Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator Pro to use every time you create a new route. To 
specify your preferred settings, click File > Preferences > Routes. 

Specifying Different AutoText for Individual Waypoints 
Right-click on a route and choose Edit Route Waypoints to make individual changes. 
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Edit Route Waypoints 
While the edit routes window lets you apply settings to a route as a whole, the edit waypoints window lets 
you modify individual waypoints. (Select the Legs button at the top of the window to modify the legs of the 
route.) 

To open the edit waypoints window, select Layers > Routes and click the Edit Legs/Waypoints button, 
or right-click on any waypoint and choose Edit Route Waypoints. Ensure that Waypoints is selected at 
the top of the window. 

On the left side of the window is a list of all waypoints in this route. Highlight the waypoint you want to 
edit. 
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Waypoint AutoText (for Individual Waypoints) 
AutoText is location information that you may include 
along with the waypoint name on the map. To make 
adjustments to individual waypoints’ AutoText, click 
Layers > Routes, select the route name, and click Edit. 
Highlight the waypoint you want to work with. The Edit 
Waypoints window includes an AutoText button, where 
you can apply settings to the highlighted waypoint only.  
 
AutoText Updates Itself Automatically 

AutoText is so called because it automatically updates 
itself whenever necessary. For example, if you attach 
AutoText Coordinates to your waypoints, and then you 
move a waypoint, the AutoText figure will change 
accordingly.

  

Placement 
The AutoText will be included on the same line as the waypoint name. Decide whether you want the 
AutoText to appear before the waypoint name (as a Prefix) or after the name (Suffix). 

Dynamic Values 
Choose Coordinates, Street Address, Elevation, or Grade. 

To remove AutoText, choose None. 

Note on Elevation:  
When using AutoText to show elevation, keep in mind that spot elevations in Terrain Navigator 
Pro are approximate.  

  

  

  

Setting Defaults for AutoText 
You can set preferred waypoint AutoText for Terrain Navigator Pro to use every time you create a new 
route. To specify your preferred settings, click File > Preferences > Routes. 
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Marker/Waypoint Symbols 

 

Several symbols are available for marking locations on the map. The General symbol style is selected by 
default. Additional styles are available in the Emergency Management SymbolPack. Symbol Size controls 
how large the symbols will be: the default size is 20. 

Another Available Style is System Font Symbols. This allows you to use any character within a 
TrueType or Outline font set as a symbol for your Marker or Waypoint. Since there are millions of font 
sets available for Windows, there are virtually no limits to the ways maps can be annotated with Terrain 
Navigator Pro. 

For additional information on symbol sizing, please see the discussion on Layer Size/Visibility. 
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New Waypoint 
This window lets you add a waypoint to the END of 
your route. To bring up the new waypoint window, 
right-click the route and choose Edit Route 
Waypoints, then click the New button found the 
Route Waypoints window.  
 
Why use this method? 

• To add an existing marker as a 
waypoint in your route, or 

• To add a new waypoint at specific 
coordinates.  
  

Note: If you want to insert new waypoints in the 
middle of your route instead of at the end, you can 
simply add new waypoints by clicking on the map with 
the route tool. If you want to insert an existing marker 
into the middle of your route, you can do this by 
adding a new route leg. 

 

Adding an Existing Marker as a New Waypoint 
To take a marker that’s already present on the map, and add it as a waypoint at the END of your route, 
click the drop-down arrow next to the Name blank. This will present a list of all your markers; choose the 
one you want to add to your route. 

Creating a New Waypoint by Typing Coordinates 
To create a new waypoint completely from scratch, fill in all the blanks in this window, including 
coordinates.  
 
Name: The full name of this waypoint. 

GPS Name: For GPS use. This is the name by which this waypoint will be known if you transfer this route 
to a GPS. Terrain Navigator Pro creates a GPS Name automatically when you type the full name, but you 
can change the GPS Name if you wish. Just make sure the GPS Name is descriptive enough so that you 
will recognize this waypoint on your GPS screen. 

Comments: A space for you to record notes about this location. Your comments will be included if you 
transfer this marker to a GPS unit (you may want to find out whether your GPS has a length limit for 
comments - some units do not support comments at all). 

Coordinates: Type the coordinates of the location where you wish to place this waypoint. The coordinate 
system presented here is taken from your settings in General Preferences. 

To edit the symbol and/or color for this new waypoint, click OK to return to the Edit Waypoints window. 
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Edit Route Legs 
To get to the edit route legs window, click Layers > Routes and click the Edit Route Legs/Waypoints 
button.  Select the Legs button at the top of the window. 

This window tells you the distance and bearing from each waypoint to the next. You can change these 
figures, change the line color used for specific route legs, and add new route legs by inserting additional 
waypoints. 

Highlight a route leg in the list at left, then make changes: 
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New Route Leg 
This window lets you add a new waypoint, and 
therefore a new route leg, to the middle or end of a 
route. The new waypoint is positioned in reference 
to one of the waypoints already present. 
 
To get to the new route leg window, right-click the 
route and choose Edit Route Waypoints, select 
the Legs button at the top of the window, then in 
the Edit Route Legs window, click the New button.  
 
Why use this method?  
Use this method if you want to place the new 
waypoint at an exact distance and bearing from 
another waypoint. 

Note: If you don’t need this level of precision, you 
can just insert new waypoints by clicking on the 
map. 

 

Reference Waypoint 
Your new waypoint will be placed in reference to 

this existing waypoint. The reference waypoint is the waypoint that was highlighted in the Waypoint List 
(in the previous window). To change the reference waypoint, click Cancel to return to the route waypoints 
window, then highlight another waypoint to use as a reference point, and click the New button again to 
start over. 

Insert Before/After 
Choose where your new waypoint should be inserted in the route: before or after the reference waypoint. 

Distance/Bearing From/To 
Specify whether the new location is measured from the reference waypoint, or to it. Then, enter the 
bearing and distance in the blanks at the bottom of the window. You can specify bearings using azimuth 
measurements, or PLSS quadrants: make this selection in the Edit Route Legs window before you click 
the New route leg button. (Be sure you have set Terrain Navigator Pro to use your preference of 
Magnetic or True North - this setting is found in Coordinate Preferences.)  
 
Example: 
If you want to place the new waypoint 800 feet due east of the reference waypoint, you could specify a 
Bearing of 90 degrees (True) FROM the reference waypoint, and specify 800 feet for distance. On a 
north-up map (such as most USGS topographic maps), this would position the new waypoint to the right 
(east) of the reference waypoint. The same result could be obtained by specifying a bearing of 270 
degrees TO the reference waypoint. 

Tip:   When assigning bearing, think of a compass rose centered on a waypoint. If you’re measuring 
bearing FROM the reference point, imagine the compass centered on the reference point. If 
you’re measuring bearing TO the reference point, imagine the compass centered on the new 
waypoint. 

Other Characteristics 
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Name: The name of the new waypoint. 

GPS Name: For GPS use. This is the name by which this waypoint will be known if you transfer this route 
to a GPS. Terrain Navigator Pro creates a GPS Name automatically when you type the full Name, but you 
can change the GPS Name if you wish. Just make sure to use something that you will recognize if you 
use this waypoint in your GPS. 

Comments: A space for you to record notes about this location. Your comments will be included if you 
transfer this marker to a GPS unit (you may want to find out whether your GPS has a length limit for 
comments). 

To edit the line style/color for this new leg, click OK to return to the Edit Route Legs window. 

To edit the new waypoint’s symbol/color, click OK and select Waypoints at the top of the Edit window. 
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Route Information 
To get information about a route and the map that contains it, right-click on any of its waypoints (not route 
legs) and choose Information. 

The right side of the window provides information on the waypoint that you clicked on: its full name, its 
elevation and latitude/longitude, whether or not the waypoint is locked in place and any comments 
you may have recorded about this location. You’ll also find the waypoint’s GPS Name - the name that will 
be used for this waypoint if you transfer this route to a GPS unit. 

Route area is given IF the entirety of your route forms an enclosure. The start and end waypoints must 
be the same, and the route line must not cross back over itself or overlap. If only a portion of the route 
forms a loop, area calculation is not possible. 

Buttons along the bottom of the window allow you to view the Profile or Line-of-Sight calculations for this 
route. 
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Appending Existing Routes 
To join one route to another, open the Edit Routes window (open the Layers menu and choose Routes). 
Highlight a route and click Append, then select the route you would like to append to it. The end of the 
first route you selected will be joined to the start of the second route. 
 
The first route will be extended to follow the path of the second route. The second route will remain 
unchanged. You will still have two routes, with the same two names, but the first route will be longer. 
 Because the two routes will now (partially) overlap, use the Layer Size/Visibility window to determine 
which one to show. Alternatively, use the Edit Route window to delete the unneeded route. 
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Route Preferences 
Click File > Preferences > Routes to adjust the default settings that Terrain Navigator Pro will use for 
any new routes you create. 
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Creating a Route from a Track/Distance Line 
Creating a Polygon from a Track/Distance Line 

 

The easiest way to follow a path of travel with a GPS unit is to create a route. If you have a path, marked 
by a track or a distance line, and you would like to follow it with your GPS, Terrain Navigator Pro can 
convert it into a route for you. 

With the ability to create a route from a track, you can trace a trail by hand in Terrain Navigator Pro (or 
transfer a track log from your GPS after a day of hiking), and easily convert the trail into a route that you 
can use with your GPS, to follow the same trail. A GPS track log can show where you have been, but you 
need a route in order to follow a trail with a GPS. 

This feature is also available to create a polygon from a track or a distance line. In this case, the shape 
created by the track/distance line will be closed to form a enclosed area. A typical application might be to 
walk the parameter of a property with a handheld GPS or the TNP Mobile App and record a track. Then 
use the convert track to polygon feature to create a polygon that can be further refined. 

  

Notes: 

• You can generate as many routes (or polygons) as you like from a single track/distance line. 

• The original track/distance line is NOT deleted. 

• When creating waypoints/verticies by distance, the final leg may be shorter than requested, 
unless the total path length happens to be exactly divisible by X feet). 
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Using the Create Route/Polygon Window 
Right-click the track (or distance line) and choose Create Route or Create Polygon. Several automated 
methods are available. 

The window shown here 
is for creating a route. 
The window for creating 
a polygon is virtually 
identical and operates in 
exactly the same way. 
The only difference is 
that the terminology is 
specific to polygons 
(waypoints vs. vertices) 
and the result will be a 
closed figure rather than 
a unclosed 
line.
  

Name 
Specify the name you 
would like the new route 
(or polygon) to have. 

Create Waypoints by 
Direction Change 
Lets you specify the level 

of accuracy you require. Terrain Navigator Pro will create as many waypoints/verticies as necessary, at 
whatever locations work best to keep the route in line with the path, within the bounds you specified. 

The smaller the error you allow, the more waypoints Terrain Navigator Pro will create. 

Create Waypoints by Distance 
At least X feet apart 
Wherever possible, the legs of the new route (or edges of the polygon) will be least this long. For straight 
stretches, waypoints may be placed farther apart. 

Exactly X feet apart 
Terrain Navigator Pro will place the waypoints/vertices at this regular interval along the track/distance line. 

It is important to remember that when calculating the equal spacing intervals, Terrain Navigator Pro is 
working from the track/distance line. Due to curves in the track/distance line, waypoints may be closer 
together than the distance you specified. For example: Suppose you request that waypoints be placed 
exactly 200 feet apart. Terrain Navigator Pro follows your path and places a waypoint every 200 feet. 
Between two waypoints there is a hairpin turn. When the path is removed from view and only the route is 
shown, you will see that the two waypoints are closer together than the distance you specified. In such a 
case, you may wish to create a different route, using a different method (like direction change - see 
above). 

Create Waypoints by Number 
Spaced equally 
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As when creating waypoints by distance, you should keep in mind that Terrain Navigator Pro is gauging 
distance by the track/distance line, and that the resulting route legs may not be of equal length. 

Spaced as needed 
Terrain Navigator Pro will place the requested number of waypoints/vertices at whatever locations best 
follow the path of the track/distance line. 

Create Waypoints for All Points 
Creates a waypoint/vertex whenever a track point is placed. 

Conversion Complete 
Once the route (or polygon) is created, you will be presented with 
an information window showing the statistics for the newly created 
layer. A Delete button is available if you inspect the new 
route/polygon and discover that it does not meet your satisfaction. 
Note that the original track line is still available. It will not be 
deleted if you delete the newly created shape. 

The Error shown in the finished information window indicates the 
longest distance between any point on the original track to the line 
of the resulting route (or edge of the polygon.) If the error is 
unacceptable, press Delete to remove the new route/polygon, then 

try creating a new one with different options. In most applications, an error around 50 feet is acceptable - 
based on the overall accuracy of a handheld GPS and a USGS topographic 
map.

  

  

Tip: Use the Layer Selector to hide the track once you have created a route (or polygon) based on its 
coordinates. 

  

161 



Tracks 

Tracks 
The Track Tool lets you create lines, or tracks, on the map. Tracks are saved for future reference and 
may be included on printed maps. 

 

Tracks from GPS and Mobile Devices 
Terrain Navigator Pro lets you import tracks from a GPS unit, synchronize tracks recorded in the TNP 
Mobile App, or record GPS tracks in real time. 

Creating a Track by Hand 
To create a track by hand, select the Track Tool button on the toolbar. Click where you want to start the 
track, and continue to click to add track segments. You can also drag the cursor (holding the left mouse 
button down) to create a curved line. 

To back up and erase the last portion that you drew, press the Backspace button or the Delete button on 
your keyboard. Press the key several times, or hold it down, to delete multiple sections. 

To temporarily switch to the Drag tool, hold down the Control key. Also, the Drag tool will automatically 
appear when the cursor approaches the edge of the map window, as long as the Hand drag near map 
edge option is checked in General Preferences. 

When finished creating a track, click the Finish Track button to the right of the elevation display on the 
toolbar.  You can also finish a track by clicking the Track Tool button again, by right-clicking the track line 
and choosing Finish Track, or click the Finish Track button that appears in the upper right side of the 
toolbar.   

Note: Once finished, the path of the track cannot be modified. You can change the line's color, and you 
can add to an existing track line using the Distance Tool, but the shape of the track cannot be 
changed. You can, however, convert the track to a route and edit the track as a route with all of 
the route tools and options. You can also split the track into two (or more parts) by right-clicking 
on the spot where you want to separate the track, and choosing Split. 

When a track is selected for editing using the track tool, a green dot marks the starting point of the track, 
and a red dot marks the end of the track. This makes it possible to distinguish how the track will appear in 
the Profile/Line of Sight window, which end will be appended to, etc. These dots will only appear when 
the track is selected for editing - they will not appear when the track tool is not active, nor will they appear 
on any maps printed or exported. 

Editing Your Track 
To assign a name to your track, and/or to change its color, right-click the track line and choose Edit. 

Looping a Track 
To join the end of a track to the beginning and form a loop, right-click the track and choose Toggle Loop. 
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Finding Length and Area 
Right-click a track line and choose Information. The Track Information window gives the track's exact 
length and the option to view an elevation profile. If the track forms an enclosure, Track information will 
also give the exact area of the enclosure. 

Transferring Track Logs from your GPS Unit 
In addition to creating tracks by hand, you can also import track logs into Terrain Navigator Pro from your 
GPS. 

Appending (Merging) Tracks 
To append one track to another, highlight a track name in the Edit Tracks window and click the Append 
button. Select the track you’d like to merge it with. The tracks will be joined in the order in which they 
were created: in other words, the end of the first track will be joined to the start of the second track. For 
details, please see Appending and Splitting Existing Tracks. 

Splitting a Track into Two Parts 
To split an existing track into two parts, right click on the spot along the track line where you wish to 
separate the track and select Split. Note that since the two tracks will share the same name, you may 
want to Edit one (or both) of the resulting tracks to change its name, color, etc. 

Deleting a Portion of a Track 
To remove a portion of an existing track, right click on the spot along the track line where you wish the 
track line to end and select Split. Then, right click anywhere along the portion you wish to discard and 
select Delete. This will delete the track from the point where it was split to its end. Or, use the Split option 
on two points along the track, then Delete the middle portion. This is particularly handy when a track was 
recorded in multiple, disjointed segments but are connected together in Terrain Navigator Pro. (To avoid 
this issue on future track transfers, disable the Combine segments into single track upon receipt/import 
option in Track Preferences.) 

Creating a Route Based on a Track 
Tracks are great visual tools for showing a trail's location on a map, but if you want something to follow 
with your GPS, you will need to create a route based on the track. Terrain Navigator Pro offers several 
options for instantly converting tracks into routes. The track line will remain on the map, plus you'll have a 
route to follow in the field. In addition, tracks can be created from a route - allowing you to convert a route 
back to a track once it has been edited. 

Deleting a Track 
To delete a track, right-click the track line and choose Delete. (The Edit Tracks window also provides a 
Delete function: open the Layers menu, choose Tracks, highlight a track name, and click Delete). Make 
a mistake? Select Undo from the Tools menu! 

Temporarily Removing a Track from View 
To remove a track from the map, without deleting it permanently, you can hide it. Right-click the track line 
and choose Hide, and the track will disappear. To restore it to the map, use the Layer Selector and select 
the desired Track sublayer. Or, you can use the Layer Toggle button to toggle all layers on and off at 
once. 

Printing Tracks 
Tracks may be included on a printed map. Ensure that the track is visible the map (i.e., not hidden), then 
open the File menu and choose Print.  Make sure to check the Print Layers checkbox in the Print 
window (and that Tracks are selected by pressing Select Layers.) To print a page with track information 
(name, distance, number of points) open the Pages tab of the Print window, and check the Include layer 
Information page(s) checkbox. 

Finding a Specific Track 
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To quickly find a track, open the Find menu, choose Track, and highlight the name of the track you want 
to view. Terrain Navigator Pro will open the correct map, centered on the track's starting point. 

Reversing a Track 
A Reverse Track button is available in the Edit Tracks window. This allows you to "flip" the track such that 
the first point becomes the last, and the last its first. This can also be accessed by right clicking on the 
track and choosing Reverse. The reverse function can come in handy when creating a route from a track, 
or appending and splitting tracks. Note that if the track contains any recorded times, these will not be 
affected by the reverse operation. Note that when a track is selected for editing with the track tool, a 
green dot marks the starting point of the track, and a red dot marks the end of the track. 
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Edit Tracks 
Click Layers > Tracks to view a list of all your tracks. Highlight a track to view and edit its 
characteristics. (To delete the track, press the Delete button.) 
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Fill Options 
The fill options window lets you specify a color and/or pattern for filling looped Routes or Tracks, or for 
filling polygon Overlays. (To loop a route or a track, right-click on the object and select Toggle Loop.) 

To reach the fill options window for a Route or Track, right-click the desired Route or Track and choose 
Edit Route (or Edit Track), then check the "Loop" check box and under "Fill," click the Options button. 
You can also set your preference for fill options for Routes and Tracks. 

To reach the fill options window for a polygon Overlay, right-click the desired Overlay and choose Edit 
Overlay, then check the "Override embedded Styles" check box and under "Fill Style," click the Options 
button. 

Fill Location 
The Location specifies where you wish the fill pattern to be 
applied relative to the shape of the area. 
There are three options: 

• Inside: 
The entire interior of the loop will be filled with 
the color and pattern you choose. Note: For 
Overlays, only the Inside location is available. 

• Inside Buffer: 
The fill color/pattern will extend inward from the 
line, towards the center of the loop, but only as 
far as you specify under the Buffer Size setting. 
Inside buffer is not available for Overlays. 

• Outside Buffer: 
The fill color/pattern will extend outward from the line, outside the loop, only as far as you 
specify under the Buffer Size setting. Outside buffer is not available for Overlays. 

 

Fill Buffer 
When an Inside or Outside Buffer is chosen, the Buffer Size specifies the width of the pattern/color 
displayed. For example, if an Inside buffer of 100 feet is specified, the Fill Pattern and Color will extend 
100 feet from the edge of the area being displayed towards the center of the line. 

Since Overlays can only be filled entirely within the area, Buffer Size is not available when filling a 
polygon Overlay. However, you can convert the overlay object to a route or track, then use the Fill options 
to create a buffer area - if that is the desired effect. 

The unit specified as a Fill Buffer is saved with the route or track. Its initial value is set in the route (or 
track Preferences) - and not by the distance unit specified in Unit Preferences. Thus, if you specify a fill 
buffer of 100 Meters (while your unit preference for distance is in Feet), when you return to this window in 
the future 100 Meters will be indicated (regardless of the setting specified in Unit Preferences, or in 
Route/Track Preferences.) 

Fill Pattern, Color 
Choose a pattern and a color for the fill. Besides some interesting choices of various hatch patterns, the 
Patterns available include "none" (for a fully transparent fill), a solid block (for a fully opaque area of the 
color of your choice), and a semi-transparent area which will "shade" the map area with the color of your 
choice - but not completely obscure the features of the map. 
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Converting the Distance Line into a Track 

 

The distance tool is used for measurement, rather than map annotation. Therefore, distance lines are not 
saved on the map image. However, if you wish to save the path created by the distance line, you may 
convert it into a track, which will be saved. 

Right-click the distance line and choose Convert to Track. This feature lets you create an entirely New 
track, Append to an existing track, or Overwrite an old track and replace it with a new track of the same 
name. 

Appending to a Track 
To append to a track, select either distance 
tool, and draw a distance line continuing from 
the end of the track line. When finished, right-
click the distance line and choose Convert to 
Track. 
 
In the track name window, choose Append. 
The Name blank will then become a drop-down 
list of all your existing tracks. Select the name 
of the track to which you want to attach this 

distance line. The distance line will be added to the end of the 
track.

  

Overwriting a Track 
The Name drop-down list also appears when you Overwrite a track. Select the name of the track you 
wish to replace, and it will be overwritten with a new track of the same name. 
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Name New Track 
When you’re receiving tracks from a GPS, or 
when you’re converting the distance line or 
route into a track, you will be asked to assign 
a name to the new track. 

 

Naming Options 
Choose New if you want this to be a 
completely new, stand-alone track. 

To add on to an existing track, choose Append. When you choose Append, the Name field becomes a 
drop-down list, with the names of all existing tracks. Select the track you wish to build onto. The new track 
points will be attached to the end of the track you selected. 

To replace an existing track, choose Overwrite. This will delete the old track that you selected and use 
the same name for this new track. 

Receiving Tracks from GPS 
Most GPS units use numbers for track names. Terrain Navigator Pro gives you this chance to assign a 
more descriptive name to the track that you’re importing. This window will appear once for each track that 
you’re receiving. 

When you have assigned names to all the tracks you are receiving, Terrain Navigator Pro will retrieve the 
track points from your GPS and the tracks will appear on the map. You can go directly to a newly 
received track by clicking Find > Tracks and selecting its name from the Tracks list. 

Tip:   When assigning names to new tracks, it’s a good idea to try to keep all your track names unique, 
so you can tell your tracks apart. 

Creating a Track from a Route 
While it is possible to make a Route appear on the screen as if it were a Track by hiding the waypoint 
names and symbols, it may sometimes be desired to create a Track from a route. To create a Track from 
a Route, right click on the Route and choose Create Track. Alternatively, open the Route Editor, select 
the Route you wish to create the Track from, and press Create Track. 

Note that this operation does not delete the old Route, it simply creates a new Track from the existing 
Route. Thus, both the track and the route will appear on top of each other, unless one is hidden or 
deleted. 

Tip: Use the Layer Selector to hide and show various aspects of your active project. 
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GeoTips for Tracks 
Terrain Navigator Pro’s GeoTip feature lets you hover the cursor over a track to get specialized details. 

Click File > Preferences > GeoTips (or click the Preferences button and select GeoTips from the drop 
down menu at the top of the Preferences window). Under "GeoTip for," select Tracks. 

You can set Terrain Navigator Pro to 
display data when you hover the cursor 
over the track line, or over a specific track 
point. Select either item from the menu at 
left, then choose the information you want 
to view on the right. 

Note: The time-related data items (point 
time, time to end, total time, etc.) are 
designed for use with tracks that were 
recorded with a GPS unit. When used with 
GPS tracks, GeoTips can provide useful 
data about the journey that was recorded. 
Tracks drawn by hand on the map contain 
no time data. 
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Track Information 
Right-click a track line and choose Information to find details about the track, including name, and 
length. Projected area is also given IF the entirety of your track line forms an enclosure. The start and end 
points must meet without overlapping, and the line must not cross back over itself or overlap. (If only a 
portion of the track line forms a loop, area calculation is not possible.) 

Buttons along the bottom of the window allow you to view the Profile or Line-of-Sight calculations for this 
track. 

The track information window also provides data about the map containing the track: 
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Appending and Splitting Existing Tracks 

Appending/Merging Tracks 
To join one track to another, open the edit tracks window (open the Layers menu and choose Tracks). 
Highlight a track and click Append, then select the track you would like to append to it. The end of the 
first track you selected will be joined to the start of the second track. 
 
The first track will be extended to follow the path of the second track. The second track will remain 
unchanged. You will still have two tracks, with the same two names, but the first track will be longer. 
Because the two tracks will now (partially) overlap, use the Layer Size/Visibility window to determine 
which one to show. Alternatively, use the Edit Track window to delete the unneeded 
track.

  

Splitting a Track into Two Parts 
To split an existing track into two parts, right click on the spot along the track line where you wish to 
separate the track and select Split. Note that since the two tracks will share the same name, you may 
want to Edit one (or both) of the resulting tracks to change its name, color, etc. 

Deleting a Portion of a Track 
To remove a portion of an existing track, right click on the spot along the track line where you wish the 
track line to end and select Split. Then, right click anywhere along the portion you wish to discard and 
select Delete. This will delete the track from the point where it was split to its end. Or, use the Split option 
on two points along the track, then Delete the middle portion. This is particularly handy when a track was 
recorded in multiple, disjointed segments but are connected together in Terrain Navigator Pro. (To avoid 
this issue on future track transfers, disable the Combine segments into single track upon receipt/import 
option in Track Preferences.) 

Reversing a Track 
A Reverse Track button is available in the Edit Tracks window. This allows you to "flip" the track such that 
the first point becomes the last, and the last its first. This can also be accessed by right clicking on the 
track and choosing Reverse. The reverse function can come in handy when creating a route from a track, 
or appending and splitting tracks. Note that if the track contains any recorded times, these will not be 
affected by the reverse operation. 
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Track Preferences 
Open the File menu and choose Preferences, Tracks to adjust the initial (default) settings that Terrain 
Navigator Pro will use for any new tracks that you create using the Track Tool. 

 

Name 
The Name is what Terrain Navigator Pro will automatically fill in for the starting text of your track names. 
Following the name will be a track number that automatically increments as each track is created. You 
have three choices for the prefix of the track name (that proceed the track number.) 

• Text: 
Lets you assign a standard name prefix in the space at right. When you first start using Terrain 
Navigator Pro, the default name is set to Text, with "Trk" to be used as the prefix for all new 
tracks. You can change (or remove) this prefix as you wish. Example: Trk123 

• Date: 
Automatically starts each track name with the current date. (Since the date is serving as a prefix, 
no additional naming is available.) Example: 10/8/2010: 123 

• Time: 
Automatically starts each track name with the current time. A 24-hour clock is used. (Since the 
time is serving as a prefix, no additional naming is available.) Example: 12:01:58: 123 

Fill/Loop Options 
When the track forms a polygon by looping the track's ends together, the Fill Options window lets you 
specify a color and/or pattern for the interior (or exterior) of the area. To loop a track, right-click on the 
object and select Toggle Loop, or select Loop End to End in the Edit Tracks window. A shortcut to the 
color of the fill pattern is also available here. 
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Line Options 
These settings specify how the track will appear when it is created using the Track Tool. A Preview is 
shown to indicate how the track will appear when added to the map. 

• Style: Choose from a variety of dotted, dashed, or solid lines. 

• Width: Width of the track line. 

• Color: 16 colors are available for track lines. 

• Highlight: If you like, you may apply highlighting to your track lines. Choose from nine colors. 

GPS/GPX Transfer 
These options control how tracks should be received into Terrain Navigator Pro.   

• Prompt to rename track upon receipt from GPS: 
Check this box if you would like to change the names of your tracks before they are received from 
your GPS into Terrain Navigator Pro. Then, as each track is received, you will be prompted for 
one of several  naming options. This allows you to rename the track, append it to an existing 
track, or overwrite an existing track with this new track. 
 
Clear this box if you do not wish to rename your tracks as they are imported from the GPS. 

• Combine segments into single track upon receipt/import: 
Garmin GPS units keep their "Active Log" or "Current Track" running all the time. The result is 
that the track may be broken into several segments as the GPS is turned off or looses its satellite 
lock. When Terrain Navigator Pro receives such a track from a GPS (or imports it from a .GPX 
file) it can automatically break these segments into individual tracks - so that they do not connect 
with each other. 
 
Check this box if you wish to keep the "Active Log" or "Current Track" as one continuous track - 
combining disconnected segments into a single track. 
 
Clear this box to separate the "Active Log" or "Current Track" into individual segments. 
 
Note that this setting only affects future tracks received from the GPS, it can not be retroactively 
applied against tracks that have already been imported into Terrain Navigator Pro. 
  

Reset Numbering 
Tracks are always automatically numbered, to ensure that all track names are unique. If you like, you can 
Reset the Numbering to start again at 1, but keep in mind that this may result in duplicate track names. 
For example, if you already have a "Trk8," and you reset numbering, you could end up with two tracks 
that are both named "Trk8." This could cause confusion with certain GPSs (and other systems) that do 
not allow two or more tracks to share the same name. 
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Creating a Route from a Track/Distance Line 
Creating a Polygon from a Track/Distance Line 

 

The easiest way to follow a path of travel with a GPS unit is to create a route. If you have a path, marked 
by a track or a distance line, and you would like to follow it with your GPS, Terrain Navigator Pro can 
convert it into a route for you. 

With the ability to create a route from a track, you can trace a trail by hand in Terrain Navigator Pro (or 
transfer a track log from your GPS after a day of hiking), and easily convert the trail into a route that you 
can use with your GPS, to follow the same trail. A GPS track log can show where you have been, but you 
need a route in order to follow a trail with a GPS. 

This feature is also available to create a polygon from a track or a distance line. In this case, the shape 
created by the track/distance line will be closed to form a enclosed area. A typical application might be to 
walk the parameter of a property with a handheld GPS or the TNP Mobile App and record a track. Then 
use the convert track to polygon feature to create a polygon that can be further refined. 

  

Notes: 

• You can generate as many routes (or polygons) as you like from a single track/distance line. 

• The original track/distance line is NOT deleted. 

• When creating waypoints/verticies by distance, the final leg may be shorter than requested, 
unless the total path length happens to be exactly divisible by X feet). 
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Using the Create Route/Polygon Window 
Right-click the track (or distance line) and choose Create Route or Create Polygon. Several automated 
methods are available. 

The window shown here 
is for creating a route. 
The window for creating 
a polygon is virtually 
identical and operates in 
exactly the same way. 
The only difference is 
that the terminology is 
specific to polygons 
(waypoints vs. vertices) 
and the result will be a 
closed figure rather than 
a unclosed 
line.
  

Name 
Specify the name you 
would like the new route 
(or polygon) to have. 

Create Waypoints by 
Direction Change 
Lets you specify the level 

of accuracy you require. Terrain Navigator Pro will create as many waypoints/verticies as necessary, at 
whatever locations work best to keep the route in line with the path, within the bounds you specified. 

The smaller the error you allow, the more waypoints Terrain Navigator Pro will create. 

Create Waypoints by Distance 
At least X feet apart 
Wherever possible, the legs of the new route (or edges of the polygon) will be least this long. For straight 
stretches, waypoints may be placed farther apart. 

Exactly X feet apart 
Terrain Navigator Pro will place the waypoints/vertices at this regular interval along the track/distance line. 

It is important to remember that when calculating the equal spacing intervals, Terrain Navigator Pro is 
working from the track/distance line. Due to curves in the track/distance line, waypoints may be closer 
together than the distance you specified. For example: Suppose you request that waypoints be placed 
exactly 200 feet apart. Terrain Navigator Pro follows your path and places a waypoint every 200 feet. 
Between two waypoints there is a hairpin turn. When the path is removed from view and only the route is 
shown, you will see that the two waypoints are closer together than the distance you specified. In such a 
case, you may wish to create a different route, using a different method (like direction change - see 
above). 

Create Waypoints by Number 
Spaced equally 
As when creating waypoints by distance, you should keep in mind that Terrain Navigator Pro is gauging 
distance by the track/distance line, and that the resulting route legs may not be of equal length. 
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Spaced as needed 
Terrain Navigator Pro will place the requested number of waypoints/vertices at whatever locations best 
follow the path of the track/distance line. 

Create Waypoints for All Points 
Creates a waypoint/vertex whenever a track point is placed. 

Conversion Complete 
Once the route (or polygon) is created, you will be presented with 
an information window showing the statistics for the newly created 
layer. A Delete button is available if you inspect the new 
route/polygon and discover that it does not meet your satisfaction. 
Note that the original track line is still available. It will not be 
deleted if you delete the newly created shape. 

The Error shown in the finished information window indicates the 
longest distance between any point on the original track to the line 
of the resulting route (or edge of the polygon.) If the error is 
unacceptable, press Delete to remove the new route/polygon, then 

try creating a new one with different options. In most applications, an error around 50 feet is acceptable - 
based on the overall accuracy of a handheld GPS and a USGS topographic 
map.

  

  

Tip: Use the Layer Selector to hide the track once you have created a route (or polygon) based on its 
coordinates. 
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Labels 
Use Labels to add your own notations and 
comments to the map. 
 
Click Tools > Label or select the Label tool 
from the toolbar, then click the map location 
where you’d like to place your label. Type 
your text in the space provided. 

 

Adjusting Label Size/Shape; Moving a 
Label 

When creating or editing a label, a series of small black squares appear on the 
label. These serve as "handles" for sizing and moving the label. If the squares 
aren’t visible, select the Label tool and click the label.  
 
To adjust the size or shape of the label, place your cursor over any of the small 
black squares around the label edge, and drag to stretch or shrink the label.  
 
To move a label, drag the small black square in the center. If the central black 
square isn’t visible, click once outside the label. If no black squares are visible, 
hold the cursor over the center of the label until the cursor changes shape, then 
click. (Remember, you must use the Label tool in order to move or resize 

labels.) 
 

Tip:  When using a Balloon border, you can also move the balloon’s "tail": hold the cursor over the end 
and move it to a different location. 

Changing Colors, Font and Border 
To change anything about a label, right-click it and choose Edit. Among other things, you can adjust 
background color, border style, font style and color. The Label Edit window also lets you insert line breaks 
into your label text by pressing Ctrl+Enter. 

Adding AutoText to a Label 
The label edit window also provides an AutoText option. This 
lets you include additional data (elevation, grade, coordinates, 
etc.) in your label text. AutoText will automatically update itself if 
the label is 
moved.
  

Assigning Default Settings 
If you like, you can set preferred default settings for Terrain Navigator Pro to use each time you create a 
label. Click File > Preferences > Labels to assign your specifications. 

Including Date or Time in Label Text 
Also in Label Preferences, you may set Terrain Navigator Pro to use the Date or Time for the text of your 
labels. This is similar to the AutoText feature. The reason that Date and Time are offered separately is to 
allow you to use AutoText in addition to Date or Time. Labels can also be automatically numbered 
sequentially, see Label Preferences. 
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Label Edit Window 
To edit the properties of a label, right-
click the label and choose Edit. 

Text: Type the text for your label (if you 
like, click Ctrl+Enter to create line 
breaks/carriage returns). 

Border: Select one of three available 
borders, or choose (none) and your 
text will appear directly on the map 
image, without a colored background. 

Text Color, Background Color: Select 
from 16 colors. Your choices will be 
shown in the Preview window. 
(Background color is unavailable if no 
border is selected.) 

Change Font: Click here to choose a 
font, specify a font size, and add bold, 
italics, etc. 

Position: Check Locked to ensure that 
the label will not be moved on the map. 
Unless locked, a label may be moved 
by clicking and dragging with the Label 
tool. 

 

AutoText 
The AutoText button lets you include location data in the text of your label. Click AutoText and choose to 
include Coordinates, Street Address, Elevation, or Grade. The information will be added to your label 
text. To add it before any existing text, select Prefix. To add the AutoText after existing label text, select 
Suffix. 

AutoText Updates Itself Automatically 
The value you select for AutoText will update itself if the label is 
moved. For example, if you set AutoText to show grade, then 
move the label from a hillside to a flat area, the grade figure will 
change accordingly. 
 
AutoText data refers to the point at the end of the label’s "tail." If 
your label uses a balloon border, the tail is always visible. For 
any other border types, the tail is only visible when you’re 
creating or editing the label with the Label tool. You can use the 
label tool cursor to move the end of the tail. 

Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator Pro to use 
every time a new label is created. To specify your preferred 
settings, click File > Preferences > Labels. 
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Including Date or Time in Label Text 
In Label Preferences, you may set Terrain Navigator Pro to use the date or time for the text of your labels. 
This is similar to the AutoText feature. The reason that date and time are offered separately is to allow 
you to use AutoText in addition to date or time. 
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Label AutoText 
The AutoText button lets you include location data in your 
label. Click AutoText and choose to include Coordinates, 
Street Address, Elevation, or Grade. The information will 
be added to the label text. To add it before any existing text, 
select Prefix. To add the AutoText after existing label text, 
select Suffix.  
 
Note on Elevation: When using AutoText to show elevation, 
keep in mind that spot elevations in Terrain Navigator Pro 
are approximate. 

AutoText Updates Itself Automatically 
AutoText is so called because it will automatically update 
itself as necessary. For example, if you set AutoText to show 
grade, and then you move the label from a hillside to a flat 

area, the grade figure will change accordingly. 
 
The AutoText data refers to the point at the end of the label’s "tail." If your label uses a Balloon border, 
the tail is always visible. For any other border types, the tail is only visible when you’re creating or editing 
the label with the Label tool. You can use the label tool cursor to move the end of the tail. 

Removing AutoText 
Right-click on a label and choose Edit, then click AutoText and select None. 

Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator Pro to use every time you create a label. To specify 
your preferred settings, click File > Preferences > Labels. 

Including Date or Time in Label Text 
Also in Label Preferences, you may set Terrain Navigator Pro to use the date or time for the text of your 
labels. This is similar to the AutoText feature. 
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Label Preferences 
Click File > Preferences > Labels to specify preferred font, border and colors to use for your labels. 
Whenever you add a new label to the map, Terrain Navigator Pro will use the settings you specify here. 
(You can, of course, change individual labels as you wish.) 
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Range Rings 
Use range rings to indicate all the terrain within a given distance of a central point. Open the Tools menu 

and select Range Ring or click the range ring toolbar button  and click the location from which you 
want to measure. 

Grab Rings to Stretch/Shrink; Grab Center Point to Move 
You can use the range ring tool to "grab" the rings to expand and 
shrink them. To move the entire set of rings, grab the center point and 
drag the rings to a new location. 
 
To lock the rings in place at their current size and location, right-click 
them and choose Lock. 

Changing Ring Color, Number 
To adjust the number and color of rings and assign spacing intervals, 
right-click the central point and choose Edit. 

Centering Range Rings on GPS Position 
During realtime GPS Tracking, you can opt to include range rings 

around your GPS position 
icon.

  

Stacking Multiple Sets of Rings on Same Center 
Point 
You can create more than one set of range rings on the 
same point. First, use the centering tool to place the 
point of interest in the center of the active map window. 
Then, open the Layers menu, select Range Rings and 
click the New button. When you use this method to 
create new range rings, Terrain Navigator Pro 
automatically centers the rings on the point at the center 
of the active map window. Simply leave the coordinates 
as they are, and specify a ring spacing interval, ring 
color, etc. Each time you click the New button you’re 
creating another set of rings at this location. 

Alternatively, you can use the Copy/Paste features to 
accomplish the same task. Create the first range ring, 
copy it to the clipboard using the Tools menu, then Paste 
it. The two range rings will now overlap. Right click on 
the center point of the rings and choose Edit. Adjust the 
spacing and other parameters of one of the rings. 

Tip:   Use different colors to help distinguish between 
sets of rings. 

 

Finding a Range Ring 
To bring up the map containing a range ring you've created, open the Find menu, choose Range Ring 
and highlight the name of the range ring you want to see. The map containing the range ring will appear 
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on the screen, centered on the ring's center point. Alternatively, in the Range Ring edit window, select the 
ring you wish to see and press Find. 

Temporarily Hiding a Range Ring from View 
With the Range Ring tool, right-click on any ring (or the center point) and choose Hide. The entire range 
ring will be temporarily removed from the map image. To restore it to view, open the View menu, select 
Layer Size/Visibility and locate the desired Range Ring in the list of sublayers. Or, you can open the 
Find menu, choose Range Ring, and select the ring’s name. You can also use the Toggle Layers button 
to toggle all layers on and off at once. 

Deleting a Range Ring 
To delete a range ring, right-click on any of its rings (or the center point) and choose Delete Range Ring. 
You can also delete range rings using the Edit Range Rings window or pressing the Delete button. 

Creating a Route or Track from a Range Ring 
Right click on the ring and choose Create (from outer ring). Select route or track and a new route (or 
track) will be created along the edge of the outmost ring of the range ring. 
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New Range Ring 
To create a range ring by specifying its center 
point coordinates, or to add rings around your 
GPS position during real-time GPS tracking, 
open the Layers menu, choose Range Rings 
and click the New button. 

Once you have completed setting the various 
range ring options described below, press OK to 
create the new range ring, or press Cancel to 
exit this window without creating a new range 
ring. 

Range Ring Properties 
Name: 
Enter the name you would like to give this new 
range ring. 

Ring Color: 
Sixteen colors are available for your new range 
ring. 

Line Style: 
In addition to solid lines, various dashed line 
options are available. 

Line Width: 
Adjust line thickness to best emphasize range 
rings on the map image. 

Number of Rings: 
Indicate the number of concentric rings you wish 
to create. 

Lock Position: 
Check here to lock this set of range rings in 

place on the map. Unless Lock Position is checked, range rings may be moved by clicking on the center 

point when the Range Ring tool  is selected. 

Display Name: 
If checked, the name of your range ring will be displayed at the center point. 

Display Ring Interval: 
Check here to include text at each ring, noting the distance from center point. The interval will appear at 
the northernmost portion of each ring. 

Notes: 
Space is provided for you to record notes or comments about this range ring. 

Center Point of Range Ring 
Center on GPS Position: 
If your GPS is connected, you can opt to center range rings on your GPS position. This is especially 
useful during realtime GPS tracking, to help you gauge distance and required travel time. 
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Center on coordinates: 
Type the coordinates around which you want to center the rings. To change your coordinate format, open 
the File menu and choose Preferences, Coordinates. (The coordinates that appear here when the New 
Range Ring window is first opened are the coordinates of the point at the center of the active map 
window. You may of course change the coordinates as you wish.) 

You can also specify an existing marker to use as the center point of the new range ring. Click the down 
arrow to the right of Center of Screen to pick from the markers that you have previously created. 

Ring Spacing 
Set by Distance: 
Specify how far apart the rings should be. For example, suppose you want to find the closest body of 
water to a given location. You could set range rings every quarter-mile and compare the locations of 
ponds, lakes, etc. to see which are closest to the center point. 

Set by Time: 
This is useful for predicting progress at different speeds. Type a speed, and specify a time increment. For 
example, you might choose "show distance traveled every 15 minutes at 45 mph" to anticipate your 
progress and plan stopping points. 
 
If you have chosen to Center on GPS Position, the Speed figure will be your actual speed, updated as 
necessary when you speed up or slow down. This way, when you slow down, the range rings will move 
closer together, since you won’t travel as far at the slower pace. When you speed up, the rings will 
expand, because you’ll be able to cover more ground if you sustain a higher speed. 

 Sharing a Center Point 
As mentioned above, when you first open the New 
Range Ring window, Terrain Navigator Pro automatically 
centers the new range rings on the location at the center 
of the active map window. This makes it easy to create 
more than one set of range rings on the same point. 
 
First, use the Centering Tool to place the point of interest 
in the center of the active map window. Then, open the 
Layers menu, choose Range Rings and click the New 
button. Simply leave the coordinates as they are, and 
adjust all other settings as you like. Each time you click 
the New button you’re creating another set of rings at 
this location. 

Alternatively, place a marker at the desired center point. 
Then use the drop down arrow in the New Range Ring 
window to change the center point from Center of 
Screen to an existing marker. 

Tip:  Use different colors to help distinguish between 
rings. 
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Edit Range Rings 
To see a list of all your range rings and to edit ring's characteristics, open the Layers menu and choose 
Range Rings. 
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Range Ring Preferences 
Click File > Preferences > Range Rings to adjust the settings that Terrain Navigator Pro will use for all 
new range rings that you create. (These are your preferred settings; you can of course edit your range 

rings to change specific rings’ settings 
whenever you like. ) 
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Range Ring Information 
To get specific information about a range ring and the map that contains it, right-click on a range ring and 
choose Information. 

 

The left side of the window displays information on the map containing the range ring. 

The right side of the window provides information on the selected range ring. 
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Range/Bearing Lines 

 

Use the range/bearing tool to find a straight-line distance (range) and bearing between any two points. 

Select the range/bearing tool  from the toolbar or open the Tools menu, choose Range/Bearing 
Line, and click the map to set a start point. A line, in the shape of an arrow, will appear on the map. The 
range/bearing line starts at the point where you clicked. 

Use Cursor to Move Start and/or End Points 
With the range/bearing tool selected, use the cursor to drag the start and end points as you wish. The 
range and bearing figures are shown at the end of the line. These figures update themselves as either 
point is moved. 

Specifying Range/Bearing Figures (Instead of Dragging Points) 
If you prefer, you may type specific range and bearing figures: right-click on the range/bearing line and 
choose Edit. 

Calculating End Point as Function of Time/Speed 
The Edit window also provides different options for calculating the end as a function of time and speed—
for example, to predict your progress over the terrain at a given speed. 

Changing Line Color and Width 
Right-click the range/bearing line and choose Edit. Among other things, you may change line color, style, 
and width. 

Changing Default Settings 
To change default settings for all new range/bearing lines, open the File menu and choose Preferences, 
Range/Bearing Lines. Specify line color/style/width settings, and also change the initial range/bearing. 
Terrain Navigator Pro will use your preferences for all new range/bearing lines you create. 

Getting Details about a Range/Bearing Line 
Right-click the line and choose Information to get specific data about a range/bearing line and the map 
that contains it. 

Moving an Entire Range/Bearing Line 

With the range/bearing tool  selected, place the cursor over a range/bearing line anywhere between 
the start and end points. Drag the line to another location. 

190 



Terrain Navigator Pro 

Temporarily Hiding a Range/Bearing Line from View 
You can hide ALL your layers by opening the View menu and unchecking Show Layers. Recheck to 

restore layers to view. You can also use the Toggle Layers button  to toggle all layers on and off at 
once. If you just want to hide an individual range/bearing line, right-click the line and choose Hide. To 
restore it to view, open the View menu and choose Layer Size/Visibility and select the desired 
Range/Bearing sublayer. Or, you can open the Find menu, choose Range/Bearing Line and select the 
line’s name. 

Finding a Range/Bearing Line 
To bring up the map containing a range ring you've created, click Find menu, choose Range/Bearing 
Line and highlight the name of the RBL you want to see. The map containing the range/bearing line will 
appear on the screen. 

Deleting a Range/Bearing Line 
To delete a range/bearing line, right-click on it and choose Delete Range/Bearing Line. You can also 

delete range/bearing lines using the Edit Range/Bearing Lines window or pressing the Delete button . 

Creating a Range/Bearing Line from an existing Route Leg 
You can right click on any route leg and choose Create, Range/Bearing Line. This will automatically 
make a new RBL along that route leg. You can also press the Create RBL button in the Edit Route 
Waypoints window. 
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New Range/Bearing Line 
To create a new range/bearing line (RBL), open 
the Layers menu, choose Range/Bearing Line, 
and press New. Range/Bearing lines can be 
created in a number of different ways, including 
linking to live GPS positions, using time 
calculations, from existing markers, or in various 
combinations. 

Once you have completed setting the various 
range ring options described below, press OK to 
create the new range ring, or press Cancel to 
exit this window without creating a new range 
ring. 

Range/Bearing Line Properties 
Name: 
Enter the name you would like to give this new 
range/bearing line. 

Line Color: 
Sixteen colors are available for your new 
range/bearing line. 

Line Style: 
In addition to solid lines, various dashed line 
options are available. 

Line Width: 
Adjust line thickness to best emphasize range 
rings on the map image. 

Lock Position: 
Check here to lock this range/bearing line in 
place on the map. Unless Lock Position is 
checked, range/bearing line may be moved by 
clicking and dragging the middle of the bearing 

line while the Range/Bearing tool  is selected. 

Display Name: 
If checked, the name of your range ring will be displayed at the center point. 

Display Distance & Bearing: 
Check here to include these figures next to the End point. (These figures will update themselves as 
necessary if either point is moved.) 

Notes: 
Space is provided for you to record comments about this measurement and location. 

Start Point of RBL 
Start at GPS Position: 
If your GPS is connected, you can opt to start the range/bearing line at your GPS position. This is 
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especially useful during realtime GPS tracking, to help you gauge distance and required travel time in 
relationship to a fixed object. 

Start at Coordinates: 
Type the coordinates for the origin of the range/bearing line. To change your coordinate format, open the 
File menu and choose Preferences, Coordinates. (The coordinates that appear here when the New 
Range/Bearing Line window is first opened are the coordinates of the point at the center of the active map 
window. You may of course change the coordinates as you wish.) 

You can also specify an existing marker to use as the start point of the new range/bearing line. Click the 
down arrow to the right of Center of Screen to pick from the markers that you have previously created. 

End Point of RBL 
You have several options for setting your line’s End point. Select an option based on what values you 
want to supply: 

End Coordinates 
If you know the coordinates where you want to set your End point, type them here. For example, suppose 
you have the coordinates for a location of interest, and you want to know where you are in relation to that 
location. Use your present location for the Start point and type the coordinates of your point of interest 
under End point. Then, right-click on the range/bearing line and choose Information. This will give you 
your distance to the location, and what direction to head in. 

You can also specify an existing marker to use as the end point of the new range/bearing line. Click the 
down arrow to the right of Center of Screen to pick from the markers that you have previously created. 

Range and Bearing  
By specifying range and bearing for the End point, you can pinpoint locations. For example, if you want to 
know what the terrain is like five miles southeast of your present location, specify 5 miles for Range and 
225 degrees Bearing (True), then pan the map and inspect the area surrounding the End point. 
 
Using this method, you also have the option of getting the Bearing figure directly from a connected GPS 
unit. Choose Range (Bearing from GPS), and the end point will be placed at the range you specify, and 
at the bearing in which you’re currently traveling. (Note: You must be moving in order for the GPS to 
supply a bearing.) 

Time, Speed and Bearing  
This method is useful for predicting your progress if you traveled in a constant direction for a specific 
amount of time. For example, to find out where you would end up if you were to travel at a 2.7 mph at a 
bearing of 149 degrees for two and a half hours, just fill in the blanks. The resulting range/bearing line will 
not only show you where you would end up, but also tell you how far you would have traveled to get 
there. 
 
If you’re doing realtime GPS Tracking, you may opt to use the Speed from GPS and/or Bearing from 
GPS. 
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Edit Range/Bearing Lines 
To see a list of all your range/bearing lines, and to edit specific ones, click Layers > Range/Bearing 
Lines. (You can also right-click on a range/bearing line and choose Edit.) 
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Range/Bearing Line Information 
To view information about a range/bearing line and the map containing it, right-click it and choose 
Information. 

 

The left side of the window displays information on the map containing the range/bearing line. 

The right side of the window provides information on the selected range/bearing line. 
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Range/Bearing Lines:  Viewing in 3-D 

 

To view a range/bearing line in 3-D, right-click the range/bearing line and choose View in 3-D. Terrain 
Navigator Pro will split the screen with a 3-D view automatically aligned to show the view from the start 
point to the end point. 
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Range/Bearing Line Preferences 
Click File > Preferences > Range/Bearing Lines to adjust the default settings that Terrain Navigator Pro 
will use for any new range/bearing lines you create. (You can always adjust individual lines as you wish - 
the specifications below are simply the initial settings that Terrain Navigator Pro will use for all new 
range/bearing lines that you create.) 
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GeoPins 
Add GeoPins to your maps to serve as links to other files, websites, or 
images. For example, place a GeoPin at a trailhead to link to a Word 
document with a trail description. Use another GeoPin to attach a link 
to a website with local weather reports for the area you marked. A real 
estate agent might use various GeoPins to attach house descriptions 
and photos to particular neighborhoods. 
 
GeoPins use the Windows-designed file icons you’re already familiar 
with. Double-click on a GeoPin icon to open the linked document or file. 

 

Creating GeoPins 
There are two ways to create a GeoPin. 

• Drag and Drop: 
A quick way to create a GeoPin is to drag a file icon from another window and "drop" it directly 
onto the map image. In other words, open a window (such as Documents, or Computer) on your 
Windows desktop that shows the directory of the photo files. Then also open Terrain Navigator 
Pro. Position Terrain Navigator Pro such that both windows are accessible. Open a topographic 
map in Terrain Navigator Pro. Now click on the photo file, drag it to the topographic map, and 
release the mouse button. 

• Browse to Target File: 
Use the GeoPin tool to click a map location (either select the GeoPin button from the toolbar, 
or right-click the map and choose Tool > GeoPin). When you click the map, the new GeoPin 
window will open: use the Browse button to locate the file to attach to this location. 

Editing GeoPins 
You can rename a GeoPin, add notes about it, link it to a different document, etc. Right-click the GeoPin 
and choose Edit, or open the Layers menu, select GeoPins and highlight a GeoPin in the list to edit its 
characteristics. 

Getting Details about a GeoPin 
Right-click the line and choose Information to get specific data about a range/bearing line and the map 
that contains it. 

Moving a GeoPin 
With the GeoPin tool selected, place the cursor over its icon and drag it to another location. 

Temporarily Hiding a GeoPin from View 
You can hide ALL your layers by opening the View menu and unchecking Show Layers. Recheck to 
restore all layers to view. You can also use the Toggle Layers button  to toggle all layers on and off at 
once. If you just want to hide an individual GeoPin, right-click its icon and choose Hide. To restore it to 
view, open the View menu, choose Layer Visibility and select the desired GeoPin sublayer. Or, you can 
open the Find menu, choose GeoPin and select the pin's name. 

Finding a GeoPin 
To bring up the map containing a GeoPin you've created, open the Find menu, choose GeoPin and 
highlight the name of the GeoPin you want to see. The map containing the GeoPin line will appear on the 
screen. 
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Deleting a GeoPin 
To delete a GeoPin, right-click on it and choose Delete GeoPin. You can also delete GeoPins using the 

Edit GeoPins window or pressing the Delete button . 

Downloading GeoPin Media from the TNP Mobile App 
The TNP Mobile App (available for iPhone and Android devices) includes the ability to take photos, 
videos, and audio clips and attach them as GeoPins for automatic synchronization to the desktop PC. To 
copy these media clips from the cloud servers so that they will be available in the event the Internet 
connection is disabled or unavailable, open the File menu and choose Copy GeoPin Media to Hard 
Drive. 

Embedding GeoPins into Projects and Project Archives 
As described above, GeoPins are links to documents, web pages, etc. The files the GeoPins are linked 
to remain in their original location on the computer. This allows changes made to those files to also be 
reflected in Terrain Navigator Pro when they are opened on the map. However, this also means that if the 
file is deleted or moved, Terrain Navigator Pro will no longer be able to find that link to open the file. 
Likewise, if the project is archived for backup purposes (or for sharing with another computer running 
Terrain Navigator Pro) the files linked from each GeoPin will not be transferred. 

If you would like to include copies of the files that each GeoPin is linked to within the project, open the 
Layers menu, choose Manage Projects, and check Embed GeoPin Media. Note that this only applies to 
the active project; check the Embed GeoPin Media option for each project that you wish to save copies 
of GeoPins into. This will allow files to be deleted outside of Terrain Navigator Pro without affecting their 
use within Terrain Navigator Pro. Moreover, files linked from GeoPins will be include in any Terrain 
Project Archives created by exporting or backing up projects. 
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New GeoPin 
Use GeoPins to link map locations to external 
documents, like spreadsheets, websites, reports, 
etc. 

Creating GeoPins 
There are two ways to create a GeoPin. 

• Drag and Drop: 
A quick way to create a GeoPin is to 
drag a file icon from another window 
and "drop" it directly onto the map 
image. In other words, open a window 
(such as Documents, or Computer) on 
your Windows desktop that shows the 
directory of the photo files. Then also 
open Terrain Navigator Pro. Position 
Terrain Navigator Pro such that both 
windows are accessible. Open a 
topographic map in Terrain Navigator 
Pro. Now click on the photo file, drag it 

to the topographic map, and release the mouse button. 

• Browse to Target File: 
Use the GeoPin tool to click a map location (either select the GeoPin button from the toolbar, 
or right-click the map and choose Tool > GeoPin). When you click the map, the new GeoPin 
window (shown here) will open: use the Browse button to locate the file to attach to this 
location. 
 
You can also browse to a target file by opening the Layers menu, choosing GeoPins and 
pressing 
New.
  

GeoPin Properties 
Name: 
Assign a name for this GeoPin. This name may be included on the map display. 

Target: 
The file to which this GeoPin is linked. Double-clicking on a GeoPin on the map will open the linked file. 
Click Browse to specify a file. 
Display Name: 
Check here to include the GeoPin Name on the map image (beneath the icon). 

Lock Position: 
Locks the GeoPin symbol in place on the map, so that it cannot be accidentally moved. (Unless locked, a 
GeoPin may be dragged to a new location.) 

Notes: 
Space is provided for you to record comments about this map location and attached file. 

Position: 
The location marked by this GeoPin. 
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Edit GeoPins 
Use GeoPins to link map locations to external documents, like spreadsheets, websites, reports, etc. To 
edit a GeoPin, right-click it and choose Edit, or open the Layers menu, choose GeoPins and select a 
GeoPin from the list. 

 

Available 
GeoPins 
Highlight a 
GeoPin in 
the list of 
Available 
GeoPins to 
change its 
characteristi
cs. 

Press the 
New button 
to create a 
new GeoPin 
and add it to 
the list of 
available 
GeoPins. 

Press the 
Delete 
button to 
remove this 
GeoPin from 
the list of 
available 
GeoPins. 

Hold the shift key when clicking this Delete button to delete all GeoPins. Note that the target file this 
GeoPin is linked to will not be deleted. However, if GeoPins are embedded in this project, their embedded 
copies will be deleted. 

GeoPin Properties 
Once a GeoPin has been chosen from the list of Available GeoPins, its characteristics can be changed. 

Name: 
Replace the default name with a name of your own. 

Display Name: 
Check here to include the GeoPin's name on the map image (beneath the symbol). 

Font: 
Choose a font style/size, and a color for the GeoPin's name if displayed on the map. If you’d like your 
GeoPin names to appear on an opaque background, you may also specify a background color for the 
GeoPin label. 

Target: 
The file or web site to which this GeoPin is linked. Double-clicking on a GeoPin on the map will open the 
linked file. Click Browse to specify a different file. 
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Position: 
The coordinates of the highlighted GeoPin. Adjusting these coordinates will change the position of the 
GeoPin's icon on the map. You can also move GeoPins by clicking-and-dragging them, when the GeoPin 
tool  is selected. Note: If the target file contains coordinate information (such as a JPEG with EXIF 
data) adjusting the position of the GeoPin will override the position contained in the target file. 

Lock Position: 
Check here to lock this GeoPin in place on the map - preventing accidental movement with the GeoPin 
tool. (To unlock it, uncheck this box or right-click on the GeoPin itself and choose Unlock.) 

Hide From View: 
Check here to hide this GeoPin (including both the GeoPin name and icon) from view on the map. (To 
view it again, uncheck this box or use the Layer Size/Visibility window.) 

Notes: 
Space is provided to record miscellaneous comments about this GeoPin and its location. 

Exiting the Edit GeoPins Window 
Click Find to close this window and open the map display to the location of the selected GeoPin. 

Click Close to exit this window, without changing the map display. 
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Find GeoPin 
Open the Find menu and choose GeoPin to locate any GeoPin 
and view its location on the map. 

Local GeoPins/All GeoPins 
To narrow down the list and show only the GeoPins on the map 
you’re viewing, click Local GeoPins. Click All GeoPins to list all 
GeoPins in this project. 

Opening the Map that Contains the GeoPin 
Press Open to display the GeoPin on the map at the best 
available scale (usually 1:24,000 topographic.) Or, double-click 
on GeoPin's name in the list of available GeoPins. 

Replace Active/Open Another 
If you already have one map window open, you’ll have these two buttons to choose from. Open Another 
will present your GeoPin in a second map window. Replace Active will close whatever map you had 
been viewing, and show the GeoPin in that window instead. 
 
If you do not click either of these buttons, and instead double-click on the GeoPin name, it will be 
displayed in the active window. 

Replace Active/Replace Inactive 
If you already have your maximum of two map windows open, you can choose to show your GeoPin in 
the Active window or the Inactive window. The active window is the map window that you last worked 
with, and can be recognized by its highlighted title bar (at the top of the window). The other window is 
inactive. 
 
If you do not click either of these buttons, and instead double-click on the GeoPin name, it will be 
displayed in the active window (whatever window you were last using). 
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GeoPin Placement (Files with Time Data) 
Terrain Navigator Pro lets you drag-and-drop files onto the map image, where they will appear as 
GeoPins. If the file(s) have a time/date stamp, and if you have a GPS track recorded during the same 
time frame, you can drop them directly onto the track. For example: If you go on a hike and record your 
progress as a GPS track log, and use your digital camera to take photos along the way, you can upload 
the track log and the photos to Terrain Navigator Pro. The photos can be placed as GeoPins along the 
track line, at the locations where they were taken. 

Place at point clicked:  Terrain Navigator Pro will create a GeoPin at the location you clicked on the 
track line. (If you’re dropping multiple files, they will all be stacked at this location; use the drag tool to 
separate them.) 

Place at matching time on track:  As long as the file’s time stamp is within the time bracket when the 
track was recorded, the file will be placed on the portion of the track that was recorded at the same time 
the file was created. (If no track point matches the file time exactly, the file is placed in relation to the 
closest match.) Note: This option will not be available if the file’s time/date stamp does not fall within the 
time frame of the track. 

Place earliest file at point clicked, position subsequent files at relative time intervals along the 
track:  Suppose you took your first picture at a stream crossing ten minutes into a hike. You can highlight 
all your hike photos, then click the track line at the stream crossing. Your first photo will be attached to 
that portion of the track, and all remaining photos will be placed in relation to that first photo. 

Using this feature in this way ensures that all the photos will line up accurately with the locations they 
were taken. However, if you choose to start the file sequence farther down the track line, be aware that 
your later files may not fit onto the track line. For example, if you place your stream crossing photo at a 
point ten minutes farther into the hike, all the other photos will be shifted accordingly. This means that any 
photos taken during the final ten minutes of your hike won’t appear on the track line. 

Spread all files evenly along the track:  Your files will be placed along the track in sequential order, at 
regular distance intervals. The earliest file will be placed at the first track point, and the latest file will be 
placed at the last track point. This ensures that all your files will be attached to the track line, and that 
they will all be visible. 

Moving GeoPins as a Group 
If you drag-and-drop multiple files at once, you’ll be able to move them all as a group. Drag any file up or 
down the track line, and all the other files will move as well, retaining their relative positions on the line. 
You can continue to make these group adjustments until you close Terrain Navigator Pro.  Once the 
program is closed, the GeoPins are fixed in place and if you want to move them again, you will need to 
move each one individually. 

Notes: 
Use of this feature can create an impressive map display, but for successful GeoPin placement, there 
are several requirements: 

• Your camera must be set to the proper date and time. Otherwise, the photographs you take will 
bear an incorrect time/date stamp, and will not match up to the track line. Be sure to remember 
to adjust your camera for Daylight Savings Time. 

• Your GPS must be capable of recording a track log with a time/date stamp.   

• Even these compatible GPS models might have further restrictions to keep in mind. For example, 
tracks stored in GPS memory may lose their time data. Garmin units have slot-based track 
storage, allowing you to store a set number of tracks in memory, but time data is not preserved 
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for these stored tracks. In these models, it is only the active track that contains time data. 
Research your GPS unit’s behavior, or experiment with uploading active and stored tracks to 
Terrain Navigator Pro, to determine how time data is handled in your GPS unit. To check 
whether a track on the map has time data, right-click the track and choose Information. 
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GeoPin Placement (Files with Position Data) 
This window appears when you take a 
file that has position data attached to it 
and drag-and-drop the file onto the map 
image. Such files include photos taken 
by a digital camera with a GPS hookup 
or a "smartphone" when position data 
saving is enabled. For these photos, 
position data is typically included in a 
portion of the file known as the "EXIF" 
header. 

Place at cursor location: Terrain 
Navigator Pro will place the GeoPin(s) at 
the point where you dropped the file(s) 
on the map image, instead of placing the 
GeoPin at the location recorded in the 

file. 

Place at coordinates recorded with photo: The GeoPin(s) will be placed at the coordinates indicated in 
the file(s). When you select this option, all you have to do is drag the file anywhere onto the screen, and 
Terrain Navigator Pro will automatically position it at the location indicated within the file. 

Apply to all in this group: If you are dragging multiple files at once, check this box to place all the 
GeoPins according to the method selected above. 
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GeoPin Information 
To get specific information about a GeoPin and the map that contains it, right-click on the GeoPin and 

choose Information or use the Information Tool . 

The right side of the window gives you information about the GeoPin and its attached file.  The left side of 
the window gives information about the map. 
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Realtime GPS Tracking 

Connecting 

Configuring and Connecting your GPS 
For successful communication, the settings in Terrain Navigator Pro must be properly configured to 
correspond with the GPS unit it is attempting to communicate with. There are two ways to set up the 
proper configuration settings. 

Configure Your GPS Easily with the GPS Setup Wizard 

Terrain Navigator Pro includes a GPS Setup Wizard. The Wizard automatically detects a connected GPS 
unit, determines its make and model, and configures Terrain Navigator Pro accordingly. You can run the 
wizard anytime by opening the GPS menu and choosing the GPS Setup Wizard. 

Once the GPS Setup Wizard is started, all you have to do is answer the questions on each screen. When 
you have finished, Terrain Navigator Pro will be ready to communicate with your GPS unit. 

Configure GPS Settings Manually 

If you don't wish to use the GPS Setup Wizard, or if you have a special configuration, configure the GPS 
settings manually by opening the GPS menu and choosing Setup. You can also access this window by 
opening the File menu and choosing Preferences, GPS Setup. 

Configuration 

For the successful sharing of markers, 
routes, tracks, and maps between your 
GPS unit and Terrain Navigator Pro, 
these configuration settings must be set to 
match your GPS. 
Manufacturer: Select the manufacturer of 
your GPS unit. Then a list of support units 
will appear. 
Unit: Select your specific unit. If your 
GPS is connected directly to the PC using 
a USB cable (as opposed to a USB to 
serial adapter) then be sure to select the 
USB option for your unit. (Unless you are 
using an older GPS, your Unit should 
indicate USB after its name.) 
If your model is not listed, you might want 
to try specifying a similar model produced 
by your manufacturer. If the two models 
are internally similar, you may be able to 
establish successful communication with 
Terrain Navigator Pro. Trial-and-error is 
the only way to determine whether this will 
work. You can also check the GPS 
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compatibility technical document at http://tnp.uservoice.com/knowledgebase/ for updated information 
regarding compatible GPS settings. 
If your manufacturer is not listed, you will not be able to transfer stored coordinate data. This means that 
you won’t be able to send or receive waypoints, routes, or track logs between your GPS and Terrain 
Navigator Pro. (If you have a laptop computer that you travel with, you can probably still connect your 
GPS using the NMEA - generic manufacturer and NMEA 0183 unit to perform real time GPS tracking.) 
Datum: In most cases, you will find that the datum setting is unavailable (grayed out). This is because 
Terrain Navigator Pro has automatically detected what datum your GPS is set to, and taken care of this 
setting for you. If the datum setting is not grayed out, please set the datum here in the GPS setup 
window to match whatever datum your GPS unit is set to. If not, your positions will not be accurately 
shared. 
Port: There are two different types of ports used for connecting external peripherals (such as a GPS) to 
your PC. The most common port is Universal Serial Bus (USB.) If you have a newer GPS that uses a 
USB connection, you will usually not need to adjust this setting. 
Older GPSs use a COM (Communications) port to connect with the PC. However, most modern PCs 
lack this older serial connector. If this is the case, obtain a USB-to-Serial adapter at a good computer 
store, install the required software drivers, and you will be able to connect an older GPS to your PC. 
Some GPSs have a built in USB-to-Serial adapter. These include most 'GPS Mouse' style GPSs, which 
are commonly used for real time GPS tracking. If you have one of these GPSs, install the required 
drivers (or download them from the web site of the GPS manufacturer), select NMEA - generic as the 
manufacturer and NMEA 0183 as the unit, and set the port to match the port set up in the driver for 
the GPS. 
For more information on setting up and troubleshooting GPS connections, see the GPS Troubleshooting 
topic, or visit http://tnp.uservoice.com/knowledgebase/. 
Advanced: Some GPSs have additional configuration choices. Press Advanced to set these. Usually, 
these settings will be documented in the Configuration Notes. 
About Driver: This window displays the version of the internal 'driver' used by Terrain Navigator Pro to 
communicate with the selected GPS. Note that this driver is not related to any driver that may be 
required by the GPS manufacturer to establish communication between the GPS unit and the PC 
operating system. 

Configuration Notes 

The bottom of the GPS setup window contains configuration notes, specific instructions for using Terrain 
Navigator Pro with your particular GPS make and model. IMPORTANT: Be sure to read and follow 
these instructions. These configuration notes contain vital information, necessary for successful 
connection as well as specific tricks and tips. The configuration notes will inform you whether there 
are any additional settings you need to configure within the GPS unit itself, or using the Advanced button 
in this GPS Setup window. 

Establishing Communication 

Once all GPS setup settings are correct, you can establish communication with your GPS unit. 

1. Ensure that the GPS unit is connected snugly to its data cable, and that the cable is connected 
snugly to the USB port (or the COM port specified in the Configuration section of the GPS Setup 
window.) 

2. Turn the GPS on. 

3. On some Garmin GPSs, the connection occurs automatically - as indicated by the USB symbol 
on the GPS screen (or a picture of a GPS plugged into a computer.) On older Garmin GPSs, as 
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well as those made by most other manufacturers, open the GPS menu in Terrain Navigator Pro 
and select Connect. 

Verifying Communication 

With the exception of those Garmin GPSs that connect automatically to the PC - as indicated by the USB 
symbol on the GPS screen (or a picture of a GPS plugged into a computer) - you can verify your GPS 
connection by opening the GPS menu in Terrain Navigator Pro and selecting Connect. A check mark will 
appear next to the Connect option to indicate that communication has been established. If you receive an 
error message, the connection was not established: see the GPS Troubleshooting topic, or visit 
http://tnp.uservoice.com/knowledgebase/ for assistance. 

Once GPS communication is established, a GPS status line will appear along the bottom of the Terrain 
Navigator Pro window, directly above the dashboard. The screen might flicker momentarily as the map 
image is shifted up to make room for the GPS status line. The GPS status line will provide information 
when you’re performing data transfers (like sending waypoints to your GPS, or receiving a track log from 
your GPS). The status line will indicate a good connection with a green check mark, a connection without 
a valid satellite signal with a yellow explanation point, and a error with a red x. 

To keep the status line from appearing, open the File menu, choose Preferences, General and uncheck 
Show GPS status line in the Toolbar and dashboard controls. 

If you have a Garmin GPS that connects automatically to the PC - as indicated by the USB symbol on the 
GPS screen (or a picture of a GPS plugged into a computer) - you can verify the connection by using the 
send and receive options in the GPS menu of Terrain Navigator Pro. If you receive an error, use the 
BaseCamp software supplied by Garmin to troubleshoot the connection. For more details, see the GPS 
Troubleshooting topic, or visit http://tnp.uservoice.com/knowledgebase/ for assistance. 

Closing Communication 

Once you are done working with your GPS, open the GPS menu and uncheck Connect. The check mark 
will be removed from the Connect option to indicate that communication is no longer taking place. Doing 
so will allow Terrain Navigator Pro to work more efficiently. Otherwise, the application's performance will 
be hindered as it continues to communicate with the GPS. This step is not required for Garmin GPSs that 
connect automatically to the PC - as indicated by the USB symbol on the GPS screen (or a picture of a 
GPS plugged into a computer.) 

Garmin Spanner: Required for Live Position Tracking 

The newest generation of GPS units (most notably Garmin's Oregon, Montana, GPSMap 62, and eTrex 
10/20/30 series) work significantly different than their older counterparts. In short, these newer GPSs 
connect to the computer like a digital camera or USB "thumb drive", allowing the PC to have direct access 
to the files on the GPS. Prior to these GPSs, only applications that communicated directly with the GPS 
through a special protocol could request contents. 

While direct file access has been a good design decision, it prohibits software products from ascertaining 
a position from the GPS. In its GPS Tracking menu, Terrain Navigator Pro can be used to plot a real-time 
position; those desiring to do so must configure the GPS and Terrain Navigator Pro in a different manner. 

In the event that you would like to receive a live GPS connection from a Garmin Oregon, Colorado, or 
GPSMap62, it must be configured to have a "Spanner" Interface Mode. To set the Interface Mode, select 
Setup, System, Interface on the GPS. Set the Interface Mode to "Garmin Spanner" if you want to allow 
the GPS to send live position (tracking) information to Terrain Navigator Pro. If you are only looking to 
share markers, routes, tracks, and maps, set the Interface Mode to "Garmin Serial." (Garmin Serial is also 
known as Mass Storage.) 
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If the Interface Mode of the GPS is set to Garmin Spanner, the you will get the following message (or one 
similar) when you plug the GPS into the PC: 
USB Cable Detected. 
Would you like to go to Mass Storage? 
(Yes or No) 

Press Yes to enter Mass Storage Mode, which will allow you to share markers, routes, tracks, and maps 
between Terrain Navigator Pro and the GPS. 

Press No to enter Spanner Mode, which will allow you to track your position on Terrain Navigator Pro's 
window. 

To switch between modes, disconnect and reconnect the USB cable. You will be asked which mode you 
wish to enter. Press Yes for Mass Storage (data sharing) or No for Spanner (position tracking.) 

If you always want to be in Mass Storage mode, and not be bothered with this question, set the Interface 
Mode (on the GPS in the Setup menu) to Gamin Serial. 

While you are in Mass Storage mode, the GPS screen will show a computer connected to a GPS. No 
options on the GPS screen will be available (and no position/tracking information will be available to 
Terrain Navigator Pro.) In Spanner mode, the GPS will work exactly as it would if it were not connected to 
the computer - and Terrain Navigator Pro can use the GPS's position for live tracking. (However, the GPS 
will not be able to share markers, routes, tracks, or maps until the plug is pulled, reconnected, and Mass 
Storage mode selected.) 

Garmin BaseCamp and Garmin Windows Drivers 

Certain older Garmin GPS units (such as the very popular GPSMap 60) require a special driver to 
communicate with any application in the Windows operating system. The easiest and most reliable way to 
get this driver is to install the Garmin BaseCamp software, which is available for free download from 
Garmin's web site. Note that without the Windows driver that is included with BaseCamp, Terrain 
Navigator Pro will not be able to receive track logs, waypoints, or routes from older Garmin GPSs 
because the GPS can not be recognized by the Windows operating system. Please plan accordingly if 
you intend to use Terrain Navigator Pro with older Garmin GPSs. 

Configuring Terrain Navigator Pro for use with the Team Tracker Module 

For the proper steps in configuring Terrain Navigator Pro to communicate with the GPS supported by the 
optional Team Tracker Module, please refer to the section titled Equipment and Software Setup in this 
document. 
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GPS Status Light 
When your GPS is connected, you’ll be able to tell GPS status at a glance, using the GPS status light at 
the bottom of the screen. (If the light is not visible, check Show GPS Line in general preferences.) 

The GPS status light has four possible "states"--that is, there are four different ways that it can look. Its 
color and appearance change as necessary to reflect the status of your GPS unit. 

You haven't requested GPS communication. 

If you want to use your GPS signal for realtime GPS tracking, click GPS > GPS Tracking > Start Tracking. 

If you want to transfer stored coordinate data, or if you just want to test GPS communication click GPS > 
Connect. 

If you have not configured Terrain Navigator Pro’s GPS settings yet, here's how. 

Your GPS is on and is working properly. 

A green check mark indicates that your GPS is properly configured, that it is receiving adequate satellite 
signals, and that it is capable of providing an accurate position fix. (Note: The green check mark does not 
mean that Terrain Navigator Pro is using the position data. It simply indicates that the GPS is receiving 
adequate satellite signals.) 

Your GPS is configured properly, but it doesn't have enough satellite signals to fix your 
position. 

If this yellow exclamation point appears during GPS tracking, you should make sure your GPS antenna is 
properly connected, and make sure that the antenna has a clear view of the sky, in order to pick up as 
many satellite signals as possible. 

If you're only using the GPS for data transfer, and NOT for navigation, you can turn off your GPS unit's 
satellite search function. This can conserve battery power. (Remember to turn the satellite search 
function back on when you need position data.) 

No Connection. 
Indicates one of the following: a) the GPS is turned off, b) the GPS has lost power, c) the GPS cable 

has become disconnected, or d) the GPS is not properly configured. 
  
If this red "X" appears during navigation, you should immediately check all of the above. 
  
If this red button appears at any other time--for example, when you turn your GPS off after completing 
a data transfer--this is because Terrain Navigator Pro doesn't "know" that you are done using your 
GPS unit. Click GPS > Connect again to uncheck the Connect option. This tells Terrain Navigator Pro 
that you no longer require GPS communication, and the red X will disappear. Note: Being connected 
to a GPS that has failed, or been physically disconnected, will detract from Terrain Navigator Pro’s 
performance. 
Indicates one of the following: a) the GPS is turned off, b) the GPS has lost power, c) the GPS cable 
has become disconnected, or d) the GPS is not properly configured. 
  
If this red "X" appears during navigation, you should immediately check all of the above. 
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If this red button appears at any other time--for example, when you turn your GPS off after completing 
a data transfer--this is because Terrain Navigator Pro doesn't "know" that you are done using your 
GPS unit. Click GPS > Connect again to uncheck the Connect option. This tells Terrain Navigator Pro 
that you no longer require GPS communication, and the red X will disappear. Note: Being connected 
to a GPS that has failed, or been physically disconnected, will detract from Terrain Navigator Pro’s 
performance. 
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GPS Port Settings 
Port settings affect the speed of data transfer during serial 
communication between your GPS unit and your computer. With 
most recreational GPS units, these settings are not flexible, but some 
GPS units do allow for adjustments. 

If these options appear grayed out, it means that Terrain Navigator 
Pro has automatically detected the port settings used by your GPS, 
and has configured itself to match these settings. In this case, you do 
not need to concern yourself with the port settings. 

If your GPS does allow for adjustments, make sure that the values 
that you set here in the port settings dialog match the settings in your 
GPS unit. Once you have configured the port settings dialog to match 
the values set in your GPS, the port settings dialog will retain these 

settings for future use, and you won't have to set them again. 

Baud rate refers to the number of characters transferred in a given period of time. Data bits, stop bits and 
parity also affect the way that data is divided in the communication stream. If you are not sure what 
settings to use, consult your GPS 
manual.

  

215 



GPS 

 

GPS Troubleshooting 

GPS Setup Wizard 

Whenever you experience GPS connection problems, the first thing to do is to re-run the GPS Setup 
Wizard. It will most likely detect the problem and tell you how to fix it. Click GPS > GPS Setup Wizard. 

If you still have difficulty establishing GPS communication, here are a few things to try: 

Check your GPS Cable 

Make sure your GPS cable is snugly connected at both ends, and that it is not bent or twisted. Twisting 
can break wires inside the cable. We have observed that the connections on certain Magellan GPS units 
are especially susceptible for connection failure at the point where the contacts on the cable and GPS 
intersect. 

GPS Software Drivers 

Remember to visit your GPS manufacturer's website for updated drivers for your particular GPS unit. 
Manufacturers maintain and update software drivers for use with various GPS units, and these drivers are 
available via internet download. It is a good idea to keep current with the latest software drivers available. 

Check for Port Conflicts 

Sometimes, a computer system may "reserve" a particular COM port for use with another device (like a 
handheld computer). This means that even when that device isn’t connected, the port may still be 
blocking access by other devices (in this case, your GPS unit). Use your Windows Control Panel to verify 
the port’s status. 

Check for Software Conflicts 

Certain software programs may also interfere with COM port operation. If you use Microsoft 
ActiveSync® for communicating with a PocketPC handheld device, or HotSync for connecting to a Palm 
Powered device, make sure these programs are turned off when you connect your GPS to your 
computer. 

Use HyperTerminal or MTTTY to Check your Port and Cable 

HyperTerminal, a Windows accessory, may be used to monitor the flow of data at your COM port. Use 
HyperTerminal (or MTTTY) to determine whether your problem is equipment-related. 

Try Getting a Satellite Fix 

Sometimes a GPS unit will not respond properly until it establishes its geographic location - even if this 
has nothing to do with the task at hand. If you can, place your GPS unit near a window in order to 
establish satellite communication, then try connecting again. 

Try Other GPS Software 
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Try connecting your GPS to your computer using the software interface provided by the GPS 
manufacturer and packaged with your data cable. Until your unit is able to transfer data via the 
manufacturer's software, it will not work with Terrain Navigator Pro either. If your unit will not function with 
the manufacturer's software, or if you do not have this software, contact your GPS manufacturer for 
technical advice on connecting your GPS unit to your computer. 

Contact MyTopo 

If you have tried these suggestions and still have trouble establishing or maintaining a GPS connection, 
MyTopo's technical support staff will be happy to assist you. Support is available from Monday-Friday, 
9am to 5pm, MountainTime: 

Telephone: 800-627-7236 

E-mail: tnp@mytopo.com 

Fax: 866-207-0626 

Internet: http://tnp.uservoice.com/knowledgebase/ 

MyTopo's support site includes a Downloads section with software updates, plug-in utilities, and 
Technical Documents. In addition, you will find an online technical support discussion forum, where 
MyTopo customers and technical support staff can share information, suggestions and comments. 
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Using HyperTerminal to Check your Equipment Connection 
1. Close Terrain Navigator Pro. 

2. Set your GPS unit to NMEA output. (Garmin users: choose NMEA/NMEA from the GPS's Setup 
Menu. Magellan users: choose NMEA 0183 2.0 from the NMEA menu. Refer to your GPS unit's 
manual for instructions if necessary.) 

3. Start HyperTerminal: From the Windows Start button, choose Programs, Accessories, 
Communications, HyperTerminal. The HyperTerminal program will start. (If you do not have 
HyperTerminal installed, see below for installation instructions.) 

4.  If a window comes up asking if you want to configure a modem now, answer No or Cancel. 
5. The Connection Description window should now appear. Type "Test" for the connection's Name 

and click OK. 

6. The next window is the Phone Number window. For Connect Using, select "Direct to COM1" and 
click OK. In COM1 Properties, change the Bits per Second from 2400 to 4800 (since the NMEA 
0183 standard specifies 4800 baud rate) and click OK. 

At this point, one of three things can happen: 

You get an error message. 

This means that the COM port you have selected is either unavailable, or is not functioning 
properly. You may have inadvertently specified the wrong COM port name. Close HyperTerminal 
and repeat the procedure, trying a different COM port this time. If you are sure that you are 
selecting the proper COM port and calling it by its correct name, that COM port may be defective. 
Contact your computer manufacturer for further troubleshooting tips. 

You get a blank screen with a flashing cursor. 

This means that the COM port you have chosen is not receiving NMEA data. Close HyperTerminal 
and repeat the process, trying a different COM port. If you are certain that you are selecting the 
proper COM port, contact the manufacturer of your computer or GPS unit for further 
troubleshooting tips. 

You get a screen with text scrolling upward. 

You are successfully connected to your GPS unit! The data that you see scrolling by are the NMEA 
sentences coming from your GPS. Note the COM port that you used for this successful test, and 
exit HyperTerminal. (When asked if you want to disconnect now, answer Yes. When asked if you 
want to save session "Test," answer No.) 

  

Now that you have determined the correct COM port, start Terrain Navigator Pro. Leave your GPS unit in 
NMEA mode for a moment. In Terrain Navigator Pro's GPS Setup window, set Manufacturer to NMEA - 
Generic, set Unit to NMEA 0183 2.1, choose the correct COM port, and click OK. Click GPS > Connect. 
You should now be able to set your GPS back to its native mode - that is, from NMEA to the model-
specific mode that's specified in the Driver Notes section of Terrain Navigator Pro's GPS Setup window. 
Make sure that all settings in the GPS Setup window match the settings in your GPS unit, and click GPS 
> Connect again if necessary. Everything should now be working properly. 

I can't find HyperTerminal. How do I install it on my machine? 
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HyperTerminal is a standard Windows application that is included with some versions of Windows. If it is 
not installed on your computer, open the Windows Control Panel, choose Add/Remove Programs, select 
the Windows Setup tab, click on Communications and click Details. Check the checkbox for 
HyperTerminal and click OK, then OK again. (You may need your Windows CD to complete the 
installation.) 

HyperTerminal is not included with Windows Vista or Windows 7.  To check your equipment connections 
on a computer running Windows Vista or Windows 7, use the MTTTY application on your Terrain 
Navigator Pro Installation CD:   

1. Insert your Terrain Navigator Pro Installation CD into your drive. 

2. Double-click My Computer and right-click the CD drive containing your installation CD.  Select 
Open. 

3. Double-click the MTTTY directory. 

4. Double-click MTTTY.exe. 

I can't get HyperTerminal to display any data (NMEA sentences). 

If you cannot get HyperTerminal to display data after following the above procedure, and trying each 
COM port, there is something wrong with either your COM port, your data cable, or your GPS unit. Since 
the source of the problem is outside Terrain Navigator Pro, you should contact your computer or GPS 
manufacturer for further troubleshooting tips. 
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GPS Data Window 
The GPS data window is a diagnostic tool for advanced GPS users. It enables you to view the data 
stream that takes place between Terrain Navigator Pro and a connected GPS unit during GPS Tracking. 
While tracking, click GPS > Utilities > Show Streaming GPS Data to open the GPS data window and 
see the data transfer streaming by. 

 

Options are provided so that you can print or save this information if you like. 

To Clipboard: Copies the text to the Windows clipboard, so that you can paste it into another 
program for further analysis. 

Print: Prints all the data that has been shown in this window since you first opened it (or since you 
last clicked "Clear"). 

File: Saves this information in a .TXT file. 

Clear: Clears all previously reported data from this window and from this session, starting over 
with a "clean slate" without requiring you to close and then reopen this window. 

Pause: Temporarily suspends the appearance of streaming data in this window. While this window 
is paused, no data will be collected or displayed. 
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GPS Tracking 
Designed for use while moving, GPS tracking lets you monitor your progress on the map. If you like, you 
can record your progress and save it on the map as a track. 

In order to perform GPS tracking, you must have a connected, compatible GPS with a satellite position 
fix. Once GPS communication is established, open the GPS menu and choose GPS Tracking, Start 
Tracking. As soon as Terrain Navigator Pro receives a position signal from your GPS, Terrain Navigator 
Pro will open the map containing your location, and mark your position with an icon on the map. This icon 
will move across the map as you move across the terrain. 

GPS Position Icon 
The position icon points direction in which you're moving, so you can see at a glance which direction 
you're headed. Whenever you stop moving, the icon becomes a circle. Several icon symbols are available 
in a variety of colors and sizes. Open the GPS menu and choose GPS Tracking, Tracking Preferences 
to choose from several symbols (car, boat, arrow, etc.) to represent your GPS position. (You can also 
open the Tracking Preferences window by opening the File menu and choosing Preferences, GPS 
Tracking.) In addition, several other tracking options can be set; for more details, see the topic on 
Tracking Preferences. 

Recording Your Progress (Saving Your Track on the Map) 
Real-time GPS tracking alone does NOT save anything on the map after you turn off tracking. If you want 
a track line on the map to show where you've been, you can record your track as you move. Not only will 
this track line appear on the map while you’re tracking, but it will also be saved for future reference. 

To record your progress as a track while you move, open the GPS menu and choose Tracking, Record 
Track. You will have several options for recording. For additional details, please refer to the topic: 
Recording Tracks. 

Tracking Multiple GPS Signals at Once 
When equipped with the option Team Tracker module, Terrain Navigator Pro can display the positions of 
one or more GPSs that are transmitting their position via a compatible GPS microphone or APRS device 
(via NMEA) to the base station. For more details, please see the topic: What is Team Tracker? 
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GPS Position Averaging 
Terrain Navigator Pro is equipped with a 
position averaging feature for maximum 
precision in marking locations. A stationary 
GPS unit will report slightly different 
coordinates as satellite signals fluctuate. If 
you require extreme accuracy for marking a 
particular location, turn position averaging 
on: click GPS > Utilities > Position 
Averaging. Next, leave your connected 
GPS in that location for a time in order to 
allow it to acquire satellite signals and make 
several position reports. To start collecting 
those position reports, click the button 
labeled Start. Number of Samples tells 

you how many position reports Terrain Navigator Pro has acquired. Elapsed Time indicates how long 
position averaging has been underway. When you feel that enough position data has been acquired, 
click the button labeled Create Mark. Terrain Navigator Pro will take the average of all positions 
reported by your GPS since GPS position averaging was turned on, and will place a mark at the 
averaged position. 

The GPS position averaging window will remain open until you click the Close button. 

 

Notes: 

• The Start button is relabeled "Stop" while averaging is underway. You can use this button to 
toggle the position collection process on and off. 

• You can click the Create Marker button as many times as you wish while averaging is underway. 
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GPS Tracking Preferences 
Click File>Preferences>GPS Tracking to set up GPS Tracking Preferences. 
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Recording Tracks 
  
Terrain Navigator Pro includes a realtime GPS 
Tracking feature, designed for use in a moving 
vehicle. During GPS Tracking, a GPS Position 
Icon is moved across the map to represent your 
progress over the terrain. If you want to see not 
only where you are, but also where you have 
been, and save your path of travel as a track 
line on the map, you must record your track. 
 
GPS Tracking requires a position signal from a 
connected GPS. To start tracking, open the 
GPS menu and choose GPS Tracking, Start 
Tracking. Once tracking is underway, you can 
record your progress: open the GPS menu and 
choose GPS Tracking, Record Track. You’ll 
have several options for 
recording.
  

Log 
Name: Assign a name to this track. The track will be stored in your track list. 

New: This track will be saved under the name you assigned above. 

Append: Click Append to attach this track line to any track you previously created. For example, if you’re 
making a journey over a period of several days with breaks in between, or if you’re hiking a trail in 
segments over time, you can use this append feature to add on to the original track line each time. When 
you click Append, the Name field becomes a drop-down list; select the name of the track you want to add 
to. 

Overwrite: Suppose you routinely track your progress on a particular journey and you want to reuse the 
same track name each time. You can click Overwrite and under the Name drop-down, select the name of 
the track you want to replace. The old track will be deleted from memory and replaced with this new track, 
saved under the same name. 

Points 
Each time you record your GPS location, your coordinates are saved as a track point. These points are 
then "stitched" together to form a line, or track log. Select a recording method to determine how often 
Terrain Navigator Pro should record your position. There are three recording methods available: 

By Time. If you plan to move at a fairly constant pace and direction, you may want to record your position 
at regular time intervals. This will result in fairly evenly spaced track points, thereby creating an accurate 
representation of your travels. Specify an interval that’s reasonable for your pace and direction. (In 
general, if you’re moving fairly slowly, you won’t need to record your position very often. In such cases, 
set the recording interval to give yourself enough time to move an appreciable distance from your last 
recorded point. The faster you’re going, the more frequently you will need to record your location in order 
to get an accurate record of your travels.) 

By Distance. If your speed fluctuates, or if you anticipate occasional stops, you may want to record your 
progress by distance. Terrain Navigator Pro will wait until you have moved the specified distance before 
recording each new track point. This way you can avoid collecting multiple points in the same general 
area - something that otherwise may happen whenever you stop moving. 
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By Direction Change. If your pace might fluctuate, and if your path of travel contains frequent direction 
changes, your best bet is to record track points by direction change. Terrain Navigator Pro will base track 
points on your motion. When you’re moving in a fairly straight line, that portion of your journey might only 
have two or three track points. If you make a switchback turn, Terrain Navigator Pro will mark each 
turning point with a track point. This recording method is useful no matter what speed you travel or how 
far you go. You can control your track’s accuracy by specifying Minimum Allowable Error: the lower the 
error you allow, the more track points Terrain Navigator Pro will record. Set the Error amount so that it’s 
low enough for an accurate representation, but not so high that you end up with a large number of 
unnecessary points. 

Reusing Your Track for Navigation 
If you want to use your GPS to follow this path of travel again in the future, you can convert this track into 
a route, then send the route to your GPS. 
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Sending Data to GPS 

Send Markers to GPS 

 

This feature lets you take markers that you have created within Terrain Navigator Pro and transfer the 
data to your GPS unit. The markers will appear as stand-alone waypoints on your GPS. 

Click GPS > Send to GPS > Send Markers and Terrain Navigator Pro will present a list of all available 
markers. Highlight those you wish to send to your GPS. (Hold the Shift key to select several markers in a 
row, or hold the Control key to single out specific markers to send.) 

Markers Appear as Waypoints in GPS 
Your GPS will present your markers as waypoints, identified by their GPS names. 

Understand Your GPS Unit’s Waypoint Storage Options 
Before sending markers to your GPS, be sure that you know how your GPS unit handles waypoint 
storage. 

Route names 

Make sure that you don’t already have a route of the same name stored in your GPS: for example, if 
you already have a waypoint named "H2O" in your GPS and you send it another "H2O," the GPS unit 
may overwrite the old H2O and replace it with the new one. 

Number of waypoints 

Find out how many waypoints your GPS unit can store. Some GPS units might overwrite existing 
waypoints in order to accept the new waypoints that you send. 

Driver Notes 

For tips and cautions for your particular GPS make and model, see the Driver Notes section of 
Terrain Navigator Pro’s GPS Setup window. 

Consult your GPS manual 
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You should also thoroughly read your GPS user’s manual and familiarize yourself with storage 
functions of your GPS unit before attempting any data transfers. 

After you send routes to your GPS, your marker data will still be retained within Terrain Navigator Pro. To 
edit or delete markers in Terrain Navigator Pro, click Layers > Markers. 
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Send Route to GPS 
You can create routes on the maps in Terrain Navigator Pro, and send 
these routes to your GPS unit. 
 
First, configure and connect your GPS. Click GPS > Send to GPS > 
Send Route, and Terrain Navigator Pro will display a list of all 
available routes. Highlight the route you wish to send to your GPS, 
and click OK. You may only send one route at a 
time.
   

Understand Your GPS Unit’s Route Storage Options 
Before sending routes to your GPS, be sure that you know how your 
GPS unit handles route storage. 

Number of routes 

Find out how many routes your GPS unit can store. Some GPS units 
might overwrite existing routes in order to accept the new routes that 

you send. For example, say your GPS can store up to 10 routes, and it already has six routes in 
memory. In a slot-based GPS, this means it has four "empty slots" in which to store additional routes: 
slots 1-6 are occupied and slots 7-10 are available. If you send five new routes, the GPS unit might 
"wrap around" the route list - placing four of the new routes in slots 7-10, then deleting existing data 
from slot 1 in order to make room for the fifth new route. 

Number of waypoints 

Find out how many waypoints your GPS unit can store.  Some GPS units might overwrite existing 
waypoints in order to accept the new waypoints that you send. 

Route names 

Make sure that you don’t already have a route of the same name stored in your GPS: for example, if 
you already have a "Route1" in your GPS and you send another "Route1" to your GPS, the GPS unit 
may overwrite the old Route1 and replace it with the new one. 

Driver Notes 

For tips and cautions for your particular GPS make and model, see the Driver Notes section of 
Terrain Navigator Pro’s GPS Setup window. 

Consult your GPS manual 

You should also thoroughly read your GPS user’s manual and familiarize yourself with storage 
functions of your GPS unit before attempting any data transfers. 

After you send routes to your GPS, your route data will still be retained within Terrain Navigator Pro. To 
edit or delete routes in Terrain Navigator Pro, click Layers > Routes. 
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Send Tracks to GPS 
As you may know, a GPS unit may be used to record a 
track log - a collection of subsequent position readings 
which together form a record of your movement over 
terrain. These track logs may be transferred into 
Terrain Navigator Pro, where they are displayed as 
lines on the map. You can also create tracks by hand 
on the maps in Terrain Navigator Pro, and send these 
tracks to your GPS unit. 
 
Click GPS > Send to GPS > Send Tracks, and Terrain 
Navigator Pro will display a list of all available tracks. 
Highlight the track(s) you wish to send to your GPS. 
(Hold the Shift key to select several tracks in a row, or 
hold the Control key to single out specific tracks.) 

 

Understand Your GPS Unit’s Track Storage Options 
Before sending tracks to your GPS, be sure that you know how your GPS unit handles track log storage. 

Number of track logs 

Find out how many track logs your GPS unit can store. Some GPS units can only store one track at a 
time, in which case you may not be able to send a new track log. Also, some GPS units might overwrite 
existing track logs in order to accept the new track logs that you send. For example, say your GPS can 
store up to 10 track logs, and it already has six track logs in memory. In a slot-based GPS, this means it 
has four "empty slots" in which to store additional tracks: slots 1-6 are occupied and slots 7-10 are 
available. If you send five new tracks, the GPS unit might "wrap around" the track list: placing four of the 
new tracks in slots 7-10, then deleting existing data from slot 1 in order to make room for the fifth new 
track. 

Track names 

You should also find out whether your GPS unit will use the track name that you created in Terrain 
Navigator Pro, or whether it will assign the track log a new name. Make sure that you don’t already 
have a track log of the same name stored in your GPS: for example, if you already have a "Track1" in 
your GPS and you send another "Track1" to your GPS, the GPS unit may overwrite the old Track1 and 
replace it with the new one. 

Driver Notes 

For tips and cautions for your particular GPS make and model, see the Driver Notes section of Terrain 
Navigator Pro’s GPS Setup window. 

Consult your GPS manual 

You should also thoroughly read your GPS user’s manual and familiarize yourself with storage 
functions of your GPS unit before attempting any data transfers. 

Notes: 

• Some Magellan GPS units supported by Terrain Navigator Pro are not able to receive tracks from 
Terrain Navigator Pro. This is simply because these GPS units are not capable of receiving 
tracks from other applications. 
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• After you send tracks to your GPS, your track data will still be retained within Terrain Navigator 
Pro. To edit or delete tracks in Terrain Navigator Pro, click Layers > Tracks. 
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Receiving Data from GPS 

Receive Waypoints From GPS 
If you have waypoints stored in your GPS and would like to see those waypoint locations on the maps in 
Terrain Navigator Pro, you can transfer them to your computer. Connect your GPS unit and click GPS > 
Receive from GPS > Receive Waypoints. 
Terrain Navigator Pro will communicate with your GPS and present a list of all the waypoints currently 
stored in the GPS unit's memory. (This can take a few seconds, possibly slightly longer if you have a 
great number of stored waypoints.) From the list provided, select the waypoints that you would like to 
bring into Terrain Navigator Pro. (Use the Shift and Control keys to make multiple selections.) 
 
When you have made your selections, click OK. A small message will appear on the screen, telling you 
the number of waypoints received. The waypoints that you selected will appear on the maps as markers, 
and will be added to the list of markers in the edit markers window. These new markers will be assigned 
whatever default symbol and color you specified in marker preferences. 
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Receive Waypoints From GPS 
If you have waypoints stored in your GPS and would like to see those waypoint locations on the maps in 
Terrain Navigator Pro, you can transfer them to your computer. Connect your GPS unit and click GPS > 
Receive from GPS > Receive Waypoints. 
Terrain Navigator Pro will communicate with your GPS and present a list of all the waypoints currently 
stored in the GPS unit's memory. (This can take a few seconds, possibly slightly longer if you have a 
great number of stored waypoints.) From the list provided, select the waypoints that you would like to 
bring into Terrain Navigator Pro. (Use the Shift and Control keys to make multiple selections.) 
 
When you have made your selections, click OK. A small message will appear on the screen, telling you 
the number of waypoints received. The waypoints that you selected will appear on the maps as markers, 
and will be added to the list of markers in the edit markers window. These new markers will be assigned 
whatever default symbol and color you specified in marker preferences. 
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Receive Routes From GPS 
If you have routes stored in your GPS unit, you can bring them into Terrain Navigator Pro to view and edit 
them on the maps. Connect your GPS unit and click GPS > Receive from GPS > Receive Routes. 
Terrain Navigator Pro will communicate with your GPS unit and create a list of all the routes stored in your 
GPS unit’s memory. (This may take a few minutes, depending on how many routes you have, and how 
many waypoints each route contains.) From this list, select the routes you want to bring into Terrain 
Navigator Pro. Use the Shift and Control keys to make multiple selections. When you have made your 
selections, click OK. 

Finding a Route 
To quickly bring a route into view on the screen, click Find > Route and select the route from the list. 
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Receive Tracks From GPS 
As you know, you can create tracks by hand on the maps in Terrain Navigator Pro. In addition, if you 
have track logs stored in your GPS unit, you can also bring them into Terrain Navigator Pro to view them 
on the maps. Connect your GPS unit and click GPS > Receive from GPS > Receive Track Logs. 
Terrain Navigator Pro will communicate with your GPS unit and create a list of all the track logs stored in 
your GPS unit’s memory. (This may take several minutes, depending on how many track logs you have, 
and how many points each log contains.) From this list, select the tracks that you want to bring into 
Terrain Navigator Pro. You can use the Shift and Control keys to make multiple selections. When you 
have made your selections, click OK. 

Since most GPS units use numbers for track names, Terrain Navigator Pro gives you a chance to assign 
a more descriptive name to the track(s) you’re receiving.  The track name window will appear if you 
choose to rename your tracks on import, or if the track you wish to import has the same name as a track 
already present in Terrain Navigator Pro. 

Naming Options 
Choose New if you want this to be a 
completely new, stand-alone track. 

To add on to an existing track, choose 
Append. When you choose Append, the 
Name field becomes a drop-down list, with 
the names of all existing tracks. Select the 
track you wish to build onto. The new track 
points will be attached to the end of this track. 

To replace an existing track, choose Overwrite. This will delete the old track and use the same track 
name for this new track. 

When you have assigned names to all the tracks you are receiving, Terrain Navigator Pro will retrieve 
the track points from your GPS. The tracks will appear on the maps and will be added to the list of 
tracks in the edit tracks window. 

Note: When assigning names to new tracks, it’s a good idea to try to keep all your track names unique, 
so you can tell your tracks apart. 

Finding a Track 
To quickly bring a track into view on the screen, click Find > Track and select the track from the list. 
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Map Information 
To view various statistics about the map 
you’re viewing, open the File menu and 
choose Map Information (or select the 

Information Tool  from the toolbar, 
then click anywhere on the map). Many 
of the statistics provided are taken from 
the original paper map’s collar - the white 
border where the USGS prints technical 
information (if you’re viewing maps in 
single-map mode, you can read the 
collar for yourself). The map information 
window is a quick way to see all these 
statistics in one place. 
When the Information tool is clicked on a 
Layer, additional information is given 
about the layer clicked upon. This 
information is presented in a column to 
the right of the map information. For 
details, please see the topics on Marker 
Information, Route Information, Track 
Information, Range Ring Information, 
Range/Bearing Line Information, GeoPin 
Information, Polygon Information, and 
Overlay Information. 
A Print button is available to send the map 
information to the attached printer. You 
can also access all of these statistics (and 

many others) using the dynamic values available in the Summary and Text Page Blocks. For more 
information, see the topic on Printing Page Blocks. 

 

The following map information is displayed: 

State Name 
The name of the US state that contains this map. The code in parenthesis refers to the internal identifier 
Terrain Navigator Pro uses for this particular map disc. 

Map Name 
The official name of the USGS map. Each map is named for the most notable or prominent feature 
contained in its coverage (a city or town, a summit, etc.). 

USGS Reference Code 
The USGS assigns each map a unique reference code. This number indicates the quadrant covered by 
the map. Each element of the reference code has a specific meaning. 
For example, the reference code 41077-B3-TF-024 tells you the following: 

• 41 the map’s coverage area is found at a latitude of 41 degrees. 
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• 077 the map’s coverage area is found at a longitude of 77 degrees. 

• B the map is in the second grid position north of 41 degrees. 

• 3 the map is in the third grid position west of 77 degrees. 

• TF a topographic map with contours measured in feet. 

• 024 the map scale is 1:24,000. 

Map Scale 
The relationship between the distance on a map, and distances on the ground is known as the map scale. 
Most MyTopo CDs provide maps at 1:24,000, 1:25,000, and 1:100,000. Most MyTopo DVDs offer an 
addition map scale: 1:250,000. Aerial Photos have scales from 1:12,000 down to 1:3600. 

Map Type 
Terrain Navigator Pro uses topographic maps, bathymetric topographic maps and orthographic photos. 
Aerial Photos and an optional Street Module are also available map types. The unit of elevation 
measurement (feet or meters) is also given here for map types that display contour information. 

Map Projection 
A map projection is any method used in cartography to represent the two-dimensional curved surface of 
the earth. The map projection show here is the projection of the source map image. 
Some common map projections include: 

• Transverse Mercator 
The Transverse Mercator projection in its various forms is the most widely used projected 
coordinate system for topographic mapping.  Provides good scale in a north-south direction. 

• Lambert Conformal Conic 
A Lambert conformal conic projection superimposes a cone over the Earth.  This minimizes 
distortion from projecting a three dimensional surface to a two-dimensional surface. 

• Universal Transverse Mercator 
The UTM system divides the surface of the Earth into 60 zones.  Zone numbering increases in an 
easterly direction. Like Transverse Mercator, it provides good scale in a north-south direction. 

Note that this is the projection of the source image, which is not necessarily the same as the printed map. 
(In some cases, USGS Digital Raster Graphics (DRGs) are used in Terrain Navigator Pro - these were 
processed by the USGS into the UTM projection.) For the projection of the source map (including zone 
parameters) use the Single-Map view to read the collar information in the lower left-hand corner. 

Horizontal Datum, Vertical Datum 
The datum(s) the original map was drawn in. This is not necessarily the same datum specified in 
Coordinate Preferences. Map types that do not display contours (such as aerial photos) will not indicate a 
vertical datum. For more information, please see the topic devoted to map datums. 

Contour Interval 
The amount of elevation change between adjacent contour lines. Map types that do not display contours 
(such as aerial photos) will not indicate a contour interval. 

Year Created/Printed 
The year that the map coverage for this area was produced. However, some maps are updated/revised to 
a later date (see below.) In other cases, the year may reflect the edition of the map - which is the last time 
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the USGS added revisions. For more details, use the Single-Map view to read the collar information in the 
lower left-hand and lower right-hand corners. 

Revised/Inspected 
The USGS periodically reviews areas it has mapped, and, if necessary, modifies its original topographic 
coverage to reflect any new changes in the shape of the terrain. The date of a map's inspection or 
revision is given here (it can also be found along the bottom of most USGS topographic maps.) Maps that 
have not been changed since their original publication date, and map types that are not ever revised 
(such as aerial photos) will not indicate a revised/inspected date. Note, in some cases, the 
Revised/Inspected date is reflected in the Year Created/Printed field when the map when the map was 
processed by outside sources. For more details, use the Single-Map view to read the collar information in 
the lower left-hand and lower right-hand corners. 

Elevation 
The approximate elevation of the point where you clicked the Information tool. If the Information window 
was opened without using the information tool, then the approximate elevation of the center of the map 
display is shown. To display this in English or Metric values, change Coordinate Preferences. 

Estimated Magnetic Declination 
Terrain Navigator Pro uses an internal table to compute the magnetic declination at the position shown. 
This table is updated periodically, and is more accurate than the information displayed in the collar of the 
topographic map (since the USGS does not update maps with the same frequency that the polar 
magnetic fields shift.) The year in parenthesis indicates the year that the internal table was updated. 

Map Coordinates 
The latitude and longitude (or other coordinate position format, as specified in Coordinate Preferences) of 
the point where you clicked the Information tool. If the Information window was opened without using the 
information tool, then the coordinates of the center of the map display is shown. 
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Map Accuracy 

Raster Images 
The map images on MyTopo topographic CDs are raster images, which means they are pixel-based. A 
pixel is the smallest building-block of the image on your screen. If you adjust your screen’s resolution (this 
setting is usually found in the Control Panel or under Start > Settings, depending on your version of 
Windows), you are adjusting the number of pixels it can display at one time. For example, a screen 
resolution/Desktop area of 800 X 600 means that the screen can display images up to 800 pixels wide 
and 600 pixels tall. 

Coordinate Display is Referenced to Pixels 
When you use Terrain Navigator Pro to find the coordinates of a map location, the coordinates are 
calculated for the pixel nearest to your cursor. The accuracy of these coordinates depends on the scale 
and accuracy of the map image you’re working with. 

The popular 7.5-minute topographic quadrangles - usually the most detailed map scale found on MyTopo 
CDs - provides map coverage at a scale of 1:24,000. On the original USGS paper maps in this series, 
one inch on the map represents 2,000 feet on the ground. 

1:24,000 means that 1 inch on paper = 24,000 inches on ground 

24,000 inches / 12 = 2,000 feet 

Terrain Navigator Pro samples these maps at 160 dpi (dots per inch). This means that the map image 
uses a row of 160 pixels to represent 2,000 linear feet on the ground. Each pixel therefore represents an 
area 12.5 feet wide. 

2,000 / 160 = 12.5 

Because pixels are square, each one represents 156.25 square feet (12.5 X 12.5). 

Assuming the original USGS topographic maps were 100% accurate, this means that the coordinates 
provided by Terrain Navigator Pro would always be within 15 feet of the actual position. However, it is 
next to impossible to make a 1:24,000-scale map that is accurate within inches on the ground. To ensure 
maximum practicable accuracy, the USGS has adopted National Map Accuracy Standards. 

USGS and National Map Accuracy Standard 
According to these standards, cartographers strive to ensure that any point on a 1:24,000-scale paper 
map is accurate within 1/50th of an inch. On the ground, this translates into a distance of 40 feet. 

1 inch = 2,000 feet 

2,000 / 50 = 40 feet 

See for Yourself 
The process of assigning coordinates to specific pixels in a map image is called georeferencing. You can 
observe the accuracy of your digital map images by viewing a map in Single-Map View. Place the cursor 
over any of the map’s four corners, and compare the displayed coordinates with those printed on the 
map. (You may find it easiest to use the Centering tool and set your General Preferences to degrees-
minutes-seconds. You should also ensure that your Datum setting, also found under General 
Preferences, is set to Local so that Terrain Navigator Pro will display coordinates in the same datum as 
the printed map.) The two sets of coordinates should always match within five tenths of a second. If you 
should find any map title that does not meet this requirement, please contact us. If a georeferencing error 
is found, we will issue a correction. 
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Map Projection 
A map projection is any method used in cartography to represent the two-dimensional curved surface of 
the earth.  Some common map projections: 

Transverse MercatorThe Transverse Mercator projection in its various forms is the most widely 
used projected coordinate system for topographic mapping.  Provides good scale in a north-south 
direction 

Lambert Conformal ConicA Lambert conformal conic projection superimposes a cone over the 
Earth.  This minimizes distortion from projecting a three dimensional surface to a two-dimensional 
surface. 

Universal Transverse MercatorThe UTM system divides the surface of the Earth into 60 zones. 
 Zone numbering increases in an easterly direction. 
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Datum 

What is datum? 
Simply put, datum is a model used for calculating the location of the Earth's center. This center 
calculation is used as a reference point in establishing coordinate locations, like latitude/longitude, on the 
Earth’s surface. 

Why does it matter? 
There are many different datum types. A coordinate location calculated using one datum may differ by 
several hundred feet from the same coordinates calculated from another datum. Therefore, before relying 
on coordinate location information, it is important to know what datum was used in establishing those 
coordinates. 

What do I need to do about it? 
This depends. 

When you're transferring coordinates between Terrain Navigator Pro and your GPS, all you need to 
do is make sure your GPS datum is correctly specified in Terrain Navigator Pro's GPS Setup window. 
Once Terrain Navigator Pro knows what datum your GPS is using, it can convert datum as necessary to 
ensure that nothing gets "lost in translation." 

With some GPS models, Terrain Navigator Pro can detect the GPS datum setting automatically. In such 
cases, the Datum setting in Terrain Navigator Pro's GPS setup window will be grayed out. This is 
because Terrain Navigator Pro already knows what datum your GPS is set to. 

When you're transferring coordinates via any other method, you need to be conscious of datum. 
Such instances include: 

• Typing lat/lon coordinates by hand in Terrain Navigator Pro. You need to know A) the datum of 
those coordinates, and B) the datum that Terrain Navigator Pro is using. The two datum types 
must match. (Click File > Preferences > Coordinates to find out what datum Terrain Navigator 
Pro is using.) 

• Exporting layer data in text file format. The coordinates in these text files are given in WGS84 
datum (World Geodetic System of 1984). Keep this in mind if you plan to use the data in another 
application. 

• Reading a lat/lon off your computer screen and typing it by hand into your GPS. Without the 
benefit of an electronic connection, it is up to you to ensure that the datum of your GPS matches 
the datum in which Terrain Navigator Pro is presenting the coordinates. 

To find out what datum Terrain Navigator Pro is using, or to change Terrain Navigator Pro's datum 
setting, click File > Preferences > Coordinates. 

Note: Regardless of the Datum setting specified in Coordinate Preferences, data exported from Terrain 
Navigator Pro (in TXF, RXF, MXF etc.) will use the WGS84 Datum. 
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Magnetic Declination 
As you may know, you can set Terrain Navigator Pro to display bearing data in either True North or 
Magnetic North: click File > Preferences > General to adjust this setting. 

Terrain Navigator Pro uses a current computer model to calculate the position of Magnetic North. This 
has several implications. 

• The location of Magnetic North shifts slightly over time. As a result, the listing for Magnetic North 
on a very old USGS map may not agree exactly with Terrain Navigator Pro's calculation. 

• Neither the magnetic declination listed on a USGS map nor the one calculated by Terrain 
Navigator Pro take into account local variances. You may need to take this into account when 
making precise readings. 

To obtain the magnetic declination calculated by Terrain Navigator Pro, draw a distance line at a 0-
degree angle (straight north). Use Preferences to set the Bearing North to Magnetic. Go back to the 
distance line and get the bearing information. The heading shown will be that of the magnetic declination. 

When printing maps, you may choose to include a Magnetic North Arrow and/or magnetic north lines, in 
the lower left corner of your printout. This can come in handy if you use a handheld compass in 
conjunction with your printed maps. 
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Benchmarks 
Terrain Navigator Pro includes National Geodetic Survey (NGS) data for 
benchmarks. To view the NGS data sheet for any benchmark, click the benchmark 
icon using the information tool. You can then Print the data sheet or Copy it to your 
Windows Clipboard, and paste the data sheet into most Windows applications (for 
example, open Microsoft Word and click Edit > Paste to view the data sheet). Press 

File to export the data sheet to a .TXT or .NGS file. 

NGS data sheets may also be included when exporting maps. 

To show or hide benchmark icons (the red triangles that appear on the maps), use layer visibility. 

 

Current NGS Benchmark Data Sheets are available by logging into your Registration Account at 
http://www.terrainnavigator.com. These are usually updated every 3-6 months, but can updated upon 
customer request. 
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Printing and Publishing: Getting Started 

Introduction 
Terrain Navigator Pro includes many features to present, work with, and create various types of maps. 
Once you've made a set of Layers you may want to share your creation with others. In some cases, this 
may be as simple as pressing the Print button and passing along a page taken from an ink-jet printer. 
Maybe you'll want to create something more complex - including a legend or corporate logo. And, in this 
era of the paperless office, maybe you'll wish to attach your masterpiece to an email - or include it in a 
presentation. All of these printing and publishing options are at your fingertips with Terrain Navigator Pro. 

Getting Started with Printing and Publishing 
To print some or all of the map on the screen, open the File menu and choose Print (or press the Print 
button). This opens the Print Window. The Print Window is divided into 2 halves: the left side is used to 
design the finished page, the right side is a live preview of that page. 

The left side of the Print Window has four operations 
buttons across the top: Print - press it to send the map 
to the printer, Export - for saving the map as an image 
file, Close - to exit the Print Window, and Help - which 
opens this help page. There are also two buttons that 
determine the type of preview that is being shown to 

the left: the Print Preview depicts what the map will look like when sent to a printer or printer-like file (such 
as a PDF document), the Export Preview depicts the map as it will appear when saved to an image file 
(such as a JPG) that may be included in a report, or attached to an email. 

In the upper left hand corner of the Preview Area, you will find a 3-way toggle button that 
changes the Zoom of the previewed output. All fits the entire page (or pages) into the 

Preview Area, 1:1 displays the page at the exact resolution as the finished product (monitor calibration 
may be required), and 2:1 doubles the actual size - for making fine adjustments to the finished page. 
Note: In some circumstances, when attempting to preview a very large map, the zoom level of All may be 
the only one available. 

As you explore the various tools, buttons, and options, you'll discover that if you hold the mouse cursor 
over any control, a brief "Tool Tip" will appear that explains the action of that particular function. These 
descriptions, when used in conjunction with this document, will help you navigate the seemingly endless 
options available to you for the layout of a printed page. 

Creating a Simple Printed Map 
While Terrain Navigator Pro is designed with unprecedented print and publishing capabilities, creating a 
simple map of the area is easy to do. Open the File menu and choose Print (or press the Print button) to 
open the Print Window. In the preview area, you will see your map exactly as it will appear on the printed 
page. Use the hand tool to drag the position of the map accordingly. You will see that the default settings 
(called Templates - more about those later) has a margin around the edges and includes a ruler with 
gridlines and a scale bar. 

Some things you may wish to do with the default template: 

To extend the map past the margins, set the Zoom to All and click on the map page block. Notice that 
this is the same as clicking on the Map in the list of Page Blocks in the Properties tab. (The map is one of 
many types of Page Blocks.) The map will now have 5 control points along its edge that appear as little 
black boxes. Click one of the control points and drag it. Notice that the map will shrink and expand 
depending on where you drag the control point. Use the control points along the edge of the map to 
extend (or contract) the map to the desired shape. 
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To turn off the grids, set the Zoom to All and click on the map page block. This is the same as clicking 
on the Map in the list of Page Blocks in the Properties tab. In the Properties tab, notice the Grid style 
setting. Change the Grid style to Ruler Only to remove the grid lines (but keep the ruler along the edge) 
or No Ruler to remove both the ruler and gridlines. 

To zoom in or out on the map or change the area of the map shown on the final printed page, set 
the Zoom to All and click on the map page block. This is the same as clicking on the Map in the list of 
Page Blocks in the Properties tab. In the Properties tab, notice the Size setting. Here you can specify the 
scale as a ratio (such as 1:24,000) or as a percent of the scale of the original map. For a quick 
adjustment, set the Size to Percent and then adjust the percentage. A larger percentage will zoom the 
map in, a smaller percentage will zoom the map out. Press Update to see how those changes will appear 
on the final printed page. 

To change or remove the map scale bars, set the Zoom to All and click on the scale bar page block. 
This is the same as clicking on the Scale in the list of Page Blocks in the Properties tab. (The Scale block 
is one of many types of Page Blocks.) Adjust the various Properties to change the appearance of the 
scale bar. 
To remove the scale bars all together, press the Delete key or the Delete Button:  on the list of 
available Page Blocks. 

To change which layers are included on the printed page, set the Zoom to All and click on the map 
page block. This is the same as clicking on the Map in the list of Page Blocks in the Properties tab. Check 
Print layers to include layers on the map, uncheck Print layers if you do not want to include any layers. 
If you want to include only some of your layers, press Select layers to indicate the types of layers you 
wish to show or hide. An  in the list of layers indicates that the layer will be included on the final printed 
or saved image. 

To print to a different printer, click the Printer/File tab. In the Printed Page Layout section, select the 
desired Printer from the list of printers available. 

Once you are satisfied with your settings, press Print. The map will be sent to your printer and will appear 
exactly as shown in the preview area. 

Advanced Printing and Publishing 
The brief tutorial outlined above only begins to scratch the surface of all of the various possibilities to 
present your maps to a larger audience through a printed page, or by an electronic image. To learn more, 
select one of the topics below: 

Page Blocks 
Page Blocks sit at the heart of the print features of Terrain Navigator Pro. A Page Block is simply an 
area of the final page that is set aside for a special purpose. Each Page Block has its own shape and 
properties, and can be one of nine types: Artwork, Compass, Legend, Map, Overview, Profile, Scale, 
Summary, and Text. 

Adjusting the Map & Working with Grids 
Of all the various types of Page Blocks, the Map Page Block is the most important. (After all, that is 
what you are creating and using within Terrain Navigator Pro - a map.) Use the Map Page Block 
properties to adjust precisely how the map appears on the finished page. 

Printing Layers and Layer Information 
Layers are anything added on top of the base map. Some layers (such as markers, routes, and tracks) 
you create yourself. Others are included as supplemental data sets for Terrain Navigator Pro. 
Regardless of where they cam from you can include them on your printed maps and published images. 

Multi-Page Maps 
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Terrain Navigator Pro can be used to print a large map area - larger than the paper sizes supported by 
your printer. When printing across multiple pages, these printed papers can be fastened together to 
create a map of any proportion. 

Creating a Legend 
A Legend or Map Key is used to indicate what the various symbols on the map mean. A Legend 
consists of a table with one or more items, such as a piece of text (such as a title), a symbol denoting a 
marker or waypoint, a line such as a track or route, or a filled area. Use the Legend Page Block 
Properties to add new items to the Legend table and format them to the desired appearance. 

Adjusting Your Printer Settings 
Terrain Navigator Pro can send its maps to a wide variety of printers (including virtual printers, such as 
PDF files.) Because each printer has unique characteristics, such as the type of papers it can print to, 
there are controls to specify these various options. 

Formatting and Positioning Page Blocks 
Page Blocks are the heart of Terrain Navigator Pro's unique ability to create customized pages for print 
and export. Because of the flexibility of these features, special controls are available for precise 
positioning of Page Blocks. 

Publishing a Map as a Document, Email, PDF, or Image 
In the world of the "paperless office", more and more documents are being viewed and stored 
electronically - rather than relying on the printed page. These electronic documents take a variety of 
forms including email, PowerPoint presentations, word processing documents, and PDF files. Terrain 
Navigator Pro contains a unique set of features that make publishing maps onto a virtual page a snap. 

Templates 
Templates are a set of stored settings that can be applied to your printed or exported map image. 
Basically, every option specified in the Properties, Pages, and Printer/File tabs can be saved as a 
template and recalled for future use. For example, if you have a basic report format that you use often, 
you can set up a template with these settings and open that template when you wish to print that style 
of report. 

Quick Print 
The quick print command provides a shortcut to your most common printing task. By default, it prints 
the map area shown on the screen (filled out to the margins on your printer.) However, it can also be 
used to perform a variety of printing tricks when used with Templates. 

  

Notes: 

A variety of page formats and sizes are available. Large-format plotters can be used to print full-size 
USGS quads at the same scale as the originals.  

Some older laser printers may have difficulty printing a full map at their highest quality setting. This is 
because printing a full-page graphic is very taxing on a printer's memory. If this should occur, set the 
printer properties to print at a lower quality (or DPI) setting. If necessary, contact your printer's 
manufacturer to find out how much memory your particular printer model requires in order to print a 
full-page graphic. 

In order to be consistent between 1:24,000- and 1:25,000-series maps, and to ensure that adjacent 
maps align properly, all 1:25,000-series maps are printed at 1:24,000 scale (when scale is set to 
100%). 
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Use the Sizing slider in the Map page block Properties to adjust the relative size of the markers, 
routes, labels and other layers on the printed map. This is especially useful when changing the 
scale/zoom of the map. 

Printing of Aerial Photos (or any map that is downloaded from the Internet) requires that the entire 
map/photo be completely downloaded for the printed page to be constructed. If the maps/photos are 
cached or copied to the hard drive, this process will be optimized. However, if one or more photos 
have not been cached or copied, there will be a delay of several minutes between the time the Print 
button is pressed and when the finished page is printed during which the photo (or photos) are 
downloaded. 
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Page Blocks 

What are Page Blocks? 
Page Blocks sit at the heart of the print features of Terrain Navigator Pro. A Page Block is simply an area 
of the final page that is set aside for a special purpose. Each Page Block has its own shape and 
properties, and can be of several types. For example, the map itself is a Page Block, but there are a wide 
variety of different types. 

Types of Page Blocks 
The nine types of Page Blocks are: 

Artwork 
The Artwork Page Block allows you to add a logo, picture, or other graphic 
element to your map. Any .JPG or .BMP image can be placed on the map 
page, and sized appropriately. In addition, the artwork can be rotated to 
match the orientation of the map. 
  
Any number of Artwork Page Blocks can be included on the finished map. 

 

Compass 
The Compass Page Block consists of various types of compass rose styles. Select the one 
that best matches your needs and size the page block appropriately. An optional feature 
allows a magnetic north alignment grid to be superimposed over any of the compass roses. 
  
Only a single Compass Page Block can appear on the finished map. 

 

Legend 
A Legend or Map Key is used to indicate what the various symbols on the 
map mean. Terrain Navigator Pro features a very powerful Legend Page 
Block that makes creating these a snap. The Legend Editor can 
automatically search your map or Project for all the various symbols 
you've created - and populate the legend table accordingly. In addition, 
options are present for adjusting the font and style of each line in the map 
key. 

  
Only a single Legend Page Block can appear on the finished map. 

 

Map 
The most significant Page Block is that of the Map. Maps of various types and 
sources can be included. The map's position and scale is specified, along with an 
optional grid. Layers can be superimposed over the map - and sized appropriately. 
  
While only one Map Page Block can be included on a printed page, a second map 
can be included as an Overview. This allows two independent maps to be included 
on a single printed page. 
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For more information on manipulating the Map Page Block, see the topic: Adjusting the Map and Working 
with Grids. 

 

Overview 
The Overview Page Block is typically used to display a less-detailed view of the 
same area as the main map Page Block. A box appears in the overview that 
indicates the area covered by the main map. However, there is no hard and fast link 
between the main Map and Overview Page Blocks. Thus, maps of different types, 
sizes, and scales can be included. 
  
Only a single Overview Page Block can be included on a page. 

 

Profile 
Terrain Navigator Pro features a powerful 3-D engine that is ideal for 
computing profile and line of sight displays. These images can be 
included as a Profile Page Block. Various options for selecting the 
desired object to profile, as well as the color and style of the image can 
be found. Alternatively, a line of sight graph can be generated - including 
offsets for basic tower computations. 
  
Only a single Profile Page Block can be included on a page. 
 

 

Scale 
The Scale Page Block indicates the scale of the main map. Three scale bars 
are available (in various choices of English and Metric units) that illustrate 
the distance covered by the map area. 
  
Only a single Scale Page Block can be included on a page. 

 

Summary 
A Summary Page Block is used to create a 
table of various statistical fields about the 
map. These fields can include the name of 

the base map, its coordinates, the date the map was printed, and more than 50 other items. 
  
A Summary Page Block automatically formats the fields specified into columns. Fields are updated 
dynamically - and will change as the map scale, type, etc. is adjusted. 
  
Only a single Summary Page Block can be included on a page. However, any number of Text Page 
Blocks can be included - and the same fields can be added dynamically to a Text Page Block. 

 

Text 
Text Page Blocks are like Summary Page Blocks in that they 
can contain fields of dynamic text. However, a Text Page 
Block can also have any text desired included. For example, 
you can create a text block to identify the map, or the firm that 
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created it - and also add the date printed dynamically. Save this as a Template, and you have a simple 
way to add style to any map. 

Any number of Text Page Blocks can be included on the finished map. 

How to Add a Page Block to the Page 
In the Print window, open the Properties tab. The top 
portion of the Properties tab indicates the Page Blocks 
that are currently featured on the page. To add a new 
Page Block to the list, click the down arrow to the right of 
<<Choose a page block to insert>>. A list of available 
Page Blocks types will open - selecting one will add it to 
the list, and place it on the page. 

Use the  buttons to place blocks on top of each 
other. For example, to have a text block appear 

superimposed over the map, the text block must be higher in the list than the map. 

Use the  button to delete the selected Page 
Block.

  

How to Position a Page Block 
The easiest way to change the size and location of the Page Block is simply to grab it and move it with 
the mouse. The active Page Block will be surrounded by 8 control points (black boxes) with a 9th in the 

center of the block. While in the  "ALL" zoom mode, these control points can be dragged at will to 

size, shape, and position any Page Block. When in the  "1:1" or "2:1" zoom mode, hold the Ctrl 
and Shift keys down on the keyboard to drag the control points with the mouse - otherwise the whole 
page will shift in position within the Preview area. 

There are many other ways you can position and manipulate Page Blocks. For more information, see the 
section titled: Formatting and Positioning Page Blocks. 

Adjusting the Properties of a Page Block 
The Properties of each Page Block simply refer to the various settings and options that give control over 
how each Page Block is displayed. Some Properties are common among all types of Page Blocks; these 
include the frame style, color, and background. Most Properties, however, are unique to that Page Block 
type (although similar Page Blocks may include the same sorts of options.) 

Common Properties: Frame Style, Color, and 
Background 
A frame surrounds each Page Block. The Style of this 
frame can be set to various types and thicknesses. The 
Color applies not only to the outer frame, but to the overall 

appearance of the entire Page Block. Similarly, the Background (abbreviated Bkg) applies to the entire 
block as well. A background of None will set the block as transparent - allowing any Page Block 
underneath it to shine through. This is a very powerful feature that allows multiple Page Blocks to be 
stacked upon each other to create a complex page. 

Artwork Properties 
The properties of the Artwork Page Block consist of 
options to select the desired .JPG or .BMP image, and to 
rotate it to an angle that best matches the orientation of 
the finished page. Note that transparent image 
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backgrounds are not currently 
supported.

  

Compass Properties 
The Compass Page Block properties allow you to specify 
the style of the compass rose you wish to include on the 
finished page. Click on the desired style to select it - and 
the preview area will update accordingly. Remember to 
set the Background of the Page Block to None if you wish 
the map to shine through the compass - or to a color if 
you wish the Compass background to remain a solid hue. 

Click Include magnetic declination lines to 
superimpose an alignment grid over the compass rose. 
This grid can be used to properly orientate a magnetic 
compass to the area depicted on the map. 

 

  

Legend Properties 
Legends are key to understanding the symbology of a 
map. The Legend properties allow you to create detailed 
explanations of the layers that have been added to the 
base map. 

Click <<Insert a new legend item>> to add a new line to 
the legend table. Click the Edit button  to change the 
various options for that legend line. Use the  
buttons to shift each legend line's position in the table. 
Use the  button to remove the selected Legend line, or 

 to delete all of the entries in the Legend table. 

For more information on how to best use these features, see the section titled: Creating a 
Legend.

  

  

Map Properties 
The properties of the Map Page Block allow you to 
specify the Type (scale) of the base map (or photo) along 
with the scale at which you wish the map to be printed. 
The scale can be specified as a ratio (as in 1:24000) or as 
a percentage of actual size. Press Update to reflect any 
changes made to the size/scale in the Preview area. 

The Center point of the map can be adjusted as well as 
the Format of the coordinate system used within this map 
page. 

Since the Map Page Block is the most important, you'll find many more details in the section titled: 
Adjusting the Map and Working with Grids. You also may wish to investigate Printing Layers and Layer 
Information and Multi-Page 
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Maps.
  

  

Overview Properties 
The properties of the Overview Page Block are used to 
set the source map Type for the inset overview area and 
to scale that map to the desired size. Any map type 
available in your copy of Terrain Navigator Pro can be 
used in the Overview page block, including Aerial photos. 

Check Include map outline to draw a box in the 
Overview Page Block that indicates the area covered by 
the main Map Page Block. Note that the color of this 

overview is determined by the Color specified for the entire Page Block (including the Frame.) 
 

  

Profile Properties 
For Profiles, the properties allow you to select which layer 
to include in the Profile Page Block. Select the type of 
layer you wish to Profile and a list of layers of that type 
will appear. Choose the desired layer from the list and the 
Preview area will update the Profile Page Block with the 
selected layer. 

Press Center Map on this Layer to automatically resize 
and rescale the main Map Page Block to fully show the 
layer being profiled. This is a very handy way to ensure 
that an entire route is displayed on the page. 

So long as the layer is not looped (as a closed polygon) 
the Line of Sight option is available. This will graph a 
straight line between the start point and the end point of 
the layer being profiled, specifically to illustrate if the point 
of origin is visible from the destination. If desired, an 
accommodation can be made to adjust for the earth's 
curvature - if the line of sight is many miles long. 

Additional options are available for customizing the Profile Page Block. The Color can be chosen and a 
background gradient applied. Blue dots representing individual points along the route or track being 
profiled can be shown or hidden. Major peaks and route waypoints can be labeled. A table of various 
statistics can also be appended to the bottom of the Profile Page Block. 

For even greater control of the Profile graph, press Profile Offset Options. This window allows you to 
specify the range of the Vertical Axis, as well as accommodations for vertical offsets when viewing a line 
of sight graph. (This can be used to illustrate the presence of a tower, for example. For more information, 
check out the topics on Profile: Adjusting Vertical Axis and Line of Sight: Height Offsets. 

 

  

Scale Properties 
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The properties of the Scale Page Block allows you to 
select the types of scale bars to include in the finished 
print. The ratio of map scale will title the scale bar with an 
accurate measurement of the map's coverage area, such 
as 1:24,000. There are 3 scale bars available in a variety 
of english and metric units - however these units may 
change automatically to match the coverage area 
displayed. Finally, an option exists to move the scale bars 
to the left side of the Scale Page Block - which can come 
in handy when space is at a premium. 

 

  

Summary Properties 
The Summary Page Block contains a multi-column display 
of various information about the map. Use the Properties 
section to lay out the fields you wish to include. To add a 
new field, click <<Choose field to include in summary>> 
and select the desired field. It will be inserted in the table 
of included fields. Use the  buttons to shift each 
summary field's position in the table. Use the  button to 
remove the selected field from the summary. 

Controls are available that allow any font on the system to be used in the Summary Page Block. Common 
font styles (bold, underline, etc.) are also provided. Note that the font chosen applies to the entire 
Summary Page Block - not just a selected field. However, you can use multiple Text Page Blocks (see 
below) when advanced formatting is desired. 

 

  

Text Properties 
The properties of the Text Page Block allow verbiage of 
any kind to be added to the finished page. Simply type 
whatever text you wish to appear in the edit area, and the 
map will update accordingly. 

One special feature of the Text Page Block is the ability to 
insert dynamic fields into the text area. For example, if 
you wanted to note the scale of the base map within the 

text, you could enter 'The base map scale is: [Base Map Scale]'. Since there are more than 50 keywords 
that Terrain Navigator Pro will recognize, a shortcut is provided to insert these fields into the text. Click 
<<Choose a field to insert>>, select one from the list, and the keyword will added automatically to the text 
window. (Keywords are always enclosed within [square brackets].) 

Formatting options are also included. Controls are available that allow any font on the system to be used 
in the Text Page Block. Common font styles (bold, underline, etc.) are provided. Additional options allow 
the horizontal and vertical alignment of the text within the Page Block to be specified. Note that these font 
and alignment options apply to the entire Text Page Block - not just a selected field. However, you can 
use multiple Text Page Blocks when advanced formatting is desired. 

Unlike most other Page Blocks, multiple Text Page Blocks can be included on a finished map page. 
These allow complex formatting to include fonts of different sizes and styles to be included anywhere on 
the printed page. Text Page Blocks can also be placed on top of each other - or other page blocks to 
create useful displays featuring graphics and a wide variety of information. For examples of this, be sure 
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to check out the sample Print Templates included with Terrain Navigator 
Pro.

  

Saving Page Blocks as Templates 
Once you've created your map masterpiece, you may want to save your layout of Page Blocks (including 
a Legend table) for future use. The Templates feature allows you to accomplish this - by storing your 
settings for later use. To save your Page Blocks as a Template, open the Templates tab, type a Name 
for the Template and press Save. The Template will now appear in the list of Available Templates for later 
recall. 

For detailed instructions on how to make the most of Templates, please see the topic titled Templates. 
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Adjusting the Map & Working with Grids 

The Map Page Block 
Of all the various types of Page Blocks, the Map Page Block is the most important. (After all, that is what 
you are creating and using within Terrain Navigator Pro - a map.) Thus, the Map Page Block properties 
contains various controls that allow you to adjust precisely how the map appears on the finished page. 
  
The initial (default) template includes a Map Page Block. However, should you accidentally delete that 
block, use the Page Block control to insert it back again. Note that only a single Map Page Block can be 
included on the finished page. However, a second map can be created as an Overview Page Block; see 
the section on Page Blocks for more details. 

Moving the Map in the Preview Area 
The Map Page Block is unique in that when the area of the block is clicked and dragged with the mouse, 
the map area moves - as opposed to the Page Block itself. This is important to realize as it allows precise 
control of the map area featured in the finished page. However, the control point (black box) in the center 
of the map remains active, and can be used to drag the entire page block to a new position on the 
finished page. Likewise, the control points along the edge of the map can be used to resize the map Page 
Block - exposing more or less of the map area. 

For very precise placement, change the Zoom of the Preview area. In the 1:1 or 2:1 zoom, the entire 
page is shifted when the mouse is clicked and dragged. However, you can hold the Ctrl and Shift keys 
down and the map area will shift accordingly. For more tips on placing Page Blocks - including additional 
keyboard shortcuts - see the topic: Formatting and Positioning Page Blocks. 

Map Properties 
The properties of the Map Page Block allow the Type, 
Scale, Center Point, and Coordinate Format to be 
specified for printing. Initially, these will approximate the 
area being viewed before the Print window is opened. 
However, you may want to print the same area on 
different types of maps, with different scales, or various 
other options. Therefore, you can indicate the map type, 
scale, etc. without having to close the Print window. 

Map Type 
The Map Type is the type (and scale) of the map within the Map Page Block. Use the drop arrow to select 
from the available maps and photos. A map type of No Map is also available. This allows you to create a 
map consisting of only layers that have been placed on the map. 

The Map Type is drawn from the Edition of the Map (or Photo) currently being displayed. Thus, if you are 
viewing a specific photo edition (instead of the Standard Edition) in the main map window, you will be 
previewing (and printing/publishing) that same edition. 

Click Seamless to stitch adjacent maps together. Or, turn off the Seamless option so that the margin 
around the map area is revealed. 

Map Size and Scale 
Use the Size option to change the scale (or zoom) of the map. The scale can be specified in a ratio (such 
as 1:24,000.) Alternatively, use the drop down arrow to change to Percent, and the size will be reflected 
as a percentage of the original map scale. (For example, a 1:24,000 map at 50% is a 1:48,000 scale 
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map.) This can be used to adjust the overall area that you wish to cover with the map Page Block. Once 
you have changed the scale, press Update for those changes to take effect in the preview area. 

Map Center Point 
If you wish to manually specify the coordinates of the center of the map in the Map Page Block, press the 
button and enter in the desired coordinates. The button also displays the current center point of the map. 
To specify the coordinates in a different format (such as UTM rather than Lat./Long.) select the desired 
format from the list below before pressing the Center button. 

Coordinate Format 
There are various formats available to indicate a specific spot on the Earth. Use the Format down arrow 
to change between them. For example, switching between Lat./Long. (Degrees/Minutes/Seconds) to 
UTM. The datum can also be specified. The Coordinate Format setting effects the various text blocks, 
rulers and grids, and other areas on the printed page where the coordinates are displayed. 
  
There are two special coordinate formats: <<Same as Alternate>> and <<Same as Primary>>. These are 
used in conjunction with Templates to ensure that the template uses the coordinate format specified in 
Preferences, as opposed to one that is stored within the template. 

Layer Properties 
The Layer properties section controls how layers (such as 
markers, routes, tracks, etc.) are formatted on the 
finished page. 

Check Print layers to include layers on the finished page. 
Press Select Layers to specify the particular type(s) of 
layers to include. The Sizing control is used to resize the 
layers to match the scale of the map being printed. 

For more detailed instructions, please see the topic: Printing Layers and Layer Information. 

  
 

  

Grid Properties 
It is often useful to superimpose a grid pattern over the 
map image. These can be used to measure distances or 
delineate coordinates. The grids can be of various 
thickness - use the drop down list to select the desired 

effect. On topographic maps, the color of the grid is specified by the overall color for the Map Page Block. 
When a grid is superimposed on an Aerial Photo, it is always white. If a Township/Range grid is used, the 
colors are red (township), blue (section), and green (parcel.) 

There are several grid Styles available: 

• No Ruler: Select this option when you do not wish a ruler (along the map edge) nor a grid pattern 
to appear on the map. 

• Ruler Only:  Notates the current coordinate system in a ruler along the map edge without 
superimposing a grid pattern on the map itself. 

• Ruler with default grid: Notates the current coordinate system in a ruler along the map edge 
while superimposing a grid pattern on the map. 
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• Ruler with custom grid: Notates the current coordinate system in a ruler along the map edge 
while superimposing a grid pattern on the map that is determined by the Custom Grid 
Preference/Layer. 

• Custom grid (magnetic): Superimposes a grid system based upon the Magnetic Grid 
Preference/Layer. This is very helpful when using the map with a magnetic compass. 

In areas where Township/Range (PLSS) grids are used, different grid styles are available: 

• No Grid: Select this option when you do not wish a grid pattern to appear on the map. 

• Default Grid: Superimposes a Township/Range grid system upon the map. 

• Default Grid with text: Superimposes a Township/Range grid system upon the map - notated 
with the township, section, and parcel designations. 
  

• Custom grid (magnetic): Superimposes a grid system based upon the Magnetic Grid 
Preference/Layer. This is very helpful when using the map with a magnetic compass. 
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Printing Layers & Layer Information 

Printing Layers 
To include a layer on a printed map, open the File menu, 
select Print. In the Properties tab, select the Map Page 
Block. Check Print layers to include layers on the map, 
uncheck Print layers if you do not want to include any 
layers. If you want to include only some of your layers, 
press Select layers to indicate the types of layers you 
wish to show or hide. An  in the list of layers indicates 
that the layer will be included on the final printed or saved 
image. 

As with the on-screen map display, there are options to size the layers to match the proportions of your 
page. The Sizing controls allow you to specify how large or small all layers will appear on the screen. 
Drag the sizing slider to make all layers appear smaller or larger. As you slide this control, the preview 
area will change accordingly. 

You can also Conform the layer size to match the map scale. This allows the layers to retain their 
dimensions regardless of the zoom level or scale of the map. For a detailed explanation on how this 
works, refer to Layer Size/Visibilty. 

Printing Layer Information 
To print information about specific layers (such the position of each marker, route statistics, area of a 
closed/looped track or route, etc.), use the Information Tool to open the statistics for that layer, and press 
Print. 

You may also wish to include such information along 
side any printed map. Terrain Navigator Pro features an 
easy way to accomplish this. Open the Print window, 
select the Pages tab and check Include layer 

information pages(s). If you want to include statistics for only some of your layers, press Select layers 
to indicate the types of layers you wish to include information on. An  in the list of layers indicates that 
information for the layer will be included on the final printed or saved image. 

After the map image is printed, additional page(s) will be printed with information about all layers 
selected. (Note that if many layers are included in the print area, including the Layer Information may 
require several pages of printed text.) 
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Multi-Page Maps 

Printing Maps Spanning Several Pages 
Terrain Navigator Pro can be used to print a large map area - larger than the paper sizes supported by 
your printer. When printing across multiple pages, these printed papers can be fastened together to 
create a map of any proportion. 
  

The second tab in the Print window allows you to 
specify the number and format of pages included as 
part of the print. Initially, the pages will be 1 wide and 1 
tall. However, you can construct a wider map by 
increasing the number of pages wide the finished layout 
will be. Likewise, a taller map is constructed by 
increasing the corresponding setting. The resulting 
pages can then be stitched together to form a single 

large map. 
  
Note that as the number of map pages increase, the amount of memory and computer power needed to 
process the page increases as well. 
  

Printing Layer Information Pages 
You may also wish to include statistics about the Layers included on the map. By checking Include layer 
information pages(s) additional blocks of text will be printed on subsequent pages featuring the name, 
coordinates, and other vital statistics for each layer. If you want to include statistics for only some of your 
layers, press Select layers to indicate the types of layers you wish to include information on. An  in the 
list of layers indicates that information for the layer will be included on the final printed or saved image. 

After the map image is printed, additional page(s) will be printed with information about all layers 
selected. (Note that if many layers are included in the print area, including the Layer Information may 
occupy several pages of printed text.) 
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Creating a Legend 

What is a Legend? 
A Legend or Map Key is used to indicate what the various symbols on the 
map mean. A Legend consists of a table with one or more items, such as 
a piece of text (such as a title), a symbol denoting a marker or waypoint, 
a line such as a track or route, or a filled area. Use the Legend Page 
Block Properties to add new items to the Legend table and format them 
to the desired appearance. 
  

To create a Legend Page Block, open the Properties tab and choose Legend from the list of page blocks 
to insert. Note that only one legend Page Block can be included in the final printed page. For more 
information, please see the topic on Page Blocks. 

 

Creating a Legend Automatically 
The easiest way to populate a Legend table is to ask 
Terrain Navigator Pro to create one automatically. Press 
the Generate Legend button. Terrain Navigator Pro will 
examine the map area for any markers, routes, or tracks 

and attempt to create a table that reflects their usage and name. If you wish, the legend generator can 
look beyond the current map area to include any layers found within the active Project. Check Include 
entire Project to expand the search area for suitable Legend items. 

When you elect to create an automatic legend, each unique layer will have an entry in the legend table. 
However, if two or more objects appear the same, but have different names, only one entry will be 
entered into the table. For example if your map area contains three markers: two red cars and one blue 
car, pressing Generate Legend will yield a table with two entries: one red car and one blue car. (It is 
assumed that the two red cars have the same meaning in the map key.) 

Layers that have been hidden using the Layer Size/Visibility window will be omitted from the automatic 
legend generation process. Moreover, some layers (such as Range/Bearing Lines, Range Rings, and 
Overlays) will not have entries generated during the automatic legend generation process. 

The Legend Table 
Once the Legend has been generated with the basic 
information about the layers in the area, use the Legend 
table to modify the entries to suit your needs. To modify 
an entry, select it from the list of legend items and press 
the Edit button: . (See the section on Creating a 
Legend Manually, below, for detailed instructions on how 
to edit the individual properties of each Legend item.) Use 
the  buttons to shift each legend line's position in 
the table. Use the   button to remove the selected 
Legend line, or  to delete all of the entries in the 

Legend table. 
  
As changes are made in the Legend table, the Legend Page Block in the preview area will also update 
accordingly. 
  
To add a new item to the Legend table, select the type of item desired from the drop down list. The item 
will be added to the table and can be edited manually (see below) to refine its 
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properties.
  

  
The legend items can be shifted in position within the 
Page Block. Use the Horizontal alignment to move all the 
items to the left, center or right of the Page Block. 
Likewise, the Vertical alignment can position the items in 
the top, center, or bottom of the Page Block. 
  

Choose Select Overall Font to change the font used, as well as its size and style. This will effect all items 
in the Legend table - unless a specific font style has been applied to a particular item. (See 
below.)

  

Creating a Legend Manually 
To create a Legend without using the Automatic Legend Generation feature described above, simply 
insert the desired Legend items into the Legend table by selecting them in the drop down list. This can 
also be used to add additional items to a table that has already been automatically created. Then, use the 
Edit button   to modify the selected entry. (Alternatively, double-clicking on the entry within the Legend 
table will also open the edit window for that Legend item.) 

  
Each Legend item consists of two elements, a Graphic 
and a Text description. The graphic is either a symbol, 
line, filled area, or polygon that represents an object on 
the map. The text description verbally illustrates what that 
object represents. 
  
In the Legend item section, press the Edit Graphic button 
under the preview to change the graphic. If the graphic 
element is set to Symbol (Marker/Waypoint) you will be 
presented with a number of symbol options. These can 
include the symbols found in the optional Emergency 
Management SymbolPack. When the graphic element is 
set to Line (Route/Track), line options will appear for 
specifying the color, style, etc. The Filled Area (Looped 
Route/Track) is for creating a rectangular shape with Fill 
Options that designate some amount of land coverage. 
  
There is a special type of Legend item that contains No 
Graphic. This is a text-only item that can be used to add 
a title above any group of Legend items. The text can be 
positioned horizontally in the row centered, left justified, 
right justified, or aligned with the text description of 
Legend items that contain graphics. 

  
The text description for any Legend item can be formatted with a unique font, size, and style. These 
settings can be changed independently of the overall font set for the entire Legend Page Block. Thus, 
different classes of items can have special formatting, section titles can have larger text, etc. 

Templates and Legends: Saving a Legend 
Once you have created a legend, you may wish reuse it sometime again. Use the Templates feature of 
Terrain Navigator Pro to save the entire page layout for later use. 
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Adjusting Your Printer Settings 

The Printed Page Layout 
Terrain Navigator Pro can send its maps to a wide variety of printers. Because each printer has unique 
characteristics, such as the type of papers it can print to, there are Printed Page Layout controls to 
specify these various options. 
  

   
To access the Printed Page Layout, open the 
Printer/File tab of the print window. You can also 
access these same controls by opening the File menu 
and choosing Print Setup. 
  
Here, you can select the Printer (real or virtual - see 
below) that you wish to send the finished map to. Press 
Properties to adjust any settings that are specific to 
your printer (such as print quality, custom paper sizes, 
etc.) The Paper Size, Orientation (portrait or 
landscape), and number of Copies can also be 

specified. 

An advanced option allows you to specify how the printed page should be imaged. Three options are 
available: Image on PC (High DPI), Image on PC (Low DPI) and Image on Printer. Generally, we 
recommend choosing Image on Printer, as most printers have sufficient processing power to construct 
the printed page using their internal settings. However, some printers (notably those that rely on 
PostScript) do not always image the printed page properly. Thus, if your printer does not yield an exact 
duplicate of the Print Preview, you may wish to try Image on PC (High DPI). Unfortunately, Image on PC 
(High DPI) requires a great deal of memory and computer power to process - especially on large pages. 
In those cases, try Image on PC (Low DPI) as a reduced DPI will not require as much memory to process 
(although there may be some loss of quality.) 

 

Previewing the Printed Page Layout 
The preview area of the print window can display either the Printed Page Layout or the Exported Image 
Layout. To preview the Printed Page Layout, press the Print Preview button. This toggles the preview 
area between the settings specified in the Printed Page Layout and the Exported Image Layout sections 
of the Printer/File tab of the print window. This feature is provided to allow the same templates, flexibility, 
and controls to be used regardless of whether you are printing a map to a printer, or publishing it to an 
image for use in a report, email, or other document. 

Using a Virtual Printer 
Not all printers are physical hardware devices. Some can be in software - creating the "paperless office". 
The most common virtual printer you may encounter is a PDF Printer driver. This special software allows 
you to "print" into a PDF document that can be saved, emailed, shared with others, or printed later. For 
more information on how to do this with Terrain Navigator Pro, check out Publishing Maps as Documents, 
Emails, PDFs, or Images. 

Besides PDF drivers, there are other virtual printers. These include FAX software, the Microsoft XPS 
Document Writer, the Microsoft Document Image Writer, and a myriad of others. In any case, select these 
virtual printers from the Printer list, and the map will be sent to these software drivers for saving (or FAX 
transmission, etc.) 

Printed Page Layouts and Templates 
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Templates are a set of stored settings that can be applied to your printed or exported map image. 
Because templates can be applied to any printer or page size, the selected options for the Printed Page 
Layout are not retained within the template. This gives much greater flexibility to templates; allowing them 
to operate regardless of the specific printer installed on the system. 
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Formatting & Positioning Page Blocks 

Moving Page Blocks 
Page Blocks are the heart of Terrain Navigator Pro's unique ability to create customized pages for print 
and export. Because of the flexibility of these features, special controls are available for precise 
positioning of Page Blocks. These tools are found in the Pages tab of the print window. 

Margins 
 
 
The most basic tool available for positioning Page 
Blocks is the Margins control. This allows you to specify 
the area of the overall printed page. While Page blocks 
can still be placed outside of the margins, a dashed line 
will guide you to their presence (as long as Show 
margin lines in preview area is checked on.) 

You may also elect to be notified in the event that a Page Block has erroneously strayed across the 
margin boundary. By turning on Warn when page blocks are placed outside of margin you will receive 
a notice before printing (or exporting) begins whenever this has occurred. 

 

Alignment of Page Blocks 
   
When positioning a Page Block, it is sometimes useful 
to have them 'snap' to an imaginary grid. With the 
Alignment of Page Blocks control, you can specify 
whether or not you wish to use this grid, as well as the 
spacing between each snapping point. For example, 
when this control is set to align to a .25 inch grid when 

moving page blocks, each time a Page Block is moved or resized, it will snap to the nearest quarter-inch. 
This is particularly useful when aligning many blocks on the same page. 
  
Two additional controls are available to assist with the placement of page blocks. Show printable area 
lines adds a light gray line at the edge of the printable area for the selected printer. Most printers have a 
small area along the boarder of every page that can not be printed upon - due to the internal mechanics 
of the printer. This guideline indicates the maximum extent of the printed page. (If no gray line appears, 
the currently selected printer does not have any non-printable area. Also, most virtual printers and export 
formats do not have a non-printable area.) To be notified whenever a page block occupies a non-printable 
area, click Warn when page blocks are outside printable area.    

Manually Setting Page Block Positions and Sizes 
  

While you are free to drag around any Page Block into 
any position you desire using the mouse in the preview 
area, sometimes very precise control is needed. Use 
Page Block positions and sizes to specify exact 
measurements for each Page Block. 
  
To use this control, select a Page Block from the list of 
Available blocks, or click on the block in the Preview 
area. The distance from the top and left is shown as well 
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as the block's height and width. These values can be changed at will. 
 

There are two special buttons available to assist in positioning the Page Block: 

Center Vertically:  which automatically centers the selected Page Block between the top and 
bottom of the page. 

Center Horizontally:  which automatically centers the selected Page Block between the left and 
right sides of the page. 

  
There are three controls to prevent accidental adjustment of each Page Block. Check Lock from 
movement to restrict movement of the Page Block in the preview area. When Lock from movement is 
checked, the mouse cursor will show a padlock when attempting to reposition a locked Page Block. Also, 
it is not possible to move the Page Block with the keyboard, or by typing in values for the position and 
size. 
  
Use Maintain aspect and Keep square to prevent the size of the Page Block from becoming an odd 
shape. These are especially useful for a Page Block containing Artwork or a Compass Rose. 

Positioning Page Blocks with the Keyboard 
Whenever a Page Block is selected in the preview area, you can use the keyboard to make minor 
adjustments to its position. The arrow keys (up, down, left, and right) will nudge any page block (so long 
as it is not locked from movement) in the desired direction. This nudging is not affected by the align to 
grid feature - making precise placement possible without being constricted to the overall formatting grid. 

When a Page Block is selected in the preview area, you can grab the control points to resize it. However, 
by holding the Ctrl key, the aspect ratio will be maintained, regardless of how the mouse is dragged. 
Likewise, hold the Shift key and the Page Block will remain in a square shape. These shortcuts work 
regardless of the zoom level of the preview area. Thus, whether you are at All, 1:1 or 2:1, you can resize 
any Page Block by clicking and dragging it with the Ctrl or Shift key depressed. 
  
When zoomed in, you may want to change the position of the Page Block. Press both the Ctrl and Shift 
keys to select and move any Page Block. The exception for this is the Map Page Block, which will scroll 
as you reposition the mouse. However, you can grab the center control point (the black dot in the center 
of the map) to position the Map Page Block wherever you wish (so long as Ctrl-Shift is also depressed.) 
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Publishing Maps as Documents, Emails, PDFs, or Images 

Exporting (Saving) an Image vs. Printing 
In the world of the "paperless office", more and more documents are being viewed and stored 
electronically - rather than relying on the printed page. These electronic documents take a variety of 
forms including email, PowerPoint presentations, word processing documents, and PDF files. Terrain 
Navigator Pro contains a unique set of features that make publishing maps onto a virtual page a snap. 

The Exported Image Layout 
  

To access the Exported Image Layout, open the 
Printer/File tab of the print window. This allows you to 
specify the type of image you wish to save, along with 
its dimensions. 

Terrain Navigator Pro allows map images to be saved 
in four formats: JPEG (.JPG), TIFF (.TIF), Keyhole 
Markup Language (.KMZ) and Windows Bitmap (.BMP). 
JPEG produces the smallest file size, but can have 
lower quality than the other formats. TIFF and Windows 
Bitmap are of high quality - TIFFs having a smaller file 
size than Bitmaps. .KMZ files are geo-referenced, and 
can be viewed in applications such as Google Earth. 
Most applications will accept any of these formats, but 
some are better suited for various tasks, as described 
below. 

The dimensions of an image can be expressed in both inches and pixels. If your ultimate goal is to create 
an image of a specific size, it is helpful to think of it in terms of inches. Note that each inch consists of 
some number of dots - which is specified in Dots Per Inch (DPI). A DPI of 96 is common for an image that 
is displayed on a computer monitor. The base DPI of USGS maps displayed in Terrain Navigator Pro is 
160; for aerial photos, it is 305. Thus, to get a higher quality image, you may wish to consider increasing 
the DPI accordingly. 

When expressed in pixels, there is no DPI for the dimension - since the size is not constrained by how 
many pixels will fit in an inch - this is determined by the computer monitor's settings. Changing the 
dimensions in inches (and the DPI) will change the corresponding dimensions in pixels. Likewise, 
adjusting the pixels will also adjust the number of inches the finished map image will be. 

Previewing the Exported Image Layout 
The preview area of the print window can display either the Printed Page Layout or the Exported Image 
Layout. To preview the Exported Page Layout, press the Export Preview button. This toggles the 
preview area between the settings specified in the Printed Page Layout and the Exported Image Layout 
sections of the Printer/File tab of the print window. This feature is provided to allow the same templates, 
flexibility, and controls to be used regardless of whether you are printing a map to a printer, or publishing 
it to an image for use in a report, email, or other document. 

Showing the Image after Export 
Check 'Show image after export' to automatically open the viewing application associated with the image 
type being saved. For example, if 'Show image after export' is checked when a .KMZ file is created, 
Google Earth will open automatically and display the map image that was just created. 

Exported Image Layouts and Templates 
Templates are a set of stored settings that can be applied to your printed or exported map image. 
Because templates can be applied to any printer or page size, the selected options for the Exported 
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Image Layout are not retained within the template. This gives much greater flexibility to templates; 
allowing them to operate regardless of the specific format the image is to be saved as. 

Examples of Publishing Maps 
Here are a few real-world examples of how you can publish your maps; saving them so that others who 
do not have Terrain Navigator Pro on their computer can see your work. 

To Save a Map as an Image File:  
1. Turn on the Export Preview. 
2. Open the Printer/File tab. In the Exported Image Layout set the Save file as type to the desired 
format and set Dimensions to the desired size in Inches or Pixels. 
3. Use the Properties and Pages tabs to create your map. 
4. Once the map is to your liking, press Export. A window will pop up that allows you to save the image 
to a file in a folder you specify. The finished map will appear in that folder. 

To Publish a Map in a Word Processing Document:  
1. Follow the steps above to save the map as an image file. However, for best results in a word 
processor, choose TIFF file as the file type. 
2. Once the map is Exported, start the word processor and open the document that you wish to place 
the map in. 
3. Most word processors have an Insert menu or command button. Insert the picture from a file, 
specifying the .TIF file that was exported from Terrain Navigator Pro. 
4. Save the word processing document with the map embedded in it. 

To Email a Map to a Coworker or Friend:  
1. Follow the steps above to save the map as an image file. However, for best results in most email 
applications, choose JPEG file as the file type. 

2. Once the map is Exported, start the email application and start composing the email you wish to 
attach the map to. 
3. Most email clients include a button or link to Attach a file. Attach the map to the email, specifying the 
.JPG file that was exported from Terrain Navigator Pro. 
4. Send the email with the map attached to it.  

To Include a Map in a Power Point Presentation:  
1. Follow the steps above to save the map as an image file. However, for best results in a Power Point 
Presentation, choose BMP file as the file type. 
2. Once the map is Exported, start the presentation software and open the slide that you wish to place 
the map in. 
3. Most presentation software applications have an Insert menu or command button. Insert the picture 
from a file, specifying the .BMP file that was exported from Terrain Navigator Pro. 
4. Save the presentation with the map embedded in it.  

To Create a PDF File of a Map:  
Follow these steps to create a PDF File:  

1. Turn on the Export Preview. (Remember, PDFs are exported, not printed.) 
2. Open the Printer/File tab.  In the Exported Image Layout set the Save file as type to PDF file and 
set Dimensions to the desired size in Inches. 
3. Use the Properties and Pages tabs to create your map. 
4. Once the map is to your liking, press Export. A window will pop up that allows you to save the PDF 
file in a folder you specify. The finished map will appear in that folder as a .PDF Adobe Acrobat 
Document. 

Once the PDF file has been 'exported', you can attach it to an email (as described above) or share 
as you would any other PDF Adobe Acrobat Document.  
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Note: "GeoPDFs" can not currently be saved by Terrain Navigator Pro. Terrain Navigator Pro 
exports its maps as standard PDF files.  
   
Terrain Navigator Pro is also compatible with a variety of PDF creation software. If installed, 
these can be selected as printers in the list of available printers. Note, however, that to create 
PDF files using a PDF printer, the map should be printed (not exported) as you would print to a 
physical printer.  
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Templates 

What are templates? 
Templates are a set of stored settings that can be applied to your printed or exported map image. 
Basically, every option specified in the Properties and Pages tabs can be saved as a template and 
recalled for future use. For example, if you have a basic report format that you use often, you can set up a 
template with these settings and open that template when you wish to print that style of report. 

Using the Templates Tab 
The fourth tab in the Print window is for templates. 

  

The top portion of the Templates tab indicates the templates 
that are available, and is used for opening (activating) a 
template, saving the current settings as a new template, or 
deleting a template from your collection. A number of sample 
templates are included with Terrain Navigator Pro. These can 
be opened, used, and edited as you wish. 

To open a template to activate it for use, select the desired 
template in the list and press Open. Alternatively, you may 
double-click on the desired template to open it. As a 
convenience, the current tab will switch to Properties 
automatically, so that you may begin making adjustments to the 
various options. Once opened, the template will be listed as the 
"(***Active template***)" in the list of available templates and its 
name displayed at the top of the print window. 

There are two special templates that are available. <<Default>> 
is the initial, simple template that features a map and scale bar. 
This option is useful to start a new template, or to reset the print 
window to its initial settings. <<Last Print>> is the template that 
was last used, regardless of whether or not it was saved. This 
can be helpful to set an initial template, then reuse it on 
subsequent prints or if you just want to keep the same print 
settings every time the print window is opened. 

To save a group of settings to be used as a template, type a 
Name in the top of the Available Templates and press Save. 

You can overwrite existing templates with new settings, as well. Note that if changes are made to a 
template after the template has been opened, these changes are NOT saved automatically. To save any 
changes made to the active template, select the (***Active template***) in the list of available templates 
and press Save. 

To remove a template from the list of Available Templates that is no longer needed, click once on the 
name of that template in the list, highlighting it in blue, and press Delete. You will be asked to confirm this 
before proceeding, and templates in-use (either active, or set in Default Templates) must be de-activated 
before they can be deleted. 

The bottom portion of the Templates tab indicate which template should be used when the print window is 
opened, or when the Quick Print operation is performed. For example, if there is a commonly-used 
template that you would like to open automatically whenever you print (or export an image), set the Print / 
Export default template to the desired template. Similarly, whenever a Quick Print is initiated, the 
template used can also be specified. If you want to use the original settings for either of these, select 
<<Default>>.
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Note: Templates store the information to create the printed map image - not the map itself. Therefore, 
when you save a template, it will be applied to the current viewing area. Also, the map type and 
scale are not saved in the template - as those can be dynamically adjusted when creating your 
finished print. Finally, the printer used and its page settings (size and orientation) are also not 
kept within a template. 

Template Files and Folders 
Templates are stored in the following folder on your PC: 
C:\ProgramData\Maptech\Terrain Navigator Pro\Templates 

Template files contain the extension .TPL and can be freely shared between others who use Terrain 
Navigator Pro. 

If your template contains embedded artwork (such as a logo) you may copy it to the Templates folder so 
that it is along side the template file. (Artwork is not embedded in the .TPL file.) 

The <<Last Print>> Template 
Use the <<Last Print>> template to load the print settings that were used the last time the print window 
was opened. If this is specified as the Print / Export template, any changes made during each print 
session will automatically be retained whenever the print window is restarted. Specify the <<Last Print>> 
template as the Quick Print template, and subsequent Quick Prints will use the settings last used in the 
print window. This is especially useful when you wish to print the same page layout over large geographic 
areas. 

Objects not stored in a Template 
There are a handful of items not retained within a Template file. These are usually specific to the print 
being created, or other dynamic items. For example: 

• The position (coordinates) and scale of the map. Templates are to be used actively with the map 
type, scale, and location being used within Terrain Navigator Pro. Constraining these into a 
Template would greatly reduce their usefulness. If returning to an exact position is important 
before making a print, use the Bookmark feature to save the location. 

• The printer used or its paper size or orientation. Instead these are taken from the current settings 
specified in the Print Setup menu or the Printer/File tab of the print window. 

• If a Profile page block is used, the object of the profile will not be retained by the template. This is 
because there is no guarantee that the route (or other object) being profiled will be available or 
relevant to the new map area. The profile page block (and its various other settings) will be 
retained in the Template. 

• If an Artwork page block is used, the path to the image file is retained, but not the image itself. If 
the image is moved from that path (or the template is used on another machine) the image will 
not appear. 
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Quick Print 
The quick print command provides a shortcut to your most common printing task. By default, it prints the 
map area shown on the screen (filled out to the margins on your printer.) However, you can assign any 
print Template to respond to the quick print command. This allows ready access to any page layout of 
your design. 

There are three ways to perform a Quick Print: 

• Open the File menu and choose Quick Print 

• Press <CTRL> Q 

• Use the quick print button  that appears on the toolbar when the toolbar occupies two lines; 
otherwise the quick print button will be hidden. 

Setting a Quick Print Template 
When Terrain Navigator Pro is first set up, the "default" quick print template is used. This will print the 
area in the vicinity of the current map (or aerial photo) being displayed. Open the File menu, use the 
Print command and open the Templates tab to specify a different action to take when the Quick Print is 
initiated. Several sample templates are included - and you can quickly and easily create your own. 

If you so wish, you can set the Quick Print template back to its default behavior by selecting 
"<<Default>>" in the list of available Quick Print templates. Open the File menu, use the Print command 
and open the Templates tab to specify the <<Default>> template - and the map area shown on the screen 
(filled out to the margins on your printer) will be printed whenever a Quick Print is performed. 
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Exporting Maps 
Terrain Navigator Pro lets you export map images for use in other programs, such as GIS (Geographic 
Information System) applications, desktop publishing, photo imaging, and site presentation. First, open 
the map that you want to export. Then, click File > Export > Active Map to select the area you need, and 
to specify export options. (Note: Layers are not included on the exported map image. To capture a map 
image with layers present, use the copy to clipboard command or use the Printing and Publishing 
features.) 

 

Note:  Occasionally, a map cannot be exported because your computer does not have enough memory. 
 If this is the case, try exporting the map again, but do one or more of the following: 

• Select a lower dpi:  A lower dpi requires less memory to export.  The optimal dpi for exported 
USGS topographic maps is 160. The optimal dpi for exported aerial photos is 305. 

• Select a higher scale:  Scale refers to how big the map image should be.  A higher scale number 
covers more area but offers less detail.  Therefore, an image with a higher scale requires less 
memory to export. 

• Select a smaller area to export:  Instead of exporting the entire map, export just a small portion. 
 From the Area drop-down menu, select User Defined.  Click and drag the blue box to outline the 
area to be exported.  Click and drag on the corner of the box to shrink or expand the box. 

Tip: In addition to single-map export, Terrain Navigator Pro also provides multiple-map export, which 
lets you apply the same settings to multiple maps and export them all with a single command. 
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File Types 
Once you have selected your export options, click OK to specify where you would like to save the 
exported map, and to specify a file type: 

• TIF – ArcView (TFW) 
For use with ArcView GIS software. This file format creates a TFW (World File) that retains 
georeferencing information, so that the map can be translated from one application to another. 
Note: Some versions of ArcGIS expect additional projection parameters - these should be 
supplied in the project within ArcGIS and match those chosen when exporting the map from 
Terrain Navigator Pro. Alternatively, a different file format (such as GeoTIFF) that contains the 
projection parameters can be specified. 

• TIF – MapInfo (TAB) 
For use with MapInfo GIS software. This file format creates a TAB file that retains georeferencing 
information, so that the map can be translated from one application to another.   

• TIF – GeoTIFF (Geographic) 
This TIFF (Tagged Information File Format) file retains georeferencing information within the 
GeoTIFF image file itself. Coordinate information is stored in a geographic system 
(latitude/longitude). 

• TIF – GeoTIFF (Projected) 
This TIFF (tagged information file format) file retains georeferencing information within the 
GeoTIFF image file itself. Coordinate information is stored in a projected system (e.g., meters or 
feet). 
Note: This option is not available when Rectify is selected as the projection method. 

• TIF – TIFF 6.0 
Nearly identical to the older TIFF 4.0, but able to include more application-specific data along with 
the image. This format will not retain georeferencing information. 

• TIF – DRG (FGD) 
The TIF DRG format creates an FGD metadata information file (similar to those included with 
USGS Digital Raster Graphic maps). This file format may be imported into applications that 
support DRGs. 
Note: Because USGS DRGs are always in Universal Transverse Mercator projection, the TIF 
DRG option is only available when projecting into UTM. Also, DRGs do not use the tiling option if 
specified in General Preferences. 

• TIF – TIFF 4.0 
An early version of the TIFF, this format is read by the vast majority of imaging programs. This 
format will not retain georeferencing information. 

• BMP – Windows Bitmap Format 
The standard image file for Windows environments. This format will not retain georeferencing 
information. 

• JPG – JPEG Format (JGW) 
This is a modern raster format and is compatible with most GIS applications including ESRI 
products, such as ArcPAD and ArcGIS. This file format creates a JGW file that retains 
georeferencing information, so that the map can be translated from one application to another. 

• HTM – HTML Format 
Produces a georeferenced map, saved as an HTML page with all supporting files. You can insert 
this page directly into your own website. 
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Multiple Map Export:  Selecting Maps 
In addition to the Export Active Map command, which exports a single map, Terrain Navigator Pro also 
provides a Multiple-Map Export option. This lets you export several maps at a time, applying the same 
parameters (projection, datum, etc.) to all of the maps. If you need several maps, batch export saves you 
time, since you only need to make your specifications once. 

The first step in batch exporting is to tell Terrain Navigator Pro what maps you need. Click File > Export 
> Multiple Maps, and a map selection window appears. 

 

Select the maps you wish to export by clicking on the state overview map grid, or by highlighting the map 
titles in either the Map Name or Reference Code list. There are also options to Select All (to export ALL 
the maps on the CD), and Clear All to clear your selections and start again. 

When you have chosen the maps you need, click Next to apply your export specifications. 
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Multiple Map Export:  Saving the Images 

 

The third and final step in multiple-map export is to tell Terrain Navigator Pro how and where to save the 
exported images. Each map is saved in a separate file. 

Note: Layers are not included on the exported map image. To capture a map image with layers 
present, use the Copy to Clipboard command. 

Choose a location for the images. The location you specify is where ALL the files will be stored. 

File Name 
You have three options for naming the files: 

• Assign a prefix to be used in naming the exported image files. Each map is saved in a separate 
file. The file name will start with whatever prefix you assign, followed by an underscore and a 
number, starting with '_01'. 

• Use the official name of the USGS map name for each corresponding exported image file. Each 
map is named for the most notable or prominent feature contained in its coverage (a city or town, 
a summit, etc.).   

• Use the map's unique USGS reference code as the file name for the exported image. 

Note: If you choose to assign a Prefix, be careful about using the same prefix used in a previous Batch 
Export. In creating file names, Terrain Navigator Pro takes your prefix and adds a number after it, 
starting with 01. Therefore, if you use the same prefix often, you could end up with several files of 
the same name. Be careful not to save files in a location where other files of that name are 
stored, as this will overwrite the existing files. 
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File Type 
Finally, choose a file type. The following file formats are supported: 

TIF - ArcView (TFW) 

For use with ArcView GIS software. This file format creates a TFW (World File) that retains 
georeferencing information, so that it can be translated from one application to another. 

TIF - MapInfo (TAB) 

For use with MapInfo GIS software. This file format creates a TAB file that retains georeferencing 
information, so that it can be translated from one application to another. 

TIF - GeoTIFF (Geographic) 

This TIFF (Tagged Information File Format) file retains georeferencing information within the 
GeoTIFF image file itself. Coordinate information is stored in a geographic system 
(latitude/longitude). 

TIF - GeoTIFF (Projected) 

This TIFF (Tagged Information File Format) file retains georeferencing information within the 
GeoTIFF image file itself. Coordinate information is stored in a projected system (e.g., meters or 
feet). Note: This option is not available when Rectify is selected as the projection method. 

TIF - TIFF 6.0 

Nearly identical to the older TIFF 4.0, but able to include more application-specific data along with 
the image. This format will not retain georeferencing information. 

TIF - DRG (FGD) 

The TIF DRG format creates an FGD metadata information file (similar to those included with 
USGS Digital Raster Graphic maps). This file format may be imported into applications that support 
DRGs. Note: Because USGS DRGs are always in Universal Transverse Mercator projection, the 
TIF DRG option is only available when projecting into UTM. 

TIF - TIFF 4.0 

An early version of the TIFF, this format is read by the vast majority of imaging programs. This 
format will not retain georeferencing information. 

BMP - Windows Bitmap Format 

The standard image file for Windows environments. This format will not retain georeferencing 
information. 

JPG - JPEG Format (JGW) 

For use with ESRI products, such as ArcPAD. 

HTM - HTML Format 

Produces a georeferenced map, saved as an HTML page. You can insert this page directly into 
your own website. 
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Completing the Multiple Map Export 
Press Finish when you have finished making all your selections and you're ready to start exporting maps. 
The maps you chose will be exported one at a time and saved in separate files in the location you 
specified. The amount of time required to complete a batch export depends on the number of maps and 
the options you chose. 

Press Cancel if you have changed your mind and don't want to export any maps right now. This window 
will close and you will have to start again from the beginning when you do decide to export maps.   

Tip:   If the time required to export your maps exceeds your expectations, try reducing the Quality 
setting specified on the 2nd page of the Export Wizard (Applying Specifications.) In general, it is 
not advised to use the High quality setting, unless a very significant reprojection is programmed 
to take place. (For example, applying an Alaska zone projection to a map geographically located 
in Florida.) 
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Copy Map to Clipboard 
Open the File menu and choose Export > Copy Map to Clipboard to take the map area that you’re 
viewing and place it on the Windows Clipboard. This image can then be pasted into most other Windows 
applications by selecting Paste from the application’s Edit menu. 

Copying to the clipboard is especially useful when you wish to use map images in a program that does 
not support the image formats available for exporting maps. 
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HTML Export 
When you export a map, you may choose to 
save the exported image as an HTML page. 
This produces a single .HTM file ready for 
inclusion on web sites. The HTML page will 
show the georeferenced map image, with scroll 
bars so site visitors can adjust the map view 
and look around. 

When you specify .HTM as your desired export 
format, you will see an additional Export 
Options window (above). 

Page Title: The text you type here will be 
displayed beneath the map image. 

Page Size: The dimensions, in pixels, of the 
window where the map image will be displayed. 
If necessary, scroll bars will be provided so 
users can bring other portions of the map into 
view. 

Units: Determines the georeferencing information. These options will vary, depending on what 
projection settings you specified in the Export Map window. If you chose to Rectify the map image, you 
will be prompted to choose a coordinate system (DMS, D M.MM, D.DDDD). For all other reprojection 
methods, you may choose Feet or Meters, in which Northing and Easting measurements will be 
presented. In all cases, you may also choose User Option, which will place a control on the web page, 
letting the site user select his preferred measurement units. You may also choose None, which will 
result in a non-georeferenced map image. 

 

Note: Layers will not be included in the exported image. 
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Bookmarks 

Importing and Exporting Bookmarks 
Bookmarks may be exported and saved in text file format. The text files may be imported back into 
Terrain Navigator Pro. This lets you share your bookmarks with other users of Terrain Navigator Pro, 
keep different sets of bookmarks, etc. 

To export bookmarks: 
1. Open the map that contains the bookmarks. 

2. Click File > Export > Bookmarks. 

3. Select the bookmark(s) you wish to export and press Save. 

4. Specify a location to store the bookmark text file, and press Save. 

If you wish, you may combine multiple .BMX files into a single file. Or, you may create your own .BMX 
files, according to the Bookmark Text File Format. 

To import bookmarks: 
1. Open the map that will display the bookmarks. 

2. Click File > Import > Bookmarks. 

3. Browse to the location of the .BMX file you wish to import, and click Open. 
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Bookmark Text File Format (.BMX) 
Terrain Navigator Pro allows the export of bookmarks to a text file. This enables you to share your 
bookmarks with others, to create archive copies, or to transfer the coordinate information to and from 
similar programs. While the file extension of these bookmark text files is .BMX, these are text files 
(sometimes referred to as ASCII files), and can be opened and edited with any text editor (including 
Windows Notepad.) 

Importing Bookmarks 
To import bookmarks that were previously exported, or bookmark text files that were created by hand or 
from another application, go to the File menu, choose Import, Bookmarks and select the file where the 
bookmarks are saved. Click Open. Terrain Navigator Pro imports your bookmarks, and displays a 
message telling you how many bookmarks were imported. The bookmarks will automatically appear in the 
Find Bookmarks menu item - ready for reference. For more information on this process, see Importing 
and Exporting Bookmarks. 

Creating Bookmarks outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for reference as a 
bookmark, you can create BMX files in Windows Notepad, Wordpad, or a word-processing program. 
Simply follow the format outlined below. 

Transferring Bookmarks to Another Application 
Use the Export Bookmarks command to save the desired bookmark(s) in the BMX format. Then, using 
the format outlined below, import this data into the desired application. This can include Microsoft Excel, 
or any application designed to read text files. However, the data may require some formatting or changes 
before obtaining the desired result. 

Once you have created your bookmarks, click File > Export > Bookmarks, and highlight the bookmarks 
that you want to export. Set the location to where you want the file to be saved. If you choose to export 
several bookmarks at once, the resulting file will contain data for each bookmark. 

The BMX File Format 
Here is an example of Terrain Navigator Pro's BMX bookmark file format: 

43.513888, -83.437475, "TOPO", 2400, 2.00, "The Adventures of Tom Sawyer", "Meet here with Becky" 
33.187739, -97.282596, "AERIAL", 3600, 1.00, "Never Mind Nirvana", "Author: Mark Lindquist" 

This shows two bookmarks. The first field is the latitude, then longitude, map type, scale, zoom, bookmark 
name, and bookmark note (comment.) 

Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 

Map Type, Map Scale, Zoom Level 
The third field in the line indicates the type of map the bookmark was created on: TOPO or AERIAL. The 
scale and zoom levels the bookmark should be displayed at follow in the fourth and fifth fields. 

Bookmark Name 
The sixth field is the name of the bookmark as it appears in the Find, Bookmark menu. 

Bookmark Notes 
The last field in the line contains the notes for that particular bookmark. In our example, the first bookmark 
"The Adventures of Tom Sawyer" has the note "Meet here with Becky". 
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Notes: 

• Be certain to press Return after the final line of your BMX file. And remember to save your text 
file with the extension .MXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 
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GeoPins 

Importing GeoPins 
Terrain Navigator Pro lets you export and import GeoPins in a text file format. These text files, with the file 
extension "GXF," may be shared with other users of MyTopo-compatible software, or you might keep your 
own GXF files as a backup copy of your GeoPin data. You can import GXF files into Terrain Navigator 
Pro, and the GeoPins contained in the GXF files will be placed on the maps. 

To import an GXF GeoPin file, click File > Import > GeoPins. Browse to the location of the GXF file you 
wish to import. You may only import one GXF file at a time. Once the file is selected, click Open. A 
message will appear on the screen, telling you how many GeoPins were imported. 
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Exporting GeoPins 
You can export selected GeoPins and save them in text 
file format elsewhere on your computer system. This is 
handy for sharing your annotations with other users of 
Terrain Navigator Pro-compatible software, for keeping 
backup copies of data, and for using data in other 
applications. Note that these exports only contain links to 
any data you have placed on your maps. The actual 
object the GeoPin is linked to is not included as part of 
this export. 
 
To export GeoPins, open the File menu and choose 
Export, GeoPins. Highlight the GeoPin(s) you want to 
export. Select as many as you want (use your Control 
and Shift keys to highlight multiple GeoPins, or use the 

"Select All" and "Clear All" buttons). When finished, click Save. 
 
The next window will prompt you to name the file(s) containing the exported GeoPin(s), specify the 
directory location where you want to save the GeoPin(s) and press Save. 

 

Copying GeoPins to the Clipboard 

The Export GeoPins window also includes a Copy to Clipboard button (not shown above.) Use this to 
select multiple GeoPins at once to be copied to the Windows Clipboard. Once they have been placed on 
the clipboard, they can be pasted into any Windows application (as a text file, similar to the .GXF file 
format.) In addition, groups of GeoPins can be pasted into another Project. To switch to another Project, 
open the Layers menu and choose Change Project. 

  

Notes: 

• All exported GeoPins will be retained in Terrain Navigator Pro. Exporting GeoPins does not 
delete them from Terrain Navigator Pro. It creates another version of your GeoPin data, in a 
text file format. 

• By exporting to the .GXF file format, you can share your route data with other Terrain Navigator 
Pro software users. To import .GXF data into Terrain Navigator Pro, open the File menu, 
choose Import, GeoPins and browse to the location of the GXF file. The imported GeoPins will 
be added to your GeoPin list and will appear on the maps. 

• Exported GeoPins do not contain the actual object of the link. For example, if you have a GeoPin 
linked to a word processing document, exporting the GeoPin only saves the link to that 
document - the document itself is not embedded in the exported file. 

  

285 



Importing/Exporting Data in Text File Format 

 

GeoPin Text File Format (.GXF) 
Terrain Navigator Pro allows the export of geopin layers to a text file. This enables you to share your 
geopins with others, to create archive copies, or to transfer the layer information to and from similar 
programs. While the file extension of these geopin text files is .GXF, these are text files (sometimes 
referred to as ASCII files), and can be opened and edited with any text editor (including Windows 
Notepad.) 

Importing GeoPins 
To import geopins that were previously exported, or geopin text files that were created by hand or from 
another application, go to the File menu, choose Import, GeoPins and select the file where the geopins 
are saved. Click Open. Terrain Navigator Pro imports your geopins, and displays a message telling you 
how many geopins were imported. The geopins will automatically appear in their proper locations on the 
map with their file links in tact. For more information on this process, see Importing GeoPins. 

Creating a set of GeoPins outside of Terrain Navigator Pro 
If you have documents or web pages that you would like to transfer to Terrain Navigator Pro for display as 
geopins, you can create GXF files in Windows Notepad, Wordpad, or a word-processing program. Simply 
follow the format outlined below. 

Transferring GeoPins to Another Application 
Use the Export GeoPins command to save the desired geopin(s) in the GXF format. Then, using the 
format outlined below, import this data into the desired application. This can include Microsoft Excel, or 
any application designed to read text files. However, the data may require some formatting or changes 
before obtaining the desired result. 

Once you have created your geopin, click File > Export > GeoPins, and highlight the geopin that you 
want to export. Set the location to where you want the file to be saved. If you choose to export several 
geopins at once, the resulting file will contain data for all geopins selected. 

When geopin layers are exported, the original geopins will still be retained on the map. All the geographic 
characteristics of the geopin will be preserved throughout the export process, so that when the geopin is 
imported into Terrain Navigator Pro, the basic structure will appear as it did when it was exported. 
However, some miscellaneous properties are not maintained by the .GXF format; these include its 
hide/show state and locked status. To share or archive the complete geopin layer, use a Terrain Project 
Archive. 

Regardless of export format (.GXF or Terrain Project Archive) the target (document, image, web page, 
etc.) is NOT included in the file - only a link to that target. Thus, when sharing and archiving geopins - be 
sure to also include the target file. 

The GXF File Format 
Here is an example of Terrain Navigator Pro's GXF geopin file format: 

43.51388888, -71.55004250, "My Travel Log", "Full account of our travels to this area", "C:\My 
Documents\Trip Notes.doc" 
33.18775890, -97.34572399, "Cool Web Site", "The web site of the author of this help document", 
"http://www.spongeawareness.com" 

This shows two geopins. The first geopin is named "My Travel Log" and is located at latitude 
43.51388888 N, longitude 071.55004250 W.  The first field is the latitude, then longitude, geopin name, 
geopin notes (comments), and the path to the target (either a file name path or a web address.) 

286 



Terrain Navigator Pro 

Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 

GeoPin Name 
This is the name of the geopin which is commonly displayed underneath the geopin's icon. 

GeoPin Notes 
Any notes for that particular geopin. In our example, the first geopin "My Travel Log" has the note "Full 
account of our travels to this area". 

Target File/Web Site 
Finally, the last value in the line refers to the path to the document the geopin is linked to. In our example 
above, there is a second geopin which is linked to a web site. It uses the same format, except a URL is 
placed in the field that was used to describe the path to the Word document. 

Notes: 

• Be certain to press Return after the final line of your GXF file. And remember to save your text 
file with the extension .GXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 

• Exported geopins do not contain the actual target of the link. For example, if you have a geopin 
linked to a word processing document, exporting the geopin only saves the link to that 
document - the document itself is not embedded in the exported file. 

• Not all geopin properties are supported by the import/export formats. For example, the geopin's 
hide/show state and locked status. For a complete backup of all geopin layers use Terrain 
Project Archives. 
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Labels 

Importing Labels 
Terrain Navigator Pro lets you export and import labels in a text file format. These text files, with the file 
extension "LXF," may be shared with other users of MyTopo-compatible software, or you might keep your 
own LXF files as a backup copy of your Labels. You can import LXF files into Terrain Navigator Pro, and 
the labels contained in the LXF files will be placed on the maps. 

To import an LXF label file, click File > Import > Labels. Browse to the location of the LXF file you wish 
to import. You may only import one LXF file at a time. Once the file is selected, click Open. A message 
will appear on the screen, telling you how many labels were imported. 
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Exporting Labels 
You can export selected labels and save them in text file 
format elsewhere on your computer system. This is 
handy for sharing your annotations with other users of 
MyTopo-compatible software, for keeping backup copies 
of data, and for using data in other applications. 
 
To export labels, open the File menu and choose 
Export, Labels. Highlight the label(s) you want to 
export. Select as many as you want (use your Control 
and Shift keys to highlight multiple labels, or use the 
"Select All" and "Clear All" buttons). When finished, click 
Save. 
 

The next window will prompt you to name the file(s) containing the exported label(s), specify the directory 
location where you want to save the label(s) and press Save. 

 

Copying Labels to the Clipboard 

The Export Labels window also includes a Copy to Clipboard button (not shown above.) Use this to 
select multiple labels at once to be copied to the Windows Clipboard. Once they have been placed on the 
clipboard, they can be pasted into any Windows application (as a text file, similar to the .LXF file format.) 
In addition, groups of labels can be pasted into another Project. To switch to another Project, open the 
Layers menu and choose Change Project. 

Notes: 

• All exported labels will be retained in Terrain Navigator Pro. Exporting labels does not delete 
them from Terrain Navigator Pro. It creates another version of your label data, in a text file 
format. 

• By exporting to the .LXF file format, you can share your route data with other MyTopo software 
users. To import .LXF data into Terrain Navigator Pro, open the File menu, choose Import, 
Labels and browse to the location of the LXF file. The imported labels will appear on the maps. 

  

289 



Importing/Exporting Data in Text File Format 

 

Label Text File Format (.LXF) 
Terrain Navigator Pro allows the export of label layers to a text file. This enables you to share your 
annotations with others, to create archive copies, or to transfer the layer information to and from similar 
programs. While the file extension of these label text files is .LXF, these are text files (sometimes referred 
to as ASCII files), and can be opened and edited with any text editor (including Windows Notepad.) 

Importing Labels 
To import labels that were previously exported, or label text files that were created by hand or from 
another application, go to the File menu, choose Import, Labels and select the file where the labels are 
saved. Click Open. Terrain Navigator Pro imports your labels, and displays a message telling you how 
many labels were imported. The labels will automatically appear in their proper locations on the map, in 
their proper orientation. For more information on this process, see Importing Labels. 

Creating a set of Labels outside of Terrain Navigator Pro 
If you have annotations that you would like to transfer to Terrain Navigator Pro for display as labels, you 
can create LXF files in Windows Notepad, Wordpad, or a word-processing program. Simply follow the 
format outlined below. 

Transferring Labels to Another Application 
Use the Export Labels command to save the desired label(s) in the LXF format. Then, using the format 
outlined below, import this data into the desired application. This can include Microsoft Excel, or any 
application designed to read text files. However, the data may require some formatting or changes before 
obtaining the desired result. 

Once you have created your annotations, click File > Export > Labels, and highlight the label that you 
want to export. Set the location to where you want the file to be saved. If you choose to export several 
labels at once, the resulting file will contain data for all labels selected. 

When labels are exported, the original annotations will still be retained on the map. All the major 
characteristics of the label will be preserved throughout the export process, so that when the label is 
imported into Terrain Navigator Pro, the basic structure will appear as it did when it was exported. 
However, some label properties are not maintained by the .LXF format; these include its hide/show state 
and locked status. To share or archive the complete label layer, use a Terrain Project Archive. 

The LXF File Format 
Here is an example of Terrain Navigator Pro's LXF label file format: 

43.51388888, -97.18917590, "Packing", 1, 80, 8000, 80, 40, 178, 48 
33.18777525, -97.18967910, "Avery", 3, ff0000, ffffff, 115, -103, 78, 40 

This shows two labels. The first label is named "Packing" and is located at latitude 43.51388888 N, 
longitude 97.18917590 W.  The first field is the latitude, then longitude, label name, label style, text color, 
background color, horizontal offset, vertical offset, horizontal dimension, and vertical dimension. 

Latitude/Longitude 
The coordinates of the label's point of origin (or "tail" when using a balloon-style label) are given in 
Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be changed. However, 
conversion to other formats (within Latitude/Longitude) is fairly straightforward. 

Label Name 
This is the text of the label which is displayed within the label's boarders. 

Label Style 
There are four label styles: 0 - Transparent, 1 - Square, 2 - Oval, 3 - Balloon. 
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Text Color/Background Color 
The colors of the text in this label, and the color of the label's background, represented by its hexadecimal 
RGB value. Note that the background color for label style 0 - transparent is ignored. 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Horizontal Offset/Vertical Offset 
The x-y distance between the label's point of origin (the geographic position the label is pointing at) to the 
upper left hand corner of the actual label text. 

Horizontal Dimension/Vertical Dimension 
The x-y size of the label text area. 

Notes: 

• Be certain to press Return after the final line of your LXF file. And remember to save your text 
file with the extension .LXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 

• Not all label properties are supported by the import/export formats. For example, the label's 
hide/show state and locked status. For a complete backup of all label layers use Terrain 
Project Archives. 
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Markers 

Importing Markers 
Terrain Navigator Pro lets you export markers into a text file format. These text files, whose file extension 
is "MXF," may be shared with other users of MyTopo-compatible software, or you might keep your own 
MXF files as a backup copy of marker data. You can import MXF files into Terrain Navigator Pro, and the 
markers contained in the MXF files will be placed on the maps. 
 
To import an MXF marker file, click File > Import > Markers. Browse to the location of the MXF file you 
wish to import. You may only import one MXF file at a time, but each .MXF file may contain several 
markers. Once the file is selected, click Open. A message will appear on the screen, telling you how 
many markers were imported. 

Other File Formats: 

Terrain Navigator Pro can also import old marker files from TopoScout in the MTX file format.  However, 
Terrain Navigator Pro cannot export markers back into MTX format.   

GPX files (an XML-based format used by some web sites for coordinate sharing) can be imported into 
and exported from Terrain Navigator Pro. 

Location (LOC files) can be imported into Terrain Navigator Pro, but cannot be exported from Terrain 
Navigator Pro.  Location files are commonly used on geocaching sites to provide the location and name 
of a marker. 

Notes: 

• A single MXF file may contain data for more than one marker. 

• Marker import is backwards-compatible, meaning that you may import MXF files from any 
previous version of any program in the Terrain Navigator Pro family of programs. 

• Importing an MXF file that contains markers that are already present in Terrain Navigator Pro will 
result in duplicate markers. 
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Exporting Markers 
 

You can export selected markers and save them in text 
file format elsewhere on your computer system. This is 
handy for sharing markers with other's who use Terrain 
Navigator Pro, for keeping backup copies of data, and 
for using data in other applications. 
 
To export markers, open the File menu and choose 
Export, Markers. Terrain Navigator Pro will display a 
list of all your markers. Highlight the marker(s) you want 
to export. You can select as many as you want (use 
your Control and Shift keys to highlight multiple 
markers). When you have made your selections, click 
Save. 
 
The next window will prompt you to name the file that 
contains your exported markers, and specify the 
directory location where you want to save it. You will 
also need to choose a format. 

  

Available Export Formats 

MXF 
Our text-based format for track import/export. RXF files may be shared among users of Terrain Navigator 
Pro, or can be manipulated in a generic text format. A single .MXF file will contain all the markers you 
have selected for this export. See marker text file format (.MXF) for complete details. 

SHP 
ESRI’s "Shapefile" format is used in a variety of GIS products. Because a "Shapefile" consists of multiple 
components, exporting in this format will result in multiple files. Markers exported into this file format can 
be imported into Terrain Navigator Pro as an Overlay. For additional details, see ESRI Shapefile Format. 

GEN  
UnGenerate file format, for use with ESRI ARC/Info and similar GIS applications. Markers exported into 
this file format cannot be imported back into Terrain Navigator Pro. 

GPX 
An XML-based format used by some web sites and handheld GPS units for coordinate sharing. Markers 
exported into this format can be imported back into Terrain Navigator Pro and into a variety of other 
navigation and mapping products. While this format can be used to store markers, routes, and tracks, 
only those markers selected in the export markers window will be saved; use Export, Active Project to 
save all the routes, tracks, and markers in the active Project into a single GPX file. 

KML 
An XML-based format used by some web sites and applications for coordinate sharing - most notably 
Google Earth. Routes exported into this file format can be imported into Terrain Navigator Pro as an 
Overlay. While this format can be used to store markers, routes, and tracks, only those msrkers selected 
in the export routes window will be saved; use Export, Active Project to save all the routes, tracks, and 
markers into a single GPX file. 
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Copying Markers to the Clipboard 

The Export Markers window also includes a Copy to Clipboard button (not shown above.) Use this to 
select multiple markers at once to be copied to the Windows Clipboard. Once they have been placed on 
the clipboard, they can be pasted into any Windows application (as a text file, similar to the .MXF file 
format.) In addition, groups of markers can be pasted into another Project. To switch to another Project, 
open the Layers menu and choose Change Project. 

Notes: 

• Markers will be retained in Terrain Navigator Pro. Exporting markers does not delete them from 
Terrain Navigator Pro. It simply creates another version of your marker data in the desired file 
format. 

• You can share your MXF data with other Terrain Navigator Pro users. To import markers into 
Terrain Navigator Pro, open the File menu, choose Import, Markers and browse to the location 
of the MXF file. The imported markers will be added to your marker list and will appear on the 
maps. 

• Markers exported from Terrain Navigator Pro may be imported into many other popular 
navigation applications available from various other vendors. Simply select the file format used 
by that other program. (If you are not sure, GPX, KML and Shapefile are all very common 
formats.) 

• Terrain Navigator Pro can import MXF files from any previous version of any of the Terrain 
Navigator Pro family of programs. 
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Marker Text File Format (.MXF) 
Terrain Navigator Pro allows the export of marker layers to a text file. This enables you to share your 
markers with others, to create archive copies, or to transfer the layer information to and from similar 
programs. While the file extension of these marker text files is .MXF, these are text files (sometimes 
referred to as ASCII files), and can be opened and edited with any text editor (including Windows 
Notepad.) 

Importing Markers 
To import markers that were previously exported, or marker text files that were created by hand or from 
another application, go to the File menu, choose Import, Markers and select the file where the markers 
are saved. Click Open. Terrain Navigator Pro imports your markers, and displays a message telling you 
how many markers were imported. The markers will automatically appear in their proper locations on the 
map, in their proper color. For more information on this process, see Importing Markers. 

Creating a set of Markers outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for display as markers, 
you can create MXF files in Windows Notepad, Wordpad, or a word-processing program. Simply follow 
the format outlined below. 

Transferring Markers to Another Application 
Use the Export Markers command to save the desired marker(s) in the MXF format. Then, using the 
format outlined below, import this data into the desired application. This can include Microsoft Excel, or 
any application designed to read text files. However, the data may require some formatting or changes 
before obtaining the desired result. 

Once you have created your marker, click File > Export > Markers, and highlight the marker that you 
want to export. Set the location to where you want the file to be saved. If you choose to export several 
markers at once, the resulting file will contain data for all markers selected. 

When marker layers are exported, the original markers will still be retained on the map. All the geographic 
characteristics of the marker will be preserved throughout the export process, so that when the marker is 
imported into Terrain Navigator Pro, the basic structure will appear as it did when it was exported. 
However, some marker properties are not maintained by the .MXF format; these include highlights, 
background colors, and other minor details. To share or archive the complete marker layer, use a Terrain 
Project Archive. 

The MXF File Format 
Here is an example of Terrain Navigator Pro's MXF marker file format: 

43.7601389, -071.2791299, "Cottonwood", "Cttnwd", "A very large tree", 800080, 137, 1232553219 
43.7617236, -071.2917695, "Fencepost", "Fncpst", "", 808080, 14, 1215364342 
43.7576237, -071.2888850, "Aspen", "Aspen", "", ffff, 137, 1219159129 
43.7562457, -071.2777147, "Cache", "Cache", "", ff, 138, 1228487988 
43.7576583, -071.2701399, "Tent site", "Tntst", "", ff, 111, 1208514934 

This shows five markers. The first marker is named "Cottonwood" and is located at latitude 43.7601389 
N, longitude 071.2791299 W.  The first field is the latitude, then longitude, marker name, marker GPS 
name, marker notes (comments), marker color, symbol identifier, and time. 

Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 
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Marker Name/GPS Name 
This is the name of the marker which is commonly displayed next to the marker symbol. It is followed by 
the GPS Name which is often abbreviated to allow for compatibility with handheld GPS units. 

Marker Notes 
Any notes for that particular marker. In our example, the first waypoint "Cottonwood" has the note "A very 
large tree". 

Marker Color 
The color of this marker, represented by its hexadecimal RGB value: 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Marker Symbol Identifier 
This refers to the symbol that is drawn on the map. Refer to the Symbol Key for Marker & Route 
MXF/RXF Text Files for more information. 

Time 
The final field is the "UNIX time" that the marker was created. (UNIX time is measured in seconds from 
Jan. 1, 1970.) 

Notes: 

• Be certain to press Return after the final line of your MXF file. And remember to save your text 
file with the extension .MXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 

• When importing layers into Terrain Navigator Pro, any parameters not specified within the MXF 
file will be taken from the Marker Preferences. For example, to import a marker with a yellow 
highlight, set the Marker Preferences to have a yellow highlight, then import the marker. 

• MyTopo supplies a free utility, FormatMXF, which is designed to automatically correct common 
formatting mistakes in MXF files. To download the FormatMXF utility, visit 
http://tnp.uservoice.com/knowledgebase/. 

• Also available for download from http://tnp.uservoice.com/knowledgebase/ are a suite of 
utilities that will convert other popular formats of waypoint/marker information into .MXF files to 
be read into Terrain Navigator Pro. If you need a format that isn't listed here, check the web 
site for these handy conversion tools. 
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• Not all marker properties are supported by the import/export formats. For example, highlighting 
of markers, background colors, use within the Emergency Management SymbolPack, etc. For 
a complete backup of all marker layers use Terrain Project Archives. 
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Range Rings 

Importing Range Rings 
Terrain Navigator Pro lets you export and import range rings in a text file format. These text files, with the 
file extension "NXF," may be shared with other users of MyTopo-compatible software, or you might keep 
your own NXF files as a backup copy of your Labels. You can import NXF files into Terrain Navigator Pro, 
and the labels contained in the LXF files will be placed on the maps. 

To import an NXF Range Ring file, click File > Import > Labels. Browse to the location of the NXF file 
you wish to import. You may only import one NXF file at a time. Once the file is selected, click Open. A 
message will appear on the screen, telling you how many range rings were imported. 
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Exporting Range Rings 
You can export selected range rings and save them in 
text file format elsewhere on your computer system. This 
is handy for sharing your annotations with other users of 
MyTopo-compatible software, for keeping backup copies 
of data, and for using data in other applications. 
 
To export labels, open the File menu and choose 
Export, Range Rings. Highlight the range rings(s) you 
want to export. Select as many as you want (use your 
Control and Shift keys to highlight multiple labels, or use 
the "Select All" and "Clear All" buttons). When finished, 
click Save. 
 

The next window will prompt you to name the file(s) containing the exported range ring(s), specify the 
directory location where you want to save the range ring(s) and press Save. 

 

Copying Range Rings to the Clipboard 

The Export Range Rings window also includes a Copy to Clipboard button (not shown above.) Use this 
to select multiple Range Rings at once to be copied to the Windows Clipboard. Once they have been 
placed on the clipboard, they can be pasted into any Windows application (as a text file, similar to the 
.NXF file format.) In addition, groups of Range Rings can be pasted into another Project. To switch to 
another Project, open the Layers menu and choose Change Project. 

Notes: 

• All exported range rings will be retained in Terrain Navigator Pro. Exporting range rings does not 
delete them from Terrain Navigator Pro. It creates another version of your range ring data, in a 
text file format. 

• By exporting to the .NXF file format, you can share your route data with other MyTopo software 
users. To import .NXF data into Terrain Navigator Pro, open the File menu, choose Import, 
Range Rings and browse to the location of the NXF file. The imported range rings will appear 
on the maps. 
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Range Ring Text File Format (.NXF) 
Terrain Navigator Pro allows the export of range ring layers to a text file. This enables you to share your 
range rings with others, to create archive copies, or to transfer the layer information to and from similar 
programs. While the file extension of these range ring text files is .NXF, these are text files (sometimes 
referred to as ASCII files), and can be opened and edited with any text editor (including Windows 
Notepad.) 

Importing Range Rings 
To import range rings that were previously exported, or range ring text files that were created by hand or 
from another application, go to the File menu, choose Import, Range Rings and select the file where the 
range rings are saved. Click Open. Terrain Navigator Pro imports your range rings, and displays a 
message telling you how many range rings were imported. The range rings will automatically appear in 
their proper locations on the map, in their proper color. For more information on this process, see 
Importing Range Rings. 

Creating a set of Range Rings outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for display as range 
rings, you can create NXF files in Windows Notepad, Wordpad, or a word-processing program. Simply 
follow the format outlined below. 

Transferring Markers to Another Application 
Use the Export Range Rings command to save the desired range ring(s) in the NXF format. Then, using 
the format outlined below, import this data into the desired application. This can include Microsoft Excel, 
or any application designed to read text files. However, the data may require some formatting or changes 
before obtaining the desired result. 

Once you have created your range ring, click File > Export > Range Rings, and highlight the range ring 
that you want to export. Set the location to where you want the file to be saved. If you choose to export 
several range rings at once, the resulting file will contain data for all range rings selected. 

When range ring layers are exported, the original range rings will still be retained on the map. All the 
geographic characteristics of the range ring will be preserved throughout the export process, so that when 
the range ring is imported into Terrain Navigator Pro, the basic structure will appear as it did when it was 
exported. However, some range ring properties are not maintained by the .NXF format; these include 
hide/show state, locked status, and other minor details. To share or archive the complete range ring layer, 
use a Terrain Project Archive. 

The NXF File Format 
Here is an example of Terrain Navigator Pro's NXF range ring file format: 

43.51388888, -97.06367865, "Wedding", "true love", 3, 2000, 0.200000, 0.100000, 2.000000, 808080 
33.21882046, -97.06424940, "5 Golden", "and a partridge...", 5, 1000, 0.200000, 0.100000, 2.000000, 
800000 

This shows two range rings. The first range ring is named "Wedding" and is located at latitude 
43.51388888 N, longitude 97.06367865 W.  The first field is the latitude, then longitude, range ring name, 
range ring notes (comments), number of rings, type of ring, distance between rings, time between rings, 
speed between rings, and color of the range ring. 

Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 
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Range Ring Name 
This is the name of the range ring. 

Range Ring Notes 
Any notes for that particular range ring. In our example, the first range ring "Wedding" has the note "true 
love". 

Number of Rings 
The total number of rings drawn from the center point. Note that no more than 25 rings are allowed. 

Range Ring Type 
There are two range ring types: 1000 - Set By Distance, 2000 - Set By Time. 

Distance/Time/Speed 
Three related fields that determine the specific calculations for the range ring. The distance between each 
ring (in miles), the time between each ring (in hours), and the speed used to calculate the distance 
between each ring when the range ring type is set to 2000 - Set By Time (in MPH.) 

Range Ring Color 
The color of this range ring, represented by its hexadecimal RGB value: 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Notes: 

• Be certain to press Return after the final line of your NXF file. And remember to save your text 
file with the extension .NXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 

• When importing layers into Terrain Navigator Pro, any parameters not specified within the NXF 
file will be taken from the Range Ring Preferences. For example, to import a range ring with a 
certain line width or style, set the Range Ring Preferences accordingly, then import the range 
ring. 

• Not all range ring properties are supported by the import/export formats. For example, line 
widths, styles, hide/show status, etc. For a complete backup of all range ring layers use Terrain 
Project Archives. 
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Range/Bearing Lines 

Importing Range/Bearing Lines 
Terrain Navigator Pro lets you export and import range/bearing lines in a text file format. These text files, 
with the file extension "BXF," may be shared with other users of MyTopo-compatible software, or you 
might keep your own BXF files as a backup copy of your Range/Bearing Lines. You can import BXF files 
into Terrain Navigator Pro, and the Range/Bearing Lines contained in the BXF files will be placed on the 
maps. 

To import an BXF Range/Bearing Line file, click File > Import > Range/Bearing Lines. Browse to the 
location of the BXF file you wish to import. You may only import one BXF file at a time. Once the file is 
selected, click Open. A message will appear on the screen, telling you how many Range/Bearing Lines 
were imported. 
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Exporting Range/Bearing Lines 
You can export selected range/bearing lines and save 
them in text file format elsewhere on your computer 
system. This is handy for sharing your annotations with 
other users of MyTopo-compatible software, for keeping 
backup copies of data, and for using data in other 
applications. 
 
To export range/bearing lines, open the File menu and 
choose Export, Range/Bearing Lines. Highlight the 
range/bearing line(s) you want to export. Select as many 
as you want (use your Control and Shift keys to highlight 
multiple range/bearing lines, or use the "Select All" and 
"Clear All" buttons). When finished, click Save. 

 
The next window will prompt you to name the file(s) containing the exported range/bearing line(s), specify 
the directory location where you want to save the range/bearing line(s) and press Save. 

 

Copying Range/Bearing Lines to the Clipboard 

The Export Range/Bearing Lines window also includes a Copy to Clipboard button (not shown above.) 
Use this to select multiple range/bearing Lines at once to be copied to the Windows Clipboard. Once they 
have been placed on the clipboard, they can be pasted into any Windows application (as a text file, 
similar to the .BXF file format.) In addition, groups of range/bearing lines can be pasted into another 
Project. To switch to another Project, open the Layers menu and choose Change Project. 

Notes: 

• All exported range/bearing lines will be retained in Terrain Navigator Pro. Exporting range/bearing 
lines does not delete them from Terrain Navigator Pro. It creates another version of your 
range/bearing line data, in a text file format. 

• By exporting to the .BXF file format, you can share your range/bearing line data with other 
MyTopo software users. To import .BXF data into Terrain Navigator Pro, open the File menu, 
choose Import, Range/Bearing Lines and browse to the location of the BXF file. The imported 
range/bearing lines will appear on the maps. 
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Range/Bearing Line Text File Format (.BXF) 
Terrain Navigator Pro allows the export of range/bearing line layers to a text file. This enables you to 
share your range/bearing lines with others, to create archive copies, or to transfer the layer information to 
and from similar programs. While the file extension of these range/bearing line text files is .BXF, these are 
text files (sometimes referred to as ASCII files), and can be opened and edited with any text editor 
(including Windows Notepad.) 

Importing Range/Bearing Lines 
To import range/bearing lines that were previously exported, or range/bearing line text files that were 
created by hand or from another application, go to the File menu, choose Import, Range/Bearing Lines 
and select the file where the range/bearing lines are saved. Click Open. Terrain Navigator Pro imports 
your range/bearing lines, and displays a message telling you how many range/bearing lines were 
imported. The range/bearing lines will automatically appear in their proper locations on the map, in their 
proper color. For more information on this process, see Importing Range/Bearing Lines. 

Creating a set of Range/Bearing Lines outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for display as 
range/bearing lines, you can create BXF files in Windows Notepad, Wordpad, or a word-processing 
program. Simply follow the format outlined below. 

Transferring Range/Bearing lines to Another Application 
Use the Export Range/Bearing Lines command to save the desired range range/bearing line(s) in the 
BXF format. Then, using the format outlined below, import this data into the desired application. This can 
include Microsoft Excel, or any application designed to read text files. However, the data may require 
some formatting or changes before obtaining the desired result. 

Once you have created your range ring, click File > Export > Range/Bearing Lines, and highlight the 
range/bearing line that you want to export. Set the location to where you want the file to be saved. If you 
choose to export several range/bearing lines at once, the resulting file will contain data for all 
range/bearing lines selected. 

When range/bearing line layers are exported, the original range/bearing lines will still be retained on the 
map. All the geographic characteristics of the range/bearing line will be preserved throughout the export 
process, so that when the range/bearing line is imported into Terrain Navigator Pro, the basic structure 
will appear as it did when it was exported. However, some range/bearing line properties are not 
maintained by the .BXF format; these include hide/show state, locked status, and other minor details. To 
share or archive the complete range/bearing line layer, use a Terrain Project Archive. 

The BXF File Format 
Here is an example of Terrain Navigator Pro's BXF range/bearing line file format: 

43.51388888, -96.90860026, "Home", "on the Range", 4000, 33.21926802, -96.90729325, 2.0, 
48.717550, 1.0, 2.0, 800000 
33.21855126, -96.90649612, "Free Chickens", "Ranger Rick", 1000, 33.21831705, -96.90785018, 2.0, 
258.318748, 1.0, 2.0, 800000 

This shows two range/bearing lines. The first range/bearing line is named "Home" and has a start point 
located at latitude 43.51388888 N, longitude 96.90860026 W. The first field is the latitude of the start 
point, then longitude of the start point, range/bearing line name, range/bearing line notes (comments), 
type of range/bearing line, latitude of the end point, longitude of the end point, range between the two 
points, the bearing between the two points, time between the two points, speed between the two points, 
and color of the range/bearing line. 
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Latitude/Longitude of Start Point 
The coordinates of the start point (or point of origin) are given in Latitude/Longitude in Decimal Degrees, 
WGS84 Datum. This format can not be changed. However, conversion to other formats (within 
Latitude/Longitude) is fairly straightforward. 

Range/Bearing Line Name 
This is the name of the range/bearing line. 

Range/Bearing Line Notes 
Any notes for that particular range/bearing line. In our example, the first range/bearing line "Home" has 
the note "on the Range". 

Range/Bearing Line Type 
There are three range/bearing line types: 1000 - Set End Coordinates, 2000 - Set by Distance, 4000 - Set 
by Speed and Time. 

Latitude/Longitude of End Point 
The coordinates of the end point are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. 
This format can not be changed. However, conversion to other formats (within Latitude/Longitude) is fairly 
straightforward. 

Range/Bearing/Time/Speed 
Four related fields that determine the specific calculations for the range/bearing line. The range (distance) 
between the start point and end point (in miles), the bearing (angle) between the start point and the end 
point (in degrees, referenced against true north), the time between the start point and the end point (in 
hours), and the speed used to calculate the distance between the start point and the end point when the 
range/bearing line type is set to 4000 - Set by Speed and Time (in MPH.) 

Range/Bearing Line Color 
The color of this range/bearing line, represented by its hexadecimal RGB value: 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Notes: 

• Be certain to press Return after the final line of your BXF file. And remember to save your text 
file with the extension .BXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 
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• When importing layers into Terrain Navigator Pro, any parameters not specified within the BXF 
file will be taken from the Range/Bearing Line Preferences. For example, to import a 
range/bearing line with a certain line width or style, set the Range/Bearing Line Preferences 
accordingly, then import the range/bearing line. 

• Not all range/bearing line properties are supported by the import/export formats. For example, 
line widths, styles, hide/show status, etc. For a complete backup of all range/bearing line layers 
use Terrain Project Archives. 
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Routes 

Importing Routes 
Terrain Navigator Pro lets you export routes to text file format. These text files, with the file extension 
"RXF," may be shared with other users of MyTopo-compatible software, or you might keep your own RXF 
files as a backup copy of your route data. You can import RXF files into Terrain Navigator Pro, and the 
routes contained in the RXF files will be placed on the maps. 

To import an RXF route file, click File > Import > Routes. Browse to the location of the RXF file you wish 
to import. You may only import one RXF file at a time (but each RXF file may contain several routes.) 
Once the file is selected, click Open. A message will appear on the screen, telling you how many routes 
were imported, along with the total number of waypoints. 

Other File Formats: 
Terrain Navigator Pro can also import old route files from TopoScout in the RTX file format.  However, 
Terrain Navigator Pro cannot export routes back into RTX format.   

GPX files (an XML-based format used by some web sites and applications for coordinate sharing) can be 
imported into and exported from Terrain Navigator Pro. 

Notes: 

• You may experience difficulty if you attempt to import a route that already exists in Terrain 
Navigator Pro. If you try to import an RXF file that contains route data that already exists in 
Terrain Navigator Pro, you will receive a message explaining that the route could not be 
imported - and ask you how to proceed. This may happen if you created the RXF file as 
backup, but never deleted the original route from Terrain Navigator Pro. 

• A single RXF file may contain data for more than one route. 

• Route import is backwards-compatible, meaning  that you may import RXF files from any 
previous version of any program in the Terrain Navigator Pro family of programs. 
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Importing Duplicate Routes 

 

When you’re importing routes from a text file or from a GPS, Terrain Navigator Pro will notify you if any of 
the routes you’re importing has the same name as a route you already have. You will be presented with 
the following options: 

CancelThis will stop the importing process.  Click Cancel if you want to examine your route 
data more closely before importing any more routes than you already have.  

NewThis will take each duplicate route and save it on the map as a separate, new route with 
the same name as a route you already have. 
Note: Generally speaking, it is not advisable to maintain more than one route with the same 
name, as this can cause confusion. It is recommended that you assign each of your routes 
a unique name.  

AppendThis will import each duplicate route and attach it to the existing route that has the 
same name.  The imported route will be attached to the end of the existing route.  In other 
words, the first waypoint in the route you're importing will be attached to the last waypoint 
in the route already on the map. 
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Exporting Routes 
 

You can export selected routes and save them in text file format elsewh      
This is handy for sharing routes with other users of Terrain Navigator P    
keeping backup copies of data, and for using data in other applications. 
 
To export routes, open the File menu and choose Export, Routes. Hig       
export. Select as many as you want (use your Control and Shift keys to     
finished, click Save. 
 
The next window will prompt you to name the file containing the exporte      
location where you want to save the routes, and choose an export form  

 
  

Available Export Formats 

RXF 
Our text-based format for track import/export. RXF files may be shared among users of Terrain Navigator 
Pro, or can be manipulated in a generic text format. A single .RXF file will contain all the routes you have 
selected for this export. See route text file format (.RXF) for complete details. 

SHP 
ESRI’s "Shapefile" format is used in a variety of GIS products. Because a "Shapefile" consists of multiple 
components, exporting in this format will result in multiple files. Routes exported into this file format can 
be imported into Terrain Navigator Pro as an Overlay. For additional details, see ESRI Shapefile Format. 

GEN  
UnGenerate file format, for use with ESRI ARC/Info and similar GIS applications. Routes exported into 
this file format cannot be imported back into Terrain Navigator Pro. 

GPX 
An XML-based format used by some web sites and handheld GPS units for coordinate sharing. Routes 
exported into this format can be imported back into Terrain Navigator Pro and into a variety of other 
navigation and mapping products. While this format can be used to store markers, routes, and tracks, 
only those routes selected in the export routes window will be saved; use Export, Active Project to save 
all the routes, tracks, and markers in the active Project into a single GPX file. 

KML 
An XML-based format used by some web sites and applications for coordinate sharing - most notably 
Google Earth. Routes exported into this file format can be imported into Terrain Navigator Pro as an 
Overlay. While this format can be used to store markers, routes, and tracks, only those routes selected in 
the export routes window will be saved; use Export, Active Project to save all the routes, tracks, and 
markers into a single GPX file. 

Copying Routes to the Clipboard 

The Export Routes window also includes a Copy to Clipboard button (not shown above.) Use this to 
select multiple routs at once to be copied to the Windows Clipboard. Once they have been placed on the 
clipboard, they can be pasted into any Windows application (as a text file, similar to the .RXF file format.) 
In addition, groups of routes can be pasted into another Project. To switch to another Project, open the 
Layers menu and choose Change Project. 

Notes: 
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• All exported routes will be retained in Terrain Navigator Pro. Exporting routes does not delete 
them from Terrain Navigator Pro. It creates another version of your route data in the file 
format you specify. 

• By exporting to the .RXF file format, you can share your route data with other Terrain Navigator 
Pro software users. To import .RXF data into Terrain Navigator Pro, open the File menu, 
choose Import, Routes, and browse to the location of the RXF file. The imported routes will 
be added to your route list and will appear on the maps. 

• Routes exported from Terrain Navigator Pro may be imported into many other popular 
navigation applications available from various other vendors. Simply select the file format 
used by that other program. (If you are not sure, GPX, KML and Shapefile are all very 
common formats.) 

• Terrain Navigator Pro can import RXF files from any previous version of any of the Terrain 
Navigator Pro family of programs. 

• Not all route properties are supported by the import/export formats. For example, comments for 
the route are not preserved in RXF files, nor are highlighting of legs, background colors, etc. 
For a complete backup of all route data, please use Terrain Project Archives. 
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Route Text File Format (.RXF) 
Terrain Navigator Pro allows the export of route layers to a text file. This enables you to share your routes 
with others, to create archive copies, or to transfer the layer information to and from similar programs. 
While the file extension of these route text files is .RXF, these are text files (sometimes referred to as 
ASCII files), and can be opened and edited with any text editor (including Windows Notepad.) 

Importing Routes 
To import routes that were previously exported, or route text files that were created by hand or from 
another application, go to the File menu, choose Import, Routes and select the file where the routes are 
saved. Click Open. Terrain Navigator Pro imports your routes, and displays a message telling you how 
many routes were imported. The routes will automatically appear in their proper locations on the map, in 
their proper color. For more information on this process, see Importing Routes. 

Creating a Route outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for display as a route, 
you can create RXF files in Windows Notepad, Wordpad, or a word-processing program. Simply follow 
the format outlined below. 

Transferring a Route to Another Application 
Use the Export Routes command to save the desired route(s) in the RXF format. Then, using the format 
outlined below, import this data into the desired application. This can include Microsoft Excel, or any 
application designed to read text files. However, the data may require some formatting or changes before 
obtaining the desired result. 

Once you have created your route, click File > Export > Routes, and highlight the route that you want to 
export. Set the location to where you want the file to be saved. If you choose to export several routes at 
once, the resulting file will contain data for all waypoints in all routes, grouped by route name. 

When route layers are exported, the original route will still be retained on the map. All the geographic 
characteristics of the route will be preserved throughout the export process, so that when the route is 
imported into Terrain Navigator Pro, the basic structure will appear as it did when it was exported. 
However, some route properties are not maintained by the .RXF format; these include route notes 
(comments), highlights, background colors, and other minor details. To share or archive the complete 
route layer, use a Terrain Project Archive. 

The RXF File Format 
Here is an example of Terrain Navigator Pro's RXF route file format: 

43.7721633, -071.2655753, "Lodge", "Lodge", "Lock door", "Brook Trail", 800000, ff0000, 11 
43.7711296, -071.2749506, "Pick up trail", "Pckptr", "", "Brook Trail", 800000, ff0000, 0 
43.7685800, -071.2792148, "Water stop", "Wtrstp", "", "Brook Trail", 800000, ff00ff, 11 
43.7669951, -071.2849459, "Lunch", "Lunch", "", "Brook Trail", 800000, ff0000, 11 
43.7655480, -071.2871729, "Good view", "Gdvw", "", "Brook Trail", 800000, ff0000, 11 
43.7638597, -071.2940883, "Switchback", "Swtchb", "", "Brook Trail", ffff, ff0000, 11 
43.7577270, -071.2985914, "Cabin", "Cabin", "", "Brook Trail", 800000, ff0000, 11 

This shows the route "Brook Trail" and contains seven waypoints. The first waypoint is named "Lodge" 
and is located at latitude 43.7721633 N, longitude 071.2655753 W.  The first field is the latitude, then 
longitude, waypoint name, waypoint GPS name, waypoint notes, route name, waypoint color, leg color, 
and symbol identifier. 
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Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 

Waypoint Name/GPS Name 
This is the name of the waypoint which is commonly displayed next to the waypoint symbol. It is followed 
by the GPS Name which is often abbreviated to allow for compatibility with handheld GPS units. 

Waypoint Notes 
Any comments for that particular waypoint. In our example, the first waypoint "Lodge" has the note "Lock 
door". Notes for the entire route can not be stored in the .RXF file format. 

Route Name 
This is the name of the route that contains this waypoint. Since a RXF file can contain more than one 
route, the name must be specified for each waypoint within that route. 

Waypoint Color/Leg Color 
The colors of this waypoint, and of the route leg (line from this waypoint to the next) are specified here. 
Often, these colors remain consistent for the entire route. Colors are represented by their hexadecimal 
RGB value: 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Waypoint Symbol Identifier 
This refers to the symbol that is drawn on the map. Refer to the Symbol Key for Marker & Route 
MXF/RXF Text Files for more information. 

Notes: 

• Be certain to press Return after the final line of your RXF file. And remember to save your text 
file with the extension .RXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 

• When importing layers into Terrain Navigator Pro, any parameters not specified within the RXF 
file will be taken from the Route Preferences. For example, to import a route with a yellow 
highlight, set the Route Preferences to have a yellow highlight, then import the route. 
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• Not all route properties are supported by the import/export formats. For example, highlighting of 
routes, background colors, use within the Emergency Management SymbolPack, etc. For a 
complete backup of all route layers, use Terrain Project Archives. 
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Tracks 

Importing Tracks 
As you may know, Terrain Navigator Pro lets you export tracks to text file format. These text files, whose 
file extension is "TXF," may be shared with other users of MyTopo software, or you might keep your own 
TXF files as a backup copy of your track data. You can import TXF files into Terrain Navigator Pro, and 
the tracks contained in the TXF files will be placed on the maps. 

To import a TXF track file, click File > Import > Tracks. Browse to the location of the TXF file you wish to 
import. You may only import one TXF file at a time. Once the file is selected, press Open. A message will 
appear on the screen, telling you how many tracks were imported, along with the total number of 
waypoints. 

Other File Formats: 

GPX files (an XML-based format used by some web sites for coordinate sharing) can be imported into 
and exported from Terrain Navigator Pro 

Notes: 

• You may experience difficulty if you attempt to import a track that already exists in Terrain 
Navigator Pro. If you try to import an TXF file that contains track data that already exists in 
Terrain Navigator Pro, you will receive a message explaining that the track could not be 
imported - and ask you how to proceed. This may happen if you created the TXF file as 
backup, but never deleted the original track from Terrain Navigator Pro. 

• A single TXF file may contain data for more than one track. 

• Track import is backwards-compatible, meaning that you may import TXF files from any previous 
version of any program in the Terrain Navigator Pro family of programs. 
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Importing Duplicate Tracks 

 

When you’re importing tracks from a text file or from a GPS, Terrain Navigator Pro will notify you if any of 
the tracks you’re importing has the same name as a track you already have. You will be presented with 
the following options: 

CancelThis will stop the importing process.  Click Cancel if you want to examine your track 
data more closely before importing any more tracks than you already have. 

NewThis will take each duplicate track and save it on the map as a separate, new track with 
the same name as a track you already have. 
Note: Generally speaking, it is not advisable to maintain more than one track with the same 
name, as this can cause confusion. It is recommended that you assign each of your tracks a 
unique name.  

AppendThis will import each duplicate track and attach it to the existing track that has the 
same name. The imported track will be attached to the end of the existing track. In other 
words, the first point in the track you’re importing will be attached to the last point in the 
track already on the map.  
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Exporting Tracks 
You can export selected tracks and save them elsewhere on your computer system. This is handy for 
sharing your tracks with other people who use Terrain Navigator Pro, for keeping backup copies of your 
data, and for using your data in other applications. You can also copy the tracks to the clipboard, so they 
can be pasted into another Project within Terrain Navigator Pro or similar application. 
 

 
To export tracks, open the File menu and choose 
Export, Tracks. Terrain Navigator Pro will display a list 
of all your tracks. Highlight the track(s) you want to 
export. You can select as many as you want (use your 
Control and Shift keys to highlight multiple tracks). 
When you have made your selections, click Save. 
 
The next window will prompt you to name the file that 
contains your exported tracks, and specify the directory 
location where you want to save it. 

 

Available Export Formats 

TXF 
Our text-based format for track import/export. TXF files 

may be shared among users of Terrain Navigator Pro, or can be manipulated in a generic text format. A 
single .TXF file will contain all the tracks you have selected for this export. See track text file format (.TXF) 
for complete details on this file format. 

SHP 
ESRI’s "Shapefile" format is used in a variety of GIS products. Because a "Shapefile" consists of multiple 
components, exporting in this format will result in multiple files. Tracks exported into this file format can be 
imported into Terrain Navigator Pro as an Overlay. For additional details, see ESRI Shapefile Format. 

GEN  
UnGenerate file format, for use with ESRI ARC/Info and similar GIS applications. Tracks exported into 
this file format cannot be imported back into Terrain Navigator Pro. 

GPX 
An XML-based format used by some web sites and handheld GPS units for coordinate sharing. Tracks 
exported into this format can be imported back into Terrain Navigator Pro and into a variety of other 
navigation and mapping products. While this format can be used to store markers, routes, and tracks, 
only those tracks selected in the export tracks window will be saved; use Export, Active Project to save all 
the routes, tracks, and markers in the active Project into a single GPX file. 

KML 
An XML-based format used by some web sites and applications for coordinate sharing - most notably 
Google Earth. Tracks exported into this file format can be imported into Terrain Navigator Pro as an 
Overlay. While this format can be used to store markers, routes, and tracks, only those tracks selected in 
the export tracks window will be saved; use Export, Active Project to save all the routes, tracks, and 
markers into a single GPX file. 

Copying Tracks to the Clipboard 

The Export Tracks window also includes a Copy to Clipboard button (not shown above.) Use this to 
select multiple tracks at once to be copied to the Windows Clipboard. Once they have been placed on the 
clipboard, they can be pasted into any Windows application (as a text file, similar to the .TXF file format.) 
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In addition, groups of tracks can be pasted into another Project. To switch to another Project, open the 
Layers menu and choose Change Project. 

Notes: 

• Your tracks will be retained in Terrain Navigator Pro. Exporting tracks does not delete them from 
Terrain Navigator Pro. It simply creates another version of your track data, in the file format you 
specify. 

• You can share your TXF data with other Terrain Navigator Pro software users. To import tracks 
into Terrain Navigator Pro, open the File menu, choose Import, Tracks, and browse to the 
location of the TXF file. The imported tracks will be added to your track list and will appear on 
the maps. 

• Tracks exported from Terrain Navigator Pro may be imported into many other popular navigation 
applications available from various other vendors. Simply select the file format used by that 
other program. (If you are not sure, GPX, KML and Shapefile are all very common formats.)   

• Terrain Navigator Pro can import TXF files from any previous version of any of the Terrain 
Navigator Pro family of programs. 
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Track Text File Format (.TXF) 
Terrain Navigator Pro allows the export of track layers to a text file. This enables you to share your tracks 
with others, to create archive copies, or to transfer the layer information to and from similar programs. 
While the file extension of these track text files is .TXF, these are text files (sometimes referred to as 
ASCII files), and can be opened and edited with any text editor (including Windows Notepad.) 

Importing Tracks 
To import tracks that were previously exported, or track text files that were created by hand or from 
another application, go to the File menu, choose Import, Tracks and select the file where the tracks are 
saved. Click Open. Terrain Navigator Pro imports your tracks, and displays a message telling you how 
many tracks were imported. The tracks will automatically appear in their proper locations on the map, in 
their proper color. For more information on this process, see Importing Tracks. 

Creating a Track outside of Terrain Navigator Pro 
If you have coordinate data that you would like to transfer to Terrain Navigator Pro for display as a track, 
you can create TXF files in Windows Notepad, Wordpad, or a word-processing program. Simply follow the 
format outlined below. 

Transferring Tracks to Another Application 
Use the Export Tracks command to save the desired track(s) in the TXF format. Then, using the format 
outlined below, import this data into the desired application. This can include Microsoft Excel, or any 
application designed to read text files. However, the data may require some formatting or changes before 
obtaining the desired result. 

Once you have created your tracks, open the File menu, choose Export, Tracks, and highlight the 
track(s) that you want to export. Set the location to where you want the file to be saved. If you choose to 
export several tracks at once, the resulting file will contain data for all track points in all tracks, grouped by 
track name. 

When track data is exported, the original track will still be retained on the map. All the geographic 
characteristics of the track will be preserved throughout the export process, so that when the track is 
imported into Terrain Navigator Pro, the basic structure will appear as it did when it was exported. 
However, some track properties are not maintained by the .TXF format; these include track notes 
(comments), highlights, background colors, and other minor details. To share or archive the complete 
track layer, consider using a Terrain Project Archive. 

The TXF File Format 
Here is a simple example of Terrain Navigator Pro's TXF track file format: 

38.2373733, -107.5542683, "My Hike", ff, 0 
38.2373388, -107.5542248, "My Hike", ff, 0 
38.2373044, -107.5541813, "My Hike", ff, 0 

This shows three track points. The first field is the latitude, then longitude, track name, color and time. 

Latitude/Longitude 
Coordinates are given in Latitude/Longitude in Decimal Degrees, WGS84 Datum. This format can not be 
changed. However, conversion to other formats (within Latitude/Longitude) is fairly straightforward. 

Track Name 
This is the name of the track that contains this track point. Since a TXF file can contain more than one 
track, the name must be specified for each point within that track. 
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Color 
The color of this track leg is specified. Usually, this color remains consistent for the entire track. Colors 
are represented by their hexadecimal RGB value: 

light green   ff00 
forest green  808000 
yellow        ffff 
light gray    c0c0c0 
royal blue    ff0000 
purple        800080 
light purple  ff00ff 
navy blue     800000 
aqua          ffff00 
light olive   8080 
white         ffffff 
green         8000 
dark gray     808080 
brown         80 
black         0 
red           ff 
orange        80ff 

Optional Fields: Time, Leg Distance and Leg Time 
The final 3 fields are optional and do not need to be included in the .TXF file. 

The first field is the "UNIX time" that the track point was created. (UNIX time is measured in seconds from 
Jan. 1, 1970.) This field is supplied by certain GPSs and can be used with GeoTips and placing GeoPins 
with time data. If the track was not recorded by a compatible GPS unit, Terrain Navigator Pro will export 
this time as 0 (as shown in the above example.) New TXF files can skip this field altogether - this allows 
compatibility with .TXF files created using earlier versions of Terrain Navigator Pro. 

Following the time, there may be two additional fields: Leg Distance (in miles) and Leg Time (in seconds.) 
These two fields are provided as a pass-through from the GPS and are currently not used by Terrain 
Navigator Pro. 

Here is an example of Terrain Navigator Pro's TXF track file format with the optional fields for UNIX time, 
Leg Distance and Leg Time: 

42.89466098, -71.19588026, "My Hike", ff00, 1343416823 
42.89465745, -71.19588588, "My Hike", ff00, 1343416828, 0.000374, 5 
42.89465385, -71.19588856, "My Hike", ff00, 1343416833, 0.000284, 5 
42.89464823, -71.19589116, "My Hike", ff00, 1343416838, 0.000410, 5    

In this example, the track was recorded with 5 second interval between each track point (as 
shown in the UNIX time and leg time fields.) Also, notice how the first track point does not have 
a leg time or interval assigned to it. 
Notes: 

• Be certain to press Return after the final line of your TXF file. And remember to save your text 
file with the extension .TXF. 

• You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 

• Do not include quotation marks (") within the name fields. Terrain Navigator Pro will not be able 
to import this correctly. 
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• When importing layers into Terrain Navigator Pro, any parameters not specified within the TXF 
file will be taken from the Track Preferences. For example, to import a track with a yellow 
highlight, set the Track Preferences to have a yellow highlight, then import the track. 

• Not all track properties are supported by the import/export formats. For example, highlighting of 
the track, symbols along the track, fill patterns, etc. For a complete backup of all track layers, 
use Terrain Project Archives. 
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Other Data & Miscellany 

GPX File Format (.GPX) 
GPX - or GPS Exchange Format is an XML-based format used by some web sites and various 
applications for coordinate sharing. Its flexibility has made it very popular for transferring GPS data from 
applications, GPS units, and many other places. 

For information about the GPX schema, please visit: http://www.topografix.com/gpx.asp 

Supported GPX Tags 
Terrain Navigator Pro supports the following GPX tags in import/export. All other tags are ignored. 

<wpt> 
   lat 
   lon 
   <time> 
   <name> 
   <cmt> 
   <desc> 
  
<rte> 
   <name> 
   <cmt> 
   <desc> 
   <rtept> 
  
<trk> 
   <name> 
   <cmt> 
   <desc> 
   <trkseg> 
   <time> 
  
<rtept> 
   <wpt> 
  
<trkseg> 
   <trkpt> (wpt) 
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ESRI Shapefile Format 
Terrain Navigator Pro allows you to export markers, routes and tracks in ESRI Shapefile format. This 
format is used in a variety of GIS applications. It is important to note that when you export data to the 
Shapefile format, you will receive one or more sets of files. This is because a "shapefile" is not a single 
file - it is a general specification for sharing geospacial information. This information consists of many 
individual files, which are collectively known as "shapefiles." 

To export layer data from Terrain Navigator Pro, open the File menu, choose Export and select a data 
type (markers, routes, or tracks). Select the layers you want, and when prompted to specify an export 
format, choose Shapefile. 

When exporting markers, you will receive one set of files. This file set will include all the markers you 
selected for export. 

When exporting routes, you will receive multiple sets of files for routes that you export. One file set will 
contain the route’s waypoints. A second file set will contain data on the route line itself. If you’re exporting 
a route that is looped—that is, one that forms an enclosure—you will also receive a third set of files for 
that route, describing the polygon formed by the loop. 

When exporting tracks, you will receive one set of files for each track line, plus an extra set for any track 
that is looped. 

Examples: 

• If you export three routes, one of which is looped, you will receive one set of point files, one set of 
line files (containing the two non-looped routes), and one set of polygon files (for the route that is 
looped). 

• If you export two tracks, one of which is looped, you will receive two files, one line file for the open 
track and one polygon file (for the looped track). 

• All markers selected in a single export will be covered by one set of point files. 

For further information, visit www.esri.com. 

  

Importing ESRI Shapefiles 
ESRI Shapefiles can be imported into Terrain Navigator Pro for display. For more information, see the 
topic on Overlays. 
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Importing/Exporting Projects (Terrain Project Archive) 
Projects may be exported from Terrain Navigator Pro and saved in a single Terrain Project Archive file 
(ending in .TPA.) This allows you to share projects with friends and colleagues who use Terrain Navigator 
Pro, or save projects for future reference. To export a project, open the File menu and choose Export, 
Active Project. The project you’re working with will be saved in a Terrain Project Archive. To import a 
project that has been archived, open the File menu and choose Import, Terrain Project Archive. 

Combining the importing and exporting of projects with the copy/paste tools can be used for a variety of 
special tasks. For example, if you wanted to take a portion of one project from a colleague and combine it 
with your own, use Export Active Project on the colleague's copy of Terrain Navigator Pro to create a 
Terrain Project Archive. Import the Terrain Project Archive into your PC. Find the layer you wish to 
place in your project, right click it, and choose Copy to Clipboard. Open the Layers menu, choose 
Change Project and switch to the desired project. From the Tools menu, choose Paste and the layer 
object will now be in your project. Finally, delete the copy of the project (using Layers, Change Project) if 
you so desire. (Multiple copy/paste operations can be facilitated using the windows for Exporting 
Markers, Routes, Tracks, etc.) 

When multiple projects are to be imported, hold the SHIFT or CTRL key down when selecting the Terrain 
Project Archive. This will allow Terrain Navigator Pro to load each selected project at once. 

Terrain Navigator Pro also includes full backup and restore features. Terrain Project Archives can be 
created automatically in the directory of your choice. Moreover, a complete directory of Terrain Project 
Archives (one for each of your projects) can be created with a single command using the File menu and 
choosing Backup and Restore, Backup all Projects. Finally, any of these Terrain Project Archives can 
be restored into Terrain Navigator Pro using File, Backup and Restore, Restore Project(s) and using 
the SHIFT or CTRL key to select multiple .TPA files. 

Projects can also be exported as combined collections of markers, routes, and tracks into .GPX and .KML 
files. Use the File menu and choose Export, Active Project, then specify the GPX or KML file type. Note 
that only markers, routes, and tracks are exported - other layer types are ignored. 

324 



Terrain Navigator Pro 

 

Latitude/Longitude Formats and Conversion 
Terrain Navigator Pro allows you to display and enter Latitude/Longitude coordinates in three formats: 
Degrees Minutes Seconds (D° M' S"), Decimal Minutes (D° M.M'), and Decimal Degrees (D.D°). Each of 
these formats can represent the same geographic location, but expressed differently. 

For example, MyTopo's headquarters in downtown Billings, Montana is located at the following 
coordinates: 
45° 46' 52" N  108° 30' 14" W 
as displayed in Degrees Minutes Seconds (D° M' S"). This same location, in displayed Decimal Minutes 
(D° M.M'), is: 
45° 46.8666' N  108° 30.2333' W 
In Decimal Degrees (D.D°), this same location is: 
45.7811111° N  108.5038888° W 

Which format should I use? 
When Terrain Navigator Pro first starts, it displays all coordinates in Degrees Minutes Seconds (D° M' S") 
- as this is the most commonly used. However, many popular GPS units (such as those made by Garmin) 
default their coordinate systems to Decimal Minutes (D° M.M'). This can sometimes cause confusion 
when manually entering coordinates from the GPS into Terrain Navigator Pro. To compensate for this, 
change the Coordinate Preferences in Terrain Navigator Pro to match the Position Format specified in the 
GPS. 

Some have found that the Decimal Degrees (D.D°) format works particularly well, since it is made up of a 
single number sequence (one for latitude, one for longitude) when transferring coordinates between 
applications. This is why Terrain Navigator Pro uses this format in its  .BMX, .GXF, .LXF, .MXF, .NXF, 
.BXF, .RXF, and .TXF file formats for import/export of layers, such as routes, tracks, markers, etc. 

How do I convert between formats? 
To convert from Degrees Minutes Seconds (D° M' S") to Decimal Degrees (D.D°) 

Use the following formula: 
Degrees + (Minutes divided by 60) + (Seconds divided by 3600) = Decimal Degrees 
- or - 
D + (M/60) + (S/3600) = D.D° 
For example, a latitude of 45 degrees 46 minutes 52 seconds would translate to: 
45 + (46/60) + (52/3600) = 45.7811111° 

To convert from Degrees Minutes Seconds (D° M' S") to Decimal Minutes (D° M.M') 
Use the following formula: 
Degrees and Minutes + (Seconds divided by 60) = Decimal Minutes 
- or - 
D and M + (S/60) = Decimal Minutes 
For example, a latitude of 45 degrees 46 minutes 52 seconds would translate to: 
45 and 46 + (52/60) = 45° 46.86666' 

To convert from Decimal Degrees (D.D°) to Decimal Minutes (D° M.M') 
Use the following formula: 
Degrees = Integer Portion of D.D° 
Minutes = Decimal Portion of D.D° (including the decimal point) * 60 
- or - 
Int(D) = D° 
(D - Int(D)) * 60 = M.M' 
For example, a latitude of 45.781111 degrees would translate to: 
Int(45.781111) and (45.781111 - Int(45.781111)) * 60 = 45° 46.86666' 
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To convert from Decimal Degrees (D.D°) to Decimal Degrees (D.D°) 
Use the following formula: 
Degrees = Integer Portion of D.D° 
Minutes = The Integer Portion of the Decimal Portion of D.D° (including the decimal point) * 60 
Seconds = The Decimal Portion of M.M (including the decimal point) * 60 
- or - 
Int(D) = D° 
Int((D - Int(D)) * 60) = M' 
(((D - Int(D)) * 60) - Int((D - Int(D)) * 60)) * 60 = S" 
For example, a latitude of 45.781111 degrees would translate to: 
Int(45.781111) and Int(45.781111 - Int(45.781111)) * 60 and (((45.781111 - Int(45.781111)) * 60) 
- Int((45.781111 - Int(45.781111)) * 60)) * 60 = 45° 46' 52" 

A Note About Sign and North, South, East West 
Generally speaking, Latitude/Longitude is followed by an indication of hemisphere. For example, 45° 46' 
52" N indicates the Northern Hemisphere (North of the equator.) 108° 30' 14" W indicates an area West of 
the Prime Meridian. When noting this numerically (especially in Decimal Degrees), positive and negative 
values are sometimes used. A positive value for North and East, a negative value for South and West. 
Thus, in our example, when noting 45° 46' 52" N  108° 30' 14" W in Decimal Degrees, it may appear as 
45.7811111 -108.5038888 when represented numerically. This is the case within Terrain Navigator Pro's 
 .BMX, .GXF, .LXF, .MXF, .NXF, .BXF, .RXF, and .TXF file formats for import/export of layers, such as 
routes, tracks, markers, etc. 

And Regarding Datum... 
Datum is a modifier of all coordinate systems. Be sure that the datum setting in Terrain Navigator Pro (in 
Coordinate Preferences) matches the datum the coordinates were gathered in. (If you are not sure, 
WGS84 is usually a safe bet.) The datum of all import/export formats in Terrain Navigator Pro is WGS84. 

Terrain Navigator Pro handles internal data conversions in WGS84 datum, and then presents the 
coordinate information in whatever datum you have selected in Coordinate Preferences. When you export 
layers (markers, routes, tracks, etc.) from Terrain Navigator Pro, the coordinate data in the resulting 
export file is given in WGS84 datum and Decimal Degrees. Therefore, when creating your own layer data 
to import into Terrain Navigator Pro, be sure to use WGS84 datum when editing your text file. Using a 
datum other than WGS84 will affect the accuracy of the coordinate locations in Terrain Navigator Pro. 
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Symbol Key for Marker & Route MXF/RXF Text Files 
Each symbol used in Terrain Navigator Pro import/export formats (.MXF for markers, .RXF for routes) has 
a unique identifier. The following chart indicates which identifier is used for each type of symbol. 

Symbol Name Code Symbol 

Airplane 24  

Ambulance 139 

Arrow (hollow: down) 99  

Arrow (hollow: left) 96  

Arrow (hollow: left-right) 100  

Arrow (hollow: NE) 103  

Arrow (hollow: NW) 102  

Arrow (hollow: right) 97  

Arrow (hollow: SE) 105  

Arrow (hollow: SW) 104  

Arrow (hollow: up) 98  

Arrow (hollow: up-down) 101  

Arrow (pageflip: down, then left) 62  

Arrow (pageflip: down, then right) 63  

Arrow (pageflip: left, then down) 68  

Arrow (pageflip: left, then up) 66  

Arrow (pageflip: right, then down) 69  

Arrow (pageflip: right, then up) 67  

Arrow (pageflip: up, then left) 64  

Arrow (pageflip: up, then right) 65  

Arrow (thick: down) 91  

Arrow (thick: left) 88  

Arrow (thick: NE) 93  
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Arrow (thick: NW) 92  

Arrow (thick: right) 89  

Arrow (thick: SE) 95  

Arrow (thick: SW) 94  

Arrow (thick: up) 90  

Arrow (thin: down) 83  

Arrow (thin: left) 80  

Arrow (thin: NE) 85  

Arrow (thin: NW) 84  

Arrow (thin: right) 81  

Arrow (thin: SE) 87  

Arrow (thin: SW) 86  

Arrow (thin: up) 82  

Arrow (triangle: down) 75  

Arrow (triangle: left) 72  

Arrow (triangle: right) 73  

Arrow (triangle: up) 74  

Arrow (with x: left) 70  

Arrow (with x: right) 71  

Bear 115 

Bell 15  

Bicycle 135 

Bird (flying) 117 

Bird (in water) 125 

Bird (turkey) 120 

Blank (no symbol) 0 �

Boat 121 
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Bow 127 

Bow and Arrow1 114 

Bow and Arrow2 126 

Camera 110 

Canoe 116 

Canoe (in water) 124 

Car (sedan) 112 

Car (SUV) 123 

Checkmark 107  

Circle (1:00) 50  

Circle (10:00) 59  

Circle (11:00) 60  

Circle (12:00) 61  

Circle (2:00) 51  

Circle (3:00) 52  

Circle (4:00) 53  

Circle (5:00) 54  

Circle (6:00) 55  

Circle (7:00) 56  

Circle (8:00) 57  

Circle (9:00) 58  

Circle (A) 597 

Circle (arrow down) 79  

Circle (arrow left) 76  

Circle (arrow out, NE) 581 

Circle (arrow right) 77  

Circle (arrow up) 78  

Circle (B) 577 
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Circle (C) 578 

Circle (E) 599 

Circle (F) 588 

Circle (filled1) 10  

Circle (filled2) 579 

Circle (food) 147 

Circle (H) 580 

Circle (N) 598 

Circle (open) 3  

Circle (P) 602 

Circle (phone) 17  

Circle (R) 582 

Circle (S) 585 

Circle (star) 49  

Circle (T) 584 

Circle (W) 587 

Circle (X) 586 

Circle in Circle 37  

Cross (hollow) 591 

Cross1 27  

Cross2 28  

Cross3 29  

Cross4 30  

Crosshair (circle) 47  

Crosshair (square) 46  

Deer (running) 128 

Deer (standing) 129 

Diamond (filled) 11 
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Diamond (open) 4 

Diamond (question) 48  

Electric Current 33  

Fire 131 

Fire Hydrant 603 

Fish 130 

Flag 23  

Flower 119 

Four Diamonds 34  

Gas Pump 145 

Goat 142 

Happy Face 21  

Helicopter 600 

Hexagon (filled) 12 

Hexagon (open) 5 

Hiker 134 

House (detailed) 118 

House (detailed, large) 141 

House (filled) 14 

House (hospital/1st aid) 138 

House (open) 7 

Letter 18  

Magnifying Glass 605 

Mailbox 19  

Maptech 148 

Moose 146 

Oil Well 143 

People (group) 601 
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Person walking Dog 592 

Police Officer 113 

Rifle 122 

Satellite Dish 604 

Skiing 132 

Skull and Crossbones 22  

Snowflake 26  

Square (^) 36  

Square (checkmark) 109  

Square (filled) 9 

Square (open) 2 

Square (partial filled) 590 

Square (triangle filled) 583 

Square (x1) 35  

Square (x2) 108  

Square (x3) 589 

Star (12-point) 44  

Star (3-point) 39  

Star (4-point) 40  

Star (5-point) 41  

Star (6-point) 42  

Star (8-point) 43  

Star (8-point, detailed) 45  

Star of David 31  

Target 38  

Telephone 16  

Tent 111 

Thumbs Up 20  
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Tower (East) 593 

Tower (North) 595 

Tower (omnidirectional) 144 

Tower (South) 596 

Tower (West) 594 

Tree 137 

Tree (pine) 136 

Triangle1 (filled) 8 

Triangle1 (open) 1 

Triangle2 (filled) 13 

Triangle2 (open) 6 

Turkey 133 

Water (spicket) 150 

Water (spring) 149 

Water (well/pump) 140 

Water Drop 25  

X - spot 106 

Yin-Yang 32  
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Importing Layer Text Files into Microsoft Excel 
Several MyTopo customers have told us that they plan to use Microsoft Excel to manipulate their 
exported data. For your convenience, we include the following step-by-step procedure for opening text 
files in Excel. 

1. From Excel’s File menu, choose Open. 

2. Browse to the location of your .BMX, .GXF, .LXF, .MXF, .NXF, .BXF, .RXF, or .TXF file. (To bring 
the file into view, you may need to specify "All" or "Text Files" under "Files of Type" at the bottom 
of Excel’s Open window.) 

3. The next window that appears will offer you two choices. Choose Delimited, and click Next. 

4. Under "Delimiters," check Commas. Click Next. 

5. In the final window, you may leave the Column Data Format settings as they are (unless you 
have a preference here), and click Finish. 

Your layer data may now be edited and saved in Excel’s spreadsheet .xls format. 

Note: When using this method to transfer layers to Microsoft Excel, avoid the use of commas in the 
names or notes for those objects. Otherwise, Excel may incorrectly interpret the name or notes 
field, breaking it at the comma. 
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Street Routing 
Terrain Navigator Pro’s street module lets you 
create a highlighted track on the map or aerial photo 
which represents a driving track between two or 
more points.  This is called street routing.  Street 
routing is useful if you are driving between two 
locations and you want to see a visual 
representation of the best route on the map.  When 
you create a track along streets, Terrain Navigator 
Pro will also generate driving directions in text 
format. 

You can adjust how the street routing feature works 
in the driving direction preferences window. 

There are five ways to create a track along streets: 

• using two waypoints 

• using multiple waypoints 

• by entering the start and end 
addresses 

• by positioning the map at the start 
address and entering the end address 

• by connecting a GPS and specifying a route from the current position 

 

Creating a Route with Two Waypoints 
Creating a route is the easiest way to make a highlighted track of your drive on the map.  For example, 
say you want to find the shortest driving route between your house and the airport.   

1. Select the route tool  from the toolbar.   

2. Place the first waypoint at your starting point (in this case, your home). 

3. Place the last waypoint at your destination (the airport). 

4. Right-click the route and select Create Track on Streets. 

5. In the track name window, give the track a name.  Click OK. 

The driving track will appear on the map as a highlighted line.  A window with driving directions will also 
appear on the screen. 

Creating a Route with Multiple Waypoints 
You can create a route with multiple waypoints if your drive includes several stops or if you want the drive 
to pass through particular locations.  For example, you might want to stop at a shopping center or drive by 
a scenic vista while driving from your house to the airport. 

1. Select the route tool from the toolbar 
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2. Place the first waypoint at your starting point. 

3. Place the next waypoints (as many as you would like) at any points of interest along your route. 

4. Place the last waypoint at your destination. 

5. Right-click the route and select Create Track on Streets. 

6. In the track name window, give the track a name.  Click OK. 

The driving track between the start and end points including any stops in between will be highlighted on 
the map.  A window with driving directions will also appear on the screen. 

Start and End Address 
If you know the addresses of the start and end points of your drive, you can create a highlighted track on 
the map between the two addresses.  Note:  The two addresses must be located within the state you are 
currently viewing. 

1. Open the Tools menu and select Driving Directions. 

2. Set the Source to Street address. 

3. Enter the starting and ending addresses for the track.  Click OK. 

4. In the track name window, give the track a name.  Click OK. 

The track between the start and end points will be highlighted on the map.  A window with driving 
directions will also appear on the screen. 

Center of Screen to End Address 
If you are viewing the location you wish to start your drive, you can create a highlighted track on the map 
between that point and the end address. 

1. Position the map at the starting point. 

2. Open the Tools menu and select Driving Directions. 

3. Set the Source to Center of the current map display. 

4. Enter the ending address for the track.  Click OK. 

5. In the track name window, give the track a name.  Click OK. 

The track between the start and end points will be highlighted on the map.  A window with driving 
directions will also appear on the screen. 

GPS Position to End Address 
If you are viewing the location you wish to start your drive, you can create a highlighted track on the map 
between that point and the end address. 

1. Connect to the GPS and start tracking by opening the GPS menu and choosing GPS Tracking, 
Start Tracking. 

2. Open the Tools menu and select Driving Directions. 

3. Set the Source to Current GPS Position. 

4. Enter the ending address for the track.  Click OK. 
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5. In the track name window, give the track a name.  Click OK. 

The track between the start and end points will be highlighted on the map.  A window with driving 
directions will also appear on the screen. 

Showing the Driving Directions of a Track 
If you created driving directions for a track, an automobile will appear next to the track's name in the Find 
Track window. Once the track with embedded driving directions has been displayed on the map, right-
click the track and choose Show Driving Directions to display the  driving directions for that track. 
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Driving Directions 
When you create a track on streets, a window will appear on the screen with text instructions for driving 
the track. 

 

The estimated driving time and the total distance of the track appear at the top of the window.  Click a line 
in the driving directions window to center on that part of the driving directions.  A red circle will appear 
around that point on the map. 

The buttons below the instructions offer several choices: 

Print:  Click Print to print the driving directions. 

File:  Click File to save the driving directions on your computer as a .txt file. 

To Clipboard:  Click To Clipboard to copy the driving directions to your clipboard for use in other 
applications. 

Close:  Closes the driving directions window.  You can view the window again at any time by right-
clicking the track on the map and choosing Show Driving Directions. 
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Street Data Visibility 
To view street data alone, click the scale drop-down menu on the toolbar and select 
Street Map. 

 

Street data can also be viewed as an layer on topographic maps and aerial photos. 

 

While viewing a topo or photo, click View > Layer Visibility.  Make sure the Streets box is filled with an 
X.  Click Close.  Street data will now be visible on your topographic maps and aerial photos. 
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Driving Direction Preferences 
Click File > Preferences > Driving Directions to adjust how the street routing feature works. 

Road Preference:  Select Highway to 
choose a preference for primary roads. 
 Otherwise, select Other. 

Solve By:  Select Shortest Distance for 
the track to follow the shortest distance 
between the start and end.  Select 
Shortest Time for the quickest trip.   

Show Directions on Create:  Check this 
box for driving directions to show 
automatically each time the street routing 
feature is 
used.
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What is Team Tracking? 
The Team Tracker module (included as part of the Enterprise Edition of Terrain Navigator Pro) provides 
valuable safety information for search and rescue teams, firefighters or anyone else who needs to know 
where workers are in the field at all times. 

There are two basic methods for team tracking: 

Using the TNP Mobile App 
Log into your Terrain Navigator Pro Enterprise Edition account to create teams of users. Each user 
should have his/her own copy of the TNP Mobile App. Then in the Terrain Navigator Pro desktop 
software, open the GPS menu and choose Team Tracking. The following window will appear: 

Select the team whose positions you wish 
to track and press Start Tracking. This 
window will close and the Team Tracking 
window will appear. 

Hide Locations Older Than 
The TNP Cloud receives updates from 
each user of their position. This position 
remains on the TNP Cloud until updated. 
Therefore, if a teammate has switched off 
his/her phone, or disabled the sending of 
position reports in the TNP Mobile App, 
then the position on the TNP Cloud could 
be quite outdated. 

Specify a time that outdated positions can 
be ignored. In other words, if hiding 
locations older than 10 minutes, any 
teammates who have not updated their 

positions within the last 10 minutes will not be displayed in the Team Tracking window. 

Selecting None indicates that no team mate will be hidden. The last know position of each team mate, no 
matter when it was last updated on the TNP Cloud will be displayed in the Team Tracking window. 

Display Teammate Names As 
Use this setting to specify how you would like each teammate's route (and waypoints in the route) to be 
displayed. These values are based on the first name, last name, and username as set up in your Terrain 
Navigator Pro Enterprise Edition account. 

Send the Location of this Computer to the Team 
Checking this option will transmit to the TNP Cloud the position of this computer, provided a compatible 
GPS unit is connected for realtime GPS tracking. 

When sending the location of the computer, note that the username logged into the desktop (in 
Subscription and User Account Preferences) will appear on each teammate's TNP Mobile App. Be sure 
that someone isn't also using that same account on a mobile device - otherwise the positions will get 
jumbled.     

Using 3rd Party Hardware 
In order to use the team tracker feature with 3rd party hardware, your computer must be hooked up to a 
2-way radio transceiver.  Terrain Navigator Pro can then track team members in the field who carry an 
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Infinity Gear GPS MIC-1/MIC-2 GPS handheld receiver, a EF Johnson Discover handheld receiver, or a 
Pryme Radio Products GPS-5100/GPS-4100 Series Speaker Microphone system.  The locations of those 
who carry the receivers are automatically tracked and plotted on Terrain Navigator Pro’s maps in real 
time.  Workers can also transmit waypoints and send text messages to one another. 

Those without these specific hardware products are also able to track multiple remote positions through 
the use of NMEA strings. This can be used with APRS or similar systems.     

To learn more about 3rd party hardware compatible with Terrain Navigator Pro's team tracker feature, 
visit Infinity Gear's website: www.wwtechnologiesdirect.com or Pryme Radio Products' website: 
http://www.pryme.com. 

Note: Team Tracking can not be used simultaneously with more than one type of hardware. For 
example, tracking via the TNP Mobile App can not be combined with a NMEA GPS tracker (such as 
offered by Infinity Gear.) 
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Team Tracker: Equipment and Software Setup 

Setup: TNP Mobile App 
First, log into your Terrain Navigator Pro Enterprise Edition web account. There you should setup the 
users and assign them to a team that you wish to track. 

Each user should download and log into the TNP Mobile App. In the TNP Mobile App's Settings screen, 
locate the Team Tracking section. Turn on the option to Send Location Updates. Specify when (if ever) 
you want the phone to stop transmitting its location when the TNP Mobile App is running as a background 
app (that is, not the app being currently viewed on the mobile device.) If you are viewing other 
teammate's positions on the phone, you can choose to hide positions that have not been recently updated 
on the TNP Cloud. 

To view other teammate positions on the phone, open the Layers screen (from the map display.) Locate 
the Team Tracking section and select the team whose positions you wish to track. You can also indicate 
if you wish to hide the labels of each teammate. 

Notes: 

When the TNP Mobile App is exited or hidden position transmissions will continue for the period of 
time specified in Background Updates in the Settings screen. If you want your position 
broadcasting to cease, be sure to turn off Send Location Updates before hiding the app.  (For 
obvious reasons, if the phone runs out of battery, or is turned off, or if the app is terminated through 
the operating system, the transmissions of positions will also cease.) 

Some phones do not allow transmissions to cease after a certain time. On those phones, the ability 
to stop Background Updates will not be available. 

Some phones have the ability to disable the background refresh of apps. While team tracking, it is 
imperative that the TNP Mobile App be allowed to refresh as a background task - otherwise tracking 
will cease. 

  

One other setup option on the TNP Mobile App is the Naming Prefix. Found in the Settings screen, any 
markers, geopins, and tracks created on the phone will have this text added to it. This is useful in a team 
environment to keep track of layers created from various teammates and shared through Project 
Synchronization. 

Setup: Infinity Gear GPS MIC-1 
This also applies to the GPS MIC-2, as well as the EF Johnson Discover. 

Note:  You must install the GPS MIC-1 driver software on your computer before the team tracker feature 
will work.  Follow the instructions included with the GPS MIC-1 for complete details. 

After installing the driver software, follow these instructions: 

1. With your computer off, connect the 2-way radio transceiver to any free USB port on your 
computer. 

2. Power on your computer and start Terrain Navigator Pro. 

3. Open the GPS menu and choose GPS Setup Wizard to establish the initial communication 
settings for the radio transceiver. Alternatively, open the GPS menu, choose Setup, and set the 
Manufacturer to Infinity (or EF Johnson) and the Unit to GPS MIC-1 - NMEA (or EF Johnson 
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Discover - NMEA.) Once these settings are established, it is not needed to repeat this step 
(unless you wish to use Terrain Navigator Pro in conjunction with a different GPS unit.)   

4. Open the GPS menu and select Connect. Once your computer has established communication 
with the transceiver, it is ready to receive locations and messages from the handheld units in the 
field. 

Once your computer has established communication with the transceiver, it is ready to receive locations 
from the handheld units in the field. 

The next time Terrain Navigator Pro is started, open the GPS menu and choose Connect to establish the 
link between the radio transceiver and Terrain Navigator Pro. (You do not need to run the GPS Setup 
Wizard again, unless you have connected a different handheld GPS to your computer.) 

Once Terrain Navigator Pro is connected to the GPS transceiver, any positions, waypoints, and text 
messages will automatically appear. Do not select the 'Tracking' option from the GPS menu unless you 
wish to track the position of the base GPS transceiver while also tracking the position of other radios. 
(This may be useful while the base station is in a travelling mobile unit.) 

Notes: 

For successful communication with the Infinity Gear GPS mic, be sure that the baud rate found in 
the System/Other menu of the microphone matches the baud rate selected in Terrain Navigator 
Pro's Port Settings. (Note that the default value for this baud rate differs from the digital vs. analog 
editions of the Infinity Gear GPS mics.) Also, if you intend to track the position of the base GPS 
receiver upon Terrain Navigator Pro's maps and photos, set the G-MOUSE setting to 'On' once the 
mic has been connected to the base PC. Finally, be sure to specify the correct COM Port (as 
determined by the Windows Device Manager) or use the GPS Setup Wizard to auto-detect the 
COM Port. 

It is not possible to transmit or receive markers, routes, or tracks from the GPS unit. However, 
waypoints created in the field can be transmitted to Terrain Navigator Pro as messages. 

Setup: Pryme Radio Products GPS-5100 
This also applies to the GPS-4100. 

Note:  You must install the GPS-5100/GPS-4100 software on the base station computer before the team 
tracker feature will work.  Follow the instructions included with the base station for complete details. 

After installing the base station configuration software, follow these instructions: 

1. Connect the base station to any free serial port on your computer. Set up the base station 
following the instructions included with it. Test the base station software to ensure it is 
communicating properly with the GPS microphones. 

2. Once you are satisfied that the base station is working properly, make a note of the COM Port(s) 
used by the base station. Then, close the base station software and start Terrain Navigator Pro. 

3. Open the GPS menu and choose GPS Setup. Set the Manufacturer to Pryme and the Unit to 
GPSMIC-5100. Next, specify the first COM Port that is used to communicate with the base 
station. (This is the lowest-numbered port identified in step 2 of the setup procedure.) 

4. Some advanced installations feature multiple COM Port channels. If your installation uses 
multiple ports, press the Port Settings button in the GPS Setup. Here, specify the total number 
of ports used. For example, if you are communicating with the base station on COM ports 4, 5, 
and 6, set the COM Port in GPS Setup to 4, and the Number of Ports to 3. Click OK to exit the 
GPS Port Settings. 
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5. Close the GPS Setup window to save these configuration settings. Next, open the GPS menu 
and select Connect. Once your computer has established communication with the transceiver, it 
is ready to receive locations and messages from the handheld units in the field. 

Once your computer has established communication with the transceiver, it is ready to receive locations 
from the handheld units in the field. 

The next time Terrain Navigator Pro is started, open the GPS menu and choose Connect to establish the 
link between the radio transceiver and Terrain Navigator Pro. (You do not need adjust the GPS Setup 
unless you have connected a different handheld GPS to your computer, or made changes to your base 
station configuration.) 

Once Terrain Navigator Pro is connected to the station, any positions will automatically appear when 
transmitted from the GPS microphones. Note that the 'tracking' features of Terrain Navigator are disabled 
in this configuration. (It is not possible to track the position of the base station.) 

Also note that it is not possible to transmit or receive markers, routes, tracks, waypoints, or text messages 
from Pryme GPSMIC microphones. 

Once communication has been established, additional configuration options for each GPSMIC are 
available in the Team Tracking window. 

Setup: NMEA (Generic) Tracking Devices 
Commonly used with APRS. 

The NMEA specification can be used to plot the position of one (or more) GPS units that are transmitting 
their position to Terrain Navigator Pro. It can be used in conjunction with an APRS system to plot 
positions as transmissions are received. 

After setting your hardware to transmit NMEA sentences, follow these instructions: 

1. Connect the appropriate hardware to a Serial Port (either real or virtual) on your computer. 
Consult your hardware manufacturer for assistance, if needed, ensuring that NMEA sentences 
are being transmitted to that port. 

2. Start Terrain Navigator Pro. 

3. Open the GPS menu and choose Setup to establish the initial communication settings for the 
radio transceiver. Set the Manufacturer to NMEA - generic and the Unit to NMEA Tracker. 
Specify the Port - matching the COM Port connected in step 1. Press Port Settings to adjust the 
Baud Rate, if needed. Finally, choose the desired tracking mode by pressing Advanced. (See 
below for additional information regarding the tracking mode.) Once these settings are 
established, it is not needed to repeat this step (unless you wish to use Terrain Navigator Pro in 
conjunction with a different GPS unit.)   

4. Open the GPS menu and select Connect. Once your computer has established communication 
with the transceiver, it is ready to receive locations and messages from the handheld units in the 
field. 

Once Terrain Navigator Pro begins to receive properly formatted NMEA sentences, their positions will 
appear on the maps. 

The next time Terrain Navigator Pro is started, open the GPS menu and choose Connect to establish the 
link between the NMEA compatible hardware and Terrain Navigator Pro. (You do not need adjust the 
GPS Setup unless you have connected a different handheld GPS to your computer, or made changes to 
your hardware configuration.) 
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Once Terrain Navigator Pro is connected to the hardware, any positions, waypoints, and text messages 
will automatically appear. Do not select the 'Tracking' option from the GPS menu unless you wish to track 
the position of the base GPS unit while also tracking the position of other radios. (This may be useful 
while the base station is in a travelling mobile unit.) 

Note that it is not possible to transmit or receive routes or tracks from a NMEA tracking GPS. However, 
waypoints can be received (in the WPL string) when tracking using TLL messages. TXT can also be used 
to receive a text message from the remote GPS. 

Receiving NMEA Transmissions and Plotting Remote Positions 
To start receiving these transmissions, choose 'Connect' from the GPS menu in Terrain Navigator Pro. 
The screen will automatically update with the positions of the field units as soon as their next transmission 
is received. If it is desired to track the position of the base station (as in a mobile command center) then 
you may also use the options found under the GPS Tracking menu item. (Note that these options have no 
affect on any remote GPS positions.) 

Setting the Tracking Mode - Specifying NMEA Sentence Interpretation 
The Advanced button in the GPS Setup window is used to specify which NMEA sentences trigger the 
display of remote positions. 'Track using WPL messages' allows a remote position to be plotted through 
the use of the NMEA WPL sentence. 'Track using TLL messages' allows a remote position to be plotted 
through the use of the NMEA TLL sentence. Specify the desired mode by pressing the Advanced button 
in the GPS Setup window. 

Track Using WPL Messages 
When tracking using WPL messages, the NMEA tracking module responds to the standard NMEA WPL 
string with a format of: $GPWPL,4305.5751,N,07146.5827,W,WAYPT1*2B which is interpreted as: 

• WPL - Location of remote position (WayPoint Location) 

• 4305.5751,N - Latitude (formatted as: DDMM.mmmm) 

• 07146.5827,W - Longitude (formatted as: DDDMM.mmmm) 

• WAYPT1 - Waypoint Name 

• *2B - Checksum data; Note: always begins with * 

If a common waypoint name (WAYPT1 in the above example) is used, the positions will be traced together 
to show a route over time. Otherwise, it will be assumed that the waypoints received represent separate 
remote GPS units, and will be plotted as such. 

Note: Even when 'Track using WPL messages' is selected, TLL sentences (described below) will also 
be recognized. 

  

Track Using TLL Messages 
When tracking using TLL messages, the NMEA tracking module responds to the standard NMEA TLL 
string with a format of: $GPTLL,01,4305.4281,N,07147.3170,W,TARG1,123456.21,T,R*57 
which is interpreted as: 

• TLL - Location of remote position (Target Latitude Longitude) 

• 01 - Target Number (not used/ignored) 

• 4305.4281,N - Latitude (formatted as: DDMM.mmmm) 
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• 07147.3170,W - Longitude (formatted as: DDDMM.mmmm) 

• TARG1 - Target Name 

• 123456.21 - Target Time (not used/ignored) 

• T - Target Status (S - SOS need help, otherwise ignored) 

• R - Reference target (not used/ignored) 

• *57 - Checksum data; Note: always begins with * 

If a common target name (TARG1 in the above example) is used, the positions will be traced together to 
show a route over time. Otherwise, it will be assumed that the targets received represent separate remote 
GPS units, and will be plotted as such. Note that the target number is not used for this purpose - it is 
ignored. 

If a target status of S is received, Terrain Navigator Pro will indicate an SOS/distress situation; otherwise 
the target status is ignored. 

Other NMEA Sentences 
When tracking using TLL messages, the NMEA WPL sentence is available for sending waypoints 
(markers) to Terrain Navigator Pro. Use standard NMEA formatting to accomplish this. However, it is not 
possible to transmit or receive routes or tracks from a NMEA tracking GPS. 

The NMEA TXT sentence is available in both tracking modes to receive text messages from the remote 
GPSs. Use the following formatting of $GPTXT,01,01,TARG1,Message*35  to accomplish this: 

• TXT - TXT protocol header 

• 01 - Total number of messages in this transmission (not used/ignored) 

• 01 - Message number in this transmission (not used/ignored) 

• TARG1 - Target name associated with this message; should match target name in TLL or 
waypoint name in WPL (Note: this is a repurposed numeric field) 

• Message - Text of message for Terrain Navigator Pro to display. 

• *35 - Checksum data; Note: always begins with * 

Testing the NMEA Tracking Module 
If the NMEA tracking module is not displaying positions, here are some troubleshooting tips: 

• Ensure that the COM Port and Baud Rate in the GPS Setup window are correct. The COM Port 
must match the serial port (either real or virtual) that the base station is plugged into on the 
computer. The Baud Rate (in Port Settings) must match the baud rate that the base station is 
transmitting. 

• Be sure to open the GPS menu and choose Connect before receiving NMEA transmissions. 
Otherwise, Terrain Navigator Pro will not be ready to receive them, and they will be ignored. 

• Check that the PC is receiving NMEA sentences from the base station. Either use the Show 
Streaming GPS Data option found in the GPS, Utilities menu, or HyperTerminal/MTTTY to 
ensure that NMEA sentences are being received. If Show Streaming GPS Data, 
HyperTerminal, or MTTY do not show any streaming text when a position should be 
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received, the connection issue lies outside of Terrain Navigator Pro. Please note that 
Terrain Navigator Pro Technical Support can not troubleshoot connection issues that lie 
outside of the software. 

• Once you have verified that the PC is receiving NMEA sentences, ensure that they match the 
specification published above. Improperly formatted WPL, TLL, and TXT strings will be ignored. 
Refer to the documentation that accompanied the device generating the NMEA sentences for 
assistance with proper formatting. Please note that Terrain Navigator Pro Technical Support 
can not assist in the programming of devices that generate NMEA sentences. 

• If the device that is transmitting the NMEA sentences can not add the proper checksum values 
(*71, *67, *35 in the above examples), open the Advanced options in the GPS Setup window 
and choose Ignore Checksum. 

• If possible, use a known good application or transmitter to send a test sentence to Terrain 
Navigator Pro. For example, each of the sample strings in the above documentation are 
formatted correctly and will cause results in Terrain Navigator Pro. However, the coordinates are 
located in New Hampshire and will not display unless that state is installed. However, since the 
TXT message does not include any coordinate information, it can be used to test Terrain 
Navigator Pro's NMEA tracking connection. Either use the sample provided above, or: 
$GPTXT,,,TARG1,Testing 123*38 
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Sending Waypoints to the Base Station 
Note: This topic refers to capabilities of Team Tracker when used with ceratin 3rd party hardware 
devices (such as GPS microphones.) This topic does not refer to capabilities of the TNP Mobile 
App. Those using the TNP Mobile App should use Project Synchronization to accomplish the 
same effect. 

On some GPS microphones, waypoints can be sent from one remote radio to another remote radio so 
that workers in the field can let each other know their location.  Sent waypoints are shown in Terrain 
Navigator Pro as markers.  When a waypoint is sent, the waypoints received window will open. 

Each marker in the waypoints received window is represented by 
two lines of data.  Each worker in the field is represented by a 
color, which corresponds to the color of the icon shown here in the 
waypoints window and the color of the worker's route on Terrain 
Navigator Pro's maps.  The name of the marker appears in the first 
line and is keyed in by the remote user who sent it.  The second 
line of data shows the time the waypoint was sent, its group 
number and its unique remote GPS identity. 

Press Options >> to pop up a dynamic list of available tasks that 
can be applied to the selected waypoint. Alternatively, you can 
right click on any waypoint listed and receive the same 

options.
  

Waypoint Options 
Each transmitter may send one or more waypoints. These 
waypoints can be edited and configured with various options. 
Select the waypoint you wish to modify, and press Options >> to 
pop up a dynamic list of available tasks that can be applied to the 
selected waypoint. Alternatively, you can right click on any 
waypoint listed (either on its name in the Waypoints Received 
window, or on any of the waypoints displayed on the map) and 
receive the options to:   

Edit Marker: Opens the edit markers window, where you can 
change the attributes of this waypoint. This includes color, point size, symbol used, etc. (Remember that 
within the Terrain Navigator Pro software, objects commonly referred to as waypoints are referred to as 
markers.) 

Copy Marker to Clipboard: Places the waypoint on the Windows clipboard to be pasted (as coordinates) 
into another application or Project in Terrain Navigator Pro. 

Find Marker: Adjusts the map display such that the waypoint's location is shown. 

Information: Opens the information window for this waypoint to display various statistics, etc. 

Delete: Removes this waypoint from the map. 

Lock: Prevents this waypoint from being accidentally moved. This option can also be found in the edit 
markers window. 

Unlock: If lock has been chosen previously, clicking unlock removes this restriction. This option can also 
be found in the edit markers window. 
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Range Ring: Creates a range ring centered on the waypoint's position. Click a second time to create the 
ring interval (to size the ring appropriately.) 

  

To send a waypoint from an Infinity Gear GPS mic: 
1. On the GPS mic, open the Waypoint menu, then open the Waypoint List. 

2. Select the Waypoint you wish to send to the base station. 

3. Choose the Send option and To Group. 

The waypoint will now be transferred to the base station. 

To send a waypoint from a NMEA compatible device: 
1. Use 'Track Using TLL Messages' in the GPS Setup. Set the device to match the protocols for tracking 
as defined in Equipment and Software Setup. 

2. Ensure the device supports transmitting waypoints in the WPL format. See the NMEA specification for 
details. 

3. Transmit the waypoint from the device. 

The waypoint will now be transferred to the base station. 

  

Note: The Pryme GPSMIC does not include the ability to transmit waypoints. 
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Sending Text Messages to the Base Station 
With the TNP Mobile App, and some GPS microphones, workers in the field can send text messages 
back to the base station. This is very useful for relaying confidential information when other agencies may 
be monitoring the radio chatter. (Those using the TNP Mobile App don't have this concern, but it's still a 
cool feature.) When a text message is sent, the messages window will automatically open in Terrain 
Navigator Pro. 

Each line represents one sent message.  Each 
worker in the field is represented by a unique icon 
color.  The data provided includes a warning (if 
any), the name of the waypoint, its group number, 
the time and date it was sent, and any message 
keyed in by the sender. 

If you wish to save or print the information in this 
window, click To Clipboard to copy the text of the 
selected line to the Windows clipboard.  Select a 

message from the list and click Delete to delete the message.  Tip: Hold the shift key on the keyboard 
while pressing To Clipboard or Delete to copy or delete ALL of the messages. 

Click Close to exit the window. Note that any messages received will be discarded. (Unless they have 
been copied to the clipboard.) 

To send a text message from the TNP Mobile App: 
1. Open the Home screen of the TNP Mobile App. 

2. Press Set Status Message. 

3. Enter the message. 

4. Press Set Status Message to send the message as a normal transmission or press Set SOS 
Message to send the message as an emergency transmission. 

Note that the message is a "status" message and will be transmitted until cleared. Press Clear Message 
(in the Set Status Message screen) to cancel the transmission. 

Emergency Shortcut: Press and hold the Set Status Message for 5 seconds. This sends an SOS signal 
to the base station. Press and hold again to clear it. 

  

To send a text message from an Infinity Gear GPS mic: 
1. On the GPS mic, open the Messages menu, then open Write New. 

2. Key in the text message. 

3. Press the Menu button and select YES, then To Group. 

The text message will now be transferred to the base station. 

  

To send a waypoint from a NMEA compatible device: 
1. Set the device to send text messages that match the protocols for TXT as defined in Equipment 

and Software Setup in Other NMEA Sentences. Note that the true NMEA specification for this 
sentence is not followed. 
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2. Ensure the device supports transmitting text messages in the TXT format (as modified in 
Equipment and Software Setup.) 

3. Key in the text message. 

4. Transmit the text message from the device. 

The text message will now be transferred to the base station. 

  

Note: The Pryme GPSMIC does not include the ability to transmit text messages. 
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Emergency Management Symbols and Lines 
The Emergency Management SymbolPack is an optional module that can be purchased separately to 
work with Terrain Navigator Pro 8.5 or later. The Emergency Management SymbolPack is included with 
Enterprise Editions of Terrain Navigator Pro. 

The Emergency Management SymbolPack allows fire and emergency management personnel to place 
special symbols and lines on Terrain Navigator Pro's maps.  These symbols can be used through the Edit 
Routes and Edit Markers windows.  Fire lines can be drawn on the maps using the Fire Drawing Tools 
Palette. Finally, any font installed on the system. 

If you wish to purchase this optional symbol pack, or if you have any questions regarding this package, 
contact Customer Service: 

Telephone: 800-627-7236 

E-mail: tnp@mytopo.com 

Fax: 866-207-0626 

Internet: http://www.terrainnavigator.com 
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Fire Drawing Tools Palette 
The Emergency Management SymbolPack is an optional module that can be purchased separately to 
work with Terrain Navigator Pro 8.5 or later. If you have the Emergency Management SymbolPack 
installed, you can use the special symbols and lines by opening the Fire Drawing Tools palette:  click 
Tools > Fire Drawing Tools. 

The Fire Drawing Tools palette contains all the different styles of 
lines and symbols contained in the Emergency Management 
SymbolPack. 

Fire Lines 
To draw a fire line, select a line style by clicking the desired style in 
the palette.  The cursor will automatically change to the route tool. 
 Next, draw a route where you would like to place the fire line. 
 When you are finished drawing the route, right click and select 
Finish Route.  You can apply a different style to the active line (the 
route you just created) at any time by clicking a new style in the 
palette and clicking Update Active. 

You can also change the style of the active route's line in the Edit 
Routes window by selecting Line Options and choosing Fire Line 
Styles from the drop down menu. 

Note that these styles have been preset to match nationally 
accepted standards . Thus, they can not be modified for different 
colors, etc. 

Symbols 
You can also place symbols on the maps using the Fire Drawing 
Tools palette.  Select a symbol style on the palette.  The cursor will 
automatically change to the marker tool.  Place the marker on the 
map at the desired location.  You can apply a different style to the 
marker at any style to the active marker at any time by clicking a 
new style in the palette. 

You can also change the style of the active marker's symbol in the 
Edit Markers window by clicking the Symbol button and selecting a category from the drop-down menu. 
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Fire Line Options 
To reach the Line Options window, click Layers > Routes and click the Line Options button.  The 
General line options are automatically selected.  Use the drop down menu to select Fire Line Styles. 

 

You can change the line style of the active route (the route you just created) by selecting any of the line 
styles found in this window. Note that these styles have been preset to match nationally accepted 
standards . Thus, they can not be modified for different colors, etc. 
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Fire Symbols 
To reach the Symbol Options window, click Layers > Markers.  Click the Symbol button.  The General 
symbols are automatically selected.  Use the drop down menu to select among the various classes of Fire 
Symbols. The fire symbol classes available are: Category, Facility, Information, Protection, and 
Recreation. 

 

You can change the symbol style for the active marker or waypoint by clicking on any of the symbols 
found in this window. The point size of the symbol can also be specified. Note that these symbols have 
been preset to match nationally accepted standards. Thus, they can not be modified for different colors, 
etc. 
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Emergency Response Symbols 
To reach the Symbol Options window, click Layers > Markers.  Click the Symbol button.  The General 
(default) symbols are automatically selected.  Use the drop down menu to select the emergency response 
category. 

 

You can change the symbol style for the active marker or waypoint by clicking on any of the symbols 
found in this window. The point size of the symbol can also be specified. In addition, Infrastructures and 
Operations have an Operational Level that will automatically apply the standard boarder and coloring to 
the symbol. Note that these symbols can not have their colors changed outside of those specified by their 
official use. 
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System Font Symbols 
To reach the Symbol Options window for markers, click Layers > Markers.  Click the Symbol button. 
You can also assign symbols to waypoints on or along your route: click Layers > Routes and click the 
Symbol button. The General symbols are automatically selected.  However, you can use the drop down 
menu to select the System Font Symbols. A window will appear that allows you to browse and select 
from any font that is installed on your computer. 

 

You can change the symbol style for the active marker or waypoint by selecting any of the fonts installed 
on your system, then clicking on any of the symbols found in this window. The point size of the symbol 
can also be specified. Note that if this project is exported for use on another computer, be sure that the 
font used is also available on that PC - otherwise a default font will be substituted. 
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