Windows 2000 Server Resource Kit Online Books Start Page

to search the online books

our Web site for updates

related resources

document conventions

give comments at our Web site

Windows 2000 Server Resource Kit Online Books

An HTML Help version of the print books. Use these books to find the same detailed information about Windows 2000 as is found in the print versions. Search across all of the books to find the most pertinent information to complete the task at hand.

© Copyright 1985-2000
Microsoft Corporation. All rights reserved.


Deployment Planning Guide Online Book

Deployment Planning Guide

The Deployment Planning Guide provides both rollout planning guidelines and strategies for deploying the various technologies that make up Microsoft® Windows® 2000.

This guide includes the following parts:

  • Planning Overview
  • Network Infrastructure Prerequisites
  • Active Directory Infrastructure
  • Windows 2000 Upgrade and Installation
  • Advanced Management
  • Windows 2000 Professional/Client Deployment
  • Appendixes

Give feedback at our Web site

© Copyright 1985-2000 Microsoft Corporation. All rights reserved.


Windows 2000 Resource Kit: Distributed Systems Guide Online Book

Distributed Systems Guide

The Distributed Systems Guide provides a conceptual, theoretical, functional, and practical view of the various technologies that make up the Microsoft® Windows® 2000 distributed systems.

This guide includes the following parts:

  • Active Directory
  • Distributed Security
  • Enterprise Technologies
  • Desktop Configuration Management
  • Appendixes

Give feedback at our Web site

© Copyright 1985-2000 Microsoft Corporation. All rights reserved.


Windows 2000 Resource Kit: Core Networking Guide Online Book

TCP/IP Core Networking Guide

The TCP/IP Core Networking Guide provides you with in-depth technical information to help you understand, manage, and troubleshoot all facets of TCP/IP networking.

This guide includes the following parts:

  • Windows 2000 TCP/IP
  • Address Allocation and Name Resolution
  • Network Security and Management
  • Appendixes

Give feedback at our Web site

© Copyright 1985-2000 Microsoft Corporation. All rights reserved.


Windows 2000 Resource Kit: Internetworking Guide Online Book

Internetworking Guide

The Internetworking Guide describes the services and protocols that allow you to extend Microsoft® Windows® 2000 networks across a variety of local area network (LAN), wide area network (WAN), and remote network connections.

This guide includes the following parts:

  • Routing
  • Remote Access
  • Interoperablity
  • Media Integration
  • Other Protocols
  • Appendixes

Give feedback at our Web site

© Copyright 1985-2000 Microsoft Corporation. All rights reserved.


Windows 2000 Resource Kit: Core Technologies Online Book

Server Operations Guide

The Server Operations Guide provides the information you need to understand and maintain your server installations.

This guide includes the following parts:

  • Storage, File Systems, and Printing
  • Performance Monitoring
  • System Recovery
  • Troubleshooting

Give feedback at our Web site

© Copyright 1985-2000 Microsoft Corporation. All rights reserved.


Windows 2000 Resource Kit: Internet Information Services

Internet Information Services Resource Guide

The Internet Information Services Resource Guide provides in-depth technical information about Internet Information Services (IIS) version 5.0. This guide explains what is new in IIS 5.0; provides instructions on how to migrate settings, content, and applications to IIS 5.0 from other Web servers; and describes how to upgrade from IIS 4.0 to IIS 5.0.

In addition, the guide discusses how to plan Web server installations, how to optimize and tune an IIS-based Web server, how to maintain an Internet service provider (ISP) installation, and how to use the Web to access older data and applications.

Give feedback at our Web site

© Copyright 1997-2000 Microsoft Corporation. All rights reserved.


Internet Explorer Resource Kit Introduction

The Microsoft® Internet
Explorer Resource Kit provides
comprehensive information about
planning, customizing, installing,
and supporting the latest version
of Internet Explorer.


Copyright

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Unless otherwise noted, the example companies, organizations, products, people, and events depicted herein are fictitious and no association with any real company, organization, product, person, or event is intended or should be inferred. Complying with all applicable copyright laws is the responsibility of the user. Without limiting the rights under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written permission of Microsoft Corporation.

Microsoft may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Microsoft, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

© 2000 Microsoft Corporation. All rights reserved.

Microsoft, MS-DOS, Windows, Windows NT, and other names of Microsoft products and/or services referenced herein are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries/regions.

The names of actual companies and products mentioned herein may be the trademarks of their respective owners. NT is a trademark of Northern Telecom Limited.

Any RFC excerpts are subject to the following statement:

Copyright © The Internet Society (1999). All Rights Reserved. This document and translations of it may be copied and furnished to others, and derivative works that comment on or otherwise explain it or assist in its implementation may be prepared, copied, published and distributed, in whole or in part, without restriction of any kind, provided that the above copyright notice and this paragraph are included on all such copies and derivative works. However, this document itself may not be modified in any way, such as by removing the copyright notice or references to the Internet Society or other Internet organizations, except as needed for the purpose of developing Internet standards in which case the procedures for copyrights defined in the Internet Standards process must be followed, or as required to translate it into languages other than English. The limited permissions granted above are perpetual and will not be revoked by the Internet Society or its successors or assigns. This document and the information contained herein is provided on an "AS IS" basis and THE INTERNET SOCIETY AND THE INTERNET ENGINEERING TASK FORCE DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY WARRANTY THAT THE USE OF THE INFORMATION HEREIN WILL NOT INFRINGE ANY RIGHTS OR ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.


Windows 2000 Resource Kit Online Books Document Conventions

Document Conventions for Online Books

Convention | Meaning
Tip Image Tip | Alerts you to supplementary information that is not essential to the completion of the task at hand.
Note Image Note | Alerts you to supplementary information.
important-icon Important | Alerts you to supplementary information that is essential to the completion of a task.
caution-icon Caution | Alerts you to possible data loss, breaches of security, or other more serious problems.
warning-icon Warning | Advises users that failure to take or avoid a specific action could result in physical harm to the user or the hardware.
Critical Image Critical Point Decision | Alerts you to a decision that is difficult to reverse.
bold | Designates characters that you type exactly as shown, including commands and switches. User interface elements are also bold.
italic | Designates variables for which you supply a specific value. For example, Filename.ext could refer to any valid file name for the case in question.
Underlined blue text | Designates a link to the glossary or a link to another chapter in the Resource Kit.
Monospace
 Designates code samples.
%SystemRoot% | Specifies the folder in which Windows 2000 is installed.


Windows 2000 Resource Kit: Core Networking Guide Online Book

Resource Kit Component Not Installed

The Windows 2000 Resource Kit component you attempted to reach is not installed on your computer.

Click the Back button to return to the previous topic.


How to find information in the Online Books

One of the benefits of having the Resource Kit books online is that you can search for a topic through all the online books. This allows you to easily find conceptual, procedural, and practical information on your topic.

Search the books using key words, such as "security" or "network security." The search returns a list of pages in which the key word or words appear. Your search results are returned in order of importance, ranked according to the frequency that the key word or words appear in each page.


Related Resources

For Internet links that lead to resources mentioned in these books, see the Windows 2000 Resource Kits Web Resources page. For additional resources related to specific topics, see the Additional Resources list at the end of each chapter.