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Operational Functionality

The Flexi WBTS can be seen as operational, if:

• OAM IUB is connected

• Operational state is On Air and

– All Local Cells states are:  Operational

• TRS is Commissioned

• All IUB links

– CNBAP

– DNBAP

– OAM

– SAAL2 are connected

• WCDMA BTS Loop Test has run successfully (if supported).

• Test calls are carried out successfully

• The BTS is free of unexpected alarms

• Remote Management (RNC / NetAct)  through DCN is working.
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Check BTS operational states and Site Properties

OAM Iub Connected -
DCN is operational

On Air – at least one
Local Cell is operational

The whole BTS is running
on this SW release, if:

• All other detectable units/ 
modules are visible.

• There is no alarm
Incompatible SW version 
detected

Operational states of BTS 

Not Commissioned: The BTS is started and not commissioned yet (a commissioning file does not exist). 

Commissioned: A valid commissioning file is loaded to the BTS. 

Configured: Commissioning parameters are configured to units/modules. 

Integrated to RAN: The network connection to the RNC is established. 

On Air: At least one local cell has been setup and activated, and the BTS is operational. 

Test dedicated: The BTS is under testing. This state can be entered by choosing the Tests → Enter BTS to 
Test State menu item. 
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Check Iub Links

The Connection State of each IUB 
signalling channel and the DCN (OAM).
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Radio Module Properties

Check Radio Module Operational State:

Disabled - a module failure or the module 
is blocked with BTS Site Manager 

Enabled - the module is operational: no 
HW/SW problems and the module is in 

the unblocked state.
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System Module Properties

Working State

• Working

• Degraded

• Faulty

• Resetting

Blocking State

• Blocked

• Unblocked

• Waiting for block 

Operational State

• Enabled

• Disabled
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TRS Unit Properties

TRS Unit

Hardware information and 
Commissioning State:

Yes – the unit contains valid and 
complete configuration data.

No – there are either no or incomplete 
parameters configured in the TRS unit.

TRS Unit

Hardware information and 
Commissioning State:

Yes – the unit contains valid and 
complete configuration data.

No – there are either no or incomplete 
parameters configured in the TRS unit.
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Local Cell Properties

The BTS status On Air is shown if at 
least one local cell is operational. Here 
the status of each single cell can be 
checked.

The BTS status On Air is shown if at 
least one local cell is operational. Here 
the status of each single cell can be 
checked.
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Local Cell Group Properties

In case of 2 Local Cell Groups (e.g. 
MORAN) configuration  the group 
allocated baseband resources could be 
checked from here.

This BTS only contains 1 cell group.
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Alarm Help

Select an Alarm and click on the ?
button to open the Online Help.
Select an Alarm and click on the ?
button to open the Online Help.
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Alarm History

This button lets you toggle between
Active Alarm and Alarm Hiistory view.

The alarm history is only available as 
long as the BTS Site Manager is
connected.

A real alarm history can be fetched from
the BTS through saving Snapshots of 
medium or high detail level.
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Inspect or modify TRS Hardware settings

An existing IMA Group can be 
upgraded during operation by 
adding more link(s).

Here: from 3 to 4

A send button appears after 
changing any parameter.

An existing IMA Group can be 
upgraded during operation by 
adding more link(s).

Here: from 3 to 4

A send button appears after 
changing any parameter.
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Check IMA Group Status

IMA Control Protocol 1.1 is the 
default. Only if the far end 
equipment doesn’t support it, then 
the fallback version 1.0 would be 
used.
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Check or create Traffic Descriptors (TRDE)

New Traffic Descriptors for 
transmission upgrade can be 
added during BTS operation. 
Removal is not possible as long 
as the TRDE is used.
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Check or Modifiy Bidirectional Forwarding Detection

In case of ATM over Ethernet 
transmission, the Bidirectional 
Forwarding Detection setting can 
be changed during operation.

Bidirectional Forwarding Detection Select Control Word In Use to use the optional control word. This 
option is selected and disabled if an existing pseudowire has the Bidirectional Forwarding Detection in use. 
When the control word is used, it detects broken pseudowire connections and an alarm is raised. 
Bidirectional Forwarding Detection is a mechanism to monitor end-to-end operation of the each pseudowire. 
The check box can be selected if both termination points in the PSN tunnel support the control word usage. 
If you select the Control Word In Use check box, select the time intervals for the control word from the 
Desired Minimum Transmit Interval and Required Minimum Receive Interval lists (500 - 60000 µs, default 
500 µs). Select also the Detection Multiplier (Value range is 2-10 in steps of 1). Default value is 5. 
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Check or modify IUB Terminations to BTS

As part of an IUB upgrade, the 
PCR of an existing channel can 
be modified by selecting a new 
TRDE. The physical ATM 
Bandwidth e.g. IMA Group has to 
be upgraded beforehand.

As part of an IUB upgrade, the 
PCR of an existing channel can 
be modified by selecting a new 
TRDE. The physical ATM 
Bandwidth e.g. IMA Group has to 
be upgraded beforehand.
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Check or modify VCC Bundling setting

Virtual Channel Connection 
Bundling can be turned on or off 
during operation. The setting 
should be done in accordance 
with the network plan and RNC 
setting.

VCC bundling

The VCC bundling means that a common peak cell rate (PCR) can be set to a group of VCCs. This means 
that the total traffic amount of the bundled VCCs does not exceed the PCR set. The aim of this functionality 
is to protect the last mile or any other bottleneck in the system. If dedicated VCCs are used to carry different 
traffic types, the total traffic amount does not exceed the bundle PCR, thus preventing congestion and traffic 
loss in the transmission network. The bundle also enables the available capacity of a VCC to be better 
shared with the traffic of other VCCs. 

VCC bundle can be used in both downlink and uplink. The DL bundle is configured in RNC and UL bundle in 
BTS.

RNC

In a bundle, there can be VCCs towards only one BTS. There can be two VCC bundles defined for a BTS. 
Two bundles are useful if the HSDPA traffic uses different physical path than the DCH traffic like, for 
example, with WCDMA BTS Hybrid backhaul. 

In the downlink VCC bundle, in addition to the defining MDCRs, the bandwidth share can be affected with 
the Excess Bandwidth Share (EBS) parameter. The parameter defines how the bandwidth is shared in 
congestion. 

If the NRT and the HSDPA VCC are in the same VCC bundle, then they are guaranteed their MDCR rates. 
The share of any additional capacity on top of the MDCR is controlled by the EBS parameter.

BTS

In the uplink VCC bundle in the BTS, the EBS parameter does not exist. The bandwidth share can be 
affected by defining MDCRs and by using the UBRShare parameter. 

In the BTS, the bundle PCR is calculated automatically. In the UL bundle, the RT DCH is scheduled first and 
the other traffic types get bandwidth based on the MDCRs and the UBR Share.



RA4540EEN05GLA0

Flexi WBTS Operation and Maintenance WN5.0-RU10

20

20 © Nokia Siemens Networks RA4540EEN05GLA0

Check or modify IP settings

IP settings can be modified during 
operation. TRS, BTS and RNC IP 
addresses have to be set 
according to the network IP plan 
to allow DCN channel operation 
(OAM Iub)

The current OAM connection 
status.

A optional secured connection 
requires the existance of 
certificates and private keys.
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Check or modify the DCN Interface

The DCN ATM and IP properties 
can be changed during operation.
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Inspect or modify Timing Over Packet settings

In TOP synchronization mode,the 
FTIB card receives clock 
information from a Master Clock 
device throught its Ethernet 
interface.

If the feature is activated during 
operation, also the Master Clock 
device IP address must be 
defined.
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Inspect or modify BTS Routing

BTS Routing and Default Gateway 
definition is only used in Dual IUB
or IP IUB configurations.

Flexi WCDMA BTS has an integrated IP router which has to be configured. Nokia Siemens Networks 
WCDMA BTS Site Manager allows configuration of static routes so that the BTS can route the packets to 
different destination addresses over Transport Ethernet interface.

In Dual-Iub mode, BTS routing table is used to configure Default Gw/Static Routes required for the Transport 
Etherent interface only, specifically for remote RNC Userplane address, BFD and ToP functionalities.

In IP-Iub mode, BTS routing table is used to configure Default Gw/Static Routes required for Transport 
Etherent interface and LMP of TRS, specifically for RNC Userplane address , BFD, ToP, NBAP(SCTP) 
traffic, Management traffic (TCP/IP), LDAP, CMP server and CR server functionalities. It is also used to 
configure routing table for LMP network.
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Inspect or modify DCN Routing

In ATM based transmission, the 
DCN Default Gateway is typically 
the RNC AA-interface or RNC 
OMU address.

In case the DCN channel is 
terminated by an intermediate 
ATM switch, this router is to be 
configured as the gateway.

Flexi WCDMA BTS has an integrated IP router which has to be configured for the O&M connection RNC.

Nokia Siemens Networks WCDMA BTS Site Manager allows configuration of static routes so that the BTS 
can route the packets to different destination addresses over the data communication network (DCN). DCN 
Routing table is configurable in ATMoE and Dual Iub Transport modes of the BTS.
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Inspect or modify IP Filtering

By default the LMP is in 
Restricted Mode, e.g remote 
access to and from any externaly 
connected IP device is prohibited.

To allow remote access through 
LMP, the Restricted Mode for 
LMP has to be turned off.

IP address based filtering

Flexi WCDMA BTS provides the filter service for IP packets from and to the attached site support equipment 
like e.g. webcams, battery backup units or external GPS receivers. These devices are typically rather simple 
without any own IP packet filter or firewall. Thus, the site support equipment would be directly accessible if it 
was not protected by a packet filter in front. Hence, Flexi WCDMA BTS provides the IP packet filter service 
to protect the equipment from harmful network traffic and the network from unintended traffic from the site 
support equipment.

In WN5.0 the packet filtering is done based on the far-end IP addresses. Any IP packets from/to any site 
support equipment which is not targeted to/originated by any of the given far-end IP addresses will be 
dropped.The filtering is done based on IP addresses only, neither ports nor protocols are taken into account. 
Furthermore, there is not distinction between the support equipment. Any far-end with granted access is 
allowed to access any attached site support equipment on any port and with any IP protocol. No site support 
equipment can be accessed by default.

Rule sets configurations

Flexi WCDMA BTS supports only one rule set configuration in the IP Filtering settings .This rule is for LMP 
subnet. The traffic shall be allowed from/to the site support addresses from the remote IP addresses 
configured in the filtering rule set on the system.These remote IP addresses can be configured as "Single 
IPs", "Range IPs" (must be a subnet) or "All" which allows traffic from any remote network. If the site support 
equipment IP address is beyond the LMP subnet range, it can accessed by adding appropriate filter rules 
and route entries.

DCN restricted mode

Traffic between site support addresses (LMP) and DCN networks is blocked by default, whereas all types of 
traffic between Flexi WCDMA BTS/TRS management IP subnet and DCN networks are allowed. Enabling 
and disabling the restricted mode for LMP is supported for backward compatibility. Access from site support 
addresses to DCN network is blocked when 'DCN Restricted Mode' is enabled.
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Configure IP Filtering Rules

Additionally, filter rules can be 
defined to only allow certain IP 
addresses (or ranges) to remotely 
access the Site Support 
Equipment connected to LMP.
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TRS Performance Monitoring: Summary

In the Summary view, any counter 
having crossed the threshold 
would be indicated.
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TRS Performance Monitoring: Physical Layer Counters
You can inspect the following counters:

• Unavailable seconds (UAS)

• Severely Errored seconds (SES)

• Errored seconds (ES)

• Background Block Errors (BBE)

Counter reports (up to 96) are generated
every 15 min. A TRS unit or Site reset
deletes all PM data.
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TRS Performance Monitoring: ATM Counters

ATM cell traffic can be monitored down 
to VC level. The refresh button can be
used to update the currently generated
15-min- interval.

ATM cell traffic can be monitored down 
to VC level. The refresh button can be
used to update the currently generated
15-min- interval.
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Saving information from the BTS…
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Saving Snapshot
Current Data in 
WCDMA Site 
Manager

Fetch Most 
Important Data 
From Elements

Fetch All Data 
From Elements

The snapshot file can be saved in the connected mode and it contains the current status of elements and 
WCDMA BTS Site Manager: used HW configuration, logs, alarms, HW and SW version information, for 
example.

Remember to attach the logs when raising a Resolve case to Tier3.

Current Data in 
WCDMA Site 
Manager

Fetch Most 
Important Data 
From Elements

Fetch Most 
Important Data 
From Elements



RA4540EEN05GLA0

Flexi WBTS Operation and Maintenance WN5.0-RU10

32

32 © Nokia Siemens Networks RA4540EEN05GLA0

Snapshot Detail Levels

Current Data Most Important Data All Data

For Troubleshooting purposes the highest
detail level snapshot shall be taken
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Check or save Hardware Information

Hardware information of all detected units and manually added passive units is available as part of the Site 
Information file.
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Change Local Account

Local user account

Local account information is stored directly in Flexi WCDMA BTS. No DCN connection is required for 
logging in with the local account. Therefore, it can be used for example for troubleshooting or during local 
management operations. The use of the local account is not limited to connections via the local 
management port (LMP), however. It is also possible to use the local account when logging in remotely.

Only one local user can exist on a Flexi WCDMA BTS. It always has superuser privileges, which means that 
any management operation is allowed for the local user account.

If the local user account password is lost, it can be reset to default by resetting the transmission sub-module 
of the Flexi WCDMA BTS to factory defaults. This can only be done via local management port, therefore a 
site visit is required in this case. For resetting the transmission sub-module to factory defaults, the default 
username and password (Nemuadmin/nemuuser) can be used.
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Check or install Certificates

Configuring BTS keys and certificates manually

The CA and BTS certificates as well as BTS private keys must be created from Certificate Authority. All of 
these have to be stored in the local machine where the Site Manager is installed. These certificates can 
be configured into the BTS in three ways : (1) CA certificate configuration first , (2)then, BTS certificate 
and private key configuration, or (3) CA and BTS certicates and BTS private key altogether.

Steps

• In BTS Site Manager, select Configuration and then Certificate management.

• Browse to the location where the BTS certificates and keys are stored.

• Select the Send button to install and store the certificates into the BTS.
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Inspect or configure Automatic Certificate
Management

A Certificate Management Protocol (CMP) is used to fetch the CA signed BTS certificate and CA certificates 
automatically and to perform it in a secure manner. To do so BTS must be configured with:

Reference Number (RefNum) and Pre Share Key (PSK).

CMP server IP address and TCP port number.

Certificate repository (CR) IP address and TCP port number.

RefNum and PSK are used for the initial encryption of CMP messages between the CMP client and CMP 
server. At the initial configuration these values shall be made out-of-band and using the Site Element 
Manager the values are downloaded over a local connection. The CMP server IP address and TCP port 
number is configured using the Element Manager or by deploying a BTS Site Configuration File or via the 
NMS. This configuration is used by the BTS embedded CMP client to exchange messages with the CMP 
server. The CR IP address and TCP port number is configured using the Element Manager, by deploying a 
BTS Site Configuration File or via the NMS. This configuration is used by the BTS embedded CMP client to 
retrieve the CA certificate from the certificate repository (CR). The CA certificate retrieval uses the LDAPv3 
protocol.

PSK and RefNum must be generated in the same CMP server which will be used to get BTS and CA 
certificates. These values also need to be made available for the CMP server in order to allow the 
establishment of a secure CMP message exchange. 

Configuring CMP and CR server IP addresses and PSK and RefNum triggers to take CMP into use for this 
particular BTS. This causes the creation of a new private and public keypair, followed by a CMP Initialize 
sequence to obtain a valid and CA signed BTS certificate as well as the CA certificate to be used by the 
BTS.
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Licence Management

Licence Management is usually done 
remotely through NetAct Licence 
Manager. 

In case the licence for a certain feature 
is missing (indicated by an Alarm), it can 
also be downloaded locally using the 
BTS Site Manager. 

The Feature State indicates whether a 
feature is used and the required Licence 
is existing and valid.

BTS Features and Licences 

The BTS Features and Licences table shows all the optional features that require licences. 

Feature Name The Feature Name column shows the name of the licenced feature. If a licence file contains 
licences for many features, those are shown in own rows.

Licence File The Licence File column shows the name of the licence file or the text 'No Licence' if there is 
no licences for the feature.

Element The Element column shows the network element the licence is for.

Licence End Time The Licence End Time column shows the end time of the licence validity period. 

Licence Capacity The Licence Capacity column shows the extra capacity that licence provides for the 
specified feature (only for capacity licences).

Feature State The Feature State column shows the status of the licence: Active, Inactive, Expired or - (if 
there is no licence for the feature). 



RA4540EEN05GLA0

Flexi WBTS Operation and Maintenance WN5.0-RU10

38

38 © Nokia Siemens Networks RA4540EEN05GLA0

Clock supervision and adjustment: Fast Tune

A Fast Tune process may take up 
to several minutes. A message 
pop-up message Fast Tune 
Completed indicates it is done.

If the reference clock signal (IUB, GPS or external 2048 KHz) has been disadjusted due to a transmission
network fault, the local BTS Clock might be disadjusted accordingly. After recovery of the reference clock, 
the BTS clock may differ quite much from the reference (see alarm Difference between BTS master clock 
and reference frequency).

In order to quickly re-synchronize back to the corrected reference clock, the Fast Tune process can be
used.
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Clock supervision and adjustment: Manual Tuning

DAC Word and BTS Clock frequency 
are proportional. Increasing the DAC 
Word increases the frequency.

In order to test the BTS Clock accuracy, it can be adjusted manually. Therefore connect a frequency counter
to the FSMx Sync Out interface. The Testclk frequency (FSMx Sync Out) shall be adjustable to 10 MHz +/-
0.1 Hz.  
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10 MHz System Clock Output

In case the BTS clock frequency is to be measured with an external Frequency counter, the appropriate 10 
MHz clock output (FSMx Sync Out) needs to be enabled first.
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Inspect or modify Synchronization

All configured IUB (E1/T1/JT1/STM-1) 
timing sources are listed, indicating the 
active source.

Timing sources can be changed or 
priorities can be swapped during 
operation

Timing sources can be changed or 
priorities can be swapped during 
operation
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Inspect or modify System Time

All configured NTP servers are listed 
with their status information.

NTP server addresses can be modified 
or added during operation. There can 
be up to 3 NTP servers configured.
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Tests…

Flexi WCDMA BTS provides a couple 
of internal tests.

BTS Test Models and BTS BER Test
require external measurement 
equipment.
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Site Tests

All (8) Ethernet tests have 
passed.

The Antenna Tilt Exercise 
Test is only available with the 
approriate hardware detected.

The Ethernet test is used to validate Ethernet interfaces of the System Module and Baseband extension 
module HW resources. The Antenna Line Communication test validates interfaces to all detected 3GPP 
antenna line devices (RET, for example). The Antenna Tilt Exercise means testing antenna tilt control 
mechanics for all detected tilt HW resources. The test drives the tilt motor from end-to-end and returns to the 
original place. 

The test results displays the following information: 

Waiting for results indicates that the test has been started but the results are not ready yet. 

Pass indicates that the test is passed according to the test success limit (defined in the BTS Site Manager 
properties file). 

Fail indicates that the test is failed according to the test success limit (defined in the BTS Site Manager 
properties file). 

Not Tested indicates that, for example, a unit is commissioned but not detected. 

Test Summary The Test Summary level shows the number of the completed, untested and failed tests for 
the Ethernet test, Antenna Line Communication test, and Antenna Tilt Exercise test (if it was selected to be 
executed).

Ethernet Test The Ethernet Test level shows the results for the tested modules: 

Flexi System Module (FSM): test results for each Flexi BTS Signal Processing (FSP) unit and Flexi 
Transport Submodule (FT). 

Flexi Radio Modules (FR): test results for Uplink and Downlink, and for each filter (FF) belonging to the FR. 

Flexi Power module (FP). 

Flexi Baseband Extension Modules (FSM): test results for Flexi BTS Control and Multiplexing (FCM) unit 
and for each Flexi BTS Signal Processing (FSP) unit. 

Antenna Line Communication Test The Antenna Line Communication Test level shows the results for the 
tested modules: 

Flexi Radio Modules (FR): test results for all detected RETs and other antenna line devices. 

Antenna Tilt Exercise Test The Antenna Tilt Exercise Test level shows the results for tested modules: 
Flexi Radio Modules (FR): tilt angles and test results for all detected RETs. If there are failed tests, the 
reasons for the failure are also displayed. 
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TX1 (5)

RX1(9)
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ANT 2 (6)

FSP 1

DSP 1

DSP 2

DSP 3

FSP 3
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DSP 4

DSP 5

DSP 6

DSP 1

DSP 2

DSP 3

DSP 4

DSP 5
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RX2

TX2

RX3
RX4

ANT 1 

ANT 2 

TX3

RX5
RX6

TX4

RX7
RX8

ANT 3 

ANT 4 

WCDMA Loop Test 1/3

Example configuration 1+1+1, the red framed TX and RX belong to the configuration, component 
numbering for Dual PA and Single PA Modules, Triple PA Module in ().

Selection of tests is done by selecting antennas (see next page).

Example: Selection of Antenna 1 only will suppose the following components for the test:

The total number of tests can be calculated from No. of DSPs x no. of RXs (belonging to the configuration 
and connected to the selected antenna(s)).

12 DSPs X 1 RX = 12 test loops  
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WCDMA Loop Test 2/3

The WCDMA loop test can be performed to verify commissioning, integration or reconfiguration, or to find a 
cause for a problem. The test can be executed when the operational state of the BTS is On Air'or Test 
dedicated. If the SW update is in progress or radio modules are in 'Initialising' state, the test cannot be run. 

In the Test Setup tab you can select which units to run the test with and how many test sequences (duration 
for a single loop) to run, and define if you want to use the optimised variation. 

Note that all Remote Radio Heads do not support WCDMA BTS loop test. 
Test Scope 

Select the Select All check box if you want to test all antenna connectors, or select the appropriate check 
boxes to test the antenna connectors for radio modules individually. 

Optimised Variation In Use 

Select Optimised Variation In Use if you want it to be used to optimise the variation of units in elementary 
tests, so that not all combinations will conduct the elementary test. Excluding variations, which would be 
excessive from viewpoint of required test coverage, optimises the amount of required elementary tests. 
Passing over excessive variations will significantly reduce the time necessary to complete the test. 

Single Loop Duration 

Select the Single Loop Duration by clicking the appropriate option: 1 second (default), 3 seconds or 10 
seconds. 
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WCDMA Loop Test 3/3

One DSP is reserved for Common Channel 
Processing and can nor be tested during 
normal operation.

All tested resources are OK in both BER (Bit 
Error Ratio) and SIR (Signal/Interference 
Ratio).

All tested resources are OK in both BER (Bit 
Error Ratio) and SIR (Signal/Interference 
Ratio).

Additional resources would be reserved for HSDPA (at least one DSP).
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EAC Functionality Test

Check field to suppose an 
EAC input for the test

Alarm sensor status is to be changed (from 
open to close or vice versa).

If the sensor status change is detected by 
the FSMx or RRH alarm input, then the Test 
Result changes from Failed to OK.
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Interface Loops

Loops are temporary settings. The maximum loop 
duration is 1440 min., the default is 15 min.

Note: Making Loops during normal operation will disconnect the BTS from the RNC, calls will be 
dropped and the remote OAM supervision will be lost.

Purpose 

In the Interface Loops dialog box you can test the physical layer functionality and internal functionality of 
the TRS. Typically an external signal generator is used at the other end of the physical connection that 
generates traffic, and traffic is looped back to the generator that can measure traffic and detect CRC errors 
and lost packets, for example. Also the equipment internal performance monitoring notices errors in the 
traffic. 

The following loopbacks can be configured on PDH interfaces: 

Loop to interface - the incoming signal is looped back to the output in the interface

Used when a BER test is run from the far end

Loop to equipment - the outgoing signal is looped back to the equipment in the interface.

 Triggers the BTS to go into Integrated to RAN state without an RNC connection, when all IUB 
Terminations are configured and working.
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Interface Loop Alarm
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IP connectivity Test

The BTS / TRS is sending a PING to the selected 
IP device(s) through the DCN Channel. Desired result.

Select the hosts to be pinged from the Scope drop-down list. The options are the following: 

• User-defined address (default) 

• All configured hosts via DCN Routing 

• All configured hosts via BTS Routing 

• All configured hosts via BTS and DCN Routing 

• RNC 

• NTP Server (three addresses) 

• LDAP 

• Timing over Packet 

• CMP Server 

• PSN Tunnel Remote IP 

• Certificate Repository 

• BFD 

• BTS Routing Default Gateway 

• DCN Routing Default Gateway 



RA4540EEN05GLA0

Flexi WBTS Operation and Maintenance WN5.0-RU10

52

52 © Nokia Siemens Networks RA4540EEN05GLA0

Tools
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Tools  Site Information

Site Information 

Choosing the Tools → Site Information menu item opens the Site Information dialog box, where you can 
view information about the BTS site, local cells, units, HW versions, SW versions, IUB links, logical 
configuration, licences, BTS tuning history and commissioning parameters. 

Also choosing the SW Versions menu item on the Software menu, or the Object Properties, HW Versions, 
IUB Links, Logical Configuration or BTS Tuning History menu item on the Configuration → BTS 
Configuration menu opens this dialog box. 

The dialog box is split in the sublevels, which you can expand or collapse by clicking the arrow. You can 
expand all levels at the same time by clicking the      button or collapse all levels by clicking the   button. 

You can save the information by clicking the      button. The default file name is SiteInformation_<Site 
name>_<yyyymmdd>.txt. The default location is the folder where you have saved the previous files or your 
default working folder (My Documents, for example). 

You can print the information by clicking the      button. 
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Tools  Events

For some 
Events there is 
additional 
Information 
availabby 
clicking on   
the       button.  

Events 

Choosing the Tools → Events menu item or clicking the Events button on the toolbar opens the Events 
dialog box. The dialog box displays messages received from the BTS, and user-activated events. The user-
activated events are all operations that cause some actions in the BTS: blocking or unblocking objects, and 
requesting SW versions, for example. Also the most important messages received from the BTS are 
displayed in the Events dialog box. 

If you want to save the event information, choose the File → Save → Events menu item to open the Save 
Events dialog box, where you can specify the location and filename for the file. The default file name is 
Events_<Site name>_<yyyymmdd>.txt. The default location is the folder where you have saved the previous 
events files or your default working folder (My Documents, for example). 

To print the event information, choose the File → Print → Events menu item to open the Print Events dialog 
box, where you can specify the print settings. 

Time 

The Time column shows the current clock time of the BTS. The time format is HH:MM:SS GMT <±> HH:MM 
<DST>. The time zone and DST values are defined during commissioning. 

Event Description 

The Event Description column shows the description of the event. If there is the   icon in a row, clicking it 
opens the Event Information dialog box, where you can view detailed information on the event. 
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Tools  BTS Fault Diagnosis Log

BTS Fault Diagnosis Log 

Choosing the Tools → BTS Fault Diagnosis Log menu item opens the BTS Fault Diagnosis Log dialog box, where you 
can define settings for the BTS fault diagnosis log. The BTS Fault Diagnosis Log is a troubleshooting tool for saving the 
BTS runtime log when one of the five predefined alarms occurs. 

The BTS Fault Diagnosis Log is purely troubleshooting tool for Nokia Siemens Networks support personnel. 

Current Log 

Shows the current BTS fault diagnosis log if the log is available. 

Trigger Number (1…4000) 

Enter the trigger numbers (raw alarm numbers) in the Trigger Number (1…4000) column. You can define five triggers. 
The   icon indicates that the value has been modified but it has not been sent to the BTS site yet. 

Validity of Triggers 

Select the Validity of Triggers by clicking the appropriate option: Until Site Reset or Permanent. The validity defines 
whether the settings are valid up to the next site reset or permanently. 

Send 

Click Send to send the log settings to the BTS site and take them in use. The progress bar shows the progress of the 
operation. 

Clear All 

Click Clear All to clear the log settings in the dialog box. Clicking this button does not update the log settings information 
in the BTS site. 

Save as Snapshot…

Click Save As Snapshot to open the Save Snapshot dialog box, where you can save the BTS fault diagnosis log as one 
of the files when saving a snapshot. This button is enabled if the BTS fault diagnosis log is available. 

Clicking the Save As Snapshot button closes the BTS Fault Diagnosis Log dialog box. 
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Tools  Enabling Telnet and FTP Access

Enabling Telnet and FTP access

Purpose

For troubleshooting, it might be necessary to 
enable telnet and FTP access to the BTS. By
default, these protocols are blocked and BTS 
Site Manager can be used to enable these
protocols in the BTS. Telnet and FTP capabilities
will remain enabled as long as BTS Site Manager 
remains connected or the access is disabled
again.
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Antenna Antenna Line Management

Antenna Line Management 

Choosing the Antenna → Antenna Line Management menu item opens the Antenna Line Management 
dialog box where you define antenna line parameters. 

If the same device is seen by different antennas you might need to disable 3GPP/AISG communication 
manually. This may happen, for example, if the device has two 3GPP/AISG capable ports which are 
connected to different 3GPP/AISG capable antenna connectors of the radio module. 

Antennas 

Lists all antennas. 

3GPP/AISG communication 

Select or unselect checkbox in the 3GPP/AISG communication column to enable or disable 3GPP/AISG 
communication for the appropriate antenna. 

DC voltage 

Select or unselect checkbox in the DC voltage column to enable or disable antenna line DC Voltage. When 
antenna line DC voltage is disabled any commissioned values are overridden. When antenna line DC 
voltage is enabled commissioned values are in use. 

Reset BTS after sending 

The Reset BTS after sending checkbox is selected by default. To reset the BTS later, for example after 
commissioning, unselect the checkbox. 

Send 

Click Send to send the changes to BTS. This button is enabled when the values have been changed. 

Estimated duration 

Estimated duration and the progress of the operation are displayed. States: Sending/Resetting/Waiting 
antenna data/Completed/Failed. 

Close 

Click Close to close the dialog. 
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Antenna Real Tilt

Connecting to RCU 

Purpose 

You can perform the Real Tilt operations with WCDMA BTS Site Manager: set tilt angle, calibrate antennas, 
monitor used HW and SW, update SW and commission the Real Tilt Control Unit (RCU). 

In the Real Tilt Connect dialog box you can establish a connection to RCU. 

Steps 

• Choose the Antenna → Real Tilt → Connect menu item to open the Real Tilt Connect dialog box. 

• Select Default RCU Address or User-defined Address by clicking the appropriate option. 

• If you select the User-defined Address option, enter the Host IP address in the field. 

• Click the Connect button to establish the connection to the RCU.

• The Real Tilt Connect progress dialog box displays the progress of the ongoing operation. 

Expected outcome 

The menu items on the Antenna → Real Tilt submenu are enabled. 
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Antenna Tune VSWR Threshold 1/2

Tune VSWR Threshold 
Choosing the Antenna → Tune VSWR Threshold menu item opens the Tune VSWR Threshold dialog box, 
where you can tune VSWR alarm threshold values for antenna filters inside RF modules. 
The VSWR treshold tuning is used for defining values when an alarm notification needs to be sent for a 
minor problem of an antenna line condition (decreased condition) and for a major problem condition (cell 
blocking). The VSWR threshold tuning can be also used (indirectly) to find out the actual VSWR value by 
changing the values and monitoring alarms.   
Note: You need to have a valid licence for the VSWR Threshold Tuning feature.
Antenna Line VSWR Threshold Values 
Tune 
Select the check boxes in the Tune column to define filters to be tuned. 
Local Cells 
The Local Cells column shows the cells where the filter belongs to. 
Antennas 
The Antennas column shows the RF module within the filter is, and the antenna lines connected to the filter. 
Minor Alarm 
Select or enter the threshold value for a minor VSWR alarm activation in the Minor Alarm column (1.5 - 3.5). 
As soon as the actual VSWR value is equal to or greater than this threshold value, the filter activates the 
alarm. The threshold value for the minor alarm have to be less than the value for the major alarm. 
A cell in the Minor Alarm column is enabled and displays the threshold value after the you have selected the 
filter for tuning and started the tuning successfully. 
Major Alarm 
Select or enter the threshold value for a major VSWR alarm activation in the Major Alarm column (1.5 - 3.5). 
As soon as the actual VSWR value is equal to or greater than this threshold value, the filter activates the 
alarm. The threshold value for the major alarm have to be less than or equal to Minor Alarm value 
A cell in the Major Alarm column is enabled and displays the threshold value after the you have selected the 
filter for tuning and started the tuning successfully. 
Alarms 
The Alarms column shows the states of VSWR alarms for each filter. 
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Tune VSWR Threshold 2/2

Start Tuning 

Click Start Tuning  button to start tuning for the selected filters. This button is disabled if no filters has been 
selected to be tuned. A progress bar shows the progress of starting the tuning. 

Note: When the tuning mode is activated by clicking the Start Tuning button, sending alarms to the 
NetAct from the selected antenna lines is blocked. Alarms will not be sent until the tuning is 
stopped by clicking the Stop and Save or Stop without Saving button.

Test Values 

Click Test Values to send the new VSWR threshold values in the BTS and take them temporarily in use. 
This button is disabled if no VSWR threshold values has been changed. A progress bar shows the progress 
of testing the values. 

Stop and Save 

Click Stop and Save to stop tuning and take the changed VSWR values permanently in use in the BTS. This 
button is disabled if tuning is not ongoing. A progress bar shows the progress of stopping tuning. 

Stop without Saving 

Click Stop without Saving to stop tuning and discard any changes made to the VSWR threshold values in 
the BTS. The original threshold values will be taken in use. This button is disabled if tuning is not ongoing. A 
progress bar shows the progress of stopping tuning. 


