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The information in this document is subject to change without notice and describes only the
product defined in the introduction of this documentation. This documentation is intended for the
use of Nokia Siemens Networks customers only for the purposes of the agreement under which
the document is submitted, and no part of it may be used, reproduced, modified or transmitted in
any form or means without the prior written permission of Nokia Siemens Networks. The
documentation has been prepared to be used by professional and properly trained personnel,
and the customer assumes full responsibility when using it. Nokia Siemens Networks welcomes
customer comments as part of the process of continuous development and improvement of the
documentation.

The information or statements given in this documentation concerning the suitability, capacity, or
performance of the mentioned hardware or software products are given “as is” and all liability
arising in connection with such hardware or software products shall be defined conclusively and
finally in a separate agreement between Nokia Siemens Networks and the customer. However,
Nokia Siemens Networks has made all reasonable efforts to ensure that the instructions
contained in the document are adequate and free of material errors and omissions. Nokia
Siemens Networks will, if deemed necessary by Nokia Siemens Networks, explain issues which
may not be covered by the document.

Nokia Siemens Networks will correct errors in this documentation as soon as possible. IN NO
EVENT WILL NOKIA SIEMENS NETWORKS BE LIABLE FOR ERRORS IN THIS
DOCUMENTATION OR FOR ANY DAMAGES, INCLUDING BUT NOT LIMITED TO SPECIAL,
DIRECT, INDIRECT, INCIDENTAL OR CONSEQUENTIAL OR ANY LOSSES, SUCH AS BUT
NOT LIMITED TO LOSS OF PROFIT, REVENUE, BUSINESS INTERRUPTION, BUSINESS
OPPORTUNITY OR DATA, THAT MAYARISE FROM THE USE OF THIS DOCUMENT OR THE
INFORMATION IN IT.

This documentation and the product it describes are considered protected by copyrights and
other intellectual property rights according to the applicable laws.

The wave logo is a trademark of Nokia Siemens Networks Oy. Nokia is a registered trademark of
Nokia Corporation. Siemens is a registered trademark of Siemens AG.

Other product names mentioned in this document may be trademarks of their respective owners,
and they are mentioned for identification purposes only.

Copyright © Nokia Siemens Networks 2007. All rights reserved.

Nokia, FlexiHopper, FIU 19 and FIU 19E are trademarks or registered trademarks of Nokia
Corporation.

Other product or company names mentioned herein may be trademarks or trade names of their
respective owners.

Hereby, Nokia Corporation, declares that this Nokia FlexiHopper (Plus) Microwave Radio Family
is in compliance with the essential requirements and other relevant provisions of Directive: 1999/
5/EC.

The product is marked with the CE marking and Notified Body number according to the Directive
1999/5/EC.
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1 Summary of changes to Administering
Nokia FlexiHopper (Plus) 2.7

1.1 Changes in documentation

1.1.1 Changes between release 2.5 and release 2.7

. one caution has been removed and one tip has been updated in
Introduction to Nokia Hopper manager chapter.

. Steps have been updated in Connecting via Nokia Q1 address
chapter.
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2 Using Nokia Hopper Manager

2.1 Starting Nokia Hopper Manager

Steps

1. Start the computer and Windows

2. On the Start menu, select Programs → Nokia Application →
Nokia Hopper Manager

Or

In Windows 2000/XP, select Programs → Nokia → Nokia Hopper
Manager on the Start menu.

Expected outcome

Nokia Hopper Manager is launched.

Further information

From the Nokia Hopper Manager's Equipment view window you can
manage all functions of the manager.

2.2 Introduction to Nokia Hopper Manager

Before you start

This section assumes that:
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. Nokia Hopper Manager has been installed on your computer (for
installation instructions, see Installing Nokia Hopper Manager from
CD-ROM and Installing Nokia Hopper Manager from NOLS.)

. you have read the README.TXT file, which contains important last
minute information.

Note

Many of the changes or actions that can be performed in Nokia Hopper
Manager do not take place until they have been sent to the node.

The Equipment View window opens automatically whenever you are
managing a network element or virtual node file.

The window displays the configuration of the managed network element. It
is also the connection to the network element; if the window is closed, the
connection is also closed.

The window shows the basic information about the network element; its
name and address, and so on. Figure Equipment View in Nokia Hopper
Manager (FIU 19 (E)) is a graphical representation of the network element.
The figure displays the number and configuration of indoor units, plug-in
units, outdoor units, and Flexbus connections.

In the Equipment View window you can access the settings and
identifications of each unit, view the status information for the radio hop,
and see the LED status of the functional entities of the node. This
information is updated periodically.

The LED indicators in the Equipment View window show the status of
each functional entity of the node. They are not the same as the front panel
LEDs.
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Figure 1. Equipment View in Nokia Hopper Manager (FIU 19 (E))

Steps

1. To display the pop-up menu, click the right mouse button while
the mouse pointer is over a unit

2. To change the refresh interval for the automatic refresh, set the
time in the Refresh time text box

3. To enable the status information, check the Show hop and
status information checkbox

Tip

Do not set the refresh interval to a very small value when monitoring a
network element remotely. Too small a value puts a strain on the Q1
bus resources and delays other activities.

Expected outcome

You are familiar with the basics of the Nokia Hopper Manager and you can
start commissioning.
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2.3 Working offline or configuring a virtual node

Purpose

You can use the Nokia Hopper Manager online or offline. Online mode
manages the actual network element and any changes are made directly
to the equipment. Offline mode allows you to manage a virtual node. In
offline mode, all the configuration information is saved to the node file,
except for the fault settings, measurements, and performance statistics.
The node file is a representation of a real network element.

When working offline it is possible to create a template that can be used to
commission numerous installations with similar configurations. You can
also use the offline mode to make changes to an installation at the office
before going into the field.

Note

When the Nokia Hopper Manager is in offline mode, it does not verify
the entered configuration. The configuration is verified with the actual
equipment when it is sent to the node. If the created configuration does
not correspond to the actual installed equipment, a warning message is
displayed.

Before you start

Nokia Hopper Manager software application is running on your computer.

Steps

1. To create a new virtual node file, select File → New

It is necessary to first create the equipment structure to be used. The
Commissioning Wizard (New File Wizard) first asks you to select
the indoor units, plug-in units, and outdoor units for your virtual node
file.

After a node file has been created and saved, you can re-configure
the file and its equipment structure by selecting Configure→ Node
File on the Hopper Manager menu.

When creating a virtual node file for the first time, you must specify
the equipment configuration. When managing an online node, the
configuration is read directly from the equipment.
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2. To save an image of the network element to disk, select File →
Save As while managing an actual network element

The file is saved with the .NOD default extension and can be stored
wherever you prefer. This file provides the basis for a virtual node but
it can also be used as a backup.

3. To work on an existing file, select File → Open

4. To send the settings of a node file to the local network element,
connect the local management port (LMP) cable and select
Manage → Send All

For instructions, see Connecting the LMP cable.

5. Close the Hopper Manager session

For instructions, see Closing the connection to a node.

Further information

Continue commissioning by opening a new session.

Expected outcome

You have finished working offline, and/or a virtual node has been
configured.

2.4 Using online help in Nokia Hopper Manager

Purpose

Nokia Hopper Manager offers an online help that is available at all times.

Before you start

Nokia Hopper Manager software application is running on your computer.

Steps

1. To access the help system, use one of the following methods:
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a. Press F1 on your PC keyboard while any window or dialogue
box is active. The appropriate help topic opens in the Help
window.

b. On the Hopper Manager menu, select Help → Hopper
Manager Help Topics.

c. On the Windows Start menu, select the Hopper Manager
Help program icon.

Tip

You can find the help under Programs → Nokia Applications →
Nokia Hopper Manager Help. You can then select the required topic.

Expected outcome

Nokia Hopper Manager online help opens.

Further information

For more information on using helps, see Microsoft Windows Help or
manuals.

2.5 Printing in a Hopper Manager window

Purpose

You can print the information in the currently active window to a Windows
printer. The window is printed in text format.

Before you start

Nokia Hopper Manager software application is running on your computer
and a connection to the node has been established.

For more information, see Introduction to Nokia Hopper Manager.

Steps

1. Select the window you want to print

If the window is not open, you can open it from the toolbar or menu.

2. On the Hopper Manager menu, select File → Print
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Further information

For instructions, see Exporting information to a text file.

Expected outcome

The information in the Hopper Manager window is printed.

Further information

You can print some screens and windows as graphic pictures using
Microsoft Windows. Note, that all windows cannot be printed. For more
information, see the Windows Help or manuals.

2.6 Exporting information to a text file

Before you start

Nokia Hopper Manager software application is running on your computer
and a connection to the node has been established.

Steps

1. Open the window or dialogue box that has the information you
want to export

2. On the Hopper Manager menu, select File → Export File to
export information in the active window to a text file

Expected outcome

The information is exported to a text file.
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3 Establishing a connection to the node

3.1 Connecting the LMP cable

Before you start

When Nokia Hopper Manager is used for local management, the computer
must be connected to the indoor unit using the local management port
(LMP) communication cable. The cable has a D9 (female) serial connector
at one end and a BQ (FIU 19) or an RJ-45 (FIU 19E) connector at the other
end.

Steps

1. Connect the BQ/RJ-45 connector to the LMP of the indoor unit
(FIU 19 or FIU 19E)
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Figure 2. Connecting the communication cable
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2. Connect the other end to COM port (sub D-9 connector) of the
PC

Expected outcome

The LMP communication cable is connected.

3.2 Connecting locally

Before you start

The following steps describe how to connect directly to a local network
element for the first time. The steps assume that:

. your computer is physically connected (with the serial LMP cable) to
the local management port (LMP) of the network element

. Nokia Hopper Manager software application is running on your
computer.

Steps

1. On the Hopper Manager menu, select Tools → Options →
Manager Options

The Manager Options dialogue box opens.

2. Click the Communication tab

3. In the Serial port text box, set the serial port number, and in the
Baud rate (bit/s) drop-down list select 'Auto' for the baud rate

See the figure below.
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Figure 3. Manager options: Serial port

Further information

The Miscellaneous tab in the Manager Options dialogue box
controls the verification settings for Nokia Hopper Manager and the
logging of alarms and measurements. If a verification is checked, the
Hopper Manager asks you if it should continue with the particular
action whenever it occurs.

Far-end management is not supported with FXC RRI positioned as
the far-end indoor unit.

For more information on the Enable node manager connection
notification checkbox, see alarm 168 Equipment door open.

4. Click OK to send the settings to the node
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5. To connect to the network element via the serial port on the
Hopper Manager menu, select Manage → Connect Locally

Or

Click the Connect locally icon on the toolbar.

Expected outcome

A local connection is established.

3.3 Connecting via Nokia Ethernet connection

3.3.1 Overview of connecting via Nokia Ethernet connection (LAN)

Purpose

The Nokia Ethernet connection can be used to obtain a faster connection
to FIU 19E node.

Note

The commissioning wizard is not available when you are using a Nokia
Ethernet connection.

Steps

1. Set the FIU 19E Ethernet connection parameters

For instructions, see Setting FIU 19E Ethernet connection
parameters.

2. Set the Nokia Connection Tool Ethernet connection parameters

For instructions, see Setting Nokia Connection Tool Ethernet
connection parameters.

3. Connect via Nokia Ethernet connection

For instructions, see Connecting via Nokia Ethernet connection.
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Expected outcome

A connection via the Nokia Ethernet connection (LAN) is established.

3.3.2 Setting FIU 19E Ethernet connection parameters

Steps

1. Start Nokia Hopper Manager

For more information, see Starting Nokia Hopper Manager.

2. Connect to a FIU 19E node via local management port (LMP)

For instructions, see Connecting locally.

3. Set the FIU 19E Ethernet interface IP address

The FIU 19E Ethernet interface IP address can be, for example,
192.168.1.50.

4. Set the FIU 19E Ethernet interface Subnet mask

The FIU 19E Ethernet interface subnet mask can be, for example,
255.255.255.0.

5. Set the FIU 19E 2K protocol user name and password

For instructions, see Configuring 2K protocol settings.

Expected outcome

The FIU 19E Ethernet connection parameters are set.

3.3.3 Setting Nokia Connection Tool Ethernet connection parameters

Steps

1. Start Nokia Hopper Manager

For instructions, see Starting Nokia Hopper Manager.

2. On the Hopper Manager menu, select Manage → Connect

The Nokia Connection Tool dialogue box opens.
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Figure 4. Nokia Connection Tool dialogue box

3. To start configuring the connection, click the Properties button

The Connection Properties dialogue box opens.
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Figure 5. Connection Properties dialogue box

4. In the Name text box, type in the name for the new connection

The name can be FIU 19E - 192.168.1.50, for example.

5. In the Type drop-down list, select the connection type

For the connection type select Nokia Q1 Pipe Connection.

6. In the Connection Definition list, click first the Network
Parameters text, and then the Properties button

The Properties dialogue box for network parameters opens.
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Figure 6. Properties dialogue box for the network parameters

7. In the Host Name field, type in the FIU 19E IP address

The FIU 19E IP address can be 192.168.1.50, for example.

8. In the Port field, type in the FIU 19E TCP port number

The FIU 19E TCP port number can be 27500, for example.

9. In the Properties dialogue box, click OK

The dialogue box closes.

10. On the Connection Definition list in the Connection Properties
dialogue box, click the Q1 Pipe Parameters text and then click
the Properties button

The Properties dialogue box for Q1 pipe parameters opens.
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Figure 7. Properties dialogue box for Q1 pipe parameters

11. In the User Name field, type in the FIU 19E 2K protocol user
name

12. In the Password field, type in the FIU 19E 2K protocol password

13. In the Bus number field, type in 0 for bus number

14. In the Properties dialogue box, click OK

The Properties dialogue box closes.

15. In the Connection Properties dialogue box, click the Save
button

Expected outcome

The Nokia Connection Tool Ethernet connection parameters are set.

3.3.4 Connecting via Nokia Ethernet connection

Before you start

Connect the PC and FIU 19E with a crossed Ethernet cable or using
Ethernet hub.
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The PC IP address must be set to the same subnet as the FIU 19E IP
address.

Steps

1. Start Nokia Hopper Manager

For instructions, see Starting Nokia Hopper Manager.

2. On the Hopper Manager menu, select Manage → Connect

The Nokia Connection Tool dialogue box opens.

Figure 8. Nokia Connection Tool dialogue box

3. In the Connection part of the dialogue box, select the
connection in the Name drop-down list

4. In the Node Parameters part of the dialogue box, enter 1 (one) in
the Q1 address field

5. Click the Connect button
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Expected outcome

Nokia Ethernet connection has been established.

3.4 Connecting via Nokia Q1 address

Purpose

The purpose of this procedure is to access the network element when you
know its Q1 address.

Steps

1. On the Hopper Manager menu, select Manage → Connect

The Nokia Connection Tool dialogue box opens.

Figure 9. Nokia Connection Tool dialogue box

2. In the fields in the dialogue box, define the needed parameters

Or

select a previously configured connection according to your network
configuration
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3. In the Node Parameters part of the dialogue box, enter the Q1
address of the Network Element

4. Click the Connect button to establish a Nokia Q1 connection

Expected outcome

A connection is established via Nokia Q1 address.

Further information

Detailed information on using the Nokia Connection Tool is available in the
GCS User’s Manual.

3.5 Managing far-end via LMP

Purpose

Note

Management of the far-end via the local management port (LMP) is not
supported by all indoor unit types. Only units directly involved in the
radio hop can be managed.

Steps

1. To display the graphical status in the Equipment view (LEDs, Rx
level, Tx/Rx activity), in the Equipment view check the Polling
checkbox

2. To read current alarms

For more information, see Reading alarms in document
Troubleshooting Nokia FlexiHopper (Plus).

3. To manage basic identifications (for example, HW and SW
product codes and versions)

For more information, see Configuring identifications in document
Commissioning Nokia FlexiHopper (Plus).
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4. To configure radio hop (parameters, capacity, frequency, and
interleaver status), select Configure → Settings on the Hopper
Manager menu

For more information, see Viewing and changing unit settings in
document Commissioning Nokia FlexiHopper (Plus).

5. To manage 2M loops

For more information, see Setting a loopback point in document
Troubleshooting Nokia FlexiHopper (Plus).

6. To view performance management results (measurements,
counters, and G.826 statistics)

For more information, see Configuring FIU 19 (E) performance
management settings in document Commissioning Nokia
FlexiHopper (Plus).

7. To download new software releases

For more information, see Upgrading software with Nokia Hopper
Manager in document Installing and Upgrading Software for Nokia
FlexiHopper (Plus).

Expected outcome

The far-end is managed via the LMP port.

3.6 Closing the connection to a node

Before you start

Nokia Hopper Manager is running on your computer and a connection to
the node has been established.

Steps

1. If necessary, save the changes you have made

2. On the Hopper Manager menu, select Manage → Disconnect

A confirmation dialogue box appears asking whether you want to
disconnect the connection. Click Yes to close the connection to the
node.
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Expected outcome

The connection to the node is closed.
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