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The information in this documentation is subject to change without notice and describes only the
product defined in the introduction of this documentation. This documentation is intended for the
use of Nokia's customers only for the purposes of the agreement under which the documentation
is submitted, and no part of it may be reproduced or transmitted in any form or means without the
prior written permission of Nokia. The documentation has been prepared to be used by
professional and properly trained personnel, and the customer assumes full responsibility when
using it. Nokia welcomes customer comments as part of the process of continuous development
and improvement of the documentation.

The information or statements given in this documentation concerning the suitability, capacity, or
performance of the mentioned hardware or software products cannot be considered binding but
shall be defined in the agreement made between Nokia and the customer. However, Nokia has
made all reasonable efforts to ensure that the instructions contained in the documentation are
adequate and free of material errors and omissions. Nokia will, if necessary, explain issues
which may not be covered by the documentation.

Nokia's liability for any errors in the documentation is limited to the documentary correction of
errors. NOKIA WILL NOT BE RESPONSIBLE IN ANY EVENT FOR ERRORS IN THIS
DOCUMENTATION OR FOR ANY DAMAGES, INCIDENTAL OR CONSEQUENTIAL
(INCLUDING MONETARY LOSSES), that might arise from the use of this documentation or the
information in it.

This documentation and the product it describes are considered protected by copyright
according to the applicable laws.

NOKIA logo is a registered trademark of Nokia Corporation.

Other product names mentioned in this documentation may be trademarks of their respective
companies, and they are mentioned for identification purposes only.

Copyright © Nokia Corporation 2005. All rights reserved.

Hereby, Nokia Corporation, declares that these Transmission Node units measured in Nokia
MetroHub are in compliance with the essential requirements of the Directive 1999/5/EC (R&TTE
Directive) of the European Parliament and of the Council.

Complies with UL 1950, CSA 22.2 NO. 950 Information Technology Equipment. This device
complies with part 15 of the FCC rules. Operation is subject to the following two conditions. (1)
This device may not cause harmful interference, and (2) this device must accept any
interference received, including interference that may cause undesired operation.
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1 Technical description of manager
software

1.1 Technical overview of manager software

The transmission node is managed with Nokia UltraSite BTS Hub Manager or
Nokia MetroHub Manager. Manager Equipment views present the cabinet with
the different units. You can access the radios via the RRI element manager.
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Note

The equipment view looks slightly different for MetroHub.

The UltraSite BTS and MetroHub can contain various combinations of units. The
images in this document show different possible configurations for both, to give
you an impression of the equipment.

Figure 1. Nokia UltraSite BTS Hub Manager Equipment view

Clicking on a transmission unit in the Equipment view window starts the related
manager program for the unit. Unit-specific menus for the different transmission
units appear before the Tools menu of Nokia UltraSite BTS Hub Manager or
Nokia MetroHub Manager on the menu bar. For example, the menu of FXC
Bridge manager is displayed in the following figure:

Figure 2. FXC Bridge manager menu

Under the unit-specific menus you can:
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. manage unit identifications and installation data

. manage alarm properties information

. enable/disable alarm monitoring states

. view and reset statistics and statistics history

. view measurements

. manage interface loops

. manage forced indications

. download and activate new software

Under the FXC STM-1 menu you can also:

. manage STM-1 interface settings (Optical Section, Regenerator Section,
Multiplex Section, and Virtual Container 4 settings) for interfaces 1 and 2

. manage SDH-PDH channel settings (Trail Trace Identifier, Performance
Collection, VC-12 Path Label settings, and VC-12 Mapping Mode)

Figure 3. FXC STM-1 menu
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Figure 4. FXC Bridge menu on the MetroHub menu bar

1.2 Technical description of Nokia MetroHub Manager

Nokia MetroHub Manager is a PC-based software application used for
controlling and monitoring Nokia MetroHub. It belongs to the Nokia node
manager product range and is specially designed to manage the whole node in an
easy way. Local management access is possible without disturbing the Nokia
NMS, nor is any special arrangement needed. The Nokia MetroHub Manager
software is available on the Nokia SiteWizard CD-ROM package.

The manager has an easy-to-use graphical user interface with a commissioning
wizard that guides the user through commissioning tasks.
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Figure 5. MetroHub Manager main view

Clicking on a transmission unit in the Equipment view window starts the related
manager program for the unit. Unit-specific menus for the different transmission
units appear before the Tools menu of Nokia MetroHub Manager on the menu
bar. For example, the menu of FXC E1/T1 is displayed in the figure above. For
more information, see Technical overview of manager software.

Nokia MetroHub Manager is used when:
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. commissioning the node, the units inside the node or the radio outdoor
units if installed

. providing a local or, through Nokia Q1 NMS, a remote management
connection to Nokia MetroHub equipment

. creating, editing and deleting cross-connections

. monitoring the alarm status of the node and units

. viewing and changing the settings of the units

. downloading and activating software in the units

. maintaining software feature licences in the network element

. viewing on-line help

Nokia MetroHub Manager connects to Nokia MetroHub through the local
management port of the node or accesses the node remotely through an embedded
Nokia Q1 bus. Nokia MetroHub is a Nokia Q1-managed piece of equipment.
Nokia MetroHub Manager is very flexible in that it can be used both online and
offline. Working offline, an engineer can create the node settings while at the
office, store them in a file and download to the node once on site. When the node
is managed online, the settings are read, modified and stored in real time.

ITN C3 element managers have two access levels, 'Read only' and 'Read/write'.
For more information, see Technical description of user access levels.

1.3 Technical overview of Nokia BTS Hub or MetroHub
Manager menus

All Nokia BTS Hub and MetroHub Manager functions can be accessed through
the application menus. The main functions under the menus are briefly described
in the figure below. You can also use the toolbar short-cuts to access the menu
items.
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Figure 6. Overview of UltraSite BTS Hub or MetroHub Manager menus
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The following tasks are performed under the Nokia BTS Hub Manager or
MetroHub Manager menus:

. Commissioning the node (Configuration → Commissioning Wizard)

. Managing PDH and SDH synchronisation settings (Configuration →
Synchronization)

. Managing Embedded Operations Channel (EOC) settings (Configuration
→ Q1 Management)

. Making cross-connections (Configuration → Cross-connections)

. Managing service interface settings (Configuration → Service Interface)

. Viewing current alarms (Alarms → View)

. Performing tests (Maintenance → Tests)

If you try to make changes that are not possible, you are notified and the previous
settings are restored. To send the changes to the node, click Apply. To send the
changes to the node and to close the window or dialogue box, click OK. In
dialogues with related menu activitie, for example, Modify or Refresh, you can
use the dialogue button to access the related menus or use the pop-up menus
(right-click on the mouse).

1.4 Technical description of software licensing

Nokia MetroHub Transmission Node supports software licensing. The features
under licences are modulation and Flexbus capacity.

The optional feature allows the operator to use the following features with
FlexiHopper Plus:

. 16-state modulation

. Flexbus capacity of 8x2M

. Flexbus capacity of 16x2M

To activate features, the user needs to order a secure licence file from Nokia and
install the licence. The file is delivered through Nokia software delivery channels
and can easily be installed either locally or remotely over the Q1 management
channel using the Nokia Hopper Manager version C4.7 or newer.
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The licence is implemented using secure plain text files generated and authorised
by Nokia. In case the licence file is lost or corrupted, the valid licensed user can
get a replacement from Nokia without paying for the feature twice. The licence is
bound to the unit's serial number and cannot be used in another unit. If radio
hardware is swapped by Nokia in a hardware failure case, a new licence file is
generated.

Using the Licence Manager dialogue box, you can maintain software feature
licences in the network element. For more information, see Using the licence
manager. The dialogue box contains a list of all licensable features in the network
element. A list of features contained in the licence file is displayed for each
licence file.

There are short-term and long-term licences. If the licence installed is time-
limited, the remaining time is displayed in the Licence Manager dialogue box.

Short-term licence is an introductory, time-limited licence (60 days) for Nokia
FlexiHopper family customers. During that time customers can test, for example,
16-state modulation in practice. When taken into use, short-term licence
generates a warning when the licence is about to expire and an alarm when it has
expired.

Long-term licences are permanent and once installed, they will not expire. When
you have bought a long-term licence, it can be activated or deactivated as often as
needed.

1.5 Technical description of user access levels

In Windows XP, Windows 2003 server, and Windows 2000, ITN C3 element
managers offer two access levels, 'Read only' and 'Read/write' when remotely
connected to a Nokia MetroHub or UltraSite BTS Hub. The feature can be
enabled when the managers are installed by using Nokia SiteWizard, in which
case a UALC user group is added to the Windows operating system.

The user group determines a user's access rights. When the application starts up,
if the feature has been enabled, the membership of the current user is checked.
Based on the access rights, certain application actions are restricted.

A user must have Windows administration rights to add users to the UALC user
group, or to alter current privileges.

The user access level functions can be disabled when re-installing the element
manager applications with Nokia SiteWizard.
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Note

It is not possible to enable the read/write mode when a user with read only access
rights is logged into the system.

1.5.1 NetAct and user access level control function

When launching Nokia MetroHub Manager via the Nokia NetAct Top Level user
interface, the application is started in the node manager server. Nokia NetAct uses
an internal service user for authenticating itself to the node manager server. For
being able to differentiate between different users in the node manager server, it is
necessary to add an additional service user and a user group to the Nokia NetAct
management system.

Afterwards, it is possible to assign one of the service users to the Nokia
BTS_Admins user group. All users belonging to the user group bound to this
service user, get 'Full Control' rights. All users belonging to the user group bound
to the second service user, get 'Read Only' rights.

For information on how to add a service user and a user group, see Nokia NetAct
documentation in Nokia Online Services (NOLS).
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2 Managing user access level control

2.1 Enabling user access level control

Purpose

Remote user access level can be restricted. If user access levels are enabled, only
those remote users who have administrator rights gain full read/write access to
element manager. If the remote user does not have administrator rights, the
element manager starts in a read-only mode.

Note

This feature is available for remote users only. The local users automatically gain
full read/write access rights.

Before you start

Check that you have administrator's rights for the Windows operating system
(OS). Enabling user access level control is only possible with Windows operating
system administrator rights.

Steps

1. Install or upgrade the Nokia MetroHub Manager using the Nokia
SiteWizard.

For details on the installation or upgrade procedure, see the Nokia
SiteWizard read me file.

2. Check the Enable User Access Level Control check box.
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Figure 7. Enable User Access Level Control check box in SiteWizard

By checking the Enable User Access Level Control check box, Nokia
SiteWizard will automatically add a user group called Nokia BTS_Admins
to the Windows operating system.

In addition, a registry key named Access Levels is added to the
HKEY_LOCAL_MACHINE/Software/Nokia/2G_Managers
directory in the Windows OS registry. The key can take values 'on' or 'off'.
The user access level control function is enabled with the value 'on'. With
value 'off' it is disabled. Windows operating system administrator rights are
needed for changing the value of the key in the registry.

Note
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If the Enable User Access Level Control check box is not checked, the user
access level control functions are disabled and there is no need for user
administration of the Nokia BTS_Admins user group. All users have full control
access rights in this case.

Note

It is not possible to enable or disable the user access level control functions for
one management application only. If the user access level control functions are
enabled, they are enabled for all management applications supporting the
function.

3. Continue the installation or upgrade procedure.

2.2 Disabling user access level control

Purpose

You can disable the user access level control by following the procedure below.

Note

This feature is available for remote users only. The local users automatically gain
full read/write access rights.

Before you start

Check that you have administrator's rights for the Windows operating system
(OS). Disabling user access level control is only possible with Windows
operating system administrator rights.

Steps

1. Install or upgrade the Nokia MetroHub Manager using the Nokia
SiteWizard.
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For details on the installation or upgrade procedure, see the Nokia
SiteWizard read me file.

2. Uncheck the Enable User Access Level Control check box.

Figure 8. Uncheck the Enable User Access Level Control check box in
SiteWizard

Note

If the Enable User Access Level Control check box is not checked, the user
access level control functions are disabled and there is no need for user
administration of the Nokia BTS_Admins user group. All users have full control
access rights in this case.
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3. Continue the installation or upgrade procedure.

2.3 Administering user access level control

Purpose

The procedure below instructs how to add users to the Nokia BTS_Admins user
group.

Before you start

Check that you have administrator's rights for the Windows operating system
(OS). Administering user access level control is only possible with Windows
operating system administrator rights.

Steps

1. In the Windows OS, click Start → Settings → Control Panel →
Administrative Tools → Computer Management → Local Users and
Groups → Groups.

2. Double-click Nokia BTS_Admins.

The Properties dialogue box opens.

3. In the Properties dialogue box, click Add.

The Select Users or Groups dialogue box opens.

4. Add users or user groups according to your needs.

Tip

You can also create a domain user group called Nokia BTS_Admins. With
domain groups, it is possible to manage the access rights by adding users to the
domain group only.

5. Click OK.
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2.4 Checking the access rights status

Purpose

The procedure below instructs how to check your access rights status.

Steps

1. Launch the Nokia MetroHub manager.

2. Connect to Nokia MetroHub.

The access rights status is displayed in the status bar at the lower right
corner of the window.

Figure 9. Example of access rights status (here Full Control) displayed at the
lower right corner of the window
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The access rights status can be:

. '-': the user access level control is disabled in Nokia MetroHub. You
have a full access to Nokia MetroHub.

. 'Full Control': the user access level control is enabled and you are
connected remotely to a Nokia MetroHub. You have a full access to
Nokia MetroHub.

. 'Read Only': the user access level control is enabled and you are
connected remotely to a Nokia MetroHub. You can only read data
from Nokia MetroHub. Menus and buttons for setting of parameter
values or initiating of actions are disabled.

. In local connection to Nokia MetroHub, no status is displayed
because the user access level control function is used with remote
connections only. The user has a full access to Nokia MetroHub.
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3 Managing Nokia MetroHub software

3.1 Resetting the transmission node or units

Purpose

Resetting a node is an exceptional situation in normal operation, but when the
network is initially built, a situation may occur when resetting the node is
necessary. Generally, there are two kinds of resets: one for the whole node and the
other for a single transmission unit. All resets can be given using the node
manager.

In the Resets dialogue box you can select the type of reset and the targeted units.
The reset dialogue box is only accessible in the connected mode and factory
settings are only allowed in LMP connections. Hardware resets are possible for
all units.

The node settings are not unit-specific settings maintained by the master unit like
the cross-connection settings. Factory reset restores the default factory settings
but the connection speed for LMP remains unchanged. The factory reset is
automated when you start the Commissioning Wizard or restore backup settings.

Steps

1. Select Maintenance → Resets.

The Resets dialogue box opens.
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Figure 10. Resets dialogue box

Further information

In this dialogue box you can select which part of the UltraSite BTS Hub or
MetroHub to reset. Selecting a unit resets the corresponding unit, and
selecting the node resets the master unit of the node. When the command is
sent to the node, UltraSite BTS Hub or MetroHub carries out the desired
resets.

There are two different kinds of node resets:

. Hardware

This reset equals hardware reset to a power off/on of transmission
units. The traffic is cut and all settings remain unaffected. In case of
a hardware reset to the node, the selection is disabled because a reset
is always executed for each unit.

. Factory defaults
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This reset restores the node to its original settings. For a node
selection, all node settings (cross-connections, synchronisation,
EOC and so on) are deleted. If a unit is selected, the unit settings are
deleted. After the settings have been deleted, the corresponding unit
is reset and the default settings are taken into use. There are,
however, few settings that are not reset, these are:

- connection speed for the LMP port

- node and unit identification settings

- Flexbus power and capacity settings

2. Select the units to be reset.

3. Click Send.

Expected outcome

If you select all units, the resets are executed in the following order:

1. Reset of the outdoor units.

2. Reset of the FXC units.

3. Waiting for the master unit to recover.

4. Reset of the node.

5. Waiting for the node to recover.

6. The initial value for LMP speed is restored.

3.2 Saving node information in a file

Purpose

Node information can be saved in a file for later use both online and offline.

The file can be used in commissioning the node.

Before you start

The Equipment view is open.

Steps

1. Select File → Save... or Save As...

dn0420769
Issue 2-0 en

# Nokia Corporation 25 (39)

Managing Nokia MetroHub software



The manager opens the Save Node Settings dialogue box.

Figure 11. Save Node Settings dialogue box

2. Select either Select all or select the individual units that you want the
settings to be saved for.

Note

Node settings are always saved.

When a particular RRI is selected, all OUs connected to it are automatically
selected (and cannot be unselected). Thus, the settings of the OUs are
automatically saved along with those of the corresponding FXC RRI.

3. Click OK.

The manager opens the Save As dialogue box.

4. Give the file a name and select a file type.

5. If you want to edit the file header

Then
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Click the Edit button to access the File Header Edit dialogue box, then
edit the header.

Click the Edit button to access the File Header Edit dialogue box. Edit
the header as follows:

. Adjust the Date if necessary, from the pull-down menu, or click <-
Now to enter the current date.

. Fill in the User Name and User Comment fields, if required.

Once you have edited the header, click OK to the return to the Save As
dialogue box.

6. Click Save.

Expected outcome

The file is saved.

Further information

Changes to alarm properties are not saved with the node file.

When you save node information, FXC STM-1 unit settings and FXC RRI unit
settings are also saved automatically (if those units are present). This is because
node parameters are also distributed over these units, and those parameters must
be available for backup or commissioning purposes.

UltraSite BTS Hub or MetroHub supports two site configuration file formats, .
nod (for node offline file) and .xml. It is also possible to read older node files with
the extension .dat.

3.3 Restoring backup settings from a file

Purpose

It is possible to save node and unit settings into a backup file (both extensions .
xml and .nod), see Saving node information in a file. The backup file can be used
in restoring backup settings of the node or the units.

Before you start

To be able to restore backup settings, the user must have a backup file. It is
recommended to make a backup file (in .nod format) after a node has been
commissioned and it has been verified that it functions as planned.
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Note

Previously the backup file has been saved in .dat format. A file in .dat format can
still be used, but all new backup files as well as old .dat files that have been
modified are saved in the .nod format.

The backup dialogue box is only accessible in the connected mode.

Note

Before restoring the settings at the node level, the node must be in the factory
defaults state. If it is not, the factory settings are restored automatically.

Steps

1. Select Maintenance → Restore Backup Settings.

The Restore Backup Settings dialogue box opens.

Figure 12. Restore Backup Settings dialogue box
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2. Click Browse...

The manager opens the standard Windows open file dialogue box.

3. Browse to the file, select it and click Open.

The file is opened in the backup dialogue box, and the manager type and
unit configuration is checked.

Figure 13. Restore Backup Settings dialogue box

If the file contains correct data for the unit, the settings can be sent to the
selected units.

If the file contains data that does not match to the configuration of the
node, the manager gives a note and the user has to select a file containing
the right configuration.

4. Select the units that you want to send the file to.

5. Click Send.
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Expected outcome

The manager sends the settings to the selected units. During sending, the manager
displays a progress dialogue box. When the settings have been sent, the dialogue
box is closed.

Further information

When you restore node settings from a backup file, FXC STM-1 unit settings and
FXC RRI unit settings are also restored automatically (if those units are present).
This is because node parameters are also distributed over these units.

3.4 Creating a configuration report

Summary

The configuration report contains all the configuration information of the
connected Nokia MetroHub or BTS transmission Hub.

Steps

1. Select Tools → Reports → Configuration Report.

The Configuration Report window opens.
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Figure 14. Configuration report

The configuration report contains all the configuration information of the
connected Nokia MetroHub or BTS transmission Hub. You can also
modify the contents of the configuration report.

2. Modify the contents of the configuration report.

Steps

a. Click the Options button.

The Configuration Report Options dialogue box opens.
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Figure 15. Configuration Report Options dialogue box

b. Select what to include in the report.

Further information

The following options exist:

. Power, Fan. When selected, the information on the power and
fan units are included in the report.

. Detailed Unit Identification. When selected, the hardware/
software configuration part of the report contains information
on the hardware and software versions.

. Synchronisation. When selected, information about node
synchronisation is included.

. Q1 Management and Service IF. When selected, the report
includes information on Q1 management and service interface
of the node.

. Cross-connections. When selected, the report includes
information on cross-connections.

. D-bus allocation. When selected, the report includes
information on D-bus allocation. (Valid only in Nokia
UltraSite BTS Hub Manager.)
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. EAC and Alarm Config. When selected, the report includes
information on EACs and alarm configuration.

. Include Alarms in Report. When selected, the report includes
information on active alarms.

. Line IF (LIF) and Platform IF (PIF). When selected, the report
includes information on LIF and PIF.

. Radio Settings. When selected, the report includes
information on outdoor units (radios) of the FXC RRI units.

Note

These selections are not saved when you close the Configuration Report
dialogue box.

c. Click OK.

3. Click Save to open the Save As dialogue box.

Note

If you have not entered the Site Name in the Hardware Identifications dialogue
box (Node Identifications tab), the Node Identifications tab will appear. Enter
the Site Name and click OK.

4. Save the .cnr file to a suitable location.

Expected outcome

The configuration report is saved as a text file with the extension .cnr and has to
be opened with a text editor.

3.5 Configuration report for Nokia MetroHub or BTS
transmission Hub

The configuration report contains all the configuration information of the
connected Nokia MetroHub or BTS transmission Hub. To obtain a configuration
report select Tools → Configuration Report on the manager menu.
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The content of a configuration report is the configuration of the node itself
including:

. identifications

. hardware configuration

. interface settings

. service interface configuration

. synchronisation settings

. cross-connections

. EACs and alarm configuration

. Q1 management settings

. outdoor unit settings

You can also modify the contents of the configuration report.

Figure 16. Configuration Report Options dialogue box

The configuration report can be saved on the PC or a disk as a text file with the
extension .cnr and it has to be opened with a text editor.
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3.6 Printing information

Summary

You can print information from Equipment, Cross-connections and Alarm
windows.

Steps

1. Open the window which you want to print information from.

2. Select File → Print.

3. Adjust the settings in the Print dialogue box as required.

4. Click OK to print.
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