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Contact Us
Motorola Solutions Support Center
The Solutions Support Center (SSC) is the primary Motorola Solutions support contact. Call:

• Before any software reload.

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) and Field Replaceable Entity (FRE) to repair the system.

For... Phone

United States Calls 800-221-7144

International Calls 302-444-9800

North America Parts Organization
For assistance in ordering replacement parts or identifying a part number, contact the Motorola
Solutions Parts organization. Your first response when troubleshooting your system is to call the
Motorola SSC.

For... Phone

Phone Orders 800-422-4210 (US and Canada Orders)

For help identifying an item or part number, select
choice 3 from the menu.

302-444-9842 (International Orders)

Includes help for identifying an item or part number and
for translation as needed.

Fax Orders 800-622-6210 (US and Canada Orders)

Comments
Send questions and comments regarding user documentation to 
documentation@motorolasolutions.com.

Provide the following information when reporting a documentation error:

• The document title and part number

• The page number with the error

• A description of the error

We welcome your feedback on this and other Motorola Solutions manuals. To take a short, confidential
survey on Motorola Solutions Customer Documentation, go to docsurvey.motorolasolutions.com or
scan the following QR code with your mobile device to access the survey.
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About ZoneWatch
This manual provides an introduction to ZoneWatch. Included is a description of the software and
operating procedures.

What Is Covered In This Manual?
This manual contains the following chapters:

• ZoneWatch Description on page 19 provides a high-level overview of the main functions of the
ZoneWatch application suite. It includes descriptions of the features, elements, and access rights of
the application.

• ZoneWatch Operation on page 23 presents procedures for all functions available in the
ZoneWatch application, including operation and configuration of the Watch Windows and monitoring
all system activity.

• ZoneWatch Troubleshooting on page 35 describes basic problem-solving techniques related to
the ZoneWatch application.

• ZoneWatch Reference on page 37 explains all windows, tabs, and buttons available in the
ZoneWatch application.

Helpful Background Information
Motorola Solutions offers various courses designed to assist in learning about the system. For
information, go to http://www.motorolasolutions.com/training to view the current course offerings and
technology paths.

Related Information
Refer to the following documents for associated information about the radio system.

Related Information Purpose

Standards and Guidelines for
Communication Sites

Provides standards and guidelines that should be followed when
setting up a Motorola Solutions communications site. Also
known as R56 manual.
This manual may be purchased on CD 9880384V83, by calling
the North America Parts Organization at 800-422-4210 (or the
international number: 302-444-9842)

System Overview and Documen-
tation

Provides an overview of the ASTRO® 25 new system features,
documentation set, technical illustrations, and system-level dis-
aster recovery that support the ASTRO® 25 radio communica-
tion system.

Fault Management Reference
Guide

Provides a system-level perspective of fault management, trou-
bleshooting, and preventive maintenance methodologies appli-
cable to the ASTRO® 25 IVD system.

Dynamic System Resilience Provides information necessary to understand, operate, main-
tain, and troubleshoot the Dynamic System Resilience (DSR)
feature, which may be implemented on your ASTRO® 25 sys-
tem. This feature adds a geographically separate backup zone

Table continued…

MN003383A01-A
About ZoneWatch

Send Feedback   17

https://businessonline.motorolasolutions.com
http://docsurvey.motorolasolutions.com


Related Information Purpose

core to an existing zone core to protect against catastrophic
zone core failures.

ATIA Log Viewer Includes information and procedures on the use of the ATIA Log
Viewer software application to view log files generated by the
Air Traffic Router (ATR) and ZoneWatch applications. These
files contain records of all recent zone activity, such as site reg-
istrations and calls processed on the ASTRO® 25 IVD system.

Authentication Services Provides information relating to the implementation and man-
agement of the Active Directory (AD) service, Remote Authenti-
cation Dial-In User Service (RADIUS), and Domain Name Serv-
ice (DNS) in ASTRO®25 systems.

Provisioning Manager Provides a description of the Provisioning Manager server appli-
cation. Includes information to tailor this application for system
use and contains information to provision your ASTRO® 25 radio
communication system with various system-level, user-level,
and device-level configuration parameters required for proper
system operation. This manual also includes reference and trou-
bleshooting information to ensure efficient and effective use of
this application.

License Manager Provides information about the use of licenses to gain access to
features and functions in the ASTRO® 25 system. It describes
the installation of the License Manager in the system and ex-
plains how to use the web-based License Manager user inter-
face (UI) to load, view, and manage licenses in the system.
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Chapter 1

ZoneWatch Description
This chapter provides a high-level description of ZoneWatch and the function it serves on your system.

1.1

Overview of ZoneWatch
ZoneWatch is an application that lets you monitor radio call traffic for an individual zone in real time.
This application uses different Watch Windows that allow you to display only the information you want
to see.

Examples of trunking activity and radio call traffic displayed in the Watch Windows include the
following:

• Radio IDs

• Talkgroup IDs

• Conventional Talkgroup IDs

• Aliases

• Specific call information

• Channel and talkpath (TDMA) assignments

Licensing in ZoneWatch
In the ASTRO® 25 system, you need to purchase a license or licenses to get access to selected
applications, features, and services. ZoneWatch is a licensed application, which means that to use
ZoneWatch, you need to purchase one or more session licenses. The session license is used to
manage a number of application client sessions. For ZoneWatch, you can buy several licenses for a
group of users. When a user starts a ZoneWatch session, a license from a pool of your session
licenses is used. For more information, see the License Manager manual.

1.2

Purpose of ZoneWatch

The ZoneWatch application monitors all radio call activity by pulling trunking information from the Air
Traffic Router (ATR) server application, which receives updates from the Air Traffic Information Access
(ATIA) stream distributed by the zone controller.

ZoneWatch also receives fault information relating to repeater sites, console sites, conventional
talkgroup sites, and the zone controller from the Unified Event Manager (UEM).

If Dynamic System Resilience is implemented on your system, the application can connect to the
primary zone core or to the backup zone core. The title bar displays the zone core (primary or
secondary) the application is connected to. For non-Dynamic System Resilience zones, the indication
is always “Primary Zone Core”. See the Dynamic System Resilience manual in this documentation set
for details.

ZoneWatch uses different types of Watch Windows to display zone, site, talkgroup, and radio
information for a specific zone. The different window profiles, which contain window definitions and
filters, define how to display the information and how to apply limits to the type of data that you can
view. The following are examples of the types of information that you may choose to view:
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• Activity in a Zone
You can open ZoneWatch to monitor radio call activity within a zone. You can see constantly
updated information on who is using the system, where the radio users are located, what
infrastructure resources are being used, and any significant changes in system usage.

• Message Type
Information is displayed by one or any combination of two types of messages: Secure and
Emergency.

• Raw Data
A Raw Data filter allows the selection or exclusion of information. The data that is selected for
inclusion is displayed as raw data (no formatting).

• Site Information
A site filter object allows you to specify the site that you want to monitor. The site selection must
consist of a site within the same zone as the ZoneWatch. The site filter essentially limits the view to
only a specific site in a zone. You can, however, have other windows open to show information from
other sites in the zone. You can have a maximum of 20 ZoneWatch windows open at any time on
the workstation. Typically, you use between 4 and 8 open windows to monitor the radio call traffic
on the system.

NOTICE: For a consistent view of single call related events, the following filtering rule
applies: If the event starting the call is displayed, then all consecutive events related to the
call are also displayed, even if they do not match the applied filter criteria.
Within the system, all dispatch console units are affiliated to the virtual site whose ID is 0. As
a consequence, if the only site participating in the call is the Console Site, the call is
displayed regardless of applied site filter settings.

• New Resources

Restart ZoneWatch each time you add radios and group resources to the system. As these
resources generate radio call activities, ZoneWatch displays the activity information.

1.3

ZoneWatch Features
The ZoneWatch main window displays all of the Watch Windows for the selected watch profile. See: 
ZoneWatch Reference on page 37 for more details on ZoneWatch windows and their description.

1.4

Watch Profile Elements

How ZoneWatch displays radio call traffic depends on the configuration of the following elements:

• Watch Profiles – containers for different Watch Window Definitions.

• Watch Window Definitions – made up of combinations of Filters.

• ZoneWatch Filters – determine the type of system traffic that is directed to the Watch Windows.
You can apply them through the Provisioning Manager.
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These three elements define how you view the call information and also provide various ways to
change the view. The following table describes each of these elements in detail.

Table 1: Description of Watch Profile Elements

ZoneWatch Element Description

ZoneWatch Filter Defines the type of radio traffic information that is associated with a
particular window. You can apply filters through the Provisioning Man-
ager. The following filters can be applied:

• Message Qualifier Filter

• Message Set Filter

• Raw Data Filter

• Site Filter

• Channel Filter

• Radio ID Filter

• Radio Range Filter

• Talkgroup/Multigroup ID Filter

• Talkgroup/Multigroup Range Filter

• System Filter

• Transcoder Filter

Watch Window Definition Defines the type of window to open and how the information is dis-
played. Applying a definition is a quick way to vary the display for the
same types of information.

Watch Profile Identifies a group of Watch Window definitions.

NOTICE: A watch profile must contain Watch Window defi-
nitions and filters from the same security group.

1.5

Access Rights to ZoneWatch
Only domain users with permissions can open and use this application. For more information, see the
Authentication Services manual.
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Chapter 2

ZoneWatch Operation
This chapter detail tasks that you perform once the ZoneWatch is installed and operational on your
system.

2.1

Starting the ZoneWatch Application
A watch profile of the ZoneWatch determines the Watch Windows to open and display trunking activity
and radio call information. A watch profile defines the Watch Windows you see when using
ZoneWatch. You can configure ZoneWatch to open a profile automatically, or to prompt you to select a
profile each time you open the application. Watch profiles, Watch Windows definitions, and filters are
created and edited in the Provisioning Manager application. See the Provisioning Manager manual.

Procedure:

1 Double-click the PRNM Suite <version> icon on the desktop.

Figure 1: PRNM Suite Icon

The Application Launcher opens.

2 Double-click the Primary Zone Core or Backup Zone Core icon.

NOTICE: For systems without the DSR feature, it is always Primary Zone Core.

A list of the available zones appears.

3 Double-click the icon for the zone that you want to monitor.

The applications associated with the selected zone appear in the contents pane.

4 Double-click the ZoneWatch icon.

The Select Watch Profile dialog box appears.

NOTICE: The Select Watch Profile dialog box appears only if the Manually choose
desired watch profile option was previously selected in the startup tab of the General
Configuration window.
Only the profiles assigned to the same security group as you, appear in the Available
Watch Profiles list. (If you are supermgr, all watch profiles are listed.)

5 In the Available Watch Profiles list, select the profile that you want to use.
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6 Click Open.

The ZoneWatch main window opens and displays a set of Watch Windows associated with the
selected watch profile.

2.2

Configuring Watch Profiles
Watch profiles are configured in the Provisioning Manager. See the Provisioning Manager manual.

2.2.1

Creating a New Watch Profile
To create a watch profile, use the Provisioning Manager application. See the Provisioning Manager
manual.

2.2.2

Setting Up an Initial Watch Profile

Procedure:

1 In the ZoneWatch main window, select File → Properties.

The General Configuration dialog box appears with the Start Up tab selected.

2 From the On Program Start drop-down list, select one of the following to define how you want
ZoneWatch to start each time:

• Manually choose desired watch profile

• Automatically select most recently used watch profile

• Automatically select default watch profile

NOTICE: See: Start Up Tab on page 49 for more details on each of the options in the
drop-down list.

3 Perform one of the following actions:

If… Then…

If you have selected the Man-
ually choose desired watch
profile option or the Auto-
matically select most recent-
ly used watch profile option,

click OK.

If you have selected the Au-
tomatically select default
watch profile option,

perform the following actions:

a Use the arrow button at the end of the default watch
profile field to display a list of watch profiles.

b Select the watch profile you want to use as the default.

NOTICE: When you close and restart Zone-
Watch, the main window displays the Watch
Windows associated with the default watch
profile you selected without opening the Se-
lect Watch Profile dialog box first.
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If… Then…

c Click OK.

The dialog box closes.

2.2.3

Changing the Selected Watch Profile

When and where to use:
You can change the Watch Windows that you are viewing by selecting another watch profile in the
Select Watch Profile dialog box.

Procedure:

1 In the ZoneWatch main window, select File → Open Watch Profile....

2 In the Select Watch Profile dialog box, select the profile that you want to use and click Open.

The ZoneWatch main window displays a set of Watch Windows associated with the selected
watch profile.

2.3

Configuring Watch Windows
You can configure individual Watch Windows to view specific information, such as font size and icons.
You can also configure Watch Windows to enable disk logging and to clear trunking data.

2.3.1

Setting the Data Format

When and where to use:
By default, ZoneWatch displays IDs (such as radio IDs and talkgroup IDs) in decimal format. You can
change this data format to hexadecimal (hex) format, using the General Configuration dialog box.

Procedure:

1 In the ZoneWatch main window, select File → Properties.

2 In the General Configuration dialog box, select the Data Format tab.

3 In the Preferred Display Format region, select one or all the numeric formats that you want to
change:

• Unit ID – Individual radio IDs

• Group ID – Talkgroup or multigroup IDs

4 Click OK.

All new activity in the window appears with the format you selected in the Data Format tab. (The
existing activity still displays the previous format.)

2.3.2

Setting Disk Logging Options

When and where to use:
You can set the options for the disk logging feature, using the General Configuration dialog box.
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NOTICE: For information on the available menu options, see: Disk Logging Options Tab on
page 50.

Procedure:

1 In the ZoneWatch main window, select File → Properties.

2 In the General Configuration dialog box, select the Disk Logging Options tab.

3 Set the desired options for the disk logging feature.

4 Click OK.

The dialog box closes.

2.3.3

Enabling Disk Logging

When and where to use:
You can archive message data sent to the Single-Site, Multi-Site Scroll, and Raw Display Watch
Windows in a log file.

Procedure:

1 In the ZoneWatch main window, select the Watch Window for which you want to enable disk
logging.

NOTICE: Disk logging can be enabled for Single-Site, Multi-Site Scroll, and Raw Display
Watch Windows.

2 Do one of the following:

• Select View → Options...

• Right-click the active window and select Options from the pop-up menu.

The Watch Window Options dialog box appears.

NOTICE: The title bar of the Watch Window Options dialog box includes the name of the
currently selected window.

3 Select the Disk Logging check box.

4 Click OK.

The dialog box closes.

2.3.4

Viewing Log Files in the Base Logging Directory
When and where to use:
If Disk Logging is enabled, you can access the log files for analysis and troubleshooting purposes.

NOTICE: The message data stored in a log file is encoded in binary format. The ATIA Log
Viewer is the application used to see logs in decoded text format.

Procedure:

1 In the Base Logging Directory, right-click the log file you want to view.

A shortcut menu appears.
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NOTICE: The Base Logging Directory path name is listed in Disk Logging Options Tab
on page 50.

2 Click Send To, and then ATIA Log Viewer.

The log file appears.

2.3.5

Changing the Font Size in a Watch Window
You can change the size of the display text font in a selected Watch Window.

Procedure:

1 In the ZoneWatch main window, select the Watch Window where you want to change the font.

2 Do one of the following:

• Select View → Options...

• Right-click the active window and select Options from the pop-up menu.

The Watch Window Options dialog box appears.

NOTICE: The title bar of the Watch Window Options dialog box includes the name of the
currently selected window.

3 Do one of the following to change the font size:

• In the Points box, use the up and down arrows to select a point size for the font. Sizes range
from 7 to 30 points. When you select values that are not preset, the Custom option appears.

• Click the option in front of the name for each preset font size.

4 Click OK.

The dialog box closes.

2.3.6

Turning Grid Window Icons On and Off
Grid windows can display icons that correspond to the type of channel activity displayed. This feature
may be turned on and off.

Procedure:

1 In the ZoneWatch main window, select the Watch Window where you want to turn the icons on
or off (it must be a Channel Grid or Site Watch Window).

2 Do one of the following:

• Select View → Options...

• Right-click the active window and select Options from the pop-up menu.

The Watch Window Options dialog box appears.

NOTICE: The title bar of the Watch Window Options dialog box includes the name of the
currently selected window.

3 Select the Show Icons check box to turn on the icons. Clear the Show Icons check box to turn
off the icons.
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4 Click OK.

The dialog box closes and the icons appear or disappear from the selected window.

2.3.7

Clearing Trunking Data in a WatchWindow
Use the Clear Trunking Data menu option to clear all information from the Watch Windows and start
over with new radio call information.
To clear trunking data in all Watch Windows, select Clear Trunking Data in the View menu of the
ZoneWatch main window. As a result, all Watch Window displays are cleared of data and begin filling
with new information.

2.3.8

Adjusting Channel Grid Display
The size of the grid corresponding to selected channels in the Channel Grid Display can be adjusted.

Procedure:

1 In the Channel Grid or Site Watch Window, do one of the following:

• Select View → Options...

• Right-click the active window and select Options from the pop-up menu.

The Watch Window Options dialog box appears.

NOTICE: The title bar of the Watch Window Options dialog box includes the name of the
currently selected window.

2 Move the Channel width slider right to increase, or left to decrease the size of the grid.

3 Click OK.

The dialog box closes and the size of the grid is changed.

2.3.9

Refreshing Configuration Data
If changes are made to the ZoneWatch configuration (watch profile, Watch Windows, or filters) while
you are running ZoneWatch, the windows do not show these changes. You can use the Refresh
Configuration Data option to check the database for any watch profile changes and update the display
without stopping and restarting ZoneWatch.

Procedure:

Perform one of the following actions:

• In the ZoneWatch main window, select View → Refresh Configuration Data.

• Press F5.

The displayed Watch Windows are reset with the updated configuration and begin to update with
new radio call information.
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2.4

Freezing a Single Watch Window
ZoneWatch lets you stop a window from updating with new radio call information. This function allows
you to examine a particular call for specific data.

Procedure:

1 In the ZoneWatch main window, select the Watch Window that you want to freeze.

2 Do one of the following:

• Select View → Freeze

• Right-click in the window and select Freeze.

The selected Watch Window stops updating with new information. The word FROZEN appears
before the name of the window on the title bar.

NOTICE: Upon freezing a Watch Window, all data received for the window between
freezing and thawing is not retrievable.

2.5

Freezing All Watch Windows
ZoneWatch lets you stop a window from updating with new radio call information. This function allows
you to examine a particular call for specific data.

Procedure:

1 In the ZoneWatch main window, select View → Freeze All.

All the Watch Windows stop updating with new radio call information. Each window displays the
word FROZEN before the name in the titlebar.

NOTICE: Upon freezing Watch Windows, all data received between freezing and thawing
is not retrievable.

2.6

Thawing a Single Watch Window
After you freeze one or more Watch Windows, use the Thaw function to allow the windows to begin
updating with the latest radio call information.

Procedure:

1 In the ZoneWatch main window, select the frozen Watch Window that you want to thaw.

2 Do one of the following:

• Select View → Thaw.

• Right-click in the window and select Thaw.

NOTICE: Upon thawing a Watch Window, all data received for the window between initial
freezing and thawing is not retrievable.

The selected Watch Window begins to update with the most recent radio call information.
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2.7

Thawing All Watch Windows
After you freeze one or more Watch Windows, use the Thaw function to allow the windows to begin
updating with the latest radio call information.

Procedure:

1 In the ZoneWatch main window, select View → Thaw All.

All Watch Windows begin to update with the most recent radio call information.

NOTICE: Upon thawing Watch Windows, all data received between initial freezing and
thawing is not retrievable.

2.8

Viewing Alarm Status
You can monitor alarm statuses using Grid Window.

Procedure:

1 In the Site Reported State field in the Grid Window, right-click within a channel header if you
want to view the channel alarm status, or right-click within the site header if you want to view the
site alarm status.

2 From the pop-up menu, select Alarms.

NOTICE: No alarms are displayed if the site and channel are operating correctly.
You can also check the alarms for this channel in the Single-Site Watch Window.

The alarm status dialog box appears with the status of the active channel or site alarms.

2.9

Closing a Single Watch Window
You can close a single Watch Window without having to close the entire ZoneWatch application.

Procedure:

1 In the ZoneWatch main window, select the Watch Window that you want to close.

2 Do one of the following:

• Select File → Close.

• Click the Close button in the upper right-hand corner of the Watch Window.

The selected Watch Window closes.

2.10

Reopening a Closed Watch Window
You can reopen a Watch Window that you recently closed by using the Window menu.

Procedure:

1 Click the Window menu.

A drop-down list displays currently open Watch Windows in the first section and any recently
closed Watch Windows in the second section.
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2 Select the recently closed Watch Window that you want to reopen.

The selected window appears in the main window.

2.11

Monitoring System Activity
Use the ZoneWatch application to monitor activities such as radio calls, channel usage, and raw
trunking activity.

NOTICE: If a site controller is configured with an incorrect Site ID, the UEM may display two
separate site objects (not only as a redundant group name), and the ZoneWatch application
may show gray for the site or zone. Re-configuring the site controller with the correct Site ID
alone do not automatically result in the correct state change displayed in the UEM. To remedy
this situation, the site objects in the UEM should be (manually) deleted, and a re-discovery
operation should be performed in the UEM. If a UEM re-discovery operation is not performed
after re-configuring the site controller with the correct Site ID, the UEM display and ZoneWatch
display will not be updated. After re-discovery, refresh the configuration data in the ZoneWatch.

2.11.1

Monitoring Radio Call Activity for a Single Site
Monitor the Single-Site Watch Window to view radio call activity for a specific site. This Watch Window
provides a comprehensive view of call activity by channel, as well as a listing of radio call events and
busy queue activity.

Procedure:

1 Within ZoneWatch, select a watch profile that contains the Single-Site Watch Window.

Figure 2: ZoneWatch Single-Site Watch Window

In the channel grid, TDMA-only, and Dynamic channels are depicted as divided into two slots,
whereas FDMA-only channels are not divided. Therefore, you can easily differentiate between
TDMA and FDMA calls, and see if a channel is TDMA-capable. When an FDMA call is placed to
a Dynamic channel, the slots become merged for the duration of the call.
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2 Monitor the Single-Site Watch Window for information about radio call activity within the site.
Three types of information can be presented:

• A grid display showing the channel usage for the site (upper-left corner of the window).

• A scrolling text display showing the trunking activity for the site (bottom of the window) and
functions as a log for call details.

• A busy queue display showing busy queue activity for the site (upper-right corner of the
window).

NOTICE: Grid display and busy queue display are optional and can be seen only if
configured in the watch profile. See: Single-Site Watch Window on page 41 for more
details.

2.11.2

Monitoring Radio Call Activity for Multiple Sites Within a Zone
To view radio call activity for two or more sites within a zone, you can monitor the Multi-Site Scroll
Watch Window. This Watch Window provides a detailed display of trunking activity by event using a
scrolling text format.

Procedure:

1 Within ZoneWatch, select a watch profile that contains the Multi-Site Scroll Watch Window.

Figure 3: ZoneWatch Multi Site Scroll Watch Window

2 Monitor the Multi-Site Scroll Watch Window for information about radio call activity within the
zone.

The Watch Window utilizes a scrolling display that shows trunking activity for the zone.

2.11.3

Monitoring Channel Usage Activity Within a Zone
To view radio call activity by channel for all sites within a zone, you can monitor the Channel Grid
Watch Window. This Watch Window provides a grid display of current activity on each channel in the
zone. Within the grid display, a color indicator provides the status of each site and channels within the
site.
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Procedure:

1 Select a watch profile containing the appropriate Channel Grid Watch Window definition.

2 Monitor the Channel Grid Watch Window activity and status within the zone for trunking and
conventional talkgroup channels.

2.11.4

Monitoring Busy Queue Activity Within a Zone
To view busy queue activity for two or more sites within a zone, you can monitor the Busy Queue
Watch Window. This Watch Window provides a real-time display of radio call requests waiting in the
busy queue within a zone. A heavily active busy queue may be a sign that performance is suffering,
indicating that you may need to change the system configuration.

Procedure:

1 Select a watch profile that contains the Busy Queue Watch Window.

2 Monitor the Busy Queue Watch Window for information about call requests that are currently
waiting in the zone busy queue.

2.12

Exiting ZoneWatch

Procedure:

1 Perform one of the following actions:

• Select File → Exit Program.

• In the ZoneWatch main window, click the Close button.

2 In the confirmation message box, click Yes.
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Chapter 3

ZoneWatch Troubleshooting
This chapter contains troubleshooting information specific to ZoneWatch.

3.1

Troubleshooting with Microsoft Windows Settings
When and where to use:
When you open the ZoneWatch application, a number of the ZoneWatch windows appear (watch
windows configured in the ZoneWatch profile). While trying to reposition any of the ZoneWatch
windows, a frame or its contents may disappear. It depends on the Windows desktop appearance
settings. If you experience such problems while working with ZoneWatch, follow the procedure to
configure the Windows dragging windows settings.

Procedure:

1 Open Windows command prompt, type systempropertiesadvanced and click OK.

The System Properties window appears, with the Advanced tab open.

2 In the Performance section, select Settings.

3 In the Performance Options window, select the Show window contents while dragging
check box and click OK.

3.2

ZoneWatch – General Troubleshooting

Table 2: ZoneWatch – General Troubleshooting

Problem Troubleshooting

ZoneWatch dis-
plays gray for the
site or zone.

If a site controller is configured with an incorrect Site ID, the ZoneWatch may
show gray for the site or zone. Re-configuring the site controller with the cor-
rect Site ID alone do not automatically result in the correct state change dis-
played in the UEM. To remedy this situation, the site objects in the UEM
should be (manually) deleted, and a re-discovery operation should be per-
formed in the UEM.

After re-discovery, refresh the configuration data in the ZoneWatch. See: Re-
freshing Configuration Data on page 28. As a result, the display for the Watch
Windows is reset.

If a UEM re-discovery operation is not performed after re-configuring the Site
Controller with the correct Site ID, the UEM display and ZoneWatch display
will not be updated.
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Chapter 4

ZoneWatch Reference
This chapter contains supplemental reference information relating to ZoneWatch.

4.1

ZoneWatch Menu Bar

The menu bar across the top of the ZoneWatch main window provides access to five Watch Windows:

• Single-Site Watch Window

• Multi-Site Scroll Watch Window

• Channel Grid Watch Window

• Busy Queue Watch Window

• Raw Display Watch Window

Figure 4: ZoneWatch Main Window

The following table lists the ZoneWatch menu bar options.

Table 3: ZoneWatch Menu Bar Options

Menu Option Description

File Open Watch Profile... Opens the Select Watch Profile dialog box so that
you can select another profile.

Close Closes a single selected Watch Window.

Properties... Opens the General Configuration dialog box,
which lets you choose:

• logging options

Table continued…
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Menu Option Description

• startup profile

• the way IDs are displayed in Watch Windows

Exit Program Closes the ZoneWatch application.

View Freeze Stops a single selected window from updating with
new information. You see only the data that was
present when you froze the window. Select Thaw
for the window to resume updating.

Thaw Restarts a single selected Watch Window that has
been frozen and updates the display with the lat-
est trunking activity and radio call information.

Freeze All Stops all Watch Windows from updating with new
information. You see only the data that was
present when you froze the window. Select Thaw
All for the windows to resume updating.

Thaw All Restarts all Watch Windows that have been frozen
and updates the displays with the latest trunking
activity and radio call information.

Options Opens the Watch Window Options dialog box
where you can:

• change the font size for text on one Watch Win-
dow at a time

• select whether to show icons

• change channel width

• enable logging

Refresh Configuration
Data

Checks the Provisioning Manager database for
changes to the watch profile configuration and up-
dates the associated Watch Windows with these
changes. The Watch Windows resume updating
with radio call information after they are reset.

Clear Trunking Data Clears all Watch Windows of data and resumes
updating with the latest trunking activity and radio
call information.

Window This menu contains a list of Watch Windows from
the current watch profile. Using this menu, you can
move quickly from one Watch Window to another
and also reopen the Watch Windows which were
already closed.

Help Help Topics... Opens online help for the ZoneWatch application.

About... Opens the About ZoneWatch window, which dis-
plays the version number and copyright informa-
tion for the application.
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4.2

ZoneWatch Main Window
The ZoneWatch main window displays all Watch Windows for the selected watch profile. This window
uses some basic Windows elements, such as the menu bar, to provide navigation and perform tasks.

The display area contains all Watch Windows that are open for the selected watch profile. Initially,
these windows are stacked on top of one another. You can arrange the Watch Windows in the display
area by selecting and dragging a window to the location where you want it to appear. The Watch
Window position is stored when you exit.

Watch windows display the trunking activity and radio call traffic information for a specific zone. Each
of the five different Watch Windows displays information for a specific activity or designated site.

Table 4: ZoneWatch Windows Description

Type of Watch Win-
dow

Description

Single-Site The Single-Site Watch Window displays all of the data necessary to
monitor radio call information for a single site. This window may contain,
if enabled, the Channel Grid, the Busy Queue for the site and entries
from Multi-Site Scroll Watch window.

Multi-Site Scroll This Watch Window displays all important radio call information for two
or more sites within a zone.
This information includes:

• Time of event

• Start of event and end of event

• Call attributes

• Type of event

• Talkgroup alias or ID

• Conventional Talkgroup alias or ID

• Radio alias or ID

• Elapsed time of event

Channel Grid This Watch Window lets you monitor the Control Channel and call infor-
mation within the zone for trunking and conventional talkgroup channels.
You can view all information or use filters to limit what you view in the
window. In the grid, TDMA-only and Dynamic channels are depicted as
divided into two slots, whereas FDMA-only and conventional talkgroup
channels are not divided. Therefore, you can easily differentiate be-
tween TDMA and FDMA calls, and see if a channel is TDMA-capable.
When an FDMA call is placed to a Dynamic channel, the slots become
merged for the duration of the call.

Busy Queue This Watch Window monitors all busies that occur within the zone.
When a call request receives a busy, the call information is put into the
queue of the Busy Queue Watch Window. Call requests are removed
from the queue as the call is granted after a busy.

If a call request does not require resources at all sites and the request
receives a busy at one or more sites, the call request can appear active
and busy at the same time. This means you might see the call taking

Table continued…
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Type of Watch Win-
dow

Description

place in a site window while the busy queue shows a busy condition for
one or more sites.

The information displayed in the Busy Queue window includes:

• Radio aliases or IDs of the radio users involved in the busy

• Talkgroup aliases or IDs where the radios are affiliated

• Conventional Talkgroup aliases or IDs where the radios are affiliated

• Call attributes

• Type of call activity, such as talkgroup call or private call

• Sites involved in the busy

• Reason for the busy condition

Raw Display This Watch Window displays all of the raw packet data for trunking activ-
ities in the zone. This raw packet data is not formatted and is displayed
in a single line, which does not wrap in the window.

4.2.1

Main Window Title Bar and Status Bar

For ASTRO® 25 systems equipped with the Dynamic System Resilience feature, the title bar provides
information about the zone core (primary or backup) the application is connected to. For non-Dynamic
System Resilience zones, the indication is always “Primary Zone Core”.

The status bar displays the status of connections to the NM servers (ZC, ATR, DB, and UEM).

Server connected.

Server disconnected.

4.3

Color Schemes of Watch Window Entries

ZoneWatch displays radio call information using different color schemes to identify each type of
message and to group similar activities. Colors are also used to draw your attention to specific
messages, such as emergency calls.

Each color scheme has a background color and a foreground color to designate the type of message
being displayed. The following table lists the different types of messages and the color scheme used
for each message type.

Table 5: Watch Window Color Schemes

Watch Window Entry
Background

Color
Foreground

Color

System level information (shared by the entire system, such as
Control Channel at each site)

White Red

Table continued…
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Watch Window Entry
Background

Color
Foreground

Color

Group calls (talkgroup, conventional talkgroup, multigroup,
patch, MultiSelect, talkgroup data) and busies

White Black

Private calls, busies, and private ring White Bright Blue

Site wide calls and busies Green White

Phone calls, phone busies, and phone rings White Dark Blue

Patch update messages White Gray

Affiliation, deaffiliation, registration, association White Blue-green

Rejects (radio unable to affiliate at a site or an attempt to make
an unauthorized call), data calls, and group text messages dur-
ing calls

White Purple

Call Alert, status, message, remote monitor, and radio trace White Green

Emergency calls, busies, and alarms Red White

Dynamic commands, such as inhibit, regroup, and selector lock White Orange

Dynamic frequency blocking White Olive

Unexpected packet Gray Red

4.4

Single-Site Watch Window

The Single-Site Watch Window displays all of the data necessary to monitor radio call information for a
single site. This window may contain the Channel Grid, the Busy Queue for the site and entries from
the Multi-Site Scroll Watch window.

Entries to this Watch Window are color coded.

The Single-Site Watch Window monitors all busies that occur within the site. When a call request
receives a busy, the call information is put into the queue of the Single-Site Watch Window . Call
requests are removed from the queue as the call is granted after a busy.

In the channel grid, TDMA-only and Dynamic channels are depicted as divided into two slots, whereas
FDMA-only channels are not divided. Therefore, you can easily differentiate between TDMA and
FDMA calls, and see if a channel is TDMA-capable. When an FDMA call is placed to a Dynamic
channel, the slots become merged for the duration of the call.

For a consistent view of single call related events, the following filtering rule applies: If the event
starting the call is displayed, then all consecutive events related to the call are also displayed, even if
they do not match the applied filter criteria.

On Single-Site Window, when enabled, Busy Queue displays the following call attributes and types of
call activity:

Call Attributes and Types of Call Activity
Call Attributes:

• P - Secure call

• E - Emergency call

• T - access type: TDMA

• F- access type: FDMA
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• M - access type: Mixed (Transcoded call)

• ? - access type: unknown

• O - foreign radio/talkgroup is involved in the call

Types of Call Activity:

• GR - Group call

• GT - group data transmission over voice channel

• MG - Multi Group Call

• PA - Patch Call

• MS - Multiselect Call

• PV - Private Call

• SI - Site Call

• PH - Phone Call

• CG - Conventional Call

• DA - Data Call

• FW - Firmware Download Call

Figure 5: Busy Queue on Single Site Scroll Window

NOTICE: For the channel status colors within a Single-Site Watch Window, see: Table 7:
Channel Header Color on page 45.

4.5

Multi-Site Scroll Watch Window

The Multi-Site Scroll Watch Window displays all important radio call information for two or more sites
within a zone. The information includes:

• Time of event

• Start of event and end of event

• Call attributes

• Type of event

• Talkgroup alias or ID

• Conventional Talkgroup alias or ID

• Radio alias or ID

• Elapsed time of event
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Entries to this Watch Window are color coded.

The Multi-Site Scroll Watch window displays the following call attributes:

• P – Secure call

• D - Digital call

• E - Emergency call

• L - Landline call

• T - access type: TDMA

• F- access type: FDMA

• M - access type: Mixed (Transcoded call)

• ? - access type: unknown

• O - foreign radio/talkgroup is involved in the call

• G - group data transmission over voice channel

Figure 6: Multisite Scroll Watch Window with Call Attributes

4.6

Channel Grid Watch Window
The Watch Window lets you monitor the Control Channel and call information within the zone for
trunking and conventional talkgroup channels. You can view all information or use filters to limit what
you view in the window.

In the grid, TDMA-only and Dynamic channels are depicted as divided into two slots, whereas FDMA-
only and conventional talkgroup channels are not divided. Therefore, you can easily differentiate
between TDMA and FDMA calls, and see if a channel is TDMA-capable. When an FDMA call is placed
to a Dynamic channel, the slots become merged for the duration of the call.

When an outbound and inbound frequency on the conventional channel are occupied by different
source, the channel cell alternates between the inbound and outbound source every 3 seconds.

NOTICE: In the channel grid, aliases and IDs of talkgroups and radios from foreign systems are
followed respectively by alias or ID of foreign system.
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Figure 7: ZoneWatch Channel Grid Watch Window

The Watch Window utilizes a grid display that shows radio call activity by channel for the zone. A color-
coded site status indicator displays the status of each site within the zone and a color-coded
channel status indicator displays the status of each channel within a site.

NOTICE: For the 3600 RF sites, and Conventional Talkgroup channels connected via v24, the
green color may either mean that the channel is fully functional, or that no status has been
reported. This is because the physical channel equipment does not have direct IP connectivity
to the UEM. To verify the site type, hover over the Channel or Site Grid.

Channel Grid Watch Window displays the following call attributes and types of call activity:

Call attributes:

• P - Secure call

• E - Emergency call

Types of call activity:

• GR - Group call

• GT - group data transmission over voice channel

• MG - Multi Group Call

• PA - Patch Call

• MS - Multiselect Call

• PV - Private Call

• SI - Site Call

• PH - Phone Call

• CG - Conventional Call

• FWDL - Firmware Download

MN003383A01-A
Chapter 4:  ZoneWatch Reference

44  Send Feedback

http://docsurvey.motorolasolutions.com


Figure 8: Channel Grid Watch Window with Call Attributes and Types Of Call Activity

4.6.1

Site Header Color
The color of the header bar for the first cell within a Channel Grid Watch Window indicates the status of
the site. The status colors for sites are:

Table 6: Site Header Color

Site Header Color Indication

Green Fully functional (wide trunking or site-to-wide transitioning)

Orange Failsoft, Site Trunking, partially functional

Red Out-of-service (not wide trunking)

Gray Unknown or indeterminate

4.6.2

Channel Header Color
The color of the header bar for each channel cell within a Channel Grid Watch Window indicates the
status of the channel. These status colors are:

Table 7: Channel Header Color

Channel Header Color Indication

Green Fully functional

Orange Diminished function or out-of-service (via disabled access)

Red Out-of-service (via malfunction)

Gray Unknown, indeterminate, or undefined
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NOTICE: For the 3600 RF sites, the green color may either mean that the channel is fully
functional, or that no status has been reported. This is because the physical channel equipment
does not have direct IP connectivity to the UEM. To verify the site type, hover over the Channel
or Site Grid.

4.6.3

Channel Activity Icons
The Watch Window Options dialog box is opened with the menu item View → Options. It allows you to
change the font size, alias length, and disk logging for the display in each watch window.

Table 8: Channel Activity Icons

The channel activity icons depict the type of activity present on the channel. You can enable and
disable these icons through the Show Icons check box on the Watch Windows Options dialog box.

Icon Traffic Type

Emergency calls

Talkgroup calls

Telephone interconnect calls

Control Channel

Private calls

Data calls or Firmware Download

Random Access Data calls

Base Station Identification (BSI) broadcast in Morse code

Multigroup calls

Call Overlap. Appears when on one conventional channel 2 calls
are made.

Group call with group text transmission
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4.7

Busy Queue Watch Window
The Busy Queue Watch Window monitors all busies that occur within the zone. When a call request
receives a busy, the call information is put into the queue of the Busy Queue Watch Window. Call
requests are removed from the queue as the call is granted after a busy.

Figure 9: ZoneWatch Busy Queue Watch Window

If a call request does not require resources at all sites and the request receives a busy at one or more
sites, the call request can appear active and busy at the same time. This means you might see the call
taking place in a site window while the busy queue shows a busy condition for one or more sites.
However, no voice channels are assigned and the call does not take place.

Fields displayed in the Busy Queue Watch Window include:

• Radio aliases or IDs of the radio users involved in the busy

• Talkgroup aliases or IDs where the radios are affiliated

• Conventional Talkgroup aliases or IDs where the radios are affiliated

• Call attributes

• Type of call activity, such as talkgroup call or private call

• Sites involved in the busy

• Reason for the busy condition

The Busy Queue Watch window displays the following call attributes:

Call attributes:

• P - Secure call

• D - Digital call

• E - Emergency call

• L - Landline call

• T - access type: TDMA

• F- access type: FDMA

• M - access type: Mixed (Transcoded call)

• ? - access type: unknown

• O - foreign radio/talkgroup is involved in the call

Types of call activity:

• GROUP - Group Call

• MULTI - Multigroup Call

• PATCH - Patch Call

• MSEL - Multiselect Call
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• SITE - SiteWide Call

• PRVT - Private Call

• PHONE - Phone Call

• DATA - Data Call

• FWDL - Firmware Download Call

• RADATA - reserved access Data Call

• CONVGRP - Conventional Call

Figure 10: Busy Queue Watch Window with Call Attributes and Types of Call Activity

4.8

Raw Display Watch Window
The Raw Display Watch Window displays all of the raw packet data for trunking activities in the zone.
This raw packet data is not formatted and is displayed in a single line, which does not wrap in the
window.

Entries to this Watch Window are color coded.

4.9

Select Watch Profile Dialog Box
The Select Watch Profile dialog box defines the Watch Windows to open.

The Select Watch Profile Dialog Box contains names of all available watch profiles configured through
the Provisioning Manager. Select a profile name and click the Open button to apply the profile to the
current session.
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Figure 11: Select Watch Profile Dialog Box

4.10

General Configuration Dialog Box
The General Configuration dialog box defines how to choose a watch profile, how the data appears in
each of the selected windows, and how the disk logging feature is configured.

4.10.1

Start Up Tab
The Start Up tab lets you choose a watch profile as your default on startup from the drop-down list.

Figure 12: General Configuration Dialog Box: Start Up Tab

Table 9: Start Up Tab

Field Options Description

On Pro-
gram Start

Manually choose
desired watch pro-
file

Opens the Select Watch Profile dialog box each time you
start ZoneWatch.

Automatically select
most recently used
watch profile

Opens the window profile used in the last session.

Automatically select
default watch profile

Opens the window profile that is selected as the default
watch profile. If you select this option, a second data entry
area appears in the dialog box which lists all available watch
profiles.
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4.10.2

Disk Logging Options Tab
Figure 13: General Configuration Dialog Box: Disk Logging Options Tab

The Disk Logging Options tab lets you set options for storing the log file produced by the disk logging
feature.

Table 10: Disk Logging Options Tab

Field Default Options Description

Un-
used
Free
Space

5 MB Specified in Megabytes (MB).

NOTICE: If the current free space
amount is insufficient, an error
message is generated.
Log files are deleted automatically
when there is an insufficient
amount of free space for a new
log file. Old files are deleted until a
sufficient amount of free space is
available for a newer log file.

Spin box to specify an
amount of disk free
space necessary for
the ZoneWatch appli-
cation. This space is
left unused. Log files
can fill the hard disk
until this limit is
reached.

Disk
File
Maxi-
mum
Size

1.44 MB Use 1.2 M when you plan to copy log files
on to a 5 1/4 inch floppy disk.

Use 1.44 M when you plan to copy log files
on to a 3 1/2 inch floppy disk.

Use 5 M to hold more data, yet keep file size
manageable in most editors.

Use 10 M to increase file size.

Use 30 M if you want the log file to contain a
day's worth of a single site data (including
raw OSWs).

Drop-down list box al-
lows you to select the
maximum size of a
single disk logging
file.

Base
Log-
ging
Direc-
tory

C:\Users
\Public
\Documents
\Motorola
\STM
\ZoneWatch

The Browse button opens the standard
Windows directory selection dialog box. You
can browse the hard drive and select a base
logging directory. Once the selection has
been made, the dialog box is closed and the
selection is displayed in the field.

Specifies the directory
location for storage of
log files.
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4.10.3

Data Format Tab
The Data Format tab lets you change how IDs are displayed in the Watch Windows. IDs can use either
a decimal format or a hexadecimal (hex) format.

Figure 14: General Configuration Dialog Box: Data Format Tab

Table 11: Data Format Tab

Field
De-
fault

Options Description

Unit ID N/A Decimal or
Hexadeci-
mal

Select a format to display radio IDs in the Watch Windows.

Group
ID

N/A Decimal,
Hexadeci-
mal, or 80
million

Select a format to display talkgroup and multigroup IDs in the
Watch Windows.

4.11

Watch Window Options Dialog Box
The Watch Window Options dialog box is opened with the menu item View → Options. It allows you
to change the font size, alias length, and disk logging for the display in each watch window.

Figure 15: Watch Window Options Dialog Box

Table 12: Watch Window Options Dialog Box

The Watch Window Options dialog box lets you set the following options:

Field Default Parameters Description

Points 8 7 to 30 This spin box allows you to set the font size to
the number you want. Click the up and down ar-
rows to the right of the box to change the num-
ber.

Table continued…
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Field Default Parameters Description

Text Size Small • X-Small

• Small

• Medium

• Large

• X-Large

• Custom

Select one of the following to choose a preset
font size:

• X-Small preset to a point size of 7.

• Small preset to a point size of 8.

• Medium preset to a point size of 9.

• Large preset to a point size of 10.

• X-Large preset to a point size of 11.

• Custom appears when you select a point size
with the Points spin box that is not a preset
font size.

Show Icons Yes Yes or No Allows you to view icons in the Channel Grid
Watch Window.

Channel
Width

N/A N/A Enables changing the width of the grid cells. The
Channel Width field only appears for the Channel
Grid window and the Single-Site window with
channel grid.

Disk Log-
ging

Disabled N/A Enables logging of raw events to a file on the
disk drive. The location is listed at the bottom of
the window. This box is selectable only for the
following Watch Window types:

• Multi-Site Scroll

• Single-Site (when scroll data is enabled)

• Raw Display

Otherwise, the check box does not appear on the
screen.

4.12

Alarm Status Window
The Alarm Status window lets you view the status of alarms and provides additional information about
their causes.
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Figure 16: Alarm Status Window

Table 13: Alarm Status Window

The fields of Alarm Status window include:

Field Description

Item Object position in the window

Severity Displays the severity of an alarm. Seven severities are possi-
ble: Unknown, Clear, Warning, Minor, Major, Critical, or
Commfailure.

Managed Resource Displays the affected resource.

Entity Displays the affected entity within the resource.

Message Describes the details of the failure (including the state and
cause information associated with the failure).

Date/Time Displays the date and time when the alarm occurred.

Alarm Date/Time Displays the date and time of the recently downloaded data.

Refresh The button that refreshes the alarm status in the list.

NOTICE: If the alarm status changes in time, the
information about it is not updated in the Alarm Sta-
tus window. Press the Refresh button to get the lat-
est alarm status information.

4.13

Site Selectable Alerts
Site Selectable Alerts are initiated by specially configured supervisor subscribers to alert personnel that
an event such as a blast is impending. They can be sent for a single site or all sites in the zone and are
played by all subscribers at the site.

The alerts are displayed in the ZoneWatch Channel Grid Watch Window, and the Single-Site Watch
Window.

In the Channel Grid Watch Window, a red icon and the description of the alert are displayed for each
impacted site. Additionally, the tooltip displays the following information:

• alert alias and alert ID

• alias and Unit ID of the initiating subscriber

• date and time that the alert was initiated
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Figure 17: Site Selectable Alerts – Channel Grid Watch Window

In the Single-Site Watch Window, if an alert arrives for the site, a red field with an alert icon and the
following information is displayed:

• alert alias

• alias of the initiating subscriber

• date and time that the alert was initiated

Figure 18: Site Selectable Alerts – Single-Site Watch Window

Additionally, all Site Selectable alert events are displayed in the Single-Site and Multi-Site Scroll Watch
Windows (alert submissions and cancellations).
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4.14

Station Control Commands
The ASTRO® 25 Conventional station control commands are displayed in ZoneWatch and logged in
Historical Reports displaying the command type as a numerical value.

Table 14: Conventional Station Control Commands

Command Numerical Value

Select Frequency 1 1

Select Frequency 2 2

Select Frequency 3 3

Select Frequency 4 4

Select Frequency 5 5

Select Frequency 6 6

Select Frequency 7 7

Select Frequency 8 8

Select Frequency 9 9

Select Frequency 10 10

Select Frequency 11 11

Select Frequency 12 12

Select Frequency 13 13

Select Frequency 14 14

Key Frequency 1 32

Key Frequency 2 33

Key Frequency 3 34

Key Frequency 4 35

Key Frequency 5 36

Key Frequency 6 37

Key Frequency 7 38

Key Frequency 8 39

Key Frequency 9 40

Key Frequency 10 41

Key Frequency 11 42

Key Frequency 12 43

Key Frequency 13 44

Key Frequency 14 45

Key without PL (not a unique Station Control command) 63

PL Monitor 64

Select PL 1 65

Table continued…
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Command Numerical Value

Select PL 2 66

Select PL 3 67

Select PL 4 68

Select PL 5 69

Select PL 6 70

Select PL 7 71

Select PL 8 72

Second Receiver On 96

Second Receiver Off 97

Repeat Mode Enable 112

Repeat Mode Disable 113

Wild Card 1 Enable 128

Wild Card 1 Disable 129

Wild Card 2 Enable 130

Wild Card 2 Disable 131

Table 15: Digital Conventional Station Control Commands

Command Numerical Value

Select Frequency 1

Repeat Mode Enable 2

Repeat Mode Disable 3

Monitor Mode Enable 4

Key without PL (not a unique Station Control command) 5

Select PL 6

Second Receiver Mute Enable 7

Second Receiver Mute Disable 8

Wild Card 1 Enable 9

Wild Card 1 Disable 10

Wild Card 2 Enable 11

Wild Card 2 Disable 12

Select CKR ID 13

NOTICE: The Frequency Select command is used to disable the Monitor mode. There is no
distinct Monitor OFF station control command.
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