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===============================================
ASTRO 25 Portable CPS R17.01.00
===============================================

- Windows 7 is supported in R15.00.00 CPS and higher. 

- The vendor has phased out support for the parallel port adapter DS1410E. 
Therefore
  Motorola does not support the parallel port on Windows 7 or x64 bit 
machines.

- If both portable and mobile CPS's are used, it is recommended to update 
  both at the same time, and tutorials should be installed with BOTH 
versions.

- POP25 feature is NOT supported with VISTA operating system.

New CPS Features Supported: 
=============================

- Conventional Channel Revert with Emergency on Trunking Channel

This feature provides the ability to revert to a conventional channel when 
the emergency button on the radio is pressed while the radio is on a 
trunking 
channel. When the emergency is exited, the radio will return to the original

talkgroup channel.

Detailed information for each of these features can be found in the CPS 
help. Help can be accessed from the CPS menu by selecting Help-> CPS Help 
Topics. 

New Radio Features Supported: 
=============================

IMPORTANT NOTE: Firmware version R17.01.01 is required for the following 
features to
  work in the radio:

- Conventional Channel Revert with Emergency on Trunking Channel

For a detailed description of each feature, please see the radio's User 
Manual. 

For VISTA Users:
================
 
The following configuration on Vista Home Premium and Business Premium needs
to be set for the CPS to function properly:

- Vista Theme should be set to Windows Classic.
- Codeplug archive names should not exceed 30 characters.
- A Vista compatible printer is required for using the Print functionality 
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  in the CPS.
- In order for the PDA to synch successfully with CPS on Vista, Windows 
  Mobile Device Center should be used. It can be downloaded from 
  http://www.microsoft.com/windowsmobile/devicecenter.mspx.

Tutorials Update: 
==================
 Help format requires Microsoft Internet Explorer version 6 or above. 
Microsoft  
 shipped Internet Explorer version 6 in 2001.
 It is strongly recommended to install the tutorials with this new version  

 of the CPS. Previous tutorial versions are not recognized by R12.00.00 CPS
 or higher.

Note: Double-clicking a link within the help text might generate a error 
message.

System Requirements:
====================
Operating Systems:   Windows XP Home Edition (SP 1 or higher)

     Windows XP Professional (SP 1 or higher)
     Vista Home Premium 32-bit (SP 1 or higher)
     Vista Business 32-bit (SP 1 or higher)
     Windows 7 Home Premium 32-bit and 64-bit
     Windows 7 Professional 32-bit and 64-bit

                     NOTE: XP upgrade, Vista upgrade or Windows 7 upgrade 
from other 

   operating systems is not supported. 

       Windows ME, Windows 98, Windows NT and Windows 2000 
are NOT supported.
                     
 
Hardware Requirements: 
======================     
Processor            400 MHz or higher Pentium grade Processor for XP

     Vista and windows 7 requires 1 GHz 

Memory               512 MB RAM minimum for XP
     1 GB RAM minimum for VISTA
     1 GB RAM for Windows 7 32-bit, 2 GB RAM for Windows 7 

64-bit
                     
Hard Disk Space      1 Gigabyte Drive with 250 MB minimum free space 

     (for a Typical Installation, including Help 
     Audio-Visual Tutorials) or 150 MB minimum free 
     space (for a Compact installation)
     40 GB hard drive for Vista
     16 GB minimum free space for Windows 7 32-bit or 20 GB 

for Windows 7 64-bit 

Peripherals          Microsoft Windows supported Mouse or Trackball
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                     Microsoft Windows supported Serial Port 
                     for radio communication
                     Microsoft Windows supported Printer Port 
                     for report printing
                     CD-ROM for software installation

                     NOTE: For computers that are not equipped with
a serial port, radio communications may be
possible with the use of an off-the-shelf
USB to RS232 converter, such as the IOGEAR
USB to Serial/PDA Converter Cable.

Known Issues:
=============
1) Drop down items in table fields cannot be accessed when using Windows XP
   Professional "Windows XP Style" display.  If this issue is encountered,
   change the display setting to "Windows Classic Style" for proper
   functionality.
2) Attempting to Read from or Write to a radio with the CPS while the Tuner,
   Data Link Manager, or synchronization software for a PDA is open and
   communicating with a radio will cause a communication failure.
3) Due to French import laws, the Microsoft encryption support used to
   create archive (.cpg) files with the CPS (Customer Programming Software)
   is not available on the French version of the Windows Operating Systems.
   Therefore, there is no way to save archive files when the CPS is
   installed on the French version of Windows. Until import laws are
   changed such that Microsoft can provide encryption support, this feature
   can not be addressed.
4) Under Tools->FLASHport->Read Radio Configuration, closing the dialog box
   by pressing the 'X' in the upper right of the dialog while the 
application
   is still busy (the cursor is shaped like an hourglass) may terminate the
   application.
5) Memory issues have been reported when 3 or more sessions of the CPS are 
   open at the same time.
6) Please install the CPS before attempting to connect the radio to the PC 
   using the USB cable.
7) If Logitech MouseWare version 9.76 is installed on the PC, it causes
   Tools>Reports to fail and enter corrupt data in the registry. This occurs
   when an ampersand is entered as part of a Zone Channel name. If the
   MouseWare is either removed or upgraded to MouseWare version 9.79.1 or
   later, it resolves the problem.
8) Once starting to read or write codeplug via POP25, the process can't 
    be cancelled. Depending on the size of codeplug, this process could
    take long time (3 to 8 minutes).
9) Please avoid saving an invalid codeplug with "~" characters in table 
fields.
     Doing so may cause the application to terminate.
10) If an Advanced System Key(ASK) fails to load, close the currently open 
    codeplug and reopen it. The System Key should be active, even though an 
error
    message may appear.
11) When formatting an Advanced System Key, the 'Initialize' message may 
appear 
    several times. Please select 'Cancel' to proceed.
12) 'Failsoft Connect Tone' field can only be Advanced System Key protected 
if 
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    'Connect Tone' is also protected. Specific protection for this field is 
not
    supported.
13) Voice Files do NOT get copied when using POP25 feature.
14) "Preset Zone and Channel Enable" should NOT be enabled when using a DTMF

    mic.
15) Help files may not open after importing a csv file. If so, close and 
re-open
    CPS for the help files to open successfully.
16) Codeplug archive names should not exceed 30 characters on Windows 7 and 
VISTA.
17) Users of the Network Radio Programmer on Windows 7 64-bit machines may 
see a 
    "Program Compatibility Assistant" popup displayed during installation. 
This is 
    due to Microsoft .NET Framework 1.1 compatibility issues with those 
machines. 
    After continuing the installation by clicking the "Run program" button 
on the popup, 
    the Network Radio Programmer feature can still be used on the machine.
18) Attempting to Read from or Write to a radio with the CPS before the 
radio has
    enumerated will cause a communication failure. 
19) Please note that the 'Emergency Revert Channel' field in the ASTRO tab 
    for each Conventional Personality will become invalid if it references a

    Channel whose system is a DVRS ASTRO System with Dynamic Regrouping 
Enabled.

Installation:
=============
1) It is no longer required that the previous version of the application be
   uninstalled before installing this release.  Note that this does not 
allow
   multiple versions to be installed, rather the already installed 
application
   will be upgraded. 
2) When the Installation CD is inserted into the CD-ROM drive, the
   installation will start automatically if auto start is enabled for
   the PC. Follow the on-screen instructions to install the software.
3) Please refer to the CPS Programming Installation Guide, which is
   included with this software for more detailed information.
4) If a file installed by the CPS later becomes corrupted, the Repair
   option on the Installation CD may be used to restore it. It is very
   important that the Installation CD for the same version that is 
   installed on the computer is used for Repair. Use of a different
   version in an attempt to Repair an installation will result in further
   corruption.
5) If the PC has never had a 1-Wire USB device connected to it before, such 
   as the USB dongle used for FLASHkeys or Advanced keys, then plug it in 
right 
   after installation to complete the USB install. If it is not recognized 
or if
   auto-detect can not locate the USB device driver, then point the New 
Hardware 
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   Wizard's Driver installer to it in the install drive, such as  
   "C:\". The wizard should then find and install the driver automatically.

Connecting the PC to the Radio:
===============================
Do not use the Radio Interface Box (RIB), Smart Radio Interface Box (SRIB)
or any of the cables that plug into those boxes. Use only the following
direct PC to radio cables: 
   
   XTS 5000 / XTS 2500 / SSE 5000 / XTS 1500 / MT 1500 / PR 1500:

         RS232 cable = RKN4106
         USB cable = RKN4105

   XTS 4000:

         RS232 cable = NKN1027A
         USB cable = NKN1029A

When using the USB cable, be sure to always click "Yes" on the Digital
Signature window whenever it is displayed by the operating system. Note
that the USB cable can be used only with Windows XP Service Pack 1 or higher
operating 
systems. The CPS or Tuner application must first be installed before 
attaching the USB 
cable and turning the radio on.

For additional cables information, go to Help-> CPS help topics -> Index ->
 Part Numbers.

For POP25 Operation:
====================
TCP Retransmissions on your machine needs to be set to 5 or higher. Motorola

recommends that if the following registry keys are defined on your system, 
they be set to the following values for POP25 operation:
 
On Windows 7, Windows Vista and XP:
HKEY_LOCAL_MACHINE
 \SYSTEM
 \CurrentControlSet
 \Services
 \Tcpip
 \Parameters
 \TcpMaxDataRetransmissions - 5 or more 

On XP Only:
HKEY_LOCAL_MACHINE
 \SYSTEM
 \CurrentControlSet
 \Services
 \Tcpip
 \Parameters
 \TcpMaxConnectRetransmissions - 3 or more

Page 5



Portable_ReadMe.txt
For help on editing registry values, read Microsoft online support at 
http://support.microsoft.com
/kb/256986.

- While the POP25 operation is in progress, do NOT attempt to start a second
session until the first is done.

-  In order to do a differential write during POP25 (OTAP), the radio must 
   first be read via POP25 and then written using the CPS Write Device 
function.
   Differential write is only effective for one read/write session.  After 
one
   differential write, the radio must be read again to perform another 
   differential write otherwise a full write will be done for subsequent 
writes.

Note: Differential write is not supported for any Clone feature. When doing 
      a Clone operation or Full write to a radio, please ensure that the 
      “Update Only Modified Fields via OTAP” field in 
      View -> Options –> POP25 Parameters page is NOT enabled. 

 
Programming Hints:
==================
1) For trunking customers, the first time the CPS is started, navigate to 
the
   User Settings Dialog under the Tools menu and set up the directories 
where
   the system key files will be stored. 
2) To retrieve data from XTS 3000 or ASTRO Saber codeplugs, first read
   the codeplug into the ASTRO Saber / XTS 3000 CPS and use the top node
   drag and drop feature to copy the data into the XTS 5000 or XTS 2500
   codeplug. Drag and drop is a very powerful and time-saving tool, but the
   data should always be verified before writing to a radio. The Drag and
   Drop Report can help with this verification. Please view the Drag and
   Drop Tutorial included in Help for more information.
3) To get help on a field, press F1 while focus is on the field, or click on
   the Help button on the tool bar (an Arrow with a question mark) and then
   click on the field for which help is desired.
4) For more information on the features available in the Windows CPS, we
   suggest viewing the audio-visual help tutorials. They can be accessed
   from the CPS menu by selecting Help->CPS Help Topics, and then double-
   clicking on CPS-User...Audio & Video Tutorials, then The Tutorials Menu.
   Then select the appropriate tutorial.

Legal Notices
==================================

This media, or Motorola Product, may include Publicly Available Software 
(Open Source Software, 
Freeware, Shareware). Please reference the Motorola Publicly Available 
Software Legal Notices File, 
MOTOROLA_OSS_LEGAL_NOTICES_FILE-CPS.txt, located in the Legal folder found 
in the CPS 
installation directory, for the Publicly Available Software licensing  
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terms, attributions, 
acknowledgements, and other software information details.
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