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Contact Us
Motorola Solution Support Center
The Solution Support Center (SSC) is the primary Motorola Solutions support contact. Call:

• Before any software reload.

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) and Field Replaceable Entity (FRE) to repair the system.

For... Phone

United States Calls 800-221-7144

International Calls 302-444-9800

North America Parts Organization
For assistance in ordering replacement parts or identifying a part number, contact the Motorola Parts
organization. Your first response when troubleshooting your system is to call the Motorola SSC.

For... Phone

Phone Orders 800-422-4210 (US and Canada Orders)

For help identifying an item or part number, select choice 3
from the menu.

302-444-9842 (International Orders)

Includes help for identifying an item or part number and for
translation as needed.

Fax Orders 800-622-6210 (US and Canada Orders)

Comments
Send questions and comments regarding user documentation to 
documentation@motorolasolutions.com.

Provide the following information when reporting a documentation error:

• The document title and part number

• The page number with the error

• A description of the error

We welcome your feedback on this and other Motorola manuals. To take a short, confidential survey
on Motorola Customer Documentation, go to docsurvey.motorolasolutions.com or scan the following
QR code with your mobile device to access the survey.
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About GTR 8000 Base Radio
This manual provides descriptive and procedural information on the GTR 8000 Base Radio. Included in
the manual are descriptions of the components of the GTR 8000 Base Radio and their function,
specifications for the various configurations, and procedures on installation, configuration, optimization,
operation, troubleshooting, and FRU/FRE replacement. Finally a reference section provides
information on LED indicators and RFDS equipment specifications.

This manual is intended for technicians and system operators as a resource for understanding and
installing the GTR 8000 Base Radio. The manual should be used with the ASTRO® 25 system
documentation and the Motorola Standards and Guidelines for Communication Sites manual.

What Is Covered In This Manual?
This manual contains the following chapters:

• GTR 8000 Base Radio Description on page 35 provides a high-level description of the GTR 8000
Base Radio and the function it serves on your system.

• GTR 8000 Base Radio Theory of Operation on page 63 explains how the GTR 8000 Base Radio
works in the context of your system.

• GTR 8000 Base Radio Installation on page 85 details installation procedures relating to the GTR
8000 Base Radio.

• GTR 8000 Base Radio Configuration on page 129 details configuration procedures relating to the
GTR 8000 Base Radio.

• GTR 8000 Base Radio Optimization on page 155 contains optimization procedures and
recommended settings relating to the GTR 8000 Base Radio.

• GTR 8000 Base Radio Maintenance on page 205 describes periodic maintenance procedures
relating to the GTR 8000 Base Radio.

• GTR 8000 Base Radio Operation on page 207 details tasks to perform once the GTR 8000 Base
Radio is installed and operational on your system.

• GTR 8000 Base Radio Troubleshooting on page 211 provides fault management and
troubleshooting information relating to the GTR 8000 Base Radio.

• GTR 8000 Base Radio FRU Procedures on page 219 lists the Field Replaceable Units (FRUs) and
Field Replaceable Entities (FREs) and includes replacement procedures applicable to the GTR
8000 Base Radio.

• GTR 8000 Base Radio Reference on page 259 contains supplemental reference information
relating to the GTR 8000 Base Radio indicator LEDs.

• GTR 8000 Base Radio Disaster Recovery on page 271 provides references and information that
enables recovery of a GTR 8000 Base Radio in the event of failure.

• Conventional GTR 8000 Base Radio Option Kits on page 275 provides the option kits that are
available for the conventional GTR 8000 Base Radio.

Helpful Background Information
Motorola offers various courses designed to assist in learning about the system. For information, go to 
http://www.motorolasolutions.com/training to view the current course offerings and technology paths.
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Related Information
In addition to the information in the table, see the Related Information Guide.

Related Information Purpose

Standards and Guidelines for Communica-
tion Sites

Provides standards and guidelines that should be followed when setting
up a Motorola communications site.
This may be purchased on CD 9880384V83, by calling the North Ameri-
ca Parts Organization at 800–422–4210 or the international number at
302–444–9842.

System Documentation Overview For an overview of the ASTRO® 25 system documentation, open the
graphical user interface for the ASTRO® 25 system documentation set
and select the System Documentation Overview link. This opens a file
that includes:

• ASTRO® 25 system release documentation descriptions

• ASTRO® 25 system diagrams

• ASTRO® 25 system glossary

For an additional overview of the system, review the architecture and de-
scriptive information in the manuals that apply to your system configura-
tion.

Dynamic System Resilience Provides all the information required to understand, operate, maintain,
and troubleshoot the Dynamic System Resilience feature.

Conventional Operations Provides the information required to understand and operate the conven-
tional GTR 8000 Base Radio in a Centralized or Distributed Conventional
Architecture.

Quick Guide for Replacing a Conventional
QUANTAR with a GTR 8000 Base Radio

Provides instructions for replacing conventional QUANTARs® with con-
ventional analog, digital and mixed mode GTR 8000 base radios. Also
provides detailed comparisons of the devices.

Trunked IP Simulcast Subsystem Remote
Site
HPD Standalone System - Infrastructure

ASTRO 25 Repeater Site – Infrastructure

Provides the information required to understand and operate the GTR
8000 Base Radio in an ASTRO® 25 trunked site.

Quick Guide for Replacing a Trunked 3600
QUANTAR with a GTR 8000 Base Radio

Provides instructions for replacing trunked 3600 QUANTARs® with GTR
8000 base radios and GTR 8000 Expandable Site Subsystem. Also pro-
vides detailed comparisons of the devices.
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Chapter 1

GTR 8000 Base Radio Description
This chapter provides a high-level description of the GTR 8000 Base Radio and the function it serves
in your system.

Introduction
Figure 1: GTR 8000 Base Radio

This manual provides information on the standalone GTR 8000 Base Radio and associated
applications. The term base radio or BR is used to denote the transceiver and associated modules. As
viewed in these instances, one base radio is a standalone configuration.

A GTR 8000 Base Radio consists of a transceiver module, power amplifier module, fan module, and
power supply. The transceiver module includes the functionality for the exciter, receiver, and station
control with an optional transceiver option card. The base radio software, configuration, and network
management, as well as inbound/outbound traffic handling, are performed through the transceiver
module. On-board serial and Ethernet service ports are on this module for local servicing through CSS.
The power amplifier module amplifies the low-level modulated RF signal from the transceiver module
and delivers the amplified signal on the path to the transmit antenna. The power supply module
supports the transceiver and power amplifier modules. Radio Frequency Distribution System (RFDS)
provides the interface between the transceivers and the site antennas and between the power amplifier
and the site antennas.
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GTR 8000 Base Radio Components

Table 1: Base Radio Modules and Function

Base Radio Description

Power Supply Operates from either an AC or DC input and provides the DC
operating voltage for the base radio. Also provides a separate
battery charger to maintain the charge on a 48 VDC nominal
system, positive or negative ground.

Power Amplifier (PA) Accepts a low-level modulated RF signal from the transceiver
module and amplifies it for transmission through the site
transmit antenna. Also provides a low-level RF feedback sig-
nal to the transceiver module to achieve the required transmit-
ter linearity. Also performs functions related to the fan mod-
ule.

Transceiver (XCVR) Provides the control, exciter, and receiver functions for the
base radio.

Transceiver Option Card An optional board that attaches to the control board of the
transceiver. Provides an internal 10 MHz frequency refer-
ence. For conventional base radio operation, it also provides
the analog interfaces and WildCard I/Os. The transceiver op-
tion card is available in two categories:

• OCXO (Oven Controlled Crystal Oscillator)

• TCXO (Temperature Compensated Crystal Oscillator)

NOTICE: The OCXO board when initially powered
on takes a few minutes to reach its operational
temperature. During the warm-up period, if the
base radio is configured to use the OCXO frequen-
cy reference, the base radio may report a frequen-
cy reference failure. This alarm condition automati-
cally clears once the OCXO board has warmed up
sufficiently to provide a stable reference.

Fan Provides intermittent forced air cooling for the power amplifier
and transceiver modules.

Supported System Configurations
The GTR 8000 Base Radio is available in the following system architectures:

• High Performance Data (HPD)

• Trunked IP Simulcast Subsystems (IV&D)

• ASTRO® 25 Repeater Site

• Trunked Single-Site Repeater Configuration (IV&D)

• Centralized Conventional Architectures

• Distributed Conventional (Subsystem) Architecture

• ASTRO® 3.1 Conventional System

• Analog and/or Digital Conventional, Trunked or Mixed-Mode Systems
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• Trunked 3600 SmartZone® Systems

Supported Frequencies for Trunked IV and D and Conventional
Architectures
The GTR 8000 Base Radio is available in the following frequency bands:

• 700, 800 MHz (700 MHz analog conventional is not available within the U.S.A. or Canada)

• UHF R1 (380–435 MHz)

• UHF R2 (435–524 MHz)

• VHF (136–174 MHz)

NOTICE: RF Distribution Functionality (RFDS) information provided in this documentation
pertains to the RFDS equipment supplied by Motorola.

Supported Frequencies for HPD
The GTR 8000 Base Radio is available for 25 kHz operation in the following frequency bands:

• 700 MHz

• 800 MHz

Overview For a GTR 8000 Base Radio in a Trunked IP Simulcast
Subsystem
The base radio captures inbound signals through external receive (Rx) antennas from the subscriber/
mobile radios and then amplifies, filters, and demodulates the signals into voice packets which are
forwarded to a comparator. The comparator processes the received voice packets for a particular call
and forwards the best quality voice packets to the zone core, which routes them to the associated base
radio at each remote site. At a predetermined time, all base radios transmit the voice packets
simultaneously on the same frequency to complete the communication.

A maximum of 30 base radios can be installed per remote site. Each base radio has an Ethernet
connection to a switch at the site for the Network Management interface.

Overview For a GTR 8000 Base Radio in an ASTRO 25 Repeater
Site
The base radios in an ASTRO® 25 repeater site are set up in a single trunked site, with one active
control channel and a number of voice channels at the site. If packet data services are supported at the
site, a number of voice channels can be configured with packet data channel capability. Voice traffic is
routed from each of the base radios to the system for distribution to other sites and is repeated by the
base radios to support other local subscribers. However, data traffic is routed to the GCP 8000 Site
Controller. The site controller routes these packets upstream to the zone core for further processing
and routing.

A maximum of 28 base radios can be installed at the site. Each base radio has either an Ethernet
connection to a site LAN switch or an Ethernet connection to both site controllers at the site, depending
on the site configuration. See the ASTRO 25 Repeater Site – Infrastructure manual for details.

Besides the power supply module supporting the transceiver and power amplifier modules, the power
supply can also provide auxiliary power to a connected site controller.
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Overview For a GTR 8000 Base Radio in a Trunked Single-Site
Repeater Configuration
This configuration consists of standalone GTR 8000 Base Radios and standalone GCP 8000 Site
Controllers in a single-site repeater configuration, or can be used in a multi-site system to provide a
system migration step that enables replacement of PSC 9600 Site Controllers or base radios other
than the GTR 8000 Base Radios. The base radios may be colocated with the site controllers, or be
separated (non-colocated) from the site controllers.

NOTICE: This configuration can only be used in non-voting configurations.

Support is provided only for FDMA when the base radios are physically separated from and not
colocated with the site controllers. TDMA requires the use of a frequency reference and timing
reference that can only be provided through the CP3 links on the site controller, which cannot be
extended to non-colocated base radios when the distance exceeds the noted limits. This configuration
is supported only on repeater sites.

An Ethernet cable is used to extend the site controllers signal to the first non-colocated base radio
through the site controllers Net AUX port into the base radios SC-A port. The site controllers Net AUX
port must be enabled and configured using the CSS for 100/FULL (speed and duplex). When the
distance between the site controllers and the first non-colocated base radio exceeds 328 ft (100 m), an
external HP 2620 24-port Ethernet LAN switch must be used to extend the site controllers signal.
When there are additional non-colocated base radios and those base radios are more than 328 ft (100
m) from the previous non-colocated base radio, additional Ethernet LAN switches are required to
continue to extend the signal of the site controller. See Figure 2: Single-Site Repeater Configuration 1
on page 38.

Figure 2: Single-Site Repeater Configuration 1

If the distance between the first non-colocated base radio and subsequent non-colocated base radios
is less than 328 ft (100 m), a single Ethernet LAN switch can be used to distribute the site controllers
call control signaling to those non-colocated base radios. The stated distance limit for a shielded
twisted pair Ethernet cable (CAT5) is 328 ft (100 m) before the signal degrades too much to be used.
See Figure 3: Single Site Repeater Configuration 2 on page 39.
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Figure 3: Single Site Repeater Configuration 2

Once the site controller link is extended, the control plane could be open to access from elements
other than the base radios. Each Ethernet LAN switch must be manually configured to provide MAC
Port lockdown to make sure that only the proper devices can communicate with each other. MAC Port
lockdown may also be applied on any unused Expansion Ports on the site controller. See the MAC
Port Lockdown manual to lock down the site controller. The switch ports may be enabled or disabled
according to specific security guidelines. See “Enabling/Disabling Ports on HP Switches Using Local
Access” in the System LAN Switches manual.

Each non-colocated base radio is equipped with a transceiver option card, which provides an internal
10 MHz frequency reference. See the “Reference Oscillator Alignment Procedures” of the base radio
Alignment Screens in the Configuration/Service Software (CSS) Online Help for alignment details. The
base radios that are colocated with the site controllers do not require the transceiver option card.

When the Ethernet LAN switch is used in a configuration that does not include centralized network
management, the switch must be programmed manually. See the System LAN Switches manual.

Configuring The Ethernet LAN Switch

When and where to use: Use this procedure to configure either an HP 2620 LAN switch for a Trunked
Single-Site Repeater Configuration.

Procedure:
1 Enter the following commands at the prompt: ProCurve Switch 2620-24#
2 ProCurve Switch 2620-24#erase startup-config

(This command removes any existing switch configuration)

3 ProCurve Switch 2620-24#config
(This command puts the switch into configuration mode)

4 ProCurve Switch 2620-24(config)#int X
(Using Port X as an example)

5 ProCurve Switch 2620-24(eth-X)#speed-duplex 100-Full
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(This command sets the interface X to 100MB/Full Duplex)

6 ProCurve Switch 2620-24(eth-X)#write memory
(This command saves the configuration changes to persistent memory)

Overview For a GTR 8000 Base Radio in a High Performance
Data (HPD) Subsystem
The GTR 8000 Base Radio provides the radio frequency (RF) link between the system site controller
and the subscriber/mobile radios. The base radio captures inbound signals through external receive
(Rx) antennas from the subscriber/mobile radios and then amplifies, filters, and demodulates the
signals into data packets which are forwarded to the site controller. The site controller routes/receives
digitized data payload to/from the Radio Network Gateway (RNG) for further processing and routing.

The site controller receives digitized data payload and control packets from the RNG and routes them
to a specified base radio. The base radio extracts the control instructions from the packets and uses
them for internal management such as channel frequency assignment. The base radio maps the digital
data packets to discreet voltage levels which are then used to modulate an RF carrier. The modulated
RF carrier is amplified and may be combined with other RF channels, filtered and routed to the
transmission (Tx) antennas.

The first four base radios at the site are defined as home channel capable. Settings for the base radio
are made through Unified Network Configurator (UNC) and Configuration/Service Software (CSS).

Besides the power supply module supporting the transceiver and power amplifier modules, it can also
provide auxiliary power to a connected site controller or receive multicoupler/low noise amplifier (RMC/
LNA).

The HPD base radio provides a full-duplex RF interface to HPD Mobile Subscriber Units (MSUs). The
HPD base radios are available for 25 kHz HPD operation in the 700 MHz or 800 MHz bands. Up to five
HPD base radios may be installed at the site. Each base radio has an Ethernet connection to both of
the site controller modules at the site.

The HPD base radio uses Radio Link Adaptation (RLA) to provide high-speed, reliable, enhanced data
performance when communicating traffic with MSUs. RLA uses adaptive modulation techniques, with
slower, and more reliable modulation for control signaling and retries, and faster modulation methods
when traffic is successfully being delivered between the base radio and MSUs.

The HPD base radio is implemented with 2X receiver diversity. This receiver diversity enhances the
inbound signals from the MSUs on the channel.
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Figure 4: GTR 8000 Base Radios in HPD Remote Site

The HPD base radio uses Time Division Multiplex (TDM) frames for random access channels,
reserved access channels, and broadcast messages. All carriers in the system are synchronized by a
Global Positioning System (GPS) so that transmission slots are synchronized across sites. The base
radio is able to schedule inbound/outbound traffic for half-duplex MSUs so that outbound traffic
intended for the MSU does not conflict with inbound random or reserved access traffic from the MSU.

Overview for a GTR 8000 Base Radio in Conventional
Architectures
Throughout this manual, the term “conventional” addresses either an analog only base radio or an
ASTRO® 25 Conventional base radio that operates in either digital mode or mixed (analog/digital)
mode. Conventional base radios operate within:

• An analog only infrastructure

• A Centralized or Distributed Conventional Architecture, or

• An ASTRO® 3.1 Conventional System.

Each conventional base radio uses either:

• A 2- or 4-wire TRC or 4-wire E&M interface in an analog infrastructure

• A V.24 interface for digital voice and data traffic to either a Channel Bank, Digital Interface Unit,
Conventional Channel Gateway (CCGW), MLC 8000, or ASTRO-TAC 3000 Comparator, and an
optional 4-wire link for analog voice in a mixed mode configuration

• An IP interface for digital voice and data traffic to a CCGW or GCM 8000 Comparator.
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NOTICE: For information about conventional functions and topologies the base radio supports,
see the Conventional Operations manual. The device can be IP managed while using the 4-
wire/V.24 interface for channel traffic.

NOTICE: A base radio can be implemented as a QUANTAR® replacement within an ASTRO®

3.1 conventional system. The implementation details can be found in the Quick Guide for
Replacing a Conventional QUANTAR with a GTR 8000 Base Radio manual.

ASTRO 25 Conventional Base Radio
ASTRO® 25 Conventional base radio features include:

• Separate Tx and Rx network access code

• Console or repeat priority

• Repeater set-up knockdown from the console

• Voice and data

• Control Messages (TSBK)

• Standalone repeater

• Control station

• Receive-only station

• Voting

• Multicast

• Simulcast

• Console Control

- Monitor Mode

- Repeat Control

- Frequency Select

- Scan Control (supported for the Gold Elite console)

- Receive Qualifier Control (supported by the Gold Elite console)

• WildCard Operation

• Multi-Channel – up to 16 channels with base station or repeater functionality

• Multiple Network Access Code (Multi-NAC) Operation

• Scan Operation

• Analog Phone Patch

• 4-wire and V.24 connections to a DIU or an ASTRO-TAC 3000 Comparator using the same V.24
connector pin-outs as a QUANTAR® station

An ASTRO® 25 Conventional base radio can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems

• Centralized Conventional Architectures

- Zone Core with Colocated Conventional Channels

- Trunked IP Simulcast Remote Site with Conventional Channels

- Dispatch Console Site with Colocated Conventional Channels

- Conventional-Only Remote Site

- HPD Site with Conventional Channels
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• Distributed Conventional (Subsystem) Architectures

- Conventional Base Radio Sites

- Conventional Hub Sites

Analog Conventional Base Radio
Analog conventional base radio features include:

• 12.5 kHz channel operation on all bands; 25 kHz channel operation for UHF T-Band and 800 MHz

• HearClear capability for 800 MHz

• Repeater Access Control

• Multi-Channel – up to 16 channel with base station or repeater functionality

• Alarm tones over-the-air and over-the-wireline

• Transmit Antenna Relay Control and Simplex Operation

• WildCard Operation

• E&M Interface; Ext PTT keying and COR receiver I/O

• Analog simulcast support using Gen Tx and PL Analog inputs and Ext PTT and Ext PTT keying

• 2-wire or 4-wire connection to console or Comparator

• Multi-PL receive operation

• RA/RT configuration with analog 4-wire connections

• Analog Wireline Automatic Level Control (ALC)

• Wideband Receiver Operation

• Telephone Interconnect

• PL/DPL

• Tone Remote Control (TRC)

• Fall Back In-Cabinet Repeat (Automatic Mode)*

• In-Cabinet Repeat (External Mode)*

• Control Station

• Interfaces for a local microphone and speaker

• Simplex operation

• Scan Operation

• Voting

• Multicast

• Simulcast

• Console Control

- Monitor Mode

- Repeat Control

- Frequency Select

- Scan Control (supported for the Gold Elite console)

- Receive Qualifier Control (supported by the Gold Elite console)
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* For detailed information on the differences between the automatic Fallback In-Cabinet Repeat and
the externally wired In-Cabinet Repeat functions, see the Conventional Operations manual.

An analog conventional base radio can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems

• Centralized Conventional Architectures

- Zone Core with Colocated Conventional Channels

- Trunked IP Simulcast Remote Site Conventional Channels

- Dispatch Console Site with Colocated Conventional Channels

- Conventional-Only Remote Site

• Distributed Conventional (Subsystem) Architectures

- Conventional Base Radio Sites

- Conventional Hub Sites

Overview of a GTR 8000 Base Radio in a Trunked 3600 System
In a trunked 3600 system, the GTR 8000 Base Radio control channel runs at 3600 bps, and the voice
channels can be configured for analog or ASTRO® 25 voice operation.

The base radio can be used in the following trunked 3600 SmartZone® systems:

• Trunked SmartX – 6809/MTC 3600 Site Controller Simulcast Subsystem

Depending on the system capabilities, each base radio can be configured for analog voice (4-wire
interface), digital voice (V.24 interface) or mixed-mode (4-wire and V.24 interfaces). These interfaces
connect to either a channel bank or ASTRO-TAC 3000 Comparator.

The base radio is available in the following frequency bands:

• 800 MHz

• UHF R1 (380–435 MHz)

• UHF R2 (435–524 MHz)

• VHF (136–174 MHz)

NOTICE: A GTR 8000 Base Radio can be implemented as a QUANTAR® replacement within a
trunked 3600 SmartZone® system. The implementation details can be found in the Quick Guide
for Replacing a Trunked 3600 QUANTAR with a GTR 8000 Base Radio manual.

Power Efficiency Package
The GTR 8000 Base Radio is available in a Power Efficiency Package, which provides low standby
power consumption (see Table 2: Standby Power Consumption on page 45) functionality for
ASTRO® 25 Conventional base radios and trunked base radios operating in the UHF-R1 and UHF-R2
frequency bands. The Power Efficiency Package optimizes the power consumption for supported base
radios for the use of power generated from alternate energy sources such as solar or wind.

The Power Efficiency Package hardware includes a modified transceiver, power amplifier, power
supply, fan, and optional transceiver option card (internal reference) along with additional software
configurations through Configuration/Service Software (CSS).

The following conditions must be met to obtain a power consumption of less than or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option card)
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• No 29 V AUX loads. For example: active draws by a site controller

• CSS configured for applications not requiring receiver diversity

• CSS Fan Holdover configured to “short” (length of time the fan stays ON after transmission)

• Ambient temperature of 104 °F (40 °C) or less (single fan operation – disabling one of the fans
within the fan module. See Replacing the Fan Assembly on page 232 in the Field-Replaceable Unit
(FRU) Procedures chapter for instructions on how to disable the fan.)

NOTICE: To validate the 35 W standby power consumption specification, wait for the main
fans to turn off after the transmitter dekeys. The turn off delay of the main fans is controlled
by the fan holdover configuration in the CSS. Single fan operation requires the Tx Power Out
in the CSS to be limited to 50 W.

• Transceiver, power amplifier, power supply, fan, and TCXO transceiver option card (internal
reference) are all power efficiency package versions

NOTICE: The TCXO transceiver option card is available only for non-simulcast conventional
systems. The OCXO transceiver option card is available for trunked or simulcast systems, but
does not guarantee 35 W.

Table 2: Standby Power Consumption

Conventional
Non- Simulcast

Conventional
Simulcast

Trunked Non-
Simulcast

Trunked Si-
mulcast

Internal Reference Ca-
pable

35 W 45 W 35 W 45 W

Not Internal Reference
Capable

35 W 35 W 35 W 35 W

GTR 8000 Base Radio Specifications
The following G-Series Product Specifications references the TIA specifications for the base radio. This
includes the following Methods and Performance recommendations:

Phase 1 (includes Linear Simulcast):

• Methods: TIA-102.CAAA-C, “Digital C4FM/CQPSK Transceiver Measurements Methods”
September 2008

• Performance: TIA-102.CAB-C, “Land Mobile Radio Transceiver Performance Recommendations,
Project 25 – Digital Radio Technology, C4FM/CQPSK Modulation” January 2010

Phase 2:

• Methods: TIA-102.CCAA, “Two-Slot Time Division Multiple Access Transceiver Measurement
Methods” August 2011

• Performance: TIA 102.CCAB, “Two-Slot Time Division Multiple Access Transceiver Performance
Recommendations” October 2011

IMPORTANT: Specifications are subject to change without notice.
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GTR 8000 Base Radio Specifications for Integrated Voice and Data
(700/800 MHz)

Table 3: GTR 8000 Base Radio General Specifications IV&D (700/800 MHz)

General Specifications

Model Number T7039A

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x 18")

Weight 21 kg (46 lbs)

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 ft) above mean sea level
Above 1800 meters (5900 ft), the derating is 1.5
°C/km (0.8 °F/1000 ft)

Above 3000 meters (9800 ft), the peak power de-
rating for the Tx filter is 1 dB/1km (0.3 dB/1000 ft)

Maximum operational altitude is 5000 meters
(16900 ft)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption Transmitting

AC: C4FM, FM: 470 W max.
H-DQPSK, LSM: 530 W max.

DC: C4FM, FM: 430 W max.
H-DQPSK, LSM: 490 W max.

Power Consumption (Standby)

AC: 110 W max.

DC: 75 W max.

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Table continued…
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General Specifications

Frequency Stability
Internal Reference (transceiver option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 4: GTR 8000 Base Radio Transmitter Specifications for IV&D (700/800 MHz)

Transmitter Specifications

Frequency Range 769-775, 775-776, 851–870 MHz

Power Output* 2-100 W

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions Attenuation 90 dB

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Analog Audio Distortion Less than 2% at 1000 Hz

Emission Designators 8K70D1E, 8K70D1D, 8K70D1W 8K10F1E,
8K10F1D, 8K10F1W 9K80D7E, 9K80D7D,
9K80D7W 10K0F1E, 10K0F1D
800 W only:
10K0F1W, 16K0F1D, 16K0F3E, 11K0F3E,
14K0F1D, 14K0F3E

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band -145 dBc/Hz

Intermodulation Attenuation 80 dB

*Full transmitter output power is available during battery revert.

NOTICE: The output power reference plane is the output connector of the power amplifier. The
loss of the transmitter output cable (PA output to back of base radio) is 4% at 800 MHz.
However, the base radio software allows the transmitter output power to be set at 10% above
rated value.

Table 5: GTR 8000 Base Radio Specifications for IV&D (700/800 MHz)

Receiver Specifications

Frequency Range 792–825 MHz
Table continued…
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Receiver Specifications

Modulation C4FM, H-CPM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz: -118 dBm

25 kHz: -117 dBm

Digital Sensitivity 5% Bit Error Rate Static (BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection (EIA603) Ana-
log 12.5 kHz

75 dB

Analog Adjacent Channel Rejection (TIA603D)

Analog 12.5 kHz: 50 or 60 dB (adjustable)

Analog 25 kHz: 80 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis; 300–
3000 Hz referenced to 1000 Hz at line output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 6: GTR 8000 Base Radio FCC Identification for IV&D (700/800 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number

769–775, 775–776 MHz Transmitter 2-100 W ABZ89FC5812B
Table continued…
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FCC Identification

Frequency Range Type Power Output Type Acceptance Number

851–870 MHz Transmitter 2-100 W ABZ89FC5810B

794–825 MHz Receiver N/A ABZ89FR5811B

GTR 8000 Base Radio Industry Canada for Integrated Voice and Date
(700/800 MHz)

Table 7: GTR 8000 Base Radio Industry Canada for IV&D (700/800 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number

109AB-5810B Tx 851–869 MHz, Rx 806–824 MHz LSM Variable 2-100 Watts (aver-
age)

T7039-800B

109AB-5810B Tx 851–869 MHz, Rx 806–824 MHz C4FM, FM Variable 2-100 Watts T7039-800B

109AB-5812B Tx 768–776 MHz, Rx 798–806 MHz LSM Variable 2-100 Watts (aver-
age)

T7039-700B

109AB-5812B Tx 768–776 MHz, Rx 798–806 MHz C4FM, FM Variable 2-100 Watts T7039-700B

GTR 8000 Base Radio Specifications for Integrated Voice and Data
UHF R1 (380–435 MHz)

Table 8: GTR 8000 Base Radio General Specifications for IV&D UHF R1 (380–435 MHz)

General Specifications

Model Number T7039A

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x 18")

Weight 21 kg (46 lbs)

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 ft) above mean sea level
Above 1800 meters (5900 ft), the derating is 1.5
°C/km (0.8 °F/1000 ft)

Maximum operational altitude is 5000 meters
(16900 ft)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (Transmitting)
Table continued…
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General Specifications

AC: C4FM, FM: 500 W max.
H-DQPSK, LSM: 550 W max.

DC: C4FM, FM: 460 W max.
H-DQPSK, LSM: 510 W max.

Power Consumption (Standby)

AC: 110 W max.

DC: 75 W max.

Power Consumption (Standby with Power Efficien-
cy Package)

AC: 70 W

DC: 35 W

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (OCXO transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
Internal Reference (TCXO transceiver
option card)

Aging:
1000 ppb/yr
Temperature: 500 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 9: GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R1 (380–435 MHz)

Transmitter Specifications

Frequency Range 380–435 MHz

Power Output* 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%
Table continued…
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Transmitter Specifications

Spurious and Harmonic Emissions Attenuation 90 dB

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Analog Audio Distortion Less and 2% (1% typical) at 1000 Hz

Emissions Designators 8K70D1W, 8K70D1E, 8K70D1D, 8K10F1W,
8K10F1E, 8K10F1D, 9K80D7W, 9K80D7E,
9K80D7D, 16K0F3E, 11K0F3E, 16K0F1D,
10K0F1D

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band 142 dBc/Hz

Intermodulation Attenuation 65 dB

* Full transmitter output power is available during battery revert.

NOTICE: The output power reference plane is the output connector of the power amplifier. The
loss of the transmitter output cable (PA output to back of base radio) is 3% at 450 MHz.
However, the base radio software allows the transmitter output power to be set at 10% above
rated value. If more than 70 dB Intermodulation Attenuation is required at a site, an external
circulator should be added to the transmitter output.

Table 10: GTR 8000 Base Radio Specifications for IV&D UHF R1 (380–435 MHz)

Receiver Specifications

Frequency Range 380–435 MHz

Modulation C4FM, H-CPM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz: -118 dBm

25 kHz: -117 dBm

Digital Sensitivity 5% Bit Error Rate Static (BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection (EIA603) Ana-
log 12.5 kHz

75 dB

Analog Adjacent Channel Rejection (TIA603D) Analog 12.5 kHz: 50 or 60 dB (adjustable)
Analog 25 kHz: 80 dB

Table continued…
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Receiver Specifications

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis; 300–
3000 Hz referenced to 1000 Hz at line output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 11: GTR 8000 Base Radio FCC Identification for IV&D UHF R1 (380–435 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Num-
ber

406.1–435 MHz Transmitter 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

ABZ89FC4821B

380–435 MHz Receiver N/A ABZ89FR4822B

GTR 8000 Base Radio Industry Canada for Integrated Voice and Data UHF
R1 (380–435 MHz)

Table 12: GTR 8000 Base Radio Industry Canada for IV&D (UHF R1 380–435 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model Num-

ber

109AB-4821B Tx 406.1–430 MHz, Rx 406.1–430
MHz

C4FM, FM Variable 2-110 Watts T7039-UHFR1B

109AB-4821B Tx 406.1–430 MHz, Rx 406.1–430
MHz

LSM, H-DQPSK Variable 2-100 Watts T7039-UHFR1B
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GTR 8000 Base Radio Specifications for Integrated Voice and Data
UHF R2 (435–524 MHz) 

Table 13: GTR 8000 Base Radio General Specifications for IV&D UHF R2 (435–524 MHz)

General Specifications

Model Number T7039A

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x 18")

Weight 21 kg (46 lbs)

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 ft) above mean sea level
Above 1800 meters (5900 ft), the derating is 1.5
°C/km (0.8 °F/1000 ft)

Maximum operational altitude is 5000 meters
(16900 ft)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (Transmitting)

AC: C4FM, FM: 460 W max.
H-DQPSK, LSM: 510 W max.

DC: C4FM, FM: 420 W max.
H-DQPSK, LSM: 470 W max.

Power Consumption (GTR 8000 Base Radio
Standby)

AC: 110 W max.

DC: 75 W max.

Power Consumption (Standby with Power Efficien-
cy Package)

AC: 70 W

DC: 35 W

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female
Table continued…
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General Specifications

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (OCXO transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
Internal Reference (TCXO transceiver
option card)

Aging:
1000 ppb/yr
Temperature: 500 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 14: GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R2 (435–524 MHz)

Transmitter Specifications

Frequency Range 435–524 MHz

Power Output* 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions Attenuation 90 dB

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Analog Audio Distortion Less than 2% (1% typical) at 1000 Hz

Emissions Designators 8K70D1W, 8K70D1E, 8K70D1D, 8K10F1W,
8K10F1E, 8K10F1D, 9K80D7W, 9K80D7E,
9K80D7D, 16K0F3E, 11K0F3E, 16K0F1D,
10K0F1D

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band -142 dBc/Hz

Intermodulation Attenuation 65 dB

*Full transmitter output power is available during battery revert.

NOTICE: The output power reference plane is the output connector of the power amplifier. The
loss of the transmitter output cable (PA output to back of base radio) 3% at 450 MHz. However,
the base radio software allows the transmitter output power to be set at 10% above rated value.
If more than 70 dB Intermodulation Attenuation is required at a site, an external circulator
should be added to the transmitter output.
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Table 15: GTR 8000 Base Radio Specifications for IV&D UHF R2 (435–524 MHz)

Receiver Specifications

Frequency Range 435–524 MHz

Modulation C4FM, H-CPM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz: -118 dBm

25 kHz: -117 dBm

Digital Sensitivity 5% Bit Error Rate Static (BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection (EIA603) Ana-
log 12.5 kHz

75 dB

Analog Adjacent Channel Rejection (TIA603D)

Analog 12.5 kHz: 50 or 60 dB (adjustable)

Analog 25 kHz: 80 dB

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis;
300-3000 Hz referenced to 1000 Hz at line output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%
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Table 16: GTR 8000 Base Radio FCC Identification for IV&D UHF R2 (435–524 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Num-
ber

435–512 MHz Transmitter 2-110 W C4FM, FM
2-100 W, LSM, H-DQPSK

ABZ89FC4819B

435–524 MHz Receiver N/A ABZ89FR4820B

GTR 8000 Base Radio Industry Canada for Integrated Voice and Data UHF
R2 (435–524 MHz)

Table 17: GTR 8000 Base Radio Industry Canada for IV&D (UHF R2 435–524 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model Number

109AB-4819B Tx 450–470 MHz, Rx 450–470 MHz C4FM, FM Variable 2-110 Watts T7039-UHFR2B

109AB-4819B Tx 450–470 MHz, Rx 450–470 MHz LSM, H-
DQPSK

Variable 2-100 Watts T7039-UHFR2B

GTR 8000 Base Radio Specifications for Integrated Voice and Data
VHF (136–174 MHz) 

Table 18: GTR 8000 Base Radio General Specifications for IV&D VHF (136–174 MHz)

General Specifications

Model Number T7039A

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x 18")

Weight 21 kg (46 lbs)

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 ft) above mean sea level
Above 1800 meters (5900 ft), the derating is 1.5
°C/km (0.8 °F/1000 ft)

Maximum operational altitude is 5000 meters
(16900 ft)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (Transmitting)
Table continued…
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General Specifications

AC: C4FM, FM: 500 W max.
H-DQPSK, LSM: 410 W max.

DC: C4FM, FM: 460 W max.
H-DQPSK, LSM: 360 W max.

Power Consumption (Standby)

AC: 110 W max

DC: 75 W max

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 19: GTR 8000 Base Radio Transmitter Specifications for IV&D VHF (136–174 MHz)

Transmitter Specifications

Frequency Range 136–174 MHz

Power Output* 2-100 W C4FM, FM
2-60 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions Attenuation 90 dB

Analog FM Hum and Noise

12.5 kHz: 45 dB

25 kHz: 50 dB

Analog Audio Distortion Less than 2% (1% typical) at 1000 Hz
Table continued…
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Transmitter Specifications

Emissions Designators 8K70D1W,8K70D1E, 8K70D1D, 8K10F1W,
8K10F1E, 8K10F1D, 9K80D7W, 9K80D7E,
9K80D7D, 16K0F3E, 11K0F3E, 16K0F1D,
10K0F1D

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Intermodulation Attenuation 55 dB

*Full transmitter output power is available during battery revert.

NOTICE: The output power reference plane is the output connector of the power amplifier. The
loss of the transmitter output cable (PA output to back of base radio) 1% at 150 MHz. However,
the base radio software allows the transmitter output power to be set at 10% above rated value.
If more than 70 dB Intermodulation Attenuation is required at a site, an external circulator
should be added to the transmitter output.

Table 20: GTR 8000 Base Radio Specifications for IV&D VHF (136–174 MHz)

Receiver Specifications

Frequency Range 136–174 MHz

Modulation C4FM, H-CPM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz: -119 dBm

25/30 kHz: -118 dBm

Digital Sensitivity 5% Bit Error Rate Static (BER)

C4FM: -119 dBm

H-CPM: -117 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -111 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection (EIA603) Ana-
log 12.5 kHz

75 dB

Analog Adjacent Channel Rejection (TIA603D)

Analog 12.5 kHz: 50 or 60 dB (adjustable

Analog 25 kHz: 80 dB

Spurious and Image Response Rejection 90 dB
95 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis; 300–
3000 Hz referenced to 1000 Hz at line output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise
Table continued…
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Receiver Specifications

12.5 kHz: 45 dB

25 kHz: 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 44.85 MHz

2nd: 2.16 MHz

RF Input Connector with Optional Preselector N female

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 21: GTR 8000 Base Radio FCC Identification for IV&D VHF (136–174 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number

136–174 MHz Transmitter 2-100 W C4FM, FM
2-60 W LSM, H-DQPSK

ABZ89FC3790B

136–174 MHz Receiver N/A ABZ89FR3791B

GTR 8000 Base Radio Industry Canada for Integrated Voice and Data VHF
(136–174 MHz)

Table 22: GTR 8000 Base Radio Industry Canada for IV&D (VHF 136–174 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number

109AB-3790B Tx 138–174 MHz, Rx 138–174 MHz C4FM, FM Variable 2-100 Watts T7039-VHFB

109AB-3790B Tx 138–174 MHz, Rx 138–174 MHz LSM, H-DQPSK Variable 2-60 Watts T7039-VHFB

GTR 8000 Base Radio Specifications for High Performance Data
(700/800 MHz)

Table 23: General Specifications for GTR 8000 Base Radio for HPD (700/800 MHz)

General Specifications

Model Number T7039A

Number of Channels 1

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x 18")

Weight 21 kg (46 lbs)
Table continued…
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General Specifications

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (6000 ft) above mean sea level

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption AC: 450 W
DC: 410 W

Channel Spacing 25 kHz

Modulation 64 QAM, 16 QAM, QPSK

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female

Frequency Stability External Reference (TRAK)

Frequency Generation Synthesized

Table 24: Transmitter Specifications for GTR 8000 Base Radio for HPD (700/800 MHz)

Transmitter Specifications

Frequency Range 769-775, 775-776, 851–870 MHz

Power Output* 2-50 W

Electronic Bandwidth Full Bandwidth

Error Vector Magnitude 10%

Spurious and Harmonic Emissions Attenuation 90 dB

Emissions Designators 17K7D7D

Adjacent Channel Power Ratio

25 kHz offset, 18 kHz BW: 58 dB

37.5 kHz offset, 25 kHz BW: 65 dB

Tx Noise in Rx Band -142 dBc/Hz

Intermodulation Attenuation 80 dB

* Full transmitter output power is available during battery revert.

NOTICE: The output power reference plane is the output connector of the power amplifier. The
loss of the transmitter output cable (PA output to back of base radio) is 4% at 800 MHz.
However, the base radio software allows the transmitter output power to be set at 10% above
rated value.
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Table 25: Receiver Specifications for GTR 8000 Base Radio for HPD (700/800 MHz)

Receiver Specifications

Frequency Range 792–825 MHz

Digital Sensitivity 1% Bit Error Rate Static (BER)

64 QAM: -98 dBm

16 QAM: -104 dBm

QPSK: -111dBm

Faded Sensitivity 1% Bit Error Rate TU50 (BER)

64 QAM: -90 dBm

16 QAM: -96 dBm

QPSK: -101 dBm

Faded Sensitivity 5% Bit Error Rate HT200 (BER)

64 QAM: -90 dBm

Faded Sensitivity 2% Bit Error Rate HT200 (BER)

16 QAM: -94 dBm

Faded Sensitivity 1% Bit Error Rate HT200 (BER)

QPSK: -98 dBm

Intermodulation Rejection* 75 dB

Digital Adjacent Channel Rejection* 50 dB

Spurious and Image Response Rejection* 85 dB

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 90 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Co-Channel Rejection QPSK 11 dB

* Reference signal is QPSK

Table 26: FCC Identification for GTR 8000 Base Radio for HPD (700/800 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number

769-775, 775-776 MHz Transmitter 2-50 W ABZ89FC5812B

851–870 MHz Transmitter 2-50 W ABZ89FC5810B

792–825 MHz Receiver N/A ABZ89FR5811B

6871022P86-D
Chapter 1:  GTR 8000 Base Radio Description

Send Feedback   61

http://docsurvey.motorolasolutions.com


GTR 8000 Base Radio Industry Canada for High Performance Data
(700/800 MHz)

Table 27: GTR 8000 Base Radio Industry Canada for HPD (700/800 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number

109AB-5810B Tx 851–866 MHz, Rx 806–821 MHz HPD Variable 2-50 Watts (average) T7039-800B

109AB-5812B Tx 768–776 MHz, Rx 798–806 MHz HPD Variable 2-50 Watts (average) T7039-700B
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Chapter 2

GTR 8000 Base Radio Theory of
Operation
For an understanding of the GTR 8000 Base Radio components, review the modules that provide the
base radio functionality, the modules that provide RF distribution functionality (RFDS), and the
backplane that connects to other modules within the site.

This chapter explains how the GTR 8000 Base Radio works in the context of your system.

Functions of the GTR 8000 Base Radio Modules
The following lists GTR 8000 Base Radio modules:

• Transceiver (XCVR) module (with or without a transceiver option card)

• Power amplifier module

• Fan module

• Power supply module

Function of the Transceiver Module
The transceiver module provides the control, exciter, receiver, and optional transceiver option card for
the base radio.

Figure 5: Transceiver Module (Front View)

The transceiver generates the station reference, which typically must be locked on to one of many
possible external sources. The external source can be either the site controller TDM clocks or the
external reference operating at 5 MHz or 10 MHz.

The transceiver SPI bus allows communication with its receiver and exciter circuitry, as well as the
power supply module and power amplifier module.

Two or three circuit boards in the transceiver are:

Transceiver Control Board
Performs the control management, digital signal processing, and transmit and receive data
formatting for the base radio.

Transceiver RF Board
Contains DC power conversion/regulation and performs receiver and exciter functions.

Transceiver Option Card
An optional board that attaches to the control board. Provides an internal 10 MHz frequency
reference. For conventional operation, it also provides the analog interfaces and WildCard I/Os.
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The transceiver option card requires an internal frequency reference oscillator alignment at different
intervals mandated by its category and frequency band. See Base Radio Service Help > Service
Screens > Alignment Screens in the CSS Online Help for the alignment procedures and mandated
intervals.
The transceiver option card is available in two categories:

• OCXO (Oven Controlled Crystal Oscillator) – operates at 0.1 ppm and is inclusive to
temperature and aging. The OCXO Transceiver Option Card is available in 700/800 MHz, UHF
R1/R2, and VHF frequency bands.

• TCXO (Temperature Compensated Crystal Oscillator) – operates at 1.5 ppm, of which 0.5
ppm is allocated to temperature, and 1.0 ppm is allocated to aging. Reference precision with the
TCXO is traded for lower power consumption. The TCXO mandates shorter maintenance
intervals. The TCXO transceiver option card is available in UHF R1/R2 frequency bands. The
TXCO is only available for non-simulcast conventional systems.

Transceiver Control Board

The main operating software for the base radio is loaded in the XCVRs control section. As the main
manager for the base radio, the XCVR control board provides operational control over the other station
modules. It handles three types of information flow, in the following ways:

• Serves as a gateway between the network and RF functionality, by distributing the RF payload to
and from the network.

• Supports operational and diagnostic functions with digital control data (for example: site information,
channel assignments, and identification numbers for call processing).

• Ensures the flow of other network management configuration information.

Figure 6: Transceiver Control Board Information Flow on page 64 shows the information flow through
the transceiver control and RF sections for trunked and conventional operation.

Figure 6: Transceiver Control Board Information Flow

Transceiver RF Board 

In addition to DC power conversion/regulation, the XCVR RF board provides circuitry for the following
exciter and receiver functions.

Exciter 

The exciter on the XCVR RF board provides the transmitter functions for the base radio. The exciter
circuitry generates a low-level, modulated RF signal that passes to the power amplifier. It supports
various modulation types as well as bandwidths up to 25 kHz, through software programming.

The exciter also provides a controlled output power level to the power amplifier.
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Receiver
The receiver provides either single receiver input or dual (HPD or TDMA) receiver inputs for dual
diversity. The receiver also provides enhanced diagnostic capabilities using an on board noise source
generator. It includes a wide tuning range (electronic varactor-tuned) preselector. The preselector is
electronically tuned to the desired receive frequency anywhere between 792–825 MHz, UHF R1 380–
435 MHz, UHF R2 435–524 MHz, or VHF 136–174 MHz.

Transceiver External Interfaces

The transceiver external interfaces include seven external ports, a switch, and LEDs. If a transceiver
option card is part of the transceiver, there are four additional external ports. See GTR 8000 Base
Radio Front Connections on page 108 for the port connections. See GTR 8000 Base Radio LEDs on
page 259 for information on the LEDs.

Transceiver Switch

The multifunction RESET switch on the front of the transceiver module is accessible through the drop-
down door to the left of the fans. The RESET switch has two functions:

Figure 7: Transceiver RESET Switch (viewable through the drop-down door)

Table 28: Transceiver Front RESET Switch Functions

User Action Result

Press switch for less than 1 second Toggles between Tx Inhibit and Tx Enable (LED 3
blinks amber)

Press switch for more than 3 seconds, then release Transceiver Control Module Reset

Transceiver Option Card Intercom Button

The intercom button on the front of the transceiver option card is accessible behind the fan module.
Pressing the intercom button toggles the intercom function between the ON and OFF states.

Figure 8: Transceiver Option Card Intercom Button (behind the fan module)
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Transceiver Ports (Rear)

The transceiver interconnects to the backplane using a 120-pin HVDML digital connector and 8-pack
RF connector, as shown in the figure. These connections handle multiple signals including power
supply communications, power amplifier communications, fan interface, and peripheral interface. The
digital connection receive alarm data and the site controller Time Division Multiplexer (TDM) signals
are used to pass reference and control data to the base radio.

Figure 9: Transceiver Module (Backplane Connections)

Single Receiver Input
An RJ-45 Ethernet port on the backplane is cabled to a site LAN switch for this channel. The
backplane also provides an RF connection to the transceiver for receive (Rx) path A.

Dual Receiver Input
RJ-45 Ethernet ports on the backplane are cabled to corresponding ports on the site controller
backplanes (HPD). The backplane also provides RF connections to the transceiver for receive (Rx)
paths A and B (HPD and TDMA).

Function of the Power Amplifier Module
The power amplifier (PA) is a forced convection-cooled RF power amplifier. It accepts a low-level
modulated RF signal from the transceiver module, and amplifies it for transmission through the site
transmit antenna. Also, to complete the Cartesian correction loop (linearization method), it provides a
low-level RF feedback signal to the transceiver module to achieve the required transmitter linearity.

Transmit power output can be set using Configuration/Service Software (CSS). See Configuring Tx
Power Values and Battery Type on page 151.

The power amplifier also performs functions related to the fan module, including reporting of the fan
module status and supplying power to the fan power bus.
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Figure 10: Power Amplifier Module

The power amplifier is comprised of six internal modules:

• Core Board

• Converter Board

• Driver Amplifier Board

• Final Amplifier Board

• Distribution Board

• Output Circuitry

Power Amplifier Input/Output Connections

There are three electrical connection assemblies on the power amplifier:

• RF output (front QN "quick-N" connector) on the front of the power amplifier module

NOTICE: This is cabled to the N-type female bulkhead connection at the rear of the base
radio housing.

• DC power supply/control signal (backplane connection)

• RF input/feedback (backplane connection).
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Figure 11: Power Amplifier (Backplane Connections)

Function of the Fan Module
The fan module provides intermittent forced-air cooling for the power amplifier and transceiver
modules. The fan module houses two 119 mm axial fans which deliver a total of approximately 160
cubic feet per minute of airflow. Nominal fan speed is 4100 revolutions per minute. A thermostat behind
the fan module controls each fan. If the fan speed for either fan falls below 30% of the rated speed, a
built-in speed sensor on each fan turns on the red Fan Alarm LED.

If the fan module is used for the Power Efficiency Package, the following must be configured in the
Configuration/Service Software (CSS) to take full advantage of the Power Efficiency Package:

• Optional fan holdover time (length of time the fan stays ON after transmission).

• Disabling one of the fans within the fan module. See Replacing the Fan Assembly on page 232 for
instructions on how to disable one of the fans.

• Configuring the base radios Tx Power Out in the CSS should be limited to 50 W.

The fan module connects to the backplane through a 4-pin port on the front of the chassis.

NOTICE: The power supply module has its own fan which provides independent airflow.

Figure 12: Fan Module
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Function of the Power Supply
The power supply, with front-to-rear airflow, operates from either an AC or DC input and provides the
DC operating voltage for the base radio. However the power supply prioritizes an AC source (if
present) over a DC source.

Figure 13: Power Supply

NOTICE: If the power supply module is used for the Power Efficiency Package, the power
supply must be used in DC mode to obtain the 35 W standby power consumption performance.

When operating from an AC source (90 to 264 VAC, 47-63 Hz), the supply generates two DC output
voltages of 29 V with respect to output ground. The power supply automatically adjusts to AC input
ranges and supplies a steady output.

In AC mode, the power supply provides a separate battery charger which can be used to maintain the
charge on a 48 VDC nominal system, positive or negative ground, if installed. The supply generates
two DC output voltages of 29 V with respect to output ground, when operating from a DC source (43.2
VDC to 60 VDC maximum), positive or negative ground. This voltage limit includes consideration of the
battery charging "float voltage" associated with the intended supply system, regardless of the marked
power rating of the equipment. Whether in AC, Battery Revert, or DC Only mode, at a voltage of 42 V
or lower, the power supply shuts down to not damage any connected battery bank. Once this condition
occurs, the power supply starts only after the applied voltage exceeds 45 V.

The battery charger is not usable when operating from a DC input power source. This DC source must
be located in the same building as the base radio, and it must meet the requirements of a SELV circuit.

The power supply contains several switching-type power supply circuits as follows:

• Power factor correction circuitry

• Battery charging circuitry

• Diagnostics and monitoring circuitry

The power supply controls its own continuously running fan, changing its speed to fast, or slow as
needed.

NOTICE: If the power supply module is used for the Power Efficiency Package, the power
supply fan does not run below a 40 °C air inlet temperature in DC mode with the transmitter in a
de-keyed state.
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AC/DC Power Distribution – Base Radio

Figure 14: AC and DC Power Distribution in the GTR 8000 Base Radio

If present, the base radio operates from AC power as the preferred power source. When AC power is
not available, the base radio switches to operate from the DC source. Operation returns to the AC
source when the AC source is restored. Switchover from AC to DC and back again is fully automatic.

The Main DC output of the power supply is used to provide power to the power amplifier and the
transceiver. The Auxiliary output of the power supply is not used within the base radio, but is reserved
for use as a redundant power input to other site components such as the site controller.

Power Supply Battery Charger

The power supply includes an integrated battery charger. The battery charger is controlled through
software residing on the associated device module. Software contains the information on supported
battery types and obtains user-specific information pertaining to the particular site. The device software
receives battery bus voltage and battery temperature information from the power supply, and uses
these variables with supported battery charging profiles to return a signal which sets the charger output
voltage appropriately. The battery charge and temperature conditions are viewed through
Configuration/Service Software (CSS) and Unified Network Configurator (UNC), or through alarms to
Unified Event Manager (UEM).

The maximum charging current available from the integrated charger is 3 A (48 VDC nominal system).
A battery with capacity no larger than 60 Ah should be connected to a single charger to ensure that the
charger maintains an adequate state-of-charge on the backup battery, and the backup battery is
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restored to full capacity within a reasonable amount of time following operation on battery backup
power.

In addition to standard sealed lead-acid batteries (valve-regulated lead acid or gel cells), the power
supply supports charging of vented lead-acid and NiCd batteries.

Battery Temperature Sensor Cable

The integrated charger in the power supply performs temperature compensated battery charging when
a temperature sensor is connected. If the sensor is disconnected, the charger continues to operate as
an uncompensated charger with the charging profile following the minimum charger voltage specified
by the battery manufacturer.

Included is a 40 ft battery temperature sensor cable, which attaches to a battery pack, supplied by your
organization, and to the backplane of the device. This three-wire cable carries a voltage signal to the
power supply from the sensor element, which must be mounted close to the storage battery. Voltage is
proportional to the battery temperature, and the diagnostic circuitry in the power supply module. This
cable is extended to a total length of 190 ft using 50 ft extensions. See Battery Temperature Sensor
Mounting on page 100.

IMPORTANT: Continuous operation with a disconnected sensor is not recommended.

ON/OFF Switch for Power Supply and Battery Charger

This table identifies the switch states for the power supply and battery charger.

Table 29: ON/OFF Switch - States for Power Supply and Battery Charger

Switch Position Power Supply State Battery Charger State

ON (1) • Power Factor Correction
(PFC) section is active (AC in-
put only)

• Main DC converter runs to
create the MAIN and AUX DC
outputs

Can be started if desired (AC
input only)

OFF (0) • Main DC converter is turned
OFF and the MAIN and AUX
DC outputs become 0.0 VDC

Disabled (AC input only)

Power Supply Module Backplane Connections

This table provides descriptions and functions of the power supply backplane connections.

Table 30: Power Supply Module Backplane Connections

Port/Type Description

AC Input only

Battery / DC
Power and
Control Sig-
nal

48 VDC:
• Provides the DC input to the power supply when operating from a DC source.
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Port/Type Description

• Connects the charger output to the standby battery when operating from an AC input
with a standby DC battery.

29 VDC:
• Provides the Main and Auxiliary DC outputs of the power supply for use by the power

amplifier, transceiver, and site controller.

Other signals this connector handles include control interface and battery temperature in-
terface.

Figure 15: Power Supply Connections (Rear)

Backplanes and Card Cages
Card cages are created with a welded and riveted design. Each card cage has a backplane.

• See GTR 8000 Base Radio Rear Connections (Integrated Voice and Data) on page 103 and GTR
8000 Base Radio Rear Connections (HPD) on page 106.

RFDS Modules
The Radio Frequency Distribution System (RFDS) equipment included in your system depends on
which options were purchased from Motorola. The following are some examples of the RFDS
equipment available for your system.

NOTICE: If the RTTE option was selected, a duplexer is required for applicable applications.

RFDS Preselector (700/800 MHz)
The preselector provides a first level of band pass filtering for inbound RF signals. RF input and output
connectors are cabled to the RF Output RX-A. This filter must be included to fulfill TIA102-CAAB Class
A spurious response rejection (90 dB). The filter is not required when using a receiver multicoupler
system. This filter CANNOT be retuned in the field.
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Figure 16: Preselector Filter (700/800 MHz)

RFDS Preselector (UHF)
The preselector rejects unwanted signals including the transmitter signals from overloading the
receiver. This filter must be included to fulfill TIA102-CAAB Class A spurious response rejection (90
dB). The filter is not required when using a receiver multicoupler system. This filter can be retuned in
the field.

Figure 17: Preselector (UHF)

RFDS Preselector (VHF)
The preselector rejects unwanted signals including the transmitter signals from overloading the
receiver. This filter must be included to fulfill TIA102-CAAB Class A spurious response rejection (90
dB). The filter is not required when using a receiver multicoupler system. This filter can be retuned in
the field.
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Figure 18: Preselector (VHF)

RFDS - Transmit Filter (700/800 MHz)
The transmit filter removes any noise in the receive sub-band. The Tx Output from the GTR 8000 Base
Radio connects to the Transmit Filters Tx In. The Transmit Filters Tx Out connects the Tx Output or
any other RFDS equipment.

Figure 19: Transmit Filter (700/800 MHz)

RFDS - Duplexer (700/800 MHz)
This optional filter provides the capability to use a single antenna for both transmitter and receiver.
Only one transmitter and receiver can be combined.
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Figure 20: Duplexer (700/800 MHz)

RFDS - Duplexer (UHF)
This optional filter provides the capability to use a single antenna for both transmitter and receiver.
Only one transmitter and receiver can be combined.

Figure 21: Duplexer (UHF)

RFDS - Duplexer (VHF)
This optional filter provides the capability to use a single antenna for both transmit and receiver. Only
one transmitter and receiver can be combined.
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Figure 22: Duplexer (VHF)

RFDS - External Dual Circulator/Isolator Tray (700/800 MHz)
An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base
radio from the antenna, thus preventing the transmitter from generating intermodulation. The circulator
load dissipates reflected power. It includes a cable that connects to the RF Peripherals port on the
base radio backplane to provide temperature monitoring.
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Figure 23: External Dual Circulator/Isolator Tray (700/800 MHz)

RFDS - External Dual Circulator/Isolator Tray (UHF)
An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base
radio from the antenna, thus preventing the transmitter from generating intermodulation. The circulator
load dissipates reflected power. It includes a cable that connects to the RF Peripherals port on the
base radio backplane to provide temperature monitoring.
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Figure 24: External Dual Circulator/Isolator Tray (UHF)

RFDS - External Dual Circulator/Isolator Tray (VHF)
An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base
radio from the antenna, thus preventing the transmitter from generating intermodulation. The circulator
load dissipates reflected power. It includes a cable that connects to the RF Peripherals port on the
base radio backplane to provide temperature monitoring.

Antenna Relay Module
The antenna relay module allows a single antenna to be used for both transmit and receive functions
on a conventional GTR 8000 Base Radio. A signal from the base radio transceiver module controls the
antenna relay module. The antenna relay module is typically mounted on the backplane cover on the
rear of the base radio, or on the peripheral tray if the base radio is equipped with other options. Figure
25: Antenna Relay Module Connections on page 79 shows the antenna relay module input and
output external connections. Settings for the antenna relay module are made through Configuration/
Service Software (CSS) and UNC.

NOTICE: If the antenna relay is Enabled and it is then disconnected, a failure is generated and
logged stating the antenna relay is disconnected. However, the base radio also generates an
exciter failure because the antenna relay is controlled and monitored through the exciter
module. The exciter failure should be ignored until after the antenna relay failure is corrected.
The failures are reported in the Status Report and UEM.
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Figure 25: Antenna Relay Module Connections

Mounting Locations
The antenna relay module may be installed in either of two locations.

On base radios not equipped with the peripheral tray, the antenna relay is mounted on the backplane
cover.

Figure 26: Base Radio Backplane Mounting Location
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Figure 27: Antenna Relay Module Mounted on Backplane Cover

On base radios equipped with the peripheral tray, the antenna relay is mounted on the peripheral tray.
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Figure 28: Antenna Relay Module Mounted on Peripheral Tray

Functional Operation
The antenna relay module contains a relay with a set of normally open and normally closed contacts. A
signal from the transceiver module controls the relay coil connected to the Receiver input port RX-A or
the PA deck to a single transmit/receive antenna.

NOTICE: With the relay de-energized, the antenna is connected to the Receiver input port RX-
A. To connect the antenna to the PA deck, the transceiver module must energize the relay.
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Figure 29: Functional Block and Interconnect Diagram for Antenna Relay Module (Bracket
Mounting)
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Figure 30: Functional Block and Interconnect Diagram for Antenna Relay Module (Peripheral
Tray Mounting)
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Chapter 3

GTR 8000 Base Radio Installation
This chapter details installation procedures relating to GTR 8000 Base Radio.

Pre-Installation Tasks
Follow this process to perform the installation tasks. Ensure that you have the following:

• Appropriate cables

• Access to Software Download (SWDL), Configuration/Service Software (CSS), and the Unified
Network Configurator (UNC)

• IP/DNS information

• Login and password information

Equipment Installation Process Overview
Process:

1 Prepare the site to comply with the Motorola requirements and specifications for the equipment,
as listed in the Standards and Guidelines for Communication Sites manual. The base radio may
be installed in a suitable, restricted access, indoor enclosure in any location suitable for
electronic communications equipment. Other codes and guidelines that may apply to the
location must also be met. See General Safety Precautions on page 86.

2 Inspect and inventory all racks, cabinets, cables, and other equipment with a Motorola
representative to ensure that the order is complete. See General Installation Standards and
Guidelines on page 89.

3 Various tools are used to install and service the equipment. If information is needed regarding
where to obtain any of the equipment and tools listed, contact the Motorola Solution Support
Center (SSC). See General Installation/Troubleshooting Tools on page 94 for a list of general
recommended tools for installing and servicing the hardware.

4 Install all equipment using the site drawings and other documents provided by the Field
Engineer. Use the installation standards and guidelines for placing and installing equipment.

5 Properly ground all the racks and cabinets to protect against ground faults, electrical surges, and
lightning. See GTR 8000 Base Radio Hardware Installation on page 96.

6 Connect all necessary cables within a rack and between the racks for system interconnection.
See GTR 8000 Base Radio Rear Connections (Integrated Voice and Data) on page 103, GTR
8000 Base Radio Rear Connections (HPD) on page 106, and GTR 8000 Base Radio Front
Connections on page 108.

7 Run a preliminary check of a site before applying power.

8 See Installing Device Software Prerequisites on page 119 for a list of items you need access to
before installing the software.

9 See Installing Devices in the UNC on page 122 to discover the base radio and to load OS
software images from the UNC.

10 See Device Configuration in CSS on page 131to program the configurations into the base radio
using CSS.
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11 See Configuring Centralized Authentication on Devices in VoyenceControl on page 152 to
program the base radio using UNC.

General Safety Precautions
WARNING: Compliance with FCC guidelines for human exposure to Electromagnetic Energy
(EME) at Transmitter Antenna sites generally requires that personnel working at a site must be
aware of the potential for exposure to EME, and can exercise control of exposure by
appropriate means, such as adhering to warning sign instructions, using standard operating
procedures (work practices), wearing personal protective equipment, or limiting the duration of
exposure. For more details and specific guidelines, see “Appendix A” of the Motorola Standards
and Guidelines for Communications Sites manual.

Observe the following general safety precautions during all phases of operation, service, and repair of
the equipment described in this manual. Follow the safety precautions listed and all other warnings and
cautions necessary for the safe operation of all equipment. See the appropriate section of the product
service manual for additional pertinent safety information. Due to the danger of introducing additional
hazards, do not install substitute parts or perform any unauthorized modifications of equipment.

NOTICE: The installation process requires preparation and knowledge of the site before
installation begins. Review installation procedures and precautions in the Motorola Standards
and Guidelines for Communications Sites manual before performing any site or component
installation.

Always follow all applicable safety procedures, such as Occupational Safety and Health Administration
(OSHA) requirements, National Electrical Code (NEC) requirements, local code requirements, and safe
working practices. Also, all personnel must practice good judgment. General safety precautions include
the following:

• Read and follow all warning notices and instructions marked on the product or included in this
manual before installing, servicing, or operating the equipment. Retain these safety instructions for
future reference.

• If troubleshooting the equipment while power is on, be aware of the live circuits.

• Do not operate the radio transmitters unless all RF connectors are secure and all connectors are
properly terminated.

• Ground all equipment properly in accordance with the Motorola Standards and Guidelines for
Communications Sites manual and specified installation instructions for safe operation.

• Slots and openings in the cabinet are provided for ventilation. Do not block or cover openings that
protect the devices from overheating.

• Only a qualified technician familiar with similar electronic equipment should service equipment.

• Some equipment components can become hot during operation. Turn off all power to the
equipment and wait until sufficiently cool before touching.

• Maintain emergency first aid kits at the site.

• Direct personnel to call in with their travel routes to help ensure their safety while traveling between
remote sites.

• Institute a communications routine during certain higher risk procedures where the on-site
technician continually updates management or safety personnel of the progress so that help can be
dispatched if needed.

• Never store combustible materials in or near equipment racks. The combination of combustible
material, heat, and electrical energy increases the risk of a fire safety hazard.

• Equipment installed at the site meeting the requirements of a "restricted access location," per
UL60950-1, is defined as follows: "Access can only be gained by service persons or by a user who
has been warned about the possible burn hazard on equipment metal housing. Access to the

6871022P86-D
Chapter 3:  GTR 8000 Base Radio Installation

86  Send Feedback

http://docsurvey.motorolasolutions.com


equipment is by using a tool or lock and key, or other means of security, and is controlled by the
authority responsible for the location."

WARNING: Burn hazard. The metal housing of the product may become extremely hot. Use
caution when working around the equipment.

Figure 31: Warning Label on Hot Modules

WARNING: DC input voltage must be no higher than 60 VDC. This maximum voltage includes
consideration of the battery charging "float voltage" associated with the intended supply system,
regardless of the marked power rating of the equipment. Failure to follow this guideline may
result in electric shock.
RF energy burn hazard: disconnect power in the cabinet to prevent injury while disconnecting
and connecting antennas.

CAUTION: All Tx and Rx RF cables outer shields must be grounded per Motorola Standards
and Guidelines for Communications Sites manual requirements.
All Tx and Rx RF cables must be connected to a surge protection device according to the
Motorola Standards and Guidelines for Communications Sites manual. Do not connect Tx and
Rx RF cables directly to an outside antenna.

IMPORTANT: All equipment must be serviced by Motorola-trained personnel.

GTR 8000 Base Radio Supplemental Safety Installation
Requirements
The Supplemental Safety and Installation Requirements include the following:

• The GTR 8000 Base Radio must be installed in a suitable, in-building enclosure. A restricted access
location is required when installing this equipment into the end system.

• The base radio contains a Class 1 built-in power supply component. This component is equipped
with an appliance inlet for connecting to an AC input, as well as DC input terminals which meet
SELV DC circuit requirements.

• When installing the equipment, all requirements of relevant standards and local electrical codes
must be fulfilled.

• The maximum operating ambient temperature of this equipment is 60 °C. The maximum operating
altitude is 3000 meters above sea level.

• The 28.6 VDC output from the power supply to the PA is at an energy hazard level (exceeds 240
VA). When installing into the end system, care must be taken so as not to touch the output wires.

• When the base radio is used in a DC reverting system, the DC power supply must be located in the
same building as the base radio, and it must meet the requirements of a SELV circuit.
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DC Mains Grounding Connections
CAUTION: This equipment is designed to permit the connection of the earthed conductor of the
DC supply circuit to the earthing conductor at the equipment. If this connection is made, you
must meet all following conditions:

• Connect this equipment directly to the DC supply system earthing electrode conductor or to a
bonding jumper from an earthing terminal bar or bus in which the DC supply system earthing
electrode conductor is connected.

• Locate this equipment in the same immediate area (such as adjacent cabinets) as any other
equipment that has a connection between the earthed conductor of the same DC supply circuit and
the earthing conductor (and also the point of earthing of the DC system). Do not earth the DC
system elsewhere.

• Locate the DC supply source within the same premises as the equipment.

• Do not install switching or disconnecting devices in the earthed circuit conductor between the DC
source and the point of connection of the earthing electrode conductor.

Disconnect Device Permanently Connected

Incorporate a readily accessible disconnect device (circuit breaker or switch) in the building installation
wiring.

Multiple Power Source

This product has multiple power sources. If service requires the removal of a power source, disconnect
all inputs (AC and DC powers) to remove power completely to the equipment before servicing.

Connection to Primary Power

For supply connections, use wires suitable for at least 75 °C.

Replaceable Batteries

WARNING: Risk of Explosion if you replace the battery with an incorrect type. Dispose of used
batteries according to the instructions.

Maintenance Requiring Two People
Identify maintenance actions that require two people to perform the repair. Two people are required
when:

• A repair has the risk of injury that would require one person to perform first aid or call for emergency
support. An example is work around high-voltage sources. If an accident occurs to one person,
another person may be required to remove power and call for emergency aid.

• Heavy lifting is involved. Use the National Institute of Occupational Safety and Health (NIOSH)
lifting equation to determine whether one or two persons are required to lift a system component
when it must be removed and replaced in its rack.

Equipment Racks
Lift equipment racks without the use of lifting equipment only when sufficient personnel are available to
ensure that regulations covering health and safety are not breached. Use an appropriately powered
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mechanical lifting apparatus for moving and lifting the equipment racks. In addition to these points,
comply with any local regulations that govern the use of lifting equipment.

WARNING: Crush Hazard could result in death, personal injury, or equipment damage.
Equipment racks can weigh up to 360 kg (800 lb). See the following instructions for proper
lifting procedures.

General Installation Standards and Guidelines
This section provides guidelines to ensure a quality installation. Review these guidelines before
unpacking and installing the system. Additionally, review the installation information in the Standards
and Guidelines for Communication Sites manual for more details, including:

• Equipment installation

• Antenna installation

Review installation information specifically for GTR 8000 Base Radios and subsystems in GTR 8000
Base Radio Hardware Installation on page 96.

General Site Preparation Overview
Perform the activities listed in this table to ensure proper site preparation. The table references specific
chapters in the Motorola Standards and Guidelines for Communication Sites manual for more
information.

Table 31: Activities for Site Preparation

Activity Description of Activity Chapter Reference

Review the site plan. • Prevents potential on-site and off-
site interference by local trunked
systems.

• Minimizes cable lengths.

• Determines the location of tele-
com equipment.

• Chapter 2 "Site Design and De-
velopment"

Determine site access
and security.

Outlines of site access and security
measures.

• Chapter 2 "Site Design and De-
velopment"

Review safety consid-
erations.

Outlines general, installation, and en-
vironmental safety guidelines and re-
quirements and OSHA-related con-
siderations.

• Chapter 3 "Communications Site
Building Design and Installation"

Schedule installation of
telephone service.

Ensures options and functions of on-
site, two-way communications for
personnel safety and maintenance.

• Chapter 3 "Communications Site
Building Design and Installation"

Review grounding
specifications.

Ensures that the site meets or ex-
ceeds the Quality Audit Checklist in
Appendix F as well as the Power and
Grounding Checklist in Appendix D.

• Appendix D. “Grounding (Earth-
ing) Electrode System Testing/
Verification”

• Appendix F. “R56 Compliance
Checklist”

Table continued…
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Activity Description of Activity Chapter Reference

Schedule installation of
site power.

Covers grounding, power sources,
and surge protection.

• Chapter 4 "External Grounding
(Earthing)"

• Chapter 5 "Internal Grounding
(Earthing)"

• Chapter 6 "Power Sources"

• Chapter 7 "Surge Protective Devi-
ces"

General Equipment Inspection and Inventory Recommendations
Take an inventory of all equipment with a Motorola representative to ensure that the order is complete.
Carefully inspect all equipment and accessories to verify that they are in good condition. Promptly
report any damaged or missing items to a Motorola representative.

CAUTION: Do not tamper with factory configuration settings for these devices. These settings
include software configuration, firmware release, password, and physical connections. Motorola
has configured and connected these devices to meet specific performance requirements.
Tampering with these devices may result in unpredictable system performance or catastrophic
failure.

General Placement and Spacing Recommendations
When placing equipment at a site, perform the following:

• Place each rack on a firm, level, and stable surface, and bolt the racks together.

• Use correct mounting hardware and shims to prevent rack movement.

• Use strain relief when installing and positioning cables and cords to help ensure that no interruption
of service occurs.

• Provide an appropriate amount of space around all components to allow for proper air flow, cooling,
and safe access to equipment.

• Locate the site racks and other equipment with enough spacing to allow access for service.

NOTICE: Proper spacing of equipment is essential for ease of maintenance and safety of
personnel. Spacing requirements have been established to meet the National Fire Protection
Associations (NFPA) code, and the American Society of Heating, Refrigerating, and Air
Conditioning Engineers (ASHRAE) standards. Adhere to any local regulations that apply to
the installation.

• Locate the system in an area free of dust, smoke, and electrostatic discharge (ESD).

• See the Motorola Standards and Guidelines for Communication Sites manual for details on these
space requirements.

General Cabinet Bracing Recommendations
Use all supplied bracing hardware when installing a rack or cabinet, and secure all equipment within a
rack or cabinet.

If additional equipment is installed, see the system design document the field engineer provided, or
consult the Motorola Field Representative.

Subsystem cabinets are self-supporting structures. In areas subject to seismic activity, additional
bracing of the cabinet may be required to prevent it from tipping. However, the bracing hardware must
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be locally procured. No specific procedures are provided within this manual for bracing cabinets in
active seismic areas. See the Motorola Standards and Guidelines for Communication Sites manual for
details on seismic conditions.

Mounting Cabinets or Racks to a Floor
When and where to use: Perform the following steps to properly install a cabinet or open rack within a
site building. Secure the cabinets and racks to the floor for optimum stability. This procedure is written
so that the cabinet or rack is moved only once.

Procedure:
1 Carefully mark the mounting holes with a pencil, as indicated on the appropriate cabinet or rack

footprint.

2 Drill the marked mounting holes to the appropriate depth of the mounting hardware with a
hammer drill and bit.

3 Insert an anchor into the drilled hole. If necessary, tap the anchor into place using a hammer.

4 For cabinets, remove the four screws securing the bottom kick panel to the front and back of the
cabinet. Remove the kick panel and set aside during installation.

5 Carefully move the cabinet or rack into the position indicated by the holes in the floor.

WARNING: Equipment cabinets and racks are heavy and may tip. Use extreme caution
when moving. Lift from top eyenuts with the appropriate apparatus, or secure the cabinet
or rack from tipping if lifting from the bottom. Failure to do so could result in death or
serious injury or equipment damage.

6 Adjust and level the cabinet or rack as necessary to position the cabinet mounting holes with the
pre-drilled holes.

7 Secure the cabinet or rack to the site floor with the locally procured mounting hardware.

IMPORTANT: If securing the cabinet or rack to a concrete floor, use 1/2-inch grade 8
bolts with anchors.

General Bonding and Grounding Requirements
Cabinets and racks include a Rack Grounding Bar (RGB) with the capacity to terminate numerous
ground wires. Attach equipment added to the cabinet or rack to the ground bar using solid or stranded
6 AWG copper wire.

The RGB uses dual-hole lugs to terminate ground wires. The minimum number of dual-hole
attachments is system-dependent and specified by the customer. This bar provides electrical continuity
between all bonds and ground wire with a current-carrying capacity equal to or exceeding that of a 6
AWG copper wire.

See the Motorola Standards and Guidelines for Communication Sites manual for more information on
proper bonding and ground at a site.

General Cabling Requirements
Diagrams for cabling are typically included in the system-specific configuration documentation Motorola
provides. Also see the Motorola Standards and Guidelines for Communication Sites manual for cabling
standards.

IMPORTANT: System certification was completed using shielded cables. To prevent emission
problems, use only shielded cables. Do not substitute other cable types.
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• Position the equipment to avoid excessive tension on cables and connectors. Cables must be loose
with absolutely no stress on the connectors. Careful cable routing and securing the cables with tie
wraps (or other devices) is one way to provide this protection. Set up preventive maintenance
loops .

• Dress the cables neatly using cable ties. Do not tighten the cable ties until you are sure that the
required service length and bend radius requirements are met. Leave cable ties loose enough to
allow adjustment.

• Verify that all cables are properly labeled to match System-specific configuration documentation
Motorola provided.

• Ensure that cables do not exceed the minimum bend radius as outlined in the Motorola Standards
and Guidelines for Communication Sites manual.

CAUTION: Use only Category 5 Shielded Twisted Pair (or higher) for cabling Ethernet
connections. Motorola has engineered this system to meet specific performance requirements.
Using other cabling and connectors may result in unpredictable system performance or
catastrophic failure.

NOTICE: For more information on cabling guidelines, see the documentation supplied with
components from each equipment manufacturer.

General Power Guidelines and Requirements
See the Motorola Standards and Guidelines for Communication Sites manual for information on
providing electrical service, power budgeting, selecting batteries, and other topics for supplying power
at the site.

Perform electrical installation work in accordance with the current edition of the NFPA 70 and local
building codes. Where required, use a qualified and licensed electrician for all electrical installations.

General AC Power Guidelines and Requirements

The Motorola Standards and Guidelines for Communication Sites manual defines the guidelines and
requirements for cabinets and racks which house equipment that requires AC power input. Some of the
guidelines and requirements are as follows:

• The cabinet or rack is designed to accept 120/240 V, single-phase power with an amperage service
size as required by the electronic equipment.

• Cabinets and racks powered by commercial power must be equipped with a Nationally Recognized
Test Laboratory (NRTL) certified power distribution module that contains a main circuit breaker or
individual circuit breakers of the correct size as required for the electronic equipment or as the
customer specified.

• A decal showing an electrical schematic of the power wiring is affixed to the inside surface of the
cabinet.

• All AC power equipment and electrical components must conform to National Electrical
Manufacturers Association (NEMA) and National Electrical Code (NEC). The AC power equipment
must also be listed by an NRTL.

• A surge arrestor, designed to protect equipment systems from a 120/240 V service and load center,
is placed on the power feed ahead of all individual load center circuit breakers. This gapless
arrestor must be listed by an NRTL for the purpose intended.

• Selection of a surge arrestor is based on the susceptibility of the equipment powered by the
electrical service, with margin provided for locally generated disturbances. See ANSI/IEEE C62.41
(21) for more details.
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• At least one 120 VAC, 15 A duplex convenience outlet equipped with Ground Fault Interrupter (GFI)
protection must be provided in the electronic equipment compartment.

CAUTION: Do not use surge/transient suppressors without careful and expert power system
analysis.

NOTICE: Redundant devices could be terminated on different AC main phases so that a single
phase failure does not result in a power loss for both devices.

General Breaker Recommendations

To ensure that a fault which causes the breaker to open does not result in the loss of multiple transmit
channels, each power supply should have its own supply breaker. The breaker recommendations for
AC and DC supply breakers are as follows:

• For a 120 VAC, 60 Hz application, the AC supply breaker must be rated for a continuous current of
20 A. For a 220 VAC, 50 Hz application, the AC supply breaker must be rated for a continuous
current of 10 A minimum, not to exceed 20 A.

• Individual DC breakers are not used. For information involving the sizing of cables and DC power
distribution, see the Standards and Guidelines for Communication Sites manual.

• Site installation must include a single current interrupting device on the DC input distribution (fuse or
circuit breaker) rated for the application loading, not to exceed 200 A. For each standalone device,
the DC supply breaker should be rated for a continuous current of 25 A.

General Battery Installation Recommendations

Position the batteries and charger as closely as possible to the rectifier system using the cables. Use a
heavy gauge stranded cable to minimize voltage drop. Examples of the resistance of some heavy
gauge wire are:

Table 32: Heavy Gauge Wire Resistance Examples

Gauge Resistance

#6 gauge 0.3951 /1000 ft

#4 gauge 0.2485 /1000 ft

#2 gauge 0.1563 /1000 ft

The maximum voltage drop can be calculated by knowing the peak current the radio system draws.
Use the following formula:

Total Voltage drop = [Ώ/1000 ft] x [total loop length (ft)] x [Ipeak (A)] + [connector(s) voltage drop(s)]

See DC Power Connection Wire Gauge Calculations for Integrated Voice and Data on page 98 and 
DC Power Connection Wire Gauge Calculations for HPD on page 99 for additional guidelines on the
cable sizing.

General Electrostatic Discharge Recommendations
Electronic components, such as circuit boards and memory modules, can be sensitive to Electrostatic
Discharge (ESD). Use an antistatic wrist strap and a conductive foam pad when installing or upgrading
the system.

If an ESD station is not available, wear an antistatic wrist strap. Wrap the strap around the wrist and
attach the ground end (usually a piece of copper foil or an alligator clip) to an electrical ground. An
electrical ground can be a piece of metal that literally runs into the ground (such as an unpainted metal
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pipe), or the metal part of a grounded electrical appliance. An appliance is grounded if it has a three-
prong plug and is plugged into a three-prong grounded outlet.

NOTICE: Do not use a computer as a ground, because it is not plugged in during installation.

FCC Requirements
Radio frequency (RF) transmitters installed at sites within the US must be in compliance with the
following FCC regulations:

• The station licensee is responsible for the proper operation of the station at all times and is
expected to provide observations, servicing, and maintenance as often as may be necessary to
ensure proper operation.

• The transmitter ERP must not exceed the maximum power specified on the current station
authorization.

• The frequency of the transmitter must be checked during initial installation of the transmitter, when
replacing modules, or when making adjustments that affect the carrier frequency or modulation
characteristics.

This equipment has been tested and found to comply with the limits for a Class A digital device,
according to part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference to radio communications when the equipment is operated in a commercial
environment.

This equipment generates, uses, and can radiate radio frequency energy. If not installed properly and
used in accordance with the instruction manuals, the equipment may cause harmful interference to
radio communications. Operation of some compliant equipment in a residential area may cause
harmful interference to radio communications, in which case the interference must be corrected.

Networking Tools
Use the following networking tools for installing and servicing the network:

• Fluke® OneTouch Assistant LAN tester

• NiMH rechargeable battery for Fluke

• T1/E1 or E1 test set (such as the Hewlett-Packard® HP37702A)

• Serialtest® software with the ComProbe® and SerialBERT option

General Installation/Troubleshooting Tools
If information is needed regarding where to obtain any of the equipment and tools listed, contact the
Motorola Solution Support Center (SSC). See Motorola Solution Support Center on page 217.

General Tools

Use the following general tools to install, optimize, and service equipment in the system:

• 150 MHz 4 Channel Digital Storage Oscilloscope

• Transmission Test Set (TIMS Set)

• Aeroflex 3900 Series Service Monitor or equivalent

• 50 Ohm Terminated Load

• Digital Multimeter (DMM)
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• Terminal Emulation Software

• DB-9 Straight through serial cable

• RS-232 Cables with Connectors

• Punch Block Impact Tool

• MODAPT – RJ-45 Breakout Box

• Remote RJ-11/ RJ-45 Cable Tester (1200 ft length maximum)

• PC Cable Tester (RG-58, 59, 62, BNC, RJ-45, RJ-11, DB-9, DB-15, DB-25, Centronics 36-pin
connectors)

• ESD field service kit

• Amprobe Instruments GP-1 Earth Tester

• AEMC 3730 Clamp-on Ground Resistance Tester

Rack Tools

Use the following tools to install, optimize, and service the equipment:

• Service Monitor: Aeroflex 3900 Series Service Monitor with P25 Options installed (plus High
Performance Data (HPD) and Time Division Multiple Access (TDMA) options as required)

• Personal Computer meeting the following specifications:

- Operating Systems:

+ Windows XP Home Edition

+ Windows XP Professional

+ Windows Vista (all editions)

+ Windows 7 (all editions)

• Hardware Requirements:

- Processor:

+ 1 GHz or higher Pentium grade

- Processor Memory:

+ 1 GB RAM recommended for Windows XP

+ 2 GB RAM recommended for Windows Vista and Windows 7

- Hard Disk Space:

+ 300 MB minimum free space (for a Typical Installation, including Help Text and Software
Download) or 100 MB minimum free space (for a Compact Installation)

- Peripherals:

+ Microsoft Windows supported mouse or trackball

+ Microsoft Windows supported serial port for product communication

+ Microsoft Windows supported Ethernet port for product communication

+ Microsoft Windows supported printer port for report printing

+ CD-ROM for software installation

• Configuration/Service Software (CSS) DLN6455

• CSS serial programming cable

• Ethernet cable
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• Antenna tester

• 50 Ohm terminated load

• Rohde & Schwarz NRT-Z14 Directional Power Sensor, 25-1000 GHz, 0.1-120 W. Recommended
for all uses when a service monitor is not available.

Technical Support for Installation
Technical support is available from the site-specific documents the Field Engineer or Motorola Field
Representative provided for the system, one of the Motorola Solution Support Centers (SSC), or
qualified subcontractors.

• SSC can help technicians and engineers resolve system problems and ensure that warranty
requirements are met. Check your contract for specific warranty information. See Motorola Solution
Support Center on page 217.

• The Motorola System Service Subcontractor Assessment program ensures that service people
contracted by Motorola meet strict minimum requirements before they can work on any system. For
more information on this program, contact the Motorola representative.

Site-Specific Information

When the Motorola Center for Customer Solution Integration (CCSi) stages a system, the Field
Engineer assigned to the system creates all site-specific system documentation to document how the
system was staged. Site-specific information includes the following:

• Site design drawings showing the location of racks, cabinets, cable trays, and other components

• Rack drawings showing the location of the equipment in each rack

• Cable matrix in a table format that shows each cable and its connections

• Interconnect wiring diagrams to show the cable connections between devices

• Pre-programmed parameters of each site component

• Templates used to program each device

• All firmware and software revisions of each site component

• Test data from each device that requires operational verification

• Optimization requirements and settings of each electrical path

• Acceptance Test Plan for the site components

NOTICE: Maintain this site-specific information to reflect the current site configuration and
layout for the system.

GTR 8000 Base Radio Hardware Installation
The following is information specific to GTR 8000 Base Radios.

Placement and Spacing
Cabinets and racks allow equipment to be added to a site. Always consider room for expansion when
setting up a site. Cabinets or racks may be installed next to each other or to other equipment.
However, provide all cabinets and racks with sufficient floor space to permit access for installation and
service.

Clearance required for service and installation is at least 2 ft in the front and rear.

Front access:
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• At least 2 ft floor access in front of the cabinet or rack.

Side and rear access:
• At least 2 ft floor access at the rear of the cabinet or rack, or

• At least 2 ft access on at least one side of the cabinet or rack, plus 6 inches at the rear of the
cabinet or rack.

To maintain this clearance, the following is required:

• If there is less than 2 ft rear access, do not install more than two cabinets or racks side by side, and
allow at least 2 ft access on at least one side of each cabinet or rack.

• For the cabinet version, if there is less than 2 ft rear access, do not install the optional rear door on
the cabinet.

NOTICE: For the cabinet version, when an eyenut has to be replaced, provide at least 2 ft
access to both sides of the cabinet so that both side panels can be removed.

Rack Mounting The GTR 8000 Base Radio
Mount the base radio housing in a rack that has been secured to the floor. For open racks, two
brackets are required to distribute the weight. Without brackets, the center of gravity of the system
shifts to the back, potentially causing structural issues with the rack. The brackets come with the
required number of screws.

Figure 32: Base Radio Mounted in Rack

NOTICE: Perform this installation with two people so that one person can hold the device in
place while the other person attaches the brackets to the rack.
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Mounting the GTR 8000 Base Radio

Procedure:
1 Determine where to mount the device on the rack and mark the location. The brackets are useful

in making this determination, and the pin on the back of the bracket helps in finding the exact
location on the rack.

2 Attach the brackets to the sides of the chassis:

a Use M6x1x13 machine screws with a captive washer (zinc plated).

b Screw one bracket into the clinch nuts on the side of the chassis.

c Screw the second bracket into the clinch nuts on the other side of the chassis.

3 Lift the device into place on the rack using the pins on the brackets to properly line up the
device.

4 Attach the two brackets to the rack:

a For a Motorola modular rack, use M6x1x10 thread-forming screws with a black finish.

b For a Motorola open rack, use 1224x5/8 thread-forming screws (zinc plated).

c For your own rack, use hardware appropriate for the rack.

d Attach the brackets to both sides of the rack through the upper back openings on the
brackets.

e Attach the brackets to the rack on both sides through the lower back openings.

5 In the front, attach the chassis to the brackets:

a Screw two M6x1x10 thread-forming screws (black finish) through the front holes on one side
of the chassis and into the bracket.

b Screw two M6x1x10 thread-forming screws (black finish) through the front holes on the other
side of the chassis and into the bracket.

Connecting Power
This section covers topics on connecting power cables to the base radio, calculating the length of wire
for various gauges, and mounting the battery temperature sensor.

Connecting Power Cables to a GTR 8000 Base Radio
For standalone base radios, AC and DC inputs, provided by your organization, connect to the power
supply through the backplane of the base radio. See GTR 8000 Base Radio Rear Connections
(Integrated Voice and Data) on page 103, GTR 8000 Base Radio Rear Connections (HPD) on page
106, and GTR 8000 Base Radio Front Connections on page 108.

DC Power Connection Wire Gauge Calculations for Integrated Voice and
Data
Because the power supply disconnects itself from the DC input when it senses that DC voltage has
dropped to 42 VDC, it is important to minimize the voltage drop in the DC power supply loop (the total
length of the 48 VDC hot wire and the DC return wire) to no more than 1 V total. Minimizing the voltage
drop ensures that the maximum energy is removed from the battery before disconnecting the power
supply from the DC input line.

A base radio transmitting at 100 W draws up to 10 A* current when operating from a 54 V source
(nominal 48 VDC system). As voltage decreases (due to the standby battery discharging) the current
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increases proportionally (because the base radio appears to be a constant power load). At the low
voltage disconnect point (42 V for a nominal 48 VDC system), the current is up to 13 A*. If a single pair
of 2 AWG wire is used to connect the battery to the back panel, the maximum length of a single
conductor would be 75 m (245 ft). Use of smaller gauge wire would reduce this length depending on
the resistance of the wire.

* = The actual current value can be calculated from the power consumption value in the specifications
tables. See GTR 8000 Base Radio Specifications on page 45.

To determine the maximum length of wire for wire other than 2 AWG, the following relationship can be
used:

• Length (m/ft) = V/I/R

where:

• V = voltage drop in one leg of the loop (max = 0.5 V)

• I = current the base radio draws during DC operation

• R = resistance of the wire being considered (in Ohms per ft)

For common wire sizes, the maximum distances shown in Table 33: DC Power Connection Wire
Gauge Maximum Distances for an IV and D Site on page 99 apply.

Table 33: DC Power Connection Wire Gauge Maximum Distances for an IV and D Site

AWG Resistance (ohm/304.8 meter/ 1000 ft) Maximum Distance (for 13A)

2 0.1563 75 m (245 ft)

3 0.1970 60 m (195 ft)

4 0.2485 47 m (155 ft)

5 0.3133 37 m (120 ft)

6 0.3951 30 m (95 ft)

DC Power Connection Wire Gauge Calculations for HPD
Since the power supply disconnects itself from the DC input when it senses that DC voltage has
dropped to 42 VDC, it is important to minimize the voltage drop in the DC power supply loop (the total
length of the 48 VDC hot wire and the DC return wire) to no more than 1 V total. Minimizing the voltage
drop ensures that the maximum energy is removed from the battery before disconnecting the power
supply from the DC input line.

A base radio transmitting at 50 W draws up to 7.4 A current when operating from a 54 V source
(nominal 48 VDC system). As voltage decreases (due to the standby battery discharging) the current
increases proportionally (since the base radio appears to be a constant power load). At the low voltage
disconnect point (42 V for a nominal 48 VDC system), the current will be up to 9.5 A. Use of smaller
gauge wire would reduce this length depending on the resistance of the wire. To determine the
maximum length of wire for wire other than 2 AWG, the following relationship can be used:

• Length (ft) = V/I/R

where:

• V = voltage drop in one leg of the loop (max = 0.5 V)

• I = current drawn by the base radio during DC operation (9.5A)

• R = resistance of the wire being considered (in Ohms per ft)
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For common wire sizes, the maximum distances shown in Table 34: Power Connection Wire Gauge
Maximum Distances for HPD on page 100 apply.

Table 34: Power Connection Wire Gauge Maximum Distances for HPD

AWG Resistance (ohm/1000 ft) Maximum Distance

2 0.1563 102m (335 ft)

3 0.1970 81m (265 ft)

4 0.2485 64m (210 ft)

5 0.3133 51m (165 ft)

6 0.3951 40m (130 ft)

Battery Temperature Sensor Mounting

A 40 ft battery temperature sensor cable is shipped with your device. This three-wire cable carries a
voltage signal to the power supply from a sensor element which must be mounted close to the storage
battery. Voltage is proportional to the battery temperature and the diagnostic circuitry in the power
supply module. The 40 ft cable can be extended to a total length of 190 ft using 50 ft extensions
(Motorola part number 3084827Y04. See Motorola Solution Support Center on page 217.

Mount the sensing element of the temperature sensor so that it detects the actual battery temperature
(or the ambient temperature as close as possible to the batteries being charged). The two examples of
mounting are as follows:

Example 1
Use cable ties to attach the sensing cable to the positive (or negative) power cable. A minimum of two
cable ties should be used (spaced 6 inches apart), with one of the cable ties not more than 2 inches
from the sensing element. Mount the sensing element not more than 2 inches from the battery post
where the power cable connects. See Figure 33: Battery Temperature Sensor Example 1 on page
101.
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Figure 33: Battery Temperature Sensor Example 1

Example 2
Attach the sensing cable to an existing battery tray support bracket using cable ties or nylon loop
straps of the proper size. Mount the sensing element not more than 2 inches from the surface of the
batteries being monitored. Use a minimum of two cable ties and/or loop straps to secure the sensing
cable to the bracket. Place the cable ties/ loop straps no more than 6 inches apart with one placed no
more than 2 inches from the sensing element. See Figure 34: Battery Temperature Sensor Example 2
on page 102.
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Figure 34: Battery Temperature Sensor Example 2

GTR 8000 Base Radio Grounding
Detailed grounding information is beyond the scope of this manual. See the Standards and Guidelines
for Communication Sites manual for detailed information about grounding and lightning protection.

IMPORTANT: Ground the battery system, either positive or negative, at the battery. The DC
input (battery charger output) of the power supply floats with respect to earth ground. The
power supply can therefore be used in either positive ground or negative ground DC systems.
Connect the appropriate terminal (+ or -) of the DC system to protective earth at the battery.
These instructions assume that all telephone lines, antenna cables, and AC or DC power
cables have been properly grounded and lightning-protected.

When rack installations have a primary rack and one or more expansion racks, all these racks must be
connected to the same Sub System Ground Bus Bar (SSGB) (with no other rack connected to the
SSGB). Grounding ensures that surge events do not produce ground potential differences that affect
signals between the racks.

The backplane has a double lug with two lock nuts on the rear panel where the ground wire connects
to the backplane on one end, and to the rack grounding bar on the other. The rack grounding bar is
connected to the master ground bus bar.

To use the grounding lugs, a length of #6 AWG wire with UL-listed ring lugs is required on both ends.
This wire is shipped with the device.
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Figure 35: Rack Grounding

Grounding the GTR 8000 Base Radio

Procedure:
1 Connect the ground wire attached to the two grounding lugs at the rear of the base radio to the

rack grounding bar.

2 Tighten the ground lock nut to 60 in-lb (6.94 N.m).

GTR 8000 Base Radio Rear Connections (Integrated Voice and Data)
The base radio connects to SITE CTRL ports for this channel and to the transmit and receive paths.

6871022P86-D
Chapter 3:  GTR 8000 Base Radio Installation

Send Feedback   103

http://docsurvey.motorolasolutions.com


Figure 36: Base Radio Integrated Voice and Data Backplane

Table 35: Base Radio Backplane Connections for Integrated Voice and Data

Port /
Type Device it connects to: Port /

Type Description

SC-A port,
RJ-45

Simulcast Site:
Site LAN switch

LAN port,
RJ-45

IP interface connection to the site LAN switch
port for this channel. An optional MOSCAD
device connects to the site LAN switch that is
connected to this port.

ASTRO® 25 repeater site
with Less than six GTR
8000 Base Radios:
Site Controller module A

SC A to
Base Ra-
dio 1-6
port,
RJ-45

Connects to site controller A base radio port
for this channel.

NOTICE: The length of the cable
between the site controller and the
base radio should be no greater
than 30 ft.

ASTRO® 25 repeater site
with More than six GTR
8000 Base Radios:
External Site LAN switch
or Site Controller module
A

LAN port,
RJ-45

IP interface connection to the site LAN switch
port for this channel or connection to site con-
troller A base radio port for this channel. An
optional MOSCAD device connects to the site
LAN switch that is connected to this port.

SC-B port,
RJ-45

Simulcast Site:
Not in use

ASTRO® 25 repeater site
with Less than six GTR
8000 Base Radios:
Site Controller module B

SC B to
Base Ra-
dio 1-6
port,
RJ-45

Connects to site controller B base radio port
for this channel.

Table continued…
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Port /
Type Device it connects to: Port /

Type Description

NOTICE: The length of the cable
between the site controller and the
base radio should be no greater
than 30 ft.

ASTRO® 25 repeater site
with More than six GTR
8000 Base Radios:
External Site LAN switch
or Site Controller module
B

LAN port,
RJ-45

IP interface connection to the site LAN switch
port for this channel or connection to site con-
troller B base radio port for this channel. An
optional MOSCAD device connects to the site
LAN switch that is connected to this port.

RX-A,
BNC

Receive line A BNC RF coax to receive path for antenna A.

RX-B,
BNC

Receive line B BNC RF coax to receive path for antenna B. This
port is used for dual diversity for TDMA.

Transmit
port, N-
type

Transmit line N-type RF coax to transmit antenna.

Aux Pwr
Output

Comparator or Site Con-
troller

Aux Pwr
Input

Provides secondary power to a conventional
comparator for a conventional base radio, or
to the site controller in an ASTRO® 25 repeat-
er site.

Bat Temp,
6-pin

Battery temperature sen-
sor

Connection to temperature sensor, allowing
for temperature compensated battery charg-
ing.

RF Periph-
erals

RF peripheral sensor
ports

Antenna relay and presence detect, external
circulator load temperature (external wattme-
ter not supported).

Batt/DC DC power supply or bat-
tery

Batt/DC Input from and output to a 48 VDC power sup-
ply or backup battery. When AC power is not
available, the device switches to operate from
a DC source if the optional DC power (8AWG;
length 9 ft), CA01400AA is ordered and instal-
led. One end connects into the Batt/DC port
and the other end connects into the DC
source. The contacts are 39-83503N02 (AMP
#53880-2), the receptacle housings are
15-83502N01 (AMP #53884-1) and the
mounting ears are 07-83504N01 (AMP
#53887-1).
3084869Y06 cable is used for a positive
ground system. 3084869Y02 cable is used for
a negative ground system.

AC 120/240 VAC power
source.

Input from 120/240 VAC nominal power
source.

Table continued…
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Port /
Type Device it connects to: Port /

Type Description

EXT FREQ
REF*

TRAK (Simulcast Site
Reference)

BNC 1 In an Analog or ASTRO® 25 simulcast con-
figuration, this input is connected to an ex-
ternal reference signal source (TRAK
9100) to drive an internal oscillator for pre-
cise frequency stability. The source can be
5 or 10 MHz.

2 In an ASTRO® 25 simulcast (TRAK 9100),
this input is used as an input connected to
an external reference, which provides a
composite 5 MHz + 1 PPS signal source to
drive an internal oscillator for precise fre-
quency stability and provides a time refer-
ence for precisely launching ASTRO® 25
signals over the air.

3 In a ASTRO® 25 site repeater configura-
tion, this input is used for standalone base
radios when not directly connected to the
GCP 8000 Site Controllers. This input is
connected to an external reference signal
source (TRAK 9100 or TRAK 8835) to
drive an internal oscillator for precise fre-
quency stability.

1 PPS* TRAK 9100 (Simulcast
Site Reference)

BNC This input is used when a composite 5 MHz +
1PPS signal source is not used. It is connect-
ed to an external 1 PPS time reference source
to provide an accurate time source used for
precisely launching ASTRO® 25 signals over
the air. This input is used in conjunction with
EXT FREQ REF option 1.

* See GTR 8000 Base Radio Time and Frequency Inputs on page 156.

NOTICE: The EXT FREQ REF input on the rear of the device is high impedance. Use an
external termination to properly terminate the cable connected to the input. It is recommended
that a BNC "T" and a 50 Ohm BNC termination is connected to the input to terminate the cable.
If the cable is daisy chained (multiple base radios connected together and driven by one
TRAK/PSC output), only the last base radio in the chain has the termination.

GTR 8000 Base Radio Rear Connections (HPD)
The base radio connects with each of the site controllers and to the transmit and receive paths.
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Figure 37: Base Radio – HPD Backplane

Table 36: Base Radio Backplane Connections for HPD

Port /
Type Device it connects to: Port /

Type Description

SC A port,
RJ-45

Site Controller module A Base radio
port,

RJ-45

Connects to site controller A base radio port
for this channel.

NOTICE: The length of the cable
between the site controller and the
base radio should be no greater
than 30 feet.

SC B port,
RJ-45

Site Controller module B Base radio
port,

RJ-45

Connects to site controller B base radio port
for this channel.

RX-A,
BNC

Receive line A BNC RF coax to receive path for Rx antenna.

RX-B,
BNC

Receive line B BNC RF coax to receive path for antenna B.

Transmit
port, N-
type

Transmit line N-type RF coax to transmit antenna.

Aux Pwr
Output

Site Controller or
RMC/LNA

Aux Pwr
Input

The auxiliary output power can be used to
provide secondary power to the site controller
or receive multicouplers (Site RMCs/LNAs).

Bat Temp,
6-pin

Battery temperature sen-
sor

Connection to temperature sensor, allowing
for temperature compensated battery charg-
ing.

Table continued…
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Port /
Type Device it connects to: Port /

Type Description

RF Periph-
erals

Not in use

Batt/DC DC power supply or bat-
tery

Batt/DC Input from and output to a 48 VDC power
supply or backup battery. Input from and out-
put to a 48 VDC power supply or backup bat-
tery. When AC power is not available, the de-
vice switches to operate from a DC source if
the optional DC power (8AWG; length 9 ft),
CA01400AA is ordered and installed. One
end connects into the Batt/DC port and the
other end connects into the DC source. The
contacts are 39-83503N02 (AMP #53880-2),
the receptacle housings are 15-83502N01
(AMP #53884-1) and the mounting ears are
07-83504N01 (AMP #53887-1).
3084869Y06 cable is used for a positive
ground system. 3084869Y02 cable is used for
a negative ground system.

AC 120/240 VAC power
source.

Input from 120/240 VAC nominal power
source.

EXT FREQ
REF

Not in use

1 PPS Not in use

GTR 8000 Base Radio Front Connections
Two service ports are accessible through a drop-down door to the left of the fans. The remaining ports
are behind the fan module.

Figure 38: Base Radio – Front
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NOTICE: The optional Transceiver Option Card attaches to the control board. The board
provides an internal 10 MHz frequency reference. For conventional operation, it provides the
analog interfaces and WildCard I/Os.

Table 37: Transceiver Connections - Front

XCVR Port / Type Connects to This Device/
Port Description

Ethernet service port, RJ-45 Service PC, LAN port Ethernet service port for local ac-
cess using Configuration/Service
Software (CSS). Also may be used
for localized software downloads.

NOTICE: Supports only
10 Mb half duplex opera-
tion.

Serial service port, DB-9 Service PC, RS-232 port Serial service port for initial configu-
ration of the IP address.

Microphone port, RJ-45 Microphone, RJ-45 port Used to connect to a microphone
with a PTT button.

NOTICE: Use micro-
phone kit GMMN4063B.

Speaker port, RJ-9 External Speaker, RJ-9 port Used to connect to an amplified (DC
powered) external speaker. Audio
volume level is set from the CSS.

CAUTION: To prevent
damage to the base ra-
dio, use speaker kits
HSN1006A and cable
part no. 0185180U01.

Wireline port, RJ-45 Landline equipment, RJ-45 Connection between telephone
lines or analog site equipment and
the analog base radio. The wireline
processes and routes all wireline
audio signals between the base ra-
dio and landline equipment (such as
consoles or modems).

System Connector, mini SCSI 50-pin Telco Connector or
Punchblock

Provides the WildCard I/Os and
supplementary Analog I/Os for ana-
log simulcast and special applica-
tions. Editing of Wildcard configura-
tions is permitted only through CSS.

Asynchronous port, RS232,
RJ-45

Not in Use

V.24 port Digital Circuit, RJ-45 Connection port when the base ra-
dio is part of a conventional or
trunked circuit-based site, mixed
mode, or digital only.

Reference frequency input, BNC* Service monitor Connection port to service monitor
for frequency calibration.
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* See GTR 8000 Base Radio Time and Frequency Inputs on page 156.

NOTICE: For information about conventional functions and topologies the base radio supports,
see the Conventional Operations manual. The base radio can be IP managed while using the 2-
or 4-wire/V.24 interface for channel traffic.

System Connector Ports (Conventional)

The system connector, a 50-pin Mini SCSI connector, is used for the WildCard inputs, outputs, and the
analog audio paths not routed to their own connector.

Table 38: 50–Pin System Connector Pin-Outs (Conventional)

Pin No. Signal Type Function Note

1 Aux In 2 Input Main Standby - External hand-
shaking

Pull To Ground To Activate

2 Aux In 4 Input Main Standby- Status of other
side

Pull To Ground To Activate

3* Aux In 6 Input In-Cabinet Repeat Pull To Ground To Activate

4 Aux In 8 Input Main Standby - Connectivity
other Station

Pull To Ground To Activate

5 Aux In 9 – Input Phone Patch - PL Strip Opto-Isolated In - Current flow to Acti-
vate

6 Aux In 10 – Input Phone Patch - Monitor Opto-Isolated In - Current flow to Acti-
vate

7 Aux In 11 – Input Opto-Isolated In - Current flow to Acti-
vate

8 Aux In 12 – Input Opto-Isolated In - Current flow to Acti-
vate

9 Aux In 13 Input For future use Pull To Ground To Activate

10 Aux Out 12 Output Low Impedance to Ground When Ac-
tive

11 Aux Out 2 Output Phone Patch - Rx Carrier Low Impedance to Ground When Ac-
tive

12 Aux Out 4 Output Main Standby - Station Status Low Impedance to Ground When Ac-
tive

13 Aux Out 6 Output Low Impedance to Ground When Ac-
tive

14 Aux Out Relay 7
Com

Output RD STAT - Receiver Active Form Relay A Closed When Active

15 Aux Out Relay 8
Com

Output Main Standby - Antenna Relay Form Relay A Closed When Active

16 Aux Out Relay 9
Com

Output Form Relay A Closed When Active

17 Aux Out Relay 10
Com

Output Form Relay A Closed When Active

Table continued…
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Pin No. Signal Type Function Note

18 Aux Out 11 Output Low Impedance to Ground When Ac-
tive

19 External_Reset Input Reset Buffered Input Pull To Ground To Acti-
vate

20 TSTAT Output For future use 0 Volts When Inactive / +5 Volts when
Active

21 AUX RX Output Aux Rx Analog Signal – Unbalanced

22 GND GND

23** AUX TX Input/Out-
put

Aux Tx Analog Signal – 600 Ohm Unbalanced

24 PL - Input PL(-) In Analog Signal – 600 Ohm Balanced

25** Gen TX – Input Gen TX Data- Analog Signal – 600 Ohm Balanced

26 Aux In 1 Input Phone Patch - Call Request Pull To Ground To Activate

27 Aux In 3 Input Tx Inhibit Pull To Ground To Activate

28 Aux In 5 Input External PTT Pull To Ground To Activate

29 Aux In 7 Input Rx Inhibit Pull To Ground To Activate

30 Aux In 9 + Input Phone Patch - PL Strip Opto-Isolated In - Current flow to Acti-
vate

31 Aux In 10 + Input Phone Patch - Monitor Opto-Isolated In - Current flow to Acti-
vate

32 Aux In 11 + Input Opto-Isolated In - Current flow to Acti-
vate

33 Aux In 12 + Input Opto-Isolated In - Current flow to Acti-
vate

34 GND GND

35 Aux In 14 Input For future use Pull To Ground To Activate

36 Aux Out 1 Output Phone Patch - Inhibit / Enable Low Impedance to Ground When Ac-
tive

37 Aux Out 3 Output Low Impedance to Ground When Ac-
tive

38 Aux Out 5 Output Low Impedance to Ground When Ac-
tive

39 Aux Out Relay 7
N.O.

Output RD STAT - Receiver Active Form Relay A Closed When Active

40 Aux Out Relay 8
N.O.

Output Main Standby - Antenna Relay Form Relay A Closed When Active

41 Aux Out Relay 9
N.O.

Output Form Relay A Closed When Active

42 Aux Out Relay 10
N.O.

Output Form Relay A Closed When Active

43 GND GND
Table continued…
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Pin No. Signal Type Function Note

44 GND GND

45 RSTAT Output For future use 0 Volts When Inactive / +5 Volts when
Active

46 GND GND

47 TX DATA +

48 GND GND

49 PL + Input PL(+ ) In Analog Signal – 600 Ohm Balanced

50** Gen TX + Input Gen TX DATA + Analog Signal – 600 Ohm Balanced

* For detailed information on the differences between the automatic Fallback In-Cabinet Repeat and
the externally-wired In-Cabinet Repeat functions, see the Conventional Operations manual.

** It is the responsibility of the third-party vendor to ensure that the signal generated by their device is
compliant with any regulatory agency limitation imposed on the channel. This signal is not filtered or
limited by the GTR 8000 Base Radio.

Figure 39: 50–Pin System Connector Pin-Outs (Conventional)

System Connector Ports (Trunked 3600)

The system connector is a 50-pin Mini SCSI connector. It is used for the WildCard inputs, outputs, and
the analog audio paths not routed to their own connector.

Table 39: 50–Pin System Connector Pin-Outs (Trunked 3600)

Pin # Signal Type Function Note

1 Aux In 2 Input CCI Pull To Ground To Activate

2 Aux In 4 Input TPTT Pull To Ground To Activate

3* Aux In 6 Input In-Cabinet Repeat Pull To Ground To Activate

4 Aux In 8 Input Pull To Ground To Activate

5 Aux In 9 – Input Opto-Isolated In - Current flow to Acti-
vate

Table continued…
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Pin # Signal Type Function Note

6 Aux In 10 – Input Opto-Isolated In - Current flow to Acti-
vate

7 Aux In 11 – Input Opto-Isolated In - Current flow to Acti-
vate

8 Aux In 12 – Input Opto-Isolated In - Current flow to Acti-
vate

9 Aux In 13 Input Trunking Mute Pull To Ground To Activate

10 Aux Out 12 Output Low Impedance to Ground When Ac-
tive

11 Aux Out 2 Output Low Impedance to Ground When Ac-
tive

12 Aux Out 4 Output Low Impedance to Ground When Ac-
tive

13 Aux Out 6 Output Low Impedance to Ground When Ac-
tive

14 Aux Out Relay 7
Com

Output RD STAT - Receiver Active Form Relay A Closed When Active

15 Aux Out Relay 8
Com

Output Form Relay A Closed When Active

16 Aux Out Relay 9
Com

Output Form Relay A Closed When Active

17 Aux Out Relay 10
Com

Output Form Relay A Closed When Active

18 Aux Out 11 Output Low Impedance to Ground When Ac-
tive

19 External_Reset Input Reset Buffered Input Pull To Ground To Acti-
vate

20 TSTAT Output TSTAT 0 Volts When Inactive / +5 Volts when
Active

21 AUX RX Output Aux Rx Analog Signal – Unbalanced

22 GND GND

23** AUX TX Input/Out-
put

Aux Tx Analog Signal – 600 Ohm Unbalanced

24 PL - Input n/a Analog Signal – 600 Ohm Balanced

25** Gen TX – Input Gen TX Data- Analog Signal – 600 Ohm Balanced

26 Aux In 1 Input Ext Failsoft Pull To Ground To Activate

27 Aux In 3 Input Tx Inhibit Pull To Ground To Activate

28 Aux In 5 Input External PTT Pull To Ground To Activate

29 Aux In 7 Input Rx Inhibit Pull To Ground To Activate

30 Aux In 9 + Input Opto-Isolated In - Current flow to Acti-
vate

Table continued…
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Pin # Signal Type Function Note

31 Aux In 10 + Input Opto-Isolated In - Current flow to Acti-
vate

32 Aux In 11 + Input Opto-Isolated In - Current flow to Acti-
vate

33 Aux In 12 + Input Opto-Isolated In - Current flow to Acti-
vate

34 GND GND

35 Aux In 14 Input For future use Pull To Ground To Activate

36 Aux Out 1 Output Failsoft Indicate Low Impedance to Ground When Ac-
tive

37 Aux Out 3 Output Low Impedance to Ground When Ac-
tive

38 Aux Out 5 Output Low Impedance to Ground When Ac-
tive

39 Aux Out Relay 7
N.O.

Output RD STAT - Receiver Active Form Relay A Closed When Active

40 Aux Out Relay 8
N.O.

Output Form Relay A Closed When Active

41 Aux Out Relay 9
N.O.

Output Form Relay A Closed When Active

42 Aux Out Relay 10
N.O.

Output Form Relay A Closed When Active

43 GND GND

44 GND GND

45 RSTAT Output RSTAT 0 Volts When Inactive / +5 Volts when
Active

46 GND GND

47 TX DATA +

48 GND GND

49 PL + Input n/a Analog Signal – 600 Ohm Balanced

50** Gen TX + Input Gen TX DATA + Analog Signal – 600 Ohm Balanced

* For detailed information on the differences between the automatic Fallback In-Cabinet Repeat and
the externally-wired In-Cabinet Repeat functions, see the Conventional Operations manual.

** It is the responsibility of the third-party vendor to ensure that the signal generated by their device is
compliant with any regulatory agency limitation imposed on the channel. This signal is not filtered or
limited by the GTR 8000 Base Radio.
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Figure 40: 50–Pin System Connector Pin-Outs (Trunked 3600)

Wireline Port Pin-Outs

The Wireline port, an RJ-45 connector, can accommodate up to eight pins.

Table 40: Wireline Port Pin-Outs

Signal Name Pin No.
2-Wire Con-

nection
4-Wire Con-

nection

Auxiliary 4-
Wire Connec-

tion

Line2_+ 1 Input/Output Output

Line2_– 2 Input/Output Output

Line3_+ 3 Input

Line1_– 4 Input

Line1_+ 5 Input

Line3_– 6 Input

Line4_+ 7 Output

Line4_– 8 Output

Figure 41: Wireline Port Pin-Outs
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Microphone Port Pin-Outs

The Microphone port is an RJ-45 connector that provides the interface for a microphone.

Table 41: Microphone Port Pin-Outs

Signal Name Pin No.

Reserved 1

Reserved 2

MIC_PTT 3

MIC_AUDIO 4

GND 5

Reserved 6

Reserved 7

Reserved 8

Figure 42: Microphone Port Pin-Outs

Speaker Port Pin-Outs

The Speaker port is an RJ-9 connector that provides the interface to an external speaker.

CAUTION: To prevent damage to the base radio, use the HSN1006A speaker with the
0185180U01 cable.

Table 42: Speaker Port Pin-Outs

Signal Name Pin No.

GND 1

+12 V 2

GND 3

Speaker Out 4
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Figure 43: Speaker Port Pin-Outs

V.24 Port Pin-Outs

The V.24 port is an RJ-45 connector that provides the interface to a Digital Interface Unit, Conventional
Channel Interface, Conventional Channel Gateway (CCGW), ASTRO-TAC® 3000 Comparator, or
Channel Bank.

Table 43: V.24 Port Pin-Outs

Signal Name Pin No. Type

RCLK 1 Input

Rx Line Det 2 Input

TCLK 3 Input/Output

GND 4 GND

Data Rx 5 Input

Data Tx 6 Output

CTS 7 Input

RTS 8 Output

GTR 8000 Base Radio Part 68 Information

This section applies when the base radio is equipped with the optional wireline interface circuitry
contained on the Oven Controlled Crystal Oscillator (OCXO) Transceiver Option Card (Option
CA01506AA) or Temperature Compensated Crystal Oscillator (TCXO) Transceiver Option Card
(Option CA01953).

NOTICE: The TCXO Transceiver Option Card is used for the Power Efficiency Package option.

This equipment complies with Part 68 of the FCC rules and the requirements of the Administrative
Counsel for Terminal Attachments (ACTA). On the rear of this equipment is a label that contains,
among other information, the registration number:

• US: ABZNINANT7039

If requested, this number must be provided to the telephone company.

The connector used to connect this equipment to the premises wiring and telephone network must
comply with the applicable FCC Part 68 rules and requirements of the ACTA. A compliant connector is
provided with this product. See installation instructions for details.

REN: N/A
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Connector: RJ-48
Authorized Network Port: 04NO2
Service Order Code: 7.0Y

If the equipment causes harm to the telephone network, the telephone company notifies your
organization in advance that temporary discontinuance of service may be required. If advance notice is
not practical, the telephone company notifies your organization as soon as possible. Also, your
organization is advised of the right to file a complaint with the FCC if it is necessary.

The telephone company may change its facilities, equipment, operations, or procedures that could
affect the operation of the equipment. If changes happen, the telephone company provides advance
notice so your organization can make necessary modifications to maintain uninterrupted service.

If your organization experiences trouble with this equipment, see Motorola Solution Support Center on
page 217 for repair and warranty information. If the equipment is causing harm to the telephone
network, the telephone company may request that you disconnect the equipment until the problem is
resolved.

None of the circuit boards in this equipment are field repairable. For assistance in sending the boards
back for repair, see Motorola Solution Support Center on page 217.

This equipment cannot be used on telephone company public coin phone service. Connection to party
line service is subject to state tariffs. Contact the state public utility commission, public service
commission, or corporation commission for information.

Installation/Troubleshooting Tools
In addition to the general tools needed for site installation activities, a service monitor is used
specifically for testing the equipment.

To place an order, contact Motorola at:
Phone: 1-800-422-4210 ext. 6883
TTY Phone: 1-866-522-5210
Motorola Online users: Web: https://businessonline.motorolasolutions.com
Fax: 1-800-622-6210

Quick Connect RF Coaxial Adapters for GTR 8000 Base Radio
Support
The GTR 8000 Base Radio employs a number of "QN" and "QMA" Quick-Connect RF connectors in its
design. The following RF adapters are available from Motorola and can be used to connect test
equipment to the various station devices for troubleshooting purposes.

Table 44: Quick-Connect RF Coaxial Adapters for GTR 8000 Base Radio Support

Type Adapter / Connector description Motorola Part Number

"N"/QN Female "N" to Male QN 5886055Y01

"N"/QN Female "N" to Female QN 5886055Y10

"N"/QN Male "N" to Male "QN" 5886055Y05

QN Right Angle Male QN cable plug for RG-400
coax

2871002H01

QN Right Angle Male QN cable plug for RG-213
coax

2886067Y01

Table continued…
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Type Adapter / Connector description Motorola Part Number

N/QMA Female "N" to Male QMA 5886055Y06

N/QMA Female "N" to Female QMA 5886055Y07

QMA/QMA Female QMA to Female QMA 5886055Y08

QMA/QMA Male QMA to Male QMA 5886055Y09

7/16/QN Female 7/16 to male QN 5886055Y03

7/16/QN Male 7/16 to Male QN 5886055Y02

7/16/QN "Female 7/16 to female QN Intermod test
adaptor"

5886055Y04

7/16/QN "Male 7/16 to female QN Intermod test
adaptor"

5886055Y11

Installing Device Software Prerequisites
When and where to use: The following tasks are required before you can complete the device
software installation and begin the configuration procedures in the “Configuration” chapter.

Process:
1 Transfer and install new software to a device using the Software Download. See Software

Download on page 120.

2 Obtain the ASTRO® 25 system CDs and DVDs. Specifically, you need the Motorola Device OS
Image CDs. See Loading Device OS Images to the UNC on page 123.

3 Obtain user names, passwords, and procedures required to access the devices on the network.
For specific user names and passwords to access devices on the network, contact your system
administrator.

4 Set up the users in the IT Admin group in Active Directory Users and Computers. See the
Authentication Services manual.

5 Obtain the following values from the system administrator:

• Line interface number

• Zone Controller (ZC) site link path 1 IP address

• ZC site link path 2 IP address

• Host name to access the Unified Network Configurator (UNC) server application using
Secure SHell (SSH) (<username> @IP address format)

• Site ID number

• IP address 1 and 2

• Primary and secondary NTP IP addresses

NOTICE: The following are applicable to systems with Authentication, Authorization,
and Accounting (AAA) Servers, Domain Controllers, or Syslog Servers.

• Primary, secondary, and tertiary Domain Name Services (DNS) IP addresses

• Requested DNS Domain Name

• Requested DNS Host Name

• System Name
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• Primary SYSLOG Service Name Fully Qualified Domain Name (FQDN)

• Backup SYSLOG Service Name Fully Qualified Domain Name (FQDN)

• Remote Authentication Dial-In User Service (RADIUS) FQDN parameter value

• RADIUS Row Status parameter value

• RADIUS Service Time Out (seconds) parameter value

• RADIUS Service Retransmits Attempts parameter value

• RADIUS Service Dead Timer (min) parameter value

• RADIUS Specific Key parameter value

• RADIUS Service Global Key parameter value

6 Obtain the default credentials (local accounts, central authentication, and SNMPv3) for the
device being installed, as well as the updated passwords for those types of accounts (so that
you can change the password after you install the device). Contact your system administrator, if
you do not have this information. See the SNMPv3 manual or see Local Password and SNMPv3
Passphrase Troubleshooting on page 216 for more information.

7 Configure the device as a RADIUS client on the RADIUS server. When these devices are
configured with a RADIUS key that matches a shared secret for that device in Microsoft
Windows Internet Authentication Service (IAS), they become RADIUS clients. They do not join
the Active Directory domain. See the Authentication Services manual for more information.

8 NOTICE: This step is applicable to systems with AAA Servers, Domain Controllers, or
Syslog Servers.

To use the VoyenceControl component of the Motorola centralized configuration application for
any of the site device procedures, set up the UNC. Depending on your organizational policies,
you may also need to implement a secure protocol between the UNC and the site device. Before
performing any procedures using VoyenceControl, the device must be discovered in
VoyenceControl, and the device configurations must be recently pulled to the UNC database.
See the following ASTRO® 25 system documentation: Unified Network Configurator manual and
Securing Protocols with SSH manual.

Software Download
The Software Download (SWDL) is an application that can transfer only, install only, or transfer and
install new software to devices. The new software can be installed either locally at a site or on the
Network Management subsystem. Individual devices not connected to the system can be downloaded
using single device mode.

Software Download Security Transfer Modes
A software download can be performed using the following security transfer modes:

Clear SWDL
Transfers the software without security, based on the File-Transfer Protocol (FTP)

Secure SWDL
Transfers the software as encrypted, based on the Secure File-Transfer Protocol (SFTP)

Before initiating transfer, SWDL connects to the site in the zone to discover all devices. The transfer
mode of all devices is displayed in the SWDL window. It is important that all devices have the same
SWDL transfer mode. Otherwise, SWDL flags a mismatch of the SWDL transfer modes across site
devices.

SWDL provisions the credentials for Secure SWDL as part of initiating the SWDL operation. No user
intervention is required. For a single device, Secure or Clear SWDL is configured based on the SWDL
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Transfer Mode configuration within the Configuration/Service Software (CSS). The Unified Network
Configurator (UNC) can be used to schedule and configure all devices in the system at once.

For information on how to configure the secure or clear SWDL transfer mode, see the Unified Network
Configurator manual and “Device Security Configuration” in the CSS Online Help.

Software Download Transfer Methods
A software download can be accomplished in two ways:

Site Software Download
Allows you to transfer and install application software from any location within a network. The
Software Download resides on the Network Management Client computer and a computer loaded
with the CSS application. From either of the computers, you can select device types to download
software. Site Software Download allows you to select the zone, site, device types, and software
download operation to perform. When performing a site software download, the site controller
coordinates the software transfer for all trunked base radios, receivers and/or comparators installed
at the site. A site software download can only be performed on a trunked ASTRO® 25 system.

Single Device Software Download
Allows you to transfer and install software to a single instance of a device (such as one base radio).
This feature gives the technician the ability to install different versions of software. Single device
software download is done from a computer loaded with the CSS application either connected
directly to the device or connected to the network.

NOTICE: Conventional devices, GPB 8000 Reference Distribution Modules, and 3600 base
radios are supported only in single device software download.

Site Software Download Functionality
When SWDL is connected from a central remote location, SWDL performs a site software download to
the site controllers, then to the comparators and base radios or receivers installed at the site. Both
active and standby site controller modules have two flash memory banks for storing software. The
device application is run from RAM, and is loaded from the active flash memory bank after a reset. One
bank is active while the other bank is inactive. The transfer of the software using SWDL is a
background process, without interruption of services at the site, that loads the software into the inactive
bank. The site controller executes the software from one bank, while software is simultaneously
downloaded to the inactive bank. The transfer and install are done in the background. An install causes
the site controller to reset and load the RAM from the bank that was installed with the new software.

SWDL communicates with the site controllers to determine the number of existing remote sites and the
number of channels. SWDL considers a channel or remote site to be accessible if its status is “Not
Unconfigured.” This term means that the site must be set up with a computer with CSS or a network
management client before software download is performed on the site.

The system downloads software to the site controllers, comparators, base radios, or receivers as a
unit. Use SWDL to transfer software to each device type, then perform an install operation. During the
transfer, the operation designates a proxy for each device type at each LAN. Site controllers proxy for
comparators, and base radios or receivers proxy for each other. The proxy cross-transfers the software
to other devices on the LAN. Using proxies minimizes system downtime. Transfers to the LAN are
done simultaneously except for the site controller and comparators.

Software installation is done on a channel-by-channel basis, starting with the highest number channel.
When a channel software download occurs, the base radio or receiver which incorporates that channel
is processed along with the comparator for that channel. For example, if channel 3 was being
downloaded, comparator 3 and the base radios or receivers for channel 3 at each of the remote sites
would be installed simultaneously.

SWDL operation can be fault managed through Unified Event Manager (UEM), syslog, local SWDL log
files, user messages, and device reports.
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For further information on SWDL, see the Software Download manual.

The operating software can also be loaded using the UNC. See the Unified Network Configurator
manual to perform single device software downloads (ruthless download) to the devices.

See the G-Series Equipment - System Release Configuration manual for SWDL instructions specific to
the operating characteristics of your existing system release.

Installing Devices in the UNC
When and where to use: The Unified Network Configurator (UNC) is the Network Manager used to
discover a device and load Operating System images. This process lists the basic steps involved using
the UNC on a device.

NOTICE: The UNC is not applicable for K core or non-networked sites.

Process:
1 Discover the device in the UNC. See Discovering a Device in the UNC on page 122.

2 Log in to the UNC server application using PuTTY. See the Securing Protocols with SSH
manual.

3 Load the operating system images to the UNC. See Loading Device OS Images to the UNC on
page 123.

4 Enable FTP services on the UNC. See Enabling FTP Service on page 124.

5 Transfer and install the OS image to the device. See Transferring and Installing the OS Image
on page 125.

6 Inspect the device properties for the transferred and installed software. See Inspecting Device
Properties for Transferred and Installed Software on page 127.

7 Disable FTP services for the UNC. See Disabling FTP Service on page 128.

Discovering a Device in the UNC
When and where to use:
The discovery process allows the Unified Network Configurator (UNC) to manage the site devices.
Once the device is installed, configured through the Configuration/Service Software (CSS), and
security parameters are enabled, follow this procedure to discover the device. The configuration
information can then be updated using this configuration management application.

The UNC network management solution consists of two applications. Both the UNC Wizard and the
VoyenceControl applications are used in this procedure.

NOTICE: The names EMC Smarts™ Network Configuration Manager and VoyenceControl are
used interchangeably for this product.

Once the device is discovered in the UNC, the OS images and CSS configuration files can be loaded
to add a device to a site, which then connects the site to the current ASTRO® 25 zone core.

Procedure:
1 Ensure that Domain Name Services (DNS) is functional on your system. DNS is supplied by a

specific server application, which must be operational before you can discover the device.

2 Log on to the UNC Wizard from the Network Management (NM) client, by double-clicking the
Internet Explorer icon on the desktop.

The Internet Explorer browser opens.
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3 In the Address field, enter: http://ucs-unc0<Y>.ucs:9443/UNCW
where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

The UNC Wizard launches and a login dialog box appears.

4 Type the administrative user name and password. Click OK.

The UNC Wizard appears.

5 From the list of available wizards on the left side, select Subnet Discovery.

The right side of the window is updated with the Subnet Discovery form.

6 Select RF Site by clicking the Discovery Type drop-down list.

7 Enter the Zone ID and the Site ID. Click Submit.
An auto-discovery job is created in the UNC Schedule Manager.

8 Log on to the UNC from the NM client by entering:
http://ucs-unc0<Y>.ucs
where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

The UNC client launches and a login dialog box appears.

9 Type the administrative user name and password. Click OK.

VoyenceControl launches.

NOTICE: The names EMC Smarts™ Network Configuration Manager and
VoyenceControl are used interchangeably for this product.

10 Press F7 (Schedule Manager).

The Schedule Manager window appears in the UNC with the discovery jobs.

11 Verify that the Zone and Site containers include any devices discovered.

IMPORTANT: No site devices should be in the Lost and Found folder. If any devices
are in the folder, see the Unified Network Configurator manual for troubleshooting
guidance.

12 In the UNC Wizard, verify the devices by selecting Channel under RF Site Level
Configuration. If multiple zones exist, choose Zone.

The device sites are listed, which means they are available for channel configuration.

Loading Device OS Images to the UNC
Prerequisites: This procedure requires the Motorola device Operating System (OS) Image CDs.
Locate the Transport OS Image media packaged with the Network Management DVDs.

When and where to use: This procedure loads the OS images for the devices for distribution through
the Unified Network Configurator (UNC). Once OS images are distributed to the UNC, you can update
the device Configuration/Service Software (CSS) configuration files to the UNC.

Procedure:
1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the UNC Server

Administration menu. See the Securing Protocols with SSH manual.
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2 From the UNC Server Administration menu, select OS Images Administration. Press ENTER.

3 From the OS Images Administration menu, select Load new OS images. Press ENTER.

A message appears indicating there are two methods for loading OS Images.

4 Insert the Motorola Device OS Images CD into the CD/DVD-ROM drive of the server.

The drive light starts blinking on the server.

5 When the drive light stops blinking, press ENTER.

The OS images load on the UNC.

6 From the menu, select View OS Images. Press ENTER.

The device software image appears.

7 From the menu, select Eject CD. Press ENTER.

The media ejects from the drive on the server.

8 Remove the Motorola Device OS Images CD from the CD/DVD-ROM drive of the server.

9 To log out of the server, press ENTER.

The User Configuration Server Administration menu appears.

10 Press ENTER again.

The prompt appears.

Loading Software to a Device
NOTICE: These procedures are for a single device download. For a site download, see 
Software Download on page 120.

The following procedures describe how to load software images onto Unified Network Configurator
(UNC) and download and install this software to the device. Secure protocols for software download is
the preferred approach to transfer operations. However, as a backup option, FTP service can be
enabled before installing the software.

Enabling FTP Service

When and where to use: Follow this procedure to enable FTP service before installing the OS
software.

Procedure:
1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the Unified Network

Configurator (UNC) Server Administration menu. See the Securing Protocols with SSH
manual.

2 From the Server Administration menu, select Unix Administration. Press ENTER.

3 From the Unix Administration menu, select FTP Services. Press ENTER.

4 From the FTP Services menu, select Enable FTP service. Press ENTER.

The FTP Services are enabled and available for software transfer and install operations.
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Transferring and Installing the OS Image

When and where to use: Use this procedure to download the OS from the Unified Network
Configurator (UNC) to the device.

Procedure:
1 On the Private Network Management (PNM) client where you set up VoyenceControl, double-

click the UNC shortcut on the desktop.

You can also paste the following address into an IE web browser: http://ucs-unc0<Y>.ucs,
where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup
core UNC server).

Internet Explorer opens to the URL of the application server, and a VoyenceControl client
session launches with the welcome page.

Figure 44: VoyenceControl Welcome Page

NOTICE: The names EMC Smarts™ Network Configuration Manager and
VoyenceControl are used interchangeably for this product.

2 Click the launch VoyenceControl™ link.

A VoyenceControl client session launches with the login window.

Figure 45: VoyenceControl Login Window
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3 Enter the User ID and Password. Click OK.

The VoyenceControl Dashboard appears.

Figure 46: VoyenceControl Dashboard

4 In the left navigation pane, expand Networks, then select ASTRO 25 Radio Network, then
Views.

The list of options expands.

5 From the navigation pane, double-click Motorola <device>.

The view opens and all currently discovered devices appear.

6 From the menu, select Tools → OS Inventory.

A list of the OS images appears.

7 Verify OS images loaded on the UNC server appear in the OS inventory.

NOTICE: These images were automatically created during the Loading Device OS
Images to the UNC on page 123 procedure.

8 Under Networks in the navigation pane, select one or more devices from the same device class
by right-clicking the selections.

9 From the menu, select Update OS Image.

10 From the Select OS Image window, select Software Image. Click Next.
11 From the Update OS Image window, select each device that appears in the Selected Devices

section.

This action associates a version to a device instance.

NOTICE: In most cases, the “summary of device partitions” are already set up and the
values in step 11 through step 14 must be verified.
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12 Select nvm partition from the Manage Partition for Device section.

NOTICE: Selecting nvm partition defines where the OS image is transferred and is the
only choice for the device.

13 From the Selected Image section, select the image for this device.

NOTICE: Ignore the Install and Copy check boxes.

The Image Info tab is populated and informs the application which image to use.

14 Click Add.

The Summary of Device Partitions for Device populates and confirms the proper setup.

15 Select the Device Options section, Software Operations, then choose transfer, install, or
both.

These selections indicate which operations occur when the job is executed.

NOTICE: If transfer is chosen, select the install option later to complete the installation.
If both is chosen, the software is transferred and installed. There are up to two resets of
the device during installation.

16 Click Schedule.

17 From the Schedule Push Job window, configure the schedule information. Click Approve and
Submit.
The job is approved and can be viewed in the Schedule Manager window.

NOTICE: If only Submit is chosen, the job must be approved later.

18 Verify the job status by pressing F7 (Schedule Manager).

The Schedule Manager window appears in the UNC with the discovery jobs.

Inspecting Device Properties for Transferred and Installed Software

When and where to use: When the software has been transferred and installed, follow this procedure
to inspect the device properties before assuming the installation was a success and disabling FTP
service

Procedure:
1 From the Device view, right-click the device, select Pull, and then Pull Hardware Spec.

The current software version information is updated in the Unified Network Configurator (UNC).

NOTICE: Skip this step if a Pull All or Pull Hardware Spec has already occurred.

2 From the Device view, right-click on the device, and then choose Properties.

The Device Properties window appears.

NOTICE: Select the Properties icon to view the device properties appear directly within
the Device view.

3 Choose the Configuration tab, and then the Hardware tab.

4 Double-click the Chassis object from the Physical Hardware properties.
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5 From the Chassis property tree, view the following properties and their values:

• Bnk1:<device>: Transferred software in bank 1.

• Bnk2:<device>: Transferred software in bank 2.

• <device>: Installed and Running Software.

NOTICE: The Table format can be used (instead of the Diagram format) to view the
Installed and Running Software in the Device view.

Disabling FTP Service

When and where to use: Follow this procedure to disable the FTP service after the transfer and
installation of the software is completed.

Procedure:
1 Launch a Secure SHell (SSH) terminal server session in PuTTY to access the Unified Network

Configurator (UNC) UNC Server Administration menu. See the Securing Protocols with SSH
manual.

2 From the UNC Server Administration menu, select Unix Administration. Press ENTER.

3 From the Unix Administration menu, select FTP Services. Press ENTER.

4 From the FTP Services menu, select Disable FTP service. Press ENTER.

The FTP services are disabled and unavailable for software transfer and install operations.

5 To back out of the menus, press Q three times.

6 At the prompt, enter: exit to return to the previous menu.

7 To log out of the application, enter: exit.

8 Close the PuTTY connection.
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Chapter 4

GTR 8000 Base Radio Configuration
Proper software/hardware configuration for the GTR 8000 Base Radios and subsystems require the
following activities:

• Updating factory-installed base radio application software

• Setting parameters in a configuration file stored on the GTR 8000 Base Radio that impacts both
base radio and RF Distribution System (RFDS) functionality.

This chapter details configuration procedures relating to the base radio.

Configuration Software
Configuring a device requires loading two software applications on the service computer:
Configuration/Service Software (CSS) and Unified Network Configurator (UNC).

CSS
is used to configure the parameters on the device. CSS can access devices remotely over the
network, or locally through an Ethernet/serial connection to the service port on the device or
through a LAN switch. CSS also can be used to view status information, equalize batteries, and
check internal logs of the equipment at the site. See the CSS Online Help for configuration details.

UNC Wizard
is a component of UNC used to configure the parameters of a site, subsite, and channel. See the
UNC Wizard Online Help for configuration details.

VoyenceControl
is a component of UNC used to pull and push configurations and configure the parameters of the
device. See the Unified Network Configurator manual for general information about using
VoyenceControl functions.

NOTICE: While it is possible to configure a conventional device using the UNC, it is preferable
to use CSS because configuration dependencies are enforced.
The UNC is not applicable for K core or non-networked sites.

All parameters are programmed locally when the site is installed but not linked to a network. Test all
parameters before making the site available. The ability to locally program provides the means to test
the site before making it available for system operation.

Discovering a Device in the UNC
When and where to use: Use these high-level steps to discover the devices in the Unified Network
Configurator (UNC). See the Unified Network Configurator manual for details on discovering devices.

Process:
1 Use the UNC Discovery Wizard to:

• Discover the devices.

• Upload configurations for the devices.

• Generate changes for non-compliant devices.

2 Approve jobs (if any).
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Security/Authentication Services
If the device supports SNMPv3 protocol, a pop-up dialog box appears displaying the SNMPv3
Password Prompt when logging in to a device through Configuration/Service Software (CSS) using an
Ethernet connection. For configuration details, see the Information Assurance Features Overview,
Software Download, and SNMPv3 manuals. See Figure 47: SNMPv3 Security Level Option Prompt on
page 130.

Figure 47: SNMPv3 Security Level Option Prompt

A pop-up window appears displaying the File Transfer Access Services for CSS. Use this logon when
communicating to a device through CSS using either an Ethernet or DB-9 Serial Port connection. See 
Figure 48: CSS Login Banner on page 130.

Figure 48: CSS Login Banner
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Device Configuration in CSS
This section covers configuration of a device using the Configuration/Service Software (CSS).

NOTICE: The IP address for the device is available through a serial port connection in the
Tools → Set IP Address from the CSS menu.

CSS Initial Device Configuration
Process:

1 Perform the following configuration steps that require a serial connection. See Connecting
Through a Serial Port Link on page 132.

a Set the IP address and paring number of the device. See Setting the Device IP Address and
Pairing Number in CSS on page 133.

b Set the serial security services. See Setting the Serial Security Services in CSS on page
135.

2 Perform the following configuration steps that require an Ethernet connection. See Connecting
Through an Ethernet Port Link on page 136.

a Set the pairing number of the device. See Setting the BR/CM Pairing Number in CSS on
page 138.

b Set the current date and time. See Setting the Date and Time in CSS on page 139.

c Change the SNMPv3 configuration and user credentials on a selected device in the site. See 
Changing SNMPv3 Configuration and User Credentials in CSS on page 139.

d Create, update, or delete an SNMPv3 user. See Adding or Modifying an SNMPv3 User in
CSS on page 142.

e Verify the SNMPv3 credentials. See Performing an SNMPv3 Connection Verification in CSS
on page 142.

f Configure Domain Name Services (DNS) for a conventional device. See Configuring DNS in
CSS on page 143.

g Set the Software Download (SWDL) transfer mode. See Setting the SWDL Transfer Mode in
CSS on page 145.

h Configure for Secure SHell (SSH). See Chapter 4, “Configuring SSH for RF Site Devices and
VPMs Using CSS” in the Securing Protocols with SSH manual.

i Enable RADIUS Authentication. See Chapter 7, “Configuring RADIUS Sources and
Parameters Using CSS” in the Authentication Services manual. Make sure that the devices
have been added to the RADIUS servers on the domain controllers as RADIUS clients.

j Enable Centralized Authentication. See Chapter 7, “Enabling/Disabling Centralized
Authentication Using CSS” in the Authentication Services manual.

k Set the Local Cache Size for Centralized Authentication. See Chapter 7, “Setting the Local
Cache Size for Central Authentication Using CSS” in the Authentication Services manual.

l Customize the login banner text (optional). See Customizing the Login Banner in CSS on
page 145.

m Enable Centralized Event Logging (optional). See Chapter 6, “Enabling/Disabling Centralized
Event Logging on Devices Using CSS” in the Centralized Event Logging manual.

n Set the Network Time Protocol (NTP) Server Settings. See NTP Server Settings in CSS on
page 146.
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3 Set up the local Password Configuration (optional). See Setting the Local Password
Configuration in CSS on page 147.

4 Continue to one of the following depending on the type of device you are configuring:

• Setting CSS Configuration Parameters for the GTR 8000 Base Radio (Trunked Simulcast) on
page 148

• Setting CSS Configuration Parameters for the GTR 8000 Base Radio (Trunked Repeater) on
page 149.

• Setting CSS Configuration Parameters for the GTR 8000 Base Radio (HPD) on page 149.

• Setting CSS Configuration Parameters for the GTR 8000 Base Radio (Conventional) on page
150.

Connecting Through a Serial Port Link
Prerequisites: This procedure assumes that the Configuration/Service Software (CSS) application is
loaded on your computer. See the Private Network Management Client manual.

When and where to use: This procedure describes the steps required to connect through a serial port
link to set the IP address of the device and to set the serial security services. Perform all other device
function and feature configurations through an Ethernet port connection in the CSS.

Procedure:
1 Connect a serial cable to a laptop or computer running CSS, and the serial connector on the

device module. The serial cable is an RS232, female DB-9 to male DB-9 straight through cable.
If the laptop does not have a serial port, use a USB-to-serial converter external device.

2 Open the CSS application.

3 From the menu, select Tools → Connection Configuration.

The Connection Screen dialog box appears.

4 In the Connection Type area, select Serial.
The Serial Settings area on the dialog box becomes enabled.

5 In the Serial Port field, select the communication port that matches the one selected on the
computer.

6 In the Baud Rate field, select the baud rate with which you want to communicate with the
device.

• Baud Rate 19200

7 Click Connect.
A login/password prompt screen appears.
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Figure 49: CSS Login Banner

8 Provide the required credentials. Perform one of the following actions:

• If a domain controller is available on the network, enter the Username and Password for the
RADIUS service user account assigned to the netwadm group in the Active Directory. (The
default service user is serviceuser.)

• If a domain controller is not available on the network, enter the Username and Password for
the local bts_service account.

• If the Elevated Privileges Password field is active, enter the Elevated Privileges
Password that was set up for this device.

When accessing the device, if the default passwords do not work, the passwords may have
been set to default values by a different system release of software. See "Resetting Device
Passwords" in the CSS Online Help to reset the passwords to the current software release
defaults. If Authentication Services are not enabled on a device, type any alphanumeric
characters to populate the [Username, Password, and Elevated Privileges Password] fields,
as they cannot be left blank.

9 To access the device and close the dialog box, click OK.

The blank CSS main window appears.

NOTICE: The Service menu is not available until you read the configuration file from the
device using an Ethernet connection.

Serial Connection Configurations
The following procedures set configuration parameters in the Configuration/Service Software (CSS)
using a serial connection.

Setting the Device IP Address and Pairing Number in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, access to
the device or to the user credentials is denied. See Local Password and SNMPv3 Passphrase
Troubleshooting on page 216.
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NOTICE: Setting or changing the device IP Address causes the SNMPv3 configuration and
user credentials to automatically reset.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through a serial port link. See 

Connecting Through a Serial Port Link on page 132.

2 From the menu, select Tools → Set IP Address/BR_CM Pairing Number.
NOTICE: If the device is not in a voting or simulcast IP only topology, the menu item is
shown as Set IP Address/Box Number.

The Set IP Address and Base Radio/Comparator Pairing Number dialog box appears or the
Set IP Address and Box Number dialog box appears.

3 In the Device IP Address field, enter the device IP address. Click Set Device IP Address.

4 In a voting or simulcast IP only topology, enter the device pairing number. Click Set BR/CM
Pairing Number.

5 Click OK to close the dialog box.

6 Click Reset to initiate a hardware restart.

SNMPv3 user credentials reset to their factory default values.

7 Click Close to close the dialog box.

8 To reconfigure the SNMPv3 user credentials, see Changing SNMPv3 Configuration and User
Credentials in CSS on page 139.

Pairing To a Comparator

When operating in a voting, multicast, or IP simulcast configuration, base radios must be paired to
comparators using the BR/CM Pairing Number. The BR/CM Pairing Number for the base radio and
comparator is used to create an IP multicast group that allows the base radio and comparator to talk to
each other. The base radio listens for messages that the comparator sends to establish an IP
connection with all the paired base radios. When the base radio receives the message from the
comparator, it extracts the comparator IP address from the message and uses it to send received voice
and data back to the comparator.

Communication from the comparator to the paired base radio always uses a multicast IP address.
Communication between the paired base radio to the comparator always uses a unicast IP address.

The multicast IP address is calculated based on the base radio and comparator pairing number and
the formula as follows:

For Conventional Systems:
224.10.100.nnn, where nnn is: (2 * channel number) - 1 for channel number between [1, 127]
224.10.101.nnn, where nnn is: (2 * (channel number – 127) - 1) for a channel number between [128,
200]

For Trunked Multi-Site Systems:
224.100.102.nnn, where nnn is: 100 + (2 * channel number) - 1

NOTICE: The BR/CM Pairing Number is not used for circuit (V.24 or 4-wire/V.24 hybrid link)
configurations.

See Setting the Device IP Address and Pairing Number in CSS on page 133 to set the pairing number.
The pairing number can also be set using an Ethernet connection. See Setting the BR/CM Pairing
Number in CSS on page 138.
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Serial Security Services in CSS

The Serial Security Services in Configuration/Service Software (CSS) enables the secure services and
changes the device password.

NOTICE: The Serial Security Services must be set before changing the SNMPv3 configuration
and user credentials on a selected device in the site.

Before enabling this parameter, any login and password may be used on the File Transfer Access
Services login window to access a device. After Authentication Services are enabled, the login and
password provided is checked against the following authentication sources:

Stored password
RF site devices support a configurable password for the Local Service and Elevated Privileges
accounts. The password is verified against the stored password for these accounts.

Built-in logins and passwords
RF site devices support built-in login/password combinations for a login by services such as the
software downloads. Only certain software download login names are authenticated in this way.

Centralized Authentication
For authentication through centralized accounts instead of Local Service, Elevated Privileges, and
built-in user accounts, use the Configure the Centralized Authentication parameter in CSS for
the Challenge Handshake Authentication Protocol (CHAP). See Chapter 7, “Enabling/Disabling
Centralized Authentication in CSS” in the Authentication Services manual. This procedure requires
an Ethernet connection to the device being configured.

Setting the Serial Security Services in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, you cannot
access the device and cannot change the user credentials. See Local Password and SNMPv3
Passphrase Troubleshooting on page 216. Changing to the incorrect user credentials may lead to not
being able to access the device through Configuration/Service Software (CSS) or Secure SHell (SSH).

Procedure:
1 Connect to the device using CSS through a serial port link. See Connecting Through a Serial

Port Link on page 132.

2 From the menu, select Security → Device Security Configuration → Security Services
(Serial).

3 From the Security Services Configuration dialog box, set the Test Application
Configuration field according to your organizational policies. The recommended secure
configuration is Disabled.

4 Set the Authentication Services field to Enabled. This field enables local authentication
services and must be enabled as a prerequisite for centralized authentication.

5 Set the Password Reset Mechanism field. This field allows a reset of the passwords for two
built-in device accounts to their default values.

6 To update the password for the device, select either Service Account or Elevated Privilege
from the drop-down list. Click Update password.

7 In the Change Account Password dialog box, enter the old password, then enter a new
password, and confirm the new password before clicking Change Password.

8 To save the new password, click OK.

The Change Account Password dialog box closes.
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Resetting SNMPv3 User Credentials to Factory Defaults in CSS

Prerequisites: Obtain the required credentials information (local service account password and
elevated privileges password) to configure the site devices before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, you cannot
access the device and cannot change the user credentials. To obtain the keys for resetting either
password or SNMPv3 passphrases for the device, contact Motorola Solution Support Center (SSC).
Changing to the incorrect user credentials may lead to not being able to access the device through
Configuration/Service Software (CSS) or Secure SHell (SSH).

Procedure:
1 Connect to the device using CSS through a serial port link. See Connecting Through a Serial

Port Link on page 132.

2 From the menu, select Security → SNMPv3 Configuration → Reset SNMPv3 Configuration
(Serial).
The Reset SNMPv3 Configuration dialog box opens.

3 Click Reset SMPv3 Configuration.

The SNMPv3 configuration is reset to factory defaults in the device.

4 Click Exit.
The Reset SNMPv3 Configuration dialog box closes.

5 To reboot the device for the SNMPv3 user credentials to take effect, perform the following
actions:

a From the menu, select Tools → Set IP Address/Box Number or Set IP Address/BR_CM
Pairing Number.

b In the dialog box, click Reset.
The device reboots.

6 Proceed to Changing SNMPv3 Configuration and User Credentials in CSS on page 139.

Connecting Through an Ethernet Port Link
Prerequisites: Load Configuration/Service Software (CSS) on the computer. See the Private Network
Management Client manual if necessary or see the instructions in the CSS CD-ROM jewel box for
instructions on loading the CSS on the laptop or computer.

When and where to use: Use the Ethernet port link to configure all CSS parameters for the device.
For a base radio, receiver, or comparator, the 10/100Base-T LAN is not the default Ethernet port
setting. To set the correct port speed and duplex, see the CSS Online Help.

Procedure:
1 Connect a computer (either laptop or desktop) to a device.

a Connect an Ethernet straight through cable between the Ethernet port on the computer and
the appropriate LAN switch either locally at a site or remotely through the network.

• If connecting to a base radio or receiver, set the IP address of the laptop to the
192.168.1.x subnet (where x is any number between 2 and 253).

• If connecting to a site controller or comparator, set the IP address of the laptop to an
address on the subnet of the local site, which varies depending on the site and zone
numbers.
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NOTICE: Normally the computer is connected to the appropriate LAN switch either
locally or remotely through the network. Do not connect directly to a device unless
downloading the software or configuring individually to that device.

b Start the computer.

2 Open the CSS application.

3 From the menu, select Tools → Connection Configuration.

4 From the Connection Screen, in the Connection Type area, select Ethernet.
5 If connected through the LAN switch, specify the IP address for the device in the Ethernet

Settings area. Perform one of the following actions:

If… Then…

If you know the IP ad-
dress for the device,

perform the following actions:

a In the Device IP Address field, enter the IP address for the de-
vice.

b Go to step 7.

Trunked Device: If you do
not know the IP address,
but know the system
identification of the device
(the zone, site, subsite,
and device ID of the de-
vice),

perform the following actions:

a To open the DNS IP Address Calculation Screen dialog box,
click Fetch DNS Entry.

b From the Device list box, select the desired device type.

c In the Zone, Site, Subsite, and Device ID fields, enter the
proper values .

NOTICE: Some fields, such as Subsite, do not allow
entries for some devices. Therefore, select the de-
vice first.

d Click OK.
The Domain Name Services (DNS) information of the device
automatically appears in the Device IP Address field.

e Go to step 7.

Conventional Device: If
you do not know the IP
address,

perform the following actions:

a Establish a serial connection to the device. See Connecting
Through a Serial Port Link on page 132.

b For a base radio, receiver or comparator, from the menu, select
Tools → Set IP Address/BR_CM Pairing Number. For a site
controller or Reference Distribution Module (RDM), select Set
IP Address/Box Number.

c In the Device IP Address field, read the IP address.

d Re-establish an Ethernet connection and repeat steps 1
through 4.

e In the Device IP Address field, enter the IP address for the de-
vice.

f Go to step 7.

6 If connected directly to the Ethernet service port of the device, click Front Panel Ethernet.
7 To make the connection, click Connect.

If this device is SNMPv3-capable, an SNMPv3 Passphrase Prompt dialog box appears.
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Figure 50: SNMPv3 Passphrase Prompt

8 In the SNMPv3 Passphrase Prompt dialog box, enter the User Information and Passphrase
Information. Click OK. If Authentication Services are not enabled on a device, click OK when
the dialog box appears.

9 From the menu, select File → Read Configuration From Device.

The parameters download from the device to the computer. When the download is complete, the
CSS main window opens. Use the map on the left side of the screen to view configuration
information for the device.

Ethernet Connection Configurations
The following procedures set configuration parameters in the Configuration/Service Software (CSS)
using an Ethernet connection.

Setting the BR/CM Pairing Number in CSS

When and where to use:
Set the pairing number for the base radio, receiver, and comparator using Configuration/Service
Software (CSS) when operating in a voting, multicast, or simulcast IP configuration using an Ethernet
connection.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.

See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → BR/CM Pairing Number.
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3 Enter the pairing number. Click OK.

The pairing number is set.

Setting the Date and Time in CSS
This procedure provides the date and time to the device.

When and where to use: During installation, the date and time is set through an Ethernet cable
connected directly to the Ethernet port of the device. After installation, this procedure may be
performed remotely.

NOTICE: If a power outage occurs, the device does not retain the date and time settings.

Procedure:
1 Connect to the device using CSS through an Ethernet port link. See Connecting Through an

Ethernet Port Link on page 136.

2 From the menu, select Tools → Set Device Date and Time.

3 Enter the current date and time. Click OK.

The date and time are set.

Changing SNMPv3 Configuration and User Credentials in CSS

Prerequisites: Obtain the required SNMPv3 credentials information (Authentication passphrase,
Encryption passphrase, and Authoritative Engine ID) to configure the device before proceeding. The
user credentials information includes both the current and new credentials. Without the current
credentials, you cannot access the device and cannot change the user credentials. See Local
Password and SNMPv3 Passphrase Troubleshooting on page 216. Changing to the incorrect user
credentials may lead to not being able to access the device from the Unified Network Configurator
(UNC), or for the device to be unable to send alarms to the Unified Event Manager (UEM) (for fault
management).

When and where to use: This procedure changes the SNMPv3 configuration and user credentials
from Configuration/Service Software (CSS) on a selected device in the site. For more information on
this feature, see the SNMPv3 manual.

NOTICE: During installation, perform this procedure through an Ethernet cable connected
directly to the Ethernet port of the device. After installation, this procedure may be performed
remotely from CSS.

Procedure:
1 Connect to the device using CSS through an Ethernet port link. See Connecting Through an

Ethernet Port Link on page 136.

2 From the menu, select Security → SNMPv3 Configuration → Configure SNMPv3 Users
(Ethernet).
The SNMPv3 Passphrase Prompt dialog box appears with MotoAdmin as the selected
SNMPv3 user.

3 In the SNMPv3 Passphrase Prompt, enter the appropriate Authentication and Encryption
Passphrases in the text fields.
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NOTICE: When accessing the device for the first time, if the default passphrases do not
work, the passphrases may have been set to default values by a different system release
of software. See “Reset SNMPv3 Configuration (Serial)” in the CSS Online Help to reset
the passphrases to the current software release defaults.

4 If connecting remotely through the network to a different device, perform one of the following
actions. Otherwise, go to step 5.

If… Then…

If you know the IP address
for the device,

perform the following actions:

a In the Device IP Address field, enter the IP address for the
device.

b Go to step 5.

If you do not know the IP ad-
dress, but know the system
identification of the device
(the zone, site, subsite, and
device ID of the device),

perform the following actions:

a To open the DNS IP Address Calculation Screen dialog
box, click Fetch DNS Entry.

b From the Device list box, select the desired device type.

c In the Zone, Site, Subsite, and Device ID fields, enter the
proper values.

NOTICE: Some fields, such as Subsite, do not al-
low entries for some devices. Therefore, select the
device first.

d Click OK.
The Domain Name Services (DNS) information of the device
automatically appears in the Device IP Address field.

e Go to step 5.

5 Click OK.

If the passphrases are authenticated, the Configure SNMPv3 Users window appears. If the
connection fails, a message appears.

6 To update the SNMPv3 credentials for a selected user, from the User Information section,
select a Username in the Username drop-down list.

The CSS retrieves the current credentials from the device for a selected user.

NOTICE: Depending on the user selected, some fields on this dialog box become read-
only or disabled. Click Cancel at any time to discard changes made to a selected user.

7 To change or update the SNMPv3 security level for a selected user, from the User Information
section, select the security level in the Security Level drop-down list.

The security level options are:
NoAuthNoPriv

Neither the Authentication Passphrase nor Encryption Passphrase are needed for
communicating with the device.

AuthNoPriv
Authentication Passphrase is needed; but no Encryption Passphraseis needed for
communicating with the device.

AuthPriv
Both Authentication Passphraseand Encryption Passphrase are needed for communicating
with the device.
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The User Status field reflects the current operational status of the selected SNMPv3 User. The
Status Types include:
Active

User configured on the device; the Update and Delete options are enabled.

Not in service
User configured on the device; the Update and Delete options are enabled.

Not ready
User configured on the device; the Update and Delete options are enabled.

Not present
Not present on the device; the Create option is enabled.

The security level of the selected user is set.

8 To change the Authentication Passphrase for the selected SNMPv3 user, if applicable to the
selected security level, perform the following actions:

a From the Authentication Passphrase section, enter the passphrase into the Old
Passphrase field.

NOTICE: If you do not know the passphrase, select the I do not remember old
passphrase check box.

b Enter the new passphrase into the New Passphrase field.

NOTICE: The passphrase must be between 8 and 64 characters in length and consist
of upper or lowercase alphanumeric characters (excluding the @ # $ ^ or _
characters).

c Enter the same new passphrase into the Confirm New Passphrase field.

9 To change the encryption passphrase for the selected SNMPv3 user, if applicable to the
selected security level, perform the following actions:

a From the Encryption Passphrase section, enter the old passphrase into the Old
Passphrase field.

NOTICE: If you do not know the passphrase, select the I do not remember old
passphrase check box.

b Enter the new passphrase into the New Passphrase field.

c Enter the same new passphrase into the Confirm New Passphrase field.

10 To change the Authoritative Engine Identifier, applicable to MotoInformA and MotorInformB
users only, perform the following actions:

a From the Authoritative Engine ID section, select the desired current engine ID from the
Current Engine ID drop-down list.

b In the New Engine ID field, enter the new engine ID.

NOTICE: The new engine ID must be between 1 and 27 characters and comply with
the Engine ID Domain Name Syntax.

11 To create, update, or delete SNMPv3 users, go to Adding or Modifying an SNMPv3 User in CSS
on page 142.
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Adding or Modifying an SNMPv3 User in CSS

When and where to use: Use this procedure to create, update, or delete an SNMPv3 user from the
Configure SNMPv3 Users window.

Procedure:
1 From the Configure SNMPv3 Users window, to add or modify the selected SNMPv3 user, click

one of the following:

• Create: Creates a user when the status is Not Present.

• Update: Updates an existing user.

• Delete: Removes an existing user.

A Confirmation dialog box appears and prompts if you want to continue.

2 Click Yes.

The Processing Requests dialog box appears and processes the request. A green square X
indicates OK and a red square X indicates failure.

3 After reviewing the processing status, click OK.

NOTICE: If you encounter any errors, go back to the appropriate step and correct the
information entered.

4 Repeat these steps for any SNMPv3 users you wish to create, update, or delete.

5 Click Cancel to exit the Configure SNMPv3 Users window.

The Configure SNMPv3 Users window closes, and the CSS main window returns.

Performing an SNMPv3 Connection Verification in CSS

When and where to use: When the SNMPv3 user credentials have been created, modified, or
deleted, ensure that the device is properly configured for SNMPv3. Follow this procedure to verify the
SNMPv3 connection.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.

See Connecting Through an Ethernet Port Link on page 136.

2 When the passphrase prompt screen opens, select the configured security level and enter the
required passphrases.

3 If the connection was successful, click OK.

DNS Configurations

NOTICE: This procedure is not applicable for a K core site.

The Network Services Configuration window allows you to configure the network Domain Name
Services (DNS) for this device, if part of a secure network.

Configuring DNS in CSS on page 143 describes the steps for configuring DNS for a device using
Configuration/Service Software (CSS). Configuring the DNS is required before entering the Fully
Qualified Domain Name (FQDN) for servers on the Network Security Configuration window in CSS.
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Using Table 45: DNS Nameservers for Devices in Dynamic System Resilience and Non-Dynamic
System Resilience Sites on page 143, enter the IP addresses for the primary, secondary, and tertiary
DNS servers for this device. Table 46: Conventional System Name Variables on page 143 is used
only when configuring a conventional device.

Table 45: DNS Nameservers for Devices in Dynamic System Resilience and Non-Dynamic System
Resilience Sites

To configure on a
device:

When the device is located in a re-
mote site with no Dynamic System

Resilience

When the device is located in a
Dynamic System Resilience re-

mote site

Primary DNS server z<zzz>dns01.zone<z> z<zzz>dns01.zone<z>
Secondary DNS
server

ucs-dns01.ucs z<zzz>dns04.zone<z>

Tertiary DNS server N/A ucs-dns01.ucs

where <zzz> and <z> indicate the zone to which the device belongs.

Table 46: Conventional System Name Variables

Variable Description

[hostname] The character string entered in the Requested DNS Host Name field.

chanWWW The channel number, where WWW is a number between 1 and 200.

siteXXXX The logical Site ID (as configured on the Site Configuration screen), where
XXXX is a number between 2000 and 2255.

csubYY The number of the Conventional Subsystem, where YY is a number between
1 and 47.

zoneZ The number of the zone, where Z is a number between 1 and 7.

For information on DNS-related failures that may occur during or after DNS configuration, see the
“AD/DNS Troubleshooting” chapter in the Authentication Services manual.

Configuring DNS in CSS

Procedure:
1 Obtain the IP addresses for a Primary, Secondary and/or Tertiary Domain Name Services (DNS)

server IP. If necessary, contact your system administrator for this information before continuing
to step 2.

2 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.
See Connecting Through an Ethernet Port Link on page 136.

3 On the navigation pane, select Network Services Configuration.

4 In the Network Services Configuration window, select the DNS Configuration tab.
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Figure 51: CSS Network Services Configuration – DNS Tab

5 Enter the Requested DNS Server IP address for the Primary, Secondary, and Tertiary DNS
servers.

NOTICE: The Primary Row Status must be enabled before the Secondary row is
ungrayed. The Secondary row status must be enabled before the Tertiary row is
ungrayed. See Table 45: DNS Nameservers for Devices in Dynamic System Resilience
and Non-Dynamic System Resilience Sites on page 143.

6 In the Row Status field, select whether the IP address for the Primary, Secondary, or Tertiary
DNS server is Enabled or Disabled. Choose Enabled to use the DNS server IP address.

7 In the Requested DNS Domain Name field, enter up to 191 alphanumeric characters. The
Primary Row Status must be set to Enabled for this field to be active.

NOTICE: Base domain names for site devices on the site ID and zone ID (such as
siteXzoneZ). See Table 45: DNS Nameservers for Devices in Dynamic System
Resilience and Non-Dynamic System Resilience Sites on page 143.

For assistance in completing the Requested DNS Domain Name field, click DNS Service
Wizard.

8 In the Requested DNS Host Name field, enter up to 63 alphanumeric characters for the
network in which this device resides. A Requested DNS Domain Name must be entered for this
field to be active.

NOTICE: This field is available only when configuring a conventional device AND a
Requested DNS Domain Name has been entered.

For assistance in completing the Requested DNS Host Name field, click DNS Service Wizard.

9 The System Name field is not user editable and is filled only after using the DNS Service
Wizard.

NOTICE: This field is used only when configuring a conventional device.

10 Click DNS Service Wizard for assistance in completing the fields in the DNS Service
Configuration screen. See the CSS Online Help for configuration details.
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Customizing the Login Banner in CSS
This procedure describes how to edit the login banner security notice.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.

See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Security → Device Security Configuration → Remote Access/Login
Banner (Ethernet).

3 From the Remote Access/Login Banner screen, Remote Access Configuration tab, click the
Login Banner tab.

4 Edit the text of the banner.

5 Click one of the following:

• Refresh: re-reads the original Login Banner text.

• Apply: saves the changes and keep the screen open.

• OK: saves the changes and close the screen.

• Cancel: closes the screen without saving the changes.

Setting the SWDL Transfer Mode in CSS
This procedure sets the Software Download (SWDL) transfer mode.

When and where to use: Follow this procedure to set the SWDL transfer mode to Ftp (clear) or Sftp
(secure) before performing a software download on the device.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.

See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Security → Device Security Configuration → Remote Access/Login
Banner (Ethernet).
The Remote Access/Login Banner screen appears displaying the Remote Access
Configuration tab.
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Figure 52: Remote Access Configuration Tab

3 In the Software Download Transfer Mode (Requested) field, choose either Ftp (clear) or Sftp
(secure). Click OK.

NOTICE: Secure Shell Service (Requested) and Secure FTP (Requested) are
automatically set to Enabled and grayed out when you choose Sftp.

Manager IP Address Settings in CSS

When IP addresses exceed the allowed total, remove the IP addresses that are no longer used at the
site. This removal allows the Unified Event Manager (UEM) to be identified as the current manager and
handles traps for the device.

See “Clearing Manager IP Address” in the CSS On-line Help for removing these IP addresses.

NTP Server Settings in CSS

Network Time Protocol (NTP) provides a clock synchronization mechanism for various network devices
and computers, and allows the NTP server to provide the date and time synchronization for a particular
device. The NTP server IP address must be entered on the Manager / NTP Definition screen.

For security purposes, the base radio can restrict NTP messages from only the site controller. This
restriction can be accomplished by configuring two site controller IP addresses into the NTP Server IP
Address fields on the base radio.

See “Configuring the NTP Servers” in the CSS On-line Help for defining, editing, and removing these
settings.
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Setting the Local Password Configuration in CSS

When and where to use: Use this procedure to set the complexity requirements and controls for the
local service account password. The updated password criteria is enforced on the next password
change for the device local service account. Password Configuration is an optional feature. For
information, see “Password Configuration" in the CSS Online Help.

Procedure:
1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link.

See Connecting Through an Ethernet Port Link on page 136.

2 In the navigation pane, click the Password Configuration element.

The Password Configuration window appears.

Figure 53: Password Configuration Window

3 Complete the following fields:

Minimum Password Length
This field allows you to enter a value as the minimum length for the password. The minimum can be
between 8 and 255 characters, with a default of 10 characters.

Number of Required Special Characters
This field allows you to enter a value for the required number of special characters which must be
included in the password. The value can be between 0 and 255, with a default of 1.

Number of Required Numeric Characters
This field allows you to enter a value for the required number of numeric characters which must be
included in the password. The value can be between 0 and 255, with a default of 2.

Number of Required Uppercase Characters
This field allows you to enter a value for the required number of uppercase alphabetic characters
which must be included in the password. The value can be between 0 and 255, with a default of 2.

Number of Required Lowercase Characters
This field allows you to enter a value for the required number of lowercase alphabetic characters
which must be included in the password. The value can be between 0 and 255, with a default of 2.

Number of Consecutive Characters
This field allows you to enter the maximum number of consecutive repeated characters permitted in
the password.

Set Values to Default
This field returns all fields to their system default values.
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Password Aging Time [days]
This field allows you to enter a value between 0 and 65535 for the maximum number of days a local
password is valid. After the Password Aging Time has elapsed, the password must be changed.
The default value is 0.

Change Interval Limit [days]
This field allows you to enter a value between 0 and 65535 for the number of days which must
elapse before a local password can be changed. The default value is 1.

Setting CSS Configuration Parameters for the GTR 8000 Base Radio
(Trunked Simulcast)
Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in CSS Initial
Device Configuration on page 131.

For configuration parameters on each field for a trunked simulcast GTR 8000 Base Radio, see “Multi-
Site or Simulcast Subsystem” in the CSS Online Help.

Process:
1 Connect to the base radio through an Ethernet port link and then read the configuration file from

the base radio. See Connecting Through an Ethernet Port Link on page 136.

2 In the System tree, click System and complete the fields.

3 In the System tree, click Site and complete the fields.

4 In the System tree, click Channel and complete the fields.

5 In the System tree, click Subsite and complete the fields.

6 In the System tree, click Configuration and complete the fields on all four tabs.

NOTICE: As part of Remote Multicoupler (RMC) configuration, set the DIP switches on
the RMC/Low Noise Amplifier (LNA) modules. See Setting RMC System Gain on page
152.

7 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

NOTICE: For configuration details for DNS and RADIUS Services, see the Authentication
Services manual. For configuration details for SYSLOG Services, see the Centralized
Event Logging manual.

8 In the System tree, click Password Configuration and complete the fields.

NOTICE: Password Configuration is only required if you have passwords entered for
local accounts and sets the password complexity and controls. For details on password
complexity and controls, see “Password Configuration” in CSS Online Help.

9 From the menu, select File → Save As to save the configuration data to a new archive file or
select File → Save to overwrite the existing archive file.

IMPORTANT: Save any configuration changes to a local or network drive so that if the
base radios transceiver module fails, you can load your settings to a replacement base
radio transceiver. If the configuration file is not saved to a local or network drive, repeat
the setup steps after replacing a transceiver module.

10 From the menu, select File → Write Configuration to Device to write the configuration data to
the base radio.
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Setting CSS Configuration Parameters for the GTR 8000 Base Radio
(Trunked Repeater)
Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in CSS Initial
Device Configuration on page 131.

For configuration parameters for a trunked Repeater GTR 8000 Base Radio, see “Repeater Site
Subsystem” in the CSS Online Help.

Process:
1 Connect to the base radio through an Ethernet port link and then read the configuration file from

the base radio. See Connecting Through an Ethernet Port Link on page 136.

2 In the System tree, click System and complete the fields.

3 In the System tree, click Zone and complete the fields.

4 In the System tree, click Site and complete the fields.

5 In the System tree, click Channel and complete the fields.

6 In the System tree, click Configuration and complete the fields on all four tabs.

NOTICE: As part of Remote Multicoupler (RMC) configuration, set the DIP switches on
the RMC/Low Noise Amplifier (LNA) modules.. See Setting RMC System Gain on page
152.

7 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

NOTICE: For configuration details for DNS and RADIUS Services, see the Authentication
Services manual. For configuration details for SYSLOG Services, see the Centralized
Event Logging manual.

8 In the System tree, click Password Configuration and complete the fields.

NOTICE: Password Configuration is only required if you have passwords entered for
local accounts and sets the password complexity and controls. For details on password
complexity and controls, see “Password Configuration” in CSS Online Help.

9 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Be sure to save any configuration changes to a local or network drive so
that if the base radios transceiver module fails, you can load your settings to a
replacement base radio transceiver. If the configuration file is not saved to a local or
network drive, you will need to repeat the setup steps after replacing a transceiver
module.

10 From the menu, select File → Write Configuration to Device to write the configuration data to
the base radio.

Setting CSS Configuration Parameters for the GTR 8000 Base Radio
(HPD)
Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in CSS Initial
Device Configuration on page 131.

For configuration parameters for an HPD GTR 8000 Base Radio, see “HPD Remote/Expandable Site”
in the CSS Online Help.
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Process:
1 Connect to the base radio through an Ethernet port link and then read the configuration file from

the base radio. See Connecting Through an Ethernet Port Link on page 136.

2 In the System tree, click System and complete the field.

3 In the System tree, click Site and complete the fields.

4 In the System tree, click Channel and complete the fields.

5 In the System tree, click Configuration and complete the fields on all four tabs.

NOTICE: As part of Remote Multicoupler (RMC) configuration, set the DIP switches on
the RMC/Low Noise Amplifier (LNA) modules. See Setting RMC System Gain on page
152.

6 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

NOTICE: For configuration details for DNS and RADIUS Services, see the Authentication
Services manual. For configuration details for SYSLOG Services, see the Centralized
Event Logging manual.

7 In the System tree, click Password Configuration and complete the fields.

NOTICE: Password Configuration is only required if you have passwords entered for
local accounts and sets the password complexity and controls. For details on password
complexity and controls, see “Password Configuration” in CSS Online Help.

8 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Be sure to save any configuration changes to a local or network drive so
that if the base radio fails, you can load your settings to a replacement base radio. If the
configuration file is not saved to a local or network drive, you will need to repeat the
setup steps after replacing a base radio.

9 From the menu, select File → Write Configuration to Device to write the configuration data to
the base radio.

Setting CSS Configuration Parameters for the GTR 8000 Base Radio
(Conventional)
Prerequisites:
The Ethernet Type field for a standalone conventional base radio must be set to 10 Mbit, half-duplex.

Before proceeding with this process, complete the initial configuration of the device in CSS Initial
Device Configuration on page 131.

For configuration parameters for a conventional GTR 8000 Base Radio, see the following in the CSS
Online Help:

• Analog-only, Digital-only, or Mixed Mode GTR 8000 Base Radio: Conventional Site - ASTRO
7.12 and Later

• Digital-only GTR 8000 Base Radio: Conventional Site - ASTRO 7.11 and Earlier

Process:
1 Connect to the base radio through an Ethernet port link and then read the configuration file from

the base radio. See Connecting Through an Ethernet Port Link on page 136.

2 In the System tree, click Site and complete the fields.

3 In the System tree, click Hardware Configuration and complete the fields on the two tabs.
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NOTICE: As part of Remote Multicoupler (RMC) configuration, you must set the DIP
switches on the RMC/Low Noise Amplifier (LNA) modules. See Setting RMC System
Gain on page 152.

4 In the System tree, click Options and complete the fields.

5 In the System tree, click Infrastructure Interface and complete the fields on the three tabs.

6 In the System tree, click Channel Configuration and complete the fields.

7 In the System tree, click Repeater Configuration in the System tree and complete the fields.

8 In the System tree, click Receiver Scan and complete the fields.

9 In the System tree, click Repeater Access and complete the fields.

10 In the System tree, click WildCard Tables and complete the fields on the three tabs.

11 In the System tree, click Network Services Configuration and complete the fields on the three
tabs.

NOTICE: For configuration details for RADIUS Services, see the Authentication Services
manual. For configuration details for SYSLOG Services, see the Centralized Event
Logging manual.

12 In the System tree, click Password Configuration and complete the fields.

NOTICE: Password Configuration is only required if you have passwords entered for
local accounts and sets the password complexity and controls. For details on password
complexity and controls, see “Password Configuration” in CSS Online Help.

13 From the menu, select File → Save As to save the configuration data to a new archive file, or
select File → Save to overwrite the existing archive file.

IMPORTANT: Be sure to save any configuration changes to a local or network drive so
that if the base radio fails, you can load your settings to a replacement base radio. If the
configuration file is not saved to a local or network drive, you will need to repeat the
setup steps after replacing a base radio.

14 From the menu, select File → Write Configuration to Device to write the configuration data to
the base radio.

Configuring Tx Power Values and Battery Type

When and where to use: As part of the site configuration process, the Battery Type, Tx Power Level
(Battery Backup), and Tx Power Out on the Hardware Configuration tab in Configuration/Service
Software (CSS) must be configured.

Procedure:
1 Connect to the device through an Ethernet port link and read the configuration file from the

device. See Connecting Through an Ethernet Port Link on page 136.

2 From the navigation tree, select Configuration.

The Configuration window appears.

3 Select the Hardware Configuration tab.

4 In the Tx Power Out (Watts) field, enter a value.

5 In the Tx Power Level Battery Backup (Watts) field, enter a value.

6 Select the Battery Type (manufacturer and model, or select the generic listing for the class of
battery).
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7 From the menu, select File → Save, or selectFile → Save As to save the configuration to an
archive on your local or network drive.

8 From the menu, select File → Write Configuration to Device to write the configuration to the
device.

Setting RMC System Gain
When and where to use:
The Receive Multicoupler (RMC) system gain must be set up according to your GTR 8000 Base Radio
configuration.

NOTICE: For base radios, calculate and enter a value for system gain. Calculate the system
gain from the receiver multicoupler input to the base radios Rx input. If there is no multicoupler,
enter zero.

Procedure:
1 Open Configuration/Service Software (CSS).

2 Connect to the device through an Ethernet port link. Read the configuration file from the device.
See Connecting Through an Ethernet Port Link on page 136.

3 From the menu, select File → Read Configuration from Device.

4 From the navigation tree, select Configuration.

5 Select the Receive Multicoupler (RMC) Configuration tab.

6 In the GTR 8000 Configuration field, select GTR 8000 Base Radio Standalone.

7 In the System Gain field, enter a dB value.

8 From the menu, select File → Save or File → Save As to save the RMC configuration to an
archive on your local or network drive.

9 From the menu, select File → Write Configuration to Device to write the configuration data to
the base radios.

The RMCs automatically use the resulting system gain. In addition, an appropriate transceiver
attenuation is automatically calculated and saved in the configuration file.

Configuring Centralized Authentication on Devices in
VoyenceControl

When and where to use: This process provides the procedures for configuring centralized
authentication on devices using the VoyenceControl component of the Unified Network Configurator
(UNC) application.

NOTICE: VoyenceControl does not apply for a K core or non-networked site.

Process:
1 Configure Domain Name Service (DNS) on the device. See “Configuring DNS on RF Site and

VPM Devices in VoyenceControl” in the Authentication Services manual.

2 Configure Authentication Sources for the device. See “Configuring Authentication Sources for
RF Site and VPM Devices in VoyenceControl in the Authentication Services manual.

3 Configure RADIUS parameters for the device. See “Configuring Radius Parameters for RF Site
and VPM Devices in VoyenceControl” in the Authentication Services manual.
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4 Set the Local Cache Size for Centralized Authentication for the device. See “Setting the Local
Cache Size for Central Authentication on RF Site and VPM Devices in VoyenceControl” in the
Authentication Services manual.

5 Enable/Disable Centralized Authentication for the device. See “Enabling/Disabling Centralized
Authentication on RF Site and VPM Devices in VoyenceControl” in the Authentication Services
manual.

6 Enable/Disable Centralized Event Logging for the device. See “Enabling/Disabling Centralized
Event Logging on RF Site Devices and VPMs in VoyenceControl” in the Centralized Event
Logging manual.
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Chapter 5

GTR 8000 Base Radio Optimization
Your Motorola Field Representative or Motorola Solution Support Center (SSC) can advise you on
optimization activities required for your system, if any. See Motorola Solution Support Center on page
217.

This chapter contains optimization procedures and recommended settings relating to GTR 8000 Base
Radio.

Aligning the Internal Frequency Reference Oscillator
The transceiver option card within a base radio provides an internal 10 MHz frequency reference which
can be used as the primary or backup frequency reference source for the device. For conventional
base radio operation, it also provides the analog interfaces and wildcard I/Os.

After a base radio is installed or after the transceiver option card is replaced, align the internal
frequency reference oscillator.

Align the transceiver option card internal frequency reference oscillator to within 1 ppb (parts per
billion). The measuring equipment used to make this alignment must be accurate to within 1 ppb. This
accuracy typically requires test equipment with a double oven or a Rubidium reference oscillator.

NOTICE: The base radio must be turned on for at least one week before the internal frequency
reference oscillator is aligned.

Align the internal frequency reference oscillator for an Oven Controlled Crystal Oscillator (OCXO)
transceiver option card:

• Upon installation of the base radio for all bands.

• Once every two years after installation for 700/800 MHz systems.

• Once every five years after installation for UHF systems.

• VHF systems do not require alignment after initial installation.

Align the internal frequency reference oscillator for a Temperature Compensated Crystal Oscillator
(TCXO) transceiver option card:

• Upon installation of the base radio for UHF.

• Every year after installation for UHF.

The internal frequency reference oscillator can be aligned using two methods: manual alignment or
auto alignment.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.
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GTR 8000 Base Radio Time and Frequency Inputs
Various external time and frequency inputs can be provided to the base radio for normal operation or
for Internal Frequency Reference Oscillator alignment. The following table provides a list of acceptable
input signal types and levels for each input port.

Table 47: Time and Frequency Inputs

Input Port Frequency Waveform Level Impe-
dance Note

Ext Freq Ref 5 MHz Sine 2.6–5.3 Vpp 100k ohms AC coupled

Ext Freq Ref 5 MHz Square 45–55% duty cycle 100k ohms AC coupled

Ext Freq Ref 10 MHz Sine 2.6–5.3 Vpp 100k ohms AC coupled

Ext Freq Ref 10 MHz Square 45-55% duty cycle 100k ohms AC coupled

Ext Freq Ref 20 MHz Sine 2.6–5.3 Vpp 100k ohms AC coupled

Ext Freq Ref 20 MHz Square 45–55% duty cycle 100k ohms AC coupled

Ext Freq Ref 5 MHz/
1PPS*

Square 2.6–5.3 Vpp 100k ohms AC coupled;
25% modula-
tion 1pps ar-
rives on 75%
duty cycle

1PPS 1PPS Pulse 2.6–5.3 Vpp 100k ohms DC coupled

Front Panel
Ext Freq Ref

5 MHz Sine 2–5 Vpp; 10–18
dBm

50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz Square 45–55% duty cycle 50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Sine 2–5 Vpp; 10–18
dBm

50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Square 45–55% duty cycle 50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz/
1PPS*

Square 2.6–5.3 Vpp 50 ohms AC coupled;
25% modula-
tion 1pps ar-
rives on 75%
duty cycle

* 25% modulation, 1PPS arrives on 75% duty cycle.

NOTICE: The Front Panel EXT FREQ REF connection is the Frequency Calibrator (BNC
connector) on the transceiver module.

Battery Equalization
Battery Equalization configures the power supply to set the proper charge and capacity for the storage
batteries connected to the base radio. Sites equipped with storage batteries that provide power in case
of primary power failure require that the battery cells be equalized periodically.
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See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

NOTICE: Some batteries do not require equalization. See the battery manufacturer
recommendations.

ASTRO Simulcast Alignment (Trunked Operation)

ASTRO® 25 Simulcast Alignment is used to enter a Launch Time Offset value (range 0.0 to 1000.0
usec), store the value in the base radio, and initiate a simulcast test pattern.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help for
the alignment procedures.

ASTRO/Analog Simulcast Alignment (Conventional Operation)

In an ASTRO® 25 simulcast subsystem, all station transmitters are synchronized to a 1 pulse per
second (1PPS) signal from a Global Positioning Satellite (GPS) receiver. The 1PPS signal provides a
common time reference for each of the transmitters. The ASTRO® 25 signaling information arriving at
the station transmitter includes timestamps that specify the transmit offset delay for the voice and data
transmissions.

The ASTRO®/Analog Alignment screen allows adjustment of the overlap coverage areas, and to
specify a launch time offset value, with a 0.1 μs resolution. This value is added to the arriving launch
time value to provide an adjusted launch time. The specified ASTRO® 25 simulcast transmit offset
delay value applies only to ASTRO® 25 simulcast subsystems and is considered optional. The default
offset value is 0 (zero), causing no adjustment to the launch time specified by the arriving timestamp
value.

For Analog Simulcast, the Transmit Offset Delay merely delays the Analog Simulcast Audio to provide
the adjustment in the overlap coverage areas.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

Carrier Squelch Alignment
A Carrier Squelch (CSQ) Alignment is typically performed at an RF level which corresponds to 12 dB
SINAD, or an RF level which corresponds to 20 dB quieting, or any other RF level selected.

The CSQ Alignment screen facilitates the measurement of 12 dB SINAD for the base radio under
testing by allowing the Rx Qualifiers to be set to Open. When the Rx Qualifiers are set to Open, receive
audio is gated to the WL2 wireline port or to the speaker, regardless of the RF input level. The
preferred SINAD measurement port is the WL2 wireline port; however, the speaker can also be used.

When measuring SINAD, the pre-emphasis and high pass filters are set as they would be for analog
voice operation. Because the channel characteristics are different, this procedure allows for CSQ
Alignment and is done for both 12.5 kHz and 25 kHz channel bandwidth. If the station is configured for
only one channel bandwidth, there is no need to perform a CSQ Alignment for the other bandwidth.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.
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Tx Wireline Alignment 

Tx Wireline Alignment is used to set the levels to result in 60% system deviation for both Wireline Level
Line 1(WL1) and Wireline Level Line 3 (WL3) and for setting the Wireline Squelch levels.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

Rx Wireline Alignment
Rx Wireline Alignment is used only for a base radio that processes analog receive audio and is
connected with a 2- or 4-wire link to a console or a comparator in an analog only topology or an
ASTRO® 25 Analog/Mixed mode topology.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.

Tuning a Preselector
The optional VHF or UHF preselector assembly is mounted on the back of a base radio. The
preselector assembly is a 3-pole (UHF) or a 5-pole (VHF) bandpass filter equipped with tuning slugs to
adjust the passband corresponding to the operating frequencies of the base radio. If the preselector
assembly is replaced in the field, or if the base radio operating frequencies are modified, the
preselector must be field tuned.

IMPORTANT: Tuning for best SINAD or Bit Error Rate (BER) response DOES NOT result in
optimum tuning of the preselector assembly. Use this field tuning procedure to obtain optimum
preselector performance.

The following test equipment is required to properly tune the preselector assembly:

• RF Signal Generator - Aeroflex 3900 Series Service Monitor (or equivalent)

• Dip/peak Monitor - HP435B Powermeter (or equivalent) with an HP8484A sensitive power head,
Boonton Model 92E with BNC input, or Aeroflex 3900 Series Service Monitor using the spectrum
analyzer function

• Torque driver capable of delivering 12 in-lb of torque and 10 mm deep well socket

• Tuning probe - Motorola Part No. 3082059X01, p/o TRN4083A tuning kit

• Flat-blade screwdriver

NOTICE: An R2600 Communications Analyzer can both generate and measure simultaneously.
A service monitor may be used for either the generator or the monitor function, but not both
simultaneously. When using service monitor as the signal generator, RF signal must be taken
from the antenna port.

VHF Tuning Procedures
VHF tuning procedures include the following:

• Calculating Proper VHF Alignment Frequency on page 159

• Preparing the Equipment for VHF Alignment on page 159

• Tuning The VHF Preselector on page 160
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Calculating Proper VHF Alignment Frequency

Use either Calculating The VHF Alignment Frequency For a Single Receive Frequency on page 159
or Calculating The VHF Alignment Frequency for Multiple Receive Frequencies on page 159 to
calculate the VHF alignment frequency generated by the signal generator.

Calculating The VHF Alignment Frequency For a Single Receive Frequency

When and where to use: For a base radio with a single receive frequency, calculate the frequency of
the alignment signal as follows:

Procedure:
1 From the site documentation or the Configuration/Service Software (CSS), determine the

receive frequency.

2 If the frequency is ≤148 MHz or ≥156 MHz, subtract 250 kHz. Otherwise, note the actual
frequency.

Step example: If the receive frequency is 138.575 MHz, subtract 250 kHz because the
frequency is less than 148 MHz: 138.575 MHz – 250 kHz =138.325 MHz.

3 If the preselector is Range 1 (136–154 MHz), determine the alignment frequency as follows:

If frequency (from Step 2) is > 152 MHz, alignment frequency = 152 MHz.
Otherwise, use actual frequency from Step 2.

4 If the preselector is Range 2 (150–174 MHz), determine the alignment frequency as follows:

If the frequency (from Step 2) is < 152 MHz, alignment frequency = 151 0.75 MHz.
If frequency (from Step 2) is > 172 MHz, alignment frequency =172 MHz.

Otherwise, use actual frequency from Step 2.

Calculating The VHF Alignment Frequency for Multiple Receive Frequencies

When and where to use:
For base radio with multiple receive frequencies, calculate the frequency of the alignment signal as
follows:

Procedure:
1 From the site documentation or the Configuration/Service Software (CSS), note the receive

frequency for each channel.

2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the receive frequency, perform steps 3 and 4 from Calculating The VHF
Alignment Frequency For a Single Receive Frequency on page 159.

Preparing the Equipment for VHF Alignment
Perform the following procedure to prepare the equipment for VHF alignment.

Procedure:
1 Ensure the base radio (with preselector assembly) is installed in a functional station cage

equipped with a power supply module.

2 Detune the preselector as follows:
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a If the alignment frequency (calculated in Calculating The VHF Alignment Frequency For a
Single Receive Frequency on page 159 or Calculating The VHF Alignment Frequency for
Multiple Receive Frequencies on page 159) is greater than 148 MHz (Range 1) or 156 MHz
(Range 2), turn the five tuning screws clockwise until 1/8 inch protrudes past each of the
tension nuts.

b If the alignment frequency is less than or equal to 148 MHz (Range 1) or 156 MHz (Range 2),
turn the five tuning screws counterclockwise until 3/4 inch protrudes past each of the tension
nuts.

3 Using the torque driver and deep well socket, tighten the five tension nuts on the adjustment
screws to 6 in-lb.

4 See Figure 54: Preselector Tuning — VHF on page 160.

Tuning The VHF Preselector
NOTICE: When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to
verify that you have obtained a true peak or dip. After you have found true peak or dip, turn the
screw back to the location of the original peak or dip.

See the figure for the location of the tuning screws and cavity probe holes.

Figure 54: Preselector Tuning — VHF

Procedure:
1 Turn the base radio power supply ON (to provide a 50 Ohm termination).

2 Adjust the signal generator to the frequency calculated in Calculating The VHF Alignment
Frequency For a Single Receive Frequency on page 159 or Calculating The VHF Alignment
Frequency for Multiple Receive Frequencies on page 159. Set the level to +5 dBm.

3 Insert tuning probe into cavity H1 and adjust tuning screw 1 for a PEAK.

4 Leave tuning probe in cavity H1 and adjust tuning screw 2 for a DIP.

5 Insert tuning probe into cavity H2 and adjust tuning screw 3 for a DIP.

6 Insert tuning probe into cavity H3 and adjust tuning screw 4 for a DIP.
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7 Insert tuning probe into cavity H4. Decrease output from the signal generator to –5 dBm.

8 Adjust tuning screw 5 for a DIP. Then turn tuning screw 5 an additional 1/4 turn
counterclockwise. (DIP is not as sharp for screw 5 as it was for screws 2 through 4.)

UHF Tuning Procedures
UHF tuning procedures include the following:

• Calculating Proper UHF Alignment Frequency on page 161

• Preparing the Equipment for UHF Alignment on page 162

• Tuning The UHF Preselector on page 162

Calculating Proper UHF Alignment Frequency

Use either Calculating The UHF Alignment Frequency For a Single Receive Frequency on page 161
or Calculating the UHF Alignment Frequency for Multiple Receive Frequencies on page 161 to
calculate the alignment frequency generated by the signal generator.

Calculating The UHF Alignment Frequency For a Single Receive Frequency

When and where to use: For base radio with a single receive frequency, calculate the frequency of
the alignment signal as follows:

Procedure:
1 From the site documentation or the Configuration/Service Software (CSS), determine the

receive frequency. Add 200 kHz.

2 If the frequency is 380–435 MHz, determine the alignment frequency as follows:

If frequency (from Step 1) is >431 MHz, alignment frequency = 431 MHz.

If frequency (from Step 1) is <382 MHz, alignment frequency = 382 MHz.

Otherwise, use actual frequency from Step 1.

3 If the frequency is 435–470 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is >468 MHz, alignment frequency = 468 MHz.

If frequency (from Step 1) is <440 MHz, alignment frequency = 440 MHz.

Otherwise, use actual frequency from Step 1.

4 If the frequency is 470–524 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is >518 MHz, alignment frequency = 518 MHz.

If frequency (from Step 1) is <472 MHz, alignment frequency = 472 MHz.

Otherwise, use actual frequency from Step 1.

Calculating the UHF Alignment Frequency for Multiple Receive Frequencies

When and where to use: For base radio with multiple receive frequencies, calculate the frequency of
the alignment signal as follows:

Procedure:
1 From the site documentation or the Configuration/Service Software (CSS), note the receive

frequency for each channel.
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2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the receive frequency, perform steps 1 through 4 from Calculating The
UHF Alignment Frequency For a Single Receive Frequency on page 161.

Preparing the Equipment for UHF Alignment
Perform the following procedure to prepare the equipment for UHF alignment.

Procedure:
1 Ensure the base radio (with preselector assembly) is installed in a functional station cage

equipped with a power supply module.

2 Using the torque driver and deep well socket, loosen the three tension nuts on the adjustment
screws.

3 Detune the preselector by turning tuning screws 3 and 4 clockwise until they bottom out. Be
careful not to apply more than 3 in-lb of torque to prevent warping preselector cover and
housing.

4 See Figure 55: Preselector Tuning — UHF on page 162.

Tuning The UHF Preselector
NOTICE: When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to
verify that you have obtained a true peak or dip. After you have found true peak or dip, turn the
screw back to the location of the original peak or dip.

See the figure for the location of the tuning screws and cavity probe holes.

Figure 55: Preselector Tuning — UHF

Procedure:
1 Turn the power supply ON (to provide a 50 Ohm termination).
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2 Adjust the signal generator to the frequency calculated in Calculating The UHF Alignment
Frequency For a Single Receive Frequency on page 161 or Calculating the UHF Alignment
Frequency for Multiple Receive Frequencies on page 161. Set the level to +5 dBm.

3 Insert the tuning probe into cavity U2 and adjust tuning screw 2 for a PEAK.

4 Tighten the tension nut on tuning screw 2 to at least 12 in-lb and fine-tune tuning screw 2 for a
PEAK.

5 Keep the tuning probe in cavity U2 and adjust tuning screw 3 for a DIP.

6 Tighten the tension nut on tuning screw 3 to at least 12 in-lb and fine-tune tuning screw 2 for a
DIP.

7 Insert tuning probe into cavity U3. Decrease output from the signal generator to –5 dBm.

8 Adjust tuning screw 4 for a DIP.

9 Tighten the tension nut on tuning screw 4 to at least 12 in-lb and fine-tune tuning screw 4 for a
DIP.

Tuning a Duplexer
Duplexer modules shipped with base radios are tuned at the factory. If a duplexer must be replaced in
the field, the unit must be installed and tuned specifically to the transmit and receive frequency pair for
the particular base radio.

Field Tuning Overview
NOTICE: These tuning procedures are valid for channels with a bandwidth of 200 kHz or less. If
bandwidth is more than 200 kHz, the duplexer must be tuned by the Motorola Solution Support
Center (SSC).

The duplexer module is composed of three low-pass/high-notch cavities and three high-pass/low-notch
cavities. Each set of three cavities provides bandpass filtering for either the transmit RF signal or the
receive RF signal. In general, the duplexer must be tuned so that the transmit cavity set passes the
transmit signal and rejects the receive signal; concurrently, the receive cavity set must be tuned to
pass the receive signal and reject the transmit signal.

Tuning is performed by injecting RF signals and making tuning adjustments (using the tuning rods and
trimmer screws) while monitoring for maximum or minimum readings on the RF millivoltmeter. Field
tuning the duplexer module requires the following general adjustments:

• Tune high-pass/low-notch cavities for maximum pass and reject response

• Tune low-pass/high-notch cavities for maximum pass and reject response

• Check high-pass/low-notch and low-pass/high-notch cavities for insertion loss

• Check high-pass/low-notch and low-pass/high-notch cavities for isolation

Required Test Equipment
Tuning of the duplexer module requires the following test equipment:

• RF Signal Generator - Aeroflex 3900 Series Service Monitor (or equivalent)

• RF Millivoltmeter (Boonton 92E or equivalent)

• 50 Ohm N-type terminator

• Tuning tool (5/32-inch x 4-inch screwdriver) (UHF)

• Male-to-Females N-Type "T" connector (UG-107B/U or equivalent) (VHF)

• Slotted screwdriver (VHF)

6871022P86-D
Chapter 5:  GTR 8000 Base Radio Optimization

Send Feedback   163

http://docsurvey.motorolasolutions.com


• 3/32-inch Allen wrench (VHF)

• Tuning tool (thin blade) (VHF)

• N-to-N bullet connector (UG29A/U or equivalent)

• 7/16-inch Nutdriver (UHF)

• 7/16-inch Open End Wrench (UHF)

• N-to-BNC Adapter (UG349A/U)

• N-to-N Connector (UG57B/U)

Tuning a 700/800 MHz Duplexer
No field tuning is needed on a 700 MHz or 800 MHz duplexer. The duplexers are pre-tuned to operate
over the entire sub-band.

Tuning a VHF Duplexer
The following procedures are most easily performed with the duplexer module removed from the rack
or cabinet. Know the transmit and receive frequencies for the particular base radio before beginning.

If the duplexer module is tuned according to instructions and does not meet specifications for return
loss, insertion loss, and/or isolation, the duplexer must be returned to the Motorola Solution Support
Center (SSC) for repair.

VHF Duplexer Tuning Setup
Perform the tasks in Setting Up for VHF Duplexer Tuning on page 165 before tuning the VHF duplexer
module. See Figure 56: VHF Duplexer Tuning Setup on page 165.
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Figure 56: VHF Duplexer Tuning Setup

Setting Up for VHF Duplexer Tuning

Procedure:
1 Disconnect the six N-type connectors from each cavity.

2 For each cavity, unscrew and remove trimmer screw dust covers (9).

3 Using an Allen wrench, loosen the tuning rod locking screws (6).
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VHF Duplexer Low Pass Resonators Tuning Set Up
Figure 57: Test Equipment Set Up for Tuning VHF Duplexer Low Pass Resonator

Tuning VHF Duplexer Low Pass Resonators

Procedure:
1 Set up test equipment as shown in Figure 57: Test Equipment Set Up for Tuning VHF Duplexer

Low Pass Resonator on page 166.

2 Push or pull tuning rod for cavity #1 to obtain a PEAK reading on the millivoltmeter

3 Using the Allen wrench, tighten the locking screw.

4 Repeat steps 2 and 3 for cavities 2 and 3.
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VHF Duplexer High Pass Resonators Tuning Set Up
Figure 58: Test Equipment Set Up for Tuning VHF Duplexer High Pass Resonator

Tuning VHF Duplexer High Pass Resonators

Procedure:
1 Set up test equipment as shown in Figure 58: Test Equipment Set Up for Tuning VHF Duplexer

High Pass Resonator on page 167.

2 Push or pull tuning rod for cavity #4 to obtain a PEAK reading on the millivoltmeter

3 Using the Allen wrench, tighten the locking screw.

4 Repeat steps 2 and 3 for cavities 5 and 6.
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VHF Duplexer High Notch Loop Assemblies Tuning Set Up
Figure 59: Test Equipment Set Up for Tuning VHF Duplexer High Notch Loop Assemblies

Tuning VHF Duplexer High Notch Loop Assemblies

Procedure:
1 Set up test equipment as shown in Figure 59: Test Equipment Set Up for Tuning VHF Duplexer

High Notch Loop Assemblies on page 168.

2 Using the tuning tool, adjust trimmer screws for cavity # 1 to obtain minimum reading on
millivoltmeter. (Adjust trimmer screws equally to obtain minimum. Reduce the range on the
millivoltmeter as necessary to reach true minimum reading.)

3 Repeat steps 1 and 2 for cavities 2 and 3.
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VHF Duplexer Low Notch Loop Assemblies Tuning Set Up
Figure 60: Test Equipment Set Up for Tuning VHF Duplexer Low Notch Loop Assemblies

Tuning VHF Duplexer Low Notch Loop Assemblies

Procedure:
1 Set up test equipment as shown in Figure 60: Test Equipment Set Up for Tuning VHF Duplexer

Low Notch Loop Assemblies on page 169.

2 Using the tuning tool, adjust trimmer screws for cavity # 4 to obtain minimum reading on
millivoltmeter. (Adjust trimmer screw to obtain minimum. Reduce the range on the millivoltmeter
as necessary to reach true minimum reading.)

3 Repeat steps 1 and 2 for cavities 5 and 6.

6871022P86-D
Chapter 5:  GTR 8000 Base Radio Optimization

Send Feedback   169

http://docsurvey.motorolasolutions.com


VHF Duplexer Insertion Loss Verification Set Up
Figure 61: Verifying VHF Duplexer Insertion Loss — Connecting Test Equipment
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Figure 62: Verifying VHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly

Verifying VHF Duplexer Insertion Loss

Procedure:
1 Connect test equipment as shown in Figure 61: Verifying VHF Duplexer Insertion Loss —

Connecting Test Equipment on page 170.

2 Observe and note the level in dBm as shown on the millivoltmeter.

3 Connect the duplexer cable assembly and test equipment to the duplexer as shown in Figure 62:
Verifying VHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly on page 171.

4 Observe and note the level in dBm as shown on the millivoltmeter.

5 Subtract the absolute number noted in step 2 from the number noted in step 4. The difference
should be less than 1.3 dB to meet specification for insertion loss.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:

a Set the service monitor to Rx or Tx frequency, whichever is lower.

b Connect service monitor to Low Pass duplexer input (cavity # 1).
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c Connect terminator to cavity #6.

VHF Duplexer Isolation Verification Set Up
Figure 63: Verifying VHF Duplexer Isolation — Connecting Test Equipment
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Figure 64: Verifying VHF Duplexer Isolation — Connecting Duplexer Cable Assembly

Verifying VHF Duplexer Isolation

Procedure:
1 Connect test equipment as shown in Figure 63: Verifying VHF Duplexer Isolation — Connecting

Test Equipment on page 172.

2 Observe and note the level in dBm as shown on the service monitor.

3 Connect the test equipment to the duplexer as shown in Figure 64: Verifying VHF Duplexer
Isolation — Connecting Duplexer Cable Assembly on page 173.

4 Observe and note the level in dBm as shown on the service monitor. (If no number is displayed,
consider isolation to be greater than 105 dB, which exceeds the specification.)

5 Subtract the absolute number noted in step 4 from the number noted in step 2. The difference
should be less than 75 dB to meet specification for isolation.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:

a Set service monitor for Rx or Tx frequency, whichever is higher.

b Connect service monitor to Low Pass duplexer input (cavity #1).

c Connect terminator to cavity #6.
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Checking VHF Duplexer After Tuning

Procedure:
1 Ensure all locking screws are tight.

2 Ensure dust covers on all trimmer capacitors are installed.

3 Ensure all tuning rod locking screws (6) are tight.

Tuning a UHF Duplexer
The following procedures are most easily performed with the duplexer module removed from the rack
or cabinet. Be sure to note the transmit and receive frequencies for the particular base radio before
beginning.

If the duplexer module is tuned according to instructions and does not meet specifications for return
loss, insertion loss, and/or isolation, the duplexer must be returned to the Motorola Solution Support
Center (SSC) for repair.

UHF Duplexer Tuning Set Up
Figure 65: UHF Duplexer Tuning Setup

Setting Up for UHF Duplexer Tuning

Procedure:
1 Disconnect N-type connectors (12) and remove cables (6) from cavities. See Figure 65: UHF

Duplexer Tuning Setup on page 174.

2 For each cavity (6), using an open-end wrench, loosen locknuts (2 per cavity).
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UHF Duplexer Low Pass Resonators Tuning Set Up
Figure 66: Test Equipment Set Up for Tuning UHF Duplexer Low Pass Resonator

Tuning UHF Duplexer Low Pass Resonators

Procedure:
1 Set up test equipment as shown in Figure 66: Test Equipment Set Up for Tuning UHF Duplexer

Low Pass Resonator on page 175.

2 Using a nut driver, adjust the pass adjustment screw for cavity # 1 to obtain a PEAK reading on
the millivoltmeter.

3 Using an open-end wrench, carefully tighten the lock nut ensuring the pass adjustment screw
does not shift position.

4 Repeat steps 2 and 3 for cavities 2 and 3.
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UHF Duplexer High Pass Resonators Tuning Set Up
Figure 67: Test Equipment Set Up for Tuning UHF Duplexer High Pass Resonator

Tuning UHF Duplexer High Pass Resonators

Procedure:
1 Set up test equipment as shown in Figure 67: Test Equipment Set Up for Tuning UHF Duplexer

High Pass Resonator on page 176.

2 Using a nut driver, adjust the pass adjustment screw for cavity #4 to obtain a PEAK reading on
the millivoltmeter.

3 Using an open-end wrench, carefully tighten the lock nut ensuring the pass adjustment screw
does not shift position.

4 Repeat steps 2 and 3 for cavities 5 and 6.
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UHF Duplexer High Notch Loop Assemblies Tuning Set Up
Figure 68: Test Equipment Set Up for Tuning UHF Duplexer High Notch Loop Assemblies

Tuning UHF Duplexer High Notch Loop Assemblies

Procedure:
1 Set up test equipment as shown in Figure 68: Test Equipment Set Up for Tuning UHF Duplexer

High Notch Loop Assemblies on page 177.

2 Using a screwdriver, adjust the notch adjustment screw for cavity # 1 to obtain a minimum
reading on the millivoltmeter. (Reduce the range on the millivoltmeter as necessary to reach true
minimum reading.)

3 Using an open-end wrench, carefully tighten the lock nut ensuring the notch adjustment screw
does not shift position.

4 Repeat steps 2 and 3 for cavities 2 and 3.
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UHF Duplexer Low Notch Loop Assemblies Tuning Set Up
Figure 69: Test Equipment Set Up for Tuning UHF Duplexer Low Notch Loop Assemblies

Tuning UHF Duplexer Low Notch Loop Assemblies

Procedure:
1 Set up test equipment as shown in Figure 69: Test Equipment Set Up for Tuning UHF Duplexer

Low Notch Loop Assemblies on page 178.

2 Using a screwdriver, adjust the notch adjustment screw for cavity #4 to obtain a minimum
reading on the millivoltmeter. (Reduce the range on the millivoltmeter as necessary to reach true
minimum reading.)

3 Using an open-end wrench, carefully tighten the lock nut ensuring the notch adjustment screw
does not shift position.

4 Repeat steps 2 and 3 for cavities 5 and 6.
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UHF Duplexer Insertion Loss Verification Set Up
Figure 70: Verifying UHF Duplexer Insertion Loss — Connecting Test Equipment

Figure 71: Verify UHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly
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Verifying UHF Duplexer Insertion Loss

Procedure:
1 Connect test equipment as shown in Figure 70: Verifying UHF Duplexer Insertion Loss —

Connecting Test Equipment on page 179.

2 Observe and note the level in dBm as shown on the millivoltmeter.

3 Connect the duplexer cable assembly and test equipment to the duplexer as shown in Figure 71:
Verify UHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly on page 179.

4 Observe and note the level in dBm as shown on the millivoltmeter.

5 Subtract the absolute number noted in step 2 from the number noted in step 4. The difference
should be less than 1.3 dB to meet specification for Insertion Loss.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:

a Set service monitor to Rx or Tx frequency, whichever is lower.

b Connect millivoltmeter to Low Pass duplexer input (cavity #1).

c Connect terminator to cavity #6.

UHF Duplexer Isolation Verification Set Up
Figure 72: Verifying UHF Duplexer Isolation — Connecting Test Equipment
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Figure 73: Verifying UHF Duplexer Isolation — Connecting Duplexer Cable Assembly

Verifying UHF Duplexer Isolation

Procedure:
1 Connect test equipment as shown in Figure 72: Verifying UHF Duplexer Isolation — Connecting

Test Equipment on page 180.

2 Observe and note the level in dBm as shown on the service monitor.

3 Connect the test equipment to the duplexer as shown in Figure 73: Verifying UHF Duplexer
Isolation — Connecting Duplexer Cable Assembly on page 181.

4 Observe and note the level in dBm as shown on the service monitor. (If no number is displayed,
consider isolation to be greater than 105 dB, which exceeds the specification.)

5 Subtract the absolute number noted in step 4 from the number noted in step 2. The difference
should be higher than 100 dB to meet specification for isolation.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:

a Set service monitor for Rx or Tx frequency, whichever is higher.

b Connect service monitor to Low Pass duplexer input (cavity #1).

c Connect terminator to cavity #6.
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Checking UHF Duplexer After Tuning

Procedure:
1 Ensure all notch adjustment lock nuts (6) are tight.

2 Ensure all pass adjustment lock nuts (6) are tight.

Testing the GTR 8000 Base Radio Performance with a Service
Monitor for Integrated Voice and Data
The service monitor is used to test and measure the transmitter and receiver characteristics of the
base radio. The Service Monitor may be connected to a base radio to perform tests and measurements
designed to determine whether the equipment is operating within specifications.

The sections that follow contain procedures performed when you first set up your system, and can be
scheduled on a regular basis as part of the maintenance policies of your organization. Topics covered
include:

• Deviation Standards (Digital Operation) on page 182

• Monitoring the Power Supply Module on page 183

• Verifying Receiver Performance for FDMA Operation on page 183

• Verifying Receiver Performance (Analog Operation) on page 188

• Checking Receiver Sensitivity (Self-Test Method) (IV and D) on page 190

• Monitoring the Transmitter Metering Points on page 190

• Verifying Transmitter Performance (Digital Operation) on page 191

• Verifying Transmitter Performance (Analog Operation) on page 193

Deviation Standards (Digital Operation)
NOTICE: These specifications allow a tolerance of ±10%. However, because the accuracy of
the service monitor is only ±5%, the allowable tolerance in the measured deviation is ±5% and
not ±10%.

Table 48: Deviation Standards for ASTRO 25 System Test Patterns

Signal Minimum Devia-
tion Nominal Deviation Maximum Devia-

tion

low signal deviation 0.84 kHz 0.93 kHz 1.02 kHz

sow signal wide pulse deviation undetermined 1.00 kHz undetermined

standard deviation 2.55 kHz 2.83 kHz 3.11 kHz

standard wide pulse deviation undetermined 3.00 kHz undetermined

V.52 deviation 2.91 kHz 3.23 kHz 3.55 kHz

V.52 wide pulse deviation undetermined 3.00 kHz undetermined

C4FM deviation 2.91 kHz 3.23 kHz 3.55 kHz

C4FM wide pulse deviation undetermined 3.00 kHz undetermined

GPS test pattern - simulcast undetermined 3.00 kHz undetermined

ASTRO® 25 system voice 3.24 kHz 3.60 kHz 3.96 kHz
Table continued…
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Signal Minimum Devia-
tion Nominal Deviation Maximum Devia-

tion

ASTRO® 25 system wide pulse undetermined 3.00 kHz undetermined

Monitoring the Power Supply Module
Perform the following procedure to monitor the power supply.

Procedure:
1 Connect to the base radio in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Metering Screens.

The Metering Screen window opens on the Power Supply tab.

Figure 74: Metering Screen Window

Verifying Receiver Performance for FDMA Operation
When and where to use:
Use this procedure to verify receiver performance by measuring the Bit Error Rate (BER) and Received
Signal Strength Indication (RSSI) for digital operation.

Procedure:
1 Make the following connections to the base radio:

a Disconnect the BNC antenna cable (or N connector if preselector is present) from the receive
antenna Port.

b Connect the service monitor GEN port to the base radio Antenna Port.

2 Set up the service monitor:

a Set modulation to Project 25 (C4FM) with a Standard 1011 test pattern.

b Set the service analyzer to generate at the receive frequency.

c Set the RF level an initial value of -47 dBm.

3 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 136.

4 From the menu, select Service → Test And Measurement Screen.

5 Select the ASTRO BER RSSI Report tab.
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6 If the base radio is not in service mode perform the following, otherwise go to step 7

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen as described in step 4.

7 Set up the test in CSS:

a In the Pattern Type field, select 1011 Hz (FDMA).
b In the Sampling Period (sec) list box, enter the number of required seconds.

The time specifies the window over which the BER is calculated.

8 Measure the BER and RSSI:

a Click Start BER Measurement or Start RSSI Measurement.
The Test And Measurement Screen dialog box displays the following results:

• BER results in percentage

• RSSI results expressed in dBm.

NOTICE: With the initial setting of the service monitor set for a carrier level of -47
dBm, you should expect a BER of 0.0 % and an RSSI level between -49 dBm and -45
dBm. Compensate for the loss of the cable connecting the service monitor to the base
radio.

NOTICE: If the receiver is inhibited, RSSI displays a meaningless value.

b To create a log file for the BER and RSSI measurement, click Start Log.

The Log Save As window appears.

c Change the RF level and read the BER and RSSI again at the level appropriate for the base
radio. The value should be less than 5%. See GTR 8000 Base Radio Specifications on page
45 for the appropriate value.

d Key the transmitter in the base radio and readjust the generator output level until 5% BER is
indicated on the service monitor. Record this level.

Less than 1 dB of degradation should occur due to the transmitters being keyed.

e Dekey the transmitter.

f Click Stop BER Measurement or Stop RSSI Measurement to stop the test.

9 If Rx B is used as a backup and the site is not TDMA:

a Disconnect the test cable from the generator to Rx A at the base radio and connect it to Rx
B.

b Increase the generate level to -47 dBm.

c Wait for Branch A to fail. Alarms may be generated during testing.

1 This can take up to two (2) minutes.

2 CSS Channel tab Time to Failure (sec) field controls the time to fail.

d Repeat step 8.

10 If no further testing is needed, place the base radio into Normal Mode, as follows:
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a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

11 Remove and restore the following connections to the base radio:

a Remove the service monitor GEN port connection from the base radio Antenna Port.

b Restore the antenna connection to the Receive Antenna Port.

Verifying Receiver Performance in TTA Operation
This procedure explains how to verify receiver performance in a system where a Tower Top Amplifier
(TTA) is present.

Consult with any documentation that is specific to your system for the value of TTA Reserve Gain. If no
information is available, use the following guidelines:

• For most situations, the TTA Reserve Gain should be in the 5 dB to 10 dB range.

• In the absence of guidance specific to your system, 7.5 dB is a useable value for TTA Reserve
Gain.

NOTICE: This procedure for TTA testing is valid only for FDMA operation. An entirely different
procedure for TTA testing is required for TDMA operation. Contact your system administrator
for guidance, then contact your Motorola Solutions representative for assistance.
The Receive path attenuators must be configured before performing this part of the procedure.
The Rx path to the Rx antenna on the tower must be complete.

When and where to use:
Use this procedure to verify receiver performance in a system where a Tower Top Amplifier (TTA) is
present.

Procedure:
1 Perform test setup:

a Configure the analyzer to generate an STD1011 pattern.

b Connect the Analyzer Gen port (3900) or the RF Generator Out port (S412E) to the TTA Test
Port using a TNC-m (3900) or N-m (S412E) to BNC-m test cable with known loss. Record the
cable loss value on the T tab, Test Cable #4.

c Configure the TTA so that the Antenna port is terminated in a 50 Ω load. If the TTA controller
has a time out feature for the termination, make sure you periodically reset the TTA
termination as needed.

2 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 136.

3 If the base radio is not in service mode perform the following, otherwise go to the next step.

a From the CSS menu, select Service → Test And Measurement Screen.

b Click Change to Service Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

d Re-open the Test And Measurement Screen.

4 Initiate TTA testing:
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a On the Test And Measurement Screen, select the ASTRO BER RSSI Report tab.

b In the Pattern Type field, select Project 25.

c In the Sampling Period (sec) list box, enter 1 for the required seconds.

d Set the Analyzer Generate Frequency equal to the Base Radio Rx Frequency.

5 Test the Rx Noise Level with the TTA terminated:

a Turn the analyzer generator OFF.

b In CSS, click Start RSSI Measurement.
c Record the RSSI Value in the RSSI Level Terminated field of the FDMA Chan sheet.

This Rx Noise Level is a relative value and used for future comparisons.

6 Test the Rx RSSI Test Port Reference Level with the TTA terminated:

a Turn the analyzer generator ON.

b Establish an Analyzer Generate RF Level that produces an RSSI Level of -90.0 dBm.

c Record the Analyzer Generate RF Level in the Gen Level Reference field of the FDMA Chan
sheet.

The sheet calculates the Actual Reference Level.

d In CSS, click Stop RSSI Measurement.
The Actual Reference Level is a relative value used for future comparisons to assist in
troubleshooting.

• This test establishes a known reference that is about 30 dB above the typical noise floor,
which minimizes the contribution of noise to the measurement and is a better indicator of the
gain through the receive system.

• Testing at the sensitivity level is a function of the carrier to noise ratio. Noise has a much
bigger impact when testing at the sensitivity level.

• The goal of this test is to give you the information to determine if you have a gain issue or a
noise issue when troubleshooting a receive problem.

7 Test the Rx Sensitivity with the TTA terminated:

a In CSS, click Start BER Measurement.
b Adjust the Analyzer Generate RF Level for a 5% ± 0.25% BER.

c Record the Analyzer Generate RF Level in the Gen Level Terminated field of the FDMA
Chan sheet.

d In CSS, click Stop BER Measurement.
e Click Start RSSI Measurement.
f Record the RSSI (dBm) value in the RSSI Sensitivity field of the results sheet.

g Click Stop RSSI Measurement.
The Test Result Sheet calculates the Actual Sensitivity Term using Sensitivity Terminated – Test
Cable Loss - TTA Test Port Cable Loss - TTA Test Port Coupling Loss. This result is the
reference used to determine site degradation or de-sense in the following tests.

8 Test Rx De-sense for TTA Normal without other transmitters keyed. The degradation is < 2 dB
@ 700/800/900 MHz, < 6 dB @ 450 MHz, or < 10 dB @ 150 MHz.
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CAUTION: This test and the following Rx De-sense TTA Normal with Transmitters Keyed
test cannot be performed accurately if the channel is in use within the coverage area of
the site (for example, a legacy system waiting for cutover).

a Configure the TTA so that the antenna port is connected to the antenna (normal operation).

b In CSS, click Start BER Measurement.
c If needed, readjust the Analyzer Generate RF Level for 5% ± 0.25% BER. Watch the CSS

BER for about 1 minute.

d Record the Analyzer Generate RF Level in the Gen Lvl Desense no Tx field of the result
sheet. The difference between this generator RF level and the level recorded in the Rx
Sensitivity with the TTA Terminated test is the site degradation/de-sense.

NOTICE: If the BER reading is not stable, there is an external interference or a
variable noise floor. Make a note on the Test Result Sheet that Channel X BER went
to Y% while performing this test.

The worksheet calculates the Degradation no Tx value. The degradation should be less than
specified at the beginning of this step.

• If the degradation is higher than recommended, consult with your system administrator to
determine what the impact could have on talk-in coverage.

• The Gen Lvl Desense no Tx level from this test becomes the benchmark for future PM
checks.

9 Test Rx De-sense for TTA Normal with transmitters keyed. The degradation is < 2 dB @
700/800/900 MHz, < 6 dB @ 450 MHz, or < 10 dB @ 150 MHz. This test is optional for
700/800/900 MHz.

CAUTION: This test cannot be performed if the RF channel under test OR any of the RF
channels being keyed up are in use with an operating system in the same coverage area.

a Key up the transmitters at the site.

WARNING: Verify that you have removed the power sensor from the Tx path before
keying up multiple transmitters.

b If needed, readjust the Analyzer Generate RF Level for 5% ± 0.25% BER.

c Record the Analyzer Generate RF Level in the Gen Lvl Desense w/Tx field of the FDMA
Chan sheet.

d De-key the transmitters at the site.

e In CSS, click Stop RSSI Measurement.
The result sheet calculates the Degradation with Tx value. If the degradation is higher than
recommended, consult with the System Engineer to determine what the impact could have on
talk-in coverage.

10 Test the Rx Noise Level with the TTA normal. This test establishes the noise floor of the receive
system:

a Turn the analyzer generator OFF.

b In CSS, click Start RSSI Measurement.
c Record the CSS RSSI Value in the RSSI Level Antenna field of the FDMA Chan sheet.

d Click Stop RSSI Measurement.
This Rx Noise Level is a relative value.

11 If no further testing is needed, place the base radio into Normal Mode, as follows:
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a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

12 Disconnect the Analyzer from the TTA.

Effective Receiver Sensitivity

The result sheet calculates the Effective Sensitivity (ERS) as the maximum of Gen Lvl Desense no Tx
or Gen Lvl Desense w/Tx, – Test Cable #4 loss - TTA Test Port Cable Loss - TTA Test Port Coupling
Loss.

Be sure to discuss this actual value with your system administrator to verify that there are no impacts
to the system talk-in coverage. Channel-to-channel variations should be within ±2 dB.

If this site is utilizing two Rx antennas in a fallback (not diversity) configuration, perform all the steps in 
Verifying Receiver Performance in TTA Operation on page 185 to verify that Rx B is functional. If using
a second TTA, connect to the second TTA test port. Leave the 1st TTA test port disconnected. For a
Dual Diversity TTA, disconnect the A side from the receive distribution system so that no signal is
present at the Rx A connection on the rear of the GTR 8000 Base Radio or the junction panel of the
GTR 8000 Expandable Site Subsystem. Fail Branch A by applying a high-level signal to Branch B and
wait for Branch A to fail.

Create a second Chan Result sheet by copying the original and labeling it Chan x – x Fallback Rx.
Ensure that the ERS for Rx B meets the coverage requirements too.

Verify Receiver Performance for APCO TDMA Operation
See chapter 5 in the Dynamic Dual Mode for TDMA Operation manual for TDMA testing using the
Aeroflex service monitor.

To perform a self-test of the receiver’s sensitivity, see Checking Receiver Sensitivity (Self-Test
Method) (IV and D) on page 190.

Verifying Receiver Performance (Analog Operation)
When and where to use:
Use this procedure to verify receiver performance by measuring the receiver sensitivity (SINAD) for an
analog base radio.

NOTICE: This procedure uses an internal SINAD in the base radio. If a field technician chooses
to use a service monitor as an external SINAD meter, see “SINAD Measurement Procedure
(measured by Service Monitor)” within Base Radio Service Help → Service Screens →
Alignment Screens → Carrier Squelch Alignment tab in the CSS Online Help.

Procedure:
1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Alignment Screens.

3 Optional: If the base radio is not already in Service Mode, place in Service Mode, as follows:

a Click Change to Service Mode.
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b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Alignment Screen as described in step 2.

4 Select the Carrier Squelch Alignment tab.

5 Make the following connections to the base radio:

a Disconnect the BNC antenna cable or N connector if a preselector is present from the
Receive Antenna Port.

b Connect the service monitor GEN port to the base radios Antenna Port with a BNC
connector.

6 Set up the service monitor.

a For 25 kHz channels, set the modulation to 1 kHz tone at 3 kHz deviation.

b For 12.5 kHz channels, set the modulation to 1 kHz tone at 1.5 kHz deviation.

c Set the service monitor to generate at the receive frequency.

d Set the RF level an initial value of –80 dBm.

7 To measure 25 kHz channel SINAD, click 25 kHz. To measure 12.5 kHz channel SINAD, click
12.5 kHz.

8 Select the SINAD measurement box.

9 Click Start SINAD Measurement.
The SINAD Measurement Value box displays wait, and after 10 seconds starts to display the
SINAD results in dB.

NOTICE: With the initial setting of the service monitor, set for a carrier level of –80 dBm,
expect a SINAD of >26 dB. Compensate for the loss of the cable connecting the service
monitor to the base radio. If the receiver is inhibited, SINAD displays a meaningless
value.

10 Change the service monitor RF level and read the SINAD again until the value is 12 dB.

NOTICE: When the SINAD value is close to 12 dB, wait 10 seconds after changing the
RF signal generator level. The base radio needs 10 seconds to stabilize the SINAD
measurement. Compensate for the loss of the cable connecting the service monitor to
the base radio.

11 Record the signal generator RF level. Compare this value to the sensitivity specifications. See 
GTR 8000 Base Radio Specifications on page 45 for the appropriate value.

a Key the transmitter in the base radio and readjust the generator output level until 12 dB
SINAD is indicated on the service monitor. Record this level.

Less than 1 dB of degradation should occur due to the transmitters being keyed.

b Dekey the transmitter.

12 Click Stop SINAD measurement to stop the measurement.

13 Unselect the SINAD measurement box.

14 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.
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b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

15 Remove and restore the following connections to the base radio:

a Remove the service monitor GEN port connection from the base radio Antenna Port.

b Restore the antenna connection to the Receive Antenna Port.

Checking Receiver Sensitivity (Self-Test Method) (IV and D)
When and where to use:
Use this procedure to check the receiver sensitivity for the station without any test equipment. The
receiver uses a factory calibrated low-level noise source at the receiver input to check performance.
This procedure can be performed remotely.

Procedure:
1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Test And Measurement Screen. Select the ASTRO BER
RSSI Report tab.

3 If the base radio is not already in Service Mode perform the following substeps, otherwise go to 
step 4.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen as described in step 2.

4 Click Start Receiver Test.
A confirmation dialog box appears indicating test progress. After a few seconds, the test
concludes with a pass or fail message.

5 Click OK.

6 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Monitoring the Transmitter Metering Points

Procedure:
1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.
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2 From the menu, select Service → Metering Screens.

The Metering Screen dialog box appears.

3 Click Transmitter Test to briefly key up the transmitter.

The status bar on the window confirms if the transmitter is operating properly or if it has failed.

4 The Current column displays the values read for the following:

NOTICE: When the base radio is transmitting, the VSWR field on the screen displays a
value of 1 or greater; when the base radio is not keyed, 1 is displayed.

Item Measure

Current Measured Forward Power (Watts) Forward power of the base radio

Current Measured Reflected Power (Watts) Reflected power of the base radio

Current Measured VSWR Voltage Standing Wave Ratio (VSWR) of the
base radio

The following readings are for a conventional base radio:

Current Stored Forward Power (Watts) Forward power of the base radio at the last key
up

Current Stored Reflected Power (Watts) Reflected power of the base radio at the last
key up

Current Stored VSWR VSWR of the base radio at the last key up

Verifying Transmitter Performance (Digital Operation)
When and where to use: Use this procedure to test the transmitter signaling patterns and verify that
the base radio transmitter meets the ASTRO® 25 system standards by forcing the base radio to
transmit a V.52 standard test pattern.

Procedure:
1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Test And Measurement Screen. Select the ASTRO Test
Pattern tab.

3 If the base radio is not already in Service Mode, place in Service Mode, as follows:

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen, as described in step 2.

4 Connect the service monitor to the base radio:

a Remove the N-Type connector from the Transmitter Antenna Port.

b Connect an N-to-N cable from the Transmitter Antenna Port to the T/R port of the service
monitor

c Make the following settings on the service analyzer:
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• Click Receiver (TX Test).
• Enter the frequency to match that of the base radio TX channel selected.

• Click INPUT PORT and set to T/R.

• Click ATTEN and set to 20 dB.

• Click DEMOD and set to P25.

• Click IF BW and set to 12.5 kHz

• Click RF GEN to turn OFF the Signal Generator Output.

d Click Options. Enable and make the following selections in the Spectrum Analyzer, EVM
Data, Power Meter, and Modulation Plot, as follows:

• Expand the Power Meter and set to AR (Autorange). If necessary, change to 0. Press
RETURN. Verify that Cable Loss is 0. If cable loss is anticipated, expand the Power Meter
and enter the cable loss factor.

• Set the RF Error Meters to AR (Autorange).

• Set the Modulation Meter to AR (Autorange).

5 Set up the test in CSS by selecting V.52 in the Pattern Type field.

6 Click Start Pattern Transmission.

The service monitor displays:

• The test pattern on the modulation scope.

• The amount of deviation of the carrier.

• The modulation fidelity as a percentage.

• The transmitters carrier frequency error.

Figure 75: Configuration for Modulation Fidelity Measurement (Aeroflex 2975 Series
Service Monitor or Equivalent Analyzer)

7 Record the Bit Error Rate (BER), Modulation Fidelity Error, Symbol Deviation, and Carrier
Error and FREQ readings from the P25 Uplink Data (in the Options menu) for use in digital
Receiver Testing.

8 Click Stop Pattern Transmission to turn off the test tone.
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9 Disconnect the service monitor and reconnect the transmit antenna.

10 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Verifying Transmitter Performance (Analog Operation)

When and where to use:
To verify that the base radio transmitter meets the ASTRO® 25 system standards, the base radio must
be forced to transmit a 1 kHz tone.

Procedure:
1 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Test and Measurement Screen.

The Test and Measurement Screen appears.

3 Select the ASTRO Test Pattern tab.

4 If the base radio is not already in service mode perform the follows substeps, otherwise go to 
step 5.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen, as described in step 2

5 Connect the service monitor to the base radio:

a Remove the N-Type connector from the Transmitter Antenna Port.

b Connect an N-to-N cable from the Transmitter Antenna Port to the T/R port of the service
monitor.

6 Make the following settings on the service analyzer:

a Configure the service monitor for Analog Duplex.

b Enter the frequency to match that of the base radio TX channel selected.

c Click INPUT PORT and set to T/R.

d Click ATTEN and set to 20 dB.

e Click IF BW and set to 12.5 kHz for narrow channels. Select 25 kHz or 30 kHz for wide
channels.

f Click DEMOD and set to FM.

g Click RF GEN to turn OFF the Signal Generator Output.

h For the power meter, select W and BB (Broadband).

i Select 0.3–3 kHz for the audio filtering bandwidth.
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7 Set up the test in CSS:

• From the Pattern to Transmit field, select 1 kHz Tone at 60% deviation without PL/DPL.

8 Click Start Pattern Transmission.

The service monitor displays:

• The transmit output power (make sure to account for any cable loss).

• The amount of FM deviation of the carrier.

• The Tx SINAD (measure of Tx distortion) in dB.

• The transmitters carrier frequency error.

Figure 76: Configuration for Modulation Fidelity Measurement (Aeroflex 2975 Series
Service Monitor or Equivalent)

9 Click Stop Pattern Transmission to turn off the test tone.

10 Disconnect the service monitor and reconnect the transmit antenna.

11 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Testing the GTR 8000 Base Radio Performance with a Service
Monitor for HPD
The High Performance Data (HPD) Service Monitor is a diagnostic tool that may be used with an HPD
base radio or HPD modem to test and measure the transmitter and receiver characteristics. The HPD
Service Monitor generates HPD signaling and provides diagnostic information for received signaling.
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Figure 77: HPD Service Monitor Test Screen (Aeroflex 3900 Series Service Monitor)

The HPD Service Monitor is connected with an HPD base radio to perform the following diagnostic
tests (for additional tests, see the HPD service monitor manual). These tests determine whether the
equipment is operating within specification. If the HPD base radio fails to meet specification, service
may be required. Topics covered include:

• Measuring HPD Base Radio Tx Power, Frequency Accuracy, and Tx EVM on page 197.

• Measuring HPD Base Radio Rx Sensitivity and Rx BER on page 200.

• Checking Receiver Sensitivity (Self-test Method) (HPD) on page 203

For additional information about using the service monitor, see the HPD Service Monitor manual or
online help (accessed through the Help button on the front of the service monitor).

Setting Up the HPD Service Monitor for Testing the Base Radio
Prerequisites: The test procedures require that the Rx and Tx cables of the base radio to be
connected to the HPD Service Monitor. Any calls present on the channel associated with the base
radio are dropped from that channel. The channel must be placed in Service Mode before performing
the test procedures so that the system does not attribute the loss of channel to a failure.

Procedure:
1 Plug a power cable into the AC port at the rear of the High Performance Data (HPD) service

monitor.

2 Connect a USB mouse to one of the two USB ports in the rear of the service monitor.

NOTICE: The following procedures assume that a USB mouse is connected. If not, for
instructions to click or select you can use the TAB key and arrow buttons on the front of
the service monitor. For instructions to select a soft key on the right side of the screen,
use the unlabeled buttons on the front of the service monitor, pressing the button located
next to the soft key on the screen.

3 Configure the Speed/Duplex setting in the PCs Ethernet interface to 10 Mb Half Duplex.

4 Connect to the base radio in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 136.
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5 From the menu, select Service → Test And Measurement Screen.

The Test And Measurement Screen dialog box appears.

6 If the base radio is not already in service mode perform the follows substeps, otherwise go to 
step 7.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen, as described in step 5.

7 If measuring the base radio transmit signal, connect the Tx connector at the rear of the base
radio to the T/R (Transmit/Receive) port on the front of the service monitor. (Both are N-type RF
connectors.)

8 If measuring the base radio receive signal, using a splitter, connect the RX-A and RX-B ports at
the rear of the base radio to the GEN port on the front of the service monitor.

9 Press the green power button on the front of the service monitor.

10 If the Test Screen is not displayed (see Figure 77: HPD Service Monitor Test Screen (Aeroflex
3900 Series Service Monitor) on page 195), press the Test button on the front of the service
monitor.

11 Locate the specifications for the GTR 8000 Base Radio configuration being tested. See GTR
8000 Base Radio Specifications on page 45.

12 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Performing In-band Power Meter User Calibration

When and where to use:
The Aeroflex 3900 series High Performance Data (HPD) service monitor has two forms of power
measurement:

• Broadband is similar to the working of an in-line wattmeter.

• In-band is performed after the RF signal is down converted to baseband by a Digital Signal
Processor (DSP).

If the HPD service monitor runs continuously, it requires periodic calibration. Re-calibration is required
only if the User Calibration Threshold is exceeded. The service monitor displays a flag at the bottom
indicating to re-calibrate to maintain the accuracy indicated in the User Calibration Threshold.

For an HPD signal, only the in-band power meter is available. The in-band power measurement
accuracy without a user calibration is ±1 dB. User calibration improves the accuracy at a specific
frequency, bandwidth, and temperature by using the broadband power meter to correct the in-band
power measurement. This correction occurs when an in-band user calibration is performed.

Procedure:
1 Press the UTILS button on the service monitor twice.
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NOTICE: Wait for approximately 1 second or more before pressing the UTILS button the
second time.

The Utility Menu screen appears.

2 From the menu, select User Calibration.

The User Calibration screen appears.

3 Click Run User Calibration in the upper right corner of the User Calibration screen.

NOTICE: The default user calibration setting is 1.0 dB. This setting means that a user re-
calibration is not indicated on the HPD service monitor until the in-band power
measurement has a potential of 1.0 dB error in the measurement (same as the basic in-
band power meter accuracy). For HPD, a 0.5 dB value or lower is more appropriate. This
value may require more frequent re-calibrations, but it provides better performance.

A User Calibration message box appears instructing you to remove all connectors from the
ports.

4 Remove all connectors from the ports. Click Continue.

A progress bar appears showing the progress of the calibration process. The calibration
completes in approximately 2 min.

NOTICE: Failure to remove all connectors and cables from the ports causes an
inaccurate user calibration. Any connectors present causes a variation on the impedance
seen by the instrument during calibration.

Measuring HPD Base Radio Tx Power, Frequency Accuracy, and Tx
EVM
Procedure:

1 Perform the High Performance Data (HPD) service monitor setup steps in Setting Up the HPD
Service Monitor for Testing the Base Radio on page 195.

2 Configure the service monitor T/R port to receive transmissions from the base radio, as follows:

• Click the T/R soft key under RF In on the right side of the screen.

3 Maximize the RF Control Settings window, by clicking the upper left corner of the window.
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Figure 78: HPD Service Monitor - RF Control Settings Window (Aeroflex 3900 Series
Service Monitor)

4 Set RF receiver frequency, as follows:

a Click the RF Rcvr Freq field in the upper right quadrant of the RF Control Settings window.

b Press the number buttons on the front of the service monitor to enter a value in the RF Rcvr
Freq field.

c If MHz is not displayed to the right of the RF receiver frequency value you entered, press the
unlabeled button on the front of the service monitor next to the MHz soft key.

NOTICE: The value entered should be within the Frequency Range specification for
the GTR 8000 Base Radio configuration being tested. See GTR 8000 Base Radio
Specifications on page 45.

5 Select 1 from the drop-down list for Pilot Sync Code (PSC) in the upper right quadrant of the RF
Control Settings window.

6 Make the following selections in the Receive (Expected) quadrant of the RF Control Settings
window:

a Select Manual from the drop-down list for Receive Mode.

b Select Outbound from the drop-down list for Burst Type.

c Select 16-QAM from the drop-down list for Modulation.

d Select Free Run from the drop-down list for Sync Mode.

7 Minimize the RF Control Settings window by clicking the upper left corner of the window.

The minimized RF Control Settings window is visible at the top of the screen as long as all
subscreens are minimized. (See Figure 77: HPD Service Monitor Test Screen (Aeroflex 3900
Series Service Monitor) on page 195.) Modulation Type is not visible in the minimized RF
Control Settings window but displays with Burst Type and PSC at the bottom of the screen.

8 Set-up the test in on the Test and Measurement Screen.

a In the Select Pattern to Transmit field, key up the base radio for 16-QAM modulation by
selecting 16-QAM.

b Click Start Pattern Transmission.
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Figure 79: CSS Test And Measurement Screen

9 Display the base radios transmission readings on the service monitors Rx Meter subscreen, as
follows: A panel of soft keys displays on the right side of the screen, including two Reset keys.

a Click the Rx Meter subscreen.

A panel of soft keys displays on the right side of the screen, including two Reset keys.

b Click the Reset Acquire soft key on the right side of the screen. This action re-synchronizes
the test set with the incoming signal.

c Click the Reset Meters soft key on the right side of the screen. This stops, clears, and
restarts the acquisition of data for the data display fields.

Figure 80: HPD Service Monitor - Rx Meter Subscreen, Reset Soft Keys (Aeroflex 3900
Series Service Monitor)

10 Compare the value displayed in the Signal Power field to the base radio Tx Power Out
specification that matches your base radio configuration. See GTR 8000 Base Radio
Specifications on page 45.

NOTICE: Account for cable loss in this comparison.

NOTICE: The output power reference plane is the output connector of the power
amplifier. The loss of the transmitter output cable (PA output to the back of the base
radio) is 4% at 700/800 MHz. However, the base radio software allows the transmitter
output power to be set at 10% above rated value.

11 Note the value that displays in the Freq. Error field. Tolerance should be +/- 50 Hz.
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12 Note the Error Vector Magnitude (EVM) value that displays in the EVM avg field. The value
should be less than or equal to 10%.

13 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Measuring HPD Base Radio Rx Sensitivity and Rx BER
When and where to use:
Follow this procedure to test:

• Rx Sensitivity: Does the 1% Bit Error Rate (BER) meet specifications for your High Performance
Data (HPD) GTR 8000 Base Radio configuration?

• Rx BER: Does -70 dBm produce a 0.01% BER or better, as expected?

Procedure:
1 Perform the service monitor setup steps in Setting Up the HPD Service Monitor for Testing the

Base Radio on page 195.

2 Using the soft keys on the right side of the screen, configure the service monitor GEN port to
generate inbound signaling to the base radio, as follows:

a Click the ON soft key under RF Gen.

b Click the GEN soft key under RF Out.

c Click the ENABLE soft key under Transmit.

3 Maximize the RF Control Settings window by clicking the upper left corner of the window.

All RF Control Settings fields display.
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Figure 81: HPD Service Monitor - RF Control Settings Window (Aeroflex 3900 Series
Service Monitor)

4 Select the following values in the Transmit quadrant of the RF Control Settings window:

a Select Inbound Reserved for the Burst Type.

b Select a Modulation Type.

NOTICE: The selection should be a modulation type from HPD Receive Sensitivity
1% BER specifications, which include:

• 64 Quadrature Amplitude Modulation (QAM)

• 16 QAM

• Quadrature Phase Shift Keying (QPSK)

See GTR 8000 Base Radio Specifications on page 45.

c Select TDO for the Sync Mode.

d Select 0.153 Std for the Pattern.

5 Select Free Run for the Sync Mode in the Receive (Expected) quadrant of the RF Control
Settings window.

6 Select the following values in the upper left quadrant of the RF Control Settings window:

a Click the RF Gen Freq field and use the number buttons on the front of the service monitor to
enter a value.

NOTICE: The value entered should be within the Frequency Range specification for
the HPD base radio configuration being tested. See GTR 8000 Base Radio
Specifications on page 45.

b Click the RF Gen Level field and enter a dBm value, depending on the length of cable
between the service monitor and the base radio.

NOTICE: The value entered should match the receive sensitivity 1% BER
specifications for your HPD base radios configuration, for the Modulation Type you
selected. See GTR 8000 Base Radio Specifications on page 45.

c Select 1 from the drop-down list for Pilot Sync Code (PSC).
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7 Minimize the RF Control Settings window by clicking the upper left corner of the window.

The minimized RF Control Settings window is visible at the top of the screen as long as all
subscreens are minimized. See Figure 77: HPD Service Monitor Test Screen (Aeroflex 3900
Series Service Monitor) on page 195. Modulation Type is not visible in the minimized RF
Control Settings window but displays with Burst Type and PSC at the bottom of the screen.

8 Connect to the transceiver module in Configuration/Service Software (CSS) through an Ethernet
connection. See Connecting Through an Ethernet Port Link on page 136.

9 From the menu, select Service → Test And Measurement Screen.

Figure 82: Test And Measurement Screen

10 Set up the Test And Measurement Screen to display received Bit Error Rate (BER) as follows:

a Select a pattern that matches the Modulation Type selection for the RF Control Settings in
the service monitor.

NOTICE: To match the QPSK Modulation Type on the service monitor screen, select
the 4 QAM pattern in CSS.

b Click Start Pattern Transmission.

c Click Start BER Measurement.
11 Display the base radio transmission readings on the service monitor Rx Meter subscreen, as

follows:

a Click the Rx Meter subscreen.

A panel of soft keys displays on the right side of the screen, including two Reset keys.

b Click the Reset Acquire soft key on the right side of the screen to re-synchronize the test set
with the incoming signal.

c Click the Reset Meters soft key on the right side of the screen. This action stops, clears, and
restarts the acquisition of data for the data display fields.
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Figure 83: HPD Service Monitor - Rx Meter Subscreen and Soft Keys (Aeroflex 3900
Series Service Monitor)

12 On the RF Control Settings window of the service monitor, enter lower values in the RF Gen
Level field until 1% BER is displayed on the CSS Test And Measurement Screen. Compare
the value in the RF Gen Level field to the Receive Sensitivity 1% BER specifications for your
HPD base radio configuration. See GTR 8000 Base Radio Specifications on page 45.

NOTICE: Take the cable and splitter loss into account.

13 Enter –70 dBm in the RF Gen Level field.

NOTICE: This input value should produce a 0.01% or better BER on the Test And
Measurement Screen in CSS. If it does not, contact Motorola Solution Support Center
(SSC). See Motorola Solution Support Center on page 217.

14 When finished testing, perform the following steps on the CSS Test And Measurement Screen:

a Click Stop BER Measurement.
b Click Stop Pattern Transmission.

15 If no further testing is needed, place the base radio in Normal Mode, as follows:

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Checking Receiver Sensitivity (Self-test Method) (HPD)

When and where to use:
Use this procedure to check the High Performance Data (HPD) receiver sensitivity for the base radio
without any test equipment. The base radio uses a factory calibrated low-level noise source at the
receiver input to check performance. This procedure can be performed remotely.

Procedure:
1 Connect to the base radio in Configuration/Service Software (CSS) through an Ethernet

connection. See Connecting Through an Ethernet Port Link on page 136.

2 From the menu, select Service → Test And Measurement Screen.
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Figure 84: CSS Test And Measurement Screen

3 If the base radio is not in service mode perform the follows substeps, otherwise go to step 4.

a Click Change to Service Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

c Re-open the Test And Measurement Screen as described in step 2.

4 Select Start Receiver Test.
A confirmation dialog box appears indicating the test progress. After a few seconds, the test
concludes with a pass or fail message.

5 Click OK.

6 If no further testing is needed, place the base radio in Normal Mode.

a Click Change to Normal Mode.

b At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.
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Chapter 6

GTR 8000 Base Radio Maintenance
This chapter describes periodic maintenance procedures relating to the GTR 8000 Base Radio.

Fan Grill Cleaning Instructions
If the station equipment is installed in a dusty environment, take precautions to filter the air used for a
forced cooling of the station. Excessive dust drawn across and into the device circuit modules by the
cooling fans can adversely affect heat dissipation and circuit operation. In such installation, be sure to
clean or replace external filtering devices periodically.

If dust has accumulated on the fan grills, cleaning the fan grills is recommended. When cleaning, take
care to prevent dust from being pulled into the modules. Use a damp cloth to wipe the front of the fan
grills. When removing the power supply, turn off the unit before proceeding.

Aligning the Internal Frequency Reference Oscillator
NOTICE: The base radio must be turned on for at least one week before the internal frequency
reference oscillator is aligned.

See “Base Radio Service Help → Service Screens → Alignment Screens” in the CSS Online Help
for the alignment procedures.
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Chapter 7

GTR 8000 Base Radio Operation
This chapter details tasks performed once the GTR 8000 Base Radio is installed and operational on
your system.

Base Radio Operational States for Trunked Simulcast
GTR 8000 Base Radio modules can be in any one of the following four operational states:

• Standby

• Idle

• Assigned

• Isolated

During initialization, the base radio powers up into the standby state and waits for a status packet from
the comparator. When initial contact with the comparator has been made, the base radio enters idle
mode. The base radio sends a status message back to the comparator indicating that it is ready for the
assignment.

After a base radio has been assigned, it can begin to handle inbound/outbound traffic. In the case
where the base radio fails to receive status packets from the comparator, the base radio enters
isolated mode and dekeys. This isolated mode is reported in the Unified Event Manager (UEM).

If the base radio becomes operational again, and receives the status packets from the comparator, it
again replies with a channel status message. The base radio returns to the idle state and is ready for
an assignment from the comparator.

Adjacent Site Search Holdoff
For IP simulcast subsystems with 16 to 32 subsite capacity, the Transport Network requires longer
than 1 second to recover following a failure. To compensate for the subscriber unit scatter, the
subscriber units are required to remain on the site for a longer duration following a control channel
loss. A message is used to instruct the subscriber units to remain on the site for 10 seconds following
the loss of a control channel. The base radio automatically transmits this message upon loss of
packets from the prime site.

Base Radio Operational States for Trunked Repeater and HPD

A GTR 8000 Base Radio can be in one of four operational states:

• Standby

• Idle

• Assigned

• Isolated

During initialization, the base radio powers up into the standby state and waits for a status packet from
the site controller. After initial contact with the site controller has been made, the base radio enters idle
mode and sends a status message back to the site controller indicating that it is ready for assignment.
The site controller responds with a channel grant message, and the base radio enables for service. If
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the base radio has a greater home channel preference setting than other base radios at the site, then
the zone controller assigns the base radio as the home channel at the site.

After a base radio has been assigned, it can begin to handle inbound/outbound traffic. In the case
where the base radio fails to receive a number of consecutive status packets from the site controller,
the base radio enters isolated mode and dekeys. This isolated mode is reported in the Unified Event
Manager.

If the base radio becomes operational again and receives status packets from the site controller, it
replies with a channel status message. The site controller may then respond with a channel grant, and
the base radio becomes enabled for service again.

Base Radio Operational States for Conventional
A GTR 8000 Base Radio can be in one of two operational states:

• Standby/Receiving

• Transmit

During initialization, the base radio powers up into the standby/receiving state and is enabled for
service. The base radio listens for any received transmissions.

After the base radio has received a transmission, it can then key-up and transmit.

Packet Data interactions with Multiple NACs

If a base radio supports multiple NACs, such as when using the community base radio feature (F7F/
F7E), in addition to a default NAC, inbound data can be received on any incoming NAC and is
forwarded to its destination. Outbound data is only transmitted to the default NAC. Outbound data
cannot be routed to a selected NAC, it is always sent on the default NAC. Repeated data is only
transmitted on the default NAC and does not follow the inbound NAC when community repeater (F7F)
is being used.

Supplementary Signaling interactions with Multiple NACs

If a base radio supports multiple NACs, such as when using the community base radio feature (F7F/
F7E), in addition to a default NAC, inbound supplementary signaling can be received on any incoming
NAC and is forwarded to its destination. If using F7F/F7E, the same that voice would be transmitted,
the outbound supplementary signaling is transmitted on either the default NAC or the currently selected
NAC. Outbound supplementary signaling cannot be routed to a selected NAC, it is always sent using
either the default NAC or the same NAC that voice would be transmitted on according to F7F/F7E
functionality.

Illegal Carrier Determination Feature (Trunked)
The Illegal Carrier Determination feature allows base radio channels to continue operating with system-
configurable levels of channel interference. In an ASTRO® 25 system, the base radio uses Received
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Signal Strength Indicator (RSSI), an RF Threshold Value, and the Malfunction Timer Value to
implement this feature.

Table 49: Illegal Carrier Determination

If the channel receives a... and is assigned: and is not assigned:

Valid Network Access Code (NAC) The base radio does not change since
the carrier is considered valid.

If the RF Threshold Value is exceed-
ed, the base radio enters the Illegal
Carrier state and generates an Illegal
Carrier message to Unified Event
Manager (UEM).

Invalid Network Access Code (NAC)
OR Carrier activity without NAC

If the RF Threshold Value level is exceeded, the Malfunction Timer Value is ac-
tivated. After the timer expires, the base radio enters the Illegal Carrier state
and generates an Illegal Carrier message to UEM.
If the illegal carrier disappears or drops below the RF Threshold Value for
12.5%, but not less than 10 seconds of the time period defined by the Malfunc-
tion Timer Value, an event is sent to UEM.

RF Channel Interference Determination Feature (Conventional)
The RF Channel Interference Determination Feature allows radio channels to detect RF interference
and log it to the station log. RF Channel Interference is declared when the Carrier Squelch level is
exceeded and none of the receive qualifiers are met. Receive qualifiers are the programmed Private
Line (PL), Digital Private Line (DPL), or receive Network Access Code (NAC) for the currently active
channel.
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Chapter 8

GTR 8000 Base Radio
Troubleshooting
GTR 8000 Base Radio troubleshooting requires an understanding of hardware-based and software-
based diagnostics, as well as testing tools. Support is available from Motorola to assist with all steps in
the troubleshooting process.

This chapter provides fault management and troubleshooting information relating to GTR 8000 Base
Radio.

GTR 8000 Base Radio General Troubleshooting

Table 50: GTR 8000 Base Radio General Troubleshooting

Problem Troubleshooting

General connectivity
problems

1 If you have access to the equipment, check the LEDs to verify that each
piece of equipment is connected and operational. See GTR 8000 Base
Radio LEDs on page 259.

2 In Configuration/Service Software (CSS), check the condition of the base
radio and all associated devices and links.

3 Verify the base radio configuration through CSS. Verify that the IP address
for the base radio is correct. In CSS, send a diagnostic command to enable
the base radio.

4 Verify that the base radio Domain Name Services (DNS) Hostname is cor-
rect. If the DNS Hostname was incorrect and then corrected, further correc-
tions may be needed on the DNS server, Unified Network Configurator
(UNC), and Unified Event Manager (UEM). See the Troubleshooting chap-
ter in the Authentication Services manual.

5 Verify that the physical cabling is firmly connected and in good condition.
Check for any sharp bends or kinks in cabling. Test suspected cabling for
noise, continuity, attenuation, and crosstalk. Replace the cabling if neces-
sary.

6 Run ping, traceroute, pathping, and other network administration com-
mands to identify any link or intermediate devices (switch or routers) with
high latency or connection problems.

7 If the connection fails to operate normally, send a restart command to the
base radio through CSS. Consider cycling power to the base radio if nec-
essary.

8 If it still fails to operate properly, create a backup of the current configura-
tion, then reinstall the software and reconfigure the base radio.

9 Replace the base radio if necessary.

Table continued…
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Problem Troubleshooting

Device does not power
up

1 If you have access to the equipment, check the LEDs to determine which
equipment is connected and operational. See GTR 8000 Base Radio
LEDs on page 259.

2 In CSS, check the alarms for the base radio.

3 Check the power cabling and verify that the power source for the base ra-
dio is supplying the appropriate voltage. Try connecting the base radio to
another power source or replace the power cabling if necessary.

NOTICE: Check all power sources as there may be more than
one.

4 Check for any physical damage to the modules and check whether the
modules were properly grounded.

5 Replace any defective modules.

Device is in a continu-
ous reset state

Assure reference inputs are connected to the appropriate input.

Exciter Failure Verify that an antenna relay Enabled either in the UNC or CSS may have
been disconnected. This disconnect causes the base radio to generate an ex-
citer failure because the antenna relay is controlled and monitored through the
exciter module. However, the exciter failure should be ignored until after the
antenna relay failure is corrected.

Analog (4-wire) Portion
of V.24 Hybrid Link Fail-
ure

In a mixed mode configuration, with hybrid links, and when analog link monitor
tone is enabled (Analog Link Idle Check is enabled in the CSS), the base radio
detects a link failure when the analog link monitor tone and call activity are ab-
sent on the receive line (WL1). Disable Analog Idle Link Check in the CSS
when the comparator type is ASTRO-TAC with DIGITAC or ASTRO-TAC with
MLC 8000. When these failure conditions are met, the base radio:

1 Logs an occurrence of the failure in the local event log. This log is retrieva-
ble through the configuration interface.

2 If connected to centralized fault management equipment (optional), trans-
mits an alarm indication to the fault manager to alert the system administra-
tor of the failure.

3 A local visual indication is active due to this failure.

Recovery of the link failure results in a similar set of actions to indicate that the
failure event cleared.

NOTICE: A failure of the transport line or a failure of the opposing
host on the wireline link both appear to the base radio as a link fail-
ure. The base radio cannot distinguish between these two cases.

V.24 Portion of Hybrid
Link Fails

In a mixed-mode configuration, with hybrid links, the base radio detects a V.24
link failure when packet activity is absent for a time on the outbound transmit
line. When these failure conditions are met, the base radio:

1 Logs an occurrence of the failure in the local event log. This log is retrieva-
ble through the configuration interface.

2 If connected to centralized fault management equipment (optional), trans-
mits an alarm indication to the fault manager to alert the system administra-
tor of the failure.

Table continued…
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Problem Troubleshooting

3 A local visual indication is active due to this failure.

4 Invokes a failure announcement for the 4-wire link because control signal-
ing on the V.24 link drives activity on the 4-wire link. A 4-wire link cannot be
used when the V.24 link is down.

Recovery of the link failure results in a similar set of actions to indicate that the
failure event cleared.

NOTICE: A failure of the transport line or a failure of the opposing
host on the wireline link both appear to the base radio as a link fail-
ure. The base radio cannot distinguish between these two cases.

Transceiver Option
Card Hardware Mal-
function

In the event the base radio detects a hardware issue with the transceiver op-
tion card, when used for analog and mixed mode operation, it:

1 Logs an occurrence of the failure in the local event log. This log is retrieva-
ble through the configuration interface.

2 If connected to centralized fault management equipment (optional), trans-
mits an alarm indication to the fault manager to alert the system administra-
tor of the failure. The alarm is associated with the base radio control mod-
ule.

3 A local visual indication is active due to this failure.

Front Fan Malfunction In the event the fan assembly malfunctions, the base radio:

1 Logs an occurrence of the failure in the local event log. This log is retrieva-
ble through the configuration interface.

2 If connected to centralized fault management equipment (optional), trans-
mits an alarm indication of “warning” severity to the fault manager to alert
the system administrator of the failure. The alarm is associated with the
base radio control module.

3 Provides a local visual indication associated with the failure.

4 If the base radio detects the maximum operable temperature has been ex-
ceeded, it transitions to a critical malfunction state, logs the state change,
and generates a fault indication if connected to the UEM.

Power Consumption is
greater than 35 W with
power efficiency pack-
age

The following conditions must be met to obtain a power consumption of less
than or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option card)

• No 29 V AUX loads. For example, active draws by a site controller

• CSS configured for applications not requiring receiver diversity

• CSS Fan Holdover configured to “short” (length of time the fan stays ON
after transmission)

• Ambient temperature of 104 °F (40 °C) or less (single fan operation – disa-
bling one of the fans within the fan module. See Replacing the Fan Assem-
bly on page 232 for instructions on how to disable the fan.)

Table continued…
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Problem Troubleshooting

NOTICE: To validate the 35 W standby power consumption
specification, wait for the main fans to turn off after the transmit-
ter dekeys. The fan holdover configuration in the CSS controls
the turn-off delay of the main fans. Single-fan operation requires
the Tx Power Out in the CSS to be limited to 50 W.

• Transceiver, power amplifier,power supply, fan, and optional TCXO trans-
ceiver option card are all power efficiency package versions

Unable to perform a
password reset

If the device module has been replaced and serial port access is not available
to configure the IP address, the device may have the account locked out or the
backplane slot has passwords enabled. Connect to the front-panel local Ether-
net service port using a fixed IP address and perform the password reset.
See Connecting Through an Ethernet Port Link on page 136 and Setting the
Local Password Configuration in CSS on page 147.

GTR 8000 Base Radio Troubleshooting Tools
Several tools are available for viewing and monitoring equipment and troubleshooting suspecting
problems:

• LEDs

• Unified Event Manager (UEM) to monitor links and components

• Unified Network Configurator (UNC)

• Configuration/Service Software (CSS)

• MOSCAD Network Fault Management (NFM)

In addition, see Quick Connect RF Coaxial Adapters for GTR 8000 Base Radio Support on page 118
for testing system performance.

Links and Components Monitoring in Unified Event Manager
The Unified Event Manager (UEM) monitors critical links and components in the system. Monitoring
may take place remotely from a central operations center. Two types of monitoring include:

• Real-time monitoring of UEM Topology Maps, which alert faults as they occur.

• Evaluation of UEM Active Alarms Window on a regularly scheduled basis.

Unified Event Manager Active Alarm Window Analyzation

The Unified Event Manager (UEM) Active Alarms Window is useful for troubleshooting because it
captures alarms that may occur intermittently or during off-hours. For example, you can review the
Active Alarms Window to correlate reported loss of service with patterns of critical alarms for links
and equipment.

When analyzing the Active Alarms Window, look for the following patterns:

• Failures sent with time stamps on or about the same time

• Failures from related equipment:

- Cards in the same device

- Equipment part of the same subsystem
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Many devices send out events that report both critical and non-critical events. Learn to distinguish
between critical and non-critical events.

See the Unified Event Manager manual or UEM Online Help for further details.

Diagnostic Options in Unified Event Manager

This table summarizes the base radio diagnostic options in the Unified Event Manager (UEM).

Table 51: Base Radio Diagnostic Options in UEM

Option Description

Restart Requests that the base radio performs a reset.

Service Requests that the base radio enters service mode, allowing a technician
to make alignment adjustments and run other tests while the base radio
is offline.

Enabled Requests that the base radio enters the enabled mode and handle traf-
fic.

MOSCAD Network Fault Management
If MOSCAD Network Fault Management (NFM) equipment is supported at the site, additional status,
and alarm information for a device can be viewed through the MOSCAD NFM.

Figure 85: MOSCAD Network Fault Management – Example

When an alarm condition occurs, the alarm device for one of the modules begins to flash red. Selecting
the LED box opens an alarm pop-up window indicating details of the alarm. To view the status of all
alarms for a particular module within the device, select the alarm LED box corresponding to the
particular module. Alarms can be acknowledged by pressing the Acknowledge button on the screen.

See the MOSCAD Network Fault Management manual for details.

Device Troubleshooting in Unified Network Configurator
Use the Unified Network Configurator (UNC) to verify configuration data during system commissioning
and later when you maintain or expand the system. Use UNC to do the following to the device:

• Verify configuration
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• Correct configuration errors

See the Unified Network Configurator manual for further details.

GTR 8000 Base Radio Troubleshooting in Configuration/Service
Software
The GTR 8000 Base Radio can be locally or remotely configured or serviced through Configuration/
Service Software (CSS). CSS provides access to alarms, status information, and configuration settings
for the base radio.

Use CSS for the following tasks which may be useful when troubleshooting the base radio. See the
CSS Online Help for specific details and instructions when performing these tasks.

• Enable and disable channels and services

• View and save a log of alarms

• Verify the configuration

• Gather troubleshooting information that can be escalated to Motorola for evaluation

Internal Diagnostic Test Alarm Log

The base radio has been designed with internal diagnostic tests that occur on power up and reset.
Diagnostic tests are available for the control module and power supply. If a problem occurs during
operation, it is reported as an alarm. All alarms are stored in the Alarm Log, accessible with
Configuration/Service Software (CSS). The alarm log contains the name of the diagnostic test that
failed and the time since the last power up.

Local Password and SNMPv3 Passphrase Troubleshooting

The password reset mechanism in the Configuration/Service Software (CSS) application can be
enabled/disabled. See “Secure Remote Access Configuration > Device Security Configuration -
Security Services (Serial)” in the CSS Online Help for information. To obtain the keys for resetting
either password or SNMPv3 passphrases for the device, contact Motorola Solution Support Center
(SSC).

NOTICE: The default values for the local passwords and SNMPv3 passphrases, as well as the
keys for the local password reset procedure, may vary by system release. These default values
and keys are treated as sensitive information and are provided to your organization through
secured communication.

Table 52: Local Password and SNMPv3 Passphrase Troubleshooting

Scenario
SNMPv3

Passphrase
Known

Local
Pass-
word

Known

To Reset SNMPv3
Passphrase

To Reset Local Login
Password

User is locked out of
the local login, but
knows SNMPv3
passphrases

See the CSS Online
Help “SNMPv3 User
Configuration”.

See the CSS Online
Help “Resetting Device
Passwords.”

Table continued…
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Scenario
SNMPv3

Passphrase
Known

Local
Pass-
word

Known

To Reset SNMPv3
Passphrase

To Reset Local Login
Password

User knows the lo-
cal login, but not the
SNMPv3 pass-
phrases

See the CSS Online
Help “Reset SNMPv3
Configuration (Serial)”.

See the CSS Online
Help “Device Security
Configuration – Securi-
ty Services (Serial)”.

User knows both
passphrases and
local service pass-
word

See the CSS Online
Help “SNMPv3 User
Configuration”.

See the CSS Online
Help “Device Security
Configuration – Securi-
ty Services (Serial)”.

User does not know
SNMPv3 pass-
phrase nor service
account password

Contact Motorola SSC. Contact Motorola SSC.

Site Controller Failure Impact on GTR 8000 Base Radio for
Trunked Operation

If the link fails between the base radio and the site controller, the base radio dekeys and does not
handle any MSU traffic. MSUs attempt to operate on another channel at the site. If another channel is
not available, the MSUs attempt to register at another site.

For HPD and repeater site operation, the base radio receives external frequency reference and
network time synchronization from the active site controller over the Ethernet link. If there is a loss of
the external time and frequency reference source, the base radio continues to maintain its own time
and frequency stability to continue operations for a specified amount of time without degradation.
Afterwards, operation continues with minimal degradation.

Conventional Site Controller Failure - Impact on GTR 8000 Base
Radio for Conventional Operation
For IP interfaced conventional base radios, a conventional site controller provides support for dispatch
consoles to manage and control the conventional base radios in K core and M core type systems, the
conventional site controller only provides support for the console to manage and control the
conventional base radios when the primary (and optional secondary) zone controllers are not
reachable.

If the conventional site controller fails when it is the active call controller in either type system, the
dispatch console loses its ability to manage and control the channel resources. However, subscriber
radios may still be able to maintain communications using repeat functionality of the base radios or
when the base radios are connected to a comparator. The comparators repeat functionality enables
wide area repeat for subscribers.

Motorola Solution Support Center
Motorola Solution Support Center (SSC) can help technicians and engineers resolve system problems,
and ensure that warranty requirements are met. Check your contract for specific warranty information.
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Motorola assigns a tracking ticket number that identifies each support call. This ticket number allows
Motorola to track problems, resolutions, and activities for the call, and if possible, communicate the
resolution and a status of call so that the SSC can note the resolution and close the ticket.

Information to Gather Before Calling Motorola
Before calling the Motorola Solution Support Center (SSC), log all steps taken to troubleshoot the
problem and any results of those steps. The SSC can use this information to determine the appropriate
support actions.

Listed is the following information to collect before calling the SSC:

• System ID number (such as 2CB5). Each zone in the system has a unique system ID number

• Location of the system

• Date the system was put into service

• Software and firmware versions

• Symptom or observation of the problem, such as:

- When did it first appear?

- Can it be reproduced?

- Are there any other circumstances contributing to the problem (for example, loss of power)?

• Maintenance action preceding the problem, such as:

- Upgrade of software or equipment

- Changes to hardware or software configuration

- Reload of software from a backup disk, CD, or DVD with the version and date

Where to Call for Service
After collecting the required information and writing a detailed problem report, contact the Motorola
Solution Support Center (SSC) to help with the problem.

Motorola Solution Support Center

The Motorola Solution Support Center (SSC) is the primary Motorola contact. Call Motorola SSC:

• Before any software reload

• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable
Unit (FRU) or Field Replaceable Equipment (FRE) to repair the system

Motorola SSC contact information:

• Phone: (800) 221-7144 for domestic calls and (302) 444–9800 for international calls

• Fax: (847) 725-4073

Subcontractors
The Motorola Solution Service Subcontractor Assessment program ensures that service people
Motorola contracts meet strict minimum requirements before they can work on any system. For more
information on this program, contact the Motorola representative.
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Chapter 9

GTR 8000 Base Radio FRU
Procedures
GTR 8000 Base Radios are composed of numerous Field Replaceable Units (FRUs) and field
replaceable parts. If you must replace a FRU or part, it is essential to obtain the precise FRU Kit
Number or part number, and to review the replacement procedures provided, including all safety
precautions and system impact information.

This chapter lists the FRUs and Field Replaceable Entities (FREs), and includes replacement
procedures applicable to GTR 8000 Base Radio.

Field Replaceable Units (FRUs) and Parts
When ordering Field Replaceable Units (FRUs), provide the FRU Kit Number. When ordering field
replaceable parts, provide the part number. Contact Motorola Solution Support Center (SSC) as
needed for numbers not provided here (for cables internal to a GTR 8000 Base Radio, the part
numbers are not listed in this documentation, but you can locate the part number on the cable before
contacting Motorola SSC). See Motorola Solution Support Center on page 217.

WARNING: To guard against personal injury and/or damage to equipment, place the trunked
base radio in Service Mode when performing service. The GTR 8000 Base Radio periodically
keys up to pseudo train its linear transmitter autonomously when not assigned by the zone
controller. Tx Inhibiting the base radio also prevents the transmitter from keying. Remember to
place the base radio back in Normal Mode when service is complete.

Table 53: GTR 8000 Base Radio Field Replaceable Units

Component Type FRU Kit Number Replacement Procedure

Transceiver Module (700/800 MHz)** DLN6885A

Replacing a Transceiver Module on
page 227

Transceiver Module (UHF R1, 380–
435 MHz)**

DLN6888A

Transceiver Module (UHF R2, 435–
524 MHz)**

DLN6884A

Transceiver Module (VHF, 136–174
MHz)**

DLN6892A

Transceiver Module w/OCXO Trans-
ceiver Option Card (700/800 MHz)**

DLN6883A

Transceiver Module w/OCXO Trans-
ceiver Option Card (UHF R1, 380–435
MHz)**

DLN6889A

Transceiver Module w/OCXO Trans-
ceiver Option Card (UHF R2, 435–524
MHz)**

DLN6886A

Table continued…
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Component Type FRU Kit Number Replacement Procedure

Transceiver Module w/OCXO Trans-
ceiver Option Card (VHF 136–174
MHz)**

DLN6893A

Power Efficiency Transceiver Module
w/TCXO* Transceiver Option Card
(UHF R1, 380–435 MHz)**

DLN6890A

Power Efficiency Transceiver Module
w/TCXO* Transceiver Option Card
(UHF R2, 435–524 MHz)**

DLN6887A

Fan Module DLN6898A Replacing the Fan Assembly on page
232

AC/48 V DC Power Supply DLN6781A
(0182516W14) Replacing a Power Supply on page

234Power Efficiency AC/48 V DC Power
Supply

DLN6793A
(0182516W15)

Power Amplifier Module (700/800
MHz)

DLN6895A

Replacing a Power Amplifier on page
237

Power Amplifier Module (UHF R1,
380–435 MHz)

DLN6891A

Power Amplifier Module (UHF R2,
435–524 MHz)

DLN6896A

Power Amplifier Module (VHF, 136–
174 MHz)

DLN6897A

* Available only for non-simulcast conventional systems.

** The transceiver field replacement units are not compatible with ASTRO® 25 base radio software
distributed before July 2013. BEFORE installing the replacement transceiver, ensure that all base
radios at the site meet the minimum software version requirements listed. Contact Motorola SSC at
800-422-4210 if you do not have access to compatible software. See Transceiver Software and
Feature Compatibilities on page 222 for details.

Table 54: GTR 8000 Base Radio Field Replaceable Parts

Component Type Part Number Replacement Procedure

Power Supply Fan Module 5985167Y02 Replacing a Power Supply Fan on
page 235

GTR 8000 Base Radio Backplane 0180706K30 Replacing a GTR 8000 Base Radio
Backplane on page 240

Preselector 700 MHz 0185171Y02

Replacing a Preselector Filter on page
245

Preselector 700/800 MHz 0185171Y01

Preselector Mounting Bracket 0785024Y01

Preselector QMA Cable End 3085664Y01

Preselector BNC to QMA Cable 3085665Y01
Table continued…
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Component Type Part Number Replacement Procedure

Preselector Mini UHF N-Bulkhead Ca-
ble

3085664Y02

Preselector Mini UHF BNC Cable 3085664Y03

Preselector UHF 380–433 MHz CFX1075A

Preselector UHF 435–470 MHz TLE5992A

Preselector UHF 470–524 MHz TLE5993A

Preselector VHF 136–154 MHz TFD6511A

Preselector VHF 150–174 MHz TFD6512A

Transmit Post Filter 700 MHz 9184680Y01 Replacing Transmit Filters (700/800
MHz) on page 246Transmit Post Filter 800 MHz 9184680Y02

External Dual Circulator Tray DLN1317A
Replacing the Dual Circulator/Isolator
Modules on page 248External Dual Circulator Tray UHF

380–435
CLE6203A

Duplexer 700 MHz 9184718Y01 Replacing a Duplexer (700/800 MHz)
on page 252Duplexer 800 MHz 9184718Y02

Duplexer UHF 380–403 MHz 0185417U10

Replacing a Duplexer (UHF) on page
254

Duplexer UHF 403–435 MHz 0185417U04

Duplexer UHF 435–470 MHz 0185417U05

Duplexer UHF 470–494 MHz 0185417U06

Duplexer UHF 494–512 MHz 0185417U07

Duplexer VHF 136–146 MHz 0185417U01
Replacing a Duplexer (VHF) on page
256Duplexer VHF 144–160 MHz 0185417U02

Duplexer VHF 158–174 MHz 0185417U03

Antenna Relay 40009272002

Replacing an Antenna Relay on page
257

Antenna Relay and Circuit Load Tem-
perature Cable

3084848Y01

Antenna Relay Machine Screws (2) 0310909A54

External Speaker Kit HSN1006A

Microphone Kit GMMN4063B

Table 55: Individual Replaceable Parts on External Dual Circulator Tray

Component Type Part Number Replacement Procedure

Dual Circulator 700/800 MHz 0185172Y01

Replacing the Dual Circulator/Isolator
Modules on page 248

Dual Circulator UHF 380–435 MHz 0185416U09

Dual Circulator UHF 435–470 MHz 0185416U05

Dual Circulator UHF 470–524 MHz 0185416U06

Dual Circulator VHF 136–146 MHz 0185416U01
Table continued…
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Component Type Part Number Replacement Procedure

Dual Circulator VHF 144–160 MHz 0185416U02

Dual Circulator VHF 158–174 MHz 0185416U03

Circulator Load 700/800 MHz TLN3391A

Circulator Load UHF/VHF TLN3391A

Low Pass/Harmonic Filter 700/800
MHz

9185202U04

Low Pass/Harmonic Filter UHF 9185856Y01

Low Pass/Harmonic Filter VHF 9185856Y03

Table 56: GTR 8000 Base Radio Cables

Component Type Part Number

System Connector Cable – SCSI2 Base Radio to Champ 30009466002

Antenna Relay Control Cable 30009475001

Antenna Relay Mini UHF Cable 3085664Y04

Antenna Relay QMA Cable 3085664Y05

Antenna Relay BNC Cable 3013943J08

Antenna Relay 75 CM Cable 3013942M23

Antenna Relay 32 CM Cable 3013942M11

Antenna Relay 25 CM Cable 3013943E08

External Speaker Cable 0185180U01

Cable DC Red/Black 2806mm 30009459002

Cable DC Black/Blue 2806mm 30009459004

Battery Temp Sensor 3000mm 30009478001

Cable Battery Temp Extension 15500mm 30009461003

Analog Simulcast Cable 30009398002

V.24 or Wireline Cable 30009455002

Analog Simulcast Cable Assembly 30009467001

Dongle Adapter – Telco to Trunking Control and DSM 30009468001

Transceiver Hardware Generations
As of July 2013, the GTR 8000 Base Radio is shipped with a new generation of transceiver hardware
(referred to in this manual as GEN 2). The hardware updates are intended to extend the life of the
device as seamlessly as possible. This section details relevant differences and compatibility
requirements for GEN 1 and GEN 2 hardware.

Transceiver Software and Feature Compatibilities
The GEN 2 transceiver hardware is backwards compatible and interchangeable with GEN 1
transceiver hardware on ASTRO® 25 7.7 and later systems. GEN 1 transceivers can no longer be
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ordered; however, spare inventory of GEN 1 transceivers can be used as Field Replaceable Unit
(FRU) replacements.

All ASTRO® 25 system features are supported on GEN 1 and GEN 2 transceivers, with the following
exceptions.

Table 57: System Feature Exceptions

Feature GEN 1 Transceiver GEN 2 Transceiver

X2 TDMA Supported Not Supported

3600 Operation Not Supported Supported

GEN 2 transceiver hardware is not compatible with ASTRO® 25 GTR 8000 Base Radio software
distributed before July 2013. The transfer operation fails if you perform a software download using a
SWDL application released before July 2013.

BEFORE installing a FRU replacement or expansion channel at an existing site, ensure that you are
using the latest available SWDL application, and that all base radios and receivers at the site meet the
minimum software version requirements listed. Contact Motorola Solution Support Center (SSC) at
800-422-4210 if you do not have access to compatible software.

Table 58: Minimum Software Download Version Requirements

ASTRO® 25 Sys-
tem Release HPD Site Repeater Multi-Site Conventional 3600

7.6 and earlier Not Supported N/A N/A

7.7 HPDBR_
R07.7X.023

SiteRptrBR_
R07.7X.031

MsBR_
R07.7X.033

N/A N/A

7.8 HPDBR_
R07.8X.033

SiteRptrBR_
R07.8X.038

MsBR_
R07.8X.038

N/A N/A

7.9 HPDBR_
R07.9X.049

SiteRptrBR_
R07.9X.050

MsBR_
R07.9X.051

ConvRptrBR_
R07.9X.051

Any Version

7.11 HPDBR_
R07.BX.098

SiteRptrBR_
R07.BX.102_P2

SiteRptrBR_
R07.BX.102_P2

MsBR_
R07.BX.102_X2

MsBR_
R07.BX.102_P2

ConvBR_
R07.BX.100

Any Version

7.12 HPDBR_
R07.CX.051

SiteRptrBR_
R07.CX.051_X2

SiteRptrBR_
R07.CX.051_P2

MsBR_
R07.CX.051_X2

MsBR_
R07.CX.051_P2

ConvBR_
R07.CX.057

Any Version

7.13 HPDBR_
R07.DX.073

SiteRptrBR_
R07.DX.079_X2

SiteRptrBR_
R07.DX.079_P2

MsBR_
R07.DX.079_X2

MsBR_
R07.DX.079_P2

ConvBR_
R07.DX.074

Any Version

7.14 and later Any Version
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CAUTION: It is crucial that a site software download is performed at a trunked ASTRO® 25 site
to ensure that all devices are on the same software version, VLAN, and active bank. Failure to
perform this step, results in the replacement transceiver or expansion channel to have a
mismatch in software versions. If a mismatch in software versions occurs, the transceiver may
go into a configuration mode of operation with a reason of ‘Invalid Software Version’.
A site software download is not available for conventional or trunked 3600 devices.

Identifying Transceiver Hardware Generation

Label
GEN 1 and GEN 2 transceiver modules can be identified by examining the physical hardware label.
GEN 2 modules have a light blue label with ‘GEN 2’ clearly noted on it, while GEN 1 modules have a
white label with no GEN identification.

Figure 86: GEN 1 Transceiver Module

Figure 87: GEN 2 Transceiver Module

Configuration/Service Software
GEN 1 and GEN 2 transceiver modules already installed in a system can be identified through the
Hardware Version screen of the Configuration/Service Software (CSS).

Transceiver FRU Number Mappings

Table 59: Transceiver FRU Number Mappings

Transceiver FRU Number GEN 1 (Shipped before Nov
2013)

GEN 2 (Shipped starting July
2013)

Transceiver Module (700/800
MHz)

DLN6566A DLN6885A

Table continued…
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Transceiver FRU Number GEN 1 (Shipped before Nov
2013)

GEN 2 (Shipped starting July
2013)

Transceiver Module w/OCXO
Transceiver Option Card
(700/800 MHz)

DLN1430A DLN6883A

Transceiver Module w/OCXO
Transceiver Option Card (900
MHz)

DLN6923A

Transceiver Module (UHF R2,
435–524 MHz)

DLN1346A

DLN6884APower Efficiency Transceiver
Module (UHF R2, 435–524
MHz)

DLN6789A

Transceiver Module w/OCXO
Transceiver Option Card (UHF
R2, 435–524 MHz)

DLN1433A DLN6886A

Power Efficiency Transceiver
Module w/TCXO Transceiver
Option Card (UHF R2, 435–524
MHz)

DLN6790A DLN6887A

Transceiver Module (UHF R1,
380–435 MHz)

DLN1395A

DLN6888APower Efficiency Transceiver
Module (UHF R1, 380–435
MHz)

DLN6786A

Transceiver Module w/OCXO
Transceiver Option Card (UHF
R1, 380–435 MHz)

DLN1432A DLN6889A

Power Efficiency Transceiver
Module w/TCXO Transceiver
Option Card (UHF R1, 380–435
MHz)

DLN6787A DLN6890A

Transceiver Module (VHF, 136–
174 MHz)

DLN1376A DLN6892A

Transceiver Module w/OCXO
Transceiver Option Card (VHF
136–174 MHz)

DLN1431A DLN6893A

Power Amplifier Hardware Generations
Starting in July 2013, the GTR 8000 Base Radio is shipped with a new generation of power amplifier
hardware (referred to in this manual as GEN 2). The hardware updates extend the life of the base radio
as seamlessly as possible. This section details relevant differences and compatibility requirements for
GEN 1 and GEN 2 hardware.
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Power Amplifier Software and Feature Compatibilities
The GEN 2 power amplifier hardware is fully backwards compatible and completely interchangeable
with GEN 1 power amplifier hardware. GEN 1 power amplifiers can no longer be ordered; however,
spare inventory of GEN 1 power amplifiers can be used as Field Replaceable Unit (FRU)
replacements.

All ASTRO® 25 system features are supported on GEN 1 and GEN 2 power amplifiers. All ASTRO® 25
system release software is supported on GEN 1 and GEN 2 power amplifiers.

Identifying Power Amplifier Hardware Generation

Label
GEN 1 and GEN 2 power amplifier modules can be identified by examining the physical hardware
label. GEN 2 modules have a light blue label with ‘GEN 2’ clearly noted on it, while GEN 1 modules
have a white label with no GEN identification.

Figure 88: GEN 1 Power Amplifier Module

Figure 89: GEN 2 Power Amplifier Module

CSS
GEN 1 and GEN 2 power amplifier modules already installed in a system can be identified through the
Hardware Version screen of the Configuration/Service Software (CSS).
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Power Amplifier FRU Number Mappings

Table 60: Power Amplifier FRU Number Mappings

Power Amplifier FRU Number GEN 1 (Shipped before Nov
2013)

GEN 2 (Shipped starting July
2013)

Power Amplifier Module
(700/800 MHz)

DLN6567A DLN6895A

Power Amplifier Module (UHF
R2, 435–524 MHz)

DLN1347A

DLN6896APower Efficiency Power Amplifi-
er Module (UHF R2, 435–524
MHz)

DLN6792A

Power Amplifier Module (UHF
R1, 380–435 MHz)

DLN1396A

DLN6891APower Efficiency Power Amplifi-
er Module (UHF R1, 380–435
MHz)

DLN6788A

Power Amplifier Module (VHF,
136–174 MHz)

DLN1377A DLN6897A

Replacing a Transceiver Module
Figure 91: GTR 8000 Base Radio Modules on page 227 shows the captive screws that secure the
transceiver module to the chassis in the standalone base radio configuration.

Figure 90: Transceiver Module

Figure 91: GTR 8000 Base Radio Modules
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NOTICE: The IP address for the device is available through a serial port connection in
Configuration/Service Software (CSS) in the Tools menu.

Prerequisites: Before replacing the transceiver, pull configuration and hardware information from the
transceiver into the Unified Network Configurator (UNC) by performing a “Pull All” procedure from the
UNC. See the “Performing a Pull All” section in the Unified Network Configurator manual.
This step may not be possible if communication is severed between the transceiver and the UNC, or if
the transceiver is within a K core or non-networked site. If this scenario exists, perform any one of the
following:

• Use the last known good configuration files from the UNC.

• Extract the configuration files from the transceiver directly.

Procedure:
1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Locate the transceiver module being replaced.

3 If the transceiver module is not operational, go to step 9.

4 Connect to the transceiver module Ethernet service port using CSS. See Connecting Through
an Ethernet Port Link on page 136.

5 Save the base radio configuration to the laptop computer as follows:

a From the menu, select File → Read Configuration From Device.

b At the confirmation screen, click OK.

c When the Progress Monitor screen is complete, click OK.

d From the menu, select File → Save As.

e On the Properties Screen, enter the IP address of the base radio. Click OK.

f On the Save window, select the directory where you want to save the configuration file, type
a meaningful name for the file (use .cpl as the extension or do not type an extension). Press
ENTER.

The base radio configuration is saved to the location indicated. The configuration file is reloaded
later to the replacement transceiver.

6 For a trunked base radio, place the base radio into Service Mode so that the system does not
attribute the loss of channel to a failure:

a From the menu, select Service → Test and Measurement Screen.

The Test and Measurement Screen appears.

b Click Change to Service Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

7 Optional: If you choose to turn off the power, set the rocker switch on the front of the associated
power supply to the Off (O) position.

NOTICE:
It is not necessary to turn off the power supply for the transceiver module being replaced,
as the modules can be swapped out with the power on.

6871022P86-D
Chapter 9:  GTR 8000 Base Radio FRU Procedures

228  Send Feedback

http://docsurvey.motorolasolutions.com


8 Disconnect the Ethernet cable from the service port on the transceiver being replaced.

9 Remove the fan assembly to gain access to the transceiver module. See Replacing the Fan
Assembly on page 232.

IMPORTANT: Although the transceiver module can be swapped out without shutting the
power off, minimize the amount of time the fan assembly is removed so the circuitry that
remains powered on does not overheat and shut down.

10 Label and disconnect all cables from the ports on the transceiver.

11 Using a T20 bit, loosen the two captive screws on the front of the transceiver module to
disengage them from the chassis.

12 Using the handle, gently pull the transceiver module straight out along the guides on which it
sits.

13 Slide in the replacement transceiver module along the guiding rails until it is engaged. A slight
push may be needed to securely engage the module.

IMPORTANT: If the transceiver module stops well before it is engaged, it is in an
incorrect position. Either it is in the wrong slot or it is rotated 180°. The module has a
keying feature that prevents it from going all the way into an incorrect slot, or going into
the correct slot but rotated 180°. Do not try to force the module.

LEDs on the transceiver turn on when it is engaged.

14 Using a T20 bit, tighten the two captive screws on the front of the module to secure the
transceiver module to the chassis.

15 Reconnect all cables to the ports on the transceiver.

16 Reinstall the fan assembly. See Replacing the Fan Assembly on page 232.

17 Optional: If you chose to turn off the power, set the rocker switch on the front of the associated
power supply to the On (I) position.

18 Perform basic device configuration in CSS using the serial port. See Connecting Through a
Serial Port Link on page 132.

a Set the IP Address and BR_CM Pairing Number for the device. See Setting the Device IP
Address and Pairing Number in CSS on page 133.

b Set the Serial Security Services. See Setting the Serial Security Services in CSS on page
135.

19 Disconnect the laptop computer from the transceivers DB-9 serial port.

20 Perform basic device configuration using the Ethernet port in CSS. See Connecting Through an
Ethernet Port Link on page 136.

a Set the current date and time. See Setting the Date and Time in CSS on page 139.

b Set up the local Password Configuration (optional). See Setting the Local Password
Configuration in CSS on page 147.

NOTICE: An IP address must be configured to set up the local password. If the serial
port access is not available to configure the IP address, the transceiver may have the
account locked out or the backplane slot has passwords enabled. Connect to the
front-panel local Ethernet service port using a fixed IP address to perform the
password reset. See Connecting Through an Ethernet Port Link on page 136.

21 Complete the configuration of the Information Assurance features using CSS, as follows:

a Change the SNMPv3 configuration and user credentials. See Changing SNMPv3
Configuration and User Credentials in CSS on page 139.
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b Create, update, or delete an SNMPv3 user. See Adding or Modifying an SNMPv3 User in
CSS on page 142.

c Verify the SNMPv3 credentials. See Performing an SNMPv3 Connection Verification in CSS
on page 142.

d Set the Software Download (SWDL) transfer mode. See Setting the SWDL Transfer Mode in
CSS on page 145.

e Configure Domain Name Services (DNS). See Chapter 7, “Configuring DNS in CSS” in the
Authentication Services manual.

f Configure for Secure SHell (SSH). See Chapter 4, “Configuring SSH for RF Site Devices and
VPMs in CSS” in the Securing Protocols with SSH manual or see “Device Security
Configuration Remote Access/Login Banner (Ethernet)” in the CSS Online Help.

NOTICE: Restore the Clear Protocols parameters.

g Enable RADIUS Authentication. See Chapter 7, “Configuring RADIUS Sources and
Parameters in CSS” in the Authentication Services manual.

h Enable Centralized Authentication. See Chapter 7, “Enabling/Disabling Centralized
Authentication in CSS” in the Authentication Services manual.

i Set the Local Cache Size for Centralized Authentication. See Chapter 7, “Setting the Local
Cache Size for Central Authentication in CSS” in the Authentication Services manual.

j Enable Centralized Event Logging (if required by your organization). See Chapter 6,
“Enabling/Disabling Centralized Event Logging on Devices in CSS” and Chapter 1, “Event
Logging Client Configuration” for proper hostnames in the Centralized Event Logging
manual.

k Set the Network Time Protocol (NTP) Server Settings. See NTP Server Settings in CSS on
page 146.

22 For a conventional or trunked 3600 device, perform a single device software download to
transfer and install the latest base radio software using Software Download as follows:

a Open the Software Download application.

CAUTION: Load the correct version of the software. A mismatch in software versions
may occur when replacing the transceiver module with an on-hand spare. A mismatch
in software versions may cause all base radios to go into a configuration mode of
operation with a reason of ‘Invalid Software Version’. To exit the base radio from the
configuration mode, see CSS Procedures → Changing from Configuration to
Normal Mode in the CSS Online Help.

b From the menu, select File → File Manager.
The Software Depot File Manager opens.

c From the menu, select Component Operations → Import Fileset.
The Import a Fileset Into the Software Depot dialog box appears.

d Click Browse and search for the swdlv3.cfg file on the CD, or follow path: E:\swdl
\swdlv1.cfg or swdlv3.cfg. Click Open.

e Click Generate to add the file to the Components In the Software Depot list. Click OK.

f Exit the Software Depot File Manager.
g From Software Download, select Single Device Mode.

h Enter the <IP address> of the device. Click Connect.

i In the Select an option window, select Upgrade Software Application. Click Continue.
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j In the Operation Type field, select Transfer and Install.
k In the Application Type drop down list, select the application to install.

l In the Software Component, select a configuration fileset from the drop-down list.

m Select Start Operation.

The software is transferred and installed on to the device. The transfer and install takes
several minutes to complete. When completed, the two progress bars on the Transfer and
Install window display 100% and a completion message displays in the Transfer message
box.

23 Perform a site software download and installation for a trunked ASTRO® 25 base radio.

A site software download is not available for conventional or trunked 3600 devices.

CAUTION: It is crucial that a site software download is performed at the site to ensure
that all devices are on the same software version, VLAN, and active bank. Failure to
perform this step results in the replacement transceiver or expansion channel to have a
mismatch in software versions. If a mismatch in software versions occurs, the transceiver
may go into a configuration mode of operation with a reason of ‘Invalid Software Version’.

See one of the following procedures:

• For GTR 8000 Base Radios with PSC 9600 Site Controller: Performing a Site Download With
PSC 9600 Site Controllers on page 271.

• For GTR 8000 Base Radios with GCP 8000 Site Controller: Performing a Site Software
Download With GCP 8000 Site Controllers on page 273.

24 From CSS, restore the Codeplug Archive from backup. Reload the configuration file onto the
new device, as follows:

a From the menu, select File → Open.

b Locate and open the previously saved configuration file for the base radio.

NOTICE: If you were not able to back up the base radio configuration from the
previous base radio, use the configuration from your system build book or use the
default base radio configuration file. Specific settings for the base radio must still be
configured. See the CSS Online Help for detailed configuration instructions. If the
base radio is part of a Power Efficiency Package, ensure that the base radio Tx
Power Out in the CSS is limited to 50 W.

c On the Properties window, click OK.

d When the Progress Monitor screen is complete, click OK.

e From the menu, select File → Write Configuration To Device. Click OK.

f On the Ethernet connection confirmation screen, click OK.

g On the Connection screen, enter the <IP Address> and click Connect.

h On the SNMPv3 PassPhrase Prompt dialog box, enter the User Information and
Passphrase Information. Click OK. If Authentication Services are not enabled on a device,
click OK when the dialog box appears.

i On the confirmation screen, click OK.

j When the Progress Monitor screen is complete, click OK.

The configuration from the file selected is loaded into the base radio. Communication with the
base radio is not available until the reset is complete.

25 Read the base radio, as follows:

a From the menu, select File → Read Configuration From Device.
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b On the confirmation screen, click OK.

c When the Progress Monitor screen is complete, click OK.

26 Place the base radio into Normal Mode, as follows:

a From the menu, select Service → Mode Screen.

The Mode Screen appears.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio goes through a reset sequence, which takes a few minutes, and switches
operation to the requested mode.

27 On systems with MAC Port locking, disable the locking and then re-enable the locking with the
MAC address of the base radio. The device being replaced may be connected to an Ethernet
port on a switch which implements MAC Port locking (HP switch or site controller). If so, the
Ethernet switch port must be unlocked and relocked to the MAC address of the replacement
device. See the MAC Port Lockdown manual for instructions on how to disable and enable MAC
Port locking.

NOTICE: Following device restoration, if it was connected to an HP switch port, the HP
switch port may have been disabled due to an unexpected MAC address. If so, re-enable
the port on the HP switch.

28 Replace the base radio in the Unified Network Configurator (UNC). See Chapter 4, “Replacing a
Device” in the Unified Network Configurator manual.

29 Discover the base radio in the Unified Event Manager (UEM). See the Unified Event Manager
manual.

30 Verify that the base radio is operating properly:

• The Status LED on the front of the transceiver is green.

• Proper operation is confirmed using software tools, such as UEM, and the Transmitter
Metering Screen in CSS.

Replacing the Fan Assembly
WARNING: When removing a fan module, avoid contacting moving fan blades before and after
removal with tools, hands, or other objects. If removing the fan module to access or replace the
modules behind it, turn off the equipment power and allow the modules to cool before
performing any work as the surfaces of the modules can be hot.

CAUTION: To prevent overheating, this fan must be in place at all times, except during
servicing.

IMPORTANT: The fan assembly can be swapped out without shutting the power off. The
replacement fan assembly must be in place within a reasonable amount of time so that the
device module does not overheat and shut down.
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Figure 92: Fan Assembly

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Using a T20 bit, loosen the three captive screws on the front of the fan assembly to disengage
them from the chassis.

3 Using the handle on one end and the edge on the other side, gently pull the fan assembly
straight out to disengage the connector.

4 NOTICE: All fan modules are delivered from the factory for dual-fan operation. If the
base radio is part of a power efficiency package configuration, the DLN6898A fan module
must be used and converted for single fan operation. Also, ensure the Tx Power Out in
the Configuration/Service Software (CSS) is limited to 50 W.

Convert for single-fan operation as follows:

a Lift the connector harness out of the rubber retainer.

b Disconnect the connector harness.

c Place each connector end into the individual pockets of the rubber retainer.

NOTICE: The DLN6898A fan module can be used in a non-power efficiency package
configuration. However, the fan module must be configured for dual-fan operation.

5 Using the guide pins and the connector on the back of the new fan assembly, push the fan
assembly into place until it feels secure.

6 Using a T20 bit, tighten the three captive screws on the front of the fan assembly. Torque to
17±2 in-lb.

7 Verify that the fan assembly is operating properly, and the fan Alarm LED is off. You can also
use software tools, such as Unified Event Manager (UEM) or CSS to verify the status of the
equipment.
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Replacing a Power Supply
WARNING: The power supply module contains dangerous voltages which can cause electrical
shock to personnel or damage equipment.

NOTICE: The power supply output is directly mapped to a Power Amplifier (PA)/transceiver
combination. Removal of a power supply results in a loss of the associated transmit channel
until the replacement power supply is inserted and turned ON.

For a trunked device, place the channel in Service Mode before replacing the module so that the
system does not attribute the loss of channel to a failure. Placing a channel into Service Mode is
performed using either the Unified Event Manager (UEM) or the Configuration/Service Software (CSS).

Figure 93: Power Supply

Procedure:
1 Wear an Electrostatic discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear The ESD strap throughout this procedure to prevent ESD damage to
any components.

2 For a trunked base radio, place in Service Mode before replacing the module being replaced so
the system does not attribute the loss of channel to a failure.

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Push the power rocker switch to Off (O) on the power supply unit.

4 Using a T20 bit, loosen the two captive screws on the front of the power supply to disengage
them from the chassis.

6871022P86-D
Chapter 9:  GTR 8000 Base Radio FRU Procedures

234  Send Feedback

http://docsurvey.motorolasolutions.com


WARNING: Let the power supply module cool before performing the following step which
exposes surfaces of the module that can be hot.

5 Pull on the metal handle to disengage the power supply from the backplane, and remove it
completely from the chassis.

6 Slide the replacement power supply into place, pushing gently until it seats.

7 Using a T20 bit, tighten the two captive screws on the front of the power supply.

8 Turn the power button to On (I), and verify that the power supply is operating properly:

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off.

• Confirm proper operation using software tools, such as the UEM, and the Power Supply
Metering Screen in CSS.

9 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing a Power Supply Fan
WARNING: The power supply module contains dangerous voltages which can cause electrical
shock to personnel or damage equipment.

NOTICE:
Replacing the power supply fan requires removing the power supply module. The power supply
output is directly mapped to a Power Amplifier (PA)/transceiver combination. Removal of a
power supply results in a loss of the associated channel until the replacement power supply is
inserted and turned ON.

Place a trunked device in Service Mode before replacing the module so that the system does
not attribute the loss of a channel to a failure. Placing the device in Service Mode is performed
using either the Unified Event Manager (UEM) or Configuration/Service Software (CSS).
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Figure 94: Power Supply Fan

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 For a trunked device, place the base radio associated with the power supply fan being replaced
in Service Mode.

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to Off (O).

4 Using a T20 bit, loosen the two captive screws on the front of the power supply module to
disengage them from the chassis.

WARNING: Let the power supply module cool before performing the next step, which
exposes surfaces of the module that can be hot.
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5 Pull on the metal handle to disengage the power supply from the backplane, and remove it
completely from the chassis.

6 Remove the fan cover from the power supply module:

a Using a T15 bit, remove the four screws that connect the cover to the sides of the power
supply module.

b Slide the cover off (tilting the top edge out and lifting the bottom edge above the power
supply handle).

7 Disconnect the power cable located above the fan.

8 Remove the two screws that secure the fan to the power supply.

9 Remove the fan and insert the new fan.

10 Secure the fan to the power supply with the two screws removed in step 8.

11 Attach the power cable for the fan to the connection on the power supply.

12 Replace the fan cover:

a Slide the cover on, tilting the bottom edge in, past the power supply handle.

b Using a T15 bit, insert and tighten the four screws that connect the cover to the sides of the
power supply module.

13 Slide the power supply into place, pushing gently until it seats.

14 Using a T20 bit, tighten the two captive screws on the front of the power supply module.

15 Turn the power button to On (I), and verify that the power supply is operating properly:

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off and the fan is operating.

• Proper operation is confirmed using software tools, such as the UEM, and the Power Supply
Metering Screen in CSS.

16 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing a Power Amplifier
The following figure shows the captive screws that secure the power amplifier module to the chassis in
the GTR 8000 Base Radio.
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Figure 95: Power Amplifier Module

Figure 96: Captive Screws

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 If the base radio is not operational, go to step 5.

3 Place the base radio associated with the power amplifier module being replaced in Service
Mode, so that the system does not attribute the loss of channel to a failure.

a Connect to the transceiver module Ethernet service port using Configuration/Service
Software (CSS). See Connecting Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test And Measurement Screen.

c Click Change to Service Mode.

6871022P86-D
Chapter 9:  GTR 8000 Base Radio FRU Procedures

238  Send Feedback

http://docsurvey.motorolasolutions.com


d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

4 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

NOTICE:
It is not necessary to turn off the power supply for the power amplifier module you are
replacing, as the power amplifier modules can be swapped out with the power on.

5 Remove the fan assembly to gain access to the power amplifier module. See Replacing the Fan
Assembly on page 232 for instructions on removing the fan assembly.

IMPORTANT: The power amplifier module can be swapped out without shutting the
power off. However, minimize the amount of time that the fan is removed, so the circuitry
that remains powered on does not overheat and shut down.

CAUTION: Let the power amplifier module cool before performing the following step
which exposes surfaces of the module that can be extremely hot.

6 Using a T20 bit, loosen the two captive screws on the front of the power amplifier module to
disengage them from the chassis.

7 Remove the RF output QN connector from the front of the power amplifier module, as follows:

a Pull the power amplifier out of the chassis far enough so that the QN (quick-N) RF output
connector is accessible.

b Disconnect the cable from the power amplifier.

Figure 97: GTR 8000 Power Amplifier RF Cable (Front)

8 Using the handle, gently pull the power amplifier module straight out, along the guides on which
it sits.

9 Reconnect the RF cable to the RF output QN connector on the front of the power amplifier
module, as follows:

a While holding the RF cable, slide in the replacement power amplifier module along the
guiding rails until the RF cable connector can reach the RF connection on the front of the
module.

b Push the RF cables connector on to the module connector until it snaps securely into place.
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10 Slide in the replacement power amplifier module until it engages with the backplane. A slight
push may be needed to securely engage the module.

IMPORTANT: If the power amplifier module stops well before it is engaged, it is in an
incorrect position. Either it is in the wrong slot or it is rotated 180 °.

11 Using a T20 bit, tighten the two captive screws on the front of the module to secure the power
amplifier module to the chassis.

12 Reinstall the fan unit. See Replacing the Fan Assembly on page 232.

NOTICE: If you chose to turn off the power, set the rocker switch on the front of the
associated power supply to the On (I) position.

13 Verify that the power amplifier is operating properly:

• The power amplifier Status and Transmit LEDs are green.

• The Alarm LED is off.

• Proper operation is confirmed using software tools, such as Unified Event Manager (UEM) or
the Transmitter Metering Screen in CSS.

14 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing a GTR 8000 Base Radio Backplane
In a GTR 8000 Base Radio, the backplane is the circuit board at the rear of the card cage which
connects the power supply, transceiver, and power amplifier. Figure 98: GTR 8000 Base Radio
Showing Connections to Backplane Through Backplane Cover on page 240 shows the metal cover
that must be removed to access the backplane. See GTR 8000 Base Radio Rear Connections
(Integrated Voice and Data) on page 103 and GTR 8000 Base Radio Rear Connections (HPD) on
page 106 for the ports and cables that must be disconnected to remove the cover.

Figure 98: GTR 8000 Base Radio Showing Connections to Backplane Through Backplane Cover

Prerequisites: The procedure assumes the following service access clearances:

• At least 60.96 cm (2 ft) access at the rear of the rack, or

• At least 60.96 cm (2 ft) access on one side of the rack, and at least 6 inches at the rear of the rack
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Procedure:
1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 If the base radio is not operational, go to step 4.

3 Place the base radio in Service Mode, so the system does not attribute the loss of channel to a
failure:

a Connect to the transceiver Ethernet service port using Configuration/Service Software (CSS).
See Connecting Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

4 Push the power rocker switch power supply unit to Off (O).

5 Label and disconnect all cables from the base radio backplane.

NOTICE: An RF output cable from the power amplifier connects through a metal
bulkhead to the left of the backplane. This cable does not need to be disconnected.
However, to access the backplane screw behind the metal bulkhead, using a T20 bit,
remove the two screws securing the bulkhead to the inner chassis at the left of the
backplane.

6 Label then disconnect all cables from the front ports on the transceiver.

7 Remove the power supply module from the chassis as follows:

a Using a T20 bit, loosen the two captive screws on the front of the power supply to disengage
them from the chassis.

WARNING: Let the power supply module cool before performing the following step
which exposes surfaces of the module that can be extremely hot.

b Pull on the metal handle to disengage the power supply module from the backplane, and
remove it completely from the chassis.

8 Remove the fan assembly to gain access to the transceiver and power amplifier modules. See 
Replacing the Fan Assembly on page 232.

9 Disengage the transceiver module and the power amplifier from the backplane as follows:

a Using a T20 bit, loosen the two captive screws on the front of each module, so they
disengage from the chassis.

WARNING: Let the power amplifier module cool before performing the following step
which exposes surfaces of the module that can be extremely hot.

b Using the handles, gently pull the modules until the modules disengage from the backplane.

10 Using a T20 bit, remove the screw that secures the tab on the right Electromagnetic Interference
(EMI) spring panel. See Figure 100: EMI Spring Panel Guide Rail Alignment on page 244.

NOTICE: Removing the left EMI spring panel is operational.

11 Carefully slide the EMI spring panel forward, noting how the panel is affixed onto the power
supply guide rail. The panel does not need to be completely removed.
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12 Remove the fan cable from the backplane, from the front of the chassis, with the backplane still
secured to the chassis, as follows:

a Follow the fan cable with your hand from its connector at the front of the chassis to its
connection to the backplane, through the card cage section from where the power supply
module was removed.

b Remove the fan cable multi-pin connector from the backplane by squeezing the top and
bottom of the connector and pulling the connector straight out from the backplane.

13 Using a T20 bit, remove the five screws that secure the metal backplane cover and the
backplane circuit board to the rear of the chassis.

14 Remove the metal backplane cover and the backplane circuit board.

15 Place the new backplane circuit board in the same location and orientation as the one removed.

16 IMPORTANT: Start threading all five screws into the backplane circuit board and
backplane cover before they are fully seated and secured.

Secure the new backplane circuit board and the backplane cover to the rear of the base radio
chassis with the five screws removed in step 13. Torque to 18+/-2 in-lb.

17 Reinstall the metal bulkhead that holds the RF output cable from the power amplifier, using the
two screws removed in step 5 to secure it to the inner chassis at the left of the backplane.

18 Connect the fan cable to the new backplane, from the front of the chassis, with the backplane
secured to the chassis, as follows:

a Locate the port in the new backplane for the fan cable multi-pin connector.

b Follow the fan cable with your hand from its connector at the front of the chassis to the
connector at the other end of the cable.

c Push the fan cables multi-pin connector, with the tab up, into the correct location in the
backplane.
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Figure 99: Fan Cable Connector

19 Slide the EMI spring panel back into the cabinet. Ensure that the offset tabs on the panel are to
the right (inside) of the power supply guide rail, so that the panel does not catch on the fan
cable.
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Figure 100: EMI Spring Panel Guide Rail Alignment

20 Using a T20 bit, reinstall the screw into the EMI spring panel tab.

21 Slide the transceiver and power amplifier modules into the new backplane. A slight push may be
needed to fully engage the modules.

22 Reconnect all cables to the front ports on the transceiver, if applicable.

23 Using a T20 bit, secure the transceiver and power amplifier modules to the chassis with the two
captive screws on the front of each module.

24 Reinstall the fan assembly. See Replacing the Fan Assembly on page 232.

25 Slide the power supply into the chassis, pushing gently until it securely seats in the new
backplane.

NOTICE: If the power supply does not seat properly, remove it and adjust the EMI spring
panel properly against the mounting flange.

26 Using a T20 bit, tighten the two captive screws on the front of the power supply.

27 Reconnect all cables at the rear of the base radio.

28 Set the power supply rocker switch to On (I).

29 Verify that the LEDs indicate the modules you removed and reinstalled are operational:
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• The Status LEDs are green.

• The Alarm LEDs are off.

• The power supply Fan LED is off.

30 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

31 Re-configure the Security Settings into the Backplane. See Setting the Serial Security Services
in CSS on page 135.

32 Verify proper operation using software tools, including:

• Unified Event Manager (UEM)

• CSS

Replacing a Preselector Filter
Figure 101: Preselector Filter (700/800 MHz)

Figure 102: Preselector Filter (UHF)
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Figure 103: Preselector Filter (VHF)

IMPORTANT: You can replace a preselector filter without shutting the power down.

Procedure:
1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Remove the preselector from the base radio as follows:

a Using T20 bit, remove the two screws which secure the preselector to the flange of the base
radio .

b Label and disconnect the left and right QMA cables from the front of the preselector.

3 Install the preselector to the base radio as follows:

a Using T20 bit, secure the slide rail to the base radio flange using the two screws removed in
step 2a.

b Reconnect the left and right QMA cables to the preselector.

c Tune the preselector. See Tuning a Preselector on page 158.

4 Verify that the system is operating properly using fault management software, including:

• Unified Event Manager (UEM).

• Transmitter Metering Screen in Configuration/Service Software (CSS).

Replacing Transmit Filters (700/800 MHz)
The following figure shows the transmit filter installed on a tray.
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Figure 104: Transmit Filter (700/800 MHz)

WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause severe electrical shock to personnel or damage to equipment. Set the rocker switches on
the front of the associated power supplies to the off position before servicing this component in
the base radio.

IMPORTANT: When using this procedure to replace or remove the transmit filter, the preceding
WARNING applies and the site must be powered down before starting the replacement
procedure if the entire site is connected to the transmit filter being removed. Powering down the
site causes any affiliated subscribers to relocate to another channel at an adjacent site. Disable
the channels before powering down so that the system does not attribute the loss of channel to
a failure. Disable a channel using either the Unified Event Manager (UEM) or Configuration/
Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 At the site, place all base radios in Service Mode that are using the transmit filter module being
replaced.

a Connect to transceiver module Ethernet service port. See Connecting Through an Ethernet
Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switches on the front of the power supplies to the OFF (O) position.

4 Remove the transmit filter tray from the rack as follows:

a Label and disconnect the Tx input, antenna output, and ground cables from the transmit filter.

b Using a T30 bit, remove the two screws which secure the tray to the rack.

c Slide the tray out the front of the rack.
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5 Using a T20 bit, remove the transmit filter from the tray by removing the screws that attach it to
the tray.

6 Install the new transmit filter in the tray as follows:

a Place the new transmit filter in the tray in the same location and orientation as the module
that you removed.

b Using a T20 bit, secure the replacement transmit filter to the tray using the screws removed
in step 5.

7 Re-install the transmit filter tray in the rack as follows:

a Slide the tray in the front of the rack.

b Using a T30 bit, secure the tray to the rack with the two screws removed in step 4b.

c Reconnect the Tx input, Antenna output, and ground cables to the transmit filter.

8 Set the rocker switches on the front of the power supplies to the ON (I) position.

9 Place each base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing the Dual Circulator/Isolator Modules
For a GTR 8000 Base Radio, the following Radio Frequency Distribution System (RFDS) modules are
assembled in a tray:

• External Dual Circulator/Isolator

• Circulator Load (a module connected directly to the External Dual Circulator module)

• Low Pass/Harmonic Filter

Figure 105: External Dual Circulator/Isolator Tray (700/800 MHz) on page 249 and Figure 106:
External Dual Circulator/Isolator Tray (UHF) on page 250 show these modules installed on a tray.
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Figure 105: External Dual Circulator/Isolator Tray (700/800 MHz)
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Figure 106: External Dual Circulator/Isolator Tray (UHF)

These modules can be replaced individually, or if ordered together, you may receive the modules
already secured to a tray.

WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause electrical shock to personnel or damage to equipment. Set the power supply switches for
the affected equipment to the Off (O) position when servicing this component in the system.

IMPORTANT: Powering down the base radio causes any affiliated subscribers to relocate to
another channel at the site or another channel at an adjacent site. Place the base radios in
Service Mode before powering down so that the system does not attribute the loss of channel to
a failure. Placing a base radio in Service Mode is performed using either Unified Event Manager
(UEM) or Configuration/Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) strap and connect its cable to a verified good ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Place the base radio in Service Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.
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d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to the Off (O) position.

4 Remove the filter tray from the rack as follows:

a Label and disconnect the RF input, RF output, and ground cables from the tray.

b Disconnect the Circulator Load temperature cable at the inline connector (which disconnects
it from the cable leading to the RF Peripherals port on the base radio backplane).

c Using a T30 bit, remove the two screws which secure the tray to the rack.

d Slide the tray out the front of the rack.

5 Perform one of the following actions:

If… Then…

If you are replacing an
individual External
Dual Circulator/Isola-
tor module,

perform the following actions:

a Label and disconnect the RF input and RF output cables from the
External Dual Circulator module.

b Unscrew the connector that secures the Circulator Load to the Ex-
ternal Dual Circulator module.

c Remove the screws that secure the circulator baseplate to the tray.

d Remove the circulator module including the circulator load module
that extends beyond the baseplate.

e Place the new External Dual Circulator module in the tray in the
same location and orientation as the module you are replacing.

f Secure the new External Dual Circulator module baseplate to the
tray using the screws previously removed.

g Connect the RF input and RF output cables to the new External Du-
al Circulator module.

h Connect the Circulator Load to the External Dual Circulator module.

i Go to step 6 using the existing tray.

If you are replacing an
individual Circulator
Load,

perform the following actions:

a Unscrew the connector that secures the Circulator Load to the Ex-
ternal Dual Circulator module.

b Remove the Circulator Load module.

c Place the new Circulator Load module on the tray in the same posi-
tion and orientation as the module you removed.

d Secure the new Circulator Load to the External Dual Circulator mod-
ule by tightening the connector.

e Connect the Circulator load cable to the RF Peripherals port on the
base radio backplane.

f Go to step 6 using the existing tray.

If you are replacing an
individual Low Pass/

perform the following actions:
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If… Then…

Harmonic Filter mod-
ule,

a Label and disconnect the RF input and RF output cables from the
Low Pass/Harmonic Filter module.

b Pull up firmly to release the Low Pass Filter module from the two
semi-circular clips holding it in place.

c Insert the new Low Pass Filter module into the semi-circular clips
using the same orientation as the module you are replacing.

d Connect the RF input and RF output cables to the new Low Pass/
Harmonic Filter module.

e Go to step 6 using the existing tray.

If you are replacing
the entire tray includ-
ing all of its modules,

go to step 6 using the replacement tray.

6 Install the tray in the rack as follows:

a Slide the tray into the appropriate location through the front of the rack.

b Using a T30 bit, secure the slide rail to the rack using the two screws removed in step 4 c.

c Reconnect the RF input, RF output, and ground cables.

d Reconnect the Circulator Load temperature cable at the inline connector (which connects it to
the cable leading to the RF Peripherals port on the base radio backplane).

7 Set the rocker switch on the front of the power supply to the On (I) position.

8 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

9 Verify that the base radio is operating properly using fault management software, including:

• UEM

• The Transmitter Metering Screen in CSS

Replacing a Duplexer (700/800 MHz)
The following figure shows the duplexer installed on a tray.
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Figure 107: Duplexer Module (700/800 MHz)

WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause electrical shock to personnel or damage to equipment. Set the power supply switches for
the affected equipment to the Off (O) position when servicing this component in the base radio.

IMPORTANT: Powering down the base radio causes any affiliated subscribers to relocate to
another channel at the site or another channel at an adjacent site. Place the base radio in
Service Mode before powering down so that the system does not attribute the loss of channel to
a failure. Placing a base radio in Service Mode is performed using either the Unified Event
Manager (UEM) or Configuration/Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Place the base radio with the duplexer module being replaced in Service Mode, as follows:

a Connect to the device modules Ethernet service port using CSS. See Connecting Through
an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to the Off (O) position.

4 Remove the duplexer tray from the rack as follows:

a Label and disconnect the Rx output, Tx input, antenna output, and ground cables from the
duplexer.

b Using a T30 bit, remove the two screws which secure the tray to the rack.

c Slide the tray out the front of the rack.

5 Using a T20 bit, remove the duplexer from the tray by removing the screws that attach it to the
tray.

6 Install the new duplexer in the tray, as follows:

a Place the new duplexer in the tray in the same location and orientation as the module that
you removed.
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b Using the T20 bit, secure the replacement duplexer to the tray using the screws removed in 
step 5.

7 Re-install the duplexer tray in the rack as follows:

a Slide the tray in the front of the rack.

b Using a T30 bit, secure the tray to the rack with the two screws removed in step 4 b.

c Reconnect the Rx output, Tx input, Antenna output, and ground cables to the duplexer.

8 Set the rocker switch on the front of the power supply to the On (I) position.

9 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing a Duplexer (UHF)
Figure 108: Duplexer Module (UHF)

WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause electrical shock to personnel or damage to equipment. Set the power supply switches for
the affected equipment to the Off (O) position when servicing this component in the base radio.
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IMPORTANT: Powering down the base radio causes any affiliated subscribers to relocate to
another channel at the site or another channel at an adjacent site. Place the base radio in
Service Mode before powering down, so that the system does not attribute the loss of a channel
to a failure. Placing a base radio in Service Mode is performed using either the Unified Event
Manager (UEM) or Configuration/Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Place the base radio with the duplexer module being replaced in Service Mode, as follows:

a Connect to the device modules Ethernet service port using CSS. See Connecting Through
an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to the Off (O) position.

4 Remove the duplexer from the base radio, as follows:

a Label and disconnect the LO Side Frequency, High Side Frequency, antenna output, and
ground cables from the duplexer.

b Using a T20 bit, remove the four screws which secure the duplexer to the rack.

5 Install the duplexer to the rack as follows:

a Using a T20 bit, secure the duplexer to the rack using the four screws removed in step 4b.

b Reconnect the LO Side Frequency, High Side Frequency, antenna output, and ground cables
from the duplexer.

6 Set the rocker switch on the front of the power supply to the On (I) position.

7 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.
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Replacing a Duplexer (VHF)
Figure 109: Duplexer Module for IVD (VHF)

WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause electrical shock to personnel or damage to equipment. Set the power supply switches for
the affected equipment to the Off (O) position when servicing this component in the base radio.

IMPORTANT: Powering down the base radio causes any affiliated subscribers to relocate to
another channel at the site or another channel at an adjacent site. Place the base radio in
Service Mode before powering down so the system does not attribute the loss of channel to a
failure. Placing a base radio in Service Mode is performed using either the Unified Event
Manager (UEM) or Configuration/Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Place the base radio with the duplexer module being replaced in Service Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to the Off (O) position.

4 Remove the duplexer from the base radio as follows:
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a Label and disconnect the Rx output, Tx input, antenna output, and ground cables from the
duplexer.

b Using a T20 bit, remove the four screws which secure the duplexer to the rack.

5 Install the duplexer to the rack as follows:

a Using a T20 bit, secure the duplexer to the rack using the four screws removed in step step 4
b.

b Reconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.

6 Set the rocker switch on the front of the power supply to the On (I) position.

7 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

Replacing an Antenna Relay
WARNING: Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can
cause electrical shock to personnel or damage to equipment. Set the power supply switches for
the affected equipment to the Off (O) position when servicing this component in the base radio.

IMPORTANT: Powering down the base radio causes any affiliated subscribers to relocate to
another channel at the site or another channel at an adjacent site. Place the base radio in
Service Mode before powering down so that the system does not attribute the loss of channel to
a failure. Placing a base radio in Service Mode is performed using either the Unified Event
Manager (UEM) or Configuration/Service Software (CSS).

Procedure:
1 Wear an Electrostatic Discharge (ESD) wrist strap and connect its cable to a verified good

ground.

CAUTION: Wear the ESD strap throughout this procedure to prevent ESD damage to
any components.

2 Place the base radio in Service Mode, as follows:

a Connect to the device modules Ethernet service port using CSS. See Connecting Through
an Ethernet Port Link on page 136.

b From the menu, select Service → Test and Measurement Screen.

c Click Change to Service Mode.

d At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

3 Set the rocker switch on the front of the power supply to the Off (O) position.

4 Remove the antenna relay from the base radio, as follows:

a Mark all cables and remove. RX (NC) position, TX (NO) position, Antenna (C) connection
position, and power connection position.

b Using a T15 bit, remove the two screws holding the antenna relay to the backplane cover
and remove the antenna relay.
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5 Replace the antenna relay to the base radio, as follows:

a Using a T15 bit, attach the new antenna relay using the screws removed in step 4b, and
torque to 15 in-lb.

b Attach all cables and tighten the coax connectors.

6 Set the rocker switch on the front of the power supply to the On (I) position.

7 Place the base radio in Normal Mode, as follows:

a From the menu, select Service → Test and Measurement Screen.

b Click Change to Normal Mode.

c At the confirmation screen, click OK.

The base radio halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.
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Chapter 10

GTR 8000 Base Radio Reference
Reference information for GTR 8000 Base Radios and subsystems includes LED states and
specifications for individual GTR 8000 Base Radio RFDS modules.

This chapter contains supplemental reference information relating to GTR 8000 Base Radio.

GTR 8000 Base Radio LEDs
Many of the LEDs on the GTR 8000 Base Radio provide an indication for one or more the following
conditions:

Lamp Test
The Lamp Test state verifies that the indicators are operational. For Lamp Test, the LEDs stay in
this state for a second or less.

Failure
A failure has occurred that can be fixed only through replacement. If a reason other than a
hardware fault is causing the state, Impaired is noted.

Impaired
The device is not fully operational due to internal or external causes. Some corrective action must
be taken to get back to 100% operation.

Booting Up
The device is not in service due to running of diagnostics or initializing.

Online
The device is fully operational.

The LEDs for the transceiver and power amplifier modules can be viewed through the door next to the
fans with the door opened or closed.

GTR 8000 Base Radio Transceiver LEDs

Figure 110: Transceiver LEDs (viewable through a drop-down door)
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Transceiver Status and Alarm LEDs

The Status LED is green, and the Alarm LED is red. These LEDs are either off, on, or blinking
depending on the condition of the transceiver.

Table 61: Transceiver Status and Alarm LEDs

Condition Green (Status LED) Red (Alarm LED)

No Power Off Off

Lamp Test (During
Test)

On On

Impaired Operation On Blinking

Critical Failure Off On

Booting Up Blinking Off

Operational On Off

For detailed information on current operation and fault status, use the Configuration/Service Software
(CSS) Status Panel screen.

Transceiver Ethernet Link Status LEDs

The following LEDs indicate Ethernet link and status connections between the transceiver, LAN, and
the front panel service port.

Table 62: Transceiver Ethernet Link Status LEDs

LED Name Indication LED Status

ENET SC-A (external con-
nection to SITE CTRL A on
the rear of the chassis)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

GTR 8000 Base Radio Ethernet link active (Actively
transmitting or receiving data.)

Amber (blinking)

ENET SCB (external connec-
tion to SITE CTRL B on the
rear of the chassis)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

GTR 8000 Base Radio Ethernet link active (Actively
transmitting or receiving data.)

Amber (blinking)

ENET SVC (front panel serv-
ice port)

Ethernet link inactive (Remote PHY/MAC not de-
tected.)

Off

Ethernet link established (Remote PHY/MAC de-
tected and auto-negotiation completed.)

Green

GTR 8000 Base Radio Ethernet link active (Actively
transmitting or receiving data.)

Amber (blinking)
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Transceiver Application-Controlled LEDs

The application-controlled LEDs can be green, red, or amber depending on the conditions.

Table 63: Transceiver Application-Controlled LEDs

Condition

LED 1 Re-
ceive Sta-

tus

LED 2
Control
Channel
Status

LED 3 Tx/
Service Sta-

tus

LED 4 Infrastruc-
ture Payload
Link Status

Booting Up* Green Green Green Green

Lamp Test Amber Amber Amber Amber

Receiver Inhibited Amber
(blinking)

Receiver Active Green

RF Channel Interference Red (blink-
ing)

Monitor Before Data Transmit Green

Illegal Carrier Red (blink-
ing)

Control Channel (Operating) Green

Control Channel (Failsoft) Green
(blinking)

Service Mode Amber

Transmitter Inhibited Amber (blink-
ing)

Infrastructure Link Connected (V.
24, IP, and 4–wire/V.24)

Green

Partial Infrastructure Link Estab-
lished (V.24 link established, 4–
wire link not established)

Amber

Infrastructure Link Disconnected
(V.24, IP, and 4–wire/V-24)

Green (blinking)

* During a normal boot up sequence, LEDs 1 through 4 blink from left to right and from right to left
continuously for several seconds.
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Transceiver Services-Controlled LEDs

For the service-controlled LEDs, the color of all LEDs must be observed to interpret the condition of the
transceiver.

Table 64: Transceiver Services-Controlled LEDs

Condition
LED 5 SWDL/

VLAN LED 6 Fault LED 7

Lamp Test Amber Amber Amber

Receiver Inhibited Red

Receiver Reference Failure Red

Transmitter Inhibited Red

SWDL (Software Download trans-
fer in progress)

Green

Warning Amber

Minor Hardware Failure Amber (blinking)

Major Hardware Failure Red (blinking)

Critical Hardware Failure Red

VSWR Fault Red

Transceiver Option Card Intercom LED
The Transceiver Option Card has a single Intercom LED that indicates the intercom function between
the ON (amber) and OFF (green) states.

Figure 111: Transceiver Option Card Intercom LED (viewable behind the fan module)

Power Amplifier LEDs
Figure 112: Power Amplifier LEDs, viewable through a drop-down door
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The power amplifier LED color must be observed to interpret the power amplifiers condition. For
example:

• If the Alarm LED is red and the Transmit and Status LEDs are not lit, the condition is “PA Failure”
and the power amplifier module should be replaced.

Table 65: Power Amplifier LEDs

Condition Transmit (XMIT) Status Alarm

Power Off Off Off Off

Lamp Test Amber Green Red

Not Transmitting Off Green Off

Transmitting at Full Requested
Output Power

Green Green Off

Transmitting at Less Than Re-
quested Power

Amber Green Red

PA Failure Red Off Red

Receive Only Off Off Off

Transmitter Inhibited Off Green Red (blinking)

Fan Module LED
The fan module has one Fan Alarm LED visible on the lower right corner of its front panel. The Alarm is
red during Lamp Test (for 1 second or less), and remains red if the fan failures. A fan failure alarm
occurs if the built-in speed sensor detects if either fan drops 30% below rated speed. A red Fan Alarm
indicates that the fan module must be replaced.

Figure 113: Fan Module-Alarm LED (lower right corner)

NOTICE: The fan operates at full capability for at least seven days after the fan alarm first
occurs, allowing normal operation without requiring an immediate service call.
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Power Supply LEDs
The power supply has three LEDs visible from the front panel. To interpret its condition, observe the
color of all the power supply LEDs. For example:

• If the Alarm and Fan LEDs are red and the Status LED is green, the condition is "Lamp Test"

• If the Alarm LED is red and the Fan and Status LEDs are not lit, the condition is "Power Supply
Failure"

Figure 114: Power Supply Module

Table 66: Power Supply LEDs

Condition Fan Status Alarm

Power Off Off Off Off

Lamp Test Red Green Red

Online Off Green Off

Impaired Off Green Red (blinking)

Power Supply Failure Off Off Red

Power Supply Fan Failure Red Off Red

RFDS Equipment Specifications 
This section provides specifications for all the RFDS equipment.

IMPORTANT: Specifications are subject to change without notice.
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Transmit Filter Specifications (700/800 MHz)

Table 67: Transmit Filter Specifications (700/800 MHz)

Tx Filter Spec Limit
(700/800 MHz)

800 MHz Typical Notes

Frequency range 764–776 MHz,
851–870 MHz

Insertion loss 0.7 dB 0.3 dB

VSWR max. 1.5:1 1.12:1

Rx selectivity 35 dB 40 dB

Peak instantaneous power 32000 W

Passive Intermodulation –135 dBc 2 x 43 dBm

Input Connector 7/16

Output Connector 7/16

Power monitor connector Dsub-9 Male

Forward power range 0-500 W 0-5V DC out

Reverse power range 0-500 W 0-5V DC out

Preselector Filter Specifications (700/800 MHz)

Table 68: Preselector Filter Specifications (700/800 MHz)

Preselector Spec Limit
(700/800 MHz) Typical

Frequency range 792–825 MHz

Insertion loss 1 dB 0.7 dB

VSWR max. 1.5:1 1.3:1

Tx selectivity 15 dB 18 dB

Input Connector QMA

Output Connector QMA

Preselector Filter Specifications (UHF)

Table 69: Preselector Filter Specifications (UHF)

Preselector Spec Limit (UHF) Typical

Tuning range 380–433 MHz,

435–470 MHz,

470–524 MHz

Bandwidth 4 MHz
Table continued…

6871022P86-D
Chapter 10:  GTR 8000 Base Radio Reference

Send Feedback   265

http://docsurvey.motorolasolutions.com


Preselector Spec Limit (UHF) Typical

Insertion loss 2 dB 1.3 dB

VSWR max. 1.9:1 1.5:1

Input Connector Mini-UHF

Output Connector Mini-UHF

Preselector Filter Specifications (VHF)

Table 70: Preselector Filter Specifications (VHF)

Preselector Spec Limit (VHF) Typical

Tuning range 136–154 MHz,

150–174 MHz

Bandwidth 4 MHz

Insertion loss 1.3 dB 1.1 dB

VSWR max. 1.9:1

Input Connector Mini-UHF

Output Connector Mini-UHF

Duplexer Specifications (700/800 MHz)

Table 71: Duplexer Specifications (700/800 MHz)

Duplexer Spec Limit
(700/800 MHz) Typical Notes

Tx Frequency range 764–776 MHz,
851–870 MHz

Rx Frequency range 792–806 MHz,
806–825 MHz

Insertion loss Tx 1 dB 0.5 dB

Insertion loss Rx 1 dB 0.6 dB

VSWR max. 1.5:1 1.23:1

Rx isolation 80 dB 85 dB

Tx isolation 80 dB 85 dB

Passive Intermodulation -120 dBc 2 x 43 dBm

Antenna Connector QN

Rx/Tx Output Connector QN
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Duplexer Specifications (UHF)

Table 72: Duplexer Specifications (UHF)

Duplexer Spec Limit (UHF) Typical Notes

Frequency range 380–403 MHz,
403–435 MHz,
435–470 MHz,
470–494 MHz,
494–512 MHz

Insertion loss Tx* 1.3 dB 1.1 dB

Insertion loss Rx* 1.3 dB 1.1 dB

VSWR max. 1.3:1 1.2:1

Rx isolation*
<470 MHz
>470 MHz

100 dB
100 dB

R/T 5 MHz
R/T 3 MHz

Tx isolation*
<470 MHz
>470 MHz

100 dB
100 dB

R/T 5 MHz
R/T 3 MHz

Antenna Connector N female

Rx/Tx Output Connector N Female

* For <470 MHz R/T can be as low as 3 MHz and for >470 MHz R/T can be a low as 2 MHz; however,
insertion loss or isolation specs may not be met.

Duplexer Specifications (VHF)

Table 73: Duplexer Specifications (VHF)

Duplexer Spec Limit
(VHF) Typical Notes

Frequency range 136–146 MHz,
144–160 MHz,
158–174 MHz

Insertion loss Tx* 1.3 dB 0.7 dB

Insertion loss Rx* 1.3 dB 0.7 dB

VSWR max. 1.5:1 1.2:1

Rx isolation* 75 dB 80 dB

Tx isolation* 75 dB 77 dB

Minimum Tx-Rx Frequency
Spacing

1.5 MHz

Antenna Connector N female

Rx/Tx Output Connector N Female
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* Minimum Tx-Rx spacing may be as low as 1.0 MHz; however, insertion loss of isolation may not be
met.

External Dual Circulator Specifications (700/800 MHz)

Table 74: External Dual Circulator Specifications (700/800 MHz)

External Dual Circulator Spec Limit (700/800
MHz) Typical

Operating Frequency
Range

762–870 MHz

Insertion Loss 1.6 dB 1.2 dB

Input Return Loss 18 dB

Reverse Isolation 40 dB 42 dB

Power (continuous) 200 W

Harmonic Attenuation 60 dB

Intermodulation (2 tone,
100 W each)

–75 dBc

Input Connector RF cable with N male

Output Connector N female

External Dual Circulator Specifications (UHF)

Table 75: External Dual Circulator Specifications (UHF)

External Dual Circulator Spec
Limit (UHF) Typical

Operating Frequency Range 380–435 MHz,
435–470 MHz,
470–524 MHz

Insertion Loss 1.6 dB 1.2 dB

Input Return Loss 18 dB 24 dB

Reverse Isolation 40 dB 50 dB

Power (continuous) 200 W

Harmonic Attenuation <10 GHz) 55 dB

Input Connector RF cable with N male

Output Connector N female
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External Dual Circulator Specifications (VHF)

Table 76: External Dual Circulator Specifications (VHF)

External Dual Circulator Spec
Limit (VHF) Typical

Operating Frequency Range 136–146 MHz,
144–160 MHz,
158–174 MHz

Insertion Loss 1.6 dB 0.7 dB

Input Return Loss 18 dB 25 dB

Reverse Isolation 40 dB 50 dB

Power (continuous) 200 W

Harmonic Attenuation <10 GHz) 50 dB

Input Connector RF cable with N male

Output Connector N female

Antenna Relay Specifications

Table 77: Antenna Relay Specifications

Antenna Relay Spec
Limit Typical

Operating Frequency Range DC to 4 GHz @ 20 ºC

Maximum Input Power 300 W @ 1-4 GHz

Coil Specifications
Pull-in Voltage:
Drop-out Voltage:
Resistance:

21.0 V min.
2.0 V max.
430 Ω ±10% @ +20 ºC

Contact Specifications
Type:
Actuation:
Pull-in time:
Drop-out Time and Remake NC Contacts:

SPDT
Failsafe (break before
make)
20 ms max. @20 ºC
20 ms max. @20 ºC

Insertion Loss 0.30 dB max.

Isolation 70 dB min.

VSWR Maximum 1.3 : 1

Temperature Range -30 ºC to +80 ºC

Terminations Female N-type

Input and Output Impedance 50 Ohms
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Chapter 11

GTR 8000 Base Radio Disaster
Recovery
This chapter provides references and information that assist in the recovery of a GTR 8000 Base
Radio in the event of failure.

Recovering the GTR 8000 Base Radio
Perform the following procedure to recover the GTR 8000 Base Radio.

Process:
1 To replace, install, connect power, and cable the base radio, see GTR 8000 Base Radio

Hardware Installation on page 96.

2 To replace the transceiver module within the chassis only, see Replacing a Transceiver Module
on page 227 and follow steps 1 through 17.

3 To replace other hardware devices within or on the chassis, see GTR 8000 Base Radio FRU
Procedures on page 219.

4 To perform basic device configuration and SWDL download, see Replacing a Transceiver
Module on page 227 and follow steps 18 through 30.

Performing a Site Download With PSC 9600 Site Controllers
When and where to use:

NOTICE: The following procedure does not apply to a site with a GCP 8000 Site Controller. To
perform the download for a site with a GCP 8000 Site Controller, see Performing a Site
Software Download With GCP 8000 Site Controllers on page 273.

Procedure:
1 Transfer and install the latest software, using Software Download with SNMPv1 package to the

site controller and base radios, as follows:

a Connect an Ethernet straight through cable between the Ethernet port on the computer and
the Ethernet LAN switch. The laptop IP address must be set to an address on the subnet of
the local site, which varies depending on the site and zone numbers. See Connecting
Through an Ethernet Port Link on page 136.

2 Open the CSS application.

3 From the menu, select Tools → Connection Configuration.

The Connection Screen appears.

4 Verify that Ethernet is selected in the Connection Type area.

5 Specify the IP address for the device in the Ethernet Settings area. Perform one of the following
actions:
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If… Then…

If you know the IP address of the
device,

perform the following actions:

a In the Device IP Address field, enter the IP address of
the device.

b Go to step 6.

If you do not know the IP address
of the device, but know the sys-
tem identification of the device
(the zone, site, and device ID of
the device),

perform the following actions:

a Click Fetch DNS Entry.

b From the Device list box, select the desired device
type.

c In the Zone, Site, and Device ID fields, enter the prop-
er values.

d Click OK.
The DNS information of the device automatically ap-
pears in the Device IP Address field.

e Go to step 6.

6 Click Connect to make the connection.

7 From the menu, select File → Read Configuration From Device.

The parameters download from the device to the computer. When the download is complete, the
CSS Main window opens.

8 Open the Software Download application.

CAUTION:

Make sure to load the correct version of the software. There is a possibility of a mismatch in
software versions when replacing the transceiver module with an on-hand spare. If a mismatch
in software versions occurs, this mismatch may cause the transceiver to go into a configuration
mode of operation with a reason of ‘Invalid Software Version’. To exit the base radio out of
configuration mode, see CSS Procedures > Changing from Configuration to Normal Mode in the
CSS Online Help.

9 Download and install the necessary software onto the site controllers and base radio as follows:

a From the menu, select File → File Manager.
The Software Depot File Manager opens.

b From the menu, select Component Operations → Import Fileset.
The Import a Fileset Into the Software Depot dialog box appears.

c Click Browse and search for the swdlv1.cfg file on the CD, or use path E:\swdl
\swdlv3.cfg. Click Open.

d Click Generate to add the file to the Components In the Software Depot list. Click OK.

e Exit the Software Depot File Manager.
f From Software Download, select the appropriate ASTRO 25 System Site Type.

g Select the Zone, Site, and if applicable, the Subsite.

h Click Connect.
i For the Operations Type, select Transfer and Install.
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j For the Application Type, select both Repeater Site Controller and Site Repeater.
k Select a Software Component from the drop-down list.

l Click Start Operation to download and install the software.

NOTICE: The Software Download client software may display a warning that all device
types must be upgraded at the same time and that Site Controller-only or Channel-only
installs are prohibited. If that warning is displayed, ensure that you are performing a site
software download rather than a single device software download.

The site controllers and the base radios are all loaded with the new software.

Performing a Site Software Download With GCP 8000 Site
Controllers
Use the following procedure to perform a site software download with GCP 8000 site controllers.

Procedure:
1 Connect an Ethernet straight through cable between the Ethernet port on the computer and the

Ethernet service port on the site controller. The laptop IP address must be set to an address on
the subnet of the local site, which varies depending on the site and zone numbers. See 
Connecting Through an Ethernet Port Link on page 136.

NOTICE: If 802.1x services are enabled on the site controller, an 802.1x login account to
connect to the Ethernet port is needed. An 802.1x account is a centrally managed
account. See Chapter 6, “802.1x Service Port Procedures for GCP 8000 Site Controller”
in the 802.1x Service Ports on Switches manual.

2 Open the Software Download application.

CAUTION: Load the correct version of the software. There is a possibility of a mismatch
in software versions when replacing the transceiver module with an on-hand spare. If a
mismatch in software versions occurs, the transceiver may go into a configuration mode
of operation with a reason of ‘Invalid Software Version’. To exit out of configuration
mode, see “CSS Procedures > Changing from Configuration to Normal Mode” in the CSS
Online Help.

3 Download and install the necessary software onto the site controllers and base radios as
follows:

a From the menu, select Action → Use DNS Server.
NOTICE: Typically, the site is part of an ASTRO® 25 system equipped with a DNS
server, and therefore the Use DNS Server setting (default setting) should be
selected. For ASTRO® 25 site upgrade scenarios when the system DNS server
cannot be reached, select Use Standard ASTRO IPs.
The Load DNS File selection should only be used in situations where a custom DNS
configuration file has been provided. Typically, this option is selected when the site IP
addresses are not configured to be part of an ASTRO® 25 system.

b From the menu, select File → File Manager.
c From the Software Depot File Manager menu, select Component Operations → Import

Fileset.
d From the Import a Fileset Into the Software Depot dialog box, click Browse and search for

the swdlv3.cfg file on the CD, or follow path E:\swdl\swdlv1.cfg or swdlv3.cfg.
Click Open.

NOTICE: Choose the swdlv1.cfg file if PSC 9600, QUANTAR®, and ASTRO-TAC®

9600 devices are mixed with G-Series devices at a site.
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e Click Generate to add the file to the Components In the Software Depot list. Click OK.

f Exit the Software Depot File Manager.
g From Software Download, select the ASTRO 25 Site Type:Repeater, HPD, or Simulcast.
h Select the Zone, Site, and if applicable, the Subsite. The Subsite ID is only available when

the Site ID is between 1-64.

i Click Connect.
j If the device supports SNMPv3 protocol, a pop-up window appears with the security level

option. Choose the required security level. Click OK.

NOTICE: Depending on the size of the system, the window takes a few minutes to
update.
If the Ethernet connection to the site uses the Site Controller Service Port, you might
need to enter an 802.1x login account to connect to the SC Service Port. An 802.1x
account is a centrally managed account.

The system connects to the specified zone and site.

k In the Operation Type, select Transfer and Install.
l In the Application Type:

• For an HPD site: select both HPD Site Controller and HPD Base Radio.

• For a repeater site: select both Repeater Site Controller and Site Repeater.
• For a trunked simulcast site: select Multisite Site Controller and Multisite Base Radio.

m In the Software Component drop-down list, select the version for each site device.

NOTICE: Both device software must be chosen as part of the site software download.

n Click Start Operation to download and install the software.

The site devices are loaded with the new software.

o Disconnect and reconnect to verify that the selected devices have installed the desired
version of the software.

NOTICE: After installation, the new software version is present in the Running
Version column. If the new version is not present, it indicates a problem.
For more information, consult the “Fixing a Transfer Failure” section of the Software
Download manual.

In many cases, a second attempt at transferring the software corrects the failure. If further
attempts continue to fail, contact Motorola Solution Support (MSS).
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Appendix A

Conventional GTR 8000 Base Radio
Option Kits
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

This appendix covers the option kits that are available for the conventional GTR 8000 Base Radio.
Each section provides the necessary information to order, install, and configure each option kit.

T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

These option kits add the capability of simplex operation, while expanding the receive capability over
two or more separate RF channels through a single antenna. The option kits allow a single GTR 8000
Base Radio to be interfaced with up to three GPW 8000 Receivers. The GTR 8000 Base Radio
provides both transmit and receive functionality. The GPW 8000 Receivers are used as additional
receive channels.

Four different Receiver Mute option kits are available:

• T2-2R Receiver Mute Option CA01958AA (ADD: 2 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• T3-3R Receiver Mute Option CA01959AA (ADD: 3 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• T4-4R Receiver Mute Option CA01960AA (ADD: 4 GPW 8000 Receiver Hardware Kit - 4-Wire
Analog)

• Tn-nR Receiver Mute Option CA01961AA (ADD: GPW 8000 Receiver Hardware No Splitter Kit - 4-
Wire Analog)

NOTICE: All Field Replaceable Unit (FRU), kit, and part numbers for all required components in
each kit are listed in the parts list section for each receiver mute kit.

A single standalone T7039A GTR 8000 Base Radio is required for each option kit. The option kit name
determines the number of GPW 8000 Receivers. For example, a T2-2R option kit requires one GTR
8000 Base Radio and one GPW 8000 Receiver. A T3-3R requires one base radio and two receivers,
and so on. The number defines the total number of G-series devices.

T2-2R Receiver Mute Option Kit
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

The CA01958AA T2-2R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
one GPW 8000 Receiver. All option kit hardware and cables required are included in Table 78: T2-2R
Receiver Mute Option Kit Parts List on page 276.

6871022P86-D
Conventional GTR 8000 Base Radio Option Kits

Send Feedback   275

http://docsurvey.motorolasolutions.com


Figure 115: T2-2R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
the system connector pinouts.

NOTICE: See Figure 117: T4-4R Receiver Mute Configuration on page 280 for an example of
a Receiver Mute configuration. However, the T2-2R Receiver Mute configuration only has one
GPW 8000 Receiver.

T2-2R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01958AA T2-2R Receiver Mute option kit are listed in this
section.

Table 78: T2-2R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6795
A

T2-2R RECEIVER MUTE 1

CLN8788A HARDWARE, T2-2R RECEIVER MUTE 1

0182017V14 SPLITTER, 2 WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2
Table continued…
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FRU Kit Part Number Description Quantity

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN6941A CABLES, T2-2R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 2

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

T3-3R Receiver Mute Option Kit
The CA01959AA T3-3R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
two GPW 8000 Receivers. All option kit hardware and cables required are included in Table 79: T3-3R
Receiver Mute Option Kit Parts List on page 278.
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Figure 116: T3-3R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
system connector pinouts.

NOTICE: See Figure 117: T4-4R Receiver Mute Configuration on page 280 for an example of
a Receiver Mute configuration. However, the T3-3R Receiver Mute configuration only has two
GPW 8000 Receivers.

T3-3R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01959AA T3-3R Receiver Mute option kit are listed in this
section.

Table 79: T3-3R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6796
A

T3-3R RECEIVER MUTE 1

CLN8789
A

HARDWARE, T3-3R RECEIVER MUTE 1

0182017V15 SPLITTER, 3WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

Table continued…
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FRU Kit Part Number Description Quantity

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN6942
A

CABLES, T3-3R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 3

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

T4-4R Receiver Mute Option Kit
The CA01960AA T4-4R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
three GPW 8000 Receivers. All option kit hardware and cables required are included in Table 80:
T4-4R Receiver Mute Option Kit Parts List on page 281.
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Figure 117: T4-4R Receiver Mute Configuration

Figure 118: T4-4R Splitter and Antenna Relay Tray

The wiring diagram for the T4-4R Receiver Mute option kit outlines the connections for all cables and
provides part numbers for each type.
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Figure 119: T4-4R Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
system connector pinouts.

T4-4R Receiver Mute Option Kit Parts List
The required hardware and cables for the CA01960AA T4-4R Receiver Mute option kit are listed in this
section.

Table 80: T4-4R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6797
A

T4-4R RECEIVER MUTE 1

CLN8790
A

HARDWARE, T4-4R RECEIVER MUTE 1

0182017V16 SPLITTER, 4WAY 1
Table continued…
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FRU Kit Part Number Description Quantity

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN6943
A

CABLES, T4-4R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 2

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 4

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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Expected Site Performance for T2-2R, T3-3R, and T4-4R Receiver
Mute
The additional cables, splitter, and relay affect receiver sensitivity and transmitter output power. Use
the attenuation values found in this section to determine the expected site performance. Other base
radio and receiver specifications are not affected.

Table 81: Total Transmit and Receive Attenuation for T2-2R, T3-3R, and T4-4R Receiver Mute

Band Type Attenuation CA01958AA: T2-2R CA01959AA: T3-3R CA019860AA: T4-4R

VHF Receive (Rx) 3.7 dB typical
4.0 dB maximum

5.6 dB typical
5.9 dB maximum

7.0 dB typical
7.3 dB maximum

VHF Rx Port to Port Isolation 32 dB typical 27 dB typical 30 dB typical

VHF Transmit (Tx) 0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

UHF Rx 4.2 dB typical
4.4 dB maximum

6.3 dB typical
6.5 dB maximum

7.5 dB typical
7.8 dB maximum

UHF Rx Port to Port Isolation 28 dB typical 21 dB typical 25 dB typical

UHF Tx 0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

800 MHz Rx 5.1 dB typical
5.4 dB maximum

7.2 dB typical
7.5 dB maximum

8.5 dB typical
8.8 dB maximum

800 MHz Rx Port to Port Isolation 28 dB typical 25 dB typical 25 dB typical

800 MHz Tx 0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum

Tn-nR Receiver Mute Option Kit
The CA01961AA Tn-nR Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and
up to three GPW 8000 Receivers.
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Figure 120: Tn-nR Receiver Mute Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
system connector pinouts.

NOTICE: The antenna relay is mounted on the backplane of the GTR 8000 Base Radio. The
only cable used with the Tn-nR Receiver Mute option kit is the control cable. All other required
option kit hardware is included in Table 82: Tn-nR Receiver Mute Option Kit Parts List on page
284.

Tn-nR Receiver Mute Option Kit Parts List
The required hardware and cable for the CA01961AA Tn-nR Receiver Mute option kit are listed in this
section.

Table 82: Tn-nR Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6798
A

RCVR SOFT NO SPLITTER 1

CKN6944
A

CABLES, RCVR SOFT NO SPLITTER 1

30009380001 CABLE, SAC 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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Installing the T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits

Procedure:
1 Install the standalone GTR 8000 Base Radio and GPW 8000 Receivers according to the

processes and procedures in the Base Radio or Receiver Installation chapter.

WARNING: To guard against personal injury and/or damage to equipment, place the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Place the base radio back to Normal Mode when
service is complete.

NOTICE: See Figure 117: T4-4R Receiver Mute Configuration on page 280 for an
example of the GTR 8000 Base Radio and GPW 8000 Receivers installed in a rack.
Leave no spaces between the devices in a rack or cabinet installation. Leave enough
space above the splitter and antenna relay tray to allow room for connecting cables.

2 If the devices are in Normal Mode, ensure that each device is placed in Service Mode, as
follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

NOTICE: If you choose to turn off the power, set the rocker switch on the front of the
associated power supply to the Off (O) position.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 232 for details.

4 Connect cables to each device according to its relevant wiring diagram.

• For a T2-2R Receiver Mute configuration, see Figure 115: T2-2R Receiver Mute Option Kit
Wiring Diagram on page 276 for details.

• For a T3-3R Receiver Mute configuration, see Figure 116: T3-3R Receiver Mute Option Kit
Wiring Diagram on page 278 for details.

• For a T4-4R Receiver Mute configuration, see Figure 119: T4-4R Receiver Mute Option Kit
Wiring Diagram on page 281 for details.

• For a Tn-nR Receiver Mute configuration, see Figure 120: Tn-nR Receiver Mute Option Kit
Wiring Diagram on page 284 for details.

NOTICE: When the GTR 8000 Base Radio or GPW 8000 Receiver is ordered with the
preselector option, the type N to BNC adaptor (58009291001) must be used on the
receiver end of RF cables. See Figure 117: T4-4R Receiver Mute Configuration on page
280 for an example of how to route cables.

5 Replace the fan modules for the base radio and receivers. See Replacing the Fan Assembly on
page 232.
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NOTICE: If you chose to turn off the power, set the rocker switch on the front of the
associated power supply to the On (I) position.

6 Place each device to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Normal Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

Configuring the T2-2R, T3-3R, and T4-4R Receiver Mute Option Kits
Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure the WildCard Tables for a Receiver
Mute configuration using the Configuration/Service Software (CSS).

Procedure:
1 If necessary, perform the initial configuration for the base radio and receiver. See Device

Configuration in CSS on page 131 for details.

2 Connect to the Ethernet port on the device. See Connecting Through an Ethernet Port Link on
page 136 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver. The Antenna Relay [R] parameter is
not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

NOTICE: Use the default value of 30 ms for the Antenna Relay Delay. This step is not
required for GPW 8000 Receivers.

6 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.

6871022P86-D
Appendix A:  Conventional GTR 8000 Base Radio Option Kits

286  Send Feedback

http://docsurvey.motorolasolutions.com


Figure 121: CSS - WildCard Tables Example

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card Ta-
ble

Descrip-
tion

States and Condition Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx Inhib-
it

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

3 External
PTT

Input 5 n/a Key from
Wide-
band

n/a Dekey
from Wi-
deband

n/a

4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

5 Tx Inhibit Input 3 n/a TX IN-
HIBIT

n/a TX ENA-
BLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Key from
Wireline

n/a n/a n/a

Table continued…
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8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 121:
CSS - WildCard Tables Example on page 287 for location of parameter fields.

8 For all Receiver Mute Configurations, click Add and populate the new WildCard table to mute
external receivers:

Wild-
Card Ta-
ble

Descrip-
tion

States and Condition Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

11 Mute Ext
RXs

Analog
Wireline
PTT

n/a Set Out-
put
(1..12)

3 Clear
Output
(1..12)

3

Set Out-
put
(1..12)

4 Clear
Output
(1..12)

4

Set Out-
put
(1..12)

5 Clear
Output
(1..12)

5

9 For a T4-4R configuration, click Add and populate the new WildCard table to control channel 4,
as follows

NOTICE: The description field is limited to 14 characters, including spaces.

WildCard
Table

Descrip-
tion

States and Condition Actions Inactions

State Value Command Value Command

12 TRC
Function
(1..17)

9 Channel
(1..16)

4 NULL

Key from
Wireline

n/a

NOTICE: The function tones used in these tables must be correlated with the function
tones set in the console.

10 From the menu, select File → Write Configuration To Device.

11 From the menu, select Tools → Disconnect to terminate the connection to the device.

12 Repeat steps 1–7 for all GPW 8000 Receivers.
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NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

13 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

14 From the menu, select File → Write Configuration To Device.

15 From the menu, select Tools → Disconnect to terminate the connection to the device.

T1-2R with Talk-Around Option Kit
The CA01957AA T1-2R with a Talk-Around option kit adds the capability of listening to the output
transmit (Tx) frequency of the base radio when the base radio is not transmitting. This capability allows
the console operator to listen to any talk-around (direct) operation. A GPW 8000 Receiver is used to
monitor the output frequency.

A standalone T7039A GTR 8000 Base Radio is required. One GPW 8000 Receiver must be ordered
without this option. This option kit includes one RF (transmit/receive) antenna relay, control cable, RF
cables, and mounting hardware. The base radio must be ordered with the appropriate duplexer option.

All option kit hardware and cables required are included in Table 83: T1-2R with Talk-Around Option
Kit Parts List on page 290.
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Figure 122: T1-2R Talk-Around Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
system connector pinouts.

NOTICE: The antenna relay is mounted on the backplane of the GTR 8000 Base Radio.

T1-2R with Talk-Around Option Kit Parts List
The required hardware and cables for the CA01957AA T1-2R with a Talk-Around option kit are listed in
this section.

Table 83: T1-2R with Talk-Around Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6799
A

T1-2R W/TALKAROUND 1

CLN8792
A

HARDWARE, T1-2R W/TALKAROUND 1

0310909A54 SCREW 3.5X30 MM ANT RELAY MTG 2

40009272002 RELAY, COAXIAL 29 V 1

5682347B20 BAG FOR SCREWS 1
Table continued…
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FRU Kit Part Number Description Quantity

CKN6945
A

CABLES, T1-2R W/TALKAROUND 1

3084921Y09 CBL, ASSY, COAX, 55CM, N-TO-QN 1

4285026Y01 CLIP, CABLE RETAINER 1

3013943E25 CBL N-BNC M-M 85CM 1

3084848Y01 CABLE RELAY W/TEMP 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

Site Performance Expected for T1-2R with Talk-Around
The additional cables, splitter, and relay affect receiver sensitivity and transmitter output power. Use
the attenuation values found in this section to determine the expected site performance. Other base
radio and receiver specifications are not affected.

Table 84: Total Transmit and Receive Attenuation for T1-2R with Talk-Around

Band Type Attenuation CA01957AA: T1-2R

VHF Rx 1 0.6 dB typical
0.8 dB maximum

VHF Rx 2 0.9 dB typical
1.1 dB maximum

VHF Tx 0.8 dB typical
1.0 dB maximum

UHF Rx1 0.8 dB typical
1.0 dB maximum

UHF Rx2 1.3 dB typical
1.5 dB maximum

UHF Tx 1.2 dB typical
1.4 dB maximum

800 MHz Rx1 0.9 dB typical
1.1 dB maximum

800 MHz Rx2 1.7 dB typical
1.9 dB maximum

800 MHz Tx 1.5 dB typical
1.7 dB maximum
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Installing the T1-2R with Talk-Around Option Kit

Procedure:
1 Install the standalone GTR 8000 Base Radio or GPW 8000 Receiver according to the processes

and procedures provided in the Base Radio or Receiver Installation Chapter. Install a duplexer
according to the appropriate “Replacing a Duplexer” procedure.

WARNING: To guard against personal injury and/or damage to equipment, place the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Remember to place the base radio back to Normal
Mode when service is complete.

2 If the base radio and receiver are in Normal Mode, ensure that each device is placed in Service
Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

4 Attach the antenna relay to the backplane of the GTR 8000 Base Radio. See the “Replacing an
Antenna Relay” procedure for details.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 232 for details.

6 Connect cables to each device according to Figure 122: T1-2R Talk-Around Option Kit Wiring
Diagram on page 290.

7 Replace the fan modules for the base radio and receivers.

8 If you chose to turn off the power, set the rocker switch on the front of the associated power
supply to the On (I) position.

9 Place each base radio and receiver to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d At the confirmation screen, click OK.

e Click Change to Normal Mode.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.
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f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

Configuring the T1-2R with Talk-Around Option Kit
Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure the WildCard Tables for a T1-2R with
Talk-Around configuration using the Configuration/Service Software (CSS).

Procedure:
1 If necessary, perform the initial configuration for the base radio. See Device Configuration in

CSS on page 131for details.

2 Connect to the Ethernet port on the base radio. See Connecting Through an Ethernet Port Link
on page 136 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver.

5 Set Antenna Relay [R] to Enabled.

NOTICE: Use the default value of 30 msec for the Antenna Relay Delay.

6 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card Ta-
ble

Descrip-
tion

States and Condition Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx Inhib-
it

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

3 External
PTT

Input 5 n/a Key from
Wide-
band

n/a Dekey
from Wi-
deband

n/a

Table continued…
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4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

5 Tx Inhibit Input 3 n/a TX IN-
HIBIT

n/a TX ENA-
BLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Key from
Wireline

n/a n/a n/a

8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 121:
CSS - WildCard Tables Example on page 287 for location of parameter fields.

8 From the menu, select File → Write Configuration To Device.

9 From the menu, select Tools → Disconnect to terminate the connection to the device.

10 Repeat steps 1–7 for all GPW 8000 Receivers.

NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

11 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

12 From the menu, select File → Write Configuration To Device.

13 From the menu, select Tools → Disconnect to terminate the connection to the device.

T2-2R with Duplexer and Triple Relay Option Kit
The CA01962AA T2-2R with a Duplexer and Triple Relay option kit adds the capability to dynamically
tune the TX frequency based on the active channel. The GTR 8000 Base Radio is a normal duplexed
repeater while the GPW 8000 Receiver monitors the TX frequency. The other channel is for talk-
around (transmit and receive). This option is sometimes called the triple relay option. A GPW 8000
Receiver is used to monitor the second frequency.

A standalone T7039A GTR 8000 Base Radio is required for this option kit. One GPW 8000 Receiver
must be ordered without this option. This option kit includes 3 RF (transmit/receive) antenna relays,
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control cables, RF cables, and mounting hardware. The base radio must be ordered with the
appropriate duplexer option.

All option kit hardware and cables required are included in Table 85: T2-2R with Duplexer and Triple
Relay Option Kit Parts List on page 297.

Figure 123: T2-2R with Duplexer and Triple Relay Configuration

NOTICE: Base radio and receiver are shown without fan modules for clarity.

The triple antenna relay tray is illustrated to show the placement of the antenna relays:

Figure 124: Triple Antenna Relay Tray
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The wiring diagram for the T2-2R with a Duplexer and Triple Relay option kit outlines the connections
for all cables and provides part numbers for each type.

Figure 125: T2-2R with Duplexer and Triple Relay Option Kit Wiring Diagram

NOTICE: See System Connector Ports (Conventional) on page 110 for a detailed description of
the system connector pinouts.
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T2-2R with Duplexer and Triple Relay Option Kit Parts List
The required hardware and cables for the CA01962AA T2-2R with a Duplexer and Triple Relay option
kit are listed in this section.

Table 85: T2-2R with Duplexer and Triple Relay Option Kit Parts List

FRU Kit Part Number Description Quantity

DLN6800
A

T2-2R DUPLXR AND TRPL RELAY 1

CLN8793
A

HARDWARE, T2-2R DUPLXR AND TRPL
RELAY

1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 6

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN &
SIDE BRKTS

20

0312016A49 SCREW FRONT PANEL TO CHASSIS
(blk)

4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO
RACK

4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 3

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CKN6946
A

CABLES, T2-2R DUPLXR AND TRPL
RELAY

1

30009379001 CABLE, TRIPLE RELAY 1

3013942M11 CBL N-N M-M 32.5 CM 2

3013942M23 CBL N-N M-M 75 CM 1

3013942M29 CBL N-N M-M 110 CM 2

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E25 CBL N-BNC M-M 85 CM 1

3013943E27 CBL N-BNC M-M 95 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

58009291001 Adapter, N Plug to BNC Jack 2

4210217A04 STRAP TIE .184X7.31 NYL BLK 10
Table continued…
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FRU Kit Part Number Description Quantity

5682347B21 BAG, PLASTIC 584 X 431 MM 1

SVCWARR12 12 MONTH STANDARD WARRANTY 1

Site Performance Expected for T2-2R with Duplexer and Triple Relay
The additional cables, and relays affect receiver sensitivity and transmitter output power. Use the
attenuation values found in this section to determine the expected site performance. Other base radio
and receiver specifications are not affected.

Table 86: Total Transmit and Receive Attenuation for T2-2R with Duplexer and Triple Relay

Band Type Attenuation CA01962AA: T2-2R

VHF Rx 1 1.0 dB typical
1.2 dB maximum

VHF Rx 2 1.2 dB typical
1.5 dB maximum

VHF Tx 1.4 dB typical
1.7 dB maximum

UHF Rx1 1.6 dB typical
1.8 dB maximum

UHF Rx2 1.9 dB typical
2.1 dB maximum

UHF Tx 2.0 dB typical
2.4 dB maximum

800 MHz Rx1 2.2 dB typical
2.5 dB maximum

800 MHz Rx2 2.6 dB typical
2.9 dB maximum

800 MHz Tx 2.9 dB typical
3.3 dB maximum

Installing the T2-2R with Duplexer and Triple Relay Option Kit

Procedure:
1 Install the standalone GTR 8000 Base Radio or GPW 8000 Receiver according to the processes

and procedures provided in the Base Radio or Receiver Installation Chapter. Install a duplexer
according to the appropriate “Replacing a Duplexer” procedure.
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WARNING: To guard against personal injury and/or damage to equipment, switch the
base radio to Service Mode when performing service. Transmit inhibiting the base radio
within the Station Status screen in the Configuration/Service Software (CSS) also
prevents the transmitter from keying. Remember to switch the base radio back to Normal
Mode when service is complete.

2 If the base radio and receiver are in Normal Mode, ensure that each device is placed to Service
Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Service Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.

3 If you choose to turn off the power, set the rocker switch on the front of the associated power
supply to the Off (O) position.

4 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. Replacing the Fan Assembly on page 232 for details.

5 Connect cables to each device according to Figure 125: T2-2R with Duplexer and Triple Relay
Option Kit Wiring Diagram on page 296.

NOTICE: When the GTR 8000 Base Radio or GPW 8000 Receiver is ordered with the
preselector option, the type N to BNC adaptor (58009291001) must be used on the
receiver end of RF cables.

6 Replace the fan modules for the base radio and receivers.

7 If you chose to turn off the power, set the rocker switch on the front of the associated power
supply to the On (I) position.

8 Place the base radio and receivers to Normal Mode, as follows:

a Connect to the transceiver module Ethernet service port using CSS. See Connecting
Through an Ethernet Port Link on page 136.

b From the menu, select File → Read Configuration From Device.

c From the menu, select Service → Test And Measurement Screen.

d Click Change to Normal Mode.

e At the confirmation screen, click OK.

The device halts activity in the current mode, which takes a few minutes, and switches
operation to the requested mode.

f Disconnect the Ethernet cable from the transceiver module Ethernet service port.

g Repeat for each device in the configuration.
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Configuring the T2-2R with Duplexer and Triple Relay Option Kit
Prerequisites: Ensure that all required installation procedures have been performed for the base radio
and receiver and that the devices have been powered up.

When and where to use: This procedure is used to configure a T2-2R with Duplexer and Triple Relay
configuration using the Configuration/Service Software (CSS).

Procedure:
1 If necessary, perform the initial configuration for the base radio and receivers. See Device

Configuration in CSS on page 131 for details.

2 Connect to the Ethernet port on the device. See Connecting Through an Ethernet Port Link on
page 136 for details.

3 From the menu, select File → Read Configuration From the Device.

4 From the navigation pane, select Hardware Configuration. Set Station Type [R] to Analog
Only.

NOTICE: When configuring GPW 8000 Receivers, the Hardware Platform [R]
parameter is set to GPW 8000 Satellite Receiver. The Antenna Relay [R] parameter is
not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

6 Set Antenna Relay Delay to 80 msec.

NOTICE: The 80 msec antenna rely delay is required to allow sufficient time for all
antenna relays to propagate the transmission signal from the GTR 8000 Base Radio.
This step is not required for GPW 8000 Receivers.

7 From the navigation pane, select WildCard Tables. Click Set to Default to add default
WildCard tables.

8 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard
Tables are created:

NOTICE: WildCard Table numbers are arbitrary and shown for illustration purposes.
Memory size and the number of States and Commands in each table limit the maximum
number of WildCard tables.

Wild-
Card Ta-
ble

Descrip-
tion

States and Condition Actions Inactions

State Value Com-
mand

Value Com-
mand

Value

1 In-cabi-
net RPT

Input 6 n/a In-cabi-
net Re-
peat ON

n/a In-Cabi-
net Re-
peat
OFF

n/a

2 Rx Inhib-
it

Input 7 n/a RX IN-
HIBIT

n/a RX EN-
ABLE

n/a

3 External
PTT

Input 5 n/a Key from
Wide-
band

n/a Dekey
from Wi-
deband

n/a

4 RD
STAT-
RX ACT

RX
Qualifi-
ers Met

n/a Set Out-
put
(1..12)

7 Clear
Output
(1..12)

7

Table continued…
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5 Tx Inhibit Input 3 n/a TX IN-
HIBIT

n/a TX ENA-
BLE

n/a

6 TRC
Function
Tone
(1..17)

1 Monitor n/a NULL n/a

7 TRC
Function
(1..17)

2 Channel
(1..16)

1 NULL n/a

Key from
Wireline

n/a n/a n/a

8 LLGT
Detect

n/a NULL n/a Dekey
from
Wireline

n/a

9 T4 if
CH2
Conf

TRC
Function
(1..17)

3 Channel
(1..16)

2 NULL n/a

Key from
Wireline

n/a n/a n/a

10 T5 if
CH3
Conf

TRC
Function
(1..17)

8 Channel
(1..16)

3 NULL n/a

Key from
Wireline

n/a n/a n/a

NOTICE: Table configurations are selected from the TABLE parameter. See Figure 121:
CSS - WildCard Tables Example on page 287 for location of parameter fields.

9 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inactions

State Value Condi-
tion

State Com-
mand

Value Com-
mand

Value

11 Keyed
on
Chan-
nel

Cur-
rent
Chan-
nel
(1..16)

2 AND Sta-
tion
Keyed

WAIT
(10..
1000
msec)

80 Chan-
nel
(1..16)

1

Set
Out-
put
(1..12)

7 WAIT
(10..
1000
msec)

80

Clear
Out-
put
(1..12)

7

10 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inac-
tions

State Value Condi-
tion

State Com-
mand

Value Com-
mand

Table continued…
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12 De-
keyed
on Ch

Current
Chan-
nel
(1..16)

2 AND
NOT

Station
Keyed

Set
Output
(1..12)

7 NULL

11 Click Add and populate the new WildCard table, as follows:

Wild-
Card
Table

De-
scrip-
tion

States and Condition Actions Inac-
tions

State Value Condi-
tion

State Com-
mand

Value Com-
mand

13 De-
keyed
on Ch

Current
Chan-
nel
(1..16)

1 AND
NOT

Station
Keyed

Clear
Output
(1..12)

7 NULL

12 From the menu, select File → Write Configuration To Device.

13 From the menu, select Tools → Disconnect to terminate the connection to the device.

14 Repeat steps 1–8 for all GPW 8000 Receivers.

NOTICE: Only the default WildCard tables are required for the GPW 8000 Receivers.

15 For GPW 8000 Receivers, edit TABLE 2 and change the State and Conditions from Input 7 to
Input 4.

16 From the menu, select File → Write Configuration To Device.

17 From the menu, select Tools → Disconnect to terminate the connection to the device.
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Appendix B

Analog Simulcast Cable Assembly
The analog simulcast cable assembly combines and translates the pinouts of the GTR 8000 Base
Radio wireline and system connector to a T57 Telco connector. This cable assembly is combined with
a panel bracket. It can be mounted on a rack or cabinet. The assembled cable and panel is aligned
with the backplane of the GTR 8000 Base Radio. All required components, assembly, and installations
are provided in this section.

Analog Simulcast Cable Kit Parts List
This section contains all the parts required to assemble and install the analog simulcast cable
assembly in a rack or cabinet configuration.

Table 87: Analog Simulcast Cable Kit Parts List

FRU Kit Ite
m Part Number Description Quantity

DLN6821A GTR ANALOG 4W E&M W/SI-
MULCAST KIT

1

CBN6270
A

PKG KIT ANLG SIMULCAST CBL
ASSY

1

5675232H04 CARTON, OUTER BOX 1

5682347B19 BAG PLASTIC 1

5682347B20 BAG PLASTIC 2

5682347B21 BAG, PLASTIC 584 X 431 MM 2

CKN6950
A

CABLE, ANALOG SIMULCAST 1

A 30009398002 ANALOG SIMULCAST CABLE 1

B 07009381001 BRACKET-SIMULCAST CABLE
MOUNT

1

C 4285940Y01 STRAIN RELIEF W VELCRO
STRAP

1

D 0310943J10 SCREW,MET-
RIC,M3X0.5,8MM,STAR,PAN,STE
EL,ZINC-PLATED,THREAD
FORMING

2

E 0785716Y02 EXTENDER, OPEN RACK 2

F 0312016A54 SCREW,MET-
RIC,M6X1,10MM,STAR,PAN,STE
EL,ZINC-PLATED,THREAD
FORMING

4

G 0310909E60 SCREW,THREAD ROLLING,M4X.
7,8MM,STAR,PAN,STEEL

4

H 0285504U05 NUT - METRIC,CAGE,M6,STEEL 4
Table continued…
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FRU Kit Ite
m Part Number Description Quantity

I 0310909C91 SCREW,MA-
CHINE,M6,13MM,STAR,PAN,STE
EL

5

Assembling the Analog Simulcast Cable and Panel

Procedure:
1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable

Kit Parts List on page 303 for the part numbers of the items called out in this procedure.

Figure 126: Analog Simulcast Cable and Panel Assembly

2 Insert the cable assembly (item A) through the system connector opening in the panel (item B).

NOTICE: The T57 Telco connector may be positioned with the d-shape keying feature
either up or down. When using a right-angle mating connector, verify the orientation
needed for proper cable routing before securing to the panel bracket.

3 Position the strain relief (item C) over the T57 Telco connector.

4 Using the two metric M3 screws (item D), fasten the strain relief through the T57 Telco
connector and secure it to the panel using a Tx10 bit driver. Torque to 17 in-lbs.

Installing the Analog Simulcast Cable in an Open Rack
Configuration
Procedure:

1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable
Kit Parts List on page 303 for the part numbers of the items called out in this procedure.
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Figure 127: Analog Simulcast Cable in an Open Rack Configuration

2 Secure each extender bracket (item E) to the tapped holes on the rack using two M6 (item F)
screws using a Tx30 bit driver. Torque to 55 in-lbs.

NOTICE: The extender brackets should be mounted one rack unit above or below the
GTR 8000 Base Radio. Installation is dependent on existing devices on the rack.

3 Secure the assembled Analog Simulcast panel (using the inner hole patterns) to the extender
brackets using four M4 (item G) screws using a Tx20 bit driver. Torque to 17 in-lbs.

Figure 128: Analog Simulcast Assembly in Rack – GTR 8000 Base Radio Backplane

4 Connect an approved ground cable to the ground lug on the Analog Simulcast panel using an
M6 (item I) star screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 232 for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted
over the base radio.
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Figure 129: Connected Analog Simulcast Cable – GTR 8000 Base Radio Front View

7 Connect the 50-pin connector to the system connector on the TOC.

8 Connect the RJ-45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out
through the right-side of the fan module.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.

Figure 130: Analog Simulcast Cable – GTR 8000 Base Radio with Fan Modules

Installing the Analog Simulcast Cable in a Cabinet
Configuration
Procedure:

1 Use this figure to identify the items used throughout this procedure. See Analog Simulcast Cable
Kit Parts List on page 303 for the part numbers of the items called out in this procedure.
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Figure 131: Analog Simulcast Cable in a Cabinet Configuration

2 Insert four cage nuts (item H) into cabinet rail opening.

NOTICE: The cage nuts should be mounted one rack unit above or below the GTR 8000
Base Radio. Installation is dependent on existing devices on the rack.

3 Secure the assembled Analog Simulcast panel (using the outer hole patterns) to the cage nuts
using four M6 (item I) star screws using a Tx30 bit driver. Torque to 55 in-lbs.

NOTICE: See Figure 128: Analog Simulcast Assembly in Rack – GTR 8000 Base Radio
Backplane on page 305 for an example.

4 Connect an approved ground cable to the ground on the Analog Simulcast panel using an M6
(item I) star screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver
module. See Replacing the Fan Assembly on page 232 for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted
over the base radio.

NOTICE: See Figure 129: Connected Analog Simulcast Cable – GTR 8000 Base Radio
Front View on page 306 for an example.

7 Connect the 50-pin connector to the system connector on the TOC.

8 Connect the RJ-45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out
through the right-side of the fan module.

NOTICE: See Figure 130: Analog Simulcast Cable – GTR 8000 Base Radio with Fan
Modules on page 306 for an example.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.

Analog Simulcast Cable Pin Assignment
This section contains the pin assignment for the analog simulcast cable. It defines the connections
from the T57 Telco connector to the system connector and wireline connector on the Transceiver
Option Card of the GTR 8000 Base Radio.
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Figure 132: Telco T57 Female Connector on the Analog Simulcast Cable

NOTICE: For the system connector pin-outs, see System Connector Ports (Conventional) on
page 110. For the wireline connector, see Wireline Port Pin-Outs on page 115.

Table 88: Analog Simulcast Cable Pin Assignment

T5
7

Sys
Conn Wireline Signal

Typ
e Function Note

1 n/a 5 Line 1 + I Customer 4-Wire Line In-
put (Line 1+)

Analog Signal

2 n/a 1 Line 2 + I/O Customer 2-Wire Line In-
put/Output (Line 2+)

Analog Signal

7 34 n/a GND I GND

9 25 n/a Gen TX - I Gen TX Data- Analog Signal -
600 Ohm Bal-
anced

10 49 n/a PL + I PL (+) In Analog Signal -
600 Ohm Bal-
anced

13 27 n/a Aux In 3 I Tx Inhibit Pull To Ground To
Activate

15 28 n/a Aux In 5 I External PTT Pull To Ground To
Activate

16 3 n/a Aux In 6 I In-Cabinet Repeat Pull To Ground To
Activate

17 29 n/a Aux In 7 I Rx Inhibit Pull To Ground To
Activate

18 39 n/a AUX Out Re-
lay 7 N.O.

O RD STAT - Receiver Ac-
tive

Form Relay A
Closed When Ac-
tive

24 32 n/a Aux In 11 + I Opto-Isolated In -
Current flow to Ac-
tivate

26 n/a 4 Line 1 - I Customer 4-Wire Line In-
put (Line 1-)

Analog Signal

27 n/a 2 Line 2 - I/O Customer 2-Wire Line In-
put/Output (Line 2-)

Analog Signal

32 43 n/a GND GND
Table continued…
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T5
7

Sys
Conn Wireline Signal

Typ
e Function Note

34 50 n/a Gen TX + I Gen TX Data+ Analog Signal -
600 Ohm Bal-
anced

35 24 n/a PL - I PL (-) In Analog Signal -
600 Ohm Bal-
anced

38 37 n/a Aux Out 3 O Low Impedance to
Ground When Ac-
tive

40 38 n/a Aux Out 5 O Low Impedance to
Ground When Ac-
tive

43 14 n/a Aux Out Re-
lay 7 Com

O RD STAT - Receiver Ac-
tive

Form Relay A
Closed When Ac-
tive

49 7 n/a Aux In 11 - I Opto-Isolated In -
Current flow to Ac-
tivate
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