0 MOTOROLA

intelligence everywhere”

MOTOROLA COMMANDSTAR LITE™
SYSTEM DATABASE MANAGER MANUAL

000 DO AR OO R SO
SEPTEMBER 2005



Computer Software Copyrights

The Motorola products described in this document include a copyrighted Motorola computer program. Laws in the United States and other
countries, as well as International Treaties, preserve for Motorola the exclusive rights for Motorola’s copyrighted computer programs, including
the exclusive right to copy, reproduce, distribute, or otherwise transfer said computer program(s). Accordingly, the copyrighted Motorola
computer programs contained in this document may not be copied, decompiled, reverse engineered, or reproduced in any manner and on or
within any media without the express written permission of Motorola. Furthermore, the purchase of Motorola products shall not be deemed to
grant either directly or by implication, estoppel, or otherwise, any license under the copyrights, patents, or patent applications of Motorola,
except for the normal non-exclusive, royalty-free license to use that arises by operation of law in the sale of a product.

Document Copyrights

© Motorola, Inc. All rights reserved.

No duplication or distribution of this document or any portion thereof shall take place without the express written permission of Motorola. No part
of this document may be reproduced, distributed, or transmitted in any form or by any means, electronic or mechanical, for any purpose without
the express written permission of Motorola.

To order additional copies of this document contact your Motorola sales representative.

Disclaimer

The information in this document is carefully examined, and is believed to be entirely reliable. However, no responsibility is assumed for
inaccuracies. Furthermore, Motorola reserves the right to make changes to any products herein to improve readability, function, or design.
Motorola does not assume any liability arising out of the applications or use of any product or circuit described herein; neither does it cover any
license under its patent rights nor the rights of others.

Trademark Information

The following are registered trademarks of Motorola, Inc.: ASTRO, ASTRO-TAC, EMBASSY, FLASHport, FULLVISION, INTELLIREPEATER,
MAXTRAC, Motorola, the Motorola logo, MSF 5000, PSC 9600, QUANTAR, QUANTRO, SECURENET, SMARTNET, SMARTZONE, SPECTRA,
and STARTSITE.

The following are Motorola trademarks: CENTRACOM Series, CENTRACOM Gold Series, CENTRACOM Series Il, CENTRACOM Series Il
Plus, Cisco, CoveragePLUS, DIGITAC, DVP, Max-Fax, MDC-600, Micor, MOSCAD, MSF 10000, MTS 2000, Private Conversation, SABER,
SMARTNET Il, SmartWorks, and Wireless Network Gateway.

HP, HP-UX, and Hewlett Packard are registered trademarks of Hewlett-Packard Corporation.

UNIX is a registered trademark of The Open Group in the United States and other countries.

PICMG, CompactPCI, and the PICMG and CompactPCl logos are registered trademarks of the PCI Industrial Computers Manufacturers Group.
PowerPC is a registered trademark of IBM in the United States.

Any other brand or product names are trademarks or registered trademarks of their respective holders.

WARRANTY
Limited Software Warranty

For the first ninety (90) days following its initial shipment, Motorola warrants that when properly used, its software will be free from reproducible
defects that cause a material variance from its published specification. However, Motorola does not warrant that program operation will be
uninterrupted or error- free, that each defect will be corrected, or that any program will meet Licensee’s particular requirements.

This warranty does not cover an item of Software (i) used in other than its normal and customary manner; (ii) subjected to misuse; or (iii)
subjected to modifications by Licensee or by any party other than Motorola without the prior written consent of Motorola.

Limited Media Warranty

For the first ninety (90) days following its initial shipment, Motorola warrants that the media carrying the software will be free from defects that
damage the performance of the software. Motorola will replace any damaged media free of charge during the warranty period. Warranted media
is limited to that which is used to transport the software (such as floppy disks and authorization key). PROMs that may store the software in
equipment are not covered under this warranty.

Limitation of Liability

Motorola’s total liability and Licensee’s sole remedy for any warranted software shall be limited to, at Motorola’s option, software replacement or
the payment of Licensee’s actual damages, not to exceed the total licensed charge paid by Licensee to Motorola for the item of software that
caused the damage.

The warranties set forth above extend only to the first licensee. Subsequent transferees accept these programs “as is” and without warranties of
any kind. This warranty is given in lieu of all other warranties, express or implied, including, without limitation, the warranties of
merchantability and fitness for a particular purpose.

In no event shall Motorola be liable for special, incidental, or consequential damages (including, without limitation, loss of use, time or data,
inconvenience, commercial loss, and lost profits or savings) to the full extent that such may be disclaimed by law even if Motorola has been
advised of the possibility of such damage against licensee by any other party.

Repair of Defects

The classification of defects in Motorola-supplied software shall be the responsibility of Motorola. Remedy of defects is at the sole discretion of
Motorola. If Motorola agrees to remedy a software defect, the new software will be warranted until the end of the original limited warranty period.

Replacement of any software defect shall constitute Motorola supplying the Licensee with the appropriate software media and authorization key.
Option installation and configuration are not included. Option software updates/upgrades and new enhancement option software will be
warranted for ninety (90) days from the date of initial shipment.

All warranty service will be performed at service locations designated by Motorola. Travel and associated expenses of the Licensee or such
expenses incurred by Motorola for visits to Licensee’s location by Motorola personnel are not covered by this warranty.



TABLE

OF
CONTENTS
CONTENTS
ABOUT THIS MANUAL
About CommandSTAR Lite Console™ . ... ... . e e e xiii
About the CODM Lite. . . ..ottt e e e e e e e e xiv
Hardware Configuration of the CSDM Lite.............. ... . . . XV
How This Manual is Organized . ............. ... . . e xvi
Other Manuals and Reference Material. .. ... o i e e et xvi
Manual Terminology and Conventions ................... ... . i i xvi
CHAPTER 1: GETTING STARTED
Installing the CSDM Lite Program. ............... . . 1-2
Starting and Running the CSDM Lite . ......... ... ... 1-3
Connected to the Console . . .. ..ot e e e e 1-4
Not Connected tothe Console . ... ... i e et e 1-4
Main Screen COMPONENtS . ... ... 1-6
Tatle Bar . ..o e 1-6
MeEnNU Bar . . .. e e 1-6
T000Dar . . o e 1-7
Configuration Tree Window. . . ... .. 1-7
Compressed Treeltem ............ ... i 1-7
Expanded Treeltem ........ ... ... 1-7
Active Check BoX . . ..o it 1-7
Workspace. . ... 1-7
Active Dialog Box ...... ... .. ... 1-8
Log Window . ... o 1-8
StatUS Bar. . . .o e e 1-9
Key Functionality . ... ... . 1-10
Escape Key (EsC). ... ..o 1-10
ALt Key . ..o 1-10
TabKey (Tab) ... 1-10
Shift Plus Tab Keys (Shift+Tab) .............o 1-10
Delete Key (Delete) ...... ... 1-10
Backspace Key (Backspace) ......... ... i 1-11
Spacebar ... ... 1-11
Enter Key (Enter) ...... ... 1-11

6881011Y12-O SEPTEMBER 2005 |



CONTENTS

FlKey. . oo 1-11
Up/Down Arrow Keys . . ... .o 1-11
Left/Right Arrow Keys . ... 1-11

Page Up/Down Keys. ... ... 1-11

Login Privileges. . ... ... 1-12
Login Procedure . ...... ... .. 1-15
Logout and Exit Procedure ......... ... ... ... 1-16
L =3 41T 1-17
MenUMaD ... 1-18
Optionsand Lists . ...... ... 1-19
Edit Options. .. ... o 1-19
OptionButtons . ... ... 1-19

Check BOXES. . o\ v ettt e e e 1-19

aStS . oottt e 1-20
Drop-Down Lists ... 1-20

SCrOIL LaStS « o v ottt 1-21

Selection Lists . . ..o vt e 1-21

BUONS . . .o e e 1-22

1 = =P 1-23

CHAPTER 2: WORKING WITH CSDM LITE

Configuration File Setup ....... ... . 2-2
Step 1: Configuring the System . ......... .. . . . . 2-3
Step 2: Configuring the Console. . ...... ... ... ... .. . . . 2-4
Step 3: Adding anI/O ModuleoranI/OShelf........ ... ... ... ... .. .. ..l 2-5
Step 4: Adding Radio Channels . ....... ... ... ... ... ... . . 2-6
Step 5: Configuring Tone Signaling. . ......... ... ... . . i i 2-7
Step 6: Configuring DC Signaling ............... ... . ... . . 2-8
Step 7: Adding Phone Lines . ....... ... . 2-10
Step 8: Setting UpaCustomPage ................. .. ... ... . 2-11
Step 9: Setting Up aPage Format.......... ... ... i i 2-12
Step 10: Setting Up an External Pager............. ... ... ... . . 2-13
Step 11: Adding an Auxiliary I/O ... ... 2-14
Step 12: Assigning Operator Modules. ............. ... .. . . . . . 2-15
Step 13: Mapping Feature Buttons............. ... ... ... .. o 2-16
Setting Up Channel Cross-Muting . ............ . e 2-18
Viewing Log Files . .. ... ... 2-19

CHAPTER 3: FILE MENU

New Database ...........o 3-2
Open Database. .. ... ... 3-3
Download Database . ... 3-4
Upload Database. . .. ...t 3-6

6881011Y12-O SEPTEMBER 2005



SYSTEM DATABASE MANAGER MANUAL CONTENTS

SavVe Database . . . ..ot e 3-8
Save Database As . ... .o 3-9
Save Workspace ...... ... o 3-11
Report Configuration. ........... .. 3-12
Report Label ... ... o 3-13
Recent FIles . . ... 3-13
Login. ... o 3-14
Logout. . oo 3-14
EXat .o e e e 3-15

System. .. ... 4-3
[System] General . .. ... ... ... 4-3
Console. . ..o o 4-7
[Console] General. . . ... 4-7
Console Layout. ... ... ... 4-9
Module Assignment Dialog Box ........... ... ... .. . i 4-13

I/0O Module Configuration Dialog Box .............. ... ... ... ... ..., 4-14

Function Assignment Dialog Box ........... ... ... . ... il 4-15

RadioChanmel. . ... ... ... 4-16
[Channel] General . .. ........ . 4-16
ConfigurationTab . ...... ... ... . 4-17

Voice Encryption I/O Selection. ........ ... .. . i 4-19

Main/Standby Relay Selection ................ ... ... ... .l 4-21

Signaling Tab .. ... ... 4-22

Relay Port Selection. ......... . ... . . 4-24

TX/RXTab .o 4-26

Caller IDTab. ... 4-29

[Channel] Cross-MULING . . ... ...ttt 4-33

Tone Signaling . .......... .. 4-35

Tone Signaling Frequency Settings. ............ ... ... .. .. ... ... ... 4-39

DCSignaling....... ... 4-39

Caller IDList. ... ..o 4-42

Edit PTTID Aliases Dialog Box.......... ... .. i i i 4-43

Paging. ... ... 4-45
Custom Page. ... ..o 4-45
PageFormat .................. .. 4-47
External Pager. . ... ... .. 4-51

Paging AlIases. ... ... ... o i 4-53

Phone Line. . . ... 4-55
AlertTone ... ... 4-56
Auxiliary I/O oo 4-57
CSDM Password Management. .. ......... ... 4-61

6881011Y12-O  SEPTEMBER 2005 1



CONTENTS

CHAPTER 5: OPTIONS MENU

CallEventLogging ......... ... ... .. ... ...
Software Upload (after loginonly).............................

CHAPTER 6: TooLs MENU

Diagnostics.................. .. ... ool
Hardware. ...
Ack Alarm . ...

CHAPTER 7: VIEW MENU

Toolbar . ..o
Status Bar . ... e
ConfigurationTree ............ ... ... ... ... .. oL
LogsWindow. ........... .. .. ... i

CHAPTER 8: HELP MENU

APPENDIX A: PAGING CODES

Motorola 1+1 ... ...
Motorola2+2 ...
GEType99CodePlans ............. ... ... ... . il
5and 6 Tone Sequential Format...............................
Motorola Single Tone Paging .................................
ReachCodePlans ............. ... ... o i i it
DIMF Frequencies . ............ ... i,

APPENDIX B: THE “LABELS” PROGRAM

Installing the Labels Program . ................................
Starting the Labels Program ..................................
Toolbar........ ... ...
Creating a New Label File.............................
Adding and/or Editing Label Text .....................
Printing Labels ............. ... ... ... ... .. oL

APPENDIX C: MODULE FEATURE BUTTON DEFINITIONS

ACMPEFeature . ... e
CCM Feature Buttons. . ... i
DRCM Feature Buttons .......... ... .. ..

6881011Y12-O SEPTEMBER 2005



SYSTEM DATABASE MANAGER MANUAL CONTENTS

GLOSSARY

INDEX

6881011Y12-O SEPTEMBER 2005 \'



CONTENTS

THIS PAGE INTENTIONALLY LEFT BLANK.

\'/| 6881011Y12-O  SEPTEMBER 2005



LisT

OF
FIGURES
LIST OF FIGURES
Figure 1-1: CSDM Lite Serial Connection Link Operational Dialog Box ............................. 1-4
Figure 1-2: CSDM Lite Database Transfer Dialog Box .............. ... ... ... .. .. i ... 1-4
Figure 1-3: CSDM Lite Serial Communication Link Failure Dialog Box ............................. 1-5
Figure 1-4: Main Screen COMPONENts . ...... ...t i 1-6
Figure 1-5: Status Bar Link Indicator (Connected). ............... ... ... oo o i i i 1-9
Figure 1-6: Status Bar Link Failure Indicator (Not Connected)................. ... ... ... ... ..... 1-9
Figure1-72TheMenu Bar ......... ... . ... 1-17
Figure 1-8: A Typical Menuand Sub-menu . ............... ... . 1-17
Figure 1-9: Menu Map for the CSDM Lite (Superuser Level) ..................................... 1-18
Figure 1-10: Typical Optionsinthe CSDM Lite.............. ... .. .. i i 1-22
Figure 1-11: Typical MatrixX........ ... 1-23
Figure 3-1: Save As Dialog Box. ... ... ... 3-9
Figure 3-2: The Configuration Report File (the table of contents page) .......................... ... 3-12
Figure 4-1: System Configuration — General Dialog Box ........... ... ... ... ... ... .. ... ..... 4-3
Figure 4-2: Console Configuration General Dialog Box ................... ... ... ... ... . .. 4-7
Figure 4-3: Console Layout Dialog Box............. 4-10
Figure 4-4: Module Assignment Dialog Box............... ... ... ... ... .l 4-13
Figure 4-5: 1/O Module Configuration Dialog Box.............. ... ... ... . . i i i 4-14
Figure 4-6: Function Assignment Dialog Box............... .. ... ... ... ... .. oL 4-15
Figure 4-7: Radio Channel Configuration — General Dialog Box; Configuration Tab ................. 4-16
Figure 4-8: Voice Encryption I/O Selection DialogBox ................ ... ... .o o ool 4-19
Figure 4-9: Main/Standby Relay Selection Dialog Box.................. ... ... ... ... .. 4-21
Figure 4-10: Radio Channel Configuration — General Dialog Box; Signaling Tab .................... 4-22
Figure 4-11: Radio Channel Configuration General Dialog Box; TX/RXTab........................ 4-26
Figure 4-12: Radio Channel Configuration General Dialog Box; CallerIDTab ...................... 4-29
Figure 4-14: Radio Channel Configuration Cross-Muting Dialog Box.............................. 4-34
Figure 4-15: Radio Channel Configuration — Tone Signaling Dialog Box ........................... 4-35
Figure 4-17: Tone Signaling Frequency Settings Dialog Box ........................ ... ... ... .. 4-39
Figure 4-18: Radio Channel Configuration — DC Signaling Dialog Box (Latch)...................... 4-40
Figure 4-19: Radio Channel Configuration — Caller ID List Dialog Box............................. 4-42
Figure 4-20: Edit PTT ID Aliases Dialog Box ............ ... . i i i i 4-43
Figure 4-21: Paging Custom Page Dialog Box ............. ... ... ... .. ... oL 4-45
Figure 4-22: Paging — Page Format Dialog Box ............. ... ... ... . o o i i il 4-47
Figure 4-23: Paging External Pager DialogBox ........... ... ... ... ... .. oL 4-51

6881011Y12-O  SEPTEMBER 2005 Vil



LIST OF FIGURES

Vil

Figure 4-24: Paging Paging Aliases Dialog Box ......... ... i 4-53
Figure 4-25: Phone Line Configuration Dialog Box.......... ... ... ... . ... ., 4-55
Figure 4-26: Alert Tone Dialog Box ............. 4-56
Figure 4-27: Auxiliary I/O Dialog BoxX. .. ... ... o 4-57
Figure 4-28: CSDM Password Management Dialog Box — Superuser............................. 4-61
Figure 4-29: CSDM Password Management Dialog Box — Supervisor ............................ 4-61
Figure 5-1: Setup Date and Time Dialog Box ................. ... ... . ..o L 5-2
Figure 5-2: Calendar for ChangingtheDate........... ... ... ... . .. ... . ... . ... ... ... 5-3
Figure 5-3: Call Event Logging Dialog Box......... ... ... ... ... .. .. ... . i il 5-5
Figure 5-4: Software Upload Dialog Box............ ... ... i i i i 5-9
Figure 6-1: Tools - Diagnostics - Hardware Status Dialog Box ...................... ... ... . ... 6-2
Figure 8-1: Help Topics Dialog Box . .......... . 8-2
Figure 8-2: About CSDM Lite Dialog Box ........ ... .. ... 8-4

6881011Y12-O SEPTEMBER 2005



LisT

OF
TABLES
LIST OF TABLES
Table 1-1: Menu Command Availability for Different Access Levels............................... 1-12
Table 4-1: Auxiliary I/O TYPes . ... oo 4-58
Table A-1: Motorola 1+1 Code Plans Table (B-M). . .. ... ot e A-3
Table A-2: Motorola 1+1 Code Plans Table (N=Z). . . ... .. it e it A-3
Table A-3: Motorola 1+1 Frequencies Table .. ......... ... ... ... ... . ... ... ... ..., A-4
Table A-4: Motorola 2+2 Frequencies Table............ ... ... . . . . A-6
Table A-5: GE Type 99 Code Plans Table ........ ... ... ... ... ... .. ... ... ..., A-7
Table A-6: GE Type 99 Frequencies Table. .. ............ . . . . . A-8
Table A-7:5/6 Tone Frequencies Table........... ... ... ... . . . i A-10
Table A-8: 0.5 Second Single Tone Timing Table............ ... ... .. ... ... . . .. . ... ... A-12
Table A-9: 1.5 Second Single Tone Timing Table............. ... ... ... .. ... ... ... ........ A-12
Table A-10: Motorola Single Tone Frequencies Table............... ... ... ... ... ... ... ... .... A-12
Table A-11: Reach Code PlanTable.............. ... . i i A-14
Table A-12: Reach Frequencies Table ...... ... ... . . . . . . . . A-15
Table A-13: DTMF Frequencies Table . ......... ... ... .. ... ... . .. .. A-16
Table B-1: Labels Program Toolbar Buttons................. ... .. .. . . .. B-3
Table C-1: ACM Quick Reference. . . ...t e e e et e C-2
Table C-2: CCM Quick Reference. . .. ... e e e C-7
Table C-3: DRCM standard buttons and indicators quick reference ............................... C-9

6881011Y12-O  SEPTEMBER 2005 IX



LIST OF TABLES

THIS PAGE INTENTIONALLY LEFT BLANK.

X 6881011Y12-O SEPTEMBER 2005



LIST OF PROCEDURES & PROCESSES

LIST OF
PROCEDURES
& PROCESSES

Procedure 1-1: How to Install the CSDM Lite ........... ... ... . . o o i i i i i i 1-2
Procedure 1-2: How to Start and Run the CSDM Lite Program .................................... 1-3
Procedure 1-3: How to Login. ... ... . 1-15
Procedure 1-4: How to Log out/Exit....... ... 1-16
Procedure 1-5: How to Usea Mousein Lists . ......... ... ... ... ... .. ... ... 1-20
Procedure 1-6: How to Usea Keyboardin Lists .......... ... ... ... ... .. . . . ... 1-20
Procedure 1-7: How to Select Items in a Scroll List withaMouse ............. ... ... ... ... ... .. 1-21
Procedure 1-8: How to Select Items in a Scroll List with a Keyboard. .......... ... ... ... ... ... 1-21
Procedure 1-9: How to Usea Mouse ina Selection List .. ............ ... ... ... ... .. ... ... 1-21
Procedure 1-10: How to Use a Keyboard in a Selection List ............ ... ... ... ... .. ... ..., 1-22
Procedure 1-11: How to Use a Mouse to Enable/Disable Features ona Matrix...................... 1-23
Procedure 2-1: How to Configurethe System ........... .. .. . . 2-3
Procedure 2-2: How to Configure the Console................ .. ... ... ... ... ..., 2-4
Procedure 2-3: How to Add anI/OModule oranI/Oshelf. .. ... ... ... 2-5
Procedure 2-4: How to Add RadioChannels . ........... ... ... ... ... .. oo il 2-6
Procedure 2-5: How to Configure Tone Signaling. .. ......... ... ... .. .. . . . ..., 2-7
Procedure 2-6: How to Configure DC Signaling . ............. ... ... ... ... ... ... ..., 2-8
Procedure 2-7: How to Add Phone Lines ... ...... ... .. i 2-10
Procedure 2-8: How to Set UpaCustom Page.............. ... ... ... ... ... ... 2-11
Procedure 2-9: How to Set UpaPage Format ............... ... ... . ... ... ..., 2-12
Procedure 2-10: How to Set Up an External Pager ............... ... ... ... ... ... .. ... ... .... 2-13
Procedure 2-11: How to Add an Auxiliary I/O......... ... ... . o o i i i 2-14
Procedure 2-12: How to Assign Operator Modules ............ ... ... ... ... ... . .. ..., 2-15
Procedure 2-13: How to Map Feature Buttons............ ... ... ... ... ... .. . o o ool 2-16
Procedure 2-14: How to Cross-Mute Channels .............. ... ... ... .. .. o oo oo it 2-18
Procedure 2-15: How toOpenaLogFile ........ ... . ... . . ... 2-19
Procedure 3-1: How to Create a New Configuration Database..................................... 3-2
Procedure 3-2: How to Open a Configuration Database File.......................... ... ... ... 3-3
Procedure 3-3: How to Download a Configuration Database...................................... 3-4
Procedure 3-4: How to Upload a Configuration Database File..................................... 3-6
Procedure 3-5: How to Save a Configuration Database File with the Same Name .................... 3-8
Procedure 3-6: How to Save a Configuration Database File with a Different Name . .................. 3-9
Procedure 3-7: How to Savea Workspace ......... ... ... .. . . i 3-11
Procedure 3-8: How to Create a Configuration Report. .................... ... ... ... ... ... 3-12

6881011Y12-O SEPTEMBER 2005

Xl



LIST OF PROCEDURES & PROCESSES

X

Procedure 3-9: How to LogInto CSDM Lite .......... ... ... ... ... .. 3-14
Procedure 3-10: How to Log Out of CSDM Lite............ ... ... . i 3-14
Procedure 3-11: How to Exit CSDM Lite......... ... ... 3-15
Procedure 4-1: How to Assign an Operator Module............... ... ... . ... ... . ... ....... 4-11
Procedure A-1: Example of Finding Frequencies for a Three-Digit Pager Code...................... A-2
Procedure A-2: Example of Finding Frequencies for a Four-Digit Pager Code....................... A-5
Procedure A-3: Example of Finding Frequencies for GE Type 99 CodePlan X ...................... A-7
Procedure A-4: Example of Finding Frequencies for Five-Digit Pager Code ........................ A-9
Procedure A-5: Example of Setting a Single Tone Pager Timing. ................................. A-11
Procedure A-6: Example of Finding Frequencies for the Reach Code Plan......................... A-14
Procedure A-7: Example of Finding DTMF Frequencies for the Letter D .......................... A-16
Procedure B-1: How to Start the Labels Program. ........... ... ... ... . ... ... . .. ... B-2
Procedure B-2: How to Create a New Label File Using the Labels Program...................... ... B-4
Procedure B-3: How to Create a New Label File Using the CSDM Lite............................. B-5
Procedure B-4: How to Add and/or Edit Label Text. ... ... i B-5
Procedure B-5: How to Print Your Labels.......... .. ... ... . ... i B-6

6881011Y12-O SEPTEMBER 2005



ABouUT
THIS
MANUAL

ABOUT THIS MANUAL

ABOUT COMMANDSTAR LITE CONSOLE™

The CommandSTAR Lite push-button console is a digital, modular radio dispatch
console. The console has independent processing capabilities and interfaces directly to
selected system resources.

An on-line System Database Manager (CSDM Lite) position connects to the console.
The CSDM Lite position can be operated locally or remotely and is used to configure
the CommandSTAR Lite push-button console.

EXTERNAL EQUIPMENT

CSDM LITE
—

RECORDER

GENERAL I/0
RELAYS, DATA
PORTS, CLOCK
ETC..

RS-232 PORT
OR MODEM

DESKTOP CONSOLE

6881011Y12-O  SEPTEMBER 2005 X



ABOUT THIS MANUAL

ABoOUT THE CSDM LITE

The CommandSTAR Lite System Database Manager (CSDM Lite) is a powerful
configuration and maintenance tool designed with an easy to use graphic user interface
(GUI) in a Windows® XP environment. Remote access is available through the CSDM
Lite using pcAnywhere™. With the CSDM Lite, it is possible to configure the
CommandSTAR Lite console to meet numerous requirements, such as:

* Produce the CommandSTAR Lite system configuration file and save it to disk or

upload it to the console

* Produce diagnostic logs (or lists) of system events

¢ Remotely access the CommandSTAR Lite system via modem

(customer-
supplied)

CSDM LITE TERMINAL

Xiv

(customer-
supplied)

CONSOLE
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ABOUT THIS MANUAL

HARDWARE CONFIGURATION OF THE CSDM

6881011Y12-O SEPTEMBER 2005

The main components for the CSDM Lite are:

CSDM Lite program

PC with a Pentium 4, 1.5 GHz or faster processor
20 GB hard disk

256 MB RAM or greater

AGP SVGA video card (32 MB or greater SDRAM)
SVGA or better Monitor

1 COM (serial) port

1 printer (parallel) port

CD-ROM drive

PS/2 mouse port

2-button scroll mouse, 2-button trackball, or touchscreen
102-key keyboard

Microsoft Windows XP Professional, Service Pack 2

W T

To ensure the CSDM Lite software program is displayed within the visible
viewing area, set your screen resolution to 1024 by 768 or better.

b Al nor |

The CSDM Lite application has been designed to run under Windows XP
Professional with the display properties using a Font size of Normal and a
DPI setting of Normal size (96 DPI). If you alter the display characteristics
to change the font sizes, you may not be able to see all the text necessary.

9

The Power Options Properties of the CSDM Lite computer must be set so
that the value for Turn off hard disks is selected as Never. To access this
feature, click Start and select Settings > Control Panel, then double-click
Power Options.

XV



ABOUT THIS MANUAL

How THIS MANUAL IS ORGANIZED

This manual explains the use of the CSDM Lite. This manual is organized as follows:

About This Manual - gives information about the CommandSTAR Lite Console
system, the CSDM Lite, and the CSDM Lite manual.

Chapter 1: Getting Started — explains how to install, start, and operate your
CSDM Lite.

Chapter 2: Working with the CSDM Lite — describes how to perform various
operations to help you configure your CSDM Lite.

Chapters 3 to 8 — explain the purpose and use of each menu on the CSDM Lite
menu bar.

Appendix A: Paging Codes — explains and shows the tables for different
supported paging code formats.

Glossary — defines specialized words, abbreviations, and acronyms.
Index — The index is found at the end of the manual.

To access information in this manual about the menus, see the headers at the top of the
pages, which indicate the menu and submenu.

OTHER MANUALS AND REFERENCE MATERIAL

Related manuals and reference material include:
o CommandSTAR Lite Operator Manual (6880309J99)
e CommandSTAR Lite Installation and Troubleshooting Manual (6880309]98)

MANUAL TERMINOLOGY AND CONVENTIONS

In this manual, the word “you”, as in “This option lets you...”, refers to the CSDM Lite
user.

The word “indicate”, as in “this option indicates”, means that the value is for display
only and it cannot be changed.

XVI 6881011Y12-O  SEPTEMBER 2005
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The word “system” refers to the combination of equipment in your setup: namely the
CSDM Lite PC and the CommandSTAR Lite push-button console. The word “console”
or “push-button” or “COP” refers to the CommandSTAR Lite radio push-button
console.
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CHAPTER

GETTING STARTED

6881011Y12-O SEPTEMBER 2005

This section explains how to install, start, and operate your CSDM Lite and it
introduces you to the interface elements. The following topics are covered:

“Installing the CSDM Lite Program” on page 1-2
“Starting and Running the CSDM Lite” on page 1-3
“Main Screen Components” on page 1-6

“Key Functionality” on page 1-10

“Login Privileges” on page 1-12

“Login Procedure” on page 1-15

“Logout and Exit Procedure” on page 1-16
“Menus” on page 1-17

“Menu Map” on page 1-18

“Options and Lists” on page 1-19
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INSTALLING THE CSDM LITE PROGRAM

To install the CSDM Lite:

PROCEDURE 1-1 HOw TO INSTALL THE CSDM LITE

1 Place the Motorola CommandSTAR Lite CD in the CD drive.
Result: The installation wizard begins.

2 Follow the instructions provided by the installation wizard.

3 Click Finish to complete the installation.

Result: The program is installed in the following default file path, unless
specified otherwise: C:\Program Files\Motorola\CSDM-Lite.

b o=

The CSDM Lite application has been designed to run under Windows XP
Professional with the display properties using a Font size of Normal and a
DPI setting of Normal size (96 DPI). If you alter the display characteristics
to change the font sizes, you may not be able to see all the text necessary.

The Power Options Properties of the CSDM Lite computer must be set so
that the value for Turn off hard disks is Never. To access this feature, click
Start and select Settings > Control Panel, then double-click Power Options.

1-2 6881011Y12-O  SEPTEMBER 2005
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STARTING AND RUNNING THE CSDM LITE

By default, Windows places a shortcut in the Windows Start menu and on the desktop
when the CSDM Lite is installed.

To start and run the CSDM Lite program:

PROCEDURE 1-2 HOwW TO START AND RUN THE CSDM LITE PROGRAM

1 On the Windows Start menu, select Programs > Motorola > CSDM-Lite or
select (double-click) the CSDMLite shortcut on your desktop.

Result: The No Login CSDM Lite screen appears.

|| B Tools view Help
I EEDE

@ Twa-way radio protocols licensed from Motorola, Tns

under ene or more of the following TS Patents
4,684,941, 4,667,191 and 4,637,022

CSDM

©2004 Motorla, Inc. Al ights reserved

Box

ORIGIN LOG STRING

For Help. press F1 Jan 01, 2002 00:00:00 A |

Link DOvH [ [

Depending on the tasks to be performed, you can run the CSDM Lite when it is:
* Not connected to the console
* Connected to the console

For example, if you want to modify an existing system configuration from a file on a
disk drive, there is no need to be connected to the console.

If you want to modify the current system configuration, upload software, or review
system diagnostics, then you need to be connected to the console (and logged in
appropriately).
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CONNECTED TO THE CONSOLE

If you start the CSDM Lite when it is connected to the CommandSTAR Lite™ push-
button console, the Serial Communication dialog box appears, declaring that the
console link is operational.

FIGURE 1-1 CSDM LITE SERIAL CONNECTION LINK OPERATIONAL DIALOG BOX

CSDM Lite

Serial Communication

Statuz C5DM-Lite COF Link.

Cloze

Next, the Database Transfer dialog box appears to inform you that the CSDM Lite is
receiving a configuration file from the console.

FIGURE 1-2 CSDM LITE DATABASE TRANSFER DIALOG BOX

Database Transfer I
B T
e mgi

Downloading System
73% complete [4 KB]

NENENNNNNNNENERE

This message means the CSDM Lite is receiving the SYSTEM configuration
automatically. When the transfer is complete, the SYSTEM database name appears at
the top of the Configuration Tree.

Also, your connection to the console is always indicated in the status bar. See “Main
Screen Components,” on page 1-6.

NOT CONNECTED TO THE CONSOLE

If you start the CSDM Lite when it is not connected to the console, the CSDM Lite does
not download the SYSTEM database and the Serial Communication dialog box
appears, declaring a link failure when trying to communicate with the console. You can
continue to work on any database file stored on the CSDM Lite computer, but you
cannot upload it to the console.
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FIGURE 1-3 CSDM LITE SERIAL COMMUNICATION LINK FAILURE DIALOG BOX

CSDM Lite HE

Serial Communication

Statuz: C5D-Lite COF Link. Failure

Cloze

Instead of receiving the SYSTEM configuration, a blank database is available to you
and “NEW” appears at the top of the Configuration Tree.

STARTING AND RUNNING THE CSDM LITE
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MAIN SCREEN COMPONENTS

FIGURE 1-4 MAIN SCREEN COMPONENTS
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The title bar contains the application name and the current database (.db) file. The title
bar appears highlighted when the CSDM Lite application is the focus on your
Windows desktop.

MENU BAR

The menu bar contains the menus: File, Configuration, Options, Tools, View, and Help,
depending on your login level. These menus, when selected, drop down to display
their available menu commands. The menu bar can be moved, but not closed; it can
connect to the title bar or it can be dragged to another location in the workspace.
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TOOLBAR

The toolbar contains some of the most common menu commands used in the CSDM
Lite. From left to right, these commands are: New, Open, Download, Save, Upload,
Configuration Tree (show/hide), Log Window (show/hide), ACK Alarm, and About
CSDM Lite. The buttons that appear dimmed are unavailable; the ones in full color are
available. The toolbar can be moved and also closed; it can connect to the menu bar or it
can be dragged to another location in the workspace. See also “Toolbar” on page 7-1.

CONFIGURATION TREE WINDOW

The Configuration Tree window contains the Configuration Tree, which lists all the
dialog boxes that are available from the Configuration menu. This window can be
closed by selecting the X at the top right hand corner and opened again from the View
menu or the toolbar. The Configuration Tree window is moveable; it can be docked at
the left or right hand side of the screen. It can also be dragged to another location in the
workspace.

COMPRESSED TREE ITEM

EXPANDED TREE ITEM

ACTIVE CHECK Box

WORKSPACE

6881011Y12-O SEPTEMBER 2005

A compressed tree item, shown with a plus symbol ( + ), is expandable to display its
related dialog boxes. Select the plus symbol to expand the item.

An expanded tree item, shown with a minus symbol ( —), displays the related dialog
boxes. Select the minus symbol to compress the item.

A check mark in the active check box identifies the active configuration dialog box
currently open in the workspace.

The workspace is the layout of the CSDM Lite interface, which you can customize to
suit your preference. It includes the menu bar, toolbar, Configuration Tree, Log
Window and the area where the dialog boxes appear. It does not include the dialog
boxes themselves. Both the Configuration Tree and the Log Window can be moved or
resized. A Workspace can be saved using the File > Save Workspace command. In most
cases, only one dialog box can be opened at a time.



MAIN SCREEN COMPONENTS

ACTIVE DIALOG BOX

LoGg WINDOW

CHAPTER 1: GETTING STARTED

The active dialog box is the dialog box in the Workspace that is in focus; it can be used
to configure settings. Active Configuration dialog boxes are indicated by a check mark
in the Configuration Tree.

The Log Window keeps a history of all events and errors that have occurred in the
current session and can be moved or closed; it can be docked at the bottom or top of the
screen or it can be dragged to another location in the workspace. A maximum of 100
logs can appear in the window. Any new logs after the maximum overwrite the
existing logs in the window. New log entries do not overwrite the entries in the log file,
which keeps a record of all the logs for the day. See also “Logs Window” on page 7-2.

* DATE and TIME - these columns display the date and time that the log occurred

* ORIGIN -indicates if the log came from the CSDM Lite or the console. Until the
database has been downloaded, the console is identified by its console ID. After
downloading the database, the console is identified by its console name.

* LOG STRING - provides information about the log occurrence, for example,
SUPERUSER LOGIN

6881011Y12-O SEPTEMBER 2005
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STATUS BAR

6881011Y12-O SEPTEMBER 2005

The status bar displays the date and time and indicates whether you are connected to
the console or not. If “LINK UP” appears, you are currently connected.

FIGURE 1-5 STATUS BAR LINK INDICATOR (CONNECTED)

| Jun2s, 2003 17:55:43 | | LINE LR | rure |

You are not connected if the status bar shows”“LINK DOWN” with a red background.

FIGURE 1-6 STATUS BAR LINK FAILURE INDICATOR (NOT CONNECTED)

W wom [

| Jum 25, 2003 17:56:20 |

For further information about the status bar, see “Ack Alarm” on page 6-4 and “Status
Bar” on page 7-1.
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KEY FUNCTIONALITY

ESCAPE KEY (ESC)

ALT KEY

TAB KEY (TAB)

The ESC (escape) key selects the Cancel button from a focused dialog box in the
workspace or closes an open menu or drop-down list. Before a dialog box closes, a
confirmation dialog box appears.

The ALT key places the focus on the File menu for navigation with the arrow keys. The
ALT key is also used in combination with other keys to perform shortcut commands.
ALT + O, for example, opens the Options menu.

The TAB key lets you change from option to option in a dialog box that currently has
the focus, from top to bottom and from left to right, outlining buttons and boxes and
highlighting options. These options, boxes and buttons, now outlined, can now be
activated or edited using the keyboard.

Outline

SHIFT PLUS TAB KEYS (SHIFT+TAB)

The combination of the shift and tab keys (SHIFT+TAB) lets you change from option to
option in the opposite order offered by pressing just the tab key. In so doing, you
highlight boxes and options just as you would if you were just using the Tab key.

DELETE KEY (DELETE)

The DELETE key erases text to the right of the cursor or all selected (highlighted) text in
an edit box.

6881011Y12-O SEPTEMBER 2005
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BACKSPACE KEY (BACKSPACE)

The BACKSPACE key erases text to the left of the cursor or all selected (highlighted)
text in an edit box.

SPACE BAR

The space bar places a space in an edit box, or enables an outlined button or box, or
activates an option button.

ENTER KEY (ENTER)

The ENTER key automatically selects the OK button in a focused dialog box, selects a
highlighted menu and activates a menu command.

F1 Key

The F1 function key activates the Help window. If a dialog box is open, on-line help
opens at that subject.

Ur/DOowN ARROW KEYS

The UP/DOWN arrow keys move the cursor up and down within menus, selection
lists, option buttons, check boxes, and drop-down lists.

LEFT/RIGHT ARROW KEYS

The LEFT/RIGHT arrow keys move the cursor left and right along the menu bar and
within edit boxes and move you up and down in drop-down lists and option buttons.

PAGE Ur/DOWN KEYS

In a list, these keys move the cursor to the top or the bottom of the portion of the list
that is displayed on the screen. If the key is pressed again, the next portion of the list is
displayed.

6881011Y12-O  SEPTEMBER 2005 1-11
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LOGIN PRIVILEGES

There are three levels of login privileges in the CSDM Lite:
¢ No Login
* Supervisor
* Superuser

Everyone has access to the No Login level. The No Login level has limited access to the
File and View menus and complete access to the Tools and Help menus.

At the Supervisor level, you have limited access to the File, Configuration, and
Options menus, and complete access to the Tools, View, and Help menus.

At the Superuser level, you have full access to all menus (see “Menu Map” on page 1-18
for the complete diagram of menus or see Table 1-1 for a complete list of menu
commands based on your access level).

Valid user names and passwords are necessary for access to the Supervisor and
Superuser levels of the CSDM Lite. The console allows a maximum of two Supervisors
and one Superuser. If you are not given Supervisor or Superuser privileges, you are
restricted to operating the CSDM Lite in the No Login mode.

TABLE 1-1 MENU COMMAND AVAILABILITY FOR DIFFERENT ACCESS LEVELS

Menu Command/Access Level No Login Supervisor  Superuser
File Y Y Y
New Database N N Y
Open Database N Y Y
Download Database * Y Y Y
Upload Database * N Y Y
Save Database N Y Y
Save Database As N N Y
Save Workspace N Y Y
Report Label Y Y Y
Report Configuration Y Y Y
Recent Files (database) N Y Y
Login/Logout Login Logout Logout
Exit Y Y Y
Configuration N Y Y
System N N Y
General N N Y

1-12 6881011Y12-O  SEPTEMBER 2005
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LOGIN PRIVILEGES

TABLE 1-1 MENU COMMAND AVAILABILITY FOR DIFFERENT ACCESS LEVELS (CONTINUED)

Configuration Tree

Menu Command/Access Level No Login  Supervisor Superuser

Console N Y Y
General N Y Y

Console Layout N Y Y

Radio Channel N N Y
General N N Y

Cross-Muting N N Y

Tone Signaling N N Y

DC Signaling N N Y

Caller ID List N N Y

Paging N Y Y
Custom Page N N Y

Page Format N N Y

External Pager N N Y

Manual Page N Y Y

Paging Aliases N Y Y

Phone Line N N Y
Alert Tone N N Y
Auxiliary I/0 N N Y
CSDM Password Mgmt N Y Y
Options N Y Y
Setup N Y Y
Date and Time N Y Y

Call Event Logging * N N Y
Software Upload * N N Y
Tools Y Y Y
Diagnostics Y Y Y
Hardware * Y Y Y

Ack Alarm Y Y Y

Labels Y Y Y
View Y Y Y
Toolbar Y Y Y
Status Bar Y Y Y
N Y Y

Y Y Y

Logs Window

6881011Y12-O SEPTEMBER 2005
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TABLE 1-1 MENU COMMAND AVAILABILITY FOR DIFFERENT ACCESS LEVELS (CONTINUED)

Menu Command/Access Level No Login Supervisor  Superuser
Help Y Y Y
Search Y Y Y
Content Y Y Y
About CSDM Lite Y Y Y

b o=

Menu items with as asterisk (*) require a connection to the CommandSTAR
Lite Console to become available.
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LOGIN PROCEDURE

To use the CSDM Lite at the Supervisor or the Superuser level, you must first log in.

All user names and passwords can be up to 16 alphanumeric characters long, are not
case sensitive when typing and can be changed. Supervisors can change their own
passwords through the Configuration > CSDM Password Mgmt menu command,
while Superusers can change the user name, password and access type of all users.

To log into the CSDM Lite at the Supervisor or the Superuser level:

PROCEDURE 1-3 HOw TO LOG IN

1 Select the CTRL + L keys or from the File menu select Login.
Result: The CSDM Lite Login dialog box appears.

CSDM Login |

|Jzer Mame: I

FPazzword: I

Login I Cancel

2 Type your user name in the User Name option.

3 Type your password in the Password option, then select the Login button
or press ENTER.

Default user names and passwords are provided when you first get your system. The
default user names are shown in the table that follows. Regardless of the case used,
they appear as uppercase in the CSDM Lite Login window:

Level User Name Password

SUPERVISOR | SUPERVISOR1 | SUPERVISOR1
SUPERVISOR | SUPERVISOR2 | SUPERVISOR2

SUPERUSER | SUPERUSER SUPERUSER

6881011Y12-0 SEPTEMBER 2005 1-15
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LOGOUT AND EXIT PROCEDURE

To log out and exit the CSDM Lite:

PROCEDURE 1-4 HOW TO LOG OUT/EXIT

1 Select the CTRL + L keys or from the File menu select Logout

Result: The Logout Confirmation dialog box appears.
Logout Confirmation

& Thiz action will logout the current user from the CS0M system. Do pou wish to continue?

2 Select Yes to logout.

Result: You are returned to the No Login CSDM Lite level. The
Configuration Tree window and the Configuration menu are made
unavailable.

Or, select No to remain logged in.
3 From the File menu select Exit.

4 Select Exit.

N

When you exit, the CSDM Lite can no longer record system
events. See “Viewing Log Files,” on page 2-19. Also, if you
want to exit without first returning to the No Login CSDM Lite
level, you may do so by selecting Exit and you are logged out
automatically.
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MENUS

6881011Y12-O SEPTEMBER 2005

The menu bar is located at the top of the screen. Menus appear when you select items
from the menu bar. Depending on your level of access and connection state, some of
the menu commands might not be available to you.

FIGURE 1-7 THE MENU BAR

|EE CSDM Lite - NEW

le File  Configuration Options Tool: Wiew Help

Menus are composed of menu commands. When there is an arrow ( *) to the right of
the menu command, it means the menu command opens a sub-menu.

FIGURE 1-8 A TYPICAL MENU AND SUB-MENU

Eile | Configuration Options Tools Miew Help

System »
LConsole b

Badio Channel »

Phane Line Page Format...
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driliary 1/0... Marual Page...

Paging Aliazes. ..
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MENU MAP

The following menu map displays access privileges that are available to the Superuser
only. For information about access privileges at the No Login and Supervisor levels,
refer to “Login Privileges,” on page 1-12.

FIGURE 1-9 MENU MAP FOR THE CSDM LITE (SUPERUSER LEVEL)

E Configuration | Options | Tools I View

New Database System——————>| General Setuyp———; | Diagnostics » Hardware | | Toolbar
Open Database Console————————>[gorer | galflt EventJ L<|)ggding Labels ACK Alarm gtatlfj_s Bart. .
Download Database Radio Channel oftware Uploa X onfiguration Tree
Upload Database Paging —L% Logs Window
Save Database Phone Line General
Save Database As Alert Tone Cross-Muting |
Save Workspace Auxiliary /0 Tone Signaling Help
Report—————— | CSDM Password Mgmt DC Signaling
Recent Database Files|| el Caller ID List Search
Login/Logout o Content
Exit Configuration 5;’;?;“;;35 About CSDMLIte
External Pager
Paging Aliases

W T

An unavailable menu command due to disconnection has precedence over
any login level availability. The following menu commands are not available
when the CSDM Lite is not connected to the console: Download Database,
Upload Database, Call Event Logging, and Software Upload.
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OPTIONS AND LISTS

EDIT OPTIONS

OPTION BUTTONS

CHECK BOXES

6881011Y12-O SEPTEMBER 2005

The CSDM Lite uses the following types of options and lists.

Edit options are used for typing alphanumeric information.
To use an edit option using the mouse:

¢ Select the option with the mouse to highlight it, then start typing
To use an edit option using the keyboard:

* Press TAB or SHIFT+TAB to highlight the option, then start typing

To modify information in an edit option, use the LEFT and RIGHT arrow,
BACKSPACE, DELETE, and INSERT keys.

To finish using an edit option, click on another option or press TAB, SHIFT+TAB, or
ENTER.

If you type an invalid alphanumeric character or value or exceed the allowable length

VAT

into an edit option, you are informed by an audible indicator. Only the “-”, “_”, and
space characters are allowed in addition to the normal alphanumeric characters for edit
options.

Option buttons allow you to choose one from a number of available options. The
selected option is represented with a black dot within the white circle.

To use an option button using the mouse:
¢ Select the white circle that represents the option you desire
To use an option button using the keyboard:

¢ Press TAB or SHIFT+TAB to highlight the Option Button you want chosen, then
press the spacebar

Check boxes toggle an item between enabled and disabled. Enabled is shown by a
check mark in the box; disabled is shown by an empty check box (no check mark).
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To use a check box using the mouse:

* Click on the option with the mouse. The option toggles between enabled and
disabled.

To use a check box using the keyboard:

¢ Press TAB or SHIFT+TAB to highlight the option, then press Space Bar. The
option toggles between enabled and disabled.

LISTS

Lists provide a number of values from which you can select the desired value. There
are three types of lists: drop-down, scroll, and selection.

DROP-DOWN LISTS

A drop-down list contains a short list of values that drop down when you select the
black arrow on the right hand side of the option. The values in this type of list do not
change.

To use a drop-down list using a mouse:

PROCEDURE 1-5 How TO USE A MOUSE IN LISTS

1 Select the arrow at the end of the option to open and view the whole list.

Result: The list of available values to choose from appears.

2 Select the desired item in the selection list, using the scroll bar if necessary.

Result: The desired value appears in the option and the list collapses.

To use a drop-down list using the keyboard:

PROCEDURE 1-6 HOw TO USE A KEYBOARD IN LISTS

1 Press TAB or SHIFT+TAB to highlight the desired drop-down list.

2 Use the UP and DOWN arrow keys to scroll through the list and highlight
the desired item. You can also type a letter corresponding to the first letter
of the desired item. Or, you can press ALT+UP or Down to open the drop
down list to then cycle though it.

3 When you press TAB to move to the next option or SHIFT+TAB to move to
the previous option, the list item that was highlighted becomes the
selected item.
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SCROLL LISTS

A scroll list can include information added by a user. The length of the list is
determined by the number of entries that have been added or deleted. Scroll lists
display a portion of a list if the number of entries exceeds the viewable area of the
option. If it does not exceed the viewable area, there is no scroll bar or arrows.

To use a scroll list using a mouse:

PROCEDURE 1-7 HOW TO SELECT ITEMS IN A SCROLL LIST WITH A MOUSE

1 Select either the up or down arrow at the end of the option or move the
scroll bar slider to scroll though the list.

2 Select the desired item in the scroll list.

To use a scroll list using the keyboard:

PROCEDURE 1-8 HOW TO SELECT ITEMS IN A SCROLL LIST WITH A KEYBOARD

1 Press TAB or SHIFT+TAB to select the desired scroll list.

2 Use the UP/ DOWN arrow keys or the PAGE UP/PAGE DOWN keys to
scroll through the list and highlight the desired item.

3 When you press TAB to move to the next option or SHIFT+TAB to move to
the previous option, the list item that was highlighted becomes the
selected item.

SELECTION LisTs
A selection list lets you choose values, usually numerical, within a specified range.

To use a selection list using a mouse:

PROCEDURE 1-9 HOw TO USE A MOUSE IN A SELECTION LIST

1 Highlight the currently displayed value and type in a new value
OR

Select the up or down arrow at the end of the option to increase or
decrease the value (move up or down the list). Values do not exceed the
minimum and maximum allowable in the range.

2 Select the desired item in the selection list.
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To use a selection list using the keyboard:

PROCEDURE 1-10 HOw TO USE A KEYBOARD IN A SELECTION LIST

1 Press TAB or SHIFT+TAB to highlight the desired selection list option.

2 Use the SHIFT + LEFT or RIGHT arrow key to highlight the currently
displayed value and type in a new value.

OR

Use the UP/DOWN arrow keys to scroll through the list to obtain the
desired value (move up or down the list).

3 When you press TAB to move to the next option or SHIFT+TAB to move to
the previous option, the list item that was highlighted becomes the
selected item.

FIGURE 1-10 TYPICAL OPTIONS IN THE CSDM LITE
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BUTTONS

Buttons contain text that identifies the action that will take place if the button is
selected.
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MATRICES

6881011Y12-O SEPTEMBER 2005

A Matrix is a group of feature elements arranged in a tabular format.

To enable or disable a feature on a matrix using a mouse:

OPTIONS AND LISTS

PROCEDURE 1-11 HOow TO USE A MOUSE TO ENABLE/DISABLE FEATURES ON A MATRIX

1 Locate the desired matrix element by finding the intersection of the two

items. Valid intersections are indicated by white squares.

2 Click on the matrix element. A check mark indicates that the element is
enabled. An empty square (no check mark) indicates that the element is

disabled.

N

Only a mouse can be used to select individual matrix elements, a keyboard

cannot.

FIGURE 1-11 TYPICAL MATRIX
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CHAPTER

WORKING WITH CSDM LITE

This section describes how to perform the most significant operations required to
configure your CommandSTAR Lite™ push-button console. The information is offered
in a task-oriented fashion to allow you to quickly find and proceed with the necessary
steps for configuring and personalizing your console.

If this is the first time you are setting up a database configuration file, follow the steps
in the order provided. If you already have a database configuration file, use this section
as a reference.

The following topics are covered in this section:

e “Configuration File Setup” on page 2-2

“Step 1: Configuring the System” on page 2-3

“Step 2: Configuring the Console” on page 2-4

“Step 3: Adding an I/O Module or an I/O Shelf” on page 2-5
“Step 4: Adding Radio Channels” on page 2-6

“Step 5: Configuring Tone Signaling” on page 2-7
“Step 6: Configuring DC Signaling” on page 2-8
“Step 7: Adding Phone Lines” on page 2-10

“Step 8: Setting Up a Custom Page” on page 2-11
“Step 9: Setting Up a Page Format” on page 2-12
“Step 10: Setting Up an External Pager” on page 2-13
“Step 11: Adding an Auxiliary I/O” on page 2-14
“Step 12: Assigning Operator Modules” on page 2-15
“Step 13: Mapping Feature Buttons” on page 2-16

e “Setting Up Channel Cross-Muting” on page 2-18

e “Viewing Log Files” on page 2-19
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CHAPTER 2: WORKING WITH CSDM LITE

CONFIGURATION FILE SETUP

2-2

This section describes how to set up a generic configuration database file. For
information about the options necessary for your specific configuration, refer to
Chapter 4, “Configuration Menu.” The configuration file stores the information needed
for the operator to access and use the resources (such as radio channels and telephone
lines) connected to the push-button console.

To create a new database configuration file, select File > New as described in “New
Database” on page 3-2, then follow the procedures in sequence. “Upload Database” on
page 3-6 explains how to load an existing database file ifyou don’t require a new
configuration.

Q IMPORTANT

The following procedures must be performed in the order in which they
appear.

b Al nor |

Before uploading a database file, you must click OK on all dialog boxes
open in the workspace to close them and record the configured. If you close
such dialog boxes using the Cancel button instead of clicking OK, the
modifications will not be recorded and included in the uploaded database.

Contact Motorola System Support Center at 1-800-221-7144 if you need an
older database upgraded for your current system.
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STEP 1: CONFIGURING THE SYSTEM

6881011Y12-O SEPTEMBER 2005

The CommandSTAR Lite position consists of a personal computer (PC), and a push-
button console. All the resources available for use by the operators of the system are
connected to the system equipment.

For information about the significance of the options available for adding configuring
the system, refer to “System” on page 4-3.

To configure the system:

PROCEDURE 2-1 HOwW TO CONFIGURE THE SYSTEM

1 On the Configuration menu, select System > General or, select System
Configuration > General from the Configuration Tree.

Result: The Console System - General dialog box appears. A default
system name and settings appear.

2 Assign a name to your system by typing in the System Name option.

3 Assign a system clock source and change the default settings as required.

4 Select OK to record the configured settings and close the dialog box.
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STEP 2: CONFIGURING THE CONSOLE

For information about the significance of the options available for configuring the
console, refer to “Console” on page 4-7.

To configure the console:

PROCEDURE 2-2 How TO CONFIGURE THE CONSOLE

1 On the Configuration menu, select Console > General or select Console
Configuration > General from the Configuration Tree.

Result: The Console Configuration - General dialog box appears.

2 Assign a name to the console by typing in the Name option.
3 Assign a Call Director type and configure the default settings as required.
4 Select OK to record the configured settings and close the dialog box.
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STEP 3: ADDING AN I/O MODULE OR AN I/O SHELF

6881011Y12-O SEPTEMBER 2005

An I/0 module makes relays and opto-couplers available for use in operating
equipment.

Adding I/O modules or I/O shelves is required for configuring auxiliary 1/Os.

For information about the significance of the options available for adding I/O modules,
refer to “Console Layout” on page 4-9.

To add an I/O Module or an I/O Shelf:

PROCEDURE 2-3 HOw TO ADD AN I/O MODULE OR AN |/O SHELF

1 On the Configuration menu, select Console > Console Layout or select
Console Configuration > Console Layout from the Configuration Tree.

Result: The Console Configuration - Console Layout dialog box appears.

2 Select the I/O Module button.
Result: The I/O Module Configuration dialog box appears.

3 Select one or more I/0O module addresses from either the I/O Box or the
1/0 Shelf.

k- A o

If the module you are adding is in an I/O Shelf, select an
address in the row labelled I/O Shelf. If the module you are
adding is an I/O Box, select an address in the row labelled I/O
Box. For information about how addresses are allocated for the
two types of I/O module, see “I/O Module” on page 4-11.

Result: A check mark appears in the selected boxes.

4 Select OK to record the configured settings and close the dialog box.

b o=

Select I/O module addresses in sequential order. It is preferable not to skip
addresses or to pick addresses randomly.
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STEP 4: ADDING RADIO CHANNELS

There are either four or eight radio channels mapped to the console at any one time.
Toggle between four and eight channels with the add or delete buttons. Configure the
channels to allow a dispatcher to transmit and receive radio signals.

For information about the significance of the options available for radio channel
configuration, refer to “[Channel] General” on page 4-16.

To add radio channels:

PROCEDURE 2-4 How TO ADD RADIO CHANNELS

1

2-6

On the Configuration menu, select Radio Channel > General or select
Radio Channel Configuration > General from the Configuration Tree.

Result: The Radio Channel Configuration - General dialog box appears.

Toggle between four and eight radio channels using the Add 5 to 8 and
Delete 5 to 8 buttons depending on how many channels you have mapped
to the console.

Result: The number of radio channels in the Radio Channel list will
display either four or eight channels depending on the selected setting.

You can change the default settings by selecting the radio channel from
the Radio Channel list and editing the values in the various options.

Select the desired radio channel from the Radio Channel list.

Result: The desired radio channel and its settings are highlighted.

Configure the default settings as required for the highlighted radio
channel.

N

Radio channel settings are organized across four tabs
(Configuration, Signalling, TX/RX, and Caller ID). Cycle
through each tab so as to configure all necessary radio channel
settings.

Repeat steps 3-4 for each radio channel until each is configured as desired.

Select OK to record the configured settings and close the dialog box.
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CONFIGURATION FILE SETUP

STEP 5: CONFIGURING TONE SIGNALING

Configuring Tone Signaling allows you to send signaling tones to base stations to tell
the base station to perform specific functions. Tone signaling uses analog signals with
single or multiple tone frequencies, which are transmitted over a radio or over a
dedicated or leased phone line for signaling and control. A tone signaling plan is a
grouping of tone definitions in which the frequencies and gain levels of commonly
used signaling tones are defined.

For information about the significance of the options available for tone signaling
configuration, refer to “Signaling Tab” on page 4-22.

To configure tone signaling:

PROCEDURE 2-5 HOw TO CONFIGURE TONE SIGNALING

1

6881011Y12-O SEPTEMBER 2005

On the Configuration menu, select Radio Channel > Tone Signaling or
Radio Channel Configuration > Tone Signaling from the Configuration
Tree.

Result: The Radio Channel Configuration - Tone Signaling dialog box
appears. A default Tone Signaling plan is already present. You may use
the default or create your own.

Select Add.

Result: A new Tone Signaling Plan with default settings appears in the
Tone Signaling Plan list; for example, Tone 1.

Configure the settings in the Radio Channel Configuration - Tone
Signaling dialog box and select OK. Settings include, but are not limited
to: frequencies, the number of frequencies and encryption.

Save the configuration database file (File > Save Database) as described in
“Save Database” on page 3-8.

On the Configuration menu, select Radio Channel > General or Radio
Channel Configuration > General from the Configuration Tree.

Result: The Radio Channel Configuration - General dialog box appears.
Select the Signaling tab.

Select Tone or Tone & DC from the Signaling Method list.

From the Tone Signaling Plan list, select a Tone Plan ID.

Select OK and then save the configuration database file (File > Save
Database) as described in “Save Database” on page 3-8.
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STEP 6: CONFIGURING DC SIGNALING

Configuring DC Signaling allows you to send signaling currents to base stations to tell
the base station to perform specific functions. DC signaling uses analog signals with
single or multiple DC currents, which are transmitted over a dedicated or leased phone
line for signaling and control. A DC signaling plan is a grouping of DC current
definitions in which the levels of commonly used signaling currents are defined.

For information about the significance of the options available for DC signaling
configuration, refer to “Signaling Tab” on page 4-22.

To configure DC signaling:

PROCEDURE 2-6 How TO CONFIGURE DC SIGNALING

1 On the Configuration menu, select Radio Channel > DC Signaling or
Radio Channel Configuration > DC Signaling from the Configuration
Tree.

Result: The Radio Channel Configuration - DC Signaling dialog box
appears. A default DC Signaling Plan is already present. You can use the
default or create your own.

2 Select Add.
Result: A new DC Signaling Plan with default settings appears in the DC
Signaling Plan list; for example, DC 1.

3 Configure the settings in the Radio Channel Configuration - DC Signaling
dialog box. Configuration setting vary depending on whether the DC
Mode selected is Pulse or Latch. Select Latch if a constant DC signal is
required. Select Pulse if a brief (750 ms) DC signal is required.

Result: The Radio Channel Configuration - DC Signaling dialog box
displays the options appropriate to the selected DC Mode.

4 Settings include, but are not limited to: current values representing
frequencies and the number of frequencies. Enabling (check mark) or
disabling the Repeater Supported and Monitor Supported options lets
you edit different currents.

See “DC Signaling” on page 4-39 for information about the options
available.

Select OK when done.

5 Save the configuration database file (File > Save Database) as described in
“Save Database” on page 3-8.

6 On the Configuration menu, select Radio Channel > General or Radio
Channel Configuration > General from the Configuration Tree.

Result: The Radio Channel Configuration - General dialog box appears.

7 Select the Signaling tab from the Radio Channel Configuration - General
dialog box.
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PROCEDURE 2-6 HOw TO CONFIGURE DC SIGNALING (CONTINUED)

8 Select DC or Tone & DC from the Signaling Method list.

9 From the DC Signaling Plan list, select a DC Plan ID.

10 Select OK and save the configuration database file (File > Save Database)
as described in “Save Database” on page 3-8.
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STEP 7: ADDING PHONE LINES

2-10

You can have either zero (0) available phone lines or two (2) available phone lines for
the console.

For information about the significance of the options available for phone line
configuration, refer to “Phone Line” on page 4-55.

To add phone lines:

PROCEDURE 2-7 How TO ADD PHONE LINES

1 On the Configuration menu, select Phone Line or select Phone Line from
the Configuration Tree.

Result: The Phone Lines dialog box appears.

2 Select the Dual CO Lines Module option to enable the two phone lines.

Result: Two phone lines with default settings appear in the Phone Line
list.

% NoTE

You can have either zero or two phone lines enabled.

3 Adjust the name and other settings of the phone line as required.

4 Select OK to record the configured settings and close the dialog box.
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STEP 8: SETTING UP A CusTOM PAGE

The custom page feature lets you create a page that is not associated with any standard
paging formats.

For information about the significance of the options available for custom page setup,
refer to “Custom Page” on page 4-45.

To setup a custom page:

PROCEDURE 2-8 How TO SET UpP A CUSTOM PAGE

1 On the Configuration menu, select Paging > Custom Page or select
Paging > Custom Paging from the Configuration Tree.

Result: The Paging - Custom Page dialog box appears.

2 Select Add to add page codes with default values in the Page Code list.

Result: A page code with default values is added to the Page Code list and
the options in the Paging - Custom Page dialog box are made available.

3 Configure the custom page settings as required.

4 Select OK to record the configured settings and close the dialog box.
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STEP 9: SETTING UP A PAGE FORMAT

The page format feature lets you configure the parameters of standard paging formats.

For information about the significance of the options available for page format setup,
refer to “Page Format” on page 4-47.

To setup page format:

PROCEDURE 2-9 How TO SET UP A PAGE FORMAT
1 On the Configuration menu, select Paging > Page Format or select Paging
> Page Format from the Configuration Tree.

Result: The Paging - Page Format dialog box appears.

2 Select Add.

Result: A page format with default settings is added to the Page Format
list and the options in the dialog box are made available.

3 Select the desired page format from the Page Format option.

Result: The configurable settings appropriate to the specified page format
appear.

N

Certain settings are available only for specific page formats.
Choosing a page format will make these settings available.
Selecting a page format after having made configurations to
settings may result in those configurations disappearing and
being replace by different options with default configuration
values.

4 Change the default settings, if desired, by editing the various options and
select OK to record the configured settings and close the dialog box.
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CONFIGURATION FILE SETUP

STEP 10: SETTING UP AN EXTERNAL PAGER

6881011Y12-O SEPTEMBER 2005

The external pager feature lets you produce tones with a device that is external to the
CommandSTAR Lite console system.

For information about the significance of the options available for external pager setup,
refer to “External Pager” on page 4-51.

To setup an external pager:

PROCEDURE 2-10 HOow TO SET UP AN EXTERNAL PAGER

1

On the Configuration menu, select Paging > External Pager or select
Paging > External Pager from the Configuration Tree.

Result: The Paging - External Pager dialog box appears.

Select Add External Pager to configure an external pager for the console.

Result: An external pager is configured to the console and the options in
the Paging - External Pager dialog box are activated.

In the Input Level box, select the input level for the tones that the console
receives from the external pager. Values range from —40 dB to +11 dB.

Result: The value appears in the Input Level box.

In the Opto Debounce Time box, select the debounce time for the opto-
coupler. Values range from 0 ms to 1275 ms, in 5 ms increments.

Result: The value appears in the Opto Debounce Time box.

In the Opto Detection option, select the configurable state of the opto-
coupler when it is detected. You can select one of the following options:

® Current — a PTT is detected if current is flowing (state) though the opto-
coupler

® No Current — a PTT is detected if no current is flowing (state) through
the opto-coupler.

In the Channel Steering list, select the channel(s) on which you send the
page. You can select one of the following options:

* Selected — a page is sent on all the channels selected at the console

¢ Individual Channel - selects a single channel on which to send the page
no matter what is currently selected at the console

The Frequency Steering list is active when the Channel Steering list is set
to Individual Channel. It specifies the frequency on which to send the
page. You can select one of the following options:

* Selected - sends a page on the frequency that is selected on the channel

¢ Individual Frequency — sends the page on a selected single frequency in
the channel

Select OK to record the configured settings and close the dialog box.

2-13



CONFIGURATION FILE SETUP CHAPTER 2: WORKING WITH CSDM LITE

STEP 11: ADDING AN AUXILIARY I/O

Auxiliary 1/Os are available in the form of relays (output) and opto-couplers (input).
Relays and opto-couplers are available on the console. Before you can assign an
auxiliary I/O you must configure an I/O module by following “Step 3: Adding an I/O
Module or an I/O Shelf” on page 2-5.

For information about the significance of the options available for adding auxiliary
1/0, refer to “Auxiliary I/O” on page 4-57.

To add an Auxiliary I/0O:

PROCEDURE 2-11 HOw TO ADD AN AUXILIARY I/O

1 Verify address IDs are set for the I/O module (see the Installation Manual).

2 On the Configuration menu, select Auxiliary I/O or select Auxiliary I/O
from the Configuration Tree.

Result: The Auxiliary I/O dialog box appears.

3 Select Add to add an auxiliary I/O with default settings to the I/O list.

Result: An I/O with default settings is added to the I/O list and the
corresponding options are activated.

4 Select the I/O Type.

NoTE

Some I/0O types activate the Relay options, some only activate
the Opto options and some activate both.

5 Configure the options in the grids for relays and optos as required.

6 Select OK to record the configured settings and close the dialog box.

7 After the database has been uploaded to the console, the I/O resource
must be manually added by an operator (see the CommandSTAR Lite
Operator Manual).
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STEP 12: ASSIGNING OPERATOR MODULES
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The Console Layout dialog box allows you to assign operator modules and assign
feature buttons to your CommandSTAR Lite push-button console. Use the dialog box
to replicate your console layout.

For information about the significance of the options available for assigning operator
modules, refer to “Console Layout” on page 4-9.

To assign operator modules:

PROCEDURE 2-12 HOw TO ASSIGN OPERATOR MODULES

1

On the Configuration menu, select Console > Console Layout or select
Console > Console Layout from the Configuration Tree.

Result: The Console - Console Layout dialog box appears.

Select a module slot.

N

Result: The Module Assignment dialog box appears.

A blank module slot is a big grey square. An assigned module
slot has a picture of one of the operator module types.

Using the Module Type option, select the type of module you want to
assign to this module slot.

Result: A picture of the chosen module appears at the centre of the dialog
box.

If the module is a radio type (CCM type, DCCM type, or DRCM), assign
the right and/or left radio channels using the Right Radio and/or Left
Radio options.

Result: The module type picture at the centre of the dialog box displays
the assigned radio channels in the display screen.

Select OK to record the configured settings and close the Module
Assignment dialog box.

Result: A picture of the selected module type appears in the selected
module slot.

Repeat steps 2-5 for each module slot on the Console - Console Layout
dialog box until the console layout replicates your push-button console
layout.

Select OK to record the configured settings and close the Console -
Console Layout dialog box.

2-15



CONFIGURATION FILE SETUP

CHAPTER 2: WORKING WITH CSDM LITE

STEP 13: MAPPING FEATURE BUTTONS

2-16

Assigning radio features and global features to the push buttons on your push-button
console using the Console Layout dialog box. Two kinds of features exist: those that
can be assigned to radio module types (CCM types and DCCM types) and those that
can be assigned to auxiliary module types (ACMs).

For information about the significance of the options available for assigning feature
buttons, refer to “Console Layout” on page 4-9.

To map feature buttons:

PROCEDURE 2-13 HOw TO MAP FEATURE BUTTONS

1 On the Configuration menu, select Console > Console Layout or select
Console > Console Layout from the Configuration Tree.

Result: The Console - Console Layout dialog box appears.

2 Select an assigned module slot.

A blank module slot is a big grey square. An assigned module
slot has a picture of one of the operator module types.

Result: The Module Assignment dialog box appears.

3 Select a configurable button.

b A o

An assignable button appears grey on the module picture but
becomes forest green when the mouse cursor moves over it.

Result: The Function Assignment dialog box appears.

4 Select the desired feature from the Function Type list and select OK.

Result: The Function Assignment dialog box closes and the feature label
appears next to the selected button in the picture of the assigned module.

V¥

Radio Features are specific to the assigned radio channel that
they are found under. The same feature cannot be assigned
more than once to the same radio channel. Global Features
affect all radio channel and can only be assigned once
regardless of which ACM it has been assigned to unless the
Function ID / Alias specifies otherwise (such as for the MSel
Mem and PatchMem features which can both be assigned 10
times).
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CONFIGURATION FILE SETUP

PROCEDURE 2-13 HOw TO MAP FEATURE BUTTONS

5 Repeat steps 3-4 until all configurable buttons you desire on the operator
module have been configured and select OK to record the configured
settings and close the Module Assignment dialog box.

6 Repeat steps 2-5 until all assigned operator modules you desire have

configured buttons and select OK to record the configured settings and
close the Console - Console Layout dialog box.
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SETTING UP CHANNEL CROSS-MUTING

2-18

When two radio channels interfere with one another, the audio from the keyed channel
can crossover onto the second channel and be heard on the transmitting console
speaker or another speaker in the dispatch room. As well, the audio from the speaker
can be picked up by the transmitting microphone and cause feedback.

The cross-mute feature lets you mute the audio of the interfering channel so it will not
be heard on the speaker when the other channel is keyed.

For information on the significance of the options available for channel cross-muting
setup, refer to “[Channel] Cross-Muting” on page 4-33.

To cross-mute channels:

PROCEDURE 2-14 How TO CROSS-MUTE CHANNELS

1 On the Configuration menu, select Radio Channel > Cross-Muting or
select Radio Channel > Cross-Muting from the Configuration Tree.

Result: The Radio Channel Configuration - Cross-Muting dialog box
appears.

2 In the Attenuation Level option, select Audible to lower interference by
24 db, or select Muted to mute all interference from the other channel. The
Attenuation Level option affects all checked elements in the cross-muting
matrix.

3 Select the channels that are to be cross-muted by selecting the white box of
the matrix that corresponds to the two channels (intersection point of the
two channels). A check mark appears to indicate the channels are cross-
muted. To select all matrix elements, select the Check All button. To
remove all matrix elements, select the Clear All button.

4 Select OK to record the configured settings and close the dialog box.
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VIEWING LOG FILES
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A log file (.log) keeps a record of all the system diagnostics that are generated by the
CommandSTAR Lite system. Log files are recorded regardless of whether anyone is
logged in. These diagnostic messages also appear in the Logs Window, which can
display up to the last 100 logs received. If the CSDM Lite is not running, the system
stores the last 100 messages, ready to be sent to the CSDM Lite when it starts.

A new log file is created on each new day that the CSDM Lite is running. The file name
that is generated indicates the year, month, and day on which the file was created (that
is, 20030617 1log). If you repeatedly log in and out of the CSDM Lite on the same day,
the diagnostics information continues to be recorded in the same log file for that day
with each subsequent login.

Log files are stored in a sub folder within the folder holding the CSDM Lite program. If
the disk space is insufficient when saving a configuration or receiving new logs from
the system, a screen appears warning you that your disk is full. While the disk is full,
diagnostics are not recorded. The system continues to store the last 100 messages,
overwriting the old ones with new ones.

To open a log file:

PROCEDURE 2-15 How TO OPEN A LOG FILE

1 Open Windows Explorer.

2 Locate the folder: Program Files\Motorola\CSDM-Lite\Logs where the
CSDM Lite software was installed (default is the C: drive).

3 Open the Logs folder and then the desired log file.

Result: The log file opens with Notepad (usually the default application)
or any other text editor application.
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CHAPTER

This section explains the functionality of each of the menu commands available from

the File menu in the menu bar. The following File menu commands are described:

“New Database” on page 3-2
“Open Database” on page 3-3
“Download Database” on page 3-4
“Upload Database” on page 3-6
“Save Database” on page 3-8
“Save Database As” on page 3-9
“Save Workspace” on page 3-11
“Report Configuration” on page 3-12
“Report Label” on page 3-13
“Recent Files” on page 3-13
“Login” on page 3-14

“Logout” on page 3-14

“Exit” on page 3-15
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The New Database menu command lets you create an empty configuration database.
Only Superusers have access to this command. Use this option when you want to create
a new configuration file.

To create a new configuration file:

PROCEDURE 3-1 HOow TO CREATE A NEW CONFIGURATION DATABASE

1 If another database file is currently open and you want to save any
modifications, refer to the “Save Database” on page 3-8 or “Save Database
As” on page 3-9.

2 On the File menu, select New Database or select the New button from the
toolbar.

Result: A blank database without any configurations opens, a default
name “NEW” appears at the top of the Configuration Tree and any dialog
boxes that were open in the workspace area are closed.

3 Modifications to the “NEW” database should now be made. Refer to
“Configuration File Setup” on page 2-2 for configuration information.
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OPEN DATABASE

6881011Y12-O SEPTEMBER 2005

The Open Database menu command lets you use an existing configuration database
file.

To open a database file:

PROCEDURE 3-2 HOow TO OPEN A CONFIGURATION DATABASE FILE

1 On the File menu, select Open Database or select the Open button from
the toolbar.

Result: The Open dialog box appears.

2 Select the desired database file and select Open.

Result: The database opens and its name appears at the top of the
Configuration Tree. If you did not save the previous database file after
making a modification, you are prompted to do so before opening the
selected database.
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CHAPTER 3: FILE MENU

The Download Database menu command becomes available when the CSDM Lite is
connected to the CommandSTAR Lite push-button console and lets you download a
system configuration database to the console.

When you first connect to the console, the download occurs automatically. The
Download Database menu command is useful if you have made changes to the
originally downloaded version, but want to discard the changes and start again.

To download a system configuration database:

PROCEDURE 3-3 HOwW TO DOWNLOAD A CONFIGURATION DATABASE

1 On the File menu, select Download Database or the Download button
from the toolbar.

Result: The Database Transfer dialog box appears. This dialog box closes
automatically after the download finishes.

Database Transfer I
= ~
_— e -gi

Downloading System

73% complete [4 KB]
[NENEERENEENERRER

When the transfer finishes, unless you have made no changes to the
database since the previous download, a confirmation dialog box appears.

CSDM Lite

"j Different configuration databaze. Load system databaze?
L

Tes Ma
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DOWNLOAD DATABASE

PROCEDURE 3-3 HOW TO DOWNLOAD A CONFIGURATION DATABASE (CONTINUED)

2

Click Yes to load the system configuration database file (overwriting the
existing CSDM Lite database file), or click No to maintain the currently
open database file on the CSDM Lite.

Result: If Yes is selected and you made modifications to the prior
download, a confirmation dialog box appears asking if you would like to
save the modified database.

CSDM Lite

! "-\ Save changes to SY'STEM DBASE?

Yes Mo | Cancel |

If you click Yes to save the changes, a standard Windows Save dialog box
appears. After the changes have been saved and if you selected Yes to load
the system configuration database file, the name at the top of the
Configuration Tree changes to the downloaded default SYSTEM database
name or the name of the previously uploaded database file.
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UPLOAD DATABASE

The Upload Database menu command becomes available when the CSDM Lite
computer is connected to the push-button console and you are logged in. This
command uploads a new system configuration database to the console, causing it to
reset.

To upload a system configuration database file:

PROCEDURE 3-4 HOw TO UPLOAD A CONFIGURATION DATABASE FILE

1 On the File menu, select Upload Database or select the Upload button
from the toolbar.

Result: A dialog box appears for you to confirm the upload.

CSDM Lite EHE
{Serial Caommunication

E Continue dbaze upload?
ak I Canicel

Q IMPORTANT

Before uploading the database file, ensure that you have
selected OK on all dialog boxes where information was
entered. Otherwise, the changes do not become part of the
database file that is uploaded.

2 Select OK to continue the database upload or Cancel to abort.
Result: If you select OK, then the Database Transfer dialog box appears.

=] m [‘*E
Uploading Databaze...
44%  complete [2 KE]
ENEENNENER

The Database Transfer dialog box closes automatically after uploading is
complete.
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UPLOAD DATABASE

PROCEDURE 3-4 HOW TO UPLOAD A CONFIGURATION DATABASE FILE (CONTINUED)

3

When the upload is complete, the console resets, causing a temporary Link
Failure followed by Link Operational as indicated by the dialog boxes.

CSDM Lite

Serial Communication

Statuz C5DM-Lite COF Link.

Cloze

Select Close or wait for 5 seconds.

Result: The dialog box closes and, provided that the link is operational
again, the Database Transfer dialog box reappears. The uploaded
configuration database file is downloaded to the CSDM Lite.

ootobase Transier |
3

Downloading System
73% complete [4 KB]

The Database Transfer dialog box closes automatically after downloading
is complete.

Q IMPORTANT

If you are prompted to load the SYSTEM database, the upload
was unsuccessful. Repeat steps 1 - 4 and notify your system
administrator.
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SAVE DATABASE

The Save Database menu command becomes available after an open configuration
database file has been modified, allowing you to replace the configuration file.

To save database modifications using the same database file name:

PROCEDURE 3-5 HOW TO SAVE A CONFIGURATION DATABASE FILE WITH THE SAME NAME

1 On the File menu, select Save Database or the Save button from the
toolbar.

Result: The configuration database file is saved.

The Save As dialog box appears when a configuration database
file is saved for the first time.

2 Save additional configuration database file modifications as they are
made.
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SAVE DATABASE AS

The Save Database As menu command becomes available after an open configuration
database file has been modified, allowing you to save the database file.

FIGURE 3-1 SAVE AS DIALOG BOx

Save As

Savein | ([)CSDMLie = eEmEckE-
|-2) Binary

|-5) Logs

|.5) Statistics

%] cEGO0Z.db

|4 cEGOonz.db

File name: |CEGOD4.db = sae |
Saveastype: | CSDM Lie Databass Files [".dbl; ».db) =l Cancel |

Save as db:

To save database modifications using a different database file name:

PROCEDURE 3-6 HOw TO SAVE A CONFIGURATION DATABASE FILE WITH A DIFFERENT NAME

1 On the File menu, select Save Database As.

Result: The Save As dialog box appears.

2 Browse to the CSDM Lite folder.

6881011Y12-O SEPTEMBER 2005
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PROCEDURE 3-6 HOw TO SAVE A CONFIGURATION DATABASE FILE WITH A DIFFERENT NAME

3 Type a name for the configuration database file in the File name option.

Y

Using the Save Database As command changes the default
location for database files. If you select a new folder, all new
databases are saved in the new folder. This action might leave
database files vulnerable to deletion by accident. We
recommend that you save all database files to the default folder.

b A o=

The database version number should match the CSDM Lite
software version found in the About dialog box, as is the case
when the database is first shipped with the software. This
number is normally the highest version number in the list.

When the CSDM Lite is upgraded, save the configuration
database file using the same version number as the software.
For existing database files, you might select previous version
numbers from the Save as db option.

If you use the save command or do not select a version number,
the default version in the Save as db option is not changed. You
must also take care if you save a database file back to the
original version number to avoid overwriting the current
database file of the same name.

4 Select Save.

Result: The configuration database file is saved.

NoTE

If the file name already exists, you must confirm if you want to
replace the existing file.

k- A o

The current version of the CSDM Lite XP is backwards compatable with
versions 9 and 11 of the DOS CSDM Lite software. To recycle your current
database setup during a system upgrade from versions 9 or 11, be mindful to
create a backup of your database file. Once the new CSDM Lite software is
installed and operating, load your backed up database file and use the Save
As command to upgrade it to the most recent software version. Once this is
done, use the Upload Database command to upload the database file to the
console. All configuration settings are preserved, however default values are
assigned to any new features added since your version of the CSDM Lite
software.
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SAVE WORKSPACE

6881011Y12-O SEPTEMBER 2005

The Save Workspace menu command lets you customize the layout of your workspace.
You can relocate the various CSDM Lite screen elements (Configuration Tree, Logs
Window, menu bar, and toolbar) and resize the main program window to suit your
needs. When you open the CSDM Lite, the most recently saved workspace file (.wsp) is
restored. If you modify the workspace and close the CSDM Lite without saving the
changes, you are asked if you want to save them.

To save a workspace, select Save Workspace from the File menu.

PROCEDURE 3-7 HOW TO SAVE A WORKSPACE

1 On the File menu, select Save Workspace.

Result: A message box appears informing you that the workspace layout
is saved. The workspace with the windows in their current position is
saved to a workspace file, which is saved in the same directory as the
CSDMLite.exe file by default (cannot be changed) with the filename
CSDMLiteWorkspace.wsp. Any subsequent changes directly overwrite
the workspace file when saved again.
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REPORT CONFIGURATION

The Configuration Report menu command lets you produce a configuration report,
which provides information about the configuration and the electrical interconnection
of the system. The file generated is in HTML format and can be viewed with a web
browser.

To create a configuration report:

PROCEDURE 3-8 HOw TO CREATE A CONFIGURATION REPORT

1 On the File menu, select Configuration Report.

Result: The configuration report file for the active configuration is created
(with extension.HTML), saved to disk, and displayed on screen. If you
have made changes to the database, you are prompted about overwriting
the existing configuration report. Selecting Yes obtains the new report or
selecting No displays the previous report.

FIGURE 3-2 THE CONFIGURATION REPORT FILE (THE TABLE OF CONTENTS PAGE)

System: ITSTEM DEASE TAELE OF CONTENTS
Jystem Part No.:

E D I e B e e e e P e e A e e e S P e A S P e e A e ooz

2l EENSONERDEFRTNIREON: SHSsilal, e e e e e e e e e e e e e e oo4

A L ey A L I S o e e e e P s e Pt oo4

i O e T e e e e e e S e P e oos

e B ) ol e o L O o e e e e e P e e S e e oos

e B e o L 1 ) B e e e e R e e e A e P e e S e e A S St S S oos

T E L L o e e R e e A P e A S e e s oio

o E s B R Y e s ] e e e e e e e e e e PP o014

B e e e e A P et A P e e e P e A e P e A S S A R ois

Lo e el e e e R e e A P e e e P e e P e A S S A T R oia
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REPORT LABEL

RECENT FILES

6881011Y12-O SEPTEMBER 2005

The Report Label feature generates two types of files which describe the operator
module assignments and the feature button assignments on the operator modules. The
tirst file type is an HTML file which can be viewed in any web browser (such as
Internet Explorer, for example). The second is a *.Ibl file that can be used by the
CommandSTAR Lite Labels Program to print your label assignments for your operator
modules which you can then insert into the push-button console. Using the Report
Label feature can save you a lot of time when it comes time to print your module labels
because this feature generates the present button assignments configured on your
push-button console. Otherwise, with the Label Program, you have to manually enter
the values for each of your module buttons and then for each of your operator
modules.

N

If you are using Internet Explorer to view the HTML label file, you must
adjust the view to properly display the labels. Select View > Encoding >
User Defined from the menu bar to properly display the label file. Other
web browsers display the label file without difficulty.

A list of recently opened database files lets you select and re-open the database directly
from the File menu. Selecting a configuration database file from the list automatically
performs the Open Database command.
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When not logged into the CSDM Lite, the menu command displays Login.
To login:

PROCEDURE 3-9 How TO LoG IN To CSDM LITE

1 On the File menu, select Login.

Result: The CSDM Lite Login dialog box appears.

CSDM Login

|dzer M arne: I
Password; I

Login I Cancel |

2 Type your user name in the User Name option.

3 Type your password in the Password option. Select Login or press ENTER.

Result: You are now logged in and the File menu now reads Logout.

LOoGouT

When you are logged in to CSDM Lite, the File menu displays Logout.

To log out:

PROCEDURE 3-10 How 1O LoG OuTt oF CSDM LITE

1 On the File menu, select Logout.

Result: The Logout Confirmation dialog box appears.

2 Select Yes to confirm the logout or No to abort the logout.

Result: You are now logged out (after confirmation) and the File menu
now reads Login.
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EXIT

To exit CSDM Lite:

PROCEDURE 3-11 How 1O EXiIT CSDM LITE

1 On the File menu, select Exit.

Result: The CSDM Lite application closes after confirmation to save any
database and/or workspace changes.
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CHAPTER

CONFIGURATION MENU

This section describes the following Configuration menu commands:
e “System” on page 4-3
¢ “[System] General” on page 4-3
e “Console” on page 4-7
¢ “[Console] General” on page 4-7
* “Console Layout” on page 4-9
¢ “Radio Channel” on page 4-16
¢ “[Channel] General” on page 4-16
¢ “[Channel] Cross-Muting” on page 4-33
¢ “Tone Signaling” on page 4-35
¢ “DC Signaling” on page 4-39
e “Caller ID List” on page 4-42
e “Paging” on page 4-45
¢ “Custom Page” on page 4-45
¢ “Page Format” on page 4-47
e “External Pager” on page 4-51
* “Paging Aliases” on page 4-53
¢ “Phone Line” on page 4-55
e “Alert Tone” on page 4-56
¢ “Auxiliary I/O” on page 4-57
e “CSDM Password Management” on page 4-61

Some menu commands are not available unless you are logged in at the
Superuser level, while others are not available unless the CSDM Lite
computer is connected to the console and you are logged in.
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Q IMPORTANT

If you click Cancel or press ESC to close a configuration dialog box in which
you have made modifications, the following message box appears. Click Yes
to close the configuration dialog box without saving your modifications.
Click No to keep the configuration dialog box open. To record modifications
that you made in a configuration dialog box, click OK at the bottom of that
dialog box.

C5DM Lite

'2 All unzaved data will be lost! Are you sure you wizh to cloze thiz window?

Q IMPORTANT

Before uploading the database file (File > Upload Database), ensure that
you have selected OK on all configuration dialog boxes where information
was entered. Otherwise, the changes do not become part of the database file
that is uploaded.
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The following commands of the System submenu are described:
e “[System] General” on page 4-3

Basic system management, such as setting the system attributes, controlling user
access, and labeling of buttons are done through these three dialog boxes.

[SYSTEM] GENERAL

The System Configuration — General dialog box is opened by selecting the
Configuration > System > General menu command or by selecting System
Configuration> General from the Configuration Tree.

FIGURE 4-1 SYSTEM CONFIGURATION — GENERAL DIALOG BOX

’F. System Configuration - General HE

rSpstemClock———————————
System MName: |ENESINEENIF3S Sl IESDM Ll jv
Type: I T I
Host: I X I
Part: I 'I
™ Full Duplex Patch Phone Hangover Delay: l 2000 me
¥ Unselect Caller ID Caller 1D Minimum Time Dizplay: l o ﬂ B0
Alarm Type: ISingIe 'I
(]9 I Cancel I
OPTIONS

SYSTEM NAME

This option lets you assign a name to the system configuration setup you create. This

7

name can contain up to 24 alphanumeric characters and space (“ “), underscore (“_") or
hyphen (“-”). SYSTEM DBASE is the default name that appears in this option.

SYSTEM CLOCK SOURCE

The System Clock — Source option lets you set the entity that will be used as the clock
source for the system. The choices are:

¢ CSDM Lite- used to display the PC time and date using the PC time zone format
(the default setting)

e COP Lite- the console that is connected to the CSDM Lite
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If you select COPLite, you must set the clock every time you power up the
push-button console.

¢ External - a device capable of receiving time information from an external source
is linked to the console. When selected, the Type, Host, and Port options display
their hardcoded values which cannot be changed. This selection overrides the
time of the CSDM Lite or CommandSTAR Lite push-button console. The Netclock
is the only currently compatible external time device.

b o=

This feature works in conjunction with the date and time settings in the
Setup - Date and Time dialog box. Refer to “Date and Time” on page 5-2 for
more information.

CommandSTAR Lite™ offers three options for setting a source for date and time
updates:
1.  The CSDM Lite PC

2.  The master console

3.  Anexternal clock (WWVB receiver)

The CommandSTAR Lite Installation and Service Manual (6880309]98) contains procedures
for setting the system to use each of these sources as a clock source.

NoTE

The Call Event Logging and System Clock Source both use the CSDM/
RS232 port; therefore, the Call Event Logging and System Clock cannot both
be configured at the same time. As a result, you cannot have both Call Event
Logging and an External Clock source configured at the same time.

SYSTEM CLOCK TYPE

The System Clock — Type option identifies the type of device supported by
CommandSTAR Lite push-button console for the external clock source. The device
currently supported is the Netclock2 format 1. This option cannot be changed.

SYSTEM CLOCK HOST

The System Clock — Host option displays the console name that is linked to the external
clock source device. This option cannot be changed.

SYSTEM CLOCK PORT

The System Clock — Port option lets you select the port that is used to link to the
external clock source device. “CSDM/RS232” is the only available value for this option
and cannot be changed.
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FuLL DuUPLEX PATCH

A patch lets you communicate using radios that are on separate channels, call directors,
and phone lines.

The full-duplex patch feature allows the dispatcher to create a patch in which the
participants can transmit and receive audio simultaneously. This feature is in contrast
to a half-duplex patch in which audio can only be transmitted by one participant at a
time, and received by those who are not transmitting.

The Full Duplex Patch option lets you enable or disable the full-duplex patch feature. If
the option is enabled (checked), full-duplex communication is allowed on patches,
provided that all the elements in the patch (telephone, radio) are full duplex.
Otherwise, communication is half duplex. By default, this option is disabled (not
checked).

N

Even if the Full Duplex Patch option is enabled, if one radio channel in a
patch does not allow full-duplex communication, the whole patch is half
duplex.

If the option is disabled, full-duplex communication is not allowed on patches.

UNSELECT CALLER ID
The Unselect caller ID option lets you enable or disable the Unselect callers ID feature.

If a caller with an ID keys a channel, the ID can be displayed on the radio channel
control for that channel.

If this option is checked, the caller ID appears on the radio channel control of
unselected and selected channels.

If the option is set to disabled, the caller ID appears only on the radio channel controls
of selected channels. By default, this option is enabled (checked).

PHONE HANGOVER DELAY

The Phone Hangover Delay option lets you select the amount of time any patch entity
(such as a channel) will remain keyed in after speech stops on a patched phone line.
The duration can be in the range of 0 ms to 30000 ms. By default, this option is set to
2000 ms.

CALLER ID MiNIMUM TIME DISPLAY

The Caller ID Minimum Time Display option lets you select the amount of time a
caller ID will remain displayed on a console radio channel control after the channel PTT
has been released. The duration can be in the range of 0 seconds to 60 seconds, with 0
seconds representing an infinite duration. By default, this option is set to 0 seconds.
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W

The caller ID remains displayed until either the expiration of time delay or
the receipt of a new call from a different mobile radio, whichever comes
first.

ALARM TYPE

This feature lets you choose the type of alarm you will hear when a hardware failure
occurs. The choices are:

* Off - No sound
* Burst - 250ms beep when alarm is turned on, 250ms beep when alarm is corrected
* Steady - steady beep of 250ms at 5 second intervals when alarm is on

* Single — 250ms beep when a new console failure occurs (default)
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CONSOLE

The following commands of the Console submenu are described:
e “[Console] General” on page 4-7

e “Console Layout” on page 4-9

[CONSOLE] GENERAL

6881011Y12-O SEPTEMBER 2005

The Console Configuration — General dialog box can be opened by selecting
Configuration > Console > General from the menu bar or by selecting Console >
General from the Configuration Tree.

FIGURE 4-2 CONSOLE CONFIGURATION GENERAL DIALOG BOx

[ Console Configuration - General 21X

— Settings of the Conzole

Mame: ¥ Date and Time Setup

Eonsale Chime ID: = I Audible All Mute Level

Al Mute Time-Out Delay: 30 ﬂ z60 ¥ Switch Radio to Speaker

£0 Line Audio Gain: [0=le  DIMFDecodeiD: [ nonoomoi

Patched Call Director Gain: | K] de STAT-ALERT PTT ID: I 0om

Call Director Type: INone 'l
(6].3 I Cancel |

The Console Configuration - General dialog box allows you to name and configure
the console.

OPTIONS

NAME

The Name option lets you specify a name for the console. A console name can contain
up to eight alphanumeric characters. The console must have a name. The default
console name is “Csl1.”

CONsOLE CHIME ID

Console chime is a tone or tone combination that is heard at a console when the console
receives an intercom or telephone call. The CommandSTAR Lite™ provides 6 different
chimes; each chime has its own ID number. The default setting for this option is 0.

The Console chime ID option lets you select the chime for the console being
configured. The choices are represented by the numbers 0 to 5.
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ALL MUTE TIME-OUT DELAY

The All Mute feature allows a dispatcher to mute all the channels on the unselect
speaker by pressing the All Mute button. All Mute has a predetermined duration or
“time-out delay”, after which the muting stops and the unselect audio is restored to its
previous volume. If the All Mute button is pressed while the unselect audio is muted,
the muting stops, and the unselect audio is restored to its previous volume.

The All mute time-out delay option lets you set the duration of the all mute for the
console being configured. The duration can be in the range of 0 seconds to 120 seconds
with 0 seconds representing an infinite duration. By default, this option is set to 30
seconds.

CO LINE AuDpiO GAIN

The CO Line Audio Gain option lets you set the receive gain for the console telephone
calls.

Valid landline audio levels are between —21 dB and +12 dB. By default, this option is set
to -9 dB.

PATCHED CALL DIRECTOR GAIN

The Patched Call Director Gain option lets you set the receive gain for the console call
director calls when patched.

Valid Patched Call Director audio levels are between —21 dB and +12 dB. By default,
this option is set to 0 dB.

DATE AND TIME SETUP

The date and time displayed on the CSDM Lite can be set from the CSDM Lite or from
the console, if the feature is enabled on the console.

The Date and time setup option lets you control whether or not the date and time can
be set from the console.

If the option is set to enabled (check mark), the date and time can be set from the
console.

If the option is not checked, the date and time cannot be set from the console.

By default, this option is checked.

AUDIBLE ALL MUTE LEVEL

The All Mute feature allows a dispatcher to mute all the channels on the unselect
speaker by pressing the All Mute button.

The Audible All Mute Level option lets you set the muting level of the All Mute
feature. When the Audible All Mute Level is enabled (check mark), the audio is
lowered by 24 dB. When it is disabled (not checked), the audio is totally muted.

The default setting for this option is Muted (not checked).
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SwITCH RADIO TO SPEAKER

This feature allows you to control whether or not the audio from radio and telephone
will switch from the headset to the speaker when call director audio is received.

The Switch Radio to Speaker option allows you to enable or disable this feature for the
console being configured. If the option is set to enabled (checked), the feature is
allowed at the console. That is, the audio from radio and telephone will switch from the
headset to the speaker when call director audio is received.

If the field is set to disabled (unchecked), the feature is not allowed at the console. That
is, the audio from radio and telephone will remain in the headset when call director
audio is received.

DTMF DecobE ID

The DTMF Decode ID option allows you to specify the DTMF ID number of your

console that must be received for audio to go through on the channel. Values can rage
from 00000000 to 99999999. The default value is 00000001.

STAT-ALERT PTT ID

The STAT-ALERT PTT ID option allows you to specify the ID number that will be sent
when the console keys a channel. Values range from 0001 to DEEE. The default value is
0001.

CALL DIRECTOR TYPE

The basic Call Director is a telephone set that is linked to the console so that telephone
callers can be heard and spoken with through the console headset.

The Call Director Type option allows you to specify the type of call director for the
console. The possibly values are:

¢ None - no call director
¢ Basic - the basic call director

¢ Enhanced - the basic call director plus the ability to be include in a patch

CALL DIRECT INTERFACE

The Call Director Interface option allows you to specify the type of Call Director
interface for the console. Choices are:

e 600 Ohms

e Carbon

CONSOLE LAYOUT

6881011Y12-O SEPTEMBER 2005

The Console Layout dialog box can be opened by selecting Configuration > Console >
Console Layout from the menu bar or by selecting Console > Console Layout from the
Configuration Tree.
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FIGURE 4-3 CONSOLE LAYOUT DIALOG BOx

l_ Console La_vuul
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D Modies | ]WI [Moie 2 (7] | Swap Moduies [ [k | cancel |

The Console Layout dialog box allows you to add and configure operator modules to
the console. You can add the following types of operator modules:

e ACM: Auxiliary Control Modules - each ACM has 16 push buttons that can be
used to access CommandSTAR Lite features. The ACM has no programmable
display.

e CCM: Channel Control Module - a CCM allows you to control radio channels.
Four types of CCMs are available:

* Single CCM: channel control module without display — allows you to
control one radio channel. This module has eight programmable buttons.

*  Dual CCM: dual CCM without display — allows you to control two radio
channels. This module has six programmable buttons.

* Single DCCM: CCM with display — allows you to control one radio
channel. This module has eight programmable buttons with one display
screen.

¢ Dual DCCM: Dual CCM with a display - allows you to control two radio
channels. This module has six programmable buttons and has a
programmable display for each channel.

e DRCM: digital radio control module — allows you to control one digital radio (1)
channel. This module has eight pre-assigned feature buttons which correspond to
the value assigned to the Mobile Radio Type on the Signaling tab of the Radio
Channel Configuration - General dialog box.

The total number of operator modules is eight. Module 7 is configured with a keypad
by default, and module 8 is configured with an ACM by default. A maximum of six
additional ACMs can be configured. A maximum of four dual operator modules can be
configured. A maximum of six non-dual or DRCM modules can be configured.
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BUTTONS

MODULE SLOT

Select any module slot (except for the slot occupied by the keypad) to access the
Module Assignment dialogue box. The Module Assignment dialog box is where you
assign and configure operator modules. See “Module Assignment Dialog Box” on page
4-13.

I/0 MoDULE

The I/O Module button on the Console Layout dialog box opens the I/O Module
Configuration dialog box, allowing you to assign I/O modules on the I/O shelf or the
I/0O box. See “I/O Module Configuration Dialog Box” on page 4-14.

Swapr MODULES

The Swap Modules button allows you to reverse the positions of the two operator
modules specified in the Swap Modules options. This feature saves you from having to
unassign and reconfigure modules.

ASSIGNING AN OPERATOR MODULE

To assign an operator module:

PROCEDURE 4-1 HOW TO ASSIGN AN OPERATOR MODULE

1 Open the Console Layout dialog box by selecting Console
Configuration > Console Layout from the menu tree or by selecting
Configuration > Console > Console Layout from the menu bar.

Result: The Console Layout dialog box appears.

2 Select an operator module slot that you would like to configure.

Result: The Module Assignment dialog box appears.

3 Select a value for the Module Type option corresponding to the module
installed in your CommandSTAR Lite for that slot.

Result: A picture of that module appears in the dialog box.

4 If appropriate, assign up to two radio channels for the operator module
from the Left Radio and Right Radio options.

Result: The picture of the operator module changes to reflect the
assigned radio channels in the display screen.
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PROCEDURE 4-1 HOW TO ASSIGN AN OPERATOR MODULE (CONTINUED)

5 If appropriate, select a configurable (grey) button that you want a
function assigned to.

NoTE

A configurable buttons changes to forest green when the
mouse moves over it. Buttons that cannot be configured do
not change color.

Result: The Function Assignment dialog box appears displaying a list
of possible functions to assign to the button.

6 Select the desired function for the chosen button and select OK.

Result: The Function Assignment dialog box is closed and the picture of
the module in the Module Assignment dialog box changes to reflect the
assigned function next to the chosen button.

7 Repeat steps 5 to 6 for as many buttons you want to assign functions to
and select OK.

Result: You are returned to the Console Layout dialog box and a picture
of the configured module occupies the slot you chose to have
configured.

8 Select OK to close the Console Layout dialog box and record your
operator module configuration.
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MODULE ASSIGNMENT DIALOG BOXx

FIGURE 4-4 MODULE ASSIGNMENT DIALOG Box

Module Assignment: Module 1 HE

— Selected Maodule
Module Tupe: |NENEHY]

Module [d:  |10H

— Radio / Button Assignment
Left Radia: |None vI

Right Fiadio: [Mone =]

Delete All Controls |

i~ Swap Buttan

First Button: Eutton 1 'I
Swap Buttons
Second Butkor:. | Button 2 ‘l —I

oK I Cancel |

The Module Assignment dialog box allows you to assign a module to the selected
module slot, and to configure the desired module feature buttons. For lists and
definitions of the features available to the various modules, refer to the following
sections:

¢ “ACM Feature” on page C-2
* “CCM Feature Buttons” on page C-7
¢ “DRCM Feature Buttons” on page C-9

OPTIONS

Module Type — choose the module type for the selected slot that corresponds to the
type of module in the CommandSTAR Lite.

. WARNING

If you change the value in the Module Type option, all assignment
functions and radio assignments are lost.

Module ID — identifies the unique identification number for the selected operator
module. ACM IDs range from 00H to 06H. Single and Dual CCM IDs range from 10H
to 15H. DRCM IDs range from 50H to 55H. I/O IDs range from 30H to 3FH.
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Left Radio and Right Radio — these options are enabled when either a single or dual

CCM is selected as the module type. These options allow you to assign a radio channel
to a CCM. No more than two (2) radio channels can be assigned to any one (1) module,
and no more than eight (8) channels can be assigned across the console.

BUTTONS

Module — each module type, with the exception of the DRCM, has configurable
buttons. Configurable buttons are grey, but become highlighted in forest green when
the mouse moves over them. Select a button highlighted in green to open the Function
Assignment dialog box and assign a function to the selected module button. Once a
function is assigned, the button is labelled with the function name. For more
information on the Function Assignment dialog box see “Function Assignment Dialog
Box” on page 4-15.

Delete All Controls — this button removes all the assigned functions from the
configurable buttons.

Swap Buttons — this button allows you to reverse the position of two assigned
functions specified in the First Button and Second Button options.

I/O MoDULE CONFIGURATION DIALOG Box

4-14

FIGURE 4-5 1/0O MoDULE CONFIGURATION DIALOG BOX

1/0 Module Configuration EHE

Click on any square to select/unselect an |/0 module
1/0 Module | 30H | 31H|32H| 33H | 34H | 35H | 36H | 37H | 38H | 35H | 3&H| 3BH] 3CH|3DH| 3EH| 3FH

e |MIFIFICICICICiCIciC i cl e clr e
1f0shef |C ||| T

(0] 8 I Cancel |

You can assign up to sixteen I/O modules on the I/0 Box and up to four I/O modules
on the I/0 Shelf. The modules should be added in numerical order from left to right.
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FIGURE 4-6 FUNCTION ASSIGNMENT DIALOG Box

Function Assignment: Button 1 EHE

— Select Function type and Function |d / Alias:

Function type: Function |d # Aliaz:

Alert 1 [Alrt]

Alert 2 [Alrt]

Alert 3 [Alrt]

Aliaz Pg [Alia)

Al Mute [Ahut)
Chan bkr [Chidk)
Clear [CIr]
DigTakOy [DgT O]

-

Emerdilimn [Emdl]
EmerClr [EmCI)
EnterRAC [ERAC)
Flazh [Flsh)
Frquency [Freq)
Hold [Hold)
Intercom [ICom)
Monitar [kon]
5el Mem [M5IM

Mone [MsA4)
Page Tx [PgTx)
Patch [Fat) x|

Cancel |

The Function Assignment dialog box allows you to assign features to module buttons.
Each module type, with the exception of the DRCM, has configurable buttons that can
have features assigned on them. Select the desired feature from the Function Type list
and select OK to assign it to the button you selected on the module.

For information on module button feature definitions for the ACM, CCM and DRCM,
refer to the following sections:

¢ “ACM Feature” on page C-2
¢ “CCM Feature Buttons” on page C-7
¢ “DRCM Feature Buttons” on page C-9
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The following commands of the Radio Channel submenu are described:

“[Channel] General” on page 4-16
“[Channel] Cross-Muting” on page 4-33
“Tone Signaling” on page 4-35

“DC Signaling” on page 4-39

“Caller ID List” on page 4-42

[CHANNEL] GENERAL

The Radio Channel Configuration — General dialog box can be opened by selecting
Configuration > Radio Channel > General from the menu bar or by selecting Radio
Channel > General from the Configuration Tree.

FiG

URE 4-7 RADIO CHANNEL CONFIGURATION — GENERAL DIALOG BOX; CONFIGURATION TAB

’F. Radio Channel Configuration - General EHE

Configuration I Signalingl T><.-"F|><| Caller ID |

| Radin Channel [
RChnl

el e |
RChn3 Delete 5 To 8|
RChind -

LIv]

Select a radio channel:

L

M ame: IF!EIhn2 Parallel Unit: uli3 T

™ Parallel Status

— Radio Port Configuration

Mumber of ‘Wires: |4\.\.-' Half Duplex 'l

10

. P |—N = l
First Auiliary: il Add Yoice Encryption |
Second Auziliary: | Maone > I

Add Main/Standby Relay |
Channel Relay: FTT Enable -
(0] 8 I Cancel

The radio channels are shown in a scrollable grid object. When you select one of the
listed channels, the remaining options organized over the tabs (Configuration,
Signaling, TX/RX, and Caller ID), become enabled, permitting general configuration of

the

selected channel. By default, eight radio channels are mapped on the console.
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BUTTONS

ADD 5 TO 8 AND DELETE 5 TO 8

By default, there are 8 channels available for you to use. The Delete 5 to 8 option
reduces the number of available radio channels to four. This option is available only if
there are already eight channels available. You are prevented from using this option if
any of the channels from 5 to 8 are already assigned to operator modules. The Add 5 to
8 option increases the number of available channels from four to eight. This option is
available only if there are only four channels presently available.

The configuration tab permits the initial selection and identification required for a
radio channel. This tab appears by default when the Radio Channel Configuration —
General dialog box is first opened.

CONFIGURATION TAB OPTIONS

NAME

The Name option lets you specify a name for the radio channel. Radio channel names
can contain up to 16 alphanumeric characters. Default names have the form “RChnn”
where 7 is a number, starting at 1.

PARALLEL UNIT

The Parallel Unit option can be enabled or disabled. When this option is enabled, the
console with this channel will indicate when a parallel unit external to the
CommandSTAR Lite system is using the channel.

¢ On —this channel indicates when a parallel unit is using the channel (for either
intercom or transmit audio); parallel unit keying busies out the channel; the
Takeover feature is enabled

¢ Off - there is no indication when a parallel unit is using the channel and, if a
parallel unit is connected through the Remote Control Unit (RCU) port for this
channel, it cannot use the channel (default)

¢ X-muted - RCU intercom audio only is heard in the console; parallel unit keying
busies out the channel; the Takeover feature is enabled; this option for the Parallel
Unit feature is not available if Signaling Type is set to “Mobile”

If Parallel Unit is set to either “On” or “X-muted”, you must use the RX
Detect Threshold option to configure it. The RX Detect Threshold option is
found on the TX/RX tab of the Radio Channel Configuration - General
dialog box. For more infomration, see “TX/RX Tab Options” on page 4-26.
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When operating two separate console systems through a digital junction box
setup with the Parallel Unit option turned ON and using channels with
MDC 1200 capability (with Caller ID Format on the Caller ID tab set to
STAT-ALERT) the Leading Pretime setting (on the Caller ID tab, “Leading
Pretime” on page 4-31) of the two systems must differ by at least 250 ms. If
you select the default setting (300 ms) for one system, the other system must
be at least 550 ms or higher. Otherwise, when sending commands from the
radio, such as Status, Message, Page, Call, or Emergency, the console ACK
might not be sent.

PARALLEL STATUS

The Parallel Status option allows you to set the parallel status on or off and is only
available in Tone Control Signalling mode. When enabled, the channel will decode
other console change of functions (for example, F1 to F2).

NumMmBER OF WIRES

Lets you select the configuration for the base station interface if the Mode option on the
TX/RX tab is set to TX/RX. The choices are: 2W half duplex, 4W half duplex, and 4W
full duplex. The default setting for this option is 4W half duplex.

FIRST AUXILIARY I/O

The First auxiliary I/O option lets you select the auxiliary I/O that is assigned to the
Auxiliary I/0O_1 indicator on the radio channel control for this channel. See “Auxiliary
1/0O” on page 4-57 for more information about how to assign an Aux I/0 to a radio
channel. The default setting for this option is None.

SECOND AUXILIARY I/O

The Second auxiliary I/O option lets you select the auxiliary I/O that is assigned to the
Auxiliary I/0O_2 indicator on the radio channel control for this channel. (See “Auxiliary
I/0O” on page 4-57 for more information about how to assign an Aux I/0 to a radio
channel.) The default setting for this option is None.

CHANNEL RELAY

The Channel Relay option lets you select whether the channel relay is enabled or
disabled. A channel relay can be used to key the channel instead of using the usual tone
keying. A channel relay might be used if the transmitter is located very close to the
console. The choices are:

e PTT Disable — channel relay is disabled
e PTT Enable - channel relay is enabled

e PTT Emergency — operator module display flashes when an emergency call is
received (for the Consolette mobile radio type only, Signaling Method must be
set to Mobile)

By default, this option is set to PTT Enable.
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ADD VOICE ENCRYPTION

When you select the Add Voice Encryption (or Edit Voice Encryption, if an entry
already exists) button, the Voice Encryption I/O Selection dialog box appears. See
“Voice Encryption 1/0 Selection” on page 4-19. This button is made available only if an
I/0 module has been configured on the Console Layout dialog box.

ADD OR EDIT MAIN/STANDBY RELAY

When you select the Add Main/Standby Relay (Edit Main/Standby Relay if an entry
already exists), the Main/Standby Relay Selection dialog box appears. This option
requires at least four unassigned I/O module relays and is made available only if an
I/0O module has been configured on the Console Layout dialog box. See “Main/
Standby Relay Selection” on page 4-21.

VoICE ENCRYPTION I/O SELECTION

6881011Y12-O SEPTEMBER 2005

The Voice Encryption I/O Selection dialog box allows you to identify an external
encryption device for secure communication.

FIGURE 4-8 VOICE ENCRYPTION I/O SELECTION DIALOG BoXx
Yoice Encryption 170 Selection EHE

|40 Madule |Fort | Detectiondldle State |
Opta fin] “ 1 > || Current ;I
Relay [out] " 30H LI 1 _I Opened LI

Echo Cancellation Delay: I 0 ms = Tone Encrption
Opto Debounce Time: I 25 ms

Deletz /0 | oK | Cancel

4

OPTIONS
The Voice Encryption I/O dialog box has the following options:

The Opto (in) row refers to the opto-coupler, which tells the console that voice
encryption of receive audio has been detected by an external device.

The Relay (out) row refers to the relay that tells the external encrypting device to
momentarily suspend encryption of transmit audio while data (such as Stat-Alert) is
being transmitted.

The Input and Output options on the Voice Encryption I/O Selection dialog box have
the following options:

I/0 MoDULE

This options allows you to specify the I/O module ID on the relay or opto-coupler that
controls voice encryption. By default, the CSDM Lite selects the first configured ID. For
more information on assigning I/O modules IDs, see “I/O Module” on page 4-11.
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PORT

Identifies the ports containing the opto-coupler and relay for controlling voice
encryption. By default, the system selects the next available port.

DETECTION/IDLE STATE

Identifies the state of the relay and opto-coupler when they are idle. These states are
possible:

* Relays:

* Opened - the transmit audio is encrypted if the relay is in the open state
(default)

* C(Closed - the transmit audio is encrypted if the relay is in the closed state
* Opto-couplers:

* Current - encryption has been detected if current is flowing (state) through
the opto-coupler (default)

* No current — encryption has been detected if no current is flowing (state)
through the opto-coupler

EcCHO CANCELLATION DELAY

When a dispatcher releases a PTT, the incoming audio on the channel will be muted for
a duration specified by this option. This muting is useful for removing noise generated
by encryption devices. Values range from 0 ms to 60,000 ms. The default setting is 0 ms.

OpTO DEBOUNCE TIME

Lets you select the debounce time for the opto-coupler. Values range from 0 ms to 1275
ms, in 5 ms increments. The default setting for this option is 25 ms.

TONE ENCRYPTION

This check box is available when a tone signaling plan (other than the default tone
signaling plan) is assigned for this channel. It enables or disables the Tone Encryption
feature. Tone Encryption lets you do voice encryption without the use of the relays and
optos. This option lets you enable function tones to control encryption. By default this
option is disabled (not checked).

BUTTONS
The Voice Encryption I/O dialog box has these buttons:

The OK button closes this dialog box, returning you to the Configuration tab of the
Radio Channel Configuration — General dialog box, and records the changes and new
entries. The Cancel button closes this dialog box without saving any of the changes.
The Delete I/O button removes all data from all editable options (except Echo
Cancellation Delay and Tone Encryption) and does not close the Voice Encryption I/O
Selection dialog box.
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MAIN/STANDBY RELAY SELECTION

The Main/Standby Relay Selection dialog box allows the configuration of receive and
transmit relay ports.

FIGURE 4-9 MAIN/STANDBY RELAY SELECTION DIALOG BOX

Main/Standby Relay Selection HE
1/0 Module | Port Idle State
R+ >z ¥ || Opered =
Fis- 30H i3 =lOpened =]
THE+ 30H €] ¥ |[|Opered =
Ti- 30H =l5 =lOpened =]
Delete All Settings | QK I Cancel

OPTIONS

I/0 MoDULE

Identifies the module address to which the I/O module is connected. By default, the
system selects the position with the next available relay.

PORT

Identifies the current selected ports containing the Main/Standby switching relays. By
default, the system selects the port with the next available relay.

IDLE STATE
Identifies the configurable state of the relay when it is idle. Two states exist:
* Opened - if the relay is opened, the main channel is used (default)

* Closed - if the relay is closed, the main channel is used

BUTTONS
The Main/Standby Relay Selection dialog box has these buttons:

The OK button closes this dialog box, returning you to the Configuration tab of the
Radio Channel Configuration — General dialog box, and records the changes and new
entries. The Cancel button closes this dialog box without saving any of the changes.
The Delete All Settings button removes all data from all editable options and does not
close the Main/Standby Relay Selection dialog box.
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The Signaling tab allows the configuration of signaling plans, talk permit, and repeater
settings. This tab is enabled only after a radio channel has been added using the Add

Main button.

FIGURE 4-10 RADIO CHANNEL CONFIGURATION — GENERAL DIALOG BOX; SIGNALING TAB

R adio Channel -
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Select aradio channel | RChnZ
RChn3 Delete 5 To 8|
RChnd [~

Configuration  Signaling | T><a"F|><| Caller ID |

—Signaling Flan:

Signaling Method: ITDne vl Mobile Radio Type: Icgnsmet[e vl
Tone Signaling Plan: I Default vl
DC Signaling Plar: IDefauIt 'vl

— Repeater

: Femote Repeat
Fepeater Type: IHemote 'l Disable:

Add Repeat Dizable Relay |

Felay Only

el Ttk P

Tiafe Frequencis I He
e rairrtarr TharE Dt I i T rairurn Eatse it I it
[ umten G Tane: I ﬂ e [t I i

1
’F. Radio Channel Configuration - General EHE

()8 I Cancel |

SIGNALING TAB OPTIONS

SIGNALING METHOD

The Signaling method option lets you select the type of signaling for the channel. The

choices are:

¢ Tone (default)

e DC

¢ None

¢ Tone & DC
e  Mobile

N

Radio channels 7 and 8 (Rchn7 and Rchn8) cannot be assigned the “Mobile”

signaling method.
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TONE SIGNALING PLAN

The Tone signaling plan option lets you select the tone signaling plan for the channel as
defined in the Tone Plan ID option of the Radio Channel Configuration — Tone
Signaling dialog box in “Tone Signaling” on page 4-35. This option is active only if the
Signaling method option is set to Tone or Tone & DC. The default setting for this option
is Default.

DC SIGNALING PLAN

The DC Signaling Plan option lets you select the DC signaling plan for the channel as
defined in the DC Plan ID option of the Radio Channel Configuration — DC Signaling
dialog box in “DC Signaling” on page 4-39. This option is active only when the
Signaling Method option is set to DC or Tone & DC. The default setting for this option
is Default.

MosBILE RADIO TYPE

The Mobile Radio Type option lets you select the type of Mobile signaling that this
channel will use. This option is active only if the Signaling Method option is set to
Mobile. The mobile radio types available for selection are:

¢ Consolette (ASTRO Spectra, XTL5000)
e CDM 1550LS+

e MCS 2000 III

e iDEN

REPEATER TYPE

Lets you select whether or not a Repeater is supported at the base station. The choices
are:

* None - no repeater is being used for the channel (default)
* Remote - the repeat function is performed at the repeater station
* Local - the repeat function is performed at the console

Selecting Remote enables the Remote Repeat Disable option.

N

When the channel is selected as Local and the station is in the Base
Operation mode, then the MDC ID, Call Alert, and Voice Alert from radio to
radio do not work.

REMOTE REPEAT DISABLE

The Remote repeat disable option lets you select the method used to disable the remote
repeat function if the repeat function is set to Remote in the Repeater Type option. The
choices are:

* Relay Only - remote repeat is disabled through the use of a relay
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¢ Signal Only - remote repeat is disabled through the use of a tone or current
(default)

* Relay & Signal — remote repeat is disabled through the use of a relay and a tone or
current

If the Repeater Type option is set to None, this option is not available.

TALK PERMIT

The Talk Permit option allows you to enable or disable talk permit. With the Talk
Permit enabled, you can edit the talk permit settings. For the Talk Permit option to be
active, the Number of Wires option must be set to 4W full duplex. The default value for
this feature is disabled (unchecked).

TONE FREQUENCY

Specify the radio Go-ahead Tone Bursts Frequency that needs to be detected. Values
range from 200 Hz to 3400 Hz. An incorrect value will render the OK button
unavailable. The default value is 900 Hz.

MINIMUM TONE DURATION

Specify the minimum duration of radio tone bursts. Values range from 0 ms to 1000 ms.
The default value is 25 ms.

NUMBER OF TONE

Specify the number of radio tone bursts. Values range from 0 to 255. The default value
is 3.

MiNIMuM PAUSE DURATION

Specify the minimum pause duration between the minimum tone bursts. Values range
from 0 ms to 1000 ms. The default value is 25 ms.

TiME OuT

Specify the time which the console will wait for the reception of the Go-ahead tones.
Values range from 0 ms to 5000 ms. The default value is 3500 ms.

SIGNALING TAB BUTTONS

REPEAT DISABLE RELAY SETTINGS

Selecting the Add/Edit Repeat Disable Relay button opens the Relay Port Selection
dialog box. This button is enabled by selecting Relay Only or Relay & Signal in the
Remote Repeat Disable option. See “Relay Port Selection” on page 4-24.

RELAY PORT SELECTION

The Relay Port Selection dialog box allows the configuration of the repeat disable relay
location. The Add/Edit Repeat Disable Relay button is unavailable if the Remote
Repeat Disable option is set to Signal Only.
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Relay Port Selection EHE

I Peripheral |F'Dsiti0n IF'Drt Ildle State I

Relay [out] (SN '!SDH ;"1 ;”EIpened j
ok, I Cancel |
OPTIONS
PERIPHERAL

Identifies the peripheral set for the relay port. I/O Module is the only available value
for this option. This value cannot be changed.

PosSITION

The Position option is enabled only when Peripheral is set to I/O module. It shows the
address of the I/O module. By default, the system selects the device with the next
available relay.

PORT

Identifies the ports containing the relay port. By default, the system selects the port
with the next available relay.

IDLE STATE

Identifies the state of the relay when it is idle. The following states are possible:
* Opened - the relay is idle in the open state (default)
* Closed - the relay is idle in the closed state
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The TX/RX tab allows for the configuration of transmitting and receiving settings.

FIGURE 4-11 RADIO CHANNEL CONFIGURATION GENERAL DIALOG Box; TX/RX TAB

’F. Radio Channel Configuration - General EHE
R adio Charnel -
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Select aradio channel | RChnZ
Rhn Delete 5 Ta 8|
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Recorder Lexvel: I -10 dem Mumber of PLADPL: I_Dj
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™ Voice Delay I 0 ims V' Paging de-Ermphasis
™ Pricrity Marker
Ei
Level: I -0 ﬂ dBm Call Detection Method: IVoiCe Detect 'i
" High Speed Mute Detect Threshold: -20 b
[T Audible Muting Lewvel Impedance: EOO %
Hangover Delay: I 2000 mz
()8 I Cancel |

TX/RX TAB OPTIONS

MoDE

The only available Mode is TX/RX. This option cannot be changed.

TX/RX MuULTI-FREQUENCY

The TX/RX Multi-Frequency option lets you select the number of transmit and receive
frequencies available for a multi-frequency channel. The maximum is 16 frequencies
(16 TX and 16 RX frequencies).

TX LEVEL

The TX Level option lets you select the transmit level for the channel. Values can range
from —40 dBm to +11 dBm. The default setting for this option is -10 dBm.

TX RECORDER LEVEL

The Recorder option lets you select the gain at which the audio will be presented to the
recorder port. Valid values range from —40 dBm to +11 dBm. The default setting for this

option is 10 dBm.
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TX TIMEOUT

The TX Timeout option lets you limit the duration of the PTT. After you select this
option, you can select the timeout time. The timeout ranges from 10 seconds to 60
seconds. By default, the TX Timeout option is not checked. The default timeout is 10
seconds.

WILDCARD FREQUENCIES

The Wildcard Frequencies option lets you select the number of wildcard tone
sequences to be used with the channel. The maximum number of wildcard frequencies
is 2 and the default setting for this option is 0.

N

The number of wildcard frequencies available depends on what the
signaling plan supports. For example, DC-controlled channels cannot use
wildcard frequencies, therefore the default setting (0) for wildcard
frequencies should not be changed.

NumBER OF PL/DPL

The Number of PL/DPL option lets you select the number of PL/DPL frequencies
supported by the tone signaling plan. The maximum is 6. The default value for this
option is 0. This option is not available for channels configured for ASTRO signaling.

N

The number of PL/PDL frequencies available depends on what the
signaling plan supports. For example, DC-controlled channels cannot use
PL/DPL frequencies, therefore the default setting (0) for the number of PL/
DPL frequencies should not be changed.

TX Voice DELAY

The TX Voice Delay option allows you to enable or disable a delay in the voice
transmission. When enabled, a value for the delay in milliseconds may be entered. By
default, this feature is disabled. The maximum value for this option is 900 ms.

PAGING DE-EMPHASIS

The Paging De-Emphasis option lets you select whether to use paging de-emphasis on
this channel. Paging de-emphasis applies an attenuation of -6 dB per octave over 300
Hz to 3000 Hz for paging frequencies generated on a channel. By default, this option is
enabled (checked).

PRIORITY MARKER

The Priority marker option enables or disables the priority marker feature on the
channel. The priority marker is a 700Hz tone transmitted on the channel every ten
seconds used to warn users that this channel is reserved for emergencies.
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PL STRIP SUPPORTED

The PL Strip Supported option lets you select whether or not the PL strip feature is
supported at the base station. By default, this option is disabled (not checked).

RX LEVEL

The RX Level option lets you select the receive level for the channel. Values can range
from —40 dBm to +11 dBm. The default setting for this option is -10 dBm.

HiGH SPEED MUTE

The High Speed Mute option lets you enable or disable the high speed mute feature for
this channel. The high speed mute feature mutes audio when an external data decoder
closes a data detection relay. This muting is “high speed” because data transmission
only lasts for a very short period of time.

By default, this option is disabled (not checked). If if the call detection is set to COR, the
High Speed Mute option is not available.

High speed mute does not need to be specified for Stat-Alert channels, the system will
automatically mute the Stat-Alert data burst.

AUDIBLE MUTING LEVEL
The Audible Muting Level option lets you select the muting level:
¢ Disabled — Muted - there is no audio from this channel (default)

e Enabled - Audible - the audio volume from this channel is lowered by 24 dB

HANGOVER DELAY

The Hangover Delay option lets you select the RX hangover delay. The RX hangover
delay is a period of time after incoming audio has stopped that the system will consider
that the channel is still in use. When the hangover delay period runs out, the call light
on the console goes out. Values can range from 250 ms to 30000 ms. The default setting
for this option is 2000 ms.

CALL DETECTION METHOD

The Call Detection Method option lets you select the type of method used by the
console to recognize whether a call is coming in on the channel. The following call
detection methods are available:

* Voice Detect — the push-button console detects speech on the channel and then
indicates the call in the system (default)

* Carrier Operated Relay detection (COR detect) — The push-button console detects
the channel carrier through an opto-coupler input and then indicates the call in
the system (not supported for the Mobile signaling method).
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DETECT THRESHOLD

The Detect Threshold option lets you select the level below which the receive audio
will not be accepted through the port and hence will not be heard. Values can range
from -5 dB to -32 dB in 3 dB increments and is relative to the RX level. The default
setting for this option is —20 dB.

IMPEDANCE

The Impedance option lets you select the impedance level for RX input on this channel.
Available impedance values are 600 ohms and 10000 ohms. Use this option to match the
impedance of the CommandSTAR Lite console to the requirements of the radio
equipment connected to it. The “Local” setting is for mobile radios connected directly
to the console. The default setting for this option is 600 ohms.

The Caller ID tab contains options for configuring the caller ID type.

FIGURE 4-12 RADIO CHANNEL CONFIGURATION GENERAL DIALOG BoX; CALLER ID TAB

1
’F. Radio Channel Configuration - General EHE

Addl&ToE |
Select aradio channel | RChnZ
RChn3 Delete 5 To 8|
RChnd [~

Eonfigurationl Signalingl TedRe  Caller ID |

R adio Channel -

— Type

Caller ID Format: ({87 & [ BTifE Selective Eall

~STAT-ALERT Setting:

PITIDTyoe: [ =] RAC Type: |
Fretime Type: lﬁ Drefault RALC: l_.
Leading Pretime: l_ ms RALC Pretime: l_ ms
Trailing Pretime: l_ ms [DOS Coast: l_ ms
Fietry Congtant: ﬂ I | B sy Tiires

Limited Patience: j 360 I bt i eritar

= | arere obile Tio hiakile MU E

—DTMF Decode Setting:
Minimum Digits: l_ﬂ Lrigit Diuration: I ms

M aximurn Digits: l_ﬂ Last Digit ‘W aiting Time: I ms

()8 I Cancel |

OPTIONS

CALLER ID FORMAT

The Caller ID Format option lets you select the caller ID for the channel. The choices
are: None, STAT-ALERT, and DTME. None is the default setting for this option.
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DTMF CALLER ID OPTIONS

This set of options for the Caller ID tab only become active when DTMF is selected as
the Caller ID Format.

Two MoDEs: PTT ID AND SELECTIVE CALL (DTMF SELECTIVE CALL)

A channel that is configured for DTMF Caller ID can function in one of two modes:
PTT-ID mode or Selective-Call mode. For channels operating in PTT-ID mode, the
mobile or portable PTT ID is decoded and displayed on the console. For channels
operating in Selective-Call mode, each console is assigned an ID. When a console has a
Selective-Call channel muted, the channel is un-muted at that console when the console
ID is decoded on that channel. Console IDs can be assigned independently for each
console. Any number of consoles can have the same or different console IDs.

MiNimMum DIGITS

This option specifies the minimum number of DTMF digits to expect as a caller ID. You
can specify as few as 1 digit or as many as 7 for the minimum number of digits. The
value of Minimum Digits cannot be more than the value of Maximum Digits. The
default setting is 1.

MAxiMum DIGITS

This option specifies the maximum number of DTMF digits to expect as a caller ID. You
can specify as few as 2 digits or as many as 8 for the maximum number of digits. The
value of Maximum Digits cannot be less than the value of Minimum Digits. The
default setting is 2.

DIGIT DURATION

This option specifies the length of time in milliseconds that a DTMF digit must last to
be decoded. You can specify a duration as short as 1 ms or as long as 1000 ms. The
default setting is 32 ms.

LAST DIGIT WAITING TIME

This option specifies the length of time in milliseconds from the detection of a DTMF
digit after which the CommandSTAR Lite console will stop listening for another DTMF
digit and end the DTMF decoding process. You can specify a waiting time as short as 20
ms or as long as 1000 ms. The default setting is 200 ms.

DTMF SELECTIVE CALL

This option enables Selective Call mode. When the check box is checked, this channel
operates in Selective Call Mode. When the check box is clear, this channel operates in
PTT-ID mode. See “Two Modes: PTT ID and Selective Call (DTMF Selective Call)” on
page 4-30 for a description of the two modes. By default, this option is disabled (not
checked).
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STAT-ALERT CALLER ID OPTIONS

This set of options for the Caller ID tab only become active when STAT-ALERT is
selected as the Caller ID Format.

PTT ID TYPE

The PTT ID is data that identifies the console keying the channel. The PTT ID Type
option can have the following values:

* None -no PTT ID is used on the channel
¢ Leading - the PTT ID is sent when the PTT button is pressed (default)
¢ Trailing — the PTT ID is sent when the PTT button is released

PRETIME TYPE
The pretime type option can have the following values:
¢ Silent - during the leading pretime, no data nor tones are sent (default)

* Bit sync - The bit sync sequence of the Stat-Alert message is sent during the
leading pretime. This approach gives the receivers more time to synchronize with
the transmitter.

LEADING PRETIME

The leading pretime is the delay between the time the PTT button is pressed and the
time the PTT ID is sent. If there is a remote access code (RAC), the leading pretime is
the delay between the time the RAC ends and the time the PTT ID is sent. See Figure
4-13, “PTT, RAC, PTT ID Timing” for an illustration. Values can range from 200 ms to
60000 ms. The default setting for this option is 300 ms. See also “Parallel Unit” on page
4-17.

FIGURE 4-13 PTT, RAC, PTT ID TIMING
PTT RAC PTT ID

l AN

| |

| |
RAC pretime } L

| |

| |

| |

| |

|
|
Leading pretime }
|
|
|
|

Time

Pressing the PTT is followed by the RAC pretime, the RAC, the leading pretime, and
the PTT ID.
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TRAILING PRETIME

The trailing pretime is the delay between the time the PTT button is released and the
time the PTT ID is sent. Values can range from 0 to 60000 milliseconds. The default
setting for this option is 0.

RETRY CONSTANT

The retry constant can be a number from 2 to 17. This number is used in a software
equation to determine the length of time the console should wait before trying to send
the page again after not receiving an acknowledgment. The higher the number the
longer the delay. The default setting for this setting is 5.

LIMITED PATIENCE

This option lets you select a value from 0 seconds to 60 seconds for the amount of time
to wait for a channel to become free, after which time the console ignores the mute
monitor and transmits on the channel even if it is busy. The default setting for this
option is 0 seconds.

RAC TYPE

The Remote Access Code (RAC) is a code sent to activate a specific remote repeater.
When used, the RAC is sent before the leading pretime. The RAC type option can have
the following values:

¢ No RAC-No RAC is used on the channel (default)

e Manual RAC - The RAC has to be sent manually (by manual page) before the PTT
button is pressed

* Auto RAC - The RAC is sent when the PTT button is pressed

DErFAULT RAC

The Default RAC option lets you select the RAC that will be sent when the RAC type
option is set to Auto RAC. The default setting for this option is 0001. Note that the
values entered in this option are in hexadecimal format. The default RAC value set here
is used as the default value in the push-button console.

RAC PRETIME

The RAC pretime is the time delay between the time the PTT button is pressed and the
time the RAC is sent (see Figure 4-13, “PTT, RAC, PTT ID Timing”). Values can range
from 0 ms to 60000 ms. The default setting for this option is 0 ms.

DOS CoaAsTt

The DOS Coast time is the amount of time after loss of data detect that the timed mute
shall remain active and affects the mute after data detect. Should the mute timer expire
without detecting data, the audio is immediately unmuted. DOS Coast is useful when
the console sends multiple Stat-Alert messages that are separated by a short length of
no modulation.
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The DOS Coast option lets you select the length of time for the DOS coast. Values can
range from 0 ms to 60000 ms. By default, this option is set to 0 ms.

Busy TIMER

The Busy Timer option lets you enable the console to wait for a random time, after the
radio channel clears, before transmitting the Stat Alert call. The reason for the random
time comes into play when two or more consoles (operating in parallel) have initiated a
Stat Alert call at the same time. If the radio channel is busy when the calls are initiated,
then when the radio channel clears, each console page will go out at a different time. By
default, this option is disabled (not checked).

MuTe MONITOR

Lets you enable or disable the mute monitor feature. When enabled, the mute monitor
feature detects when the channel is muted (not being used). By default, this option is
disabled (not checked).

The mute monitor feature is useful if the channel is using PL tones. PL tones prevent
specific groups from receiving on the channel, yet allow those groups to transmit.
Hence the potential exists for conflicting transmissions. If members of an excluded
group want to use the channel for paging, they can try to send a page, but the console
waits until the channel is muted (not being used) before the page is actually sent. After
sending the page, the console waits for acknowledgment. If the page is not
acknowledged within a certain period of time the console sends the page again.

IGNORE MoBILE To MoBILE MDC

When enabled, this option prevents Stat-Alert, Voice Alert, and Call Alert messages
from appearing on console displays. Instead of displaying a Voice Alert or Call Alert
message, only the PTT ID of the calling mobile appears in the Activity Log Window
and the Radio Channel Control. The operator can still hear all traffic on the radio
channel. By default, this option is enabled (checked).

[CHANNEL] CROSS-MUTING

The Radio Channel Configuration — Cross-Muting dialog box can be opened by
selecting the Configuration > Radio Channel > Cross-Muting menu command or by
selecting Radio Channel > Cross-Muting from the Configuration Tree.
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FIGURE 4-14 RADIO CHANNEL CONFIGURATION CROSS-MUTING DIALOG BOX

’F. Radio Channel Configuration - Cross-Muting
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Clear &l Check &l oK I Cancel

If two radio channels interfere with one another, the audio from the keyed channel can
crossover onto the second channel and be heard on the transmitting console speaker or
another speaker in the control room. The audio from the speaker can be picked up by
the transmitting microphone and cause feedback.

The cross-mute feature lets you mute the audio of the interfering channel so it will not
be heard on the speaker when the other channel is keyed.

To enable a cross-mute between two channels, select the square in the matrix
representing where you want to mute the interference from a channel. This action
places a check mark in the matrix square where the two channels intersect. Then select
the desired attenuation level from the Attenuation Level list. Selecting Audible will
lower the audio interference by 24 dB; selecting the Mute will completely mute all
interference from an other channel. The selected attenuation level is applied to the
whole system.

The Clear All button will remove all check marks from the matrix and Check All
button will place check marks at all the channel intersections in the matrix.
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TONE SIGNALING

The Radio Channel Configuration — Tone Signaling dialog box is opened by selecting
Configuration > Radio Channel > Tone Signaling from the menu bar or by selecting
Radio Channel > Tone Signaling from the Configuration Tree.

When this dialog box first appears, the default tone signaling plan is selected. The
default tone signaling plan cannot be changed or deleted, so all options are unavailable
and appear dimmed. As soon as you add a new tone signaling plan or select an existing
tone signaling plan, all options become available, permitting general configuration of
the selected plan.

FIGURE 4-15 RADIO CHANNEL CONFIGURATION — TONE SIGNALING DIALOG BOX

’F. Radio Channel Configuration - Tone Signaling
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Enable Frequency: lWDD‘ Hz Enable Frequency: I-m Hz
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FL/DPL: Iﬁﬂ Enable Frequency: | 1880.0 Hz
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The following diagram shows the high level guard tone (HLGT), function tone, and
low level guard tone (LLGT). Descriptions of these options appear under “Options” on
page 4-36.

FIGURE 4-16 HIGH LEVEL GUARD TONE, FUNCTION TONE, AND LOW LEVEL GUARD TONE

Standard
Keying

high level guard tone function tone low level guard tone
2175Hz 40ms 2175Hz
125ms as long as PTT is depressed
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BUTTONS

ADD

Selecting the Add button adds a new tone signaling plan with default settings to the
Tone Signaling Plan list. Up to 31 tone signaling plans can be created.

Cory

Selecting this button when a plan has already been selected from the Tone Signaling
Plan list duplicates the settings of a plan. It is now possible to edit the duplicate
settings.

DELETE

The Delete button is enabled only when a plan is highlighted from the Tone Signaling
Plan list. Selecting this button will remove the plan from the list, along with all its
recorded settings. The default tone plan cannot be deleted. If the plan is in use by a
radio channel, the following message appears:

¢ Cannot delete this Tone signaling Plan because: - It is configured on a Channel -
You must remove this plan from any channels using it under the Radio Channel -
General - Signaling tab. Refer to “Signaling Tab” on page 4-22 for more
information.

OPTIONS

ToNE PLAN ID

The Tone plan ID option lets you select the name for the tone signaling plan. Names
can range from Tone 1 to Tone 31, and Default. By default, the system assigns the next
available ID from the list.

HiGH LEVEL GUARD TONE GAIN

The High Level Guard Tone Gain option lets you set the gain level for the HLGT. The
level is relative to the channel TX level set in the Radio Channel Configuration —
General dialog box (see “TX Level” on page 4-26 and the Radio Channel Configuration
- General dialog box preceding it). The default setting for this option is 10 dB.

Low LEVEL GUARD TONE GAIN

The Low Level Guard Tone Gain option lets you set the gain level for the LLGT. The
level is relative to the channel TX level (see “TX Level” on page 4-26). The default
setting for this option is —20 dB.

FUNCTION TONE GAIN

The Function Tone Gain option lets you set the gain level for the Function tone. The
level is relative to the channel TX level (see “TX Level” on page 4-26). The default value
for this option is 0 dB.
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HIGH & Low LEVEL GUARD TONES

The High & Low Level Guard Tones option lets you set the frequency for the HLGT
and LLGT. The default setting for this option is 2175.0 Hz.

HIGH LEVEL GUARD TONE DURATION

The High Level Guard Tone Duration option lets you set the duration for the HLGT.
The default setting for this option is 125 ms.

INTER FUNCTION DELAY

The Inter Function Delay option lets you set the duration for the inter-function delay, a
time period between two successive signaling tones or the completion of one Tone
Control command and the start of another. The inter-function delay ensures that the
wire line and base station have sufficient time between commands. Without such a
delay, the next command could be missed or not recognized. The default setting for this
option is 0 ms.

FUNCTION TONE DURATION

The Function Tone Duration option lets you set the duration for the Function tone. The
default setting for this option is 40 ms.

REPEATER SUPPORTED

This option specifies whether the repeater is supported at the base station. By default,
this option is enabled (checked). When enabled, the Enable Frequency (default setting
is 1450.0 Hz) and Disable Frequency (default setting is 1550.0 Hz) options become
available. The Enable Frequency option lets you set the frequency to enable the
repeater function while the Disable Frequency option lets you set the frequency to
disable the repeater function.

ENCRYPTION SUPPORTED

This option specifies whether the channel is capable of encryption control. By default,
this option is enabled (checked). When enabled, the Coded (default setting is 1150.0 Hz)
and Clear (default setting is 1050.0 Hz) options become available. The Coded option
lets you set the frequency to enable the encryption of a transmission while the Clear
option lets you set the frequency to disable the encryption of a transmission.

MuTE R2 SUPPORTED

This option lets you enable muting of the secondary receiver on this channel. By
default, this option is disabled (not checked). When enabled, the Enable Frequency
(default setting is 1650.0 Hz) and Disable Frequency (default setting is 1750.0 Hz)
options become available. The Enable Frequency option lets you select a tone
frequency to mute the secondary receiver for this channel while the Disable Frequency
option lets you select a tone frequency to unmute the secondary receiver for this
channel.
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PL STRIP SUPPORTED

This option lets you specify whether or not stripping of private line (PL) information is
supported at the base station. By default, this option is disabled (not checked). When
enabled, the Frequency (default setting is 1850.0 Hz) option becomes available. The
Frequency option lets you set the frequency to enable PL Strip.

FREQUENCY

The Frequency TX/RX lets you select the number of transmit and receive frequencies
supported by the tone signaling plan. The maximum number is 16; the default is 4. The
Wildcard option lets you select the number of Wildcard frequencies supported by the
tone signaling plan. The maximum number is 2; the default is 0. The PL/DPL option lets
you select the number of PL/DPL frequencies supported by the tone signaling plan.
The maximum number is 8; the default is 0.

Selecting the Settings button opens the Tone Signaling Frequency Settings dialog box.
See “Tone Signaling Frequency Settings” on page 4-39.

MONITORING

The Monitoring Type option lets you set controls for channel Monitoring. The choices
are:

¢ Disable Only - lets the operator disable the squelch on the currently selected
resources, allowing the operator to hear all of the audio, regardless of the private
line code (default)

* Enable & Disable - lets the operator enable and disable squelch monitoring

* None — monitoring is not supported

ENABLE FREQUENCY

The Enable Frequency option lets you set the frequency to enable Monitoring.

DISABLE FREQUENCY

The Disable Frequency option lets you set the frequency to disable Monitoring.
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TONE SIGNALING FREQUENCY SETTINGS

DC SIGNALING
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The Tone Signaling Frequency Settings dialog box lets you assign frequencies to the
number and type of radio channels you previously enabled.

FIGURE 4-17 TONE SIGNALING FREQUENCY SETTINGS DIALOG BOX

Tone Signaling Frequency Settings [ 2] ]
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()3 I Cancel |

Each area in this dialog box reflects the number of frequencies selected in the
appropriate options from the Frequency area of the Radio Channel Configuration -
Tone Signaling dialog box.

The Talk Permit option instructs the push-button console to wait until Talk Permit is
received before sending MDC signaling or paging tones. The Talk Permit option is
available for each available frequency. By default, this option is not enabled
(unchecked).

The Radio Channel Configuration — DC Signaling dialog box can be opened by
selecting Configuration > Radio Channel > DC Signaling from the menu bar or by
selecting Radio Channel > DC Signaling from the Configuration Tree.

When this dialog box first appears, the default DC signaling plan is selected. The
default DC signaling plan cannot be changed or deleted, so all options are unavailable
and appear dimmed. As soon as you add a new DC signaling plan or select an existing
DC signaling plan, all options become available, permitting general configuration of
the selected plan. The options available in the DC Current Function area are different,
depending on the DC Mode selected (Latch or Pulse).
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FIGURE 4-18 RADIO CHANNEL CONFIGURATION — DC SIGNALING DIALOG BOX (LATCH)
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BUTTONS

ADD

Selecting the Add button adds a new DC signaling plan with default settings to the DC
Signaling Plan list. Up to 31 DC signaling plans can be created.

Cory

The Copy button lets you copy the settings of the selected DC signaling plan and record
them as a new DC signaling plan in the list, which can then be edited.

DELETE

The Delete button is enabled when a DC signaling plan is selected and lets you delete
the selected DC signaling plan from the list. The default DC plan cannot be deleted.
Ifrecord the plan is in use by a radio channel, the following message appears:

e Cannot delete this DC signaling Plan because: - It is configured on a Channel -
You must remove this plan from any channels using it under the Radio Channel -
General - Signaling tab. Refer to “Signaling Tab” on page 4-22 for more
information.

OPTIONS

DC PLAN ID

The DC plan ID option lets you select the name for the DC signaling plan. Names can
range from DC 1 to DC 31, and Default. By default, the system assigns the next
available ID from the list.
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TX/RX FREQUENCIES

The TX/RX Frequencies option lets you select the number of transmit and receive
frequencies supported by the DC signaling plan. The maximum is 2 TX/RX frequency
pairs. The default setting for this option is 2.

PL STRIP SUPPORTED

The PL strip supported option lets you specify whether or not the stripping of private
line (PL) information is supported at the base station. By default, this option is not
enabled (unchecked).

TX FREQUENCIES

¢ Freq1 and Freq 2 - lets you select the DC current values for TX frequencies. Each
DC current value tells a base station to transmit on a specific frequency. The
default settings are 5.5 mA and 12.5 mA respectively for Freq 1 and Freq 2.

RX FREQUENCIES (DC MODE — LATCH)

* No monitoring — the base station will allow a dispatcher to receive the specified
frequency and the frequency will not be monitored

* Monitoring - the base station will allow a dispatcher to receive the specified
frequency and the frequency will be monitored

* Repeater Enabled - these currents enable the repeater
* Repeater Disabled - these currents disable the repeater

* RXFreq1 to Freq 2—- These options allow you to select DC signaling current for
RX frequencies. A DC signaling current for RX frequencies commands a base
station to receive on a specific frequency.

For Motorola base stations, the RX freq. in the RX Frequencies table should
be set to 0 mA when the Repeater Supported and Monitor Supported
options are not enabled.

If you set a non-zero current for No Monitoring, when the Repeater
Supported option is enabled, any circuit to which it is applied can never be
hardware tested because the current makes the circuit appear to be in use
even when it is idle.

REPEATER SUPPORTED

The Repeater supported option lets you select whether or not a Repeater is supported
at the base station. By default, this option is disabled (not checked).

MONITOR SUPPORTED

The Monitor supported option lets you select whether or not the Monitor feature is
supported at the base station. By default, this option is enabled (checked).
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The Radio Channel Configuration — Caller ID List dialog box can be opened by
selecting Configuration > Radio Channel > Caller ID List from the menu bar or by
selecting Radio Channel > Caller ID List from the Configuration Tree.

FIGURE 4-19 RADIO CHANNEL CONFIGURATION — CALLER ID LIST DIALOG BOX
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BUTTONS

ADD

The Add button opens the Edit PTT ID Aliases dialog box, allowing you to configure a
caller ID entry. See “Edit PTT ID Aliases Dialog Box” on page 4-43 for more
information.

EpiT

The Edit button opens the Edit PTT ID Aliases dialog box, allowing you to modify a
selected caller ID entry. This button is enabled only when a caller ID entry is selected.

DELETE

The Delete button removes the selected entry from the Alias list. This button is enabled
only when a caller ID entry is selected.

DELETE ALL

The Delete All button removes all entries from the Alias list. This button is available
only when there is at least one entry in the Caller ID list.
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SAVE To FILE

The Save To File button saves a copy of the Caller ID list to a specified directory.
Selecting the Save To File button opens Save As dialog box where you can specify the
location where you want the Caller ID list file stored. The default file name is
“CallerID.cal”. This button is available only when there is at least one entry in the
Caller ID list. It is recommended that you store your Alias list in the CSDM Lite
directory.

LoAD FROM FILE

The Load From File button opens the Open dialog box where you specify which *.cal
file to load. Select the desired Caller ID list and select OK to load the file into the CSDM
Lite.

CLOSE

The Close button closes the Radio Channel Configuration — Caller ID List dialog box.

EDIT PTT ID ALIASES DIALOG BOX
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FIGURE 4-20 EDIT PTT ID ALIASES DIALOG BOX
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Label — specify an alias for the entry.

Protocol — specify the signaling protocol used by the caller. Choose from the four
following values:

e MDC1200 unit — the caller is using the STAT-ALERT protocol

e MDC1200 status — the caller is using the STAT-ALERT protocol and signifies that
the caller is sending a status message

e MDC1200 message — the caller is using the STAT-ALERT protocol and signifies
that the caller is sending a message

* DTMF unit — the caller unit ID uses the standard DTMF frequencies
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Channel Name — specify the radio channel(s) associated with the alias. Values range
from Rchnl to Rchn8 and All. All is the value by default.

PTT ID — specify the identification number for the alias. When MDC1200 unit is
selected, values for this options range from 0001 to DEEE. When MDC1200 status or
message are selected, values for this option range from 0000 to 0255. When DTMF unit
is selected, values for this option range from 00000000 to 99999999.
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The following commands of the Paging submenu are described:
¢ “Custom Page” on page 4-45
e “Page Format” on page 4-47
¢ “External Pager” on page 4-51
¢ “Paging Aliases” on page 4-53

CusTOoM PAGE

The Paging > Custom Page Configuration Tree item or the Configuration > Paging >
Custom Page menu command opens the Paging — Custom Page dialog box in the
workspace.

FIGURE 4-21 PAGING CUSTOM PAGE DIALOG BOX

’F. Paging - Custom Page [2] %]

Page Code
Select a page code: [ oo Add

R LI Delete |

Settings of the Selected Page Code

Code: W
First Tone Frequency: [W Hz Second Tone Frequency: lm Hz
First Tone Duration: r_'lm ms Second Tone Duration: lm ms
Intertane Delay: I—D ms Inhibit Delay: lm ms

oK I Cancel |

The Custom Page feature lets you create a page that is not associated with any of the
standard paging formats. With the Custom Page feature you can define the duration,
the frequencies, and the delay between two tones for new page functions.

BUTTONS

ADD

The Add button, when selected, adds a page code with default settings to the Page
Code list. You can create up to 64 custom pages.

DELETE

The Delete button is enabled only when a page code is selected from the Page Code
scroll list. Selecting this button will remove the page code from the list, along with all
the settings associated with that code.
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OPTIONS

CoDE

The Code option lets you select the custom page code. This code is the number a
dispatcher will use to send a specific custom page. Valid custom page codes range from
000 to 999. By default, the system selects the next available code from the list.

FIRST TONE FREQUENCY

The First Tone Frequency option lets you set the frequency of the first tone in the page.
Valid frequencies range from 200 Hz to 3400 Hz. The default setting for this option is
200.0 Hz.

FIRST TONE DURATION

The First Tone Duration option lets you set the duration of the first tone in the page.
Valid tone durations range from 0 ms to 10000 ms. The default setting for this option is
1000 ms.

INTERTONE DELAY

The Intertone Delay option lets you set the duration of the time delay between the two
tones. Valid durations range from 0 ms to 10000 ms. The default setting for this option
is 0 ms.

SECOND TONE FREQUENCY

The Second Tone Frequency option lets you set the frequency of the second tone in the
page. Valid frequencies can range from 200 Hz to 3400 Hz. The default setting for this
option is 200.0 Hz.

SECOND TONE DURATION

The Second Tone Duration option lets you set the duration of the second tone in the
page. Valid tone durations range from 0 ms to 10000 ms. The default setting for this
option is 3000 ms.

INHIBIT DELAY

The Inhibit Delay option lets you set the time delay between the end of the last tone of
the page and the time when speech can be transmitted or another page can begin. Valid
tone durations range from 0 ms to 10000 ms. The default setting for this option is 3000 ms.

N

Inhibit delay does not apply to any single page with voice annotation. In
multiple pages, inhibit delay is applied between pages and at the end of the
last page (unless it includes voice annotation).
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The Configuration > Paging > Page Format menu command or the Paging > Page
Format Configuration Tree item opens the Paging — Page Format dialog box in the
workspace. This dialog box allows the configuration of existing page formats or the
creating and configuration of new page formats.

N

For information about the main page formats, see Appendix A, “Paging
Codes.”

FIGURE 4-22 PAGING — PAGE FORMAT DIALOG BOX

1
’F. Paging - Page Format HE

P T,

Select a page format:  [f=i=y]

FFrmt2
PFmt3 | | ke |
Settings of the Selected Page Format
Hame: IPFrmt‘I Page Format: IMotorola 1+1 'I
Code Plan: IB 'l Group Call Duration: I 8000 ms
First Tone Duration: I 1000 ms Intertone Dielay: I 0 ms
Second Tone Duration: I 3000 ms Inhibit Delay: I 3000 ms

()3 I Cancel |

Selecting a page format from the Page Format list enables the other options and buttons
in the dialog box. Selecting the Add button will add a default entry to the Page Format
list with default settings.

N

The options of the Paging — Page Format dialog box vary depending on the
requirements of the page format selected from the Page Format list.

BUTTONS

ADD

The Add button, when selected, adds a page format with default settings to the Page
Format scroll list. You can create up to 32 page formats.

DELETE

The Delete button is enabled only when a page format is selected from the Page Format
scroll list. Selecting this button will remove the page format from the list, along with all
the settings that were associated with the format.
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OPTIONS

N

Only the Name and Page Format options appear on all of the Selected Page
Format area. The Selected Page Format area layout is dependent on the page
format that is chosen from the drop-down list.

NAME

The Name option lets you give a name to a page format. The name can contain up to
eight alphanumeric characters.

PAGE FORMAT
The following page formats are available:
¢ Motorola 1+1 (Default)
e Motorola 2+2
e GE type 99
e Motorola 5 tone
e Motorola 6 tone
e NECS5 tone
e NEC 6 tone
e REACH
e DTMF
¢ Rotary Pulse
e STAT-ALERT

Depending on which paging format is selected, different options become available for
setting parameters. Default values vary with the paging format selected.

CODE PLAN (MOTOROLA 1+1, MOTOROLA 2+2, REACH)

The Code Plan option lets you select a code plan for the paging format.

FIRST TONE DURATION (MOTOROLA 1+1, MOTOROLA 2+2, GE TYPE 99, REACH)

The First tone duration option lets you set the duration of the first tone in the page.
Valid tone durations can range from 0 ms to 10000 ms.

SECOND TONE DURATION (MOTOROLA 1+1, MOTOROLA 2+2, GE TYPE 99, REACH)

The Second tone duration option lets you set the duration of the second tone in the
page. Valid tone durations can range from 0 ms to 10000 ms.

INTERTONE DELAY (MOTOROLA 1+1, MOTOROLA 2+2, GE TYPE 99, DTMF, REACH)

The Intertone delay option lets you set the duration of the time delay between the two
tones. Valid tone durations can range from 0 ms to 1000 ms.
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INHIBIT DELAY (MOTOROLA 1+1, MOTOROLA 2+2, GE TYyPE 99, DTMF, REACH)

The Inhibit Delay option lets you set the time delay between the end of the last tone of
the page and the time when speech can be transmitted or another page can begin. Valid
tone durations range from 0 ms to 10000 ms. The default setting for this option is 3000
ms.

N

Inhibit delay does not apply to any single page with voice annotation. In
multiple pages, inhibit delay is applied between pages and at the end of the
last page (unless it includes voice annotation).

GROUP CALL DURATION (MOTOROLA 1+1, MOTOROLA 2+2)

The Group call duration option lets you set the duration of a group call tone. Valid tone
durations can range from 0 ms to 10000 ms.

TONE DURATION (DTMF, MOTOROLA 5 TONE, MOTOROLA 6 TONE, NEC 5 TONE, NEC 6
TONE)

The Tone duration option lets you set the duration of each tone in the page. Valid tone
durations can range from 0 ms to 1000 ms.

TYPE (STAT-ALERT)
The Type option lets you select a Stat-Alert type. The choices are:

* Voice Alert — allows a dispatcher to send a one time selective voice alert message
to a remote unit

¢ Call Alert — allows a dispatcher to send a call alert message to a remote unit. A
call alert message is evident at the remote unit until the remote unit transmits.
When you select this feature the Long call Alert option appears. The Long Call
Alert option lets you enable or disable the long call alert protocol. When enabled,
a remote unit can see the console Stat-Alert ID from whom the remote unit is
paged.

* Radio Check - allows a dispatcher to check if a remote unit is on.

* Remote Monitor — allows a dispatcher to listen through a remote unit. When you
select this feature the Silent Monitor and the Xmit Time Multiplier options
appear. The Silent Monitor option lets you enable or disable the silent monitor
feature for remote monitoring. The Xmit Time Multiplier option lets you set the
number of times the Xmit time is multiplied to extend the duration of remote
monitor.

* Radio Enable - allows a dispatcher to enable a remote unit

* Radio Disable - allows a dispatcher to disable a remote unit

¢ Manual RAC - allows a dispatcher to manually access a non-wireline repeater
¢ Status Request — allows a dispatcher to request the status of a remote unit

* Repeater Enable - allows a dispatcher to turn a repeater on

* Repeater Disable — allows a dispatcher to turn a repeater off
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PREAMBLE (MOTOROLA 5 TONE, MOTOROLA 6 TONE)
The Preamble option lets you set the preamble tone frequency. The choices are:
e 0:600Hz
1: 741 Hz
2: 882 Hz
3:1023 Hz
4:1164 Hz
e 5:1305Hz
6
7
8
9

: 1446 Hz
: 1587 Hz
: 1728 Hz
: 1869 Hz

PREAMBLE DURATION (MOTOROLA 5 TONE, MOTOROLA 6 TONE, NEC 5 TONE, NEC 6
TONE)

The Preamble duration option lets you set the duration of the preamble tone. Valid tone
durations can range from 0 ms to 1000 ms.

GAP DELAY (MOTOROLA 5 TONE, MOTOROLA 6 TONE, NEC 5 TONE, NEC 6 TONE)

The Gap delay option lets you set the duration of the time delay between each tone.
Valid tone durations can range from 0 ms to 1000 ms.

X TONE/GAP DURATION (MOTOROLA 6 TONE, NEC 6 TONE)

The X tone/gap duration option lets you set the duration of the time delay between the
last tone and the X tone. Valid tone durations can range from 0 ms to 1000 ms.

TONE FREQUENCY (ROTARY PULSE)

The Tone frequency option lets you set the frequency of the pulse for the rotary pulse
signaling. Valid rotary pulse tone frequencies can range from 200 Hz to 3400 Hz.

HEADER DURATION (ROTARY PULSE)

The Header duration option lets you set the duration of the first tone in a rotary pulse
signal. Valid tone durations can range from 0 ms to 10000 ms.

PULSE ON DURATION (ROTARY PULSE)

The Pulse on duration option lets you set the duration of the pulse. Valid tone
durations can range from 0 ms to 1000 ms.

PULSE OFF DURATION (ROTARY PULSE)

The Pulse off duration option lets you set the duration of the pause between pulses.
Valid tone durations can range from 0 ms to 1000 ms.
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INTERDIGIT DURATION (ROTARY PULSE)

The Interdigit duration option lets you set the duration of the pause between digits.
Valid tone durations can range from 0 ms to 10000 ms.

TRAILER DURATION (ROTARY PULSE)

The Trailer duration option lets you set the duration of the last tone in a rotary pulse
signal. Valid tone durations can range from 0 ms to 10000 ms.

EXTERNAL PAGER

The Paging — External Pager dialog box is opened from the Configuration > Paging >
External Pager menu command or by selecting Paging > External Pager from the
Configuration Tree. The external pager feature lets you produce tones with a device
that is external to the CommandSTAR Lite push-button console.

The external pager tells the console to key the channel and to send the tone on a
predetermined channel and frequency.

FIGURE 4-23 PAGING EXTERNAL PAGER DIALOG BOX

’F. Paging - External Pager EHE

— External Pager Settings

Input Level: I 03: dBm

Opta Debounce Time: I 10 ms

Opta Detection: I[;unent j
Channel Steering: I Selected :J
Frequency Steering: ISeIecred j

(] 8 I Cancel |

The external pager feature lets you add an external pager to the system, and to select
the Input level, the Channel steering, and the Frequency steering of each external pager.

OPTIONS

PTT ENABLED

The PTT Enabled feature allows you to enable or disable the external pager hookup to
the system. By default, this feature is disabled. When enabled, the Opto options become
available.

INPUT LEVEL

Lets you select the input level for the tones received by the console from the external
pager. Values range from —40 dBm to +11 dBm. The default setting for this option is 0
dBm.
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OpTO DEBOUNCE TIME

Lets you select the debounce time for the opto-coupler. Values range from 0 to 1275 ms,
in 5 ms increments. The default setting for this option is 10 ms.

OpPTO DETECTION

The Opto Detection feature allows you to specify the state of the opto-coupler when it
is idle. “Current” means that if the current is flowing through the opto-coupler, a PTT
has been detected. “No Current” means that if no current is flowing through the opto-
coupler, a PTT has been detected.

CHANNEL STEERING

The Channel Steering option lets you select the channel(s) on which you send the page.
You can choose from:

* Selected - the page will be sent on all the channels that are selected at the console
(default)

¢ Individual Channel - selects a single channel on which to send the page

FREQUENCY STEERING

The Frequency steering option is active when the Channel steering option is set to
Individual Channel.

The Frequency steering option lets you select the frequency on which to send the page.
The choices are:

* Selected - the page will be sent on the frequency that is selected on the channel
(default)

¢ Individual Frequency — you can select a single frequency in the channel on which
to send the page
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PAGING

The Paging — Paging Aliases dialog box is opened from the Configuration > Paging >
Paging Aliases menu command or by selecting Paging > Paging Aliases from the
Configuration Tree. A paging alias is a name that is associated with a speed page. The
paging alias feature allows you to specify the name of the person or group who will
receive the page, the specific tone sequence that will be sent, and the channel and the
frequency on which the page will be sent.

FIGURE 4-24 PAGING PAGING ALIASES DIALOG Box

[ Paging - Paging Aliases EHE

Select a Paging Alias:

Load Fram Filel
filiazd Add |
Aliazd
Aliash 5 ﬂl

— Settingz of the Selected Paging dlias

Paging &lias Mame: I'&‘Iiaﬂ

Fage Format: IEustDm vI
Faging Code: oan -

Channel Steering: ISelected

Freguency Steering: ISeIected vl

Yoice Annotation: I_Dﬂ sE0

ak | Cancel

BUTTONS

SAVE To FILE

The Save To File button saves a copy of the Paging Alias list to a specified directory.
Selecting the Save To File button opens Save As dialog box where you can specify the
location where you want the Alias list file stored. The default file name is “Pages.pag”.
This button is available only when there is at least one entry in the Alias list. It is
recommended that you store your Alias list in the CSDM Lite directory.

LoAD FROM FILE

The Load From File button opens the Open dialog box where you specify which *.pag
file to load. Select the desired Alias list and select OK to load the file into the CSDM
Lite.

ADD

The Add button, when selected, adds a page alias with default settings to the Page
Alias scroll list. You can create up to 32 page aliases.
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DELETE

The Delete button is enabled only when a page alias is selected from the Page Alias
scroll list. Selecting this button will remove the page alias from the list, along with all
the settings that were associated with the alias.

OPTIONS

N

Only the Name and Page Format options appear on all of the Selected Page
Format area. The Selected Page Format area layout is dependent on the page
format that is chosen from the drop-down list.

PAGING ALIAS NAME

The Name option allows you to give a alias to the page. The name can contain up to
eight alphanumeric characters.

PAGE FORMAT

The Page Format option allows you to select a paging format for the page. This list
contains as many entries as you configured in the Paging - Paging Format dialog box.

PaGING CODE

The Paging Code option allows you to specify the paging code that defines the
frequencies that will be sent. REFER TO APP B.

CHANNEL STEERING

The Channel Steering option allows you to specify the channel on which to send the
page. Selecting “Selected” will send the page out on the channel configured at the
console. Selecting a specific channel will send out the page on the channel specified.

FREQUENCY STEERING

The Frequency Steering option allows you to specify the frequency on which to send
the page. Selecting “Selected” will use the frequency of the specified channel. Selecting
a specific frequency will use a specific frequency on the specified channel. This option
can be modified only if the Channel Steering option is not set to “Selected”.

VOICE ANNOTATION

The Voice Annotation option allows you to specify how long the channel will remain
keyed, after the page tone, so as to send a voice message. Values range from 0 to 60
seconds, the default being 0.
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The Phone Line Configuration dialog box is opened by selecting Configuration >
Phone Line from the menu bar or by selecting Phone Line Configuration from the
Configuration Tree.

FIGURE 4-25 PHONE LINE CONFIGURATION DIALOG BOX

1
[ Phone Line HE
|Phone Line |
Select a phone line: Lin e
¥ Dual CO Line Option
Settings of the Selected Phone Line
I ame: ILine‘I
Dialing Mode: IDTMF 'l Hoaok Flash Duration: I 700 ms

ok I Cancel |

Selecting a phone line from the Phone Line list will enable the configuration options in
the Settings area.

OPTIONS

DuAL CO LINE OPTION

Selecting this option adds and enables two phone lines in the Phone Line list. When
disabled (unchecked), there are no available phone lines in the Phone Line list. By
default, this feature is disabled (unchecked).

NAME

Lets you give a name to the phone line highlighted in the Phone Line list. A name can
contain up to eight alphanumeric characters. Default names have the form “Linen”
where 7 is a number, starting at 1.

DIALING MODE

The Dialing Mode option lets you select the dialing mode for the phone line. The
choices are DTMF (Dual Tone Multi Frequency) and Pulse. The default value for this
feature is DTMFE.

HooOK FLASH DURATION

The Hook Flash Duration option lets you define the duration of the hook flash for the
phone line. Values range from 0 ms to 2000 ms, at 10 ms increments. The default setting
for this option is 700 ms.
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ALERT TONE

The Alert Tone dialog box is opened by selecting Configuration > Alert Tone from the
menu bar or by selecting Alert Tone from the Configuration Tree.

FIGURE 4-26 ALERT TONE DIALOG BOx

[ Alert Tone

Yoice Annotation

Alert 1. I j FEC
blert 2 |5 :II sec
Alert 3 |5 j IEC

ak. I Cancel |

The alert tone feature provides a means of transmitting a special alert tone over the
selected radio channels. Alert tones are assigned to operator module buttons and are
activated when the buttons are pressed. Three types of alert tones are available and
appear in a selection list:

e Alert1 - provides a continuous 1.0 kHz tone
e Alert 2 - provides two tones, 800 Hz and 1.5 kHz alternating at 250 ms
* Alert 3 - provides a 1.0 kHz tone alternating with silence at 250 ms

The Voice Annotation option lets you select the length of time that a channel is kept
keyed for voice transmission after alert tones 1, 2, or 3 have been transmitted. Values
range from 0 to 60 seconds. The default value for this setting is 5 sec.
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The Auxiliary I/O dialog box is opened by selecting Configuration > Auxiliary I/O
from the menu bar or by selecting Auxiliary I/O from the Configuration Tree.

FIGURE 4-27 AUXILIARY I/O DIALOG Box
[ Ausiliary 170 HE

1/0 Mame Add

Auxldl

AulD3 =l &l

Select an auxiliary [/0:

r— Seftings of the Selected Auxiliary /0
140 Mame: IAuxID‘I
Type: IH 'l " Safety Button Output Mode: INon Latching 'l
Select to add or edit a relay:
Peripheral Position Fort Idle State
Felay #1 (YN0 ~ =21 =l[z =l|open =]
Fielay #2 || None I I %) %)
Felay #3 || None ¥ - i i
Fielay #4 || None | | |i] |i]
Fielay #5 || Hone % ¥ ¥ ¥
Fielay #6 || HNone | | =) =)
Select to add or edit an opto:
Peripheral Position Fart Detect State | Debounce Alarm
Opto #1 §11/0 Module = fj30H  =]|1  =||Cument = [25 MNone ||
Opto #2 {l1/0 Module  =fj30H  =]|2  =||Cument = }[25 Mone ¥
’TI Cancel

The names of all defined auxiliary I/Os are displayed in a scrollable list. The
configuration options are enabled when a defined auxiliary I/O is selected.

BUTTONS

ADD

The Add button lets you add a new auxiliary I/O to the Auxiliary I/O list. The new
I/0 is given default settings. Up to 64 auxiliary I/O resources can be added to the
push-button console, provided that the necessary I/O modules are present.

DELETE

The Delete button is enabled only when an auxiliary I/O is selected in the list. Selecting
the Delete button removes the ID from the list, along with all the settings that were
previously saved with the I/O. If, for any reason, an auxiliary I/O cannot be deleted, a
message appears describing that resources that need to be removed. Possible messages
include:
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¢ Cannot delete this Auxiliary IO because: - It is configured on a Channel - You
must remove this Auxiliary I/O from any channels using it under the Radio
Channel - General — Configuration tab. Refer to “Configuration Tab” on page
4-17 for more information.

OPTIONS

I/0 NAME

Lets you select a name for the auxiliary I/O. The name can contain up to eight
alphanumeric characters. Default names have the form “AuxIOnn” where nn is a
number, starting at 01.

TYPE

The Type option lets you select the type of I/O. The choices are: A, B, C, D, E, F, G, and
H. The relays that are configured as an I/O type are activated when the button is
pressed. Note that this selection does not apply to types E, F, and G; they do not have
relays. The default setting for this option is A.

TABLE 4-1 AUXILIARY I/O TYPES

Type Relay Opto Indicator 1 Indicator 2
A 1toé6 0 On when relay active Oft
B 1lto6 0 On when relay active On when relay active
c 1toé 1 On when relay active Off when Inputl active
D 1ltob 1 On when relay active Blinks when Inputl active
E O 1 On when Inputl active Offt
F O 1 On when Inputl active Off when Inputl active
G O 2 On when Input? active On when Inputl active
H 1to6 2 On when Input? active Off when Inputl active

If you attempt to change the type of an I/O that is already used by a radio channel, the
following message appears:

¢ Cannot change to this type for this Auxiliary because: - It is configured on a
Channel - You must remove this Auxiliary I/O from any channels using it under
the Radio Channel - General — Configuration tab before you can change the type.
Refer to “Configuration Tab” on page 4-17 for more information.
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SAFETY BUTTON

The Safety Button check box lets you enable or disable the safety button feature for this
I/0. The safety button feature forces the dispatcher to activate the safety button prior
to activating the I/O button. By default, this option is disabled (not checked).

OuTtpPuT MODE

The Output Mode option lets you select whether the I/O is Latching or Non Latching.
The default setting for this option is Non Latching.

RELAY OPTIONS

Selecting any of the drop-down lists within the Relays grid will allow you to edit the
current selected settings. For relay voltage and current thresholds, refer to the
Installation Manual. This grid is enabled only after an I/O has been selected from the
I/O list.

PERIPHERAL

Lets you select the module where the relay is located. The choices are either I/O
Module or None. The default setting for this option is the next peripheral with
available relays.

POSITION

Lets you select the I/O module where the relay is located. This option is enabled if the
Peripheral is set to I/O module. The default value is the next available relay address.

PORT

Lets you select the output port to which the relay is connected. The default setting for
this option is the port with the next available relay.

IDLE STATE

Lets you select the state that will determine if the relay is idle; Open or Closed. The
default setting for this option is Open.

OpPTO OPTIONS

Selecting any of the lists within the Optos grid will allow you to edit the current
selected settings for the opto-couplers. This grid is enabled when you select the C to ]
type from the Type option.

Peripheral

Lets you select the module where the opto-coupler is located. The only choice is I/O
Module. This value cannot be changed.

Position

Lets you select the I/O module where the opto-coupler is located. This option is
enabled if Peripheral is set to I/O module. The default value is the position with the
next available opto.
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Port

Lets you select the input port where the opto-coupler is located. The default setting for
this option is the next available opto port.

Detection State
Lets you configure the state of the opto-coupler that determines when it is active.
¢ Current - the opto-coupler is active if current is flowing (state) (default)
* No current — the opto-coupler is active if no current is flowing (state)
Debounce

The Opto debounce option identifies the debounce time for the opto-coupler. Values
range from 0 to 1275 ms, in 5 ms increments. The default is 25 ms.

Alarm

The Alarm option lets you select an alarm to be associated with the opto-coupler. The
choices are None or range from Alarm#1 to Alarm#32. The default setting for this
option is None.
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CSDM PASSWORD MANAGEMENT

The CSDM Password Management dialog box can be opened by selecting
Configuration > CSDM Password Management from the menu bar or by selecting
CSDM Password Management from the Configuration Tree.

If you logged in with Superuser access, you can create new user accounts and change
user names, passwords and access levels of all other users. If you logged in with
Supervisor access, you can change your own password, but you cannot create new
accounts or change the accounts of other users.

FIGURE 4-28 CSDM PASSWORD MANAGEMENT DIALOG BOX — SUPERUSER

[ CSDM Password Mgmt 21 =]

Uszer Mame Add |

SUPERVISOR2 Delet

SUPERUSER 4'.333
Settings of the Selected User Account

User Mame: ISUPEHVISDH‘I

Acocess Level
Mew Password: I & Supervisor
Canfirm Mew Password:l 7 Superuser

Save Changes I Cancel |

Select a uzer account:

FIGURE 4-29 CSDM PASSWORD MANAGEMENT DIALOG BOX — SUPERVISOR

T
[ CSDM Password Mgmt 21 =]

Uzer Mame

Select a uzer account:

Settings of the Selected User Account

Old Password: I

MNew Password: I

Confirm Mew Password:l

Save Changes I Cancel

The CSDM Password Management dialog box lets you assign access levels for
passwords at the CSDM Lite level. Selecting the Add button will add a default user
account entry. Modify the user account settings and select an Access Level.

The CSDM Lite requires one user to have Superuser access at all times and
allows up to two users to have Supervisor access.
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CHAPTER 4: CONFIGURATION MENU

OPTIONS

USER NAME

The information entered in the User Name option here represents what the user will
have to type as a User Name in the Login dialog box. The User Name can contain up to
16 alphanumeric characters.

PASSWORD

The Password option represents the password attached to that user name. The
Password can contain up to 16 alphanumeric characters.

CONFIRM NEW PASSWORD

The Confirm New Password option is a security measure to ensure that you have
correctly typed the new password for the user.

ACCESS LEVEL

Choose a level of access for the password by selecting either Supervisor or Superuser
from the Access Level option. This option is only available to those with Superuser
access.

USER NAME LiST

Selecting an entry from the User Name list allows you to edit the User Name, Password
options, and Access Level option. This option is only available to those with Superuser
access.

BUTTONS

ADD

To add a new user, select the Add button. This option is only available to those with
Superuser access.

DELETE

To delete an entry, highlight it and select the Delete button. This option is only
available to those with Superuser access.

SAVE CHANGES

The Save Changes button closes the dialog box, saves the changes locally on the CSDM
Lite PC.

CANCEL

The Cancel button closes the dialog box without saving the changes.

It is not possible to select the Save Changes button if there is no configured
Superuser account and there must always be at least one account in the User
Account list. To create a new Superuser account, you must delete the current
account and create a new one in the same session.
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This section explains how to prepare a basic setup of your CSDM Lite using the Setup
menu, how to indicate which logs to print, and how to upload the system using the
Software Upload menu option.

The following Options menu commands are described:
* “Setup” on page 5-2
* “Date and Time” on page 5-2
¢ “Call Event Logging” on page 5-5
¢ “Software Upload (after login only)” on page 5-9

5-1
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DATE AND TIME

The Setup — Date and Time dialog box permits you to set the current CommandSTAR
Lite console date and time, the time format (12-hour or 24-hour), the time zone, and
whether the CSDM Lite PC time is the same as the CommandSTAR Lite console time.

N

The options available on Setup — Date and Time dialog box vary depending
on the clock source defined in the System Configuration — General dialog
box. Refer to “[System] General” on page 4-3 for more information.

The options available reflect the clock source defined in the active
configuration database, which is not necessarily the same as the one
currently loaded at the CSDM Lite.

FIGURE 5-1 SETUP DATE AND TIME DIALOG BOX

Setup - Date and Time H
— Date and Time
Date: [wednesday, June 18.2003 |

_ e Time Format
I £ 12 Hours
& 24 Hours
Time Zone: EST EDT

¥ Update PC Bios Date and Time

)8 I Cancel |

CommandSTAR Lite™ offers three options for setting a source for date and time
updates:
1. The CSDM Lite PC— clock source is “CSDM Lite”

The Time Zone option is unavailable. The CommandSTAR Lite console time and
time zone information are taken from the CSDM Lite PC.

The Update PC Bios Date and Time option is checked and cannot be changed.
Changing the date or time values in this dialog box also changes the date or time
on the CSDM Lite PC.
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2.  The master console — clock source is “COP Lite”

It is recommended that you set the Time Zone option to the time zone in which
the CommandSTAR Lite console is located. Only in exceptional circumstances
should it be different.

You can select the Update PC Bios Date and Time option so that the CSDM Lite
PC time is the same as the CommandSTAR Lite console time. When this option is
checked, changing the date or time values in this dialog box also changes the time
on the CSDM Lite PC.

3.  Anexternal clock (WWVB receiver) — clock source is “External”

The Time Zone option is unavailable. Time zone information is supplied by the
external clock.

You can select the Update PC Bios Date and Time option so that the CSDM Lite
PC time is the same as the CommandSTAR Lite console time. When this option is

checked, changing the date or time values in this dialog box also changes the time
on the CSDM Lite PC.

The CommandSTAR Lite Installation and Troubleshooting Manual (6880309]98) contains
procedures for setting the system to use each of these clock sources.

OPTIONS

DATE

Selecting the arrow for this option displays a one-month calendar. To select a different
month and/or year, use the arrows at the top of the calendar to navigate to a new
month and/or year. Selecting a date on the calendar closes the calendar and updates
the current system date.

FIGURE 5-2 CALENDAR FOR CHANGING THE DATE

ER March, 2003 =

Sun Mon Tue "Wed Thu Fri Sat
23 24 B B X 28 1
2 3 EwTEE 78
9 10 11 12 13 14 15
16 17 18 15 20 21 22
23 24 2B % X 28 A
o o311 2 4 4 .5

3 Today: 3/5/2003

TIME

The hours, minutes, seconds and (depending on the time format) before/after noon
indicator can each be selected and changed using the up and down arrows or the
keyboard.

TIME FORMAT

The format of the CommandSTAR Lite console time can be either 12 Hours (standard)
or 24 Hours (military).
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TIME ZONE

The Time Zone option lists all possible time zones. This option is only available when
the currently active configuration database has clock source set to Master.

UPDATE PC BIOS DATE AND TIME

The Update PC Bios Date and Time option enables updating of the CSDM Lite PC date
and time from the CommandSTAR Lite console time. When this option is checked, both
the CSDM Lite PC time and the CommandSTAR Lite console time are the same.
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CALL EVENT LOGGING

The Call Even Logging dialog box lets you specify whether the printer is linked to the
CSDM Lite or to the console, the settings for the log printer, and which logs you want
to print.

On the Options menu, select Call Event Logging to open the Call Event Logging dialog
box.

FIGURE 5-3 CALL EVENT LOGGING DIALOG BOX

’F. Call Event Logging HE
—~ Radio

[ Incoming Calls [V Outgoing Callz [ Intercom Calls " RCU Calls

[~ PTTIDs [V Emergencies " Patches

[~ Main/Standby Switches

r— Logging Port
Host: IESDM 'l Fart: I VI
Baud R ate: I 'l :
Parity: I VI
Data Bits: I vl

Stop Bits: lﬁ Handzhake: I vl

(6].8 I Cancel |

The Radio options become active when the Logging Port Host option is set to either
CSDM Lite or COP Lite, the Logging Port options become active only after the Logging
Port Host option is set to COP Lite.

OPTIONS

INCOMING CALLS

When this option is enabled, information about incoming radio calls will be printed on
the log printer. The radio incoming calls log includes information about:

¢ which channel was used

¢ when the call was received
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OUTGOING CALLS

When this option is enabled, information about outgoing radio calls will be printed on
the log printer. The Outgoing Calls log includes information about:

e which console sent the call
¢ when the channel was used

e when the call was sent

INTERCOM CALLS

When this option is enabled, information about base intercom radio calls will be
printed on the log printer. The Intercom Calls log includes information about:

e which console sent the call
¢ when the channel was used

¢ when the call was sent

RCU CALLSs (RADIO PARALLEL UNIT CALLS)

When this option is enabled, information about radio calls from parallel units will be
printed on the log printer. The RCU Calls log includes information about:

¢  when the channel was used

¢ when the call was sent

PTT IDs

When this option is enabled, information about Caller IDs will be printed on the log
printer. The PTT IDs log includes information about:

¢ the PTT ID of the mobile that called

¢ when the call was received

EMERGENCIES

When this option is enabled, information about radio emergency calls will be printed
on the log printer. The Emergencies log includes information about:

e the PTT ID of the mobile that sent the emergency call

¢ when the emergency call was received

PATCHES

When this option is enabled, information about patches will be printed on the log
printer. Each line of the Patches log includes information about:

¢ which resource (channel, telephone line, Call Director) was included in the patch
* when the patch took place

¢ which console initiated the patch
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CALL PROGRESS

When this option is enabled, information about the progress of calls on phone lines,
Call Directors, and console intercoms will be printed on the log printer. The Call
Progress log includes:

* when the call was put on hold
¢ when the call was conferenced

¢ to whom the call was conferenced

MAIN/STANDBY SWITCHES

When this option is enabled, information about radio main/standby switches will be
printed on the log printer. The Main/Standby Switches log includes:

¢ the name of the radio channel
* whether it switched from main to standby or from standby to main

¢ the time the switch took place

HosT

This option lets you specify whether or not the system has a log printer, and whether
the printer is linked to the CSDM Lite or to the COP Lite. Selecting either will activate
the options under Radio and selecting COP Lite activates the options under Logging
Port.

N

The Call Event Logging and System Clock Source both use the COM2 port;
therefore, the Call Event Logging and System Clock cannot both be
configured at the same time. As a result, you cannot have both Call Event
Logging and an External Clock source configured at the same time.

PORT

This option displays the selected port which is always “COM?2” and cannot be changed.

N

If the COM2 port has been assigned to an External Clock Souce in the
System Configuration — General dialog box, the Port option is disabled,
since a console does not appear in the Host option.

BAuUD RATE

This option lets you select the baud rate for the logging port to which the logging
printer is linked. The only value is 9600.

DATA BITS

This option lets you select the data bits for the logging port. You can select either 7 or 8
from this option.
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Stop BITS

This option lets you select the stop bits for the logging port. You can select either 1 or 2
from this option.

PARITY

This option lets you select the parity for the logging port. You can select either Odd or
Even from this option.

HANDSHAKE

This option lets you select the handshake for the logging port. You can select either
None or XON / XOFF.
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SOFTWARE UPLOAD (AFTER LOGIN ONLY)

The Software Upload dialog box is opened from the Options > Software Upload menu
command. The Software Upload menu option is enabled only when you have logged
in at the Superuser level and connected to the console. The Software Upload dialog box
is used to upload software the CommandSTAR Lite push-button console.

N

Software uploading is a maintenance activity and should be performed by
trained personnel only. For more information about software uploading, see
the CommandSTAR Lite Installation and Troubleshooting Manual.

FIGURE 5-4 SOFTWARE UPLOAD DIALOG BOx

Software Upload

— Software Upload Status

Proagress: |

E ztimated Time B emaining:

pload Information

Conzole

Statuz

| crC

Cs

Ready

Start

Stom

The Software Upload Status area displays the upload progress and the estimated time
to completion. The Upload Information displays the status of the CommandSTAR Lite

push-button console.
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CHAPTER

TooLs MENU

This section explains how to monitor your CSDM Lite for errors using the Diagnostics
command, and how to display the configuration of the console.

The following Tools menu commands are described:
¢ “Diagnostics” on page 6-2
e “Hardware” on page 6-2

e “Ack Alarm” on page 6-4
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DIAGNOSTICS

The Diagnostics menu command lets you view the status of the hardware. The
following Diagnostics menu commands are described:

¢ “Hardware” on page 6-2

* “Ack Alarm” on page 6-4

HARDWARE

The Hardware Status dialog box is active only when the CSDM Lite is connected to the
CommandSTAR Lite push-button console. The Hardware Status dialog box lets you
view the status of all radio channels at the console. The channel statuses are reported to
the CSDM Lite at an interval determined by the Channel Loopback Test and when you
select a peripheral.

b o=

See Appendix A of the CommandSTAR Lite Installation and Troubleshooting
Manual for information on creating a loopback cable. A loopback cable is
required for testing the status of the console hardware.

FIGURE 6-1 TOOLS - DIAGNOSTICS - HARDWARE STATUS DIALOG BOX

1
’F. Tools - Diagnostics - Hardware Status EHE

|Test Type

Select a peripheral:

emm

14:33:55

Channels 1 to 4
Channels 5to 8

COF Software Mumbers
Master: |321 15931-14 CLT

s |321 1532-14 5R1

NoTE

Prior to performing a test by selecting a group of channels, ensure the
system is idle, since the audio loopback test will interrupt any incoming or
outgoing calls for 200 ms.
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Make a selection from the Select a peripheral area. The result list displays the
information under the following columns:

¢ Test Type — Indicates the type of test

¢ Status — Identifies whether the circuit is working properly. The following statuses
are possible:

* Passed - Indicates that the circuit is working properly

* Failed - Indicates that the circuit is not working properly. The following fail
messages are possible:

¢ Digital fail
¢ Analog fail
* I/Ffail

¢ Failed

¢ Not Tested — Indicates that the circuit has not been tested since the last time
this module was reset

A circuit configured for DC signaling that has a latched non-zero current
applied when the channel is not being monitored (Repeater Enabled/No
Monitoring) can never be tested because it always appears to be in use.
Such a circuit will always have a status of Not Tested. See “RX Frequencies
(DC Mode — Latch)” on page 4-41 for more information.

When a failure is indicated, see the CommandSTAR Lite Installation and Service Manual
(6880309]98) for procedures on how to troubleshoot the problem.

¢ Time - Identifies the time of the reporting (time stamp). The time interval is
determined by the Channel Loopback Test and when you select a peripheral.

When a a group of channels or the COP is selected from the Select a peripheral area, its
software identification displays in the following options:

* Master — identifies the Master software part number for the peripheral

* Slave —identifies the Slave software part number for the peripheral
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The Ack Alarm menu command or toolbar button lets you acknowledge a system
hardware failure alarm.

If the failure has already been rectified, you must select the Ack Alarm menu command
or the Ack Alarm button on the toolbar to cancel both the audible and the visual
alarms.

If the failure has not been rectified, selecting the Ack Alarm menu command or the Ack
Alarm button cancels the audible alarm, but the visual alarm continues until the
problem has been rectified and Ack Alarm has been selected again either from the
menu or the toolbar.

The word ALARM with a red background appears in the status bar when an alarm is
triggered; it changes to ACK with a yellow background when the alarm is
acknowledged.

FIGURE 6-2 STATUS BAR ALARM INDICATOR

[un 27, 2003 11:49:20 a0 EEGTED [ LIk LR [ |

FIGURE 6-3 STATUS BAR ALARM ACKNOWLEDGED INDICATOR

| Junze, 2003 11:44:03 | ack | LINKLP RO |
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This section tells how to toggle the different view options in the CSDM Lite. The
following View menu commands are described:

e “Toolbar” on page 7-1
e “Status Bar” on page 7-1
e “Configuration Tree” on page 7-2

¢ “Logs Window” on page 7-2

TOOLBAR

The Toolbar menu option toggles the toolbar on and off. If the toolbar is enabled, a
check mark appears in the View menu next to the Toolbar menu command. When the
toolbar is disabled, there is no check mark next to the Toolbar menu command. When
enabled, the toolbar appears in the same place where it was last disabled. Select and
hold the toolbar to drag it to a new position.

STATUS BAR

The Status Bar menu option toggles the status bar on and off. If the toolbar is enabled, a
check mark appears in the View menu next to the Status Bar menu command. When
the status bar is disabled, there is no check mark next to the Status Bar menu command.
The status bar appears at the bottom of the CSDM Lite workspace and cannot be
moved.
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CONFIGURATION TREE

LoGSs WINDOW

7-2

The Configuration Tree menu option toggles the Configuration Tree window open and
closed. The Configuration Tree window is open when the menu graphic is depressed.
When the Configuration Tree window is closed, the menu graphic is flush. The same
graphic appears on the toolbar and has the same functionality. The Configuration Tree
window appears on the left of the CSDM Lite workspace or in the last place it was
closed and can be moved by selecting and holding it to drag it.

The Logs Window menu command toggles the Logs window open and closed. The
Logs window is open when the menu graphic is depressed. When the Logs window is
closed, the menu graphic is flush. The same graphic appears on the toolbar and has the
same functionality. The Logs window appears at the bottom of the CSDM Lite
workspace or in the last place it was closed and can be moved by selecting and holding
it while it is dragged.
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The Help menu provides access to the on-line help, search capabilities, and information
about the program.

The following Help menu commands are described:
e “Search” on page 8-2
¢ “Content” on page 8-3

e “About CSDM Lite” on page 8-4
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The Search menu command opens the Help Topics window which offers the following

tabs to help you:
¢ Contents
¢ Index
* Search

FIGURE 8-1 HELP ToriCS DIALOG BOX

E? CSDM_PY =] B3
- &

Hide Bach Frint  Options

LContents | Index I §earch| Favorites
MOTOROLA

CommandSTAR Lite™

Getting Started

@ working with CSDM Lite

@ File Menu

@ Configuration Menu

@ Options Menu - -

@ Took Menu Motorola CSDM Lite Overview

@ view Menu

@ Help Menu

@ Paging Codes

@ The "Labels" Program

@ Module Feature Button Defiritions
7] Glossary

The CommandSTAR Lite push-button console is a digital,
moadular radio dispatch consale. The consale has
independent processing capabilities and interfaces
directly to selected system resources. _

An on-line Systern Database Manager (CSDM Lite)
position connects to the console. The CSDM Lite position
can be operated locally or remotely and is used to
canfigure the CommandSTAR Lite push-button consale.

The CommandSTAR Lite System Datahase Manager

(CSDM Lite) is a powerful configuration and maintenance

toal designed with an easy to use graphic user interface

(GUL in a Windows® XP environment. Remote access is =

CONTENTS

Content accesses the on-line help files in the form of a table of contents. Book icons
represent chapters while the question marks represent discussed topics.

INDEX

Index lets you search for a specific index entry. As you type, the list adjusts to display
the closest alphabetical index entry to what you are entering.

SEARCH

Find provides a search for a specific feature or function through the on-line help files.

FAVORITES

Lets you add your favorite topics to a list for quick access.
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CONTENT

If you have an open dialog box in the workspace, selecting the Content menu
command will place a question mark next to your cursor. Select a section of the dialog
box that you need help with and the relevant help topic is opened in the Help Topic

dialog box.
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ABouT CSDM LITE

The About CSDM Lite dialog box displays the program information, version number,

and copyright information regarding the CommandSTAR Lite System Database
Manager program.

FIGURE 8-2 ABOUT CSDM LITE DIALOG BOX

About CSDM Lite HE

Console System Databaze kanager [CSDR)] Lite
4211090 % 5R1
2 2005 Mataraola, Inc. All ights reserved.

Thiz device made under license from Matorola, Inc. under one
or more of the following US Patents:

4.654,941, 4 667191 and 4,637,022

8-4
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Over the years, as more and more radio channels were used, the need for special coding
techniques for paging grew. As the demand increased, radio frequencies could no
longer be used exclusively by one party. As a result, systems were developed with the
ability to page one party or a sub-group from within a larger group sharing a radio
channel.

The industry developed code plans to manage the paging codes of these systems.

The next sections present explanations and tables for the following commonly used
paging code formats:

“Motorola 1+1” on page A-2

“Motorola 2+2” on page A-5

“Motorola Single Tone Paging” on page A-11
“GE Type 99 Code Plans” on page A-7

“5 and 6 Tone Sequential Format” on page A-9
“Reach Code Plans” on page A-14

“DTMEF Frequencies” on page A-16
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MOTOROLA 1+1

MOTOROLA 1+1

A-2

APPENDIX A: PAGING CODES

Motorola 1+1 sends two frequencies, one after the other. It uses three-digit pager codes
and has 21 different code plans. The code plans range from B through Y (excluding I, O,
and X).

EXAMPLE
Assume you are using code plan B, and you want to know the frequencies for the three-

digit pager code 543.

PROCEDURE A-1 EXAMPLE OF FINDING FREQUENCIES FOR A THREE-DIGIT PAGER CODE

1 The first digit of the three-digit pager code indicates the row on the . On
the, at the intersection of row 5xx and column B, is “1+3”.

2 The numbers 1 and 3 (1+3) indicate the columns on the Motorola 1+1
Frequencies Table where the frequencies are listed. The number 4 and 3
from the three-digit pager code 543 indicates the rows on the Motorola 1+1
Frequencies Table.

3 The first frequency is on the Motorola 1+1 Frequencies Table at the
intersection of row 4 and column 1. The first frequency is 410.8 Hz.

4 The second frequency is on the Motorola 1+1 Frequencies Table at the
intersection of row 3 and column 3. The second frequency is 304.7 Hz.
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TABLE A-1 MOTOROLA 1+1 CODE PLANS TABLE (B-M)

MOTOROLA 1+1

B C D E F G H J K L M
Oxx [2+4 |N/A |[N/A |[N/A |N/A |N/A |[N/A |[N/A |[N/A |N/A |4+2
Ixx | 1+1 |1+1 |1+1 |1+1 |1+1 |1+1 |1+41 |1+41 |1+41 |1I+41 |[243
2xx | 2+2 | 2+42 |2+2 [2+2 |[1+3 |1+3 |1+3 |1+4 |1+4 |1+45 | 242
3xx [3+3 |1+2 |1+2 |1+2 [3+3 |3+3 |[3+3 [4+1 [4+1 |5+1 |3+3
4xx | 1+42 |4+4 |145 |241 |4+4 |3+1 |3+1 |4+4 |4+4 |1+6 |4+4
5xx | 1+3 |1+4 |5+5 |1+6 |[3+1 |5+5 |1+6 |5+5 |1+6 |5+5 |[3+2
6xx |2+1 |2+1 |2+1 |6+6 |[1+4 |1+5 |6+6 |1+5 |6+6 |6+6 |2+4
7xx | 3+1 |4+1 |5+1 |6+1 [4+1 |5+1 |6+1 |4+5 |6+1 |6+1 |[4+2
8xx [2+3 |2+4 |2+5 |2+6 |[3+4 |3+5 |[3+6 |5+4 |4+6 |5+6 |3+4
9xx |3+2 |4+2 |5+2 |6+2 [4+3 |5+3 |6+3 |5+1 |6+4 |6+5 [4+3
TABLE A-2 MOTOROLA 1+1 CODE PLANS TABLE (N-Z)
N P Q R S T U \' w Y
Oxx | 4+2 442 442 4+2 4+2 4+2 4+2 4+2 442 N/A
Ixx | 2+3 2+3 2+4 2+4 2+5 3+4 3+4 3+5 4+6 A+A
2xx | 242 2+2 2+2 2+2 2+2 443 4+3 5+3 6+4 B+B
3xx | 3+3 3+3 442 4+2 5+2 3+3 3+3 3+3 5+6 Z+7Z
dxx | 3+2 3+2 4+4 4+4 2+6 4+4 4+4 3+6 4+4 A+B
5xx | 5+5 2+6 5+5 2+6 | 5+5 5¢#5 |3+6 |5+5 |5+5 |A+Z
6xx | 2+5 6+6 2+5 6+6 6+6 3+5 6+6 6+6 6+6 B+A
7xx | 542 6+2 445 6+2 6+2 4+5 6+3 6+3 4+5 Z+A
8xx | 3+5 3+6 5+4 |4+6 5+6 5+4 4+6 5+6 5+4 B+Z
9xx | 5+3 6+3 5+2 6+4 6+5 5+3 6+4 6+5 6+5 Z+B
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TABLE A-3 MOTOROLA 1+1 FREQUENCIES TABLE

1 2 3 4 5 6 A B Y4

0 3305 |569.1 [1092.4 |321.7 |5653.9 | 11225 |358.9 |371.5 |346.7

1 | 349.0 |600.9 |288.5 339.6 |584.8 |11563.4 |398.1 |412.1 |384.6

2 | 368.5 6345 |296.5 358.6 |617.4 |1185.2 |441.6 |4571 |426.6

3 |389.0 669.9 |304.7 378.6 6519 |1217.8 |489.8 |507.0 |473.2

4 1410.8 | 707.3 |313.0 399.8 |688.3 |1251.4 |543.3 |562.3 |524.8

5 |433.7 |746.8 |953.7 4221 |726.8 |1285.8 |602.6 |623.7 |582.1

6 |457.9 |788.,5 |979.9 4457 | 7674 |1321.2 |668.3 |691.8 |645.7

7 14835 |8325 |1006.9 |470.5 |810.2 |1357.6 |741.3 7674 |716.1

8 5105 |879.0 |1034.7 1496.8 8555 |1395.0 8222 |851.1 |794.3

9 |539.0 [928.1 |1063.2 524.6 |903.2 |1433.4 |912.0 |944.1 881.0
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MOTOROLA 2+2
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MOTOROLA 2+2

Motorola 2+2 sends four frequencies, the first two are sent simultaneously, then the
second two are sent simultaneously. It uses four-digit pager codes and has 3 different
code plans. The code plans are A, B, and Z.

EXAMPLE

Assume you are using code plan A, and you want to know the frequencies for the four-
digit pager code 5432.

PROCEDURE A-2 EXAMPLE OF FINDING FREQUENCIES FOR A FOUR-DIGIT PAGER CODE

1 The first two digits of the four-digit pager code indicate the first two
frequencies. The second two digits of the four-digit pager code indicate the
second two frequencies.

2 At the intersection of row 5 and column A, is 602.6 Hz, which is one of the
first two frequencies.

3 At the intersection of row 4 and column A, is 543.3 Hz, which is one of the
first two frequencies.

4 At the intersection of row 3 and column A, is 489.8 Hz, which is one of the
second two frequencies.

5 At the intersection of row 2 and column A, is 441.6 Hz, which is one of the

second two frequencies.
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A-6

TABLE A-4 MOTOROLA 2+2 FREQUENCIES TABLE

A B V4
0 (3589 |3715 |346.7
1 [398.1 |412.1 |384.6
2 4416 |4571 |426.6
3 [489.8 |507.0 |473.2
4 15433 |562.3 |524.8
5 (6026 |623.7 |582.1
6 |6683 |691.8 |645.7
7 |741.3 |7674 |716.1
8 (8222 |851.1 |794.3
9 (9120 |944.1 |881.0
A |1011.6 |1047.1 |977.2
1122.1 | 1161.4 |1084.0

APPENDIX A: PAGING CODES
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GE TYPE 99 CODE PLANS

6881011Y12-O SEPTEMBER 2005

The GE Type 99 Code Plan sends two frequencies, one after the other. It uses three-digit
pager codes and has 4 different code types. The code plans are X, Y, Z400, and Z100.

EXAMPLE

Assume you are using code plan X, and you want to know the frequencies for the three-
digit pager code 345.

PROCEDURE A-3 EXAMPLE OF FINDING FREQUENCIES FOR GE TyPE 99 CODE PLAN X

1

The first digit of the three-digit pager code indicates the row on the GE
Type 99 Code Plans Table. On the GE Type 99 Code Plans Table, at the
intersection of row 3xx and column X, is “A/B”.

The letters A and B (A/B) indicate the columns on the GE Type 99
Frequencies Table where the frequencies are listed. The numbers 4 and 5
from the three-digit pager code 345 indicates the rows on the GE Type 99
Frequencies Table.

The first frequency is on the GE Type 99 Frequencies Table at the
intersection of row 4 and column A. The first frequency is 847.5 Hz.

The second frequency is on the GE Type 99 Frequencies Table at the
intersection of row 5 and column B. The second frequency is 922.5 Hz.

TABLE A-5 GE TyPE 99 CODE PLANS TABLE

X Y Z400 | Z100
oxx |A/A |B/B |A/A |C/C
Ixx |B/A |C/B |C/A |N/A
2xx |B/B |C/C |C/C |N/A
3xx |A/B |B/C |A/C |N/A
4xx (C/C |N/A |N/A |N/A
5xx |C/A |N/A |N/A |N/A
6xx |C/B |N/A |[N/A |N/A
7xx |A/C |N/A |[N/A |N/A
8xx |B/C |N/A |N/A |N/A
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TABLE A-6 GE TYPE 99 FREQUENCIES TABLE

A B (&
0 |6825 652.5 667.5
1 | 5925 607.5 712.5-
2 | 7575 787.5 772.5
3 8025 832.5 817.5
4 | 8475 877.5 862.5
5 8925 922.5 907.5
6 9375 967.5 952.5
7 | 5475 |517.5 |5325
8 (7275 |5625 |577.5
9 6375 697.5 622.5
D | 7425 742.5 742.5

APPENDIX A: PAGING CODES
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5 AND 6 TONE SEQUENTIAL FORMAT

6881011Y12-O SEPTEMBER 2005

A preamble tone is sent prior to the 5 frequencies, which is programmable for Motorola
formats and identical to the first frequency for NEC formats. An X tone is sent after the
5 frequencies for odd 5th digits in the 6 tone format.

EXAMPLE

Assume you want to know the frequencies for the five-digit pager code 32045.

PROCEDURE A-4 EXAMPLE OF FINDING FREQUENCIES FOR FIVE-DIGIT PAGER CODE

1 The first frequency is on the 5/6 Tone Frequencies Table on row 3. The first
frequency is 1023.0 Hz.
2 The second frequency is on the 5/6 Tone Frequencies Tableon row 2. The

second frequency is 882.0 Hz.

3 The third frequency is on the 5/6 Tone Frequencies Table on row 0. The
third frequency is 600.0 Hz.

4 The fourth frequency is on the 5/6 Tone Frequencies Tableon row 4. The
fourth frequency is 1164.0 Hz.

5 The fifth frequency is on the 5/6 Tone Frequencies Table on row 5. The fifth
frequency is 1305.0 Hz.
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TABLE A-7 5/6 TONE FREQUENCIES TABLE

0 |600.0
1 |741.0
2 18820
3 [1023.0
4 |1164.0
5 [1305.0
6 |1446.0
7 |1587.0
8 [1728.0
9 |1869.0
X 12010.0
R [459.0

APPENDIX A: PAGING CODES

6881011Y12-O SEPTEMBER 2005



SYSTEM DATABASE MANAGER MANUAL MOTOROLA SINGLE TONE PAGING

MOTOROLA SINGLE TONE PAGING

The Motorola single tone paging format only accepts pager codes that are one digit
long. If a single tone page code is longer than one digit it is considered invalid. Single
tone pages are programmed using the custom page format. A custom page format
needs to be set up for each single tone paging code used. The tone duration is an option
set in the CSDM Lite.

EXAMPLE
Assume you are setting a single tone page with the one digit pager code 8 on a custom

page configured for 0.5 second tone timing.

PROCEDURE A-5 EXAMPLE OF SETTING A SINGLE TONE PAGER TIMING

1 Complete the following settings in the Custom Page dialog box for each
single tone page:

* Set the custom page for code “8” as 008.

* Make both frequencies the same and set the time of the first tone to be
the length of the single tone with the time for the second tone set to zero.

* Set Inhibit delay as the desired time delay between the end of the tone
and the time when speech can be transmitted.

* Set the Intertone delay as zero.

* Set the Voice annotation to the desired length the channel will remain
keyed after the page tone ends to send a voice message over the air.

2 Check the 0.5 Second Single Tone Timing Table for the Pre-Tone Delay. The
table states that 0.5 second tone timing requires 0.80 seconds pre-tone
delay.

3 Check the Motorola Single Tone Frequencies Table for the frequency. The
digit 8 corresponds to a frequency of 1950 Hz. Therefore, set the Tone to
1950 Hz to be transmitted for 0.50 seconds.

4 Set the Talk Extend Time (optional).

TONE TIMING

There are two different timing formats for the single tone paging format. These formats
are programmable on a per custom page setup in the Console System Database
Manager (CSDM).
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A-12

TABLE A-8 0.5 SECOND SINGLE TONE TIMING TABLE

ACTION DURATION
(seconds)
Pre-Tone Delay 0.80
Tone Duration 0.50

TABLE A-9 1.5 SECOND SINGLE TONE TIMING TABLE

ACTION DURATION
(seconds)
Pre-Tone Delay 0.80
Tone Duration 1.50

TONE FREQUENCIES

APPENDIX A: PAGING CODES

The frequency of the transmitted tone depends upon the pager code. The Motorola
Single Tone Frequencies Table lists all possible tone frequencies:

TABLE A-10 MOTOROLA SINGLE TONE FREQUENCIES TABLE

PAGER CODE | TONE FREQUENCY (Hz)
0 750
1 900
2 1050
3 1200
4 1350
5 1500
6 1650
7 1800
8 1950
9 2100
A 2250

2400
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MOTOROLA SINGLE TONE PAGING

TABLE A-10 MOTOROLA SINGLE TONE FREQUENCIES TABLE (CONTINUED)

PAGER CODE | TONE FREQUENCY (Hz)
C 2550
D 2700
E 2850
F 3000
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REACH CODE PLANS

A-14

The Reach Code Plan sends two frequencies, one after the other. It uses three-digit
pager codes and has 1 code plan.

The order in which frequencies are sent depends on the order of the letters x and y in
the Reach Code Plan Table. The x frequency is sent first, the y frequency is sent second.

EXAMPLE

Assume you want to know the frequencies for the three-digit pager code 657.

PROCEDURE A-6 EXAMPLE OF FINDING FREQUENCIES FOR THE REACH CODE PLAN

1

The first digit of the three-digit pager code indicates the row on the Reach
Code Plan Table. In the Reach Code Plan Table on row 6yx is “4/1”.

The numbers 4 and 1 (4/1) indicate the columns on the Reach Frequencies
Table where the frequencies are listed. The numbers 5 and 7 from the three-
digit pager code 657 indicate the rows on the Reach Frequencies Table.

The frequency corresponding to the number 5 from the three-digit pager
code 657 is on the Reach Frequencies Table at the intersection of row 5 and
column 4. The frequency is 990.0 Hz.

The frequency corresponding to the number 7 from the three digit-pager
code 657 is on the Reach Frequencies Table at the intersection of row 7 and
column 1. The frequency is 2196.0 Hz.

TABLE A-11 REACH CODE PLAN TABLE

Oyx | 5/3
Ixy | 1/2
2yx | 2/1
3xy | 3/4
4yx | 4/3
S5xy | 1/4
6yx | 4/1
7xy | 1/5
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TABLE A-11 REACH CODE PLAN TABLE (CONTINUED)

8yx | 5/1

9xy | 3/5

TABLE A-12 REACH FREQUENCIES TABLE

1 2 3 4 5
0 |1980.0 1177.0 1400.0 832.0 588.0
1 | 2704.0 1608.0 1912.0 1137.0 804.0
2 (26120 1553.0 1847.0 1098.0 776.0
3 [2523.0 1500.0 1784.0 1061.0 750.0
4 | 2437.0 1449.0 1723.0 1025.0 725.0
5 [2354.0 1400.0 1664.0 | 990.0 700.0
6 |2274.0 1352.0 1608.0 | 956.0 676.0
7 |2196.0 1306.0 1553.0 |923.0 653.0
8 [2121.0 1261.0 1500.0 892.0 631.0
9 (2049.0 1219.0 1449.0 862.0 609.0

REAcCH CODE PLANS
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DTMF FREQUENCIES

DTMF FREQUENCIES

A-16

APPENDIX A: PAGING CODES

A DTMF (Dual Tone Multi Frequency) pager code can be any number of digits and
allowable characters in length up to a maximum of 16. The set of digits and allowable
charactersare0,1,2,3,4,5,6,7,8,9, A, B,C, D, * and #. Each digit or character is

associated with two tones that are sent simultaneously.

EXAMPLE

Assume you want to know the frequencies for the letter D.

PROCEDURE A-7 EXAMPLE OF FINDING DTMF FREQUENCIES FOR THE LETTER D

1

The letter D on the DTMF Frequencies Table is at the intersection of the

frequencies 941.0 Hz and 1633.0 Hz.

When “D” is pressed, the frequencies 941.0 Hz and 1633.0 Hz are sent

simultaneously.

TABLE A-13 DTMF FREQUENCIES TABLE

1209.0 | 1336.0 | 1477.0 | 1633.0
697.0 1 2 3 A
770.0 4 5 6 B
852.0 7 8 9 C
941.0 * 0 # D
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APPENDIX

THE “LABELS” PROGRAM

The Labels program is a Windows application that allows you to produce and print the
labels for the operator module buttons on CommandSTAR Lite consoles. You can
produce a label file with the CSDM Lite and use the Label program to print it, or you
can use the Labels program to create a new label file.

Create a label file using the menu command on the File menu: Report > Label.

The label file used by the label printing program has the file extension “.LBL".

INSTALLING THE LABELS PROGRAM

The Labels program is automatically installed with the CommandSTAR Lite suite. No
additional installation is required.
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STARTING THE LABELS PROGRAM

To start the Labels program:

PROCEDURE B-1 HOW TO START THE LABELS PROGRAM

1 From the Windows Start menu, select Programs > CommandSTAR-Lite >
Labels.

W= B

[Madule: T[41> |§|'|'|X|

-

Result: The Labels program opens with a blank workspace.
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TOOLBAR

The Labels program has the following toolbar buttons:

TABLE B-1 LABELS PROGRAM TOOLBAR BUTTONS

Button Function Description

Allows you to create a new label file.

Allows you to open an existing label file.

Allows you to save the current label file.

Allows you to save the current label file under a new name.

Allows you to print the labels.

Allows you to select a module from a list.

Allows you to select the previous and next module in the list.

Allows you to edit the labels of the selected module.

B 5 9 8
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TABLE B-1 LABELS PROGRAM TOOLBAR BUTTONS

Button Function Description

o

Allows you to to add a new module to the list.

Allows you to delete the selected module from the list.
L
i

CREATING A NEW LABEL FILE

You can produce a label file with the CSDM Lite or you can use the Labels program to
create a new label file.

To create a new label file using the labels program:

PROCEDURE B-2 HOow TO CREATE A NEW LABEL FILE USING THE LABELS PROGRAM

1 Select the New Label button from the toolbar or from the menu bar select
File > New Label File.

Result: The System Information dialog box appears.

2 Specify the system name and the system number for your CommandSTAR
Lite system and select OK.

Result: The Save, Save As, and Add Module toolbar buttons become
available.

3 On the toolbar, add a module to the labels file using the Add button or by
selecting Modules > Add from the menu bar.

Result: The Add Modules dialog box appears.

4 Select an operator module type from the option buttons list and select OK.

Result: The Module Label dialog box appears for the selected type of
module.

5 Enter descriptions for the labels in the options provided and select OK.

6 Repeat steps 3-5 for each module configured on your push-button console.
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PROCEDURE B-2 How TO CREATE A NEW LABEL FILE USING THE LABELS PROGRAM

7 On the toolbar select the Save button or select File > Save from the menu
bar to save the label file.

Result: The Save As dialog box appears.

8 Enter a name for the file and select OK.

Result: A label file for that module type is saved.

To create a label file using the CSDM Lite:

PROCEDURE B-3 How TO CREATE A NEW LABEL FILE USING THE CSDM LITE

1 From the CSDM Lite menu bar, select File > Report > Label.

Result: An HTML and *.1bl file are generated. You can view the HTML
label file using a web browser (such as Internet Explorer, for example).

b Al tore

If you are using Internet Explorer to view your HTML label file,
you must change the view of the browser to properly view the
file. On the Explorer menu bar, select View > Encoding > User
Defined. Other web browsers properly display the label file.

ADDING AND/OR EDITING LABEL TEXT

To add and/or edd label text:

PROCEDURE B-4 HOw TO ADD AND/OR EDIT LABEL TEXT

1 Open the desired labels file by selecting Open button from the toolbar or
by selecting File > Open from the menu bar.

2 On the toolbar select the desired module using the Previous/Next button
or by selecting Module > View Next/Previous from the menu bar.

3 On the toolbar select the Edit button or select Module > Edit from the
menu bar.

Result: The Module Label dialog box appears.

6881011Y12-O SEPTEMBER 2005 B-5



STARTING THE LABELS PROGRAM

APPENDIX B: THE “LABELS” PROGRAM

PROCEDURE B-4 HOw TO ADD AND/OR EDIT LABEL TEXT

4 Enter descriptions for the labels you wish to add or edit in the options
provided and select OK.
5 On the toolbar select the Save button or select File > Save from the menu

bar to save the label file.

Result: The modifications or additions are saved to the labels file.

PRINTING LABELS

B-6

To print your labels:

PROCEDURE B-5 HOW TO PRINT YOUR LABELS

1 Open the desired labels file by selecting Open button from the toolbar or
by selecting File > Open from the menu bar.

2 On the toolbar select the Print button or select File > Print from the menu
bar.

Result: The Print Labels dialog box appears.

3 Select the font for the labels by selecting the Select Font button.

4 Select the printer by selecting the Printer Setup button.

5 Specify whether to print all module labels or one specific module label by
selecting the Modules to print option.

6 Select the Print button.

Result: The module labels are printed to the selected printer.

7 Use scissors to cut the labels for the modules and insert them into the
CommandSTAR Lite module label slots.
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APPENDIX

MODULE FEATURE BUTTON DEFINITIONS

The next sections present tables and brief definitions of button features. The following
module feature buttons are described:

¢ “ACM Feature” on page C-2
¢ “CCM Feature Buttons” on page C-7
¢ “DRCM Feature Buttons” on page C-9

Consult the CommandSTAR Lite Operator Manual (6880309J98) for complete information
on the different module feature buttons.
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ACM FEATURE

Below is a quick reference table containing brief descriptions of assignable feature

buttons for the ACM module.

TABLE C-1 ACM QuICK REFERENCE

Name Descriptions Buttons
Alarm 1 Informs the operator of an alarm state.
Alarm 2 Al 1 on
Alarm 3 arm
Alarm 4
Alert 1 Transmits an alert tone over the keyed radio channels.
Alert 2
Alert 3
Alias Page Allows the operator to select a pre-programmed page code,
with no digit entry. , on [
Alias Page
All Mute Mutes all unselected channels.
All Points Transmits over channels stored in memory.
Bulletin (APB)
Call Alert Allows the operator to send a Stat-Alert message to a unit,
causing it to provide a visual and audible indication to the
called radio.
Call Dir TX Transmits to a call director when the headset is not used.
TX
Call Dir TX
Error
Call Director Allows patching a call director.
Clear Used to correct, remove, or erase an entry, a function, a
display or memory.

C-2
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TABLE C-1 ACM QuICK REFERENCE

ACM FEATURE

Name Descriptions Buttons
Digital Allows a supervisor to take over the channel to communicate
Takeover with the radio by blocking all other consoles. on
Takeover
Emergency Acknowledges an incoming emergency call, and stops the
Alarm emergency alarm at the answering console. Reset I
Emer Alarm
Emergency Cancels the alarm associated with an incoming emergency
Clear call at all consoles connected to the channel. on
Emer Clear
Enter RAC This function allows the operator to enter a RAC on a per
channel basis.
Flash Performs a hook flash on a telephone line.
Frequency Provides a way to select the operating frequency on multiple-
frequency channels for which no dedicated frequency se! I
. Frequency
buttons are configured.
Hold Puts active telephone or intercom call on hold.
I/0# Controls an external output and monitors an external input.
Intercom Establishes communication with maintenance personnel
located at a base station or to the parallel units (other console call
: Intercom
using the channels).
Line 1 Provides direct access to telephone line 1 or 2.
or 2
Manual RAC Allows the operator to send a RAC manually on a per

channel basis.

on N
Manual RAC
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TABLE C-1 ACM QuICK REFERENCE

Name Descriptions Buttons

Marker Enables or disables a priority marker tone on a selected

channel. The tone indicates that the channel is reserved for Marker

emergency use. [ ] .
Monitor Controls CTCSS channel monitoring.

(o])]
Monitor

Multi Sel Allows selection of multiple radio channels.

Active -
Multi-Sel

Multi-Sel with | Allows selection of multiple radio channels. Stores selection

Memory in memory. - Active[ I
M UIt"Seulw 1

Mute Enables the operator to mute the audio from a radio channel
controlled from an ACM. Functions in conjunction with the
Receive button.

Page Allows manual entry of page code sequence on the Keypad

module before paging transmission over the selected radio

channel.
Page Tx Starts transmission of page codes.
Patch Patches radios/telephone circuits.
Patch with Patches radio/telephone circuits.
M Active [N

emery Patch 1
wem I .

Patch with Transmits over patched radio/telephone circuits.
Memory TX ™

Patch 1 TX

Phone Assist Overrides patch VOX operation and provides the PTT to the
phone line
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TABLE C-1 ACM QuICK REFERENCE

ACM FEATURE

Name Descriptions Buttons
Phone Tx Transmits to telephone circuits when a headset is not used.
Queue Allows the operator to examine the ID queue for both
selected and unselected channels.
Radio Assist Overrides patch VOX operation and provides the PTT to the
: On
radio channel. Radio Assis
Error
Radio Check Allows the operator to verify whether a unit is operational
regardless of whether someone is able or willing to answer a Radi Ch°“ k-
voice call. adio ec- .
Radio Disable Provides radio inhibit capability, where a operator can
remotely render a radio inoperational, for instance if the o ©On
radio was stolen. Radio Disable
Radio Enable Provides radio enable capability, where a operator can
. . . on I
.remotely' enable a _radlo that was made inoperational, for Radio Enable
instance if the radio was stolen. .
Receive Enables the operator to select a radio channel controlled from
an ACM. Functions in conjunction with the Mute button. 3 it :e' o
Usually labelled with the channel name (e.g. Security 1 for ecunty call
the button on the right).
Release Releases active call.
Active -
Release
Remote Provides remote monitor capability, where a operator can
Monitor remotely request a unit to transmit for a certain length of on I
H Remote Mon
ime.
Repeater Allows the operator to enable Stat-Alert repeater operation
Enable manually on a per channel basis. o [
Rep. Enable
Repeater Allows the operator to disable Stat-Alert repeater operation
Disable manually on a per channel basis. n I

(o]
Rep. Disable
[ |
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TABLE C-1 ACM QuICK REFERENCE

Name Descriptions Buttons
Ring Mutes incoming call ring.
Safety Safety button to prevent operating errors on auxiliary
switches.
Site Control Votes or disables a receiver connected to a voting comparator.
Speed Page Queues a pre-programmed page code.

Status Request

Allows units to send status messages to the dispatch center to
indicate, for instance, that they are on-site or out to lunch.
Three types of status messages exist: User Status, Vehicle
Status and User Message.

Voice Alert

Allows the operator to press a manual page button
configured for voice alert and enter a 4-digit Stat-Alert ID to
reach another unit.

Consult the CommandSTAR Lite Operator Manual (6880309J98) for complete information

on the different ACM feature buttons.
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CCM FEATURE BUTTONS

Below is a quick reference table containing brief descriptions of assignable feature

buttons for the CCM module.

TABLE C-2 CCM QuICK REFERENCE

Name

Descriptions

CCM FEATURE BUTTONS

Buttons

Auxiliary
Output 1 and 2

Used to control an external output device. such as a security
camera or a magnetized door. The button can be latching or
non-latching.

Busy Lights when a operator from another console is transmitting
(indicator) over the channel.
Call Blinks when an incoming call is received over the channel.
(indicator)
Display Two line by eight character alphanumeric display that shows
the name of the channel. Can also display the radio caller ID.
Emer Informs the operator of an incoming emergency call.
(indicator)
F1/2 Auxiliary | Controls the output relay on frequency 1 and toggles the
transmit/receive frequency between frequency 1 and
frequency 2.
Frequency The CCM provides for the control of up to six base station .
frequencies by pressing the Frequency buttons. Each toggles Frequency -
between two frequencies. 2
: I
Frequency‘/t
Instant Allows immediate access to a radio channel without using a
Transmit common PTT. ™.
Transmit
Busy I
Mute Lights when the channel is muted.
(indicator)
Mute Used to mute the audio coming from a channel.
Mute R2 Used to mute a second receiver using tone remote control.
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TABLE C-2 CCM QuiCK REFERENCE

Name Descriptions Buttons
Patch Lights when the operator patches the channel.
(indicator)

PL (Private
Line)

Used to control up to six private line stations for access to
specific units.

Repeat Causes incoming audio on the channel to be retransmitted
through the console.
Secure Enables or disables the external voice secure interface.
Sel Lights when the module is selected (Select button is pressed).
(indicator) The receive audio for the channel is heard through the Select
speaker.
Select Used to select the channel. Upon selection, the incoming radio
audio is routed to the Select speaker or headset. If the channel
is not selected, the received audio associated with the CCM is
heard through the Unselect speaker. o
Station Main/ Toggles the radio channel audio, through relays, between the
Stby main and the standby base station.
Takeover Can be used for parallel operation or as backup units to take
over when a radio console fails to transmit or receive radio on I
Takeover
messages.
TX Lights when transmission is in progress over the channel.
(indicator)
Volume Used to adjust the incoming audio level through a range of
eight adjustments in steps of 3 dB.
Wildcard Used to control various radio ancillary equipment.

On
Wildcard 1

C-8

Consult the CommandSTAR Lite Operator Manual (6880309]J98) for complete information

on the different CCM feature buttons.
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DRCM FEATURE BUTTONS

DRCM FEATURE BUTTONS

Below is a quick reference table containing brief descriptions of feature buttons for the
DRCM module.

TABLE C-3 DRCM STANDARD BUTTONS AND INDICATORS QUICK REFERENCE

Name

Description

Emergency (indicator)

Informs the operator of an incoming emergency call.

Mute (indicator)

Lights when the digital remote control radio is muted.

Patch (indicator)

Lights when the operator patches the digital remote control radio.

Volume Used to adjust the incoming audio level.
Mute Used to mute the audio coming from a digital remote control radio.
Select Used to select the digital remote control radio.

Instant Transmit

Allows immediate access to the digital remote control radio without using a PTT.

Monitor (indicator)
(MCS/iDEN only)

Indicates that the operator is monitoring the digital remote control radio.

Secure (indicator)
(MCS/iDEN only)

Indicates that a voice encryption system is enabled on the digital remote control
radio.

Scanning (indicator)
(MCS/iDEN only)

Indicates that the digital remote control radio scanning feature is activated.

Talkaround (indicator)
(MCS/iDEN only)

Indicates that the digital remote control radio is communicating directly with
another radio, without using a repeater.

Shift

Used to access a function button’s upper feature.

Mode Up (On Keypad

Used to scroll up through a list of digital remote control radio modes, channels or

when DRCM is selected) functions that appear on the DRCM display.

Mode Down (On Keypad | Used to scroll down through a list of digital remote control radio modes, channels
when DRCM is selected) or functions that appear on the DRCM display.

Sel (On Keypad when Used to select a digital remote control radio function appearing on the DRCM
DRCM is selected) display.

Menu/Home (On Keypad | Used to enter and exit from the function selection menu on a digital remote
when DRCM is selected) control radio.

Digit Keys (On Keypad Emulate the digit keys on a digital remote control radio Keypad.

when DRCM is selected)

Consult the CommandSTAR Lite Operator Manual (6880309J98) for complete information
on the different DRCM feature buttons.
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ABS — Acrylonitrile-Butadiene-Styrene, a durable, fire-resistant plastic.
AC — See Alternating current.

ACO — Alarm cut off.

AGC — Automatic gain control.

AGP — Accelerated graphics port.

APB — All points bulletin.

Alternating current — Electrical current that flows in alternately in one direction then
the other, such as supplied by most electrical power grids for public consumption.

CD — Call Director (local telephone); also compact disc.

Channel — The radio's channel communication is one of the following:
¢ transmit frequency only-for one-way communication
* receive frequency only-for one-way communication

¢ simplex frequency-using one frequency for two-way communication, one-way at
a time

* half-duplex or two frequency simplex-using a separate transmit and receive
frequency for two-way communication, one-way at a time

¢ full-duplex frequencies-using a separate transmit and receive frequency for two-
way simultaneous communication

CO — Central office; applied to the facilities of a telephone service provider.
CO line — A normal telephone line.

COM, Com — Usually “communications” as in the COM port on a PC, a serial
communications port; also “common ground” as in the Com port on an I/O module.

CommandSTAR Lite System Database Manager (CSDM Lite) — A powerful
configuration and maintenance tool for CommandSTAR Lite console. The CSDM Lite is
used to configure an CommandSTAR Lite push-button console, to monitor the system,
and to troubleshoot console problems.

CPU — Central processing unit
CRC — See Cyclical redundancy check (CRC).

CRC error — The occurrence of a received CRC code that is not identical to the
corresponding locally calculated CRC code.
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CSDM Lite — See CommandSTAR Lite System Database Manager (CSDM Lite).
CTCSS — Continuous tone carrier squelch system.

Cyclical redundancy check (CRC) — An error-detection system in which parity bits
are generated by polynomial encoding and decoding algorithms to detect errors
generated during transmission.

D — Disable.

dB — Decibel; a unit used to express relative difference in power, usually between
acoustic or electric signals, equal to ten times the common logarithm of the ratio of the
two levels.

dBm — Decibel relative to 1 milliwatt.

DC — See Direct current.

Deskmic — Desktop microphone

DIP — Dual in-line package. See DIP switch.

DIP switch — A series of tiny on/off toggle switches built into a housing and
commonly connected to a circuit board. The switches typically control the conditions
under which the circuit board operates. A DIP switch usually has a black or gray
housing with four to eight red switches.

Direct current — Electrical current that flows in one direction only, such as supplied
by a battery

DSP — Digital signal processor.

DTMF — Dual tone multiple frequency.
Emerg — Emergency.

EMI — Electromagnetic interference.

ESD — Feedback — The return of some of the output of a system to the input of the
same system. In the case of audio systems, feedback can cause speakers to emit a high-
pitched squeal or an echo that severely impairs sound quality from the speakers.

Frequency Coupled — The radio channel has a fixed transmit and receive frequency
pair for simplex or duplex operation. For more information, see Radio channel.

FV — Force vote

Hangover delay — The hangover delay is a period of time after incoming audio has
stopped that the system will consider that the channel is still in use.

Hz — A measure of frequency equal to the number of cycles per second.
I/F — Interface.

I/O — Input/output.

IPM — Iterations per minute.

k — Kilo (1,000)

kHz — Kilohertz; that is, one thousand Hertz (1,000 cycles per second)
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LED — Light emitting diode

mA — Milli-Amperes.

Mbps — Megabits (millions of bits) per second.
MDC — Mobile data communications.

MIC — Microphone.

ms — Millisecond (1/1000 of a second).
Multi-Sel — Multiple selection.

P/A — Public address.

PC — See Personal computer (PC).

PCB — Printed circuit board.

PCM — See Pulse code modulation (PCM).
Personal computer (PC) — An IBM-compatible single-user computer.
Prog — Program.

PS/2 port — A port available on most PCs that can be used to plug in a mouse or
keyboard. It has a socket for a 6-pin mini-DIN plug. The PS/2 port is sometimes called
the mouse port.

PSTN — See Public switched telephone network (PSTN).
PTT — See Push-to-talk (PTT).

Public switched telephone network (PSTN) — Commercial land-based
telecommunications.

Pulse code modulation (PCM) — A data stream format; usually, 64 Kbit/second; a
coding scheme for converting analog voice signals into a digital bit stream; a digitizing
technique, PCM is the basis for digital communications in North America.

Push-to-talk (PTT) — The way a subscriber initiates a call. When the PTT switch on a
radio is pressed (also known as keying up), this indicates that a call is being initiated by
a user. Also known as press-to-talk.

Radio frequency (RF) — General term for the range of frequencies at which used in
radio communication systems.

RAC — Repeater access code.

Radio channel — In radio technology, the radio’'s channel communication is one of the
following:

¢ transmit frequency only—for one-way communication
* receive frequency only—for one-way communication

¢ simplex frequency—using one frequency for two-way communication, one-way
at a time

* half-duplex or two frequency simplex—using a separate transmit and receive
frequency for two-way communication, one-way at a time
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¢ full-duplex frequencies—using a separate transmit and receive frequency for two-
way simultaneous communication

RCU — Remote control unit

Resources — A general term for network infrastructure and radio channels. Also
buttons that executes features related to network infrastructure and radio channels.

REN — See Ringer equivalency number (REN).
RF — See Radio frequency (RF).
RFI — Radio frequency interference.

Ringer equivalency number (REN) — A number determined in accordance with the
Code of Federal Regulations, Title 47, Part 68, which number represents the ringer
loading effect on a line. A ringer equivalency number of 1 represents the loading effect
of a single traditional telephone set ringing circuit.

RMS — Root mean square.
RX, Rx — Receive/received /receiving.
SIP — See Standard Interface Panel (SIP).

Standard Interface Panel (SIP) — A panel to provide interfaces between devices that
use different types of standard connectors (for example, 50-pin CHAMP to RJ45).

SVGA — Super video graphics array.

Talkdown — A time interval following the transmission of paging or alert tones during
which the channels are kept open for the dispatcher. The dispatcher must use the
common PTT button or footswitch during that interval to make an announcement on
the channels that were paged. After the paging announcement the PTT button and
footswitch resume normal operations.

TIMS — See Transmission impairment measuring set (TIMS).

TMGB — Terminal Main ground bus.

TMS — See Translation matrix for signals (TMS).

Translation matrix for signals (TMS) — A digital signal processor.

Transmission impairment measuring set (TIMS) — A test set that performs
measurements for level, frequency, circuit noise, noise-with-tone, signal-to-noise ratio,
3 level impulse, etc.

TX, Tx — Transmit/transmitted / transmitting.

TXAP — Transmitting to an associate processor. In the Motorola CommandSTAR
Lite™, a COP is an associate processor. See TXPP.

TXPP — Transmitting to a peripheral processor. In the CommandSTAR Lite™, a DAP
is a peripheral processor. See TXAP.

UPS — Uninterruptable power supply.
VDC — DC volts.

VIN — Input voltage.
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Voice annotation delay — The time that the radio channel is held open (keyed) for the
dispatcher to send a voice message; also called “voice message delay”.

Voice message delay — The time that the radio channel is held open (keyed) for the
dispatcher to send a voice message; also called “voice annotation delay”.

VOL — Volume.
VOX — voice operated switch.

VU — Volume Unit; a volume meter that visually indicates the volume over time,
usually by means of green, red, and amber rectangles that form a bar graph.
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radio channel caller ID list. . ............. 4-42
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Download Database. . ................... 3-4
Exit. .o 3-15
Login............. ... ... . . L 3-14
Logout............. ... ... ... ... ... 3-14
New Database . ........................ 3-2
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console layout db buttons. .. ................ 4-11
console, configuring . .. ..................... 2-4
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Recent Database File ................... 3-13
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