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Overview

Introduction

A supervisor in a call center is responsible for the day-to-day monitoring and 
management of the call center resources. A successful call center handles 
incoming calls promptly and effectively. State-of-the-art call center technology 
can help the call center satisfy callers using the least amount of call center 
resources possible.

BestAir Airlines

To provide realistic examples of how to use call center technology effectively, 
this document uses a fictitious company, BestAir Airlines. BestAir provides air 
travel services between major North American cities. Every month, its call 
center serves thousands of customers.

BestAir provides a range of services to its customers, including

� booking tickets
� providing flight schedule information
� selling vacation packages
� providing information about vacations to specific destinations
� transporting cargo
� tracing cargo and luggage
� providing information about customers’ frequent flyer points
12 Symposium Call Center Server
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Call center services

Introduction

The goals of a call center are similar to those of most businesses: to maximize 
customer satisfaction and minimize cost. The definition of customer satisfaction 
and the relative importance of these two goals vary from business to business.

Example: BestAir Airlines

When a customer phones the BestAir Airlines call center, the call is directed to 
the Interactive Voice Response (IVR) system. The system can provide recorded 
information such as flight schedules and departure and arrival times for current 
flights. If the IVR system cannot answer the customer’s question, it queues the 
call for an agent.

When the call is presented to an available agent, the agent handles the call by 
answering the customer’s question, taking an order, or transferring the call.

The result is very simple, but the systems required to achieve it can be quite 
complex. 

Maximizing customer satisfaction

Customer satisfaction can be measured in a number of ways. A widely used 
measure of customer satisfaction is service level. Service level measures the 
amount of time customers wait for their calls to be answered.

Example: BestAir aims to answer 80 percent of calls within 20 seconds.

Another measure of customer satisfaction is the rate of calls abandoned. This 
rate measures the number of callers who hang up before their call is answered. 
The amount of time they wait before abandoning is also important. Callers may 
abandon immediately if they have dialed the wrong number, or they may 
abandon after several minutes if their wait time is too long.

Example: BestAir targets a maximum of 5 percent of calls abandoned.
Supervisor’s Guide 13
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Minimizing cost

To minimize cost, the call center minimizes resources required to service a call. 
One way of minimizing resources is to reduce the number of agents in the call 
center. This is done by

� offloading mechanical, repetitive tasks to IVR, fax-back, and other 
automated systems

� directing calls to the agents who can answer them most efficiently
� minimizing the number of agents idle at any one time
� providing agents with the tools they need to process customer transactions 

quickly and efficiently
� providing agents with the support they need to do their jobs
14 Symposium Call Center Server
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Basic call center technology

Introduction

Call center technology consists of two principal components: the telephony 
component and the data component. The telephony component handles all of the 
voice communications. The data component carries all of the information, 
including

� customer data from the company’s database
� real-time data about the current status of the call center (displayed on the 

supervisor’s PC or on a wallboard)
� historical data (available in reports, and used by management to generate 

agent schedules and to make administrative decisions)

Telephony component

Switch
The core of the telephony component is the switch. The switch is the hardware 
and software that receives incoming calls and routes them to their destination. 
The destination may be a local directory number (DN)—that is, a logical address 
on the local switch, or a remote DN—that is, a logical address on another 
switch.

When the switch receives a call with a local destination, it connects the call to 
the physical device (the port) that is mapped to the directory number. The call is 
then presented to (rings at) the phoneset attached to that port.

When the switch receives a call for a remote DN, the switch sends the call out to 
the telephony network.

Telephony network
The telephony network includes all telephone switches, which are connected by 
trunk lines, microwave stations, and other transmission media. Switches in the 
telephony network communicate using the ISDN/PRI protocol.
Supervisor’s Guide 15
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Data component

Server
The core of the data component is the server. The server is the computer that

� stores data, including configuration data and historical statistics
� controls the routing of calls using script logic (the actual routing is 

performed by the switch)

The server acquires a special type of DN on the switch, called a controlled DN 
(CDN). A CDN is a directory number to which no actual agent is assigned. 
Instead, a CDN is controlled by an application, such as Symposium Call Center 
Server. When the switch receives a call on a CDN, it notifies the controlling 
application, and the application tells the switch how to handle the call.

When the switch receives a call on a CDN controlled by Symposium Call Center 
Server, the server initiates the Master script. The Master script is a set of rules 
that screens the call and issues instructions to the switch for the handling of the 
call. The switch obeys the instructions, and returns status information to the 
server.

Example: For its server, BestAir uses Symposium Call Center Server.

Client
The client is the computer that you use to

� configure the server
� generate reports
� view real-time displays

The client communicates with the server over the Customer LAN (CLAN).

Example: BestAir uses the Symposium Call Center Server client (the Classic 
Client) to perform these tasks. 

Note: Companies can also use Symposium Web Client to perform these tasks. 
For information about Symposium Web Client, refer to the Symposium Call 
Center Web Client Supervisor’s Reference Guide.
16 Symposium Call Center Server



April 2004 Understanding call center technology
CLAN
The Customer LAN (CLAN) is the local area network that connects the server to 
the supervisor and agent workstations and third-party applications. All historical 
and real-time data travels over the CLAN, along with any data required by other 
applications. 

Example: BestAir has online Booking and Client databases. Its agents can 
access these databases over the CLAN. 

ELAN
The Embedded LAN (ELAN) is the local area network that connects the server 
to the switch. The ELAN carries all communications between the switch and the 
server, including

� instructions for call routing
� requests to acquire resources, such as phonesets

In a network environment, the servers use the ELAN to communicate with one 
other.

Resource status
When the server acquires a resource, the switch sends the server information 
about the status of that resource. For example, when the server acquires a 
phoneset, it can monitor the agent’s activity at that phoneset. The server can 
detect and report that the agent has put the phoneset in Not Ready state, or that 
the agent is on a DN call. This information is then communicated in real-time 
displays that the supervisor can monitor and use to manage the performance of 
the call center.
Supervisor’s Guide 17
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Matching calls to agents

Introduction

When the switch receives a call, it must connect the call to a destination. If you 
are calling a specific agent, the process is simple: the switch connects the call to 
the agent’s phoneset. But what happens if you want to book a flight? Any one of 
30 agents can help you. To which agent should the switch direct the call? How 
does it make sure that you will not be connected to an agent who is on a call, or 
who has left for lunch? How does it ensure that the call load is balanced—that is, 
all agents share a similar work load?

Using traditional automatic call distribution routing

Automatic call distribution (ACD) was developed to handle routing of calls to a 
pool of agents. Its primary function is to identify and connect an incoming call 
to the first agent available, or queue the call if no agent is immediately available.

To use ACD, you must first perform the following tasks:

1. Create an ACD group (for example, Vacations).

2. Assign a DN (an ACD-DN) to the ACD group. The ACD-DN is a holding 
area on the switch (a queue), where calls wait until an agent is available.

3. Assign agents to the ACD group.

4. Map a key on the agent’s phoneset to the ACD-DN (the Incalls key).

When you configure the ACD software, you can also define treatments (such as 
recorded announcements and music on hold) for callers in the queue.

When a customer calls and uses IVR to indicate an area of interest (for example, 
Vacations), his or her call is routed to the ACD-DN assigned to this area. When 
an agent assigned to the ACD group becomes available, the switch routes the 
call to the Incalls key on an agent’s phoneset. 
18 Symposium Call Center Server
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Example: Sandra Smith wants to book a vacation in Switzerland. She calls 
BestAir, and is connected to the Vacations ACD group. Her call is presented to 
Nancy Wong, who knows a lot about the company’s Caribbean packages, but 
not as much about European packages. Nancy is able to answer most of the 
caller’s questions but, after spending some time trying to answer the last 
question, she realizes she must transfer the call to someone else. She knows that 
James Jones has just finished training on European vacation packages, so she 
transfers the call to him. However, James is busy with another call, so the caller 
has to wait a few more minutes. Meanwhile, Toni Morelli, who also has 
experience with European vacation packages, is idle.

In this example, Toni was the best available agent, but the call was not presented 
to her. How can you ensure that callers are matched to the best available agent?

Using skill-based routing

Skill-based routing was designed to route calls to the agents best qualified to 
handle them. By assigning agents with specific skills to specific skillsets, skill-
based routing ensures that calls are presented to the agent with the skills required 
to meet the caller’s needs.

Example: Sandra calls BestAir’s Vacation line, and hears the following 
announcement:

Welcome to BestAir’s Vacation Line. Please select the vacation destination you 
are calling about.
For North American destinations, press 1.
For European destinations, press 2.
For Asian vacations, press 3.
For all other destinations, press 4.
If you don’t have a specific destination in mind, press 5.

For information on Switzerland, Sandra presses 2, and Symposium Call Center 
Server queues her call to the European skillset. This skillset contains all the 
agents with expertise in the company’s European vacation offerings. James 
Jones is on another call, but Toni Morelli, another agent in that skillset, is 
available. The switch presents the call to her immediately.
Supervisor’s Guide 19
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Tools for call routing

Introduction

Interactive Voice Response systems, Dialed Number Identification Service, and 
Calling Line Identification are useful tools with which the server can determine 
how to best queue calls so they are routed to the agents most suitable for 
handling those calls. 

Interactive Voice Response

To perform skill-based routing, you must decide which skills are required to 
handle a call. One way to do so is to prompt the customer to identify the type of 
service he or she needs.

Interactive Voice Response (IVR) is a system that plays recorded voice prompts 
to callers and collects their responses. IVR is very helpful for implementing 
skill-based routing.

To use IVR, you need

� an IVR system, such as CallPilot, Meridian Mail, Nortel Networks IVR, or 
another IVR system

� a connection between the IVR system and the switch
On the switch, the IVR system is configured as a phoneset (sometimes 
called a virtual agent). The connection between the IVR system and the 
switch is called a voice port.

� a queue for calls that are undergoing IVR processing
This queue is called an IVR ACD-DN. It is similar to an ACD-DN, but it 
holds calls that are being processed by the IVR system.

If you use Meridian Mail with a Meridian 1/Succession 1000 switch, 
Symposium Call Center Server can control the IVR processing. The server 
collects statistics about events and thresholds that have been pegged and 
generates reports based on that data. Those reports can then, in turn, be used by 
management to identify opportunities for maximizing resource use and 
20 Symposium Call Center Server
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improving customer satisfaction. If you use another IVR system, the server is 
not aware of any processing that occurs, although the IVR system can send 
information about the results of the processing (such as the data entered by the 
caller) back to the server.

Example: When Sandra calls the Vacations line, the IVR system prompts her to 
identify the type of help she needs. Based on her response, the system is able to 
match her call to a skillset.

Dialed Number Identification Service

You can also use the Dialed Number Identification Service (DNIS) to help make 
routing decisions. DNIS is a service provided by the switch that allows you to 
define different logical numbers for different types of calls. 

Example: BestAir has defined the following numbers:

� 1-800-555-BOOK (Bookings)
� 1-800-555-VACA (Vacations)
� 1-800-555-CRGO (Shipping and Luggage)
� 1-800-555-GOLD (Priority)

Calls to any of these numbers are routed to the same CDN, but the switch 
provides the server with the dialed number for the call. Based on the dialed 
number, the server determines how best to queue the call. 

Calling Line Identification

In addition to providing the dialed number to the server, the switch can provide 
the number of the caller. This service is known as calling line identification 
(CLID). 

Example: BestAir uses CLID to serve its priority (Gold) customers, such as 
Acme Manufacturing. Acme employees dial the Priority service line 
(1-800-555-GOLD). The switch provides the dialed number and calling line ID 
to the server. The calling line ID tells the server that the caller is from Acme, so 
the server is able to queue the call to a customer service representative who is 
responsible for the Acme account.
Supervisor’s Guide 21
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At the same time that the call is presented to the agent, a screen pop with Acme’s 
account information and a listing of recent transactions appears on the agent’s 
workstation. (BestAir uses Symposium Agent on the agent desktop.)
22 Symposium Call Center Server
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Managing the call center

Introduction

Tools such as real-time displays, standard and customized historical reports, and 
activity code statistics enable supervisors to efficiently monitor and manage 
their call center resources.

The role of the supervisor

A supervisor is responsible for a group of agents. The supervisor

� monitors agent and call center performance
� provides support (for example, if the agent has an abusive call)
� reports and resolves any problems (such as poor service levels)
� helps develop schedules to ensure adequate staffing levels
� analyzes reports, and participates in planning, forecasting, and trend 

analysis

Symposium Call Center Server allows you to define multiple supervisors—at 
least one reporting supervisor, and one or more associated supervisors. The 
reporting supervisor has the primary responsibility for an agent. If the reporting 
supervisor is unavailable, the associated supervisors provide backup. You can 
also schedule supervisor assignments to take effect automatically, when you 
need to cover breaks, vacations, and other times when the supervisor is 
unavailable.

Supervisors usually have a PC and a special phoneset that enable them to 
monitor and support their agents.

Example: Pat Wilson is responsible for the agents in the Bookings skillset. He 
periodically monitors agent calls, and works with agents to improve their 
telephone service techniques. He also uses real-time displays and historical 
reports to monitor the performance of his agents.
Supervisor’s Guide 23
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Real-time displays

Supervisors and call center managers use real-time displays to monitor the 
current performance of the call center. The displays provide up-to-the-minute 
information, such as

� number of calls waiting
� average and maximum wait times
� number of calls abandoned
� number of agents logged on to a skillset
� number of agents busy on calls
� number of agents idle

If a problem occurs (for example, if wait times or number of calls waiting 
increases suddenly), the supervisor can detect it immediately by viewing real-
time displays. He or she can then take appropriate action to resolve the problem 
(such as assigning additional agents to the backlogged skillsets).

Example: At 9:00 a.m., Pat Wilson, supervisor for the Bookings skillset, notices 
that the number of calls waiting for agents in the Bookings skillset has jumped 
from the typical 3 to 15. The average wait time has also increased, from 
30 seconds to 2 minutes. He immediately assigns other agents to the skillset, and 
logs himself on as an agent assigned to the Bookings skillset. The situation 
begins to improve by 10:00 a.m., and by 11:00 a.m. call levels are back to 
normal. Pat restores all agents to their usual skillsets, and logs off the Bookings 
skillset.

Historical reports

Call center managers can use reports to detect trends and seasonal behavior, and 
to forecast future activity. For example, you can report on the number of calls to 
a skillset

� during different times of the day
� during different months of the same year
� for the same month in different years
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By comparing statistics for different times of the day, you can identify peak 
periods. By comparing statistics for different months, you can identify seasonal 
behavior. By comparing the same month across different years, you can identify 
trends.

The Symposium Call Center Server database is an open database that adheres to 
the Structured Query Language (SQL) and Open Database Connectivity 
(ODBC) standards. This means you can design customized reports, using any 
SQL- or ODBC- compliant application. You can also export data to other 
applications, such as workforce management systems.

Example: Pat Wilson uses the Skillset Performance report to investigate the 
sudden spike in activity. He generates interval reports for the period from 
9:00 a.m. to 11:00 a.m., for several days in a row. He can clearly see the spike, 
and notes that the behavior was unusual for that time of day. However, he is not 
able to explain it until he learns that BestAir was profiled on a radio morning 
show the day the spike occurred.

Activity codes

You can use activity (or line of business) codes to identify the amount of time 
that agents spend on different types of activities. 

Example: James Jones takes a call for the European skillset. The caller begins 
by asking questions about the types of vacation packages available. James enters 
the activity code 540 to identify the call as a vacation inquiry call. After getting 
the requested information, the caller decides to purchase a package. James enters 
541 to indicate that he is now involved in vacation sales activity.
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Other services to callers

Introduction

You can provide other services to callers while they are waiting to speak to an 
agent. For example, you can use recorded announcements to provide useful 
information to callers, or you can use music on hold to make their wait more 
pleasant. Both services assure callers that they are still connected and remain in 
queue.

Recorded announcements

You can provide recorded announcements to your callers while they are waiting 
to speak to an agent. Recorded announcements enable you to

� assure customers that they are still connected
� let customers know their position in the queue, so they can make an 

informed decision about whether to hold
� advise customers about the best times to call
� promote special offers
� provide customers with general information

To implement recorded announcements, you must install a special resource on 
the switch, design the menus, record each announcement, and configure the 
switch to recognize the different announcements. 

Example: Jeff Lee has booked a flight. On the day he is scheduled to depart, he 
calls the Bookings line to confirm the flight time. His call is routed to the IVR 
system, and he hears the following message:

Welcome to the BestAir Booking line. 
To verify the departure time of one of today’s flights, press 1.
To book a flight, press 2.
To obtain schedule information, press 3.
For any other information, please remain on the line.
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When he presses 1, he hears the following message:

Flight BA971 to Munich is delayed one hour, and is now scheduled for departure 
at 2:19 p.m. All other flights are on time.

Jeff has received the information he needs, and he does not have to wait for an 
agent. In addition, available agents do not have to answer a routine question; 
they are free to spend their time on calls requiring personal attention.

Music on hold

To make your customers’ wait for an agent more pleasant, you can provide them 
with music on hold. Music on hold is implemented in the same way as recorded 
announcements.

Example: Luba Dobrowski calls the Bookings line during one of the busy 
periods. All agents for the Bookings skillset are busy. While she waits for an 
agent to become available, her call is given music on hold treatment. In addition 
to making her wait more pleasant, the music assures her that she is still 
connected and is retaining her place in queue.
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Overview

Introduction

Symposium Call Center Server provides a number of tools that you can use to 
monitor and support your agents:

� real-time displays
� reports
� pop-up emergency notifications

The Nortel Networks Symposium Call Center Server Supervisor’s Guide 
provides the information you need to manage and monitor your call center. The 
Supervisor’s Guide describes how to change agent properties, view skillset 
properties, create and use real-time displays, create and use reports, and use the 
Emergency Help feature.

Note: This guide provides information for supervisors who are using the 
Symposium Call Center Server client (the Classic Client). If you are using 
Symposium Call Center Web Client instead, refer to the Symposium Web Client 
documentation and online Help for information about managing and monitoring 
your call center. 

Who should read this guide

This guide is for Nortel Networks Symposium Call Center Server administrators 
and supervisors who are responsible for managing call center resources and 
monitoring call center performance.

For information on Symposium Web Client, see the Symposium Call Center 
Web Client Supervisor’s Reference Guide.

Access rights

This guide assumes that you have the required privileges and access rights to 
perform the procedures in this guide. For more information, refer to the 
Symposium Call Center Server Administrator’s Guide.
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What’s new in Release 5.0

Introduction

This section describes changes and enhancements that have been made to the 
Symposium Call Center Server Supervisor’s Guide for Release 5.0. For a 
detailed description of all new features for this release, see Symposium Call 
Center Server What’s New in Release 5.0.

Exporting reports

The Symposium Call Center Server Supervisor’s Guide for Release 5.0 contains 
an updated list of nonscheduled and scheduled report export formats, as well as 
additional information about exporting reports. For more information, see 
“Export formats” on page 148.

Support for Crystal Reports 9
Symposium Call Center Server Release 5.0 provides support for Crystal 
Reports 9. Where applicable, references in this guide to Crystal Reports have 
been updated accordingly. 

Switch support 

Symposium Call Center Server Release 5.0 provides interworking support for 
the following switches:

� Meridian 1
� Succession 1000
� DMS
� MSL-100
� Succession 2000
� Nortel Networks Communication Server 2100
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Switch references in this guide have been updated to include Meridian 1/
Succession 1000. References to the DMS or DMS/MSL-100 switch now apply 
to the DMS, MSL-100, Succession 2000, and Communication Server 2100 
switch types.

Symposium Web Client

The Symposium Call Center Server Supervisor’s Guide contains information for 
supervisors who are using the Symposium Call Center Server client (Classic 
Client). Many of the tasks described in this guide can also be performed using 
the Symposium Web Client.

Throughout this guide, where a procedure can also be performed using 
Symposium Web Client, a note has been added to the beginning of the 
procedure advising Symposium Web Client users where they can obtain more 
information in the Symposium Web Client documentation and online Help.
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Related documents

This guide references the following documents. These documents provide 
additional information about managing and monitoring the operation of your 
call center.

Note: A number of these guides are accessible from the Help menu in the SMI 
window.

For information on refer to
Software Installation Symposium Call Center Server Installation 

and Maintenance Guide
Administration Symposium Call Center Server 

Administrator’s Guide
Network Administration Symposium Call Center Server Network 

Control Center Administrator’s Guide
Reports and Data Symposium Call Center Server Historical 

Reporting and Data Dictionary
Symposium Web Client Symposium Call Center Web Client 

Supervisor’s Reference Guide
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Skills you need

Introduction

This section describes the recommended skills, experience, and knowledge 
required for using and administering Symposium Call Center Server.

Nortel Networks product knowledge

Knowledge of, or experience with, the following Nortel Networks products is 
helpful when creating reports for Symposium Call Center Server:

� Symposium Call Center Server
� the switch to which the server is connecting (the Meridian 1/Succession 

1000 switch or the DMS family of switches)

Notes: 

� Unless otherwise specified, references in this guide to the Meridian 1 
switch are also applicable to the Meridian 1 Internet Enabled switch.

� References in this guide to the DMS or DMS/MSL-100 switch apply to the 
following switch types:
� DMS
� MSL-100
� Succession 2000
� Nortel Networks Communication Server 2100

PC experience or knowledge

Knowledge of, or experience with, the following PC products is helpful when 
administering Symposium Call Center Server:

� Microsoft Windows 95
� Windows 98
� Windows NT 4.0 Workstation
� Windows 2000 Professional
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Other experience or knowledge

Other types of experience or knowledge that may be of use include the 
following:

� knowledge of your call center organizational structure
� understanding of the operational requirements of your call center
� knowledge of your customer needs
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Logging on to Symposium Call Center Server

Introduction

Before you can access the administration functions, view displays, or generate 
reports, you must use the client to log on to the server in Symposium Call Center 
Server. To log on, you must choose a server from the SMI Workbench. Contact 
your system administrator if your server is not in the list of available servers.

Note: In a Symposium Call Center Server network, more than one server is 
available. Your administrator may have grouped your servers into sites. 

Assumptions

This procedure assumes the following:

� The site and server you want to access are configured in the SMI 
Workbench. 
To configure sites and systems, refer to the Installation and Maintenance 
Guide or the Administrator’s Guide.

� You know the user ID and password to log on to the server. If you do not 
know this information, contact your system administrator or your call 
center administrator.
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To log on to the system
1 From the Start menu, choose Programs → SMI Workbench.

Result: The SMI Workbench Explorer opens.

2 If the All Folders pane contains a list of sites, click the site containing the 
server to which you want to connect.

3 In the Contents pane, double-click the server to which you want to connect.

Result: The SMI Login window appears.

4 Enter your user ID and password.

Note: If you do not know this information, contact your system 
administrator.

5 Click OK.

Result: The SMI window appears.

Note: If a connection cannot be made, an error message appears, stating 
that a server connection cannot be established. Report this error to your 
call center administrator.
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Logging on to the phoneset

Introduction

Symposium Call Center Server uses an eight-digit phoneset logon.

To log on to the phoneset

Note: On the DMS switch, you must log on at a phoneset within your ACD 
subgroup to ensure that you receive support from the correct supervisor. If you 
change phonesets within the subgroup, your DN number also changes.

1 Press the Make Set Busy (MSB) key.

2 Press the Incalls key.

3 Enter your logon ID, followed by the number sign (#).

Result: The Not Ready light goes on, and the Make Set Busy indicator 
goes off. On the Agent real-time display window, the agent appears, with 
the value “Not Ready” in the In Calls Status column.

4 Press the Not Ready key.

Result:  On the Agent real-time display window, your In Calls Status 
changes to “Idle.” 

ATTENTION Once you log on to Symposium Call Center Server, your 
phoneset call waiting light is no longer accurate. Do not 
rely on the call waiting light to indicate that calls are on 
hold.
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Overview

As a supervisor, you are responsible for managing a group of agents. The call 
center administrator defines the agents on the server, and assigns them to you. 

For reporting agents (agents for whom you are the reporting supervisor), you

� are notified when the user presses the Emergency key
� have keys on your phoneset that are mapped to the agent keys
� can change agent properties

You can view all your reporting and associated agents on your real-time 
displays. Several reports, including agent performance and short calls reports, 
are sorted by supervisor. You can create user-defined reports, and filter them to 
show only your agents.

Note: If you are using Symposium Web Client, see the Symposium Call Center 
Web Client Supervisor’s Reference Guide for information on working with real-
time displays and historical reports.
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Changing agent properties

Introduction

You can change the properties of your reporting agents. When you change agent 
properties, you can change

� general properties—including name, language, and comments
� phoneset properties—the agent’s phoneset logon ID
� call presentation properties—the agent’s call presentation class
� thresholds properties—the agent’s threshold class
� skillsets properties—the skillsets to which an agent is assigned, and the 

agent’s priority for those skillsets
� supervisor properties—the associated supervisors for the agent 

To change an agent’s properties

Note: You can also use Symposium Web Client to change an agent’s properties. 
For details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide.

1 From the SMI window, choose User Administration → Users.

Result: The Users window appears.

2 Select the agent you want to change.
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3 Choose File → Properties.

Result: The General – User Properties property page appears. 

4 Complete the General property page by entering the agent’s contact 
information.
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5 Click the Phoneset tab.

Result: The Phoneset property page appears. On the Meridian 1/
Succession 1000 switch, the Phoneset property page looks like this:

On the DMS/MSL-100 switch, the Phoneset property page looks like this:
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6 Complete the Phoneset property page by entering information into these 
boxes:

Login ID: The number the agent uses to log on to the phoneset.

Personal (Phantom) DN or Secondary DN: The number to which non-
ACD calls for this user are directed.

7 Click the Call Presentation tab.

Result: The Call Presentation property page appears. On the Meridian 1/
Succession 1000 switch, the Call Presentation property page looks like 
this:
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On the DMS/MSL-100 switch, the Call Presentation property page looks 
like this:

8 In the Call Presentation Class for this Agent box, select the call 
presentation class you want to assign to this agent.
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9 Click the Thresholds tab.

Result: The Thresholds property page appears. 

10 In the Select Threshold Class for this Agent box, select the threshold class 
you want to assign to this agent.

11 Continue with the following procedure to add and remove skillset 
assignments.

To change skillset assignments

Note: You can also use Symposium Web Client to change skillset assignments 
(in the Contact Center Management component). For details, see the Symposium 
Call Center Web Client Supervisor’s Reference Guide or the online Help that 
comes with the application.
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1 Click the Skillsets tab.

Result: The Skillsets property page appears. 

2 To add a skillset assignment, follow these steps:

a. In the Skillsets to Add box, select a skillset to be assigned to the agent. 

b. Click Add.

c. In the Name column, select the skillset you just added.

d. If you want to put the agent on standby for the skillset, click Standby. If 
you want to set the agent priority for the skillset, click Priority, and set 
the priority to a value from 1–48, where 1 is the highest priority and 48 
is the lowest priority. For more information on skillset priority, see 
“Choosing an agent” on page 59.

3 To delete a skillset assignment, follow these steps:

a. In the Skillsets for this Agent box, select the skillset assignment you 
want to delete. 

b. Click Remove.
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4 To change the priority for a skillset assignment, follow these steps:

a. In the Skillsets for this Agent box, select the skillset assignment you 
want to change. 

b. If you want to put the agent on standby for the skillset, click Standby. If 
you want to set the agent priority for the skillset, click Priority, and set 
the priority to a value from 1–48, where 1 is the highest priority and 48 
is the lowest priority. For more information on skillset priority, see 
“Choosing an agent” on page 59.

5 Continue with the following procedure to add and remove associated 
supervisors.

To change associated supervisors

Note: You can also use Symposium Web Client to change agent to supervisor 
assignments. For details, see the Symposium Call Center Web Client 
Supervisor’s Reference Guide or the online Help that comes with the 
application.

1 Click the Supervisor tab.

Result: The Supervisor property page appears. 

Note: On the DMS/MSL-100 switch, the Supervisor property page does not 
contain the Agent Key box.
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2 To add an associated supervisor, select the supervisor in the Available 
Supervisors box, and click Associate.

3 To remove an associated supervisor, select the supervisor in the 
Associated Supervisors box, and click Remove.

4 Click Save.
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Viewing agent to supervisor assignments

Introduction

You can add agent to supervisor assignments to automatically change supervisor 
assignments for multiple agents. You can use agent to supervisor assignments to 
reassign agents when supervisors go on break or vacation.

Supervisory coverage scenarios

Example 1: Supervisor is sick
Pat Wilson, one of BestAir’s supervisors, calls in sick for the day. The call 
center manager sets up an agent to supervisor assignment that assigns half of 
Pat’s agents to Chris Konings, and the other half to Cindy Wong. The manager 
applies the assignment immediately, and all agents are assigned to their 
temporary supervisors for the day. Another assignment, scheduled for next day, 
automatically reassigns all agents back to Pat.

Example 2: Supervisor is on vacation
Pat has booked vacation from the 17th to the 28th of August. BestAir’s call 
center manager has set up an agent to supervisor assignment that reassigns Pat’s 
agents for that period. The manager schedules the assignment to begin 
automatically on August 17th. Another assignment, which takes effect August 
28th at 5:00 p.m., reassigns the agents back to Pat. 

Example 3: Supervisor is on regularly scheduled training
At BestAir, all supervisors are required to participate in regular upgrading. 
Every four weeks, the supervisor must spend half a day in training. Training 
sessions are staggered, to ensure adequate supervision of the call center. Pat’s 
training occurs every third Thursday of the month. The call center manager has 
set up an agent to supervisor assignment that automatically reassigns Pat’s 
agents for that time.
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Example 4: Providing supervisory coverage for shifts
At BestAir, agents are usually assigned to supervisors who have experience with 
the agents’ skillsets. However, during the early morning and evening periods, 
only one supervisor is on duty. The call center manager has set up agent to 
supervisor assignments to reassign agents for those periods.

For example, from 8:00 a.m. to 9:00 a.m., Cindy Wong is the only supervisor on 
duty. All agents who start work at 8:00 a.m. are temporarily assigned to her. 
Other assignments take effect at 9:00 and 10:00 a.m., as other supervisors arrive.

Example 5: Providing supervisory coverage for breaks and lunch
As supervisors go on break, their agents must be reassigned. For example, when 
Cindy goes on break from 10:00 a.m. to 10:15 a.m., all of her agents are 
temporarily assigned to Pat and Chris in an agent to supervisor assignment.

To view the properties of an agent to skillset assignment

Note: You can also use Symposium Web Client to view agent to skillset 
assignments (in the Contact Center Management component). For details, see 
the Symposium Call Center Web Client Supervisor’s Reference Guide or the 
online Help that comes with the application.

1 Choose Assignments → Agent to Supervisor Assignments.

Result: The Agent to Supervisor Assignments window appears.

2 Select the agent to supervisor assignment you want to view.

3 Choose File → Properties.

Result: The General – Agent to Supervisor Assignment Properties 
property page appears. The property page contains the name and 
(optionally) comments for the agent to skillset assignment.
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4 Click the Assignments tab.

Result: The Assignments property page appears.

The Agents included in this assignment list box contains all agents whose 
supervisor assignments are changed by this assignment. For each agent, it 
shows the name, phoneset logon ID, and the supervisor to whom he or she 
is assigned when the assignment runs.

5 Click Close.

6 Continue with the following procedure to view the schedule for an agent to 
supervisor assignment.

To view the schedule for an agent to supervisor assignment

Note: You can also use Symposium Web Client to view the schedules for agent 
to supervisor assignments (in the Contact Center Management component). For 
details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.
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1 If the agent to supervisor assignment is not selected, select it.

2 Choose File → Edit Schedule.

Result: The Schedule property page appears. In this example, the 
assignment is scheduled to run daily at 10:00 a.m.

The Schedule property page contains the following boxes:

Schedule: The frequency with which the assignment runs.

Day/Date/Month: The day, date, and month (as applicable) that the 
assignment runs.

Start: The time on the selected day that the assignment runs. 

End: For assignments run at intervals (specified in the Interval box), the 
time that the assignment stops running. For example, the assignment may 
run at 2-hour intervals, starting at 9:00 a.m. and ending at 5:00 p.m. 

Interval: The frequency, in 15-minute increments, with which the 
assignment runs between the start and end times. For the previous 
example, the interval is 2:00.

Extension: The amount of time the system waits after a system 
interruption before abandoning the agent to supervisor assignment 
schedule.
Supervisor’s Guide 53



Working with agents  Standard 1.0
3 Click Save.

Result: You return to the Agent to Supervisor Assignments window.

4 To return to the SMI window, choose File → Close.
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Overview of skillsets

Introduction

As a supervisor, you must ensure that skillsets are serviced adequately by the 
available agents. To do so, you must ensure that each skillset is staffed by 
enough qualified agents to handle the call load for that skillset.

What is a skillset?

A skillset is a group of abilities necessary to answer a specific type of call. 
Skillsets are the basic building blocks of skill-based routing. They are used to 
match callers with the agents who can best meet their needs. 

Examples of skillsets

BestAir has several different skillsets:

� Bookings: Agents who can accept and change bookings, and provide 
schedule and rate information.

� Shipping: Agents who can arrange for shipment of goods. Additional 
skillsets include agents who specialize in shipment of perishable food 
products and hazardous goods, as well as international shipments.

� Cargo Tracing: Agents who specialize in the tracing of shipments and 
personal luggage.

� BestAir Travel Club: Agents who can provide information about BestAir 
Travel Club benefits and air miles.

� Vacations: Agents who can book vacation packages. Additional skillsets 
specialize in American, European, Asian, and Pacific vacations.

James Jones is a booking agent with BestAir. He is a member of the Bookings 
skillset. Through training courses, James has become familiar with the 
company’s vacation package offerings. After completing the courses, he was 
also assigned to the Vacations skillset. Through subsequent courses, travel, and 
reading, James has developed additional expertise in European travel issues. He 
is now also a member of the European skillset.
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Skill-based routing

Skill-based routing uses skillsets to match callers with the agents who can best 
meet their needs. For example, Sandra Smith wants to book a vacation to 
Britain. She has called several airlines to obtain information for the trip, 
including

� schedules and fares information
� a British Rail pass
� a list of bed-and-breakfasts in the cities she is planning to visit
� information about tour packages

When she called BestAir, Sandra’s call was routed to the European skillset and 
presented to James Jones. James was able to give her information about the 
British Rail pass, along with a list of bed-and-breakfasts, and a description of the 
tour packages that are available.

When skillsets go out of service

Skillsets go out of service under the following conditions:

� automatically, when all agents have logged off
� manually, when you change the skillset mode on the Skillset Properties 

property sheet

Two out-of-service modes are available: transition mode and night service 
mode.

Transition mode
Transition mode is a skillset state in which the server presents calls already 
queued to a skillset, but gives all new calls out-of-service treatment. You might 
put a skillset into transition mode if a service interruption occurs during the 
business day, and you want to answer all calls currently waiting in the queue 
before putting the skillset out of service. Skillsets must be put into transition 
mode manually from the Skillset Properties property sheet. 
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Night service mode
Night service mode is a skillset state in which queued calls and any new calls 
arriving for a skillset are given out-of-service treatment. Skillsets can be put into 
night service mode automatically—when all agents have logged off—or 
manually from the Skillset Properties property sheet.

In your scripts, you define how calls are handled when a skillset is in night 
service mode. 
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Calls in queue

Introduction

The server must make the following decisions when presenting calls:

� If multiple agents are available, to which agent will it present the call? 
� If multiple calls are waiting, which call will it present first?

Choosing an agent

If two agents are available to answer an incoming call, the server presents the 
call to the agent with the highest priority for the skillset to which the call is 
queued. Skillset priority is based on the agent’s skill level for a skillset. An agent 
with a higher skill level is assigned a higher priority for a skillset, and an agent 
with a lower skill level is assigned a lower priority. (Priority can range from
1–48.) 

If more than one agent has the same priority, it presents the call to the agent with 
the greatest idle time. Your administrator can configure the server to base idle 
time on one of

� total idle time since logging on
� total idle time since last status change
� total idle time since end of last Symposium Call Center Server or ACD call

Choosing a call

If two calls are waiting in a skillset queue when an agent for that skillset 
becomes available, the server presents the call with the highest priority. Priority 
is determined by a combination of call age and, for the network skill-based 
routing (NSBR) option only, call source. You can configure the server to base 
call age on either

� when the call was received by the server (that is, passed to the server from 
the switch or from an external IVR)
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� when the call was added to the skillset queue (for example, if a call was 
queued to one skillset, presented to an agent, and subsequently queued to 
another skillset)

Calls with the greatest age are presented to an agent first.

If you are using the NSBR option, you can give priority to either local calls or 
network calls, or you can choose not to prioritize calls based on source.

Queuing to a default skillset

You can define a default skillset. Any calls that are not queued by the end of 
script execution are automatically queued to this skillset. In the Meridian 1/ 
Succession 1000 environment, you can create a separate default skillset for each 
agent. In the DMS/MSL-100 environment, only one default skillset is available 
for all agents. For example, BestAir has defined Bookings as the default skillset. 
Calls that have not been queued by the end of the script execution are presented 
to agents assigned to the Bookings skillset.
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Other skillset options

Activity codes

Agents can assign activity (line of business) codes to the calls that they answer. 
The system uses activity codes to track the amount of time that is spent on the 
various types of incoming calls. To generate reports with meaningful activity 
code names, your administrator must define these activity codes at the server.

Note: 

� On the DMS/MSL-100 switch, agents can enter a maximum of three 
activity codes.

� To use this feature on the DMS/MSL-100 switch, your administrator must 
also
� enable the LOB feature on the switch 
� configure Line of Business codes in the ACDGRP table on the switch

Default activity code
On the Meridian 1/Succession 1000 switch, your administrator can define a 
default activity code for each skillset. This activity code is used if no other 
activity code is assigned.

Threshold classes

A threshold class is a set of options that specifies how statistics are treated in 
reports and real-time displays. For example, your administrator can set a short 
call threshold for skillsets. The short call threshold defines the length of a short 
call for pegging purposes.
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Viewing global skillset properties

Introduction

The global skillset properties apply to all skillsets defined on your server. These 
properties include the following:

� the system default skillset
� the Recorded Announcement (RAN) route for the default skillset
� the agent idle time preference
� (for the DMS/MSL-100 switch only) the delimiter used between fields in 

caller-entered data

Note: (NSBR option only) If the default skillset is a network skillset, calls that 
are not queued by the end of script execution are queued to this skillset on the 
local server.

To view global skillset properties

Note: You can also use Symposium Web Client to view global skillset 
properties (in the Global Settings window of the Configuration component). For 
details, see the online Help that comes with the application.

1 From the SMI window, choose Call Flow Administration → Skillsets.

Result: The Skillsets window opens.
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2 Choose File → Global Settings.

Result: The Global Settings dialog box opens. The following illustration 
shows the Global Settings dialog box for the DMS/MSL-100 switch:

This dialog box contains the following boxes:

Default Skillset: The skillset to which calls are queued if they have not 
been queued to a skillset by the end of script execution.

RAN Route: The number of the recorded announcement (RAN) route for 
the default skillset.

Caller Entered Data Delimiter: (DMS/MSL-100 switch only) The character 
used to separate fields in data that the caller entered during an IVR 
session.

Agent Preference: The method for interpreting agent idle time. The 
following options are available:

� Longest total time in idle state since login—The server presents new 
calls to the agent who has accumulated the greatest amount of idle time 
since logging on. 

� Longest time in idle state since last status change—The server presents 
new calls to the agent who has accumulated the greatest amount of idle 
time since his or her last state change. Whenever an agent state 
changes to Idle from another state, such as Not Ready, Busy, 
Emergency, or Walkaway, the timer resets.

� Longest total time since last CDN/ACD call—The server presents new 
calls to the agent who has accumulated the greatest amount of idle time 
since the end of his or her last Symposium Call Center Server or ACD 
call.
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3 Click OK.

Result: You return to the Skillsets window.

4 To return to the SMI window, choose File → Close.
64 Symposium Call Center Server



April 2004 Working with skillsets
Viewing skillset properties

Introduction

You can view the properties of your skillsets. Skillset properties include the 
following:

� name
� (Meridian 1/Succession 1000 switch only) default activity code
� threshold class and threshold values

To view local skillset properties

Note: You can also use Symposium Web Client to view skillset properties (in 
the Skillset window of the Configuration component). For details, see the online 
Help that comes with the application.

1 From the SMI window, choose Call Flow Administration → Skillsets.

Result: The Skillsets window opens.

2 Select the skillset you want to view.
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3 Choose File → Properties.

Result: The Skillset Properties property sheet opens. The following 
illustration shows the General property page for a skillset on a server 
connected to the Meridian 1/Succession 1000 switch:

This General property page contains the following boxes:

Name: A unique name for the skillset. 

Comment: Optional. Additional information about the skillset.

Default Activity Code: (Meridian 1/Succession 1000 switch only) The 
activity code to be used for calls to this skillset if no activity code is entered 
by the agent.

Threshold Class: The threshold class assigned to this skillset. To see the 
thresholds and threshold values for this threshold class, click the 
Thresholds tab.

Map Skillset to ACD DN Number: The ACD-DN number for which calls 
will be pegged to this skillset. This option allows you to use a dummy 
skillset to record statistics for ACD calls.
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Out of Service using Mode: Shows whether the skillset has been put out 
of service manually. In transition mode, all new calls are given night 
treatment, but waiting calls are presented to an agent. In night mode, all 
calls, both new and waiting, are given night treatment.

4 Click the Call Presentation tab.

Result: The Call Presentation property page appears. The following 
illustration shows the Call Presentation property page for a local skillset on 
a server with the NSBR option installed:

The call age preference may be set to one of the following values:

� Oldest—The call that has been in the system the longest has priority, 
regardless of its queue position.

� First in queue—The first call in the skillset queue has priority, regardless 
of when the call arrived in the system.

5 Click Close.

Result: You are returned to the Skillsets window.

6 To return to the SMI window, choose File → Close.
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Assigning agents to skillsets

Introduction

You may need to temporarily assign agents to different skillsets for the 
following reasons:

� for shifts when fewer agents are available
� to cover other agents’ breaks 
� when agents are sick, on vacation, or on a course

You can assign temporary skillsets manually on the agents’ Skillsets property 
page, and reassign the normal skillsets the same way, or your administrator can 
set up automatic agent to supervisor assignments. 

To use an automatic agent to supervisor assignment, you assign agents to 
skillsets on their Skillsets property page. If you do not want the agent to be 
active in the skillset immediately, put the agent into standby mode for this 
skillset. Then, use the agent to supervisor assignment to schedule and run the 
skillset at the desired time.

Note: You can also use Symposium Web Client to assign agents to skillsets (in 
the Contact Center Management component). For details, see the Symposium 
Call Center Web Client Supervisor’s Reference Guide or the online Help that 
comes with the application.

To assign an agent to a skillset
Tip: Consider assigning agents to more than one skillset and placing the 
secondary skillsets on standby. When agents are on standby for a skillset, 
your administrator can quickly reassign any agent using an agent to skillset 
assignment.

1 From the SMI window, choose User Administration → Users.

Result: The Users window appears.

2 Select the agent you want to assign to a skillset.

3 Choose File → Properties.

Result: The General – User Properties property page appears. 
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4 Click the Skillsets tab.

Result: The Skillsets property page appears. 

5 In the Skillset to Add box, select a skillset to be assigned to the user. 

6 Click Add.

7 In the Name column, select the skillset you just added.

8 If you want to put the agent on standby for the skillset, click Standby. If you 
want to set the agent priority for the skillset, click Priority and set the priority 
using a value from 1–48, where 1 is the highest priority and 48 is the lowest 
priority. For more information on skillset priority, see “Calls in queue” on 
page 59.

9 Repeat steps 5 to 8 for each skillset to be assigned to the user.

10 Click Save.
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Viewing agent to skillset assignments

Introduction

An agent to skillset assignment makes multiple agents active or inactive for 
multiple skillsets. When an assignment is run, it changes the skillset priority of 
each agent who has been added to the assignment. It can make an agent inactive 
for a skillset by changing the agent’s priority to Standby. It can make an agent 
active for a skillset by changing the agent’s priority to a value from 1–48.

Skillsets coverage scenarios 

Example 1: Agents are sick
Mark Schultz, an agent in BestAir’s Cargo Tracing skillset, is sick and absent 
from work today. This has left the Cargo Tracing skillset understaffed, 
particularly for the period from 10:00 a.m. to 4:00 p.m., the skillset’s busiest 
time. The call center manager temporarily assigns Rose Stefanopolis (an agent 
who has worked in this skillset before) to the Cargo Tracing skillset. The 
manager applies the agent to supervisor assignment immediately, and Rose is 
automatically reassigned. The manager reassigns Rose to her normal skillset 
when Mark returns to work the following day.

Example 2: Coffee and lunch breaks
As agents go on break, their skillsets become understaffed. To improve skillset 
coverage for coffee and lunch breaks, BestAir’s call center manager reassigns 
agents during these periods.

Example 3: Shifts
During the early morning and evening periods, few agents are available. As a 
result, many skillsets are understaffed. Others, such as the Cargo Tracing 
skillset, do not go into service until 9:00 a.m., and go out of service at 5:00 p.m. 
BestAir’s call center manager has set up an agent to skillset assignment to 

ATTENTION Changes to an agent to skillset assignment take effect the 
next time the agent to skillset assignment is run.
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automatically assign members of the Cargo Tracing skillset to Bookings, the 
busiest skillset, during early morning and evening periods.

Example 4: Agents are on vacation
Mark has booked vacation time from June 29 to July 10. BestAir’s call center 
manager has set up a scheduled agent to skillset assignment that reassigns Rose to 
the Cargo Tracing skillset for that period. The manager schedules the assignment 
to begin automatically on June 29, and schedules another agent to skillset 
assignment to take effect on July 11, restoring Rose’s normal skillset assignments.

Example 5: Agents are on a course
At BestAir, all agents are expected to participate in regular upgrading of their 
skills. In June, all members of the European skillset must attend a course to learn 
about changes to the company’s European vacation packages. To provide 
adequate coverage while the agents are on course, the call center manager has 
set up an agent to skillset assignment to assign other qualified staff to the 
European skillset. The manager has scheduled the assignment to take effect on 
the day of the course. Another assignment, scheduled to take effect the next day, 
restores the agents’ normal skillset assignments.

To view the properties of an agent to skillset assignment

Note: You can also use Symposium Web Client to view agent to skillset 
assignments (in the Contact Center Management component). For details, see 
the Symposium Call Center Web Client Supervisor’s Reference Guide or the 
online Help that comes with the application.

1 From the SMI window, choose Assignments → Agent to Skillset 
Assignments.

Result: The Agent to Skillset Assignments window appears.
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2 Select the agent to skillset assignment you want to view.

3 Choose File → Properties.

Result: The General – Agent to Skillset Assignment Properties property 
page appears. The property page contains the assignment name and 
(optionally) comments.

4 Click the Agents tab.

Result: The Agents property page appears.

This list box contains all agents whose skillset assignments are changed 
when this assignment runs.

5 Click Save.

Result: You return to the Agent to Skillset Assignments window.

6 Continue with the following procedure to view the agents’ priorities for their 
skillsets.
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To view the agent priorities for an agent to skillset assignment
1 If the agent to skillset assignment is not selected, select it.

2 Choose File → Open.

Result: The agent to skillset matrix appears.

The matrix contains a row for each agent, and columns for all of the 
skillsets defined on your server. If the agent has been assigned to a skillset, 
the agent’s priority for the skillset appears in that column. If the agent is not 
assigned to a skillset, the column contains a dash (-).

3 Choose File → Close.

Result: You return to the Agent to Skillset Assignments window.

4 Continue with the following procedure to view the schedule for an agent to 
skillset assignment.

To view the schedule for an agent to skillset assignment

Note: You can also use Symposium Web Client to view the schedules for agent 
to skillset assignments (in the Contact Center Management component). For 
details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.

1 If the agent to skillset assignment is not selected, select it.
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2 Choose File → Edit Schedule.

Result: The Schedule property page appears. In this example, the 
assignment is scheduled to run daily at 10:00 a.m.

The Schedule property page contains the following boxes:

Schedule: The frequency with which the assignment runs.

Day/Date/Month: The day, date, and month (as applicable) that the 
assignment runs.

Start: The time on the selected day that the assignment runs. 

End: For assignments run at intervals (specified in the Interval box), the 
time that the assignment stops running. For example, the assignment may 
run at 2-hour intervals, starting at 9:00 a.m. and ending at 5:00 p.m. 

Interval: The frequency, in 15-minute increments, with which the 
assignment runs between the start and end times. For the previous 
example, the interval is 2:00.

Extension: The amount of time the system waits after a system 
interruption before abandoning the agent to supervisor assignment 
schedule.
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3 Click Save.

Result: You return to the Agent to Skillset Assignments window.

4 To return to the SMI window, choose File → Close.
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Using real-time displays to monitor your call 
center

Introduction

You can use real-time displays to identify service-level problems resulting from 
situations such as

� unusual numbers of agents unavailable
� unusual call volumes
� inefficient skillset assignments

This section describes how to identify these situations from the standard real-
time displays (the displays shipped with Symposium Call Center Server). You 
can also create your own customized real-time displays.

Agents unavailable

To determine how many agents are unavailable, use the 
Standard_Agent_By_Supervisor_Display and Standard_Skillset_Display. 

On the Standard_Agent_By_Supervisor_Display, consider the following 
information:

� number of agents listed—Shows all agents currently logged on. If the 
number of logged on agents is low, you must determine why. Are agents 
sick, late, or on vacation?

� DN call statistics—Shows how many agents are currently active on DN 
calls.

� In Calls Status and Time In State—Shows how many agents are in 
Walkaway, Busy, or Active state, and for how long.

On the Standard_Skillset_Display, look at the following columns:

� Agents In Service—Shows how many agents are logged on for this skillset.
� Agents Available—Shows how many agents are waiting to take calls for 

this skillset.
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� Agent on DN call—Shows how many agents logged on to this skillset are 
on DN calls.

� Agent Not Ready—Shows how many agents logged on to this skillset are in 
Not Ready state.

Call volume

To examine call volume for a skillset, use the Standard_Skillset_Display.

� Calls Waiting—Shows the call number of calls currently queued for the 
skillset. Skillsets with high numbers of calls waiting probably need more 
agents. 

� Average_Answer_Delay—Shows how long, on average, callers waited in 
the skillset queue. Skillsets with long delays may need additional staffing.

� % Service Level for Answered Calls—Shows how many calls met the 
targeted service level for the skillset. If the number is too low, you may 
need additional staffing.

Inefficient skillset assignments

To identify inefficiencies in the assignment of agents to skillsets, use the 
Standard_Agent_By_Supervisor_Display and the Standard_Skillset_Display. 

On the Standard_Agent_By_Supervisor_Display, look at the following 
columns:

� In Calls Status—Check the number of agents in Idle state. 
� Time in State—Determine how long agents have been in Idle state.

On the Standard_Skillset_Display, look at the following columns:

� Agents In Service—How many agents are logged on for this skillset?
� Agents Available—How many agents are waiting to take calls for this 

skillset? 
� Longest Wait Time Since Last Call/Longest Wait Time Since Login—If 

agents are showing unusually high or low wait times since last call or 
logon, call distribution may need to be rebalanced.
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Section A: Real-time displays

In this section
Overview of real-time displays 82

Adding real-time display definitions 85

Viewing real-time displays 91

Other procedures for real-time displays 94
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Overview of real-time displays

Introduction

Real-time displays provide up-to-date statistics for your call center and its 
resources. You can use these statistics to monitor your call center and determine 
its effectiveness.

The information that each display shows is determined by the real-time display 
definition. 

Types of real-time displays

The following types of real-time displays are available:

� agent
� application
� IVR (Meridian 1/Succession 1000 switch)
� route (Meridian 1/Succession 1000 switch)
� skillset
� call center summary

Standard display definitions

Symposium Call Center Server ships with a set of default, or standard, real-time 
display definitions. The contents of these real-time display definitions are 
predefined, and cannot be modified. Standard real-time display definitions are 
stored on the server.

User-defined display definitions

User-defined definitions are ones that you create yourself. You can modify these 
definitions at any time. They are stored on the client PC, in the path 
Nortel\client\en\rtd.
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Working with real-time displays

Configuring real-time statistics collection
Your administrator must configure the server to collect the types of statistics you 
want to include in your real-time displays. The server can collect the following 
types of real-time statistics:

� application statistics
� skillset statistics
� agent statistics
� IVR statistics (Meridian 1/Succession 1000 switch)
� route statistics (Meridian 1/Succession 1000 switch)
� nodal statistics

If the server does not collect statistics of a specific type (such as application 
statistics), displays of the corresponding type (in this example, application real-
time displays) cannot be opened. For more information about configuring real-
time statistics collection, refer to the Administrator’s Guide.

Managing formulas
You can use formulas to create customized real-time statistics fields for use in 
your real-time displays. To create formulas, your administrator combines 
existing fields using mathematical operators. For more information, refer to the 
Administrator’s Guide.

Creating real-time displays
You can create user-defined real-time display definitions to display the type of 
information you need to monitor your call center.

Managing real-time displays
You can change, print a list of, or delete user-defined real-time display 
definitions.

Using real-time displays
You can view, sort, and print real-time displays. Supervisors can also filter agent 
and skillset real-time displays to show their agents, all agents except their 
agents, or all agents.
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Viewing modes

Moving window mode
In moving window mode, statistics shown represent the last 10 minutes of 
system activity. 

Interval-to-date mode
In interval-to-date mode, statistics are collected only for the current interval. 
When the interval is over, data fields initialize to zero and collection begins for 
the next interval.

Real-time displays and agent keys

Agents should not use the following keys on their phonesets:

� Hotline
� Private line
� Voice call
� Dial Intercom

The use of these keys results in incorrect agent statuses on the real-time 
displays.
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Adding real-time display definitions

Introduction

To create a real-time display, you add a real-time display definition. A real-time 
display definition has the following types of properties:

� general properties—such as name, refresh rate, and viewing mode
� column properties—which determine the columns that appear on the 

display, their format, their label, and their threshold colors

To add real-time display definitions

Note: If you are using Symposium Web Client, you use the Real-Time 
Reporting component to create private copies of the standard real-time display 
templates that ship with the application. For details, see the Symposium Call 
Center Web Client Supervisor’s Reference Guide or the online Help that comes 
with the application.

1 From the SMI window, choose Reports & Displays → Real-time Displays.

Result: The Real-Time Displays window appears.

2 Choose File → New.

Result: The New submenu appears.
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3 Select the template type that you want to use.

Result: The Real-time Display Properties property sheet appears. The 
General property page is on top.

4 Enter information into the following boxes:

Name: The name of the real-time display, as it will appear in the real-time 
displays list and on reports.

Refresh Rate: The refresh rate (in seconds) for the real-time display.

Note: The real-time display minimum refresh rate cannot be less than the 
minimum refresh rate for collecting real-time statistics data defined for your 
call center. The minimum refresh rate for the collection of real-time 
statistics data is set in the Real-time Statistics Configuration General 
property page. For more information, see the Administrator’s Guide.

View Mode: The viewing mode that you want to use for this definition. For 
more information about viewing modes, see “Viewing modes” on page 84.

Note: Choose a viewing mode that is compatible with the mode selected in 
the Real-time Statistics Configuration window. For example, for skillset 
displays, if Moving Window mode is selected in the Real-time Statistics 
Configuration window, and you choose Interval to Date for this display, then 
when you attempt to open this display, a warning message appears and the 
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display window closes. For more information, see the Administrator’s 
Guide.

5 Click the Columns tab.

Result: The Columns property page appears.

This property page contains all of the columns defined for the template. 
You can add, delete, or change columns to create the customized real-time 
display.

6 What do you want to do?

IF you want to THEN 

add a column go to the following procedure.

delete a column go to “To delete a column” on page 89.

move a column go to “To move a column” on page 89.

change the label, format, or 
threshold colors for a column

go to “To change column properties” on 
page 89.

save the new real-time display 
definition

go to step 7.
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7 Click Save.

8 To return to the SMI window, choose File → Close.

To add columns to real-time displays

Note: If you are using Symposium Web Client, you add columns to real-time 
displays by using the Real-Time Reporting component. For details, see the 
Symposium Call Center Web Client Supervisor’s Reference Guide or the online 
Help that comes with the application.

1 Select a statistic from the Formula drop-down list. For more information 
about the statistics available for each type of real-time display, refer to 
Section B: “Real-time statistics,” on page 95.

2 Click Add.

3 Click the Move Left and Move Right buttons to move the column left or right 
in the display’s column header. (Use the arrow buttons to scroll left and 
right in the display column header.)

Note: The Column Header reflects the order of the columns in the real-time 
display. 

4 In the Selected Column box, complete the following fields:

Label: The column heading, as it appears on real-time displays.

Format: The display format of the column. The formats available depend 
on the column type, and can include text, numeric, time (hh:mm:ss), and 
bar chart. 

With scale from: For columns with bar format only, the minimum scale 
value to be reported in the selected column. (See “Example: Using bar 
formats” on page 89.)

To: For columns with bar format only, the maximum value to be reported in 
the selected column.

Background colors for threshold display: For columns with bar or 
numeric format only. For each threshold, select the color to be used.

5 Return to step 6 of “To add real-time display definitions” on page 85.
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To delete a column
1 Click the column heading of the column that you want to delete.

2 Click Delete.

3 Return to step 6 of “To add real-time display definitions” on page 85.

To move a column
1 Click the column heading of the column that you want to move.

2 Click the Move Left and Move Right buttons until the column is in the 
desired location. (Use the arrow buttons to scroll left and right in the display 
column header.)

3 Return to step 6 of “To add real-time display definitions” on page 85.

To change column properties
1 Click the column heading of the column that you want to change.

2 In the Selected Column box, make the desired changes to the column 
information. You can change the following fields:

Label: The column heading, as it appears on real-time displays.

Format: The display format of the column. The formats available depend 
on the column type, and can include text, numeric, time (hh:mm:ss), and 
bar chart. 

With scale from: For columns with bar format only, the minimum scale 
value to be reported in the selected column. (See the following example.)

To: For columns with bar format only, the maximum value to be reported in 
the selected column.

Background colors for threshold display: For columns with bar or 
numeric format only. For each threshold, select the color to be used.

3 Return to step 6 of “To add real-time display definitions” on page 85.

Example: Using bar formats

BestAir runs a call center in Toronto for the airline’s sales and service. To keep 
track of the time agents spend on calls, the call center administrator creates a 
real-time display to monitor call length. 
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When the administrator defines the display, she gives the bar for the Total Call 
Length column a minimum value of zero seconds and a maximum value of 100 
seconds. Therefore, if an agent spends 50 seconds on a call, an indicator bar 
appears that is half the total length of the column. 
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Viewing real-time displays

Introduction

This procedure explains how to view real-time displays. When you view a real-
time display, you can filter and sort the information contained on it. When you 
view a real-time display, you can sort the display on any column.

Note: You can open up to four real-time displays on each client PC. Up to 20 
client PCs can log on to the server at any one time.

To open a real-time display

Note: You can also view real-time displays in Symposium Web Client (in the 
Real-Time Reporting component). For details, see the Symposium Call Center 
Web Client Supervisor’s Reference Guide or the online Help that comes with the 
application.

1 From the SMI window, choose Reports & Displays → Real-time Displays.

Result: The Real-Time Displays window appears.

2 Select the real-time display that you want to view.
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3 Choose File → Open.

Result: The real-time display appears.

To sort a real-time display

Click the heading of the column by which you want to sort. To reverse the 
direction of the sort, click the column heading again.

To filter an agent display

Note: You can also add filters to agent real-time displays in Symposium Web 
Client (in the Real-Time Reporting component). For details, see the Symposium 
Call Center Web Client Supervisor’s Reference Guide or the online Help that 
comes with the application.

Choose one of the following commands from the View menu:

Reporting Agents Shows only those agents for whom you are the reporting 
supervisor.

Associated Agents Shows only those agents for whom you are an associated 
supervisor.

Own Agents Shows only those agents for whom you are a reporting or 
associated supervisor.

Other Agents Shows all agents except those for whom you are a 
reporting or associated supervisor.

All Agents Shows all agents configured in the system.

Logout Shows all agents who are not currently logged on.
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To filter a skillset real-time display

Note: You can also add filters to skillset real-time displays in Symposium Web 
Client (in the Real-Time Reporting component). For details, see the Symposium 
Call Center Web Client Supervisor’s Reference Guide or the online Help that 
comes with the application.

Choose one of the following commands from the View menu:

ATTENTION To view all agents and all agents except your agents, you 
must have the View all agents – create displays access level 
for the Real-Time Displays rights (privilege). Your 
administrators can change your access privileges.

Reporting Agents’ 
Skillsets

Shows only those skillsets to which your reporting agents 
belong.

Associated Agents’ 
Skillsets

Shows only those skillsets to which your associated 
agents belong.

Own Agents’ 
Skillsets (R+A)

Shows only those skillsets to which all of your agents (both 
reporting and associated) belong.

Other Agents’ 
Skillsets

Shows only those skillsets to which other agents (that is, 
agents who are not your reporting or associated agents) 
belong.

All Skillsets Shows all of the skillsets configured in the system.
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Other procedures for real-time displays

Introduction

After you define a real-time display, you can change it or delete it. You can also 
print a list of real-time displays.

To change a real-time display

You can change the properties (the name, refresh rate, and view mode) of a real-
time display, and add columns to, remove columns from, change the position of 
columns in, or change columns properties in a real-time display.

On the Real-Time Displays window, select the display and choose File 
→ Properties. For step-by-step instructions on changing display properties, see 
the online Help.

To preview a list of real-time displays

From the Real-Time Displays window, choose File → Print Preview. For step-by-
step instructions, see the online Help.

To print a list of real-time displays

From the Real-Time Displays window, choose File → Print. For step-by-step 
instructions on printing, see the online Help.

To delete a real-time display

Note: You can only delete user-created real-time displays. Standard real-time 
displays cannot be deleted.

On the Real-Time Displays window, select the real-time display and choose 
File → Delete. For step-by-step instructions on deleting real-time displays, see 
the online Help.
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Section B: Real-time statistics

In this section
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Skillset statistics 117
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Overview of real-time statistics

Introduction

The server can collect the following types of real-time statistics:

� agent statistics
� application statistics
� IVR statistics (Meridian 1/Succession 1000 switch)
� nodal call count statistics
� route statistics
� skillset statistics

Data collection interval

Symposium Call Center Server offers two different data collection intervals:

Type Description

moving 
window

� The server reports the last 10 minutes of activity.
� The display size is fixed.

interval-to-
date

� The start time for statistics collection is user-configurable.
� Statistics are accumulated for intervals from 15 minutes to 

24 hours (incremented by 15 minutes).
� Data collection is reset to zero at the start of every interval.
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Types of calls

Introduction

The following call types are referred to in the descriptions of real-time statistics: 
Symposium Call Center Server calls, ACD calls, NACD calls, and DN calls.

Symposium Call Center Server calls

Symposium Call Center Server calls are calls that

� arrive at a CDN that is acquired by Symposium Call Center Server
� are presented to the Incalls key of a phoneset that is acquired by 

Symposium Call Center Server

Local Symposium Call Center Server calls arrive at a CDN configured as a local 
CDN; network Symposium Call Center Server calls arrive at a CDN configured 
as a network CDN (that is, incoming calls), or calls that are offered to a remote 
site by the local server (that is, outgoing calls).

Note: Unless otherwise specified, Symposium Call Center Server calls include 
both local and network calls.

Tracking
Symposium Call Center Server calls are tracked from the time a call notification 
message arrives from the switch until the call is

� abandoned
� routed to the default DN
� given Force Disconnect command
� given Busy treatment
� given Overflow treatment
� given Queue to NACD treatment
� given Queue to Network Skillset treatment, and then

� abandoned
� answered
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� reach a non-ISDN trunk
� treated by the Network script at the remote site

� released
� transferred or conferenced out by an agent or resource

ACD calls

ACD calls are calls to an Automatic Call Distribution Directory Number (ACD-
DN) that are presented to a phoneset that is acquired by Symposium Call Center 
Server. ACD calls are distributed to agents in an ACD group based on the 
routing table defined on the switch.

Notes: 

� Networking statistics only contain calls controlled by the server. They do 
not include ACD calls.

� On the DMS/MSL-100 switch, ACD call statistics include NACD calls.

Tracking
For ACD calls, the server does not record information about call activity on the 
switch. ACD calls are tracked from the time they are answered at a phoneset 
acquired by Symposium Call Center Server. Therefore, the server does not 
record the following statistics for ACD calls:

� calls offered
� calls waiting
� calls abandoned (and abandon delay)
� calls returned to queue

NACD calls

NACD calls arrive at the server via a network ACD-DN and are presented to a 
phoneset acquired by Symposium Call Center Server. 

Notes: 

� Delay and abandon statistics are not available for NACD calls.
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� On the DMS/MSL-100 switch, Symposium Call Center Server cannot 
distinguish between ACD and NACD calls. NACD calls are pegged as 
ACD calls.

Tracking
For NACD calls, the server does not record information about call activity on 
the switch. NACD calls are tracked from the time they are answered at a 
phoneset acquired by Symposium Call Center Server. Therefore, the server does 
not record the following statistics for ACD calls:

� calls offered
� calls waiting
� calls abandoned (and abandon delay)
� calls returned to queue

DN calls

DN calls are presented to the DN key of a phoneset that is acquired by 
Symposium Call Center Server. They are usually personal calls. The server only 
pegs DN calls in the agent performance statistics. Activity code and application 
statistics do not include DN calls.

Tracking
DN calls are tracked from the time they are answered at a phoneset acquired by 
Symposium Call Center Server. The server does not track activity for calls 
automatically redirected by the switch, including

� Hunting
� Call Forward—Busy
� Call Forward—All Calls
� Call Forward—No Answer

Note: For the DMS/MSL-100 switch, only one DN key can be configured in the 
Phoneset Properties sheet and monitored by Symposium Call Center Server. 
Activity on other DN keys is not reported.
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Agent statistics

Introduction

Agent statistics provide information pertaining to a Symposium Call Center 
Server agent. The data fields are pegged based on agent activities. These 
statistics allow a supervisor to monitor an agent’s current state.

Field descriptions

Agent ID
Description: The numeric ID the agent uses to log on to the phoneset, as 
defined in the Phoneset – User Properties property page.

Type: Fixed

Agent Name
Description: The name of the agent, as defined on the General – User 
Properties property page.

Type: Fixed

Answering Skillset
Description: The ID of the skillset for which this agent is currently answering a 
Symposium Call Center Server call.

Type: Instantaneous/Rate

Position ID
Description: A unique identifier for the agent’s position ID, as received from 
the switch.

Type: Fixed

Site Name
Description: The name of the Symposium Call Center Server site, as assigned 
during installation. 

Type: Fixed
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State
Description: Indicates the state the agent is currently in on each key. 

Type: Instantaneous/Rate

Valid values: 
� ACD call active
� Busy—the agent is unavailable to answer a Symposium Call Center 

Server call
� DN In/Out call active
� Break—the agent is in Break state (Meridian 1/Succession 1000 

switch), or Variable Wrap state (DMS/MSL-100 switch)
� Symposium Call Center Server call active
� Symposium Call Center Server active and DN In/Out call active
� Not Ready—Not Ready key activated
� Not Ready and DN In/Out call active
� Undefined—the state of the agent is unknown
� Waiting for Symposium Call Center Server call
Meridian 1/Succession 1000 switch:
� ACD call active and DN In/Out call on hold
� ACD call on hold
� ACD call on hold and DN In/Out call active
� ACD call on hold and DN In/Out call active and on hold
� ACD call on hold and DN In/Out call on hold
� Consultation with outside caller
� DN In/Out call on hold
� DN In/Out call on hold and active
� Not Ready and DN In/Out call on hold
� Not Ready and DN In/Out call on hold and active
� Emergency
� Symposium Call Center Server call active and DN In/Out call on hold
� Symposium Call Center Server call on hold
� Symposium Call Center Server call on hold and DN In/Out call active 
� Symposium Call Center Server call on hold and DN In/Out call on hold
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� Symposium Call Center Server call on hold and DN In/Out call active 
and on hold

� Symposium Call Center Server call presented
� Walkaway
NACD option (Meridian 1/Succession 1000 switch):
� NACD call active
� NACD call active and DN In/Out call on hold
� NACD call on hold
� NACD call on hold and DN In/Out call active
� NACD call on hold and DN In/Out call active and on hold
� NACD call on hold and DN In/Out call on hold
NACD/NSBR options (Meridian 1/Succession 1000 switch):
� Reserved for a call

Notes: 

� Agents are in Busy state when they cannot be presented with a call. The 
following represent some of the conditions that result in agents being busy:
� They are handling a call.
� They are Not Ready (having pressed the Not Ready key).
� They have programmed their phones for call forward.
� They are in Variable Wrap (DMS/MSL-100 switch), or Break state 

(Meridian 1/Succession 1000 switch).
� They are active on a secondary DN (DMS/MSL-100 switch), or on a 

personal DN (Meridian 1/Succession 1000 switch).
� You can use agent threshold classes to define display thresholds for many 

of these states. You cannot define a threshold class for the State field.

Supervisor ID
Description: The numeric ID that the agent’s supervisor uses to log on to the 
phoneset, as defined on the Phoneset – User Properties property page for the 
supervisor.

Type: Fixed
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Supervisor Name
Description: The name of the supervisor, as defined on the General – User 
Properties property page for the supervisor.

Type: Fixed

Supervisor User ID
Description: The user ID of an agent’s reporting supervisor, as defined on the 
Desktop – User Properties property page for the supervisor.

Type: Fixed

Time In State
Description: The amount of time that the agent has been in the current state.

Type: Instantaneous/Rate

Data collection option

Moving window or interval-to-date data collection can be enabled for the agent 
statistics group.
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Application statistics

Introduction

Application (or script) statistics provide performance data on a per-application 
basis. The statistics provide a means to monitor an application’s contribution to 
the operation of a call center.

Script: Definition

A script is defined as a set of instructions that relate to a particular type of call, 
caller, or set of conditions, such as time of day or day of week.

Note: NSBR and NACD are not supported on the DMS/MSL-100 switch.

Application: Definition

An application is a logical entity that represents a script for reporting purposes. 
The Master script and each script that it references (that is, each primary script) 
has an application with a name that is the same as the script name. 

Pegging

When a call enters Symposium Call Center Server, it is handled by the Master 
script. Most calls are handed off by the Master script to a primary script. The 
primary script can hand off the call to a secondary script.

Calls handled by a Master script
If the call does not leave the Master script, all time delays and events (such as 
call treatments) are pegged against the Master_Script application.

Calls handled by a primary script
If a call is handed off to a primary script, all events occurring up to the handoff 
are pegged against the Master_Script application. Events that occur after 
handoff are pegged against the primary application. 
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Calls handled by a secondary script
If a call is handed off to a secondary script, all delays and events are pegged 
against the primary application.

Note: If a script is referenced by both the Master script and a primary or 
secondary script, calls passing through the script are pegged against the Master 
script.

Call traffic records

In real-time network call statistics, each site keeps records for all incoming and 
outgoing traffic taking place between applications at the local site and 
applications at the remote site.

Non-ISDN trunks and call information

If a call encounters a non-ISDN trunk while being networked to another 
Symposium Call Center Server site, the call information that normally travels 
with the call does not reach the destination site. This means that the destination 
site cannot distinguish that the call came from the Symposium Call Center 
Server network. At the destination site, the networked call is treated as a new 
call. At the source site, the network call is treated as terminated.

Field descriptions

Application ID
Description: A unique number to identify an application, which is assigned by 
the server when the application is added.

Application Name
Description: The name of the application, as defined on the General – 
Application Properties property page.

Calls Abandoned
Description: The number of local and incoming network Symposium Call 
Center Server calls abandoned for an application. You can define display 
thresholds for this field.

Type: Cumulative/Total
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Calls Abandoned After Threshold
Description: The number of local and incoming network Symposium Call 
Center Server calls abandoned for an application after a wait greater than or 
equal to the service level threshold for the threshold class to which the 
application belongs.

Type: Cumulative/Total

Trigger: For local Symposium Call Center Server calls, delays begin when the 
Master_Script is initiated. For incoming network calls, delays begin when the 
call is logically queued to this site. 

Calls Abandoned Delay
Description: The delay experienced by all local and incoming network 
Symposium Call Center Server calls abandoned for an application.

Type: Cumulative/Total

Trigger: For local Symposium Call Center Server calls, delays begin when the 
Master_Script is initiated. For incoming network calls, delays begin when the 
call is logically queued to this site. 

Calls Answered
Description: The number of local and incoming network Symposium Call 
Center Server calls answered for an application.

Type: Cumulative/Total

Pegging: Symposium Call Center Server calls are pegged against the 
Master_Script or primary application, depending on the location of the call in 
the system. ACD calls are pegged against the ACD_DN_Application. NACD 
calls are pegged against the NACD_DN_Application.

Notes: If an incoming network call is answered at the source site, this field is 
not pegged.
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Calls Answered After Threshold
Description: The number of local and incoming network Symposium Call 
Center Server calls answered after a wait greater than or equal to the service 
level threshold for the threshold class to which the application belongs.

Type: Cumulative/Total

Trigger: For local Symposium Call Center Server calls, delays begin when the 
Master_Script is initiated. For incoming network calls, delays begin when the 
call is logically queued to this site. 

Calls Answered Delay
Description: The wait experienced by all local and incoming network 
Symposium Call Center Server calls answered for an application.

Type: Cumulative/Total

Trigger: For local Symposium Call Center Server calls, delays begin when the 
Master_Script is initiated. For incoming network calls, delays begin when the 
call is logically queued to this site. 

Calls Answered Delay At Skillset
Description: The wait experienced in the skillset queue by all local and 
incoming network Symposium Call Center Server calls.

Type: Cumulative/Total

Trigger: Delays begin when the call is first queued to the skillset, and end when 
the call is answered. 

Calls Given Termination Treatment
Description: The number of local and incoming network Symposium Call 
Center Server calls terminated with one of the following treatments:

� given force busy, force overflow, force disconnect, route to, or default 
treatment

� reached a non-ISDN trunk while being routed to a remote site (NSBR 
option)

� transferred in an IVR session (Meridian 1/Succession 1000 switch)
� networked out through an NACD queue (Meridian 1/Succession 1000 

switch)

Type: Cumulative/Total
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Calls Offered
Description: The number of local and incoming network Symposium Call 
Center Server calls, ACD calls, and NACD calls offered for an application. This 
statistic includes local calls queued to a remote site.

Type: Cumulative/Total

Pegging: Symposium Call Center Server calls are pegged against the 
Master_Script or primary application, depending on the location of the call in 
the system. ACD calls are pegged against the ACD_DN_Application. NACD 
calls are pegged against the NACD_DN_Application.

Calls Waiting
Description: The number of local and incoming network Symposium Call 
Center Server calls for an application currently in Waiting state. This statistic 
includes local calls queued to a remote site.

Type: Instantaneous/Rate

Pegging: Decrements when the call is answered.

Delay Before Interflow
Description: The total amount of time that all calls spent in the Master_Script 
application before being passed to a primary application. For the Master_Script 
application, this is the total time for all calls. For primary applications, this is the 
total time spent in the Master_Script application by all calls that were answered 
for the primary application.

Type: Cumulative/Total

Max Waiting Time
Description: The amount of time that the oldest call for an application has been 
waiting to be answered.

Type: Instantaneous/Rate

Network Out Calls
Description: (NSBR option only) The number of outgoing network calls sent 
from an application.

Type: Cumulative/Total
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Network Out Calls Abandoned
Description: (NSBR option only) The number of outgoing network calls sent 
by an application and abandoned at destination sites.

Type: Cumulative/Total

Network Out Calls Abandoned Delay
Description: (NSBR option only) The total time delay experienced by all 
outgoing network calls sent by an application and abandoned at destination sites.

Type: Cumulative/Total

Network Out Calls Answered
Description: (NSBR option only) The number of outgoing network calls sent 
by an application and answered by an agent, answered by IVR, or given 
termination treatment at destination sites.

Type: Cumulative/Total

Network Out Calls Answered Delay
Description: (NSBR option only) The total wait experienced by all outgoing 
network calls sent by an application and answered by an agent, answered by 
IVR, or given termination treatment at the destination sites.

Type: Cumulative/Total

Network Out Calls Waiting
Description: (NSBR option only) The number of outgoing network calls sent 
by an application that are currently in a waiting state.

Type: Instantaneous/Rate

Site Name
Description: The name of the Symposium Call Center Server site, as assigned 
during installation. 
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Waiting Time
Description: The total wait time for all local and incoming network Symposium 
Call Center Server calls waiting in the system.

Type: Instantaneous/Rate

Trigger: For local Symposium Call Center Server calls, delays begin when the 
Master_Script is initiated. For incoming network calls, delays begin when the 
call is logically queued to this site. 

Data collection option

Moving window or interval-to-date data collection can be enabled for the 
application statistics group.
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IVR statistics

Introduction

Interactive Voice Response (IVR) statistics, which apply only to the Meridian 1/
Succession 1000 switch, provide performance measurement information on a 
per-IVR queue basis. These statistics provide a means to monitor the usage of 
the port resources of an IVR queue from a real-time perspective.

Restrictions

IVR statistics may not be available if a third-party IVR application is used 
instead of a Meridian Mail application.

Field descriptions

Calls Answered
Description: The number of IVR calls answered by an IVR queue.

Type: Cumulative/Total

Calls Answered After Threshold
Description: The number of IVR calls answered that experienced a delay time 
greater than or equal to the service level threshold for the threshold class to 
which the IVR ACD-DN belongs.

Type: Cumulative/Total

Calls Answered Delay
Description: The total wait time experienced by all IVR calls answered. 

Type: Cumulative/Total

Trigger: The delay begins once a call enters an IVR queue.

Calls Not Treated
Description: The number of calls abandoned or pulled back while waiting in an 
IVR queue.

Type: Cumulative/Total
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Calls Not Treated After Threshold
Description: The number of IVR calls abandoned or pulled back while waiting 
in an IVR queue that experienced a delay greater than or equal to the service 
level threshold for the threshold class to which the IVR ACD-DN belongs.

Type: Cumulative/Total

Trigger: The delay begins once a call is queued against the IVR queue. 

Calls Not Treated Delay
Description: The total delay experienced by all IVR calls that were abandoned 
or pulled back from an IVR queue. 

Type: Cumulative/Total

Trigger: The delay begins once a call is queued against the IVR queue. 

Calls Waiting
Description: The number of IVR calls currently waiting at an IVR queue.

Type: Instantaneous/Rate

Site Name
Description: The name of the server in Symposium Call Center Server, as 
assigned during installation.

Type: Fixed

IVR Queue ID
Description: A unique number to identify an IVR queue, as defined on the 
General – IVR ACD-DN Properties property page.

Type: Fixed

IVR Queue Name
Description: The name of the IVR queue, as defined on the General – IVR 
ACD-DN Properties property page.

Type: Fixed

Data collection option

Moving window or interval-to-date data collection can be enabled or disabled 
for the IVR statistics group.
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Nodal statistics

Introduction

Nodal statistics provide accounting information on a per-site basis. These 
statistics provide a means to monitor the nodal performance of call handling 
from a real-time perspective.

Note: NSBR is not supported on the DMS/MSL-100 switch.

Field descriptions

The server collects the following call center summary statistics: 

Calls Answered
Description: The number of local and incoming network Symposium Call 
Center Server calls answered at this site.

Type: Cumulative/Total

Calls Offered
Description: The number of CDN calls, incoming network CDN calls, ACD 
calls, and NACD calls offered to this site.

However, if an agent who is reserved for an incoming network call presses the 
Not Ready key or logs off before the call arrives at the target, the call remains at 
the source. This call may then be requeued to the server that had previously 
reserved an agent. If this occurs, the CallsOffered field at the target site is 
incremented again for the same call. If the call is queued to a different network 
site, this double-pegging situation does not occur.

Note: Under normal practices, this is a very rare occurrence. However, if this 
situation becomes more frequent, check individual agents’ practices.

Type: Cumulative/Total
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Calls Waiting
Description: The number of local and incoming network Symposium Call 
Center Server calls currently waiting to be answered.

Type: Instantaneous/Rate

Network Calls Answered
Description: NSBR option only. The number of incoming network calls 
answered at this site.

Type: Instantaneous/Rate

Network Calls Offered
Description: NSBR option only. The number of incoming network calls offered 
to this site.

Type: Cumulative/Total

Network Calls Waiting
Description: NSBR option only. The number of incoming network calls 
currently waiting to be answered.

Type: Instantaneous/Rate

Site Name
Description: The name of the server in Symposium Call Center Server, as 
assigned during installation.

Data collection option

For call center summary statistics, interval-to-date data collection can be 
enabled or disabled. Moving window data collection can be enabled but not 
disabled.
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Route statistics

Introduction

Route statistics apply only to the Meridian 1/Succession 1000 switch. Route 
statistics provide all trunks busy (ATB) information on a per-route basis.

Field descriptions

All Trunks Busy
Description: Indicates whether all trunks in the route are currently busy.

Type: Instantaneous/Rate

All Trunks Busy Time
Description: The total time that a route is in an all trunks busy state.

Type: Cumulative/Total

Site Name
Description: The name of the server in Symposium Call Center Server, as 
assigned during installation.

Type: Fixed

Route Name
Description: The name of the route, as defined on the General – Route 
Properties property page.

Type: Fixed

Route Number
Description: A unique number to identify a route, as defined on the General – 
Route Properties property page.

Type: Fixed
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Data collection option

Moving window or interval-to-date data collection can be enabled or disabled 
for the route statistics group.
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Skillset statistics

Introduction

Skillset statistics provide performance information based on a per-skillset basis. 
These statistics provide a means to monitor the real-time performance of active 
skillsets that your call center offers to incoming calls.

Pegging thresholds

You can define skillset threshold classes with different values for the service 
level threshold and the length (talk time) of a short call. Thus, the value for 
service level and short call length can vary from one skillset to another. For 
more information about threshold classes, refer to the Administrator’s Guide.

Field descriptions

The server collects the following skillset statistics: 

Agents Available
Description: The number of agents in a skillset who are currently waiting for 
calls. 

DMS/MSL-100 switch only: This statistic includes agents who are active on a 
Secondary DN if 

� the Not Ready on Secondary DN feature is not enabled
� the DN is not acquired by Symposium Call Center Server

It also includes agents who are reserved on the switch.

Type: Instantaneous/Rate

Agents In Service
Description: The number of agents who are currently logged on for a skillset.

Type: Instantaneous/Rate
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Agents Not Ready
Type: Instantaneous/Rate

Description: The number of agents logged on for a skillset who are currently in 
the Not Ready state. Agents go into Not Ready state when they press the Not 
Ready key on their phoneset. 

Agents On ACD-DN Call 
Description: The number of agents logged on for a skillset who are currently 
handling ACD calls.

Type: Instantaneous/Rate

Agents On DN Call
Description: The number of agents logged on for a skillset who are currently 
handling a DN call. On the DMS/MSL-100 switch, this statistic only includes 
agents active on the secondary DN key monitored by Symposium Call Center 
Server.

Trigger: On the Meridian 1/Succession 1000 switch, DN time starts when the 
agent answers the call. On the DMS/MSL-100 switch, DN time starts when the 
agent presses the DN key.

Type: Instantaneous/Rate

Agents On In Call 
Description: The number of agents logged on for a skillset who are currently 
handling calls on the Incalls key (including Symposium Call Center Server, 
ACD-DN, and NACD calls).

Formula: Agent On This Skillset Call + Agent On Other Skillset Call + Agent 
on ACD-DN Call + Agent on NACD-DN Call

Agents On NACD-DN Call 
Description: (Meridian 1/Succession 1000 switch only) The number of agents 
logged on for a skillset who are currently handling networked ACD calls.

Type: Instantaneous/Rate
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Agents On Network Call 
Description: (NSBR option only) The number of agents logged on for a skillset 
who are currently handling network calls.

Type: Instantaneous/Rate

Agents On Non-Skillset Call 
Description: The number of agents logged on for a skillset who are currently 
handling calls on the Incalls key that are not for a skillset.

Formula: Agent on ACD-DN Call + Agent on NACD-DN Call

Agents On Other In Call 
Description: The number of agents logged on for a skillset who are currently 
handling calls on the Incalls key that are not Symposium Call Center Server 
calls.

Formula: Agent On Other Skillset Call + Agent on ACD-DN Call + Agent on 
NACD-DN Call

Agents On Other Skillset Call 
Description: The number of agents logged on for a skillset who are currently 
handling calls for skillsets other than this skillset.

Type: Instantaneous/Rate

Notes:

� Agents can be assigned to multiple skillsets.
� Other skillsets can be local skillsets designed specifically for call handling 

at your location, or system skillsets that can be assigned from any site. An 
example of a system skillset is Agent Queue To.

Agents On Skillset Call
Description: The number of agents logged on for a skillset who are currently 
handling skillset calls.

Type: Instantaneous/Rate

Formula: Agent on Other Skillset Call + Agent On This Skillset Call
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Agents On This Skillset Call 
Description: The number of agents logged on for a skillset who are currently 
handling a call for this skillset.

Type: Instantaneous/Rate

Agents Unavailable
Description: The number of agents in a skillset who are currently unavailable to 
take calls. 

Type: Instantaneous/Rate

Formula: AgentsInService – AgentsAvailable

Calls Answered
Description: The number of calls answered by an agent for a skillset. 

Type: Cumulative/Total

Calls Answered After Experiencing Delay
Description: The number of calls answered by an agent for a skillset after a 
delay of at least 1 second. 

Type: Cumulative/Total

Calls Answered After Threshold
Description: The number of calls answered after a wait greater than or equal to 
the service level threshold for the threshold class to which the skillset belongs.

Type: Cumulative/Total

Calls Offered
Description: The number of calls offered to a skillset. This statistic includes 
calls queued to a remote site.

Type: Cumulative/Total

Calls Waiting
Description: The number of calls currently waiting for an agent assigned to this 
skillset. This statistic includes calls queued to a remote site.

Pegging: Decrements when the call is presented.

Type: Instantaneous/Rate
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Expected Waiting Time
Description: The total time that a new call is expected to wait before being 
answered by an agent assigned to this skillset.

Type: Instantaneous/Rate

Formula: (Calls Answered Delay x Calls Waiting) /(Calls Answered x Calls 
Answered)

Longest Waiting Time Since Last Call
Description: The longest idle time for all agents who are currently waiting to 
answer calls for a skillset. 

Type: Instantaneous/Rate

Trigger: This idle timer is reset whenever a call is answered. For example, the 
longest waiting time since the last call is currently 14 seconds; Mary and Jim 
have been idle for 14 and 10 seconds respectively. A call arrives and is 
presented to Mary. Her idle timer is set to 0, and the longest wait time is reset 
to 10.

Longest Waiting Time Since Login
Description: The longest waiting time of all idle agents who are currently 
waiting to answer calls for a skillset. 

Type: Instantaneous/Rate

Trigger: This idle timer is reset when the agent logs on to the skillset. Waiting 
time increments until the agent answers a call. After the call ends, waiting time 
increments until the agent answers the next call.

Max Waiting Time
Description: The maximum waiting time spent by any call currently waiting for 
an agent with the required skillset.

Type: Instantaneous/Rate

Network Calls Answered
Description: NSBR option only. The number of network calls answered by all 
agents with this skillset.

Type: Cumulative/Total
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Network Calls Waiting
Description: NSBR option only. The number of network calls currently waiting 
at this skillset.

Type: Instantaneous/Rate

Site Name
Description: The name of the server in Symposium Call Center Server, as 
assigned during installation.

Skillset Abandoned
Description: The number of local and incoming network Symposium Call 
Center Server calls abandoned while queued to a specific skillset.

Type: Cumulative/Total

Skillset Abandoned After Threshold
Description: The number of local and incoming network Symposium Call 
Center Server calls abandoned for a skillset after a wait greater than or equal to 
the service level threshold for the threshold class to which the skillset belongs.

Type: Cumulative/Total

Trigger: Delays begin when the call is queued to the skillset. 

Skillset Abandoned Delay
Description: The delay experienced by all local and incoming network 
Symposium Call Center Server calls abandoned for a skillset.

Type: Cumulative/Total

Trigger: Delays begin when the call is queued to the skillset. 

Skillset ID
Description: A unique number to identify a skillset, which is assigned by the 
server when the skillset is added.

Skillset Name
Description: The name of the skillset, as defined on the General – Skillset 
Properties property page.
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Skillset State
Description: The current state of the skillset. 

Type: Instantaneous/Rate

Valid values: 
� InService
� OutOfService

Total Calls Answered Delay
Description: The delay experienced by all calls answered at this skillset.

Type: Cumulative/Total

Trigger: Delays begin when the calls are queued against the skillset until the 
time they are answered.

Waiting Time
Description: The total waiting time for all calls currently waiting at this skillset.

Type: Instantaneous/Rate

Data collection option

For skillset statistics, interval-to-date data collection can be enabled or disabled. 
Moving window data collection can be enabled but not disabled.
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Section C: Agent state tracking

In this section 
Real-time status 126
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Real-time status

Introduction

This section shows how agent state is reported on real-time displays.

If the agent key status is Agent status displays as

Incalls key DN key
Incalls 
status

DN In 
status

DN Out 
status

Walk-
away 
status

no call present no call present Idle

no call present incoming DN call 
active

Busy Active

no call present incoming DN call 
on hold

Busy On hold

no call present outgoing DN call 
active

Busy Active

no call present outgoing DN call on 
hold

Busy On hold

no call present incoming DN call 
ringing

Idle

no call present DN key pressed Busy

call ringing no call present Call present

call ringing incoming DN call 
ringing

Call present

call active no call present Active

call on hold no call present On hold
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call active incoming DN call 
on hold

Active On Hold

call on hold incoming DN call 
active

On hold Active

call on hold incoming DN call 
on hold

On hold On hold

call active outgoing DN call on 
hold

Active On hold

call on hold outgoing DN call 
active

On hold Active

call on hold outgoing DN call on 
hold

On hold On hold

ACD/NACD call 
ringing

no call present Busy

ACD/NACD call 
active

no call present ACD/
NACD 
Active

ACD/NACD call on 
hold

no call present ACD/
NACD on 
hold

Not ready no call present Not ready

Not ready Incoming DN call 
active

Not ready Active

Not ready Incoming DN call 
on hold

Not ready On hold

If the agent key status is Agent status displays as

Incalls key DN key
Incalls 
status

DN In 
status

DN Out 
status

Walk-
away 
status
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Note: An asterisk (*) in the Walkaway Status field indicates that the agent is in 
walkaway state.

Not ready Outgoing DN call 
active

Not ready Active

Not ready Outgoing DN call 
on hold

Not ready On hold

Call on hold; 
walkaway

no call present On hold *

If the agent key status is Agent status displays as

Incalls key DN key
Incalls 
status

DN In 
status

DN Out 
status

Walk-
away 
status
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Section D: Standard real-time displays

In this section
Overview 130

Standard_Agent_By_Supervisor_Display 131

Standard_Application_Display 134

Standard_IVR_ACD-DN_Display 136

Standard_Nodal_Display 137

Standard_Route_Display 138

Standard_Skillset_Display 139
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Overview

Introduction

Symposium Call Center Server provides standard real-time displays of the 
following types:

� agent
� application
� call center summary
� IVR (Meridian 1/Succession 1000 switch)
� route (Meridian 1/Succession 1000 switch)
� skillset

You cannot change or delete standard real-time displays. This section describes 
the fields in the standard displays. 

User-defined real-time displays

You can create user-defined real-time displays, using the standard displays as 
templates. You can customize the user-defined real-time displays by adding and 
removing fields. For a list of fields that you can add, refer to Section B: “Real-
time statistics,” on page 95. In addition, you can use formulas to create 
customized real-time statistics fields for use in your real-time displays. To create 
formulas, combine existing fields using mathematical operators. (For more 
information, see the Administrator’s Guide.)

Note: If you are using Symposium Web Client, you can create private copies of 
the standard displays (in the Real-Time Reporting component). For details, see 
the Symposium Call Center Web Client Supervisor’s Reference Guide or the 
online Help that comes with the application.
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Standard_Agent_By_Supervisor_Display

Description

Use this template to create agent real-time displays. These displays allow you to 
monitor the current state of your agents. For detailed descriptions of the fields, 
see “Agent statistics” on page 100.

Column descriptions

The standard agent real-time display contains the following columns:

ATTENTION On the DMS/MSL-100 switch, agents cannot press the 
Emergency key while they are in conference with another 
agent.

Column Field/Formula Values

Agent ID Agent ID

Agent First Name Agent Name

Agent Last Name Agent Name

Answered Skillset Answering Skillset

DN In State � Active
� Hold

DN In Tag State + the agent is active on an inbound 
DN call, and another inbound DN 
call is on hold

DN Out State � Active
� Hold
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DN Out Tag State +the agent is active on an outbound 
DN call, and another outbound DN 
call is on hold

In Calls Status State � Active
� Break
� Busy
� Call Present
� Consultation (Meridian 1/

Succession 1000)
� Emergency
� Idle
� Logout
� Not Ready
� On Hold (Meridian 1/

Succession 1000)
� Reserve (Network/NACD 

options)
� Walkaway

In Calls Tag State Emergency
the agent has pressed the 
Emergency key
*the agent is in Walkaway state

Position ID Position ID

Supervisor First 
Name

Supervisor Name

Supervisor Last 
Name

Supervisor Name

Column Field/Formula Values
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Supervisor ID Supervisor ID

Time in State Time in State

Column Field/Formula Values
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Standard_Application_Display

Description

Use this template to create application real-time displays. These displays allow 
you to monitor the contributions of applications to your call center. For detailed 
descriptions of the fields, see “Application statistics” on page 104.

Display thresholds

You can define application threshold classes with different display thresholds 
for all real-time columns except Application Name. For more information about 
threshold classes, refer to the Administrator’s Guide.

Column descriptions

The standard application real-time display contains the following columns:

Column Field/Formula

%Abandoned_Aft_ 
Threshold

Calls Abdnd Aft Threshold X 100 / Calls Abandoned

% 
Calls_Abandoned

Calls Abandoned X 100 / (Calls Abandoned + Calls 
Answered)

%Service_Level {[(Calls Answered + Calls Abandoned) - (Calls Answered 
After Threshold + Calls Abandoned After Threshold)] X 
100} / (Calls Answered + Calls Abandoned)

Application Name Application Name

Average_Abandon
_ Delay

Calls Abandoned Delay / Calls Abandoned

Average_Answer_ 
Delay

Calls Answered Delay / Calls Answered

Calls Abandoned Calls Abandoned
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Calls Abandoned 
Delay

Calls Abandoned Delay

Calls Abdnd Aft 
Threshold

Calls Abandoned After Threshold

Calls Answd Aft 
Threshold

Calls Answered After Threshold

Calls Answd Dly 
At Skillset

Calls Answered Delay At Skillset

Calls Answered Calls Answered

Calls Answered 
Delay

Calls Answered Delay

Calls Given 
Terminate

Calls Given Termination Treatment

Calls Offered Calls Offered

Calls Waiting Calls Waiting

Max Waiting Time Max Waiting Time

Waiting Time Waiting Time

Column Field/Formula
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Standard_IVR_ACD-DN_Display

Description

IVR real-time displays are available only on the Meridian 1/Succession 1000 
switch. Use this template to create Interactive Voice Response (IVR) ACD-DN 
real-time displays. These displays allow you to monitor the usage of the port 
resources of an IVR queue. For detailed descriptions of the fields, see “IVR 
statistics” on page 111.

Display thresholds

You can define application threshold classes with different display thresholds 
for all real-time columns except IVR Queue Name and Queue Number. For 
more information about threshold classes, refer to the Administrator’s Guide.

Column descriptions

The standard IVR real-time display contains the following columns:

Column Field/Formula

%Service_Level {[(Calls Answered + Calls Abandoned) - (Calls Answered 
After Threshold + Calls Abandoned After Threshold)] X 
100} / (Calls Answered + Calls Abandoned)

Average_Answer_ 
Delay

Calls Answered Delay / Calls Answered

Calls Answered Calls Answered

Calls Not Treated Calls Not Treated

Calls Waiting Calls Waiting

IVR Queue ID IVR Queue ID

IVR Queue Name IVR Queue Name
136 Symposium Call Center Server



April 2004 Working with real-time displays
Standard_Nodal_Display 

Description

Use this template to create call center summary real-time displays. These 
displays allow you to monitor the status of your call center. For detailed 
descriptions of the fields, see “Nodal statistics” on page 113.

Display thresholds

You can define a nodal threshold class for use with nodal real-time displays. In 
this threshold class, you can define thresholds for all columns except Nodal 
Name. For more information about threshold classes, refer to the 
Administrator’s Guide.

Column descriptions

The standard nodal real-time display contains the following columns: 

Column Field/Formula

Calls Answered Calls Answered

Calls Offered Calls Offered

Calls Waiting Calls Waiting

Network Calls 
Offered

Network Calls Offered (NSBR option)

Nodal Name Site ID
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Standard_Route_Display

Description

Route real-time displays are available only on the Meridian 1/Succession 1000 
switch. Use this template to create route real-time displays. These displays allow 
you to monitor all trunks busy (AT) and network out call blocked information on 
a per-route basis. For detailed descriptions of the fields, see “Route statistics” on 
page 115.

Display thresholds

You can define a route threshold template for use with route real-time displays. 
In this template, you can define thresholds for all columns except Route Name 
and Route Number. For more information about threshold classes, refer to the 
Administrator’s Guide.

Column descriptions

The standard route real-time display contains the following columns:

Column Field/Formula Values

All Trunks Busy 
Flag

All Trunks Busy Y—all trunks are busy
N—all trunks are not busy

All Trunks Busy 
Time

All Trunks Busy Time

Route Name Route Name

Route Number Route Number
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Standard_Skillset_Display 

Description

Use this template to create skillset real-time displays. These displays allow you 
to monitor the status of skillsets in your call center. For detailed descriptions of 
the fields, see “Skillset statistics” on page 117.

Display thresholds

You can define skillset threshold classes with different display thresholds for all 
real-time columns except Skillset Name and Skillset State. For more information 
about threshold classes, refer to the Administrator’s Guide.

Column descriptions

The standard skillset real-time display contains the following columns:

Column Field/Formula Values

% Service Level 
for Ans Calls

[(Calls Answered - Calls 
Answd Aft Threshold) X 
100] / Calls Answered 

Agent Available Agents Available

Agent In Service Agents In Service

Agent Not Ready Agents Not Ready

Agent on DN call Agents on DN Call

Agent on In call Agents on In Call

Agent Unavailable Agents Unavailable

Average_Answer_ 
Delay

Total Answer Delay / Calls 
Answered
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Calls Answd Aft 
Threshold

Calls Answered After 
Threshold

Calls Answered Calls Answered

Calls Waiting Calls Waiting

Expected Wait 
Time

(Calls Answered Delay x 
Calls Waiting) /(Calls 
Answered x Calls 
Answered)

Longest Wait Time 
Since Last Call

Longest Waiting Time 
Since Last Call

Longest Wait Time 
Since Login

Longest Waiting Time 
Since Login

Max Waiting Time Max Waiting Time

Skillset Name Skillset Name

Skillset ID Skillset ID

Skillset State Skillset State � In Service
� Out of Service

Total Answer 
Delay

Total Calls Answered 
Delay

Total Wait Time Waiting Time

Column Field/Formula Values
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Working with reports

In this chapter 
Overview 142

Types of reports 144

Using reports to monitor your call center 146
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Section A: Managing reports 151

Section B: Using reports 173
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Overview

Introduction

Reports help you to monitor your system performance by providing information 
on system activity. You can use reports to

� analyze productivity and efficiency
� assess staffing requirements
� identify trends
� identify seasonal behavior
� forecast future activity
� enhance service

Forecasting is especially helpful for predicting changes in call center traffic. For 
example, if a retailer’s annual summer sale traditionally brings higher call 
volumes, detailed reports can help the center prepare for future sales. Similarly, 
tracking seasonal business trends makes it easier to manage staffing 
requirements from one year to the next. 

You can use predefined standard reports or create customized reports.

Working with reports

Creating reports
You can create user-defined reports using either standard reports or user-defined 
reports as a template. When you create a user-defined report, you specify

� general report information—including report name and company name
� selection criteria—the entities to be included in the report

Note: For network consolidated reports, you can define filter sets to limit 
the sites and resources included in the reports.

� report schedule—when the report is to be generated
� data range—the data collection period for the report
� output options—the printer or file to which the report is output
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Managing reports
You can change report properties, change the site name, print a list of reports, or 
delete a user-defined or user-created report.

Using reports
You can preview a report, generate a report immediately, activate the report 
schedule (so that it is generated at the next scheduled time), or deactivate the 
schedule.

Note: If you are using Symposium Web Client, you can create private historical 
reports, customize them, schedule, and output them by using the Historical 
Reporting component. For details, see the Symposium Call Center Web Client 
Supervisor’s Reference Guide or the online Help that comes with the 
application.
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Types of reports

Introduction

Symposium Call Center Server reports can be classified in two ways:

� who created them
� what type of information they contain 

Who created them

Standard
Standard reports are installed with the Symposium Call Center Server client. 
You cannot schedule standard reports, but you can run them on an ad hoc basis. 
You can modify the report data range and data type when you generate the 
report. All other report information is fixed. 

User-defined
You create a user-defined report by duplicating a standard report template or 
another user-defined report. You can define schedules for user-defined reports, 
set filters, and modify any report information except predefined database 
information.

User-created
A user-created report is a customized report created using Crystal Reports 9 or 
any other ODBC- or SQL- compliant report writer. Only reports created with 
Crystal Reports can be imported into Symposium Call Center Server. You can 
schedule imported reports and modify the data range and output option 
information. 

For more information about creating customized reports, refer to the Symposium 
Call Center Server Historical Reporting and Data Dictionary.

Note: You cannot import reports created with CCMIS.
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What type of information they contain

Historical reports
Historical reports provide information about the past performance of the call 
center. Two types of historical reports are available:

� summarized historical reports—These reports contain totals accumulated 
over a period of time (usually 15-minute interval, day, week, or month).

� event (or detail) reports—These reports contain detailed information about 
each event that occurred.

Configuration reports
Configuration reports contain information about how your system is configured. 
You can use them as a reference when you are planning or making changes in 
your system.
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Using reports to monitor your call center

Introduction

Symposium Call Center Server provides a large number of reports that you can 
use to monitor the efficiency of your call center over time. This section lists 
some common questions supervisors have, and tells you which report you can 
use to find answers.

Which agents need assistance and training?

As a call center supervisor, you must be able to identify agents with the 
following problems:

Problem Report

Unusually long talk time—This may indicate 
that the agent is having difficulty responding 
to customer requests. (It may also indicate 
that the agent is handling more complex calls 
than other agents.)

Agent Average Calls Per Hour
Agent Performance
Agent Average Calls Per Hour, Bottom 5
(Use the Agent By Activity Code report 
to determine the complexity of the calls 
handled by the agent.)

Unusual number of short calls—This may 
indicate that the agent is terminating or 
redirecting calls, to meet call quota targets.

Agent Short Calls
Agent Performance
Agent Average Calls Per Hour, Top 5

Unusual number of transferred or conferenced 
calls—This may indicate that the agent is 
having difficulty responding to customer 
requests, or is redirecting calls to meet call 
quota targets.

Agent Transferred/Conferenced Activity
Agent Performance
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Note: To balance call distribution, your call center administrator can reconfigure 
parameters such as Agent Idle Time Preference, adjust agent skillset priorities, 
or redesign the call flow (adding or changing scripts, adding or removing 
skillsets, and changing skillset assignments).

Do I have enough agents assigned to each skillset?

As a call center supervisor, you must be able to identify skillsets that are 
underserviced. To do so, use the Skillset Performance report. Look at the 
following statistics:

� Skillset Answered—Shows the call volume for the skillset. Skillsets with 
high call volumes probably need more agents. (You should take into 
account the average call length for the skillset.)

� Average Answer Delay—Shows how long, on average, callers waited in 
the skillset queue. Skillsets with long delays may need additional staffing.

� Skillset Answered After Thresh—Shows how many calls were answered 
after the service level threshold for the skillset. Compare this total with your 
department’s targets. If it is too high, you may need additional staffing.

Unusually long talk time or unusual number 
of short, transferred, or conference calls for a 
specific skillset—This may indicate that the 
agent does not have the skills required for a 
skillset.

Agent By Skillset Performance
(Compare the same agent in several 
skillsets, and different agents in the same 
skillset.)

Over- or under-utilized agents—Look for 
agents with unusual amounts of Waiting time, 
or an unusual number of Calls Presented. 
(Make sure you take into account time spent 
on ACD calls.)

Agent Performance

Unusual amount of time spent on personal 
calls.

Agent DN Performance, Top 5
Agent DN Performance

Habitual lateness, long break times, excessive 
walkaway time.

Agent Login/Logout

Problem Report
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Export formats

Nonscheduled report export formats

Nonscheduled reports can be exported in the following formats:

� Adobe Portable Document Format (PDF)
� Character-Separated Values (CSV)
� Crystal Reports (RPT)
� HTML 3.2, HTML 4.0
� Microsoft Excel versions 97 to 2000 (either unformatted, or formatted to 

look like the original report)
� Microsoft Word
� ODBC
� Record style (columns of values, with or without spaces)
� Report Definition
� Rich Text Format (RTF)
� Tab-separated text
� Text
� XML

Scheduled exporting formats

Scheduled reports can be exported in the following formats:

� Adobe Portable Document Format (PDF)
� Comma-Separated Values (CSV)
� Crystal Reports (RPT)
� Data Interchange Format (DIF)
� HTML 3.2, HTML 4.0
� Microsoft Excel versions 97 to 2000 (either unformatted, or formatted to 

look like the original report)
� Microsoft Word for Windows
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� Record style
� Rich Text Format (RTF)
� Tab-separated text
� Text
� XML

Exporting static text

Static text, such as column headers and row labels, is handled differently 
depending on the export format chosen:

� Record—Static text is not exported.
� Separated value—Static text is exported one row at a time, so multi-line 

headers are placed in separate data fields. Data is exported in a single line. 
For example, in Comma-Separated Value format, the column headers

are exported as 
“Max”,“Max”,“Delay”,“Answered”

� Data Interchange Format (DIF), Lotus 1-2-3 (WK1, WK3, and WKS)—
Static text is exported a row at a time, so multi-line headers are placed in 
separate data fields. However, unlike in the separated-value formats, rows 
are exported on separate lines, and fields aligned correctly. As a result, the 
column headers in the previous example are exported as

Record export format

To improve the readability of the reports and reduce the number of pages 
generated, the following options are applied to some of the fields in the report 
templates: 

� suppress

Max
Delay

Max
Answered

Max Max

Delay Answered
Supervisor’s Guide 149



Working with reports  Standard 1.0
� conditionally suppress
� hide
� conditionally hide

These options are not supported by the Record output format. As a result, when 
you output reports to Record format, some data is not exported. To export this 
data to Record format, you must create a new custom report. For detailed 
instructions, see the Symposium Call Center Server Historical Reporting and 
Data Dictionary.
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Section A: Managing reports

In this section
Overview of managing reports 152

Where reports are stored 153

Creating user-defined reports 154

Changing the site name 168

Confirming a scheduled report 170

Other procedures for reports 171
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Overview of managing reports

Introduction

A user-defined report is a report you create using a standard report or another 
user-defined report as a template. You can define the following properties for a 
user-defined report:

� general report information—including report name and company name
� selection criteria—the entities to be included in the report
� report schedule—when the report is to be generated
� data range—the data collection period for the report
� output options—the printer or file to which the report is output
� network sites—(network option only) For network consolidated reports 

generated from the NCC, you can select the sites to be included in the 
report.

Notes:

� You can define a data range only in historical reports.
� If the Report Listener is not running on the client PC on which the report 

was defined, a scheduled report is not generated (refer to “Starting the 
Report Listener” on page 179).

� If a default printer is not configured on the client PC on which the report 
was defined, you can export a scheduled report to a file, but you cannot 
output it to a printer (refer to “Configuring a default printer” on page 181).

� If a default printer is not configured on the client PC, you cannot preview 
reports on that PC.

If you are using Symposium Web Client, you can customize historical reports in 
the Historical Reporting component. For details, see the Symposium Call Center 
Web Client Supervisor’s Reference Guide or the online Help that comes with the 
application.
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Where reports are stored

Introduction

All reports are located on the client PC. Therefore, if you create a user-defined 
report on one PC and then log on to the server on another PC, the report will not 
be in the Reports window on the second PC. Similarly, if you import a user-
created report on one PC, and then log on to the server on another PC, the user-
created report will not be in the Reports window.

User-defined reports and user ID

When you save a user-defined report, your user ID is stored with it. Only the 
creator has access to the report. If another user logs on to Symposium Call 
Center Server on the PC on which the report is stored, he or she cannot see the 
report in the Reports window.

Note: If multiple users log on on the same client PC, they must assign unique 
names to any reports they created. For example, if one user creates a report 
named “Daily Agent Report,” the other users cannot create a report with the 
same name.

User-defined reports and server

When you save a user-defined report, the name of the server is stored with it. 
The report is available only when you log on to the server on which you created 
it. If you have more than one server, and you create a report on one server, that 
report will not appear in the Reports window when you log on to another server, 
even if you log on using the same user ID. 
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Creating user-defined reports

Introduction

Symposium Call Center Server provides a number of standard reports. These 
reports cannot be scheduled or modified. However, you can use them as 
templates when creating customized (user-defined) reports. 

To create a user-defined report

Note: For details on creating private historical reports in Symposium Web 
Client, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.

. 

CAUTION 

Risk of data loss
Before generating a call-by-call report, make sure that the client 
PC has at least 150 Mbytes of disk space. 

. 

CAUTION

Risk of data loss
Before you define a consolidated report or generate a call-by-call 
report, check with your network administrator to make sure that 
the network has the capacity to support the resulting traffic.

ATTENTION The report generation process creates temporary files in the 
Windows TEMP directory on the client PC. To avoid 
running out of disk space, delete these temporary files 
regularly. For detailed instructions, see the Symposium Call 
Center Server Installation and Maintenance Guide.
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1 From the SMI window, choose Reports & Displays → Reports. 

Result: The Reports window appears.

2 Select the report that you want to use as a template.

3 Choose File → Duplicate.

Result: The Report Properties property sheet appears. The General 
property page is on top.
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4 On the General property page, complete the following boxes:

Report Name: The name of the report, as it will appear in the Reports 
window and in the report title.

Collection Frequency: (displayed for historical reports only) The collection 
period (interval, daily, weekly, or monthly).

Note: If you choose Interval, the collection period is 15 minutes.

Comments: Optional. Additional information about the report.

Company Name: The name of the company as it will appear in the top left 
corner of the report.

5 Go to the following procedure.

To limit the entities included in the report

Note: You can also use Symposium Web Client to define the selection criteria 
of historical reports. For details, see the Symposium Call Center Web Client 
Supervisor’s Reference Guide or the online Help that comes with the 
application.

If the report is a network consolidated report, see the following section.
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1 Click the Selection Criteria tab. 

Result: The Selection Criteria property page appears.

2 In the Selection Filters box, select the filter you want to use. 

Note: 
� The filters available depend on the type of statistics included in the 

report. If you are using a standard report as a template, then see the 
report description in Historical Reporting and Data Dictionary for a list of 
filters.

� If you select multiple filters, only entities that satisfy all filter criteria 
appear in the report. For example, you may choose to filter on five 
agents and three activity codes. If one of the selected agents has not 
used any of the specified activity codes, then that agent is not included 
in the report.

3 Click Update List to refresh the Available list.

4 To add an element, select it in the Available list, and then click Add. 

Note: You can select up to 250 entities. If you use multiple filters, the total 
number of entities selected for all filters cannot exceed 250.
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5 To remove an element, select it in the Selected list, and then click Remove.

6 For the Estimated Revenue By Agent report, in the Per Unit $ box, enter the 
dollar amount to be used to calculate the revenue value for each activity 
code. 

Note: The system multiplies this number against the number of 
occurrences of the activity code.

7 Go to the following procedure.

To use filter sets to limit the entities in a network consolidated report

This option is available only for consolidated reports generated on the Network 
Control Center. 

Note: You can also use filter sets in Symposium Web Client. For details see the 
Symposium Call Center Web Client Supervisor’s Reference Guide or the online 
Help that comes with the application.

1 Click the Selection Criteria tab of the Report Properties dialog box.
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2 Select a Selection Filter.

3 Click Update List to view the list of available filter sets for that filter.

Note: For information about defining filter sets, refer to the Historical 
Reporting and Data Dictionary guide.

4 Select the appropriate filter set, and then click Save.

Notes:

� You can select only one filter set. If you attempt to select more than one 
filter set, the following warning message appears:

� If the data source name, ReportSets, is not set up in the ODBC of the 
client, then the following error message appears when you attempt to 
update the list for filter sets:

To correct this problem, refer to the Historical Reporting and Data 
Dictionary guide.

To define the data range

You must define a schedule before you can define a data range. To define a 
schedule, refer to “To define the report schedule” on page 162.

Note: You can also use Symposium Web Client to define the data range of 
historical reports. For details, see the Symposium Call Center Web Client 
Supervisor’s Reference Guide or the online Help that comes with the 
application.
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1 Click the Data Range tab. 

Result: The Data Range property page appears.

2 Enter information into the following boxes:

Start date and time: The date and time (relative to the date and time that 
the report is generated) that you want data collection to start. To report on 
an interval ending at 12:00 a.m., you must increase the number of days
ago by 1. 

Example: To report on the interval from 11:45 p.m. to 12:00 a.m. on the 
current day, specify 1 for days ago.

Note: For consolidated reports, if you are using time zone conversion, 
enter the time at the NCC.

End date and time: The date and time (relative to the date and time that 
the report is generated) that you want data collection to end. To report on 
an interval ending at 12:00 a.m. on the current day, specify 0 for days ago.

Notes:

� The data collection period actually ends 1 second prior to the specified 
end time. For example, to collect data for the period from 4:00 p.m. to 
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4:14:59 p.m., enter a start time of 4:00 p.m. and an end time of 4:15 
p.m.

� For consolidated reports, if you are using time zone conversion, enter 
the time at the NCC.

Interval Filtering: Not applicable for reports generated at the NCC. Select 
this option if you want to generate previous interval reports, or specify the 
intervals to be included in this report. If you choose this option, the following 
buttons become available:

� Include intervals between: For reporting periods that include more 
than one day, choose whether to report on the entire day. 

Example: Start date and time is June 7 at 8:30 a.m., and End date and 
time is June 8 at 5:00 p.m. If you choose this option, the report contains 
statistics for June 7 from 8:30 a.m. to 5:00 p.m., and for June 8 from 
8:30 a.m. to 5:00 p.m. If you do not choose this option, the report 
contains statistics for June 7, from 8:30 a.m. to midnight, and for June 8 
from 00:01 a.m. to 5:00 p.m.

� Previous interval: Generates an interval report at the end of each
15-minute interval in the selected period.

Time zone conversion: (displayed for reports generated at the NCC only) 
Select this option if you want to convert NCC time to local time for each 
site. 

Example: The NCC is at Chicago, and the data extraction period is 10:00 
a.m. to 11:00 p.m., and selected sites include Toronto and San Francisco. 
If you select this option, the report includes events occurring at Toronto 
between 11:00 a.m. and 12:00 p.m., and at San Francisco between 8:00 
a.m. and 9:00 p.m.

Result: The Start date and End date boxes at the bottom of the property 
page show the data collection period if the report is run immediately.

3 Go to the following procedure.
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To define the report schedule

Notes: 

� Ensure that the client PC on which the report was defined is on, and the 
Report Listener is running at the scheduled time. If the client PC is not on, 
or if the Report Listener is not running, then the report is not generated.

� If you want to output the report to a printer, ensure that a default printer has 
been configured on the client PC.

� User-defined reports based on the following standard report templates 
cannot be scheduled: Network Call By Call Statistics, Historical and Real 
Time Statistics Properties, Network Skillset Routing Properties, Network 
Site and Application Properties.

You can also use Symposium Web Client to define the schedules of historical 
reports. For details, see the Symposium Call Center Web Client Supervisor’s 
Reference Guide or the online Help that comes with the application.
162 Symposium Call Center Server



April 2004 Working with reports
1 Click the Schedule tab. 

Result: The Schedule property page appears.

2 Enter information into the following boxes:

Schedule Selection: The time period for which you want to schedule your 
report.

Schedule Date: The day, date, and month (as applicable) that you want to 
run the report.

Start: The time on the selected day that you want to generate your report. 
For example, you can start generating the report after 12:01 a.m.

End: For reports generated at intervals (specified in the Interval field). The 
time that you want report generation to end. For example, you can generate 
a report at 1-hour intervals, starting at 8:00 a.m. and ending at 5:00 p.m. 
Enter 5:00 p.m. in this field.
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Interval: The frequency, in 15-minute increments, with which you want the 
report generated between the start and end times. For the previous 
example, you enter 60. To print daily, weekly, monthly, or annual reports, 
enter 0.

Note: To calculate how often an interval report will be generated, find the 
number of times the interval can be completed within 1 hour, and then 
multiply the times per hour by the number of hours you have defined from 
start to finish for the report. For example, you can configure a report as 
follows:

Interval = 15 minutes
Start time = 9:00 a.m.
End time = 5:00 p.m.

The number of intervals per hour is 4. The total number of hours from start 
to end is 8. Therefore, the total number of intervals is 32 (4 x 8).

Extension: The amount of time that the system should wait after a print job 
interruption before abandoning the print job. 

Note: If recovery takes place before the Extension time expires, then the 
print job finishes printing.

3 Go to the following procedure.

To define output options

Note: You can also use Symposium Web Client to define the output options of 
historical reports. For details see the Symposium Call Center Web Client 
Supervisor’s Reference Guide or the online Help that comes with the 
application.
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1 Click the Output Options tab. 

Result: The Output Options property page appears.

2 What do you want to do?

3 Select Print report with following options.

4 In the Printer box, choose the printer to which you want to print the report.

5 In the Paper size box, choose the paper size that you want to use for the 
report. Then go to step 11.

6 Select Export report to the following format.

IF you want to THEN 

output the report to a printer go to step 3.

output the report to a file go to step 6.
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7 In the Export report to the following format list box, select the export file 
format that you want to use.

Note: Some export formats do not support all report features. If your report 
output does not look the way you expect, use a Crystal Reports, RTF, or 
Excel format. 

8 If you selected comma-separated value (CSV) format in step 7, click 
Separator, and then choose the character that you want to use to separate 
fields in the report file.

9 In the Specify full path and file name box, specify the location in which you 
want to save the export file, and the file name.

10 Choose Overwrite previously saved files, or Save file under different name 
each time.

11 If the report is a network-consolidated report, then continue with the 
following procedure. If it is not, click Save.

12 To return to the SMI window, choose File → Close.
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To select the network sites to be included in the report

This option is available only for consolidated reports generated on the Network 
Control Center. You can change this option for standard reports.

Note: You can also use Symposium Web Client to select the network sites to be 
included in historical reports. For details, see the online Help that comes with 
the application.

1 Click the Network Sites tab. 

Result: The Network Sites property page appears.

2 To include network sites in the report, select them in the Available Sites list, 
and click Add.

3 To exclude network sites from the report, select them in the Selected Sites 
list, and then click Remove.

4 Click Save.

5 To return to the SMI window, choose File → Close.
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Changing the site name

Introduction

During installation, your server is assigned a site name. If the site name for your 
server changes, you must define the new site name on the client, so that 
scheduled reports continue to run.

To change the site name
1 From the SMI window, choose Reports & Displays → Reports. 

Result: The Reports window appears.

2 Choose File → Change Site Name.

Result: The Reports–Change Site Name dialog box appears.

3 In the Sites box, select the site whose name you want to change.

4 In the New Name box, type the site name that you want to use.
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5 Click Apply.

Result: The new name appears in the Sites box.

6 Click Close.

7 To return to the SMI window, choose File → Close.
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Confirming a scheduled report

To confirm a scheduled report

Note: You can also use Symposium Web Client to confirm scheduled reports. 
For details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.

1 From the SMI window, choose System Administration → System 
Configuration → Scheduler.

Result: The Scheduler window appears.

2 Check the scheduled report in the Scheduler window.

3 To return to the SMI window, choose File → Close.
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Other procedures for reports

Introduction

After you define a report, you can change it or delete it. You can also print a list 
of reports.

To change report properties

You can change the following properties for a user-defined report:

� general report information—including report name and company name
� selection criteria—the entities to be included in the report
� report schedule—when the report is to be generated
� data range—the data collection period for the report
� output options—the printer or file to which the report is to be output
� network site properties—(for network consolidated reports only) the sites 

to be included in the report

You can change the following properties for a user-created report:

� general report information—including report name and company name
� report schedule—when the report is to be generated
� data range—the data collection period for the report
� output options—the printer or file to which the report is to be output
� network site properties—(for network consolidated reports only) the sites 

to be included in the report

On the Reports window, select the report and choose File → Properties. For 
step-by-step instructions, press F1 to access the online Help.

To preview a list of reports

From the Reports window, choose File → Print Preview. For step-by-step 
instructions, press F1 to access the online Help.
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To print a list of reports

From the Reports window, choose File → Print. For step-by-step instructions on 
printing, press F1 to access the online Help.

To delete user-defined or user-created reports

Note: You cannot delete standard reports.

On the Report window, select the report and choose File → Delete. For step-by-
step instructions on deleting reports, press F1 to access the online Help.

ATTENTION If the report schedule is active, you must deactivate it 
before you can delete it. For more information, refer to 
“Deactivating reports” on page 178.
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Section B: Using reports

In this section
Overview of using reports 174

Activating reports 177

Deactivating reports 178

Starting the Report Listener 179

Configuring a default printer 181

Previewing and printing standard and ad hoc reports 182
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Overview of using reports

Introduction

Once you have created the user-defined or user-created reports, you can activate 
or deactivate their schedules and preview or print them.

Scheduled report printing prerequisites

A scheduled report prints at the schedule time if the following conditions are 
met:

� The Report Listener is running on the PC on which the report schedule was 
created.

� A default printer is configured on the PC on which the report schedule was 
created.

Standard reports cannot be scheduled, but you can preview or print them when 
you need them.

Interpreting comma- and character-separated value reports

When you export a report in comma- or character-separated value format, the 
program generates a line for each record in the report. Each record line also 
contains all the header, summary, and footer information applicable to the 
record. The program processes headers and footers one line at a time.

For example, a comma-separated value record for the following report looks like 
this:

“Agent Average Calls per Hour - Daily”,“BestAir Airlines”,“Report Interval: 
00:00:00 07 May, 1999 - 23:45:00 07 May, 1999”,“Site Name: 
TORONTO”,“Table Name: dAgentPerformanceStat”,“Average 
Answered”,“per Hour”,“Average Talk Time”,“Average Not Ready 
Time”,“GRAND TOTAL”,22.77,“00:46:56”,“00:02:12”,“Agent Name & ID: 
Jon Carlos - 6709”,“Summary:”,“16.80”,“00:44:39”,“00:02:32”, “4/6/
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99”,16.80,“00:44:39”, 
“00:02:32”,“Agent”,16.80,“00:44:39”,“00:02:32”,“GRAND TOTAL”,22.77, 
“00:46:56”,“00:02:12”,“C:\REPORTS\flat\dm-agt9.rpt”,“Printed By: sysadmin 
5/8/99 10:23:21 AM”,“Page 1 of 1”
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Activating reports

Purpose

Follow this procedure to activate a report schedule. After you schedule a report, 
you must activate, or turn on, the schedule. The report is not generated until the 
schedule is activated. To schedule the report, refer to “To define the report 
schedule” on page 162.

Note: You can also use Symposium Web Client to activate historical reports. 
For details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.

To activate a report
1 From the SMI window, choose Reports & Displays → Reports. 

Result: The Reports window appears.

2 Select the report that you want to activate.

3 Choose File → Activate.

4 To return to the SMI window, choose File → Close.
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Deactivating reports

Purpose

Follow this procedure to deactivate, or turn off, a report schedule. For example, 
you can deactivate reports on a holiday. When you deactivate a report schedule, 
the report definition and schedule remain, but the report is not generated until 
you reactivate it.

Note: You can also use Symposium Web Client to deactivate historical reports. 
For details, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.

To deactivate a report
1 From the SMI window, choose Reports & Displays → Reports. 

Result: The Reports window appears.

2 Select the report that you want to deactivate.

3 Choose File → Deactivate.

4 To return to the SMI window, choose File → Close.
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Starting the Report Listener

Introduction

The Report Listener is an application that runs on the client PC. If you schedule 
a report, the Report Listener must be running on the PC at the time that the 
report is scheduled to run. If the Report Listener is not running, the report is not 
generated.

When you start the client PC, the Report Listener starts and runs minimized on 
your taskbar. If you do not see the Report Listener on your taskbar, use the 
following procedure to start it. (The Report Listener may not be on the taskbar if 
you closed it, or if you stop it from running when the client starts.)

To start the Report Listener
1 From the Start menu, choose Windows Explorer. 

Result: The Explorer window appears.

2 Browse to Nortel\client\en\bin.

3 Double-click NicRLstn.exe.

Result: The Report Printing Listener window opens.

This window contains a list of scheduled reports that have been generated 
on this PC. For each report, the window shows when the report was 
generated and the status of the operation.

4 To minimize the window, click the Minimize button.
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Viewing the Report Listener

The Report Listener application runs minimized on your taskbar. To view the 
Report Listener window, double-click the Report Listener icon:
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Configuring a default printer

Purpose

If you want to output scheduled reports to a printer, or if you want to preview 
reports, you must configure a default printer on the client PC. If a default printer 
has not been defined, then reports are not output to a printer, and you cannot 
preview reports. 

To configure a default printer
1 From the Start menu, choose Settings → Printers.

Result: The Printers window appears.

2 Select the printer on which you want to print the report.

3 Choose File → Set as Default.

ATTENTION If you use a postscript printer, use the printer driver 
provided by the manufacturer. Generic and old postscript 
printer drivers can result in cropping of letters and other 
problems.
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Previewing and printing standard and ad hoc 
reports

Introduction

You can preview a report before printing it.

. 

CAUTION

Risk of data loss
Before you print or preview a consolidated report, check with your 
network administrator to make sure that the network has been 
engineered with the bandwidth required to support the resulting 
traffic.

ATTENTION You cannot print or preview reports if you connect to the 
server with a PPP link.

ATTENTION If you use a postscript printer, use the printer driver 
provided by the manufacturer. Generic and old postscript 
printer drivers can result in cropping of letters and other 
problems.

ATTENTION The report generation process creates temporary files in the 
Windows TEMP directory on the client PC. To avoid 
running out of disk space, delete these temporary files 
regularly. For detailed instructions, see the Installation and 
Maintenance Guide.
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To preview or print a report

Note: You can also use Symposium Web Client to preview and print historical 
reports. For details, see the Symposium Call Center Web Client Supervisor’s 
Reference Guide or the online Help that comes with the application.

1 From the SMI window, choose Reports & Displays → Reports. 

Result: The Reports window appears.

2 Select the report that you want to preview.

3 Choose File → Run Now.

Result: The Run Report dialog box appears.
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Note: This dialog box does not appear for configuration reports. If you are 
previewing a configuration report, the print preview window appears. Go to 
step 6.

4 Enter information into the following boxes:

Generate report with the following collection frequency: The collection 
period (interval, daily, weekly, or monthly). The collection periods available 
depend on the type of report.

Start date and time: The date and time that you want data collection to 
start.

End date and time: The date and time that you want data collection to end.

Note: The data collection period actually ends one second prior to the 
specified end time. For example, to collect data for the period from 
4:00 p.m. to 4:14:59 p.m., enter a start time of 4:00 p.m. and an end time of 
4:15 p.m.

Only between ... on each day selected: Not applicable for reports 
generated at the NCC. For reporting periods that include more than one 
day, choose whether to report on the entire day. 

Example: Start date and time is June 7 at 8:30 a.m., and End date and 
time is June 8 at 5:00 p.m. If you choose this option, the report contains 
statistics for June 7 from 8:30 a.m. to 5:00 p.m., and for June 8 from 
8:30 a.m. to 5:00 p.m. If you do not choose this option, the report contains 
statistics for June 7, from 8:30 a.m. to midnight, and for June 8 from 00:01 
a.m. to 5:00 p.m.

Time zone conversion: (displayed for reports generated at the NCC only) 
Select this option if you want to convert NCC time to local time for each 
site. 

Example: The NCC is at Chicago, and the data extraction period is 10:00 
a.m. to 11:00 p.m., and selected sites include Toronto and San Francisco. 
If you select this option, the report includes events occurring at Toronto 
between 11:00 a.m. and 12:00 p.m., and at San Francisco between 8:00 
a.m. and 9:00 p.m.

5 Click OK.

Result: The print preview window appears.
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6 What do you want to do?

7 To return to the SMI window, choose File → Close.

IF you want to THEN 

send the report to a printer a. click the Printer icon.
b. set the Print options.
c. click OK.
d. click the Close box.

return to the Reports window click the Close box.
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Emergency Help

In this chapter 
Overview 188

Starting Emergency Help 189

Using Emergency Help 190
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Overview

Introduction

An agent may require assistance from the supervisor, for example, if the caller is 
abusive. To contact the supervisor, the agent presses the Emergency button on 
his or her phoneset. When the button is pressed, the following events occur:

� The Emergency button on the supervisor’s phoneset lights.
� If the supervisor is logged on to the server, the Emergency Help window 

pops up on the client PC.

This chapter describes how to use Symposium Call Center Server Emergency 
Help.
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Starting Emergency Help

Introduction

When you log on to a server, the Emergency Help application starts 
automatically. 

Viewing the Emergency Help window

The Emergency Help application runs minimized on your taskbar. 

To view the Emergency Help window, double-click the Emergency Help icon:

You can also view the Emergency Help window by choosing Windows → 
Emergency Help from the SMI window.

Note: For details on using the Emergency Help component in Symposium Web 
Client, see the Symposium Call Center Web Client Supervisor’s Reference 
Guide or the online Help that comes with the application.
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Using Emergency Help

When an emergency occurs

When an agent presses the Emergency key, the following window appears on 
the supervisor’s PC:

The window shows the name, login ID, and position ID of the agent who pressed 
the Emergency key. The agent’s status is Active.

You can print the list of agents in this window by choosing File → Print. For 
more information about printing, see the online Help.

When an emergency is resolved

When the emergency has been resolved, and the agent presses the Emergency 
key again, the agent’s status in the Emergency Help window changes to Done:

When an agent’s status changes to Done, you can delete the agent by selecting 
his or her Login ID, and choosing File → Delete. (You cannot delete an Active 
agent.)
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Troubleshooting

In this chapter
Overview 192

You cannot access a report 193

You cannot generate reports 195

Scheduled reports are not printing 197

Network call-by-call reports are missing data 200
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Overview

Introduction

This chapter provides simple investigative tips to use when solving problems 
that can arise during daily call center operation. This section is not intended as a 
comprehensive troubleshooting guide, but as a guideline for supervisors who 
experience difficulty in completing their normal functions.
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You cannot access a report

Situation

You are logged on to the client and are attempting to generate a report. 
However, the Reports window does not contain the report that you want.

Investigation

To identify the reason why the window does not contain the desired report, 
answer these questions:

Question Yes No

Is the desired report 
type selected in the 
View menu?

Check the 
next 
question.

Choose the desired report type from the 
View menu. For example, to display 
Standard Reports, from the Reports menu, 
choose View → Standard Reports.

Do you have the 
necessary access 
rights?

Check the 
next 
question.

Ask your system administrator to assign 
you the necessary rights.

If the report is a user-
defined report, was 
that report defined on 
your PC?

Check the 
next 
question.

When you save a user-defined report, it is 
stored on your PC. If you log on to another 
PC, you cannot access that report. To access 
a report, always use the PC on which that 
report was defined.

If the report is a user-
defined report, are 
you logged on with 
the user ID of the 
user who created the 
report?

Check the 
next 
question.

When you save a user-defined report, your 
user ID is stored with it. Only you can 
access the report. If someone else logs on to 
the PC, he or she cannot access it. 
Therefore, make sure that you log on as the 
user who defined the report.
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If the report is a user-
defined report, are 
you logged on to the 
server on which the 
report was defined?

Check the 
next 
question.

When you save a user-defined report, the 
server name is stored with it. If you log on 
to another server, you cannot access the 
report. Therefore, make sure you are logged 
on to the server to which you were 
connected when you defined the report.

If the report is a user-
created report, was it 
imported on this PC?

Check the 
next 
question.

A user-created report must be imported on 
each PC from which you want to run it. If 
you have not imported the report on your 
PC, refer to the Historical Reporting and 
Data Dictionary.

Is the report in the 
Reports window?

No further 
action 
required.

Contact your administrator for assistance.

Question Yes No
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You cannot generate reports

Situation

You are logged on to the client and are attempting to generate a report. An error 
occurs during report generation.

Investigation

To identify the cause that prohibits reports from printing, answer the following 
questions:

Question Yes No

Is your connection to 
the server a non-PPP 
connection?

Check the 
next 
question.

Connect to the server from a PC on which 
the client is installed.

Is the site name 
correct?

Check the 
next 
question.

If the server name changes, you must 
change the site name. To do so, from the 
Reports menu, choose File → Change Site 
Name. The site name specified here must 
match the name of the server.

If the report is a user-
created report, has it 
been moved?

Check the 
next 
question.

If you move the template file for a user-
created report, you must reimport the 
report. Refer to the Historical Reporting 
and Data Dictionary.

If the report is a user-
created report, are all 
data and formulas 
valid?

Check the 
next 
question.

Report the problem to the author of the 
report.

If the report is a 
network report, is the 
network site 
available?

Check the 
next 
question.

Contact the network administrator to 
determine whether you have access to the 
network site, and to find out whether the 
server is currently running.
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Can you generate the 
report?

No further 
action 
required.

Contact your administrator for assistance.

Question Yes No
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Scheduled reports are not printing

Situation

You have scheduled a report to be printed. After the time to print has elapsed, 
you find that no report was generated. 

Investigation

To identify the cause that prevents reports from printing, answer the following 
questions:

Question Yes No

Is your PC turned on? Check the 
next 
question.

The PC on which the report schedule was 
defined must be running. Check to ensure it 
is on. If this is not possible, then you must 
redefine and reschedule your report on 
another PC.

Is Report Listener 
running?

Check the 
next 
question.

The Report Listener must be running on the 
PC on which the report schedule was 
defined. Check to see whether the Report 
Listener is running. The Report Listener 
may be running minimized. Drag the cursor 
over each item on the taskbar, and check the 
tool tips Help to see if one of them is the 
Report Listener. If the Report Listener is 
not running, start it following the 
instructions in “Starting the Report 
Listener” on page 179.
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Is the default printer 
configured?

Check the 
next 
question.

If you are outputting the report to a printer, 
then a default printer must be configured on 
the PC on which the report schedule was 
defined. To configure a default printer, 
follow the instructions in “Configuring a 
default printer” on page 181.

Note: If the default printer has been deleted 
since the report was defined, then after the 
report runs, its status in Report Listener is 
Successful, even though it did not print.

Does the selection 
criteria for the report 
contain less than 250 
entities?

Check the 
next 
question.

Use the client to check the Selection 
Criteria–Report Properties property page. 
Make sure that the number of entities 
selected is 250 or fewer.

Is the Event Schedule 
(ES) service running?

Check the 
next 
question.

On the server, use the SmonW utility to find 
out whether the ES service is running. If the 
service is not running, restart it from the 
Windows NT Services control panel.

Are you using static 
IP addresses?

Check the 
next 
question.

If you are using Dynamic Host 
Configuration Protocol (DHCP), make sure 
that
� DNS and WINS servers are configured 

in your network
� the server in Symposium Call Center 

Server is not a DHCP client
� DNS and WINS are configured properly 

on the client PC
For more information, refer to the 
Installation and Maintenance Guide.
If you do not have DNS and WINS servers 
in your network, you cannot use DHCP.

Question Yes No
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Is the IP address of 
the client PC 
unchanged?

Check the 
next 
question.

Scheduled reports are saved with the IP 
address of the client. If the client IP address 
has changed, you must reschedule the 
report.

Is your scheduled 
report printing?

No further 
action 
required.

Contact your Nortel Networks customer 
support representative.

Question Yes No
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Network call-by-call reports are missing data

Situation

You have generated a network call-by-call report, but the report does not contain 
information about a call that was answered at the destination site during the 
selected interval.

Investigation

This problem occurs if the clocks at the source and destination sites are not 
synchronized. For example, a call is networked out from Toronto at 13:16:00 
local time, and is answered at Chicago at 14:14:21 local time. In the Site 
parameters, the Time Zone Relative to GMT is configured as follows:

The Chicago administrator wants a Network Call By Call Statistics report with 
details about this call, and requests a report for the period from 13:00:00 to 
13:15:00 (after converting local time to the time zone of the source site). The 
requested report does not contain any information about the desired call, because 
the Network Call By Call Statistics report only contains information about calls 
networked out from Toronto during this period, and the call was actually 
networked during the previous period.

To troubleshoot the problem, check and synchronize the clocks at the source and 
destination servers. 

Site Time Zone Relative to GMT

Toronto GMT-5

Chicago GMT-6
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A  accelerator key
A key on a phoneset that an agent can use to place a call quickly. When an agent 
presses an accelerator key, the system places the call to the configured number 
associated with the key. For example, if an agent presses the Emergency key, the 
system places a call to the agent’s supervisor.

access class
A collection of access levels that defines the actions a member of the access 
class can perform within the system. For example, a member of the 
Administrator access class might be given a collection of Read/Write access 
levels.

access level
A level of access or permission given to a particular user for a particular 
application or function. For example, a user might be given View Only access to 
historical reports.

ACCESS link
A communication channel between Symposium Call Center Server and 
Meridian Mail.

ACCESS voice port
A Meridian Mail voice port that is controlled by the ACCESS link.

ACD call
See Automatic call distribution call.

ACD-DN
See Automatic call distribution directory number.

ACD group
See Automatic call distribution group.
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ACD routing table
See Automatic call distribution routing table.

ACD subgroup
See Automatic call distribution subgroup.

acquired resource
A resource configured on the switch that is under the control of Symposium Call 
Center Server. Resources must be configured with matching values on both the 
switch and Symposium Call Center Server.

activated script
A script that is processing calls or is ready to process calls. Before you can 
activate a script, you must first validate it.

activity code
A number that an agent enters on his or her phoneset during a call. Activity 
codes provide a way of tracking the time agents spend on various types of 
incoming calls. They are also known as Line of Business (LOB) codes. For 
example, the activity code 720 might be used to track sales calls. Agents can 
then enter 720 on their phonesets during sales calls, and this information can be 
generated in an Activity Code report.

administrator
A user who is responsible for setting up and maintaining Symposium Call 
Center Server.

agent
A user who is responsible for handling customer calls.

agent logon ID
A unique identification number assigned to a particular agent. The agent uses 
this number when logging on. The agent ID is not associated with any particular 
phoneset.

agent to skillset assignment
A matrix that, when you run it, sets the priority of one or more agents for a 
skillset. Agent to skillset assignments can be scheduled.
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agent to supervisor assignment
A definition that, when you run it, assigns one or more agents to specific 
supervisors. Agent to supervisor assignments can be scheduled.

API
See application program interface.

application
1. A logical entity that represents a Symposium Call Center Server script for 
reporting purposes. The Master script and each primary script have an associated 
application. The application has the same name as the script it represents. 2. A 
program that runs on a computer.

application program interface
A set of routines, protocols, and tools that programmers use to develop software 
applications. APIs simplify the development process by providing commonly 
used programming procedures.

application server
The server on which the Symposium Web Client software is installed. This 
server acts as the middle layer that communicates with Symposium Call Center 
Server and makes information available to the client PCs.

associated supervisor
A supervisor who is available for an agent if the agent’s reporting supervisor is 
unavailable. See also reporting supervisor.

Automatic call distribution
A means of automatically distributing an organization’s incoming calls among a 
number of answering positions (ACD agents). Automatic call distribution is 
useful in operations where callers want a service rather than a specific person. 
Calls are serviced in the order they arrive and are distributed so that the 
workload at each answering position is approximately equal.

Automatic call distribution call
A call to an ACD-DN. ACD calls are distributed to agents in an ACD group 
based on the ACD routing table on the switch. See also Automatic call 
distribution directory number.
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Automatic call distribution directory number
A primary or supplementary DN associated with an ACD group. Calls made to 
an automatic call distribution directory number are distributed to agents 
belonging to the group, based on the ACD routing table on the switch.

Automatic call distribution group
An entity defined on the switch for the purpose of call distribution. When a 
customer dials an ACD group, the call is routed to any agent who is a member of 
that group.

Automatic call distribution routing table
A table configured on the switch that contains a list of ACD-DNs used to define 
routes for incoming calls. This ensures that incoming calls not processed by 
Symposium Call Center Server will be queued to ACD groups and handled by 
available agents.

Automatic call distribution subgroup
An entity defined on the switch to assign supervisory responsibilities. Each 
subgroup has one supervisor phoneset and a number of agent phonesets 
associated with it. Agents can log on to any phoneset within their ACD 
subgroup. The supervisor must log on to the supervisor phoneset to monitor his 
or her assigned agents.

C  call age
The amount of time a call was waiting in the system before being answered by 
an agent.

call destination
The site to which an outgoing network call is sent. See also call source.

call intrinsic
A script element that stores call-related information assigned when a call enters 
Symposium Call Center Server. See also intrinsic, skillset intrinsic, time 
intrinsic, traffic intrinsic.
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call presentation class
A collection of preferences that determines how calls are presented to an agent. 
A call presentation class specifies whether a break time between calls is allowed, 
whether an agent can put DN calls on hold for incoming ACD calls, and whether 
an agent phoneset displays that the agent is reserved for a network call. 

call priority
A numerical value assigned in a script that defines the relative importance of a 
call. If two calls are in the queue when an agent becomes available, and one call 
is queued with a higher priority than the other, the agent receives the higher 
priority call first. See also skillset priority.

call source
The site from which an incoming network call originates. See also call 
destination.

call treatment
A script element that enables you to provide handling to a call while it is waiting 
to be answered by a call center agent. For example, a caller can hear a recorded 
announcement or music while waiting for an agent.

call variable
A script variable that applies to a specific call. A call variable follows the call 
through the system and is passed from one script to another with the call. See 
also global variable, script variable.

Calling Line Identification
An optional service that identifies the telephone number of the caller. This 
information can then be used to route the call to the appropriate agent or skillset. 
The CLID can also be displayed on an agent’s phoneset. 

CDN
See controlled directory number.

CLAN
See Customer local area network.
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CLID
See Calling Line Identification.

client
The part of Symposium Call Center Server that runs on a personal computer or 
workstation and relies on the server to perform some operations. See also server.

command
A building block used with expressions, variables, and intrinsics to create 
scripts. Commands perform distinct functions, such as routing a call to a specific 
destination, playing music to a caller, or disconnecting a caller. 

controlled directory number
A special directory number that allows calls arriving at the switch to be queued 
when the CDN is controlled by an application such as Symposium Call Center 
Server. When a call arrives at this number, the switch notifies the application 
and waits for routing instructions, which are performed by scripts in Symposium 
Call Center Server.

Customer local area network
The LAN to which your corporate services and resources connect. The server in 
Symposium Call Center Server and client both connect to the CLAN. Third-
party applications that interface with the server also connect to this LAN.

D  DBMS
Database Management System

deactivated script
A script that does not process any new calls. If a script is in use when it is 
deactivated, calls continue to be processed by the script until they are completed.

default activity code
The activity code that is assigned to a call if an agent does not enter an activity 
code manually, or when an agent presses the activity code button twice on his or 
her phoneset. Each skillset has a defined default activity code.
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default skillset
The skillset to which calls are queued if they have not been queued to a skillset 
or a specific agent by the end of a script.

desktop user
A configured user who can log on to Symposium Call Center Server from a 
client PC.

destination site
The site to which an outgoing network call is sent. See also source site.

DHCP
See dynamic host configuration protocol.

Dial-Up Networking
See Remote Access Services.

Dialed Number Identification Service
An optional service that allows Symposium Call Center Server to identify the 
phone number dialed by the incoming caller. An agent can receive calls from 
customers calling in on different DNISs and, if the DNIS is displayed on the 
phoneset, can prepare a response according to the DNIS.

directory number 
The number that identifies a phoneset on a switch. The directory number (DN) 
can be a local extension (local DN), a public network telephone number, or an 
automatic call distribution directory number (ACD-DN).

directory number call
A call that is presented to the DN key on an agent’s phoneset.

display threshold
A threshold used in real-time displays to highlight a value below or above the 
normal range.

DMS
Digital Multiplex Switch
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DN
See directory number.

DN call
See directory number call.

DNIS
See Dialed Number Identification Service. 

dongle
The attachment plugged into the parallel port of a server connected to a DMS/
MSL-100 switch that authenticates the serial number required at the time of 
server installation.

dynamic host configuration protocol
A protocol for dynamically assigning IP addresses to devices on a network. 

dynamic link library
A library of executable functions or data that can be used by a Windows 
application. Typically, a DLL provides one or more particular functions, and a 
program accesses the functions by creating either a static or dynamic link to the 
DLL. Several applications can use a DLL at the same time.

E  ELAN
See embedded local area network.

embedded local area network
A dedicated Ethernet TCP/IP LAN that connects the server in Symposium Call 
Center Server and the switch.

Emergency key
A key on an agent’s phoneset that, when pressed by an agent, automatically calls 
his or her supervisor to notify the supervisor of a problem with a caller.
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event
1. An occurrence or action on Symposium Call Center Server, such as the 
sending or receiving of a message, the opening or closing of an application, or 
the reporting of an error. Some events are for information only, while others can 
indicate a problem. Events are categorized by severity: information, minor, 
major, and critical. 2. An action generated by a script command, such as queuing 
a call to a skillset or playing music.

expression
A building block used in scripts to test for conditions, perform calculations, or 
compare values within scripts. See also logical expression, mathematical 
expression, relational expression.

F  filter timer
The length of time after the system unsuccessfully attempts to route calls to a 
destination site, before that site is filtered out of a routing table.

first-level threshold
The value that represents the lowest value of the normal range for a statistic in a 
threshold class. The system tracks how often the value for the statistic falls 
below this value.

G  global settings
Settings that apply to all skillsets or IVR ACD-DNs that are configured on your 
system.

global variable
A variable that contains values that can be used by any script on the system. You 
can only change the value of a global variable in the Script Variable Properties 
sheet. You cannot change it in a script. See also call variable, variable.

I  ICM
See Intelligent Call Manager.
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Incalls key
The key on an agent phoneset to which incoming ACD and Symposium Call 
Center Server calls are presented.

Intelligent Call Manager
A high capacity call center TCP/IP interface to the switch that enables the 
exchange of messages between the switch and a remote host computer.

Interactive voice response
An application that allows telephone callers to interact with a host computer 
using prerecorded messages and prompts.

Interactive voice response ACD-DN
A directory number that routes a caller to a specific IVR application. An IVR 
ACD-DN must be acquired for non-integrated IVR systems.

Interactive voice response event
A voice port logon or logoff. An IVR event is pegged in the database when a call 
acquires or de-acquires a voice port.

Internet Protocol address
An identifier for a computer or device on a TCP/IP network. Networks use the 
TCP/IP protocol to route messages based on the IP address of the destination. 
For customers using NSBR, site IP addresses must be unique and correct. The 
format of an IP address is a 32-bit numeric address written as four values 
separated by periods. Each value can be 0 to 255. For example, 1.160.10.240 
could be an IP address. 

intrinsic
A word or phrase used in a script to gain access to system information about 
skillsets, agents, time, and call traffic that can then be used in formulas and 
decision-making statements. See also call intrinsic, skillset intrinsic, time 
intrinsic, traffic intrinsic.

IP address
See Internet Protocol address.
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IVR
See Interactive voice response.

IVR ACD-DN
See Interactive voice response ACD-DN.

IVR event
See Interactive voice response event.

IVR port
See voice port.

L  LAN
See Local area network. 

Line of Business code
See activity code.

LOB code
See activity code.

Local area network
A computer network that spans a relatively small area. Most LANs connect 
workstations and personal computers, and are confined to a single building or 
group of buildings. 

local call
A call that originates at the local site. See also network call.

local skillset
A skillset that can be used at the local site only. See also network skillset, 
skillset.

logical expression
A symbol used in scripts to test for different conditions. Logical expressions are 
AND, OR, and NOT. See also expression, mathematical expression, relational 
expression.
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M  M1
Meridian 1 switch

M1 IE

Meridian 1 Internet Enabled switch

Management Information Base
A data structure that describes the collection of all possible objects in a network. 
Each managed node maintains one or more variables (objects) that describe its 
state. Symposium Call Center Server Management Information Bases (MIBs) 
contribute to the overall network MIB by

� identifying Nortel Networks/Meridian/Symposium Call Center Server 
nodes within the network

� identifying significant events (SNMP traps), such as alarms reporting
� specifying formats of alarms

Master script
The first script executed when a call arrives at Symposium Call Center Server. A 
default Master script is provided with Symposium Call Center Server, but it can 
be customized by an authorized user. It can be deactivated but not deleted. See 
also network script, primary script, script, secondary script.

mathematical expression
An expression used in scripts to add, subtract, multiply, and divide values. 
Mathematical expressions are addition (+), subtraction (-), division (/), and 
multiplication (*). See also expression, logical expression, relational expression.

Meridian Link Services
A communications facility that provides an interface between the switch and a 
third-party host application.

Meridian Mail
A Nortel Networks product that provides voice messaging and other voice and 
fax services.
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Meridian MAX
A Nortel Networks product that provides call processing based on ACD routing.

MIB
See Management Information Base.

MLS
See Meridian Link Services.

MM
See Meridian Mail.

music route
A resource installed on the switch that provides music to callers while they wait 
for an agent. 

N  NACD call
A call that arrives at the server from a network ACD-DN.

NCC
See Network Control Center.

network call
A call that originates at another site in the network. See also local call.

Network Control Center
The server on a Symposium Call Center Server system where NSBR is 
configured and where communication between servers is managed.

network script
The script that is executed to handle error conditions for Symposium Call Center 
Server calls forwarded from one site to another, for customers using NSBR. The 
network script is a system-defined script provided with Symposium Call Center 
Server, but it can be customized by an authorized user. It can be deactivated but 
not deleted. See also Master script, primary script, script, secondary script.
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Network Skill-Based Routing
An optional feature with Symposium Call Center Server that provides skill-
based routing to multiple networked sites.

network skillset
A skillset that is common to every site on the network. Network skillsets must 
be created at the Network Control Center (NCC).

night mode
A skillset state in which the server does not queue incoming calls to the skillset, 
and in which all queued calls are given night treatment. A skillset goes into night 
mode automatically when the last agent logs off, or the administrator can put it 
into night mode manually. See also out-of-service mode, transition mode.

NPA
See Number Plan Area.

NSBR
See Network Skill-Based Routing.

Number Plan Area
Area code

O  object linking and embedding
A compound document standard that enables you to create objects with one 
application, and then link or embed them in a second application. 

ODBC
See Open Database Connectivity.

OEM
Original equipment manufacturer

OLE
See object linking and embedding. 
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Open Database Connectivity
A Microsoft-defined database application program interface (API) standard.

out-of-service mode
A skillset state in which the skillset does not take calls. A skillset is out of 
service if there are no agents logged on or if the supervisor puts the skillset into 
out-of-service mode manually. See also night mode, transition mode.

out-of-service skillset
A skillset that is not taking any new calls. While a skillset is out of service, 
incoming calls cannot be queued to the skillset. See also local skillset, network 
skillset, skillset.

P  PBX
See private branch exchange.

pegging
The action of incrementing statistical counters to track and report on system 
events. 

pegging threshold
A threshold used to define a cut-off value for statistics, such as short call and 
service level. Pegging thresholds are used in reports.

PEP
See Performance Enhancement Package.

Performance Enhancement Package
A Symposium Call Center Server supplementary software application that 
enhances the functionality of previously released software by improving 
performance, adding functionality, or correcting a problem discovered since the 
original release.

personal directory number
A DN on which an agent can be reached directly, usually for private calls.
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phoneset
The physical device, connected to the switch, to which calls are presented. Each 
agent and supervisor must have a phoneset.

phoneset display
The display area on an agent’s phoneset where information about incoming calls 
can be communicated.

Position ID
A unique identifier for a phoneset, used by the switch to route calls to the 
phoneset. Referred to as Telephony/Port Address in Symposium Call Center 
Server.

primary ACD-DN
A directory number that callers can dial to reach an ACD group.

primary script
A script that is executed or referenced by the Master script. A primary script can 
route calls to skillsets, or it can transfer routing control to a secondary script. See 
also Master script, network script, script, secondary script.

private branch exchange
A telephone switch, typically used by a business to service its internal telephone 
needs. A PBX usually offers more advanced features than are generally 
available on the public network. 

R  RAN
recorded announcement

RAN route
See recorded announcement route.

RAS
See Remote Access Services. 
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recorded announcement route
A resource installed on the switch that offers a recorded announcement to 
callers. 

relational expression
An expression used in scripts to test for different conditions. Relational 
expressions are less than (<), greater than (>), less than or equal to (< =), greater 
than or equal to (> =), and not equal to (< >). See also expression, logical 
expression, mathematical expression.

Remote Access Services
A feature built into Windows NT and Windows 95 that enables users to log on to 
an NT-based LAN using a modem, X.25 connection, or WAN link. This feature 
is also known as Dial-Up Networking.

reporting supervisor
The supervisor who has primary responsibility for an agent. When an agent 
presses the Emergency key on the phoneset, the emergency call is presented to 
the agent’s reporting supervisor. See also associated supervisor.

round robin routing table
A routing table that queues the first call to the first three sites in the routing 
table, then the second three sites, then the third three sites, and so on, until an 
agent is reserved at one of the sites. See also sequential routing table.

route
A group of trunks. Each trunk carries either incoming or outgoing calls to the 
switch. See also music route, RAN route.

routing table
A table that defines how calls are routed to the sites on the network. See also 
round robin routing table, sequential routing table.
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S  sample script
A script that is installed with the Symposium Call Center Server client. Sample 
scripts are stored as text files in a special folder on the client. The contents of 
these scripts can be imported or copied into user scripts to create scripts for 
typical call center scenarios.

SCM
See Service Control Manager.

script
A set of instructions that relates to a particular type of call, caller, or set of 
conditions, such as time of day or day of week. See also Master script, network 
script, primary script, secondary script.

script variable
See variable.

second-level threshold
The value used in display thresholds that represents the highest value of the 
normal range for a given statistic. The system tracks how often the value for the 
statistic falls outside this value.

secondary directory number
A DN defined on the agent’s phoneset as a Centrex line for incoming and 
outgoing non-ACD calls.

secondary script
Any script (other than a Master, network, or primary script) that is referenced 
from a primary script or any other secondary script. There is no pegging of 
statistics for actions occurring during a secondary script. See also Master script, 
network script, primary script, script.

sequential routing table
A routing table method that always queues a call to the first three active sites in 
the routing table. See also round robin routing table.
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server
A computer or device on a network that manages network resources. Examples 
of servers include file servers, print servers, network servers, and database 
servers. Symposium Call Center Server is used to configure the operations of the 
call center. See also client.

service
A process that adheres to a Windows NT structure and requirements. A service 
provides system functionality.

Service Control Manager
A Windows NT process that manages the different services on the PC.

service level
The percentage of incoming calls answered within a configured number of 
seconds. 

service level threshold
A parameter that defines the number of seconds within which incoming calls 
should be answered.

Simple Network Management Protocol 
A systematic way of monitoring and managing a computer network. The SNMP 
model consists of four components:

� managed nodes, which are any device, such as hosts, routers, and printers, 
capable of communicating status to the outside world via an SNMP 
management process called an SNMP Agent

� management stations, which are computers running special network 
management software that interact with the Agents for status

� management information, which is conveyed through exact specifications 
and format of status specified by the MIB 

� Management Protocol or SNMP, which sends messages called protocol 
data units (PDUs) 
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site
1. A system using Symposium Call Center Server that can be accessed using 
SMI. 2. A system using Symposium Call Center Server and participating in 
Network Skill-Based Routing.

skillset
A group of capabilities or knowledge required to answer a specific type of call. 
See also local skillset, network skillset.

skillset intrinsic
A script element that inserts information about a skillset in a script. Skillset 
intrinsics return values such as skillsets, integers, and agent IDs. These values 
are then used in queuing commands. See also call intrinsic, intrinsic, time 
intrinsic, traffic intrinsic.

skillset priority
An attribute of a skillset assignment that determines the order in which calls 
from different skillsets are presented to an agent. When an agent becomes 
available, calls might be waiting for several of the skillsets to which the agent 
belongs. The server presents the call queued for the skillset for which the agent 
has the highest priority. 

SNMP
See Simple Network Management Protocol.

source site
The site from which an incoming network call originates. See also destination 
site.

standby
In skillset assignments, a property that grants an agent membership in a skillset, 
but makes the agent inactive for that skillset.

supervisor
A user who manages a group of agents. See also associated supervisor, reporting 
supervisor.
220 Symposium Call Center Server



April 2004 Glossary
supplementary ACD-DN
A DN associated with a primary DN. Any calls to the supplementary DN are 
automatically routed to the primary DN. A supplementary DN can be a toll-free 
(1-800) number.

switch
The hardware that receives incoming calls and routes them to their destination.

switch resource
A device that is configured on the switch. For example, a CDN is configured on 
the switch, and then is used as a resource with Symposium Call Center Server. 
See also acquired resource.

Symposium Agent
An agent productivity tool that enables contact center agents to provide 
intelligent and personalized customer care. Agents use a personal computer to 
access the agent telephony functions.

Symposium Call Center Server
A client/server contact center solution for varied and changing business 
requirements. It offers a suite of applications that includes call processing and 
agent handling, management and reporting, networking, and third-party 
application interfaces.

Symposium Call Center Server call
A call to a CDN that is controlled by Symposium Call Center Server. The call is 
presented to the Incalls key on an agent’s phoneset.

Symposium Web Client
A browser-based tool for call center administrators and supervisors, used for 
managing and configuring a contact center and its users, defining access to data, 
and viewing real-time and historical reports. The Symposium Web Client 
software is installed on an application server. See also application server.

system-defined scripts
The Master_Script and the Network_Script (if NSBR is enabled). These scripts 
can be customized or deactivated by a user, but cannot be deleted. These scripts 
are the first scripts executed for every local or network call arriving at the call 
center.
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T  target site
See destination site.

TCP/IP
See Transmission Control Protocol/Internet Protocol.

telephony
The science of translating sound into electrical signals, transmitting them, and 
then converting them back to sound. The term is used frequently to refer to 
computer hardware and software that perform functions traditionally performed 
by telephone equipment. 

threshold
A value for a statistic at which system handling of the statistic changes.

threshold class
A set of options that specifies how statistics are treated in reports and real-time 
displays. See also display threshold, pegging threshold.

time intrinsic
A script element that stores information about system time, including time of 
day, day of week, and week of year. See also call intrinsic, intrinsic, skillset 
intrinsic, traffic intrinsic.

traffic intrinsic
An intrinsic that inserts information about system-level traffic in a script. See 
also call intrinsic, intrinsic, skillset intrinsic, time intrinsic.

transition mode
A skillset state in which the server presents already queued calls to a skillset. 
New calls queued to the skillset are given out-of-service treatment. See also 
night mode, out-of-service mode.

Transmission Control Protocol/Internet Protocol
The communication protocol used to connect devices on the Internet. TCP/IP is 
the standard protocol for transmitting data over networks.
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treatment
See call treatment.

trunk
A communications link between a PBX and the public central office, or between 
PBXs. Various trunk types provide services such as Direct Inward Dialing (DID 
trunks), ISDN, and Central Office connectivity.

U  user-created script
A script that is created by an authorized user on the Symposium Call Center 
Server system. Primary and secondary scripts are user-created scripts.

user-defined script
A script that is modified by an authorized user on the Symposium Call Center 
Server system. 

utility
A program that performs a specific task, usually related to managing system 
resources. Operating systems contain a number of utilities for managing disk 
drives, printers, and other devices. 

V  validation
The process of checking a script to ensure that all the syntax and semantics are 
correct. A script must be validated before it can be activated.

variable
A placeholder for values calculated within a script, such as CLID. Variables are 
defined in the Script Variable Properties sheet and can be used in multiple 
scripts to determine treatment and routing of calls entering Symposium Call 
Center Server. See also call variable, global variable.

voice port
A connection from a telephony port on the switch to a port on the IVR system.
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W  WAN
See also Wide area network.

Wide area network
A computer network that spans a relatively large geographical area. Typically, a 
WAN consists of two or more local area networks (LANs). The largest WAN in 
existence is the Internet.

workload scenarios
Sets of configuration values defined for typical patterns of system operations. 
Five typical workload scenarios (entry, small, medium, large, and upper end) are 
used in the Capacity Assessment Tool for capacity analysis for Symposium Call 
Center Server. 
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A
abandoned calls 13

application statistics 105-106
network out 109

ACD 18
ACD calls 98, 118
ACD-DN 18
acquiring resources 17
activating reports 177
activity codes 25, 61
ad hoc reports, printing 182-185
adding

associated supervisors 48-49
columns 88
real-time display definitions 85-90
skillset assignments 46-48, 68-69

Agent ID field 100
agent keys and real-time displays 84
Agent Name field 100
Agent Preference box 63
agent real-time display template 131-133
agent real-time displays 131-133

filtering 92
agent statistics 100-103

data collection option 103
agent to supervisor assignments 50-54
Agents Available field 117
Agents In Service field 117
Agents Not Ready field 118
Agents On ACD-DN Call field 118
Agents On DN Call field 118
Agents On In Call field 118
Agents On NACD-DN Call field 118
Agents On Network Call field 119
Agents On Non-Skillset Call field 119
Agents On Other In Call field 119
Agents On Other Skillset Call field 119
Agents On Skillset Call field 119
Agents On This Skillset Call field 120

Agents Unavailable field 120
agents, changing properties of 41-49
All Trunks Busy field 115
All Trunks Busy Time field 115
answered calls

application statistics 106-107
IVR statistics 111
network 121
network out 109, 114
nodal statistics 113
skillset statistics 120, 123

Answering Skillset field 100
Application ID field 105
Application Name field 105
application real-time display template 134-135
application statistics 104-110

data collection option 110
applications 104
assigning

agents to skillsets 46-48, 68-69
associated supervisors 48-49

associated supervisors 23
assigning or removing 48-49

automatic call distribution. See ACD
available agents 117

B
Background colors for threshold display box 88, 

89
bar formats 89

C
call center summary real-time display 130
call center summary statistics. See nodal 

statistics
call presentation 59-60
Supervisor’s Guide 225



Index Standard 1.0
Call Presentation Class for this Agent field 45
call types 97
Caller Entered Data Delimiter box 63
calling line identification. See CLID
Calls Abandoned After Threshold field 106
Calls Abandoned Delay field 106
Calls Abandoned field 105
Calls Answered After Experiencing Delay field 

120
Calls Answered After Threshold field 107, 111, 

120
Calls Answered Delay At Skillset field 107
Calls Answered Delay field 107, 111
Calls Answered field 106, 111, 113, 120
Calls Given Termination Treatment field 107
Calls Not Treated After Threshold field 112
Calls Not Treated Delay field 112
Calls Not Treated field 111
Calls Offered field 108, 113, 120
Calls Waiting field

application statistics 108
call center summary statistics 114
IVR statistics 112
skillset statistics 120

CDN 16
changing

agent properties 41-49
columns 89
real-time display definitions 94
real-time displays 94
report properties 171
site name 168-169
skillset assignments 46-48, 68-69

character-separated value 174
CLAN 17
CLID 21
client 16
Collection Frequency box 156
column heading 89
columns

adding 88
changing 89
deleting 89
moving 89

Columns property page 87
comma-separated value 174

Comments box 156
Company Name box 156
configuration reports 145
confirming report schedules 170
controlled DN. See CDN
creating user-defined reports 154-167
cumulative data fields 96
Customer LAN 17

D
data fields, types 96
data range 152, 159-161
Data Range property page 160
deactivating reports 178
default activity code 61
default skillset 60
Default Skillset box 63
Delay Before Interflow field 108
delays, abandoned call

application statistics 106
network out calls 109

delays, answered call
application statistics 107
IVR statistics 111
network out calls 109
skillset statistics 120, 123

delays, untreated call 112
deleting

associated supervisors 48-49
columns 89
real-time display definitions 94
reports 172
skillset assignments 46-48, 68-69

Dial Intercom key 84
Dialed Number Identification Service. See DNIS
directory number. See DN
DN 15
DN calls 99, 118
DNIS 21

E
ELAN 17
Embedded LAN 17
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Emergency Help 188
End box 163
End date and time box 160, 184
Expected Waiting Time field 121
export formats 148
Export report to the following format button 165
Extension box 164

F
filtering real-time displays 92-93
filters 156-158
Format box 88, 89
formulas 83

G
General property page 86, 155
Generate report with the following collection 

frequency box 184
generating network consolidated reports using 

filter sets 158
global settings, viewing 62-64

H
historical reports 145
Hotline key 84

I
in service agents 117
Include intervals between field 161
interactive voice response. See IVR
Interval box 164
Interval Filtering field 161
interval-to-date mode 84
IVR 20
IVR ACD-DN 20
IVR Queue ID field 112
IVR Queue Name field 112
IVR real-time display template 136

IVR statistics 111-112
data collection option 112

L
Label box 88, 89
line of business codes. See LOB codes
LOB codes 25, 61
local DN 15
location

standard reports 153
user-defined reports 153

logging on
phoneset 38
server 36-37

Login ID box 44
Longest time in idle state since last status change 

63
Longest time in idle state since login 63
Longest total time since last CDN/ACD call 63
Longest Waiting Time Since Last Call field 121
Longest Waiting Time Since Login field 121

M
Master script, pegging of calls handled by 104
Max Waiting Time field 108, 121
minimum refresh rates 86
moving columns 89
moving window mode 84
multiple filters 157
music on hold 27

N
NACD calls 98, 118
Name box 86
network calls 119
Network Calls Answered field 114, 121
Network Calls Offered field 114
Network Calls Waiting field 114, 122
network consolidated reports

generating using filter sets 158
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Network Out Calls Abandoned Delay field 109
Network Out Calls Abandoned field 109
Network Out Calls Answered Delay field 109
Network Out Calls Answered field 109
Network Out Calls field 108
Network Out Calls Waiting field 109
network site options 167
New Name box 168
night service mode 58
nodal real-time display template 137
nodal statistics 113-114

data collection option 114
non-ISDN trunks 105
Not Ready agents 118

O
offered calls

application statistics 108
call center summary statistics 113
network 114

opening real-time displays 91-92
out-of-service modes 57
output options 164-166
Output Options property page 165

P
Paper size box 165
password 37
pegging thresholds 117
Per Unit $ box 158
Personal (Phantom) DN box 44
phoneset, logging on 38
port 15
Position ID field 100
presented calls

application statistics 108
call center summary statistics 113
network 114

presenting calls 59-60
previewing

list of real-time display definitions 94
list of reports 171
reports 182-185

Previous interval field 161
primary script, pegging of calls handled by 104
print job interruptions 164
Print report with following options button 165
Printer box 165
printing

list of real-time display definitions 94
list of reports 172
standard and ad hoc reports 182-185

Private line key 84
properties

of agents, changing 41-49
of real-time display definitions, changing 94
of reports, changing 171

R
RAN 26
RAN Route box 63
real-time display definitions

adding 85-90
changing 94
deleting 94
previewing list of 94
printing list of 94
See also real-time displays

Real-time Display Properties property sheet 86
real-time display templates 129-138
real-time displays 24

and agent keys 84
changing 94
filtering 92-93
opening 91-92
sorting 92
types 82
viewing 91-93
See also real-time display definitions

real-time statistics 95-123
recorded announcements. See RAN
Refresh Rate box 86
remote DN 15
removing agents from skillsets 46-48, 68-69
Report Listener 179
Report Name box 156
reporting supervisors 23
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reports 24
activating 177
changing properties of 171
confirming schedule of 170
deactivating 178
deleting 172
generating network consolidated 158
previewing 182-185
previewing list of 171
printing 182-185
printing list of 172
types of 144
See also configuration reports, historical 

reports, standard reports, user-created 
reports, user-defined reports

resource acquisition 17
Route Name field 115
Route Number field 115
route real-time display template 138
route statistics 115-116

data collection option 116
Run Report dialog box 183

S
Schedule Date box 163
Schedule property page 163
Schedule Selection box 163
schedules

activating 177
and site name 168
confirming 170
deactivating 178
defining 162-164

scripts 104
Secondary DN box 44
secondary script, pegging of calls handled by 

105
Select Threshold class for this Agent box 46
selection criteria 156-158
Selection Criteria property page 157
Separator box 166
server 16

and user-defined reports 153
logging on to 36-37

servers 36
service level 13
Site Name field

agent statistics 100
application statistics 109
call center summary statistics 114
IVR statistics 112
route statistics 115
skillset statistics 122

site name, changing 168-169
sites 36
Sites box 168
skill-based routing 19, 57
Skillset Abandoned After Threshold field 122
Skillset Abandoned Delay field 122
Skillset Abandoned field 122
skillset assignments, changing 46-48, 68-69
skillset calls 119, 120
Skillset ID field 122
Skillset Name field 122
skillset real-time display template 139-140
skillset real-time displays 139-140

filtering 93
Skillset State field 123
skillset statistics 117-123

data collection option 123
skillsets 19, 56

viewing global settings for 62-64
viewing properties of 65-67

sorting real-time displays 92
Specify the full path and file name box 166
standard real-time displays 82
standard reports 144

location of 153
printing 182-185

Standard_Agent_By_Supervisor_Display 131-
133

Standard_Application_Display 134-135
Standard_IVR_ACD-DN_Display 136
Standard_Nodal_Display 137
Standard_Route_Display 138
Standard_Skillset_Display 139-140
Start box 163
Start date and time box 160, 184
starting Report Listener 179
State field 101
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statistics
agent 100-103
application 104-110
IVR 111-112
nodal 113-114
real-time 95-123
route 115-116
skillset 117-123

Supervisor ID field 102
Supervisor Name field 103
Supervisor User ID field 103
Supervisor’s Guide

exporting reports 149
supervisors 23

See also associated supervisors, reporting 
supervisors

switch 15
switch support 31
Symposium Call Center Server calls 97
Symposium Web Client 32

T
telephony network 15
threshold classes 61
thresholds, pegging 117
Time In State field 103
Time zone conversion field 161, 184
To box 88, 89
Total Calls Answered Delay field 123
transition mode 57
trunks, non-ISDN and application statistics 105
types

of calls 97
of data fields 96

U
unavailable agents 120
untreated calls 111-112
user ID 37, 153

user-created reports 144
deleting 172

user-defined real-time displays 82
user-defined reports 144, 151-166

and server 153
and user ID of creator 153
creating 154-167
deleting 172
location of 153

V
View Mode box 86
viewing

global settings 62-64
skillset properties 65-67

viewing modes 84
viewing real-time displays 91-93
Voice call key 84

W
waiting agents 117
waiting calls

application statistics 108
call center summary statistics 114
IVR statistics 112
network 114, 122
network out 109
skillset statistics 120, 123

waiting time 121
Waiting Time field 110, 123
What’s New in Release 5.0 31
With Scale From box 88, 89
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