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Nortel Networks Inc. software license agreement

This Software License Agreement (“License Agreement”) is between you, the end-user (“Customer”) and 
Nortel Networks Corporation and its subsidiaries and affiliates (“Nortel Networks”). PLEASE READ THE 
FOLLOWING CAREFULLY. YOU MUST ACCEPT THESE LICENSE TERMS IN ORDER TO DOWNLOAD AND/
OR USE THE SOFTWARE. USE OF THE SOFTWARE CONSTITUTES YOUR ACCEPTANCE OF THIS LICENSE 
AGREEMENT. If you do not accept these terms and conditions, return the Software, unused and in the original shipping 
container, within 30 days of purchase to obtain a credit for the full purchase price.

“Software” is owned or licensed by Nortel Networks, its parent or one of its subsidiaries or affiliates, and is copyrighted 
and licensed, not sold. Software consists of machine-readable instructions, its components, data, audio-visual content 
(such as images, text, recordings or pictures) and related licensed materials including all whole or partial copies. 
Nortel Networks grants you a license to use the Software only in the country where you acquired the Software. You 
obtain no rights other than those granted to you under this License Agreement. You are responsible for the selection of 
the Software and for the installation of, use of, and results obtained from the Software.

1. Licensed Use of Software. Nortel Networks grants Customer a nonexclusive license to use a copy of the Software on 
only one machine at any one time or to the extent of the activation or authorized usage level, whichever is applicable. To 
the extent Software is furnished for use with designated hardware or Customer furnished equipment (“CFE”), Customer 
is granted a nonexclusive license to use Software only on such hardware or CFE, as applicable. Software contains trade 
secrets and Customer agrees to treat Software as confidential information using the same care and discretion Customer 
uses with its own similar information that it does not wish to disclose, publish or disseminate. Customer will ensure that 
anyone who uses the Software does so only in compliance with the terms of this Agreement. Customer shall not a) use, 
copy, modify, transfer or distribute the Software except as expressly authorized; b) reverse assemble, reverse compile, 
reverse engineer or otherwise translate the Software; c) create derivative works or modifications unless expressly 
authorized; or d) sublicense, rent or lease the Software. Licensors of intellectual property to Nortel Networks are 
beneficiaries of this provision. Upon termination or breach of the license by Customer or in the event designated 
hardware or CFE is no longer in use, Customer will promptly return the Software to Nortel Networks or certify its 
destruction. Nortel Networks may audit by remote polling or other reasonable means to determine Customer’s Software 
activation or usage levels.   If suppliers of third party software included in Software require Nortel Networks to include 
additional or different terms, Customer agrees to abide by such terms provided by Nortel Networks with respect to such 
third party software.

2. Warranty. Except as may be otherwise expressly agreed to in writing between Nortel Networks and Customer, 
Software is provided “AS IS” without any warranties (conditions) of any kind. NORTEL NETWORKS DISCLAIMS 
ALL WARRANTIES (CONDITIONS) FOR THE SOFTWARE, EITHER EXPRESS OR IMPLIED, INCLUDING, 
BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABLITITY AND FITNESS FOR A 
PARTICULAR PURPOSE AND ANY WARRANTY OF NON-INFRINGEMENT. Nortel Networks is not obligated to 
provide support of any kind for the Software. Some jurisdictions do not allow exclusion of implied warranties, and, in 
such event, the above exclusions may not apply. 

3. Limitation of Remedies. IN NO EVENT SHALL NORTEL NETWORKS OR ITS AGENTS OR SUPPLIERS BE 
LIABLE FOR ANY OF THE FOLLOWING: a) DAMAGES BASED ON ANY THIRD PARTY CLAIM; b) LOSS OF, 
OR DAMAGE TO, CUSTOMER’S RECORDS, FILES OR DATA; OR c) DIRECT, INDIRECT, SPECIAL, 
INCIDENTAL, PUNITIVE, OR CONSEQUENTIAL DAMAGES (INCLUDING LOST PROFITS OR SAVINGS), 
WHETHER IN CONTRACT, TORT OR OTHERWISE (INCLUDING NEGLIGENCE) ARISING OUT OF YOUR 
USE OF THE SOFTWARE, EVEN IF NORTEL NETWORKS, ITS AGENTS OR SUPPLIERS HAVE BEEN 
ADVISED OF THEIR POSSIBILITY. The forgoing limitations of remedies also apply to any developer and/or supplier 
of the Software. Such developer and/or supplier is an intended beneficiary of this Section. Some jurisdictions do not 
allow these limitations or exclusions and, in such event, they may not apply.

4. General

a. If Customer is the United States Government, the following paragraph shall apply: All Nortel Networks 
Software available under this License Agreement is commercial computer software and commercial computer 
software documentation and, in the event Software is licensed for or on behalf of the United States 
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Government, the respective rights to the software and software documentation are governed by 
Nortel Networks standard commercial license in accordance with U.S. Federal Regulations at 48 C.F.R. 
Sections 12.212 (for non-DoD entities) and 48 C.F.R. 227.7202 (for DoD entities).

b. Customer may terminate the license at any time. Nortel Networks may terminate the license if Customer fails 
to comply with the terms and conditions of this license. In either event, upon termination, Customer must 
either return the Software to Nortel Networks or certify its destruction.

c. Customer is responsible for payment of any taxes, including personal property taxes, resulting from 
Customer’s use of the Software. Customer agrees to comply with all applicable laws including all applicable 
export and import laws and regulations.

d. Neither party may bring an action, regardless of form, more than two years after the cause of the action arose.
e. The terms and conditions of this License Agreement form the complete and exclusive agreement between 

Customer and Nortel Networks.
f. This License Agreement is governed by the laws of the country in which Customer acquires the Software. If 

the Software is acquired in the United States, then this License Agreement is governed by the laws of the state 
of New York.
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About this document

Device Manager is a graphical user interface (GUI) used to configure and manage 
Passport* 8000 Series switches. You install it on a management station in the 
network.

This guide describes how to install and start the Device Manager software on a 
Windows*, UNIX* or Linux* platform. It also describes some common startup 
problems and how to troubleshoot them.

Before you begin

This guide is intended for network administrators with the following background:

• Basic knowledge of networks, Ethernet bridging, and IP and IPX routing

• Familiarity with networking concepts and terminology

• Basic knowledge of network topologies

• Experience with windowing systems or graphical user interfaces (GUIs)
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Text conventions

This guide uses the following text conventions:

angle brackets (< >) Indicate that you choose the text to enter based on the 
description inside the brackets. Do not type the brackets 
when entering the command.
Example: If the command syntax is
ping <ip_address>, you enter
ping 192.32.10.12

bold Courier 
text

Indicates command names and options and text that you 
need to enter.
Example: Enter show ip {alerts|routes}.

braces ({}) Indicate required elements in syntax descriptions where 
there is more than one option. You must choose only one 
of the options. Do not type the braces when entering the 
command.
Example: If the command syntax is
show ip {alerts|routes}, you must enter either
show ip alerts or show ip routes, but not both.

brackets ([ ]) Indicate optional elements in syntax descriptions. Do not 
type the brackets when entering the command.
Example: If the command syntax is
show ports info config [<ports>], you can 
enter either:
show ports info config <ports> or 
show ports info config.

ellipsis points (. . . ) Indicates that you repeat the last element of the 
command as needed.
Example: If the command syntax is
ethernet/2/1 [<parameter> <value>]... ,
you enter ethernet/2/1 and as many
parameter-value pairs as needed.
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Hard-copy technical manuals

You can print selected technical manuals and release notes free, directly from the 
Internet. Go to the www.nortel.com/support URL. Find the product for which you 
need documentation. Then locate the specific category and model or version for 
your hardware or software product. Use Adobe* Acrobat Reader* to open the 
m0anuals and release notes, search for the sections you need, and print them on 
most standard printers. Go to Adobe Systems at the www.adobe.com URL to 
download a free copy of the Adobe Acrobat Reader.

italic text Indicates new terms, book titles, and variables in 
command syntax descriptions. Where a variable is two or 
more words, the words are connected by a hyphen.
Example: If the command syntax is
config bootconfig master <cpu-slot>, 
cpu-slot is one variable, and you substitute one 
value for it.

plain Courier 
text

Indicates command syntax and system output, for 
example, prompts and system messages.
Example: 8600# show cli

separator ( > ) Shows menu paths. 
Example: Edit > Chassis identifies the Chassis option on 
the Edit menu. 

vertical line ( | ) Separates choices for command keywords and 
arguments. Enter only one of the choices. Do not type the 
vertical line when entering the command.
Example: If the command syntax is
show ip {alerts | routes}, you enter either:
show ip alerts or show ip routes, but not both.

http://www.nortel.com/support
http://www.adobe.com
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How to get help

If you purchased a service contract for your Nortel Networks product from a 
distributor or authorized reseller contact the technical support staff for that 
distributor or reseller, for assistance.

If you purchased a Nortel Networks service program, contact Nortel Networks 
Technical Support. To obtain contact information online, go to the 
www.nortel.com/contactus URL, then click Technical Support.

Additional information about the Nortel Networks Technical Solutions Centers is 
available from the www.nortel.com/callus URL.

An Express Routing Code (ERC) is available for many Nortel Networks products 
and services. When you use an ERC, your call is routed to a technical support 
person who specializes in supporting that product or service. To locate an ERC for 
your product or service, go to the www.nortel.com/erc URL.

http://www.nortel.com/callus
http://www.nortel.com/erc
http://www.nortel.com/contactus
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Chapter 1
Installing Java Device Manager software

Java Device Manager (JDM) is an SNMP-based graphical user interface (GUI) 
tool designed to manage single devices. To use JDM (also referred to in this 
manual as Device Manager), you must have network connectivity to a 
management station running JDM in one of the supported environments.

The JDM software is provided on the software CD as a self-extracting executable 
file, and is also available from the Nortel Networks web site. This chapter 
provides instructions for installing the JDM software in a Windows*, UNIX*, or 
Linux* environment.

In Passport 8000 Series Software Release 3.7.6, the Java Runtime Environment 
(JRE) is bundled with the JDM software and does not require a separate 
installation.

This chapter includes the following topics:

JDM installation precautions

The following warnings apply to Device Manager on all operating environments: 

• If you have other Nortel Networks switches in your network, and are running 
earlier versions of JDM software, you must install the newest version of JDM 
in order to access the switches running the latest software. 
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• Prior to upgrading JDM, either uninstall your previous version of the Device 
Manager software, or install the new software to a different directory. (You 
can have multiple versions of Device Manager stored on your PC or UNIX 
machine, provided that each version is stored in a separate directory.)

• The JDM and Passport 8600 software versions need to match for the correct 
dialog boxes and information to be shown and accessible. Please refer to the 
Release Notes for a complete compatibility list.

• JDM saves the IP addresses that are visited to a settings file. A JDM uninstall 
operation does not remove this settings file.

— In a Windows environment, the settings file is dm.ini, and is created in the 
JDM install directory.

— In a Unix environment, the settings file is ~/.jdm/dm.ini.

— In a Linux environment, the settings file is ~/.jdm/dm.ini.

• The dm.ini file containing IP addresses visited from a previous JDM version 
is automatically used by a new JDM version installed in the same directory. 
You have to manually move or copy the dm.ini file from a previous version of 
JDM to a new JDM installation in a different directory.

Installing JDM on Windows

This section includes the following topics:

Note: Do not install the JDM to a directory where a previous version of 
Device Manager software already exists.
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Windows minimum requirements

The minimum system requirements for installing JDM on Microsoft* Windows 
NT*, Windows 95, Windows 98, Windows 2000, or Windows XP are:

• 350 MHz or higher Pentium processor 

• 256 MB DRAM

• 300 MB space on hard drive

Removing previous versions of JDM on Windows

Remove existing versions of Device Manager software by using the Uninstall DM 
option that was created in the Windows Start menu during installation.

For example, to remove Device Manager from a Windows XP system using the 
default program group, choose the following option from the Windows Start 
menu: All Programs>Nortel Networks Device Manager>Uninstall DM.

If no program group was added to the Windows Start menu during installation, 
then complete the following steps to remove existing Device Manager software: 

1 Navigate to the folder where the JDM software is installed.

2 Open the UninstallerData sub-folder.

3 Run the following file: Uninstall Java Device Manager.exe.

Note: Removing previous versions of JDM is an optional process. Multiple 
versions of JDM can exist on one system, as long as each version is in a 
separate location.

If you decide to allow previous versions of JDM to remain, then you must 
choose a different folder to use during the installation process.

Note: If more than one version of Device Manager software is installed, be 
sure that you select the correct software to uninstall.
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Installing JDM on Windows from the CD

To access the JDM software from the installation CD:

1 Close all programs.

2 Insert the software CD into your CD-ROM drive.

3 From the Windows Start menu, choose Run. 

The Run dialog box opens.

4 Use Browse... to navigate to the drive where the CD-ROM is located.

5 On the CD-ROM drive, locate the \Windows\Device Manager subdirectory.

6 Double-click the jdm_xxxx.exe file.

Continue with “Executing the JDM installation software on Windows” on 
page 21.

Installing JDM on Windows from the web

To obtain the JDM software from the Nortel Networks web site:

1 Go to the following URL:

http://www.nortel.com/support

2 Select the correct software support page for your product. 

This requires four steps from the Product Finder page:

a Select the product family from the first box.

b Select the specific product from the second box.

c Select Software.

d Click Go.

The software page opens.

Note: In the file name, xxxx represents the current version of the JDM 
software.

http://www.nortel.com/support
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3 Click the Java Device Manager version you want.

The Software Detail Information page opens.

4 Click JDM for PC (95/98/NT/2000/XP).

A File Download dialog box opens that asks you to either run this program 
from its current location or to download the JDM software to your system.

5 Click Save.

A Save As dialog box opens.

6 Choose the directory to which you want to download the software. The 
software download is a self-extracting .exe file.

7 Click Save to begin the file transfer.

Once the file transfer is complete, continue with step 8.

8 Close all programs.

9 Navigate to the directory on your system where you downloaded the JDM 
Software.

10 Double-click the jdm_xxxx.exe file.

Continue with Executing the JDM installation software on Windows.

Executing the JDM installation software on Windows

An install screen opens, followed by a Nortel dialog box. When the 
InstallAnywhere Introduction dialog box appears (Figure 1 on page 22), you are 
ready to install the JDM.

Note: In the file name, xxxx represents the current version of the JDM 
software.
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Figure 1   InstallAnywhere Introduction dialog box

1 Click Next to begin the installation process.

The License Agreement dialog box opens.

2 Click I accept the terms of the License Agreement, as shown in Figure 2.

Figure 2   License Agreement dialog box
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3 Click Next.

The Choose Install Set dialog box opens, as shown in Figure 3.

Figure 3   Choose Install Set dialog box

4 Do one of the following:

— Select Typical installation to install the common set features, as well as 
online help.

— Select Minimal installation to select minimal features to install 
(recommended for those with limited disk space).

— Select Help to install only the online help.

— Select Custom installation to customize the features prior to installation.

5 Click Next.

If you did not select Custom installation in step 4, then the Choose Install 
Folder dialog box opens. Continue with step 8 on page 25.

If you selected Custom installation in step 4, then the Feature Sets dialog 
box opens, as shown in Figure 4 on page 24.
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Figure 4   Feature Sets dialog box

6 Select which features to install from the feature sets list.

7 Click Next.

The Choose Install Folder dialog box opens, as shown in Figure 5.

Figure 5   Choose Install Folder dialog box
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8 Click Restore Default Folder to use the default location for JDM, or click 
Choose... to select a different storage path.

9 Click Next.

The Choose Shortcut Folder dialog box opens, as shown in Figure 6.

Figure 6   Choose Shortcut Folder dialog box

10 Select the desired shortcut path from the list provided.

11 Click Next.

The Pre-Installation Summary dialog box opens. A summary of the choices 
you have made is displayed for confirmation.

12 Verify the folder, shortcut, and disk space required to install the software. If 
necessary, click Previous to return to the appropriate dialog box and make 
changes.

13 Click Install.

The installation process begins. When the installation is complete, the Install 
Complete dialog box opens, as shown in Figure 7 on page 26.

Note: If Device Manager is already installed on your computer, you must 
choose a storage path that does not conflict with the already existing version.
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Figure 7   Install Complete dialog box

14 Click Done to exit the installation.

JDM is now installed on your machine. For instructions on starting the Device 
Manager software, see Chapter 2, “Starting Device Manager,” on page 35.
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Installing JDM on UNIX or Linux  

This section includes the following topics:

Note: JDM installation procedures are now standardized across all platforms. 
In addition, the required Java Runtime Environment (JRE) version 1.4.1 is 
now part of the JDM installation package and does not require a separate 
installation. The bundled JRE is used with this JDM only, and does not affect 
other Java applications on the same system.

Note: Solaris and HP-UX, certain OS patches are required for JDM/JRE to 
function properly. Please consult SUN or HP to install the appropriate OS 
patches before launching JDM.

Note: UNIX and Linux systems are case-sensitive. Use lower-case to specify 
file names, and check to ensure that directories are entered correctly.

Topic Page

Unix minimum requirements 28

Installing JDM on Linux from the CD 28

Installing JDM on Solaris from the CD 28

Installing JDM on HP-UX from the CD 29

Installing JDM on UNIX or Linux from the web 29

Executing the JDM installation software on UNIX or Linux 31



28 Chapter 1 Installing Java Device Manager software

320096-A Rev 00

Unix minimum requirements

There are two UNIX platforms supported for JDM, and one Linux platform:

• a UNIX SPARC* workstation running the Sun* Solaris* 2.7.x (or higher)

• an HP* workstation running the HP-UX* 11.x operating system (or higher)

• a PC running Linux Kernel 2.2 operating system (or higher)

The minimum system requirements for installing JDM on any Unix or Linux 
platform are:

• 4 MB available in a temporary directory

• 300 MB free in the directory where you want to install the JDM software

• 128 MB DRAM

Installing JDM on Linux from the CD

To install the Device Manager software to a Linux environment from the CD:

1 Close all programs.

2 Insert the software CD into your CD-ROM drive.

3 Navigate to the Linux/JDM subdirectory on the software CD.

4 Run the jdm_xxxx_linux.sh file.

Continue with “Executing the JDM installation software on UNIX or Linux” 
on page 31.

Installing JDM on Solaris from the CD

To install the JDM software to a Solaris environment from the CD:

1 Close all programs.

2 Insert the software CD into your CD-ROM drive.
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3 Navigate to the Solaris/JDM subdirectory on the software CD. 

4 Run the dm_xxxx_solaris_sparc.sh file.

Continue with “Executing the JDM installation software on UNIX or Linux” 
on page 31.

Installing JDM on HP-UX from the CD

To install the JDM software to a HP-UX environment from the CD, follow these 
steps with the exact syntax:

1 Close all programs.

2 Insert the software CD into your CD-ROM drive.

3 Navigate to the HP-UX/JDM subdirectory on the software CD. 

4 Run the jdm_xxxx_hpux_pa-risc.sh file.

Continue with “Executing the JDM installation software on UNIX or Linux” 
on page 31.

Installing JDM on UNIX or Linux from the web

To install the JDM software to a UNIX (Solaris or HP-UX) environment from the 
web:

1 Go to the following URL:

http://www.nortel.com/support

2 Select the correct software support page for your product. 

This requires four steps from the Product Finder page:

a Select the product family from the first box.

b Select the specific product from the second box.

c Select Software.

d Click Go.

The software page opens.

http://www.nortel.com/support
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3 Click the Java Device Manager version you want.

The Software Detail Information page opens.

4 Click the appropriate JDM file for you operating environment.

A File Download dialog box opens that asks you to either run this program 
from its current location or to download the JDM software to your system.

5 Click Save.

A Save As dialog box opens.

6 Choose the directory to which you want to download the software. The 
software download is a self-extracting .exe file.

7 Click Save to begin the file transfer.

Once the file transfer is complete, continue with step 8.

8 Close all programs.

9 Navigate to the directory on your system where you loaded the JDM software.

10 Make the installation file executable. 

For the Solaris environment, make the file executable by entering: 
chmod a+x dm_xxxx_solaris_sparc.sh

For the HP-UX environment, make the file executable by entering:
chmod a+x jdm_xxxx_hpux_pa-risc.sh

For the Linux environment, make the file executable by entering:
chmod a+x jdm_xxxx_linux.sh

11 Run the installation file.

For the Solaris environment, run the dm_xxxx_solaris_sparc.sh file.

For the HP-UX environment, run the jdm_xxxx_hpux_pa-risc.sh file.

For the Linux environment, run the jdm_xxxx_linux.sh file.

Continue with “Executing the JDM installation software on UNIX or Linux” 
on page 31.
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Executing the JDM installation software on UNIX or Linux

An install screen opens, followed by a Nortel dialog box. When the 
InstallAnywhere Introduction dialog box appears (Figure 8), you are ready to 
complete the JDM installation.

Figure 8   InstallAnywhere Introduction dialog box

1 Click Next to continue the installation process.

The License Agreement dialog box opens.

2 Click I accept the terms of the License Agreement, as shown in Figure 9 on 
page 32.
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Figure 9   License Agreement dialog box

3 Click Next.

The Choose Install Set dialog box opens, as shown in Figure 10.

Figure 10   Choose Install Set dialog box
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4 Do one of the following:

— Select Typical installation to install the common set features, as well as 
online help.

— Select Minimal installation to select minimal features to install 
(recommended for those with limited disk space).

— Select Help to install only the online help.

— Select Custom installation to customize the features prior to installation.

5 Click Next.

If you did not select Custom installation in step 4, then the Choose Install 
Folder dialog box opens. Continue with step 8 on page 34.

If you selected Custom installation in step 4, then the Feature Sets dialog 
box opens.

6 Select which features to install from the feature sets list.

7 Click Next.

The Choose Install Folder dialog box opens, as shown in Figure 11.

Figure 11   Choose Install Folder dialog box
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8 Click Restore Default Folder to use the default location for JDM, or click 
Choose... to select a storage path.

9 Click Next.

The Pre-Installation Summary dialog box opens.

10 Verify the folder and disk space required to install the software. If necessary, 
click Previous to return to the appropriate dialog box and make changes.

11 Click Install.

The installation process begins.

When the installation is complete, the Install Complete dialog box opens, as 
shown in Figure 12.

Figure 12   Install Complete dialog box

12 Click Done to exit the installation.

JDM is now installed on your machine. For instructions on starting the Device 
Manager software, see Chapter 2, “Starting Device Manager,” on page 35.

Note: If Device Manager is already installed on your computer, you must 
choose a storage path that does not conflict with the already existing version.
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Chapter 2
Starting Device Manager

This chapter describes the basic procedures for starting the Device Manager 
software, which includes the following topics: 

Starting Device Manager using Windows and UNIX

To start Device Manager, do one of the following:

• In the Windows* environment, choose All Programs > Nortel Networks 
Device Manager > DM from the Windows Start menu.

• In a UNIX* environment, verify that the Device Manager installation 
directory is in your search path. Then type: JDM

An abbreviated Device Manager window opens, as shown in Figure 13 on 
page 36.
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Note: Before you can manage a switch using Device Manager, you must 
set an IP address for the switch using the CLI. Refer to Getting Started 
(320095-A) for further instructions.
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Figure 13   Abbreviated Device Manager window

Setting the Device Manager properties

Device Manager uses the Simple Network Management Protocol (SNMP) to 
configure and manage 8000 Series switches. You can use the Device Manager 
Properties dialog box to configure important communication parameters such as 
the polling interval, timeout, and retry count. You can set these parameters at any 
time before or after you open a device.

To set the Device Manager properties:

1 Choose Device > Properties from the initial Device Manager window menu 
bar.

The Device Manager Properties dialog box (Figure 14 on page 37) opens. 
Table 1 on page 37 describes the fields available to be edited.

2 Select properties you want to change and set their values. 

3 Click OK.

Note: On startup, Device Manager performs a DNS lookup for the 
machine on which it is running. If the DNS lookup is slow or fails, a 
timeout message appears. 
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Figure 14   Properties dialog box

Table 1   Properties dialog box fields (Page 1 of 2)

Area Field Description

Polling Status Interval Interval at which statistics and status information are 
gathered (default is 20 seconds).

(IfTraps, Status 
Interval)

Interval (in seconds) at which statistics and status 
information are gathered when the Register for Traps box 
is checked. The default is 300.

Hotswap Detect 
every

The interval at which Device Manager polls for module 
hot swap module information. The default is 60 seconds.

Enable Enables (true) or disables (false) periodic polling of the 
device for updated status. If polling is disabled, then the 
chassis status is only updated when you click 
Device>Refresh Status or Device>Rediscover Device.
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SNMP Retry Count The number of times that Device Manager sends the 
same polling request if a response is not returned.

Timeout Length of each retry of each polling waiting period. When 
you access the device through a slow link, you can 
increase the timeout interval and then change the 
Retransmission Strategy to superlinear.

Trace The trace field is used to enable and disable SNMP 
tracing. When Trace is selected, SNMP protocol data 
units (PDUs) are displayed in the Device>Log dialog box.

Register for Traps When selected (enabled), Device Manager automatically 
registers to receive traps when it is launched against a 
device.
Note: For release 3.7.6, the Register for Traps field is not 
valid. Refer to “Using the trap log” on page 63 for details.

Listen for Traps When selected (enabled), Device Manager listens for 
traps from the device.

Max Traps in Log The specified number of traps that may exist in the trap 
log. The default is 500.

Trap Port Specifies the UDP port number that Device Manager will 
use to listen for SNMP traps. The default is 162.

Listen for Syslogs When selected (enabled), Device Manager listens for 
syslogs from the device.

Confirm row 
deletion

When selected (enabled), Device Manager displays a 
dialog box for confirmation before deleting a system table 
row.

Default Read 
Community

Displays the default Read Community type. You can edit 
this field by highlighting the current value and typing over 
it.

Default Write 
Community

Displays the default Write Community type. You can edit 
this field by highlighting the current value and typing over 
it.

Table 1   Properties dialog box fields (Page 2 of 2)

Area Field Description
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Opening a device

Opening a device displays the device view, which provides a picture of the device. 
Before you can display the device view, you must enter community strings that 
determine the access level granted to the device. 

To open a device:

1 Choose Device > Open from the abbreviated Device Manager window menu 
bar. Or, click the Open Device button from the Device Manager toolbar.

The Open Device dialog box opens (Figure 15). 

Figure 15   Open Device dialog box

2 Identify the device by typing the DNS name or IP address of the device in the 
Device Name field.

3 Type the proper community strings in the Read Community and Write 
Community fields.  

Note: For information about connecting to the switch using SNMPv3, 
refer to Configuring and Managing Security (314724-C).

Note: To gain read/write/all access to a device in Device Manager, 
you must enter the read/write/all community string for both Read 
Community and Write Community strings.
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4 Click Ping... to check if the switch is reachable, or click Telnet... to initiate a 
Telnet session.

5 Click Open.

Device Manager automatically determines what version of software the 
selected device is running. The Device Manager window opens (Figure 16 on 
page 41), showing a picture that represents the physical features of the device. 
Table 2 on page 42 describes the Open Device dialog box fields.

Note: For information about connecting to the switch using SNMPv3, 
refer to Configuring and Managing Security (314724-C).
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Figure 16   Device Manager window showing an 8000 Series switch with SDM 
module in slot 3
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Opening a device using the Open Last option

You can use the Device Manager Open Last option to view and/or select from a 
list of available devices. 

To open a previously opened device:

1 Choose Device > Open Last from the abbreviated Device Manager window 
menu bar

A pull-down list appears (Figure 17 on page 43), listing the devices that were 
previously opened. 

The Open Last list displays up to 144 devices at a time. Additional devices 
may be viewed by selecting Device List 2, Device List 3, and so forth. 
Devices opened with SNMP v3 are not recorded in the Open List.

Table 2   Open Device dialog box fields

Field Description

Device Name Identifies the DNS name or IP address of the device.

Read Community Indicates the length of the Read Community password string.

Write Community Indicates the length of the Write Community password string.

v3 Enabled Enables (checked) or disables (not checked) SNMP version 3.

User Name Indicates the user’s security name. If v3 Enabled is checked, 
this name appears in the Edit > SnmpV3 tables.

Authentication Protocol Indicates the selected Authentication Protocol: NONE, MD5 or 
SHA-96.

Authentication Password Indicates the length of the Authentication Password string.

Privacy Protocol Indicates the selected Privacy Protocol: NONE or DES.

Privacy Password Indicates the length of the Privacy Password string.
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Figure 17   Open Last option

2 Choose the IP address/system name of the device that you want to open. The 
Open Device dialog box for that device opens. 

If you are not able to open a device in Device Manager, see “Switch fails to open 
in Device Manager” on page 66, for information about how to troubleshoot the 
problem.

Note: To delete devices from the Open Last device list, choose 
Device > Open Last > Edit. The Devices dialog box opens. Highlight 
the device that you want to remove from the list and click Delete.
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Chapter 3
Understanding the Device Manager window

This chapter describes the various parts of the Device Manager window, as well 
accessing online help, in the following topics:  

Parts of the Device Manager window

The Device Manager window, as shown in Figure 18 on page 46, consists of the 
following parts:

• Menu bar– used to access command menus

• Toolbar– used for quick access to common commands

• Device view– used to a graphical representation of the device status

• Status bar – used to display error messages and other information

Topic Page
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Figure 18   Parts of the Device Manager window

Using the menu bar

The menu bar on the Device Manager window (Figure 19) provides menus with 
commands that let you monitor a device. Table 3 on page 47 describes the menu 
bar fields.

Figure 19   Menu bar

Note: Menu items related to the WSM and SDM cards are activated 
only when chassis contains the required card, and the card is selected.
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Table 3   Device Manager menu bar description

Menu Description

Device The Device menu is used to open a new device using either the Open... 
or Open Last menu items.
Other uses for the Device menu include:

• Adjust polling and SNMP properties for the open device.

• Refresh or rediscover the status of an open device.
• Connect to the open device using Telnet.

• Open and view the Trap Log, SysLog, or general Log information.

Edit The Edit menu lets you view parameters for the chassis or for the 
currently selected object. The selected object may be a card, fan, MDA, 
port, power supply or any other object in the device.

Other common uses for the Edit menu include:
• Checking and updating security settings for the device.

• Running diagnostic tests.

• Changing the configuration of the file system, ATM, NTP, service 
delivery, and SNMP v3 settings for the device.

Some items under the Edit menu (such as ATM) are only useful only if 
the chassis contains the appropriate card.

Graph The Graph menu lets you view Device Manager statistics and produce 
graphs of the chassis, WSM card (where applicable), or port statistics.

VLAN The VLAN menu lets you view information about VLANs, spanning tree 
groups (STGs), MultiLink Trunks/LACP, MAC Learning, SVLAN, SMLT, 
and Global MAC Filtering. 

IP Routing The IP Routing menu lets you set up IP routing functions for the switch, 
including: OSPF, RIP, VRRP, BGP, RSMLT, Multicast, IGMP, DVMRP, 
PIM, PGM, DHCP, UDP forwarding, filters, and policies.

IPX Routing The IPX Routing menu lets you set up IPX routing functions, including 
RIP, SAP, RSMLT, and policies.

QOS The QOS menu lets you set up and view QoS filters and profiles.

RMON The RMON menu lets you set up RMON alarms and view the alarm log 
and history log. This menu also allows you to enable or disable RMON 
history or statistics on all ports.

Actions The Actions menu provides quick access to selected actions without 
going through other menus and submenus. Use this menu to open the 
Web management interface, to save runtime configurations, to save boot 
configurations, or to get PCAP file.

Help The Help menu lets you view online Help topics for Device Manager. 
This menu also provides a legend for the port colors in the device view.
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Using the toolbar

The toolbar buttons provide quick access to commonly used commands and some 
additional actions (Table 4).

Table 4   Toolbar buttons (Page 1 of 2)

Button Name Description Menu equivalent

Open Device Opens a device. Device > Open

Refresh Device 
Status

Refreshes the device view 
information.

Device > Refresh 
Status

Telnet Opens a Telnet session. Device > Telnet

Trap Log Opens the trap log. Device > Trap Log

Help Opens online Help in a Web 
browser window.

Help > Device Manager 
Basics > Passport and 
BayStack Families

Edit Selected Displays configuration data 
windows for the selected 
chassis object. 

Edit > Chassis...
Edit > Card...
Edit > Fan...
Edit > MDA...
Edit > Mgmt Port...
Edit > Port...
Edit > Power Supply...
Edit > Serial Port...
Edit > SDM Mgmt 
Port...

Graph Selected Opens statistics and graphing 
windows.

Graph > Chassis...
Graph > Port...

Open Device’s 
Home Page

Opens the Web management 
interface home page.

Actions > Open Home 
Page...
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Using the Device view

The device view allows you to determine at a glance the operating status of the 
various modules and ports in your hardware configuration. You can also use the 
device view to perform management tasks on specific objects.

Selecting objects

In the device view (Figure 20 on page 50), you can select the following types of 
objects:

• The entire chassis

• A card (module) or multiple cards

• A port or multiple ports

• A power supply

• A fan

• An MDA

• A management port

• A serial port

Save Runtime 
Config

Saves the current run-time 
configuration.

Actions > Save 
Runtime Config

Alarm Manager Opens the RMON Alarm 
Manager window.

Rmon > Alarm 
Manager...

Table 4   Toolbar buttons (Page 2 of 2)
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Figure 20   Objects in an 8000 Series switch device view

To select a single object, click the edge of the object. The object is outlined in 
yellow, indicating that it is selected. Subsequent activities in Device Manager 
refer to the selected object.

To select multiple objects of the same type (such as ports or modules), use one of 
the following actions:

• For a block of contiguous ports or modules, drag to select the group of 
objects.

• For multiple ports or modules anywhere in the switch chassis, [Ctrl]-click the 
objects anywhere in the device view.

Chassis

Fan

Port

Card

Serial

Management

Power
supply

port

port
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The general rule for selecting multiple physical objects (fans, power supplies, 
MDAs, modules, ports, etc.) is that the selected objects must belong to the same 
category/family or have some kind of parent/child relationship. For example, 
when a 10/100TX port is the base of all ports, and a 10/100TX port is selected 
first, then all other port can also be selected. 

However, if a different type of port is selected first, for example a Gig port on a 
Passport 8632TXE module, and then you attempt to select a port under a different 
category, for example, an 8672ATM port or a 8683POS port, etc., Device 
Manager will not allow you to select that port. To work around this issue in the 
example provided, you would first select the 10/100TX port (the most common 
basic port), and then select other type of ports (for example, a Gig port). 

Interpreting the status of LEDs and ports

The conventions on the device view are similar to the actual switch appearance. 
Module LEDs are in one of three states: on, off, or blinking. For a full description 
of what each state means, refer to the documentation that came with the module.

The ports on the device view are color coded to provide at-a-glance port status. 
Table 5 shows the status assigned to each color.

In addition, the Help menu provides a legend that identifies the port colors and 
their meanings.

Table 5   Device Manager port color codes 

Color Description

Green Port is up and operating.

Red Port has been manually disabled.

Orange Port has no link.

Light Blue Port is in standby mode.

Dark Blue Port is being tested.

Grey Port is not reachable by Device Manager.

Pink Port has a loopback connector connected to it.
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Using shortcut menus

Objects in the device view such as the chassis, ports, and cards have shortcut 
menus. These menus provide a faster path for editing objects and applying 
changes; however, you can access the same options through the menu bar or the 
toolbar.

To display the chassis shortcut menu (Figure 21), select the chassis and right click.

Figure 21   Chassis shortcut menu

Table 6 describes the chassis shortcut menu options.

To display the port shortcut menu (Figure 22), select one or more ports and right 
click.

Table 6   Chassis shortcut menu options

Option Description

Edit Edit chassis parameters.

Graph Graph chassis statistics.

Save Runtime Config Save any changes made as a run-time configuration.

Save Boot Config Save any changes made as a boot configuration.

Reset Counters Reset all the statistics counters for the switch.

Hard Reset Perform a hard reset of the switch.

Soft Reset Perform a soft reset of the switch.

Refresh Port Tooltip Refresh the port tooltip data of the switch. The port tooltip data 
contains: Slot/Port, PortName, and PortOperSpeed.

Disable Port Tooltip Disable the port tooltip function of the switch.
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Figure 22   Port shortcut menus

Table 7 describes the I/O port shortcut menu options.

The card shortcut menu provides a quick way to view the card’s parameters. 
When the selected card is an I/O module, you can click Edit on the shortcut menu 
to open the Edit Card dialog box. 

To display the card shortcut menu (Figure 23), select a card and right click. This 
shortcut menu is context sensitive, and is based on which type of card is currently 
selected.

Table 7   Port shortcut menu options

Option Description

Edit Display edit port menu.

Graph Graph port statistics.

Graph POS Displays on POS ports only.

Enable Administratively bring a port up.

Disable Administratively shut down a port.

Enable Rmon Stats Enable Rmon statistics logging on this port or ports. This field 
does not display on ATM or POS ports.

Enable Rmon History Enable Rmon history logging on this port or ports. This field 
does not display on ATM or POS ports.

Enable FastStart Enable FastStart spanning tree operation on this port or ports. 
This field does not display on ATM ports.

Disable FastStart Disable FastStart spanning tree operation on this port or ports. 
This field does not display on ATM ports.
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Figure 23   Card shortcut menu (I/O module)

Using the status bar

At the bottom of the Device Manager window is the status bar. This area displays 
error and informational messages from the software application. These messages 
are not related to the device being managed.

Using Device Manager dialog boxes

Many Device Manager dialog boxes contain editable fields that allow you to enter 
parameter values, and many of the parameters have predetermined possible 
values. For example, a port may be set to be enabled or disabled. Other parameter 
values are ranges of user-determined values. For example, the value for a system 
contact will be a name you enter in the SysContact field.

Editable fields in Device Manager dialog boxes are displayed in white. 

To change the parameter in a field with preset values:

1 Click the field that you want to edit.

The possible choices for that parameter are displayed (Figure 24 on page 54).

2 Click a new value from the list.

3 Click Apply.

Figure 24   Parameter selection menu
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For fields that do not have preset values, click the field and type the value.

When you enter values for IP addresses, MAC addresses, or time, follow these 
guidelines:

• Enter an IP address in decimal format:

<xxx>.<xxx>.<xxx>.<xxx>

• Enter a MAC address in hexadecimal format:

xx:xx:xx:xx:xx:xx

• Time is a value based on the delta from the switch boot-up time.

Using the buttons in Device Manager dialog boxes

Table 8 describes buttons that appear in Device Manager dialog boxes and tabs. 
Not all buttons appear in all dialog boxes.

Table 8   Device Manager button (Page 1 of 2)

Button Description

Apply Applies the changes you have entered in fields on a tab or dialog box. 
The button is grayed out until you change a parameter. Changes are 
displayed as bold text or numbers. 

Insert Opens a dialog box to create a new entry for a table; then from the 
dialog box, inserts the new entry in the table.

Delete Deletes a selected entry.

Refresh Refreshes the information in the window. Every time you click Refresh, 
new information is polled from the switch and displayed.

Close Closes the tab or dialog box and disregards any changes you have 
made to fields.

Help Opens context-sensitive online Help.

Resize 
Columns

Resizes table columns to fit the data in them.

Stop Stops the current action (polling).

Copy Will copy selected items to your computer’s memory clipboard.

Paste Will paste the contents of your computer’s clipboard.

Reset changes Resets any configuration values you have changed back to their original 
value.
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Editing objects

You can edit objects and values from Device Manager in the following ways:

• Select an object; from the Device Manager toolbar, click Edit Selected. The 
edit dialog box opens for that object.

• Choose Edit from the shortcut menu for a chassis, card, port, or any other 
object. The edit dialog box opens for that object.

• Double-click an object. The edit dialog box opens for that object.

• Choose Edit > Selected All from the Device Manager menu bar. Then choose 
an object type from the list.

When you change values in a field, you can see fields that have been changed but 
not applied. Click Apply to apply the changes to the device. 

Most tabs and dialog boxes contain a Refresh button. After you apply changes to 
fields, click Refresh to display the new information in the tab or dialog box. In 
Windows and UNIX environments, the changed value is displayed in bold.

Export data Allows you to copy data to external media.

Print Table Prints the contents of any table that is displayed.

Graph Graphs selected data.

Export (on 
Graph dialog 
boxes)

Saves the current table in ASCII format in a file you specify. The table 
contains tabs, that allows you to import this file into a text editor or 
spreadsheet for further analysis. 

Print (on Graph 
dialog boxes)

Prints the current table.

Note: To make changes in the running configuration, click Apply. 
Changes are not applied to Device Manager until you click Apply. To 
make the changes permanent, from the Device Manager menu bar, click 
Actions > Save Runtime Config.

Table 8   Device Manager button (Page 2 of 2) (continued)

Button Description
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Deselecting objects

If you want to deselect an object from a pop-up window, first hold [Ctrl] and then 
click on the object that you want to deselect (for example, a VLAN ID that has 
been added to an ACL).

Using Online help

Online help in Device Manager is context-sensitive. You use a Web browser to 
display online help. The Web browser should launch automatically when you 
click help. To display online help correctly, Nortel Networks recommends using 
the following Web browsers: 

• Microsoft Internet Explorer 5.0 or later

• Netscape Navigator 4.7 or later

In a Unix environment, for Device Manager (or Optivity Switch Manager) to 
launch a Netscape browser properly, the shell in which Device Manager was 
launched must have a Netscape browser in its path. 

In a Solaris environment, Device Manager may not open a Netscape window 
when you click a Help button. To work around this issue, first launch Netscape 
manually; then the Help system properly opens in the Netscape browser window. 

The Help menu may behave erratically after you view the “About Device 
Manager” selection. If the edge of the Help menu extends beyond the device view 
window, you may not be able to select Legend using the cursor. To avoid this 
problem, use arrow keys to select menu items or to widen the device view 
window, so that the Help menu is displayed in entirety on top of the device view. 
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If, for some reason, the Web browser does not launch, the location of the Help 
files are the default install directories listed in Table 9. 

Table 9   Help file locations

Help files Default path

Device Manager <jdm installed directory>/help/pp8k_basics/dmhelp.html

Device specific help <jdm installed directory>/help/<platform>/<version>.zip

In this case, use the platform and version of the current 
device. For example, for passport version 3.7.6 release, the 
platform is “accelar2k” and version is “v376”. The file would 
then be:
<jdm installed directory>/help/accelar2k/v376.zip

After you unzip the file, help.html is the main page for the 
on-line help.
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Chapter 4
Managing the system

This chapter describes how to manage the switch system using the Device 
Manager software, and includes the following topics:

Working with files

The File System tabs allow you to copy files and to verify the files currently 
stored in onboard flash memory and on an installed PCMCIA card. These tabs 
allow you to perform the following tasks:

• Copy a file

• Check the amount of memory used and the number of files stored in onboard 
flash memory and an installed PCMCIA card

• Verify the name, size, and storage date of each file present in onboard flash 
memory and PCMCIA memory

Copying files

To copy a file:

1 Choose Edit > File System from the menu bar.

The File System dialog box opens with the Copy File tab displayed 
(Figure 25 on page 60).

Topic Page

Working with files 59

Using the trap log 63
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Figure 25   Copy File dialog box

2 Specify the file to be copied in the Source text box, using one of the following 
forms:

• /flash/filename

• /pcmcia/filename

• ipaddress:/home/user/filename

3 Specify the location where you intend the file to be copied in the Destination 
text box, using one of the following forms:

• /flash/filename

• /pcmcia/filename

• ipaddress:/home/user/filename

For example, to copy a configuration file to a remote TFTP server, the 
Destination text box might read: 10.10.40.20:/home/joe/config.cfg 
and the Source text box might read: /flash/config.cfg

4 Select the start option from the Action field.

5 Click Apply to start copying the files.

The results of the action appears in the Result field.

Checking flash memory use

To check use of the flash memory in the switch:

1 Choose Edit > File System from the menu bar.

The File System dialog box opens with the Copy File tab displayed.
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2 Click the Device Info tab.

The Device Info tab opens (Figure 26).

Figure 26   Device Info tab

The Device Info tab shows the amount of memory used and available for both 
onboard flash memory and an installed PCMCIA card, as well as the number of 
files in each location. The Action field allows you to reset the PCMCIA card.

Viewing file names on the Flash

To view the names and sizes of switch files:

1 Choose Edit > File System from the menu bar.

The File System dialog box opens with the Copy File tab displayed.

2 Click the Flash Files tab (Figure 27 on page 62).
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Figure 27   Flash Files tab

These tabs list the name, modification date, and size of each switch file in the 
onboard flash memory. The slot number indicates the chassis location of the 
referenced CPU/switch fabric module.

Viewing file names on the PCMCIA

To view the names and sizes of switch files:

1 Choose Edit > File System from the menu bar.

The File System dialog box opens with the Copy File tab displayed.

2 Click the PCMCIA Files tab (Figure 28 on page 63).
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Figure 28   PCMCIA Files tab

These tabs list the name, modification date, and size of each switch file in the 
PCMCIA card. The slot number indicates the chassis location of the referenced 
CPU/switch fabric module.

Using the trap log

You can configure an Passport 8000 Series switch to send out SNMP generic 
traps. When Device Manager is running, any traps received are recorded in the 
trap log. You set the maximum number of entries in the trap log using the 
Properties dialog box. (See “Setting the Device Manager properties” on page 36 
for more information.) The default number of trap log entries is 500.

To view the trap log, do one of the following:

• On the toolbar, click the Trap Log button.

• From the menu bar, choose Device > Trap Log.

The Trap Log dialog box opens (Figure 29 on page 64).
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Figure 29   Trap Log dialog box

By default, traps are sent in SNMP V2c format. However, if you are using an 
older network management system (NMS), one that supports only SNMP V1 
traps (HP OpenView), you can select that the traps be sent in V1 format. 

In this release, the register for traps option is not valid. When enabled, It will not 
register the PC in the switch’s trap receiver table. Create entries in the 
Edit > SnmpV3 > Target table and Edit > SnmpV3 > Notify table to get traps 
from the switch.

Note: When you operate Device Manager from a UNIX platform, you 
must be logged in as root in order to receive traps.

On Windows platform, only the first JDM application can open trap log.

On UNIX platform, only the root user can open trap log.
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Appendix A
Troubleshooting Device Manager

This appendix contains information about problems that may occur while you are 
operating the switch, and includes the following topics:

Login prompt fails to appear from the Console port

If you have connected a terminal to the Console port and fail to get a login prompt, 
the port may have an incorrect DCE/DTE setting. Try moving the DCE/DTE 
switch from its current setting to the other position (Figure 30). 

Figure 30   DCE/DTE switch

If the console screen still fails to show a prompt, use Device Manager to check the 
port settings. 

To check the Console port settings:

1 In the Device View, select the Console port.

Topic Page
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2 From the Device Manager menu bar, choose Edit > Port.

3 Check to see that the port settings are:

• 9600 baud

• 8 data bits

• 1 stop bit

• No parity

If necessary, change the port settings to match those in this list.

Switch fails to open in Device Manager

If a switch does not open, Device Manager displays a timeout message. Timeouts 
can occur in slower networks and indicate that you need to increase your 
retransmission retries and timeout interval. For information about setting these 
values, refer to “Setting the Device Manager properties” on page 36.

If increasing the retransmission retries and timeout interval does not solve the 
problem, in the Open Device dialog box, make sure that you entered the correct 
read and write community information. For instructions on entering community 
strings, see “Opening a device” on page 39.

If the switch cannot be reached through IP (the management station cannot 
communicate with the switch), verify the following:

• Is the switch connected to the network?

• Is the switch turned on?

• Does the switch have an incorrect IP address?

• Is the incorrect IP address specified in the Open Device field in Device 
Manager?

• Is the network misconfigured?
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If you are using SNMPv3, verify the following: 

• Is the encryption module correctly loaded on the switch? 

• Is the user login and password correct?

• Is the authentication protocol and password correct?

• Is the privacy protocol and password correct?
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Appendix B
List of terms

This chapter provides a list of common acronyms used throughout the 
Installing and Using Device Manager guide.:

BootP Bootstrap Protocol

CLI Command Line Interface

DTE Data Terminal Equipment

DCE Data Circuit-terminating Equipment

FTP File Transfer Protocol

IP Internet Protocol

ISDN Integrated Services Digital Network

JDM Java Device Manager

MAC media access control

MAU media access unit

MDI-X medium dependent interface crossover

NBMA nonbroadcast multi-access

NNCLI Nortel Networks Command Line Interface

OSPF Open Shortest Path First

PCMCIA Personal Computer Memory Card International 
Association

PPP Point-to-Point Protocol 

SDM Service Delivery Module

SNMP Simple Network Management Protocol

TCP/IP Transmission Control Protocol/Internet Protocol

TELNET Network Virtual Terminal Protocol 
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Index

A
acronyms 69

Action field 60, 61

Actions menu 47

Alarm Manager button 49

Apply button 55

B
braces in command syntax 14

brackets in command syntax 14

Browse Device’s Home Page button 48

buttons
task 55
toolbar 48
using Device Manager 55

C
card, selecting 50

chassis, selecting 50

Close button 55

color-coded ports 51

community strings
default 42

Confirm row deletion 38

Console port, checking settings 65

conventions
text 14

Copy File tab 60

customer support 16

D
DCE/DTE switch 65

Delete button 55

Destination field 60

device
opening 39, 42
viewing 49

Device Info tab 61

Device Manager
help files 57
installing on UNIX 28
installing on Windows 19
menu bar descriptions 47
requirements 17
setting poll interval 37
setting properties 36
starting 35
toolbar buttons 48

Device Manager window 35

dialog boxes, using Device Manger 54

E
Edit Component button 48

Edit menu 47

Export data button 56

F
failure of switch to open in Device Manager 66

failure to get a login prompt 65

file names
viewing 61, 62
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files, copying 59

flash memory, checking 60

G
Graph button 56

Graph menu 47

Graph Selected button 48

H
Help button 48, 55

Help menu 47

Help, Device Manager 57

Hotswap Detect 37

I
Insert button 55

IP address
incorrect 66

IP Routing menu 47

IPX Routing menu 47

L
LEDs, interpreting 51

login prompt, failure to get 65

M
menus. See individual menu names

module, selecting 50

O
objects

editing 56
selecting 50

online help 57

Open Device button 48

Open Device dialog box 39

P
PCMCIA Files tab 63

polling waiting period 38

ports
color-coded 51
selecting 50

Print Table button 56

product support 16

Properties dialog box 36

publications
hard copy 15

Q
QOS menu 47

R
Read Community, SNMP 39

Read-Write-All access 39

Refresh button 55

Refresh Display button 48

Register for Traps 38

requirements
Device Manager 17
UNIX installation of Device Manager 28
Windows installation of Device Manager 19

Reset changes button 55

Resize Columns button 55

retransmission retries 66

Retry Count 38

RMON, menu 47

run-time configuration, saving 49

S
SaveRun-Time Config button 49
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shortcut menus, using 52

slot, selecting 50

software installation
UNIX 28
Windows 19

Source field 60

status bar, Device Manager 54

Status Poll Interval 37

Stop button 55

support, Nortel Networks 16

switch fails to open in Device Manager 66

T
technical publications 15

technical support 16

Telnet
button 48
session 48

text conventions 14

Timeout 38

timeout interval 66

timeout messages 66

toolbar buttons 48

toolbar, Device Manager 48

trace routes, enabling 38

trap log 63

Trap Log button 48

Trap Log dialog box 63

traps
designating a port 38
max number in log 38
registering for 38

troubleshooting
login prompt failure 65
switch does not open 66

U
UNIX

installing Device Manager 28
receiving traps 64

V
vertical line in command syntax 15

VLAN menu 47

W
Web interface, opening 48

Windows
installing Device Manager 19

Write Community, SNMP 39



74 Index

320096-A Rev 00


	Installing and Using Device Manager
	Contents
	Figures
	Tables
	About this document
	Before you begin
	Text conventions
	Hard-copy technical manuals
	How to get help

	Chapter 1: Installing Java Device Manager software
	JDM installation precautions
	Installing JDM on Windows
	Windows minimum requirements
	Removing previous versions of JDM on Windows
	Installing JDM on Windows from the CD
	Installing JDM on Windows from the web
	Executing the JDM installation software on Windows

	Installing JDM on UNIX or Linux
	Unix minimum requirements
	Installing JDM on Linux from the CD
	Installing JDM on Solaris from the CD
	Installing JDM on HP-UX from the CD
	Installing JDM on UNIX or Linux from the web
	Executing the JDM installation software on UNIX or Linux


	Chapter 2: Starting Device Manager
	Starting Device Manager using Windows and UNIX
	Setting the Device Manager properties
	Opening a device
	Opening a device using the Open Last option


	Chapter 3: Understanding the Device Manager window
	Parts of the Device Manager window
	Using the menu bar
	Using the toolbar
	Using the Device view
	Selecting objects
	Interpreting the status of LEDs and ports
	Using shortcut menus

	Using the status bar
	Using Device Manager dialog boxes
	Using the buttons in Device Manager dialog boxes
	Editing objects
	Deselecting objects

	Using Online help

	Chapter 4: Managing the system
	Working with files
	Copying files
	Checking flash memory use
	Viewing file names on the Flash
	Viewing file names on the PCMCIA

	Using the trap log

	Appendix A: Troubleshooting Device Manager
	Login prompt fails to appear from the Console port
	Switch fails to open in Device Manager

	Appendix B: List of terms
	Index

