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About this information product

Purpose

Reason for reissue

Safety labels

Intended audience

How to use this
information product

365-309-260R7.0
Issue 1, July 2002

This preface provides an overview of this information product, which
is the Navis™ Optical NMS Release 7.0 Getting Sarted Guide.

The purpose of this guide is to introduce the Navis™ Optical Network
Management System (NMS) Release 7.0 software and to teach users
how to use its Graphical User Interface (GUI).

Issue 1 of this Getting Started Guide is a revised document that
supports Navis™ Optical NMS, Release 7.0.

This information product does not use safety |abels.

This information product is written primarily for network planners,
engineers, and sales teams. It may be used by anyone who will be
using the Navis™ Optical NMS software.

This information product contains:
e  Task information (step-by-step instructions)
*  Conceptual information (specific data related to the tasks).

Lucent Technologies Vii



About this information product

Both types of information are presented within the chapters of this
Getting Started Guide.

Chapter descriptions

The following table describes the information contained in each
chapter of this Getting Started Guide.

Section Title Description

Preface Explains this document’s purpose,
its intended audience, and how to
use the document.

Chapter 1 = Chapter 1, “The = Describes the Network Map.

Network Map”

Chapter 2 | Chapter 2, “The @ Describes the Network Controller
Network Map.
Controller Map”

Chapter 3 = Chapter 3, Explains the tasks that can be
“Tasks’ performed from the Network Map

and the Network Controller Map.

I ndex Index Enables the user to quickly find
information on specific topics.

Conventions used  This Getting Started Guide uses the following typographical
conventions to distinguish between computer input and output.

«  When describing the Navis™ Optical NMS software, fields in
windows and field entries are identified with this font.

*  Text and numbers a user inputs to the computer are identified
with boldface type.

*  Text and numbers the computer outputs to a user are identified
with monospace type.

Related documentation  This Getting Started Guide is part of a set of documents that supports
Navis” Optical NMS.

Viii Lucent Technologies 365-309-260R7.0
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About this information product

List of documents

The document set that supports Navis™ Optical NMS comprises:

1.

Navis™ Optical NMS Getting Started Guide, (365-309-260R7.0)
provides information useful to first-time users of the Navis™
Optical NMS software. It describes how to start and stop Navis™
Optical NMS, how to use the software, and how to interpret the
graphical user interface. This document includes tasks and
conceptual information.

Navis™ Optical NMS Applications and Planning Guide,
(365-309-261R7.0) describes the Navis™ Optical NMS features
and applications, provides a product description and the hardware
platforms for the product, and describes system planning and
engineering, ordering, and product support. This document
contains conceptua information only.

Navis™ Optical NMS Provisioning Guide, (365-309-262R7.0)
instructs users how to use Navis" Optical NMS to provision and
manage a network. This document contains tasks and conceptual
information.

Navis™ Optical NMS Maintenance Guide, (365-309-263R7.0)
instructs users on how to maintain Navis™ Optical NMS and the
network. This document includes tasks and conceptual
information.

Navis™ Optical NMS Administration Guide, (365-309-264R7.0)
instructs users on how to administer Navis™ Optical NMS and
the network.

This document includes tasks and conceptual information.

Glossary

The Navis™ Optical NMS Administration Guide contains a glossary
that will be helpful to users of Navis™ Optical NMS.

On-line documentation

On-line documentation for Navis™ Optical NMS is provided in two
formats:

1.

An on-line version, in HTML format, of this document set is
provided as part of the Navis™ Optical NMS software.

2. Anon-line version, in HTML format, of this document set is
available on CD-ROM.
Lucent Technologies i X

365-309-260R7.0
Issue 1, July 2002



Getting Started Guide

How to comment

How to order

About this information product

Navis™ Optical NMS User Documentation CD-ROM,
(365-309-265R7.0) - includes the full set of documents listed
above.

Screen Help

The Navis™ Optical NMS software includes screen help for each
window. Screen help describes the purpose of the window and its
features, including fields and buttons.

To comment on this information product, go to the Online Comment
Form (http://www.lucent-info.com/comments) or email your comments
to the Comments Hotline (ctiphotline@lucent.com).

Customer satisfaction is extremely important to Lucent Technologies.
All users are encouraged to provide feedback on the Navis™ Optical
NMS information products.

To order Navis™ Optical NMS information products, contact L ucent
Technologies at:

*  From the United States, call 888-LUCENTS, prompt 1.
*  From Canada, call 317-322-6619.
*  From Europe, the Middle East, and Africa, call 317-322-6416.

*  From Asia, the Pacific Region, China, the Caribbean, and Latin
America, call 317-322-6411.

Lucent Technologies 365-309-260R7.0
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1  The Network Map

Overview
Purpose  This chapter describes the features of the Navis™ Optical NMS
Network Map.
Contents
What is Navis" Optical NMS? 1-2
Network Map Initial Appearance 1-3
Network Map Standard Appearance 1-6
Parts of the Network Map 1-9
Area lcons 1-13
Network Element Icons 1-15
Link Icons 1-20
[
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The Network Map

What is Navis™ Optical NMS?

Introduction

Product description

User interface

For more information

This section provides an overview of the Navis” Opticall NMS
product.

Navis™ Optical NMS is a software application that enables a user to
perform the following network management activities:

*  Provision connections, such as optical links, optical channels,
digital links, and circuits

*  Fault management

*  Performance management

Users interact with Navis™ Optical NM S through a Graphical User
Interface (GUI). The GUI is presented as a Network Map. The
Network Map depicts the network that will be managed by Navis™
Optical NMS.

For more comprehensive information about the features and
functionality of Navis™ Optical NMS, refer to the other documents in
the Navis™ Optical NMS documentation set.

The preface of this guide provides a complete listing of the Navis"
Optical NMS documents.

Lucent Technologies 365-309-260R7.0
Issue 1, July 2002



The Network Map

Network Map Initial Appearance

Introduction

Description

This section describes the appearance of the Network Map when
Navis™ Optical NMS is first brought up after installation.

After Navis™ Optical NMS is installed and a user logs into the
application, the Network Map displays the Area Map and the Tree
Panel.

If areas have not been created yet, only one area, UNASSIGNED,
displays on the Network Map. In this case, the system automatically
expands this area on the Expansion Panel to show all the network
elements in the network.

Note that the Network Map’s view (what the user sees on the map
itself) can be pre-determined by either the administrator or the user.
Thus, during subsequent log in sessions, the user may see the
Network Map pre-populated by several areas. Also, if the user is
assigned the correct privileges, the user can subsequently group
network elements into areas to make it easier to display and manage a
large network.

Note: Users employing the ICA Citrix client support to run Navis™
Optical NMS may toggle between the Navis™ Optical NMS windows
and the ICA Citrix windows through short-cut keys. Users may refer
to the ICA Citrix documentation for complete information about the
ICA Citrix client.

365-309-260R7.0
Issue 1, July 2002
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Network Map Initial Appearance The Network Map

Figure  The following figure is an example of the Navis” Opticall NMS

Network Map.
* Navis{TM) Optical NMS: Network Map #0  Login: 22 =10l x|
File View Configuration Faull Performance Administraion Accounting Reports Help
’ PR Q] e D ’“ (2| map Views system area ap v Expand Area: NO EXPANDED AREA |

[Area Map

EEH KUMARI2 UNASSIGNED -

.‘m

-~

| Network Tree
Navis(TM) Optical NMS
© BWM-LAND

©- EON

© KUMARI

© KUMARI2

© KUMARI4

© KUMARIS

© UNASSIGNED

© VCG-IT

STATUS SNIM75051 COMMAND COMPLETED SUCCES BAS:4S:16S:1S:0S£ LESETDS I5CRITPCTDLDS 1) 54S:4S:165:1S:0SE LELEXDSI5CRITPCTOLIDS 111 ) 12.07-2002 09:22:17

Two parts  Initsinitia appearance, the Network Map displays two parts:
* AreaMap
*  Network Tree

1-4 Lucent Technologies 365-309-260R7.0
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Network Map Initial Appearance The Network Map

Area Map  The Area Map shows all the currently created areas. By default, the
map will aways show at least one area (UNASSIGNED). In the
following example, there are eight areas displayed by the system.

| Area Map |

L7 e
BEHQKUMARIZ |- UNASSIGNED -
< o

BWM.LAND
KUMARI4

| - KUMARIS

Network Tree  The Network Tree provides a hierarchical textual view of the Network
Map's areas and network elements. Notice that the areas and networks
listed in the Network Tree correspond to those shown on the Area

Map.

-~

| Network Tree
Navis(TM) Optical NMS
© BWM-LAND

©- EON

© KUMARI

© KUMARI2

© KUMARI4

© KUMARIS

©- UNASSIGNED
© VCG-IT

i

STATUS SNM75051 COMMAND COMPLETED SUCCES B4S:AS:16S:1S:0SELELESDSLSGBITPCTOLDS L) B4SH4SI16S:1S:0SELELERDS L5GBIT-PCTOL:DS 1Ly X ) 12-07-2002 09:22:17

How to perform tasks  See Chapter 3, “Tasks’, for instructions on how to perform tasks that
are performed on the Network Map.

365-309-260R7.0 Lucent Technologies 1-5
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The Network Map

Network Map Standard Appearance

Introduction  This section describes the Navis™ Optical NMS Network Map. The
Network Map alows administrators and users to view and manage
different aspects of a network.

Functionality = The Network Map:

» Displays areas, nodes, bridges, digital links, paths, and facilities

*  Provides access to forms, lists, and menus

* Allows users to provision areas, nodes, digital links, paths,
facilities, circuits, user-defined area maps, and user-defined
submaps

«  Performs subnet management, allowing the Navis™ Optical NMS
to manage rings created with Synchronous Digital Hierarchy
(SDH) multiplexers

*  Allows the system administrator to perform their functions

*  Provides the dynamic fault status of nodes, links, and trails in the
network

*  Allows users to perform performance monitoring

*  Allows users to cut-through to the Element Management System
(EMYS) to manage network element-specific data

1-6 Lucent Technologies 365-309-260R7.0
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Network Map Standard Appearance

Figure  The following figure shows the Network Map.

. ''Navis(TM) Optical NMS: Network Map #0

Login: sa
File View Configuration Fault Performance Administration Accounting Reports Help

The Network Map

@@ @] AR (W] woveismmnen :

Expand Area:; BWM-LAND

, | Expanded Area: BWM-LAND |

WBM.GR-HC2

“WBM.FERREVWEN-FERRET-HC2

|- WBM-FEI[]-MYRM-FERRET-HC3

g

'SNMS-UNITE-A-0123456

Network Tree | :
Navis(TM) Optical NMS:

©- BYWM-LAND

EON

KUMARI

KUMARIZ
KUMARI4
KUMARIS
UNASSIGNED

© YCG-IT

KY-PHAADM164/1

PPPPPQP

‘KY94-DACS

STM64-FR-HC1

TM16/4-KY2S

ADM16/1-

h4$:4$:16$:1S:OS:E1:E4:E3:DS3:SGBIT:PCTDL:DS1:LA

545:4S5:16S:1S:0S:E1:E4:E3:DS3:5GBIT:PCTDL:DS 1:Li Fﬁ) ‘12-07-2002 09:45:42

365-309-260R7.0
Issue 1, July 2002

Lucent Technologies



Network Map Standard Appearance The Network Map

Three sections  The Network Map contains three sections that represent different
aspects of a network:

* Area Map: Depicts existing areas on the network. Note that if
the network only contains the UNASSIGNED area, only the
Expanded Area and the Tree Panel are displayed in the Network
Map window. In the previous figure, five areas (KUMARIZ2,
KUMARI4, KUMARI5, UNASSIGNED and BWM-LAND)
exist.

*  Expanded Area Panel: Depicts the aggregates and network
elements that comprise a single area. In the previous figure, area
BWM-LAND is shown expanded.

. Network Tree Panel: Provides a hierarchical textual view of the
Network Map's areas, aggregates, and network elements.

O]

1-8 Lucent Technologies 365-309-260R7.0
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The Network Map

Parts of the Network Map

2

Overview

Menu bar

This section describes the following parts of the Network Map:
 Menu bar

e Toolbar

o« Statusline

The Network Map has a menu bar that contains nine menus that allow
users to perform a variety of tasks, including area administration,
provisioning of digital links and circuits, fault management, and
performance monitoring.

Figure
The following figure shows the Network Map’s menu bar.

=10 x]

File View Caonfiguration Fault Performance Administration  Accounting  Reports Help

Menus
The menus are;

*  File: Contains selections to display the Network Controller Map,
make new node/label positions permanent, and refresh/close the
Network Map.

* View: Contains selections to specify the view characteristics of
any variation of the data displayed on the Network Map.

*  Configuration: Provides selections that allow users to provision,
configure, and display information about the network.

*  Fault: Provides selections to that allow users to perform fault
monitoring and fault management.

e Performance: Provides menu items related to performance
monitoring, data collection, and reporting.

* Administration: Provides administration-related functions, such
as creating users, creating user profiles, and administering areas
and aggregates. It also manages the user defined views.

e Accounting: Not used in this release.

365-309-260R7.0
Issue 1, July 2002
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Parts of the Network Map

Toolbar

The Network Map

* Reports: Provides selections to print predefined summary
reports.

*  Help: Provides access to screen help, on-line documentation, date
format, and version information.

Important! Not al menus are accessible to all users. Access to certain
menus is controlled by the user profile assigned to your user 1D by
the system administrator.

The toolbar, located directly underneath the menu bar, consists of a
series of icons that provide text editing shortcuts and access to
common forms. Detailed information on the toolbar is provided in the
screen help for the Network Map.

Important! Users can toggle between displaying and hiding the
Network Map toolbar by selecting View > Toolbar.

Buttons

The following button icons appear in the Network Map toolbar:

Query Again: Changes to the data are updated on the
Network Map by the server.

‘\

Redraw the Map: Refreshes the Network Map if the
|E display has become corrupted. This button, however,

does not update certain portions of the Network Map,
particularly the tree panel because it does not access

the server.

Select a region for zooming: Magnifies a user-specified
) portion of the Network Map using the cursor.

Undo the previous zooming: Reverts the user-specified
= zooming action of the Network Map.

Zoom in at 125%: Enlarges a specified map’s view in
125% increments when the user clicks the left mouse
button in the map view.

125

Zoom out at 80%: shrinks a specified map’s view in

s 80% increments when the user clicks the left mouse
button in the map view.
Load a predefined View (from system): Loads the saved
iy login view.
Lucent Technologies 365-309-260R7.0
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Parts of the Network Map

The Network Map

Save the Current View (to disk): Allows the user to save
the login view onto the database of the server or to the
hard disk of the computer or terminal. This option is
also available through the Administration > Preferences
selection.

Help: Accesses Screen Help files for the Network Map
window. To access all on-line documentation, use Help
> On-Line Documentation.

Find Node: Displays the Find Node Query box, to
display Node to Area association.

All Nodes into Current View: Displays all the areas
within the Area Map window and all the expanded
nodes within the Expansion Panel window.

Map View (pull down list): Displays (automatically)
system area maps and user-defined sub maps.

Expand Area (pull down list): Expands (automatically)
the area specified by this field.

Status line  Located at the very bottom of the Network Map, the status line
indicates certain logistics pertaining to the current system session.

The following figure shows an example of the Network Map status
line.

STATUS SNM75051 COMMAND COMPLETED & 54S:45:165:15:0S:ET:ELEFDS3:5GBIT:PCTDL  545:45:165:15:05:E1:EAE3:DS3:5GBIT:PCTDL Q)‘-"} 22.05-2001 09:36:28

Features

The Status Line contains the following features:

Status: Displays the system’s response message regarding the
user’s last request.

Displayed Channel Types: Two unlabelled fields that displays
the rate(s) of the signals carried by the lines displayed on the
Area maps. For example, if VC4 was selected as the channel
type, the links displayed would be: 64S, 16S, 4S, 1S, PCTDL, or

SGBIT.

365-309-260R7.0 Lucent Technologies 1-11
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Parts of the Network Map The Network Map

*  Metronome Icon: Specifies that the Network Map is updated
automatically.

* Date and Time: Dynamically displays the time the information
on this screen was last updated.
O

1-12 Lucent Technologies 365-309-260R7.0
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The Network Map

Area lcons
Introduction  Areas are groupings of network elements and aggregates. This section
describes the area icon that appears on the Network Map. Area icons
appear on the Area Map. When an area is expanded, its member
network elements and aggregates can be viewed in the Expanded Area
Panel.

Description  The areaicon is a square divided into four sections.

The figure below shows three area icons on the Area Map.

Area Map ] 4

Four sections of the area  Note that an area has four letters shown on it which specify aarm
icon  conditions. These letters will individually change color when such a

365-309-260R7.0 Lucent Technologies 1-13
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Area lcons The Network Map

condition occurs. See “Network element icon colors’ (1-18) for a
complete description of the alarm colors. The letters are:

* E (equipment alarm): Specifies the status of equipment alarms
present on any of the nodes in that area.

e T (transmission aarm): Specifies the status of transmission
alarms present on any of the links in that area.

* U (uncorrelated cross-connect): Specifies the status of
uncorrelated cross-connects present on any of the nodes in that
area

*  C (communication aarm): Indicates the status of communication
of the nodes within the area to their EM Ss.
O

1-14 Lucent Technologies 365-309-260R7.0
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The Network Map

Network Element Icons

Introduction  This section describes the network element icons that appear on the
Network Map. Network element icons appear in the Expanded Area
Panel.

Description A network element includes a symbol and a network element name.
Different icons represent different network elements. A legend
showing al the network element icons can be accessed from the
Network Map by executing View > Legend View.

The following figure shows network element icons on the Expanded
Area Pandl.

Expanded Area:UNASSIGHED

i

J2_ISMIRD W2 SLMAGOXZ2 B2 _ADMAA13
JV2_ISMMIRD W2 SLMAGRDEIVZ_TM16/401
JV2 ISMMIRD W2 SEMAGRDEAVZ_TM16/4:2
SV2_ISMABD 251 M16RDIIVZ_TM16/4:3

JVZISMARD W2 NERATERMASZ? TM4/4M
JV2_ISMARD W2 _NERATERMBYZ ThM4/4.2
JV2_ISM1TERMMV2_NERATERMIVZ TM4/4/3

JY2 ISMATE A2 15544 A2 WS16/111

S22 ASMATE W2 155C4E  WWV2_WS16/172

JUZ2 ISMATERMMV2_155C47C V2 _WS16/1/3

JY2 ISMATERMIA2 155C61 W2 WS16MMMSSPA

Table of network element  The following table describes the different network element icons
icons  used on the Network Map.

365-309-260R7.0 Lucent Technologies 1-15
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Network Element Icons

The Network Map

WaveStar® DACS (R3.0.4 and R3.1),
LambdaRouter * 128 All Optical Switch (AOS)
(R2.0 and for ONN only, R3.0), LambdaRouter
256 AOS (R2.0 and for ONN only, R3.0),
LambdaRouter 1024 AOS (R2.0 or 3.0), PHASE
LXC 4/1 and 16/1; WaveStar BandWidth
Manager (R4.1.2), WaveStar TDM 10G (R4.0.5),
LambdaUnite™ MultiService Switch (MSS)
(R2.0, 2.1 and 3.0).

ISM-1 Terminal, ISM-4 Terminal, ISM-4
Add/Drop, ISM-5E Terminal, SLM-4 Terminal,
SLM-4 (0:1) Terminal, SLM-4 (1+1) Multiplexer,
SLM-16 (0:1) Terminal, SLM-16 (1+1) Terminal,
PHASE TM 4/4, PHASE TM 16/4, WaveStar TM
1 (R2.2), WaveStar AM1Plus with 1 STM-1 line
port (R2.1, 2.2 and 3.0), EON Single-Ended
DWDMs (up to and including R6.0), Metropolis
EON Single-Ended DWDM (R8.0.2, 8.2, 8.2.1
and 8.3), LambdaXtreme™ Transport 10G/40G
End-Terminal (R1.1), and WaveStar Optical Line
System (OLS) 400G Single-Ended Terminal
(R6.0 and 6.1).

ISM-1 Add/Drop Multiplexer (ADM), SLM-4
Multiplexer, ADM 155E, ADM 4/1,
WaveStarADM 16/1 (non MSPRing R5.01 and
6.0), WaveStarADM 16/1c (non MSPRing R5.01
and 6.0), WaveStarADM 16/1 (MSPRing R5.01
and 6.0), WaveStarADM 16/1c (MSPRing R2.01
and 3.0), WaveStarAM-1 R3.1), WaveStarAM -
1Plus with 2 STM-4 line ports (R2.1, 2.2 and
3.0), Metropolis EON Dual-Facing DWDM with
Add/Drop (R8.02, 8.2, 8.2.1 and 8.3),
LambdaXtreme Transport 10G Optical Add/Drop
Multiplexer (OADM) (R1.1), WaveSarr OLS
400/800G Add/Drop Terminal (R6.0 and 6.1).

SLM 16 ADM, PHASE ADM 4/4, and PHASE
ADM 16/4.

Lucent Technologies

365-309-260R7.0
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The Network Map

EON Dual-Facing DWDM (up to and including
R6.0), NorTel OPTera Connect DX, Nortel
TN-1C, NorTel TN-4XE, NorTel TN-16X,
NorTel TN-64X, Alcatel SLTE, Alcatel Power
Feed Equipment, Alcatel Branching Unit, Alcatel
SubSegment Unit, KDD SubSegment Unit, KDD
Cable Power Feed Equipment, KDD Line
Monitoring System, NEC SubMarine Line
Terminal Equipment, and NEC Cable Power
Feed Equipment.

ISM-1 Regenerator, ISM-4 Regenerator, SLM-4
Regenerator, SLM-16 Regenerator, NERA
Regenerator, ADM 4/1 Regenerator, PHASE
STM-4 Regenerator, PHASE STM-16
Regenerator, EON Repeater (up to and including
R6.0), Metropolis EON Repeater (R8.02, 8.2,
8.2.1 and 8.3), LambdaXtreme Transport 40G
Repeater (R1.1), NorTel TN-64X Regenerator,
NERA CityLink Radio NE, WaveStar400G
2-Fiber Repeater (R6.0 and 6.1),.

LambdaRouter ONN.

Grey box. WaveStar LCT (up to and including
R4.0), NorTel OPTera Connect DX, NorTel
TN-1C (managed as grey box) NorTel TN-4XE
(managed as gray box), NorTel TN-16X
(managed as gray box), NorTel TN-64X
(managed as gray box), ECI DACS (managed as
gray box),

Black box. Non-NMS Controlled Equipment

Aqggregate.

Out-of-Domain object. A pseudo NE used to
expedite TMS provisioning.
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Network Element lIcons

Network element icon
colors

Positioning of network

element icons

The Network Map

E Customer equipment.

Physical Link Details from Xpercom, models:
]] ODF, LGX, DDF, DSX and NIE.

# NERA Radio.

When a user first adds a node to Navis” Optical NMS, the system
always displays the network element as green, regardless of whether
equipment or environment alarms exist. It is important that a manual
database synchronization is performed after adding a network element,
in order to display the new network element’s true state.

Because network elements are added to the Network Map through
thelr EMS, a database synchronization should first be performed for
the EMS, and then for the individual network elements.

The color of a network element icon will dynamically alter to indicate
if it has an equipment or communication alarm condition. The color is
based upon the worst case existing on the network element.

*  Green: The communication link between the EMS Controller and
the network element is UP. Equipment alarms do not exist.

*  Gray: The network element has been deleted, but digital links
and circuits are still present. The network element cannot be used
for further provisioning.

«  Magenta: The communication link between the Navis™ Optical
NMS controller and network element is down.

» Red: One or more service affecting equipment alarm condition(s)
are on the network element.

*  Yellow: One or more non-service affecting equipment or
environment alarms are on the network element. Service affecting
equipment alarms do not exist on the network element.

When the Network Map is first opened, in the Expanded Area Panel,
al of the network element icons are stacked up on the left-hand side
in columns. The system presents the Network Map with the network
element icons stacked up in this “staging area.”

Lucent Technologies 365-309-260R7.0
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Network Element |cons
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The Network Map

Only a system administrator can permanently move a network element
icon. The network element icons remain in position in the staging area
until a system administrator moves them to a new permanent location
on the Network Map.

If a network element icon is permanently moved by a system
administrator, the remaining items stacked in the staging area shift up
to close up the space left by the moved network element icon. This
behavior ensures that network element icons are displayed neatly
without overlapping.

The previous figure shows some network element icons stacked up in
the staging area, and some that have been permanently moved into the
center of the map.

O
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Link Icons

Introduction

Description

Link icon colors

"
k3

The Network Map

This section describes the link icons that appear on the Network Map.

Depicted as lines on the Network Map, link icons represent fiber or
electrical connections between two points.

Synchronous Digital Hierarchy (SDH) digital links are synonymous
with multiplexer sections. They connect two SDH network elements,
black boxes or equipment.

Plesiochronous Digital Hierarchy (PDH) digital links are asynchronous
connections between two PDH ports of the network elements
assignable to the PDH circuits.

The following figure shows link icons on the Network Map.

ORCLR-IM-MB2

Link icons display alarm conditions dynamically by changing color.
The color of alink icon represents the alarm status of a link.

The link icon colors have the following meanings:
*  Green: Clear signa, no alarms.

*  Yellow: Non-service signa affecting.

* Red: Service signal affecting.

Lucent Technologies 365-309-260R7.0
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2 The Network Controller Map

Overview
Purpose  This chapter describes the Navis™ Optical NMS Network Controller
Map.
Contents
About the Network Controller Map 2-2
Parts of the Network Controller Map 2-3
Icons used on the Network Controller Map 2-5
[
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The Network Controller Map

About the Network Controller Map

Introduction  This section describes the purpose of the Network Controller Map.

Functionality = The Network Controller Map provides information concerning
Element Management System (EMS) status.

The Network Controller Map:
»  Digplays the Element Management Systems
*  Provides information concerning EMS status

. Provides access to menus and forms from menu bar menus and
the Node menus

Accessing the Network  The Network Controller Map is accessed from the Network Map by
Controller Map  executing File > Open Network Controller Map.

How to perform tasks  See Chapter 3, “Tasks’, for instructions on how to perform tasks that
are performed on the Network Controller Map.

OJ
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The Network Controller Map

Parts of the Network Controller Map

Introduction

Figure

:._."::Navis[TM] DOptical HM5: Controller Map #0
File “iew Help

L CY Y R L

?

Menu bar

365-309-260R7.0
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This section describes the following parts of the Network Controller
Map:

«  Menu bar

*  Toolbar

The following figure shows the Network Controller Map.

Login: sa

The Network Controller map has a menu bar with three menu options
that allows users to perform a variety of functions related to EMS
management.

Lucent Technologies 2-3



Parts of the Network Controller Map The Network Controller Map

Toolbar  The toolbar provides user access to commonly used functions. It is a
subset of the toolbar that displays on the Network Map.
O
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The Network Controller Map

|cons used on the Network Controller Map

Purpose

EMS Controller icons

EMS Controller icon

colors

This section describes the EMS controller icons used on the Network
Controller Map.

The EMS controller icons represent EMSs in the network that are
managed by Navis™ Optical NMS.

The following figure shows an EMS Controller icon for a Lucent
EMS.

The color of an EMS controller icon will dynamically alter to indicate
the status of the EMS.

If the EMS Controller icon is red or yellow, there is an alarm
condition on one of the network elements managed by the EMS. In
this case, return to the Network Map and access the Alarm List to
begin troubleshooting the alarm.

365-309-260R7.0
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3 Tasks

Overview

Lucent Technologies
Bell Labs Innovations

Purpose

Contents

Network Map.

Network Map Tasks

Display the Expanded Area Panel

Resize Sections of the Network Map

Moving Around Within a Network Map Section

Using the Zoom In Feature

Using the Zoom Out Feature

Magnify the Map View

Expand an Area in the Network Tree Panel

Display a Node Menu

Specify Icon Label Locations

Move an Icon
Select/Unselect Multiple Icons

View Aggregates

View Nodes by Type

View Nodes by Name

This chapter describes the tasks that can be performed from the

365-309-260R7.0
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Overview

Find a Specific Node

View Links by Type

Update the Network Map

Create a User-Defined Area Map

Reset the Map View

Display Route on Network Map

Specify Members and Non-Members

Network Controller Map Tasks

Open the Network Controller Map

Reposition an EMS Icon

View Network Elements Controlled by a Particular
EMS

Start or Stop Communication Between Navis'"
Optical NMS and an EMS

Perform a Database Synchronization Between
Navis" Optical NMS and an EMS

Cut-through to an EMS from Navis" Optical NMS

Softwar e Feature Tasks

Access the On-line Documentation

Access the Screen Help

View the Software Version

View the Date Format

View the Network Map Legend

Tasks
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Tasks

Network Map Tasks

Overview
Purpose  This chapter describes tasks related to the Navis™ Optical NMS
Network Map.
Contents
Display the Expanded Area Panel 3-4
Resize Sections of the Network Map 3-6
Moving Around Within a Network Map Section 3-7
Using the Zoom In Feature 3-8
Using the Zoom Out Feature 3-10
Magnify the Map View 3-12
Expand an Area in the Network Tree Panel 3-15
Display a Node Menu 3-17
Specify Icon Label Locations 3-18
Move an Icon 3-19
Select/Unselect Multiple Icons 3-20
View Aggregates 3-21
View Nodes by Type 3-23
View Nodes by Name 3-24
Find a Specific Node 3-25
View Links by Type 3-26
Update the Network Map 3-27
Create a User-Defined Area Map 3-28
Reset the Map View 3-29
Display Route on Network Map 3-30
Specify Members and Non-Members 3-31
L]
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Network Map Tasks

Tasks

Display the Expanded Area Panel

Purpose

Why your display may look
different

Task

2

An area can be selected and expanded so that its network elements
can be viewed. This section describes how to expand an area and
display the Expanded Area Panel on the Network Map.

If areas have not been created yet, only one area, UNASSIGNED,
initially displays on the Network Map. In this case, the system
automatically expands this area to show all the network elements in
the network, and the Expanded Area Panel is already displayed.

If auser has defined a view from their last session, Navis™ Optical
NMS starts up using the user’s predefined view.

Complete the following task to expand an area and display the
Expanded Area Panel on the Network Map.

On the Network Map, right-click in the center of an area icon.
Result:

The Node menu for the area displays.

hove Label

Expand

Select Expand.
Result:

The Expanded Area Panel appears on the Network Map and
displays the network elements in the selected area. See the next
section, “Network Map Standard Appearance” (1-6), for a

Lucent Technologies 365-309-260R7.0
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Network Map Tasks Tasks
Display the Expanded Area Panel

diagram of the Network Map with the Expanded Area Panel
displayed.

END OF STEPS
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Network Map Tasks

Tasks

Resize Sections of the Network Map

Purpose

Task

This section describes how to resize the sections of the Network Map.

Complete the following task to resize the sections of the Network
Map.

On the Network Map, place the mouse pointer directly upon one of
the arrow icons on the window panes.

Result:

The mouse pointer changes to a resize arrow (with dual arrow
heads).

While pressing and holding the left mouse button, drag the arrow
icon.

Important! Users can totally collapse or expand a map view by
clicking directly on the arrow icons.

Result:

The section of the Network Map resizes to the desired
dimensions.
END OF STEPS
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Network Map Tasks

Tasks

Moving Around Within a Network Map Section

Purpose

Task

Users can move around within a Network Map section in order to
locate and view hidden network icons. The act of moving around
within a map is aso referred to as panning.

Complete the following task to move around within a Network
Map section.

On the Network Map, place the mouse pointer within either the Area
Map or Expanded Area Panel.

Press and hold the right mouse button.
Result:

The mouse pointer changes to a resize arrow (with quadruple
arrow heads).

Drag the mouse in the desired direction.
Result:
The map view will move with the mouse's movements.

Drag the view up, down, right, or left until the desired view of the
map is achieved.

Result:

The desired map view displays within the Area map or
Expanded Area Panel.

END OF STEPS

365-309-260R7.0
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Network Map Tasks

Tasks

Using the Zoom In Feature

Purpose

About the Magnification
tool

Task

Users can increase the size of a section of the Network Map with the
Network Map’'s 125% zoom tool. The 125% zoom tool increases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 125% zoom button is pressed), there is a zoom in
for each subsequent click.

The Network Map offers two different zoom tools for magnification,
the:

*  125% zoom tool
e magnification tool

This section describes the zoom tool. The magnification tool is
described later in this chapter.

Complete the following task to zoom in on the Network Map
with the 125% zoom tool.

On the Network Map, press the 125% zoom tool with the left mouse
button. The 125% zoom tool is shown in the following figure:

| 1257.|

Result:

The cursor changes to a pointed index finger, and the 125%
zoom tool button becomes indented.

Place the mouse pointer on the desired map and press the left mouse
button once.

Lucent Technologies 365-309-260R7.0
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Network Map Tasks Tasks
Using the Zoom In Feature

Result:

The system zooms in the entire map area by 125%.

e wom |

‘| Arza tap

3  To stop zooming, return to the 125% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 125% zoom button becomes unindented.
END OF STEPS
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Network Map Tasks

Tasks

Using the Zoom Out Feature

Purpose

Task

Users can decrease the size of a section of the Network Map with the
Network Map’'s 80% zoom tool. The 80% zoom tool decreases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 80% zoom button is pressed), there is a zoom out
for each subsequent click.

Complete the following task to zoom out on the Network Map
with the 80% zoom tool.

On the Network Map, press the 80% zoom tool with the left mouse
button. The 80% zoom tool is shown in the following figure:

it}

Result:

The cursor changes to a pointed index finger, and the 80% zoom
button becomes indented.

Place the mouse pointer on the desired map, and press the left mouse
button once.

Lucent Technologies 365-309-260R7.0
Issue 1, July 2002



Network Map Tasks Tasks

Using the Zoom Out Feature

Result:
The system zooms out the entire map view by 80%.

|

| area v |

3 To stop zooming, return to the 80% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 80% zoom button becomes unindented.

END OF STEPS
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Network Map Tasks

Tasks

Magnify the Map View

Purpose

Task

3

Users can magnify a portion of the Network Map with the Network
Map’'s magnification feature.

Complete the following task to magnify an area on the Network
Map.

On the Network Map, press the magnification tool with the left mouse
button. The magnification tool is shown in the following figure:

&)

Result:

When you place the mouse pointer on a map, the pointer
displays as a cross.

After selecting an area on the map to magnify, press and hold the |eft
mouse button at the top left corner of the desired area and enclose the
area with the lightly flashing open box from the cursor-cross.

Release the mouse button.

Lucent Technologies 365-309-260R7.0
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Network Map Tasks Tasks
Magnify the Map View

Result:

The map dynamically alters to reflect the magnification.

END OF STEPS
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Network Map Tasks
Magnify the Map View

To undo the magnification

Tasks

To undo the magnification, press the undo previous zoom tool. The
undo previous zoom tool is shown in the following figure:

a

A user must press the decrease magnification icon immediately after
magnifying the window, otherwise the undo magnify will not work.

OJ
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Network Map Tasks Tasks

Expand an Area in the Network Tree Panel

Purpose  Users can quickly view the network elements associated with a
particular area by expanding an area in the Network Tree Panel.

Task  Complete the following task to expand an area in the Network
Tree Panel.

1 On the Network Tree Panel, place the mouse pointer on the symbol to
the left of the area you want to expand.

| Network Tree
Navis(TM) Optical NMS
© BWM-LAND

©- EON

© KUMARI

© KUMARI2

© KUMARI4

© KUMARIS

©- UNASSIGNED

© VCG-IT

STATUS SNIM75051 COMMAND COMPLETED SUCCES B4S:4S:16S:1S:0S £ LELEXDS :56BITPCTOLDS 11 54S:45:168:1S:0SE LELERDS I5CBITPCTOLDS 1) ¢ } 12-07-2002 09:22:17

2  Click the mouse button.

Result:

The symbol turns, and the Network Tree Panel displays all the
network elements and aggregates that are currently associated
with the area. Use the scroll bar to scroll through the complete
listing of network elements.

END OF STEPS
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Network Map Tasks Tasks

Expand an Area in the Network Tree Panel

Note

To collapse an area, so that the network elements associated with it
are hidden, click the symbol to the left of the area. The symbol turns,

and the area collapses.
O
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Network Map Tasks Tasks

Display a Node Menu
Purpose The icons displayed on the Navis™ Opticall NMS Network Map,
which represent areas and network elements, have Node menus
associated with them.

Task Use the following task to display the Node menu for an area or
network element.

1 On the Network Map, place your mouse pointer directly in the center
of the icon for an area or network element.

2  Right-click and hold the mouse button.
Result:

A Node menu displays. The name of the node is displayed at the
top of the Node menu, and the menu displays menu items
specific to the associated area or network element.

41-NOD HBLM-NODEAS
14/1-HOD T M-NODEJS
14/1-NODE115M-HODE1S
14/1-HOD ISM-HODE3S
14/1-TOM ISM-NODE4S
MHE Pnn.ﬁssignments... M.l'LTDMESJ_ﬁM;MﬂﬁESS‘
Alarrm List -
EmMS Resource Frame Display... H'E;"I1'TD“_?55M'HDDEES
#16/1-TOl ~ PHASE-NODE
Service Domain .. » E:lé':}":'m PHASE-NODE
. EMS Alarm Display 16/1-NODEGHASE-NODE
570102 - ISM4-RAOS MNOI  IHC4/1-1

Bith_1 M (B

Hode Operation
ot Of Area Connection List

Session

END OF STEPS
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Network Map Tasks

Tasks

Specify lcon Label Locations

Purpose

Task

Users can specify the location of an icon label in relation to the icon
itself. By default, labels are placed to the right of an icon. This task
applies to area icons and network element icons.

Complete the following task to specify an icon label location.

While placing the mouse pointer directly on the icon’s center, press
and hold the right mouse button.

Result:
A Node menu for the area or network element displays.

Select Move Label > Left (for left) or Bottom (for bottom), Top (for
top), etc.

Result:

The icon label moves to reflect the positioning choice.

To make the new position permanent, select File > Save Node and
Label Positions.

Result:

The new position becomes part of the current user-defined map.
Note that only system administrators can make the new position
permanent.

END OF STEPS
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Network Map Tasks

Move an Icon

Purpose

Before you begin

Task

Tasks

Use the following procedure to move an icon’s position on the
Network Map.

The placement of a moved icon is temporary, that is, it lasts for the
duration of the user’s session only. To permanently move an icon to a
new position on the Network Map, you must have the appropriate
privileges.

Complete the following task to permanently move an icon to a
new position on the Network Map.

Drag and drop the network element to a new location.
Result:
The icon and its connecting links are repositioned.

Note: This task only provides a temporary repositioning of a network
element. In order to make the positioning permanent, a user must have
administrator privileges. Refer to the Navis™ Optical NMS
Administration Guide for details.

END OF STEPS
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Network Map Tasks Tasks

Select/Unselect Multiple Icons

Purpose Navis™ Optical NMS allows users to select multiple icons for
repositioning or provisioning. Once selected, selected icons can be
unsel ected.

Important! This task does not apply to area icons.

Task  To select multiple icons and then unselect them all at once,
perform the following steps.

1 From the Network Map, use the mouse to select an icon (for example,
a network element).

Result:
The icon is highlighted.

2 While pressing and holding the Shift key, select multiple map icons in
addition to the icon selected in Step 1.

Result:
The selected icons are highlighted.

3 While holding the Shift key, maneuver the multiple icons to a desired
location.

Important! If at any time you want to unselect the map icons,
select File > Unselect Objects. This causes al currently selected
objects, except areas, to become unselected. You can aso
unselect the selected icons by separately clicking on each icon.

4  Release the Shift key and mouse control.
Result:

The map icons reside in their new locations on the Network
Map.

END OF STEPS
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Network Map Tasks

View Aggregates

Purpose

Task: From the Node menu

365-309-260R7.0
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Tasks

Use this task to view aggregates and their members. Note that Navis™
Optical NMS alows two methods for viewing aggregates. One
method is from the Network Map’s View menu. The second method is
by right-clicking on a node. The difference between the two methods
is the first method affects only one aggregate family while the second
method affects all the aggregates on the Network Map Expansion
Panel.

Complete the following task to view one aggregate family on the
Network Map’s Expanded Area map.

From the Network Map’'s Expanded Area map, right-click a network
element.

Result:

A Node menu is displayed.

Select Node Operations > Collapse One Level (to view the next
level of the aggregate family) or Collapse Top Level (to view the top
level of the aggregate family).

Result:

The members of the aggregate family are displayed according to
your selection.
END OF STEPS
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Network Map Tasks Tasks
View Aggregates

Task: From the View menu  Complete the following task to view all aggregates on the
Network Map’s Expanded Area map.

1 From the Network Map, select View > Aggregate View.
Result:

Four selections display.

2  Select one of the available options.
Result:

The selected aggregate view displays. For example, you can
expand or collapse the aggregate view by one level or to the
node level (similar to the method described above in the task).
Note that, in contrast with the previous task, this method affects
al aggregates on the Network Map Expanded Area map.

END OF STEPS
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Network Map Tasks

Tasks

View Nodes by Type

Purpose

Task

365-309-260R7.0
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In the event there are numerous nodes on the Network Map, you can
use the following task to specify your node view by type.

Complete the following task to view specific nodes by type on
the Network Map.

From the Network Map, select View > Node View > Node Types.

Result:
The Node Types Selection dialog box displays.

Specify a node by either selecting a node type from the selection list
or entering a node type within the Filter field.

Result:
The node specification is made.

Result:

The Network Map’'s Expanded Area map dynamically aters to
reflect the node specification so that only those nodes appear
within the panel.

END OF STEPS
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Network Map Tasks

Tasks

View Nodes by Name

Purpose

Task

In the event there are numerous nodes on the Network Map, you can
use the following task to specify your node view by name.

Complete the following task to view specific nodes by name on
the Network Map.

From the Network Map, select View > Node View > Node Names.
Result:
The Node Names Selection dialog box displays.

Specify a node by either selecting a node name (or multiple node
names) from the selection list or entering a node name within the
Filter field.

Result:

The node specification is made.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.

END OF STEPS
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Network Map Tasks

Find a Specific Node

Purpose

Task

Tasks
Use this task to locate a specific node on the Network Map.
Complete the following task to find a specific node on the
Network Map.
From the Network Map, select View > Node View > Find Node.
Result:
The Find Node Query Box form displays.
In the Node ID field, enter a valid node name. Enter * to get a
complete listing of all existing nodes.
Press OK
Result:
The Find Node form lists the node(s) according to the
information made in Step 2.
END OF STEPS
U
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Network Map Tasks

View Links by Type

Purpose

Task

Tasks

In the event there are numerous links on the Network Map, you can
use the following task to specify your link view by type.

Complete the following task to view specific links on the
Network Map.

From the Network Map, select View > Link View.
Result:

A menu displays.

From this menu, select one of the following: Channel Types (to
specify a particular channel), SDH DL (to specify an SDH digital
link), PDH DL (to specify a PDH digital link), Optical Layers (to
specify an optical layer), Other Links (to specify alink type not
covered by the previous selections), or Services (to specify a
service).

Result:

A menu displays and lists the specific choices according to the
selection made. For Channel Types, al channel types a user
can search for will display.

Select a link type to view.
Result:

The Network Map’'s Expanded Area map dynamically alters so
that only the specified links appear.

END OF STEPS
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Network Map Tasks Tasks

Update the Network Map

Purpose  Whenever a user alters the Network Map, for example, (repositioning
nodes or labels; modifying the association of nodes within an area or
aggregate, or creating user-defined Area Maps and sub-maps), it is
necessary to update the view of the Network Map.

Task  Perform the following procedure whenever you need to view the
most recent instance of the Network Map, which reflects any
alterations that have been made.

1 From the Network Map, select File > Query Again.
Result:

The updated view is displayed.

END OF STEPS
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Network Map Tasks

Tasks

Create a User-Defined Area Map

Purpose

Task

Navis™ Optical NMS allows users to save a user-specific view of the
Network Map that displays only the areas in which the user is
interested. This saved view is called a user-defined area map. The
following task explains how to create a user-defined area map.

Use the following procedure to create a user-defined area map.

On the Network Map, select Administration > User Defined Area
Map > Add.

Result:

A query window displays for you to specify a name for the
user-defined area map and member areas that will be part of the
user-defined area map.

Using the window’s arrow icons, select areas from the Non-Members
List and place them (by clicking on the left arrow) in the Members
list.

Result:

The Members list becomes populated with names of areas.
Click OK.

Result:

The User Defined Area Map is saved.

END OF STEPS
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Network Map Tasks Tasks

Reset the Map View
Purpose In the event you make a mistake with specifying a map view based
upon a particular node or link, you can use the following task to reset
the Network Map Expanded Area map and display a completely
refreshed view of the expanded area. This task also clears route or
connection displays resulting from the Display Route on Map
selection.

Task  Complete the following task to reset the Network Map view.

1 From the Network Map, select View > Network View Reset.
Result:

The Network Map’'s Expanded Area map dynamically displays a
refreshed view of all nodes and links within the expanded area.
END OF STEPS

O
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Tasks

Display Route on Network Map

Purpose

Task

Use this task to display a connection or route on the Network Map’'s
Expanded Area map. This selection can be made from the
Circuit/Trail List, Client Trail List, and Assigned Ports List forms.

Complete the following task to display a connection on a
Network Map.

From the Configuration menu on the network map, select
Connection > Display then choose Circuit/Trail List or Client Trail
List, or Assigned Ports List.

Result:
A dialog box displays corresponding to your selection.
Enter specific query information in the dialog box, then select OK.

Result:

The Circuit/Trail List form, Client Trail List form, or Assigned
Ports List form displays.

Select arow in the form, then select Actions > Display Route on
Map.

Result:

The Network Map’s Expanded Area map displays the
connection or route corresponding to the selected port or trail
list.

To refresh the display, use the “Reset the Map View” (3-29).

END OF STEPS
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Network Map Tasks

Tasks

Specify Members and Non-Members

Purpose

Example

Use this task to specify members and non-members in forms that use
Members/Non-Members fields to define groupings, such as
aggregates and areas.

An example of a form that contains Members/Non-Members fields is
the Area Modify form, which is shown in the following figure.

'f -Maviz[TM] Optical NM5S: Area Modify #0
Area ID: | IT_CM1 - |
Members: Mon-Members:
Unassigned MEs: Model:
DM16/1-HODE115 DM16/1-LE3 WS 161 | |
DM16/1-HODE125 DM16/1-HODEGS WS 161 g
SM-HODE1S ‘ DM16/1-HODESS WS161 =
012_1SM4 DM16/1-HODEDIS Ws16/1
04-SLM16 DM16/1-0DILI W16/
05-5LM16 DM16/1-TMS3 Ws16/1
07 _I1SM4 DM16/1-TMS4 Ws16/1
09_|SM4 DM16/1-TMS5 Ws16/1
DM16/1-TMSG6 WS 161
DM16/1-TOM1S Ws161
DM16/1-TOMZ2S WS161
DM16/1-VENKAT WS16/1MSSP
DM16/1-VENKAT2 WS161MSSP
DM16/1-VENKAT3 WS16/M1MSSP
DM16MC-NODE2 WS16Mc =
Reset Close Help

Task

365-309-260R7.0
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Important! This task assumes that you are working from a
window with member/non-member fields.

Use this task to specify a member or a non-member when using a
form that requires a member/non-member designation.

In the Non-Members column, select an item to be specified as a
member by clicking on it.
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Specify Members and Non-Members

Result:

The item becomes highlighted, and the left arrow button
becomes enabled.

2 Press the left arrow button.

Result:

The system moves the selected item from the Non-Members list
to the Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical NMS database
and keep the window open for further modification. Or, click the
OK button to store this change in the Navis™ Optical NMS
database and close the window.

3  To make the member item a non-member, in the Members column,
select the item and press the right arrow button.

Result:

The system moves the selected item from the Members list to
the Non-Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical NMS database
and keep the window open for further modification. Or, click the
OK button to store this change in the Navis™ Optical NMS
database and close the window.

END OF STEPS
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Tasks

Network Controller Map Tasks

Overview
Purpose  This section describes tasks that are performed from the Network
Controller Map.
Contents
Open the Network Controller Map 3-34
Reposition an EMS Icon 3-35
View Network Elements Controlled by a Particular 3-36
EMS
Start or Stop Communication Between Navis 3-37
Optical NMS and an EMS
Perform a Database Synchronization Between 3-38
Navis" Optical NMS and an EMS
Cut-through to an EMS from Navis" Optical NMS 3-39
]
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Network Controller Map Tasks Tasks

Open the Network Controller Map

Purpose  The Network Controller Map displays the EMS controllers that are
under Navis™ Optical NMS management.

Task  Complete the following task to display the Network Controller

1 From the Network Map, select File > Open Network Controller Map.
Result:

The Network Controller Map displays.

END OF STEPS
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Network Controller Map Tasks

Tasks

Reposition an EMS Icon

Purpose

Before you begin

Task

Use the following procedure to reposition an EMS icon on the
Network Controller Map.

This task only provides a temporary repositioning of an icon. In order
to make the positioning permanent, a user must have system
administrator privileges. See the Navis™ Optical NMS Administration
Guide for details.

Complete the following task to reposition an EMS icon on the
Network Controller Map.

On the Network Controller Map, select the icon of the EMS you want
to reposition.

Result:

A white square displays around the icon.
Drag and drop the icon to a new location.

Result:

The icon and its connecting links are repositioned.
END OF STEPS
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View Network Elements Controlled by a Particular EMS

Purpose  Use the following procedure to view the network elements controlled
by a particular EMS.

Task  Complete the following task to view the network elements
controlled by a particular element management system.

1 On the Network Controller Map, right-click the icon for which you
want to view the network elements.

Result:
A Node menu displays.

2  From the menu, select Node Operation > Controlled NEs.
Result:

The Controlled Network Element List form displays and lists
al the original and currently assigned network elements.

3  Press Close.
Result:

The form closes.
END OF STEPS
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Start or Stop Communication Between Navis™ Optical NMS and
an EMS

Purpose Use the following procedure to start or stop communication between
Navis™ Optical NMS and an EMS.

Before you begin  Before you start or stop communication between Navis™ Optical NMS
and an EMS, consider the following items:

When communication has started, the EMS icon is green.

When communication has been stopped, the EMS icon is
magenta.

Task  Complete the following task to start or stop communication
between Navis™ Optical NMS and an EMS.

1 On the Network Controller Map, right-click on the EMS icon you
want to start or stop communication.

Result:

A Node menu displays.

2  Select Session > (Start or Stop) Communication. Note that “ Start”
or “Stop” will depend if communication currently exists. If
communication currently exists, users will have the option to “ Stop”
communication.

Result:

A confirmation window displays.

Result:

The window closes, and the management system icon changes
color depending on whether communication was started or
stopped.

END OF STEPS
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Tasks

Perform a Database Synchronization Between Navis~ Optical

NMS and an EMS

Purpose

Task

Use the following procedure to perform a database synchronization
between Navis™ Optica NMS and an EMS.

Complete the following task to perform a database
synchronization between Navis™ Optical NMS and an EMS.

On the Network Controller Map, right-click on the EMS icon with
which you want to synchronize.

Result:
A Node menu displays.
From the menu, select Session > Start EMS Synchronization.
Result:
The Database Download/Synchronization form displays.
Press Apply.
Result:

A confirmation message displays.

Result:

The database synchronization is started. A window with a
revolving globe displays. When the synchronization is done, the
globe disappears and a message is displayed on both windows
as to the success or failure of the synchronization.

END OF STEPS
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Tasks

Cut-through to an EMS from Navis" Optical NMS

Purpose

Task

365-309-260R7.0
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Use the following procedure to cut-through to an EMS from Navis™
Optical NMS.

Complete the following task to cut-through to an EMS from
Navis™ Optical NMS.

On the Network Controller Map, right-click on the EMS icon to
which you want to cut through.

Result:
A menu displays.

From the menu, select Session > Login to EMS.
Result:

The EMS display appears if the cut through is successful,
otherwise a message displays if the cut through is unsuccessful.

END OF STEPS

OJ
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Tasks

Software Feature Tasks

Overview
Purpose  This section describes tasks used to access features of the Navis™
Optical NMS software.
Contents
Access the On-line Documentation 3-41
Access the Screen Help 3-42
View the Software Version 3-43
View the Date Format 3-44
View the Network Map Legend 3-45
]
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Software Feature Tasks

Tasks

Access the On-line Documentation

Purpose

Task

365-309-260R7.0
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Navis™ Optical NMS includes a library of on-line user documents.

The documentation library contains the following documents in
HTML and PDF format:

« Navis™ Optical NMS Getting Started Guide

« Navis™ Optical NMS Applications and Planning Guide
« Navis™ Optical NMS Provisioning Guide

«  Navis™ Optical NMS Maintenance Guide

«  Navis™ Optical NMS Administration Guide

HTML format is most appropriate for viewing a document on-line,
and PDF format is most appropriate for printing out a paper copy of a
document.

From the Network Map, select Help > Help Contents.
Result:

The computer’s web browser automatically launches and the
online documentation library displays.

From the on-line library, select the link for the desired document in
the desired format (HTML or PDF).

Result:

The appropriate document automatically displays within your
web browser.
END OF STEPS
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Tasks

Access the Screen Help

Purpose

Task

Navis™ Optical NMS contains screen help for each of the Navis™
Optical NMS forms. The screen help is accessed from the form and
displays in the computer’s web browser.

To access help for the Network Map form:
*  From the Network Map, select Help > This Window.
Result:
A browser window opens and displays screen help for that form.
To access help for any form:
e Click the Help button at the bottom of the form.
Result:

A browser window opens and displays screen help for that form.
END OF STEPS

OJ
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Software Feature Tasks

Tasks

View the Software Version

Purpose

Task

Use the following procedure to view the version of the currently
running Navis™ Optical NMS software. This is useful in cases where
patches were loaded, and the user wants to see if the patches have
taken effect in the software.

Perform the following task to view the version of the currently
running Navis™ Optical NMS software.

From the Network Map, select Help > Version.

Result:

A pop-up window displays the software version number of the
currently running Navis™ Optical NMS software on the host

computer.
END OF STEPS
L]
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Software Feature Tasks Tasks

View the Date Format

Purpose  Use the following procedure to view the date format currently being
used by Navis™ Optical NMS.

Task  Perform the following steps to verify the date format currently
being used by Navis™ Optical NMS.

1 From the Network Map, select Help > Date Format.
Result:

A pop-up window displays the current date format being used
by Navis™ Optical NMS.

END OF STEPS
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View the Network Map Legend

Purpose  When first using Navis™ Optical NMS, it is recommended that you
view the Network Map legend, which shows which network elements
are represented by which icons.

Task  Perform the following task to view the Network Map Legend.

1 From the Network Map, select View > Legend View.
Result:

A window displays and lists all the icons and the network
elements to which they are associated. Use the scrollbar to view
the complete listing.

Haviz[TM] Optical HMS: Legend #0

ADM-155C & |
ADM-155E )
ADM1GCMSSP
ADM1GCSHNCP
ADM1GMSSP
ADM1GSNCP
ADM415TMA
ADM415TM4
AGG |
END OF STEPS
U
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A ADM 155E

network element icon,
1-15

ADM 16/1

network element icon,
1-15

ADM 4/1

network element icon,
1-15

Aggregate

network element icon,
1-15

Aggregates, 3-21
Area Map, 1-5, 1-8
Areas

area icons, 1-13

displaying the network
elements in an area,
3-4, 3-15

expanding, 3-4

expanding in the
Network Tree Panel,
3-15

B Black box

network element icon,
1-15

C Colors
area icons, 1-13

EMS controller icons,
2-5

link icons, 1-20, 1-20

network element icons,
1-18

Commenting on user
documents, x

Comments, X
Communication with EMSs

database
synchronization, 3-38

starting, 3-37

stopping, 3-37
Conventions

typographical, viii

Cut-throughs to EMSs,
3-39

D  Database synchronization,
3-38

Date format
viewing, 3-44
Display route, 3-30

Lucent Technologies
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Documentation
font usage, viii
how to comment, X, X
list of, ix
on CD-ROM, ix
on-line version, ix

E  Element Management
Systems (EM Ss)
cut-throughs, 3-39
database
synchronization, 3-38

starting or stopping
communications with,
3-37

viewing network
elements controlled by
an EMS, 3-36

EMS Controller icons, 2-5,
2-5

moving, 3-35

EMSs
See: Element Management
Systems (EM Ss)

Equipment

network element icon,
1-15

Expanded Area Panel, 1-8,
3-4
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Grey box

network element icon,
1-15

Help, 3-42

screen help, x

Icons
area icons, 1-13

EMS controller icons,
25

link icons, 1-20
moving, 3-19

Network Controller
Map, 2-5

network element icons,
1-15

selecting, 3-20

specifying location of
label on network
element icons, 3-18

unselecting, 3-20
Information products

font usage, viii

how to comment, X, X

how to order, x

list of, ix

on CD-ROM, ix

on-line version, ix

ISM

network element icon,
1-15

LambdaRouter

network element icon,
1-15

LambdaUnite MSS

network element icon,
1-15

LCT

network element icon,
1-15

Link icons, 1-20
colors, 1-20
Links
icons, 1-20

viewing by type, 3-26

Magnify the map view,
3-12

undo, 3-12
Maps
magnify, 3-12

moving around within,
37

resizing, 3-6

zoom in, 3-8

zoom out, 3-10
Members

moving to
non-members, 3-31

Menu bar

Network Controller
Map, 2-3

Network Map, 1-9
Move around the map, 3-7
N  NERA Radio

network element icon,
1-15

Network Controller Map
icons, 2-5
opening, 3-34
parts of, 2-3
Network element icons
ADM 155E, 1-15
ADM 16/1, 1-15
ADM 4/1, 1-15
aggregate, 1-15
black box, 1-15
colors, 1-18
equipment, 1-15
grey box, 1-15
ISM, 1-15
LambdaRouter, 1-15

LambdaUnite MSS,
1-15

LCT, 1-15

moving unexpectedly,
1-18

NERA Radio, 1-15
ONN, 1-15

Out-of-domain object
(ODO), 1-15

PHASE ADM, 1-15
PHASE LXC, 1-15
PHASE TM, 1-15
regenerators, 1-15
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repeaters, 1-15
SLM, 1-15

stacked on left of map,
1-18

WaveStar AM 1, 1-15,
1-15

WaveStar AM 1 PLUS,
1-15

WaveStar BandWidth
Manager, 1-15

WaveStar DACS, 1-15

WaveStar OLS 80G,
1-15

WaveStar TDM
2.5/10G, 1-15

WaveStar TM 1, 1-15,
1-15, 1-15

Network elements

finding a specific one,
3-25

icon, 1-15

listing per EMS, 3-36

viewing by name, 3-24

viewing by type, 3-23
Network Map

display route, 3-30

initial appearance, 1-3

overview, 1-6

parts of, 1-9

reset view, 3-29

status line, 1-11

toolbar, 1-10

updating, 3-27

viewing the legend,
3-45

Network Tree Panel, 1-5,
1-8, 3-15

Node menus, 3-17
Nodes

finding a specific one,
3-25

viewing by name, 3-24
viewing by type, 3-23
Non-members

moving to members,
3-31

O  On-line documentation, ix,
3-41

On-line help
See: Screen help

ONN

network element icon,
1-15

Ordering
information products, x

Out-of-domain object
(ODO)

network element icon,
1-15

P  PHASE ADM

network element icon,
1-15

PHASE LXC

network element icon,
1-15

PHASE TM

network element icon,
1-15

Regenerators

network element icon,
1-15

Repeaters

network element icon,
1-15

Resize the maps, 3-6

Screen help, x, 3-42
SLM

network element icon,
1-15

Software version, 3-43
Status line
Network Map, 1-11

Toolbar

Network Controller
Map, 2-4

Network Map, 1-10

Typographical conventions,
viii

User-defined area maps,
3-28

Version number

viewing, 3-43

WaveStar AM 1

network element icon,
1-15, 1-15
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WaveStar AM 1 PLUS

network element icon,
1-15

WaveStar BandWidth
Manager

network element icon,
1-15

WaveStar DACS

network element icon,
1-15

WaveStar OLS 80G

network element icon,
1-15

WaveStar TDM 2.5/10G

network element icon,
1-15

WaveStar TM 1

network element icon,
1-15, 1-15, 1-15
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