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About this information product

...............................................................................................................................................................................................................................................................

Purpose This preface provides an overview of this information product, which
is the Navis™ Optical NMS Release 6.1 Getting Started Guide.

The purpose of this guide is to introduce the Navis™ Optical Network
Management System (NMS) Release 6.1 software and to teach users
how to use its Graphical User Interface (GUI).

Reason for reissue Issue 1 of this Getting Started Guide is a revised document that
supports Navis™ Optical NMS, Release 6.1.

Safety labels This information product does not use safety labels.

Intended audience This information product is written primarily for network planners,
engineers, and sales teams. It may be used by anyone who will be
using the Navis™ Optical NMS software.

How to use this
information product

This information product contains:

• Task information (that is, step-by-step instructions)

• Conceptual information, which is specific data related to the
tasks

....................................................................................................................................................................................................................................
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Both types of information are presented within the chapters of this
Getting Started Guide.

Chapter descriptions

The following table describes the information contained in each
chapter of this Getting Started Guide.

Section Title Description

Preface Explains this document’s purpose,
its intended audience, and how to
use the document

Chapter 1 Chapter 1, “The
Network Map”

Describes the Network Map

Chapter 2 Chapter 2, “The
Network
Controller Map”

Describes the Network Controller
Map

Chapter 3 Chapter 3,
“Tasks”

Explains the tasks that can be
performed from the Network Map
and the Network Controller Map

Index Index Enables the user to quickly find
information on specific topics.

Conventions used This Getting Started Guide uses the following typographical
conventions to distinguish between computer input and output.

• When describing the Navis™ Optical NMS software, fields in
windows and field entries are identified with this font.

• Text and numbers a user inputs to the computer are identified
with boldface type.

• Text and numbers the computer outputs to a user are identified
with monospace type.

Related documentation This Getting Started Guide is part of a set of documents that supports
Navis™ Optical NMS.

About this information product

....................................................................................................................................................................................................................................
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List of documents

The document set that supports Navis™ Optical NMS comprises:

1. Navis™ Optical NMS Getting Started Guide, (365-309-
276R6.1)provides information useful to first-time users of the
Navis™ Optical NMS software. It describes how to start and stop
Navis™ Optical NMS, how to use the software, and how to
interpret the graphical user interface.
This document includes tasks and conceptual information.

2. Navis™ Optical NMS Applications and Planning Guide,
(365-309-277R6.1) describes the Navis™ Optical NMS features
and applications, provides a product description and the hardware
platforms for the product, and describes system planning and
engineering, ordering, and product support. This document
contains conceptual information only.

3. Navis™ Optical NMS Provisioning Guide, (365-309-278R6.1)
instructs users how to use Navis™ Optical NMS to provision and
manage a network. This document contains tasks and conceptual
information.

4. Navis™ Optical NMS Maintenance Guide, (365-309-279R6.1)
instructs users on how to maintain Navis™ Optical NMS and the
network.
This document includes tasks and conceptual information.

5. Navis™ Optical NMS Administration Guide, (365-309-280R6.1)
instructs users on how to administer Navis™ Optical NMS and
the network.
This document includes tasks and conceptual information.

Glossary

The Navis™ Optical NMS Administration Guide contains a glossary
that will be helpful to users of Navis™ Optical NMS.

On-line documentation

On-line documentation for Navis™ Optical NMS is provided in two
formats:

1. An on-line version, in HTML format, of this document set is
provided as part of the Navis™ Optical NMS software.

2. An on-line version, in HTML format, of this document set is
available on CD-ROM.

About this information product
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Navis™ Optical NMS User Documentation CD-ROM,
(365-309-281R6.1) - includes the full set of documents listed
above.

Screen Help

The Navis™ Optical NMS software includes screen help for each
window. Screen help describes the purpose of the window and its
features, including fields and buttons.

How to comment To comment on this information product online, go to
http://www.lucent-info.com/comments or email your comments to
ctiphotline@lucent.com (mailto:ctiphotline@lucent.com).

Customer satisfaction is extremely important to Lucent Technologies.
All users are encouraged to provide feedback on the Navis™ Optical
NMS information products.

How to order To order Navis™ Optical NMS information products, contact Lucent
Technologies at:

• From the United States, call 888-LUCENT8, prompt 1.

• From Canada, call 317-322-6619.

• From Europe, the Middle East, and Africa, call 317-322-6416.

• From Asia, the Pacific Region, China, the Caribbean, and Latin
America, call 317-322-6411.

Getting Started Guide About this information product
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1 The Network Map

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the features of the Navis™ Optical NMS
Network Map.

Contents
What is Navis™ Optical NMS? 1-2

Network Map initial appearance 1-3

Network Map standard appearance 1-6

Parts of the Network Map 1-9

Area icons 1-13

Network element icons 1-15

Link icons 1-19
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What is Navis™ Optical NMS?
....................................................................................................................................................................................................................................

Introduction This section provides an overview of the Navis™ Optical NMS
product.

Product description Navis™ Optical NMS is a software application that enables a user to
perform the following network management activities:

• Provisioning of connections such as optical links, optical
channels, digital links, and circuits

• Fault management

• Performance management

User interface Users interact with Navis™ Optical NMS through a Graphical User
Interface (GUI). The GUI is presented as a Network Map. The
Network Map depicts the network that will be managed by Navis™

Optical NMS.

For more information For more comprehensive information about the features and
functionality of Navis™ Optical NMS, refer to the other documents in
the Navis™ Optical NMS documentation set.

The preface of this guide provides a complete listing of the Navis™

Optical NMS documents.

The Network Map

....................................................................................................................................................................................................................................
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Network Map initial appearance
....................................................................................................................................................................................................................................

Introduction This section describes the appearance of the Network Map when
Navis™ Optical NMS is first brought up after installation.

Description After Navis™ Optical NMS is installed and a user logs into the
application, the Network Map displays the Area Map and the Tree
Panel.

If areas have not been created yet, only one area, UNASSIGNED,
displays on the Network Map. In this case, the system automatically
expands this area on the Expansion Panel to show all the network
elements in the network.

Note that the Network Map’s view (what the user sees on the map
itself) can be pre-determined by either the administrator or the user.
Thus, during subsequent log in sessions, the user may see the
Network Map pre-populated by several areas. Also, if the user is
assigned the correct privileges, the user can subsequently group
network elements into areas to make it easier to display and manage a
large network.

Note: Users employing the ICA Citrix client support to run Navis™

Optical NMS may toggle between the Navis™ Optical NMS windows
and the ICA Citrix windows through short-cut keys. Users may refer
to the ICA Citrix documentation for complete information about the
ICA Citrix client.

The Network Map

....................................................................................................................................................................................................................................
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Diagram The following figure is an example of the Navis™ Optical NMS
Network Map.

Two parts In its initial appearance, the Network Map displays two parts:

• Area Map

• Network Tree

Network Map initial appearance The Network Map

....................................................................................................................................................................................................................................
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Area map The area map shows all the currently created areas. By default, the
map will always show at least one area (UNASSIGNED). In the
following example, there are three areas displayed by the system.

Network Tree The Network Tree provides a hierarchical textual view of the Network
Map’s areas and network elements. Notice that the areas and networks
listed in the Network Tree correspond to those shown on the Area
Map.

How to perform tasks See Chapter 3, “Tasks”, for instructions on how to perform tasks that
are performed on the Network Map.

Network Map initial appearance The Network Map

....................................................................................................................................................................................................................................
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Network Map standard appearance
....................................................................................................................................................................................................................................

Introduction This section describes the Navis™ Optical NMS Network Map. The
Network Map allows administrators and users to view and manage
different aspects of a network.

Functionality The Network Map:

• Displays areas, nodes, bridges, digital links, paths, and facilities

• Provides access to forms, lists, and menus

• Allows users to provision areas, nodes, digital links, paths,
facilities, circuits, user-defined area maps, and user-defined
submaps

• Performs subnet management, allowing the Navis™ Optical NMS
to manage rings created with Synchronous Digital Hierarchy
(SDH) multiplexers

• Allows the system administrator to perform their functions

• Provides the dynamic fault status of nodes, links, and trails in the
network

• Allows users to perform performance monitoring

• Allows users to cut-through to the Element Management System
(EMS) to manage network element-specific data

The Network Map

....................................................................................................................................................................................................................................
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Diagram The following figure shows the Network Map.

Network Map standard appearance The Network Map

....................................................................................................................................................................................................................................
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Three sections The Network Map contains three sections that represent different
aspects of a network:

• Area Map: depicts existing areas on the network. Note that if the
network only contains the UNASSIGNED area, only the
Expanded Area and the Tree Panel are displayed in the Network
Map window. In the previous figure, three areas (TEST1, TEST2,
and UNASSIGNED) exist.

• Expanded Area Panel: depicts the aggregates and network
elements that comprise a single area. In the previous figure, area
UNASSIGNED is shown expanded.

• Network Tree Panel: provides a hierarchical textual view of the
Network Map’s areas, aggregates, and network elements.

Network Map standard appearance The Network Map

....................................................................................................................................................................................................................................
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Parts of the Network Map
....................................................................................................................................................................................................................................

Overview This section describes the following parts of the Network Map:

• menu bar

• toolbar

• status line

Menu bar The Network Map has a menu bar that contains nine menus that allow
users to perform a variety of tasks, including area administration,
provisioning of digital links and circuits, fault management, and
performance monitoring.

Figure

The following figure shows the Network Map’s menu bar.

Menus

The menus are:

• File: which contains selections to display the Network Controller
Map, make new node/label positions permanent, and refresh/close
the Network Map.

• View: which contains selections to specify the view
characteristics of any variation of the data displayed on the
Network Map.

• Configuration: which provides selections that allow users to
provision, configure, and display information about the network.

• Fault: which provides selections to that allow users to perform
fault monitoring and fault management.

• Performance: which provides menu items related to performance
monitoring, data collection, and reporting.

• Administration: which provides administration-related functions,
such as creating users, creating user profiles, and administering
areas and aggregates. It also manages the user defined views.

• Accounting: Not used in this release.

The Network Map

....................................................................................................................................................................................................................................
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• Reports: which provides selections to print predefined summary
reports.

• Help: which provides access to screen help, on-line
documentation, date format, and version information.

Important! Not all menus are accessible to all users. Access to
certain menus is controlled by the user profile assigned to your
user ID by the system administrator.

Toolbar The toolbar, located directly underneath the menu bar, consists of a
series of icons that provide text editing shortcuts and access to
common forms. Detailed information on the toolbar is provided in the
screen help for the Network Map.

Important! Users can toggle between displaying and hiding the
Network Map toolbar by selecting View > Toolbar.

Buttons

The following button icons appear in the Network Map toolbar:

Query Again: any changes to the data are updated on
the Network Map by the server.

Redraw the Map: refreshes the Network Map if the
display has become corrupted. This button, however,
does not update certain portions of the Network Map,
particularly the tree panel because it does not access
the server.

Select a region for zooming: magnifies a user-specified
portion of the Network Map using the cursor.

Undo the previous zooming: reverts the user-specified
zooming action of the Network Map.

Zoom in at 125%: enlarges a specified map’s view in
125% increments when the user clicks the left mouse
button in the map view.

Zoom out at 80%: shrinks a specified map’s view in
80% increments when the user clicks the left mouse
button in the map view.

Load a predefined View (from system): loads the saved
login view.

Parts of the Network Map The Network Map

....................................................................................................................................................................................................................................
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Save the Current View (to disk): allows the user to save
the login view onto the database of the server or to the
hard disk of the computer or terminal. This option is
also available through the Administration > Preferences
selection.

Help: accesses Screen Help files for the Network Map
window. To access all on-line documentation, use Help
> Help Contents.

Find Node: displays the Find Node Query box, to
display Node to Area association.

All Nodes into Current View: displays all the areas
within the Area Map window and all the expanded
nodes within the Expansion Panel window.

Map View (pull down list): automatically displays
system area maps and user-defined sub maps.

Expand Area (pull down list): automatically expands
the area specified by this field.

Status line Located at the very bottom of the Network Map, the status line
indicates certain logistics pertaining to the current system session.

The following figure shows an example of the Network Map status
line.

Features

The Status Line contains the following features:

• Status: Displays the system’s response message regarding the
user’s last request.

• Displayed Channel Types: An unlabelled field that displays the
rate(s) of the signals carried by the lines displayed on the Area
maps. For example, if VC4 was selected as the channel type, the
links displayed would be: 64S, 16S, 4S, 1S, PCTDL, or 5GBIT.

Parts of the Network Map The Network Map
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• Metronome icon: specifies that the Network Map is updated
automatically.

• Date and Time: Dynamically displays the time the information
on this screen was last updated.

Parts of the Network Map The Network Map
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Area icons
....................................................................................................................................................................................................................................

Introduction Areas are groupings of network elements and aggregates. This section
describes the area icon that appears on the Network Map. Area icons
appear on the Area Map. When an area is expanded, its member
network elements and aggregates can be viewed in the Expanded Area
Panel.

Description The area icon is a square divided into four sections.

The figure below shows three area icons on the Area Map.

Four sections of the area
icon

Note that an area has four letters shown on it which specify alarm
conditions. These letters will individually change color when such a

The Network Map

....................................................................................................................................................................................................................................
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condition occurs. See “Network element icon colors” (1-17) for a
complete description of the alarm colors. The letters are:

• E (equipment alarm): specifies the status of equipment alarms
present on any of the nodes in that area.

• T (transmission alarm): specifies the status of transmission alarms
present on any of the links in that area.

• U (uncorrelated cross-connect): specifies the status of
uncorrelated cross-connects present on any of the nodes in that
area.

• C (communication alarm): indicates the status of communication
of the nodes within the area to their EMSs.

Area icons The Network Map

....................................................................................................................................................................................................................................
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Network element icons
....................................................................................................................................................................................................................................

Introduction This section describes the network element icons that appear on the
Network Map. Network element icons appear in the Expanded Area
Panel.

Description A network element includes a symbol and a network element name.
Different icons represent different network elements. A legend
showing all the network element icons can be accessed from the
Network Map by executing View > Legend View.

The following figure shows network element icons on the Expanded
Area Panel.

Table of network element
icons

The following table describes the different network element icons
used on the Network Map.

WaveStar® DACS (all models); LambdaRouter™

128 All Optical Switch (AOS); LambdaRouter
256 AOS; PHASE LXC 4/1 and 16/1; WaveStar
BandWidth Manager; WaveStar TDM 2.5/10G,
LambdaUnite™ MultiService Switch (MSS).

The Network Map

....................................................................................................................................................................................................................................

365-309-276R6.1
Issue 1, April 2002

Lucent Technologies 1 - 1 5



ISM-1 terminal; ISM-4 terminal; SLM-4
terminal; SLM-16 terminal; PHASE TM 4/4;
PHASE TM 16/4; WaveStar TM 1; WaveStar
AM 1 PLUS_T; DWDMs; WaveStar OLS 80G
single-ended terminal.

ISM-1 ADM; ISM-4 ADM; ADM 155E; ADM
4/1 STM-1; ADM 4/1 STM-4; WaveStar ADM
16/1; WaveStar ADM 16/1 Compact; WaveStar
AM 1 STM-1; WaveStar AM 1 PLUS_STM-1;
LCT; WaveStar AM 1 PLUS_STM-4

SLM 16 ADM, PHASE ADM 4/4; PHASE ADM
16/4.

NERA Radio.

LambdaRouter ONN.

REGEN (all regenerators, repeaters and optical
amplifiers); WaveStar OLS 400G Repeater;
WaveStar OLS 400GL Repeater; WaveStar OLS
1.6T Repeater; WaveStar OLS 1.6TL Repeater

Physical Link Details: AAA= ODF, LGX, DDF,
DSX, or NIE.

WaveStar OLS 80G DF dual facing terminal;
WaveStar OLS 400G; WaveStar OLS 400GL;
WaveStar OLS 400G R5; WaveStar OLS 1.6TL;
WaveStar OLS 1.6T.

Black box.

Grey box.

Network element icons The Network Map
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Aggregate.

Customer equipment.

Out-of-Domain object.

Network element icon
colors

When a user first adds a node to Navis™ Optical NMS, the system
always displays the network element as green, regardless of whether
equipment or environment alarms exist. It is important that a manual
database synchronization is performed after adding a network element,
in order to display the new network element’s true state.

Note that because network elements are added to the Network Map
through their EMS, a database synchronization should first be
performed for the EMS, and then for the individual network elements.

The color of a network element icon will dynamically alter to indicate
if it has an equipment or communication alarm condition. The color is
based upon the worst case existing on the network element.

• Green: The communication link between the EMS Controller and
the network element is UP. Equipment alarms do not exist.

• Gray: The network element has been deleted, but digital links
and circuits are still present. The network element cannot be used
for further provisioning.

• Magenta: The communication link between the Navis™ Optical
NMS controller and network element is down.

• Red: One or more service affecting equipment alarm condition(s)
are on the network element.

• Yellow: One or more non-service affecting equipment or
environment alarms are on the network element. Service affecting
equipment alarms do not exist on the network element.

Positioning of network
element icons

When the Network Map is first opened, in the Expanded Area Panel,
all of the network element icons are stacked up on the left-hand side
in columns. The system presents the Network Map with the network
element icons stacked up in this “staging area.”

Network element icons The Network Map

....................................................................................................................................................................................................................................
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Only a system administrator can permanently move a network element
icon. The network element icons remain in position in the staging area
until a system administrator moves them to a new permanent location
on the Network Map.

If a network element icon is permanently moved by a system
administrator, the remaining items stacked in the staging area shift up
to close up the space left by the moved network element icon. This
behavior ensures that network element icons are displayed neatly
without overlapping.

The previous figure shows some network element icons stacked up in
the staging area, and some that have been permanently moved into the
center of the map.

Network element icons The Network Map

....................................................................................................................................................................................................................................
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Link icons
....................................................................................................................................................................................................................................

Introduction This section describes the link icons that appear on the Network Map.

Description Depicted as lines on the Network Map, link icons represent fiber or
electrical connections between two points.

SDH digital links are synonymous with multiplexer sections. They
connect two SDH network elements, black boxes or equipment.

PDH digital links are asynchronous connections between two PDH
ports of the network elements assignable to the PDH circuits.

The following figure shows link icons on the Network Map.

Link icon colors Link icons display alarm conditions dynamically by changing color.
The color of a link icon represents the alarm status of a link.

The link icon colors have the following meanings:

• Green: Clear signal, no alarms.

• Yellow: Non-service signal affecting.

• Red: Service signal affecting.

The Network Map
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2 The Network Controller Map

Overview
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Purpose This chapter describes the Navis™ Optical NMS Network Controller
Map.
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About the Network Controller Map
....................................................................................................................................................................................................................................

Introduction This section describes the purpose of the Network Controller Map.

Functionality The Network Controller Map provides information concerning
Element Management System (EMS) status.

The Network Controller Map:

• Displays the Element Management Systems

• Provides information concerning EMS status

• Provides access to menus and forms from menu bar menus and
the Node menus

Accessing the Network
Controller Map

The Network Controller Map is accessed from the Network Map by
executing File > Open Network Controller Map.

How to perform tasks See Chapter 3, “Tasks”, for instructions on how to perform tasks that
are performed on the Network Controller Map.

The Network Controller Map
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Parts of the Network Controller Map
....................................................................................................................................................................................................................................

Introduction This section describes the following parts of the Network Controller
Map:

• menu bar

• toolbar

Diagram The following figure shows the Network Controller Map.

Menu bar The Network Controller map has a menu bar that has three menu that
allow user to perform a variety of functions related to EMS
management.

The Network Controller Map
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Toolbar The toolbar provides user access to commonly used functions. It is the
same toolbar that displays on the Network Map. See “Toolbar” (1-10)
for a description of the icons in the toolbar.

Parts of the Network Controller Map The Network Controller Map
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Icons used on the Network Controller Map
....................................................................................................................................................................................................................................

Purpose This section describes the EMS controller icons used on the Network
Controller Map.

EMS Controller icons The EMS controller icons represent EMSs in the network that are
being managed by Navis™ Optical NMS.

The following figure shows an EMS Controller icon for a Lucent
EMS.

EMS Controller icon
colors

The color of an EMS controller icon will dynamically alter to indicate
the status of the EMS. The color is shown in the border of the icon.

If the EMS Controller icon is red or yellow, there is an alarm
condition on one of the network elements managed by the EMS. In
this case, return to the Network Map and access the Alarm List to
begin troubleshooting the alarm.

The Network Controller Map
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3 Tasks

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the tasks that can be performed from the
Network Map.

Contents
Network Map Tasks 3-3

Display the Expanded Area Panel 3-4

Resize the sections of the Network Map 3-6

Moving around within a Network Map section 3-7

Using the zoom in feature 3-8

Using the zoom out feature 3-10

Magnify the map view 3-12

Expand an area in the Network Tree Panel 3-15

Display a Node menu 3-17

Specify icon label locations 3-18

Move an icon 3-19

Select/unselect multiple icons 3-20

View aggregates 3-21

View nodes by type 3-23

View nodes by name 3-24
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Find a specific node 3-25

View links by type 3-26

Update the Network Map 3-27

Create a user-defined area map 3-28

Reset the map view 3-29

Display Route on Network Map 3-30

Specify members and non-members 3-31

Network Controller Map tasks 3-33

Open the Network Controller Map 3-34

Reposition an EMS icon 3-35

View network elements controlled by a particular
EMS

3-36

Start or stop communication between Navis™

Optical NMS and an EMS
3-37

Perform a database synchronization between Navis™

Optical NMS and an EMS
3-38

Cut-through to an EMS from Navis™ Optical NMS 3-39

Software feature tasks 3-40

Access the on-line documentation 3-41

Access the screen help 3-42

View the software version 3-43

View the date format 3-44

View the Network Map legend 3-45
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Network Map Tasks

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes tasks related to the Navis™ Optical NMS
Network Map.

Contents
Display the Expanded Area Panel 3-4

Resize the sections of the Network Map 3-6

Moving around within a Network Map section 3-7

Using the zoom in feature 3-8

Using the zoom out feature 3-10

Magnify the map view 3-12

Expand an area in the Network Tree Panel 3-15

Display a Node menu 3-17

Specify icon label locations 3-18

Move an icon 3-19

Select/unselect multiple icons 3-20

View aggregates 3-21

View nodes by type 3-23

View nodes by name 3-24

Find a specific node 3-25

View links by type 3-26

Update the Network Map 3-27

Create a user-defined area map 3-28

Reset the map view 3-29

Display Route on Network Map 3-30

Specify members and non-members 3-31
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Display the Expanded Area Panel
....................................................................................................................................................................................................................................

Purpose An area can be selected and expanded so that its network elements
can be viewed. This section describes how to expand an area and
display the Expanded Area Panel on the Network Map.

Why your display may look
different

If areas have not been created yet, only one area, UNASSIGNED,
initially displays on the Network Map. In this case, the system
automatically expands this area to show all the network elements in
the network, and the Expanded Area Panel is already displayed.

If a user has defined a view from their last session, Navis™ Optical
NMS starts up using the user’s predefined view.

Task Complete the following task to expand an area and display the
Expanded Area Panel on the Network Map.
............................................................................................................................................................

1 On the Network Map, right-click in the center of an area icon.

Result:

The Node menu for the area displays.

............................................................................................................................................................

2 Select Expand.

Result:

The Expanded Area Panel appears on the Network Map and
displays the network elements in the selected area. See the next
section, “Network Map standard appearance” (1-6), for a

Network Map Tasks Tasks
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diagram of the Network Map with the Expanded Area Panel
displayed.

Network Map Tasks
Display the Expanded Area Panel
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Resize the sections of the Network Map
....................................................................................................................................................................................................................................

Purpose This section describes how to resize the sections of the Network Map.

Task Complete the following task to resize the sections of the Network
Map.
............................................................................................................................................................

1 On the Network Map, place the mouse pointer directly upon one of
the arrow icons on the window panes.

Result:

The mouse pointer changes to a resize arrow (with dual arrow
heads).

............................................................................................................................................................

2 While pressing and holding the left mouse button, drag the arrow
icon.

Important! Users can totally collapse or expand a map view by
clicking directly on the arrow icons.

Result:

The section of the Network Map resizes to the desired
dimensions.

Network Map Tasks Tasks

....................................................................................................................................................................................................................................

3 - 6 Lucent Technologies 365-309-276R6.1
Issue 1, April 2002

E N D O F S T E P S
.........................................................................................................................................................................................................................................................



Moving around within a Network Map section
....................................................................................................................................................................................................................................

Purpose Users can move around within a Network Map section in order to
locate and view hidden network icons. The act of moving around
within a map is also referred to as panning.

Task Complete the following task to move around within a Network
Map section.
............................................................................................................................................................

1 On the Network Map, place the mouse pointer within either the Area
Map or Expanded Area Panel.

............................................................................................................................................................

2 Press and hold the right mouse button.

Result:

The mouse pointer changes to a resize arrow (with quadruple
arrow heads).

............................................................................................................................................................

3 Drag the mouse in the desired direction.

Result:

The map view will move with the mouse’s movements.

............................................................................................................................................................

4 Drag the view up, down, right, or left until the desired view of the
map is achieved.

Result:

The desired map view displays within the Area map or
Expanded Area Panel.
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Using the zoom in feature
....................................................................................................................................................................................................................................

Purpose Users may increase the size of a section of the Network Map with the
Network Map’s 125% zoom tool. The 125% zoom tool increases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 125% zoom button is pressed), there is a zoom in
for each subsequent click.

About the Magnification
tool

The Network Map offers two different zoom tools for magnification:

• the 125% zoom tool

• the magnification tool

This section describes the zoom tool. The magnification tool is
described later in this chapter.

Task Complete the following task to zoom in on the Network Map
with the 125% zoom tool.
............................................................................................................................................................

1 On the Network Map, press the 125% zoom tool with the left mouse
button. The 125% zoom tool is shown in the following figure:

Result:

The cursor changes to a pointed index finger, and the 125%
zoom tool button becomes indented.

............................................................................................................................................................

2 Place the mouse pointer on the desired map and press the left mouse
button once.

Network Map Tasks Tasks
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Result:

The system zooms in the entire map area by 125%.

............................................................................................................................................................

3 To stop zooming, return to the 125% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 125% zoom button becomes unindented.

Network Map Tasks
Using the zoom in feature
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Using the zoom out feature
....................................................................................................................................................................................................................................

Purpose Users may decrease the size of a section of the Network Map with the
Network Map’s 80% zoom tool. The 80% zoom tool decreases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 80% zoom button is pressed), there is a zoom out
for each subsequent click.

Task Complete the following task to zoom out on the Network Map
with the 80% zoom tool.
............................................................................................................................................................

1 On the Network Map, press the 80% zoom tool with the left mouse
button. The 80% zoom tool is shown in the following figure:

Result:

The cursor changes to a pointed index finger, and the 80% zoom
button becomes indented.

............................................................................................................................................................

2 Place the mouse pointer on the desired map, and press the left mouse
button once.

Network Map Tasks Tasks
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Result:

The system zooms out the entire map view by 80%.

............................................................................................................................................................

3 To stop zooming, return to the 80% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 80% zoom button becomes unindented.

Network Map Tasks
Using the zoom out feature
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Magnify the map view
....................................................................................................................................................................................................................................

Purpose Users may magnify a portion of the Network Map with the Network
Map’s magnification feature.

Task Complete the following task to magnify an area on the Network
Map.
............................................................................................................................................................

1 On the Network Map, press the magnification tool with the left mouse
button. The magnification tool is shown in the following figure:

Result:

When you place the mouse pointer on a map, the pointer
displays as a cross.

............................................................................................................................................................

2 After selecting an area on the map to magnify, press and hold the left
mouse button at the top left corner of the desired area and enclose the
area with the lightly flashing open box from the cursor-cross.

............................................................................................................................................................

3 Release the mouse button.

Network Map Tasks Tasks
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Result:

The map dynamically alters to reflect the magnification.

Network Map Tasks
Magnify the map view
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To undo the magnification To undo the magnification, press the undo previous zoom tool. The
undo previous zoom tool is shown in the following figure:

A user must press the decrease magnification icon immediately after
magnifying the window, otherwise the undo magnify will not work.

Network Map Tasks
Magnify the map view
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Expand an area in the Network Tree Panel
....................................................................................................................................................................................................................................

Purpose Users may quickly view the network elements associated with a
particular area by expanding an area in the Network Tree Panel.

Task Complete the following task to expand an area in the Network
Tree Panel.
............................................................................................................................................................

1 On the Network Tree Panel, place the mouse pointer on the symbol to
the left of the area you wish to expand.

............................................................................................................................................................

2 Click the mouse button.

Result:

The symbol turns, and the Network Tree Panel displays all the
network elements and aggregates that are currently associated
with the area. Use the scroll bar to scroll through the complete
listing of network elements.
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Note

To collapse an area, so that the network elements associated with it
are hidden, click the symbol to the left of the area. The symbol turns,
and the area collapses.

Network Map Tasks
Expand an area in the Network Tree Panel
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Display a Node menu
....................................................................................................................................................................................................................................

Purpose The icons displayed on the Navis™ Optical NMS Network Map,
which represent areas and network elements, have Node menus
associated with them.

Task Use the following task to display the Node menu for an area or
network element.
............................................................................................................................................................

1 On the Network Map, place your mouse pointer directly in the center
of the icon for an area or network element.

............................................................................................................................................................

2 Right-click and hold the mouse button.

Result:

A Node menu displays. The name of the node is displayed at the
top of the Node menu, and the menu displays menu items
specific to the associated area or network element.
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Specify icon label locations
....................................................................................................................................................................................................................................

Purpose Users may specify the location of an icon label in relation to the icon
itself. By default, labels are placed to the right of an icon. This task
applies to area icons and network element icons.

Task Complete the following task to specify an icon label location.
............................................................................................................................................................

1 On the Network Map, locate an icon whose label you wish to move.

............................................................................................................................................................

2 While placing the mouse pointer directly on the icon’s center, press
and hold the right mouse button.

Result:

A Node menu for the area or network element displays.

............................................................................................................................................................

3 Select Move Label > Left (for left) or Bottom (for bottom), Top (for
top), etc.

Result:

The icon label moves to reflect the positioning choice.

............................................................................................................................................................

4 To make the new position permanent, select File > Save Node and
Label Positions.

Result:

The new position becomes part of the current user-defined map.
Note that only system administrators can make the new position
permanent.
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Move an icon
....................................................................................................................................................................................................................................

Purpose Use the following procedure to move an icon’s position on the
Network Map.

Before you begin Before you move an icon’s position, note the following:

• The placement of a moved icon is temporary, that is, it lasts for
the duration of the user’s session only. To permanently move an
icon to a new position on the Network Map, you must have the
appropriate privileges.

Task Complete the following task to permanently move an icon to a
new position on the Network Map.
............................................................................................................................................................

1 On the Network Map, select the icon to be repositioned.

............................................................................................................................................................

2 Drag and drop the network element to a new location.

Result:

The icon and its connecting links are repositioned.

Note: This task only provides a temporary repositioning of a network
element. In order to make the positioning permanent, a user must have
administrator privileges. Refer to the Navis™ Optical NMS
Administration Guide for details.
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Select/unselect multiple icons
....................................................................................................................................................................................................................................

Purpose Navis™ Optical NMS allows users to select multiple icons for
repositioning or provisioning. Once selected, selected icons can be
unselected.

Important! This task does not apply to area icons.

Task To select multiple icons and then unselect them all at once,
perform the following steps.
............................................................................................................................................................

1 From the Network Map, use the mouse to select an icon (for example,
a network element).

Result:

The icon is highlighted.

............................................................................................................................................................

2 While pressing and holding the Shift key, select multiple map icons in
addition to the icon selected in Step 1.

Result:

The selected icons are highlighted.

............................................................................................................................................................

3 While holding the Shift key, maneuver the multiple icons to a desired
location.

Important! If at any time you wish to unselect the map icons,
select File > Unselect Objects. This causes all currently selected
objects, except areas, to become unselected. You may also
unselect the selected icons by separately clicking on each icon.

............................................................................................................................................................

4 Release the Shift key and mouse control.

Result:

The map icons reside in their new locations on the Network
Map.
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View aggregates
....................................................................................................................................................................................................................................

Purpose Use this task to view aggregates and their members. Note that Navis™

Optical NMS allows two methods for viewing aggregates. One
method is from the Network Map’s View menu. The second method is
by right-clicking on a node. The difference between the two methods
is the first method affects only one aggregate family while the second
method affects all the aggregates on the Network Map Expansion
Panel.

Task: From the Node menu Complete the following task to view one aggregate family on the
Network Map’s Expanded Area map.
............................................................................................................................................................

1 From the Network Map’s Expanded Area map, right-click a network
element.

Result:

A Node menu is displayed.

............................................................................................................................................................

2 Select Node Operations > Collapse One Level (to view the next
level of the aggregate family) or Collapse Top Level (to view the top
level of the aggregate family).

Result:

The members of the aggregate family are displayed according to
your selection.
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Task: From the View menu Complete the following task to view all aggregates on the
Network Map’s Expanded Area map.
............................................................................................................................................................

1 From the Network Map, select View > Aggregate View.

Result:

Four selections display.

............................................................................................................................................................

2 Select one of the available options.

Result:

The selected aggregate view displays. For example, you may
expand or collapse the aggregate view by one level or to the
node level (similar to the method described above in the task).
Note that, in contrast with the previous task, this method affects
all aggregates on the Network Map Expanded Area map.

Network Map Tasks
View aggregates
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View nodes by type
....................................................................................................................................................................................................................................

Purpose In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by type.

Task Complete the following task to view specific nodes by type on
the Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Node Types.

Result:

The Node Types Selection dialog box displays.

............................................................................................................................................................

2 Specify a node by either selecting a node type from the selection list
or entering a node type within the Filter field.

Result:

The node specification is made.

............................................................................................................................................................

3 Press OK.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.
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View nodes by name
....................................................................................................................................................................................................................................

Purpose In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by name.

Task Complete the following task to view specific nodes by name on
the Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Node Names.

Result:

The Node Names Selection dialog box displays.

............................................................................................................................................................

2 Specify a node by either selecting a node name (or multiple node
names) from the selection list or entering a node name within the
Filter field.

Result:

The node specification is made.

............................................................................................................................................................

3 Press OK.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.
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Find a specific node
....................................................................................................................................................................................................................................

Purpose Use this task to locate a specific node on the Network Map.

Task Complete the following task to find a specific node on the
Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Find Node.

Result:

The Find Node Query Box form displays.

............................................................................................................................................................

2 In the Node ID field, enter a valid node name. Enter * to get a
complete listing of all existing nodes.

............................................................................................................................................................

3 Press OK.

Result:

The Find Node form lists the node(s) according to the
information made in Step 2.
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View links by type
....................................................................................................................................................................................................................................

Purpose In the event there are numerous links on the Network Map, you may
use the following task to specify your link view by type.

Task Complete the following task to view specific links on the
Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Link View.

Result:

A menu displays.

............................................................................................................................................................

2 From this menu, select one of the following: Channel Types (to
specify a particular channel), SDH DL (to specify an SDH digital
link), PDH DL (to specify a PDH digital link), Optical Layers (to
specify an optical layer), Other Links (to specify a link type not
covered by the previous selections), or Services (to specify a
service).

Result:

A menu displays and lists the specific choices according to the
selection made. For Channel Types, all channel types a user
can search for will display.

............................................................................................................................................................

3 Select a link type to view.

Result:

The Network Map’s Expanded Area map dynamically alters so
that only the specified links appear.
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Update the Network Map
....................................................................................................................................................................................................................................

Purpose Whenever a user alters the Network Map, for example, (repositioning
nodes or labels; modifying the association of nodes within an area or
aggregate, or creating user-defined Area Maps and sub-maps, etc.), it
is necessary to update the view of the Network Map.

Task Perform the following procedure whenever you need to view the
most recent instance of the Network Map, which reflects any
alterations that have been made.
............................................................................................................................................................

1 From the Network Map, select File > Query Again.

Result:

The updated view is displayed.
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Create a user-defined area map
....................................................................................................................................................................................................................................

Purpose Navis™ Optical NMS allows users to save a user-specific view of the
Network Map that displays only the areas in which the user is
interested. This saved view is called a user-defined area map. The
following task explains how to create a user-defined area map.

Task Use the following procedure to create a user-defined area map.
............................................................................................................................................................

1 On the Network Map, select Administration > User Defined Area
Map > Add.

Result:

A query window displays for you to specify a name for the
user-defined area map and member areas that will be part of the
user-defined area map.

............................................................................................................................................................

2 Specify a name for the user-defined area map.

............................................................................................................................................................

3 Using the window’s arrow icons, select areas from the Non-Members
List and place them (by clicking on the left arrow) in the Members
list.

Result:

The Members list becomes populated with names of areas.

............................................................................................................................................................

4 Click OK.

Result:

The User Defined Area Map is saved.
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Reset the map view
....................................................................................................................................................................................................................................

Purpose In the event you make a mistake with specifying a map view based
upon a particular node or link, you may use the following task to
reset the Network Map Expanded Area map and display a completely
refreshed view of the expanded area. This task also clears route or
connection displays resulting from the Display Route on Map
selection.

Task Complete the following task to reset the Network Map view.
............................................................................................................................................................

1 From the Network Map, select View > Network View Reset.

Result:

The Network Map’s Expanded Area map dynamically displays a
refreshed view of all nodes and links within the expanded area.
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Display Route on Network Map
....................................................................................................................................................................................................................................

Purpose Use this task to display a connection or route on the Network Map’s
Expanded Area map. This selection can be made from the
Circuit/Trail List, Client Trail List, and Assigned Ports List forms.

Task Complete the following task to display a connection on a
Network Map.
............................................................................................................................................................

1 From the Configuration menu on the network map, select
Connection > Display then choose Circuit/Trail List or Client Trail
List, or Assigned Ports List.

Result:

A dialog box displays corresponding to your selection.

............................................................................................................................................................

2 Enter specific query information in the dialog box, then select OK.

Result:

The Circuit/Trail List form, Client Trail List form, or Assigned
Ports List form displays.

............................................................................................................................................................

3 Select a row in the form, then select Actions > Display Route on
Map.

Result:

The Network Map’s Expanded Area map displays the
connection or route corresponding to the selected port or trail
list.

............................................................................................................................................................

4 To refresh the display, use the “Reset the map view” (3-29).
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Specify members and non-members
....................................................................................................................................................................................................................................

Purpose Use this task to specify members and non-members in forms that use
Members/Non-Members fields to define groupings such as
aggregates, areas, etc.

Example An example of a form that contains Members/Non-Members fields is
the Area Modify form, which is shown in the following figure.

Task Important! This task assumes that you are working from a
window with member/non-member fields.

Use this task to specify a member or a non-member when using a
form that requires a member/non-member designation.
............................................................................................................................................................

1 In the Non-Members column, select an item to be specified as a
member by clicking on it.
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Result:

The item becomes highlighted, and the left arrow button
becomes enabled.

............................................................................................................................................................

2 Press the left arrow button.

Result:

The system moves the selected item from the Non-Members list
to the Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical NMS database
and keep the window open for further modification. Or, click the
OK button to store this change in the Navis™ Optical NMS
database and close the window.

............................................................................................................................................................

3 To make the member item a non-member, in the Members column,
select the item and press the right arrow button.

Result:

The system moves the selected item from the Members list to
the Non-Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical NMS database
and keep the window open for further modification. Or, click the
OK button to store this change in the Navis™ Optical NMS
database and close the window.

Network Map Tasks
Specify members and non-members
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Network Controller Map tasks

Overview
....................................................................................................................................................................................................................................

Purpose This section describes tasks that are performed from the Network
Controller Map.

Contents
Open the Network Controller Map 3-34

Reposition an EMS icon 3-35

View network elements controlled by a particular
EMS

3-36

Start or stop communication between Navis™

Optical NMS and an EMS
3-37

Perform a database synchronization between Navis™

Optical NMS and an EMS
3-38

Cut-through to an EMS from Navis™ Optical NMS 3-39

Tasks
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Open the Network Controller Map
....................................................................................................................................................................................................................................

Purpose The Network Controller Map displays the EMS controllers that are
under Navis™ Optical NMS management.

Task Complete the following task to display the Network Controller
Map.
............................................................................................................................................................

1 From the Network Map, select File > Open Network Controller Map.

Result:

The Network Controller Map displays.
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Reposition an EMS icon
....................................................................................................................................................................................................................................

Purpose Use the following procedure to reposition an EMS icon on the
Network Controller Map.

Before you begin Before you reposition an icon, note the following items:

• This task only provides a temporary repositioning of an icon. In
order to make the positioning permanent, a user must have
system administrator privileges. See the Navis™ Optical NMS
Administration Guide for details.

Task Complete the following task to reposition an EMS icon on the
Network Controller Map.
............................................................................................................................................................

1 On the Network Controller Map, select the icon of the EMS you want
to reposition.

Result:

A white square displays around the icon.

............................................................................................................................................................

2 Drag and drop the icon to a new location.

Result:

The icon and its connecting links are repositioned.
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View network elements controlled by a particular EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the network elements controlled
by a particular EMS.

Task Complete the following task to view the network elements
controlled by a particular element management system.
............................................................................................................................................................

1 On the Network Controller Map, right-click the icon for which you
want to view the network elements.

Result:

A Node menu displays.

............................................................................................................................................................

2 From the menu, select Node Operation > Controlled NEs.

Result:

The Controlled Network Element List form displays and lists
all the original and currently assigned network elements.

............................................................................................................................................................

3 Press Close.

Result:

The form closes.
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Start or stop communication between Navis™ Optical NMS and
an EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to start or stop communication between
Navis™ Optical NMS and an EMS.

Before you begin Before you start or stop communication between Navis™ Optical NMS
and an EMS, consider the following items:

• When communication has started, the EMS icon is green.

• When communication has been stopped, the EMS icon is
magenta.

Task Complete the following task to start or stop communication
between Navis™ Optical NMS and an EMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to start or stop communication.

Result:

A Node menu displays.

............................................................................................................................................................

2 Select Session > (Start or Stop) Communication. Note that “Start”
or “Stop” will depend if communication currently exists. If
communication currently exists, users will have the option to “Stop”
communication.

Result:

A confirmation window displays.

............................................................................................................................................................

3 Press OK.

Result:

The window closes, and the management system icon changes
color depending on whether communication was started or
stopped.
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Perform a database synchronization between Navis™ Optical
NMS and an EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to perform a database synchronization
between Navis™ Optical NMS and an EMS.

Task Complete the following task to perform a database
synchronization between Navis™ Optical NMS and an EMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to synchronize.

Result:

A Node menu displays.

............................................................................................................................................................

2 From the menu, select Session > Start EMS Synchronization.

Result:

The Database Download/Synchronization form displays.

............................................................................................................................................................

3 Press Apply.

Result:

A confirmation message displays.

............................................................................................................................................................

4 Press Yes.

Result:

The database synchronization is started. A window with a
revolving globe displays. When the synchronization is done, the
globe disappears and a message is displayed on both windows
as to the success or failure of the synchronization.
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Cut-through to an EMS from Navis™ Optical NMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to cut-through to an EMS from Navis™

Optical NMS.

Task Complete the following task to cut-through to an EMS from
Navis™ Optical NMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon to
which you wish to cut through.

Result:

A menu displays.

............................................................................................................................................................

2 From the menu, select Session > Login to EMS.

Result:

The EMS display appears if the cut through is successful,
otherwise a message displays if the cut through is unsuccessful.
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Software feature tasks

Overview
....................................................................................................................................................................................................................................

Purpose This section describes tasks used to access features of the Navis™

Optical NMS software.

Contents
Access the on-line documentation 3-41

Access the screen help 3-42

View the software version 3-43

View the date format 3-44

View the Network Map legend 3-45

Tasks
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Access the on-line documentation
....................................................................................................................................................................................................................................

Purpose Navis™ Optical NMS includes a library of on-line user documents.

The documentation library contains the following documents in
HTML and PDF format:

• Navis™ Optical NMS Getting Started Guide

• Navis™ Optical NMS Applications and Planning Guide

• Navis™ Optical NMS Provisioning Guide

• Navis™ Optical NMS Maintenance Guide

• Navis™ Optical NMS Administration Guide

HTML format is most appropriate for viewing a document on-line,
and PDF format is most appropriate for printing out a paper copy of a
document.

Task ............................................................................................................................................................

1 From the Network Map, select Help > Help Contents.

Result:

The computer’s web browser automatically launches and the
online documentation library displays.

............................................................................................................................................................

2 From the on-line library, select the link for the desired document in
the desired format (HTML or PDF).

Result:

The appropriate document automatically displays within your
web browser.

Software feature tasks Tasks

....................................................................................................................................................................................................................................

365-309-276R6.1
Issue 1, April 2002

Lucent Technologies 3 - 4 1

E N D O F S T E P S
.........................................................................................................................................................................................................................................................



Access the screen help
....................................................................................................................................................................................................................................

Purpose Navis™ Optical NMS contains screen help for each of the Navis™

Optical NMS forms. The screen help is accessed from the form and
displays in the computer’s web browser.

Task ............................................................................................................................................................

1 To access help for the Network Map form:

• From the Network Map, select Help > This Window.

Result:

A browser window opens and displays screen help for that form.

............................................................................................................................................................

2 To access help for any form:

• Click the Help button at the bottom of the form.

Result:

A browser window opens and displays screen help for that form.
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View the software version
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the version of the currently
running Navis™ Optical NMS software. This is useful in cases where
patches were loaded, and the user wishes to see if the patches have
taken effect in the software.

Task Perform the following task to view the version of the currently
running Navis™ Optical NMS software.
............................................................................................................................................................

1 From the Network Map, select Help > Version.

Result:

A pop-up window displays the software version number of the
currently running Navis™ Optical NMS software on the host
computer.
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View the date format
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the date format currently being
used by Navis™ Optical NMS.

Task Perform the following steps to verify the date format currently
being used by Navis™ Optical NMS.
............................................................................................................................................................

1 From the Network Map, select Help > Date Format.

Result:

A pop-up window displays the current date format being used
by Navis™ Optical NMS.
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View the Network Map legend
....................................................................................................................................................................................................................................

Purpose When first using Navis™ Optical NMS, it is recommended that you
view the Network Map legend, which shows which network elements
are represented by which icons.

Task Perform the following task to view the Network Map Legend.
............................................................................................................................................................

1 From the Network Map, select View > Legend View.

Result:

A window displays and lists all the icons and the network
elements to which they are associated. Use the scrollbar to view
the complete listing.
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A ADM 155E

network element icon,
1-15

ADM 16/1

network element icon,
1-15

ADM 4/1

network element icon,
1-15

Aggregate

network element icon,
1-15

Aggregates, 3-21

Area Map, 1-5, 1-8

Areas

area icons, 1-13

displaying the network
elements in an area,
3-4, 3-15

expanding, 3-4

expanding in the
Network Tree Panel,
3-15

........................................................

B Black box

network element icon,
1-15

........................................................

C Colors

area icons, 1-13

EMS controller icons,
2-5

link icons, 1-19, 1-19

network element icons,
1-17

Commenting on user
documents, x

Comments, x

Communication with EMSs

database
synchronization, 3-38

starting, 3-37

stopping, 3-37

Conventions

typographical, viii

Cut-throughs to EMSs,
3-39

........................................................

D Database synchronization,
3-38

Date format

viewing, 3-44

Display route, 3-30

Documentation

font usage, viii

how to comment, x, x

list of, ix

on CD-ROM, ix

on-line version, ix
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E Element Management
Systems (EMSs)

cut-throughs, 3-39

database
synchronization, 3-38

starting or stopping
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3-37

viewing network
elements controlled by
an EMS, 3-36

EMS Controller icons, 2-5,
2-5

moving, 3-35

EMSs
See: Element Management
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........................................................

F Font usage, viii
........................................................

G Grey box

network element icon,
1-15

........................................................

H Help, 3-42

screen help, x
........................................................

I

Icons

area icons, 1-13

EMS controller icons,
2-5

link icons, 1-19

moving, 3-19

Network Controller
Map, 2-5

network element icons,
1-15

selecting, 3-20

specifying location of
label on network
element icons, 3-18

unselecting, 3-20

Information products

font usage, viii

how to comment, x, x

how to order, x

list of, ix

on CD-ROM, ix

on-line version, ix

ISM

network element icon,
1-15

........................................................

L LambdaRouter

network element icon,
1-15

LambdaUnite MSS

network element icon,
1-15

LCT

network element icon,
1-15

Link icons, 1-19

colors, 1-19

Links

icons, 1-19

viewing by type, 3-26
........................................................

M Magnify the map view,
3-12

undo, 3-12

Maps

magnify, 3-12

moving around within,
3-7

resizing, 3-6

zoom in, 3-8

zoom out, 3-10

Members

moving to
non-members, 3-31

Menu bar

Network Controller
Map, 2-3

Network Map, 1-9

Move around the map, 3-7
........................................................

N NERA Radio

network element icon,
1-15

Network Controller Map

icons, 2-5

opening, 3-34

parts of, 2-3

Network element icons

ADM 155E, 1-15

ADM 16/1, 1-15

ADM 4/1, 1-15

aggregate, 1-15

black box, 1-15

colors, 1-17

equipment, 1-15

grey box, 1-15

ISM, 1-15

LambdaRouter, 1-15

LambdaUnite MSS,
1-15

LCT, 1-15

moving unexpectedly,
1-17

NERA Radio, 1-15

ONN, 1-15

Out-of-domain object
(ODO), 1-15

PHASE ADM, 1-15

PHASE LXC, 1-15

PHASE TM, 1-15
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repeaters, 1-15

SLM, 1-15

stacked on left of map,
1-17

WaveStar AM 1, 1-15,
1-15

WaveStar AM 1 PLUS,
1-15

WaveStar BandWidth
Manager, 1-15

WaveStar DACS, 1-15

WaveStar OLS 80G,
1-15

WaveStar TDM
2.5/10G, 1-15

WaveStar TM 1, 1-15,
1-15, 1-15

Network elements

finding a specific one,
3-25

icon, 1-15

listing per EMS, 3-36

viewing by name, 3-24

viewing by type, 3-23

Network Map

display route, 3-30

initial appearance, 1-3

overview, 1-6

parts of, 1-9

reset view, 3-29

status line, 1-11

toolbar, 1-10

updating, 3-27

viewing the legend,
3-45

Network Tree Panel, 1-5,
1-8, 3-15

Node menus, 3-17

Nodes

finding a specific one,
3-25

viewing by name, 3-24

viewing by type, 3-23

Non-members

moving to members,
3-31

........................................................

O On-line documentation, ix,
3-41

On-line help
See: Screen help

ONN

network element icon,
1-15

Ordering

information products, x

Out-of-domain object
(ODO)

network element icon,
1-15

........................................................

P PHASE ADM

network element icon,
1-15

PHASE LXC

network element icon,
1-15

PHASE TM

network element icon,
1-15

........................................................

Q Query Again, 3-27
........................................................

R Regenerators

network element icon,
1-15

Repeaters

network element icon,
1-15

Resize the maps, 3-6
........................................................

S Screen help, x, 3-42

SLM

network element icon,
1-15

Software version, 3-43

Status line

Network Map, 1-11
........................................................

T Toolbar

Network Controller
Map, 2-4

Network Map, 1-10

Typographical conventions,
viii

........................................................

U User-defined area maps,
3-28

........................................................

V Version number

viewing, 3-43
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W WaveStar AM 1

network element icon,
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WaveStar AM 1 PLUS

network element icon,
1-15

WaveStar BandWidth
Manager

network element icon,
1-15

WaveStar DACS

network element icon,
1-15

WaveStar OLS 80G

network element icon,
1-15

WaveStar TDM 2.5/10G

network element icon,
1-15

WaveStar TM 1

network element icon,
1-15, 1-15, 1-15

........................................................

Z Zoom

maps, 3-8, 3-10
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