
WaveStar® Transport Management
System (TMS)
Release 1.0

Provisioning Guide

365-309-801
Issue 1

July 2001



Copyright © 2001 Lucent Technologies. All Rights Reserved.

This material is protected by the copyright laws of the United States and other countries. It may not be reproduced, distributed, or altered in any
fashion by any entity (either internal or external to Lucent Technologies), except in accordance with applicable agreements, contracts or
licensing, without the express written consent of Lucent Technologies and the business management owner of the material.

For permission to reproduce or distribute, please contact:

Lucent Technologies Product Development Manager or contact the Lucent Technologies Customer Information Center (CIC) 1-800-645-6759.

Notice

Every effort was made to ensure that the information in this document was complete and accurate at the time of printing. However, information
is subject to change.

Mandatory customer information

Warranty

Lucent Technologies provides a limited warranty for this product. For more information, consult your Lucent Technologies customer team
representative.

Trademarks

WaveStar is a registered trademark of Lucent Technologies.

Alcatel is a registered trademark of Alcatel.

HP is a registered trademark of Hewlett-Packard Co.

Hewlett-Packard is a registered trademark of Hewlett-Packard Co.

UNIX is a registered trademark of UNIX Systems Laboratories, Inc.

Xpercom is a trademark of Granite Systems, Inc.

Ordering information

The ordering number for this document is 365-309-801. To order WaveStar TMS information products, do one of the following:

• Contact your Lucent Technologies customer team representative.

• Contact the Lucent Technologies Customer Information Center (CIC)

- From the United States, call 1-888-LUCENT8, prompt 1.

- From Canada, call 1-317-322-6619.

- From Europe, the Middle East, and Africa, call 1-317-322-6416.

- From Asia, the Pacific Region, China, the Caribbean, and Latin America, call 1-317-322-6411.

Support

Information product support

Lucent Technologies provides a referral telephone number for support. Use this number to report errors or to ask questions about the
information in the information product. This is a non-technical number. The referral number is: 1-800-645-6759.

Technical support

In the continental United States, when you need additional technical assistance, the Lucent Technologies Global TSS Contact Center is your first
point of contact. Technical assistance is available 24 hours a day, 7 days a week. Contact the Global TSS Contact Center at 800-225-4672.

Outside the continental United States, contact your Local Customer Support (LCS) or the support organization designated by your Lucent
customer team representative. If you are unsure of who to call, contact the Global TSS Contact Center at 630-224-4672.

Lucent Technologies



WaveStar® Transport Management System (TMS)
Release 1.0
Provisioning Guide
365-309-801 Issue 1 July 2001

Lucent Technologies welcomes your comments on this information product. Your opinion is of great value and helps us to
improve.

1. Was the information product:
Yes No Not

applicable

In the language of your choice?
In the desired media (paper, CD-ROM, etc.)?
Available when you needed it?

Please provide any additional comments:

________________________________________________________________________________________________

________________________________________________________________________________________________

2. Please rate the effectiveness of this information product:
Excellent More than Satisfactory Less than Unsatisfactory Not

satisfactory satisfactory applicable

Ease of use
Level of detail
Readability and clarity 
Organization
Completeness
Technical accuracy
Quality of translation
Appearance

If your response to any of the above questions is “Less than satisfactory” or “Unsatisfactory,” please explain your rating.

________________________________________________________________________________________________

________________________________________________________________________________________________

3. If you could change one thing about this information product, what would it be?

________________________________________________________________________________________________

________________________________________________________________________________________________

4. Please write any other comments about this information product:

________________________________________________________________________________________________

________________________________________________________________________________________________

Please complete the following if we may contact you for clarification or to address your concerns:

Name: ______________________________________________________ Date: ________________________________

Company/organization: ______________________________ Telephone number: ________________________________

Address: ____________________________________________________________________________________________

Email address: ______________________________ Job function: __________________________________________

Lucent Technologies 
values your comments!

If you choose to complete this form online, go to http://www.lucent-info.com/comments
Otherwise fax to 407 767 2760 (U.S.) or +1 407 767 2760 (outside the U.S.) or email comments to ctiphotline@lucent.com





WaveStar® Transport Management System (TMS)
Release 1.0
Provisioning Guide
365-309-801 Issue 1 July 2001

Lucent Technologies welcomes your comments on this information product. Your opinion is of great value and helps us to
improve.

1. Was the information product:
Yes No Not

applicable

In the language of your choice?
In the desired media (paper, CD-ROM, etc.)?
Available when you needed it?

Please provide any additional comments:

________________________________________________________________________________________________

________________________________________________________________________________________________

2. Please rate the effectiveness of this information product:
Excellent More than Satisfactory Less than Unsatisfactory Not

satisfactory satisfactory applicable

Ease of use
Level of detail
Readability and clarity 
Organization
Completeness
Technical accuracy
Quality of translation
Appearance

If your response to any of the above questions is “Less than satisfactory” or “Unsatisfactory,” please explain your rating.

________________________________________________________________________________________________

________________________________________________________________________________________________

3. If you could change one thing about this information product, what would it be?

________________________________________________________________________________________________

________________________________________________________________________________________________

4. Please write any other comments about this information product:

________________________________________________________________________________________________

________________________________________________________________________________________________

Please complete the following if we may contact you for clarification or to address your concerns:

Name: ______________________________________________________ Date: ________________________________

Company/organization: ______________________________ Telephone number: ________________________________

Address: ____________________________________________________________________________________________

Email address: ______________________________ Job function: __________________________________________

Lucent Technologies 
values your comments!

If you choose to complete this form online, go to http://www.lucent-info.com/comments
Otherwise fax to 407 767 2760 (U.S.) or +1 407 767 2760 (outside the U.S.) or email comments to ctiphotline@lucent.com





Contents

BOOKMARK1::About this information productAbout this information product

BOOKMARK2::PurposePurpose ix

BOOKMARK3::Reason for reissueReason for reissue ix

BOOKMARK4::Safety labelsSafety labels ix

BOOKMARK5::Intended audienceIntended audience ix

BOOKMARK6::How to use this information productHow to use this information product ix

BOOKMARK7::Conventions usedConventions used xi

BOOKMARK8::Related documentationRelated documentation xi

BOOKMARK9::How to commentHow to comment xii

BOOKMARK10::How to orderHow to order xii

.....................................................................................................................................................................................................................................

1 BOOKMARK11::1 System OverviewSystem Overview

BOOKMARK12::OverviewOverview 1-1

BOOKMARK13::Product DefinitionProduct Definition

BOOKMARK14::OverviewOverview 1-3

BOOKMARK15::External interfacesExternal interfaces 1-4

BOOKMARK16::Supported network management systems (NMSs)Supported network management systems (NMSs) 1-6

BOOKMARK17::Supported digital linksSupported digital links 1-7

BOOKMARK18::BenefitsBenefits 1-8

....................................................................................................................................................................................................................................

365-309-801
Issue 1, July 2001

Lucent Technologies C O N T E N T S
i i i

1-8

1-7

1-6

1-4

1-3

1-1

xii

xii

xi

xi

ix

ix

ix

ix

ix



BOOKMARK19::Features per functional areaFeatures per functional area

BOOKMARK20::OverviewOverview 1-10

BOOKMARK21::User support facilitiesUser support facilities 1-11

BOOKMARK22::Security issuesSecurity issues 1-12

BOOKMARK23::Configuration managementConfiguration management 1-14

BOOKMARK24::Other featuresOther features 1-16

BOOKMARK25::Strategies for ensuring high-availabilityStrategies for ensuring high-availability

BOOKMARK26::OverviewOverview 1-17

BOOKMARK27::Uninterruptible Power Supply (UPS)Uninterruptible Power Supply (UPS) 1-18

BOOKMARK28::Mirrored DisksMirrored Disks 1-19

BOOKMARK29::ApplicationsApplications

BOOKMARK30::OverviewOverview 1-20

BOOKMARK31::Supported applicationsSupported applications 1-21

BOOKMARK32::Hardware PlatformsHardware Platforms

BOOKMARK33::OverviewOverview 1-23

BOOKMARK34::About the client-server architectureAbout the client-server architecture 1-24

BOOKMARK35::Supported server hardware configurationsSupported server hardware configurations 1-25

BOOKMARK36::Supported client hardware configurationsSupported client hardware configurations 1-27

BOOKMARK37::Supported server platformsSupported server platforms 1-28

BOOKMARK38::Supported client platformsSupported client platforms 1-29

BOOKMARK39::OrderingOrdering

BOOKMARK40::OverviewOverview 1-30

BOOKMARK41::How to order WaveStar TMSHow to order WaveStar TMS 1-31

BOOKMARK42::Orderable itemsOrderable items 1-32

....................................................................................................................................................................................................................................

C O N T E N T S
i v

Lucent Technologies 365-309-801
Issue 1, July 2001

1-32

1-31

1-30

1-29

1-28

1-27

1-25

1-24

1-23

1-21

1-20

1-19

1-18

1-17

1-16

1-14

1-12

1-11

1-10



BOOKMARK43::Product SupportProduct Support

BOOKMARK44::OverviewOverview 1-34

BOOKMARK45::Technical AssistanceTechnical Assistance 1-35

BOOKMARK46::User DocumentationUser Documentation 1-36

.....................................................................................................................................................................................................................................

2 BOOKMARK47::2 The WaveStar TMS Provisioning ProcessThe WaveStar TMS Provisioning Process

BOOKMARK48::OverviewOverview 2-1

BOOKMARK49::What is provisioning?What is provisioning? 2-2

BOOKMARK50::Terminology overviewTerminology overview 2-3

BOOKMARK51::Provisioning process descriptionProvisioning process description 2-8

.....................................................................................................................................................................................................................................

3 BOOKMARK52::3 Network Element Configuration TasksNetwork Element Configuration Tasks

BOOKMARK53::OverviewOverview 3-1

BOOKMARK54::Section I: Noncontrolled Network ElementsSection I: Noncontrolled Network Elements

BOOKMARK55::OverviewOverview 3-2

BOOKMARK56::Add equipmentAdd equipment 3-3

BOOKMARK57::Modify equipmentModify equipment 3-4

BOOKMARK58::Display equipment listDisplay equipment list 3-5

BOOKMARK59::Delete equipmentDelete equipment 3-6

.....................................................................................................................................................................................................................................

4 BOOKMARK60::4 Provisioning TasksProvisioning Tasks

BOOKMARK61::OverviewOverview 4-1

BOOKMARK62::Section I: Inter-Domain Digital LinksSection I: Inter-Domain Digital Links

BOOKMARK63::OverviewOverview 4-3

BOOKMARK64::Add an inter-domain digital link between two controlled network elementsAdd an inter-domain digital link between two controlled network
elements 4-4

....................................................................................................................................................................................................................................

365-309-801
Issue 1, July 2001

Lucent Technologies C O N T E N T S
v

4-4

4-3

4-1

3-6

3-5

3-4

3-3

3-2

3-1

2-8

2-3

2-2

2-1

1-36

1-35

1-34



BOOKMARK65::Add an inter-domain digital link between a controlled network element and an equipment (noncontrolled network element)Add an inter-domain digital link between a controlled network element
and an equipment (noncontrolled network element) 4-6

BOOKMARK66::Add a regenerator to an inter-domain digital linkAdd a regenerator to an inter-domain digital link 4-8

BOOKMARK67::Delete a regenerator from an inter-domain digital linkDelete a regenerator from an inter-domain digital link 4-10

BOOKMARK68::Modify an inter-domain digital linkModify an inter-domain digital link 4-12

BOOKMARK69::Disconnect an inter-domain digital linkDisconnect an inter-domain digital link 4-14

BOOKMARK70::Section II: ConnectionsSection II: Connections

BOOKMARK71::OverviewOverview 4-16

BOOKMARK72::Add a circuit between two network elementsAdd a circuit between two network elements 4-17

BOOKMARK73::Display circuit list by typeDisplay circuit list by type 4-20

BOOKMARK74::Modify circuit order transmission parametersModify circuit order transmission parameters 4-22

BOOKMARK75::Locate network discrepanciesLocate network discrepancies 4-24

BOOKMARK76::Disconnect a circuitDisconnect a circuit 4-26

BOOKMARK77::Perform a virtual disconnectPerform a virtual disconnect 4-28

BOOKMARK78::Section III: Optical LayersSection III: Optical Layers

BOOKMARK79::OverviewOverview 4-30

BOOKMARK80::View an optical layerView an optical layer 4-31

BOOKMARK81::Section IV: TrenchesSection IV: Trenches

BOOKMARK82::OverviewOverview 4-32

BOOKMARK83::Create a trench IDCreate a trench ID 4-33

BOOKMARK84::Display a list of trenchesDisplay a list of trenches 4-34

BOOKMARK85::Display the trenches associated with a digital linkDisplay the trenches associated with a digital link 4-35

BOOKMARK86::Display the digital links associated with a trenchDisplay the digital links associated with a trench 4-36

BOOKMARK87::Associate a trench with a digital linkAssociate a trench with a digital link 4-37

BOOKMARK88::Modify a trench IDModify a trench ID 4-39

....................................................................................................................................................................................................................................

C O N T E N T S
v i

Lucent Technologies 365-309-801
Issue 1, July 2001

4-39

4-37

4-36

4-35

4-34

4-33

4-32

4-31

4-30

4-28

4-26

4-24

4-22

4-20

4-17

4-16

4-14

4-12

4-10

4-8

4-6



BOOKMARK89::Delete a trench IDDelete a trench ID 4-40

.....................................................................................................................................................................................................................................

5 BOOKMARK90::5 Provisioning ConceptsProvisioning Concepts

BOOKMARK91::OverviewOverview 5-1

BOOKMARK92::How to find conceptual information about provisioning with WaveStar TMSHow to find conceptual information about provisioning with WaveStar
TMS 5-2

.....................................................................................................................................................................................................................................

6 BOOKMARK93::6 Digital Transmission RatesDigital Transmission Rates

BOOKMARK94::OverviewOverview 6-1

BOOKMARK95::Section I: Supported Transmission RatesSection I: Supported Transmission Rates

BOOKMARK96::OverviewOverview 6-2

BOOKMARK97::Supported digital transmission ratesSupported digital transmission rates 6-3

.....................................................................................................................................................................................................................................

7 BOOKMARK98::7 Network Element Port AddressesNetwork Element Port Addresses

BOOKMARK99::OverviewOverview 7-1

BOOKMARK100::Network element port addressesNetwork element port addresses 7-2
.....................................................................................................................................................................................................................................

IN BOOKMARK101::IndexIndex IN-1

....................................................................................................................................................................................................................................

365-309-801
Issue 1, July 2001

Lucent Technologies C O N T E N T S
v i i

7-2

7-1

6-3

6-2

6-1

5-2

5-1

4-40





About this information product

...............................................................................................................................................................................................................................................................

Purpose This chapter is a preface that provides an overview of this information
product.

The purpose of this Provisioning Guide is to describe the provisioning
tasks that can be performed with WaveStar® Transport Management
System (TMS), Release 1.0.

Reason for reissue This Provisioning Guide, Issue 1, is a new document that supports a
new product, WaveStar TMS, Release 1.0.

Safety labels This information product does not use safety labels.

Intended audience This guide is written primarily for network planners, engineers, and
sales teams. It may be used by anyone desiring specific information
about the features, applications, and operations of WaveStar TMS.

How to use this
information product

This section provides information that will help users of this
information product.

....................................................................................................................................................................................................................................
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The following table describes the information in each chapter of this
document.

Section Title Description

Preface About this information
product

Describes this document’s
purpose and intended audience,
how to use the document, and
how to comment on it.

Chap-
ter 1

Chapter 1, “System
Overview”

Provides a product overview of
WaveStar TMS.

Chap-
ter 2

Chapter 2, “The
WaveStar TMS
Provisioning Process ”

Provides an overview of the
WaveStar TMS provisioning
process.

Chap-
ter 3

Chapter 3, “Network
Element Configuration
Tasks”

Describes tasks relate to network
element provisioning.

Chap-
ter 4

Chapter 4,
“Provisioning Tasks”

Describes tasks related to traffic
provisioning.

Chap-
ter 5

Chapter 5,
“Provisioning
Concepts”

Describes provisioning concepts
associated with WaveStar TMS.

Chap-
ter 6

Chapter 6, “Digital
Transmission Rates”

Describes the SDH hierarchies,
the relationships among digital
links, paths, circuits, and the
digital transmission hierarchy
WaveStar TMS supports.

Chap-
ter 7

Chapter 7, “Network
Element Port
Addresses ”

Lists the port addresses
associated with WaveStar TMS
network elements.

Index Index

Provisioning Guide About this information product
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Conventions used This document uses the following typographical conventions to
distinguish between computer input and output.

• When describing the WaveStar TMS software, fields in windows
and field entries are identified with this font.

• When describing the UNIX® environment, text and numbers that
the user inputs to the computer are identified with boldface
type.

• In the UNIX environment, text and numbers that the computer
outputs to the user are identified with monospace type.

Related documentation This information product is part of a set of documents that supports
WaveStar TMS.

List of documents

The document set that supports WaveStar TMS includes:

1. WaveStar TMS Administration Guide, (365-309-800) - instructs
users on how to administer WaveStar TMS and the network.
This document includes tasks and conceptual information.

2. WaveStar TMS Provisioning Guide, (365-309-801) - instructs
users how to use WaveStar TMS to provision and manage a
network.
This document includes tasks and conceptual information.

On-line documentation

An on-line HTML version of theWaveStar TMS document set is
integrated into the product software.

Screen help

This release of WaveStar TMS does not include screen help for each
window.

Additional documents

The document set that supports WaveStar Network Management
System (NMS) also provides valuable information for the users of
WaveStar TMS. The document set that supports WaveStar NMS
includes:

1. WaveStar NMS Getting Started Guide, (365-309-240) - provides
information needed when you are learning how to use the
WaveStar NMS software. It describes how to start and stop
WaveStar NMS, how to use the software, and how to interpret
the graphical user interface.

Provisioning Guide About this information product

....................................................................................................................................................................................................................................

365-309-801
Issue 1, July 2001

Lucent Technologies x i



This document includes tasks and conceptual information.

2. WaveStar NMS Applications and Planning Guide, (365-309-236)
- describes the WaveStar NMS features and applications, provides
a product description and the hardware platforms for the product,
and describes system planning and engineering, ordering, and
product support.
This document contains conceptual information only.

3. WaveStar NMS Administration Guide, (365-309-239) - instructs
users on how to administer WaveStar NMS and the network.
This document includes tasks and conceptual information.

4. WaveStar NMS Maintenance Guide, (365-309-238) - instructs
users on how to maintain WaveStar NMS and the network.
This document includes tasks and conceptual information.

5. WaveStar NMS Provisioning Guide, (365-309-237) - instructs
users how to use WaveStar NMS to provision and manage a
network.
This document includes tasks and conceptual information.

Glossary

The WaveStar NMS Administration Guide contains a glossary that will
be helpful to users of WaveStar TMS.

How to comment Customer satisfaction is extremely important to Lucent Technologies.
All users are encouraged to provide feedback on the WaveStar TMS
information products.

A customer comment form appears immediately after the title page of
this document. Please fill out the form and submit is as instructed on
the form.

How to order To order WaveStar TMS information products, contact your Lucent
Technologies customer team representative or contact the Lucent
Technologies Customer Information Center (CIC):

From the United States, call 1-888-LUCENT8, prompt 1.

From Canada, call 1-317-322-6619.

From Europe, the Middle East, and Africa, call 1-317-322-6416.

From Asia, the Pacific Region, China, the Caribbean, and Latin
America, call 1-317-322-6411.

Provisioning Guide About this information product
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1 System Overview

Overview
....................................................................................................................................................................................................................................

Purpose This chapter provides a system overview of the WaveStar® Transport
Management System (TMS) application.

Contents
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Product Definition

Overview
....................................................................................................................................................................................................................................

Purpose This section provides a product definition for the WaveStar® Transport
Management System (TMS) software product.

Definition WaveStar TMS is a single transport management system designed for
transport management across multiple, multi-vendor network
management systems.

The set of nodes under the control of one network management
system, such as Lucent NMS, is defined as a domain. Within the GUI,
a domain is referred to as an area.

On the Network Map, domains are represented by an icon for an area,
so in WaveStar TMS, domains and areas are synonymous terms.

Capabilities WaveStar TMS has the following capabilities:

• Provisioning of digital links between network elements that are in
different domains

• Provisioning of circuits between network elements that are in
different domains

• Provisioning of circuits between network elements that are in the
same domain

System Overview

....................................................................................................................................................................................................................................
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External interfaces
....................................................................................................................................................................................................................................

Introduction The WaveStar TMS interfaces are shown in the following figure.

Northbound interfaces WaveStar TMS has no northbound interfaces.

Southbound interfaces WaveStar TMS has one southbound interface.

G7 2.0 CORBA interface to NMSs

WaveStar TMS interacts with network management systems through
an interface based on the G7 CORBA standard.

Interfaces to other
systems

WaveStar TMS interacts with some other systems that supply
information used to manage the network. The following sections
describe the interfaces to other systems.

Network Management Systems
(WaveStar NMS and Alcatel RM)

Element Management Systems

WaveStar Transport Management System (TMS)

G7
CORBA
Interface

Northbound

Interfaces

Southbound

Interfaces

DWDM/SDH Network

Product Definition System Overview

....................................................................................................................................................................................................................................
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Xpercom

Xpercom™ provides WaveStar TMS with the physical details
associated with network elements and topological links so that the
end-to-end circuit can be displayed in the Graphical Layout form.
Xpercom is a third-party product.

Product Definition
External interfaces

System Overview

....................................................................................................................................................................................................................................
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Supported network management systems (NMSs)
....................................................................................................................................................................................................................................

Introduction WaveStar TMS manages the network by interacting with the NMSs in
the network. WaveStar TMS is multi-vendor in nature and interacts
with NMSs from Lucent Technologies and other vendors such as
Alcatel.

List of supported NMSs WaveStar TMS interacts with the following network management
systems (NMSs):

• WaveStar Network Management System (NMS), Release 4.0

• Alcatel 1354 RM Network Manager, Release 5.4 with interface
TMS R1.0

Product Definition System Overview

....................................................................................................................................................................................................................................
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Supported digital links
....................................................................................................................................................................................................................................

Introduction The networks that can be managed with WaveStar TMS include a
variety of digital links.

List of supported digital
links

The WaveStar TMS supports the following rates of digital links:

• For inter-domain digital links, the following Synchronous digital
hierarchy (SDH) links are supported depending on the network
element capabilities:

- STM-64: 9,953.28 Mb/s

- STM-16: 2,488.32 Mb/s

- STM-4: 622.08 Mb/s

- STM-1: 155.52 Mb/s

• For intra-domain digital links, refer to the NMS vendor
documentation. Note that intra-domain digital links cannot be
provisioned with WaveStar TMS, but they can be viewed. Any
intra-domain digital links that can be created by a supported
NMS can be viewed by WaveStar TMS.

Product Definition System Overview
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Benefits
....................................................................................................................................................................................................................................

Introduction The benefits delivered by WaveStar TMS include fast service
activation, state-of-the-art provisioning, reduced operating and
equipment costs, and accurate record keeping.

These benefits enable service providers to capture market share and
offer an improved level of service to customers, and to efficiently
manage their resources.

List of benefits WaveStar TMS provides service providers with the ability to:

• Control up to 24 NMS domains from a single seat

• Provision digital links and circuits between network elements that
are in different domains

• Provision digital links and circuits between network elements
from different vendors.

• Provision of digital links and circuits between network elements
from different vendors.

• Manage multi-technology SDH equipment

• Perform end-to-end SDH circuit provisioning (semiautomatic and
manual routing)

• View optical layers throughout the transport network

• Management of all network management systems (NMSs) in a
network

• Simplify operational complexity using the user-friendly graphical
user interface (GUI)

• Maximize bandwidth utilization with flexible provisioning
options

• Engineer cost-effectiveness by using scalable platforms to
effectively support different network sizes

• Maintain access security and establish a hierarchy of access
levels

• Interface to Xpercom for the extraction of physical details onto
the Graphical Layout form

• Support for 64 simultaneous user logins

• Storing of maps for use as background of Network Map

Product Definition System Overview
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Customer support WaveStar TMS customers are provided with responsive field support,
effective user documentation, and high-quality product training.

Product Definition
Benefits

System Overview

....................................................................................................................................................................................................................................
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Features per functional area

Overview
....................................................................................................................................................................................................................................

Purpose The features of WaveStar TMS are classified into several functional
areas. This chapter gives a description of these features within each
functional area.

Contents
User support facilities 1-11

Security issues 1-12

Configuration management 1-14

Other features 1-16

System Overview
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User support facilities
....................................................................................................................................................................................................................................

Introduction WaveStar TMS provides a number of capabilities to facilitate the task
of managing a network.

Graphical User Interface
(GUI)

WaveStar TMS supports the user in his/her daily operations with an
easy-to-use graphical user interface (GUI).

Network Map The main feature of the GUI is a Network Map on which all the
domains in the network and all the links between domains are
displayed. .

Important On the Network Map, domains are represented by an icon for an area,
so in WaveStar TMS, domains and areas are synonymous terms.

Other user support
facilities

WaveStar TMS has the following user support facilities:

• WaveStar TMS is capable of handling up to 64 simultaneous user
logins.

• Screen help is provided for each form.

• On-line access to the product documentation set is integrated into
the WaveStar TMS software.

• Help facilities (context-sensitive) are supported. Help texts
contain context-sensitive hyperlinks.

Features per functional area System Overview

....................................................................................................................................................................................................................................
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Security issues
....................................................................................................................................................................................................................................

Introduction WaveStar TMS security management allows authorized users to have
different levels of access.

For each user, WaveStar TMS stores a login ID, password, user type,
and user profile.

Controlling access Only authorized users with correct login ID/password combinations
are able to access WaveStar TMS.

User type There is only one user type, which everyone is assigned.

User profile The user profile controls which of the task groupings a user is
allowed to perform. One or more user profiles can be assigned to each
user.

Task groupings

There are four task groupings that can be used to build a user profile:

• Configuration Management

• NE Management

• Sys Admin

• Configuration Management (View Only)

Predefined user profiles

WaveStar TMS comes with the following three predefined user
profiles:

User profile Allowed task groupings

Initial • Configuration Management

• NE Management

Provisioning (View
Only)

• Configuration Management (View Only)

Combined • All Tasks

Customized user profiles

The system administrator can create and assign additional user
profiles.

Features per functional area System Overview
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Default behavior

By default, all new users are assigned to the Initial user profile.

Features per functional area
Security issues
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Configuration management
....................................................................................................................................................................................................................................

Introduction WaveStar TMS provides configuration management capabilities and
features. From the Network Map, a user can complete all the steps
needed for end-to-end manual provisioning of subnetwork connections
and inter-domain digital links. In addition, semi-automatic circuit
provisioning is provided.

Digital link provisioning Digital links between two network elements in the same domain are
known as “intra-domain digital links.” Intra-domain digital links
cannot be provisioned using WaveStar TMS. Intra-domain digital links
are added to the network at the NMS level, and can be viewed
through a submap of the WaveStar TMS Network Map.

WaveStar TMS provides the user with an easy way to provision an
SDH digital link between two network elements managed by two
different NMSs. These digital links are known as “inter-domain digital
links.” To provision, the user selects the first network element and
then specifies the transmission rate and port addresses. The user then
selects the second network element, which belongs to a different
domain, and specifies the transmission rate and port addresses. The
result is a digital link that spans two domains — an inter-domain
digital link.

Inter-domain digital links can also be disconnected with WaveStar
TMS as long as the link is not carrying any circuits.

Optical links Optical links are not provisionable with WaveStar TMS.

Trail and circuit
provisioning

Trail and circuit provisioning can be done after digital links are in
place. Both inter-domain circuits and intra-domain circuits can be
provisioned using WaveStar TMS.

Two modes for trail and circuit provisioning

Only bidirectional connections can be set up. Broadcast and one-way
connections are not supported.

Features per functional area System Overview
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WaveStar TMS provides two modes for path and circuit provisioning:
semi-automatic or manual.

• Semi-automatic: Using the semi-automatic mode, the user selects
the link, the transmission rate of the path or circuit, the bridges
that are part of the path or circuit, and the endpoints of the
connection. The system then selects the channel on each link.

• Manual: Using the manual mode, the user completely specifies
the path in terms of links, facilities, and managed element
cross-connections.

One-Step (Combo) Circuit Provisioning

One-Step provisioning is an optional feature in which a 24N, 30N,
480N, 672N, 672N, and 1920N circuits/paths can be provisioned
without an explicit provisioning of TU12-VC11S, VC-12, VC-3,
VC-3, AU3S and VC-4 respectively. The 24N, 30N, 480N, 672N,
672N, and 1920N circuits/paths provisioned using the One-Step
provisioning are identified using VC12S-30N, VC3S-480N,
VC3S-672N, AU3S-672N, and VC4S-1920N respectively. The
selection of either TU12-VC11S-24N, VC12S-30N, VC3S-480N,
VC3S-672N, AU3S-672N, or VC4S-1920N for provisioning is the
selection of 24N, 30N, 480N, 672N, 672N, or 1920N provisioning
respectively. However, there are some differences to note. These
One-Step provisioned paths/circuits will have the characteristic of the
SDH (“Skipped SDH”) circuits/paths and as such inherit Performance
Monitoring (PM) and Path Trace Identifier (PTI) capabilities from
their SDH parents. In addition they inherit the Fault Management
(FM) and Pre-Plan (PP) characteristics of the SDH circuits/paths they
skipped as defined in FM and PP documentation.

The system precludes the existence of One-Step provisioned
circuits/paths with “traditional” provisioned circuits/paths. Thus, once
a selection is made to use One-Step provisioning during WaveStar
NMS installation, explicit provisioning of 24N, 30N, 480N, 672N, and
1920N will not be available to the user.

Features per functional area
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Other features
....................................................................................................................................................................................................................................

Introduction This section describes some of the other features of WaveStar TMS.

Improper disconnects This feature identifies improper disconnects in the network.

Improper disconnect occurs when an intra-domain portion of a
connection is disconnected or rearranged by the NMS for that domain.
This applies only to an inter-domain connection created by WaveStar
TMs. This is detected in the WaveStar TMS when one of the channels
associated with cross-connect in the layout has been disconnected.

On-line documentation This feature provides on-line access to the product document set,
integrated into the WaveStar TMS software.

The documentation set consists of the following documents:

• WaveStar TMS Administration Guide

• WaveStar TMS Provisioning Guide

The on-line documentation is accessed from the Help menu on the
Network Map.

Trench ID In order to provide physical separacy between protected and service
route, WaveStar TMS supports associations of trenches to
inter-domain digital links. One or more trenches can be associated to
one link or a number of links can be associated with one trench.

Xpercom Xpercom provides WaveStar TMS with the physical details associated
with network elements and topological links so that the end-to-end
circuit can be displayed in the Graphical Layout form. Xpercom is a
third-party product.
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Strategies for ensuring high-availability

Overview
....................................................................................................................................................................................................................................

Purpose Many customers use WaveStar TMS in a network where a high degree
of system availability is a necessity. This section describes the
high-availability strategies that can be used with WaveStar TMS to
protect against system downtime.

Two high-availability
strategies

There are two high-availability strategies:

• Uninterruptible Power Supply (UPS)

• Mirrored disks

Contents
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System Overview

....................................................................................................................................................................................................................................

365-309-801
Issue 1, July 2001

Lucent Technologies 1 - 1 7

1-19

1-18



Uninterruptible Power Supply (UPS)
....................................................................................................................................................................................................................................

Description An Uninterruptible Power Supply (UPS) protects against power
failures. It is used to protect the main servers and their essential
peripherals from minutes of power failure. In the case of a longer
power loss, the UPS enables the system to shut down gracefully.

When to use The use of UPS is recommended in all cases. However, due to the
site-specific nature of power requirements, it is not a mandatory
requirement.
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Mirrored Disks
....................................................................................................................................................................................................................................

Description Mirrored disks protect against disk failures. When mirrored disks are
used, all data is written to two disk systems. In the event of a disk
failure, no data is lost and there is no interruption of system operation
at the time of the disk failure. The damaged disk will need to be
replaced, which may require a system shutdown, but this can be done
as part of scheduled maintenance and will not cause any unexpected
downtime.

Strategies for ensuring high-availability System Overview
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Applications

Overview
....................................................................................................................................................................................................................................

Purpose This section describes the applications supported by WaveStar TMS.
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Supported applications
....................................................................................................................................................................................................................................

Introduction One standard application has been defined for WaveStar TMS.

This application is used to define the hardware platforms for the
application. The hardware required to support WaveStar TMS depends
upon the size of the network to be managed. The size is measured
using a unit called NE equivalents (NEQ), which considers the
number of network elements and the relative “weight” of each of the
network elements. (One NEQ equals the loading of an ISM-4.) The
network element weight is significant because some network elements
require more hardware resources for management than others.

The hardware platforms for the application are described later in this
chapter.

List of applications One standard application has been defined for WaveStar TMS.

The standard application is:

• Large

Large application size In the large application, each instance of WaveStar TMS is loaded on
its own server. WaveStar TMS can communicate with all of the NMSs
in the network, and with the network elements they manage.

The following figure illustrates the large application.

Clients

General-purpose
LAN

NMS(s)
WaveStar NMS

or Alcatel RM1354)
(for example,

WaveStar TMS

Xpercom Element Management Systems

Corporate Data
Communication Network
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Characteristics The large application has the following characteristics:

• Support for up to 24 NMSs in the network

• Support for 64 simultaneous user logins

Applications
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Hardware Platforms

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the supported hardware architectures for
WaveStar TMS.
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About the client-server architecture
....................................................................................................................................................................................................................................

Introduction WaveStar TMS and its communicating NMS systems are each based
upon a client-server architecture that works in the following way:

• “Client” software components provide graphical user interfaces
(GUIs).

• “Server” software components support the clients and interface
with similar components of peer management systems.

The architecture of the system is such that each software component
is capable of being hosted separately on distributed networked
platforms. This architecture provides scalability, since each user has
access to their own WaveStar TMS and NMS GUIs, which may be
widely distributed on relatively lightweight client software platforms.
At the same time, the architecture ensures that each user remains
connected to centralized information on a powerful, protected server
platform.

Server configurations Two server configurations are supported. The different server
configurations provide scalability and degrees of high availability. The
server configurations are described in the next section, “Supported
server hardware configurations” (1-25). Each server configuration is
capable of interworking with any of the supported client
configurations.

Client configurations A number of client configurations are supported. The different client
configurations provide scalability, consolidation with EMSs, and
multi-platform support. The client configurations are described in
“Supported client hardware configurations” (1-27), later in this
chapter. Each client configuration is capable of interworking with any
of the supported server configurations.

Hardware Platforms System Overview
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Supported server hardware configurations
....................................................................................................................................................................................................................................

Introduction

The following server hardware configurations are supported for
WaveStar TMS:

• Single server

• Single server with disk mirroring

Single server The following figure illustrates the single server hardware
configuration.

This configuration is an entry-level solution for customers without
stringent high-availability requirements.

The WaveStar TMS server is an HP server running the HP-UX
operating system.

Single server with disk
mirroring

The following figure illustrates the single server hardware
configuration.

This configuration is an entry-level solution that provides automatic
disk failure detection and recovery of all functionality following a
disk failure.

WaveStar TMS
Server

Disks

WaveStar TMS
Server (primary)

Disks

Mirror Disks
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The WaveStar TMS server is an HP server running the HP-UX
operating system.

Hardware Platforms
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Supported client hardware configurations
....................................................................................................................................................................................................................................

Introduction The following client hardware configurations are supported for
WaveStar TMS:

• Terminal server

Terminal server The terminal server hosts client software, but exports the display to a
separate machine, which is known as a “desktop terminal.” The
terminal server is not used by a user to view the display.

The desktop terminal can also:

• Launch WaveStar TMS via SAGE

• Co-display the GUI of other NMSs and EMSs alongside the
WaveStar TMS GUI using SAGE

The following figure illustrates the terminal server hardware
configuration.

This configuration allows multi-platform integration with existing
preferred desktop platforms. It also provides a simple upgrade path.
(Growth in system or user requirements may be addressed by
upgrading a single terminal server without upgrading each desktop
terminal.)

The WaveStar TMS terminal server may be an HP NetServer running
Windows NT or Windows 2000

General-purpose
LAN

Servers

Terminal Server

WaveStar TMS
Client

(No Display)

Desktop Terminal

Display Display

Desktop Terminal
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Supported server platforms
....................................................................................................................................................................................................................................

Introduction The supported server platforms are designed to cost-effectively
support each WaveStar TMS application and hardware configuration.

The hardware required for a WaveStar TMS server depends upon the
size of the network to be managed. The network size is measured
using a unit called Network Element Equivalents (NEQ), which
considers the number of network elements and the relative “weight”
of each of the network elements. (One NEQ equals the loading of an
ISM-4.) The network element weight is significant because some
network elements require more hardware resources for management
than others.

Table The following table shows the different WaveStar TMS server
platforms that are orderable for this release.
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Supported client platforms
....................................................................................................................................................................................................................................

Introduction The supported client platforms are designed to cost-effectively support
each WaveStar TMS application, client-side operating system, and
hardware configuration.

The supported client platforms permit consolidation of the client
software of the following products onto the same platform:

• WaveStar TMS

• any NMS in the network

• any EMS in the network

Table The following table shows the different WaveStar TMS client
platforms that are supported, and the applications that are supported
for each.
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Ordering

Overview
....................................................................................................................................................................................................................................

Purpose This section describes how to order WaveStar TMS.
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How to order WaveStar TMS
....................................................................................................................................................................................................................................

Overview This section describes how to order WaveStar TMS.

Ordering WaveStar TMS is ordered by calling a Lucent sales representative.

Ordering System Overview
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Orderable items
....................................................................................................................................................................................................................................

Overview This section lists the items that are orderable. The lists in this section
should be used to help prepare an order before it is actually placed.

Application Software: Core The following table contains the comcodes for the application
software core.

Description Comcode

WaveStar TMS Release 1.0 Core DAT: NL R1.0 109149609

WaveStar TMS Release 1.0 Core DAT: Configuration
Management

109149617

Application Software:
Optional Features

The following table contains the comcodes for the network element
RTUs.

Description Comcode

WaveStar TMS Release 1.0 Option: Xpercom Support 109149641

WaveStar TMS Release 1.0 Option: Information
flow-through to DNA

109149658

Application Software:
Lucent Management

Connection RTUs

The following table contains the comcodes for the Lucent
management connection RTUs.

Description Comcode

WaveStar TMS Release 1.0 Network Element RTU:
Lucent NMS Interface

109149633

WaveStar TMS Release 1.0 Network Element RTU:
Lucent Network Elements

109149625

Third-party Management
Connection RTUs

The following table contains the comcodes for the third-party
management connection RTUs.

Description Comcode

WaveStar TMS Release 1.0 Network Element
RTU: Alcatel NMS Interface

TBD
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Third-party Software The following table contains the comcodes for the third-party
software.

Description Comcode

Oracle RDMS Enterprise edition 8.0 TBD

BEA Tuxedo 6.5 TBD

IONA Orbix MT 3.0 (per CPU) TBD

IONA Orbix Web 3.2 TBD

IONA Orbix Notification (required for northbound
Corba interface)

TBD

IONA Orbix Notification (required for northbound
Corba interface)

TBD

Roguewave (per CPU) TBD

Documentation The following table contains the comcodes for the WaveStar TMS
user documentation.

Description Comcode

WaveStar TMS Release 1.0 Administration Guide -
English (365-309-800)

TBD

WaveStar TMS Release 1.0 Provisioning Guide -
English (365-309-801)

TBD
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Product Support

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes product support available for WaveStar TMS.
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Technical Assistance
....................................................................................................................................................................................................................................

Introduction Lucent Technologies is committed to providing excellence in technical
support for its products.

A support structure is ready and available to resolve any technical
issue related to WaveStar TMS.

Getting help In the continental United States, when you need additional technical
assistance, the Lucent Technologies Global TSS Contact Center is
your first point of contact. Technical assistance is available 24 hours a
day, 7 days a week. Contact the Global TSS Contact Center at
800-225-4672.

Outside the continental United States, contact your Local Customer
Support (LCS) or the support organization designated by your Lucent
customer team representative. If you are unsure of who to call, contact
the Global TSS Contact Center at 630-224-4672.

Local support procedures Some customers have established their own support procedures that
involve escalation within their own companies. In these cases, be sure
to follow the procedures established by your company.

Product Support System Overview
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User Documentation
....................................................................................................................................................................................................................................

Introduction This information product is part of a set of documents that supports
WaveStar TMS.

List of documents The document set that supports WaveStar TMS includes:

1. WaveStar TMS Administration Guide, (365-309-800) - instructs
users on how to administer WaveStar TMS and the network.
This document includes tasks and conceptual information.

2. WaveStar TMS Provisioning Guide, (365-309-801)- instructs users
how to use WaveStar TMS to provision and manage a network.
This document includes tasks and conceptual information.

On-line documentation An on-line version, in HTML format, of this document set is provided
with WaveStar TMS.

Screen help This release of WaveStar TMS does not include screen help for each
window.

Additional documents The document set that supports WaveStar Network Management
System (NMS) also provides valuable information for the users of
WaveStar TMS. The document set that supports WaveStar NMS
includes:

1. WaveStar NMS Getting Started Guide, (365-309-240) - provides
information needed when you are learning how to use the
WaveStar NMS software. It describes how to start and stop
WaveStar NMS, how to use the software, and how to interpret
the graphical user interface.
This document includes tasks and conceptual information.

2. WaveStar NMS Applications and Planning Guide, (365-309-236)
- describes the WaveStar NMS features and applications, provides
a product description and the hardware platforms for the product,
and describes system planning and engineering, ordering, and
product support.
This document contains conceptual information only.

3. WaveStar NMS Administration Guide, (365-309-239) - instructs
users on how to administer WaveStar NMS and the network.
This document includes tasks and conceptual information.
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4. WaveStar NMS Maintenance Guide, (365-309-238) - instructs
users on how to maintain WaveStar NMS and the network.
This document includes tasks and conceptual information.

5. WaveStar NMS Provisioning Guide, (365-309-237) - instructs
users how to use WaveStar NMS to provision and manage a
network.
This document includes tasks and conceptual information.

How to order To order WaveStar TMS information products, do one of the
following:

• Contact your Lucent Technologies customer team representative.

• Contact the Lucent Technologies Customer Information Center
(CIC):

- From the United States, call 1-888-LUCENT8, prompt 1.

- From Canada, call 1-317-322-6619.

- From Europe, the Middle East, and Africa, call
1-317-322-6416.

- From Asia, the Pacific Region, China, the Caribbean, and
Latin America, call 1-317-322-6411.
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2 The WaveStar TMS Provisioning
Process

Overview
....................................................................................................................................................................................................................................

Purpose This chapter provides an overview of the WaveStar TMS provisioning
process.

Important note This document instructs users how to provision WaveStar TMS.

This document contains two types of chapters:

• Task chapters describe provisioning tasks (that is, step-by-step
instructions).

• Conceptual chapters contain detailed information related to the
tasks.

Task chapters are located in the front of the document; conceptual
chapters follow the task chapters.
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What is provisioning?
....................................................................................................................................................................................................................................

Overview Provisioning, as it pertains to WaveStar TMS, is the process of
establishing a connection through a WaveStar TMS managed network
and setting appropriate transmission parameters for an inter-domain
digital link, and SDH circuit/trails for a specified rate.

This overview assumes that all of the administrative procedures
needed to have the system fully operational have been completed.

Supported actions WaveStar TMS allows users to perform the following actions for
provisioning:

• Add: users can provision new digital links and circuit/trails.

• Delete: users can delete existing digital links and circuit/trails.

• Modify: users can modify an existing circuit/trail to create a new
route.

• Merge: users can merge two or more circuits/trails of the same
rate to form one new circuit/trail.

The WaveStar TMS Provisioning Process
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Terminology overview
....................................................................................................................................................................................................................................

Overview This section provides an overview of the common terms and concepts
necessary to understand the WaveStar TMS provisioning process.

For a complete listing of WaveStar TMS-related terms, refer to the
glossary section of the WaveStar NMS 4.0 Administration Guide.

Area The Network Map displays fixed areas, each of which represents
network elements managed by a particular network management
system. With WaveStar TMS 1.0, areas cannot be expanded as in
WaveStar NMS.

On the Network Map, domains are represented by an icon for an area,
so in WaveStar TMS, domains and areas are synonymous terms.

Channels When either a digital link or trail is channelized, it is subdivided into
channels. For time division multiplexing (TDM) equipment, channels
represent the time slots with which information is carried within a
digital link or in a server trail. Channels are created by WaveStar
TMS for use during circuit/trail provisioning. When creating channels
for digital links, depending on the network element capability,
alternate channels, to accommodate provisioning different rates of
circuits/trails, are created.

Circuits Circuits generally carry customer service. Typically, circuits are
plesiochronous digital hierarchy (PDH) and can ride on PDH channels
or be mapped to SDH trails. Circuits can ride on trails and digital
links.

Circuits ride on:

• Paths (for example, a CEPT-1 circuit riding on a VC-12 path)

• Digital links (a circuit can ride on a digital link directly if the
digital link is channelized to one channel, such as a CEPT-1
circuit riding on a CEPT-1 digital link).

PDH circuits can be provisioned over:

• PDH facilities (for example, a CEPT-1 circuit on a channel of a
CEPT- 4 facility)

• SDH paths (for example, a CEPT-1 circuit on a VC-12 path)

SDH circuits cannot be provisioned over a PDH facility.
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The following figure shows an example of the relationship among
digital links, trails, and circuits.

Digital links Digital links are fiber or electrical connections between two points.
These transport facilities are assignable to high-order and low-order
circuits to carry customer services. Digital links can be of two types:
SDH digital links or PDH digital links.

SDH digital links connect two SDH network elements or an SDH
network element and a black box or equipment.

PDH digital links are asynchronous connections between two PDH
ports of the network elements assignable to the PDH circuits.

Figure 2-1 Relationship between digital links, trails, and circuits
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The following figure shows an example of the relationship among
digital links, trails, and circuits.

Domain The set of nodes under the control of one network management
system, such as Lucent NMS, is defined as a domain. Within the GUI,
a domain is referred to as an area.

On the Network Map, domains are represented by an icon for an area,
so in WaveStar TMS, domains and areas are synonymous terms.

Equipment Equipment is a functional unit in a network that is not displayed on
the Network Map and which WaveStar TMS cannot monitor or
control. An example of equipment is customer premises equipment.

Network A network carries a payload from one point to another. This payload
can consist of data, voice, video, or images. Digital links and trails
carry the circuits that carry the data.

Network element A network element is a functional unit in a customer’s network that
displays on the Network Map and is controlled by the user. Network
elements supply switching, transmission, or multiplexing functionality
in a network and are either controlled or noncontrolled.

Figure 2-2 Relationship between digital links, trails, and circuits
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Optical layer An optical layer is a hierarchy of connections involving optical
cross-connects and dense wavelength division multiplexing (DWDM)
systems and network elements.

Subnetwork connection A Subnetwork connection is a subset of circuits located within one
domain.

Synchronous Digital
Hierarchy

Synchronous Digital Hierarchy (SDH) is a standard that defines the
transmission hierarchy of a synchronous network.

Trails A trail is a logical connection between two adjacent, or nonadjacent
network element. It may traverse one or more channels and supports
add/drop capability along the path.

Trails simplify provisioning by allowing users to establish routes
through digital links and network elements so that circuits can be
assigned to the path. This capability allows users to assign a circuit to
a path at the path’s A and Z ends without spelling out a list of digital
links and cross-connections that make up the trail. Two or more trails
may be connected as part of a circuit.

Trails ride on one or more digital links and also contain their own
payload and overhead sections.
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The following figure shows an example of the relationship between
digital links, trails, and circuits.

Figure 2-3 Relationship between digital links, trails and circuits
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Provisioning process description
....................................................................................................................................................................................................................................

Overview The following is an overview of the WaveStar TMS provisioning
process as it relates to the order in which actions should occur.

Recommended order The order in which provisioning tasks should occur is as follows.

1. Load TMS database (system administrator).

2. Provision inter-domain digital links between network elements in
different domains.

3. Provision trails and circuits (can be either inter-domain
trails/circuits or intra-domain trails/circuits).

The WaveStar TMS Provisioning Process
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3 Network Element Configuration
Tasks

Overview
....................................................................................................................................................................................................................................

Purpose This chapter contains tasks used to create, modify, and delete network
elements.

Adding network elements
to the network

Network elements are added to the network at the NMS level. They
appear on the WaveStar TMS Network Map only after a database
synchronization is performed with the NMSs in the network, and the
network elements are ’discovered.’ Database synchronization can only
be performed by those with appropriate security privileges.

Contents
Section I: Noncontrolled Network Elements 3-2

Add equipment 3-3

Modify equipment 3-4

Display equipment list 3-5

Delete equipment 3-6
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Section I: Noncontrolled Network Elements

Overview
....................................................................................................................................................................................................................................

Purpose This section presents provisioning tasks for adding, modifying and
deleting noncontrolled network elements, such as equipment.

Contents
Add equipment 3-3

Modify equipment 3-4

Display equipment list 3-5

Delete equipment 3-6

Network Element Configuration Tasks
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Add equipment
....................................................................................................................................................................................................................................

Purpose Use this procedure to add equipment to the Network Map.

Task Complete the following task to add equipment to the Network
Map.
............................................................................................................................................................

1 From the Network Map, select Configuration > Equipment >
Add.

Result:

The Add equipment form is displayed. The Model field displays
EQPT.

............................................................................................................................................................

2 In the Equipment ID field, enter the network element identification.

............................................................................................................................................................

3 In the Acronym field, enter an acronym.

............................................................................................................................................................

4 In the Customer Information field, enter any information you wish
other users to view.

............................................................................................................................................................

5 Click OK.

Result:

A window informs you of the success or failure of the operation,
and the newly added equipment can be viewed on the
Equipment Display List.

Section I: Noncontrolled Network Elements Network Element Configuration Tasks
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Modify equipment
....................................................................................................................................................................................................................................

Purpose Use this procedure to modify existing equipment.

Task Perform the following steps to modify existing equipment.
............................................................................................................................................................

1 From the Network Map, select Configuration > Equipment >
Display List.

Result:

The Equipment Display List Query Box appears.

............................................................................................................................................................

2 In the Equipment ID field, enter an equipment ID (or enter * to list
all equipment).

............................................................................................................................................................

3 Press OK.

Result:

The Equipment Display List window appears.

............................................................................................................................................................

4 From the list, select the equipment you wish to modify.

Result:

The equipment becomes highlighted, and the Actions menu
item becomes enabled.

............................................................................................................................................................

5 Modify the acronym of the selected equipment.

............................................................................................................................................................

6 Select Actions > Update.

Result:

The equipment is modified.

Section I: Noncontrolled Network Elements Network Element Configuration Tasks
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Display equipment list
....................................................................................................................................................................................................................................

Purpose Use this task to display a listing of existing equipment.

Task Perform the following steps to display a listing of existing
equipment.
............................................................................................................................................................

1 From the Network Map, select Configuration > Equipment >
Display List.

Result:

The Equipment Display List Query Box form displays.

............................................................................................................................................................

2 In the Equipment ID field, enter the ID of the equipment you wish to
display (or enter * to list all existing equipment).

............................................................................................................................................................

3 Click OK.

Result:

The Equipment Display List appears and displays all the
equipment in the network with the specified ID.

Section I: Noncontrolled Network Elements Network Element Configuration Tasks
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Delete equipment
....................................................................................................................................................................................................................................

Purpose Use this procedure to delete equipment from the Network Map.

Task Complete the following task to delete equipment from the
Network Map.
............................................................................................................................................................

1 Display the equipment list (see last task).

............................................................................................................................................................

2 Select an entry.

............................................................................................................................................................

3 Select Actions > Delete Node.

Result:

The equipment is deleted from the Network Map.

Section I: Noncontrolled Network Elements Network Element Configuration Tasks
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4 Provisioning Tasks

Overview
....................................................................................................................................................................................................................................

Purpose This chapter presents provisioning tasks usable with WaveStar TMS.

Contents
Section I: Inter-Domain Digital Links 4-3

Add an inter-domain digital link between two
controlled network elements

4-4

Add an inter-domain digital link between a
controlled network element and an equipment
(noncontrolled network element)

4-6

Add a regenerator to an inter-domain digital link 4-8

Delete a regenerator from an inter-domain digital
link

4-10

Modify an inter-domain digital link 4-12

Disconnect an inter-domain digital link 4-14

Section II: Connections 4-16

Add a circuit between two network elements 4-17

Display circuit list by type 4-20

Modify circuit order transmission parameters 4-22

Locate network discrepancies 4-24

Disconnect a circuit 4-26
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Perform a virtual disconnect 4-28

Section III: Optical Layers 4-30

View an optical layer 4-31

Section IV: Trenches 4-32

Create a trench ID 4-33

Display a list of trenches 4-34

Display the trenches associated with a digital link 4-35

Display the digital links associated with a trench 4-36

Associate a trench with a digital link 4-37

Modify a trench ID 4-39

Delete a trench ID 4-40
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Section I: Inter-Domain Digital Links

Overview
....................................................................................................................................................................................................................................

Purpose This section discusses provisioning tasks associated with inter-domain
digital links. With WaveStar TMS, user can provision digital links
only on the inter-domain level. For information on how to provision
digital links on the intra-domain level, consult the appropriate NMS
vendor documentation. For Lucent’s WaveStar NMS, refer to Chapter
3 of the WaveStar NMS Provisioning Guide, Release 4.0.

Contents
Add an inter-domain digital link between two
controlled network elements

4-4

Add an inter-domain digital link between a
controlled network element and an equipment
(noncontrolled network element)

4-6

Add a regenerator to an inter-domain digital link 4-8

Delete a regenerator from an inter-domain digital
link

4-10

Modify an inter-domain digital link 4-12

Disconnect an inter-domain digital link 4-14
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Add an inter-domain digital link between two controlled
network elements
....................................................................................................................................................................................................................................

Purpose Use this procedure to add an inter-domain digital link between two
controlled network elements that belong to different domains.

Task Complete the following task to add an inter-domain digital link
between two controlled network elements on the Network Map.
This task assumes that two controlled network elements are
already provisioned in different domains.
............................................................................................................................................................

1 From the Network Map, select two controlled (either ITM-SC or
ITM-XM) network elements from different domains.

Tip: Right click on a network element to see the domain it belongs to.

Result:

The selected network elements are highlighted.

............................................................................................................................................................

2 On the Network Map, select Configuration > Digital Link > Add
> (Select a digital link rate from the list).

Result:

The Network Map becomes the Provisioning Profile form. The
A Location and Z Location fields are populated.

............................................................................................................................................................

3 Under the Essentials tab, enter a circuit ID for CKT/Trail ID.

............................................................................................................................................................

4 Press the A port button.

Result:

The Port Selection window appears.

............................................................................................................................................................

5 Select a port and press OK.

Result:

The selected port appears within the Essentials tab as the A
port.

Section I: Inter-Domain Digital Links Provisioning Tasks
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............................................................................................................................................................

6 Repeat steps 4 and 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:

The selected port appears within the Essentials tab as the Z
port.

............................................................................................................................................................

7 Under the Parameters tab, verify that Order Action is set to Add.

............................................................................................................................................................

8 Press OK.

Result:

The graphical layout form appears.

............................................................................................................................................................

9 Press OK.

Result:

A confirmation window appears.

............................................................................................................................................................

10 Confirm all confirmation windows that appear.

Result:

The new inter-domain digital link connecting the two domains
appears on the Network Map. If there is another interdomain
link that is already provisioned between the same two domains,
no new link will appear on the Network Map.

Section I: Inter-Domain Digital Links
Add an inter-domain digital link between
two controlled network elements
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Add an inter-domain digital link between a controlled network
element and an equipment (noncontrolled network element)
....................................................................................................................................................................................................................................

Purpose Use this procedure to add an inter-domain digital link between a
controlled network element and an equipment (noncontrolled network
element).

Task Complete the following task to add an inter-domain digital link
between a controlled network element and an equipment
(noncontrolled network element) to the Network Map. This task
assumes that network elements are already provisioned in
different domains.
............................................................................................................................................................

1 From the Network Map, select a controlled network element and a
noncontrolled network element (such as equipment) from different
domains.

Tip: Right click on a network element to see the domain it belongs to.

Result:

The selected network elements are highlighted.

............................................................................................................................................................

2 On the Network Map, select Configuration > Digital Link > Add
> (Select a digital link rate from the list).

Result:

The Network Map becomes the Provisioning Profile form. The
A Location and Z Location fields are populated.

............................................................................................................................................................

3 Under the Essentials tab, enter a circuit ID for CKT/Trail ID.

............................................................................................................................................................

4 Press the A port button.

Result:

The Port Selection window appears.

............................................................................................................................................................

5 Select a port and press OK.

Section I: Inter-Domain Digital Links Provisioning Tasks

....................................................................................................................................................................................................................................

4 - 6 Lucent Technologies 365-309-801
Issue 1, July 2001



Result:

The selected port appears within the Essentials tab as the A
port.

............................................................................................................................................................

6 Repeat steps 4 and 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:

The selected port appears within the Essentials tab as the Z
port.

............................................................................................................................................................

7 Under the Parameters tab, verify that Order Action is set to Add.

............................................................................................................................................................

8 Press OK.

Result:

The graphical layout form appears.

............................................................................................................................................................

9 Press OK.

Result:

A confirmation window appears.

............................................................................................................................................................

10 Confirm all confirmation windows that appear.

Result:

No interdomain link between a controlled network element and
equipment will be shown on the Network Map. Only the
Equipment List associated with the network element or domain
will include the equipment ID.

Section I: Inter-Domain Digital Links
Add an inter-domain digital link between a
controlled network element and an
equipment (noncontrolled network element)
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Add a regenerator to an inter-domain digital link
....................................................................................................................................................................................................................................

Purpose Use this task to add a regenerator to a digital link.

Task Complete the following task to add a regenerator to a digital link.
............................................................................................................................................................

1 From the Network Map, select a digital link.

Result:

The digital link becomes jagged.

............................................................................................................................................................

2 Right click on the digital link.

Result:

The Link List form appears.

............................................................................................................................................................

3 Select Link List.

............................................................................................................................................................

4 Select the CKT/Trail ID corresponding to the digital link you wish to
add the regenerator to.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

5 Select Actions > Circuit/Trail List.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

6 Select a circuit/trail ID.

Result:

The selection becomes highlighted and the Action menu item
becomes enabled.

............................................................................................................................................................

7 Select Actions > Graphical Layout.

Section I: Inter-Domain Digital Links Provisioning Tasks
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Result:

The Graphical Layout form appears.

............................................................................................................................................................

8 Select Actions > Modify > Regenerators/Optical Amplifiers.

Result:

The Regenerator Selection form appears.

............................................................................................................................................................

9 Select a regenerator from the Non-Members sub-window.

Result:

The Add and Remove buttons become enabled.

............................................................................................................................................................

10 Press Add.

Result:

The regenerator is moved to the Service window.

............................................................................................................................................................

11 Specify the regenerator’s left/right ports and the service protection.

............................................................................................................................................................

12 Press OK.

Result:

A confirmation window appears.

............................................................................................................................................................

13 Press OK.

............................................................................................................................................................

14 From the Network Map, select File > Query Again.

Result:

A regenerator is added to the digital link.

Section I: Inter-Domain Digital Links
Add a regenerator to an inter-domain digital
link
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Delete a regenerator from an inter-domain digital link
....................................................................................................................................................................................................................................

Purpose Use this task to delete a regenerator from a digital link.

Task Perform the following steps to delete a regenerator from a digital
link.
............................................................................................................................................................

1 From the Network Map, select a digital link.

............................................................................................................................................................

2 Right click on the digital link.

Result:

The Link List form appears.

............................................................................................................................................................

3 Select Link List.

............................................................................................................................................................

4 Select the CKT/Trail ID corresponding to the digital link you wish to
delete a regenerator from.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

5 Select Actions > Circuit/Trail List.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

6 Select the CKT/Trail ID corresponding to the digital link you wish to
delete a regenerator from.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

7 Select Actions > Modify > Regenerators/Optical Amplifiers.

Section I: Inter-Domain Digital Links Provisioning Tasks
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Result:

The Regenerator Selection form appears.

............................................................................................................................................................

8 Select a regenerator from the Service window.

Result:

The Add and Remove buttons become enabled.

............................................................................................................................................................

9 Press Remove.

Result:

The regenerator is moved to the Non-Members window.

............................................................................................................................................................

10 Press OK.

Result:

A confirmation window appears.

............................................................................................................................................................

11 Press OK.

............................................................................................................................................................

12 From the Network Map, select File > Query Again.

Result:

The regenerator is deleted from the digital link.

Section I: Inter-Domain Digital Links
Delete a regenerator from an inter-domain
digital link
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Modify an inter-domain digital link
....................................................................................................................................................................................................................................

Purpose Use this procedure to modify the features of an existing digital link.

Task Perform the following procedure to modify the features of an
existing digital link.
............................................................................................................................................................

1 From the Network Map, select a digital link by clicking on it.

Result:

The digital links becomes jagged.

............................................................................................................................................................

2 Right-click on the digital link.

Result:

The Link List form appears.

............................................................................................................................................................

3 Select Link List.

............................................................................................................................................................

4 Select a digital link from the list.

............................................................................................................................................................

5 Select Actions > Circuit/Trail List.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

6 Select a circuit/trail ID.

Result:

Selection becomes highlighted and the Actions menu item
becomes enabled.

............................................................................................................................................................

7 Select Actions > Graphical Layout.

Result:

The Graphical layout form appears.

Section I: Inter-Domain Digital Links Provisioning Tasks
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............................................................................................................................................................

8 Select Actions > Modify (make a selection).

Result:

A modification form will appear depending upon your selection.

............................................................................................................................................................

9 Perform any modification to the digital link through the three
available forms.

............................................................................................................................................................

10 Once finished with your modifications, from the Network Map, select
File > Query Again.

Result:

The digital link is modified.

Section I: Inter-Domain Digital Links
Modify an inter-domain digital link
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Disconnect an inter-domain digital link
....................................................................................................................................................................................................................................

Purpose Use this procedure to disconnect a digital link. The below listed
caveats apply to this procedure depending upon the type of digital link
you wish to disconnect.

Before you begin Before disconnecting a digital link, note the following:

• Users are not required to stop already running performance
monitoring data collection prior to disconnecting the digital link.

• Deletion of a digital link is permitted only if there are no
in-effect and/or pending circuits or paths riding on it.

• Any circuits or lower-order paths riding on a higher order path,
must be disconnected before there is any attempt at disconnecting
a digital link.

Task Complete the following task to disconnect a digital link from a
facility or circuit. Be sure to read the Before You Begin
information for important considerations to make before
attempting to disconnect a digital link.
............................................................................................................................................................

1 From the Network Map, select an inter-domain digital link.

............................................................................................................................................................

2 From the Network Map, select Configuration > Digital Link >
Disconnect.

Result:

The Ckt/Trail Query Box is displayed.

............................................................................................................................................................

3 In the Order Number field, enter the order number of the digital
link to be disconnected.

............................................................................................................................................................

4 Click OK.

Result:

A confirmation window appears.

............................................................................................................................................................

5 Click Yes.

Section I: Inter-Domain Digital Links Provisioning Tasks
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Result:

An action window appears.

............................................................................................................................................................

6 Click OK.

Result:

The system disconnects the digital link if all validations are
successful.

............................................................................................................................................................

7 From the Network Map, select File > Query Again.

Result:

The digital link, linking the specified domains, disappears from
the Network Map.

Section I: Inter-Domain Digital Links
Disconnect an inter-domain digital link
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Section II: Connections

Overview
....................................................................................................................................................................................................................................

Purpose This section discusses provisioning tasks associated with circuits. With
WaveStar TMS, user can provision circuits on both the inter-domain
and intra-domain level. This guide only covers inter-domain
provisioning tasks. For information on how to provision circuits on
the intra-domain level, consult the appropriate NMS vendor
documentation. For Lucent’s WaveStar NMS, refer to Chapter 3 of the
WaveStar NMS Provisioning Guide, Release 4.0.

Contents
Add a circuit between two network elements 4-17

Display circuit list by type 4-20

Modify circuit order transmission parameters 4-22

Locate network discrepancies 4-24

Disconnect a circuit 4-26

Perform a virtual disconnect 4-28
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Add a circuit between two network elements
....................................................................................................................................................................................................................................

Purpose Use this procedure to add a circuit between two network elements.
Note that this procedure applies to creating a circuit between: two
controlled network elements, two noncontrolled network elements, or
a controlled network element and noncontrolled network element.

Task Complete the following task to add a circuit between two
network elements. This task assumes that network elements and
digital links have already been provisioned.
............................................................................................................................................................

1 On the Network Map, select two network element icons joined by an
inter-domain digital link.

Tip: Right click on the network element to see the domain it belongs
to.

Result:

The icons become highlighted.

............................................................................................................................................................

2 On the Network Map, select Configuration > Connection > Add
> (Desired Circuit Rate).

Result:

The Provision Profile form is displayed.

............................................................................................................................................................

3 Under the Essentials tab, enter a circuit ID for CKT/Trail ID.

............................................................................................................................................................

4 Press the A port button.

Result:

The Port Selection form appears.

............................................................................................................................................................

5 Select applicable ports (depending on the circuit type, you will have
to select up to three ports) and press OK.

Result:

The selected port appears within the Essentials tab as the A
port.

Section II: Connections Provisioning Tasks
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............................................................................................................................................................

6 Repeat steps 4 and 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:

The selected port appears within the Essentials tab as the Z
port.

............................................................................................................................................................

7 Select either Semi-Automatic or Manual. This procedure will
assume you select Manual.

Note: Semi-automatic allows users to provision a circuit through only
digital link selection (channel selection is not required). Manual
provisioning requires digital link and channel selection.

............................................................................................................................................................

8 Right click on the inter-domain digital link you wish to add the circuit
to.

Result:

A menu appears.

............................................................................................................................................................

9 Select Trail/Channel Selection.

Result:

The Trail/Channel Selection window appears.

............................................................................................................................................................

10 From the Trail ID panel, select a trail.

Result:

The Channel panel will alter to reflect the channels available
through the trail selection.

............................................................................................................................................................

11 From the Channel panel, select a channel (or channels depending on
the trail selection) from the list.

............................................................................................................................................................

12 Press OK.

Result:

The Connectivity tab is populated by your selections.

Section II: Connections
Add a circuit between two network elements
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............................................................................................................................................................

13 Continue the procedure of selecting a digital link and channel for
every interdomain link to establish connectivity between the two ends
of the path/trail.

............................................................................................................................................................

14 Press OK.

Result:

The graphical layout form appears displaying the new circuit.

............................................................................................................................................................

15 Press OK.

Result:

A confirmation window appears.

............................................................................................................................................................

16 Confirm all confirmation windows.

Result:

The circuit is created.

Section II: Connections
Add a circuit between two network elements
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Display circuit list by type
....................................................................................................................................................................................................................................

Purpose Use this procedure to display a list of particular circuit types.

Task Perform the following procedure to display a list of particular
circuit types.
............................................................................................................................................................

1 From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail List Query Box form appears.

............................................................................................................................................................

2 Place a check in the Free Form box.

Result:

The Free Form field alters.

............................................................................................................................................................

3 Within the Free Form field, enter *.

Result:

The OK button becomes enabled.

............................................................................................................................................................

4 From the field’s drop-down menu, specify a transmission rate.

............................................................................................................................................................

5 For Status, specify an order status. Your query will show all the
circuits that abide by this criteria. For example, if you select
Pending, only pending circuits will be polled for.

............................................................................................................................................................

6 For Order Action, select an order action if desired.

............................................................................................................................................................

7 Press the More button if you wish to apply additional search criteria.

Result:

If pressed, the form lengthens to provide additional selections.

Section II: Connections Provisioning Tasks
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............................................................................................................................................................

8 Click OK.

Result:

The Circuit/Trail List form appears and lists all existing circuits
that fit the search criteria.

Section II: Connections
Display circuit list by type
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Modify circuit order transmission parameters
....................................................................................................................................................................................................................................

Purpose Use this procedure to modify circuit order transmission parameters.

Important! Modifying transmissions can only be done for in-effect
circuits only.

Task Complete the following task to modify a circuit’s order
transmission parameters.
............................................................................................................................................................

1 From the Network Map, select a circuit.

............................................................................................................................................................

2 Right click on the circuit.

Result:

The Node menu appears.

............................................................................................................................................................

3 Select Circuit/Trail List.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

4 Select the CKT/Trail ID corresponding to the circuit you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

5 Select Actions > Graphical Layout.

Result:

The Graphical Layout form appears.

............................................................................................................................................................

6 Select Actions > Modify > Order Parameters.

Result:

The Order Parameters form appears.

Section II: Connections Provisioning Tasks
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............................................................................................................................................................

7 Make the modifications to the circuit’s order parameters.

............................................................................................................................................................

8 Select OK.

Result:

The circuit’s new transmission parameters are saved.

............................................................................................................................................................

9 From the Graphical Layout form, select Actions > Modify >
Transmission Parameters.

Result:

The Transmission Parameters form appears.

............................................................................................................................................................

10 Make modifications to the circuit’s transmission parameters.

............................................................................................................................................................

11 Select Actions > Update.

Result:

The circuit’s order and transmission parameters are modified.
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Locate network discrepancies
....................................................................................................................................................................................................................................

Purpose Use this procedure to locate network discrepancies.

Task Complete the following task to locate and view network
discrepancies.
............................................................................................................................................................

1 From the Network Map, select Configuration > Network
Discrepancy > Display > Improper Disconnects.

Result:

The Improper Disconnects Query Box form appears.

............................................................................................................................................................

2 In the CKT/Trail ID field, enter a circuit/trail identification.

............................................................................................................................................................

3 In the adjoining pull-down menu, select a rate.

............................................................................................................................................................

4 If you know the network element you wish to query, enter its ID
within the NE ID field. Otherwise, press the NE ID button.

Result:

The Selection Box form appears.

............................................................................................................................................................

5 Using the Filter pull-down menu, select the domain you wish to view
for network elements.

Result:

The NE ID panel lists all the network elements that belong to
that domain.

............................................................................................................................................................

6 From the NE ID panel, select a network element.

Result:

The OK button becomes enabled.

............................................................................................................................................................

7 Press OK.
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Result:

Your network element selection appears within the NE ID field.

............................................................................................................................................................

8 For Area ID, select an area.

............................................................................................................................................................

9 Press OK.

Result:

The Improper Disconnects form appears. If there are any
improper disconnects or network discrepancies found, using the
query information you entered, the affected circuit/trails will
appear within the window.
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Disconnect a circuit
....................................................................................................................................................................................................................................

Purpose Use this procedure to disconnect a circuit.

Important! A virtual disconnect should only be used when the normal
disconnect is not working. With a virtual disconnect, all
cross-connects will not be removed from the associated network
elements.

Before you begin Before you disconnect a circuit, consider the following items:

• You are not required to stop data collection prior to disconnecting
a circuit.

• Preplan paths, riding on a circuit to be disconnected, must be
first disassociated from the service path they are protecting
before there is any attempt at canceling them.

• If the circuit to be deleted is part of a broadcast circuit, the
circuit that was added last must be disconnected first.

• When attempting to disconnect a circuit, note that a backbone
circuit cannot be disconnected unless all its tributaries, or other
backbones it is feeding, are disconnected first. Users may
disconnect backbones and tributaries in the same manner as with
any other circuit except for the first circuit that terminates at a
customers location containing the backbone.

Task Complete the following task to disconnect a circuit.
............................................................................................................................................................

1 From the Network Map, select a circuit.

............................................................................................................................................................

2 Right click on the circuit.

Result:

A menu appears.

............................................................................................................................................................

3 Select Link List.

Result:

The Out of Area Connection form appears.
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............................................................................................................................................................

4 Select the CKT/Trail ID corresponding to the circuit you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

5 Select Actions > Circuit/Trail List.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

6 Select Actions > Graphical Layout.

Result:

The Graphical Layout form appears.

............................................................................................................................................................

7 Select the CKT/Trail ID corresponding to the circuit you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

8 Select Actions > Disconnect > Actual.

Result:

A confirmation window appears.

............................................................................................................................................................

9 Select Yes.

Result:

The circuit is disconnected.
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Perform a virtual disconnect
....................................................................................................................................................................................................................................

Purpose Use this procedure to perform a virtual disconnect on a circuit.

Important! A virtual disconnect should only be used to remove TMS
records that do not reflect a true connection. Some network elements
may have failed to complete cross-connects so the recourse is to
peform a virtual disconnect and try to add the circuits again. With a
virtual disconnect, all cross-connects will not be removed from the
associated network elements.

Task Complete the following task to perform a virtual disconnect on a
circuit.
............................................................................................................................................................

1 From the Network Map, select a circuit.

............................................................................................................................................................

2 Right click on the circuit.

Result:

A menu appears.

............................................................................................................................................................

3 Select Link List.

Result:

The Out of Area Connection form appears.

............................................................................................................................................................

4 Select the CKT/Trail ID corresponding to the circuit you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

5 Select Actions > Circuit/Trail List.

Result:

The Circuit/Trail List form appears.
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............................................................................................................................................................

6 Select the CKT/Trail ID corresponding to the circuit you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

............................................................................................................................................................

7 Select Actions > Graphical Layout.

Result:

The Graphical Layout form appears.

............................................................................................................................................................

8 Select Actions > Disconnect > Virtual (DB only).

Result:

A confirmation window appears.

............................................................................................................................................................

9 Select Yes.

Result:

A virtual disconnect is performed on the circuit.
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Section III: Optical Layers

Overview
....................................................................................................................................................................................................................................

Purpose This section discusses the provisioning tasks associated with optical
layers.

With WaveStar TMS, the optical layer (links and trails) cannot be
provisioned; it can only be viewed based on the data that was
previously uploaded to WaveStar TMS through the bulk loading
(off-line) tool.

Contents
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View an optical layer
....................................................................................................................................................................................................................................

Purpose Use this procedure to view an optical layer.

Task Perform the following steps to view an optical layer.
............................................................................................................................................................

1 From the Network Map, select Link View > Optical Layer >
(select an optical layer type).

Result:

The Network Map alters to reflect the choice.

............................................................................................................................................................

2 Select File > Query Again.

Result:

The Network Map updates itself to reflect the view according to
your choice.
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Section IV: Trenches

Overview
....................................................................................................................................................................................................................................

Purpose This section discusses provisioning tasks associated with trenches.

Rules about trenches Before you attempt to create a trench identification, consider the
following item:

• A maximum of five trench identifications can be associated with
a single digital link.

• One trench identification can be used by multiple digital links.

• A trench identification can not exceed 83 alphanumeric
characters.

• A trench identification description can not exceed 32
alphanumeric characters.

• Trench identifications are only applicable to digital links, optical
links and an OMS.

Contents
Create a trench ID 4-33

Display a list of trenches 4-34

Display the trenches associated with a digital link 4-35

Display the digital links associated with a trench 4-36

Associate a trench with a digital link 4-37

Modify a trench ID 4-39

Delete a trench ID 4-40

Provisioning Tasks

....................................................................................................................................................................................................................................

4 - 3 2 Lucent Technologies 365-309-801
Issue 1, July 2001

4-40

4-39

4-37

4-36

4-35

4-34

4-33



Create a trench ID
....................................................................................................................................................................................................................................

Purpose Use this procedure to create a trench ID.

Task Complete the following task to create a trench ID.
............................................................................................................................................................

1 On the Network Map, select Configuration > Trench ID > Add.

Result:

A window containing two fields appears.

............................................................................................................................................................

2 In the Trench ID field, enter a unique identification for the trench.

............................................................................................................................................................

3 In the Description field, provide a description of the trench so as to
distinguish it from other trenches.

............................................................................................................................................................

4 Click OK.

Result:

The trench ID is created.
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Display a list of trenches
....................................................................................................................................................................................................................................

Purpose Use this procedure to display a list of existing trenches.

Task Complete the following task to display a list of existing trenches.
............................................................................................................................................................

1 From the Network Map, select Configuration > Trench ID >
Display List.

Result:

The Trench ID Display Query Box appears.

............................................................................................................................................................

2 In the Trench ID field, enter a trench identification (or enter * to list
all trenches).

............................................................................................................................................................

3 Press OK.

Result:

The Trench Display List form appears and displays a list of all
the existing trenches.
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Display the trenches associated with a digital link
....................................................................................................................................................................................................................................

Purpose Use this task to display the trenches associated with a digital link.

Task Complete the following task to display the trenches associated
with a digital link.
............................................................................................................................................................

1 From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail Query Box window appears.

............................................................................................................................................................

2 In the Order Status field, specify an order status.

............................................................................................................................................................

3 In the Ckt/Trail ID field, select a rate.

............................................................................................................................................................

4 Press OK.

Result:

The Circuit Trail List window appears.

............................................................................................................................................................

5 From the list, select a circuit/trail identification.

Result:

The selected identification is highlighted.

............................................................................................................................................................

6 Select Actions > Trench ID Associations/Display.

Result:

A window appears showing all the trenches associated with the
digital link.
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Display the digital links associated with a trench
....................................................................................................................................................................................................................................

Purpose Use this task to display the digital links associated with a trench.

Task Complete the following task to display the digital links associated
with a trench.
............................................................................................................................................................

1 From the Network Map, select Configuration > Trench ID >
Display List.

Result:

The Trench ID Display Query Box appears.

............................................................................................................................................................

2 In the Trench ID field, enter a trench ID.

............................................................................................................................................................

3 Press OK.

Result:

The Trench Display List form appears and lists the trenches
according to the query information that was specified.

............................................................................................................................................................

4 From the list, select a trench.

Result:

The selection is highlighted.

............................................................................................................................................................

5 Select Actions > Trench ID-Links Associations List.

Result:

The Trench ID-Links Associations List form appears and
displays all the digital links associated with the specified trench.
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Associate a trench with a digital link
....................................................................................................................................................................................................................................

Purpose Perform the following procedure to associate a trench with a digital
link.

Task Complete the following task to associate a trench with a digital
link.
............................................................................................................................................................

1 From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail Query Box form appears.

............................................................................................................................................................

2 In the Order Status field, specify an order status.

............................................................................................................................................................

3 In the Ckt/Trail ID field, select a rate.

............................................................................................................................................................

4 Press OK.

Result:

The Circuit/Trail List form appears.

............................................................................................................................................................

5 From the list, select a circuit/trail identification.

Result:

The selected identification is highlighted.

............................................................................................................................................................

6 Select Actions > Trench ID Associations/Display.

Result:

A form appears displaying all the trenches associated with the
digital link.

............................................................................................................................................................

7 Using the window’s arrow icons, associate (or dissociate) trenches
with a digital link.
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............................................................................................................................................................

8 Select Apply.

Result:

The trench is associated (or disassociated) with the digital link.
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Modify a trench ID
....................................................................................................................................................................................................................................

Purpose Use this task to modify a trench ID.

Task Complete the following task to modify a trench ID.
............................................................................................................................................................

1 From the Network Map, select Configuration > Trench ID >
Display List.

Result:

The Trench ID Display List Query Box form appears.

............................................................................................................................................................

2 In the Trench ID field, enter an existing trench identification. If you
enter nothing, you will get a complete list of existing trenches.

............................................................................................................................................................

3 Press OK.

Result:

The Trench Display List form appears.

............................................................................................................................................................

4 In the Trench ID field, select a trench.

............................................................................................................................................................

5 Select Actions > Update.

Result:

A form appears.

............................................................................................................................................................

6 In the New Trench ID and New Description fields, enter new
information for the trench.

............................................................................................................................................................

7 Click OK.

Result:

The trench ID is modified.
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Delete a trench ID
....................................................................................................................................................................................................................................

Purpose Use this procedure to delete a trench ID.

Task Complete the following task to delete a trench ID.
............................................................................................................................................................

1 From the Network Map, select Configuration > Trench ID >
Display List.

Result:

The Trench ID Display List Query Box form appears.

............................................................................................................................................................

2 In the Trench ID field, enter an existing trench identification. If you
enter nothing, you will get a complete list of existing trenches.

............................................................................................................................................................

3 Press OK.

Result:

The Trench Display List form appears and lists the trenches
according to the query information specified within the previous
window.

............................................................................................................................................................

4 From the list, select a trench.

Result:

The selection is highlighted.

............................................................................................................................................................

5 Select Actions > Delete.

............................................................................................................................................................

6 From the Network Map, select File > Query Again.

Result:

The trench ID is deleted.
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5 Provisioning Concepts

Overview
....................................................................................................................................................................................................................................

Purpose This chapter provides a reference for conceptual information related to
provisioning with WaveStar TMS.

Contents
How to find conceptual information about
provisioning with WaveStar TMS
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How to find conceptual information about provisioning with
WaveStar TMS
....................................................................................................................................................................................................................................

Reference For conceptual material about provisioning circuits, facilities, paths,
network elements, and subnets with WaveStar TMS, refer to Chapter 4
of the WaveStar NMS Provisioning Guide.

Exceptions The provisioning concepts for WaveStar TMS and WaveStar NMS are
identical with the following exceptions:

• WaveStar TMS does not support broadcast circuits or one-way
circuits.

• WaveStar TMS does not support the Clone feature.

• WaveStar TMS does not support Service Domain Partitioning or
Geographic Domain Partitioning.

• WaveStar TMS does not support a geographic redundancy
hardware configuration.

• WaveStar TMS does not support a local redundancy hardware
configuration.

• WaveStar TMS does not support subnets.

• WaveStar TMS does not support black boxes.

• WaveStar TMS does not support tandem connection monitoring.

• Circuit/trails are specified using the free-format naming
convention only; the M.1400 naming convention is not supported.

• WaveStar TMS does not support fault management.

• WaveStar TMS does not support performance monitoring.

• WaveStar TMS does not support optical link provisioning.
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6 Digital Transmission Rates

Overview
....................................................................................................................................................................................................................................

Purpose This chapter discusses the digital transmission rates and
interconnections of the circuits and digital links supported by
WaveStar TMS.

Contents
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Section I: Supported Transmission Rates

Overview
....................................................................................................................................................................................................................................

Purpose This section discusses the digital transmission rates supported by
WaveStar TMS. Refer to the appropriate NMS documentation for
information about the transmission rates supported by the lower level
management systems.

Contents
Supported digital transmission rates 6-3
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Supported digital transmission rates
....................................................................................................................................................................................................................................

Overview This section discusses the digital transmission rates supported by
WaveStar TMS.

Table The following table shows the digital transmission rates supported by
WaveStar TMS.

Table 6-1 Supported Digital Link Rates

Designation Description User Label Transmission Rate Mb/s Notes

STM-64 Digital Link 64S 9,953.28

STM-16 Digital Link 16S 2,488.32

STM-4 Digital Link 4S 622.0

STM-1 Digital Link 1S 155.52

Table The following table shows the circuit rates supported by WaveStar
TMS.

Table 6-2 Supported Circuit Rates

Designation Description User Label Transmission Rate Mb/s Notes

VC-4 Path VC4S 150.336

VC-3 Path VC3S 48.960

VC-12 Path VC12S 2.240

VC4-64c Path VC4-64c 9621.504

VC4-16c Path VC4-16c 2405.376

VC4-4c Path VC4-4c 601.344

AU3 Path AU3S 48.960

VC-2 Path VC2S 6.312

VC11-TU Path TU12-VC11S 2.240

CEPT-4 Circuit 1920N 139.264

CEPT-3 Circuit 480N 34.368

CEPT-1 Circuit 30N 2.048

DS3 Circuit 672N 44.736

DS1 Circuit 24N 1.544
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7 Network Element Port Addresses

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the concepts associated with port addresses as
they relate to WaveStar TMS.
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Network element port addresses
....................................................................................................................................................................................................................................

Where to find For a complete listing of Lucent network element port addresses, refer
to Chapter 6 of the WaveStar NMSProvisioning Guide.

For a complete listing of non-Lucent network element port addresses,
refer to the vendor’s documentation.

Important Note WaveStar TMS does not support black boxes.
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Digital links
See: Inter-domain digital
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