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About this Information Product
............................................................................................................................................................................................................................................................

Purpose This User Operations Guide (UOG) provides the following information 
about the Metropolis® DMX Access Multiplexer (Metropolis® DMX), 
Release 3.0:

• Detailed descriptive information to the circuit pack level

• Acceptance, operation, and provisioning tasks.

Reason for reissue This document, Metropolis® DMX Access Multiplexer User Operations 
Guide, 365-372-301, Issue 6, is reissued to update existing information 
and add new information about product Release 3.0.

Significant changes in this issue are noted by bars ( | ) in the left 
margin.
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...........................................................................................................................................................................................................................................................

Safety labels This document may contain safety labels in the form of DANGER, 
WARNING, and CAUTION. These admonishments have the following 
definitions:

DANGER
Indicates the presence of a hazard that will cause death or 
severe personal injury if the hazard is not avoided.

WARNING
Indicates the presence of a hazard that can cause death or severe
personal injury if the hazard is not avoided.

CAUTION
Indicates the presence of a hazard that will or can cause minor 
personal injury or property damage if the hazard is not avoided. 
Caution is also used for property-damage-only accidents, 
including equipment damage, loss of software, or service 
interruption.

Intended audience This User Operations Guide is intended primarily for 
telecommunications technicians and communications network 
providers. 

Descriptive information in this document is intended for anyone 
desiring specific information or knowledge about the operational 
functions and features of the Metropolis® DMX.

Procedural information (tasks) in this document is intended primarily 
for maintenance, operation, and provisioning personnel responsible for 
operating and maintaining the Metropolis® DMX.
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How to use this
information product

This User Operations Guide includes both descriptive, reference 
chapters and procedural, task chapters.

Assumptions

This document assumes that users have an understanding of the 
following:

• Basic principles of telecommunication transmission

• Common telecommunication and system terminology (a glossary 
is provided in this manual to assist you)

• Test sets and tools used in the telecommunication industry

• Local operations and functional procedures of your company

• Personal computer (PC) operation, common PC terminology, and 
navigational procedures in a windows-style user interface

Chapter contents

The following table provides a brief description of each chapter in this 
document.

Table 1 Chapter Contents

Chapter Contents

Chapter 1,  “System Overview”

This chapter:

• briefly describes Metropolis® DMX 
and the Metropolis® DMX Product 
Family

• lists key features

• describes the transmission interfaces

• describes system growth

Chapter 2,  “Platform 
Description”

This chapter provides an equipment 
overview including:

• shelves,

• circuit packs

• power equipment
x x x v i i365-372-301 R3.0 
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...........................................................................................................................................................................................................................................................

Chapter 3,  “Operations 
Interfaces”

This chapter describes the various 
operations interfaces available to the 
Metropolis® DMX including:

• craft interface terminal (CIT)

• OS interfaces

• circuit pack faceplates

• fan unit LEDs and controls

• office alarms interfaces

Chapter 4,  “Synchronization 
Interfaces”

This chapter describes the Metropolis® 
DMX synchronization interfaces.

Chapter 5,  “Provisioning, 
Security, & Administration”

This chapter describes Metropolis® DMX 
provisioning and issues concerning:

• network element (NE) login 
administration and security

• AIDs overview and parameter tables

• cross-connection management

• fault management

Chapter 6,  “Performance 
Monitoring”

This chapter describes performance 
monitoring at various levels.

Chapter 7,  “Ethernet”
This chapter describes the ethernet 
implementation for Metropolis® DMX. 

Chapter 8,  “Acceptance Tasks”
This chapter provides procedures to 
accept hardware after installation by 
someone else.

Chapter 9,  “Operations 
Tasks”

This chapter provides procedures that can 
be used in day-to-day operations 
including:

• logins

• passwords

• fan filters

• loopbacks

Chapter Contents
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Chapter 10,  “Circuit 
Order/Provisioning Tasks”

This chapter provides procedures that are 
used when adding or deleting work order 
items including:

• timing

• cross-connections

• circuit packs

• optical protection groups

• TCA profiles

• PM registers

Chapter 11,  “Supporting Tasks”

This chapter provides procedures for 
performing supporting tasks including:

• cleaning fibers and connectors

• removing and inserting circuit packs

• replacing fan units / power filters / 
shelf covers / etc.

• selecting LBOs

Appendix A, WaveStar® CIT 
Tutorial

This appendix contains a brief tutorial on 
the WaveStar® CIT.

Appendix B, Technical 
Specifications

This appendix contains the technical 
specifications for Metropolis® DMX, 
including:

• Electrical interfaces

• Optical interfaces

• System performance

• Operations interfaces

• Physical specifications

Appendix C, IS-IS Level 2 
Routing Guidelines

This appendix details the guidelines for 
IS-IS Level 2 Routing in networks larger 
than 50 OSI nodes.

Appendix D, An Introduction to 
SONET

This appendix provides an introduction to 
Synchronous Optical NETwork (SONET) 
as defined by the American National 
Standards Institute (ANSI).

Appendix E,  Allowable 
Cross-Connections

This appendix provides the allowable 
cross-connections.

Chapter Contents
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Conventions used The following conventions are used in this document.

• Commands and Parameters

• Document References, 123-456-789

• Cross-Reference/page number: 
 Introduction to Metropolis® DMX Access Multiplexer

• A MONOSPACE font identifies the lettering designations on 
panels, shelves, and circuit packs.

Related documentation The following table lists the documents included in the Metropolis® 
DMX documentation set.

Table 2 Metropolis® DMX Documentation Set

Glossary
Defines terms used throughout the 
Metropolis® DMX documentation.

Index
Provides detailed access to the contents 
of this document.

Chapter Contents

Comcode Document Number Title

NA 365-372-304 R3.0
Metropolis® DMX Access Multiplexer
Installation Manual

109 251 496 365-372-300 R3.0
Metropolis® DMX Access Multiplexer
Applications and Planning Guide

NA 365-372-306 R3.0
Metropolis® DMX Access Multiplexer
TL1 Command Manual

109 251 470 365-372-301 R3.0
Metropolis® DMX Access Multiplexer
User Operations Guide

109 251 488 365-372-302 R3.0
Metropolis® DMX Access Multiplexer
Alarm Messages and Trouble Clearing Guide

109 246 686 NA
Metropolis® DMX Access Multiplexer
Release 3.0 Documents                                    
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Laser safety information Optical fiber telecommunication systems, their associated test sets, and 
similar operating systems use semiconductor laser transmitters that 
emit infrared (IR) light at wavelengths between approximately 800 
nanometers (nm) and 1600 nm. The emitted light is above the red end 
of the visible spectrum, which is normally not visible to the human eye. 
Although radiant energy at near-IR wavelengths is officially designated 
invisible, some people can see the shorter wavelength energy even at 
power levels several orders of magnitude below any that have been 
shown to cause injury to the eye.

Conventional lasers can produce an intense beam of monochromatic 
light. The term monochromatic light means a single wavelength output 
of pure color that may be visible or invisible to the eye. A conventional 
laser produces a small-size beam of light, and because the beam size is 
small the power density (also called irradiance) is very high. 
Consequently, lasers and laser products are subject to federal and 
applicable state regulations as well as international standards for their 
safe operation.

A conventional laser beam expands very little over distance, or is said 
to be very well collimated. Thus, conventional laser irradiance remains 
relatively constant over distance. However, lasers used in lightwave 
systems have a large beam divergence, typically 10 to 20 degrees. Here, 
irradiance obeys the inverse square law (doubling the distance reduces 
the irradiance by a factor of 4) and rapidly decreases over distance. 

Lasers and eye damage The optical energy emitted by laser and high-radiance LEDs in the 
400-1400 nm range may cause eye damage if absorbed by the retina. 
When a beam of light enters the eye, the eye magnifies and focuses the 
energy on the retina magnifying the irradiance. The irradiance of the 
energy that reaches the retina is approximately 105 or 100,000 times 
more that at the cornea and, if sufficiently intense, may cause a retinal 
burn. 

The damage mechanism at the wavelengths used in an optical fiber 
telecommunications is thermal in origin, for example, damage caused 
by heating. Therefore, a specific amount of energy is required for a 
definite time to heat an area of retinal tissue. Damage to the retina 
occurs only when one looks at the light sufficiently long that the 
product of the retinal irradiance and the viewing time exceeds the 
damage threshold. Optical energies above 1400 nm cause corneal and 
skin burns, but do not affect the retina. The thresholds for injury at 
wavelengths greater than 1400 nm are significantly higher that for 
wavelengths in the retinal hazard region.
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Classification of lasers Manufacturers of lasers and laser products in the United States are 
regulated by the Food and Drug Administration's Center for Devices 
and Radiological Health (FDA/CDRH) under 21 CFR 1040. These 
regulations require manufacturers to certify each laser or laser product 
as belonging to one of four major Classes: I, II, IIa, IIIa, IIIb, or IV. The 
International Electro-technical Commission (IEC) is an international 
standards body that writes laser safety standards. Classification 
schemes are similar with Classes divided into Classes 1, 2, 3A, 3B, and 
4. Lasers are classified according to the accessible emission limits and 
their potential for causing injury. Optical fiber telecommunication 
systems are generally classified as Class I/1, because, under normal 
operating conditions, all energized laser transmitting circuit packs are 
terminated on optical fibers which enclose the laser energy with the 
fiber sheath forming a protective housing. Also, a protective 
housing/access panel is typically installed in front of the laser circuit 
pack shelves. The circuit packs themselves, however, may be 
FDA/CDRH Class I or IIIb or IEC Class 1, 3A, or 3B.

Laser safety precautions
for optical fiber

tekecommunications
systems

In its normal operating mode, an optical fiber telecommunication 
system is totally enclosed and presents no risk of eye injury. It is a 
Class I/1 system under the FDA/CDRH and IEC classifications. 

The fiber optic cables that interconnect various components of an 
optical fiber telecommunication system can disconnect or break, and 
may expose people to lightwave emission. Also, certain measures and 
maintenance procedures may expose the technician to emission from 
the semiconductor laser during installation and servicing. Unlike more 
familiar laser devices, such as solid-state and gas lasers, the emission 
pattern of a semiconductor laser results in a highly divergent beam. In a 
divergent beam, the irradiance (power density) decreases rapidly with 
distance. The greater the distance, the less energy will enter the eye and 
the less potential risk for eye injury. Inadvertently viewing an 
unterminated fiber or damaged fiber with the unaided eye at distances 
greater than 5 to 6 inches normally will not cause eye injury provided 
the power in the fiber is less than a few milliwatts at the near IR 
wavelengths and a few tens of milliwatts at the far IR wavelengths.   
However, damage may occur if an optical instrument such as a 
microscope, magnifying glass, or eye loupe is used to stare at the 
energized fiber end. 
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CAUTION
Use of controls, adjustments and procedures other than those 
specified herein may result in hazardous laser radiation 
exposure.

Laser safety precautions
for enclosed systems

Under normal operating conditions, optical fiber telecommunication 
systems are completely enclosed; nonetheless, the following 
precautions shall be observed: 

• Because of the potential for eye damage, technicians should not 
stare into optical connectors or broken fibers. 

• Under no circumstance shall laser/fiber optic operations be 
performed by a technician before satisfactorily completing an 
approved training course. 

• Since viewing lightwave emission directly in excess of Class I/1 
limits with an optical instrument such as an eye loupe greatly 
increases the risk of eye damage, appropriate labels must appear in 
plain view, in close proximity to the optical port on the protective 
housing/access panel of the terminal equipment. 

Figure 1 illustrates the FDA Class IIIb non-interlocked protective 
housing label.

Figure 1 Protective Housing Label

DANGER

INVISIBLE LASER RADIATION
EMITTED FROM END OF
FIBER OR CONNECTOR

Avoid direct exposure to beam

Do not view beam directly with
optical instruments

NC-USM-111
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Laser safety precautions
for unenclosed systems

During service, maintenance, or restoration, an optical fiber 
telecommunication system is considered unenclosed. Under these 
conditions, follow these practices: 

• Only authorized, trained personnel shall be permitted to do 
service, maintenance, and restoration. Avoid exposing the eye to 
emissions from unterminated, energized optical connectors at 
close distances. Laser modules associated with the optical ports of 
laser circuit packs are typically recessed, which limits the 
exposure distance. Optical port shutters and automatic power 
reduction (APR), and automatic power shut down (APSD) are 
engineering controls that are also used to limit the emissions. 
However, technicians removing or replacing laser circuit packs 
should not stare or look directly into the optical port with optical 
instruments or magnifying lenses. (Normal eye wear or indirect 
viewing instruments, such as a Find-R-Scopes, are not considered 
magnifying lenses or optical instruments.) 

• Only authorized, trained personnel shall use the optical test 
equipment during installation or servicing since this equipment 
contains semiconductor lasers. (Some examples of optical test 
equipment are Optical Time Domain Reflectometers [OTDRs], 
Hand-Held Loss Test Sets, and Feature Finders.)

• Under no circumstances shall any personnel scan a fiber with an 
optical test set without verifying that all laser sources on the fiber 
are turned off. 

• All unauthorized personnel shall be excluded from the immediate 
area of the optical fiber telecommunication systems during 
installation and service. 

Consult ANSI Z136.1, American National Standard for Safe Use of 
Lasers in the United States or outside the United States, IEC-60825, 
Part 2 for guidance on the safe use of optical fiber optic communication 
systems in the workplace.
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Electrostatic Discharge
(ESD) Considerations

This section describes the precautions required because of ESD.

Circuit pack handling precautions

Industry experience has shown that all integrated circuit packs can be 
damaged by static electricity that builds up on work surfaces and 
personnel. The static charges are produced by various charging effects 
of movement and contact with other objects. Dry air allows greater 
static charges to accumulate. Higher potentials are measured in areas 
with low relative humidity, but potentials high enough to cause damage 
can occur anywhere. 

Observe the following precautions when handling circuit packs/units to 
prevent damage by electrostatic discharge: 

• Assume all circuit packs contain solid-state electronic components 
that can be damaged by ESD. 

• When handling circuit packs (storing, installing, removing, etc.) or 
when working on the backplane, always wear a grounded wrist 
strap or wear a heel strap and stand on a grounded, 
static-dissipating floor mat. 

• Handle all circuit packs by the faceplate or latch and by the top 
and bottom outermost edges. Never touch the components, 
conductors, or connector pins. 

• Observe all warning labels on bags and cartons. Whenever 
possible, do not remove circuit packs from antistatic packaging 
until ready to insert them into slots. 

• If possible, open all circuit packs at a static-safe work position, 
using properly grounded wrist straps and static-dissipating table 
mats. 

• Always store and transport circuit packs in static-safe packaging. 
Shielding is not required unless specified. 

• Keep all static-generating materials such as food wrappers, 
plastics, and Styrofoam® containers away from all circuit packs. 
When removing circuit packs from a shelf, immediately place the 
circuit packs in static-safe packages. 

• Whenever possible, maintain relative humidity above 20 percent. 

Important! Any connectors on the shelf interconnection panel 
that are not cabled should be fitted with a plastic dust cap to 
provide ESD protection. 
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Static control wrist straps

To reduce the possibility of ESD damage, the Metropolis® DMX shelf 
is equipped with an ESD grounding jack to enable personnel to ground 
themselves using wrist straps (Figure 2), while handling circuit packs 
or working on the shelf. The wrist straps should be checked 
periodically with a wrist strap tester to ensure that they are working 
properly. 

Figure 2 Static Control Wrist Strap 

Important! The grounding jack is located on the front of the 
shelf, on the lower right-hand corner. Another grounding jack is 
also located on the rear panel.

To
Ground
Connection

NC-USM-110
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Important safety
instructions

READ AND UNDERSTAND ALL INSTRUCTIONS. 

When installing, operating, or maintaining this equipment basic safety 
precautions should always be followed to reduce the risk of fire, 
electric shock, and injury to persons, including the following: 

1. Follow all warnings and instructions marked on this product. 

2. This equipment is to be installed only in Restricted Access Areas.

3. To be powered only by Safety Extra Low Voltage (SELV) -48 V 
DC sources.

4. Disconnect up to Two (2) power supply connections when 
removing power from the system.

5. This product should be only operated from the type of power 
sources indicated on the marking label.

6. Connect this product only to the type of power sources 
recommended by Lucent Technologies. For information on the 
powering instructions, consult the Installation Instructions section 
of the installation manual.

7. This equipment must be provided with a readily accessible 
disconnect device as part of the building installation.

8. Installation must include an independent frame ground drop to the 
building ground.

9. This equipment is suitable for mounting on a concrete or other 
noncombustible surface only.

10. For information on proper mounting instructions, consult the 
Instructions section of the installation manual.

11. Install only equipment identified in the installation manual. Use of 
other equipment may result in improper connection of circuitry 
leading to fire or injury to persons.

12. The telecommunication interfaces should not leave the building 
premises unless connected to telecommunication devices 
providing primary and secondary protection, as possible.

13. Do not use this product near water, for example, in a wet 
basement.

14. Do not place this product on an unstable cart, stand, or table. The 
product may fall, causing serious damage to the product.

15. Use caution when installing or modifying telecommunications 
lines.

The exclamation point within an equilateral triangle is intended
to alert the user to the presence of important operating and
 maintenance (servicing) instructions in the literature
accompanying this product.
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16. Never install telecommunications wiring during a lightning storm.

17. Never install telecommunications connections in wet locations.

18. Never touch uninsulated telecommunication wires or terminals 
unless the telecommunication line has been disconnected at the 
network interface. 

19. Never touch uninsulated wiring or terminals carrying direct 
current or ringing current, or leave this wiring exposed. Protect 
and tape uninsulated wiring and terminals to avoid risk of fire, 
electric shock, and injury to service personnel.

20. Never push objects of any kind into this product through slots as 
they may touch dangerous voltage points or short out parts that 
could result in a risk of fire or electrical shock. Never spill liquids 
of any kind on the product.

21. Slots and openings in the unit are provided for ventilations, to 
protect it from overheating, and these openings must not be 
blocked or covered. This product should not be placed in a built-in 
installation unless proper ventilation is provided.

22. To reduce the risk of an electrical shock, do not disassemble this 
product. Service should be performed by trained personnel only. 
Opening or removing covers and/or circuit packs may expose you 
to dangerous voltages or other risks. Incorrect reassembly can 
cause electrical shock when the unit is subsequently used.

23. Some of the Metropolis® DMX Access Multiplexer system circuit 
packs contain FDA/CDRH Class I/IEC Class 1 single-mode laser 
products that are enclosed lightwave transmission systems. Under 
normal operating conditions, lightwave transmission systems are 
completely enclosed; nonetheless, the following precaution must 
be observed because of the potential for eye damage:

• Do not disconnect any lightwave cable or splice and stare 
into the optical connectors terminating the cables.

• Lightwave/lightguide operations should not be performed by 
a technician who has not satisfactorily completed an 
approved training course.

• Do not use optical instruments such as an eye loupe to view a 
fiber or unterminated connector.

• More information about laser safety can be found in the 
installation manual.

SAVE THESE INSTRUCTIONS. 
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User interface to system Users interact with the Metropolis® DMX Access Multiplexer using a 
PC and a windows-based graphical user interface (GUI). The GUI is 
called the WaveStar® Craft Interface Terminal (WaveStar® CIT), which 
permits users to perform system operations such as administration, 
provisioning, fault management, and more.

Using the WaveStar® CIT

Procedures or tasks presented in this document expect users to be 
familiar with the WaveStar® CIT and navigating through the screens of 
information relating to a particular operation. The screens are designed 
to be straightforward and to contain all information relating to a 
particular operation. The tasks presented in this document rely on the 
information provided in the screen displays. Therefore, it is imperative 
that users read all the information provided in a screen before 
continuing an operational function.

Appendix A, WaveStar® CIT Tutorial provides introductory 
information about using the WaveStar® CIT. 

Important! Use the tutorial only with a network element that is 
out of service.

Using tasks To find instructions for performing a specific job, first determine the 
task category (for example acceptance, operations, or circuit 
order/provisioning). After determining the task category, go to the 
corresponding chapter and find the task in the chapter table of contents.

Using task elements

Task elements contain step-by-step instructions to accomplish a distinct 
user task. Task elements are provided in the following task chapters: 

• Chapter 8,  “Acceptance Tasks”

• Chapter 9,  “Operations Tasks”

• Chapter 10,  “Circuit Order/Provisioning Tasks”

All task elements in each task category are numbered and listed in 
numerical order. However, do not perform any of the tasks in numerical 
order unless directed to by a task element.
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Important! Perform all steps in a task element sequentially, 
unless that step sends you to another step, task element, 
supporting element (SE), or a supporting task.

Unless otherwise instructed, if one task element sends you to 
another task element or supporting task, you must return to the 
first task element after you complete the second. After you have 
completed the first task element, you have finished the task.

Using supporting tasks

The tasks in Chapter 11,  “Supporting Tasks” are referenced from 
multiple task elements to support a job function you are performing. 

Go to a supporting task only when it is referred to by a task element. 
Supporting tasks are not to be accessed directly except by very 
experienced personnel.

Important! Perform all steps in a supporting task in numeric 
order unless a step sends you to another task element, or 
supporting task.

Unless otherwise instructed, if one task element sends you to 
another task element or supporting task, you must return to the 
first task element after you complete the second. After you have 
completed the first task element, you have finished the task.

If/Then statements in a task

If …/Then … columns in a task contain only one condition that is true 
in a table cell under the If … column. You perform the action in the 
related table cell under the Then … column. You then continue to the 
next sequential step or as directed by the action under the Then … 
column.

Verifying actions

Sometimes you will be asked to verify that actions have occurred. This 
may take the form of a formal statement of the expected response. At 
other times, the instructions will merely state verify that... If the 
expected response is not observed and a specific trouble-clearing 
reference is not made, you should reference the chapter entitled 
“Trouble-Clearing Tasks” in the Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 365-372-302 to start 
trouble clearing.
l  365-372-301 R3.0
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Documentation ordering
information

This section describes how to order

• Additional copies of this document 

• Electronic documentation (CD-ROMs)

ILEC/CLEC Customers

ILEC/CLEC customers should process orders through your Company 
Documentation Coordinator.

Commercial Customers

The following table provides the information necessary for commercial 
customers to order standard documentation or request placement on the 
standing order list (for reissues of any document) by mail, telephone, or 
fax.

Table 3 Placing an Order (Mail, Email, Phone, or Fax)

The following table provides the information necessary for customers 
to order standard documentation or request placement on the standing 
order list (for reissues of any document) via the internet.

Table 4 Placing an Order via the Internet

Addresses Telephone Numbers Fax Numbers

Mailing Address:

Lucent Learning Organization
Attention: Order Entry
2855 N. Franklin Road
P.O. Box 19901
Indianapolis, IN 46219

Email:
intlnaorders@lucent.com

From USA:

1-888-LUCENT-8
(1-888-582-3688)

1-800-566-9568

From Canada, North American Region:

+1-317-322-6615
+1-317-322-6699

From Europe, the Middle East, and 
Africa (EMEA), Asia, Pacific Region, 
and China; Caribbean, Latin America 
(CALA):

+1-317-322-6416

+1-317-322-6699

Customer Web-SIte

Commercial Customers
http://www.lucentdocs.com

http://www.lucent8.com

Lucent Associates http://www.cic.lucent.com
l i365-372-301 R3.0 
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Methods of payment Lucent Associates are billed using an FML organization number/cost 
center and location code.

Commercial customers may use one of the following methods of 
payment:

• Check (payable to Lucent Technologies)

• Money order (payable to Lucent Technologies)

• Invoice upon receipt of a purchase order.

(Purchase orders may be faxed or mailed using the information 
provided above.)

• Credit card:

– Visa

– MasterCard

– American Express

Important! For orders totaling $1000 or less, either a credit 
card or prepayment by check/money order is required.
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Worldwide Services Lucent Worldwide Services provides a full life-cycle of services and
solutions to help you plan, design, implement, and operate your
network in today's rapidly changing and complex environment.

Engineering Services 

Engineering Services provide information and technical support to 
customers during the planning, implementation, and placement of 
equipment into new or existing networks. We determine the best, most 
economical equipment solution for a customer and help ensure 
equipment is configured correctly for the customer’s network needs, 
works as specified, and is ready for installation on delivery. These 
services consist of the following:

• Equipment engineering

• Software engineering

• Site records

• Engineering consulting

• Additional engineering services (for example, Network 
Realignment, System Capacity Planning, System Health 
Assessment

Installation Services

Lucent Technologies offers Installation Services focused on providing 
the technical support and resources customers need to efficiently and 
cost-effectively install their network equipment. We offer a variety of 
options that provide extensive support and deliver superior execution to 
help ensure the system hardware is installed, tested, and functioning as 
engineered and specified. Installation Services provides a complete 
flexible solution tailored to meet customers' specific needs. These 
services consist of the following:

• Equipment installation

• Specialized equipment installation

• Network connectivity services

• Installation support services
l i i i365-372-301 R3.0 
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Technical Support

Lucent Technologies provides the following Technical Support 
Services:

• Remote Technical Support (RTS) - remote technical support to 
troubleshoot and resolve system problems.

• On-site Technical Support (OTS) - on-site assistance with 
operational issues and remedial maintenance.

• Repair and Replacement (R&R) - technical support services for 
device repair/return or parts replacement.

• Lucent OnLine Customer Support - online access to information 
and services that can help resolve technical support requests.

Important! Technical Support Services are available 24 hours a 
day, 7 days a week.

Customers inside the United States and Canada

Technical Support Services can be reached at 1-866-LUCENT8 
(866-582-3688): Prompt 1.

Customers outside the United States

Technical Support Services can be reached at +1-630-224-4672: 
Prompt 2.

Web-Site

For additional information regarding Worldwide Services, refer to the 
Lucent Technologies’ web-site at http://www.lucent.com/products

1. Click on Browse the catalog

2. Click on Worldwide Services Solutions

3. Select the desired service to display:

• Engineering and Installation

• Technical Support Services
l i v  365-372-301 R3.0
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Training This document expects a user to be familiar with the basic functions of 
the system before performing tasks that could damage the system, 
affect system operations, or impede communication traffic within the 
system. Understanding the descriptive material provided in this manual 
and attending the recommended training courses should allow you to 
perform the tasks necessary to operate and maintain Metropolis® DMX. 

Refer to https://www.lucent-product-training.com for descriptions of the
training courses available for Metropolis® DMX.

Registering for a course

To review the available courses or to enroll in a training course at one 
of Lucent’s corporate training centers,

• Within the United States, 

– Visit https://www.lucent-product-training.com

– Call 1-888-LUCENT8 (888-582-3688): Prompt 2.

• Outside the continental United States, 

– Visit https://www.lucent-product-training.com

– Contact your in-country training representative

– Call: +1-407-767-2798

– Fax: +1-407-767-2677

Suitcasing

To arrange for a suitcase session at your facility,

• Within the United States, call 1-888-LUCENT8 (888-582-3688): 
Prompt 2.

• Outside the continental United States, 

– Contact your in-country training representative

– Call: +1-407-767-2798

– Fax: +1-407-767-2677
l v365-372-301 R3.0 
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How to comment Because customer satisfaction is extremely important to Lucent 
Technologies, every attempt is made to encourage feedback from 
customers about our information products.

Customer comment form

A customer comment form is located immediately after the title page of 
this document. Please fill out the form and fax it to the number 
provided on the form.

Is the form missing?

If the customer comment form is missing, you may submit comments 
by fax, email, or on-line.

Fax: 1-407-767-2760

Email: ctiphotline@lucent.com

URL: http://www.lucent-info.com/comments
l v i  365-372-301 R3.0
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Overview

Purpose This chapter introduces the Metropolis® DMX Access Multiplexer and 
briefly describes the products features.

Contents The following topics are included in this chapter:

Introduction to Metropolis® DMX Access Multiplexer 1 - 3

Feature Descriptions (Release 1.0) 1 - 7

Feature Descriptions (Release 1.1) 1 - 10

Feature Descriptions (Release 2.0) 1 - 14

Feature Descriptions (Release 2.1) 1 - 17

Feature Descriptions (Release 3.0) 1 - 20
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System Overview
............................................................................................................................................................................................................................................................
Introduction to Metropolis® DMX Access Multiplexer

Overview The Metropolis® DMX Access Multiplexer (Metropolis® DMX) is a 
single shelf network multiplexer designed primarily for access 
transport, business access, and regional interoffice applications 
transporting voice and data at the OC-48 level via a unidirectional path 
switched ring. In Release 2.1, Metropolis® DMX supports OC-192 
unidirectional path switched rings and high speed OC-48 2-fiber 
bidirectional line switched rings. In Release 3.0, Metropolis® DMX 
supports high speed OC-192 2-fiber bidirectional line switched rings, 
high speed OC-48 linear (1+1) applications, and a single low speed 
OC-48 2-fiber bidirectional line switched ring.

Lucent’s rich history of SONET multiplexers provides the foundation 
for Metropolis® DMX. Metropolis® DMX builds on that tradition by 
providing the tools necessary for the new generation of access 
networks: greater capacity, increased network flexibility, diverse 
functionality, and reliable service. 

Metropolis® DMX supports a wide array of wideband and broadband 
transport, including traditional SONET transport of DS1, DS3, EC-1, 
OC-3, OC-12, OC-48, and OC-192 (Release 2.1 and later) signals, as 
well as 10/100/1000 Mb/s LAN transport. The shelf can be equipped to 
serve many diverse network applications and supports a variety of 
operations interfaces for current and evolving network operations 
needs. 

Functionality There are 13 circuit pack slots in each shelf, consisting of the 
following: 

• 1 Control slot (CTL) for the SYSCTL circuit pack

• 2 Main slots (M1, M2) for high speed optical line interface units 
(OC-48 or OC-192 OLIUs)

• 8 multipurpose Function Unit slots (A1, A2 through D1, D2 ) for 
DS1, DS3, EC-1, OC-3, OC-12, OC-48, 100BASE-TX, 
1000BASE-SX, and 1000BASE-LX service

• 2 Growth slots (G1, G2) for OC-3, OC-12, OC-48, 
1000BASE-SX, and 1000BASE-LX service
1 - 3365-372-301 R3.0 
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Introduction to Metropolis® DMX Access 
Multiplexer
Release 3.0 supports the following circuit packs:

• System Controller (LNW1)

• 28DS1 (LNW6)

• 28DS1PM (LNW7)

• 12DS3/EC1 (LNW16)

• TMUX (LNW18) 

• Quad OC-3 OLIU (LNW36)

• Dual OC-12 OLIU (LNW46)

• OC-48 OLIU (LNW26 and LNW26B)

• OC-48 OLIU (LNW27)

• OC-48 OLIU (LNW28)

• OC-48 OLIU (LNW29)

• OC-48 OLIU (LNW76)

• OC-48 OLIU (LNW77)

• OC-48 OLIU (LNW31)

• OC-48 PWDM OLIUs (LNW121B-159B) providing 32 
wavelengths (hardware-tunable)

•  OC-48 PWDM OLIUs (LNW221-259) providing 32 wavelengths 
(hardware-tunable)

•  OC-48 Low Speed PWDM OLIUs (LNW421-459) providing
32 wavelengths (hardware-tunable)

• OC-192 OLIU (LNW56)

• OC-192 OLIU (LNW58)

• 10/100T (100BASE-TX) (LNW66)

• 1GSX (1000BASE-SX) (LNW67)

• 1GLX (1000BASE-LX) (LNW68)

Important! Growth slots (G1 and G2) may be equipped with 
service and protection OC-3, OC-12, and OC-48 (LNW31) 
OLIUs, as well as service 1GSX and 1GLX circuit packs. 
DS1, DS3, EC-1, and 10/100T functionality is not supported in the 
Growth slots.
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Capacity Metropolis® DMX provides a VT1.5 and STS-1 cross-connect fabric 
for a variety of signals. Listed below is the number of signals that 
Metropolis® DMX can transport if all function unit and/or growth slots 
are equipped with a particular circuit pack (for example, 112 DS1s if all 
four Function Unit groups are equipped with the 28DS1 circuit pack):

• 112 DS1 

• 48 DS3 

• 48 EC-1 

• 40 OC-3(c) (including Growth slots)

• 20 OC-12(c) (including Growth slots)

• 10 OC-48(c) (including Growth slots)

• 96 100BASE-TX

• 10 1000BASE-SX/LX (including Growth slots).

Metropolis® DMX also provides STS-1 virtual concatenation. This 
provides increased flexibility when managing Ethernet services. Each 
100BASE-TX and 1000BASE-SX/LX Ethernet service can be 
provisioned in up to 21 STS-1 signals. 

Operations Metropolis® DMX is representative of ten years of Lucent’s innovation 
and experience in network operations, control, and maintenance. 
Utilizing Level 1 and Level 2 Target Identifier (TID) Address 
Resolution Protocol (TARP), a consistent and standard form of address 
resolution is in place, enabling the Metropolis® DMX network to be 
easily monitored and maintained. 

Metropolis® DMX also supports standard interworking using the Open 
Systems Interconnection (OSI) seven-layer protocol stack over the 
DCC. The OSI seven-layer protocol stack refers to the OSI reference 
model, a logical framework for network operations standardized by the 
ISO. This provides for large networks up to 1000 NEs via level 1 area 
provisioning and level 2 routing.

Metropolis® DMX is designed for easy installation and operation. 
Centralized operation is supported by a full set of single-ended 
operations, control, and maintenance features. Integrated test 
capabilities and default provisioning simplifies installation.
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Basic maintenance tasks can be performed using faceplate LED 
displays and controls, while the WaveStar® CIT or a remote operations 
system gives access to sophisticated maintenance, provisioning, and 
reporting features. 

Built-in maintenance capabilities support both installation and system 
operation. Metropolis® DMX can be tested and installed without 
external test equipment. 
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Feature Descriptions (Release 1.0)

Overview This section briefly describes the major features included in Release 
1.0 of Metropolis® DMX.

OC-48 UPSR for
STS-1/VT1.5

The Metropolis® DMX system supports an OC-48 unidirectional path 
switched ring (UPSR). When both Main slots are equipped with OC-48 
OLIU (LNW26) circuit packs, an STS-1 and VT1.5 switching fabric 
supports the low-speed interfaces. Each circuit pack establishes an east 
or west rotation on the ring (each pack’s rotation is opposite to the 
other pack’s rotation). A UPSR ring provides a very valuable and 
reliable foundation for services protecting against fiber cuts and 
intermediate node failures.

In the receive direction, each Main OLIU terminates one ring rotation 
from which a tail end path switch selects an STS-1 or VT1.5 from one 
rotation or the other depending on signal quality. In the transmit 
direction, an STS-1 or VT1.5 signal is copied or bridged onto both 
rotations of the ring.

VT1.5 granularity In Release 1.0, VT1.5 granularity is provided across any 6 to 12 STS-1 
signals within the high speed OC-48 interface, providing a 
fully-flexible assignment of VT1.5 timeslots across any 6 to 12 STS-1 
signals. 

28DS1 circuit pack The Metropolis® DMX offers a very high density 1x1 protected DS1 
circuit pack containing 28 ports per pack. When four Function Unit 
groups are equipped with 28DS1 (LNW6) or 28DS1PM (LNW7) 
circuit packs, up to 112 DS1s can be added/dropped. In addition to 
maintenance and provisioning functions, the 28DS1PM circuit pack 
provides performance monitoring capabilities.

12DS3/EC1 circuit pack for
DS3 service

Metropolis® DMX also provides a very high density 1x1 protected 
DS3/EC1 circuit pack containing 12 ports per pack. When four 
Function Unit groups are equipped with 12DS3/EC1 circuit packs, 48 
DS3s are add/dropped per shelf. 

The 12DS3/EC1 circuit pack is switch-selectable for either DS3 or 
EC-1 service on a per-pack basis. DS3 service is available in R1.0. 
EC-1 service will be available in R1.1. 

Maintenance, provisioning, and performance monitoring functions are 
available with the 12DS3/EC1 circuit pack. 
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User interface The WaveStar® CIT command builder (and TL1 cut-through) local and 
remote access is supported. TL1 autonomous messages are also 
supported (for example, to monitor small networks). 

The CIT manages the Metropolis® DMX system, providing TL1 
messaging, software download, and full operations and provisioning 
capability when used in conjunction with the TL1 command builder. 
The TL1 command builder, is a flexible TL1 interface that supports full 
TL1 management. 

TL1 OS access TL1 OS access is supported via an IAO LAN and/or X.25 interface for 
both local and remote Metropolis® DMXs.

Embedded Stratum 3
timing generator

The LNW26 OC-48 high-speed OLIU circuit pack features an 
embedded Stratum 3 timing generator (TG3). This timing generator is 
used when the Metropolis® DMX is configured in a free running or 
holdover mode. 

Line timing and external timing are also supported by Metropolis® 
DMX. Line timing is derived from an incoming Main OC-48 line, 
while external timing is derived from an external DS1 timing input. 

S1 byte synchronization
messaging

Metropolis® DMX uses the S1 byte of the SONET overhead to 
send/receive timing status information to other nodes in an access 
transport network. Metropolis® DMX supports “sync auto 
reconfiguration”.

Remote operations Metropolis® DMX operations features such as remote OS access and 
CIT remote login are supported over the OC-48 Section DCC and IAO 
LAN. Any Metropolis® DMX operation supported over the DCC is also 
supported over the IAO LAN. Metropolis® DMX remote operations 
features allow Metropolis® DMX networks to be managed from a CO 
and/or a centralized maintenance center. 

Performance monitoring Performance monitoring (PM) data is reported on the VT1.5, STS-1, 
DS1, DS3, and OC-48 levels.

Remote NE status A Metropolis® DMX can be provisioned to be an alarm gateway NE 
(AGNE) to support remote office alarms, a remote SYSCTL LED 
display, and summary alarm information of remote Metropolis® DMXs 
in the local alarm report. More than one AGNE can be provisioned per 
alarm group, but this is not recommended as it can degrade the network 
performance.
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Software download via
DCC

This feature enables initial software upgrade to be downloaded (locally 
or remotely) via the data communications channel (DCC). Metropolis® 
DMX-to-Metropolis® DMX copies are also supported.

Security Security features include provisionable password aging (from 7 to 999 
days), customized login proprietary messages, and support for 150 
users. Security password aging does not apply to privileged users.

OSI seven-layer protocol
stack

This feature provides interworking using the open systems 
interconnection (OSI) seven-layer protocol stack over the data 
communications channel (DCC) or an IAO LAN. 

TARP Metropolis® DMX supports Target ID Address Resolution Protocol 
(TARP), OSI, IAO LAN, and TL1/X.25 as specified in Telcordia 
Technologies GR-253.

SONET Many of the traditional SONET maintenance, provisioning, operations, 
control, and synchronization features are included in Metropolis® 
DMX. The flexible SONET standard provides a formidable foundation 
for Metropolis® DMX to build upon.

TIRKS/NMA/TEMS
compatibility

Metropolis® DMX is supported by Telcordia OSs TIRKS (R19.4), 
NMA (R10.1/11.0), and TEMS (R2.0).
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Overview This section briefly describes the major features added in Release 1.1 
of the Metropolis® DMX.

Graphical user interface
(GUI)

This CIT interface eliminates the need to enter TL1 commands and 
provides a graphical representation of the Metropolis® DMX and the 
surrounding network.

100BASE-TX (10/100-FE)
Ethernet interface

This 24 port Ethernet interface provides data transport at a rate of up to 
10/100 Mb/s. The 10/100-FE (LNW66) circuit pack performs layer 2 
IP switching in point-to-point and multipoint dedicated configurations. 
Bandwidth can be dedicated to one customer or shared among several 
customers. Standard IEEE 802.1Q virtual LANs (VLANs) are used to 
guarantee privacy. This feature provides cost savings by incorporating 
voice and data transport into one system. Metropolis® DMX’s STS-1 
virtual concatenation capability provides increased Ethernet 
management flexibility by provisioning the service in increments of 
single STS-1s. Up to 96 100BASE-TX signals are supported when four 
Function Unit groups are equipped with the 10/100-FE circuit pack.

1000BASE-SX/LX optical
Ethernet interfaces

These 2 port Ethernet interfaces provide data transport at a rate of up to 
1 Gb/s per port. The 1G SX (LNW67) and 1G LX (LNW68) circuit 
packs perform layer 2 IP switching in point-to-point and multipoint 
configurations. Bandwidth can be dedicated to one customer or shared 
among several customers. Standard IEEE 802.1Q virtual LANs 
(VLANs) are used to guarantee privacy. This feature also provides cost 
savings by incorporating voice and data transport into one system. 
Metropolis® DMX’s STS-1 virtual concatenation capability provides 
increased Ethernet management flexibility by provisioning the service 
in increments of single of STS-1s. Up to ten 1000BASE-SX/LX signals 
are supported when all Function Unit groups (including Growth slots) 
are equipped with 1GSX and 1GLX circuit packs.

These circuit packs are functionally equivalent except for optical span 
length. The 1GLX circuit pack provides long-reach optics, while the 
1GSX provides short-reach optics.
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Quad OC-3 low-speed
optics

Metropolis® DMX provides a quad OC-3 low-speed optical interface 
that provides VT1.5/STS-1/STS-3(c) path switching. Up to 40 
STS-3(c)s are supported when all Function Unit groups (including 
Growth slots) are equipped with the OC-3 OLIU (LNW36) circuit 
pack. The OC-3 OLIU can interface with other OC-3 rings in the 
network and can also be used as an interface for OC-3 linear optical 
extensions, as well as single- and dual- homed ring extensions. The 
LNW36 is user-provisionable on a per-port basis. 

Dual OC-12 low-speed
optics

Metropolis® DMX provides a dual OC-12 low-speed optical interface 
that provides VT1.5/STS-1/STS-3(c)/STS-12(c) path switching. Up to 
20 STS-12(c)s are supported when all Function Unit groups (including 
Growth slots) are equipped with the OC-12 OLIU (LNW46) circuit 
pack. The OC-12 OLIU can interface with other OC-12 rings in the 
network and can also be used as an interface for OC-12 linear optical 
extensions, as well as single- and dual- homed ring extensions. The 
LNW46 is user-provisionable on a per-port basis. 

12DS3/EC1 circuit pack for
EC-1 service

The 12DS3/EC1 (LNW16) circuit pack can provide bidirectional 
transport of up to 12 EC-1 signals. When four Function Unit groups are 
equipped with 12DS3/EC1 circuit packs, up to 48 EC-1 signals can be 
added/dropped per shelf.

Maintenance, provisioning, and performance monitoring functions are 
available with the 12DS3/EC1 circuit pack. 

The 12DS3/EC1 circuit pack is switch-selectable for either DS3 or 
EC-1 service on a per-pack basis. 

OC-48 UPSR for
STS-3(c)/STS-12(c)

Metropolis® DMX supports UPSR on the STS-3(c) and STS-12(c) 
levels, in addition to STS-1 and VT1.5 available in R1.0. When both 
Main slots are equipped with OC-48 OLIU (LNW26) circuit packs, an 
STS-3 and STS-12 switching fabric supports the low-speed interfaces. 
Each circuit pack establishes an east-to-west rotation on the ring. A 
UPSR ring provides a very valuable and reliable foundation for 
services protecting against fiber cuts and node failures.

Brownout protection Every active circuit pack has a shut-down circuit that monitors the 
incoming -48V level. If it drops below -39V ±1V pack will de-power. 
When voltage returns above -43V ±0.5V pack will re-power. 
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VT cross-connects In Release 1.1, Metropolis® DMX supports VT1.5 cross-connections 
between the main OC-48 interfaces and DS1, EC1, OC-3, and OC-12 
interfaces. Any 12 STS-1s on the LNW26 OC-48 main OLIU interface 
can be selected for VT cross-connections (add-drop or pass-through) to 
either the quad OC-3, dual OC-12 or EC-1 low-speed interfaces. Up to 
112 VT1.5 channels can be add-drop cross-connected as 112 DS1s 
from the OC-48 ring to Function Unit groups equipped with 28DS1 
packs. 

Certain restrictions do apply. Refer to Chapter 5,  “Provisioning, 
Security, & Administration” for details.

VT ring closure The Metropolis® DMX can host multiple rings on the low-speed 
interfaces of the Metropolis® DMX shelf. This is accomplished by 
intra-function group, pass-through cross-connections. The Metropolis® 
DMX can close a low-speed ring by supporting a cross-connection 
between a receive port on one circuit pack and a transmit port on 
another circuit pack in the same function or growth group. All 
protection switching advantages/capabilities of UPSR configurations 
still apply in VT Ring Closure applications.

Hairpinning cross-
connections

In a “hairpinning” topology, low-speed tributary traffic is routed into 
the system and back out of the system without ever being placed on the 
high-speed (OC-48) UPSR interfaces. Hairpin cross-connections utilize 
the switch fabric on the high speed OC-48 OLIUs, but, do not affect the 
UPSR traffic. The cross-connection capability of connecting any input 
on a circuit pack in a function or growth slot to any output on a circuit 
pack in a different function or growth slot the same shelf, allows you to 
use a combination of add/drop and hairpinning of compatible payloads 
through a variety of interfaces. You can bring traffic in from one remote 
site and cross-connect it at the STS-1, STS-3c, or STS-12c level back 
out to other remote sites without consuming any capacity on the 
high-speed UPSRs. For detailed information about hairpin 
cross-connections, refer to Chapter 5,  “Provisioning, Security, & 
Administration”.

Linear optical extensions In Release 1.1, Metropolis® DMX supports 1+1 protected linear optical 
extensions for data transport originating at a data device. The linear 
optical extension may also be an OC-3 or OC-12 node, as well as an 
OC-48 node (future releases). If the active line fails, the system 
performs nonrevertive line switching.
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Single- and dual-homed
ring extensions

In Release 1.1, Metropolis® DMX supports low-speed OC-3 and 
OC-12 0x1 protected broadband tributaries, including single- and dual- 
homed ring extensions. A DDM-2000 OC-3, OC-12, or FiberReach 
Multiplexer may be the add/drop multiplexer on the lower-speed ring. 

TL1 management via
TCP/IP

TL1 message exchange is supported over TCP/IP via IAO LAN, X.25, 
OSI LAN, and CIT interfaces. IAO LAN supports TCP/IP protocol and 
OSI protocol. These provide a communication link from a Metropolis® 
DMX to a local node that may serve as a gateway to the network.

DS1 timing output The embedded TG3 can generate a DS1 timing output to time other 
externally-timed systems.

Performance monitoring In addition to the PM capabilities available in R1.0, R1.1 provides PM 
data on all EC-1, STS-3c, STS-12c, OC-3, OC-12, 100BASE-TX, and 
1000BASE-SX/LX incoming signals. 

Product Family
2000/WaveStar Product

Family Interworking

Metropolis® DMX supports TARP interoperability with Product 
Family 2000 nodes such as the FT-2000 OC-48 Lightwave System, the 
DDM-2000 OC-3/OC-12 Multiplexer, and the DDM-2000 FiberReach 
Multiplexer. 

The Metropolis® DMX also provides interoperability with all WaveStar 
Product Family nodes supporting TARP.

SNMS compatibility The Metropolis® DMX is supported by WaveStar® SNMS (R5.1).

Network size Metropolis® DMX supports a network size of 256 nodes. Future 
releases will be tested in larger networks.

Integrated TCP/IP The integrated transmission control protocol/internet protocol feature 
provides a communication link from a Metropolis® DMX to a local 
node that may serve as a gateway to the network.
1 - 1 3365-372-301 R3.0 
Issue 6,   July  2002  

 



System Overview
............................................................................................................................................................................................................................................................
Feature Descriptions (Release 2.0)

Overview This section briefly describes the major new features of Metropolis® 
DMX, Release 2.0. 

OC-48 OLIU (LNW26B) The LNW26B has the same capabilities as the LNW26 circuit pack, 
except the LNW26B OLIU can cross-connect VTs in any 12 of 48 
selected STS-1s. 

OC-48 OLIU (LNW28) The OC-48 OLIU (LNW28) circuit pack is an environmentally 
hardened version of the LNW26B. The LNW28 is designed specifically 
for outside cabinet deployment and is certified to withstand extreme 
temperatures.

OC-48 OLIU (LNW31) The OC-48 OLIU (LNW31) circuit pack is a single port, low speed, 
1310 nm optical line interface unit. The LNW31 supports OC-48 
add/drop, UPSR configurations, 1+1 linear, single- and dual-homing, 
non-revertive protection switching, and VT1.5, STS-1, STS-3(c), 
STS-12(c), and STS-48(c) signal transport. The LNW31 OLIU can 
cross-connect VTs in any 12 of 48 selected STS-1s. The central TDM 
switch fabrics are embedded in the OC-48 OLIU.

OC-48 OLIU (LNW77) The OC-48 OLIU (LNW77) circuit pack is a intermediate reach 
(20km), high-speed 1310 nm optical line interface unit. The LNW77 
supports OC-48 add/drop, UPSR configurations, single- and 
dual-homing, non-revertive protection switching, and VT1.5, STS-1, 
STS-3(c), STS-12(c), and STS-48(c) signal transport. The Stratum 3 
timing generator and central TDM switch fabrics are embedded in the 
OC-48 OLIU. The LNW77 OLIU can cross-connect VTs in any 12 of 
48 selected STS-1s.
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OC-48 PWDM OLIUs
(LNW121B-159B)

The sixteen OC-48 PWDM OLIUs (LNW121B-159B) circuit packs are 
designed for use with passive MUX/DMUX and optical add/drop 
shelves. Each circuit pack supports two wavelengths via a hardware 
selection configuration. This provides a total of 32 different 
wavelengths that are available for service applications.

The optical circuit packs are designed to be used with the Lucent 
Passive Optical Shelves. Using the OC-48 PWDM OLIUs and the 
Passive Optical Shelves can increase fiber capacity by a factor of 16 or 
32.

OC-48 PWDM OLIUs support add/drop, UPSR/BLSR configurations, 
single- and dual-homing, non-revertive protection switching, and 
VT1.5, STS-1, STS-3(c), STS-12(c), and STS-48(c) signal transport. 
The Stratum 3 timing generator and central TDM switch fabrics are 
embedded in the OC-48 OLIU. The OC-48 PWDM OLIUs can 
cross-connect VT1.5 signals in any 12 of 48 selected STS-1 signals; 
however, in Release 2.0 the software supports VT1.5 signals in any 6 of 
48 selected STS-1 signals.

OC-48 UPSR for STS-48(c) Metropolis® DMX supports UPSR on the STS-48(c) level, in addition 
to STS-1, STS-3(c) and STS-12(c), and VT1.5 available in earlier 
releases. When both Main slots are equipped with OC-48 OLIU circuit 
packs, a VT1.5 and STS-1 switching fabric supports the low-speed 
interfaces. Each circuit pack establishes an east-to-west rotation on the 
ring. A UPSR ring provides a very valuable and reliable foundation for 
services protecting against fiber cuts and node failures.

IP tunneling Metropolis® DMX supports IP tunneling to extend FTP/IP file transfers 
over the OSI protocol stack on the DCC and IAO LAN to remote 
Metropolis® DMX shelves which do not have a direct IP connection.

Hairpinning enhancements In a “hairpinning” topology, in Release 2.0, you can bring traffic in 
from one remote site and cross-connect it at the VT and Ethernet level, 
in addition to STS-1, STS-3c, or STS-12c levels available in earlier 
releases, back out to other remote sites without consuming any capacity 
on the high-speed UPSRs. Hairpin cross-connections utilize the switch 
fabric on the high speed OC-48 OLIUs; but, do not affect the UPSR 
traffic. For detailed information about hairpin cross-connections, refer 
to Chapter 5,  “Provisioning, Security, & Administration”.
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VT ring closure VT Ring closure for OC-3, OC-12 or OC-48 interfaces. This capability 
includes Intra-Fn Pass-Through (signal passed from one group's slot to 
the other slot), and add/drop with the ability to perform path selection 
on the low speed optics, and therefore closing the subtending (hosted) 
ring.

VLAN tagging Support of 4093 Virtual Local Area Networks (VLANs) and stacked 
VLANs for customer identification and isolation.

Network size Metropolis® DMX supports a network size of 1000 nodes. 

Navis™ Optical EMS
compatibility

The Metropolis® DMX is supported by Navis™ Optical Element 
Management Systems (Navis™ Optical EMS), R7.0 (formerly referred 
to as SNMS).

Port-provisionable
12DS3/EC1 circuit pack

In prior releases, the 12DS3/EC1 circuit pack was switch selectable for 
DS3 or EC-1 service on a per-pack basis. In Release 2.0, DS3 or EC-1 
service can be provisioned via the WaveStar® CIT on a per-port basis.
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Overview This section briefly describes the major new features of Metropolis® 
DMX, Release 2.1. 

OC-48 OLIU (LNW27) The OC-48 OLIU (LNW27) circuit pack is a long reach, 1310-nm 
optical line interface unit. The LNW27 OC-48 OLIU can cross-connect 
VT1.5 signals in up to 48 STS-1 signals. 

OC-48 OLIU (LNW29) The OC-48 OLIU (LNW29) circuit pack is an extended long reach, 
1550-nm optical line interface unit. The LNW29 OC-48 OLIU can 
cross-connect VT1.5 signals in up to 48 STS-1 signals. 

OC-48 OLIU (LNW76) The OC-48 OLIU (LNW76) circuit pack is a short reach, 1310-nm 
optical line interface unit. The LNW76 OC-48 OLIU can cross-connect 
VT1.5 signals in up to 48 STS-1 signals.

Improved VT1.5 Granularity The Release 2.1 software supports cross-connections between VT1.5 
signals and up to 12 STS-1 signals in the LNW26B, LNW28, LNW77, 
and LNW121B-series OC-48 OLIU circuit packs.

Passive WDM-Compatible
OC-48 OLIUs (LNW221 -

LNW259)

The passive WDM-compatible OC-48 OLIU (LNW221-LNW259) 
circuit packs provide 32 wavelengths for passive WDM applications. 
The OC-48 OLIU (LNW221-LNW259) circuit packs can cross-connect 
VT1.5 signals in up to 48 STS-1 signals.

In service OC-48 OLIU
upgrades

Metropolis® DMX supports upgrading OC-48 OLIUs in service. 
OC-48 OLIUs with a 6 STS-1 VT fabric may be upgraded to OC-48 
OLIUs with a 12 or 48 STS-1 VT fabric. OC-48 OLIUs with a 12 
STS-1 VT fabric may be upgraded to OC-48 OLIUs with a 48 STS-1 
VT fabric.
1 - 1 7365-372-301 R3.0 
Issue 6,   July  2002  

 



System OverviewFeature Descriptions (Release 2.1)Feature Descriptions (Release 2.1)Feature Descriptions (Release 2.1)
OC-48 BLSR Metropolis® DMX supports high speed OC-48 2-fiber bidirectional 
Line switched rings (BLSRs) in Release 2.1. The 2-fiber BLSRs 
supports STS-1, STS-3c, and STS-12c cross-connections to DS1, DS3, 
OC-3, OC-12, low speed OC-48, Fast Ethernet, and Gigabit Ethernet 
interfaces. A 2-fiber BLSR is a self-healing ring configuration in which 
the traffic flow is bidirectional between nodes. The traffic flow is 
protected by redundant bandwidth on the bidirectional lines that 
interconnect the ring nodes. 

Because traffic flow is bidirectional between nodes, traffic can be 
added at one node and dropped at the next without traveling around the 
entire ring. This leaves the spans between other nodes available for 
additional traffic. Therefore, with distributed traffic patterns, a BLSR 
can carry more traffic than the same facilities could carry if configured 
for a unidirectional path switched ring.

OC-192 OLIU (LNW56) The OC-192 OLIU (LNW56) circuit pack is an intermediate reach, 
1550-nm optical line interface unit. The LNW56 OC-192 OLIU can 
cross-connect VT1.5 signals in up to 48 STS-1 signals.

OC-192 OLIU (LNW58) The OC-192 OLIU (LNW58) circuit pack is a short reach, 1310-nm 
optical line interface unit. The LNW58 OC-192 OLIU can 
cross-connect VT1.5 signals in up to 48 STS-1 signals.

OC-192 UPSR The Metropolis® DMX supports an OC-192 unidirectional path 
switched ring (UPSR) in Release 2.1. When both Main slots are 
equipped with OC-192 OLIU circuit packs, an STS-1 and VT1.5 
switching fabric supports the low-speed interfaces. Each circuit pack 
establishes an east-to-west rotation on the ring. A UPSR ring provides a 
very valuable and reliable foundation for services protecting against 
fiber cuts and node failures.

High Capacity Shelf The Metropolis® DMX high capacity shelf supports additional 
DS1/DS3 interfaces that enable Metropolis® DMX to support 224 
DS1s or 192 DS3s in a future release. The new, higher density DS1 and 
DS3 circuit packs will be available in a future release.

Passive Optical Add/Drop
Units

Passive optical dual add drop modules are available to add and drop 1, 
2, or 4 wavelengths. The modules are unidirectional.
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Hairpinning enhancements In a “hairpinning” topology, in Release 2.1, users can cross-connect 
traffic from a remote site at the VT and Ethernet level, in addition to 
STS-1, STS-3c, STS-12c, and STS-48c levels available in earlier 
releases, to other remote sites without consuming any capacity on the 
high-speed UPSRs or BLSRs. Hairpin cross-connections utilize the 
switch fabric on the high speed OC-48 OLIUs; but, do not affect the 
UPSR or BLSR traffic. For detailed information about hairpin 
cross-connections, refer to Chapter 5,  “Provisioning, Security, & 
Administration”.

Interworking with
LambdaUniteTM

MultiService Switch

Two Metropolis® DMX shelves and one LambdaUnite MultiService 
Switch can be collocated in the same bay. As the needs of an access site 
grow to the point where equipment is required to hub more than 6 
OC-48 rings, it becomes advantageous to upgrade a Metropolis® DMX 
shelf to a LambdaUnite MultiService Switch. The Very Short Reach 
(VSR) OC-48 and OC-192 optics supported by the Metropolis® DMX 
are designed for such an application. Once the LambdaUnite 
MultiService Switch is installed as the hub-node, the site can hub 64 
OC-48 rings or 16 OC-192 rings while simultaneously using the 
original Metropolis® DMX as a low-speed drop node or mini-digital 
cross-connect.

In service OC-48 UPSR to
OC-192 UPSR Upgrade

Metropolis® DMX supports an in-service upgrade to increase UPSR 
network capacity from OC-48 to OC-192 without affecting service.
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Feature Descriptions (Release 3.0)

Overview This section briefly describes the major new features of Metropolis® 
DMX, Release 3.0. 

Transmultiplexer (TMUX)
(LMW18) circuit pack

The TMUX (LMW18) circuit pack collects DS1 signals from various 
nodes in a ring network and multiplexes them into a single DS3 signal 
for transport. Up to 12 channelized DS3 signals are supported.

Low Speed Passive
WDM-Compatible OC-48

OLIUs (LNW421 -
LNW459)

The low speed passive WDM-compatible OC-48 OLIU 
(LNW421-LNW459) circuit packs provide 32 wavelengths for passive 
WDM applications. The low speed OC-48 OLIU (LNW421-LNW459) 
circuit packs can cross-connect VT1.5 signals in up to 48 STS-1 
signals.

Optical amplfiers for
passive WDM-compatible
OC-48 and OC-192 OLIUs

External optical amplifiers are available for use with the passive 
WDM-compatible OC-48 and OC-192 OLIUs. Optical amplifiers can 
be used to increase OC-48 and OC-192 optical spans up to 140 km.

Single low speed OC-48
BLSR

Metropolis® DMX supports a single low speed BLSR using the low 
speed passive WDM-compatible OC-48 OLIUs (LNW421-LNW459) 
or the low speed OC-48 OLIU (LNW31) circuit pack. Metropolis® 
DMX also supports BLSR to BLSR cross-connections.

Automatic ring discovery in
BLSRs

In Release 3.0, Metropolis® DMX automatically discovers the other 
nodes that exist in a BLSR and creates a ring map. The ring map 
consists of nodes IDs, NSAPs, target identifiers (TIDs), and network 
element types of each network element in the ring. (In Release 2.1, 
Metropolis® DMX supports only manual ring map provisioning.) 
Automatic ring discovery supports BLSR interworking with the 
FT-2000 OC-48 Lightwave System, WaveStar TDM 2.5G/10G 
Multiplexer, and the LambdaUnite™ Multiservice Switch.

High speed OC-192 BLSRs Metropolis® DMX supports high speed OC-192 BLSRs using the 
OC-192 OLIUs (LNW56 and LNW58) circuit packs. The OC-192 
OLIU (LNW56) circuit pack is an intermediate reach, 1550-nm optical 
line interface unit. The OC-192 OLIU (LNW58) circuit pack is a short 
reach, 1310-nm optical line interface unit.
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System OverviewFeature Descriptions (Release 3.0)
Nonpreemptible
unprotected traffic

Nonpreemptible unprotected traffic allows users to disable protection 
on selected working channels of a bidirectional line switched ring. 
Therefore, traffic carried on these channels is unprotected. This allows 
users to rely on path layer protection switching or to offer unprotected 
capacity in a flexible way. Nonpreemptible unprotected traffic makes 
support possible for multipoint Ethernet connections, and dual 0x1 low 
speed connections over a BLSR.

High speed OC-48 linear
application

Metropolis® DMX provides a high speed OC-48 1+1 protected linear 
extension in the Main slots. 

Per STS-1 protection
provisioning

The per STS-1 protection provisioning feature provides the ability to 
support switched and unswitched cross-connections on the same UPSR 
port. Switched cross-connections are protected at both the path level 
and an internal equipment level. Unswitched cross-connections (the 
equivalent of 0x1 cross-connections in prior releases) are not protected 
at the path level or at the internal equipment level.

Hashed FTP The hashed FTP capability prevents someone from tampering with a 
downloadable software image. When FTP over TCP/IP is used for 
software download, a digital signature is transmitted with the image 
file, and verified by the generic software.

FTAM/FTP gateway Metropolis® DMX acts as an FTAM/FTP gateway or file transfer 
translation device (FTTD). The FTTD allows Metropolis® DMX to 
function as a gateway network element that facilitates file downloads 
between FTP servers and remote network elements connected to 
Metropolis® DMX.

1 Mb/s Ethernet rate
shaping

Metropolis® DMX supports a basic peak information rate policer that 
meters packets leaving the Ethernet packet switch going toward the 
SONET network. Metropolis® DMX drops any packets that exceed the 
provisioned peak information rate for the VLAN or customer ID 
associated with the packet. This guarantees that no more than the 
specified network capacity is provided.

Simple network
management protocol

(SNMP) support

Metropolis® DMX supports SNMP for monitoring alarms and traps 
associated with Ethernet circuit packs. The SNMP is an application 
layer protocol used to manage data network performance, and find and 
resolve data network problems.
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Network time protocol
(NTP) support

Metropolis® DMX supports NTP client functionality. NTP is an 
internet protocol used to synchronize computers and devices to a 
standard time reference. The NTP allows Metropolis® DMX to set and 
synchronize the Date and Time of Day clock. The NTP client queries 
the NTP server for the date and time of day.

In service OC-48 BLSR to
OC-192 BLSR Upgrade

Metropolis® DMX supports an in-service upgrade to increase BLSR 
network capacity from OC-48 to OC-192 without affecting service.
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Overview

Purpose This section describes the possible physical arrangements of the 
Metropolis® DMX Access Multiplexer.

Contents The following physical arrangement considerations are covered in this 
section:

Shelf Descriptions 2 - 3

Shelf Configurations 2 - 11

Typical Bay Arrangement 2 - 14

Circuit Packs 2 - 15

Passive Optics Shelf 2 - 27

Control 2 - 31

Power 2 - 32
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Shelf Descriptions

Overview The Metropolis® DMX is a single-shelf multiservice multiplexer that 
may house 28DS1, 12DS3/EC1, TMUX (Release 3.0 and later) OC-3, 
OC-12, and OC-48, OC-192 (Release 2.1 and later), 10/100T, 
1GSX and 1GLX circuit packs. 

In Release 2.1 and later releases, the Metropolis® DMX high capacity 
shelf is available in addition to the Metropolis® DMX shelf. 

Capacity Metropolis® DMX provides a VT1.5 and STS-1 cross-connect fabric 
for a variety of signals. Listed below is the number of signals that 
Metropolis® DMX can transport if all function unit and/or growth slots 
are equipped with a particular circuit pack (for example, 112 DS1 
signals if all four function units are equipped with the 28DS1 circuit 
pack):

• 112 DS1 

• 48 DS3 

• 48 EC-1 

• 40 OC-3(c) (including growth slots)

• 20 OC-12(c) (including growth slots)

• 10 OC-48(c) (including growth slots)

• 96 100BASE-TX

• 10 1000BASE-SX/LX (including growth slots).

In a future release when the higher density DS1 and DS3 circuit packs 
are available, the Metropolis® DMX high capacity shelf supports up to 
224 DS1 or 192 DS3 signals.

Metropolis® DMX also provides STS-1 virtual concatenation. This 
provides increased flexibility when managing Ethernet services. Each 
100BASE-TX and 1000BASE-SX/LX Ethernet service can be 
provisioned to any number of STS-1 signals (up to 21 STS-1 signals). 
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Platform DescriptionShelf DescriptionsShelf DescriptionsShelf Descriptions
Metropolis® DMX shelf
dimensions

The Metropolis® DMX shelf is:

• 16 inches high without the Metropolis® DMX fan unit

• 19.5 inches high with the Metropolis® DMX fan unit

• 17.6 inches wide

• 15 inches deep.

Up to four Metropolis® DMX shelves can fit in a bay (including fan 
unit), and all shelves are individually mounted. 

Metropolis® DMX high
capacity shelf dimensions

The Metropolis® DMX high capacity shelf is:

• 19 inches high (includes integral fan unit)

• 17.6 inches wide

• 16 inches deep.

Up to four Metropolis® DMX high capacity shelves can fit in a bay 
(including fan unit), and all shelves are individually mounted. 

Shelf Front View Figure 2-1 shows the front view of the Metropolis® DMX shelf and 
Metropolis® DMX high capacity shelf. (Both shelves have the same 
circuit pack slots.) The shelf is equipped with 28DS1 and 12DS3/EC1 
circuit packs, a 1GSX Ethernet circuit pack, OC-3, OC-12, and OC-48 
OLIU circuit packs, and a SYSCTL circuit pack.
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Figure 2-1 Shelf Front View
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Circuit pack slots and
compatible circuit packs

The Metropolis® DMX shelf and Metropolis® DMX high capacity shelf 
have 8 function unit slots, 2 main slots, 2 growth slots, and one control 
slot. 

Function units slots 

The function unit slots are divided into five groups designated A, B, C, 
D, and G (Growth slots). Function unit slots A1, A2, B1, B2, C1, C2, 
D1, and D2 can be equipped, depending on the application, with the 
following circuit packs

• 28DS1

• 12DS3/EC1

• TMUX

• OC-3

• OC-12

• OC-48 (LNW31 and LNW421 - LNW459 only)

• 10/100T

• 1GSX 

• 1GLX 

The 10/100T, 1GSX , and 1GLX circuit packs cannot be protected and 
are restricted to slot 1 of a function unit (for example, slot A1). If slot 1 
of a function unit is equipped with a 10/100T, 
1GSX , and 1GLX circuit pack, then slot 2 must be equipped with a 
177D apparatus blank.

Growth slots

Growth slots G1 and G2 can be equipped, depending on the 
application, with the following circuit packs:

• OC-3

• OC-12

• OC-48 (LNW31 and LNW421 - LNW459 only)

• 1GSX 

• 1GLX 

The 1GSX and 1GLX circuit packs cannot be protected and are 
restricted to slot G1. If slot G1 of a function unit is equipped with a 
1GSX or 1GLX circuit pack, then slot G2 must be equipped with a 
177D apparatus blank.
2 - 6  365-372-301 R3.0
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Main slots

The main slots M1 and M2 can be equipped, depending on the 
application, with the following circuit packs:

• OC-48 OLIU circuit packs LNW26/26B, LNW27 (Release 2.1 
and later), LNW28, LNW29 (Release 2.1 and later), LNW76 
(Release 2.1 and later), LNW77, LNW121B-159B, or 
LNW221-LNW259 (Release 2.1 and later)

• OC-192 OLIU circuit packs LNW56, LNW58 (Release 2.1)

The Stratum 3 timing generator and central TDM switch fabrics are 
embedded in the OC-48 and OC-192 circuit packs. If main slot M1 or 
M2 is not equipped with a circuit pack, the slot must be equipped with a 
177E apparatus blank.

Control slot

The control slot CTL is reserved for the non-redundant System 
Controller (SYSCTL) circuit pack. 
2 - 7365-372-301 R3.0 
Issue 6,   July  2002  

 



Platform DescriptionShelf DescriptionsShelf DescriptionsShelf Descriptions
Metropolis® DMX shelf rear
view

Figure 2-2 shows the rear backplane connectors on the Metropolis® 
DMX shelf.

Figure 2-2 Metropolis® DMX Shelf Backplane Connectors

The shelf backplane provides the following connectors:

• Communications modem (J17 MODEM)

• Intraoffice LAN (J16 IAOLAN)

• External DS1 synchronization input and output (J9 SYNC1 and 
J14 SYNC2)

• Fan shelf power/alarm (J15 FAN)

• -48 V DC power feeder A and B (P14 -48VA, -48RTNA and
P15 -48VB, -48RTNB)

• Miscellaneous (environmental) discrete telemetry (J11 MISC)

• TL1/X.25 interface (J10 X.25)

• Office alarm interface (J12 ALM)

• Office alarm multiplier (J13 ALM MULT)

• J18 DLAN (Reserved for use in a future release)
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• J19 INTEROP (Reserved for use in a future release)

• Four DS1/DS3 and 10/100Base-T inputs (J2 A IN, J4 B IN, 
J5 C IN, J7 D IN)

• Four DS1/DS3 and 10/100Base-T outputs (J1 A OUT, J3 B OUT, 
J6 C OUT, J8 D OUT)

The -48 V DC power feeder interfaces (BAT A and BAT B) are located 
on the sides of the shelf.

Metropolis® DMX high
capacity shelf rear view

Figure 2-3 shows the rear backplane connectors on the Metropolis® 
DMX high capacity shelf.

Figure 2-3 Metropolis® DMX High Capacity Shelf Backplane 
Connectors
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The shelf backplane provides the following connectors:

• Communications modem (J17 MODEM)

• Intraoffice LAN (J16 IAOLAN)

• External DS1 synchronization input and output (J9 SYNC1 and 
J14 SYNC2)

• Fan shelf power/alarm (J15 FAN)

• -48 V DC power feeder A and B (P14 -48VA, -48RTNA and
P15 -48VB, -48RTNB)

• Miscellaneous (environmental) discrete telemetry (J11 MISC)

• TL1/X.25 interface (J10 X.25)

• Office alarm interface (J12 ALM)

• Office alarm multiplier (J13 ALM MULT)

• J18 DLAN (Reserved for use in a future release)

• J19 INTEROP (Reserved for use in a future release)

• EXP1 IN, OUT, CTL (Reserved for use in a future release)

• EXP2 IN, OUT, CTL (Reserved for use in a future release)

• Eight DS1/DS3 and 10/100Base-T inputs (J2 A IN, J4 B IN, 
J5 C IN, J7 D IN, J20 A IN, J21 B IN, J22 C IN, J23 D IN)

• Eight DS1/DS3 and 10/100Base-T outputs (J1 A OUT, J3 B OUT, 
J6 C OUT, J8 D OUT, J24 A OUT, J25 B OUT, J26 C OUT,
J27 D OUT)

The -48 V DC power feeder interfaces (BAT A and BAT B) are located 
on the sides of the shelf.
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Shelf Configurations

Overview Metropolis® DMX is designed to provide a wide array of wideband and 
broadband services. Therefore, there is great flexibility in the 
configuration of the shelf. Any combination of circuit packs may be 
used for whatever service is desired. The following paragraphs outline 
the specific packs that may be used in the function units for certain 
applications.

Requirements Metropolis® DMX has the following shelf configuration requirements:

• OC-48 OLIUs LNW26/26B, LNW27, LNW28, LNW29, LNW76, 
LNW77, LNW121B-LNW159B, and LNW221-259 must be 
located in the main M1 and M2 slots

• OC-192 OLIUs LNW56 and LNW58 must be located in the main 
M1 and M2 slots

• The service and protection slots of a function unit (for example, 
A1 and A2) must contain the same circuit pack type. However, 
Gigabit Ethernet circuit packs (1GSX, 1GLX) can only be located 
in slot 1 of a function unit (including growth slots). The other slot 
must contain a 177D apparatus blank. 

• The 10/100T (LNW66) circuit pack must be located in slot 1 of a 
function unit. The other slot must contain a 177D apparatus blank. 
Growth slots G1 and G2 do not support the 10/100T circuit pack.

• Growth slots G1 and G2 support the OC-3 (LNW36), OC-12 
(LNW46), OC-48 (LNW31 and LNW421 - LNW459), 1GSX 
(LNW67), or 1GLX (LNW68) circuit packs.

• The SYSCTL LNW1 circuit pack must be located in the control 
CTL slot.

STS-1/VT1.5 UPSR shelf An STS-1/VT1.5 UPSR shelf configuration has OC-48 or OC-192 
OLIUs in the main M1 and M2 slots and can house the following 
circuit packs in any combination:

• 28DS1 (LNW6)

• 28DS1PM (LNW7)

• 12DS3/EC1 (LNW16)

• TMUX (LNW18)
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STS-1/STS-3c/STS-12c/
STS-48c/VT1.5 UPSR shelf

The STS-1/STS-3c/STS-12c/STS-48c/VT1.5 UPSR shelf 
configuration has OC-48 or OC-192 OLIUs in the main M1 and M2 
slots and can house the following circuit packs in any combination:

• 28DS1 (LNW6)

• 28DS1PM (LNW7)

• 12DS3/EC1 (LNW16)

• TMUX (LNW18)

• Quad OC-3 OLIU (LNW36)

• Dual OC-12 OLIU (LNW46)

• OC-48 OLIU (LNW31 and LNW421 - LNW459)

Note that the OC-3/OC-12/OC-48 OLIUs are required for 
STS-3c/STS-12c/STS-48c UPSR configurations, while the 28DS1 and 
12DS3/EC1 packs are required for lower-level path switching. If lower 
level path switching (STS-1/VT1.5) is not desired, two function units 
could house OC-3/OC-12/OC-48 circuit packs, while the remaining 
function units could house 10/100T, 1GSX , and 1GLX Ethernet circuit 
packs.

BLSR shelf The BLSR shelf configuration has OC48 or OC-192 OLIUs in the main 
M1 and M2 slots and the following circuit packs in any combination:

• 28DS1 (LNW6)

• 28DS1PM (LNW7)

• 12DS3/EC1 (LNW16)

• TMUX (LNW18)

• Quad OC-3 OLIU (LNW36)

• Dual OC-12 OLIU (LNW46)

• OC-48 OLIU (LNW31 and LNW421 - LNW45)
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Platform DescriptionShelf Configurations
 OC-48 linear shelf The OC-48 linear shelf configuration has OC48 OLIUs in the main M1 
and M2 slots and the following circuit packs in any combination:

• 28DS1 (LNW6)

• 28DS1PM (LNW7)

• 12DS3/EC1 (LNW16)

• TMUX (LNW18)

• Quad OC-3 OLIU (LNW36)

• Dual OC-12 OLIU (LNW46)

• OC-48 OLIU (LNW31 and LNW421 - LNW45)

Ethernet (data) transport
shelf

The Ethernet (data) transport shelf configuration requires at least one of 
the following circuit packs:

• 10/100T (LNW66)

• 1GSX (LNW67)

• 1GLX (LNW68)

The LNW66, LNW67, and LNW68 circuit packs must be located in 
slot 1 of a function unit. Growth slot G1 also supports the LNW67 and 
LNW68 circuit packs. (Growth slots do not support the LNW66 
10/100T circuit pack.) Slot 2 must contain a 177D apparatus blank. The 
other function units may house any other Metropolis® DMX circuit 
packs for traditional voice services. 

Single and dual homing
shelf

The single homing and dual homing shelf configurations require at 
least one of the following circuit packs:

• Quad OC-3 OLIU (LNW36)

• Dual OC-12 OLIU (LNW46)

• OC-48 OLIU (LNW31)

• OC-48 OLIU (LNW421 - LNW459)

If the shelf is homing to an OC-3 ring, the LNW36 circuit pack must 
occupy at least one function unit or growth group. If the shelf is homing 
to an OC-12 ring, the LNW46 must occupy at least one function unit or 
growth group. If the shelf is homing to an OC-48 ring, the LNW31 or 
LNW421 - LNW459 circuit pack must occupy at least one function 
unit or growth group. It is possible to home to OC-3, OC-12, and/or 
OC-48 rings on the same shelf. Any other circuit pack may occupy 
other function units depending on the desired service. 
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Typical Bay Arrangement

Overview Up to four Metropolis® DMX shelves and/or Metropolis® DMX high 
capacity shelves, including fan units, can fit in one 7-foot network bay 
frame (19 or 23 inches wide). However, if a fuse panel is mounted at 
the top the network bay frame, up to three Metropolis® DMX shelves 
and/or four Metropolis® DMX high capacity shelves can fit. 

These arrangements meet network equipment-building system (NEBS) 
central office requirements for bay heat dissipation. If typical 
arrangements are not used, normal heat flow could be interrupted and 
adversely affect shelf operation. Fan units must be used to guarantee 
proper air circulation.

Fan unit Fan units are required (in all environments) to guarantee proper air 
circulation. The fan unit is designed to mount directly above a shelf and 
provide draw through cooling for the shelf below. The fan unit also acts 
as a heat baffle for the shelf above (if equipped).

Adding shelves Shelves can be added incrementally by local technicians (since all 
cabling is connectorized) if interbay cabling is initially provided for the 
bay layout. If shelves are incrementally installed, it is recommended 
that they be installed from bottom to top to simplify bay mult cabling. 
However, shelves may be added in any position if proper bay mult 
cabling is selected.

For detailed information about network bay frame arrangements and 
installation instructions, refer to the Metropolis® DMX Access 
Multiplexer, Installation Manual, 365-372-304.
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Circuit Packs

Overview This part lists the circuit packs supported by Metropolis® DMX and 
briefly describes each circuit pack.

Supported circuit packs The following table lists the circuit packs supported by Metropolis® 
DMX. The table also shows the circuit pack slot compatibility and the 
initial product release.

Table 2-1 Supported Circuit Packs

Circuit Pack
Apparatus 

Code
Slot(s) Release Comments

1GLX LNW68
A1, B1, C1, 
D1, G1

1.1
1000 BASE-LX Ethernet interface, 
may only occupy slot 1 of a 
function unit or a growth slot

1GSX LNW67
A1, B1, C1, 
D1, G1

1.1
1000 BASE-SX Ethernet interface, 
may only occupy slot 1 of a 
function unit or a growth slot

10/100T LNW66
A1, B1, C1, 
D1

1.1
100 BASE-TX Ethernet interface, 
may only occupy slot 1 of a 
function units (NOT Growth slots)

12DS3/EC1 LNW16 A-D

1.0 Only DS3 support

1.1
DS3 and EC-1 support, DS3/EC-1 
per pack provisioning (via a 
hardware jumper)

2.0
DS3/EC-1 per port provisioning, 
via the WaveStar® CIT

28DS1 LNW6 A-D 1.0

28DS1PM LNW7 A-D 1.0
Supports performance monitoring 
features

Apparatus Blank

177D A-D, G1, G2 1.0
Filler plates used in unequipped 
function unit and growth slots

177E M2 2.1
Filler plates used in unequipped 
main slot

OC-3 OLIU LNW36 A-D, G1, G2 1.1
Low-speed, long reach, four ports, 
1310 nm
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OC-12 OLIU LNW46 A-D, G1, G2 1.1
Low-speed, long reach, two ports, 
1310 nm

OC-48 OLIU

LNW26 M1, M2 1.0
High-speed, long reach, 1310 nm, 
partial (6 to 12 STS-1s) VT 
mapping 

LNW26B M1, M2 2.0
High-speed, long reach, 1310 nm, 
partial (up to 12 STS-1s) VT 
mapping

LNW27 M1, M2 2.1
High-speed, long reach, 1310 nm, 
full (up to 48 STS-1s) VT mapping

LNW28 M1, M2 2.0

High-speed, long reach, 1310 nm, 
partial (up to 12 STS-1s) VT 
mapping, extended temp. 
certification for outside cabinet 
deployment

LNW29 M1, M2 2.1
High-speed, extended long reach, 
1550 nm, full (up to 48 STS-1s) VT 
mapping

LNW31 A-D, G1, G2 2.0
Low-speed, intermediate reach, 
1310 nm, partial (up to 12 STS-1s) 
VT mapping

LNW76 M1, M2 2.1
High-speed, short reach, 1310 nm, 
full (up to 48 STS-1s) VT mapping

LNW77 M1, M2 2.0
High-speed, intermediate reach, 
1310 nm, partial (up to 12 STS-1s) 
VT mapping

LNW121B-
LNW159B

M1, M2 2.0

High-speed,16 different passive 
DWDM circuit packs, 32 different 
wavelengths (hardware-tunable), 
partial (up to 12 STS-1s) VT 
mapping 

LNW221-
LNW259

M1, M2 2.1

High-speed, 16 different passive 
DWDM circuit packs, 32 different 
wavelengths (hardware-tunable), 
full (up to 48 STS-1s) VT mapping

Circuit Pack
Apparatus 

Code
Slot(s) Release Comments
2 - 1 6  365-372-301 R3.0
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Platform DescriptionCircuit Packs
1GLX (LNW68)
1000BASE-LX optical

Ethernet interface

The 1GLX (LNW68) circuit pack has two 1 Gb/s ports and provides 
long-reach high-speed optical data transport. The 1GLX circuit pack 
uses standard Ethernet switching IEEE 802.1, standard encapsulation 
according to ANSI T1X1.5/2000-024R4 (ITU-T G.gfp), and standard 
virtual concatenation according to ITU G.707. The 1GLX circuit pack 
is not equipment protected; but, service can be protected at the network 
level via UPSR/BLSR switching and the spanning tree algorithm. Fiber 
access is provided by two LC-type connector pairs on the circuit pack 
faceplate. The 1GLX circuit pack transmits signals at a wavelength of 
850 nm.

The 1GLX circuit pack may occupy slot 1 of any function unit 
(including growth slots), and up to 10 1GLX ports are addressable 
when five function unit/growth slots are equipped with 1GLX circuit 
packs. 

Important! When a 1GLX circuit pack occupies slot 1 of a 
function unit, slot 2 of that function unit must be equipped with an 
apparatus blank (177D).

OC-48 OLIU
LNW421-
LNW459

A-D, G1, G2 3.0

Low-speed, 16 different passive 
DWDM circuit packs, 32 different 
wavelengths (hardware-tunable), 
partial (up to 12 STS-1s) VT 
mapping 

OC-192 OLIU

LNW56 M1, M2 2.1
High-speed, intermediate reach, 
1550 nm, partial (up to 48 STS-1s) 
VT mapping 

LNW58 M1, M2 2.1
High-speed, short reach, 1310 nm, 
partial (up to 48 STS-1s) VT 
mapping 

System Controller 
(SYSCTL)

LNW1 CTL 1.0 Always required

TMUX LNW18 A-D 3.0 12 ports per circuit pack

Circuit Pack
Apparatus 

Code
Slot(s) Release Comments
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1GSX (LNW67)
1000BASE-SX optical

Ethernet interface

The 1GSX (LNW67) circuit pack has two 1 Gb/s ports and provides 
short-reach high-speed optical data transport. The 1GSX (LNW67) 
circuit pack uses standard Ethernet switching IEEE 802.1, standard 
encapsulation according to ANSI T1X1.5/2000-024R4 (ITU-T G.gfp), 
and standard virtual concatenation according to ITU G.707. The 1GSX 
circuit pack is not equipment protected; but, service can be protected at 
the network level via UPSR/BLSR switching and the spanning tree 
algorithm. Fiber access is provided by two LC-type connector pairs on 
the circuit pack faceplate. The 1GSX circuit pack transmits signals at a 
wavelength of 850 nm.

The 1GSX circuit pack may occupy slot 1 of any function unit 
(including growth slots), and up to 10 1GSX ports are addressable 
when five function unit/growth slots are equipped with 1GSX circuit 
packs. 

Important! When a 1GSX circuit pack occupies slot 1 of a 
function unit, slot 2 of that function init must be equipped with an 
apparatus blank (177D).

10/100T (LNW66)
100BASE-TX Ethernet

interface

The 10/100T circuit pack (LNW66) has 24 physical ports and provides 
data transport at the rate of 10/100 Mb/s. The 10/100T circuit pack uses 
standard Ethernet switching IEEE 802.1, standard encapsulation 
according to ANSI T1X1.5/2000-024R4 (ITU-T G.gfp), and standard 
STS-1 virtual concatenation according to ITU G.707. The 10/100T 
circuit pack is not equipment protected; but, service can be protected at 
the network level via UPSR/BLSR switching and the spanning tree 
algorithm.

The 10/100T circuit pack may occupy slot 1 of function units A, B, C, 
and D, and 96 ports are addressable when four function units are 
equipped with LNW66 circuit packs. 

Important! When a 10/100T circuit pack occupies slot 1 of a 
function unit, slot 2 of that function unit must be equipped with an 
apparatus blank (177D).
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12DS3/EC1 (LNW16) The 12DS3/EC1 (LNW16) circuit pack contains 12 ports, is 1x1 
equipment protected, and supports non-revertive protection switching. 
The 12DS3/EC1 circuit pack provides bidirectional transport of 12 DS3 
or EC-1 signals and maps the signals into corresponding STS-1 signals, 
and supports transport of DS3 signals coded in bipolar 3-zero 
substitution (B3ZS). 

The 12DS3/EC1 circuit pack may occupy function units A, B, C, and 
D. All electric interface circuit packs are 1x1 hardware protected. So, 
although both slots in each function unit can house a 12DS3/EC1 
circuit pack, one slot in each function unit equipped with a 12DS3/EC1 
circuit pack is always used for hardware protection. The shelf supports 
up to 48 working ports when four function units are equipped with 
12DS3/EC1 circuit packs.

In Release 1.1, DS3 or EC-1 service is provisioned by jumpers on a 
per-pack basis. In Release 2.0, DS3 or EC-1 service is provision via the 
WaveStar® CIT on a per-port basis. For detailed information about 
installing the 12DS3/EC1 circuit pack, refer to “Task 313: Install 
12DS3/EC1 (LNW16) Circuit Pack” (10-123).

28DS1 (LNW6) and
28DS1PM (LNW7)

The 28DS1 (LNW6) and 28DS1PM (LNW7) circuit packs contain 28 
DS1 ports that can be cross-connected to any available VT1.5 timeslot. 
Both circuit packs are 1x1 protected, and non-revertive protection 
switching is supported. Line build-outs and DS1 signal encoding are 
software provisionable. Both circuit packs terminate up to 28 
bidirectional DS1 electrical signals and support the transport of DS1 
signals coded in either alternate mark inversion (AMI) or bipolar 8-zero 
substitution (B8ZS) modes. The signals received from the DSX-1 are 
mapped into SONET VT1.5 signals and then routed to the high-speed 
OLIU circuit pack.

Both circuit packs can occupy function units A, B, C, and D. All 
electric interface circuit packs are 1x1 hardware protected. So, although 
both slots in each function unit can be equipped with an LNW6 or 
LNW7 circuit pack, one slot in each function unit is always used for 
hardware protection. The shelf supports up to 112 working ports when 
four function units are equipped with the LNW6 or LNW7 circuit pack.

In addition to maintenance and provisioning functions, the 28DS1PM 
circuit pack provides performance monitoring capabilities.
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OC-3 OLIU (LNW36) The quad OC-3 OLIU (LNW36) circuit pack is a four-port, long-reach, 
1310 nm optical line interface unit supporting VT1.5, STS-1 and 
STS-3(c) path switching. The OC-3 OLIU can interface with other 
OC-3 rings in the network and can also be used as an interface for OC-3 
linear optical extensions, as well as single- and dual- homed ring 
extensions. Fiber access is provided via four pairs of LC-type 
connectors on the circuit pack faceplate.

The OC-3 OLIU can occupy any function unit slot (including growth 
slots), and up to 40 ports are addressable when all function units are 
equipped with the OC-3 OLIU.

OC-12 OLIU (LNW46) The dual OC-12 OLIU (LNW46) circuit pack is a two-port, long-reach, 
1310 nm optical line interface unit supporting VT1.5, STS-1, STS-3(c), 
and STS-12(c) path switching. The OC-12 OLIU provides a low-speed 
OC-12 interface to other OC-12 rings, linear optical extensions, and 
single- and dual-homed ring extensions. Fiber access is provided via 
two pairs of LC-type connectors on the circuit pack faceplate. 

The OC-12 OLIU can occupy any function unit slot (including growth 
slots), and up to 20 ports are addressable when all function units are 
equipped with the OC-12 OLIU. 

OC-48 OLIU (LNW26) The OC-48 OLIU (LNW26) circuit pack is a long reach 1310 nm 
optical line interface unit. The LNW26 OC-48 OLIU supports OC-48 
add/drop, UPSR/BLSR configurations, 1+1 linear, single- and 
dual-homing, non-revertive protection switching, and VT1.5, STS-1, 
STS-3(c), STS-12(c), and STS-48(c) signal transport. The LNW26 
OC-48 OLIU can cross-connect VT1.5 signal in 6 to 12 of 48 selected 
STS-1 signals. (For more information about cross-connections and 
cross-connection restrictions, refer to Chapter 5,  “Provisioning, 
Security, & Administration”.) The Stratum 3 timing generator and 
central TDM switch fabrics are embedded in the LNW26 OC-48 OLIU. 

The LNW26 OC-48 OLIU may occupy main slots M1 and M2. Fiber 
access is provided via LC-type connectors on the circuit pack faceplate. 

OC-48 OLIU (LNW26B) The LNW26B OC-48 OLIU has the same capabilities as the LNW26 
OC-48 OLIU circuit pack. In Release 2.0, the LNW26B OC-48 OLIU 
can cross-connect VT1.5 signals in any 6 to 12 of 48 selected STS-1 
signals. In Release 2.1, the LNW26B OC-48 OLIU is provisioned 
using a jumper to cross-connect VT1.5 signals in any 12 of 48 STS-1 
signals. (For more information about cross-connections and 
cross-connection restrictions, refer to Chapter 5,  “Provisioning, 
Security, & Administration”.)
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The LNW26B OC-48 OLIU may occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the circuit pack 
faceplate. 

OC-48 OLIU (LNW27) The OC-48 OLIU (LNW27) circuit pack is a long reach 1310 nm 
optical line interface unit. The LNW27 OC-48 OLIU supports OC-48 
add/drop, UPSR/BLSR configurations, 1+1 linear, single- and 
dual-homing, non-revertive protection switching, and VT1.5, STS-1, 
STS-3(c), STS-12(c), and STS-48(c) signal transport. The LNW27 
OC-48 OLIU can cross-connect VT1.5 signals in up to 48 STS-1 
signals. The Stratum 3 timing generator and central TDM switch 
fabrics are embedded in the LNW27 OC-48 OLIU. 

The LNW27 OC-48 OLIU may occupy main slots M1 andM2. Fiber 
access is provided via LC-type connectors on the circuit pack faceplate. 

OC-48 OLIU (LNW28) The OC-48 OLIU (LNW28) circuit pack is an environmentally 
hardened version of the LNW26B OC-48 OLIU. The LNW28 OC-48 
OLIU is designed specifically for outside cabinet deployment and is 
certified to withstand extreme temperatures. Refer to the description of 
the LNW26B OC-48 OLIU above for details.

OC-48 OLIU (LNW29) The OC-48 OLIU (LNW29) circuit pack is an extended long reach 
1550 nm optical line interface unit. The LNW29 OC-48 OLIU supports 
OC-48 add/drop, UPSR/BLSR configurations, 1+1 linear, single- and 
dual-homing, non-revertive protection switching, and VT1.5, STS-1, 
STS-3(c), STS-12(c), and STS-48(c) signal transport. The LNW29 
OC-48 OLIU can cross-connect VT1.5 signals in up to 48 STS-1 
signals. The Stratum 3 timing generator and central TDM switch 
fabrics are embedded in the LNW29 OC-48 OLIU. 

The LNW29 OC-48 OLIU may occupy main slots M1 andM2. Fiber 
access is provided via LC-type connectors on the circuit pack faceplate. 
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OC-48 OLIU (LNW31) The OC-48 OLIU (LNW31) circuit pack is a single port, low speed, 
intermediate reach 1310 nm optical line interface unit. The LNW31 
OC-48 OLIU supports OC-48 add/drop, UPSR/BLSR configurations, 
1+1 linear, single- and dual-homing, non-revertive protection 
switching, and VT1.5, STS-1, STS-3(c), STS-12(c), and STS-48(c) 
signal transport. The OC-48 OLIU can cross-connect VT1.5 signals in 
up to 12 STS-1 signals. The central TDM switch fabrics are embedded 
in the OC-48 OLIU. 

The LNW31 OC-48 OLIU may occupy any function unit slots 
(including growth slots), and up to 10 ports are addressable when all 
function units are equipped with the OC-48 OLIU. Fiber access is 
provided via a pair of LC-type connectors on the circuit pack faceplate.

OC-48 OLIU (LNW76) The OC-48 OLIU (LNW76) circuit pack is a short reach (20km), 
high-speed 1310 nm optical line interface unit. The LNW76 OC-48 
OLIU supports OC-48 add/drop, UPSR/BLSR configurations, 1+1 
linear, single- and dual-homing, non-revertive protection switching, 
and VT1.5, STS-1, STS-3(c), STS-12(c), and STS-48(c) signal 
transport. The Stratum 3 timing generator and central TDM switch 
fabrics are embedded in the LNW76 OC-48 OLIU. The LNW76 OC-48 
OLIU can cross-connect VT1.5 signals in any 48 selected STS-1 
signals.

The LNW76 OC-48 OLIU may occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the circuit pack 
faceplate. 

OC-48 OLIU (LNW77) The OC-48 OLIU (LNW77) circuit pack is an intermediate reach 
(20km), high-speed 1310 nm optical line interface unit. The LNW77 
OC-48 OLIU supports OC-48 add/drop, UPSR/BLSR configurations, 
1+1 linear, single- and dual-homing, non-revertive protection 
switching, and VT1.5, STS-1, STS-3(c), STS-12(c), and STS-48(c) 
signal transport. The Stratum 3 timing generator and central TDM 
switch fabrics are embedded in the OC-48 OLIU. In Release 2.0, the 
LNW77 OC-48 OLIU can cross-connect VT1.5 signals in 6 to 12 of 48 
selected STS-1 signals. In Release 2.1, the LNW77 OC-48 OLIU is 
provisioned using a jumper to cross-connect VT1.5 signals in up to 12 
of 48 STS-1 signals. (For more information about cross-connections 
and cross-connection restrictions, refer to Chapter 5,  “Provisioning, 
Security, & Administration”.)
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The LNW77 OC-48 OLIU may occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the circuit pack 
faceplate. 

OC-48 PWDM OLIUs
(LNW121B-159B)

The sixteen OC-48 PWDM OLIUs (LNW121B-159B) are optical 
OLIUs designed for use with passive MUX/DMUX and optical 
add/drop shelves. Each OC-48 PWDM OLIU supports two 
wavelengths via a hardware selection configuration. This provides 32 
different wavelengths for service applications. For detailed information 
about installing the OC-48 PWDM OLIUs (LNW121B-159B) circuit 
pack, refer to “Task 312: Install Main OLIU Circuit Packs” (10-113).

The optical port units are designed to be used with the Lucent Passive 
Optical Shelves. Using the OC-48 PWDM OLIUs and the Passive 
Optical Shelves can increase fiber capacity by a factor of 16 or 32.

The OC-48 PWDM OLIU circuit packs support add/drop, UPSR/BLSR 
configurations, 1+1 linear, single- and dual-homing, non-revertive 
protection switching, and VT1.5, STS-1, STS-3(c), STS-12(c), and 
STS-48(c) signal transport. The Stratum 3 timing generator and central 
TDM switch fabrics are embedded in the OC-48 OLIU. In Release 2.0, 
the OC-48 PWDM OLIUs can cross-connect VT1.5 signals in 6 to 12 
of 48 selected STS-1 signals. In Release 2.1, the OC-48 PWDM OLIUs 
are provisioned using a jumper to cross-connect VT1.5 signals in up to 
12 of 48 STS-1 signals. 

The OC-48 WDM OLIUs may occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the OC-48 
PWDM OLIU faceplate. 

OC-48 PWDM OLIUs
(LNW221-259)

The sixteen OC-48 PWDM OLIUs (LNW221-259) are optical OLIUs 
designed for use with passive MUX/DMUX and optical add/drop 
shelves. Each OC-48 PWDM OLIU supports two wavelengths via a 
hardware selection configuration. This provides 32 different 
wavelengths for service applications. For detailed information about 
installing the OC-48 PWDM OLIUs (LNW221-259) circuit pack, refer 
to “Task 312: Install Main OLIU Circuit Packs” (10-113).

The OC-48 PWDM OLIUs are designed to be used with the Lucent 
Passive Optical Shelves. Using the OC-48 PWDM OLIUs and the 
Passive Optical Shelves can increase fiber capacity by a factor of 16 or 
32.

The OC-48 PWDM OLIUs support add/drop, UPSR/BLSR 
configurations, 1+1 linear, single- and dual-homing, non-revertive 
protection switching, and VT1.5, STS-1, STS-3(c), STS-12(c), and 
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STS-48(c) signal transport. The Stratum 3 timing generator and central 
TDM switch fabrics are embedded in the OC-48 OLIU. The OC-48 
PWDM OLIUs can cross-connect VT1.5 signals in any of the 48 STS-1 
signals. 

The OC-48 WDM OLIUs may occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the OC-48 
PWDM OLIU faceplate. 

OC-48 PWDM OLIUs
(LNW421-459)

The sixteen OC-48 PWDM OLIUs (LNW221-259) are low speed 
optical OLIUs designed for use with passive MUX/DMUX and optical 
add/drop shelves. Each OC-48 PWDM OLIU supports two 
wavelengths via a hardware selection configuration. This provides 32 
different wavelengths for service applications. For detailed information 
about installing the OC-48 PWDM OLIUs (LNW121B-159B) circuit 
pack, refer to “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (-1).

The OC-48 PWDM OLIUs are designed to be used with the Lucent 
Passive Optical Shelves and Optical Amplifiers. Using the OC-48 
PWDM OLIUs and the Passive Optical Shelves can increase fiber 
capacity by a factor of 16 or 32.

The OC-48 PWDM OLIUs support add/drop, UPSR/BLSR 
configurations, 1+1 linear, single- and dual-homing, non-revertive 
protection switching, and VT1.5, STS-1, STS-3(c), STS-12(c), and 
STS-48(c) signal transport. The OC-48 PWDM OLIUs can 
cross-connect VT1.5 signals in any 12 of 48 STS-1 signals. 

The OC-48 PWDM OLIUs may occupy any function unit or growth 
slot. Fiber access is provided via a pair of LC-type connectors on the 
OC-48 PWDM OLIU faceplate. 

OC-192 OLIU (LNW56) The OC-192 OLIU (LNW56) circuit pack is a intermediate reach, 
high-speed 1550 nm optical line interface unit. The LNW56 OC-192 
OLIU supports OC-48 add/drop, UPSR/BLSR configurations, single- 
and dual-homing, non-revertive protection switching, and VT1.5, 
STS-1, STS-3(c), STS-12(c), and STS-48(c) signal transport. The 
Stratum 3 timing generator and central TDM switch fabrics are 
embedded in the OC-192 OLIU. The LNW56 OC-192 OLIU can 
cross-connect VT1.5 signals in up to 48 STS-1 signals.

The LNW56 OC-192 OLIU can occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the circuit pack 
faceplate. 
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OC-192 OLIU (LNW58) The OC-192 OLIU (LNW58) circuit pack is a short reach, high-speed 
1310 nm optical line interface unit. The LNW58 OC-192 OLIU 
supports OC-48 add/drop, UPSR/BLSR configurations, single- and 
dual-homing, non-revertive protection switching, and VT1.5, STS-1, 
STS-3(c), STS-12(c), and STS-48(c) signal transport. The Stratum 3 
timing generator and central TDM switch fabrics are embedded in the 
OC-192 OLIU. The LNW58 OC-192 OLIU can cross-connect VT1.5 
signals in up to 48 STS-1 signals.

The LNW58 OC-192 OLIU can occupy main slots M1 and M2. Fiber 
access is provided via a pair of LC-type connectors on the circuit pack 
faceplate. 

System controller (LNW1) The SYSCTL circuit pack provides communication with other circuit 
packs in the shelf. The SYSCTL circuit pack supports all operations 
interfaces, including IAO LAN (OSI or TCP/IP), TL1/X.25, CIT, office 
alarms, and miscellaneous discretes. The SYSCTL circuit pack also 
supports DCC terminations for each optical line interface, and a 
cross-connect fabric that supports path/line switching and timing 
functions.

The SYSCTL circuit pack faceplate has push-button switches, 
alarm/status LEDs, and a 7-segment numeric display to facilitate local 
operations. The SYSCTL circuit pack provides redundancy by 
duplicating all cross-connect information on the OLIU circuit packs. 
Transmission is not affected if the SYSCTL circuit pack fails.

The SYSCTL circuit pack provides a microprocessor, nonvolatile 
memory to store the generic program software, a provisioning database, 
and additional memory for system operation. The SYSCTL circuit pack 
also has interfaces across the backplane to monitor and control every 
circuit pack in the shelf. 

The SYSCTL circuit pack supports WaveStar® CIT front access to the 
shelf via the IAO LAN (beginning with Release 1.1) and a serial 
RS-232 port located on the shelf backplane. 
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TMUX (LNW18) The TMUX (LNW18) circuit pack terminates 12 DS3 signals and 
demultiplexes the DS3 signals down to DS1 signals. The TMUX circuit 
pack monitors the performance of the up to 336 DS1 signals and maps 
the signals into VT-structured STS-1 signals for transport on an OC-n 
facility.

The LNW18 TMUX circuit pack can occupy Function units A, B, C, or 
D. The TMUX circuit pack is 1x1 equipment protected. The shelf 
supports up to 48 working DS3 ports when the Function units are 
equipped with TMUX circuit packs. 
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Platform Description
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Passive Optics Shelf

Overview The Passive Optics shelf is a lower-cost solution in using DWDM for 
transmitting large amounts of traffic on one fiber. The shelf fits in a bay 
frame with Metropolis® DMX. If the Passive Optics shelf is used in the 
same bay frame with Metropolis® DMX, then the number of 
Metropolis® DMX shelves in that bay frame is limited to two. The 
Passive Optics shelf does not require any power supply or management 
system.

The following figure shows an example of a Passive Optics shelf.

Figure 2-4 Passive Optics Shelf

Dimensions The Passive Optics shelf is:

• 74.00 mm (2.913 in.) high, Max.

• 498.00 mm (19.606 in.) wide, Max. (without mounting flange)

• 378.64 mm (14.907 in.) deep, Max.

nc-dmx-103

Lucent Technologies

Common
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Platform DescriptionPassive Optics ShelfPassive Optics ShelfPassive Optics Shelf
Configurations The Passive Optics shelf is available in the following configurations:

• 16 Channel MUX: This configuration supports unidirectional and 
bidirectional transmission systems.

• 16 Channel DMUX: This configuration supports unidirectional 
and bidirectional transmission systems. The filters are cascaded in 
reverse order of the 16 Channel MUX module.

• 16 Channel MUX with Interleaver: This configuration supports 
unidirectional and bidirectional transmission systems, and 
includes an interleaver to support 16 additional channels.

• 16 Channel DMUX with Interleaver: This configuration supports 
unidirectional and bidirectional transmission systems, and 
includes an interleaver to support 16 additional channels.

• 1 Channel Dual Optical Add Drop Module (OADM): This 
configuration supports unidirectional transmission systems only 
and can add/drop one channel. (Two OADMs are provided with 
each shelf.)

• 2 Channel Dual Optical Add Drop Module (OADM): This 
configuration supports unidirectional transmission systems only 
and can add/drop one channel.

• 4 Channel Dual Optical Add Drop Module (OADM): This 
configuration supports unidirectional transmission systems only 
and can add/drop one channel.

Applications The Passive Optics shelf supports the following applications:

• 1, 2, or 4 unidirectional wavelengths (optical add drop only)

• 16 unidirectional/bidirectional wavelengths 

• 32 unidirectional/bidirectional wavelengths.
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Platform Description
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
External Optical Amplifiers

Overview The Lucent external optical amplifier provides service providers, 
system integrators, and network equipment manufacturers with one of 
the key technologies needed to build next generation DWDM and 
OADM networks. With the optical amplifier, operators enhance system 
performance while minimizing capital expenditures.

The optical amplifier can be configured to provide variable gain 
between 13 dB and 22 dB. This enables users to optimize optical 
transmission performance as needs grow. After gain setting is 
provisioned, the amplifier dynamically controls and maintains signal 
levels even as the number of amplified wavelengths change.

The amplifier features dynamic transient suppression and gain 
flattening across C-band to reduce the likelihood of data errors, channel 
outage, and signal degradation. In dynamic metro access networks or 
long-haul optical networks, these features allow service providers to 
provision and deliver reliable wavelength services to their end 
customers on demand.

The following figure shows the external optical amplifier.

Figure 2-5 Optical Amplifier

Dimensions The external optical amplifier is:

• 1.75 in. high 

• 17.19 in. wide

• 11.10 in. deep

The external optical amplifier weighs 10 pounds.
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Platform DescriptionExternal Optical AmplifiersExternal Optical AmplifiersExternal Optical Amplifiers
Interfaces The optical amplifier provides a 10/100 Mbps and an RS-232 port for 
operations and maintenance communications (similar to DMX). These 
ports are located on the front of the optical amplifier. The optical 
amplifier continuously monitors its own electrical and optical 
performance. If operating parameters exceed user-specified thresholds, 
autonomous alarms are reported. 

The optical amplifier may be managed by any of the following means:

• Simple Network Management Protocol (SNMP Version 1 and 2c)

• TL1 messages (GR-833 CORE)

• File Transfer Protocol (FTP) (RFC 956)

• Alarm relay contact closures.

For detailed optical and power specifications, refer to Appendix B, 
Technical Specifications. 
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Platform Description
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Control

Overview Metropolis® DMX provides extensive control features, accessible 
through technician and operations system (OS) interfaces. In addition 
to accessing local Metropolis® DMX network elements through direct 
interfaces, technicians and OSs can use the operations features 
supported via the data communications channel (DCC) in the optical 
signals to access remote NEs. Control functions are supported by the 
SYSCTL circuit pack. 

Three-tiered operations
interface

Maintenance procedures are built on three levels of system information 
and control.

The first tier includes the following:

• Circuit pack faceplate LEDs and controls

• Fan shelf LEDs and controls

• Circuit breakers

The second tier uses the WaveStar® CIT to provision and retrieve 
detailed reports that show performance monitoring, alarm and status, 
and system configuration for local and remote NEs. 

The third tier uses the OS interfaces such as TL1/X.25 and TL1 over 
IAO LAN (TCP/IP or OSI), or WaveStar® CIT to monitor performance, 
gather alarm information, and provision the system. The IAO LAN 
interfaces (provisioned for TCP/IP) also support software download 
and database backup/restore via FTP.

For detailed information about these operations interfaces, refer to 
Chapter 3,  “Operations Interfaces”.

Embedded operations
channel

Access and control extends beyond the local Metropolis® DMX to 
remote network elements via the SONET section data communications 
channel (DCC). Craft interface dialogs and operations messages are 
exchanged in the DCC overhead bytes on each OC-3, OC-12, OC-48, 
and OC-192 interface. 

For more information about the DCC, refer to Chapter 3,  “Operations 
Interfaces”.
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Platform Description
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Power

Overview Two independent -48V office power feeders (A and B) enter the shelf 
through connectors and are filtered and distributed to the circuit packs 
through circuit breakers. Power conversion is performed through 
modular power converters located on the circuit packs eliminating the 
need for slots for bulk power converters. In each circuit pack, the 
feeders are diode OR’ed, fused, filtered, and regulated by the 
board-mounted power modules. This provides the required redundancy 
if one feeder or circuit breaker fails. The green Power LEDs located 
next to each circuit breaker (A and B) indicate power is being fed to the 
breaker.

For detailed information about power specifications, refer to Appendix 
B, Technical Specifications.
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3 Operations Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This chapter briefly describes the operations interfaces that support 
technician and operations access to the Metropolis® DMX Access 
Multiplexer.

Contents The following topics are covered in this chapter:

Introduction to Operations Interfaces 3 - 3

WaveStar® CIT 3 - 23

Operations Features 3 - 29
3 - 1365-372-301 R3.0 
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Operations Interfaces
Introduction to Operations Interfaces

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section provides information needed to understand the operations 
interfaces of the Metropolis® DMX.

Contents The information provided in this section includes: 

What are Operations Interfaces? 3 - 4

Release Compatibility 3 - 6

OI Compatibility 3 - 8

Data Communications Channel (DCC) 3 - 9

IAO LAN Ports 3 - 15

Network Size 3 - 18

Directory Services 3 - 19
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Operations Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
What are Operations Interfaces?

Overview Operations interfaces are interfaces that allow access to a network 
element (NE) and provide communication of alarm and status 
information on service and equipment. Metropolis® DMX operations 
interfaces are supported locally (directly) and remotely. 

Metropolis® DMX
operations interfaces

Metropolis® DMX operations interfaces include: 

• WaveStar® CIT access via serial ports and/or an Ethernet 
10/100BaseT LAN (IAO LAN) port

• OS access via an X.25 port and/or an Ethernet 10/100BaseT LAN 
(IAO LAN) port

• System alarm/status LEDs and controls on the SYSCTL circuit 
pack faceplate

• Circuit pack status LEDs on the circuit pack faceplates

• Office alarms

• User-definable miscellaneous discrete environmental alarms and 
controls.

Operations interworking
(OI)

OI enables the interconnection and remote access of network elements 
(NEs) using the Synchronous Optical Network (SONET) data 
communications channel (DCC), the Intra-Office Local Area Network 
(IAO LAN), the TCP/IP Wide Area Network (WAN), and/or the X.25 
data communications network (DCN) for operations communications.

The OI features provide operations support from a single location 
through a gateway to remote NEs that are in the same SONET 
subnetwork (a subnetwork consists of a group of SONET NEs with 
DCC (or OSI LAN) connectivity among the NEs). With this capability, 
you can perform operations, administration, maintenance, and 
provisioning (OAM&P) on a centralized basis, helping to save you 
travel time and money. Both the WaveStar® CIT and the operations 
systems (OS) interfaces can access local and remote Metropolis® DMX 
shelves.

Subnetwork The term “subnetwork” is sometimes used to refer to such a group of 
NEs with OSI connectivity, but the term “subnetwork” may also have 
other meanings depending on the context. Therefore the term 
“subnetwork” is gradually being phased out of this document. 
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Operations InterfacesWhat are Operations Interfaces?
WaveStar® CIT and OS
access summary

The following table summarizes the WaveStar® CIT and OS access 
interfaces supported by Metropolis® DMX. These and the other 
Metropolis® DMX operations interfaces are described in detail in this 
chapter.

Table 3-1 WaveStar® CIT and OS Access

Provisionable operations
parameters

For a complete list of Metropolis® DMX provisionable operations 
parameters (including commands, defaults, and ranges), refer to 
Chapter 5,  “Provisioning, Security, & Administration”.

Metropolis® DMX Operations 
Interfaces Guidelines

WaveStar® 
CIT Access

PC Software 
Generic 

Installation 
Program

OS Access

IAO LAN

Ports

Front

OSI
Recommended 
for temporary 
local access

— —

TCP/IP
Supported for 
temporary local 
access

— —

Rear

OSI
Supported for 
local access

—
Recommended for 
local access to 
TL1-GNE

TCP/IP
Recommended 
for remote and 
local access

—
Recommended for 
remote access to 
TL1-GNE

Serial 
Ports

Front
Supported for 
temporary local 
access

Required —

Rear —* — —

X.25 Port Rear — — Supported

DCC
Recommended 
for access to 
RNEs

Supported (Copy 
Program 
recommended)

Recommended for 
TL1-GNE access 
to RNEs

* Supports dialup modem access from PCs with a terminal emulation software package, such as 
HyperTerminal, using raw TL1 messages.
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Operations Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Release Compatibility

Release compatibility The following table documents the products and releases with which 
Metropolis® DMX supports OI compatibility.

Table 3-2 Metropolis® DMX Release Compatibility Matrix

Product Release
Metropolis® DMX Release

1.0 1.1 2.0 2.1 3.0

Metropolis® DMX

Release 1.0 X X X X X

Release 1.1 X X X X

Release 2.0 X X X

Release 2.1 X X

Release 3.0 X

Metropolis® DMXpress
Release 1.0 X X X

Release 1.1 X X X

DDM-2000 OC-3 Release 15.0 X X X X

DDM-2000 OC-12 Release 7.0 X X X X

FiberReach Release 4.0 X X X X

FT-2000 ADR Release 9.1 X X X X

WaveStar® TDM 2.5G/10G 
(2-Fiber)

Release 4.0 X X X X

Release 5.0 X X X X

WaveStar® BandWidth Manager Release 4.0 X X X X

Lambda Unite Release 2.0 X X X

WaveStar® SNMS Release 5.1 X X

Navis™ Optical Element 
Management System
(formerly SNMS)

Release 7.0 X X X

Release 8.0 X X X X

Release 9.0 X X X X X

Navis™ Ethernet Manager 
Support

Release 1.0 X
3 - 6  365-372-301 R3.0
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Operations InterfacesRelease Compatibility
WaveStar® CIT

Release 5.0.0 X

Release 5.1 X X

Release 7.0 X X X

Release 7.3 X X X X

Release 8.2 X X X X X

TIRKS

Release 19.4 X X

Release 19.5 X X X

Release 19.6 X X X X X

ETEK X X X

Avanex X X X

NMA

Release 10.1 X

Release 11.0 X X X

Release 11.1 X X X

Release 12.0 X X X X

Transport (TEMS)

Release 2.0 X X

Release 2.2 X X X

Release 2.4 X X X X

Release 2.5 X X X X X

Product Release
Metropolis® DMX Release

1.0 1.1 2.0 2.1 3.0
3 - 7365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OI Compatibility

OI compatibility summary The following table summarizes Metropolis® DMX OI compatibility 
with the products and releases specified in the previous table. 

Table 3-3 Metropolis® DMX OI Compatibility Summary

Product DCC
IAO
LAN

WaveStar® 
CIT 

Access
OS Access

Remote
Software
Download

Auto. 
Time/
Date
Sync.

Remote
NE

Statusfrom
Metropolis

® DMX

Metropolis
® DMX 

tl1-gne

Metropolis
® DMX 

tl1-rne

Metropolis® DMX yes yes yes yes yes yes yes yes

Metropolis® 
DMXpress

yes yes yes yes - yes yes yes

DDM-2000 OC-3 yes yes yes yes - yes yes yes

DDM-2000 OC-12 yes yes yes yes - yes yes -

FiberReach yes - yes yes - yes yes yes

FT-2000 ADR yes - yes - - - yes -

WaveStar® TDM 
2.5G/10G 
(2-Fiber)

yes yes yes yes yes - - -

WaveStar® BandWidth 
Manager

yes yes yes - yes - - -

Lambda Unite yes yes yes - yes - - -

Navis™ Optical 
Element Management 
System
(formerly SNMS)

- yes - yes yes - yes -

Navis™ Ethernet 
Management System

- yes - yes yes - yes -

NMA - yes - yes yes - - -

Transport (TEMS) - yes - yes yes - - -
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Operations Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Data Communications Channel (DCC)

Provisioning the DCC To support remote operations over the DCC embedded in the SONET 
section overhead of the optical signal, the DCC itself must be 
provisioned as indicated in the following paragraphs.

DCC enable/disable By default, the DCC is enabled on all optical ports. DCC 
communications can be enabled or disabled on each port 
independently. 

DCC protection mode The DCC protection mode is determined by the transmission protection 
mode assigned to each low-speed optical port (per the application 
parameter). The protection mode can be linear (1+1) identical, or 
distinct (UPSR). Linear (1+1) identical is the default for the low-speed 
optical ports. Release 3.0 software also supports a single low-speed 
OC-48 BLSR.

In systems equipped with Release 2.0 or earlier software, the 
high-speed optical ports are always distinct (UPSR) and are not 
provisionable.

In systems equipped with Release 2.1 software, the OC-48 high-speed 
optical ports may be provisioned for UPSR or BLSR applications. The 
OC-192 high-speed ports are autoprovisioned for UPSR applications 
only.

In systems equipped with Release 3.0 and later software, the OC-48 
high-speed optical ports may be provisioned for UPSR, BLSR, or 1+1 
applications. The OC-192 high-speed ports may be provisioned for 
UPSR or BLSR applications.
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The following table summarizes the DCC protection modes.

Table 3-4 DCC Protection Modes

Optical Port 
Protection Mode

Shelf Slots

Max. Number
Simultaneous
Optical Ports

(see note)

Max. Number
Simultaneous
Section DCCs

per Shelf

OC-48/OC-192 UPSR 
High-speed Main 
slots

1 pair 1 pair

OC-48/OC-192 BLSR 1 pair 1 pair

OC-48 Linear (1+1) 1 pair 1 pair

OC-48 UPSR 

Low-speed Function 
and Growth slots

5 pairs 5 pairs

OC-48 BLSR 1 pair 1 pair

OC-48 Linear (1+1) 5 pairs 5 

OC-48 0x1 
(UNSWITCHED in 
Release 3 and later 
releases)

10 10

OC-12 UPSR 10 pairs 10 pairs

OC-12 Linear (1+1) 10 pairs 10 

OC-12 0x1 
(UNSWITCHED in 
Release 3 and later 
releases)

20 20

OC-3 UPSR 

Low-speed Function 
and Growth slots

20 pairs 20 pairs

OC-3 Linear (1+1) 20 pairs 20

OC-3 0x1 
(UNSWITCHED in 
Release 3 and later 
releases)

40 40

Note: In this table, each optical port counted includes both a transmit and receive fiber.
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Operations InterfacesData Communications Channel (DCC)
User side and network side The operation of each DCC span also depends on one end of the span 
being designated the “User” side and the other end being designated the 
“Network” side. The DCC User/Network side assignments are 
provisionable.

By default, the high-speed port dcc-m1-1 is designated the “User” side 
and dcc-m2-1 is designated the “Network” Side. If each Metropolis® 
DMX on a high-speed ring application is connected to its neighbor with 
a fiber-pair between ports main-1 and main-2, the default DCC User 
side/Network side assignments are sufficient. 

Figure 3-1 shows the User and Network side designations for 
Metropolis® DMXs on a high-speed UPSR or BLSR.

Figure 3-1 Default User/Network Side Designation on a 
UPSR/BLSR

By default, low-speed linear (1+1) DCC is designated “Network” side 
but low-speed 0x1 (UNSWITCHED in Release 3 .0 and later) and 
UPSR/BLSR DCC designations alternate between each Function Slot 
and Growth Slot, for example, dcc-a1-1 is designated “Network” side 
and dcc-a2-1 is designated “User” Side. If each Metropolis® DMX on a 
low-speed UPSR is connected to its neighbor with a fiber-pair between 
ports fn-a-1-1 and fn-a-2-1 (for example), the default DCC User 
side/Network side assignments are sufficient. 
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Figure 3-2 shows the User and Network side designations for 
Metropolis® DMXs on a low-speed UPSR with DDM-2000. 

Figure 3-2 Default User/Network Side Designation on an OC-3/12 
UPSR with DDM-2000

Figure 3-3 shows the User and Network side designations for 
Metropolis® DMXs on a low-speed OC-48 BLSR. 

Figure 3-3 Default User/Network Side Designation on a Low 
Speed OC-48 BLSR
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Operations InterfacesData Communications Channel (DCC)
DCC compatibility Metropolis® DMX supports the optical interfaces with DCC 
communications compatibility as shown in the following table. 
Metropolis® DMX supports Section DCC running the OSI protocol 
stack. The “1+1” entries represent linear (1+1) identical protected DCC 
compatibility. The “0x1” (UNSWITCHED in Release 3 and later 
releases) entries represent unprotected 0x1 DCC compatibility.

Table 3-5 DCC Compatibility

Product
Optical Interfaces 

Supported

Metropolis® DMX

High-Speed 
Main Slots

Low-Speed Function 
and Growth Slots

OC-192 OC-48 OC-48 OC-12 OC-3

Metropolis® DMX

High-Speed

OC-192
UPSR/
BLSR

OC-48
UPSR/
BLSR
1+1

UPSR
BLSR
1+1
0x1*

Low-Speed

 OC-48
UPSR
BLSR
1+1

UPSR
BLSR
1+1
0x1*

 OC-12
UPSR
1+1
0x1*

 OC-3
UPSR
1+1
0x1*

Metropolis® 
DMXpress

High-Speed

  OC-48 UPSR UPSR

 OC-12
UPSR
1+1
0x1*

DDM-2000 OC-3

High-Speed
 OC-12 UPSR

0x1*

 OC-3 UPSR
0x1*

Low-Speed  OC-3 UPSR
0x1*

1+1
0x1 

(Note)

DDM-2000 OC-12
High-Speed  OC-12 UPSR

0x1*

Low-Speed  OC-3 UPSR
0x1*

1+1
0x1*
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FiberReach High-Speed
 OC-12 UPSR

0x1*

 OC-3 UPSR
0x1*

FT-2000 ADR

High-Speed  OC-48 BLSR BLSR

Low-Speed
 OC-12 1+1

0x1*

 OC-3 1+1
0x1*

WaveStar® TDM
2.5G/10G (2-Fiber)

High-Speed  OC-48 UPSR/
BLSR

UPSR/
BLSR
1+1
0x1*

Low-Speed
 OC-12

UPSR
1+1
0x1*

 OC-3 1+1
0x1*

WaveStar® 
BandWidth Manager, 
Release 4.0

High-Speed  OC-48 UPSR/
BLSR

UPSR
BLSR
1+1
0x1*

Low-Speed
 OC-12

UPSR
1+1
0x1*

 OC-3 1+1
0x11

1+1
0x1*

Lambda Unite High-Speed
  OC-192 UPSR

BLSR

  OC-48 UPSR/
BLSR

UPSR/
BLSR

* UNSWITCHED in Release 3 and later releases.

Product
Optical Interfaces 

Supported

Metropolis® DMX

High-Speed 
Main Slots

Low-Speed Function 
and Growth Slots

OC-192 OC-48 OC-48 OC-12 OC-3
3 - 1 4  365-372-301 R3.0
Issue 6,   July  2002

 



Operations Interfaces
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IAO LAN Ports

Overview Metropolis® DMX supports a front and rear IAO LAN port. Each IAO 
LAN port operates independently (Metropolis® DMX does not support 
an internal IAO LAN hub). The front IAO LAN port is recommended 
for convenient, temporary local WaveStar® CIT access. When, for 
example, the WaveStar® CIT is directly connected to either IAO LAN 
port, a LAN crossover cable is required (to connect the transmit 
wire-pair at one end to the receive wire-pair at the other end, and vice 
versa).

The rear IAO LAN port is recommended for permanent local 
WaveStar® CIT access and all remote WaveStar® CIT access via 
TCP/IP as well as for OS access. Metropolis® DMX’s rear IAO LAN 
port is typically expected to be connected to an Ethernet LAN hub in 
CO applications, but unused at remote sites.

The Metropolis® DMX IAO LAN ports support 10/100BaseT Ethernet 
(per Telcordia Technologies GR-253, ANSI/IEEE 802.2 and 802.3, and 
ISO 8802.2 and 8802.3) over four-wire twisted pair using an RJ-45 
connector. Each IAO LAN port automatically adapts its rate to 10 Mb/s 
or 100 Mb/s to match the capability of the other nodes on the same IAO 
LAN, with 10 Mb/s as the default rate. 

OSI on the IAO LAN When the OSI protocol stack is used on an IAO LAN port, the term 
“OSI LAN” is sometimes used. The OSI LAN is effectively an 
extension of the DCC. All remote operations supported over the DCC 
are also supported over the OSI LAN. The term “DCC connectivity” is 
used throughout this document to mean DCC and/or OSI LAN 
connectivity.

OSI communications on the IAO LAN ports can be enabled or 
disabled. By default, OSI is enabled on the IAO LAN ports. 
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TCP/IP on the IAO LAN The IAO LAN ports also support the TCP/IP protocol stack. TCP/IP 
communications on the IAO LAN ports can be enabled or disabled. By 
default, TCP/IP is disabled on the IAO LAN ports. 

When the TCP/IP protocol stack is used on an IAO LAN port, the term 
“TCP/IP LAN” is sometimes used.

OSI or TCP/IP on the same
IAO LAN

It is generally recommended that each IAO LAN port be used for OSI 
or TCP/IP, but not both protocols simultaneously on the same IAO 
LAN port. 

Figure 3-4 provides examples of common applications using the IAO 
LAN ports.

Figure 3-4 IAO LAN Port Applications

Front IAO
LAN Port

OSI

nc-dmx-003

Front IAO
LAN Port

OSI

OC-48
UPSR
with
DCC

Remote Site

TCP/IP

Rear IAO
LAN Port

10/100 BaseT
Ethernet
LAN Hub

10/100 BaseT
Ethernet
LAN Hub

OSs

Remote Location

Operations Center

IP WAN

CO

SYSCTL

Metropolis
DMX

®

SYSCTL

WaveStar
CIT

®

WaveStar
CIT

®

WaveStar
CIT

®

WaveStar
CIT

®

WaveStar
CIT

®

Metropolis
DMX

®

3 - 1 6  365-372-301 R3.0
Issue 6,   July  2002

 



Operations InterfacesIAO LAN Ports
IAO LAN compatibility The following table documents Metropolis® DMX IAO LAN 
communications compatibility with other products and the applicable 
OSI and/or TCP/IP protocol stacks. (WaveStar® CIT and OS access 
applications compatibility via the IAO LAN is covered separately 
later.)

Table 3-6 IAO LAN Compatibility

Product
Metropolis® DMX

OSI TCP/IP

Metropolis® DMX yes yes

Metropolis® DMXpress yes yes

DDM-2000 OC-3 yes -

DDM-2000 OC-12 yes -

FiberReach - -

FT-2000 ADR - -

WaveStar® TDM 2.5G/10G (2-Fiber) yes yes

WaveStar® BandWidth Manager yes yes

Lambda Unite yes yes

WaveStar® CIT yes yes

Navis™ Optical Element 
Management System 
(formerly SNMS)

yes yes

Navis™ Ethernet Management 
System

yes yes
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Network Size

Overview There isn’t any inherent limit to the total number of NEs in a SONET 
transmission network, but there is a limit to the number of nodes that 
can be part of the same OSI domain, that is, with OSI LAN and/or DCC 
connectivity for operations communications among the NEs. 

Maximum number of OSI
nodes

The maximum number of OSI nodes supported is 50, unless IS-IS 
Level 2 Routing is used, in which case, up to 256 OSI nodes are 
supported. In Release 2.0, up to 1000 nodes are supported. Each 
Metropolis® DMX counts as one OSI node. 

To simplify administration and minimize provisioning, the number of 
nodes included in the same OSI domain should be limited to no more 
than 50, whenever practical, by disabling all OSI LAN and DCC 
between some logical groupings of NEs.

IS-IS level 2 routing IS-IS Level 2 Routing involves the assignment of NEs to multiple areas 
of less than 50 nodes each. Level 2 routers support OSI 
communications between the NEs in different areas. Both the 
assignment of NEs to areas and the enabling of NEs as Level 2 routers 
is accomplished by provisioning. 

For more information, refer to Appendix C, IS-IS Level 2 Routing 
Guidelines.
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Directory Services

What is directory services? OS and WaveStar® CIT users access remote Metropolis® DMXs using 
the remote Metropolis® DMX’s TID (name) but remote Metropolis® 
DMXs are addressed on the DCC using NSAPs (addresses). Therefore, 
a method to provide TID-to-NSAP (name-to-address) and 
NSAP-to-TID (address-to-name) translations is necessary. Target 
Identifier Address Resolution Protocol (TARP) provides this capability. 

For SONET NEs that support TCP/IP and TL1/X.25 OS interfaces, 
TARP is the de facto directory services standard to support 
multi-vendor OI compatibility. TARP is specified in Telcordia 
GR-253-CORE, SONET Transport Systems: Common Criteria. 

TID provisioning Each NE in a network must be provisioned with a unique TID. The 
Metropolis® DMX’s default TID is “LT-DMX”. The terms TID and 
source identifier (SID) are generally used interchangeably.

Important! Some other-vendor NEs may require that all TIDs 
adhere to specific rules, for example, that each TID start with an 
alphabetic character and/or that each TID consist of at least 6-to-7 
characters. 

To be compatible with WaveStar products, Metropolis® DMX 
TIDs should not include special characters “%” and “#”. Even 
though Metropolis® DMX TID provisioning allows those special 
characters, T1.245 SONET Directory Services (SDS) does not 
support those special characters. 

NSAP provisioning By default, each Metropolis® DMX has a unique Network Service 
Access Point (NSAP) address, thus no NSAP provisioning is necessary 
in small networks. If the network size exceeds 50 OSI nodes, NSAP 
provisioning is required.

For more information, refer to Appendix C, IS-IS Level 2 Routing 
Guidelines.
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TARP provisioning Although TARP functions automatically without any user provisioning, 
using standard default values, Metropolis® DMX allows provisioning 
of the following TARP parameters. All TARP parameters are 
provisionable: 

• Lifetime

• Manual Adjacency

• Timers

• Loop Detection Buffer (LDB) Flush Timer

• TARP Data Cache (TDC) Enable/Disable

• TDC TID-NSAP Entries. 

It is recommended that the TARP default values always be used.

TARP TID-to-NSAP
translations

The three operations that depend on TARP TID-to-NSAP translations 
are:

1. TL1 OS access

2. WaveStar® CIT access

3. Remote (Software) Install Program/Copy Program.

When a TL1 TCP/IP or TL1/X.25 GNE receives a TL1 login request 
for a TL1-RNE, the TL1 login request includes the TL1-RNE’s TID. 
The TL1-GNE relies on TARP to determine the TL1-RNE’s NSAP. The 
TL1-GNE needs the NSAP to establish an OSI association with the 
TL1-RNE. The TL1 login request is forwarded to the TL1-RNE over 
that OSI association.

The local Metropolis® DMX serves as a TL1-GNE and uses TARP as 
described above for WaveStar® CIT access via Metropolis® DMX’s 
serial ports or TCP/IP. When accessing Metropolis® DMX via OSI 
LAN, the WaveStar® CIT (or OS) performs the TL1-GNE function and 
uses TARP in a similar manner, too. The local Metropolis® DMX uses 
TARP as described above to support remote Install Program/Copy 
Program, too.
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TARP propagation The first time a TL1-GNE (or local Metropolis® DMX) requires a 
TARP TID-to-NSAP translation for each remote NE, the TL1-GNE 
originates a TARP query. The TARP query is propagated to all NEs in 
the same OSI routing area, and if no response is received from within 
the area, up to two additional TARP queries are propagated throughout 
the OSI domain. Each NE forwards the TARP queries to each of its 
neighboring OSI nodes (that is, adjacencies), except the neighbor from 
which the TARP query was received.

When the TARP query reaches the remote NE with the requested TID, 
that remote NE responds to the originating NE with the remote NE’s 
NSAP address. If there is no response to any of the TARP queries for a 
TID, after the third query times out, an error response (for example, 
TL1- GNE unknown TID or TID not found) is returned to the originating NE.

TARP NSAP-to-TID
translations

When a Metropolis® DMX is commanded to perform this translation, it 
knows the NSAPs of the remote NEs to be included in the responses 
but relies on TARP to determine the corresponding TIDs.

To ensure that the responses to these commands always include the 
most up-to-date network information, real-time TARP queries are 
originated instead of relying on the TDC (although the TDC is updated, 
as appropriate, based on the responses to these NSAP-to-TID queries).

Because the NSAPs are known, these TARP queries are addressed 
directly to each remote NE (TARP propagation is not necessary). Each 
remote NE responds to the originating NE with the remote NE’s TID.
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TARP data cache In order to reduce the frequency of TARP propagation, and to improve 
the performance of the affected operations, Metropolis® DMX supports 
a TDC option. By default, the TDC is enabled.

Each Metropolis® DMX maintains its own TDC, independently. The 
TDC consists of TID-NSAP translations. Each Metropolis® DMX 
automatically updates its own TDC based on the responses to previous 
TARP queries. The TDC may also be updated upon receipt of an 
unsolicited, automatic notification from another NE in the same OSI 
domain of a TID or NSAP change.

Metropolis® DMX checks its TDC to see if it already has a required 
TID-to-NSAP translation before originating a TARP query. If a 
translation is not found in the TDC, the response to that TARP query is 
used to update the originating Metropolis® DMX’s TDC. Metropolis® 
DMX assures that its TDC maintains only one TID-NSAP translation 
for each unique TID. Metropolis® DMX supports TDC sizes of up to 
110 TID-NSAP translations. If the TDC is disabled or Metropolis® 
DMX’s system controller is reset, the contents of the TDC are deleted.

TDC accuracy In the unlikely event that a TDC includes an inaccurate TID-to-NSAP 
translation, Metropolis® DMX confirms that both the NSAP and TID of 
the remote Metropolis® DMX are correct before a remote operation 
proceeds. If there is a mismatch, an error response (for example, 
TL1-RNE unknown TID, Inconsistent TID, or Association Setup Failure) is 
returned to the originating NE.

To correct such a situation, delete the subject TID (L4tdctid) from the 
TDC, then re-request the remote operation for the subject TID. The 
subsequent TARP query results in an accurate TID-to-NSAP 
translation, and the TDC is updated accordingly. A broader solution is 
to disable and re-enable the TDC in which case all TDC entries are 
deleted.
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WaveStar® CIT

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section describes the WaveStar® CIT.

Contents The information provided in this section includes: 

Introduction to the WaveStar® CIT 3 - 24

WaveStar® CIT Access 3 - 25
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Introduction to the WaveStar® CIT 

What is the WaveStar® CIT? The WaveStar® CIT is the primary tool used to interface with 
Metropolis® DMX. It is a personal computer (PC) with the WaveStar® 
CIT user-interface software installed. 

The WaveStar® CIT supports the following user interface options:

• Graphical user interface (GUI)

• TL1 command builder

• TL1 cut-through access to other NEs

The WaveStar® CIT is referred to as the “WaveStar® CIT” because the 
Metropolis® DMX user-interface software is integrated with the 
WaveStar® CIT software for the WaveStar® products. 

For information about installing the WaveStar® CIT user-interface 
software on a PC, refer to “Task 214: Install Generic and WaveStar® 
CIT Software on the PC” (9-133) and the Metropolis® DMX Access 
Multiplexer Installation Manual, 365-372-304. 

For information about establishing a WaveStar® CIT session to an NE, 
refer to “Task 200: Connect Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3).

WaveStar® CIT functionality The WaveStar® CIT provides an easy-to-use interface and security 
features to prevent unauthorized access. The WaveStar® CIT supports 
the following:

• Local access control based on login and password

• OSI neighbor discovery for easy access to the local NE(s)

• User provisioning of cross-connections, equipment, ethernet 
services, software management, protection provisioning, and fault 
management 

• Reports on NE equipage, cross-connections, alarms, and states

TL1 interface The interface between the WaveStar® CIT and the Metropolis® DMX 
supports TL1 messages. This interface allows the WaveStar® CIT to 
issue TL1 commands and receive responses, as well as receive TL1 
alarm reports from autonomous events that are detected by the 
Metropolis® DMX. 
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WaveStar® CIT Access

WaveStar® CIT access
methods

The WaveStar® CIT can access a network element using the following:

• Front and rear IAO LAN ports supporting OSI communications

• Front and rear IAO LAN ports supporting TCP/IP 
communications

• Front serial port

• Rear serial port

WaveStar® CIT direct local
access

The recommended method for temporary local access is to connect the 
WaveStar® CIT to Metropolis® DMX via the CIT LAN port on the 
system controller (SYSCTL) circuit pack faceplate.

The WaveStar® CIT can also be connected to the serial CIT RS232 port 
on the SYSCTL circuit pack faceplate.

Figure 3-5 CIT Direct Local Access
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WaveStar® CIT access via
rear IAO LAN Port

The rear IAO LAN port supports local and/or remote WaveStar® CIT 
access. The figure below shows how the rear IAO LAN port can be 
used to provide local WaveStar® CIT access by connecting to a local 
Ethernet LAN hub. The WaveStar® CIT is depicted as being local but 
could also be remote. The OSI protocol stack may be sufficient if local 
access only is required, but TCP/IP would typically be used to support 
remote access. 

Figure 3-6 WaveStar® CIT Access via rear IAO LAN Port
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WaveStar® CIT remote
access using DCC

A WaveStar® CIT with direct physical access to a local Metropolis® 
DMX can also be used to access remote NEs with DCC connectivity to 
the local Metropolis® DMX. WaveStar® CIT remote access over DCC 
is functionally equivalent to WaveStar® CIT direct access. 

Figure 3-7 WaveStar® CIT Access via DCC
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Remote access to the rear
serial port

Metropolis® DMX can also be accessed remotely via dialup modems, 
but not by the WaveStar® CIT software. The rear serial port when 
equipped with the recommended cable is configured as DTE to allow a 
permanent modem connection. 

A PC with a terminal emulation software package, such as 
HyperTerminal, can be used for access to Metropolis® DMX’s rear 
serial port via dialup modems. The PC can use its internal modem or an 
external modem (shown). This form of access supports TL1 messages 
only, and can be used to access remote NEs with DCC connectivity to 
the Metropolis® DMX with the modem connection, too.

Figure 3-8 Remote WaveStar® CIT Access via modem
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Operations Features

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section describes additional operations features supported by 
Metropolis® DMX.

Contents The information provided in this section includes: 

Software Download (Generic) 3 - 30

Database Backup and Restore 3 - 33

IP Access for Network Management 3 - 35

Time and Date Synchronization 3 - 41

Office Alarms Interface 3 - 43

SYSCTL and Equipment Indicator Interfaces 3 - 45

Remote NE Status 3 - 49

User-Settable Miscellaneous Discrete Interface 3 - 52
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Software Download (Generic)

Overview Metropolis® DMX supports local and remote software download 
features.

For complete coverage of Metropolis® DMX’s software download 
features, refer to Chapter 9,  “Operations Tasks” and the Metropolis® 
DMX Access Multiplexer Installation Manual, 365-372-304.

Local software download Metropolis® DMX supports the following local software download 
features.

• Local software download from a WaveStar® CIT connected to the 
CIT RS-232 (RS-232 serial) port on the SYSCTL circuit pack 
faceplate

• Local software installation via File Transfer Protocol (FTP) from a 
WaveStar® CIT connected to the CIT LAN (IAO LAN) port on the 
SYSCTL circuit pack faceplate or the J16 IAOLAN (IAO LAN) 
port on the shelf backplane. Software installation via FTP requires 
the following:

– FTP Client software is enabled on the NE

– IP parameters are provisioned on the NE.

Remote software download Remote software download reduces the need to travel to remote sites 
when the software version of multiple Metropolis® DMX systems is 
being upgraded throughout a network. 

• Remote software download from a local PC connected to the CIT 

RS-232 (RS-232 serial) port on the SYSCTL circuit pack faceplate 
to a remote:

– Metropolis® DMX

– Metropolis® DMXpress

– DDM-2000 OC-3

– DDM-2000 OC-12

– FiberReach

Important!  Both the local and remote NEs must have an active 
software generic.
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• Software copy from the local Metropolis® DMX to a remote:

– Metropolis® DMX

– Metropolis® DMXpress

– DDM-2000 OC-3

– DDM-2000 OC-12

– FiberReach.

Important!  The software must be in the dormant area of 
Metropolis® DMX. Both the local and remote NEs must have an 
active software generic.

• Remote software download via FTP to Metropolis® DMX. Both 
the FTP gateway network element (GNE) and remote NE must 
have an active software generic. 

Important!  Release 2 and later software supports IP tunneling. 

• Remote software download via an FTAM-FTP gateway to 
Metropolis® DMX (Release 3.0 and later). The FTAM-FTP 
gateway is also referred to as the file transfer translation device 
(FTTD).

Impact of software
download and activation

Initial local software installation is equivalent to a forced local software 
download; both are initiated via the push-buttons on the faceplate of the 
system controller (SYSCTL) circuit pack, and both temporarily disrupt 
operations communications because the system controller is reset to 
activate the software immediately. 

Other local software downloads temporarily disrupt operations 
communications, too, because a system controller reset is involved, but 
the dormant software is not activated immediately.

Remote software download or copy of compressed dormant software is 
accomplished without any disruption of operations communications 
(that is, no system controller resets), because the dormant software is 
not activated immediately.

The dormant software may be applied at any time the user specifies, for 
example, the same time for all NEs to be upgraded. Activation of the 
dormant NE software generic requires the Metropolis® DMX system 
controller to reset, thus temporarily disrupting operations 
communications.
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Remote software download
compatibility

The following table lists Metropolis® DMX remote software download 
compatibility with other products.

Table 3-7 Remote Software Download Compatibility

Digital signature capability In Release 3.0 and later releases, Metropolis® DMX verifies software 
downloads using a digital signature. When FTP over TCP/IP is used for 
a software download, a digital signature is transmitted with the 
software download and verified by the network element. If the 
verification fails, Metropolis® DMX reports an autonomous message 
and the software download fails. The digital signature is discarded after 
verification.

Checking the digital signature of software download can be enabled or 
disabled using the Configuration > Software > Software Download 
command.

For more information about downloading software to an in-service 
system, refer to “Task 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)” (9-31). For more 
information about the Configuration > Software > Software Download 
command, refer to the WaveStar® CIT on-line help.

Product

From PC Connected to:

Metropolis® DMX

Front Serial Port

Metropolis® DMX yes

Metropolis® DMXpress yes

DDM-2000 OC-3 yes

DDM-2000 OC-12 yes

FiberReach yes
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Database Backup and Restore

Overview This section describes the database backup and restore feature in 
Metropolis® DMX. IP tunneling is required to support remote database 
backup/restore for remote Metropolis® DMX systems.

The Metropolis® DMX uses the following connections to perform 
database backup and restore:

• A direct IP connection 

• OSI connectivity to an FTP GNE.

Database backup Metropolis® DMX can backup all provisionable data via a local or 
remote FTP file transfer. In Release 3.0 and later releases, data can be 
backed up to a remote operations system via an FTAM-FTP gateway. 
The FTAM-FTP gateway is also referred to as the file transfer 
translation device (FTTD).

The backup database is stored on a WaveStar® CIT, and Navis™ 
Optical Element Management System (Navis™ Optical EMS), or 
another FTP server. For information about the 
Configuration>Software>Remote Backup command, refer to the WaveStar® 
CIT help. For more information about backing up the network element 
database, refer to “Task 211: Backup and Restore” (9-85).

Database restore In the event of a catastrophic failure, Metropolis® DMX can restore all 
provisionable data (from the backup file) via local or remote FTP. In 
Release 3.0 and later releases, data can be restored from a remote 
operations system via an FTAM-FTP gateway. The FTAM-FTP 
gateway is also referred to as the file transfer translation device 
(FTTD).

The backup database maybe stored on a WaveStar® CIT, and Navis™ 
Optical Element Management System (Navis™ Optical EMS), or 
another FTP server. For information about the 
Configuration>Software>Remote Restore command, refer to the WaveStar® 
CIT help. For more information about restoring the network element 
database, refer to “Task 211: Backup and Restore” (9-85).
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Automatic database
backup

Metropolis® DMX supports automatic database backups. This allows 
users to establish a backup interval, date, and time. The database 
backups may be saved on the WaveStar® CIT or another FTP server.

The user can also specify the number of backups to destination files 
before overwriting those same files with subsequent backups. To 
eliminate the scenario of multiple Metropolis® DMX systems initiating 
automatic backups simultaneously, Metropolis® DMX does not support 
a default scheduled backup date/time; the user must provision their own 
date/time. For information about the Configuration>Software>Configure 

Auto Backup Interval command, refer to the Wavestar CIT help. 
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IP Access for Network Management

Overview For network management purposes, the Metropolis® DMX supports the 
following types of IP Access: 

• Metropolis® DMX can serve as a TL1 Translation Device (T-TD) 
by acting as a gateway network element that allows Navis™ 
Optical EMS and/or WaveStar® CIT to communicate to other 
network elements (NEs) through an IP access network. This 
capability allows you to send TL1 commands from Navis™ 
Optical EMS or WaveStar® CIT located on a TCP/IP based 
network to various NEs connected on an OSI network. 

• Metropolis® DMX can functionally encapsulate IP packets within 
OSI packets to be transmitted through the OSI network to the 
proper NE. Thus Metropolis® DMX supports IP based protocols 
such as FTP by providing end-to-end IP connectivity between OS 
and NE. This capability is called IP tunneling. IP tunneling is 
required to support remote database backup/restore in between 
Metropolis® DMX systems.

• In Release 3.0 and later releases, Metropolis® DMX can also serve 
as a File Transfer Translation Device (FTTD) by acting as an 
FTAM-FTP gateway network element. The FTAM-FTP gateway 
network element translates FTAM over OSI presentation to FTP 
over TCP/IP. The FTAM-FTP gateway supports software 
downloads, database backups, and database restores.

• In Release 3.0 and later releases, Metropolis® DMX also supports 
Simple Network Management Protocol (SNMP) for data network 
applications. Metropolis® DMX provides limited support for 
certain reports and traps (alarms and events autonomous 
messages).

• In Release 3.0 and later releases, Metropolis® DMX also supports 
Network Time Protocol (NTP) using IP tunneling to synchronize 
the time and date to a standard time reference.
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TL1 Translation Metropolis® DMX can copy the application information within an IP 
packet into an OSI packet. This translation is performed at the 
application layer. When acting as a TL1 translation device, Metropolis® 
DMX system must be provisioned with a list of possible OSs. If an OS 
is not on the list residing within the system, a connection from that OS 
will not be accepted. When Metropolis® DMX is used as a TL1 
translation device it is referred to as the T-TD GNE (Gateway Network 
Element).

Figure 3-9 TL1 Translation Device
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IP Tunneling IP tunneling is used to perform end-to-end FTP through the IP and OSI 
portion of the network. In this instance the Metropolis® DMX serves as 
a gateway network element that encapsulates an IP packet within an 
OSI packet. When the final destination of the packet is reached, the IP 
packet is taken from within the OSI packet and processed by the 
TCP/IP stack. Thus, IP tunneling allows an Navis™ Optical EMS 
and/or WaveStar® CIT to reach NEs in an OSI based DCN network 
with FTP over IP. In this case, the end point of the IP tunnel is the 
actual end for the IP traffic.

Figure 3-10 IP Tunneling
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An NE with a direct IP connection to an FTP server can be provisioned 
as an FTP GNE. All NEs can be provisioned to enable the Tunnel Auto 
Provisioning (TAP) protocol to establish an IP tunnel with the FTP 
GNE automatically or manually. For IP tunneling to work, all NEs must 
be provisioned with an IP address, subnet mask and default router. For 
more information about provisioning IP tunneling, refer to “Task 323: 
Add IP Tunnel(s) Through Network” (10-179).

FTAM-FTP gateway
network element

In Release 3.0 and later releases, Metropolis® DMX can serve as a File 
Transfer Translation Device (FTTD) by acting as an FTAM-FTP 
gateway network element. The FTAM-FTP gateway network element 
translates FTAM over OSI presentation to FTP over TCP/IP. The 
FTAM-FTP gateway supports software downloads, database backups, 
and database restores.
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Figure 3-11 shows an Metropolis® DMX provisioned as an FTAM-FTP 
gateway network element. The FTAM-FTP gateway network element 
allows remote Metropolis® DMX network elements to request software 
downloads and database restores from an FTP server. The FTAM-FTP 
gateway network element also allows remote Metropolis® DMX 
network elements to backup databases to an FTP server.

Figure 3-11 FTAM-FTP Gateway
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disabled at a network element using the Administration > Data 

Communications > TCP/IP command. For more information about the 
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Simple network
management protocol

(SNMP) support

In Release 3.0 and later releases, Metropolis® DMX supports simple 
network management protocol (SNMP) for data network management 
applications. SNMP is an application layer protocol that facilitates the 
exchange of management information between network devices. 
SNMP allows network administrators to manage network performance, 
find and solve network problems, and plan for network growth. 

Metropolis® DMX supports the SNMP interface for performance 
monitoring information and traps. Traps are equivalent to TL1 alarm 
and event autonomous messages. For more information about the 
SNMP parameters and traps, refer to Chapter 6,  “Performance 
Monitoring”.

SNMP users are provisioned using the Administration > Security > SNMP 

User Management command. For more information about SNMP user 
provisioning and the Administration > Security > SNMP User Management 
command, refer to the WaveStar® CIT on-line help.

Network time protocol
(NTP) support

In Release 3.0 and later releases, Metropolis® DMX supports network 
time protocol (NTP) client functionality. Network time protocol is an 
internet protocol used to synchronize computer clocks and devices to a 
standard time reference. Metropolis® DMX can poll up to three 
network time protocol servers. 

Network time protocol allows Metropolis® DMX to provide 
synchronized time across all NTP-enabled network elements in a 
network. Synchronized time is necessary to provide consistent and 
precise timestamps for messages, logs, and reports. Consistent 
timestamps are important for troubleshooting and supporting service 
level agreements.

Network time protocol support is enabled/disabled and provisioned 
using the Administration > Network Time Protocol command. When 
network time protocol is enabled, the existing time synchronization 
methods are overridden. When network time protocol is disabled, the 
existing time synchronization methods operate normally. For more 
information about existing time and date synchronization methods, 
refer to “Time and Date Synchronization” (3-41) in this chapter.

For more information about the Administration > Network Time Protocol 
command and provisioning network time protocol, refer to the 
WaveStar® CIT on-line help.
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Time and Date Synchronization

Overview Synchronizing the time and date among all NEs in a network is useful 
to correlate events reported by different NEs. 

The time and date is synchronized:

• Manually using the WaveStar® CIT Administration > Set Date and 
Time command.

• Automatically from another NE via the DCC. 

• Automatically by the OS

• Automatically by Network Time Protocol (Release 3 and later).

Provisioning In a new installation, it is recommended that the time and date be 
manually provisioned in at least the first Metropolis® DMX in each 
ring. Each subsequent Metropolis® DMX that is added to the network 
tries to learn the current time and date from one of the existing NEs 
automatically. 

After start-up (or any subsequent controller resets), the Metropolis® 
DMX's time and date revert back to the original time 00:00:00 and date 
70-01-01. Metropolis® DMX waits 5 minutes, in case other NEs are also 
resetting (for example, as part of a software upgrade of the network), 
before starting to check with other NEs for the current time and date. If 
necessary, the Metropolis® DMX checks with all remote NEs for the 
current time and date. 

The Metropolis® DMXs allow up to 2 minutes for each remote NE to 
respond before checking with the next remote NE for the current time 
and date, and keep checking until a valid current time and date is found. 

The Metropolis® DMX accepts a provisioned time and date value or 
any remote NE date later than 00-01-01 as a valid current time and date. 

For detailed information about provisioning the time and date, refer to 
“Task 354: Set Date and Time” (-1)

Considerations The automatic time and date synchronization is intended to achieve 
time and date synchronization among compatible NEs with DCC 
connectivity in a network, but such synchronization can not be 
guaranteed at start-up for all network configurations or over the course 
of time. 
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TL1 command responses and autonomous messages include 
Metropolis® DMX’s current time and date. As an alternative to 
manually provisioning and confirming the current time and date in each 
Metropolis® DMX in a network, Navis™ Optical Element 
Management System, (formerly SNMS), automatically checks the 
current date and time, periodically or on-demand.

Time and date
synchronization

compatibility

The following table lists Metropolis® DMX Time and Date 
Synchronization compatibility with other products.

Table 3-8 Metropolis® DMX Time and Date Synchronization 
Compatibility

Products Metropolis® DMX

Metropolis® DMX yes

Metropolis® DMXpress yes

DDM-2000 OC-3 yes

DDM-2000 OC-12 yes

FiberReach yes

FT-2000 ADR yes
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Office Alarms Interface

Description The office alarms interface is a set of discrete relays controlling audible 
and visible office alarms. Relays are provided for the following types of 
alarm conditions:

• CR (critical)

• MJ (major)

• MN (minor)

If desired, critical and major alarm outputs can be wired so that either, 
neither, or both of the outputs control the major office alarm.

For information pertaining to power and steady state current, refer to 
Appendix B, Technical Specifications.

Steady state current The steady state current for office alarm connections must not exceed 
1.0 Amp at 60 Volts or 1.8 Amps at 30 Volts. The maximum transient 
currents (20 msec duration) during initial contact closure must not 
exceed 9 Amps at 60 Volts or 18 Amps at 30 Volts.

Provisionable alarm delay
and alarm clear delay

Metropolis® DMX provides provisionable incoming signal alarm delay 
and alarm clear delay. The office alarms are not activated unless an 
incoming signal condition of greater duration than the alarm delay 
occurs. When a failure clears, a provisionable alarm clear delay 
prevents premature clearing of the alarm. The incoming signal alarm 
delay and alarm clear delay values can be provisioned. For more 
information about the Configuration>Alarms>Alarm Configuration 
command, refer to the WaveStar® CIT help. 

Multiple alarms When multiple alarm conditions occur, the highest-level office alarm 
(audible and visible) is activated. When the highest-level alarm 
condition clears, the office alarm “bumps down” to the next highest 
level alarm condition.

If enabled, the Remote NE Status feature includes alarms at other NEs 
in the same alarm group as the local NE to determine when to activate 
the local office alarm and the appropriate alarm level. 
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Alarm cut-off The audible office alarms are silenced through activation of the alarm 
cut-off (ACO) function. Visible alarms are not extinguished by the 
ACO function.

If the ACO function has been activated to silence the active audible 
alarm and a “bump down” occurs, the audible alarm remains silent (that 
is, the lower level visible alarm is activated, but the corresponding 
audible alarm is not reactivated). If another alarming condition occurs 
while the ACO is active, the highest level audible alarm is activated 
even if the new condition is a lower level. For example, if a major (MJ) 
alarm was active and silenced using the ACO function and a minor 
(MN) alarming condition occurs, the MJ audible alarm will sound.
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SYSCTL and Equipment Indicator Interfaces

Description System controller (SYSCTL) circuit pack and equipment indicator 
interfaces provide visible communication of alarm and status 
information through the use of light-emitting diodes (LEDs), and allow 
direct access to the Metropolis® DMX through the use of a WaveStar® 
CIT.

Equipment indicator interfaces include:

• circuit pack faceplate LEDs

• fan shelf LEDs and controls

• circuit breakers

SYSCTL faceplate The SYSCTL circuit pack faceplate provides system-level information 
and control functions, in addition to the red FAULT LED which 
indicates the status of the SYSCTL circuit pack itself (including DCC 
alarm status). 

The SYSCTL circuit pack contains the following push-button switches 
and LEDs:

• FAULT LED

• Critical (CR) LED

• Major (MJ) LED

• Minor (MN) LED

• Abnormal (ABN) LED

• Far End (FE) Activity LED

• Near End (NE) Activity LED

• Alarm Cut-Off (ACO) LED

• ACO/TST (test) button

• Select (SEL) button

• Update/Initialize (UPD/INIT) button

• 7-segment numeric display
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Figure 3-12 Equipment Indicators on the SYSCTL Circuit Pack
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The SYSCTL circuit pack faceplate LEDs show the system level 
alarms and status conditions in the local shelf as follows: 

• The highest level alarm LED (red CR, red MJ, or yellow MN) of all 
active alarm/status conditions at the local NE is lit. At most, one 
alarm LED is lit at any time. 

• The yellow ABN LED is lit if an abnormal status condition is 
active at the local NE. 

• The green ACO LED is lit if the alarm cutoff function is active at 
the local NE. 

• The yellow Far-End (FE) LED is only lit if the Remote NE Status 
feature is enabled and another NE in the same alarm group as the 
local NE has an active alarm, abnormal status, or “activity” status 
condition. If enabled, the Remote NE Status feature also affects 
the operation of the alarm (CR, MJ and MN) and ABN LEDs.

• The yellow Near-End (NE) LED is lit if the local NE has an active 
alarm, abnormal status, or “activity” status condition.

Abnormal status conditions are significant manually-initiated
conditions, for example, loopbacks. “Activity” status condtions are
significant automatically detected status conditions, for example, an
incoming signal failure with a notification code of NA (Not Alarmed).
Other less-significant status conditions don’t affect the Near-End (or
FE) LED. 

The SEL, ACO/TEST, and UPD/INT push-buttons are provided to control 
system operation. (For example, pressing and holding the ACO button 
displays the Metropolis® DMX software release on the seven segment 
display, refer to the Metropolis® DMX Access Multiplexer Installation 
Manual, 365-372-304 for more information.)

Transmission circuit pack
faceplate LEDs

A red FAULT LED indicator is provided on all circuit packs. A green 
ACTIVE LED indicator is provided on all 1x1 protected circuit packs to 
show which circuit packs are actively carrying traffic.

Fan shelf LEDs and
controls

A green PWR ON LED indicates that power is on. The red FAULT LED 
indicates a failure with the fan shelf. 

Circuit breakers The green LED located next to each circuit breaker (BRK A and BRK B) 
show -48V power is being fed to the breaker. 
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Low voltage (brownout)
protection

Low voltage (brownout) protection is provided by each circuit pack. 
Circuit packs monitor the input voltage and when the input voltage 
drops to -39V (-38.5 ± 0.5 V) for more than 100 ms, the NE shuts 
down. A low voltage (brownout) condition is indicated by the letter “L” 
in the display (IND) on the SYSCTL circuit pack faceplate. The power 
unit restarts automatically when the voltage at the input terminal 
reaches -43 ± 0.5 V. 
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Remote NE Status

Overview If enabled, the Remote NE Status feature reflects the summary 
alarm/status level for both the local and remote NEs in the same alarm 
group as the local NE with the following local indications.

Office alarms The local office visual alarm always shows the highest alarm level and 
the local office audible alarm is activated in response to each new alarm 
occurrence, among the local and remote NEs, thus alerting on-site craft 
of problems in the network with an indication of the severity.

SYSCTL faceplate LEDs The CR, MJ, or MN LED on the local SYSCTL circuit pack faceplate 
shows the highest alarm level among the local and remote NEs. The FE 
LED on the local SYSCTL circuit pack faceplate is lit if any remote NE 
has an active alarm, abnormal status (indicated by the ABN LED), or 
“activity” status condition, thus identifying the local NE to query 
further. (Although not dependent on the Remote NE Status feature, the 
Near-End LED on the local SYSCTL circuit pack faceplate is only lit if 
the local NE itself has an active alarm, abnormal status, or “activity” 
status condition.)

Remote NE status and
alarm/status retrieval

The local NE can retrieve the highest alarm/status level of each NE in a 
network with an active alarm, abnormal status, or “activity” status 
condition, thus identifying the remote NE to further query. 

Determination of the highest alarm/status level of each NE includes the 
alarm/status level of active miscellaneous discrete alarm/status inputs, 
too. 

The Remote NE Status feature can be used to expedite maintenance 
activities for NEs that report TL1 autonomous alarm/status messages to 
a maintenance OS at an operations center, too. 

The Remote NE Status feature may be enabled or disabled. By default, 
the Remote NE Status feature is disabled. 
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Alarm group By default, all Metropolis® DMX systems are assigned to alarm group 
255. This is typically sufficient for small networks of up to 50 nodes. 
All NEs with DCC connectivity that have the same alarm group 
number are members of the same alarm group. All alarm group 
members share summary alarm/status information with each other but 
not with NEs in different alarm groups. To take advantage of the remote 
activation of local office alarms, in particular, at least one member of 
the alarm group should be located in a central office. 

In large networks, with IS-IS Level 2 Routing and multiple Level 1 
areas, each alarm group must be confined to within a single Level 1 
area only. For example, a network with three different Level 1 areas 
would require a minimum of three alarm groups, that is, one alarm 
group for each Level 1 area. If desired, multiple alarm groups can be 
defined within an Level 1 area, also. The maximum number of NEs in 
an alarm group is limited by the maximum number of nodes in an Level 
1 area. 

Alarm gateway NE (AGNE) By default, no NE is enabled as an AGNE. Even if the default alarm 
group number for all NEs is used, at least one NE in each alarm group 
must be enabled as an AGNE. Any NE in an alarm group can be 
enabled as an AGNE, for example, an AGNE does not need to be 
located in a central, in fact, it is recommended that an AGNE should 
not also be a TL1 TCP/IP GNE, TL1/X.25 GNE, or IS-IS Level 2 
Router. 

A second NE in each alarm group may be enabled as a backup AGNE, 
if required. It is recommended that the maximum number of AGNEs 
per alarm group be limited to at most two to assure good performance. 

Instead of having every NE exchange alarm/status information with 
every other NE in the same alarm group directly, only the AGNE 
receives alarm/status information from every NE directly, and the 
AGNE distributes the accumulated alarm/status information for all the 
NEs to every NE in the alarm group. 
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Provisioning sequence If there is no AGNE, each NE in an alarm group reports an AGNE 

Communications Failure alarm; therefore, the following provisioning 
sequence is recommended:

1. Provision one or two (at most) NEs as the AGNE

• Enable the Remote NE Status parameter 

• Enable the network element as an Alarm Gateway

• Provision the alarm group number, if different than the 
default.

2. Provision the other NEs in the same alarm group

• Enable the Remote NE Status parameter

• Provision the alarm group number, if different than the 
default.

For more information about the Administration>Set NE command, refer 
to the WaveStar® CIT help.

Remote NE status
compatibility

The following table lists Metropolis® DMX remote NE status 
compatibility with other products.

Table 3-9 Remote NE Status Compatibility

Product Metropolis® DMX

Metropolis® DMX yes

Metropolis® DMXpress yes

DDM-2000 OC-3 yes

DDM-2000 OC-12 yes

FiberReach yes
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User-Settable Miscellaneous Discrete Interface

Overview This section describes the miscellaneous discrete environmental 
alarm/status input points and (external) control output points.

Description The user-settable miscellaneous discrete interface allows users to 
monitor and control equipment collocated with Metropolis® DMX 
through a set of discrete input and output points. There are 19 
miscellaneous discrete inputs (miscellaneous discrete number 15 is 
dedicated to monitor Metropolis® DMX fan shelf failure) to monitor 
environmental conditions such as open doors or high temperature, and 
4 miscellaneous discrete outputs to control equipment such as fans and 
generators. 

Local miscellaneous discrete input points are included in the 
determination of the summary alarm/status level for each NE, but even 
if the Remote NE Status feature is enabled, the alarm/status of 
individual miscellaneous discrete inputs/outputs is not exchanged 
among NEs.

Miscellaneous discrete
input alarm level

The alarm level to be associated with each miscellaneous discrete input 
point (except miscellaneous discrete number 15) is provisionable. By 
default, each miscellaneous discrete input is a minor alarm. 

If a miscellaneous discrete input point is provisioned as an alarm 
(minor, major, or critical), TL1 autonomous message REPT ALM ENV is 
used to report the alarm occurrence, thus identifying the remote NE to 
further query. 

If a miscellaneous discrete input point is provisioned as not alarmed 
(that is, status), TL1 autonomous message REPT EVT COM is used to 
report the condition, thus identifying the need to retrieve any active 
miscellaneous discrete status conditions.

Miscellaneous discrete
input description

The description to be associated with each miscellaneous discrete input 
alarm or status point may be provisioned.  The provisioned description 
appears as the almmsg or conddescr parameter value in applicable TL1 
messages.  The default description for each miscellaneous discrete 
input point is environment1, environment2, and so forth. In the case of 
input point number 15, the default description fan failure is not 
provisionable.
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Miscellaneous discrete
output description

The description to be associated with each miscellaneous discrete 
output control point may be provisioned.  The default description for 
each miscellaneous discrete output point is control1, control2, and so 
forth. Control points for miscellaneous discrete outputs may be 
operated and then released. 

Reference For information about the Configuration>Misc. Discretes command, refer 
to the WaveStar® CIT help. For detailed wiring information, refer to 
the Metropolis® DMX Access Multiplexer Installation Manual, 
365-372-304 and Metropolis® DMX Access Multiplexer Application 
Schematic, SD8C500-01. For information pertaining to external 
customer equipment and power, refer to Appendix B, Technical 
Specifications. 
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4 Synchronization Interfaces
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This chapter describes synchronization features and functions for the 
Metropolis® DMX Access Multiplexer.

Contents The following synchronization topics are discussed in this section:

Network Synchronization Environment 4 - 3

Synchronization Features 4 - 5

Timing Distribution 4 - 8

Synchronization Messaging 4 - 12

Sync Messaging Feature Details and Options 4 - 17

Sync Messaging Examples 4 - 20

Frequently Asked Network Timing Distribution Questions 4 - 27
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Network Synchronization Environment

Overview Careful consideration should be given to proper design of the SONET 
network’s synchronization environment. Proper synchronization 
engineering minimizes timing instabilities, maintains quality 
transmission network performance, and limits network degradation due 
to unwanted propagation of synchronization network faults. The 
synchronization features of the Metropolis® DMX are designed to 
complement the existing and future synchronization network and allow 
it not only to make use of network timing but also to take on an active 
role in facilitating network synchronization. 

Published sources A number of published sources give generic recommendations on 
setting up a synchronization network. The Metropolis® DMX is 
designed to operate in a network that complies with recommendations 
stated in GR-253-CORE, GR-436-CORE, and the following 
documents:

• TR-NPL-000436, Digital Synchronization Network Plan

• TA-TSY-000378, Timing Signal Generator (TSG) Requirements 
and Objectives

• ANSI T1.101, Synchronization Interface Standards for Digital 
Networks

• GR-1244-CORE, Clocks for the Synchronized Network:  Common 
Generic Criteria.
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Recommendations The following are some key recommendations from the documents 
listed above. For further detailed explanation, the sources should be 
consulted directly.

1. A node can only receive the synchronization reference signal from 
another node that contains a clock of equivalent or superior quality 
(Stratum level).

2. The facilities with the greatest availability (absence of outages) 
should be selected for synchronization facilities.

3. Where possible, all primary and secondary synchronization 
facilities should be diverse, and synchronization facilities with the 
same cable should be minimized.

4. The total number of nodes in series from the Stratum 1 source 
should be minimized. For example, the primary synchronization 
network would ideally look like a star configuration with the 
Stratum 1 source at the center. The nodes connected to the star 
would branch out in decreasing Stratum level from the center. 

5. No timing loops may be formed in any combination of primary 
and secondary facilities.

Stratum 3 Timing
Generator

Metropolis® DMX supports a Stratum 3 Timing Generator (TG3) 
embedded in each high speed (MAIN) OC-48 and OC-192 (Release 2.1 
and later) optical interface circuit pack. The TG3 operates with an 
internal oscillator of ± 4.6 ppm long-term accuracy in the free running 
mode, while in holdover the accuracy is ± .37 ppm over the full -40 to 
+65o C temperature range. The TG3 should be used according to the 
recommendations in the documents referenced previously.
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Synchronization Features

Overview Synchronization is an important part of all SONET products. 
Metropolis® DMX is designed for high performance and reliable 
synchronization and can be used in a number of synchronization 
environments. Each Metropolis® DMX can be provisioned to free run 
from an internal oscillator, line time from an incoming optical 
interface, or get external timing from the digital synchronization 
network via DS1 references. 

Synchronization modes Metropolis® DMX supports three synchronization reference 
configurations:

• External Timing from a Stratum 3 or better office clock (typical 
CO installations should be synchronized with DS1 timing 
references from a Stratum 3).

• Free Running from the shelf’s internal Stratum 3 Timing 
Generator (no synchronization inputs).

• Line Timing from incoming OC-48 or OC-192 signal (for small 
COs or remote sites).

These timing modes are supported by the embedded Stratum 3 Timing 
Generator in the OC-48 and OC-192 circuit packs. The three basic 
timing modes can be combined into various network configurations. 

Internal timing distribution In support of evolution toward SONET-based timing distribution, 
Metropolis® DMX can derive an optional DS1 timing output from the 
incoming OC-48 and OC-192 high-speed interfaces. With this 
capability, the Metropolis® DMX network can distribute high quality 
synchronization among its sites. For example, the building integrated 
timing supply (BITS) clock in each office can be synchronized using 
SONET facilities by using the DS1 timing output from Metropolis® 
DMX in each office.

Internal timing functions are provided by the Stratum 3 Timing 
Generator (TG3). The TG3 distributes clock and frame signals, derived 
from the selected reference source, to the transmission packs. 
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External timing mode In external timing mode, the TG3 accepts two DS1 references from an 
external Stratum 3 or better clock. This Stratum 3 (or better) clock 
would typically be traceable to a primary reference source (PRS). The 
DS1 references from the clock synchronize the local Metropolis® DMX 
with other network equipment operating under the same primary clock 
source. A high-stability digital phase-locked loop (DPLL) removes any 
transient impairments on the DS1 references for improved jitter 
performance.

The PRS is equipment that provides a timing signal whose long-term 
accuracy is maintained at 10-11 or better with verification to universal 
coordinated time, and whose timing signal is used as the basis of 
reference for the control of other clocks in the network. Universal 
coordinated time is a time and frequency standard maintained by the 
US National Institute of Standards and Technology.

The DS1 reference inputs are monitored for error-free operation. If the 
selected reference becomes corrupted or unavailable, the TG3 will 
switch to the protection reference without causing service degradations. 
A switch to the protection reference is nonrevertive. If both DS1 inputs 
are corrupted, the DPLL circuit holds the on-board oscillator frequency 
at the last good reference sample (holdover). The TG3 will switch back 
to the external timing mode when a reference is no longer corrupted, 
but it can be provisioned to require a manual switch from holdover. 
Switching between the two DS1 reference inputs can also be done 
using a manual command.

Line timing mode In line timing mode, the TG3 derives local shelf timing from the 
incoming service OC-48 or OC-192 high-speed signal in the Main slot. 
The DPLL serves to remove any timing transients for improved 
network jitter performance. If one of the OC-n references is corrupted 
or unavailable, the TG3 will make a nonrevertive protection switch to 
the other reference without causing timing degradations. If all OC-n 
timing signals are lost (for example, due to a cable cut), the TG3 will 
switch to holdover mode. The TG3 will normally switch back to the 
line timing mode when a reference is no longer corrupted, but it can be 
provisioned to require a manual switch. Switching between the two 
Main OC-n reference inputs can also be done using a manual 
command. 
4 - 6  365-372-301 R3.0
Issue 6,   July  2002

 



Synchronization InterfacesSynchronization Features
Free running mode In free running mode, no mode switching is performed. The TG3 
derives timing from a high stability temperature-compensated, voltage-
controlled crystal oscillator that has an end of life performance of ± 4.6 
ppm. This oscillator is capable of Stratum 3 accuracy. Only one 
Metropolis® DMX in a subnetwork can be provisioned in the free 
running mode. All other Metropolis® DMX NEs in the subnetwork 
must be line timed to this free running system to avoid performance 
degradation.

DS1 timing output Metropolis® DMX also supports a DS1 timing output feature that 
facilitates network timing distribution. The DS1 timing output is 
derived from the OC-n line rate, so it is not subjected to multiplexing or 
pointer processing effects. The result is a DS1 traceable to the far-end 
source with extremely low jitter and wander. The timing output can be 
locked to an OC-n line or be automatically controlled using 
synchronization messaging. 

The frame format on the DS1 output is provisionable. Provisioning 
options are superframe format (SF) or extended SF (ESF). The DS1 is a 
framed all-ones signal under normal conditions or an AIS signal under 
failure conditions. 

Holdover mode In case of unprotected synchronization reference failure, the TG3 will 
switch to “holdover mode” and continue to provide system timing, 
using the internal oscillator to maintain the last known good reference 
frequency. If the DS1 timing output is enabled for network 
synchronization, DS1 AIS is inserted on detection of unprotected 
optical reference failure.
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Timing Distribution

Network timing distribution DS1 signals have long been used to pass timing information through 
the network synchronization hierarchy. These DS1 timing references 
should be transmitted between master and slave clock sources over the 
most reliable facilities available. In some cases, these DS1 signals also 
carry traffic. The facility of choice has evolved from T-carrier through 
asynchronous lightwave systems to SONET lightwave systems. As 
these systems are upgraded to SONET systems, timing distribution 
plans should be revisited to ensure the quality of the timing signals are 
not degraded. With proper planning, SONET can be used to improve 
the overall quality of the network timing.

Interoffice timing
distribution

One way SONET can be used to improve the quality of interoffice 
network timing is through the use of OC-n timing distribution. 
Metropolis® DMX supports the evolution to interoffice OC-n timing 
distribution by providing a DS1 timing output derived from the 
incoming OC-n signal. The DS1 timing output is traceable to the clock 
source that times the Metropolis® DMX subnetwork and has extremely 
low jitter and wander. This is true regardless of the number of 
Metropolis® DMX systems connected in the network. This DS1 can be 
fed to the local BITS clock which subsequently times the local 
Metropolis® DMX and the other equipment in the office. If a BITS 
clock is not available in the office, the DS1 timing output can be used to 
time other equipment (including another Metropolis® DMX) directly. 
Metropolis® DMX can provide DS1 timing outputs in all supported 
topologies (for example, linear add/drop and ring).

With OC-n timing distribution, the OC-n line signal, rather than a DS1 
multiplexed into the SONET payload, will provide a timing transport 
mechanism better suited to a complex, heavily interconnected SONET 
network. 

Metropolis® DMX can provide timing to sub-tending Network Element 
(NEs). 
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External timing with DS1
sync out

In this configuration, a DS1 reference from the CO BITS clock 
(Node A) times the OC-n transmitted to the remote site (Node B). 

At Node B, a DS1 output reference is created directly from the received 
OC-n signal. (See Figure 4-1.)

Figure 4-1 External Timing with DS1

Potential advantages

OC-n timing distribution has several potential advantages. It preserves 
transport bandwidth for customer services and guarantees a high-
quality timing signal. Also, as the CO architecture evolves to replace 
DSX interconnects with SONET EC-1 interconnects and direct OC-n 
interfaces, OC-n distribution becomes more efficient than multiplexing 
DS1 references into an access facility in the CO.

A previous drawback to using OC-n timing distribution was that the 
network timing failures could not be communicated to downstream 
clocks via DS1 AIS, since the DS1 signal does not pass over the OC-n 
interface. A standard SONET synchronization messaging scheme to 
convey synchronization failures is now in place. Metropolis® DMX 
supports this synchronization messaging scheme. With this option, 
clock Stratum levels can be passed from NE to NE, allowing 
downstream clocks to switch timing references without creating timing 
loops, if a network synchronization failure occurs. If a quality timing 
reference is no longer available, the Metropolis® DMX sends AIS over 
the DS1 interface. If the local OC-n lines fail, Metropolis® DMX 
outputs AIS on the DS1 output or an upstream Metropolis® DMX 
enters holdover.
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Access network timing
distribution

OC-n timing distribution can also be used in access networks or to 
small COs. In this configuration, a DS1 reference from the CO BITS 
clock times the OC-n transmitted to the remote site. The line timing 
capability of Metropolis® DMX provides the ability to recover OC-n 
timing. The DS1 timing output feature can be used to also extend 
timing to customer networks or remote sites. In this case, the DS1 
timing output may be used to time switch remotes, Metropolis® DMX 
shelves, or other local equipment directly. Ideally, the equipment can 
provide an external timing reference. Otherwise, the signal must be 
input to a traffic DS1 port on the external equipment which will tie up 
some of this equipment’s bandwidth. In this configuration, it is 
important that the DS1 reference to the Metropolis® DMX in the CO be 
traceable to the same clock used to source the DS1s being carried to the 
customer site or small CO. If it is not, slips may occur. 

Alternate timing sources Although an ideal source of timing, OC-n timing distribution, via a 
DS1 timing output, cannot be used to provide timing in all applications. 
In cases where the local equipment is not provided with an external 
timing reference input, or in some private networks where the timing is 
to be distributed from another private network location, timing may be 
distributed via traffic-carrying DS1s. In these applications, a stable DS1 
timing source can be achieved by ensuring that all elements in the 
SONET network are directly traceable to a single master clock via line 
timing. In this environment, the high-performance desynchronizer 
design of Metropolis® DMX allows a DS1 timing reference to be 
carried as a multiplexed DS1 payload.

It is recommended that, where possible, the DS1 sources (switch, PBX, 
or other equipment) be traceable to the same timing source used to time 
the Metropolis® DMX SONET network. Multiplexed DS1 reference 
transport is also consistent with current planning and administration 
methods. 
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Applications include passing synchronization from the public switched 
network to a PBX-based private network (as shown in the following 
figure) and synchronizing an end-office remote switch to a larger 
office’s host switch.

Figure 4-2 Alternate Timing Sources

Important! Synchronous operation via line timing eliminates 
the generation of VT pointer adjustments, thus maintaining the 
phase stability needed for a high-quality DS1 timing reference. 
Cross-connecting at the STS-1 level also eliminates the VT 
pointer adjustments. While the design of Metropolis® DMX 
maintains jitter/wander within standard DS1 interface 
requirements, even in the presence of VT pointer adjustments, and 
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Synchronization Messaging

Overview Metropolis® DMX provides a synchronization messaging feature to 
ensure the integrity of network synchronization during both normal and 
abnormal conditions. Through the use of synchronization messaging, 
the current quality of the timing source can be conveyed from one 
Metropolis® DMX to the next. This capability allows line-timed 
Metropolis® DMX shelves to automatically change their timing 
reference in order to always maintain the highest quality timing 
available. The capability also allows Metropolis® DMX to inform a 
local BITS clock when the DS1 timing output has been degraded and 
should no longer be used as a reference. This synchronization 
messaging feature is based on the scheme developed in the ANSI T1X1 
standards committee.

Applications The applications that are currently supported with the synchronization 
messaging feature can be divided into the following categories:

• DS1 timing output integrity

• Automatic synchronization reconfiguration

• Synchronization provisioning integrity.

DS1 timing output integrity The derived DS1 timing outputs are typically used as a synchronization 
reference to a BITS clock which provides the timing reference to an 
externally-timed Metropolis® DMX shelf. The synchronization 
reference is derived from the SONET transmission facility which is 
synchronized from an upstream timing reference. In this way, the 
timing from the BITS clock in one office (master) is distributed to the 
next office (slave) using the SONET transmission facilities between 
them as the synchronization vehicle. 
4 - 1 2  365-372-301 R3.0
Issue 6,   July  2002

 



Synchronization InterfacesSynchronization Messaging
The BITS are typically capable of synchronizing to a Stratum 3 or 
better accuracy. Metropolis® DMX equipped with the embedded TG3 
is capable of synchronizing to a 4.6 ppm clock (Stratum 3) or better. 
The Stratum timing hierarchy requires that clocks of equal or better 
Stratum level be used to synchronize other clocks. In this way, the 
Stratum timing hierarchy is preserved under all failure conditions. 
Under non-failure conditions, Metropolis® DMX does not introduce its 
own internal timing source onto the SONET facility, but merely 
transfers the quality of its timing reference. A failure of all derived DS1 
timing references to the BITS at the master office will cause the BITS 
to enter holdover mode, whose minimum accuracy is dependent on its 
internal clock. Since the BITS internal clock is of equal or better 
Stratum level than Metropolis® DMX, the externally-timed 
Metropolis® DMX shelf will use this reference to synchronize all 
outgoing SONET transmission facilities. This preserves the required 
hierarchical structure of the timing network which must be maintained 
at all times.

If the externally-timed Metropolis® DMX shelf at the master office 
enters holdover due to a disconnected reference cable or a local BITS 
failure, the quality of the derived DS1 timing output at the slave office 
will now be traceable directly to Metropolis® DMX. The Stratum 
timing hierarchy is violated if the slave office BITS requires timing 
accuracy of better Stratum level than that provided by the master shelf’s 
internal clock. Because Metropolis® DMX contains the embedded 
TG3, Stratum 3 accuracy is maintained indefinitely. This provides 
acceptable timing for Stratum 3 NEs at slave offices. 

Another scenario that will cause the Stratum timing rules to be violated 
is when at least one line-timed Metropolis® DMX exists at a site 
between the master and slave offices. In this scenario, a fiber cut 
between the master office and the line-timed site will cause the line-
timed Metropolis® DMX to enter holdover (with accuracy dependent 
upon its internal clock). If the BITS at the slave office requires a higher 
accuracy clock than that generated by Metropolis® DMX in holdover, 
the Stratum timing hierarchy is violated. 
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Figure 4-3 shows a linear application (available in Release 3 and later 
releases) and is used to explain the concept of sync messaging. 
Metropolis® DMX does not support a linear configuration in releases 
prior to Release 3, but this particular sync messaging concept is better 
conveyed in this manner. The use of SONET synchronization 
messaging notifies Metropolis® DMX at the slave site (Node D) to 
place AIS on the DS1 timing output. This BITS (at Node D) can then 
enter holdover or switch to an alternate reference. 

Figure 4-3 Synch Messaging
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Automatic synchronization
reconfiguration

SONET was designed to operate optimally in a synchronous 
environment. Although plesiochronous and asynchronous operation 
can be supported through the use of pointer adjustments, transmission 
quality is affected by the generation of additional jitter and wander due 
to pointer adjustments. Because of this, it is desirable to maintain 
synchronous operation whenever possible. Through the use of 
synchronization messages, the quality of the different timing references 
can be made available at each Metropolis® DMX NE. The Metropolis® 
DMX shelf can be optioned to determine the best timing reference 
available and switch to that reference. Through this mechanism, the 
synchronous operation of the subnetwork can be maintained. The 
switching of timing references is hitless, and the synchronization 
messages also allow it to be done without creating timing loops in the 
process. 
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Access ring network example

Under normal operation, the access ring network shown in Figure 4-4 
has one Metropolis® DMX shelf externally timed and the others line 
timed. If a fiber failure occurs between the first two Metropolis® DMX 
shelves, the synchronization autoreconfiguration feature causes 
Metropolis® DMX shelves to change their line timing directions to the 
opposite direction. The result is that the ring is again operating 
synchronously. The ring already provides self-healing of the traffic, so 
it is especially important to maintain synchronous operation during this 
type of failure to prevent service degradation due to increased jitter and 
wander.

Figure 4-4 Synchronization Autoreconfiguration 
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provisioning integrity

A welcome side feature of synchronization messaging is that it helps 
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Sync Messaging Feature Details and Options

Overview As mentioned previously, SONET sync messaging is used to 
communicate the quality of the subnetwork timing throughout the 
subnetwork. This is done using bits 5-8 of the S1 byte in the SONET 
overhead. If a Metropolis® DMX shelf is deriving timing from a given 
OC-n interface, and sync messaging is enabled on that interface, the 
system interprets the received message to determine the system’s 
timing status. The system also determines the state of the DS1 output, if 
the DS1 output is enabled, by forcing a DS1 AIS on the DS1 sync 
outputs if the timing status received on the OC-n interface is below a 
provisioned quality. Metropolis® DMX also transmits over the 
particular OC-n interface, and all other OC-n interfaces that are enabled 
for sync messaging, the appropriate message indicating the quality of 
its timing and its active timing mode. 
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Sync messages using
S1 byte

The following table lists the associated internal timing status and DS1 
output states that are associated with sync messages (using the S1 byte) 
received from the OC-n interface when sync messaging is enabled. 
Messages are listed from low to high quality.

Table 4-1 Sync Messages with the S1 Byte

Notes:

1. This column applies only when provisioned for line timing mode.

2. This table represents DS1 output AIS threshold equal to level 4.

3. The embedded TG3 can generate a Stratum 3 signal.

4. Presently, the shelves do not generate these messages, but they 
could be retransmitted and supported for autoreconfiguration if 
any of these are received by a shelf..

Received Message
Active 

Timing Mode 
(Note 1)

Default DS1 
Output State 

(Note 2)

Quality 
Level

Don’t Use (DUS) Holdover AIS 9

Traceable Stratum 4 (ST4) Holdover AIS 8

Traceable SONET Clock w/S3-TG 
(SMC)

Holdover AIS 7

Traceable Stratum 3 (ST3) (Note 3) OK to use AIS 6

Traceable Stratum 3E (ST3E) (Note 4) OK to use AIS 5

Traceable Transit Node Clock (TNC) 
(Note 4)

Ok to use AIS 4

Traceable Stratum 2 (Note 4) OK to use Good 3

Sync Trace Unknown OK to use Good 2

PRS Traceable (Note 3) OK to use Good 1
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Disabling sync messaging Sync messaging using the SONET S1 byte can be disabled on a per 
OC-n interface basis. A DON’T USE message is transmitted on bits 5-8 
of the S1 byte if this is done. The timing and synchronization status of 
each shelf can be determined. 

“Don’t use” The DON’T USE message is sent when the system determines that its 
timing is not suitable for synchronization (for example, due to failure).

External timing with
SYNC OUT

When Metropolis® DMX is configured for external timing and its DS1 
output port is provisioned for the SYNC OUT mode, the DON’T USE is 
sent on the OC-n interface towards the NE from which the DS1 timing 
output is being derived. The Synchronized - Traceability Unknown 
(STU) message is sent on all other OC-n interfaces where sync 
messaging is provisioned. If the DS1 output is generating AIS while the 
system is configured in this way, the message STU is transmitted on all 
OC-n interfaces.

TG3 with free running or
holdover

When using the embedded TG3, if Metropolis® DMX is configured for 
free running or is in holdover mode, the Traceable Stratum 3 message is 
sent on all OC-n interfaces when sync messaging is provisioned.

Line timing When Metropolis® DMX is configured for line timing, the DON’T USE 
message is sent on the OC-n interfaces towards the NE from which the 
timing is being derived. The message received on the OC-n interface is 
sent on all other OC-n interfaces where sync messaging is provisioned.

Automatic synchronization
reconfiguration

With automatic synchronization reconfiguration, the Metropolis® DMX 
shelves use and compare the incoming sync messages on the OC-n 
interfaces available for line timing to select the highest quality 
synchronization reference available. If the received quality levels are 
the same on the references available for timing, the existing line timing 
reference takes precedence. This feature guarantees the non-revertive 
operation of reconfiguration. The line timing reference is 
provisionable. 

The existence of automatic synchronization reconfiguration does not 
change the system’s behavior on traditional line failures such as LOF, 
LOP, LOS, and others.
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Sync Messaging Examples

Overview In this section, some detailed examples are given to show specifically 
how the sync messages propagate through network and assist in the 
recovery from a fiber failure. Through these examples, one can extend 
the same concept to any other network that may include different 
topologies, number of sites, failure locations, and number of BITS 
clocks. Although Metropolis® DMX does not support linear 
configurations in releases prior to Release 3, some examples are 
depicted in a linear configuration because the particular sync 
messaging concept is more easily conveyed in linear terms. Those 
concepts can be applied to Metropolis® DMX ring networks.

Important! All nodes in a ring using automatic synchronization 
reconfiguration must have the sync messaging and automatic 
synchronization reconfiguration features enabled to prevent 
alarms.
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Synchronization InterfacesSync Messaging Examples
Synchronization
reconfiguration using an
externally timed access

ring

Figure 4-5a illustrates an externally timed access ring operating in its 
normal configuration. The Metropolis® DMX shelf at Site A is 
externally timed from a BITS clock referenced to a Primary Reference 
Source (PRS). The remaining Metropolis® DMX shelves (Sites B, C, 
and D) are externally timed from a BITS referenced to a derived DS1 
timing reference output. The STU message is sent to indicate where 
timing is traceable to an external BITS and where it is valid to be used. 
Automatic synchronization reconfiguration is not an option for 
externally timed Metropolis® DMX shelves. Therefore, a change in the 
sync message will not cause an automatic synchronization 
reconfiguration. 
In Figure 4-5b, a fiber has been cut between Sites A and B. 
Immediately, Metropolis® DMX at site B changes the format of its 
derived DS1 to AIS. This forces the BITS clock at Site B to enter 
holdover or switch input source (if a valid one is available). Because 
automatic synchronization reconfiguration is not available, the 
synchronization status messages are not used. All other non-host nodes 
will track the holdover clock at Site B. Although no timing loops have 
been formed, the timing of all non-host nodes will differ from the host 
node by the accuracy of the holdover clock at Site B.

Figure 4-5 External Timing with Automatic Synchronization 
Reconfiguration, Part A and B
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Synchronization
reconfiguration in an

access ring

Figure 4-6a illustrates an access ring operating in its normal 
configuration. The Metropolis® DMX shelf at the CO is externally 
timed, and each of the other Metropolis® DMX shelves are line timed 
in a counterclockwise direction. The STU message is sent to indicate 
where timing is traceable to an external BITS and where it is valid to be 
used. The DON’T USE message is sent on the interface that is being 
used as the line timing reference and, thus, where using that timing 
would create a timing loop. Sync messaging and automatic 
synchronization have both been enabled for this network. 

In Figure 4-6b, a fiber has been cut between sites A and B. 
Immediately, the Metropolis® DMX shelf at site B enters holdover and 
sends out the Stratum 3 message to site C. The Metropolis® DMX shelf 
at site B cannot switch to line time from site C because it is receiving 
the DON’T USE message on that interface.

Figure 4-6 Automatic Synchronization Reconfiguration,
Part A and B
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In Figure 4-7c, the Metropolis® DMX shelf at site C detects the 
incoming Traceable Stratum 3 message and sends the message to site 
D. The Metropolis® DMX shelf at site C cannot switch to line timing 
from the other rotation because it is receiving the DON’T USE message 
on that interface.

In Figure 4-7d, the Metropolis® DMX shelf at site D detects the 
incoming Traceable Stratum 3 message. The STU message is a better 
quality message than the Traceable Stratum 3 message, so the 
Metropolis® DMX shelf at site D switches to line timing from site A. 
After the switch occurs, the DON’T USE message is sent back to site A, 
and the STU message is retransmitted to site C.

Figure 4-7 Automatic Synchronization Reconfiguration,
Part C and D
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In Figure 4-8e, the Metropolis® DMX shelf at site C detects the 
incoming STU message from site D. The STU message is a better 
quality message than the Traceable Stratum 3 message being received 
from site B, so the Metropolis® DMX shelf at site C switches to line 
time from site D. After the switch occurs, the DON’T USE message is 
sent back to site D, and the STU message is retransmitted to site B.

In Figure 4-8f, the Metropolis® DMX shelf at site B detects the 
incoming STU message from site C. The STU message is a better 
quality message than the internal holdover capability, so the 
Metropolis® DMX shelf at site B switches to line time from site C. 
After the switch occurs, the DON’T USE message is sent back to site C, 
and the STU message is forwarded to site A. When the failure clears, 
the synchronization remains in the new configuration unless it is 
manually switched back.

Figure 4-8 Automatic Synchronization Reconfiguration 
Part E and F
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Sync messaging to support
DS1 timing outputs

Important!  The following two figures depict linear 
applications (available in Release 3 and later releases) and are 
used ONLY to explain the concepts of sync messaging. 
Metropolis® DMX does not support a linear configuration in 
releases prior to Release 3, but this particular sync messaging 
concept is better conveyed in this manner. The concept may be 
applied to Metropolis® DMX ring networks.

Figure 4-9a illustrates a dual homing linear network operating in its 
normal configuration. The Metropolis® DMX shelf at site A is 
externally timed, and the Metropolis® DMX shelves at sites B and C 
are line timed from site A. The Metropolis® DMX shelf at site D is also 
externally timed from another BITS. Both BITS should be PRS 
traceable. The STU message is sent to indicate where timing is 
traceable to an external BITS and where it is valid to be used. The 
DON’T USE message is sent to indicate where line timing has been used 
and, thus, where using that timing would create a timing loop. 
Synchronization messaging has been enabled for this network but 
automatic synchronization reconfiguration has not been enabled.

In Figure 4-9b, a fiber has been cut between sites A and B. 
Immediately, the Metropolis® DMX shelf at site B enters holdover and 
sends out the Traceable Stratum 3 message to site C.

Figure 4-9 Synch Messaging, Part A and B
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In Figure 4-10c, the Metropolis® DMX shelf at site C detects the 
incoming Traceable Stratum 3 message from site B and forwards it on 
to site D.

In Figure 4-10d, the Metropolis® DMX shelf at site D detects the 
incoming Traceable Stratum 3 message from site C and sends out AIS 
to the BITS. The BITS will either switch to an alternate reference, if 
available, or enter holdover.

Figure 4-10 Synch Messaging, Part C and D
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Frequently Asked Network Timing Distribution Questions

Overview The following are some frequently asked questions about network 
timing distribution.

1 How do I time Metropolis® DMX shelves in a central office 
environment?

Each Metropolis® DMX shelf should be externally referenced to the 
BITS clock in the office. If a BITS clock is not available in the office, a 
traffic-carrying DS1 from the local switch may be bridged (for 
example, using a bridging repeater) as the reference to the Metropolis® 
DMX shelf. Line timing may also be used, but at least one Metropolis® 
DMX shelf in the network must be externally timed.

2 Where do I use the DS1 timing output feature?

The primary application is for supplying a timing reference to the office 
BITS clock. This allows the BITS clock to be slaved to a BITS clock in 
another office that is, in turn, traceable to the primary reference source 
(PRS). Typically, the Metropolis® DMX shelf supplying the DS1 
timing output will, in turn, be externally timed by the BITS clock. If 
there is no BITS clock, the DS1 timing output can be used to time a 
switch or switch remote (if the switch remote is equipped for that 
option) directly or even another Metropolis® DMX.

3 How do I prevent my BITS clock from using a DS1 timing output when 
a failure in the network results in this DS1 being timed from a SONET 
NE in holdover?

SONET sync messaging informs the local Metropolis® DMX of this 
condition, and AIS is inserted on the DS1 timing output.

4 What is the advantage of using the DS1 timing output instead of a 
multiplexed DS1 as the timing reference?

The DS1 timing output is derived from the optical line rate and is 
superior because:

• The DS1 is virtually jitter-free

• Sync messages guarantee the traceability of the timing

• Administration of traffic DS1s for timing is eliminated.
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5 Can I ever use Metropolis® DMX in the free running timing mode?

If a PRS traceable external reference is available, it is the recommended 
timing mode for any/all CO applications. The free running timing mode 
can be used but a slight increase in jitter will result. If one Metropolis® 
DMX is provisioned for free running, all other Metropolis® DMX NEs 
in the network must be line timed and SONET interfaces to other 
equipment are not allowed. The DS1 timing output is not allowed with 
a free running network.

6 How do I provide timing to a central office host switch that does not 
have the option for an external reference?

A DS1 carried over SONET may contain significant jitter/wander and 
be unacceptable to the switch as a timing reference. If the central office 
has a BITS clock, the recommendation is to use the output from the 
BITS clock into an unused DS1 traffic port on the switch. If the central 
office does not have a BITS clock, the recommendation is to use the 
DS1 timing output from Metropolis® DMX as the line timing reference 
into an unused DS1 traffic port on the switch.

7 Can a DS1 carried over SONET ever be used as a timing reference?

YES! In many applications there is no other choice. Most switch 
remotes, for instance, obtain their timing from a specific DS1 signal 
generated by their host switch, so these remotes must line time from the 
DS1 signal. In addition, DLC equipment, channel banks, and PBXs 
will not likely have external references and may be allowed to line time 
from a DS1 carried over SONET.

8 Are there any specific concerns when using a DS1 carried over SONET 
to time equipment such as a switch remote or DLC?

Yes. The major concern is to make sure all the equipment is 
synchronous. The Metropolis® DMX NEs should be synchronous to 
each other to prevent pointer adjustments. This can be accomplished by 
having one source Metropolis® DMX that is externally timed. The 
other Metropolis® DMX NEs in the network should be line timed, or 
they should be externally timed to a clock to which they provide a DS1 
timing output. The Metropolis® DMX NEs should also be synchronous 
to the switch to prevent excessive mapping jitter. This can be done by 
synchronizing the host switch to the BITS clock used to reference the
Metropolis® DMX shelf.
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9 Will I have any problems providing timing to a customer that has a high 
quality PBX or switch?

If the network is completely synchronous, as described in the previous 
answer, there should be no problems. If the PBX is sensitive to the jitter 
produced, even under the synchronous conditions, the DS1 timing 
output of Metropolis® DMX may be required to be used as a timing 
reference to this equipment.

10 Why does TELCORDIA say that DS1s carried over SONET should not 
be used for timing?

TELCORDIA has provided this recommendation because there are 
several limitations. TELCORDIA says that DS1s carried over SONET 
must be used in applications such as switch remotes and is acceptable, 
provided pointer adjustments are not created.

11 Can pointer adjustments be prevented?

Neither random nor periodic pointer adjustments will occur if the
Metropolis® DMX shelf is provisioned for line timing.

12 How do I time Metropolis® DMX at a remote site?

Line time.

13 How many Metropolis® DMX NEs can I chain together in an add/drop 
configuration before the timing becomes degraded?

The Stratum level traceability of the nth node in an add/drop chain is 
the same as that in the first node. Also, while timing jitter will 
theoretically increase as the number of nodes is increased, the high 
quality timing recovery and filtering on Metropolis® DMX allows add/
drop chains to be extended to any practical network limit without 
detectable increases in jitter levels. In practice, the only effects on 
timing at the nth node will occur whenever high-speed protection 
switches occur in any of the previous n-1 nodes. These effects should 
be rare.

14 How do I time a Metropolis® DMX ring network?

An interoffice ring should have each node externally timed if BITS 
clocks are available. All other rings should have one node externally 
timed (two in some dual homing architectures) and the rest of the nodes 
line timed. Synchronization reconfiguration defaults to disabled.
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15 Why are there more issues related to timing with SONET equipment 
than there are with asynchronous equipment?

SONET equipment was designed to work ideally in a synchronous 
network. When the network is not synchronous, mechanisms such as 
pointer processing and bit-stuffing must be used and jitter/wander 
increases.

16 What are the limitations on automatic synchronization 
reconfiguration?

Automatic synchronization reconfiguration is only available when 
Metropolis® DMX is provisioned for line timing mode. This allows the 
timing direction of an OC-n ring network to change automatically in 
response to a failure. When Metropolis® DMX is provisioned for 
external timing, automatic synchronization reconfiguration is not 
available. When an OC-n fault is detected in the timing direction, AIS 
is inserted on the derived DS1s which forces the BITS into holdover 
preventing timing loops.

17 How do I synchronize a BITS clock and maintain automatic 
synchronization reconfiguration on a Metropolis® DMX ring?

Provision all but the host node (node with co-located PRS) for line 
timing. Provide each non-host BITS clock with a pair of derived DS1s. 
Metropolis® DMX will detect faults and provide the BITS clocks with 
good inputs if available. Timing loops are prevented. The host node 
should be set for external timing and get its timing from an externally 
timed BITS clock. To prevent a timing loop, the host BITS clock 
should get its timing from a PRS traceable source. The non-host nodes 
should not be timed from the co-located BITS clock since this would 
disable the automatic synchronization reconfiguration feature.
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Administration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section describes the provisioning, security, and administration 
features and functions for the Metropolis® DMX Access Multiplexer.

Contents The following topics are discussed in this section:

Provisioning 5 - 3

Cross-Connection Provisioning 5 - 6

Provisionable Parameters 5 - 12

Security 5 - 32

Administration 5 - 36
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Provisioning

Provisioning Provisioning is the modification of certain programmable parameters 
that define how the node functions with various installed entities. 
Provisioning requests may alter auto provisioned values of an entity 
that already exists. Parameter modifications may be initiated locally or 
remotely with a WaveStar® CIT or an OS. Parameter modifications 
may be applied to the node via the intraoffice local area network 
(IAO LAN), serial port, or any data communications channel (DCC). 
The provisioned data is maintained in NVM and/or hardware registers. 
The provisionable parameters and values (current and original) are 
maintained in the nonvolatile memory.

Types of provisioning There are three types of provisioning:

• Auto provisioning allows the NE to discover the NE hardware 
configuration and to create the associated entities automatically 
using original or preprovisioned parameters

• Provisioning affects changes to entities known by the NE, 
therefore impact the configuration of an NE.

• Deprovisioning is the removal of provisioned parameters.

Auto provisioning Auto provisioning is the ability of an NE to detect the presence of 
equipment, validate it, and then assign default original values or 
preprovisioned parameter values to new equipment. Nonvolatile 
memory (NVM) and/or hardware registers maintain the parameter 
values. If you have predefined or preprovisioned some or all of the 
parameters, the auto provisioning function validates the request and 
assigns the preprovisioned values or default values as required. 
Auto-provisioning allows an NE to be set up initially with minimal user 
intervention. Auto-provisioning also supports a self inventory function 
which allows operations center personnel to learn about and track 
activities at a remotely located NE.
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Automatic provisioning on circuit pack replacement

Replacement of a failed circuit pack is simplified by automatic 
provisioning of the original circuit pack values. The SYSCTL circuit 
pack maintains a provisioning map of the entire shelf, so when a 
transmission circuit pack is replaced, the SYSCTL circuit pack 
automatically downloads the correct values to the new circuit pack. 
Likewise, if the SYSCTL circuit pack is ever replaced, the correct 
provisioning data from every other circuit pack in the shelf is 
automatically uploaded to the new SYSCTL circuit pack's nonvolatile 
memory. However, if a SYSCTL circuit pack is replaced, some 
user-provisioned data is lost, unless the data is backed up before 
replacement.

Items auto provisioned

Some items that are auto-provisioned include the following:

• System target identifier (TID) (which can be changed at initial 
start-up)

• Default threshold-crossing alert (TCA) profiles

• Circuit packs

• Synchronization default mode

Original value provisioning Installation provisioning is minimized with original default values. 
Each provisionable parameter is assigned an original value at the 
factory. A parameter is a characteristic of the system that affects its 
operation. The parameter value may be a number, text string, or other 
menu selection. The provisionable parameters and original values are 
set during installation. The original values assigned at the factory 
cannot be changed. However, the current values can be overridden 
through local or remote provisioning.

Equipment removal The NE detects and reports the removal of equipment. The removal of 
equipment does not cause the NE to delete any entities. Removal of a 
piece of equipment may result in equipment alarms and insertion of 
maintenance signals when the state related data is updated. However, 
removal of equipment does not necessarily mean that the provisioning 
of the shelf slot has changed. The user must execute specific commands 
to remove an entity from the system database.
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Automatic channel state
provisioning

Automatic channel state provisioning is a capability provided on 
Metropolis® DMX NEs that suppresses reporting of transient alarms 
and events during provisioning by supporting multiple states 
(automatic, in-service, and not-monitored) for VT1.5, STS-1, STS-3c, 
STS-12c, and STS-48c channels.

While an end-to-end circuit is being set up, particularly during VT1.5, 
STS-1, STS-3c, STS-12c, and STS-48c cross-connect provisioning 
several transient maintenance signals result. Without automatic channel 
state provisioning, these are reported as alarms and events. The 
technicians are expected to ignore these transient alarms and initiate 
corrective action only if the alarms persist after the provisioning is 
completed. To avoid the confusion created by this, Metropolis® DMX 
provides automatic channel state provisioning.

Channel states

A VT1.5, STS-1, STS-3c, STS-12c, or STS-48c channel is kept in the 
default OOS-MA-AS (automatic [AUTO]) state until the reception of a 
valid signal (a framed non-AIS or non-LOP) in that channel. While in 
AUTO state, no alarms or events are reported on the channel. On 
receiving a valid signal, which occurs when the end-to-end circuit is 
completely provisioned, the channel automatically changes to the 
in-service (IS) state, where it resumes normal alarm and event 
reporting. An additional state, OOS (not-monitored [NMON]), is also 
supported in which alarm and event reporting is suppressed regardless 
of the validity of the signal being received on the channel. The user can 
submit commands to manually change a channel from IS or AUTO to 
NMON, and from NMON to AUTO. A direct change from NMON to 
IS is not allowed.

Port/line states Port state provisioning is a feature provided on Metropolis® DMX NEs 
that can help suppress alarm reporting and performance monitoring by 
supporting multiple states (automatic, in-service, and not-monitored) 
for DS1, and DS3, EC-1, and LAN ports.

Line state OC-3 and OC-12 interfaces can be set manually to “NMON” 
or “AUTO”. 

Ports without signals (undriven) are in the automatic state until changed 
to the in-service state when a signal is present. Commands allow a user 
to retrieve and change the state of a port to the not-monitored state or 
from the not-monitored state to the automatic state.
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Cross-Connection Provisioning 

Overview Metropolis® DMX provides cross-connections that offer users 
flexibility in directing traffic flow through systems to support a wide 
variety of customer applications using two-way and multipoint (data 
specific) cross-connections.

Making cross-connections Cross-connections are made by specifying the SONET rate (VT1.5 or 
STS-N), the end point addresses (AIDs), and the cross-connection type 
(for example, 2-Way Point-to-Point, Through). Each single 
cross-connection command establishes a two-way cross-connection.

Cross-connection rates Metropolis® DMX supports the following cross-connection rates: 

• VT1.5

• STS1

• STS3 

• STS12 

• STS48 

The cross-connection rate is a measure of the cross-connected 
bandwidth. It is not an indication of the constituent rate structure of the 
cross-connection. For example, an STS12 rate cross-connection can 
carry one STS-12c signal, four STS-3c signals, twelve STS-1 signals, 
or a combination of STS-3c and STS-1 signals.

Cross-connection types Metropolis® DMX supports the following cross-connections types: 

• 2-Way Point-to-Point, Through

• 2-Way Point-to-Point, Add, Drop to 0x1 (Release 2.1 and earlier)

• 1+1 Add/Drop (Release 3.0 and later)

• UPSR Ring Add/Drop (switched and unswitched)

• 2F BLSR Add/Drop

• 2-Way Hairpin

• Multipoint
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Typical cross-connections STS-n and VT1.5 signals may be cross-connected in several ways. For 
bidirectional add/drop services, the default two-way cross-connection 
(2WAYPR) is used to connect a like signal in the high-speed Main slot to 
any available time slot in any low-speed port.

Two-way hairpin cross-connections (Function/Growth to 
Function/Growth) are supported between different combinations of 
port types and function units. 

Two-way point-to-point through cross-connections (Main to Main) are 
supported at pass-through nodes in UPSR/BLSR networks.

Multipoint cross-connections can be made between the Ethernet ports 
and OC-N OLIU ports (OC-3, OC-12, OC-48, and OC-192).

Considerations

Any STS-1, STS-3c, STS-12c, STS-48c, or VT1.5 signal may be 
cross-connected to a like signal with an available time slot. For more 
information about supported cross-connections, refer to Appendix E, 
“Allowable Cross-Connections” (E-1). 

Any 12 STS-1 signals in the OC-48 Main interfaces can be selected for 
VT1.5 cross-connections to any compatible interface. (When the Main 
interfaces are provisioned for BLSRs, VT1.5 cross-connections are not 
supported to the Main interfaces. However, VT1.5 cross-connections 
are supported between Function/Growth slots.)

In Release 2.1 and later releases, any 48 STS-1 signals in the LNW27, 
LNW29, LNW76, and LNW221-259 OC-48 circuit packs can be 
selected for VT1.5 cross-connections to any compatible interface.

2-way point-to-point,
through cross-connections

2-way point-to-point, through cross-connections are bidirectional 
connections between a specified channel on the main 1 and main 2 
OC-48 or OC-192 OLIU circuit packs.

2-way point-to-point
add/drop to 0x1

cross-connections
(Release 2.1 and earlier

releases only)

In Release 2.1 and earlier releases, 2-way point-to-point add/drop to 
0x1 cross-connections are bidirectional connections between a channel 
on the main OC-48 or OC-192 OLIU circuit packs and a channel on an 
unprotected circuit pack in a function unit or growth group.

1+1 add/drop
cross-connections

In Release 3.0 and later releases, the 1+1 add/drop cross-connection is 
a bidirectional cross-connection between a channel on the 1+1 
protected main OC-48 OLIU circuit packs and a protected channel on 
circuit packs in a function unit or growth group.
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UPSR ring add/drop
cross-connections

A two-way UPSR ring add/drop cross-connection is a bidirectional 
cross-connection between a channel on the main OC-48 or OC-192 
OLIU circuit packs and a channel on circuit packs in a function unit or 
growth group.

In Release 3 and later releases, switched and unswitched UPSR ring 
add/drop cross-connections can be provisioned on low speed and high 
speed UPSRs. The switching behavior is provisioned on a per 
cross-connection basis. Therefore, a single UPSR port can support a 
mix of switched and unswitched cross-connections. However, on ports 
supporting such a mix, short transmission hits may be observed on one 
rotation of the switched traffic as a result of provisioning unswitched 
cross-connections on these ports and in response to the failure of or 
removal/insertion of the circuit packs containing these ports.

Switched cross-connections

Switched cross-connections are protected at both the path level and an 
internal equipment level. Path selection is performed on drops from the 
UPSR ring and internal equipment protection is used to provide an 
alternative signal path in the event of a circuit pack failure. Switched 
cross-connections provide the connectivity associated with 
cross-connections to UPSR ports in releases prior to Release 3.0.

Unswitched cross-connections

Unswitched cross-connections are not protected at the path level or at 
the internal equipment level. No path selection is performed on drops 
from the UPSR ring and no internal equipment protection is performed. 
These cross-connections provide the connectivity associated with 
cross-connections to an 0x1 port in releases prior to Release 3.0. Traffic 
is routed only between the ports in slot 1 of the specified port pairs (for 
example, main-1 to fn-a-1) and between the ports in slot 2 of the 
specified port pairs (for example, main-2 to fn-a-2). Traffic cannot be 
routed between slot 1 of one specified port pair and slot 2 of the other 
specified port pair (for example, main-1 to fn-a-2).

2F BLSR add/drop
cross-connections

In Release 2.1 and later releases, the two-way 2F BLSR add/drop 
cross-connection is a bidirectional cross-connection between a channel 
on the main OC-48 or OC-192 (Release 3.0 and later) OLIU circuit 
packs and a protected channel on circuit packs in a function unit or 
growth group.
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Release 3.0 supports the following cross-connections to BLSR 
channels provisioned for nonpreemptible unprotected traffic (NUT): 

• Multipoint (mltpt) cross-connections from data circuit packs 
(100Base-TX, 1000Base-SX/LX)

• 2-way (2waypr) unswitched cross-connections between UPSR 
channels and NUT provisioned BLSR channels

2-way hairpin
cross-connections

2-way hairpin cross-connections support inter-function unit, 
intra-function unit, and pass-through hairpins.

Inter-function group hairpin

In an inter-function group hairpin cross-connection, traffic entering the 
system on a channel of a port in one low-speed (function or growth) 
group is cross-connected (through the switch fabric on the main ports) 
to a channel of a port in a different low-speed (function or growth) 
group. This capability enables the user to bring in traffic from one 
remote site and cross-connect it at the VT1, STS-1, STS-3c, STS-12c, 
or STS-48c rate back out to other remote sites without consuming any 
capacity on the high speed interfaces.

Intra-function group hairpin

In an intra-function group hairpin cross-connection, traffic entering the 
system on a channel of a port in one low-speed (function or growth) 
group is cross-connected (through the switch fabric on the main ports) 
to a channel of a different port in the same low-speed (function or 
growth) group. This capability enables the user to bring in traffic from 
one remote site and cross-connect it at the STS-1, STS-3c, STS-12c, or 
STS-48c rate back out to other remote sites without consuming any 
capacity on the high speed interfaces.

Pass-through hairpin

In a pass-through hairpin cross-connection, traffic entering the system 
on a channel of a port in one slot of a slot pair (Main, Function, or 
Growth) is cross-connected to the same numbered channel on the same 
numbered port in the other slot of the same slot pair. Pass-through 
cross-connections are supported at the VT1.5, STS-1, STS-3c, 
STS-12c, and STS-48c rates on UPSR and BLSR interfaces. 
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Multipoint (data specific)
cross-connections

The data specific multi-point cross-connect is a bidirectional 
cross-connection between two STS-1 Virtual Concatenation Groups 
(VCGs) on 100BASE-TX or 1000BASE-SX/LX ports to two different 
ring interfaces on the same ring. All multi-point cross-connections are 
done at the STS-1 level. For more information about ethernet 
applications, refer to Chapter 7,  “Ethernet”.

In TL1, the MLTPT cross-connect type is used to establish multi-point 
cross-connections between Ethernet ports and OC-N OLIUs.

 Assignment of VT
bandwidth on the

OC-48 high speed interface

When using the OC-48 OLIU in M1 and M2 (LNW26/26B, LNW28, 
LNW77, LNW121B-LNW159B), for VT add/drop cross-connections, 
VT hairpin cross-connections, and VT pass through cross-connection, 
the following restrictions apply.

Important! The following restrictions do not apply to the 
LNW27, LNW29, LNW76, and LNW221-LNW259 OC-48 OLIU 
circuit packs.

VT fabric capacity

The VT fabric on the main OC-48 OLIU circuit packs (M1 and M2) 
supports is used to support several types of VT cross-connections.

• VT add/drop from/to OC-N OLIUs in the Function Unit and 
Growth slots

• VT add/drop from/to DS1 ports

• VT hairpins

• VT pass throughs on the main OC-4 OLIUs (M1 and M2)

The total provisionable bidirectional VT cross-connect capacity of 336 
VT1.5s is shared among the four types of VT cross-connections.  

The maximum number of VT add/drop cross-connects to DS1 ports is 
limited to 4 STS-1s, or 112 VT1.5s.

Source and destination restriction

The user can not provision a VT1.5 connection whose source STS is 
the same as the destination STS of another VT1.5 connection.  Source 
and destination are not a function of the src_aid and dest_aid in the 
ENT-CRS-rr command.  Rather source and destination are determined 
based on the relative STS number.  The lower STS number is 
designated as the source and the higher STS number is designated as 
the destination based on the following ordering of the slots, 
main < fna < fnb < fnc < fnd < growth. 
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The one exception to this rule is for cross-connections to DS1 ports.  
For these connections the OC-N port is always the source and the DS1 
port is always the destination.  The following example illustrates the 
restriction.  Note, the commands are not syntactically correct.  They are 
intended only to show the aids.

Example: The ENT-CRS-VT1 command uses the following aid format 
for the src_aid and dest_aid parameters. 
{group}-{line}-{STS}-{VTG}-{VT1.5}.

Step 1:

Ent-crs-vt1:b-1-1-1-1,a-1-1-1-1 cross-connects a VT1.5 in FN Group A 
to a VT1.5 in Function Group B. According to the rule defined above, 
the lower STS channel (a-1-1) is designated the source and the higher 
STS channel (b-1-1) is designated the destination.

Step 2:

Ent-crs-vt1:b-1-1-1-2,c-1-1-1-2 cross-connects a VT1.5 in FN Group B 
to a VT1.5 in Function Group C.

In the above example, the cross-connection in step 2 (b-1-1-1-1 to 
c-1-1-1-2) would be denied because the source STS (b-1-1) is the same 
as the destination STS channel (b-1-1) in the cross-connect established 
in step 1 (b-1-1-1-1 to a-1-1-1-1).

Pass-through restriction

If the Main slots are equipped with LNW26 OC-48 OLIU circuit packs 
or LNW26B, LNW28, LNW77, or LNW121B-159B OC-48 OLIU 
circuit packs provisioned to support VT1.5 signals in up to 6 STS-1 
signals, VT pass-through cross-connections on the Main circuit packs 
can in some cases conflict with VT add/drop cross-connections and VT 
hairpin cross-connections. This restriction, however, cannot be 
characterized by a set of rules. Requests to establish a VT 
cross-connection that would result in a conflict between a VT pass 
through cross-connection on the main and a VT add/drop or VT hairpin 
cross-connection will be denied.
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Provisionable Parameters

Default parameters Installation provisioning is minimized with thoughtfully chosen default 
values set in the factory. Every parameter has a factory default value. 
These factory defaults for software parameters are maintained in the 
SYSCTL circuit pack, and a single command is provided to restore all 
default values. All provisioning data is stored in nonvolatile memory to 
prevent data loss during power failures and maintenance operations.

User settable options The following sections identify the Metropolis® DMX user settable 
options for the various parameters. The tables in this section include the 
TL1 commands associated with each activity. The TL1 commands can 
be used to identify additional command details from the Metropolis® 
DMX Access Multiplexer TL1 Command Manual, 365-372-306.

Port parameters The following table shows the provisionable port parameters:

Table 5-1 Port Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

BPV to All Zeroes 
Translation on 
Incoming DS1 (BPV)*

ENT-T1 N,Y N 1.0
Configuration>
Provision 

DS1 Incoming Signal 
Format (FMT)

SF, ESF, ESFN ESF 1.1

DS1 Line Code 
(LINECDE)*

AMI, B8ZS AMI 1.0

DS1 Line Buildout 
(LBO)*

1161A cable: 
20 (0-133 ft.),
40 (133-267 ft.), 
60 (267-420 ft.), 
80 (420-533 ft.), 
100 (533-655 ft.)

20 1.0

DS3 AIS ENT-T3 Y, N N 1.0

DS3/EC1 Mode
(EIF)

ENT-T3
ENT-EC1

DS3, EC1 DS3 2.0
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DS3 Line Buildout 
(LBO)

ENT-T3

IN (0-65), 
OUT (greater than 65)

IN 1.0

Configuration>
Provision 

DS3 Line Coding 
(LINECDE)

B3ZS, CCHAN* B3ZS 1.0

DS3 Frame Format 
(FRAME)

M13, CBIT M13 1.1

P-bit Violation 
Removal (PBIT)

ON, OFF ON 1.0

DS3 Incoming Signal 
Format (FMT)

PBIT, FMBIT, CPBIT PBIT 1.1

Performance 
Monitoring Mode 
(PMMD)

ENT-T1
ENT-T3

ON, OFF
ON, OFF

ON
ON

1.0
1.0

Incoming Signal 
Failure Alarm Level 
(NTFNCDE)

ENT-T1
ENT-T3
ENT-EC1

MJ, MN, NA
CR, MJ, MN, NA
CR, MJ, MN, NA

NA
CR
CR

1.0
1.0
1.1

Signal Degrade 
Threshold (SFTHR)

ENT-T1*
ENT-T3
ENT-EC1

-3, -6, -7, -8
-4, -6
-3, -5, -6, -7, -8, -9

-6
-6
-6

1.0
1.0
1.1

Primary State (PST)
ENT-T1
ENT-T3
ENT-EC1

OOS-MA-AS (AUTO),
OOS (NMON)

OOS-
MA-AS

1.0
1.0
1.1

Alarm Indication Signal 
(AIS) Notification for 
Non-Service Affecting 
Alarms (AISNC)

ENT-OC3
ENT-OC12
ENT-OC48
ENT-OC192

CR, MJ, MN, NA NA

1.1
1.1
1.1
2.1

Line Remote Defect 
Indicator (RDI-L)

ENT-EC1
ENT-OC3
ENT-OC12
ENT-OC48
ENT-OC192

MJ, MN, NA NA 2.1

Signal Degrade 
Threshold (SFTHR)

ENT-OC3
ENT-OC12
ENT-OC48
ENT-OC192

-5, -6, -7, -8, -9 -6

1.1
1.1
1.0
2.1

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Primary State (PST)
(low-speed slots)

ENT-OC3

ENT-OC12

ENT-OC48 

IS (AUTO), 
OSS (NMON)

IS
1.1
1.1
2.0

Configuration>
Provision

Transmission 
Protection (application)

(low-speed slots)

ENT-OC3
ENT-OC12
ENT-OC48

0X1, 1+1, UPSR
0X1, 1+1, UPSR
0x1, 1+1, UPSR, 2FBLSR

1 + 1
1.1
1.1
2.0

Transmission 
Protection (application)

(high-speed slots)

ENT-OC48
ENT-OC192

UPSR, 2F BLSR, 1+1
UPSR, 2F BLSR

UPSR
2.1
2.1

*Does not apply to the TMUX circuit pack.

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Channel parameters The following table identifies the Metropolis® DMX provisionable 
parameters for channels.

Table 5-2 Channel Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Alarm Indication 
Signal (AIS) 
Notification for 
Non-Service Affecting 
Alarms (AISNC)

ENT-STS1
ENT-STS3c
ENT-STS12c
ENT-STS48c
ENT-VT1

MN, NR MN

1.0
1.1
1.1
2.0
1.0

Configuration>
Provision

Primary State (PST)

ENT-STS1
ENT-STS3c
ENT-STS12c
ENT-STS48c
ENT-VT1

OOS-MA-AS (AUTO),
OOS (NMON)

OOS-MA-AS

1.0
1.1
1.1
2.0
1.0

Signal Degrade 
Threshold (SFTHR)

ENT-STS1
ENT-STS3c
ENT-STS12c
ENT-STS48c

-5, -6, -7, -8, -9 -6

1.0
1.1
1.1
2.0

Alarm Indication 
Signal Notification for 
Service Affecting 
Alarms (AISNCSA)

ENT-STS1
ENT-STS3c
ENT-STS12c
ENT-STS48c

CR, NA CR

1.0
1.1
1.1
2.0

Signal Fail Threshold 
(SFAIL)

ENT-STS1
ENT-STS3c
ENT-STS12c
ENT-STS48c

-3, -6 -3

1.0
1.1
1.1
2.0

Alarm Indication 
Signal Notification for 
Service Affecting 
Alarms (AISNCSA)

ENT-VT1 MJ, NA MJ 1.0

Idle Channel Signal 
(Idle) (Insert AIS or 
Unequipped Signal)

ENT-SYS AIS or unequipped AIS 1.0

Signal Degrade 
Threshold (SFTHR)

ENT-VT1 -5, -6, -7, -8 -6 1.0
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Ethernet/VLAN parameters The following table identifies the Metropolis® DMX provisionable 
parameters for Ethernet/VLAN commands.

Table 5-3 Ethernet/VLAN Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Default Priority 
(dftpri)

ED-EPORT

NA, high, low NA 1.1

Configuration>
Provision

Duplex Mode 
(dplxmd)

half, full, auto auto 1.1

Ethernet Port 
Monitoring Mode 
(epmode)

auto, is, nmon auto 1.1

Ethernet Port PM 
Enabled (eppm)

enable, disable disable 1.1

Flow Control Mode 
(fcmd)

disable, auto auto 1.1

Line Rate (lnrate) 10m, 100m, auto auto 1.1

Default Port Tag 
(dftporttag)

1 - 4093 or 0 0 2.0

Alarm Level 
(almlvl)

MJ,MN,NA NA 2.0

Spanning Tree 
Root Priority (strp)

ENT-STGRP

0 - 65535 32768 1.1

Configuration>
Data> Create a 
Spanning Tree 
Group

Spanning Tree 
Group Members 
(vcglist)

An ampersand (&) 
separated list

empty 1.1

Spanning Tree Max 
Age Timer 
(stmaxage)

6.0 - 40.0 20.0 2.0

Spanning Tree 
Group ID (stgrpid)

1-4095 (none) 1.1

Spanning Tree 
forward delay timer 
(stfdtm)

4-255 15 2.0
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Spanning tree port 
priority (stpp)

ED-VCG

0-255 128 1.1

Configuration>
Provision

VCG Monitoring 
Mode (vmode)

auto, nmon auto 1.1

VCG PM Enable 
(vpm)

enable, disable disable 1.1

Spanning Tree Path 
Cost (stpcost)

1 - 65535 10 2.0

Default Port Tag 
(dftporttag)

1-4093 or 0 0 2.0

Valid Port Tag Add 
List (addporttag)

Ampersand separated list 
(1-4093)

empty 2.0

Valid Port Tag 
Delete list 
(delporttag)

Ampersand separated list 
(1-4093)

empty 2.0

Alarm Level 
(almlvl)

MJ,MN,NA NA 2.0

Pause control 
(psctl)

Transparent, Local, None Local 2.0

Tagging Mode 
(vlantagmd)

ED-EQPT
802.1TAG, TRANS, 
NOTAG

802.1TAG: 
10/100-TX
circuit packs,

NOTAG: 
1000-SX/LX 
circuit packs

2.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Virtual Switch ID 
(vrtswid)

ED-VRTSW

1 - 4095 2.0

Configuration>
Data > Create a 
Virtual Switch

LAN port list 
(eplst)

Ampersand separated list 
of port AIDs

empty 2.0

VCG port list 
(vcglst)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
LAN ports to be 
added to virtual 
switch (addep)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
VCG ports to be 
added to virtual 
switch (addvcg)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
LAN ports to be 
deleted from 
virtual switch 
(delep)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
LAN ports to be 
deleted from 
virtual switch 
(delvcg)

Ampersand separated list 
of port AIDs

empty 2.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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VLAN ID (vlanid)

ENT-VLAN

1- 4093 2.0

Configuration>
Data > Create a 
VLAN

LAN port list 
(eplst)

Ampersand separated list 
of port AIDs

empty 2.0

VCG port list 
(vcglst)

Ampersand separated list 
of port AIDs

empty 2.0

Default LAN port 
list (dfeplst)

Ampersand separated list 
of port AIDs

empty 2.0

Default VCG port 
list (dfvcglst)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
LAN ports to be 
added to as VLAN 
members (addep)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
VCG ports to be 
added as VLAN 
members (addvcg)

ED-VLAN

Ampersand separated list 
of port AIDs

empty 2.0

Configuration>
Data > Provision 
a VLAN

Composite list of 
LAN ports to be 
added to as VLAN 
default ports 
(adddfep)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
VCG ports to be 
added as VLAN 
default ports 
(adddfvcg)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
LAN ports to be 
deleted  as VLAN 
members (delep)

Ampersand separated list 
of port AIDs

empty 2.0

Composite list of 
VCG ports to be 
deleted as VLAN 
members (delvcg)

Ampersand separated list 
of port AIDs

empty 2.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Cross-connection
parameters

The following table identifies the Metropolis® DMX provisionable 
parameters for cross-connections.

Composite list of 
LAN ports to be 
deleted  as VLAN 
default ports 
(deldfep)

ED-VLAN

Ampersand separated list 
of port AIDs

empty 2.0

Configuration>
Data > Provision 
a VLANComposite list of 

VCG ports to be 
deleted as VLAN 
default ports 
(deldfvcg)

Ampersand separated list 
of port AIDs

empty 2.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Parameter TL1 Commands Range Default Release
Related 

WaveStar® CIT 
Commands

VT1.5 
Cross-Connect Type

ENT-CRS-VT1 2waypr 2waypr 1.0

Configuration>
Cross-Connection

STS-1 
Cross-Connect Type

ENT-CRS-STS1
2waypr
mltpt (Ethernet) 

2waypr
1.0
1.1

STS-3c 
Cross-Connect Type

ENT-CRS-STS3c 2waypr 2waypr 1.1

STS-12c 
Cross-Connect Type

ENT-CRS-STS12c 2waypr 2waypr 1.1

STS-48c 
Cross-Connect Type

ENT-CRS-STS48c 2waypr 2waypr 2.0

Location A (loca)

ENT-CRS-rr

Source Node Target 
Identifier (TID) 

2.1

Location Z (locz)
Destination Node Target 
Identifier (TID) 

2.1

Channel Application 
(chappl) 

UNSWITCHED 3.0
5 - 2 0  365-372-301 R3.0
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Synchronization
parameters

The following table identifies the Metropolis® DMX provisionable 
parameters for synchronization.

Table 5-4 Synchronization Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

AIS Threshold 
Level (aisthres)

SET-SYNCN

LEVEL7, LEVEL6, 
LEVEL5, LEVEL4, 
LEVEL3, LEVEL2

LEVEL6 1.1

Configuration>
Timing/Sync

DS1 Signal Frame 
Format for 
MAIN-1 Timing 
(ds1_liof) and 
MAIN-2 Timing 
(ds1_2iof)

SF, ESF SF 1.0

DS1 Timing 
Reference Input 
Line Code for 
REF-1 (ds1_1ilc) 
and REF-2 
(ds2_lilc)

AMI, B8ZS AMI 1.0

DS1 Sync Output 
Equalizer Value for 
MAIN-1 Pack 
(ds1_1equ) and for 
MAIN-2 Pack 
(ds1_2equ)

1249C cable: 20 (90 ft.),
40 (180 ft.), 60 (270 ft.),  
80 (360 ft.), 100 (450 ft.)

613C Cable: 20 (133 ft.),
40 (267 ft.), 60 (400 ft.), 
80 (533 ft.), 100 (655 ft.)

20 1.1

Mode Switch 
(mdsw)

REVERTIVE
NONREVERTIVE

REVERTIVE 1.0

Synchronization 
Mode (syncnmod)

FRNG, EXT, 
EXT_SYNCOUT, LINE, 
LINE_SYNCOUT

FRNG
EXT (3.0 and 
later)

1.0
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Performance monitoring
parameters

The following table identifies the Metropolis® DMX provisionable 
parameters for performance monitoring.

Table 5-5 Performance Monitoring Parameters

Synchronization 
Source (src)

SET-SYNCN

MAIN-1-1
MAIN -2-1

MAIN-1-1 1.0
Configuration>
Timing/SyncSynchAutorecon-

figuration (auto)
Enabled, Disabled Disabled 1.0

Sync Messaging 
(syncmsg)

ENT-OC3
ENT-OC12
ENT-OC48
ENT-OC192

Sbyte, disabled Sbyte

1.1
1.1
1.0
2.1

Configuration>
Provision

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Monitored Type 
(montype)

SET-TH-T1
SET-TH-T3
SET-TH-VT1
SET-TH-STS1
SET-TH-STS3c
SET-TH-STS12c
SET-TH-STS48c
SET-TH-EC1
SET-TH-OC3
SET-TH-OC12
SET-TH-OC48 
SET-TH-OC192

1.0/1.1/
2.0/2.1

Performance>
Prov PM 
Thresholds

Threshold Level 
(thlev)

1.0/1.1

Location (locn)
FEND (for T1 and T3 only)
NEND

FEND (T1)
NEND (T3)
NEND for others

1.0/1.1

Direction (dirn) NULL, NA NA 1.0/1.1

Time period 
(tmper)

15-MIN, 1-DAY, NONE NA 1.0

Format (fmt) SET-TH-T1 SF, ESF ESF 1.0

Format (fmt) SET-TH-T3 PBIT, FMBIT, CPBIT PBIT 1.0
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Operations parameters The following table identifies the Metropolis® DMX provisionable 
parameters for operations commands.

Table 5-6 Operations Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Date

ED-DAT

YY-MM-DD
(00-01-01 — 99-12-31)

70-01-01 1.0 Administration>
Set Date and 
Time Time

HH-MM-SS
(00-00-00 — 23-59-59)

00:00:00 1.0

NE’s DCC Side

ENT-FECOM

NS (network side), 
US (user side)

(function of 
slot, dcc AID 
and 
protection 
mode)

1.0
Configuration>
DCC 
Terminations

OSI 
Communication 
(com)

Enabled, disabled enabled 1.0

LAN Reset lan-1, lan-2 lan-1 1.0
Administration>
LAN Reset

IP Address of the 
System (ipaddr)

ENT-ULS

32-bit IP address; 4 
dot-separated decimal 
numbers from 0-255

(none) 1.1

Administration>
Data 
Communications

IP Default Router 
Address (ipdrad)

32-bit IP address; 4 
dot-separated decimal 
numbers from 0-255

(none) 1.1

IP Subnet Mask for 
IAO LAN Ports 
(ipsnmk)

32-bit IP address; 4 
dot-separated decimal 
numbers from 0-255

(none) 1.1

TCP/IP 
communication on 
the specified IAO 
LAN port(s), or on 
the DCC (TCPIP)

Enabled, disabled disabled 1.1
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Alarm Gateway NE 
(agne)

ENT-SYS

Yes, No No 1.0

Administration>
Set NE

Alarm Group 
Number (almgrp) 

1-255 255 1.0

Remote NE Status 
(rnestat)

Enabled, disabled disabled 1.0

TL1 TCP/IP 
Gateway NE 
(tcpipgw)

Enabled, disabled disabled 1.1

Administration>
Data 
Communications

FTAM-FTP 
Gateway 
(ftamftpgw)

Enabled, disabled disabled 3.0

X.25 Packet Size 
(x25ps)

128, 256 256 1.0

FTP Enabled, disabled enabled 2.0
Administration>
Set NE

Target Identifier 
(TID)

20 alphanumeric or special 
characters:

“#” (pound), “%”(percent), 
“+”(plus),“-” (hyphen), “.” 
(period)

LT-DMX 1.0
Administration>
Set TID

Network Time 
Protocol (ntp)

Enabled, disabled, reset enabled 3.0
Administration>
Set NE

Coordinated 
Universal Time 
Offset (utco)

-24:00 to +24:00 exclusive 0 3.0
Administration>
Network Time 
Protocol

NE Mode for Ring 
Upgrade (nemode)

normal, ring-upgrade normal 2.1
Configuration>
Upgrade>Ring 
Upgrade

Idle channel signal ais, unequipped ais 2.0
Configuration>
Provision

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Automatic Ring 
Discovery

ENT-PROTN-
GRP

enable, disable enable 3.0

Configuration>
Provision

Ring ID 
(BLSR only)

text string 2.1

Wait-to-restore 
(BLSR only)

0-12, 99 5 2.1

Target/Source 
Identifier (sid)

SET-SID 20 characters 1.0
Administration>
Set TID

Serial Port Baud 
Rate 
(BAUDRATE)

ENT-CID-SECU

1200, 2400, 4800, 9600, 
19200

9600 1.0

Administration>
Data 
Communications

Serial Port Echo 
(ECHO)

Enable, disable enable 1.0

Serial Port 
Inactivity Timer 
(TMOUT)

0 (disabled), 1-120 
minutes

15 minutes 1.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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OSI Level 2 Router 
(L3LV2IS)

ENT-ULSDCC-
L3

Enable, disable disable 1.0

Administration>
Data 
Communications

NSAP Address 
(L3ORG, L3RES, 
L3RD, L3AREA)

L3ORG, L3RES, L3RD, 
L3AREA

L3ORG: 
000000

L3RES: 0000
L3RD:
0000
L3AREA:
0000

1.0

TARP Data Cache 
(L4ETDC)

ENT-ULSDCC-
L4

Enable, disable enable 1.0

TARP Data Cache 
Manual Entries

ENT-ULSDCC-
L4

DLT-ULSDCC-
L4

(none) 1.0

TARP Lifetime 
(L4TLIF)

ENT-ULSDCC-
L4

1 - 65535 100 1.0

TARP Loop 
Detection Buffer 
Flush Timer 
(L4LFTM)

1 - 1440 minutes 5 minutes 1.0

TARP Manual 
Adjacency

ENT-ULSDCC-
L4

DLT-ULSDCC-
L4

(none) 1.0

TARP T1 Timer 
(L4T1TM)

ENT-ULSDCC-
L4

1 - 3600 seconds 15 seconds 1.0

TARP T2 Timer 
(L4T2TM)

1 - 3600 seconds 25 seconds 1.0

TARP T3 Timer 
(L4T3TM)

1 - 3600 seconds 40 seconds 1.0

TARP T4 Timer 
(L4T4TM)

1 - 3600 seconds 20 seconds 1.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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TCP/IP Calling 
Address 
(TCPIPADDR)

ENT-IPMAP

32-bit IP address of the 
OS; 4 dot-separated 
decimal numbers from 
0-255

0 1.1

Administration>
Data 
Communications

ACID (Application 
Context ID) to be 
assigned to a 
TCP/IP address or 
IP Host

1-23 alphanumeric 
characters

TL1
PEERCOMM

1.1

Host name  
assigned to a 
TCP/IP address 
(TCPIPHOST) 

1-24 alphanumeric 
characters NULL 1.1

Application 
Context Identifier 
(ACID)

ENT-TL1MSG
MAP

TL1PEERCOMM
TL1MAINTENANCE
TL1MEMORYADMINIS
TRATION
TL1TEST
TL1OTHER1
TL1OTHER2

1.0

Administration>
Set TL1 Message 
Map

TL1 Autonomous 
Message Type 
(msgtype)

ALM (REPT ALM)
ENV (REPT ALM ENV)
CON (REPT COND)
DB (REPT DBCHG)
EVT (REPT EVT)
PM (REPT PM)
SW (REPT SW)

1.0

Action enabled, disabled 1.0

LINEn (n=1 -11) ENT-BANNER

Max 11 lines (maximum of 
60 characters per line)

Total banner size cannot 
exceed 420 characters.

1.0
Administration>
Change NE Login 
Banner

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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X.25 Virtual 
Circuit (VC) type

ENT-
OSACMAP

DLT-OSACMAP

PVC LCN 1-9

SVC DTE Calling Address 
(1-15 digits)

1.0

Administration>
Data 
Communications

X.25 subnetwork 
point of attachment 
(SNPA)

ENT-
OSACMAP

DLT-OSACMAP

Logical channel number 
(LCN)  for PVC: 1, 2, 3, 4, 
5, 6, 7, 8, or 9.

DTE calling address for 
SVC: 1 to 15 digits.

1.0

Application 
Context Identifier 
(ACID)

ENT-
OSACMAP

DLT-OSACMAP

TL1PEERCOMM
TL1MAINTENANCE
TL1MEMORYADMINIS
TRATION
TL1TEST
TL1OTHER1
TL1OTHER2
TL1CR

(function of 
VC and SPA)

1.0

TAP Learn Status 
(TLEARNSTAT) 

ED-IP-TUNNEL

Enable, disable enable 2.0

TAP Advertise 
Status 
(TADVERSTAT) 

Enable, disable enable 2.0

TAP Group 
Number 
(TAPGROUP)

0-65535 0 2.0

Maximum Slew 
Seconds (maxslew)

ED-NTP

0 - 60 seconds with one 
decimal place

0.5 seconds 3.0

Administration>
Network Time 
Protocol

Minimum Poll 
Interval to NTP 
Server (minpinvl)

2-4096 seconds and values 
are powers of two

64 seconds 3.0

Maximum Poll 
Interval to NTP 
Server (maxpinvl)

2-4096 seconds and values 
are powers of two

1024 seconds 3.0

IP Address of NTP 
server(s)

ENT-NTP-
SERVER

32 bit IP address 3.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Destination IP 
address (DEST_IP)

ENT-IP-ROUTE

32-bit IP address; 4 
dot-separated decimal 
numbers from 0-255

2.0

Administration>
Data 
Communications

Destination IP 
subnet mask 
(DEST_MASK)

32-bit IP subnet mask; 4 
dot-separated decimal 
numbers from 0-255

2.0

Next-Hop Port 
Type 
(NXTHOPPORT)

lan,clnp_tunnel clnp_tunnel 2.0

Next-Hop Address 
(NXTHOPADR)

ENT-IP-ROUTE

IP address (for LAN) or 
NSAP address (for 
clnp_tunnel)

2.0

Tunnel Auto 
Provisioning (TAP) 
Advertise 
(TAPADVER)

Yes, No Yes 2.0

Tunnel Auto 
Provisioning (TAP) 
Cost (TAPCOST)

0-65535 20 2.0

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands
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Security parameters The following table identifies the Metropolis® DMX provisionable 
parameters for security.

Table 5-7 Security Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

New Password 
(new_pid)

ENT-USER-
SECU

6-10 alphanumeric or 
symbolic characters

1.0

Administration>
Security>User 
Provisioning

New User ID 
(new_uid)

alphanumeric string of 
5-10 characters

(none) 1.0

Password Aging 
Interval (PAGE)

0 (disabled), 7-999 days 0 1.0

Password (pid)
6-10 alphanumeric or 
symbolic characters

1.0

User Access 
Privilege (uap)

GENERAL
MAINTENANCE
REPORTS-ONLY

1.0

Old Private 
Identifier/ 
password (old_pid)

ED-PID

6-10 alphanumeric or 
symbolic characters

(none) 1.0

Administration>
Change PasswordNew Private 

Identifier/ 
password 
(new_pid)

6-10 alphanumeric or 
symbolic characters

(none) 1.0

Security State 
(state)

ENT-CID-
SECU

IS (no lockout), LO 
(Lockout)

IS 1.0

Administration>
Security>Lockout 
Logins

Administration>
Security>Enable 
Logins

Community 
Identifier for 
SNMP user 
(ucomid)

ENT-SNMP-
USER

alphanumeric string of 6 
to 20 characters

3.0 Administration>
Security>SNMP 
User 
ManagementUser IP address 

(uipadr)
32-bit IP address 3.0
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Other provisionable
parameters

The following table identifies the Metropolis® DMX other 
provisionable parameters.

Table 5-8 Miscellaneous Parameters

Parameter
TL1 

Commands
Range Default Release

Related 
WaveStar® CIT 

Commands

Alarm Clear Delay 
(clrdel)

SET-ATTR-
ALM

0-30 sec. 15 1.0
Configuration>
Alarms>Alarm 
Configuration

Incoming Signal 
Alarm Delay 
(almdel)

0-30 sec. 2 1.0

Miscellaneous 
Discrete Alarm 
Notification Code 
(ntfcncde)

SET-ATTR-
ENV

CR, MJ, MN, NA MN 1.0

Configuration>
Misc. Discretes

Miscellaneous 
Discrete Alarm 
Type (almtype)

1-10 alphanumeric 
characters

MISC 1.0

Miscellaneous 
Discrete Alarm 
Message (almmsg)

Up to 26 
alphanumeric 
characters

1-14: environment
15: not provisionable
16-19: environment

1.0

Miscellaneous 
Discrete Control 
Type (conttype)

SET-ATTR-
CONT

Up to 26 
alphanumeric 
characters

control (1-4) 1.0
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Security

Capabilities Metropolis® DMX provides security capabilities to protect against 
unauthorized access to the system. 

User types Four types of users (with tiered restriction levels) are allowed access to 
the system with a valid login and password: 

• Privileged users can execute all commands 

A privileged login has access to all the system functional 
capabilities.  Only the privileged logins have access to the security 
and access functions.  These functions include assigning/changing 
login/passwords for other users, setting target identifier (TID) 
names, resetting the system, and system initialization functions.

• General users have access to all the system functional capabilities 
except security, access, system initialization and software 
installation functions.

• Maintenance users can only execute commands that access the 
system, extract reports and execute maintenance functions through 
a specific set of commands. No privileged commands may be 
executed by maintenance users.

• Reports-only users can only execute commands that retrieve 
reports from the system. 

Security can be set to a “lockout” state, which blocks non-privileged 
users from logging in to the system. Timeouts can be provisioned 
independently for front and rear serial ports. 

System initialization When the system is first initialized, three privileged default logins and 
passwords are provided. Up to 147 logins and passwords can be added, 
deleted, and/or changed by any of the privileged users. Timeouts can be 
provisioned independently for front and rear serial interfaces only. For 
more information on provisioning, refer to Chapter 10,  “Circuit 
Order/Provisioning Tasks”.

Privileged users Authorized privileged users can establish general, maintenance, and 
reports-only user logins. Authorized privileged users can also “lockout” 
access by general, maintenance, and reports-only users without deleting 
the login and password file. When in “lockout” state, only privileged 
users can access the system.
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The following commands are restricted to privileged users:

 TL1 Command Related WaveStar® CIT Command(s)

ALW-MSG (Allow Message)
Administration > Security > Allow/Inhibit 
Autonomous Messages

APPLY (Apply) Configuration > Software > Apply Software

CPY-MEM (Copy Memory)
Configuration > Software > Download Software
Configuration > Software > Remote Backup
Configuration > Software > Remote Restore

CPY-PRGM (Copy Program) Configuration > Software > Copy Software

DLT-IP-ROUTE (Delete IP Route)
Administration > Data Communications >
IP Tunnel

DLT-IPMAP (Delete IP Address to 
Application Context ID Map)

Administration > Data Communications > 
TCP/IP Gateway

DLT-NTP-SERVER (Delete Network 
Time Protocol Server)

Administration > Network Time Protocol

DLT-OSACMAP (Delete OS Address 
to Application Context ID Map)

Administration > Data Communications > 
X.25 Gateway

DLT-SNMP-USER (Delete SNMP 
User)

Administration > Security > SNMP Management

DLT-ULSDCC-L4 (Delete Upper 
Layer Section DCC Layer 4)

Administration > Data Communications > 
TARP Data Cache

DLT-USER-SECU (Delete User 
Security)

Administration > Security > User Provisioning

ED-DAT (Edit Date and Time) Administration > Set Date and Time

ED-IP-Tunnel (Edit IP Tunnel)
Administration > Data Communications > IP 
Tunnel

ED-NTP (Edit Network Time 
Protocol)

Administration >Network Time Protocol

ED-SNMP-USER (Edit SNMP User)
Administration > Security > SNMP User 
Management

ED-USER-SECU (Edit User Security) Administration > Security > User Provisioning

ENT-BANNER (Enter Banner) Administration > Change NE Login Banner

ENT-FECOM (Enter Far End OSI 
Communication)

Configuration > DCC Terminations
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ENT-IP-ROUTE (Enter IP Route)
Administration > Data Communications > IP 
Tunnel

ENT-IPMAP (Enter IP Address to 
Application Context ID Map)

Administration > Data Communications > 
TCP/IP Gateway

ENT-NTP (Enter Network Time 
Protocol)

Administration >Network Time Protocol

ENT-SNMP-USER (Enter SNMP 
User)

Administration > Security > SNMP User 
Management

ENT-SYS (Enter System)
Administration > Set NE
Administration > Set TID

ENT-TL1MSGMAP (Enter TL1 
Autonomous Message Map)

Administration > Set TL1 Message Map

ENT-ULS (Enter Upper Layer Stack)
Administration > Data Communications > 
TCP/IP

ENT-ULSDCC-L3 (Enter Upper 
Layer Stack DCC Layer 3)

Administration > Data Communications > 
Network Layer

ENT-ULSDCC-L4 (Enter Upper 
Layer Section DCC Layer 4)

Administration > Data Communications > 
TARP Data Cache

ENT-USER-SECU (Enter User 
Security)

Administration > Security > User Provisioning

INH-MSG (Inhibit Message)
Administration > Security > Allow/Inhibit 
Autonomous Messages

INIT-SYS (Initialize System) Configuration > Update System

INS-PRGM (Install Program) NA

RTRV-SNMP-USER (Retrieve SNMP 
User)

Administration > Security > SNMP User 
Management

RTRV-USER-SECU (Retrieve User 
Security)

Administration > Security > User Provisioning

SCHED-BACKUP (Schedule Backup)
Configuration > Software > Configure Auto 
Backup Interval

SET-SID (Set Source Identifier) Administration > Set TID

SET-SYNCN (Set Synchronization) Configuration > Timing/Sync

 TL1 Command Related WaveStar® CIT Command(s)
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For more information about WaveStar® CIT commands, refer to the 
online help available with the WaveStar® CIT. Refer to the Metropolis® 
DMX Access Multiplexer TL1 Command Manual, 365-372-306, for 
more information about TL1 commands and TL1/X.25 command 
access privileges.

User logins and passwords The WaveStar® CIT always tries to connect to a selected NE using the 
same login and password you have for the WaveStar® CIT. If your login 
and password are the same for both the selected NE and WaveStar® 
CIT, then you are automatically connected to the selected NE. If your 
login and password are different for the selected NE and WaveStar® 
CIT, then you must enter the correct login and password to connect to 
the selected NE. Login and password parameters must be administered 
on a per-NE basis. You may have a different login and/or password on 
one NE than you have on other NEs. 

Inactivity timeout period The inactivity timeout applies only to the RS-232 serial port.

The inactivity timeout period is the number of minutes after which a 
user with an inactive session is logged out. The range of values for the 
inactivity timeout period is zero (0) to 120 minutes. A value of zero (0) 
disables inactivity timeout. The default value is 15 minutes.

Password aging The password aging interval is the number of days allowed before a 
user’s password expires. When a user’s password expires, the user is 
prompted to select a new password prior to login. The values for the 
password aging interval are zero (0) or a range from 7 to 999 days. A 
value of zero (0) disables password aging. The default value is 0. 
Password aging does not apply to privileged users’ passwords.

WaveStar® CIT default
logins and passwords

Two default Privileged logins and passwords are initially installed in 
the WaveStar® CIT are LUC01 and LUC02 (LUC-zero-one, and 
LUC-zero-two). Their associated passwords are LUC+01, LUC+02, 
(LUC-plus sign-zero-one, LUC-plus sign-zero-two), respectively.

NE default logins and
passwords

Three default Privileged logins and passwords are initially installed in 
the NE is LUC01, LUC02, or LUC03 (LUC-zero-one, LUC-zero-two, 
and LUC-zero-three). Their default password is DMX2.5G10G.
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Administration

 Overview System administration includes performing the following:

• Changing passwords

• Changing notifications

• Performing security administration

• Viewing NE administration

• Setting TIDs

• Setting NE defaults

• Performing a LAN reset

• Provisioning data communications

• Viewing OSI routing map

WaveStar® CIT
login/password
administration

The Administration > Security > User Provisioning command on the 
WaveStar® CIT View menu allows a privileged user to create, change, 
or delete another login or password. 

Important! Any changes made to a user’s provisioning takes 
place the next time the user logs in. If the user is currently logged 
in, no changes take place until that user logs off and logs back in.

Valid logins

A valid user login must be a minimum of one character to a maximum 
of ten characters (no character restrictions).

Valid passwords

A valid password must comply with the following conditions:

• Length must be a minimum of six characters to a maximum of ten 
characters

• Must begin with a letter

• Must contain at least three non-alphabetic characters (symbol or 
number)

• At least one of the non-alphabetic characters must be a symbol 

• When changing a password, the new password must be different 
than the previous password by at least one character.

Important! User passwords are case-sensitive.
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Characters NOT allowed in a password

The following table lists the ten characters that are not allowed in a 
password.

Table 5-9 Characters NOT Allowed in a Password

Characters allowed in a password 

The following table lists the characters that are allowed in a password.

Table 5-10 Characters Allowed in a Password

Character Description Character Description

Space “ Quotation mark

@ Commercial at & Ampersand

, Comma ; Semicolon

: Colon _
horizontal bar 
(underscore)

= Equals sign ? Question mark

Character Description Character Description

A... Z Uppercase letters * Asterisk

a... z Lowercase letters [
Left square 
bracket

0... 9 Digits ]
Right square 
bracket

' Apostrophe ^ Caret

- Hyphen ` Grave accent

( Left parenthesis { Left curly brace

) Right parenthesis } Right curly brace

. Period (full stop) | Vertical bar

/ Slash (Solidus) < Less than

+ Plus sign > Greater than

!
Exclamation 
mark

~ Tilde

% Percent sign # Number sign
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Changing your own password

The Administration > Change Password command allows any user to 
change his or her own password. Only a user with the proper security 
authorization level can change another user’s login or password.

The user can change his or her own password at any time. The user 
must enter their original (old) password, their new password, and then 
their new password again. The two new password entries must match 
for the new password to be accepted. The Change Password screen is 
also automatically invoked immediately after the login screen if a user’s 
password has expired. The user is prevented from performing any other 
function until the password is successfully changed. This screen is also 
invoked the first time a login is attempted for a new user ID.

Metropolis® DMX
login/password
administration

The Administration > Security > User Provisioning command on the 
network element System View menu allows a privileged user to create, 
change, or delete another network element login or password. 

Important! Any changes made to a user’s provisioning takes 
place the next time the user logs in. If the user is currently logged 
in, no changes take place until that user logs off and logs back in.

Valid logins

A valid user login must be a minimum of one allowed character to a 
maximum of ten allowed characters.

Valid passwords

A valid password must comply with the following conditions:

• Length must be a minimum of six characters to a maximum of ten 
characters

• Must contain at least one alphabetic character and at least three 
non-alphabetic characters (symbol or number)

• At least one of the non-alphabetic characters must be number and 
at least one must be a symbol

• When changing a password, the new password must be different 
than the previous password by at least one character.

Important! User passwords are case-sensitive.
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Characters NOT allowed in a password and login

The following table lists the ten characters that are not allowed in a 
password and login.

Table 5-11 Characters NOT Allowed in a Password and Login

Characters allowed in a password and login

The following table lists the characters that are allowed in a password 
login.

Table 5-12 Characters Allowed in a Password and Login

Character Description Character Description

Space “ Quotation mark

@ Commercial at ; Semicolon

, Comma * Asterisk

: Colon !
Exclamation 
Mark

= Equals sign ? Question mark

\ Back slash

Character Description Character Description

A... Z Uppercase letters ^ Caret

a... z Lowercase letters ` Grave accent

0... 9 Digits { Left curly brace

' Apostrophe } Right curly brace

- Hyphen | Vertical bar

( Left parenthesis < Less than

) Right parenthesis > Greater than

. Period (full stop) ~ Tilde

/ Slash (Solidus) % Percent sign

+ Plus sign # Number sign

[
Left square 
bracket

& Ampersand

]
Right square 
bracket

_
Horizontal bar 
(underscore)
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Changing your own password

From the network element System View, the Administration > Change 
Password command allows any user to change his or her own password. 
Only a user with the proper security authorization level can change 
another user’s login or password.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section lists and describes performance monitoring parameters, 
data storage, thresholds, and TCA transmission. 

Contents The following performance monitoring information is included in this 
section:

Introduction to Performance Monitoring 6 - 3

OC-N Performance Parameters 6 - 8

EC-1 Performance Parameters 6 - 12

STS-N Performance Parameters 6 - 14

VT1.5 Performance Parameters 6 - 16

DS3 Performance Monitoring Parameters 6 - 17

DS1 Performance Monitoring Parameters 6 - 22

Ethernet Performance Monitoring Parameters 6 - 25

SNMP Parameters and Traps 6 - 27
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Introduction to Performance Monitoring

Definition Performance monitoring (PM) is the in-service, non-intrusive 
monitoring and reporting of transmission quality.

PM helps proactive maintenance detect and correct degrading signal 
conditions that are not yet severe enough to initiate protection 
switching or alarming.

Proactive maintenance

Proactive maintenance is the process of detecting degrading conditions 
that are indicative of an impending hard or soft failure, but not severe 
enough to initiate alarming.

Reactive maintenance

Hard and soft failures result in reactive maintenance.

Data registers The following table lists the data registers that are provided for all 
performance monitoring parameters.

Table 6-1 Data Registers

Metropolis® DMX retrieves and reports the contents of any parameter 
storage register. The WaveStar® CIT may be used to initialize (set to 
zero) the current 15-minute and/or current 1-day registers locally or 
remotely. This capability enables the user to verify that a repair to a 
failed facility was successful.

15-Minute Registers 1-Day (24-Hour) Registers

One current One current

One previous One previous

31 recent NA
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How registers are updated The two registers are updated in the following manners:

15-minute registers

The registers are updated with a push-down methodology. At 0, 15, 30, 
and 45 minutes on the system clock, the contents of the 30th recent 
register is moved to the 31st recent register. The contents of each of the 
other recent registers are moved to the next higher register. The 
contents of the previous register are moved to the first recent register. 
The contents of the current register are moved to the previous register. 
The new measured value is placed in the current register.

Day registers

At day boundaries (midnight as defined by the local time/date 
function), the current day register is written to the previous day storage 
register and the current day register is set to zero. The day boundary is 
midnight by default, but may be provisioned to a different time.

PM scheduling Performance monitoring can be scheduled to provide quarter hour and 
daily reports beginning at different time intervals. In order to schedule 
PM reports, PM messaging must be enabled and you must use the 
WaveStar® CIT TL1 cut-through mode or the TL1 Command Builder. 
PM cannot be scheduled via the WaveStar® CIT Graphical interface.

Enabling/disabling
performance monitoring

Performance monitoring can be enabled/disabled for DS1 ports, DS3 
ports, EC-1 ports, STS-n paths, VT1.5 paths, and OC-N lines.

DS1 ports

Performance monitoring is enabled on a DS1 port by provisioning the 
Performance Monitoring Mode (PMMD) and the Primary State (PST) 
parameters using the WaveStar® CIT Configuration > Provision 
command. Performance monitoring is enabled when the PMMD 
parameter is provisioned ON, there is a cross-connection, and the PST 
parameter is provisioned IS (in service) or NMON (not monitored). 

Performance monitoring is disabled when the PMMD parameter is 
provisioned OFF or the PST parameter provisioned AUTO (no valid 
input signal). 
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DS3 ports

Performance monitoring is enabled on a DS3 port by provisioning the 
Performance Monitoring Mode (PMMD) and the Primary State (PST) 
parameters using the WaveStar® CIT Configuration > Provision 
command. Performance monitoring is enabled when the PMMD 
parameter is provisioned ON, there is a cross-connection, and the PST 
parameter is provisioned IS (in service) or NMON (not monitored). 

Performance monitoring is disabled when the PMMD parameter is 
provisioned OFF or the PST parameter provisioned AUTO (no valid 
input signal). 

EC-1 ports

Performance monitoring is enabled on an EC-1 port by provisioning the 
Primary State (PST) parameter using the WaveStar® CIT Configuration 
> Provision command. Performance monitoring is enabled when the 
PST parameter is provisioned IS (in service), there is a 
cross-connection, and a valid input signal is detected. 

Performance monitoring is disabled when the PST parameter is 
provisioned AUTO (no valid input signal) or NMON.

STS-n paths

Performance monitoring is enabled on a terminated STS-n path by 
provisioning the Primary State (PST) parameter using the WaveStar® 
CIT Configuration > Provision command. Performance monitoring is 
enabled when the PST parameter is provisioned IS (in service). 

Performance monitoring is disabled when the PST parameter is 
provisioned AUTO (no valid input signal) or NMON. 

On pass through cross-connections, intermediate path performance 
monitoring is always enabled.

VT1.5 paths

VT 1.5 performance monitoring is only available on terminated 
cross-connections to DS1 and TMUX circuit packs. Performance 
monitoring is enabled on a terminated VT1.5 path by provisioning the 
Primary State (PST) parameter using the WaveStar® CIT Configuration 
> Provision command. Performance monitoring is enabled when the 
PST parameter is provisioned IS (in service). 

Performance monitoring is disabled when the PST parameter is 
provisioned AUTO (no valid input signal) or NMON. 
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OC-n lines

Performance monitoring is enabled on an OC-n line by provisioning the 
Primary State (PST) parameter using the WaveStar® CIT Configuration 
> Provision command. Performance monitoring is enabled when the 
PST parameter is provisioned IS (in service). 

Performance monitoring is disabled when the PST parameter is 
provisioned AUTO (no valid input signal) or NMON. 

For more information about the Configuration > Provision command, 
refer to the WaveStar® CIT on-line help.

PM during failed conditions When a trouble condition is detected, Metropolis® DMX stops 
accumulating PM parameters affected by that failure. PM parameters 
are inhibited during unavailable time per GR-253-CORE. All 
unaffected performance parameters continue to accumulate during a 
trouble condition.

Threshold crossing alerts
(TCAs)

Whenever the current quarter-hour or the current day threshold for a 
given parameter is exceeded, Metropolis® DMX generates a 
threshold-crossing alert (TCA) that is entered into the performance 
monitoring exception report and reported to the OS through the TL1 
interface.

In order to view autonomous TCAs, Event Messaging must be enabled. 

TL1 access

The TL1 interfaces should be used to derive full benefit from 
Metropolis® DMX’s performance monitoring capabilities. The full set 
of PM data stored by Metropolis® DMX (TCAs and the contents of PM 
registers) is provided through the TL1 interface.

Enabling/disabling TCA
reporting

TCA reporting can be enabled or disabled on individual parameters.

Individual parameters

Threshold Crossing Alert (TCA) reporting may be enabled or disabled 
on a parameter basis. When the threshold value of a parameter is set to 
zero, no quality of service (QOS) alarm message is generated. 
Enabling/disabling the TCA reporting of an individual parameter is 
independent of any other parameter.
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Parameter groups

Metropolis® DMX supports enabling/disabling TCA reporting at a 
group level for a parameter grouping such as line. Reporting on such a 
parameter group can be disabled by setting all parameters for the 
parameter group to zeros. For example, setting the threshold values of 
all line PM parameters to zero will disable the TCA reporting on the 
line level. 

Provisioning TCA
parameter thresholds

The current quarter-hour and current day thresholds for each parameter 
type are provisionable, on a per-shelf basis. If values other than the 
defaults are used, only one value for each parameter type needs to be 
set for each signal. 

The following commands are used to provision performance 
monitoring parameter thresholds.

• Performance > Prov PM Threshold > DS1 (Near End)

• Performance > Prov PM Threshold > DS1 (Far End)

• Performance > Prov PM Threshold > DS3 (Near End)

• Performance > Prov PM Threshold > DS3 (Far End)

• Performance > Prov PM Threshold > OC3

• Performance > Prov PM Threshold > OC12

• Performance > Prov PM Threshold > OC48

• Performance > Prov PM Threshold > OC192

• Performance > Prov PM Threshold > EC1

• Performance > Prov PM Threshold > STS1

• Performance > Prov PM Threshold > STS3c

• Performance > Prov PM Threshold > STS12c

• Performance > Prov PM Threshold > STS48c

• Performance > Prov PM Threshold > VT1

For more information about provision performance monitoring 
thresholds refer to the WaveStar® CIT on-line help.

Retrieving TCAs All TCAs are retrievable either locally or remotely via the WaveStar® 
CIT. If provisioned for autonomous TCA reporting, the message-based 
operations system interface can communicate TCA reports to the 
operations centers.
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OC-N Performance Parameters

Overview This section describes the performance monitoring parameters that are 
applicable to OC-N (OC-3, OC-12, OC-48, OC-192) signals.

Monitored parameters The following table lists the OC-N section and line performance 
parameters that Metropolis® DMX monitors, including the default and 
ranges for the 15-minute and 1-day (24-hour) registers.

Table 6-2 OC-N Performance Parameters

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

OC-N Section SE Frame Seconds (SEFS/OOF) 10 1-63 30 1-4095

OC-192 Line Coding Violations (CV-L) 8960 1-16383 86016 1-1048575

OC-48 Line Coding Violations (CV-L) 2240 1-16383 21504 1-1048575

OC-12 Line Coding Violations (CV-L) 560 1-16383 5376 1-1048575

OC-3 Line Coding Violations (CV-L) 140 1-16383 1344 1-1048575

OC-N Line

Errored Seconds (ES-L) 40 1-900 900 1-65535

Errored Seconds Type A (ESA-L) 30 1-900 90 1-65535

Errored Seconds Type B (ESB-L) 30 1-900 90 1-65535

Severely Errored Seconds (SES-L) 30 1-900 90 1-65535

Unavailable Seconds (UAS-L) 30 1-900 90 1-65535

Pointer Justification Counts (PJC) 60 1-900 5760 1-65535

OC-3 Line (1+1) 
OC-12 Line (1+1) 
OC-48 Line (1+1) 

Line Protection Switch Counts (PSC-L) 2 1-63 4 1-255

OC-N Line (BLSR)

Line Protection Switch Counts - 
Working (PSC-W)

2 1-63 4 1-255

Line Protection Switch Counts - 
Protection (PSC-P)

2 1-63 4 1-255

Line Protection Switch Duration (PSD-L) 2 1-900 4 1-86400
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OC-N section parameter Metropolis® DMX monitors a single OC-N section parameter.

Severely errored frame seconds (SEFS/OOF)

The SEFS/OOF parameter increments once for each second during 
which Metropolis® DMX detects one or more severely errored frames.

For more information about the OC-N section parameter and the 
Performance > Reports > OCn Section command, refer to the WaveStar® 
CIT on-line help.

OC-N line parameters Metropolis® DMX monitors several OC-N line parameters.

Coding violations (CV-L)

Line layer bit interleaved parity (BIP) errors are reflected in the B2 byte 
of the line overhead. Metropolis® DMX calculates the errors in the 
received frame and compares that value to the errors received in the 
following frames. Metropolis® DMX can detect up to 8 times N (8xN) 
BIP errors per STS-N frame. Each error is then reflected in the CV-L 
count. 

Errored seconds (ES-L)

The ES-L parameter increments once for every second during which 
Metropolis® DMX detects either one or more B2 parity violations or an 
OC-N line AIS. 

Errored seconds Type A (ESA-L)

The ESA-L parameter increments once for every second during which 
Metropolis® DMX detects exactly one B2 parity violation. 

Errored seconds Type B (ESB-L)

The ESA-L parameter increments once for every second during which 
Metropolis® DMX detects more than one, but less than 32, B2 parity 
violations. 
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Severely errored seconds (SES-L)

The SES-S parameter increments once for each second during which 
Metropolis® DMX detects either one or more SEF defects or LOS 
defects, or K section layer BIP errors where K equals:

• 154 BIP errors for OC-3 signals

• 615 BIP errors for OC-12 signals

• 2459 BIP errors for OC-48 signals

• 2459 BIP errors for OC-192 signals

Unavailable seconds (UAS-L)

The UAS-L parameter increments once each second during which a 
line is unavailable. A line is considered unavailable from the beginning 
of 10 consecutive severely errored seconds until the beginning of 10 
consecutive seconds, none of which are severely errored.

Pointer justifications counts (PJC)

Metropolis® DMX monitors line Pointer Justifications that are detected 
and generated on at least one SONET non-terminated path.

Protection switch count (PSC-L)

The PSC parameter records the number of times that service traffic 
switched to or from another line either automatically, by a WaveStar® 
CIT command, or operations system command.

Important! This parameter is only monitored for 
OC-3/OC-12/OC-48 1+1 linear extensions.

Protection switch count (PSC-W and PSC-P)

The PSC-W and PSC-P parameters record the number of times that 
service traffic switched to or from another line either automatically, by 
a WaveStar® CIT command, or operations system command.

Important! These parameters are only monitored for 
OC-48/OC-192 BLSR applications.
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Protection switch duration (PSD-L)

The PSD parameter records the time in seconds from when a 2-fiber 
BLSR switch occurs until the switch is released.

Important! This parameter is only monitored for 
OC-48/OC-192 2-fiber BLSR applications.

For more information about the OC-N line parameters and the 
Performance > Reports > OCn Line command, refer to the WaveStar® CIT 
on-line help.
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EC-1 Performance Parameters

Overview This section describes the performance monitoring parameters that are 
applicable to EC-1 signals.

Monitored parameters The following table lists the EC-1 line performance parameters that 
Metropolis® DMX monitors, including the default and ranges for the 
15-minute and 1-day (24-hour) registers.

Table 6-3 EC-1 Performance Parameters

EC-1 line parameters Metropolis® DMX monitors several EC-1 line parameters.

Coding violations (CV-L)

Line layer bit interleaved parity (BIP) errors are reflected in the B2 byte 
of the line overhead. Metropolis® DMX calculates the errors in the 
received frame and compares that value to the errors received in the 
following frames. Metropolis® DMX can detect up to 8 times N (8xN) 
BIP errors per STS-N frame. Each error is then reflected in the CV-L 
count. 

Errored seconds (ES-L)

The ES-L parameter increments once for every second during which 
Metropolis® DMX detects either one or more B2 parity violations or a 
line AIS. 

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

EC-1 Line

Coding Violations (CV-L) 47 1-16383 448 1-1048575

Errored Seconds (ES-L) 40 1-900 900 1-65535

Errored Seconds Type A (ESA-L) 30 1-900 90 1-65535

Errored Seconds Type B (ESB-L) 30 1-900 90 1-65535

Severely Errored Seconds (SES-L) 30 1-900 90 1-65535

Unavailable Seconds (UAS-L) 30 1-900 90 1-65535

 Pointer Justification Counts (PJC) 60 1-900 5760 1-65535
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Errored seconds Type A (ESA-L)

The ESA-L parameter increments once for every second during which 
Metropolis® DMX detects exactly one B2 parity violation. 

Errored seconds Type B (ESB-L)

The ESA-L parameter increments once for every second during which 
Metropolis® DMX detects more than one, but less than 32, B2 parity 
violations. 

Severely errored seconds (SES-L)

The SES-S parameter increments once for each second during which 
Metropolis® DMX detects either one or more SEF defects or LOS 
defects, or K section layer BIP errors where K equals 2459 for EC-1 
signals.

Unavailable seconds (UAS-L)

The UAS-L parameter increments once each second during which a 
line is unavailable. A line is considered unavailable from the beginning 
of 10 consecutive severely errored seconds until the beginning of 10 
consecutive seconds, none of which are severely errored.

Pointer justifications counts (PJC)

Metropolis® DMX monitors line Pointer Justifications that are detected 
and generated on at least one SONET non-terminated path.

For more information about the EC-1 line parameters and the 
Performance > Reports > EC1 Line command, refer to the WaveStar® CIT 
on-line help.
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STS-N Performance Parameters

Overview This section describes the performance monitoring parameters on 
terminated (STS-1) and intermediate STS-N (STS-1, STS-3c, STS-12c, 
STS-48c) paths that are cross-connected through the system. For 
example, DS3 interfaces terminate STS-1 paths. 

Monitored parameters The following table lists the STS-N path performance parameters that 
Metropolis® DMX monitors, including the default and ranges for the 
15-minute and 1-day (24-hour) registers.

Table 6-4 STS-N Performance Parameters

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

STS-48c Path Coding Violations (CV-P) 300 1-16383 3000 1-1048575

STS-12c Path Coding Violations (CV-P) 75 1-16383 750 1-1048575

STS-3c Path Coding Violations (CV-P) 25 1-16383 250 1-1048575

STS-1 Path Coding Violations (CV-P) 15 1-16383 125 1-1048575

STS-N Path

Errored Seconds (ES-P) 40 1-900 900 1-65535

Errored Seconds Type A (ESA-P) 30 1-900 90 1-65535

Errored Seconds Type B (ESB-P) 30 1-900 90 1-65535

Severely Errored Seconds (SES-P) 30 1-900 90 1-65535

Unavailable Seconds (UAS-P) 30 1-900 90 1-65535
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STS-N path parameters Metropolis® DMX monitors several STS path parameters.

Coding violations (CV-P)

Path layer bit interleaved parity (BIP) errors are reflected in the B3 byte 
of the incoming STS-N path overhead. Metropolis® DMX calculates 
the errors in the received frame and compares that value to the errors 
received in the following frames. Metropolis® DMX can detect up to 8 
BIP errors per frame. Each error is then reflected in the CV-P count.

Errored seconds (ES-P)

The ES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more B3 parity violations, an 
AIS-P defect, or an LOP-P defect.

Errored seconds Type A (ESA-P)

The ESA-P parameter increments once for every second during which 
Metropolis® DMX detects exactly one B3 parity violation. 

Errored seconds Type B (ESB-P)

The ESB-P parameter increments once for every second during which 
Metropolis® DMX detects more than one, but less than 9, B3 parity 
violations. 

Severely errored seconds (SES-P)

The SES-P parameter increments once for each second during which 
Metropolis® DMX detects either an AIS-P defect, or an LOP-P defect, 
or 2400 or more B3 parity violations.

Unavailable seconds (UAS-P)

A UAS-P is a second during which the path is unavailable. A path is 
considered unavailable from the beginning of 10 consecutive severely 
errored seconds until the beginning of 10 consecutive seconds, none of 
which are severely errored.

For more information about the STS-N path parameters and the 
Performance > Reports > STSn Path command, refer to the WaveStar® CIT 
on-line help.
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VT1.5 Performance Parameters

Overview This section describes the performance monitoring parameters relevant 
to VT1.5 paths that are cross-connected through the system.

Monitored parameters The following table lists the VT1.5 path performance parameters that 
Metropolis® DMX monitors, including the default and ranges for the 
15-minute and 1-day (24-hour) registers.

Table 6-5 VT1.5 Performance Parameters

VT1.5 path parameters Metropolis® DMX monitors several VT1.5 path parameters.

Errored seconds (ES-P)

The ES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more V5 parity violations, an 
AIS-P defect, or an LOP-P defect.

Severely errored seconds (SES-P)

The SES-P parameter increments once for each second during which 
Metropolis® DMX detects either an AIS-P defect, or an LOP-P defect, 
or 15 or more V5 parity violations.

Unavailable seconds (UAS-P)

A UAS-P is a second during which the path is unavailable. A path is 
considered unavailable from the beginning of 10 consecutive severely 
errored seconds, until the beginning of 10 consecutive seconds, none of 
which are severely errored.

For more information about the VT1.5 path parameters and the 
Performance > Reports > VT1.5 Path command, refer to the WaveStar® 
CIT on-line help.

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

VT1.5 Path

V5 Errored Seconds (ES-P) 40 1-900 900 1-65535

Severely Errored Seconds (SES-P) 40 1-900 900 1-65535

Unavailable Seconds (UAS-P) 40 1-900 900 1-65535
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DS3 Performance Monitoring Parameters

Overview This section describes the performance monitoring parameters relevant 
to DS3 signals incoming from the fiber and from the internal 
cross-connect.

Important! In order to generate valid DS3 PM reports, the port 
primary state must be either IS (in service) or NMON (not 
monitored), the PM mode must be ON, and the P-bit must be OFF. 
(The P-bit must be OFF because P-bits can be corrected at nodes 
provisioned for VMR along a DS3 path, and the DS3 P-bit PM 
data may not provide a complete report of the end-to-end DS3 
path errors.)

Monitored parameters The following table lists the DS3 line and path performance parameters 
that Metropolis® DMX monitors, including the default and ranges for 
the 15-minute and 1-day (24-hour) registers.

Table 6-6 DS3 Performance Parameters

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

DS3 Line

Coding Violations (CV-L) 40 1-16383 3865 1-1048575

Errored Seconds (ES-L) 25 1-900 250 1-65535

Severely Errored Seconds (SES-L) 25 1-900 250 1-65535

DS3 Path

P-Bit Coding Violations (CV-P) 403 1-4026 38650 1-386500

Coding Violations (CV-P)

Coding Violations Far End (CV-PFE)
40 1-16383 3820 1-1048575

Errored Seconds (ES-P)

Errored Seconds Far End (ES-PFE)
25 1-900 250 1-65535

Severely Errored Seconds (SES-P)

Severely Errored Seconds Far End 
(SES-PFE)

25 1-900 250 1-65535

Unavailable Seconds (UAS-P)

Unavailable Seconds Far End (UAS-PFE)
25 1-900 250 1-65535

SE Frame Seconds (SEFS/OOF) 2 1-63 8 1-4095
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DS3 line parameters Metropolis® DMX monitors several DS3 line parameters.

Coding violations (CV-L)

The CV-L parameter increments once for each bipolar violation (BPV) 
detected at the DS3 line layer.

Errored seconds (ES-L)

The ES-L parameter increments once for each second during which 
Metropolis® DMX detects either one or more bipolar violations 
(BPVs), or one or more LOS defects.

Severely errored seconds (SES-L)

The SES-L parameter increments once for each second during which 
Metropolis® DMX detects either one or more LOS defects, 2444 or 
more BPVs at a minimum BER of 7.5 X 10-5, or 44 or more BPVs at a 
minimum BER of 1 X 10-6.

For more information about the DS3 line parameters and the 
Performance > Reports > DS3 Line command, refer to the WaveStar® CIT 
on-line help.

DS3 performance
monitoring modes

Metropolis® DMX monitors several modes of DS3 path parameters.

Metropolis® DMX provides P-bit, Adjusted F&M Bit, and CP-bit 
monitoring modes for DS3 signals and DSX-3. 

The different modes supports P-bit correction (violation monitoring 
and removal [VMR]) on the outgoing DS3 signal toward the DS3 
facility. 

Important! C-Bit errors are never corrected.

P-Bit

When provisioned for P-bit, Metropolis® DMX calculates and provides 
counts of the following DS3 path parameters incoming from the fiber 
or DSX-3:

• Coding violations (CV-P)

• Errored seconds (ES-P)

• Severely errored seconds (SES-P)

• Severely errored frames seconds (SEFS-P)

• Unavailable seconds (UAS-P)
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Important! Because P-bits can be corrected at nodes 
provisioned for VMR along a DS3 path, the DS3 P-bit PM data 
may not provide a complete report of the end-to-end DS3 path 
errors.

Adjusted F&M Bit

Adjusted F&M bit performance monitoring provides an alternative 
method for determining and accumulating DS3 path performance data 
based on an error estimation technique using errors on the F&M 
framing bits to approximate the actual error counts in the DS3 path 
payload. 

Adjusted F&M bit performance monitoring estimates the following 
DS3 path parameters on incoming from the fiber or DSX-3:

• Coding violations (CV-P)

• Errored seconds (ES-P)

• Severely errored seconds (SES-P)

• Unavailable seconds (UAS-P)

• Severely errored frames seconds (SEFS/OOF)

Important! F&M bits are not corrected at nodes that are 
provisioned for VMR.

CP-Bit (Near End)

When provisioned for CP-bit, Metropolis® DMX calculates and 
provides counts of the following DS3 near end path parameters 
incoming from the fiber or DSX-3:

• Coding violations (CV-P)

• Errored seconds (ES-P)

• Severely errored seconds (SES-P)

• Unavailable seconds (UAS-P)

• Severely errored frames seconds (SEFS/OOF)

For C-bit PM, the DS3 service can be provisioned in either violation 
monitor (VM) or violation monitor and removal (VMR) mode.

Important! Although the P-Bit errors may be corrected when 
provisioned in VMR mode, C-Bit errors are never corrected.
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CP-Bit (Near and Far End)

When the frame is provisioned for C-Bit and the format is provisioned 
for CP-Bit, Metropolis® DMX calculates and provides counts of the 
following DS3 near end and far end path parameters incoming from the 
fiber or DSX-3:

• Coding violations (CV-P)

• Coding violations Far End (CV-PFE)

• Errored seconds (ES-P)

• Errored seconds Far End (ES-PFE)

• Severely errored seconds (SES-P)

• Severely errored seconds Far End (SES-PFE)

• Unavailable seconds (UAS-P)

• Unavailable seconds Far End (UAS-PFE)

• Severely errored frames seconds (SEFS/OOF)

DS3 path parameters Metropolis® DMX monitors several DS3 path parameters.

Important! The frame must be provisioned for C-Bit and the 
format must be provisioned for CP-Bit to monitor the far-end 
parameters.

Coding violations (CV-P)
Coding violations Far End (CV-PFE)

The CV-P parameter increments once for each parity error detected at 
the path level. Unidentical P-bits corresponding to the same DS3 
M-frame also increment the CV-P parameter in P-bit mode. For C-bit 
mode, the three C-bits in subframe 3 of a C-bit formatted DS3 frame 
carry the DS3 path-parity information. At the DS3 transmitter, the CP 
bits in the DS3 C-bit frame are set equal to the two P-bits in frame “n”. 
These CP bits are then inserted into frame “n+1”. Since the CP bits are 
not modified in any way while passing through the network, the DS3 
high-speed receiver can determine if errors occurred in the DS3 path. 
The DS3 receiver computes the parity of frame “n” and compares that 
parity with the value received in the CP bits in frame “n+1”. If the 
values do not match, DS3 path parity violations are counted
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Errored seconds (ES-P)
Errored seconds Far End (ES-PFE)

The ES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more parity errors, one or more 
SEF defects, or one or more AIS defects.

Severely errored seconds (SES-P)
Severely errored seconds Far End (SES-PFE)

The SES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more AIS or SEF defects, 2444 
or more BPVs at a minimum BER of 7.5 X 10-5, or 44 or more BPVs at 
a minimum BER of 1 X 10-6.

Unavailable seconds (UAS-P)
Unavailable seconds Far End (UAS-PFE)

A UAS-P is a second during which the path is unavailable. A path is 
considered unavailable from the beginning of 10 consecutive severely 
errored seconds until the beginning of 10 consecutive seconds, none of 
which are severely errored.

Important! The UAS-P parameter is not monitored when the 
facility is provisioned for the C-Bit mode.

Severely errored frame seconds (SEFS/OOF)

The SEFS/OOF parameter increments once for each second during 
which Metropolis® DMX detects either one or more severely errored 
frames, or one more AIS defects.

For more information about the DS3 path parameters and the 
Performance > Reports > DS3 Path command, refer to the WaveStar® CIT 
on-line help.
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DS1 Performance Monitoring Parameters

Overview This section describes the performance monitoring parameters relevant 
to DS1 incoming from the fiber or DSX-1.

DS1 ESF format Tariffed service verification consists of monitoring performance 
parameters that can be associated with the customer’s end-to-end 
service. The Metropolis® DMX system provides this capability for DS1 
services when equipped with 28DS1 circuit packs with the DS1 
performance monitoring feature (28DS1PM [LNW7]). Based on ANSI 
T1.403 extended superframe format (ESF), this capability retrieves 
performance messages written into the ESF data link by the customer’s 
terminal equipment. From these messages, Metropolis® DMX can 
determine and report the end-to-end error performance of the entire 
DS1 link as seen by the customer. The counts are retrieved by the 
message-based operations system to determine if the service is 
operating within tariffed limits. 

DS1 SF format Each 28DS1PM circuit pack measures the near-end performance of the 
incoming DS1, allowing the service provider to determine if a good 
DS1 signal was received from the customer before transporting it 
through the network. This information can then aid in sectionalizing 
any reported performance problems. The 28DS1PM circuit pack can 
also provide this same near-end information for super frame (SF) 
formatted (sometimes known as “D4 framing”) DS1 services, but 
complete end-to-end performance verification is limited due to the lack 
of the PRM in the SF format.
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Monitored parameters The following table lists the DS1 line and path performance parameters 
that Metropolis® DMX monitors, including the default and ranges for 
the 15-minute and 1-day (24-hour) registers.

Table 6-7 DS1 Performance Parameters

DS1 line parameters Metropolis® DMX monitors one DS1 line parameters.

Errored seconds (ES-L)

The ES-L parameter increments once for each second during which 
Metropolis® DMX detects either one or more bipolar violations 
(BPVs), or one or more LOS defects.

For more information about the DS1 line parameter and the Performance 

> Reports > DS1 line command, refer to the WaveStar® CIT on-line help.

Facility Measured Provisionable Parameter
15-Min 1-Day

Default Range Default Range

DS1 Line Errored Seconds (ES-L) 65 1-900 648 1-65535

DS1 Path

Coding Violations (fmt=SF) (CV-P) 72 1-16383 691 1-1048575

Coding Violations (fmt=ESF) (CV-P)

Coding Violations Far End (CV-PFE)
13296 1-16383 132960 1-1048575

Errored Seconds (ES-P)

Errored Seconds Far End (ES-PFE)
65 1-900 648 1-65535

Severely Errored Seconds (SES-P)

Severely Errored Seconds Far End 
(SES-PFE)

65 1-900 648 1-65535

Unavailable Seconds (UAS-P)

Unavailable Seconds Far End (UAS-PFE)
65 1-900 648 1-65535
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DS1 path parameters Metropolis® DMX monitors several DS1 path parameters.

Important! The format must be set to ESF to monitor the far 
end parameters (CV-PFE, ES-PFE, SES-PFE, and UAS-PFE).

Coding violations (CV-P)
Coding violations Far End (CV-PFE)

The CV-P parameter increments once for each parity error detected at 
the path level. Metropolis® DMX calculates the errors in the received 
frame and compares that value to the errors received in the following 
frames. Metropolis® DMX can detect up to 8 BIP errors per frame. 
Each error is then reflected in the CV-P count. 

Errored seconds (ES-P)
Errored seconds Far End (ES-PFE)

The ES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more parity errors, one or more 
SEF defects, or one or more AIS defects.

Severely errored seconds (SES-P)
Severely errored seconds Far End (SES-PFE)

The SES-P parameter increments once for each second during which 
Metropolis® DMX detects either one or more AIS or SEF defects, 2444 
or more BPVs at a minimum BER of 7.5 X 10-5, or 44 or more BPVs at 
a minimum BER of 1 X 10-6.

Unavailable seconds (UAS-P)
Unavailable seconds Far End (UAS-PFE)

A UAS-P is a second during which the path is unavailable. A path is 
considered unavailable from the beginning of 10 consecutive severely 
errored seconds until the beginning of 10 consecutive seconds, none of 
which are severely errored.

For more information about the DS1 path parameters and the 
Performance > Reports > DS1 path command, refer to the WaveStar® CIT 
on-line help.
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Ethernet Performance Monitoring Parameters

Overview Metropolis® DMX provides PM capabilities for the Fast Ethernet and 
Gigabit Ethernet interfaces. PM data is collected at each LAN and 
WAN interface in the network for both incoming and outgoing 
directions and is stored in quarter-hour and day bins. The WAN 
interface provides a connection to a SONET Virtual Concatenation 
Group (VCG).

TCAs Provisionable threshold crossing alerts (TCAs) are not supported on the 
Ethernet interfaces.

Monitored parameters The following table lists the Ethernet performance parameters that 
Metropolis® DMX monitors, including the ranges for the 15-minute 
and 1-day (24-hour) registers.

Table 6-8 Ethernet Performance Parameters

Notes:

1. Counter can overflow.

Facility Monitored Parameter
15-Min 1-Day

Range Range

Ethernet

Ethernet dropped frames (congestion) 
(EDFC)
(See Note 1)

0-72862694 0-6994818653

Ethernet dropped frames (errors)
(EDFE) 
(See Note 1)

0-72862694 0-6994818653

Ethernet incoming number of bytes 
(EINB)

0-112500000000 0-10800000000000

Ethernet incoming number of frames 
(EINF)
(See Note 1)

0-72862694 0-6994818653

Ethernet outgoing number of bytes 
(EONB)

0-112500000000 0-10800000000000

Ethernet outgoing number of frames 
(EONF)
(See Note 1)

0-72862694 0-6994818653
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Enabling/disabling

Performance monitoring is enabled/disabled via the WaveStar® CIT. 
From the System View menu, select Provision > Prov PM Ports, then 
navigate to the port.

Ethernet parameters Metropolis® DMX monitors several Ethernet parameters.

Ethernet dropped frames (congestion) (EDFC)

The EDFC parameter counts the number of incoming Ethernet frames 
dropped at a specific LAN/WAN port due to buffer overflow. Buffer 
overflow occurs when the network is congested.

Ethernet dropped frames (errors) (EDFE)

The EDFE parameter counts the number of incoming Ethernet frames 
dropped at a LAN/WAN port due to a frame check sequence (FCS) 
error or another defect in the frame.

Ethernet incoming number of bytes (EINB)

The EINB parameter counts the total number of non errored (good) 
bytes incoming to a LAN/WAN port.

Ethernet incoming number of frames (EINF)

The EINF parameter counts the total number of non errored (good) 
Ethernet frames incoming to a LAN/WAN port.

Ethernet outgoing number of bytes (EONB)

The EONB parameter counts the total number of outgoing bytes 
transmitted by a specified LAN/WAN port.

Ethernet outgoing number of frames (EONF)

The EONF parameter counts the total number of outgoing frames 
transmitted by a specified LAN/WAN port.

For more information about the Ethernet parameters and the 
Performance > Reports > Ethernet command, refer to the WaveStar® CIT 
on-line help.
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SNMP Parameters and Traps

Parameters Supported The Metropolis® DMX supports the following SNMP parameters.

Table 6-9 SNMP Parameters supported

SNMP Parameters

Interface Description (RFC2863)

Type of Interface (RFC2863)

Maximum Packet Size (RFC2863)

Interface Maximum Rate (RFC2863)

MAC Address (RFC2863)

Administration (RFC2863)

Operational (RFC2863)

Time Ticks Since Last Re-initialization (RFC2863)

Total Bytes Received (RFC2863)

Frames Received (RFC2863)

Multicast Frames Received (RFC2863)

Broadcast Frames Received (RFC2863)

Dropped Frames (RFC2863)

Received Error Frames (RFC2863)

Bytes Sent (RFC2863)

Frames Sent - Out Multicast Frames - Out Broadcast Frames 
(RFC2863)

Out Multicast Frames (RFC2863)

Out Broadcast Frames (RFC2863)

Interface Name (RFC2863)

Total Bytes Received (RFC2863) 

Frames Received: Broadcast Frames Received- Multicast Frames 
Received (RFC2863)

Multicast Frames Received (RFC2863)

Broadcast Frames Received (RFC2863)
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Bytes Sent (RFC2863)

Frames Sent - Out Multicast Frames - Out Broadcast Frames 
(RFC2863)

Out Multicast Frames (RFC2863)

Out Broadcast Frames (RFC2863)

Traps Enabled or Disabled (RFC2863)

Interface Speed (RFC2863)

Promiscuous Mode (RFC2863)

Physical Connector Present (RFC2863)

Interface Alias Name (RFC2863)

Time of Last Counter Discontinuity (RFC2863)

Alignment Errors (RFC2358/RFC2665)

FCS Errors (RFC2358/RFC2665)

Single Collision Frames (RFC2358/RFC2665)

Late Collisions (RFC2358/RFC2665)

Frame Too Longs (RFC2358/RFC2665)

Internal Mac Receive Errors (RFC2358/RFC2665)

Duplex Status (RFC2358/RFC2665)

Control Functions Supported (RFC2358/RFC2665)

Pause Admin Mode (RFC2358/RFC2665)

Pause Oper Mode (RFC2358/RFC2665)

In Pause Frames (RFC2358/RFC2665)

Out Pause Frames (RFC2358/RFC2665)

System Description (FRC1907 Systems Group)

System Object ID (FRC1907 Systems Group)

System Up Time (FRC1907 Systems Group)

System Contact (FRC1907 Systems Group)

System Name (FRC1907 Systems Group)

System Location (FRC1907 Systems Group)

SNMP Parameters
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System Services (FRC1907 Systems Group)

Port Type (Private Ethernet Current PM MIB)

Incoming Number of Bytes (Private Ethernet Current PM MIB)

Incoming Number of Frames (Private Ethernet Current PM MIB)

Dropped frames: Congestion (Private Ethernet Current PM MIB)

Dropped Frames: Errors (Private Ethernet Current PM MIB)

Outgoing Number of Bytes (Private Ethernet Current PM MIB)

Outgoing Number of Frames (Private Ethernet Current PM MIB)

Day Index (Private Ethernet 24 Hour PM MIB)

Port Type (Private Ethernet 24 Hour PM MIB)

Incoming Number of Bytes (Private Ethernet 24 Hour PM MIB)

Incoming Number of Frames (Private Ethernet 24 Hour PM MIB)

Dropped frames: Congestion (Private Ethernet 24 Hour PM MIB)

Dropped Frames: Errors (Private Ethernet 24 Hour PM MIB)

Outgoing Number of Bytes (Private Ethernet 24 Hour PM MIB)

Outgoing Number of Frames (Private Ethernet 24 Hour PM MIB)

15 Minute Bucket Index (Private Ethernet 15 Min PM MIB)

Incoming Number of Bytes (Private Ethernet 15 Min PM MIB)

Incoming Number of Frames (Private Ethernet 15 Min PM MIB)

Dropped frames: Congestion (Private Ethernet 15 Min PM MIB)

Dropped Frames: Errors (Private Ethernet 15 Min PM MIB)

Outgoing Number of Bytes (Private Ethernet 15 Min PM MIB)

Outgoing Number of Frames (Private Ethernet 15 Min PM MIB)

Circuit Pack Type (Private Equipment MIB)

Circuit Pack Apparatus Code (Private Equipment MIB)

Circuit Pack Series Number (Private Equipment MIB)

Common Language Equipment Code (Private Equipment MIB)

SNMP Parameters
6 - 2 9365-372-301 R3.0 
Issue 6,   July  2002  

 



Performance MonitoringSNMP Parameters and TrapsSNMP Parameters and TrapsSNMP Parameters and Traps
Equipment Catalog Item Code (Private Equipment MIB)

Circuit Pack Serial Number (Private Equipment MIB)

Version of the Software Currently Stored in Circuit Pack (Private 
Equipment MIB)

Circuit Pack Mode (Private Equipment MIB)

Ethernet Cross-Connect Mode (Private Equipment MIB)

Virtual LAN Tagging Mode (Private Equipment MIB)

SNMP Parameters
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Traps Supported The Metropolis® DMX supports the following SNMP traps.

Table 6-10 SNMP Traps supported

SNMP Traps

Link Up (RFC2863)

Link Down (RFC2863)

Incoming VCG Fail (Private VCG MIB)

Incoming VCG Loss of Alignment (Private VCG MIB)

Incoming VCG Loss of Frame Delineation (Private VCG MIB)

Incoming VCG Data Type Mismatch (Private VCG MIB)

Incoming STS-1 Loss of MultiFrame (Private VCG MIB)

Incoming STS-1 Sequence Number Mismatch (Private VCG MIB)

Incoming VCG Fail Clear (Private VCG MIB)

Incoming VCG Loss of Alignment Clear (Private VCG MIB)

Incoming VCG Loss of Frame Delineation Clear (Private VCG MIB)

Incoming VCG Data Type Mismatch Clear (Private VCG MIB)

Incoming STS-1 Loss of MultiFrame Clear (Private VCG MIB)

Incoming STS-1 Sequence Number Mismatch Clear (Private VCG 
MIB)

Loss of Signal (LOS on FE LAN Port (Private Ethernet MIB)

LOS Clear on FE LAN Port (Private Ethernet MIB)

Auto-negotiation Mismatch (ANM) on FE LAN Port (Private 
Ethernet MIB)

ANM CLear on FE LAN Port (Private Ethernet MIB)

Loss of Signal (LOS) on GbE LAN Port (Private Ethernet MIB)

LOS Clear on GbE LAN Port (Private Ethernet MIB)

Auto-negotiation Mismatch (ANM) on GbE LAN Port (Private 
Ethernet MIB)

ANM Clear on GbE LAN Port (Private Ethernet MIB)

Circuit Pack Not Allowed (Private Equipment MIB)

Circuit Pack Not Allowed Clear (Private Equipment MIB)
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Illegal Circuit Pack Type (Private Equipment MIB)

Illegal Circuit Pack Type Clear (Private Equipment MIB)

FE LAN Circuit Pack Failed (Private Equipment MIB)

FE LAN Circuit Pack Failed Clear (Private Equipment MIB)

GbE LAN Circuit Pack Failed (Private Equipment MIB)

GbE LAN Circuit Pack Failed Clear (Private Equipment MIB)

Circuit Pack Removed (Private Equipment MIB)

Circuit Pack Removed Clear (Private Equipment MIB)

Circuit Pack Inserted (Equipment Private MIB)

SNMP Traps
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7 Ethernet
............................................................................................................................................................................................................................................................
Overview

Purpose This section describes the Ethernet implementation for the Metropolis® 
DMX Access Multiplexer (Metropolis® DMX). 

Contents The following topics are covered:

Applications 7 - 3

Ethernet Circuit Packs 7 - 7

Tagging Modes 7 - 11

Ethernet Topologies 7 - 15

Rapid Spanning Tree Protocol 7 - 22

Port Default Priority 7 - 26
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Applications

Overview Ethernet in a SONET network has two main applications:

• Virtual Private Networks (VPNs)

• Ethernet Service Aggregation

Virtual private networks Virtual private networks allow communications services providers to 
extend their customers’ private networks across the public 
telecommunications network while maintaining the integrity and 
security of a private network.

The VPN is established by allocating Ethernet ports to an individual 
customer and then controlling access through the SONET network by 
the use of virtual LANs (VLANs). In Release 2.0 and later releases, 
Metropolis® DMX supports up to 4093 VLANs for customer 
identification and isolation. Any number of VLANs in the range 1-
4093 can be assigned to any number of ports with complete flexibility.

Ethernet service
aggregation

Ethernet service aggregation allows the communications services 
provider to bundle Ethernet traffic from multiple customers, transport it 
across the SONET/SDH network, and unbundle it at appropriate 
destination nodes. This is usually a multipoint service that allows the 
traffic from an aggregated pipe to be routed to different destinations 
within the public telecommunications network. 

Ethernet service aggregation is used for applications such as internet 
access.

Dedicated bandwidth Specific Ethernet ports and specific Virtual Concatenation Group ports 
(VCG ports) may be dedicated to a single customer, thereby providing 
an Ethernet "private line" within the network.

Shared bandwidth With shared bandwidth, traffic from multiple customers (and from 
multiple Ethernet ports) is multiplexed together at the packet layer into 
the same VCG ports.  This provides the opportunity of statistical 
multiplexing: customers can have the opportunity for burst traffic at a 
rate greater than can be guaranteed to each customer.
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Multicast Ethernet packets Metropolis® DMX supports multicast Ethernet packets in all releases. 
A multicast packet is identified by the first bit in the MAC destination 
address. This type of MAC address does not appear as a source address; 
therefore, multicast destination addresses are not learned. Since 
unknown source addresses are treated as broadcast, multicast packets/
frames are sent to all ports in the VLAN (IEEE 802.1Q) or transparent 
LAN (customer/port tag) for that packet.

Multicast packets can be used to facilitate video distribution, 
webcasting, and other applications that use multipoint cross-
connections.

Non service affecting
software upgrades

The Ethernet circuit packs support non service affecting software 
upgrades. After a software upgrade, the 1GSX/1GLX and 
10/100T circuit packs perform a warm boot to restart with the new 
software. The warm boot completes the software upgrade without 
affecting the service (no transmission hits). 

During a warm boot, the Ethernet circuit packs ignore any commands 
received from the SYSCTL circuit pack. The SYSCTL circuit pack 
rejects all the new provisioning commands destined for Ethernet circuit 
packs while a boot is in progress. The network element outputs a denial 
message for all the Ethernet provisioning commands during the restart.

However, the following conditions may occur during an Ethernet 
circuit pack software upgrade that initiate a cold boot. A cold boot 
requires a circuit pack reset, which could be service affecting.

• Point release upgrade affecting circuit pack database

• Data over SONET (DOS) Field Programmable Gate Array 
(FPGA) needs to reloaded

Important!  Since Release 1.1 does not support warm boot, 
upgrades from Release 1.1 to Release 2.0 are not hitless.
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End-to-end flow control Metropolis® DMX supports end-to-end flow control inter-operability. 
In full rate private line mode, Metropolis® DMX supports optional 
propagation of flow control (PAUSE) frames across the SONET 
network when congestion occurs at the customer’s equipment. In 
Release 3.0 and later releases, Metropolis® DMX supports end-to-end 
flow control with enhanced latency buffering.

Metropolis® DMX also supports local flow control for sub-rate 
applications.

Local flow control Metropolis® DMX also supports local flow control at the near end port 
or VCG level. When the near end device transmits too much data to the 
local Metropolis® DMX and congestion occurs, Metropolis® DMX 
transmits flow control (PAUSE) frames at the VCG or port level to the 
local device to temporarily stop transmission. This prevents the local 
buffers from overfilling and losing data frames. After Metropolis® 
DMX recovers from the congestion state, normal transmission resumes.

Auto-negotiation disable In Release 2.1 and later releases, Metropolis® DMX supports 
provisionable auto-negotiation disable on Ethernet ports.

Auto-negotiation is disabled for a 10/100T Ethernet port when the 
duplex mode, flow control mode, and line rate are all provisioned non-
auto values. If the duplex mode, flow control mode, or line rate are 
provisioned auto, then auto-negotiation is enabled. In this state, 
Metropolis® DMX advertises the statically provisioned capabilities to 
the link partner.

Auto-negotiation is disabled for a 1GSX/1GLX Ethernet port when the 
flow control mode is provisioned a non-auto value. Auto-negotiation is 
enabled when the flow control mode is provisioned auto.

On connected 1GSX/1GLX Ethernet ports with auto-negotiation 
enabled, if transmission is interrupted in one direction of transmission 
on a 1GSX/1GLX Ethernet port, then transmission is disabled in the 
other direction. For example, if one fiber in the transmit/receive pair is 
cut, then one-way transmission on the other fiber is maintained only if 
auto-negotiate is disabled and the link state is forced good at the 
transmit source equipment.
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Cross-connections Metropolis® DMX supports STS-1 cross-connections between

• Ethernet circuit packs (hairpin)

• Ethernet and low speed OC-N circuit packs (hairpin)

• Ethernet and high speed OC-N circuit packs.

Hairpin cross-connections The hairpin cross-connections involving Ethernet circuit packs are 
summarized in the tables in Appendix E: “Allowable Cross-
Connections” (E-1). In particular, connections between Gigabit 
Ethernet circuit packs, or between a Gigabit Ethernet and a Fast 
Ethernet circuit pack can be made to allow local switching of packets 
among ports on multiple circuit packs, and to support aggregation of 
traffic from ports on multiple circuit packs onto a single packet ring.
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Ethernet Circuit Packs

Gigabit Ethernet (LNW67
and LNW68)

A Gigabit Ethernet circuit pack provides two external 1-Gigabit 
Ethernet ports and four 1-Gigabit VCG ports.

Figure 7-1 Gigabit Ethernet Circuit Pack

Legend:
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External Ethernet port

Each of the two external Ethernet ports provides a one-Gigabit Ethernet 
interface. Depending on which circuit pack is installed, 1GSX or 
1GLX, the optical interface may be either 

• SX: 1000Base-LX (long-reach laser). The SX ports require a 
50 µm or 62.5µm multimode optical cable and transmit up to 550 
meters.
The 1GSX (LNW67) Gigabit Ethernet circuit pack provides two 
1000Base-SX ports.

• LX: 1000Base-LX (long-reach laser). The LX ports can use 
multimode or single mode optical cable. The port can transmit up 
to 18000 meters on single-mode fiber.
The 1GLX (LNW68) Gigabit Ethernet circuit pack provides two 
1000Base-LX ports.

Ethernet packet switch

The Ethernet packet switch routes Ethernet packets based on the 
destination address and the VLAN assignment.   In order for a packet to 
be routed to a port (external Ethernet port or VCG port), that EPORT or 
VCG must be enabled for the VLAN of the Ethernet frame. The system 
allows a default VLAN to be assigned for each external Ethernet port. 
The default VLAN tag can be added to any frame which does not have 
a VLAN tag.

Virtual concatenation group port

The virtual concatenation group port (VCG port) is a one Gigabit 
internal Ethernet port that passes packets to the generic framing 
procedure and VCG operations.

In Release 3.0, Metropolis® DMX supports a basic peak information 
rate policer that meters packets leaving the Ethernet packet switch 
going toward the SONET network. Metropolis® DMX drops any 
packets that exceed the provisioned peak information rate for the 
VLAN or customer ID associated with the packet. This guarantees that 
no more than the specified network capacity is provided.

Generic framing procedure

The generic framing procedure (GFP) is a draft standard (ANSI 
T1X1.5/2001-024R4 and ITU-T G.GFP). The procedure encapsulates 
the Ethernet packet in a standard frame for transmission over the 
SONET/SDH network.
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Virtual concatenation group

The virtual concatenation group (VCG) processing assembles packets 
into SONET STS-1 tributary groups that can then be sent through the 
SONET/SDH network. Virtual concatenation allows STS-1 tributary to 
be routed individually and reassembled at the receiving end of the 
transmission. Up to 21 STS-1 tributaries can be concatenated in a 
group. A group of 21 STS-1 tributaries provides full wire-speed 
transport for a 1-Gigabit Ethernet signal through the SONET network.

Metropolis® DMX also provides an adaptation function that 
compensates for delay variations as STS-N signals traverse the long 
haul SONET networks. In Release 2.1 and earlier releases, Metropolis® 
DMX compensates for delays up to 16 milliseconds.

Configuration restriction
for Gigabit Ethernet

When the main slots (M1 and M2) of Metropolis® DMX are equipped 
with OC-48/OC-192 OLIUs only VCG 1 and VCG 2 can be used when 
a 1GSX or 1GLX Gigabit Ethernet circuit pack (LNW67 or LNW68) is 
installed in function unit slot A1, B1, or C1. 

If a dedicated bandwidth configuration for both ports is needed, then 
the 1GSX or 1GLX Gigabit Ethernet circuit pack should be installed in 
function unit slot D1 and/or G1.
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Fast Ethernet (LNW66) The 10/100T Fast Ethernet circuit pack (LNW66) provides 24 external 
100Base-TX Ethernet ports and two 1-Gigabit VCG ports.

Figure 7-2  LNW66 Fast Ethernet Circuit Pack

Legend:

Important! The elements on the LNW66 Fast Ethernet circuit 
packs function in the same manner as the elements on the Gigabit 
Ethernet circuit packs. See the discussion on the previous pages. 
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Tagging Modes

Overview The Metropolis® DMX supports three tagging modes.

Private line mode (no tag) The private line mode (no tag) is the default mode for the 1GSX/
1GLX Gigabit Ethernet ports. The private line mode is used for point-
to-point protected UPSR and BLSRs. In private line mode, no 
additional Ethernet provisioning is required after the cross-connection 
is established.

In private line mode, Metropolis® DMX supports optional propagation 
of end-to-end flow control (PAUSE) frames across the SONET network 
when congestion occurs. 

In the private line mode (no tag), the ports support a maximum packet 
size of 1532 bytes.

Important! The 10/100T Fast Ethernet circuit packs do not 
support the private line mode.

802.1q VLAN mode In 802.1q Virtual LAN (VLAN) mode, the Ethernet ports (EPORT) are 
assigned one or more VLAN IDs and/or a default VLAN tag. VCG 
ports are assigned a VLAN ID and/or a default VLAN tag to support 
add/drop traffic to/from the EPORTs of the corresponding virtual 
switch. VLANs allow large bandwidth networks to carry multiple 
LANs and maintain the identity of each. Therefore, VLANs can extend 
a LAN across the wide-area network while maintaining the identity and 
operational integrity of the LAN. 

The 802.1q VLAN mode is the default mode for the 10/100T Fast 
Ethernet ports. The 1GSX/1GLX Gigabit Ethernet ports may also be 
tagged with the 802.1q VLAN mode.

If VLAN tags are used, the ports support a maximum packet size of 
1536 bytes. If VLAN tags are not used, the ports support a maximum 
packet size of 1532 bytes.
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VLAN tagging

Figure 7-3 illustrates how the VLAN tag appears in the Ethernet frame. 

Figure 7-3 VLAN Tag

VLAN ID

In Metropolis® DMX, the VLAN ID may be a numerical value in the 
range 1-4093. A default VLAN ID may be provisioned for each 
Ethernet port (EPORT). When provisioned the default VLAN ID is 
assigned to any frame, which does not have a VLAN tag.

The VLAN ID is assigned to the Ethernet port (EPORT) and to the 
VCG port (VCG). The VLAN ID must be active for the port in order 
for the packet to be routed to that port. The ports are assigned/
unassigned using the Configuration > Data > Create a VLAN and 
Configuration > Data > Delete a VLAN WaveStar® CIT commands. Also 
refer to the ent-vlan or ed-vlan TL1 commands.

The VLAN ID is examined within the Ethernet packet switch. The 
switch will route a packet to the port appropriate for the destination 
address only if the VLAN ID of the packet is enabled for that port. If 
the VLAN ID is not enabled for the port, the Ethernet packet is 
discarded.
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WaveStar® CIT commands

The following WaveStar® CIT commands support VLAN tag 
provisioning:

• Configuration > Data > Create a VLAN

• Configuration > Data > Delete a VLAN

• Configuration > Data > Provision a VLAN

For more information about provisioning VLANs and the WaveStar® 
CIT commands, refer to the WaveStar® CIT on-line help.

Transparent mode Transparent mode may be provisioned for 10/100T Fast Ethernet and/or 
Gigabit Ethernet ports provisioned for point-to-point or multi-point. In 
the transparent mode, Metropolis® DMX processes Ethernet traffic 
independent of the 802.1q VLAN tag that may be present on the 
packets received on LAN ports. This method eliminates the need for 
coordinating VLAN assignments between the service provider and 
customer and simplifies network administration.

In the transparent mode, the ports support a maximum packet size of 
1532 bytes.

WaveStar® CIT commands

The Configuration > Provision WaveStar® CIT command is used to 
provision Ethernet port tags. For more information about the 
Configuration > Provision command and port tag provisioning, refer to the 
WaveStar® CIT on-line help.

Virtual switch A virtual switch (VRTSW) is a logical grouping of Ethernet ports 
(EPORTs) and VCG ports that share interconnect and share a common 
set of properties. A virtual switch may support one or more spanning 
trees; a spanning tree can only belong to one virtual switch.

Restrictions

A port (EPORT or VCG) can only be assigned to one virtual switch at a 
time. VLANS (802.1q VLAN mode) and port tags (transparent mode) 
that are assigned to a virtual switch cannot be assigned to another 
virtual switch on the same circuit pack. 

The 10/100T and 1GSX/1GLX circuit packs can support a maximum 
of two virtual switches on each circuit pack. 
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WaveStar® CIT commands

The following WaveStar® CIT commands support virtual switch 
provisioning:

• Configuration > Data > Create a Virtual Switch

• Configuration > Data > Delete a Virtual Switch

• Configuration > Data > Provision a Virtual Switch

For more information about provisioning virtual switches and the 
WaveStar® CIT commands, refer to the WaveStar® CIT on-line help.
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Ethernet Topologies

Overview Ethernet can be configured in the following major configurations:

• Point-to-point (private line mode)

• Point-to-point

• Multipoint

Point-to-point
(private line mode)

In a point-to-point (private line mode) configuration, SONET UPSRs 
can be used for network protection. In Release 2.1 and later releases, 
SONET bidirectional line switched rings (BLSRs) can also be used for 
network protection. 

The following figure shows an example of a Gigabit Ethernet circuit 
pack configured in the point-to-point private line mode.The Gigabit 
Ethernet port 1 connects to VCG V1 and Gigabit Ethernet port 2 
connects to VCG V3.

Figure 7-4 Point-to-Point (Private Line Mode) Example with 
Gigabit Ethernet (LNW67 and LNW68)
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Point-to-point In a point-to-point configuration, a SONET UPSR can be used for 
network protection. In Release 2.1 and later releases, SONET 
bidirectional line switched rings (BLSRs) can also be used for network 
protection. When a circuit pack is configured for a point-to-point 
configuration the even-numbered VCG port of the pair is unavailable.   

Figure 7-5 Point-to-Point Example with Gigabit Ethernet 

Figure 7-6 Point-to-Point Example with Fast Ethernet 
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Point-to-point in a network The point-to-point configuration allow two Ethernet interfaces to be 
configured as though they were adjacent points on a LAN. 

The system works as follows:

1. The Ethernet packets are received by the circuit pack.

2. The packet switch routes the packet to the appropriate VCG port.

3. The packet is framed and included in a VCG STS-1 packet

4. The packet is routed through the SONET network to the other 
Ethernet circuit pack.

5. The VCG group is disassembled; the framing is removed; and the 
packet is delivered to the packet switch.

6. The packet switch routes the packet to the appropriate Ethernet 
port.

Figure 7-7 illustrates the path for a point-to-point configuration which 
routes the traffic over a UPSR.

Figure 7-7 Point-to-Point Example over a UPSR 
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Figure 7-8 illustrates the path for a point-to-point configuration which 
routes the traffic over a 2-fiber BLSR.

Figure 7-8 Point-to-Point Example over a 2-Fiber BLSR 
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Multipoint Multipoint configurations are used for LANs that have multiple drops 
from a SONET/SDH network. The configuration affects the way the 
card functions and the available network topologies. When a circuit 
pack is configured for a multipoint configuration, only the odd-
numbered VCG ports are provisioned for cross-connections. The even-
numbered port of the pair (VCG=n+1) mirrors the provisioned cross-
connect settings of the odd-numbered port (VCG=n).   One port is 
routed to Main 1, the other to Main 2. 

Figure 7-9 illustrates a Gigabit Ethernet circuit pack configured for 
multipoint communications.

Figure 7-9 Multipoint Example with Gigabit Ethernet 
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Figure 7-10 illustrates a Gigabit Ethernet circuit pack configured for 
multipoint communications.

Figure 7-10 Multipoint Example with Fast Ethernet 
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Figure 7-11 illustrates the path for a multipoint configuration which 
routes LANs to multiple drops over the network. In Release 3.0 and 
later releases, services may be transported over 2-fiber BLSRs with 
nonpreemptible unprotected traffic (NUT).

Figure 7-11 Multipoint Example over the Network
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Rapid Spanning Tree Protocol

Overview This section provides information on the configuration of rapid 
spanning tree protocol (RSTP).

  Function of spanning tree Spanning tree is a protection scheme for Ethernet transmission at the 
Ethernet packet level, as opposed to protection at the SONET level 
(UPSR/BLSR). Using rapid spanning tree protocol

• Eliminates loops in the network

• Restores transmission in the event of a broken link

Ethernet bridges and routers build tables that define the routes to 
specific devices.  A MAC bridge, for example, has a filtering database 
that defines where to route any packets addressed to a specific MAC 
within the network.  The tables are built based on input from devices 
within the network.

If there is a loop in the network, that is, if there is more than one way to 
get to a destination device, two problems can result:

• Frames may be duplicated in the network.  That is, the same frame 
may be sent to a node via two different paths. 

• The routing information will be changed as configuration bridge 
protocol data units (BPDUs) from that device are received across 
different paths. In a meshed network, the reconfiguration of the 
filtering database tables can begin to use up all the network 
resources, so that little bandwidth is left for data traffic. 
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Release 2.0 enhancements In Release 2.0 and later releases, Metropolis® DMX supports several 
significant improvements to its packet-layer restoration capabilities:

With these enhancements, packet-layer restoration times are reduced 
from tens of seconds to a few hundred milliseconds. (Restoration time 
is a function of network size and configuration, location of the failure.)

• Faster Failure Detection - The system uses SONET-layer failure 
detection to trigger packet-layer (spanning tree) reconfiguration, 
so packet-layer reconfiguration starts within a few milliseconds 
after a failure rather than several seconds later.

• IEEE 802.1W Rapid Reconfiguration - The system supports this 
new standard packet-layer restoration protocol, which uses new 
messages to significantly reduce convergence time.

• Enhanced STP configuration reports and controls which, together 
with 802.1W, enable support for much larger networks than are 
supported with IEEE 802.1D Spanning Tree Protocol.

How it works Spanning tree works as follows:

1. Initially, every node in the group thinks it is the root node.

2. Configuration BPDUs are sent from each node to determine the 
most economical route from each node to the root node.

3. As information about the network becomes clear, one node is 
designated the root node; from this node, the distance to any point 
in the network may be measured.

4. Once the network has become clear, some ports are blocked so 
that there are no loops in the network and so that the network 
provides the most efficient paths from the root to the nodes.
This effectively creates a tree structure for the network.

5. If an active link fails, the network is reconfigured so that 
previously blocked links can be used for traffic.
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Figure 7-12 Spanning Tree

Legend:

Important! The configuration provides the shortest (most 
efficient) path from each node to the root.  The configuration also 
provides only one path from among any two nodes.

Reconfiguration

If one of the active links is broken, the network reconfigures to activate 
the inactive link. For example, if the link between 2 and 3 is broken, the 
link between 5 and 7 would be enabled. 

Spanning tree limitations When running 802.1D Spanning Tree Protocol, there is a nine node 
network limitation. In order for spanning tree to reconfigure properly, 
the network cannot have more than nine nodes with spanning tree 
enabled. For example in a network with 30 nodes, only nine nodes can 
have spanning tree enabled. This limits the packet ring (multi-point) 
network size to nine nodes. 

The maximum age timer also impacts performance and is 
recommended not to be increased for spanning tree.

Active Links 1 to 2; 2 to 3; 3 to 5; 1 to 6; 6 to 4; 4 to 7

Inactive Links  5 to 7

X Indicates a blocked port (frame relay is disabled)

5

7

4
6

1

2

3

Root bridge

nc-dmx-095
Path 1
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EthernetRapid Spanning Tree Protocol
Enhanced rapid spanning
tree limitations

When running 802.1W Enhanced Rapid Spanning Tree Protocol with 
the default value settings, there is a nine node limitation in order for 
spanning tree to reconfigure properly. To increase the number of nodes 
running Enhanced Rapid Spanning Tree, the maximum age timer must 
be increased to support the desired spanning tree size. The default 
maximum age timer for both Spanning Tree and Enhanced Rapid 
Spanning Tree is 20. However, as the spanning tree size increases, the 
performance decreases. Use the following formula to determine the 
spanning tree size and the recommended setting of the maximum age 
timer:

2 * (nodes + 1) <= maximum age timer

For example, in a network with 20 nodes, the Maximum age timer 
should be provisioned as 42.

Administering spanning
tree configurations

For information about creating a spanning tree configuration, refer to 
“Task 332: Determine Preferred Spanning Tree 
Configuration” (10-399). For information about changing an existing 
spanning tree configuration, refer to “Task 333: Change an Existing 
Spanning Tree Configuration” (10-407).

The Configuration > Data > Create a Spanning Tree Group, Configuration > 

Data > Provision a Spanning Tree, and Configuration > Data > Delete a 

Spanning Tree Group WaveStar® CIT commands are used to administer 
spanning trees. For more information about these commands and 
provisioning spanning trees, refer to the WaveStar® CIT on-line help.
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Ethernet
............................................................................................................................................................................................................................................................
Port Default Priority

Overview Ethernet port default priority is used to determine the priority by which 
packets from a port are processed.

Priority levels The following three levels or provisioning are available:

• High

• Low

• NA (Not Applicable): no priority assigned to this port

High or low priority If an EPORT is provisioned for either high or low priority, frame 
processing depends on the tagging mode and whether or not the frame 
arrives with a VLAN tag and user priority. 

Frame with a VLAN tag

In the 802.1q VLAN tagging mode, if a frame arrives at an EPORT 
with a VLAN tag, the frame is sent to the high or low priority queue 
based on the provisioned default priority of the port.

Frame without a VLAN tag

In the 802.1q VLAN tagging mode, if a frame arrives at an EPORT 
without a VLAN tag, a default VLAN tag is added with the user 
priority bits set according to the provisioned default priority of the port. 

In the transparent tagging mode, all frames arriving at an EPORT are 
transparently tagged with a port tag with the user priority bits set 
according to the provisioned default priority of the port. 

In both modes, if the port default priority is HIGH, then the priority tag 
is set to 0x7. If the port default priority is LOW, then the priority tag is 
set to 0x0. The frame is then sent to the high or low priority queue of 
the destination port according to the assigned priority value.
7 - 2 6  365-372-301 R3.0
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EthernetPort Default Priority
NA priority If an EPORT is provisioned with a default priority of NA, no port 
default priority is assigned, and the frame processing depends upon the 
tagging mode and whether or not the the frame arrives with a VLAN 
tag and user priority. 

Frame with a VLAN tag

In the 802.1q VLAN tagging mode, if a frame arrives at a EPORT with 
a VLAN tag, the frame is sent to the high or low priority queue based 
on the priority bits in the VLAN tag. If the tag value is 0x4 to 0x7, the 
frame is sent to the high priority queue. If the tag value is are 0x0 to 
0x3, the frame is sent to the low priority queue.

Frame without a VLAN tag

In the 802.1q VLAN tagging mode, if a frame arrives at a EPORT 
without a VLAN tag, a default VLAN tag is added with the user 
priority bits set to 0x0. The frame is then sent to the low priority queue 
of the destination port.

In the transparent tagging mode, all frames arriving at an EPORT are 
transparently tagged with a port tag with the user priority bits set to 
0x0. The frame is then sent to the low priority queue of the destination 
port. 

Priority at a VCG port If a frame arrives at a VCG port, the frame is sent to the high or low 
priority queue based on the priority tag. If the tag value is 0x4 to 0x7, 
the frame is sent to the high priority queue. If the tag value is 0x0 to 
0x3, the frame is sent to the low priority queue.

Queue processing The high and low priority queues are served using a weighted round 
robin with an 8:1 ratio. The system processes eight high priority frame, 
then one low priority frame, then eight high priority frame, then one 
low priority frame, and so on.

Priority provisioning The EPORT default priority can be preprovisioned from the System 
View menu, by selecting Configuration > Provision, and then selecting 
the EPORT. Under the Admitted Frame Types tab, the Untagged 
VLAN Frames sections has a box for Default Priority selection. 

Priority reporting The priority can be reported from the System View menu, by selecting 
View > View Equipment Details, and then selecting the EPORT. 
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8 Acceptance Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose The following procedures are for use in testing the Metropolis® DMX 
Access Multiplexer after another organization has equipped it. The 
procedures test the Metropolis® DMX system after all circuit packs 
have been installed and the shelf is looped back or after a system has 
been established end-to-end. They are not intended to be used for initial 
system turnup or in establishing an end-to-end system. System turnup 
procedures are found in this manual in Chapter 10,  “Circuit Order/
Provisioning Tasks”.

Contents This chapter includes the following Acceptance Tasks:

Task 100: Accept Metropolis® DMX Shelf (Looped Back) 8 - 3

Task 101: Test (Accept) End-to-End Metropolis® DMX 
System (Network)

8 - 7
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Acceptance Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 100: Accept Metropolis® DMX Shelf (Looped Back)

Purpose Use this task to test and accept the Metropolis® DMX Access 
Multiplexer shelf.

Important! It is assumed that the Metropolis® DMX is 
installed, powered, equipped, and free of alarms. If it is not left in 
that condition or fails to respond in the indicated manner, notify 
the installation organization that installed the Metropolis® DMX 
or refer to Metropolis® DMX Access Multiplexer Alarm Messages 
and Trouble Clearing Guide, 365-372-302.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• 2 15 dB Line Buildouts (LBOs)

• 2 Fiber Jumpers (LC-Type Connectors)

• 1 or more DSX-1 or DSX-3 patch cords

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
with optical instruments. Avoid direct exposure to the beam.
8 - 3365-372-301 R3.0 
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Acceptance TasksTask 100: Accept Metropolis® DMX Shelf (Looped 
Back)
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that a CIT is connected and 
logged in to the Metropolis® DMX.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Task Complete the following steps to accept a Metropolis® DMX.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Verify correct circuit packs have been installed and option settings have 
been set correctly, if not already performed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Install optical loops and attenuators between the MAIN optical interface 
IN and OUT connectors on M1 and M2.

Important! An inconsistent DCC switches alarm will occur 
when the OLIUs are looped back. The alarms will be cleared in 
Step 7.

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)
8 - 4  365-372-301 R3.0
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Acceptance TasksTask 100: Accept Metropolis® DMX Shelf (Looped 
Back)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Perform the LED test detailed in “Task 203: Perform LED Test” (9-21).
OR
Depress and hold the ACO pushbutton on the SYSCTL circuit pack. 
Verify that all SYSCTL and circuit pack LEDs light. 
Release the ACO pushbutton. Verify that after several seconds, the 
LEDs on the Metropolis® DMX revert to their previous state.

Important! If the ACO pushbutton is depressed longer than two 
seconds, the SYSCTL display will scroll through the software 
version code and all LEDS will remain lighted until the code is 
displayed. The proper release of software must be installed for this 
test to work. If software has not been installed, the letter “P” will 
be displayed in the IND display. If the software in the SYSCTL is 
incompatible with the shelf configuration, the letter “C” will be 
displayed in the IND display. If these problems exist, refer the 
problem to the organization that installed the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify proper version of software is installed.

Reference:  “Task 207: Retrieve Generic Software Version 
ID” (9-47)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Perform standalone transmission and cross-connect tests for each 
Function Units group, as required. Refer any failures to the organization 
that installed the Metropolis® DMX.

Important! These tasks assume that the Metropolis® DMX has 
been connected to the DSX-( ) cross-connect points, as required. 
DS1 and/or DS3 circuit packs must be inserted, as required before 
performing these tests.

Reference:  Perform the appropriate task: 

• “Task 401: Perform DS1 Transmission Test” (11-9)

• “Task 402: Perform DS3 Transmission Test” (11-17)
8 - 5365-372-301 R3.0 
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Acceptance TasksTask 100: Accept Metropolis® DMX Shelf (Looped 
Back)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 If required, from the System View menu, select Fault > Reset > System 
Controller >Restore the system-level parameters to their default values  
to reset provisionable parameters to default values.

Important! This step should not be performed on an in-service 
system. 

Result:  An inconsistent DCC switches alarm will occur when the 
command is executed. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 To clear the inconsistent DCC switches alarm, disable the DCC:
From the System View menu, select Configuration > DCC Terminations. 
Under DCC Channel Parameter > Termination State, select Disabled for 
dcc-m1-1 and dcc-m2-1. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Remove the optical loopbacks and attenuators installed in Step 2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 After each shelf in the network has been tested, the Metropolis® DMX 
will be ready for end-to-end testing.

Reference:  “Task 101: Test (Accept) End-to-End Metropolis® 
DMX System (Network)” (8-7)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Acceptance Tasks
Task 101: Test (Accept) End-to-End Metropolis® DMX System 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(Network)

Purpose Use this task to test and accept the Metropolis® DMX Access 
Multiplexer in an OC-48 or OC-192 end-to-end configuration. This 
configuration could be a single 2 node point-to-point ring or a multi-NE 
configuration.

Important! It is assumed that the Metropolis® DMX is installed 
in an end-to-end network configuration and each shelf has 
previously been tested in a looped-back configuration.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optical Power Meter

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
with optical instruments. Avoid direct exposure to the beam.
8 - 7365-372-301 R3.0 
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Acceptance TasksTask 101: Test (Accept) End-to-End Metropolis® 
DMX System (Network)
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following chapters in this document:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that a WaveStar® CIT is connected 
and logged in to the Metropolis® DMX. 

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Important!  If the Metropolis® DMX fails to respond in the 
indicated manner, refer to Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 365-372-302

Task Complete the following steps to accept a Metropolis® DMX in an 
OC-48/OC-192 end-to-end configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If required, from the System View menu, select 
Fault>Reset>System Controller>
Restore the system-level parameters to their default values  
to reset provisionable parameters to default values.

Important! This step should not be performed on an in-service 
system. 

Result:  An inconsistent DCC switches alarm will occur when the 
command is executed. 
8 - 8  365-372-301 R3.0
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Acceptance TasksTask 101: Test (Accept) End-to-End Metropolis® 
DMX System (Network)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 To clear the inconsistent DCC switches alarm, disable the DCC:
From the System View menu, select Configuration > DCC Terminations. 
Under DCC Channel Parameter >Termination State, 
select Disabled for dcc-m1-1 and dcc-m2-1. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Perform this step at each node to verify proper timing options: 
From the System View menu, select Configuration >Timing/Sync and 
select the timing mode for the NE. Then complete the additional options 
for the node according to your work orders and the following table:

Important! From the System Timing tab, set at least one node in 
the network for DS1 External or Free Running.

Important! When sync autoreconfiguration is enabled, Sbyte is 
also enabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Determine the optical loss of the optical facility from office records or 
by making the required measurements.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

Free Running No additional options are required

External 
Timing

From the System Timing Tab, 
provision Mode Switching and Output Timing.

From the Timing Input Ports Tab,
provision DS1 Input and Output Format and DS1 
Input Line Code

Line Timing From the System Timing Tab, 
provision Mode Switching, Output Timing, 
Synchronization Source, and Synchronization 
Autoreconfiguration.

From the Timing Input Ports Tab,
provision DS1 Input and Output Format and DS1 
Input Line Code
8 - 9365-372-301 R3.0 
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Acceptance TasksTask 101: Test (Accept) End-to-End Metropolis® 
DMX System (Network)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Ensure all Metropolis® DMX OC-48 shelves (NEs) in the network have 
been properly connected to the optical facility. Verify the integrity of 
each optical span.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu, select Configuration >DCC Terminations.
Under DCC Channel Parameter >Termination State, 
select Enabled to verify/enable the DCC channel between all nodes, 
as required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Perform end-to-end line test on all optical spans. Report any failures to 
the organization that installed the Metropolis® DMX shelf.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Perform end-to-end DS1 transmission test in the MUX direction for 
each Function Units group, if required.

Reference:  “Task 401: Perform DS1 Transmission Test” (11-9)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Perform end-to-end DS3 transmission test in the MUX direction for 
each Function Units group, if required.

Reference:  “Task 402: Perform DS3 Transmission Test” (11-17)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Test protection switching function, if required.

Reference:  “Task 406: Test Function Unit Equipment Protection 
Switching” (11-43)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Remove any unnecessary cross-connect patches for the end-to-end test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 The system is ready for service to be established.
8 - 1 0  365-372-301 R3.0
Issue 6,   July  2002

 



Acceptance TasksTask 101: Test (Accept) End-to-End Metropolis® 
DMX System (Network)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Activate remaining optional features as required.

Reference:  “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15)

“Task 358: Set NE Defaults — Enabling/Disabling Alarm Gateway, 
Alarm Group, Remote NE Status, and FTP” (10-595)

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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9 Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose The following procedures are for operating the system such as 
connecting and using the WaveStar® CIT, activating optional system 
features, setting circuit pack options, installing a new generic software 
program.
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Operations TasksOverview
Contents This chapter includes the following Operations Tasks:

Task 200: Connect Personal Computer (PC) and Establish 
WaveStar® CIT Session

9 - 3

Task 201: Reserved for Future Use 9 - 13

Task 202: Enable or Lockout System Security and/or Edit, 
Delete, or Enter a User’s Login

9 - 15

Task 203: Perform LED Test 9 - 21

Task 204: Network Synchronization Provisioning 9 - 25

Task 205: Replace Fan Filter 9 - 29

Task 206: Release 3.0.0 Software Generic Download and 
Upgrade via FTP (In-Service System)

9 - 31

Task 207: Retrieve Generic Software Version ID 9 - 47

Task 208: Install SYSCTL (LNW1) in New Metropolis® 
DMX Shelf

9 - 49

Task 209: Release 3.0.0 Software Generic Upgrade for Local 
Shelf (In-Service System)

9 - 53

Task 210: Release 3.0.0 Software Generic Copy to Remote 
Shelf (In-Service System)

9 - 73

Task 211: Backup and Restore 9 - 85

Task 212: Condition and Connect Modems to Establish 
Communication From Remote CIT Location

9 - 95

Task 213: Install Software Generic Program in New 
Metropolis® DMX Shelf Installation

9 - 101

Task 214: Install Generic and WaveStar® CIT Software on the 
PC

9 - 133

Task 215: Change Your Own System Password 9 - 145

Task 216: Replace Metropolis® DMX Shelf (Standard Shelf) 9 - 147

Task 217: Replace Metropolis® DMX High Capacity Shelf 9 - 161
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Operations Tasks
Task 200: Connect Personal Computer (PC) and Establish WaveStar® 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
CIT Session

Purpose Use this task to connect PC and establish session.

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

• At least one of the following cables:

– RS-232 cable with an RJ-45 connector on one end and a PC 
serial connector on the other (typically DB9) for the RS-232 

CIT port

– CAT5 Ethernet cable with either a 10/100 hub or a cross-over 
cable for the LAN CIT or IAO LAN ports

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Ensure that the descriptions and syntax of the various features and 
parameters of the Metropolis® DMX that may be set using the PC are 
understood prior to starting this task.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
Task Complete the following steps to connect PC and establish a session.

...........................................................................................................................................................................

1 Connect your PC (using the appropriate cable[s]) to one or two of the 
following ports:

• CIT RS-232 serial port on the faceplate of the SYSCTL circuit pack 
to COM1 port of the PC 

• LAN port on the faceplate of the SYSCTL circuit pack to the NIC 
card of PC

• J16 IAO LAN port on the rear of the Metropolis® DMX shelf to the 
NIC card of PC

Important! You can be connected to the CIT RS-232 and the 
front LAN or the rear J16 IAO LAN. 

Important! If you are uncertain that the LAN ports have already 
been provisioned, connecting via the serial port is recommended.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Start the WaveStar® CIT software on the PC by double-clicking on the 
WaveStar® CIT icon on your desktop (created by the installation 
procedure).

Figure 9-1 WaveStar® CIT Welcome Screen
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Enter the following in the Login window (login information is case 
sensitive) to login to the WaveStar® CIT:

User ID: LUC01

Password: LUC+01

Figure 9-2 WaveStar® CIT Login Screen

Important! LUC01/LUC+01 and LUC02/LUC+02 are the 
default logins/passwords for the WaveStar® CIT. It is highly 
recommended that you change these logins and passwords during 
your first session to preserve the security of your equipment.

Important! Logins must adhere to the following guidelines:

• Logins must be five to ten alphanumeric characters in length.

• Logins are case sensitive.

Important! Passwords must adhere to the following guidelines:

• Passwords must be six to ten characters in length.

• Passwords must begin with a letter.

• Passwords must contain at least three non-alphabetic 
characters (numbers or symbols). 
At least one of the non-alphabetic characters must be a 
symbol

Symbols may not include space ( ),, ampersand (&), “at” (@),
comma (,), colon (:), semicolon (;), horizontal bar
[underscore] (_), equals (=), question (?), or quotation (“).

• Passwords are case sensitive.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click OK to bring up the Legal Notice.

Figure 9-3 Legal Notice
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Read the Legal Notice and click OK to bring up the Network View.

Figure 9-4 Network View

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Enter the NE name/TID of the Metropolis® DMX shelf that you wish to 
communicate with in the NE Name: field. 

Important! The default TID is LT-DMX.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 In the NE Type: field, click on the drop-down arrow and select 
Metropolis® DMX Access Multiplexer. 

Title Bar
Menu Bar
Tool Bar

Title Bar
Menu Bar
Tool Bar

TID/NE Name Field

NE Type Field

TID/NE Name Field

NE Type Field

Graphical System View

Tl1 Cut Through View

Graphical System View

Tl1 Cut Through View

Connection Type Field

Icon Panel Selection
Existing (History) Views
Icon Panel Selection
Existing (History) Views

Active Login Sessions

Current Active Login

WaveStar CIT Date and Time

Current Active Login

WaveStar CIT Date and Time
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 In the Connection Type: field, click on the drop-down arrow and select 
the appropriate connection type.

• OSI - if connected to the rear J16 IAO LAN or front LAN port

• Serial - if connected to the serial CIT RS-232 port

• TCP/IP - if connected to the rear J16 IAO LAN or front LAN port

Important! When selecting TCP/IP...

• The TCP/IP option requires the NE to be provisioned to 
accept TCP/IP connections.

• A one-hour timeout interval exists with TCP/IP connections.

Reference:  “Task 324: Provision/Enable/Disable TCP/IP on an 
IAO LAN Port” (10-205)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 After completing the three fields, click on the Graphical button. 

If you select the TCP/IP option, you must also enter the IP address of 
your NE and then click OK.

Important! All tasks in this manual assume that the Graphical 
button is used. However, the other option is the TL1 button to 
perform maintenance using a TL1 command line interface or the 
TL1 Command Builder interface.

Result:  The shelf name can now be selected from the pull-down 
menu under the NE Name window.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 An NE Login screen (Figure 9-5) appears:

Figure 9-5 NE Login

Enter the following in the Login window (login information is case 
sensitive) to login to the NE:

User ID: LUC01

Password: DMX2.5G10G

By selecting the Enable these as the default values checkbox, you will 
be able to reconnect to this NE without entering the User ID and 
Password. User ID and Password is stored for the duration of the CIT 
session and must be re-entered when the CIT is restarted.

Important! LUC01, LUC02, LUC03 and DMX2.5G10G are 
the default privileged logins/password for Metropolis® DMX. It is 
highly recommended that you change all three logins and 
passwords during your first session to preserve the security of 
your equipment.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 After a successful login, the NE Legal Notice screen appears. 

Important! Your NE software Release number and User 
Privilege Level may be different. Your screen should be similar to 
Figure 9-6.

Figure 9-6 NE Level Legal Notice

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Read and observe the software Release (for example, 3.0.0), and the 
User Privilege Level (for example, Privileged). Click on OK to 
continue.
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Operations TasksTask 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Familiarize yourself with the different aspects of the graphical 
presentation of the shelf, including the toolbars, and status indicators.

The WaveStar® CIT has a menu bar across the top of the screen, a 
toolbar immediately below the menu bar, and status indicators across 
the bottom of the screen. Each item on the menu bar has a pull-down 
menu. Some menu items have additional submenu items.

The WaveStar® CIT is designed to Microsoft Windows® standards.

Figure 9-7 System View (Graphical)

Note: Release numbers and time/date stamps on your WaveStar® 
CIT may not match those displayed in Figure 9-7.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 201: Reserved for Future Use
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Operations Tasks
Task 202: Enable or Lockout System Security and/or Edit, Delete, or 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Enter a User’s Login

Purpose Use this task to change security or a user’s login.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Operations TasksTask 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login
Before you begin You must login as a privileged user to complete this task.

The default privileged user login is LUC01, LUC02, or LUC03.

The default privileged user password is DMX2.5G10G .

Important! It is highly recommended that you change these 
logins and passwords during your first session to preserve the 
security of your equipment.

Important! Logins must adhere to the following guidelines:

• Logins must be one to ten characters in length.

• Logins may not include space ( ), asterisk (*), ampersand (&), 
“at” (@), back slash (\), comma (,), colon (:), semicolon (;), 
horizontal bar [underscore] (_), equals (=), exclamation (!), 
question (?), or quotation (“).

• Logins are case sensitive.

Important! Passwords must adhere to the following guidelines:

• Passwords must be six to ten characters in length.

• Passwords must begin with a letter.

• Passwords must contain at least three non-alphabetic 
characters (numbers or symbols). 
At least one of the non-alphabetic characters must be a 
symbol.

Symbols may not include space ( ), asterisk (*),
ampersand (&), “at” (@), back slash (\), comma (,), colon (:),
semicolon (;), horizontal bar [underscore] (_), equals (=),
exclamation (!), question (?), or quotation (“).

• Passwords are case sensitive.
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Operations TasksTask 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login
Task • Complete the following steps to change system security or a user’s
login. For additional information regarding provisionable entries
required in this procedure, refer to Chapter 5,  “Provisioning, 
Security, & Administration”.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Important! You must login as a privileged user.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Are you going to enable or disable system security or are you going to 
edit, delete, or enter (create) a user’s login?

If you wish to... Then...

Enable or Disable System 
Security (Lockout logins or 
enable logins)

Continue with Step 3.

Create a New User’s Login Proceed to Step 5.

Edit a User’s Login Proceed to Step 6.

Delete a User’s Login Proceed to Step 7.
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Operations TasksTask 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, verify/select 
Administration > Security > Enable Logins 
or 
Administration > Security > Lockout Logins 
to enable or lockout security on an NE basis.

If your selection will change the current security status, one of the 
following screens will appear. 

or

If this is acceptable, click Yes.

Important! Performing a lockout will block all but privileged 
users from the system.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From the System View menu, select Administration > Data 
Communications...

• From the Serial Port tab, verify the Access State information 
for the CIT Port (In Service or Lockout).

• From the LAN Management tab, verify the Access State 
information for the LAN Port (In Service or Lockout).

Proceed to Step 8.
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Operations TasksTask 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 To create a new user login (refer to “Before you begin” (9-16) for login 
and password requirements): 

From the System View menu select Administration > Security > User 
Provisioning... 

1. From the User ID Panel, select New User and enter a new user ID 
in the adjacent field.

2. From the User Password panel, enter a password for the new user 
in the Enter Password: and Confirm Password: fields.

3. From the User Privilege panel, select a Security Level for the new 
user from the pulldown menu.

4. From the Password Aging Period panel, select Disable or enter a 
number of days (from 7-999) for the new user.

5. From the buttons at the bottom of the User Provisioning menu, 
click Add.

6. Proceed to Step 8.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 To edit a user login (refer to “Before you begin” (9-16) for login and 
password requirements): 

From the System View, menu select Administration > Security > User 
Provisioning... 

1. From the User ID Panel, select Existing User and an existing user 
ID from the pulldown menu.

The remaining items in this step may be completed as required. 
Items not changed will maintain existing settings.

2. From the New User ID panel, enter the new ID for the existing user 
in the Enter New User ID field.

3. From the User Password panel, enter a password for the new user 
in the Enter Password: and Confirm Password: fields.

4. From the User Privilege panel, select a Security Level for the new 
user from the pulldown menu.

5. From the Password Aging Period panel, select Disable or enter a 
number of days (from 7-999) for the new user.

6. From the buttons at the bottom of the User Provisioning menu, 
click Modify.

7. Proceed to Step 8.
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Operations TasksTask 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 To delete a user login: 

From the System View, menu select Administration > Security > User 
Provisioning... 

1. From the User ID Panel, select Existing User and an existing user 
ID from the pulldown menu.

2. From the buttons at the bottom of the User Provisioning menu, 
click Delete.

3. Proceed to Step 8.

Important! Privileged users cannot be removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Do you want to continue provisioning?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Return to Step 2.

No STOP! END OF TASK.
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 203: Perform LED Test

Purpose Use this task to test circuit pack LEDs.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Ensure that Metropolis® DMX is equipped with required circuit packs 
at the node being tested.

Task Complete the following steps to perform the LED test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Operations TasksTask 203: Perform LED Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Fault> Test> LED...  
Select Shelf to perform the test on all LEDs. 
Select CP xxx to perform the test on individual packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 The following screen appears 
(in this example, Shelf was selected in Step 2):

In the Number of Iterations field, enter a number from 1 to 10 from the 
pull-down menu to indicate the number of cycles during which the 
LED test should be repeated. 

Result:  For each iteration:

1. All LEDs for the specified address light. 

2. After 10 seconds, all LEDs go off. 

3. After another 10 seconds, all LEDs are updated to show the 
current status of the system.
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Operations TasksTask 203: Perform LED Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Did the LED test pass?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Were you sent here by another task to perform an LED test?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Record the circuit pack(s) (LEDs) that failed the LED test and return to 
the task that sent you here.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes STOP! END OF TASK.

No Continue with Step 5.

If... Then...

Yes Continue with Step 6.

No STOP! END OF TASK.
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 204: Network Synchronization Provisioning

Purpose To configure a network for the flow of valid timing signals between 
network elements under normal and failure conditions requires a well 
thought out synchronization plan. This task assumes such a 
synchronization plan exists and describes how to configure a 
Metropolis® DMX shelf accordingly. 

Use this task to provision a timing mode and enable sync messaging 
and sync autoreconfiguration when needed.

The options for timing in the Metropolis® DMX are the following:

• Timing Source: either Free Running, External, or Line timing. 
External or Line timing allow for DS1 sync output mode to be 
enabled (external-syncout or line-syncout).

• Synchronization Autoreconfiguration: Enable/Disable. This 
option will enable/disable sync messaging using the S1 byte 
(Line only).

• Mode Switching: Revertive/Nonrevertive (Line or External).

• Synchronization Source. For Line-timed, external-syncout, or 
line-syncout, the source may be Main-1-1 or Main-2-1.

Because the default timing source is “External”, the NE will alarm and 
enter holdover if no DS1 inputs are available at turnup.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Related information For related information, see the following:

• Chapter 4,  “Synchronization Interfaces”

• Appendix B, Technical Specifications

• If you are unfamiliar with the parameters in this task, refer to SET-

SYNCN in Metropolis® DMX Access Multiplexer TL1 Command 
Manual, 365-372-306.

Before you begin Before you begin this task, verify that a PC is available. Ensure that the 
synchronization plan for the system is available.
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Operations TasksTask 204: Network Synchronization Provisioning
Task Complete the following steps to provision network synchronization.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Timing/Sync.

From the System Timing tab, select one of the following options from 
the Timing Source pull-down menu:

• Free Running

• External (default)

• Line

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click Apply.

Result:  Whenever the timing mode is changed from free running 
to external or line timed, the FAULT LED on the OLIU in MAIN1 
lights for approximately 3 seconds and extinguishes. Then the 
FAULT LED on the OLIU in MAIN2 lights for approximately 
3 seconds and extinguishes. This indicates a reset and not an actual 
failure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Did you select Free Running in Step 2?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Is syncout required/desired?

If... Then...

Yes Proceed to Step 9.

No Continue with Step 5.

If... Then...

Yes Proceed to Step 9.

No Continue with Step 6.
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Operations TasksTask 204: Network Synchronization Provisioning
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu, select Configuration > Timing/Sync.

From the System Timing tab,

• from the Output Timing panel, 
select Enabled or Disabled.

• from the Synchronization Source panel, 
select main-1-1 or main-2-1 if output timing is enabled.

• from the Synchronization Autoreconfiguration panel,
select Enabled or Disabled. 
Synchronization Autoreconfiguration applies to Line Timing mode 
only.

From the Timing Output Ports tab,

• from the AIS Threshold pull-down menu, select one of the
following:

– SMC 

– ST3

– ST3E

– TNC

– ST2

– STU

Click Apply.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 To enter the DS1 Input Line Format and Code for the timing input ports 
(External only), from the System View menu, select 
Configuration>Timing/Sync.

From the Timing Input Ports tab, 

• from the DS1 Input and Output Format panel for REF-1 and 
REF-2, select SF (default) or ESF.

• from the DS1 Input Line Code panel for REF-1 and REF-2, 
select either AMI (default) or B8ZS.

Click Apply.
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Operations TasksTask 204: Network Synchronization Provisioning
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 To enter the DS1 Sync Output Equalization for the timing input ports 
(Line timing with output timing enable), from the System View menu, 
select Configuration > Timing/Sync.

From the Timing Output Ports tab, 

• from the DS1 Input and Output Format panel for REF-1 and 
REF-2, select SF (default) or ESF.

• from the Timing Output Equalization panel for REF-1 and REF-2, 
select 20% (initial value), 40%, 60%, 80%, or 100%.

Click Apply.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Do you wish to activate/deactivate Sync Status Messaging (SSM) on the 
MAIN OLIU ports?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View menu, select Configuration > Provision.

Select (expand) the Shelf.
Select (expand) the CP main-1 or CP main-2.
Select Port.
Click Provision.

From Sync Messaging:  in the Fault Management panel, select Enable or 
Disable if required.

Click Apply if any changes were made.

Click Close.

Important! Both ports may be provisioned differently. 

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Continue with Step 10.

No STOP! END OF TASK.
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 205: Replace Fan Filter

Purpose Use this task to replace a fan filter.

Required equipment The following equipment is required:

• Wrist Strap

• A replacement filter 

– For Metropolis® DMX
comcode: 408 456 770

– For Metropolis® DMX high capacity shelf
comcode: 408 682 615

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Ensure that the replacement fan filter is the same type as the original 
fan filter.
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Operations TasksTask 205: Replace Fan Filter
Task Complete the following steps to replace the fan filter.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Remove the fan filter by pulling it towards you.

The Metropolis® DMX fan shelf is installed above the Metropolis® 
DMX shelf. The fan filter is located just below the Metropolis® DMX 
fiber tray (see Figure 9-8).

Figure 9-8 Metropolis® DMX Fan Filter

The Metropolis® DMX high capacity fan shelf is installed below the 
Metropolis® DMX high capacity shelf. The fan filter is located just 
below the Metropolis® DMX high capacity fan shelf (see Figure 9-9).

Figure 9-9 Metropolis® DMX Fiber Tray

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Install new filter into the fan filter slot.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Fan Filter
nc-dmx-214

A1 C1B1 D1A2 C2B2 D2G1 G2CTLM1 M2

Fan Filter
nc-dmx-215

A1 C1B1 D1A2 C2B2 D2G1 G2CTLM1 M2

POWER

FAULTMetropolis    DMX

Lucent Technologies
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Operations Tasks
Task 206: Release 3.0.0 Software Generic Download and Upgrade via 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
FTP (In-Service System)

Purpose Use this task to download the R3.0.0 software generic via FTP over 
TCP/IP to the dormant area of any Metropolis® DMX shelf (local or 
remote) that is currently running an R2.0.x or later software generic.

This task uses the cpy-mem command to download software via FTP 
over TCP/IP in an in-service Metropolis® DMX shelf. 

Important!

• A privileged login is required to perform this task. 

• FTP cannot be used to download software unless the 
destination NE is running Release 2.0 or later.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Cable to connect the PC to Metropolis® DMX

• Working copy of the new system generic software program on 
CD-ROM

• Current Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, refer to Chapter 3,  “Operations Interfaces” in 
this document.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
Before you begin Before beginning the software download, refer to the Metropolis® DMX 
Access Multiplexer Software Release Description for the software 
being downloaded for a description of any special considerations 
involving this version of software.

Important! If the FTP server fails to start, it could mean that 
another program using an FTP server is already running. 
Depending on what operating system you are using, you must go 
to the device file and disable the FTP server.

• For Windows 2000 operating systems, 
select Start > Settings > Control Panel.
Select Administrative Tools, then Computer Management, 
then Services and Applications, and then Services.

• For Windows NT operating systems, 
select Start > Settings > Control Panel.
Select Devices.

Task Complete the following steps to download system software via FTP.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If not previously completed, install generic and WaveStar® CIT software 
on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and log in to the destination shelf (the shelf 
to which you want to download the software) in your network.

Important! FTP cannot be used to download software unless 
the destination NE is running Release 2.0 or later.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Provision the destination shelf for TCP/IP communications. From the 
System View menu, select Administration > Data Communications... .

Result:  The Data Communications for TID (your TID) window 
appears.

Figure 9-10 Example of the Data Communications Window

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Which port are you provisioning for TCP/IP?

Important! lan-1 is intended to be used for local (direct) 
software downloads.

If... Then...

lan-1 for the front LAN port on 
the SYSCTL

Continue with Step 5 and then proceed to 
Step 7.

lan-2 for the rear J16 IAO 
LAN port on the backplane

Proceed to Step 6 and then continue with 
Step 7.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the Data Communications for TID window (Figure 9-11), click on 
the TCP/IP tab and provision the following fields accordingly for lan-1:

• Port AID: select the port that you are using for FTP: lan-1 

• TCP/IP function: select enable

• Click Modify to either enter or change the following:

– IP Address

– IP Subnet Mask

– IP Default Router Address (if necessary)

Figure 9-11 lan-1 Data Communications Window

Important! Because lan-1 is intended to be used for local 
(direct) software downloads, the IP Default Router Address is not 
required when using lan-1.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the Data Communications for TID window (Figure 9-12), click on 
the TCP/IP tab and provision the following fields accordingly for lan-2:

• Port AID: select the port that you are using for FTP: lan-2

• TCP/IP function: select Enable

• Click Modify to either enter or change the following:

– IP Address

– IP Subnet Mask

– IP Default Router Address

Figure 9-12 lan-2 Data Communications Window
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply.

Result:  The following warning message appears: 
This operation will cause the System View to close and may cause 
the system to reset. Do you want to execute this command? 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click Yes.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). After 5 minutes (to allow for additional NE resets, as 
in the case of a network software upgrade), the shelf attempts an 
automatic synchronization of the time and date with another NE in 
the network. If the remote NE has not responded to the 
synchroniztion request within 2 minutes, the request is forwarded 
to another NE in the network. Each remote NE is allowed 
2 minutes to respond. If a valid time and date is not found within 
the network, it must be entered manually.

Reference:  “Task 354: Set Date and Time” (10-571).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Specifying either OSI or Serial in the Connection Type: field, log in to 
the destination shelf again.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View menu, select Configuration > Software > 
Download Software.... 

Result:  The Download Generic window appears. 

Figure 9-13 Download Generic Window
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 You must enter a valid download profile (If the profile already exists, 
you may select it from a pull-down menu. If you are creating a new 
profile, you may assign it a name and save it for future use). 

Enter the following information in the Download Generic window 
(Figure 9-13):

1. In the pull-down menu entitled Download From/Via: select FTP.
NOTE: No other options are available at this time.

2. In the Profile: field enter the desired name of this profile. 

(If the profile already exists, you may select it from the pulldown 
menu. NOTE: If you are selecting an existing profile, you may 
verify/change the name of the profile.)

3. In the Server panel, select IP and enter the address of the FTP 
server (often the WaveStar® CIT).
Enter the port: (usually 21).

4. In the User panel, enter your user name and password for the FTP 
server (often the WaveStar® CIT). 

5. If you are creating a new profile, click Add. The profile is now 
accessible from the Profile: pull-down menu. 

If you are modifying an existing profile, click Save. 

6. In the Source Directory Path panel, enter the current location of the 
generic to be downloaded. 

Important! If the WaveStar® CIT is the FTP server, this entry 
must be in the following form: 

generics/dmx/3.0.0/p/

Important! If you are using the WaveStar® CIT as your FTP 
server, you must separate your directory structure using either “/” 
(as illustrated in the example above) or “\\” because TL1 interprets 
“\” as a character. The WaveStar® CIT fills in the beginning of the 
default path (C:/Program Files/Lucent Technologies/WaveStar 
CIT/).

If the FTP server is not the WaveStar® CIT, then enter the path 
starting at the FTP home directory on the server.

7. In the Product Type panel, select DMX. 
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Click Download. 

Result:  A warning message appears indicating the transfer you are 
about to execute. Do you wish to continue? 
Verify the information and click Yes.

While the transfer is in progress, the following in-progress indicator 
window appears. (The FTP download takes approximately 10 
minutes.) 

When the transfer is complete, the in-progress indicator window 
closes and the software download complete window appears. 
Click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Do you wish to watch the FTP download progress?

If... Then...

Yes Continue with Step 14.

No Proceed to Step 15.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 From the Network View, either 

• select Administration > FTP Administration.... 

or

• click on the rotating FTP icon in the lower left-hand corner of the 
the Network View Window (not illustrated in Figure 9-14)

Result:  The FTP Server window appears. Click Close when 
finished.

Important! Figure 9-14 illustrates the Network View; most 
WaveStar® CIT activities are executed from the System View 
menu.

Figure 9-14 Network View
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Do you wish to apply (activate) the software generic that you recently 
downloaded to the dormant area of the Metropolis® DMX shelf?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Log in to the remote  Metropolis® DMX to which you copied the 
software. 
Specify the following when establishing the WaveStar® CIT session:

• NE Name: field: TID of the remote NE

• NE Type: field: Metropolis DMX Access Multiplexer

• Connection Type: field: OSI or Serial 

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Result:  After a few moments, the NE with the TID you previously 
specified appears in the System View.

If... Then...

Yes Continue with Step 16.

No Proceed to Step 22.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 From the System View menu, select Configuration > Software > Apply 
Software.... 

Important! The TID of the remote shelf will not be the same as 
your local shelf. Figure 9-15 is only an example of the window. 

Result:  The Apply Software window appears. 

Figure 9-15 Apply Software Window
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Select and/or enter the following information in the Apply Software 
window (Figure 9-15):

1. From the Available Generics panel, select the software generic to 
be activated.

2. From the Activation Scheduling panel, you may schedule the 
activation time and date in one of the following ways:

• Select Install In 15 Minutes
The software will install 15 minutes after you click Okay.

• Select Specify Install Date/Time and select the Year, Month, 
Date and Time.
In this case, the Hour, Minute, and Second fields are used to 
enter a 24-hour clock time (13 hours and 15 minutes means 
that the software will apply at 1:15 PM on the date specified).

• Select Specify Install Date/Time and Within 24 Hours.
In this case, the Hour, Minute, and Second fields are used to 
enter the time within 24 hours of the current date and time 
after you click OK.

Important! You may cancel the scheduled apply by returning to 
the Apply Software menu at any time before the software applies 
and selecting the generic and Cancel Install and then clicking OK.

3. Click OK.

Result:  The following warning message appears: 
Execution of Provision may affect the NE service. Do you want to 
execute this command? 
Click Yes.
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 After approximately 15 minutes the apply is complete.

Result:  The following warning screen appears, click OK. The 
System View closes.

Important! If the WaveStar® CIT Network View is 
unresponsive, perform a shut-down using Windows Task Manager 
to End the WaveStar® CIT.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). After 5 minutes (to allow for additional NE resets, as 
in the case of a network software upgrade), the shelf attempts an 
automatic synchronization of the time and date with another NE in 
the network. If the remote NE has not responded to the 
synchroniztion request within 2 minutes, the request is forwarded 
to another NE in the network. Each remote NE is allowed 
2 minutes to respond. If a valid time and date is not found within 
the network, it must be entered manually.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and re-log in to your Metropolis® DMX 
shelf.

Result:  The title bars of the System View and the legal notice 
should both reflect the current NE software generic, R3.0.0.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (8-3)
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Operations TasksTask 206: Release 3.0.0 Software Generic Download 
and Upgrade via FTP (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Is the Generic Software Version correct?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Repeat this task from Step 2 for each shelf that you wish to upgrade via 
FTP.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Continue with Step 22.

No Contact your support center.
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 207: Retrieve Generic Software Version ID

Purpose Use this task to retrieve the generic software version that is loaded into 
the system.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Ensure that the descriptions and syntax of the commands and 
parameters of the Metropolis® DMX that may be set using the PC are 
understood prior to starting this task.

Task Complete the following steps to retrieve the generic software version 
ID.

...........................................................................................................................................................................

1 Are you physically in front of the Metropolis® DMX for which you want 
to determine the generic software version?

If... Then...

Yes Continue with Step 2.

No Proceed to Step 5.
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Operations TasksTask 207: Retrieve Generic Software Version ID
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Depress and hold the ACO TEST  push-button on the SYSCTL for about 
4 seconds. 

Result:  All LEDs on the shelf light. 8. appears in the IND display 
on the SYSCTL.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Release the ACO TEST  push-button on the SYSCTL when the 8. 

disappears in the IND display.

Result:  The current software generic appears in the IND display on 
the SYSCTL and the shelf LEDs return to their previous status.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 The active generic can be accessed from the title bar in the WaveStar® 
CIT System View window.

OR

From the System View, 
right click on the SYSCTL circuit pack, 
then click on View Circuit Pack sysctl Details.
In the Equipment Details section, Program Version indicates the current 
generic software of the system.
Click Close.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 208: Install SYSCTL (LNW1) in New Metropolis® DMX Shelf

Purpose Use this task to install a SYSCTL (LNW1) in a new Metropolis® DMX 
shelf for the first time.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 2,  “Platform Description” in this 
document.

Task Complete the following steps to install the SYSCTL in a new shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Insert the LNW1 (SYSCTL) circuit pack into the slot labeled CTL in the 
center of the shelf using a steady pressure on both faceplate latches. 
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Operations TasksTask 208: Install SYSCTL (LNW1) in New 
Metropolis® DMX Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Observe one of the following indications on the IND display. Note the 
indication and follow the suggested task.

Indications in the SYSCTL IND display:

• Nothing displayed indicates compatible software installed in the 
SYSCTL. Proceed to Step 4.

• Letter “P” indicates no software installed in the SYSCTL and 1.x 
boot code. Proceed to “Task 213: Install Software Generic 
Program in New Metropolis® DMX Shelf Installation” (9-101) for 
instructions on installing the new software generic.

• Alternating letter “P” and number “2” indicates no software 
installed in the SYSCTL and 2.0 boot code. Proceed to “Task 213: 
Install Software Generic Program in New Metropolis® DMX Shelf 
Installation” (9-101) for instructions on installing the new 
software generic.

• Alternating letter “P” and number “2.” and number “1” indicates 
no software installed in the SYSCTL and 2.1 boot code. Proceed 
to “Task 213: Install Software Generic Program in New 
Metropolis® DMX Shelf Installation” (9-101) for instructions on 
installing the new software generic.

• Alternating letter “P” and number “3” indicates no software 
installed in the SYSCTL and 3.0 boot code. Proceed to “Task 213: 
Install Software Generic Program in New Metropolis® DMX Shelf 
Installation” (9-101) for instructions on installing the new 
software generic.

• Letter “E” indicates SYSCTL must be replaced. Get replacement 
SYSCTL and repeat this task.

• Letter “F” indicates that SYSCTL faceplate latch is not fully 
seated. Unplug SYSCTL and repeat this task, properly seating the 
faceplate latch.

• Letter “L” indicates a low voltage condition (brownout) on the 
shelf. Refer to Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 STOP! END OF TASK.
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Operations TasksTask 208: Install SYSCTL (LNW1) in New 
Metropolis® DMX Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 To retrieve generic software version ID, depress and hold the ACO TEST  
push-button on the SYSCTL for about 4 seconds. 

Result:  All LEDs on the shelf light. 8. appears in the IND display 
on the SYSCTL.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Release the ACO TEST  push-button on the SYSCTL when the 8. 

disappears in the IND display.

Result:  The current software generic appears in the IND display on 
the SYSCTL and the shelf LEDs return to their previous status.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Is proper software version installed?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Find another circuit pack with compatible software and repeat this task, 
or install new software.

Reference:  “Task 213: Install Software Generic Program in New 
Metropolis® DMX Shelf Installation” (9-101)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes STOP! END OF TASK.

No Continue with Step 7.
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Operations Tasks
Task 209: Release 3.0.0 Software Generic Upgrade for Local Shelf 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(In-Service System)

Purpose Use this task to upgrade a local Metropolis® DMX shelf that is in-
service to the new R3.0.0 software generic.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

• Cable to connect the PC to Metropolis® DMX

• Working copy of the new system generic software program on 
CD-ROM

• Current Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Before beginning the software installation, refer to the Metropolis® 
DMX Access Multiplexer Software Release Description for the software 
being installed for a description of any special considerations required 
when installing this version of the software.

Important! A privileged login is required to perform this task.
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
Task Complete the following steps to install and upgrade your system 
software.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If not previously completed, install generic and WaveStar® CIT software 
on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Observe the SYSCTL IND display. Note that there is nothing displayed 
indicating that compatible software is installed and running in the 
SYSCTL.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Depress and hold the ACO TEST  push-button on the SYSCTL for about 
4 seconds. 

Result:  All LEDs on the shelf light. 8. appears in the IND display 
on the SYSCTL.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Release the ACO TEST  push-button on the SYSCTL when the 8. 

disappears in the IND display.

Result:  The current software generic appears in the IND display on 
the SYSCTL and the shelf LEDs return to their previous status.
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Double-click on DMX 3.0.0 Downloads folder on you PC desktop.

Result:  The DMX 3.0.0 Downloads folder contains the following 
two icons.

Figure 9-16 Contents of DMX 3.0.0 Downloads Folder

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 What is the current software generic (as determined in Step 4) on the 
local shelf?

Important! A download using FTP takes approximately 12 
minutes; a download using INS-PRGM (Step 7 and Step 14) takes 
approximately 45 minutes. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Using the appropriate cable, connect the COM1 port of your PC to the 
CIT RS-232 serial port on the faceplate of the SYSCTL circuit pack.

Important! DO NOT establish a WaveStar® CIT session.

If... Then...

R1.0.x
Double-click on the DMX Sysctl 3.0.0 icon.

Continue with Step 7.

R1.1.x
Double-click on the DMX 3.0.0 icon.

Proceed to Step 14.

R2.0.x or later and you have 
serial connectivity

Double-click on the DMX 3.0.0 icon.

Proceed to Step 14.

R2.0.x or later and you have 
TCP/IP connectivity

Proceed to “Task 206: Release 3.0.0 
Software Generic Download and Upgrade 
via FTP (In-Service System)” (9-31).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Follow the instructions on the subsequent screens.
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for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Press Enter.

Result:  The following screen appears with the response 
/* SYSTEM TID: LT-DMX */. 

Important! LT-DMX is the default TID of a new system. If your 
system is currently in service, your TID could be different.
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for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Press Enter and type ACT-USER:LT-DMX:LUC01:CTAG::DMX2.5G10G;

Important! Replace LT-DMX with your TID.

Result:  The following screen appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Enter INS-PRGM:LT-DMX::CTAG::,,,; 

Result:  System returns CTAG COMPLD and initiates the software 
download.

Important! Replace LT-DMX with your TID.

The software download takes approximately 45 minutes.
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for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 When the software download is complete, the following screen appears.

Important! The downloaded software has been installed in the 
dormant area. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Exit the Term program using ALT+F2. Proceed to Step 21.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Using the appropriate cable, connect the COM1 port of your PC to the 
CIT RS-232 serial port on the faceplate of the SYSCTL circuit pack.

Important! DO NOT establish a WaveStar® CIT session.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Follow the instructions on the subsequent screens.
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for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Press Enter.

Result:  The following screen appears with the following response 
/* SYSTEM TID: LT-DMX */

Important! LT-DMX is the default TID. Your TID may be 
different.
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Press Enter and type ACT-USER:LT-DMX:LUC01:CTAG::DMX2.5G10G;

Important! Replace LT-DMX with your TID. 
Your current running release could be 1.1.x or 2.0.x.

Result:  The following screen appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Enter INS-PRGM:LT-DMX::CTAG::,,,:PGMTYPE=ALL;

Result:  System returns CTAG COMPLD and initiates the software 
download.

Important! Replace LT-DMX with your TID. 

The software download takes approximately 45 minutes.
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for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 When the software download is complete, the following screen appears.

Important! The downloaded software has been installed as a 
dormant file. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Exit the Term program using ALT+F2. Continue with Step 21.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Do you wish to apply (activate) the software generic that you recently 
downloaded to the dormant area of the Metropolis® DMX shelf?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and log in to your Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

If... Then...

Yes Continue with Step 22.

No Proceed to Step 28.
9 - 6 7365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 From the System View menu, select Configuration > Software > Apply 
Software.... 

Result:  The Apply Software window appears. 

Figure 9-17 Apply Software Window
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Select and/or enter the following information in the Apply Software 
window (Figure 9-17):

1. From the Available Generics panel, select the software generic to 
be activated.

2. From the Activation Scheduling panel, you may schedule the 
activation time and date in one of the following ways:

• Select Install In 15 Minutes
The software will install 15 minutes after you click Okay.

• Select Specify Install Date/Time and select the Year, Month, 
Date and Time.
In this case, the Hour, Minute, and Second fields are used to 
enter a 24-hour clock time (13 hours and 15 minutes means 
that the software will apply at 1:15 PM on the date specified).

• Select Specify Install Date/Time and Within 24 Hours.
In this case, the Hour, Minute, and Second fields are used to 
enter the time within 24 hours of the current date and time 
after you click OK.

Important! You may cancel the scheduled apply by returning to 
the Apply Software menu at any time before the software applies 
and selecting the generic and Cancel Install and then clicking OK.

3. Click OK.

Result:  The following warning message appears: 
Execution of Provision may affect the NE service. Do you want to 
execute this command? 
Click Yes.
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 After approximately 15 minutes the apply is complete.

Result:  The following warning screen appears, click OK. The 
System View closes.

Important! If the WaveStar® CIT Network View is 
unresponsive, perform a shut-down using Windows Task Manager 
to End the WaveStar® CIT.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). After 5 minutes (to allow for additional NE resets, as 
in the case of a network software upgrade), the shelf attempts an 
automatic synchronization of the time and date with another NE in 
the network. If the remote NE has not responded to the 
synchroniztion request within 2 minutes, the request is forwarded 
to another NE in the network. Each remote NE is allowed 
2 minutes to respond. If a valid time and date is not found within 
the network, it must be entered manually.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and re-log in to your Metropolis® DMX 
shelf.

Result:  The title bars of the System View and the legal notice 
should both reflect the current NE software generic, R3.0.0.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (8-3)
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Operations TasksTask 209: Release 3.0.0 Software Generic Upgrade 
for Local Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 Is the Generic Software Version correct?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 Is this software generic to be installed on other nodes in this network?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Continue with Step 28.

No Contact your support center.

If... Then...

Yes
Proceed to “Task 210: Release 3.0.0 
Software Generic Copy to Remote Shelf 
(In-Service System)” (9-73).

No STOP! END OF TASK.
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Operations Tasks
Task 210: Release 3.0.0 Software Generic Copy to Remote Shelf 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(In-Service System)

Purpose Use this task to copy and apply the new R3.0.0 software generic to a 
remote NE from a local Metropolis® DMX shelf. 

Important! This task requires that the software generic to be 
copied is installed in the dormant area of the local Metropolis® 
DMX shelf.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

• Cable to connect the PC to Metropolis® DMX

• Working copy of the new system generic software program on 
CD-ROM

• Current Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following: 

• Chapter 3,  “Operations Interfaces”

• “Task 209: Release 3.0.0 Software Generic Upgrade for Local 
Shelf (In-Service System)” (9-53)
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
Before you begin Before beginning the software installation, refer to the Metropolis® 
DMX Access Multiplexer Software Release Description for the software 
being installed for a description of any special considerations required 
when installing this version of the software.

Important! A privileged login is required to perform this task.

This task uses the cpy-prgm command to copy a software generic from 
a local in-service Metropolis® DMX shelf to the following types of 
remote NEs: 

• Metropolis® DMX

• Metropolis® DMXpress

• DDM-2000 OC-3

• DDM-2000 OC-12

• DDM-2000 FiberReach

Important! For remote copy, it is assumed that the local shelf 
has already been upgraded and the software has been installed as a 
dormant copy. 

Task Complete the following steps to copy system software from a local 
Metropolis® DMX shelf to another NE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If not previously completed, install generic and WaveStar® CIT software 
on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Do you want to use remote copy (cpy-prgm) or FTP (cpy-mem)?

Important! Remote copy requires that the desired generic be 
present on the local shelf to which you are logged in.
FTP requires that the remote shelf be running release 2.0.x or later.

If... Then...

Remote copy (cpy-prgm) Continue with Step 3.

FTP (cpy-mem)
Proceed to “Task 206: Release 3.0.0 
Software Generic Download and Upgrade 
via FTP (In-Service System)” (9-31).
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Connect the PC to the front LAN or serial port, establish a WaveStar® 
CIT session (specifying either OSI or Serial in the Connection Type: 
field) and log in to the local shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From the System View menu, select Configuration > Software > Copy 
Software.... 

Result:  The Copy Software window appears.

Figure 9-18 Example of Copy Software Window
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the Copy Software Window (Figure 9-18), provision the following 
fields accordingly:

1. In the Destination TID:  field, type the TID of the remote NE to 
which you wish to copy the NE Generic Software. 

Important! Currently, Metropolis® DMX is the only product 
that can store a software generic for Metropolis® DMXpress, 
DDM-2000 OC-3, DDM-2000 OC-12, or FiberReach. 
For example, if your remote NE is a Metropolis® DMXpress shelf, 
then your software generic type must also be Metropolis® 
DMXpress.

2. In the pull-down menu entitled Program Type: select the type of 
software that you are copying. Your choices are

• DMX

• DMXpress

• DDM-2000 OC-3

• DDM-2000 OC-12

• FIBER REACH

3. In the Available Generics panel, select one of the generics 
(currently installed on the local Metropolis® DMX) that you wish 
to copy to the remote NE. The type of software can be identified 
by the following entry in the TYPE column

• ALL = Metropolis® DMX

• dmxpress = Metropolis® DMXpress

• ddmoc3 = DDM OC-3

• ddmoc12 = DDM-2000 OC-12

• fbrrch = FIBER REACH

4. Click OK.

Result:  The following confirmation message appears: Execution of 
Provision may affect the NE service. Do you wish to execute this 
command? 
Click Yes.
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
Important! While the copy is in progress, the following 
window is present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 When the copy is complete, the following window appears. Click OK.

Result:  The software is now in the dormant area of the remote NE 
and you are ready to continue.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Do you wish to apply (activate) the software generic that you recently 
downloaded to the dormant area of the remote NE?

If... Then...

Yes
Disconnect from your local NE.
Continue with Step 8.

No Proceed to Step 15.
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Is the remote NE either a Metropolis® DMX or Metropolis® DMXpress 
shelf?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Log in to the remote Metropolis® DMX or Metropolis® DMXpress to 
which you copied the software. 
Specify the following when establishing the WaveStar® CIT session:

• NE Name: field: TID of the remote NE

• NE Type: field: Metropolis DMX Access Multiplexer or 
Metropolis DMXpress Access Multiplexer

• Connection Type: field: OSI or Serial 

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Result:  After a few moments, the NE with the TID you specified 
appears in the System View.

If... Then...

Yes Continue with Step 9.

No
Refer to the appropriate DDM-2000 
product documentation.
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View menu, select Configuration > Software > Apply 
Software.... 

Important! The TID of the remote shelf will not be the same as 
your local shelf. Figure 9-19 is only an example of the window. In 
this example, your remote NE is a Metropolis® DMXpress shelf.

Result:  The Apply Software window appears. 
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Remote Shelf (In-Service System)
Figure 9-19 Example of Apply Software Window
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Operations TasksTask 210: Release 3.0.0 Software Generic Copy to 
Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Select and/or enter the following information in the Apply Software 
window (Figure 9-19):

1. From the Available Generics panel, select the software generic to 
be activated.

2. From the Activation Scheduling panel, you may schedule the 
activation time and date in one of the following ways:

• Select Install In 15 Minutes
The software will install 15 minutes after you click Okay.

• Select Specify Install Date/Time and select the Year, Month, 
Date and Time.
In this case, the Hour, Minute, and Second fields are used to 
enter a 24-hour clock time (13 hours and 15 minutes means 
that the software will apply at 1:15 PM on the date specified).

• Select Specify Install Date/Time and Within 24 Hours.
In this case, the Hour, Minute, and Second fields are used to 
enter the time within 24 hours of the current date and time 
after you click OK.

Important! You may cancel the scheduled apply by returning to 
the Apply Software menu at any time before the software applies 
and selecting the generic and Cancel Install and then clicking OK.

3. Click OK.

Result:  The following confirmation message appears: Execution of 
Provision may affect the NE service. Do you wish to execute this 
command? 
Click Yes.
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Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 After approximately 15 minutes the apply is complete.

Result:  The following warning screen appears, click OK. The 
System View closes.

Important! If the WaveStar® CIT Network View is 
unresponsive, perform a shut-down using Windows Task Manager 
to End the WaveStar® CIT.

Important! Following a system reset, the date and time revert to 
January 1, 1970 (70-01-01) at midnight (00:00:00). After 
5 minutes (to allow for additional NE resets, as in the case of a 
network software upgrade), the shelf attempts an automatic 
synchronization of the time and date with another NE in the 
network. If the remote NE has not responded to the synchroniztion 
request within 2 minutes, the request is forwarded to another NE 
in the network. Each remote NE is allowed 2 minutes to respond. 
If a valid time and date is not found within the network, it must be 
entered manually.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and re-log in to your Metropolis® DMX or 
Metropolis® DMXpress shelf.

Result:  The title bars of the System View and the legal notice 
should both reflect the current NE software generic.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (8-3)
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Remote Shelf (In-Service System)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Is the Generic Software Version correct?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Repeat this task from Step 2 for each remote shelf in the network that 
you wish to upgrade.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Continue with Step 15.

No Contact your support center.
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 211: Backup and Restore

Purpose Use this task to backup and restore the NE database or to setup an 
automatic backup schedule.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following: 

• Chapter 3,  “Operations Interfaces”

• “Task 323: Add IP Tunnel(s) Through Network” (10-179) 

• “Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port” (10-205) 
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Operations TasksTask 211: Backup and Restore
Before you begin This task uses FTP to backup and restore all Metropolis® DMX 
provisionable data on a shelf. 

The WaveStar® CIT is not a fully implemented FTP server, but it can 
handle backup and restore capabilities. For automatic backups, a 
Navis™ Optical Element Management System (Navis™ Optical EMS) 
or another large capacity FTP server should be used when the 
WaveStar® CIT is not guaranteed to always be connected and available 
at the scheduled backup times. 

The backup feature can be forced or scheduled to complete 
automatically at specified intervals. The restore feature utilizes the TL1 
CPY-MEM command with the restore option.

It is assumed that IP tunneling has already been established (refer to 
“Task 323: Add IP Tunnel(s) Through Network” (10-179)) or  each NE 
has a direct IP connection.

Important! If the FTP server fails to start, it could mean that 
another program using an FTP server is already running. 
Depending on what operating system you are using, you must go 
to the device file and disable the FTP server.

• For Windows 2000 operating systems, 
select Start > Settings > Control Panel.
Select Administrative Tools, then Computer Management, 
then Services and Applications, and then Services.

• For Windows NT operating systems, 
select Start > Settings > Control Panel.
Select Devices.

Task Complete the following steps to backup and restore the system.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session. 

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Do you wish to...

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select 
Configuration>Software>Remote Backup... . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 In the pulldown Backup To/Via: menu, select FTP.
NOTE: No other options are available at this time.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select the connection from the Profile pulldown menu
OR

1. In the Server panel, select IP and enter the address of the FTP 
server. 

2. Enter the port (default is 21).

3. In the User panel, enter the user name and password for the FTP 
server (default for the WaveStar® CIT is LUC01/LUC+01). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 If you entered connection information in Step 5 and wish to keep the 
information for future backups: 

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the FTP Profile pulldown menu may be 
changed using the Modify and Apply buttons
or 
removed using the Delete button.

If Then

perform an immediate system 
backup?

Continue with Step 3.

schedule or discontinue an 
automatic system backup?

Proceed to Step 10.

perform a system restore? Proceed to Step 23.
9 - 8 7365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations TasksTask 211: Backup and Restore
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 In the Destination Directory Path field, enter the location where the 
database information is to be stored (a maximum of 80 characters is 
suggested for this field).

A relative path is assigned to the WaveStar® CIT directory, therefore 
the user need only enter FILENAME. However, it is recommended that 
the information be stored in the backups directory. To do this, enter 
backups/FILENAME. Subdirectories may be assigned by entering 
backups/DIRECTORY/FILENAME if the DIRECTORY exists before the 
command is sent. Directories will not be created by this command, and 
therefore the command will be denied if any directory in the path does 
not already exist.

Important! If the file system uses the “\” symbol to separate 
directories and files (DIRECTORY\FILENAME), then the user 
must use “\\” in this field. 
(For example: backups\\DIRECTORY\FILENAME will be 
translated to backups\DIRECTORYFILENAME by the NE.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click Backup.

You will be asked to verify that you wish to backup to the directory that 
you entered above. Click Yes if you typed the path correctly.

Result:  The DMX Progress Indicator screen appears to indicate 
that the backup is in progress. When the backup completes, a 
WaveStar® CIT information screen labeled Remote Backup Screen 
appears. Click the Okay button. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View menu, select 
Configuration>Software>Configure Auto Backup Interval... . 

Important! The WaveStar® CIT is not intended to serve as an 
FTP server, although it may be used for this application if the 
WaveStar® CIT is guaranteed to be available (connected and 
running) at all scheduled backup times. Otherwise a Navis™ 
Optical Element Management System (Navis™ Optical EMS) or 
another large capacity FTP server should be used.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 From the Configure Auto Backup screen, 
select the Files tab at the top of the screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Select the connection from the Profile pulldown menu
OR

1. In the Server panel, select IP and enter the address of the FTP 
server. 

2. Enter the port (default is 21).

3. In the User panel, enter the user name and password for the FTP 
server (default for the WaveStar® CIT is LUC01/LUC+01). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 If you entered connection information in Step 12 (rather than selected an 
established profile), you should assign a new profile name to this 
information to allow Automatic Backup to store the FTP login 
password. To do this: 

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the FTP Profile pulldown menu may be 
changed using the Modify and Apply buttons
or 
removed using the Delete button.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 In the File Path field, enter the location where the database information 
is to be stored (a maximum of 80 characters is suggested for this field). 

A relative path is assigned to the WaveStar CIT directory, therefore the 
user need only enter FILENAME. However, it is recommended that the 
information be stored in the backups directory. To do this, enter 
backups/FILENAME. Subdirectories may be assigned by entering 
backups/DIRECTORY/FILENAME if the DIRECTORY exists before the 
command is sent. Directories will not be created by this command, and 
therefore the command will be denied if any directory in the path does 
not already exist.
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Important! If the file system uses the “\” symbol to separate 
directories and files (DIRECTORY\FILENAME), then the user 
must use “\\” in this field. 
(For example: backups\\DIRECTORY\FILENAME will be 
translated to backups\DIRECTORYFILENAME by the NE.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the Type: menu in the Backup Type panel, select FORCED from 
the pulldown menu.
NOTE: No other options are available at this time.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 From the Files: menu in the Number of Files panel, select a number from 
1 to 9 (default is 2) from the pulldown menu, which indicates the number 
of backup files to be stored automatically before the files begin to 
overwrite.

Once established, the filename that you supplied in Step 14 will 
initially be appended with “1” (FILENAME1). In subsequent backups, 
the “1” will increase by one until the number selected in this step is 
reached; then the files will begin overwriting beginning with 
FILENAME1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Select the Schedule tab at the top of the screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 From the Days menu in the Update Interval panel, select a number from 
1 to 99 (default is 30), which indicates the number of days between 
automatic backups. The number may be selected by sliding the arrow 
over the scale until the desired number appears in the field, or by typing 
the number directly into the field.

Important! Setting this field to “0” cancels automatic backup.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 If you wish to specify a start date for the automatic backup:

1. Select Specify Date in the Backup Start Date/Time panel, 

2. Select the Year: and Month: from the pulldown menus, 

3. Select a day from the calendar.

If you do not wish to specify a start date, the first backup will begin
immediately upon completion of this task and the next backup will begin
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after the requested number of days.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 To specify a start time for the automatic backup:

1. Select Specify Time in the Backup Start Date/Time panel, 

2. Select the Hour: (0-23), Minutes: (0-59), and Seconds: (0-59) from 
the pulldown menus,
(NOTE: It is recommended that only one backup occur at a time 
for the PC-CIT. However, larger servers may be able to handle 
multiple backups at the same time. It is suggested that the backups 
for the networks be performed a few minutes apart.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Click Okay.

A warning screen will appear, indicating that execution of provision 
may temporarily affect service. If this is acceptable, select Yes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 STOP! END OF TASK.

..........................................................................................................................................................................

Important! The restore feature only works if the software 
release and the equipment populating the NE slots has not 
changed. If the software release has changed or different pack 
types have been installed since the backup was performed, then 
the restore will not work.

23 From the System View menu, select 
Configuration>Software>Remote Restore... . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 In the pulldown Restore From/Via: menu, select FTP.
NOTE: No other options are available at this time.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Select the connection from the Profile pulldown menu
OR

1. In the Server panel, select IP and enter the address of the FTP 
server. 

2. Enter the port (default is 21).
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3. In the User panel, enter the user name and password for the FTP 
server (default for the WaveStar® CIT is LUC01/LUC+01). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 If you entered connection information in Step 25 and wish to keep the 
information for future restores: 

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the FTP Profile pulldown menu may be 
changed using the Modify and Apply buttons
or 
removed using the Delete button.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 In the Source Directory Path panel, enter the location where the database 
information is stored. 

A relative path is assigned to the WaveStar CIT directory, therefore the 
user must enter the path and filename exactly as it was entered in Step 7 
or Step 14 (For example: backups/DIRECTORY/FILENAME).

Important! If the file system uses the “\” symbol to separate 
directories and files (DIRECTORY\FILENAME), then the user 
must use “\\” in this field. 
(For example: backups\\DIRECTORY\FILENAME will be 
translated to backups\DIRECTORYFILENAME by the NE.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 Click Restore.

You will be asked to verify that you wish to restore the data from the 
backup file that you entered above. Click Yes if you typed the path 
correctly.

A second warning screen will appear that states that Execution of 
RESTORE will cause a System Reset. If this is acceptable, click Yes.

Result:  The DMX Progress Indicator screen appears to indicate 
that the restore is in progress. A WaveStar® CIT warning screen 
states NE reset after successful restore, CIT is going to log out.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

29 Click Okay.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). If automatic synchronization is unsuccessful, the date 
and time must be reset manually.

Reference:  “Task 354: Set Date and Time” (10-571).

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
Task 212: Condition and Connect Modems to Establish 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Communication From Remote CIT Location

Purpose Use this task to connect modems and a Personal Computer (PC) to the 
Metropolis® DMX for use in provisioning the system from a remote 
location.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Modem and modem cable

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Ensure that the descriptions and syntax of the various features and 
parameters of the Metropolis® DMX that may be set using the PC with 
the WaveStar® CIT program installed are understood prior to starting 
this task.
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Operations TasksTask 212: Condition and Connect Modems to 
Establish Communication From Remote CIT 
Ensure that the proper modem cable is available.  Use the following 
table to determine the correct assembly:

Table 9-1 Modem Cable Assembly and Pin Connections

Description
Cable 

Assembly #
Cable Length

Metropolis® 
DMX 

Connections

Modem Cable

848756508 50 ft.

J17
848756524 100 ft.

848756516 150 ft.

848756532 250 ft

Connection
RJ-45 

Connector 
Pin #

Color
DB25 

Connector 
Pin #

Modem Cable

 J17

1 White-Orange 8

2 Brown 20

3 White-Black 3

5
Orange 
(and Shielding)

7

6 Green 2
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Operations TasksTask 212: Condition and Connect Modems to 
Establish Communication From Remote CIT 
Task Complete the following steps to connect modem and establish 
communication from a remote WaveStar® CIT location.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Verify the generic parameters of the modem are set to the following:

Modem Parameters

• 1200, 2400, 4800, 9600, or 19,200 baud 
(9600 is the default and recommended rate)

• Full duplex

• 8 data bits

• No parity bits

• 1 start bit

• 1 stop bit

• No flow control

• Transparent data mode - ON (Required for software download on 
some modems.)

• Direct operating mode - ON (Required for software download on 
some modems.)

Important! Modems supporting a large set of options and error 
detection capabilities may require other options be set before 
using the modems to download generic software. Refer to 
manufacture’s manuals for instructions on setting modem 
parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Are you at the Metropolis® DMX location or remote WaveStar® CIT 
location?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Set the modem to answer incoming calls. 

If... Then...

Metropolis® DMX Location Continue with Step 3.

Remote WaveStar® CIT 
Location

Proceed to Step 8.
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Establish Communication From Remote CIT 
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Connect the modem to the rear WaveStar® CIT interface on the 
Metropolis® DMX shelf using the proper Metropolis® DMX modem 
cable. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Plug the telephone line into the modem.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu, select Adminstration > Data 
Communications. 
From the Serial Port tab, set the options of the serial port.

The Metropolis® DMX shelf has a default setting of 9600 baud for the 
serial port. If the modem is set for another baud rate (1200, 2400, 4800 
or 19200), establish a WaveStar® CIT session with the Metropolis® 
DMX shelf and set the baud rate to match that of the modem.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At the remote WaveStar® CIT location, set the modem parameters to 
match those set at the Metropolis® DMX location. Refer to 
manufacture’s manual for instructions on setting modem parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Connect the remote modem to the WaveStar® CIT terminal using the 
appropriate modem cable.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify the telephone line is plugged into the modem.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Refer to the PC and Modem documentation to establish a connection 
(place a call) to the modem at the Metropolis® DMX.
9 - 9 8  365-372-301 R3.0
Issue 6,   July  2002

 



Operations TasksTask 212: Condition and Connect Modems to 
Establish Communication From Remote CIT 
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Once the Modem at the Metropolis® DMX has answered, establish a 
WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
Task 213: Install Software Generic Program in New Metropolis® 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
DMX Shelf Installation

Purpose Use this task to install software generic in a new factory-fresh SYSCTL 
(LNW1).

Important! This task uses the cpy-mem command via FTP to 
install a new software program in a new Metropolis® DMX shelf. 

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Cables to connect the PC to Metropolis® DMX

• Working copy of the new system generic software program on 
CD-ROM

• Current Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”
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Metropolis® DMX Shelf Installation
Before you begin Before you begin this task:

1. Verify that new software generic program is available. 

2. Refer to the Metropolis® DMX Access Multiplexer Software 
Release Description for a description of any special considerations 
required when installing this version of software

3. Unseat all circuit packs in the shelf, except the SYSCTL to which 
you are downloading the new software generic.

4. Determine the IP address assigned to LAN card (in the WaveStar® 
CIT) that will be used to connect to the shelf.

Important! A privileged login is required to perform this task.

Task Complete the following steps to install software generic program in a 
new shelf installation with only a factory-fresh SYSCTL installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If not previously completed, install generic and WaveStar® CIT software 
on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Double-click on DMX 3.0.0 Downloads folder on you PC desktop.

Result:  The DMX 3.0.0 Downloads folder contains the following 
two icons.

Figure 9-20 Contents of DMX 3.0.0 Downloads Folder
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Metropolis® DMX Shelf Installation
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that only a factory-fresh SYSCTL is installed in your 
Metropolis® DMX shelf; no other circuit packs should be seated in the 
shelf.

Important! A factory-fresh SYSCTL circuit pack does not 
contain a software generic; it only contains the information loaded 
at the factory (boot code).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Observe the IND display on the SYSCTL; the display indicates which 
boot code is installed in the SYSCTL.

Important! Installing the R3.0.0 generic in a SYSCTL with a 
1.x boot code requires two downloads. The first download (Step 5 
through Step 9), installs the R3.0.0 unbundled generic, which 
installs the 3.x bootcode on the SYSCTL. The second download 
(beginning in Step 10) installs the R3.0.0 bundled generic which 
includes the DS1, DS3, and Ethernet circuit pack software.

If... Then...

P

(boot code is 1.1)

Double-click on the DMX Sysctl 3.0.0 icon.

Continue with Step 5.

alternating P and 2

(boot code is 2.0)

Proceed to Step 25.alternating P and 2. and 1

(boot code is 2.1)

alternating P and 3

(boot code is 3.0)
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Metropolis® DMX Shelf Installation
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Follow the instructions on the subsequent screens.
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Metropolis® DMX Shelf Installation
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Unseat the SYSCTL circuit pack and using the appropriate cable, 
connect the COM1 port of the PC to the CIT RS-232 serial port on the 
faceplate of the SYSCTL circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Reseat the SYSCTL circuit pack.

Result:  All the LEDs on the SYSCTL light and the the IND display 
shows 8. briefly and the  P returns.

The software begins to download automatically from the 
WaveStar® CIT to the SYSCTL. 

Important! The download takes approximately 45 minutes to 
complete. After the download completes, the software is 
automatically applied (installed).

You may view the progress of the download in following the term 
screen.
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Metropolis® DMX Shelf Installation
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 After the download and installation are complete, verify that your term 
screen returned the following confirmation.
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Metropolis® DMX Shelf Installation
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 To confirm that the downloaded software has been successfully applied, 
retrieve the generic software version ID:

1. Depress and hold the ACO TEST  push-button on the SYSCTL for 
about 4 seconds. 

Result:  All LEDs on the SYSCTL light. 8. appears in the IND 
display on the SYSCTL.

2. Release the ACO TEST  push-button on the SYSCTL when the 8. 

disappears in the IND display.

Result:  The current software generic (3.0.0) appears in the IND 
display on the SYSCTL and the SYSCTL LEDs return to their 
previous status.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Do you have the capability for TCP/IP connectivity?

Important! TCP/IP connectivity is preferred. Downloading 
software via FTP download (which requires TCP/IP connectivity) 
takes approximately 10 minutes. Downloading software using 
INS-PRGM takes approximately 45 minutes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify that the COM1 port of your PC is still connected to the CIT RS-232 
serial port on the faceplate of the SYSCTL circuit pack.

If... Then...

Yes Proceed to Step 25.

No Continue with Step 11.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Double click on on the DMX 3.0.0 icon within the DMX 3.0.0 Downloads 
folder on you PC desktop. (Refer to Step 2.)

Follow the instructions on the subsequent screens.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Press Enter.

Result:  The following screen appears with the following response 
/* SYSTEM TID: LT-DMX */

Important! LT-DMX is the default TID. Your TID may be 
different.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Press Enter and type ACT-USER:LT-DMX:LUC01:CTAG::DMX2.5G10G;

Important! Replace LT-DMX with your TID.

Result:  The following screen appears. Note the release is 3.0.0 
because the unbundled software generic was applied.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Enter INS-PRGM:LT-DMX::CTAG::,,,:PGMTYPE=ALL;

Result:  System returns CTAG COMPLD and initiates the software 
download.

Important! Replace LT-DMX with your TID.

The software download takes approximately 45 minutes.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 When the software download is complete, the following screen appears.

Important! The downloaded software has been installed as a 
dormant file. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Exit the Term program using ALT+F2. Continue with Step 18.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Do you wish to apply (activate) the software generic that you recently 
downloaded to the dormant area of the Metropolis® DMX shelf?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and log in to your Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

If... Then...

Yes Continue with Step 19.

No STOP! END OF TASK.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 From the System View menu, select Configuration > Software > Apply 
Software.... 

Result:  The Apply Software window appears. 

Figure 9-21 Apply Software Window
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Select and/or enter the following information in the Apply Software 
window (Figure 9-21):

1. From the Available Generics panel, select the software generic to 
be activated.

2. From the Activation Scheduling panel, you may schedule the 
activation time and date in one of the following ways:

• Select Install In 15 Minutes
The software will install 15 minutes after you click Okay.

• Select Specify Install Date/Time and select the Year, Month, 
Date and Time.
In this case, the Hour, Minute, and Second fields are used to 
enter a 24-hour clock time (13 hours and 15 minutes means 
that the software will apply at 1:15 PM on the date specified).

• Select Specify Install Date/Time and Within 24 Hours.
In this case, the Hour, Minute, and Second fields are used to 
enter the time within 24 hours of the current date and time 
after you click OK.

Important! You may cancel the scheduled apply by returning to 
the Apply Software menu at any time before the software applies 
and selecting the generic and Cancel Install and then clicking OK.

3. Click OK.

Result:  The following warning message appears: 
Execution of Provision may affect the NE service. Do you want to 
execute this command? 
Click Yes.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 After approximately 15 minutes the apply is complete.

Result:  The following warning screen appears, click OK. The 
System View closes.

Important! If the WaveStar® CIT Network View is 
unresponsive, perform a shut-down using Windows Task Manager 
to End the WaveStar® CIT.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). After 5 minutes (to allow for additional NE resets, as 
in the case of a network software upgrade), the shelf attempts an 
automatic synchronization of the time and date with another NE in 
the network. If the remote NE has not responded to the 
synchroniztion request within 2 minutes, the request is forwarded 
to another NE in the network. Each remote NE is allowed 
2 minutes to respond. If a valid time and date is not found within 
the network, it must be entered manually.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 Establish a WaveStar® CIT session (specifying either OSI or Serial in 
the Connection Type: field) and re-log in to your Metropolis® DMX 
shelf.

Result:  The title bars of the System View and the legal notice 
should both reflect the current NE software generic, R3.0.0.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (8-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Is the Generic Software Version correct?

If... Then...

Yes STOP! END OF TASK

No Contact your support center.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Connect the OSI cable from the PC’s Network Interface Card (NIC) to 
the rear J16 IAO LAN port on the Metropolis® DMX shelf backplane and 
establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Important! Do NOT log into the shelf; only log in to the 
WaveStar® CIT.

Result:  The following Network View appears. Click on OSI 
Network Neighbors and the CIT OSI Neighbor(s) are automatically 
detected.

Figure 9-22 CIT OSI Neighbor
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 In the Network View (Figure 9-22), right-click on the LT-DMX NE icon 
and select Graphical Using > OSI from the resulting menu. 

Result:  The System Type Selection window appears. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 In the System Type Selection window, select Metropolis DMX Access 
Multiplexer and click OK.

Result:  The NE Login Dialog window appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 Enter the following in the NE Login Dialog window (login information 
is case sensitive) to log in to the NE:

User ID: LUC01

Password: DMX2.5G10G

Important! LUC01, LUC02, LUC03 and DMX2.5G10G are 
the default privileged logins/password for Metropolis® DMX. It is 
highly recommended that you change all three logins and 
passwords during your first session to preserve the security of 
your equipment.

Result:  After a successful login, the following welcome screen 
(Screen 1) appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

29 On Screen 1, read the material and click Next.

Result:  Screen 2 appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

30 Because this is a local download, skip Screen 2.
Click Next.

Result:  Screen 3 appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

31 From Screen 3, follow the instructions to enable TCP/IP function on the 
LAN port(s). Click Modify to enter the IP Address, IP Subnet Mask, and/
or IP Default Router Address. Click Next.

Result:  Screen 4 appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

32 This step is not required for the initial download.
Click Next.

Result:  Screen 5 appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

33 Follow the directions on Screen 5 to provision the information for you 
FTP server. Click Next.

Important! If the WaveStar® CIT is the FTP server, the path of 
the software generic must be in the following form: 

generics/dmx/3.0.0/p/

Important! If you are using the WaveStar® CIT as your FTP 
server, you must separate your directory structure using either “/” 
(as illustrated in the example above) or “\\” because TL1 interprets 
“\” as a character. The WaveStar® CIT fills in the beginning of the 
default path (C:/Program Files/Lucent Technologies/WaveStar 
CIT/).
If you are not using the WaveStar® CIT as your FTP server, enter 
the path starting from the home directory on your FTP server.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

34 On Screen 6, click Finish.

Result:  A warning message appears that lists the information you 
provisioned in the six screens. Verify that the information is correct 
and click Yes.
Note: The FTP download source directory is generics/dmx/3.0.0/P .

The FTP download of the software (cpy-mem), takes approximately 
15 minutes. 

While the transfer is in progress, the following Progress Indicator 
appears.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

35 The initial software download is a two-part process, totalling 
approximately 25 minutes. The first part, FTP download of the software 
(cpy-mem), takes approximately 15 minutes. The second part, the reset of 
the shelf and the apply/activation of the downloaded software (apply), 
takes approximately 10 minutes.

After the FTP download is complete, the following completion 
message appears. Click OK.

Result:  The second part of the initial software download begins, 
the reset of the shelf and the apply/activation of the downloaded 
software (apply). All LEDs on the SYSCTL light and 8. appears in 
the IND display. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

36 When following window appears, indicating that the system is resetting 
and you are being disconnected, click OK.

Result:  During the reset and the apply, the SYSCTL circuit pack 
cycles through a series of changes in the LEDs’ state and the IND 
display. 

For example, all LEDs on the shelf light and 8. appears in the IND 
display on the SYSCTL and then the LEDs go off and P appears in 
the IND display.

Important! When all LEDs are off and nothing appears in the 
IND display, the initial software download (FTP download, apply 
and shelf reset) is complete.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

37 If the WaveStar® CIT Network View is unresponsive, perform a shut-
down using Windows Task Manager to End the WaveStar® CIT.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

38 To verify that the download and apply were successful, depress and hold 
the ACO TEST  push-button on the SYSCTL for about 4 seconds. 

Result:  All LEDs on the shelf light. 8. appears in the IND display 
on the SYSCTL.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

39 Release the ACO TEST  push-button on the SYSCTL when the 8. 

disappears in the IND display.

Result:  The current software generic appears in the IND display on 
the SYSCTL and the shelf LEDs return to their previous status.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

40 Specifying OSI in the Connection Type: field, log in to the shelf again.

Result:  The title bar of the System View reflects the current NE 
software generic, R3.0.0.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

41 Is the Generic Software Version correct?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes STOP! END OF TASK.

No Contact your next level of support.
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Task 214: Install Generic and WaveStar® CIT Software on the PC

Purpose Use this task to prepare for software download.

Required equipment The following equipment is required:

• Personal Computer (PC) with at least one network interface card 
(NIC)

• Working copy of the new system generic software program on 
CD-ROM

• Current Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.

Safety precautions There are no safety precautions required for this task.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Before beginning the software installation procedure, complete the 
following steps:

Preinstallation Steps

1. Become familiar with the characteristics and operating procedures 
of your PC and the operating system installed. If you are using 
multiple NICs, know the IP address of the NIC you will be using 
for this interface.
If you are using DCHP with multiple NICs, you may need to 
temporarily remove all NICs except the one you plan to use for 
this interface.

2. Operate laptop PCs on AC power during download procedures.

3. Follow proper procedures in handling the CD-ROM.

4. Read the Metropolis® DMX Access Multiplexer Software Release 
Description for the software generic being installed.
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Software on the PC
Task Complete the following steps to install system software and the
WaveStar® CIT software on your PC.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 With the PC not connected to the Metropolis® DMX shelf, insert the CD-
ROM into the PC.

Result:  The CD autoruns and the following screen appears:

Important! If the CD-ROM does not autorun, verify that the 
CD is inserted properly in your CD-ROM drive.

1. Double-click on My Computer on your desktop.

2. Double-click on your Compact Disc icon 
(often identified as drive D:) 

3. Double-click on setup.exe
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click continue.

Result:  The following screen appears:
9 - 1 3 5365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations TasksTask 214: Install Generic and WaveStar® CIT 
Software on the PC
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click CIT Software to install the WaveStar® CIT software.

Result:  The following screen appears:
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click WaveStar CIT on the right.

Result:  The InstallShield® Wizard appears.

Click Next and the InstallShield Wizard begins extracting files.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Do you have a previous version of the WaveStar® CIT installed on your 
computer?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 When the following screen appears, select Select to: Modify, Update, or 

Repair the current installation and click Continue.

Proceed to Step 9.

IF... THEN...

Yes Continue with Step 6.

No Proceed to Step 7.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Follow the instructions on the different InstallShield® Wizard screens, 
including reading and agreeing to the License Agreements.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 When the following screen appears, enter the type of installation you 
want. Select WaveStar CIT.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 When this screen appears, select the following components to complete 
the WaveStar® CIT installation.

• Network View

• CutThrough View

• Command Builder

• Graphical Package 3

Important! In order to save valuable disc space, deselect 
Graphical Package 1, Graphical Package 2, and Graphical 
Package 5 (unless you plan to use this WaveStar® CIT with the 
other products indicated under Description in the following 
screen).

Important! If you have multiple NICs installed, you will be 
asked to select one in Step 11.
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Operations TasksTask 214: Install Generic and WaveStar® CIT 
Software on the PC
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 When the following screen appears, select where you want the 
WaveStar® CIT software installed on your PC. 

• Select the default Destination Folder: 
C:\Program Files\Lucent Technologies\

OR

• Click Browse and navigate to your desired directory.

Click Next.

Result:  The InstallShield® Wizard installs the required files.
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Operations TasksTask 214: Install Generic and WaveStar® CIT 
Software on the PC
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 If you have more than one Network Card on your PC, select the card you 
wish to use to connect to the NE.

Result:  The InstallShield® Wizard continues to install the required 
files. The following screen appears when the installation is 
completed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Select No, I will restart my computer later. and click Finish.

Important! Before using your new WaveStar® CIT, you MUST 
reboot your computer. This task allows you to continue with the 
copying the NE software to the PC before rebooting.

Result:  You will see the following additional icons on your 
desktop.

Important! If you had a previous version of Metropolis® DMX 
software on your PC, you may also have icons for those download 
releases.
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Operations TasksTask 214: Install Generic and WaveStar® CIT 
Software on the PC
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Double click on the DMX 3.0.0 Downloads icon.

Result:  The DMX 3.0.0 Downloads folder contains the following 
two icons.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Return to the WaveStar CIT CD Browser window and click on NE 
Software.

Result:  The following screen appears:
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Operations TasksTask 214: Install Generic and WaveStar® CIT 
Software on the PC
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Click NE Software (Copy the NE Software to the PC) on the right.

Result:  A “Copying files, please wait...” window appears. When 
the window closes, the software files are successfully copied into 
the following directories on your PC:

C:\Program Files\Lucent Technologies\WaveStar CIT\generics\dmx\3.0.0\p

This directory contains bundled software and is accessible by 
double-clicking on the DMX 3.0.0 icon that is found within the 
DMX 3.0.0 Downloads folder. (Refer to Step 13 for an illustration 
of the icon.) This directory is used for initial R3.0.0 installations 
and upgrades from R1.1.x or later to R3.0.0.

C:\Program Files\Lucent Technologies\WaveStar CIT\generics\

dmx\3.0.0\DMX

This directory contains R3.0.0 software and is accessible by 
double-clicking on the DMX Sysctl 3.0.0 icon that is found within 
the DMX 3.0.0 Downloads folder. (Refer to Step 13 for an 
illustration of the icon.) This directory is used for downloads to 
upgrade a Metropolis® DMX running R1.0.x or initial software 
download to a 1.x.x factory-fresh SYSCTL circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 On the WaveStar CIT CD Browser window, click Exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Restart your PC before using the new WaveStar® CIT.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 215: Change Your Own System Password

Purpose Use this task to change your own password. 

Only users with a privileged access code may change other user’s 
passwords. See “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Operations TasksTask 215: Change Your Own System Password
Before you begin Passwords must adhere to the following guidelines:

• Passwords must be six to ten characters in length.

• Passwords must begin with a letter.

• Passwords must contain at least three non-alphabetic characters 
(numbers or symbols). 
At least one of the non-alphabetic characters must be a symbol

Symbols may not include space ( ), ampersand (&), “at” (@), 
comma (,), colon (:), semicolon (;), horizontal bar [underscore] 
(_), equals (=), question (?), or quotation (“).

• Passwords are case sensitive.

Task Complete the following steps to change your own password.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Change Password 
to change your own password on an NE basis.

Result:  The Change User Password window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Enter your old password. Then enter your new password, and then enter 
your new password again to confirm your new password. Click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Read the warning message, then click Yes to execute the command.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 216: Replace Metropolis® DMX Shelf (Standard Shelf)

Purpose Use this task to replace the standard Metropolis® DMX Access 
Multiplexer shelf (C848540464). The standard shelf has a separate fan 
shelf. The High Capacity shelf has an integrated fan shelf.

Important! It is assumed that the Metropolis® DMX is out of 
service. Power to the shelf will be removed.

Required equipment The following equipment is required:

• Replacement Metropolis® DMX shelf

Important! A standard Metropolis® DMX shelf can be replaced 
with either a Standard or High Capacity Metropolis® DMX shelf 

If a High Capacity shelf is replacing a Standard shelf the following 
cables are required in addition to the shelf.

• If sync cables with molded DB-9 connectors are installed, then 
two sync cables as follows:

• Miscellaneous discrete cables as follows:

Important! A Metropolis® DMX High Capacity shelf can only 
be replaced with a High Capacity shelf.

• Personal Computer (PC) with WaveStar® CIT software installed

Cable Assembly # Cable Length (feet)

848839619 50

848839627 100

848839635 150

848839643 250

848839650 450

Cable Assembly # Cable Length (feet)

848839569 50

848839577 100

848839585 150

848839593 250

848839601 350
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
• Wrist Strap

• Optical fiber connector dust covers

• Optical circuit pack connector dust covers

• ESD protective bags for temporary storage of circuit packs

• Metropolis® DMX Access Multiplexer Alarm Messages and 
Trouble Clearing Guide, 365-372-304

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 365-372-304.

Before you begin Before you begin this task, verify that the Metropolis® DMX is out of 
service.
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
Task Complete the following steps to replace a Metropolis® DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Verify that both 20 ampere circuit breakers on the Metropolis® DMX 
Access Multiplexer are in the OFF position. These breakers are located 
on the front of the Metropolis® DMX Access Multiplexer shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Disengage all circuit packs in the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Remove power to the Metropolis® DMX Access Multiplexer shelf by 
operating the circuit breakers to the OFF position at the Battery 
Distribution Feeder Bay (BDFB) or removing the fuses at the BDFB.

Important! Remove power for both A and B feeders to the 
shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Operate both breakers on the Metropolis® DMX Access Multiplexer 
shelf to the ON position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Disconnect the power cables from the backplane connectors (P14 and 
P15).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Using a voltmeter, measure the voltage on the power cable connectors 
between BAT A (red) and BAT A RTN (black).

Result:  Voltmeter indicates no voltage.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Using a voltmeter, measure the voltage on the power cable connectors 
between BAT B (red) and BAT B RTN (black).

Result:  Voltmeter indicates no voltage.
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the backplane, label all cables connecting to the Metropolis® DMX 
Access Multiplexer. These include:

• Fan Shelf Power/Alarm Cable (J15)

• DS1/DS3/EC1/FastE Transmission Cables as equipped (J1, 
J2, J3, J4, J5, J6, J7, J8)

• IAO LAN (J16)

• Modem cable (J17)

• TL1/X.25 Interface Cable (J10)

• Sync Cables (J9 and J14)

• Office Alarm Cable (J12)

• Alarm Mult (J13)

• Miscellaneous (Environmental) Discrete (J11)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Remove all cables from the Metropolis® DMX Access Multiplexer shelf 
backplane. It may be necessary to untie the cables from the cable tie bar.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Disconnect the A and B power connectors from the left and right sides 
of the Metropolis® DMX Access Multiplexer shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 On the front of the Metropolis® DMX Access Multiplexer, label all 
cables connecting to circuit packs. These include:

• Optical Fibers connected to the Main OLIUs (Transmit/Receive)

• Optical Fibers connected to OC3/OC12/OC48 Low Speed OLIUs 
in Function Slots A, B, C, D and Growth Slots (Transmit/Receive)

• Optical Fibers connected to Gigabit Ethernet Circuit Packs in 
Function Slots A, B, C, D and Growth Slots (Transmit/Receive)

• LAN cable

• CIT cable 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Remove all cables from circuit packs in the Metropolis® DMX Access 
Multiplexer. 
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Place protective dust covers on fiber connections (fibers and circuit 
packs).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Carefully remove the fibers from the Metropolis® DMX Access 
Multiplexer shelf fiber tray.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Note the position of each circuit pack (function slot number or growth 
slot) for reference when installing the new shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Remove each circuit pack and place them in ESD protective bags.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Unscrew the mounting screws that attach the Metropolis® DMX Access 
Multiplexer shelf to the bay frame and remove the shelf.

Important! Do not disturb cables associated with other 
Metropolis® DMX Access Multiplexer shelves in the bay or 
equipment in adjacent bays.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Inspect the replacement Metropolis® DMX shelf for visible damage 
including bent or touching backplane pins.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Determine the mounting configuration for the Metropolis® DMX shelf:

• type of bay frame (23-inch or 19-inch wide)

• mounting position (front or rear)

• position in bay (bottom to top).

Important! The Metropolis® DMX shelf is shipped with the 
mounting brackets positioned for mounting to the rear of a 23-inch 
wide network bay frame.

The Metropolis® DMX shelf mounting brackets may have to be 
repositioned and remounted, depending on the frame type and 
mounting position (front or rear).
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 If necessary, reposition the shelf mounting brackets accordingly.

Reference:  For 23-inch frame, front or rear mounting, refer to 
Figure 9-23.

Reference:  For 19-inch frame, front or rear mounting, refer to 
Figure 9-24.

Figure 9-23 Metropolis® DMX Mounting Bracket Positions - 23-
inch Frame

23-inch Frame - Rear Mounted (as shipped)

19-inch Frame - Front Mounted

FRONTREAR

Tighten Screws
to 10 IN.-LB.

Tighten Screws
to 10 IN.-LB.

nc-dmx-265
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(Standard Shelf)
Figure 9-24 Metropolis® DMX Mounting Bracket Positions - 19-
inch Frame

19-inch Frame - Rear Mounted

19-inch Frame - Front Mounted

FRONTREAR

Tighten Screws
to 10 IN.-LB.

Tighten Screws
to 10 IN.-LB.

nc-dmx-259
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Determine the position that the Metropolis® DMX shelf will be 
mounted. 

Reference:  Figure 9-25 shows the recommended mounting 
positions.

Figure 9-25 Typical Metropolis® DMX Bay Mounting 
Arrangements

3.47"

0.50"

FAN SHELF

DMX SHELF

FAN SHELF

DMX SHELF

FAN SHELF

DMX SHELF

FAN SHELF

DMX SHELF 15.97"

nc-dmx-257

DMX = Metropolis DMX Access Multiplexer®
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Position the Metropolis® DMX shelf in the frame and secure the shelf to 
the frame using the thread-forming screws included with the shelf (3 
screws per side). Tighten the screws to 21 in.-lb. (minimum)/30 in.-lb. 
(maximum)

Important! Be sure to mount the shelf using the thread-forming 
screws provided with the shelf to ensure a solid ground connection 
from the bay to the shelf.

Reference:  Figure 9-26 shows the Metropolis® DMX shelf being 
mounted to the rear of a 23-inch frame in a fully equipped 
Metropolis® DMX bay.

Figure 9-26 Metropolis® DMX Shelf Mounted to the Rear of a 23-
inch Frame

84.00"

25.875"
0.50 Inch Space
for Ventilation

Fan Shelf

Fan Shelf

Fan Shelf

nc-dmx-263

DMX Shelf

DMX Shelf

DMX = Metropolis DMX Access Multiplexer®
9 - 1 5 5365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 Verify with an ohmmeter that the Metropolis® DMX shelf is grounded 
to the bay frame. Measure between the Metropolis® DMX shelf 
mounting bracket and the office ground lug on the bay frame.

Result:  The ohmmeter reads less than 1 ohm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Replace each circuit pack in the Metropolis® DMX shelf based on the 
prior position of each as recorded.

Important! Do not engage the circuit packs in the shelf now.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Reconnect all optical fibers to the front of the optical circuit packs based 
on the fiber labels attached earlier and the circuit pack positions noted.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Place loose fibers in the shelf fiber tray.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 Reconnect the LAN and CIT cables (if equipped) to the front of the 
LNW1 SYSCTL circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 Reconnect the A and B power connectors to the left and right sides of 
the DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

29 At the rear of the shelf, reconnect all cables based on the labels placed 
on them when they were removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

30 Verify that both 20 ampere circuit breakers on the Metropolis® DMX are 
in the ON position. These breakers are located on the front of the 
Metropolis® DMX shelf.
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

31 Disconnect the power cables from the backplane connectors (P15 from 
J15 and P14 from J14). 

Reference:  Figure 9-27

Figure 9-27 Power Connections on Metropolis® DMX Backplane

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

32 If fuses are being used, install 25-ampere fuses in the Battery 
Distribution Feeder Bay (BDFB) that powers the Metropolis® DMX A 
and B feeders.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

33 If breakers are being used, verify that 25-ampere breakers are installed 
and switch the breakers to the ON position for the Metropolis® DMX A 
and B feeders.
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

34 At the Metropolis® DMX backplane power connector, use a voltmeter 
and measure the voltage on the power cable between BAT A and BAT A 
RTN. Then measure the voltage between BAT B and BAT B RTN.

Important! The voltage MUST be between - 41.75 and - 60.0 V 
DC. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

35 Disconnect the power at the BDFB panel.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

36 Put both 20-ampere circuit breakers on the Metropolis® DMX in the 
OFF position.

Important! A small flat-bladed screwdriver or other similar 
type tool is required to set the Metropolis® DMX circuit breakers 
to the OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

37 Reconnect the “A” feed of the power cable to the backplane connector 
(P14 to J14), and reconnect the “B” feed of the power cable to the 
backplane connector (P15 to J15). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

38 Connect the power at the BDFB panel.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

39 Place both 20-ampere circuit breakers on the Metropolis® DMX shelf in 
the ON position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

40 Verify that the fans have started running.

Designation Color

BAT A Red

BAT A RTN Black

BAT B Red

BAT BRTN Black
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

41 At the BDFB either remove the fuse or put the circuit breaker, associated 
with the “B” feed of the Metropolis® DMX, in the OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

42 Verify the PWR A LED on the Metropolis® DMX shelf is lighted with 
only the “A” feed powered. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

43 At the BDFB either insert the fuse or put the circuit breaker, associated 
with the “B” feed of the Metropolis® DMX, in the ON position. Then 
either remove the fuse or put the circuit breaker, associated with the “A” 
feed of the Metropolis® DMX, in the OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

44 Verify the PWR B LED on the Metropolis® DMX shelf is lighted with 
only the “B” feed powered. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

45 At the BDFB either insert the fuse or put the circuit breaker, associated 
with the “A” feed of the Metropolis® DMX, in the ON position. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

46 Verify that both the PWR A LED and PWR B LED on the Metropolis® 
DMX shelf are lighted with both the “A” and “B” feeds powered.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

47 Verify that the fans are still running and are moving air.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

48 Fully engage the LNW1 SYSCTL circuit pack in the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

49 After about 5 minutes, verify that the SYSCTL has booted by logging 
into the shelf using the CIT.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

50 Fully engage the M1 and M2 circuit packs in the shelf.
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Operations TasksTask 216: Replace Metropolis® DMX Shelf 
(Standard Shelf)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

51 Starting at the left side of the shelf, fully engage each circuit pack in the 
shelf.

Result:  All circuit packs have a lighted, green ACTIVE LED.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

52 Connect the WaveStar® CIT and log into the shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

53 From the System View window, click on Alarm List button and verify 
that there are no alarms, lockouts, loopbacks, or switches present.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Operations Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 217: Replace Metropolis® DMX High Capacity Shelf

Purpose Use this task to replace the Metropolis® DMX Access Multiplexer High 
Capacity Shelf shelf (C848793287). The High Capacity shelf has an 
integrated fan shelf. The standard shelf has a separate fan shelf.

Important! It is assumed that the Metropolis® DMX High 
Capacity shelf is out of service. Power to the shelf will be 
removed.

Required equipment The following equipment is required:

• Replacement Metropolis® DMX High Capacity shelf

Important! A Metropolis® DMX High Capacity shelf can only 
be replaced with a Metropolis® DMX High Capacity shelf.

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optical fiber connector dust covers

• Optical circuit pack connector dust covers

• ESD protective bags for temporary storage of circuit packs

• Metropolis® DMX Access Multiplexer Alarm Messages and 
Trouble Clearing Guide, 365-372-304

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
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Issue 6,   July  2002  

 



Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 365-372-304.

Before you begin Before you begin this task, verify that the Metropolis® DMX High 
Capacity shelf is out of service.

Task Complete the following steps to replace a Metropolis® DMX High 
Capacity shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Verify that both 30 ampere circuit breakers on the Metropolis® DMX 
High Capacity shelf are in the OFF position. These breakers are located 
on the front of the Metropolis® DMX High Capacity shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Disengage all circuit packs in the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Remove power to the Metropolis® DMX High Capacity shelf by 
operating the circuit breakers to the OFF position at the Battery 
Distribution Feeder Bay (BDFB) or removing the fuses at the BDFB.

Important! Remove power for both A and B feeders to the 
shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Operate both breakers on the Metropolis® DMX High Capacity shelf to 
the ON position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Disconnect the power cables from the backplane connectors (P14 and 
P15).
9 - 1 6 2  365-372-301 R3.0
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Using a voltmeter, measure the voltage on the power cable connectors 
between BAT A (red) and BAT A RTN (black).

Result:  Voltmeter indicates no voltage.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Using a voltmeter, measure the voltage on the power cable connectors 
between BAT B (red) and BAT B RTN (black).

Result:  Voltmeter indicates no voltage.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the backplane, label all cables connecting to the Metropolis® DMX 
High Capacity shelf. These include:

• DS1/DS3/EC1/FastE Transmission Cables as equipped (J1, 
J2, J3, J4, J5, J6, J7, J8, J20, J21, J22, J23, J24, J25, J26, J27)

• IAO LAN (J16)

• Modem cable (J17)

• TL1/X.25 Interface Cable (J10)

• Sync Cables (J9 and J14)

• Office Alarm Cable (J12)

• Alarm Mult (J13)

• Miscellaneous (Environmental) Discrete (J11)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Remove all cables from the Metropolis® DMX High Capacity shelf 
backplane. It may be necessary to untie the cables from the cable tie bar.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Disconnect the A and B power connectors from the left and right sides 
of the Metropolis® DMX High Capacity shelf.
9 - 1 6 3365-372-301 R3.0 
Issue 6,   July  2002  

 



Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 On the front of the Metropolis® DMX High Capacity, label all cables 
connecting to circuit packs. These include:

• Optical Fibers connected to the Main OLIUs (Transmit/Receive)

• Optical Fibers connected to OC3/OC12/OC48 Low Speed OLIUs 
in Function Slots A, B, C, D and Growth Slots (Transmit/Receive)

• Optical Fibers connected to Gigabit Ethernet Circuit Packs in 
Function Slots A, B, C, D and Growth Slots (Transmit/Receive)

• LAN cable

• CIT cable 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Remove all cables from circuit packs in the Metropolis® DMX High 
Capacity shelf. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Place protective dust covers on fiber connections (fibers and circuit 
packs).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Carefully remove the fibers from the Metropolis® DMX High Capacity 
shelf fiber tray.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Note the position of each circuit pack (function slot number or growth 
slot) for reference when installing the new shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Remove each circuit pack and place them in ESD protective bags.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Unscrew the mounting screws that attach the Metropolis® DMX High 
Capacity shelf to the bay frame and remove the shelf.

Important! Do not disturb cables associated with other 
Metropolis® DMX High Capacity shelves in the bay or equipment 
in adjacent bays.
9 - 1 6 4  365-372-301 R3.0
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Inspect the replacement Metropolis® DMX High Capacity shelf for 
visible damage including bent or touching backplane pins.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Determine the mounting configuration for the Metropolis® DMX High 
Capacity shelf:

• type of bay frame (23-inch or 19-inch wide)

• mounting position (front or rear)

• position in bay (bottom to top).

Important! The Metropolis® DMX High Capacity shelf is 
shipped with the mounting brackets positioned for mounting to the 
rear of a 23-inch wide network bay frame.

The Metropolis® DMX High Capacity shelf mounting brackets 
may have to be repositioned and remounted, depending on the 
frame type and mounting position (front or rear).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 If necessary, reposition the shelf mounting brackets accordingly.

Reference:  For 23-inch frame, front or rear mounting, refer to 
Figure 9-28.

Reference:  For 19-inch frame, front or rear mounting, refer to 
Figure 9-29.
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
Figure 9-28 Metropolis® DMX High Capacity Mounting Bracket 
Positions - 23-inch Frame
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
Figure 9-29 Metropolis® DMX High Capacity Mounting Bracket 
Positions - 19-inch Frame
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Determine the position that the Metropolis® DMX High Capacity shelf 
will be mounted. 

Reference:  Figure 9-30 shows the recommended mounting 
positions.

Figure 9-30 Typical Metropolis® DMX Bay Mounting 
Arrangements
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DMX = Metropolis DMX Access Multiplexer®
9 - 1 6 8  365-372-301 R3.0
Issue 6,   July  2002

 



Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Position the Metropolis® DMX High Capacity shelf in the frame and 
secure the shelf to the frame using the thread-forming screws included 
with the shelf (3 screws per side). Tighten the screws to 21 in.-lb. 
(minimum)/30 in.-lb. (maximum)

Important! Be sure to mount the shelf using the thread-forming 
screws provided with the shelf to ensure a solid ground connection 
from the bay to the shelf.

Reference:  Figure 9-31 shows the Metropolis® DMX High 
Capacity shelf being mounted to the rear of a 23-inch frame in a 
fully equipped Metropolis® DMX bay.

Figure 9-31 Metropolis® DMX High Capacity Shelf Mounted to the 
Rear of a 23-inch Frame
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 Verify with an ohmmeter that the Metropolis® DMX High Capacity 
shelf is grounded to the bay frame. Measure between the Metropolis® 

DMX High Capacity shelf mounting bracket and the office ground lug 
on the bay frame.

Result:  The ohmmeter reads less than 1 ohm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Replace each circuit pack in the Metropolis® DMX High Capacity shelf 
based on the prior position of each as recorded.

Important! Do not engage the circuit packs in the shelf now.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Reconnect all optical fibers to the front of the optical circuit packs based 
on the fiber labels attached earlier and the circuit pack positions noted.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Place loose fibers in the shelf fiber tray.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 Reconnect the LAN and CIT cables (if equipped) to the front of the 
LNW1 SYSCTL circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 Reconnect the A and B power connectors to the left and right sides of 
the DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

29 At the rear of the shelf, reconnect all cables based on the labels placed 
on them when they were removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

30 Verify that both 30 ampere circuit breakers on the Metropolis® DMX 
High Capacity are in the ON position. These breakers are located on the 
front of the Metropolis® DMX High Capacity shelf.
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

31 Disconnect the power cables from the backplane connectors (P15 from 
J15 and P14 from J14). 

Reference:  Figure 9-32

Figure 9-32 Power Connections on Metropolis® DMX High 
Capacity Shelf Backplane

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

32 If fuses are being used, install 35-ampere fuses in the Battery 
Distribution Feeder Bay (BDFB) that powers the Metropolis® DMX 
High Capacity shelf A and B feeders.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

33 If breakers are being used, verify that 25-ampere breakers are installed 
and switch the breakers to the ON position for the Metropolis® DMX 
High Capacity shelf A and B feeders.
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J6
C OUT

J19
INTEROP

J16
IAOLAN

J3
B OUT

J1
A OUT

J4
B IN

J2
A IN

J13
ALM MULT

J12
ALM

J18
DLAN

J10
X.25

J5
C IN

J7
D IN

NC-DMX-260

J22 C IN

J23 D IN

J26 C OUT

J27 D OUT

J20 A IN

J21 B IN

J24 A OUT

J25 B OUT

IN

OUT

EXP2 EXP1

IN

OUT

CTL

48RTNB

P15
J14

SYNC2
J11

MISC
J17

MODEM

J15
FAN

J9
SYNC1 P14

-48RTNA
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CTL

Power Connections
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

34 At the Metropolis® DMX High Capacity shelf backplane power 
connector, use a voltmeter and measure the voltage on the power cable 
between BAT A and BAT A RTN. Then measure the voltage between 
BAT B and BAT B RTN.

Important! The voltage MUST be between - 41.75 and - 60.0 V 
DC. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

35 Disconnect the power at the BDFB panel.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

36 Put both 30-ampere circuit breakers on the Metropolis® DMX High 
Capacity shelf in the OFF position.

Important! A small flat-bladed screwdriver or other similar 
type tool is required to set the Metropolis® DMX High Capacity 
shelf circuit breakers to the OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

37 Reconnect the “A” feed of the power cable to the backplane connector 
(P14 to J14), and reconnect the “B” feed of the power cable to the 
backplane connector (P15 to J15). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

38 Connect the power at the BDFB panel.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

39 Place both 30-ampere circuit breakers on the Metropolis® DMX High 
Capacity shelf in the ON position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

40 Verify that the fans have started running.

Designation Color

BAT A Red

BAT A RTN Black

BAT B Red

BAT B RTN Black
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

41 At the BDFB either remove the fuse or put the circuit breaker, associated 
with the “B” feed of the Metropolis® DMX High Capacity shelf, in the 
OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

42 Verify the PWR A LED on the Metropolis® DMX High Capacity shelf 
is lighted with only the “A” feed powered. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

43 At the BDFB either insert the fuse or put the circuit breaker, associated 
with the “B” feed of the Metropolis® DMX High Capacity shelf, in the 
ON position. Then either remove the fuse or put the circuit breaker, 
associated with the “A” feed of the Metropolis® DMX High Capacity 
shelf, in the OFF position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

44 Verify the PWR B LED on the Metropolis® DMX High Capacity shelf 
is lighted with only the “B” feed powered. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

45 At the BDFB either insert the fuse or put the circuit breaker, associated 
with the “A” feed of the Metropolis® DMX High Capacity shelf, in the 
ON position. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

46 Verify that both the PWR A LED and PWR B LED on the Metropolis® 

DMX High Capacity shelf are lighted with both the “A” and “B” feeds 
powered.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

47 Verify that the fans are still running and are moving air.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

48 Fully engage the LNW1 SYSCTL circuit pack in the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

49 After about 5 minutes, verify that the SYSCTL has booted by logging 
into the shelf using the CIT.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

50 Fully engage the M1 and M2 circuit packs in the shelf.
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Operations TasksTask 217: Replace Metropolis® DMX High 
Capacity Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

51 Starting at the left side of the shelf, fully engage each circuit pack in the 
shelf.

Result:  All circuit packs have a lighted, green ACTIVE LED.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

52 Connect the WaveStar® CIT and log into the shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

53 From the System View window, click on Alarm List button and verify 
that there are no alarms, lockouts, loopbacks, or switches present.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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10 Circuit Order/Provisioning 
Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose The following tasks are for performing normal work items other than 
trouble clearing. They are intended to be used for initial system turn-up, 
establishing an end-to-end system, or establishing, adding, or 
discontinuing specific features. 

Contents This chapter includes the following Circuit Order/Provisioning Tasks:

Task 300: Equip Metropolis® DMX Shelf (Looped-Back) 10 - 7

Task 301: Establish End-to-End Metropolis® DMX System 10 - 15

SE 301-1: Establish High Speed OC-48/OC-192 UPSR 10 - 19

SE 301-2: Establish High Speed OC-48/OC-192 2-Fiber BLSR 10 - 23

SE 301-3: Establish High Speed OC-48 1+1 Linear 
(Main-to-Main)

10 - 29

SE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)

10 - 33

Task 302: Add New Metropolis® DMX Node (Shelf) to 
Network

10 - 39

SE 302-1: Add New Metropolis® DMX Node (Shelf) to 
OC-48/OC-192 UPSR

10 - 43
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Circuit Order/Provisioning TasksOverview
SE 302-2: Add New Metropolis® DMX Node (Shelf) to 
OC-48/OC-192 BLSR

10 - 51

Task 303: Discontinue Metropolis® DMX Node (Shelf) from 
Network

10 - 61

SE 303-1: Discontinue Metropolis® DMX Node (Shelf) from 
OC-48/OC-192 UPSR

10 - 65

SE 303-2: Discontinue Metropolis® DMX Node (Shelf) from 
OC-48/OC-192 BLSR

10 - 69

Task 304: Establish DS1 Service 10 - 75

Task 305: Provision Manual Ring Map 10 - 79

Task 306: Reserved for Future Use 10 - 85

Task 307: Discontinue End-to-End DS1 Service 10 - 87

Task 308: Establish End-to-End DS3 or EC-1 Service 10 - 93

Task 309: Establish OC-48 0x1 Unprotected Extensions to a 
Metropolis® DMX NE from Metropolis® DMXpress Shelf

10 - 97

Task 310: Configure Miscellaneous Discrete Inputs and 
Outputs

10 - 103

Task 311: Discontinue End-to-End DS3 or EC-1 Service 10 - 107

Task 312: Install Main OLIU Circuit Packs 10 - 113

Task 313: Install 12DS3/EC1 (LNW16) Circuit Pack 10 - 123

Task 314: Install 28DS1/28DS1PM (LNW6/LNW7) Circuit 
Pack

10 - 127

Task 315: Provision 28DS1/28DS1PM Ports for New DS1 
Service

10 - 131

Task 316: Provision 12DS3/EC1 Ports for New DS3 or EC-1 
Service

10 - 135

Task 317: Make VT1.5 or STS-n Cross-Connections, Single 
OC-48/OC-192 UPSR Ring Configuration

10 - 137

Task 318: Establish Single-Homed OC-3/12/48 Access via 
Metropolis® DMX UPSR Backbone Ring

10 - 143

Task 319: Establish Dual-Homed OC-3/12/48 Access via 
Metropolis® DMX Access Multiplexer UPSR Backbone Ring

10 - 153

Task 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring

10 - 163
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Circuit Order/Provisioning TasksOverview
Task 321: Install OLIU Circuit Packs in Function/Growth Slots 10 - 169

Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service

10 - 175

Task 323: Add IP Tunnel(s) Through Network 10 - 179

Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port

10 - 205

Task 325: Provision/Enable/Disable the Metropolis® DMX 
Access Multiplexer as a TL1 TCP/IP GNE

10 - 209

Task 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring

10 - 213

Task 327: Make Single-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring

10 - 221

Task 328: Make 1+1 (Linear Extension) Cross-Connections 10 - 229

Task 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections

10 - 237

Task 330: Establishing Ethernet Services                                                10 - 243

SE 330-1: Establish Point-to-Point UPSR Protected 1GbE Full 
Rate Private Line Service (No Tag Mode)

10 - 249

SE 330-2: Establish Point-to-Point UPSR Protected GbE 
Service (802.1q Mode)

10 - 255

SE 330-3: Establish Point-to-Point UPSR Protected GbE 
Service (Transparent Mode)

10 - 265

SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring 10 - 273

SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)

10 - 283

SE 330-6: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)

10 - 289

SE 330-7: Establish Ethernet Packet Ring on a BLSR w/o NUT 10 - 293

SE 330-8: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (BLSR Protected)

10 - 303

SE 330-9: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (BLSR Protected)

10 - 307

SE 330-10: Editing Ethernet Port Parameters 10 - 311

SE 330-11: Editing VCG Parameters 10 - 315
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Circuit Order/Provisioning TasksOverview
SE 330-12: Editing Ethernet Circuit Pack Parameters 10 - 319

SE 330-13: Establish Point-to-Point BLSR Protected 1GbE 
Full Rate Private Line Service (No Tag Mode)

10 - 323

SE 330-14: Establish Point-to-Point BLSR Protected GbE 
Service (802.1q Mode)

10 - 331

SE 330-15: Establish Point-to-Point BLSR Protected GbE 
Service (Transparent Mode)

10 - 341

SE 330-16: Establish Ethernet Packet Ring on a BLSR With 
Non Preemptible Unprotected Traffic (NUT)

10 - 349

SE 330-17: Adding Bandwidth to a Point-to-Point 
UPSR/BLSR Protected GbE Service (802.1q Mode)

10 - 359

SE 330-18: Establish a Dedicated Multipoint Private Line 
UPSR Protected GbE Service (Transparent Mode)

10 - 367

SE 330-19: Add Fast Ethernet Services to Ethernet Packet Ring 
– FE to GbE Hairpin

10 - 377

Task 331: Make STS1 Cross-Connections for Ethernet Service 10 - 387

SE 331-1: STS1 Cross-Connections for Ethernet 10 - 395

Task 332: Determine Preferred Spanning Tree Configuration 10 - 399

Task 333: Change an Existing Spanning Tree Configuration 10 - 407

Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit Pack 10 - 413

Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs

10 - 417

Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX 
(LNW67/LNW68) Circuit Pack/Port for New Ethernet Service

10 - 421

Task 337 through 339: Reserved for Future Use 10 - 425

Task 340: Establish Subtending Low Speed UPSR/BLSR Ring 10 - 427

SE 340-1: Establish Subtending Low Speed OC-3/12/48 UPSR 10 - 429

SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR

10 - 433

Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to a 
Metropolis® DMX OC-48/192 UPSR

10 - 441

Task 342: Set/Change System TID 10 - 459
1 0 - 4  365-372-301 R3.0
Issue 6,   July  2002

 



Circuit Order/Provisioning TasksOverview
Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network

10 - 463

Task 344: Reserved for Future Use 10 - 469

Task 345: Upgrade In-Service OC-48 UPSR to OC-192 UPSR 10 - 471

SE 345-1: Upgrade In-Service OC-48 UPSR 
(LNW26/LNW26B OC-48 OLIUs at All Nodes) to OC-192 
UPSR

10 - 475

SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR

10 - 481

Task 346: Upgrade In-Service OC-48 BLSR to OC-192 BLSR 10 - 487

SE 346-1: Upgrade In-Service OC-48 BLSR 
(LNW26/LNW26B OC-48 OLIUs at All Nodes) to OC-192 
BLSR

10 - 491

SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR

10 - 499

Task 347: Install TMUX (LNW18) Circuit Pack 10 - 505

Task 348: Provision TMUX Ports for New Service 10 - 509

Task 349: Setting Optional System Parameters 10 - 513

SE 349-1: Provision System Administration Parameters 10 - 515

SE 349-2: View and/or Provision Performance Monitoring 
Parameters

10 - 523

SE 349-3: Provision System Configuration Parameters 10 - 527

Task 350: Provision Performance Monitoring (PM) Functions 10 - 533

SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries

10 - 537

SE 350-2: Initialize Performance Monitoring (PM) Registers 10 - 541

SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries

10 - 543

SE 350-4: View Performance Monitoring (PM) Reports 10 - 547

SE 350-5: Schedule PM Reports 10 - 549

SE 350-6: Clear TCA Counts on Logged In WaveStar® CIT 10 - 557

Task 351: Set TARP Parameters 10 - 559

Task 352: Map TL1 Message Types to OS Applications 10 - 563
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Circuit Order/Provisioning TasksOverview
Task 353: Create or Edit Login Banner 10 - 567

Task 354: Set Date and Time 10 - 571

Task 355: Provision System SNMP Management Features and 
Users

10 - 581

Task 356: Modify Network Layer NSAP Address and/or Level 
1 or Level 2 Routing Capability

10 - 587

Task 357: Set Serial Port CIT-1 and/or CIT-2 Parameters 10 - 591

Task 358: Set NE Defaults — Enabling/Disabling Alarm 
Gateway, Alarm Group, Remote NE Status, and FTP

10 - 595

SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote 
NE Status

10 - 597

SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP 
Gateway Control Functions

10 - 601

SE 358-3: Enable/Disable Network Time Protocol (NTP) 10 - 605

Task 359: Enable/Disable Autonomous Messages 10 - 609

Task 360: Enable/Disable LAN Port Status 10 - 611

Task 361: Set X.25 Gateway Parameters 10 - 613

Task 362: Set General System Parameters 10 - 617

Task 363: Provision System Alarm Configuration 10 - 623

Task 364: Provision DCC Terminations 10 - 625

Task 365: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade

10 - 629

SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)

10 - 633

SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)

10 - 639
1 0 - 6  365-372-301 R3.0
Issue 6,   July  2002

 



Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 300: Equip Metropolis® DMX Shelf (Looped-Back)

Purpose Use this task to initially equip and test a new Metropolis® DMX in a 
looped-back configuration.

This task assumes that all hardwired installation and testing of the 
unequipped Metropolis® DMX shelf is done. It also assumes that power 
is applied to the shelf.

The basic purpose of this task is to: 

• Install and test system required circuit packs and software.

• Install and test optional circuit packs that you want to install at 
initial installation.

• Test the Metropolis® DMX for proper and alarm free operation 
before placing into the network.

Additional references are provided at the end of this task for 
provisioning optional system and circuit pack port parameters.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
1 0 - 7365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 300: Equip Metropolis® DMX Shelf (Looped-Back)
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Obtain the work instructions for this task which state the quantity 
and type of circuit packs to be installed.

• Verify that you have the proper type and code of circuit packs 
being installed. 

• If system and circuit pack port parameters are being set at this 
time, ensure you have a full set of work instructions detailing the 
values of the parameters being set.

It is suggested that you first install and test all the required circuit 
packs, perform the necessary system tests, reset all provisionable 
parameters to factory default values, then provision system and port 
parameters from values given in your work instructions.

Important! Some of the tasks referenced in this procedure ask 
if you want to provision port parameters. If you provision 
parameters after installing each circuit pack, then you may not 
want to perform Step 19 which resets all provisionable parameters 
to default values. 
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Circuit Order/Provisioning TasksTask 300: Equip Metropolis® DMX Shelf (Looped-Back)
Task Complete the following steps to equip the Metropolis® DMX shelf in a 
looped-back configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Install SYSCTL circuit pack.

Reference:  “Task 208: Install SYSCTL (LNW1) in New 
Metropolis® DMX Shelf” (9-49)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Connect personal computer and establish WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Install system software, if required.

Reference:  “Task 213: Install Software Generic Program in New 
Metropolis® DMX Shelf Installation” (9-101)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Install high speed OLIU circuit packs in M1 and M2 slots.

Reference:  “Task 312: Install Main OLIU Circuit Packs” (10-113)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 If this system is going to be line timed or externally timed and the 
external timing reference is not yet available, select View > Timing/Sync 
> System Timing from the System View menu and verify that the system 
Timing Source is set to Free Running. If required, use the Configuration 
> Timing/Sync command from the System View menu to set the timing 
source to Free Running, or external timed if the external timing source 
is available.

Important! The system Timing Source should be set to Free 
Running or External to avoid Holdover alarms before the 
end-to-end system is established. The Timing Source may be 
re-provisioned during end-to-end system configuration.

Reference:  “Task 204: Network Synchronization 
Provisioning” (9-25)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Install high speed OLIU optical loops.

Important! OLIUs may require line build outs (LBOs) during 
loopback.

Note that when the OLIUs are looped back, inconsistent DCC switches 
and section dcc channel failed alarms will occur if DCC terminations 
are enabled. To clear the alarm during a fiber loopback, use the 
Configuration > DCC Terminations command from the System 
View menu to set the Termination State to disabled for the dcc-m( ) 
ports with alarms. See “Task 330: Establishing Ethernet 
Services” (-243).

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Install any required OC-3/OC-12/OC-48 OLIU circuit packs in 
appropriate Function Unit or Growth slots.

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Verify/Install OC-3/OC-12/OC-48 OLIU optical loops.

Important! OLIUs may require line build outs (LBOs) during 
loopback.

Note that when the OLIUs are looped back, inconsistent DCC switches 
and section dcc channel failed alarms will occur if DCC terminations 
are enabled. To clear the alarm during a fiber loopback, use the 
Configuration > DCC Terminations command from the System 
View menu to set the Termination State to disabled for the dcc-m( ) 
ports with alarms. See “Task 330: Establishing Ethernet 
Services” (-243).

On OLIUs with ports that may not be looped back, use 
Configuration > Provision from the System View menu, select the 
port being provisioned, then set the OCn Line State to Not Monitored 
to silence the alarms.

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Install any required 12DS3/EC1 circuit packs.

Reference:  “Task 313: Install 12DS3/EC1 (LNW16) Circuit 
Pack” (10-123)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Install any required 28DS1/28DS1PM circuit packs.

Reference:  “Task 314: Install 28DS1/28DS1PM (LNW6/LNW7) 
Circuit Pack” (10-127)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Install any required LNW18 TMUX circuit packs.

Reference:  “Task 347: Install TMUX (LNW18) Circuit 
Pack” (10-505)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Install any required FE/GbE Ethernet circuit packs.

Reference:  “Task 334: Install 10/100T (LNW66) Fast Ethernet 
Circuit Pack” (10-413) and “Task 335: Install 1GSX/1GLX 
(LNW67/LNW68) Gigabit Ethernet Circuit Packs” (10-417)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Install 177D Apparatus Blanks in any unused Function/Growth slots on 
the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Perform LED test.

Reference:  “Task 203: Perform LED Test” (9-21)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Perform local (looped-back) terminal transmission tests, if required.

Important! This task assumes that the Metropolis® DMX high 
speed signals are looped back (manual optical OLIU loopback).

Reference:  

“Task 401: Perform DS1 Transmission Test” (11-9)

“Task 402: Perform DS3 Transmission Test” (11-17)

“Task 415: Perform EC-1 Transmission Test” (11-77)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Perform local cross-connect wiring (facility) transmission test (looped 
back), if required.

Important! This task assumes that the Metropolis® DMX has 
been connected to the low-speed DSX cross connect as required.

Reference:  

“Task 401: Perform DS1 Transmission Test” (11-9)

“Task 402: Perform DS3 Transmission Test” (11-17)

“Task 415: Perform EC-1 Transmission Test” (11-77)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Test protection switching function, if required.

Reference:  “Task 406: Test Function Unit Equipment Protection 
Switching” (11-43)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Check office alarm interface, if required.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

The following step resets all system provisionable parameters
and cross-connections to factory default values. This
command should never be used on an in-service system. It
should be used only on a new shelf after the shelf has been
equipped and tested. If you have already set provisionable
parameters for the installed circuit pack ports, they will be
reset to factory default values.
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19 From the System View menu, use the Fault > Reset > Initialize System 
command to reset system parameters to default values, if required. Read 
all the warnings and follow the prompts to execute the command.

Result:  You will be logged off the system during the controller 
reset and provisionable parameters will be set to factory default.

Inconsistent DCC switches alarms may occur again when this 
command is executed because the DCC channels become enabled 
again. To clear the alarms, use the Configuration > DCC 
Terminations command from the System View menu to set the DCC 
Channel Parameter Termination State to disabled for each of the 
ports reporting the alarm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Provision optional system parameters as required from work order or 
office records.

See “Provisionable Parameters” (5-12) in Chapter 5,  
“Provisioning, Security, & Administration” for a list of 
provisionable parameters.

Reference:  “Task 349: Setting Optional System 
Parameters” (10-513)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Establish the end-to-end Metropolis® DMX subnetwork, when required.

Reference:  “Task 301: Establish End-to-End Metropolis® DMX 
System” (10-15)

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 301: Establish End-to-End Metropolis® DMX System

Purpose Use this task to establish an end-to-end Metropolis® DMX high speed:

• OC-48 UPSR

• OC-192 UPSR (Release 2.1 and later)

• OC-48 BLSR (Release 2.1 and later)

• OC-192 BLSR (Release 3.0 and later)

• OC-48 1+1 Linear (Main-to-Main) (Release 3.0 and later)

• OC-48 1+1 Linear (Main-to-Function/Growth) (Release 3.0 and 
later)

Important! This task assumes that all Metropolis® DMX 
shelves have been equipped and passed the looped transmission 
test(s). If not, refer to “Task 300: Equip Metropolis® DMX Shelf 
(Looped-Back)” (10-7).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
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CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to establish an end-to-end Metropolis® 
DMX system.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to one of the following procedures to establish an end-to-end 
Metropolis® DMX system.

• “SE 301-1: Establish High Speed OC-48/OC-192 UPSR” (10-19)

• “SE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR” (10-23)

• “SE 301-3: Establish High Speed OC-48 1+1 Linear 
(Main-to-Main)” (10-29)

• “SE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)” (10-33)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 301-1: Establish High Speed OC-48/OC-192 UPSR

Procedure Complete the following steps to establish a high speed OC-48/OC-192 
UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 To verify the OC-48/OC-192 port parameters, from the System View 
menu select View > View Equipment Details.... Select the appropriate 
OC-48/OC-192 port. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 To set the OC-48/OC-192 port parameters, from the System View menu 
select Configuration > Provision.... Select the appropriate 
OC-48/OC-192 port and provision the port parameters as needed. 
Perform this step at each end of the optical span being established. 

Important! The Application parameter must be provisioned 
UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 To verify Network-Side/User-Side parameters, from the System View 
menu select View > DCC Terminations.... 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 To set Network-Side/User-Side parameters, from the System View 
menu select Configuration > DCC Terminations.... Select the appropriate 
OLIU port from the Port AID: pull-down menu. Provision the DCC 
connection as needed. Perform this step at each end of the optical span 
being established.

Important! The Network-Side/User-Side parameters must be 
set opposite at each end of the optical span.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 To verify the operational synchronization mode of the system, from the 
System View menu select View > Timing/Sync and click on the System 
Timing tab. 

If the Timing Source is holdover, check that the incoming timing 
references are connected. Also check Mode Switching (NA, revertive, 
or nonrevertive) and the external DS1 Line Format by clicking on the 
Timing Input Ports tab.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 To provision the operational synchronization mode of the system, from 
the System View menu select Configuration > Timing/Sync and click on 
the System Timing tab. Set the timing mode as specified in the work 
order or office records.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 To verify if Sbyte (sync messaging) is enabled or disabled, from the 
System View menu select View > Timing/Sync > System Timing tab. 
Check the Synchronization Autoreconfiguration: field; it should read 
either NA, enabled, or disabled, depending on the timing source 
selected.

Important! Synchronization autoreconfiguration is only 
provisionable if the system timing is provisioned as line timed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If Metropolis® DMX is provisioned as line timed, from the System View 
menu, select Configuration > Timing/Sync > System Timing tab to enable 
or disable the sync autoreconfiguration parameter as required by your 
work order. Select Enabled or Disabled under Synchronization 
Autoreconfiguration and click Apply.
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Important! When sync autoreconfiguration is enabled, Sbyte is 
also enabled. If Sbyte (sync messaging) is enabled at any node in 
the network, it must be enabled at all nodes in the network.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 To designate the AGNE(s) and alarm group numbers, from the System 
View menu select Administration > Set NE. Provision the AGNE and 
alarm group numbers as required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Determine the optical loss of each optical span from office records or by 
making the required measurements.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 At the near-end, remove the optical connections and LBO from one 
OLIU (for example, M2) associated with the optical span being 
established. At the other end, remove the optical connections and LBO 
from the associated OLIU (for example, M1) in the optical span being 
established.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Perform optical fiber connections and verification of the integrity of the 
optical span being established.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 To designate the NSAPAREA field, from the System View menu select 
Administration>Data Communications. Click on the Network Layer tab 
and then click Modify. Enter the appropriate NSAP numbers.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Perform end-to-end optical line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Repeat this task from Step 1 for each optical span being established in 
the high speed OC-48/OC-192 UPSR.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 301-2: Establish High Speed OC-48/OC-192 2-Fiber BLSR

Procedure Important! This procedure assumes that all Metropolis® DMX 
shelves have been equipped, circuit packs installed, and optical 
ports are looped. If not, refer to “Task 300: Equip Metropolis® 
DMX Shelf (Looped-Back)” (10-7).

Complete the following steps to establish a high speed OC-48/OC-192 
BLSR. (Refer to the 2-fiber bidirectional line switched ring worksheet 
at the end of this procedure when performing this task.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the starting node (refer to the 2-fiber BLSR worksheet at the end of 
this task), select Configuration > Provision... from the System View 
screen.

Result:  The Provision Parameters for Equipment screen appears.

..........................................................................................................................................................................

Important! OCn represents OC-48 or OC-192 depending on the 
BLSR line rate.

2 Expand the CP main-2 (OCn/OLIU) circuit pack by clicking on the plus 
sign (+). Then click on Port 1 (OCn) and Provision.

Result:  The port provisionable parameters appear.

..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
2F BLSR.

3 Provision the port parameters according to the work instructions. Click 
on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. Then click on Close. The application 
parameter of main-1 is automatically provisioned 2F BLSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Select View > View Equipment Details... 

Result:  The View Equipment Details screen appears.
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BLSR
..........................................................................................................................................................................

Important! OCn represents OC-48 or OC-192 depending on the 
BLSR line rate.

5 Expand the CP main-2 (OCn/OLIU) circuit pack by clicking on the plus 
sign (+). Then click on Port 1 (OCn) and Select. Verify that the port 
parameters were provisioned correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At the opposite end of the optical span (refer to the 2-fiber BLSR 
worksheet at the end of the task), repeat Step 1 through Step 5 to 
provision the port on the main-1 circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 At the starting node, select Configuration > Provision....

Result:  The Provision Parameters for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Select the Ptn Grp tab and the appropriate 2-fiber BLSR protection 
group. Then click on Provision.

Result:  The protection group parameters appear.

..........................................................................................................................................................................

Important! In Release 3.0 and later releases, Metropolis® DMX 
supports provisionable automatic ring discovery.

9 Provision the Group Member parameters (Ring ID, Wait to Restore, and 
Automatic Ring Discovery) according to the work instructions and click 
on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select View > Protection.

Result:  The View Protection screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Click on 2F BLSR main-1 and Select. Verify that the protection group 
parameters were provisioned correctly and click on Close.
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Circuit Order/Provisioning TasksSE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 At the opposite end of the optical span, repeat Step 7 through Step 11 to 
provision the 2-fiber BLSR protection group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 At the starting node, select Configuration > DCC Terminations...

Result:  The Provision DCC Terminations screen appears.

..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned Enabled. 
The LAPD parameter for the dcc-m1-1 port must be provisioned 
as user-side, and the LAPD parameter for the dcc-m2-1 port must 
be provisioned as network-side.

14 Select the required DCC Port (dcc-m1-1 or dcc-m2-1) and provision the 
DCC Termination parameters (Termination State and LAPD Role) 
according to the work instructions. Click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Select View > DCC Terminations.... Verify that the DCC Termination 
parameters were provisioned correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 At the opposite end of the optical span, repeat Step 13 through Step 15 
to provision the DCC terminations.

..........................................................................................................................................................................

Important! If the system Timing Mode parameter is 
provisioned as Line, the Synchronization Autoreconfiguration 
parameter must be provisioned Enabled.

17 At the starting node, provision synchronization functions according to 
work instructions. Repeat this step at the opposite end of the optical 
span.

Reference:  “Task 204: Network Synchronization 
Provisioning” (9-25)
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Circuit Order/Provisioning TasksSE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR
..........................................................................................................................................................................

Important! If the network element is designated as the Alarm 
Gateway Network Element (AGNE), the Alarm Gateway 
parameter must be provisioned Enabled.

18 At the starting node, select Administration > Set NE. Provision the 
Remote NE Status, Alarm Group, and Alarm Gateway parameters 
according to the work instructions and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. 

Repeat this step at the opposite end of the optical span.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Perform optical fiber connections and verification of the integrity of the 
optical span being established.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Perform end-to-end optical line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Repeat this procedure from Step 1 for each optical span in the 2-fiber 
BLSR network (refer to the 2-fiber BLSR example and worksheet at the 
end of the task).

IF ... THEN...

automatic ring discovery
(Release 3.0 and later releases),

after the automatic ring discovery is 
complete, continue with Step 21.

manual ring discovery 
(Release 2.1),

Establish a new manual ring map. 
Repeat this step at the opposite end of 
the optical span.

Reference:  “Task 305: Provision 
Manual Ring Map” (10-79)
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Circuit Order/Provisioning TasksSE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 To verify 2-fiber BLSR protection switching, at the starting node:

1. Select Fault > Protection Switch.... Select the 2-fiber BLSR 
protection group and perform a protection switch in the East 
direction with switch type Manual to Protection, Ring.

2. Select View > Protection.... Select the 2-fiber BLSR protection 
group and verify the 2-fiber BLSR protection switch was 
performed.

3. Select Fault > Protection Switch.... Select the 2-fiber BLSR 
protection group and perform a protection switch in the East 
direction with switch type Clear.

Repeat this step for each optical span in the 2-fiber BLSR network to 
verify protection switching. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24

2-Fiber Bidirectional Line Switched Ring Worksheet

IF automatic ring 
discovery was 
provisioned...

THEN...

enabled at each node
(in Step 9),

Important! As the ring is connected, 
nodes automatically communicate with 
each other using the data 
communications channel (DCC) and 
build a ring map. If successful, automatic 
ring discovery builds a ring map at each 
node. If unsuccessful, the ring map is not 
complete and alarms are reported.

At the starting node, select View > Ring Map 
> Ring Map. Then click on the appropriate 
ring and Select.

Result:  The ring map information appears. If 
the ring is incomplete and alarms are present, 
refer to Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 
365-372-302.

disabled at each node
(in Step 9),

STOP! End of Task.
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Circuit Order/Provisioning TasksSE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR
Network
Side

Network
Side

User
Side

User
Side

Ending
Span
Direction

Starting
Span
Direction

West (W) East (E)

N
(Starting Node)

East Port

OUT

N+2
and other Nodes

IN

IN

OUT
West
Port

N+1

West (W) East (E)

IN

OUT

OUT

IN

West Port East
Port

nc-usm-368

M1 M2 M2M1

West (W)East (E)

M1M2
User
Side

Network
Side

Ring ID:
Node ID:
Protection Group  AID
OUT Fiber Color/ID

IN Color/ID
Received Power Level
Required  LBO

Node ID:
Protection Group AID
IN Fiber Color/ID
Received Power Level
Required IN PAD

OUT Fiber Color

TID=
TID=

N N+1

2-FIBER RING WORKSHEET SPAN NAME/ID
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 301-3: Establish High Speed OC-48 1+1 Linear (Main-to-Main)

Procedure Important! This procedure assumes that all Metropolis® DMX 
shelves have been equipped, circuit packs installed, and optical 
ports are looped. If not, refer to “Task 300: Equip Metropolis® 
DMX Shelf (Looped-Back)” (10-7) to equip new shelves. 

Complete the following steps to establish a high speed OC-48 1+1 
linear system between Main slots of two Metropolis® DMX shelves. 
(Refer to the 1+1 linear worksheet at the end of this procedure when 
performing this task.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the near end node (refer to the 1+1 linear worksheet at the end of this 
task), select Configuration > Provision... from the System View screen.

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Expand the CP main-1 (OC48/OLIU) circuit pack by clicking on the 
plus sign (+). Then click on Port 1 (OC48) and Provision.

Result:  The port provisionable parameters appear.

..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
1+1.

3 Provision the the port parameters according to the work instructions. 
Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. The application parameter of main-2 is 
automatically provisioned 1+1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 On the left side of the screen, expand the CP main-2 (OC48/OLIU) 
circuit pack by clicking on the plus sign (+). Then click on Port 1 
(OC48) and Provision.

Result:  The port provisionable parameters appear.
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Circuit Order/Provisioning TasksSE 301-3: Establish High Speed OC-48 1+1 Linear 
(Main-to-Main)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Provision the the port parameters according to the work instructions and 
click on Apply .

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select View > View Equipment Details... 

Result:  The View Equipment Details screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Expand the CP main-1 (OC48/OLIU) circuit pack by clicking on the 
plus sign (+). Then click on Port 1 (OC48) and Select. Verify that the port 
parameters were provisioned correctly.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the left side of the screen, expand the CP main-2 (OC48/OLIU) 
circuit pack by clicking on the plus sign (+). Then click on Port 1 
(OC48) and Select. Verify that the port parameters were provisioned 
correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Select Configuration > DCC Terminations...

Result:  The Provision DCC Terminations screen appears.

..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned Enabled.
The default value of the LAPD parameter for port dcc-m1-1 is 
network-side. The LAPD parameter must be provisioned different 
values at each end of the system.

10 Select DCC Port dcc-m1-1, provision the DCC Channel parameters 
(Termination State and LAPD Role) according to the work instructions, 
and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.
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Circuit Order/Provisioning TasksSE 301-3: Establish High Speed OC-48 1+1 Linear 
(Main-to-Main)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close.

..........................................................................................................................................................................

Important! If the system Timing Mode parameter is 
provisioned as Line, the Synchronization Autoreconfiguration 
parameter must be provisioned Enabled.

12 Provision synchronization functions according to work instructions. 

Reference:  “Task 204: Network Synchronization 
Provisioning” (9-25)

..........................................................................................................................................................................

Important! If the network element is designated as the Alarm 
Gateway Network Element (AGNE), the Alarm Gateway 
parameter must be provisioned Enabled.

13 Select Administration > Set NE. Provision the Remote NE Status, Alarm 
Group, and Alarm Gateway parameters according to the work 
instructions and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 At the far end node, repeat Step 1 through Step 13.

..........................................................................................................................................................................

Important! The near end OC-48 OLIU circuit pack in the Main 
1 slot must be connected to the far end OC-48 OLIU circuit pack 
in the Main 1 slot, and the near end OC-48 OLIU circuit pack in 
the Main 2 slot must be connected to the far end OC-48 OLIU 
circuit pack in the Main 2 slot. Refer to the 1+1 linear worksheet.

15 Perform optical fiber connections and verification of the integrity of the 
optical span being established.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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Circuit Order/Provisioning TasksSE 301-3: Establish High Speed OC-48 1+1 Linear 
(Main-to-Main)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Perform end-to-end optical line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)

1+1 Linear Worksheet (Main-to-Main)

OUT IN

OUTIN

OUT IN

OUTIN

M1

M2

Near End Far End

M1

M2

nc-dmx-252

Protection Group  AID

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

Protection Group AID

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

TID= TID=

M1 Port

nc-dmx-251

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

M2 Port
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Circuit Order/Provisioning Tasks
SE 301-4: Establish High Speed OC-48 1+1 Linear

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(Main-to-Function/Growth)

Procedure Important! This procedure assumes that all Metropolis® DMX 
shelves have been equipped, circuit packs installed, and optical 
ports are looped. If not, refer to “Task 300: Equip Metropolis® 
DMX Shelf (Looped-Back)” (10-7) to equip new shelves. 

To install OC-48 OLIU circuit packs in the function/growth slots 
of an existing shelf, refer to “Task 321: Install OLIU Circuit Packs 
in Function/Growth Slots” (10-169).

Complete the following steps to establish a high speed OC-48 1+1 
linear system between the Main slots and Function/Growth slots of two 
Metropolis® DMX shelves. (Refer to the 1+1 linear worksheet at the 
end of this procedure when performing this task.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the node where the Main slots are to be used, (refer to the 1+1 linear 
worksheet at the end of this task), select Configuration > Provision... 
from the System View screen.

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Expand the CP main-1 (OC48/OLIU) circuit pack by clicking on the 
plus sign (+). Then click on Port 1 (OC48) and Provision.

Result:  The port provisionable parameters appear.

..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
1+1.

3 Provision the the port parameters according to the work instructions. 
Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. The application parameter of main-2 is 
automatically provisioned 1+1.
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Circuit Order/Provisioning TasksSE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 On the left side of the screen, expand the CP main-2 (OC48/OLIU) 
circuit pack by clicking on the plus sign (+). Then click on Port 1 
(OC48) and Provision.

Result:  The port provisionable parameters appear.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Provision the the port parameters according to the work instructions. 
Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select View > View Equipment Details... 

Result:  The View Equipment Details screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Expand the CP main-1 (OC48/OLIU) circuit pack by clicking on the 
plus sign (+). Then click on Port 1 (OC48) and Select. Verify that the port 
parameters were provisioned correctly.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the left side of the screen, expand the CP main-2 (OC48/OLIU) 
circuit pack by clicking on the plus sign (+). Then click on Port 1 
(OC48) and Select. Verify that the port parameters were provisioned 
correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Select Configuration > DCC Terminations...

Result:  The Provision DCC Terminations screen appears.
1 0 - 3 4  365-372-301 R3.0
Issue 6,   July  2002

 



Circuit Order/Provisioning TasksSE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)
..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned Enabled.
The default value of the LAPD parameter for port dcc-m1-1 is 
network-side. The LAPD parameter must be provisioned different 
values at each end of the system.

10 Select DCC Port dcc-m1-1, provision the DCC Channel parameters 
(Termination State and LAPD Role) according to the work instructions, 
and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
this command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close.

..........................................................................................................................................................................

Important! It is assumed that this network element is 
connecting to a network element that is in the line or external 
timing mode. Therefore, the system Timing Mode parameter 
should be provisioned as Line, and the Synchronization 
Autoreconfiguration parameter should be provisioned Enabled.

12 Provision synchronization functions according to work instructions. 

Reference:  “Task 204: Network Synchronization 
Provisioning” (9-25)

..........................................................................................................................................................................

Important! If the network element is designated as an Alarm 
Gateway Network Element (AGNE), the Alarm Gateway 
parameter must be provisioned Enabled.

13 Select Administration > Set NE. Provision the Alarm Group and Alarm 
Gateway parameters according to the work instructions and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. 
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Circuit Order/Provisioning TasksSE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)
..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
1+1.

14 At the far end node (node with Function/Growth slots used), provision 
the port parameters according to the work instructions.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Select Configuration > DCC Terminations...

Result:  The Provision DCC Terminations screen appears.

..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned Enabled.
The default value of the LAPD parameter for dcc-{a,b,c,d,g,}-1 is 
network-side. The LAPD parameter must be provisioned different 
values at each end of the system.

16 Select DCC Port dcc-{a,b,c,d,g,}-1, provision the DCC Channel 
parameters (Termination State and LAPD Role) according to the work 
instructions, and click on OK.

Result:  A dialog box appears asking if you want to execute this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close.
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Circuit Order/Provisioning TasksSE 301-4: Establish High Speed OC-48 1+1 Linear 
(Main-to-Function/Growth)
..........................................................................................................................................................................

Important! The near end OC-48 OLIU circuit pack in the Main 
1 slot must be connected to the far end OC-48 OLIU circuit pack 
in the Function/Growth (A, B, C, D, G) 1 slot, and the near end 
OC-48 OLIU circuit pack in the Main 2 slot must be connected to 
the far end OC-48 OLIU circuit pack in the Function/Growth (A, 
B, C, D, G) 2 slot. Refer to the 1+1 linear worksheet when 
connecting fibers.

18 Perform optical fiber connections and verification of the integrity of the 
optical span being established.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Perform end-to-end optical line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)
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(Main-to-Function/Growth)
1+1 Linear Worksheet (Main-to-Function/Growth)

OUT IN

OUTIN

OUT IN

OUTIN

M1

M2

Near End Far End

(A,B,C,D,G) 1

(A,B,C,D,G) 2

nc-dmx-253

Line Timed Line or External Timed

Protection Group  AID

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

Protection Group AID

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

TID= TID=

M1 Port

nc-dmx-251

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

M2 Port
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 302: Add New Metropolis® DMX Node (Shelf) to Network

Purpose Use this task to add a new Metropolis® DMX node (shelf) to the 
following network (rings): 

• OC-48 UPSR

• OC-192 UPSR (Release 2.1 and later)

• OC-48 BLSR (Release 2.1 and later)

• OC-192 BLSR (Release 3.0 and later)

Important! This task assumes that the new Metropolis® DMX 
shelf has been equipped, circuit packs installed, passed the looped 
transmission test, and that the proper release of software has been 
loaded. If not, refer to “Task 300: Equip Metropolis® DMX Shelf 
(Looped-Back)” (10-7).

Required equipment The following equipment is required at the new Metropolis® DMX 
node (shelf) and the two adjacent network elements:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

• Optical power meter

• Note pad

The technicians at each network element must be able to communicate 
with each other.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
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Circuit Order/Provisioning TasksTask 302: Add New Metropolis® DMX Node (Shelf) to 
Network
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to add a new Metropolis® DMX node to a 
network.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
1 0 - 4 0  365-372-301 R3.0
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Network
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 To verify that no alarms are present, click on Alarm List in the top right 
corner of the System View.

To verify that no lockouts, loopbacks, or switches are present, from the 
System View menu, select View > View Rolling Events. Under the line 
reading 
RTRV-COND-ALL:DMX::40 any lockouts, loopbacks, or switches are 
displayed.

Important! If the Metropolis® DMX fails to respond in the 
indicated manner, refer to the Metropolis® DMX Access 
Multiplexer Alarm Messages and Trouble Clearing Guide, 
365-372-302.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Notify maintenance center that alarms will be generated.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Determine from either the work order or Network Operations Center 
(NOC) the synchronization for the new node. If no external timing is 
present, view the synchronization of the adjacent nodes to determine the 
direction of the line timing. Configure the new node the same way. From 
the System View menu, select Configuration > Timing/Sync and click the 
System Timing tab. If externally timed, provision according to the work 
order. Refer to “Task 204: Network Synchronization 
Provisioning” (9-25).

..........................................................................................................................................................................

Important! Two or more shelves in the same network cannot 
have the same system name or TID.

5 Determine from either the Network Operations Center (NOC) or the 
work order, all the other nodes in the existing ring. Verify that no 
duplicate TID settings exist between the ring and the new node. If 
duplicate TID settings exist, determine new settings and at each of the 
sites with duplicate TID settings, select Administration > Set TID from 
the System View menu, and enter new TID settings.
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Network
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 To designate the alarm gateway function and alarm group numbers, 
select Administration > Set NE from the System View. Provision the 
Alarm Gateway and Alarm Group parameters according to the work 
instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Refer to one of the following procedures to add a new Metropolis® 
DMX node (shelf) to a network:

• “SE 302-1: Add New Metropolis® DMX Node (Shelf) to 
OC-48/OC-192 UPSR” (10-43)

• “SE 302-2: Add New Metropolis® DMX Node (Shelf) to 
OC-48/OC-192 BLSR” (10-51)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 302-1: Add New Metropolis® DMX Node (Shelf) to

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48/OC-192 UPSR

Procedure Complete the following steps to add a new Metropolis® DMX node 
(shelf) to an OC-48/OC-192 UPSR.

..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
UPSR.

1 At the new Metropolis® DMX node (shelf), select Configuration > 
Provision.... Expand the CP main-1 (OCn/OLIU) circuit pack by 
clicking on the plus sign (+). Then click on Port 1 (OCn) and Provision. 
Provision the port parameters according to the work instructions and 
click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. The application parameter of main-2 is 
automatically provisioned UPSR.

Repeat this step for the port on the main-2 circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Select View > View Equipment Details.... Select the appropriate 
OC-48/OC-192 port and click on Select. Verify that the port parameters 
were provisioned correctly and click on Close.

..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned Enabled.
The default value of the LAPD parameter for port dcc-m1-1 is 
user-side. The LAPD parameter must be provisioned different 
values at each end of the system.

3 Select Configuration > DCC Terminations... Select DCC Port dcc-m1-1, 
provision the DCC Channel parameters (Termination State and LAPD 
Role) according to the work instructions, and click on OK.

Result:  A dialog box appears asking you to confirm executing this 
this command. Click on Yes and Close.

Repeat this step to provision DCC port dcc-m2-1 as network-side.
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OC-48/OC-192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close. 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Pass through cross-connections must be provisioned to 
support existing traffic on the ring through the new node. If 
pass through cross-connections are not provisioned service 
interruptions can occur.

5 Determine from either the Network Operations Center (NOC) or the 
work order all the other nodes in the existing ring. Verify through the 
NOC, all existing cross-connections that exist on the adjacent nodes to 
where the new node will be located. Also, note the cross-connection rate 
(for example, STS1, STS3c). These will be pass-through 
cross-connections at the new node. Enter the pass-through 
cross-connections into the new node by selecting Configuration > 
Cross-Connect ion> Create a New Cross Connection > 2-way 
point-to-point through.

Important! It may be helpful to make a sketch of the network to 
visualize the cross-connections required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Have the NOC perform View > Protection > Path Protection to determine 
which path is active. This will determine which direction of 
transmission is active. If the active path is going through the two 
adjacent NEs, have the NOC perform a path ring switch using Fault > 
Protection > Path Protection > Switch Type Manual. (For example, in 
Figure 10-1, switch all the active Main 1 paths on NE1 to standby, and 
the active Main 2 paths on NE2 to standby.)

Verify that all traffic is going away from the two adjacent NEs by 
having the NOC perform View > Protection > Path Protection again.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Removal of wrong fiber connections will result in a service 
interruption. Ensure that you remove only the fiber 
connections for the optical span being discontinued.

7 Remove one pair of optical fibers (M1 in one node to M2 in the adjacent 
node) from the MAIN in the West direction. Measure the optical power 
level in the receive direction and pad if necessary. Refer to “Task 403: 
Perform Connection and Verification of Optical Facility” (11-25). 
Connect both transmit and receive fibers from the West direction to the 
appropriate OLIU of the new node (refer to Figure 10-1 for example).

Remove the other pair of optical fibers (M1 in one node to M2 in the 
adjacent node) to the MAIN in the East direction. Measure the optical 
power level in the receive direction and pad if necessary. Refer to “Task 
403: Perform Connection and Verification of Optical Facility” (11-25). 
Connect both transmit and receive fibers from the East direction to the 
appropriate OLIU of the new node (refer to Figure 10-1 for example).
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Figure 10-1 Example of Adding a Node

Figure A shows where NE5 is going to be added to the ring.  The 
direction of traffic flow would be from NE1 to NE2.   Figure B shows 
traffic now flowing in the opposite direction after a path ring switch.  
Figure C now adds NE5 between NE1 and NE2 after the through cross 
connects, power measurements, and timing, have been provisioned.  
Figure D now has traffic flowing through NE5. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 To verify if Sbyte (sync messaging) is enabled or disabled, from the 
System View menu select View > Timing/Sync > System Timing tab. 
Check the Synchronization Autoreconfiguration: field; it should read 
either NA, enabled, or disabled, depending on the timing source 
selected.

NE1 NE2

NE4 NE3

NE5

UPSR

m1 m2

m2 m1

m1

m2

m2

m1

m2 m1

Figure A

NE1 NE2

NE4 NE3

NE5

UPSR

m1 m2

m2 m1

m1

m2

m2

m1

m2 m1

Figure B

NE1 NE2

NE4 NE3

NE5

UPSR

m1 m2

m2 m1

m1

m2

m2

m1

m2 m1

Figure C

NE1 NE2

NE4 NE3

NE5

UPSR

m1 m2

m2 m1

m1

m2

m2

m1

m2 m1

Figure D

NC-Xpress-069
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From the System View menu select Configuration > Timing/Sync > 
Synch Messaging Timing tab to enable or disable the sync 
autoreconfiguration parameter (if applicable to the selected timing 
source) as required by your work order. Select Enabled or Disabled 
under Synchronization Autoreconfiguration and click Apply.

Important! When sync autoreconfiguration is enabled, Sbyte is 
also enabled. If Sbyte (sync messaging) is enabled at any node in 
the network, it must be enabled at all nodes in the network.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify that there are no alarms at this point in time on the new NE as well 
as the adjacent NEs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 From the System View menu, select Administration > OSI Neighbor 
Map to verify proper fiber connections have been made to the adjacent 
node.

Important! If the report in this step indicates wrong fiber 
connections or no connection, verify that fecom is enabled. From 
the System View menu, select View > DCC Terminations. Check 
fiber integrity.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 To verify the operational synchronization mode of the system, from the 
System View menu select View > Timing/Sync and click on the System 
Timing tab. 

If the Timing Source is holdover, check that the incoming timing 
references are connected. Also check Mode Switching (NA, revertive, 
or nonrevertive) and the external DS1 Line Format by clicking on the 
Timing Input Ports tab.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 To provision the operational synchronization mode of the system, from 
the System View menu select Configuration > Timing/Sync and click on 
the System Timing tab. Set the timing mode as specified in the work 
order or office records.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 From the System View menu, select Administration > OSI Neighbor 
Map to verify proper fiber connections have been made to the adjacent 
node.

Important! If the report in this step indicates wrong fiber 
connections or no connection, verify that fecom is enabled. From 
the System View menu, select View > DCC Terminations. Check 
fiber integrity.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 To verify that all alarm and status conditions clear, click on Alarm List 
in the top right corner of the System View window.

Important! If inc. VT AIS or inc. STS AIS alarm is present and no 
inc. OCn LOS alarm, check that all pass-through cross-connections 
have been properly made. From the System View menu, select 
View>Cross Connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 To designate the NSAPAREA field, from the System View menu, select 
Administration > Data Communications. Set the level 2 IS-IS routing, as 
required. Click on the Network Layer tab and then click Modify. Enter 
the appropriate NSAP numbers.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Perform end-to-end OC-48/OC-192 line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Perform appropriate end-to-end transmission test for the circuits being 
added, as required.

Reference:  

“Task 401: Perform DS1 Transmission Test” (11-9)

“Task 402: Perform DS3 Transmission Test” (11-17)

“Task 415: Perform EC-1 Transmission Test” (11-77)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Perform a path switch to the new NE. From the System View menu, 
select Fault > Protection Switch > Path Protection > Switch Type Manual. 
Verify that all traffic is going through the new NE by having the NOC 
perform View > Protection > Path Protection again.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 The system is now ready for initial service to be established.

Reference:  

“Task 304: Establish DS1 Service” (10-75)

“Task 308: Establish End-to-End DS3 or EC-1 Service” (10-93)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 302-2: Add New Metropolis® DMX Node (Shelf) to

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48/OC-192 BLSR

Procedure Important! This procedure assumes that the new Metropolis® 
DMX shelf have been equipped, circuit packs installed, and 
optical ports are looped. If not, refer to “Task 300: Equip 
Metropolis® DMX Shelf (Looped-Back)” (10-7).

Verify that the work instructions specify whether automatic ring 
discovery is enabled or disabled on the existing ring.

Complete the following steps to add a new Metropolis® DMX node 
(shelf) to an OC-48/OC-192 2-fiber bidirectional line switched ring 
(BLSR).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the new node, select Configuration > Provision... from the System 
View screen.

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Expand the CP main-1 (OCn/OLIU) circuit pack (OCn= 48 or 192) by 
clicking on the plus sign (+). Then click on Port 1 (OCn) and Provision.

Result:  The port provisionable parameters appear.

..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
2F BLSR.

3 Provision the the port parameters according to the work instructions. 
Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. The Application parameter of the main-2 
circuit pack is automatically provisioned 2F BLSR.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 On the left side of the screen, expand the CP main-2 (OCn/OLIU) circuit 
pack by clicking on the plus sign (+). Then click on Port 1 (OCn) and 
Provision.

Result:  The port provisionable parameters appear.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Provision the the port parameters according to the work instructions. 
Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes. Then click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select View > View Equipment Details... 

Result:  The View Equipment Details screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Expand the CP main-1 (OCn/OLIU) circuit pack by clicking on the plus 
sign (+). Then click on Port 1 (OCn) and Select. Verify that the port 
parameters were provisioned correctly.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the left side of the screen, expand the CP main-2 (OCn/OLIU) circuit 
pack by clicking on the plus sign (+). Then click on Port 1 (OCn) and 
Select. Verify that the port parameter were provisioned correctly and 
click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 At the new node, select Configuration > Provision....

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select the Ptn Grp tab and the 2F BLSR main-1 protection group. Then 
click on Provision.

Result:  The protection group parameters appear.
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..........................................................................................................................................................................

Important! In Release 3.0 and later releases, Metropolis® DMX 
supports provisionable automatic ring discovery.

11 Provision the Group Member parameters (Ring ID, Wait to Restore, and 
Automatic Ring Discovery) according to the work instructions and click 
on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Select View > Protection.

Result:  The View Protection screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Click on 2F BLSR main-1 and Select. Verify that the protection group 
parameters were provisioned correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 At the new node, select Configuration > DCC Terminations...

Result:  The Provision DCC Terminations screen appears.

..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned enabled. The LAPD parameter for the dcc-m1-1 port 
must be provisioned as user-side.

15 Select DCC Port dcc-m1-1 and provision the DCC Channel parameters 
(Termination State and LAPD Role) according to the work instructions. 
Click on OK.

Result:  A dialog box appears asking if you want to execute this 
command. Click on Yes.
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..........................................................................................................................................................................

Important! The Termination State parameter must be 
provisioned enabled. The LAPD parameter for the dcc-m2-1 port 
must be provisioned as network-side.

16 Select DCC Port dcc-m2-1 and provision the DCC Channel parameters 
(Termination State and LAPD Role) according to the work instructions. 
Click on OK.

Result:  A dialog box appears asking if you want to execute this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close.

..........................................................................................................................................................................

Important! It may be helpful to make a sketch of the network to 
visualize the required pass through cross-connections at the new 
node.

18 Determine from either the Network Operations Center (NOC) or the 
work order all the other nodes in the existing ring. Verify through the 
NOC, all existing cross-connections that exist on the adjacent nodes to 
where the new node will be located. Also, note the cross-connection rate 
(for example, STS1, STS3, STS12). These will be pass-through 
cross-connections at the new node.

To verify the cross-connections, at the adjacent West node select 
View > Cross-Connections. On the left side of the screen, select the 
CP main-2 (OCn/OLIU) circuit pack and click on Select. Record the 
Src (source tributary AID), Src NE Name (source network element 
name), Rate, and Dest NE Name (destination network element 
name) of the cross-connections. These will be pass-through 
cross-connections at the new node.
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..........................................................................................................................................................................

Important! The Force to Protection, Ring switch may cause 
transmission hits.

19 Have the NOC perform the following:

• At the West Node (refer to the following figure), from the System 
View menu select Fault > Protection Switch.... Select the 2F BLSR 
main-1 protection group and perform a protection switch in the 
East direction with switch type Force to Protection, Ring. Click on 
Apply. A dialog box appears asking you to confirm executing this 
command. Click on Yes. After the protection switch completes, 
click on Close.

• At the East Node (refer to the following figure), from the System 
View menu select Fault > Protection Switch.... Select the 2F BLSR 
main-1 protection group and perform a protection switch in the 
West direction with switch type Force to Protection, Ring. Click on 
Apply. A dialog box appears asking you to confirm executing this 
command. Click on Yes. After the protection switch completes, 
click on Close.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Removal of wrong fiber connections will result in a service 
interruption. Ensure that you remove only the fiber 
connections for the optical span being reconfigured.

20 Perform the following:

• At the West Node, disconnect the optical fibers connected to the 
East Node. (Refer to the following figure.)

• At the East Node, disconnect the optical fibers connected to the 
West Node. (Refer to the following figure.)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Perform the following:

• At the West, New, and East nodes, connect all transmit fibers. 
(Refer to the following figure.)

• At the West, New, and East nodes, measure the optical power level 
in the receive direction and attenuation if necessary. Refer to 
“Task 403: Perform Connection and Verification of Optical 
Facility” (11-25). Connect the receive fiber. (Refer to the 
following figure.)

• At the West, New, and East nodes, connect all receive fiber. (Refer 
to the following figure.)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Pass through cross-connections must be provisioned to 
support existing traffic on the ring through the new node. If 
pass through cross-connections are not provisioned, service 
interruptions can occur.

22 At the new node, enter the required pass-through cross-connections by 
selecting Configuration > Cross-Connect ion> Create New a Cross 
Connection > 2-way point-to-point through.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23

..........................................................................................................................................................................

Important! The Clear switch may cause transmission hits.

24 Have the NOC perform the following:

• At the West Node, from the System View menu select Fault > 
Protection Switch.... Select the 2F BLSR main-1 protection group 
and clear the protection switch in the East direction with switch 
type Clear. Click on Apply. A dialog box appears asking you to 
confirm executing this command. Click on Yes. After the 
protection switch clears, click on Close.

• At the East Node, from the System View menu select Fault > 
Protection Switch.... Select the 2F BLSR main-1 protection group 
and clear the protection switch in the West direction with switch 
type Clear. Click on Apply. A dialog box appears asking you to 
confirm executing this command. Click on Yes. After the 
protection switch clears, click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Verify that there are no alarms at this point in time on the new node as 
well as the adjacent nodes.

IF... THEN...

automatic ring discovery 
(Release 3.0 and later releases),

after the automatic ring discovery is 
complete, continue with Step 24.

manual ring discovery 
(Release 2.1),

establish a new manual ring map at the 
new node, and add the new node to the 
existing manual ring map at each node 
in the network.

Reference:  “Task 305: Provision 
Manual Ring Map” (10-79)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 At the new node, select Administration > OSI Neighbor Map to verify 
proper fiber connections have been made to the adjacent nodes.

Important! If the report in this step shows wrong fiber 
connections or no connection, verify that fecom is enabled. From 
the System View menu, select View > DCC Terminations. Check 
fiber integrity.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27 At the new node, select View > Timing/Sync and click on the System 
Timing tab to verify the operational synchronization mode of the system. 

If the Timing Source is holdover, check that the incoming timing 
references are connected. Also check Mode Switching (NA, revertive, 
or nonrevertive) and the external DS1 Line Format by clicking on the 
Timing Input Ports tab. If required, refer to “Task 204: Network 
Synchronization Provisioning” (9-25) to provision the new node 
according to the work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

28 At the new node, click on Alarm List in the top right corner of the 
System View window to verify that all alarm and status conditions clear.

Important! At the new node, if inc. VT AIS or inc. STS AIS alarm 
is present and no inc. OCn LOS alarm, check that all pass-through 
cross-connections have been properly made. From the System 
View menu, select View > Cross Connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

29 The new node is now ready for initial service to be established, as 
required.

Reference:  

“Task 304: Establish DS1 Service” (10-75)

“Task 308: Establish End-to-End DS3 or EC-1 Service” (10-93)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 303: Discontinue Metropolis® DMX Node (Shelf) from Network

Purpose Use this task to discontinue a Metropolis® DMX node (shelf) from the 
following network (rings):

• OC-48 UPSR

• OC-192 UPSR (Release 2.1 and later)

• OC-48 BLSR (Release 2.1 and later)

• OC-192 BLSR (Release 3.0 and later)

.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.
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Network
Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document:

Before you begin Before you begin this task, verify that the WaveStar® CIT is available.

Task Complete the following steps to discontinue a Metropolis® DMX node 
from the Metropolis® DMX ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click the Alarm List button to verify that no alarms, locks, loops, or 
switches are present

Important! To retrieve a map of the SONET network use the 
menu Administration > OSI Routing Map and Administration > 
OSI Neighbor Map. The CIT may be used to retrieve the VT1.5 
(DS1) and STS-1 (DS3) cross-connections within Metropolis® 
DMX. From the System View menu, select View > Cross 
Connections, then select the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Determine which Metropolis® DMX node (shelf) is being discontinued.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that the optical loss budget will not be exceeded by removing this 
node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 For external timed rings, if necessary, reconfigure the timing of the 
network. From the System View menu select Configuration > 
Timing/Sync.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Discontinuing a node with active add/drop traffic will result 
in a service interruption. Ensure that all service is removed 
from the node before continuing.

6 At the shelf being discontinued and all associated terminating shelves 
and extensions, ensure service (signals) had been removed from the 
Function Units groups being discontinued. From the System View 
menu, use View>Cross-connects to verify that there are no add/drop 
connections on the node.

Reference:  
“Task 307: Discontinue End-to-End DS1 Service” (10-87)

“Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If a shelf being discontinued is a AGNE, establish the AGNE on another 
shelf, if required. Disable the AGNE at the shelf being discontinued. 
From the System View menu select Administration > Data 
Communications > TCP/IP Gateway > TCP/IP Gateway Control > 
Disabled.

Important! The Remote NE Status must be enabled prior to 
designating the AGNE(s). From the System View menu select 
Administration > Set NE > Remote NE Status > Enabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Refer to one of the following procedures to discontinue a Metropolis® 
DMX shelf.

• “SE 303-1: Discontinue Metropolis® DMX Node (Shelf) from 
OC-48/OC-192 UPSR” (10-65)

• “SE 303-2: Discontinue Metropolis® DMX Node (Shelf) from 
OC-48/OC-192 BLSR” (10-69)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 303-1: Discontinue Metropolis® DMX Node (Shelf) from 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48/OC-192 UPSR

Procedure Complete the following steps to discontinue a Metropolis® DMX node 
from an OC-48/OC-192 unidirectional path switched ring (UPSR).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At each node in the ring, have the Network Operations Center (NOC) 
determine which path is active for add/drop traffic. (Refer to Figure 10-2 
for an example showing the removal of NE5 from the ring). If the active 
path is flowing clockwise (Figure A in Figure 10-2: NE1 M1 transmit to 
NE5 M2 receive and NE5 M1 transmit to NE2 M1 receive), have the 
NOC perform a path ring switch using Fault > Protection > Path 
Protection > Switch Type Manual to switch the active path to the 
counter-clockwise direction. 

Verify that all traffic is counter-clockwise between the two adjacent 
NEs by having the NOC perform View > Protection > Path Protection 
again.
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Figure 10-2 Example of Deleting a Node

Figure A shows where NE5 is going to be deleted from the ring.  The
direction of traffic flow is counter clockwise from NE2 to NE1, passing
through NE5.   Figure B shows the removal of the optical fibers in the
clockwise direction and the reconnection of that fiber from NE1 to NE2.
Figure C shows traffic flowing in the clockwise direction after a path
ring switch. Figure D now shows traffic flowing through the ring with-
out NE5 and all fibers connected. 
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Removal of wrong fiber connections will result in a service 
interruption. Ensure that you remove only the fiber 
connections for the optical span being discontinued.

2 Refer to Figure 10-2 for this entire step.
Remove the optical fiber from NE1 M1 transmit to NE5 M2 receive and 
the optical fiber from NE5 M1 transmit to NE2 M2 receive (only). (The 
fibers removed represented the clockwise transmission path on the ring.) 
Connect these fibers from NE1 M1 transmit to NE2 M2 receive (Figure 
B in Figure 10-2). Measure the optical power level in the receive 
direction and pad if necessary. Refer to “Task 403: Perform Connection 
and Verification of Optical Facility” (11-25). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Refer to Figure 10-2 for this entire step.

To remove the other direction of transmission, (NE2 M2 transmit to 
NE5 M1 receive and NE5 M2 transmit to NE1 M1 receive), have the 
NOC perform a path ring switch using Fault>Protection>Path 
Protection>Switch Type Manual on all tributaries passing through the 
NE to be removed in the counter-clockwise direction (Figure C in 
Figure 10-2).

Verify that all traffic is now flowing clockwise between the two 
adjacent NEs by having the NOC perform View>Protection>Path 
Protection again. Verify that there are no alarms present in the 
clockwise direction before proceeding.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Refer to Figure 10-2 for this entire step.

Remove the optical fiber from NE2 M2 transmit to NE5 M1 receive 
and the optical fiber from NE5 M2 transmit to NE1 M1 receive. 
Connect these fibers from NE2 M2 transmit to NE1 M1 receive (Figure 
D in Figure 10-2). Measure the optical power level in the receive 
direction and pad if necessary. Refer to “Task 403: Perform Connection 
and Verification of Optical Facility” (11-25). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Is the removed shelf to be powered down?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Connect optical loops to any OLIU circuit packs.

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If any circuit packs were removed, update the internal equipment list. 
Either depress the UPD/INIT pushbutton on the SYSCTL circuit pack 
or From the System View menu select Configuration > Update System

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Verify that all alarms clear.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 The Metropolis® DMX node is now removed from the OC-48/OC-192
unidirectional path switched ring (UPSR).

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes
Power down the shelf per local procedures 
and remove circuit packs (if required), then 
proceed to Step 9.

No Continue with Step 6.
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SE 303-2: Discontinue Metropolis® DMX Node (Shelf) from 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48/OC-192 BLSR

Procedure Important! Verify that the work instructions specify whether 
automatic ring discovery is enabled or disabled on the existing 
ring.

Complete the following steps to discontinue a Metropolis® DMX node 
(shelf) from an OC-48/OC-192 2-fiber bidirectional line switched ring 
(BLSR).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Identify the node to be discontinued, the adjacent West node, and the 
adjacent East node. (Refer to the following figure.)
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OC-48/OC-192 BLSR
..........................................................................................................................................................................

Important! The Force to Protection, Ring switch may cause 
transmission hits.

2 Have the NOC perform the following:

• At the West Node (refer to the following figure), from the System 
View menu select Fault > Protection Switch.... Select the 2F BLSR 
main-1 protection group and perform a protection switch in the 
East direction with switch type Force to Protection, Ring. Click on 
Apply. A dialog box appears asking you to confirm executing this 
command. Click on Yes. After the protection switch completes, 
click on Close.

• At the East Node (refer to the following figure), from the System 
View menu select Fault > Protection Switch.... Select the 2F BLSR 
main-1 protection group and perform a protection switch in the 
West direction with switch type Force to Protection, Ring. Click on 
Apply. A dialog box appears asking you to confirm executing this 
command. Click on Yes. After the protection switch completes, 
click on Close.
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OC-48/OC-192 BLSR
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service affecting

Removal of wrong fiber connections will result in a service 
interruption. Ensure that you remove only the fiber 
connections for the optical span being discontinued.

3 At the node to be deleted, disconnect the optical fibers connected to the 
adjacent East Node and West Node. (Refer to the following figure.)
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OC-48/OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Perform the following:

• At the West and East nodes, connect the transmit fiber. (Refer to 
the following figure.)

• At the West and East nodes, measure the optical power level in the 
receive direction and pad if necessary. Refer to “Task 403: 
Perform Connection and Verification of Optical Facility” (11-25). 

• At the West and East nodes, connect the receive fiber. (Refer to the 
following figure.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5
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If... Then...

automatic ring discovery
(Release 3.0 and later releases),

after the automatic ring discovery is 
complete, continue with Step 6.

manual ring discovery
(Release 2.1)

Important! The manual ring map 
must be updated manually at each 
node in the ring.

at each node in the ring, remove the node to 
be deleted from the manual ring map.

Reference:  “Task 305: Provision Manual 
Ring Map” (10-79)
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OC-48/OC-192 BLSR
..........................................................................................................................................................................

Important! The Clear switch may cause transmission hits.

6 Have the NOC perform the following:

• At the West Node, from the System View menu select 
Fault>Protection Switch.... Select the 2F BLSR main-1 protection 
group and clear the protection switch in the East direction with 
switch type Clear. Click on Apply. A dialog box appears asking 
you to confirm executing this command. Click on Yes. After the 
protection switch completes, click on Close.

• At the East Node, from the System View menu select 
Fault>Protection Switch.... Select the 2F BLSR main-1 protection 
group and clear the protection switch in the West direction with 
switch type Clear. Click on Apply. A dialog box appears asking 
you to confirm executing this command. Click on Yes. After the 
protection switch completes, click on Close.

Result:  The node to be deleted is now removed from the ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Is the node to be removed to be powered down?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If OLIU circuit packs are not removed, connect optical loops to OLIUs.

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)

If... Then...

Yes
Power down the shelf per local procedures 
then proceed to Step 10.

No Continue with Step 8.
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Circuit Order/Provisioning TasksSE 303-2: Discontinue Metropolis® DMX Node (Shelf) from 
OC-48/OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If any circuit packs were removed, update the internal equipment list. 
Either depress the UPD/INIT pushbutton on the SYSCTL circuit pack 
or From the System View menu select Configuration > Update System.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify that there are no alarms or conditions at each node in the ring.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 304: Establish DS1 Service

Purpose Use this task to establish DS1 service.

Important! This task assumes that the system and network have 
been properly equipped and tested.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that you have the work instructions 
for this task stating the circuit pack and port options to be set, the 
pass-through and terminating end nodes, and cross-connections being 
made.
1 0 - 7 5365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 304: Establish DS1 Service
Task Complete the following steps to establish end-to-end DS1 service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Verify that no alarms are present by clicking on the Alarm List button. If 
any alarms are present they must be cleared prior to beginning this task.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu at each Metropolis® DMX terminating 
end, select View > View Equipment Details to verify that the proper 
service and protection DS1 circuit packs have been installed in the 
Function Unit group(s) (A, B, C, or D) used for this service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 If circuit packs have not been installed, install circuit packs as required.

Reference:  “Task 314: Install 28DS1/28DS1PM (LNW6/LNW7) 
Circuit Pack” (10-127)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the DS1 terminating node(s) of the circuit being established, 
determine which DS1 port(s) is to be put into service and what port 
options are to be selected.
1 0 - 7 6  365-372-301 R3.0
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu at each Metropolis® DMX terminating 
end, select Configuration > Provision. Expand the details for the circuit 
pack, then select the DS1 port to provision for the circuit being 
established. Provision parameters as required.

When BPV=N (default), then incoming BPVs at the DS1 port are 
corrected by the port unit circuitry before the DS1 is mapped into 
the VT1.5 payload. Some digital loop carrier (DLC) equipment (for 
example, SLC-96) requires either a DS1 LOS or a DS1 LOF in 
order to effect a protection switch. Therefore, the DS1 port units in 
Metropolis® DMX need to be provisioned accordingly for that 
application.

For the Metropolis® DMX DS1 port unit connected to the DLC 
remote terminal, set BPV=Y. For the DMX port unit connected to 
the DLC central office terminal (COT). Set LINECDE=AMI for 
DS1 LOS, or to B8ZS for DS1 LOF.

Reference:  “Task 315: Provision 28DS1/28DS1PM Ports for New 
DS1 Service” (10-131)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that the DS1 cable connections have been made from each DS1 
terminating node to the DS1 cross-connect or equivalent connection 
points.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Determine the necessary pass through and add/drop cross-connections 
for each node from your work instructions.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From the System View menu at each Metropolis® DMX node in the 
network select Configuration > Cross-Connection. Use the 
Cross-Connection Wizard to make the necessary VT1.5/STS-1 
cross-connections. Use the following references as examples.

Reference:  

“Task 317: Make VT1.5 or STS-n Cross-Connections, Single 
OC-48/OC-192 UPSR Ring Configuration” (10-137)

“Task 326: Make Dual-Homed Cross-Connections to a Metropolis® 
DMX Access Multiplexer Backbone Ring” (10-213)

“Task 327: Make Single-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring” (10-221)

“Task 328: Make 1+1 (Linear Extension) 
Cross-Connections” (10-229)

“Task 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections” (10-237)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Perform DS1 end-to-end transmission test for each circuit being put into 
service, as required.

Reference:  “Task 401: Perform DS1 Transmission Test” (11-9)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Set/verify the port state of the DS1 ports of the circuit being established. 
From the System View menu at each terminating node, select 
Configuration > Provision, then select the port. Under DS1 Primary 
State, set/verify the Port Mode to Not Monitored or Automatic.

Important! If the Port Mode is Not Monitored, the signal is not 
monitored or alarmed and the port will not automatically go to the 
in service state when a signal is detected. If the Port Mode is set to 
Automatic, the port will automatically go to the in service state 
when a signal is detected. The Port Mode must be set to Automatic 
to turn on monitoring of signal failures.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 305: Provision Manual Ring Map

Purpose Use this procedure to perform the following at a node in a 2-fiber 
bidirectional line switched ring (BLSR):

• Establish a new manual ring map

• Add a node(s) to an existing manual ring map

• Delete a node(s) from an existing manual ring map.

Required equipment A personal Computer (PC) with WaveStar® CIT software installed is 
required to perform this task.

Related information For related information, see the following:

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Verify that the work instructions specify the Ring ID and 
node ID(s).

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to provision the manual ring map at a 
node(s) in a 2-fiber bidirectional line switched ring (BLSR).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Select Configuration > Configure Manual Ring Map... 

Result:  The Configure Manual Ring Map screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

If... Then go to...

Establishing a new manual ring map, Step 3.

Adding a node(s) to an existing manual 
ring map,

Step 8.

Deleting a node(s) from an existing manual 
ring map,

Step 11.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click on the required Ring ID and Select.

Result:  A dialog box appears stating that there is no existing 
manual ring map, you will be configuring a new manual ring map. 
Click on OK. The Configure Manual Ring screen appears showing 
the local node and an unnamed node. (Refer to following figure.)

..........................................................................................................................................................................

Important! The local node appears on the right side of the 
Configure Manual Ring screen. This shows the NE Name (DMX) 
and Node ID (0). The Node ID of the local node may need to be 
changed to comply with the work instructions.

4 If required, right click on the local node and change the Node ID 
according to the work instructions. Click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes, and the modified node information appears 
on the Configure Manual Ring screen.
1 0 - 8 0  365-372-301 R3.0
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..........................................................................................................................................................................

Important! The NE Name and Node ID of the unnamed node 
must be modified to the NE Name and node ID of the node that is 
connected to the East port (Main-2) of the Local node per the 
work instructions.

5 Right click on the unnamed node (UNNAMED 1) and change the NE 
Name and Node ID according to the work instructions. Click on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes, and the modified node information appears 
on the Configure Manual Ring screen.

..........................................................................................................................................................................

Important! In the manual ring map, nodes are added in the 
clockwise (East) direction only from the node that is selected.

6 Click on the node modified in Step 5 and click on Add Node. Enter the 
NE Name and Node ID of the next node in the East direction (clockwise) 
according to the work instructions. Click on OK.

Result:  A dialog box appears asking you to confirm adding a new 
node to the manual ring map. Click on Yes, and the new node 
appears on the Configure Manual Ring screen.

..........................................................................................................................................................................

Important! A maximum of 16 nodes can be added to the 
manual ring map.

7 As required per the work instructions, continue adding nodes in the East 
direction (clockwise) around the ring until complete. Then proceed to 
Step 14.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click on the required Ring ID and Select.

Result:  The Configure Manual Ring screen appears.
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..........................................................................................................................................................................

Important! The local node appears at the top of the Configure 
Manual Ring screen. In the manual ring map, nodes are added in 
the clockwise (East) direction only from the node that is selected.

9 Select the required node and then click on Add Node. Enter the NE Name 
and Node ID of the new node according to the work instructions. Click 
on OK.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes, and the new node appears on the Configure 
Manual Ring screen. 

..........................................................................................................................................................................

Important! A maximum of 16 nodes can be added to the 
manual ring map.

10 If required, repeat Step 9 to add additional nodes to the manual ring 
map; otherwise, proceed to Step 14.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Click on the required Ring ID and Select.

Result:  The Configure Manual Ring screen appears.

..........................................................................................................................................................................

Important! The local node appears at the top of the Configure 
Manual Ring screen.

12 Click on the node to be deleted and then click on Remove Node.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and the node is removed from the 
Configure Manual Ring screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 If required, repeat Step 12 to delete additional nodes from the manual 
ring map; otherwise, proceed to Step 14.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Click on Apply.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes and the changes now reside in the inactive 
manual ring map.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Select View > Ring Map > Ring Map.... Select the required Ring ID and 
click on Select. Verify that the inactive manual ring map was provisioned 
correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Select Configuration > Activate Manual Ring Map... 

Result:  The Apply Manual Ring Map screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Select the required Ring ID and click on Select.

Result:  A dialog box appears asking you to confirm activating the 
manual ring map. Click on OK. The inactive manual ring map is 
now activated.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 306: Reserved for Future Use
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 307: Discontinue End-to-End DS1 Service

Purpose Use this task to discontinue end-to-end DS1 service.

Important! This task assumes that the Metropolis® DMX is in 
service and that DS1 port(s) are being discontinued.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that the WaveStar® CIT is available.
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Circuit Order/Provisioning TasksTask 307: Discontinue End-to-End DS1 Service
Task Complete the following steps to discontinue DS1 service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine which DS1 ports are to be discontinued. Click on the Alarm 
List button. If any LEDs or alarms are activated, they must be cleared 
prior to beginning this task.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 At the DSX-1 at the DS1 terminating nodes, remove the DS1 signals 
associated with the port(s) being discontinued.

Important! This step may activate the office major, minor, or no 
alarm. The audible alarm may be suppressed by depressing the 
ACO pushbutton.

Result:  FAULT LEDs begin flashing on 28DS1/DS1PM circuit 
pack with signals removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Clear the DS1 LOS alarm. Momentarily depress the UPD/INIT 
pushbutton on the SYSCTL circuit pack or From the System View menu 
select Configuration > Update System.

Select Yes.

Result:  Flashing FAULT LEDs go off.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the port has been changed correctly. 

From the System View menu select View > View Equipment Details, then 
navigate down the tree to the port:

1. Expand CP fn-#-# (ds1)

2. Expand VT Group #

3. Select the Port #-# (ds1)

Under Port Data/Fault, the Port Mode should be Automatic.

Close view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Determine the cross-connections for the circuit being discontinued. 

Use the work order, or From the System View menu select View > 
Cross Connections, then navigate down the tree to the port.
Select CP fn-#-# (ds1).

Take note of the SRC addresses to be deleted.

Close view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Delete the terminating (drop) node cross-connections for all DS1 service 
being removed. 

From the System View menu select Configuration > Cross Connection, 
then use the Cross Connection Wizard to remove the cross connections.

When deletions are complete, close the Cross-Connection Wizard and 
click Yes to confirm.

Important! DS1 slots cannot be unequipped without an alarm 
until all port cross-connections are removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Delete the pass-through cross-connections at each nonterminating node 
for all DS1 service being removed. 

From the System View menu select Configuration > Cross Connection, 
then use the Cross Connection Wizard to remove the cross connections.

When deletions are complete, close the Cross-Connection Wizard and 
click Yes to confirm.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If all twenty-eight (28) ports on the 28DS1/DS1PM circuit pack are 
being discontinued, you may remove the 28DS1/DS1PM circuit pack, if 
required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Have circuit packs been removed?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 If circuit packs have been removed, update the internal equipment list. 
Momentarily depress the UPD/INIT pushbutton on the SYSCTL circuit 
pack, or From the System View menu select Configuration > Update 
System.

Select Yes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Insert 177D application blank(s) into the empty slots, then go to Step 14.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 If circuit packs have not been removed, set the port mode of the DS1 
port(s) to Automatic or Not Monitored, as required. 

From the System View menu select Configuration > Provision, then 
navigate down the tree to the port. 

• Expand CP fn-#-# (ds1)

• Select VT Group #

• Select Port #-# (ds1)

• Click Provision.

Under DS1 Primary State, you can set the Port Mode to Automatic or 
Not Monitored,

Important! If the Port Mode is Not Monitored, the signal is not 
monitored or alarmed. The port will not automatically go to the in 
service state when a signal is detected as it will if the Port Mode is 
set to Automatic. The Port Mode must be set to Automatic to turn 
on monitoring of signal failures.

If... Then...

Yes Continue with Step 11.

No Continue with Step 13.
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Circuit Order/Provisioning TasksTask 307: Discontinue End-to-End DS1 Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Verify that no alarms are present. Click on the Alarm List button.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 308: Establish End-to-End DS3 or EC-1 Service

Purpose Use this task to establish end-to-end DS3 or EC-1 service.

Important! This task assumes that the system and network have 
been properly equipped and tested.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that you have the work instructions 
for this task stating the circuit pack and port options to be set, the 
pass-through and terminating end nodes, and cross-connections being 
made.
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Task Complete the following steps to establish end-to-end DS3 service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Verify that no alarms are present by clicking on the Alarm List button. If 
any alarms are present they must be cleared prior to beginning this task.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu at each Metropolis® DMX terminating 
end, select View > View Equipment Details to verify that the proper 
service and protection DS3/EC-1 circuit packs have been installed in the 
Function Unit group (A, B, C, or D) used for this service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 If circuit packs have not been installed, install circuit packs as required.

Reference:  “Task 313: Install 12DS3/EC1 (LNW16) Circuit 
Pack” (10-123)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the DS3/EC-1 terminating node(s) of the circuit being established, 
determine which DS3/EC-1 port(s) is to be put into service and what 
options are to be selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu at each Metropolis® DMX terminating 
end, select Configuration > Provision, then select the DS3/EC-1 port to 
provision for the circuit being established.

Reference:  “Task 316: Provision 12DS3/EC1 Ports for New DS3 
or EC-1 Service” (10-135)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that the DS3/EC-1 cable connections have been made from each 
DS3/EC-1 terminating node to the DS3/EC-1 cross-connect or 
equivalent connection points.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Determine the necessary pass through and add/drop cross-connections 
for each node from your work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From the System View menu at each Metropolis® DMX node in the 
network select Configuration > Cross-Connection. Use the 
Cross-Connection Wizard to make the necessary cross-connections. Use 
the following references as examples.

Reference:  

“Task 317: Make VT1.5 or STS-n Cross-Connections, Single 
OC-48/OC-192 UPSR Ring Configuration” (10-137)

“Task 326: Make Dual-Homed Cross-Connections to a Metropolis® 
DMX Access Multiplexer Backbone Ring” (10-213)

“Task 327: Make Single-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring” (10-221)

“Task 328: Make 1+1 (Linear Extension) 
Cross-Connections” (10-229)

“Task 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections” (10-237)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Perform DS3 or EC-1 end-to-end transmission test for each circuit being 
put into service, as required.

Reference:  

“Task 402: Perform DS3 Transmission Test” (11-17)

“Task 415: Perform EC-1 Transmission Test” (11-77)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Set/verify the port state of the DS3/EC-1 ports of the circuit being 
established. From the System View menu at each terminating node, 
select Configuration > Provision, then select the port. Under T3 Primary 
State, set/verify the Port Mode to Not Monitored or Automatic.

Important! If the Port Mode is Not Monitored, the signal is not 
monitored or alarmed and the port will not automatically go to the 
in service state when a signal is detected. If the Port Mode is set to 
Automatic, the port will automatically go to the in service state 
when a signal is detected. The Port Mode must be set to Automatic 
to turn on monitoring of signal failures.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 309: Establish OC-48 0x1 Unprotected Extensions to a 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Metropolis® DMX NE from Metropolis® DMXpress Shelf

Purpose Use this task to establish OC-48 0x1 unprotected extensions where the 
Metropolis® DMX shelf is the host and the Metropolis® DMXpress 
shelf is the non-switching extension.

Required equipment The following equipment is required at both sites:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optic Power Meter

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.
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Circuit Order/Provisioning TasksTask 309: Establish OC-48 0x1 Unprotected Extensions to a 
Metropolis® DMX NE from Metropolis® DMXpress Shelf
Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

• Metropolis® DMXpress Access Multiplexer User Operations 
Guide, 365-372-314

Before you begin Before you begin this task:

• Verify that you have the necessary work instructions detailing the 
slots, circuit packs, ports, and network element parameters to be 
used for this task.

• Verify that the network ring containing the host Metropolis® DMX 
shelf is established and operating properly using the procedures in 
this manual.

• Verify that the application option plug (p5) on the OC48/1.3I2 
Main pack was set to 0x1 in the unswitched extension.

Refer to the Metropolis® DMXpress Access Multiplexer User 
Operations Guide, 365-372-314
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Metropolis® DMX NE from Metropolis® DMXpress Shelf
Task Complete the following steps to establish the configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect a PC to the host Metropolis® DMX Metropolis® DMXpress 
and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine the network configuration. 

Figure 10-3 shows an example where Node 1 is the host Metropolis® 
DMX and Node 2 is the unprotected extension.

Figure 10-3 OC-48 0x1 Unprotected Extension

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Determine the optical loss of each optical span from office records or by 
making the required measurements. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

MAIN 2MAIN 1

A
1

TSI

A
2

B
1

B
2

C
1

C
2

D
1

D
2

G
1

G
2

IN

OUT

OC-48

MAIN 1
US

A
1

A
2

B
1

B
2

C
1

C
2

Node 1
DMX OC-48

Node 2
DMX OC-48press

NC-Xpress-081

NS
1 0 - 9 9365-372-301 R3.0 
Issue 6,   July  2002  

 



Circuit Order/Provisioning TasksTask 309: Establish OC-48 0x1 Unprotected Extensions to a 
Metropolis® DMX NE from Metropolis® DMXpress Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 At the host Metropolis® DMX node, verify/install OC-48 LS OLIU 
(LNW31) circuit packs in Function Group or Growth slots (A1, B1, C1, 
D1, or G1) being used for access.

At the extension, verify Main 1 is being used for access (Main 2 is 
unavailable in this application).

Important! If you plan to use STS-1 tribs 25-48 on slots A1, 
B1, or C1 of the Metropolis® DMX host node, then the OC-48 
LNW27 OLIU must be used in the MAIN slots.

Important! If the work order or office records do not specify 
OLIU types, refer to Chapter 2,  “Platform Description”, for a 
description of OLIU circuit packs and applications. Optical line 
power measurements and/or office records must be used to verify 
that the span length can be supported.

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the host Metropolis® DMX node, an inconsistent DCC switches 
alarm may occur when the OLIUs are looped back and DCC is enabled. 
Ignore the alarm, for now.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View menu at the Metropolis® DMX host node, select 
Configuration > Provision, select the required port, and provision port 
parameters as required from your work instruction.

Important! For this application, ensure the Application port 
parameter is set to UPSR at the host nodes.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)
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Metropolis® DMX NE from Metropolis® DMXpress Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify/set Network Side/User Side parameters at each end of the optical 
spans being established. 
From the System View menu select Configuration > DCC Terminations, 
under LAPD Parameter, select the appropriate parameter.

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span. The default for 
Main 1 of the extension is “User Side” and the default for the 
Metropolis® DMX Function/Growth slot is “Network Side”.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Set the timing at the DMXpress NE. 
From the System View menu select Configuration > Timing/Sync. 
In the Provision Timing/Sync window set the following: 

• Timing Source: to Line

• Mode Switching to Revertive 

• Synchronization Source to main-1-1 

• Synchronization Autoreconfiguration to Enabled 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Determine from either the Network Operations Center (NOC) or a work 
order, all the nodes in the existing network. At the DMX NE verify the 
NEs in the ring or network by selecting Administration > OSI Routing 
Map. 

Important! Note the NEs. Verify that no NE on the ring or 
network has the same TID name as the NE being added. If a 
duplicate TID exists request a new TID name from the NOC. At 
the DMXpress NE being added, select Administration > Set TID 
and enter the new TID Name. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Ensure far-end communication is enabled. 
From the System View menu select Configuration > DCC Terminations, 
set DCC Channel Parameter: Termination State to Enabled.
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Circuit Order/Provisioning TasksTask 309: Establish OC-48 0x1 Unprotected Extensions to a 
Metropolis® DMX NE from Metropolis® DMXpress Shelf
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 At the Metropolis® DMX NE, remove the optical loop from the OLIU 
in the function or growth port in position 1. At the Metropolis® 
DMXpress NE, remove the optical loop from Main-1. 

Result:  A loss of signal (LOS) alarm will occur if the port is being 
monitored.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 At the Metropolis® DMX NE, connect the fiber drop to function 1 or 
growth 1 OLIU OUT. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 At the Metropolis® DMXpress NE, measure the power on the fiber drop 
to Main-1 IN. If required insert an LBO in Main-1 IN and connect the 
Fiber drop to the LBO. Verify that the flashing red LED on the main 
circuit pack stops flashing. Connect the fiber drop to Main-1 OUT.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 At the Metropolis® DMX NE, measure the power on the fiber drop to 
function 1 or growth 1 OLIU IN. If required insert an LBO in function 
1 or growth 1 IN and connect the Fiber drop to the LBO. Verify that the 
flashing red LED on the circuit pack stops flashing. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 310: Configure Miscellaneous Discrete Inputs and Outputs

Purpose Use this procedure to configure the miscellaneous discrete inputs 
(MDI), miscellaneous discrete outputs (MDO), or operate an MDO.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Related information For related information, see the following sections in this document:

• Chapter 3,  “Operations Interfaces”

• Appendix A, WaveStar® CIT Tutorial

Before you begin Before you begin this task, you must:

• Obtain the work instructions for this task.

• Identify the inputs or outputs you want to configure.

• Determine the names for the various inputs and outputs.

• Log in to the NE with the WaveStar® CIT and be familiar with the 
operation of the WaveStar® CIT.

Task Complete the following steps to configure miscellaneous discrete 
inputs (MDI), outputs (MDO), or operate an MDO.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View toolbar, select Configuration > Misc Discretes.

Result:  The Configure Miscellaneous Discretes window opens.

If you... Then...

are configuring miscellaneous 
discretes INPUTs (MDI) or 
OUTPUTS (MDO),

Continue with Step 2.

want to operate a 
miscellaneous discrete 
OUTPUT (MDO),

Proceed with Step 13.
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Circuit Order/Provisioning TasksTask 310: Configure Miscellaneous Discrete Inputs and 
Outputs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click on the Input, then select an available MDI Input you want to 
provision or an existing MDI you want to edit, then click Select.

The provisionable parameters display for the selected input.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Enter or edit the name for the MDI input in the Name box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Enter, edit, or verify the Alarm Type and Alarm Level.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply to activate your changes.

Result:  A warning appears which indicates that the NE service 
may be affected by the changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click on Yes to execute the command.

If you want to provision MDO Outputs, continue with the Step 9, 
otherwise, Stop.

END OF STEPS TO CONFIGURE MDIs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Click on the Output, then select an available MDO Output you want to 
provision or an existing MDO you want to edit, then click Select.

The provisionable parameters display for the selected output.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Enter or edit the name for the MDO output in the Control Type box.

If you... Then...

are configuring miscellaneous 
discretes INPUTs (MDI),

Continue with Step 4.

are configuring miscellaneous 
discretes OUTPUTs (MDO),

Continue with Step 9.
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Circuit Order/Provisioning TasksTask 310: Configure Miscellaneous Discrete Inputs and 
Outputs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Click Apply to activate your changes.

A warning appears which indicates that the NE service may be 
affected by the changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Click on Yes to execute the command.

Repeat this procedure to provision any other inputs or outputs.

END OF STEPS TO CONFIGURE MDOs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 To operate an MDO output, select Fault > Operate Miscellaneous 
Discrete Output from the System View menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Expand the Output list, select an output, then click Select.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Under Control State, select Operate Control Point to operate the output, 
or select Release Control Point to turn off the output.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Click Apply to make your changes. Read the warning message, then 
click Yes to execute the command. Click Close to exit.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1 0 - 1 0 5365-372-301 R3.0 
Issue 6,   July  2002  

 



Circuit Order/Provisioning TasksTask 310: Configure Miscellaneous Discrete Inputs and 
Outputs
1 0 - 1 0 6  365-372-301 R3.0
Issue 6,   July  2002

 



Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 311: Discontinue End-to-End DS3 or EC-1 Service

Purpose Use this task to discontinue end-to-end DS3 or EC-1 service.

Important! This task assumes that the Metropolis® DMX is in 
service and that DS3 port(s) are being discontinued.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, verify that the WaveStar® CIT is available.
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Circuit Order/Provisioning TasksTask 311: Discontinue End-to-End DS3 or EC-1 Service
Task Complete the following steps to discontinue DS3/EC-1 service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine which DS3/EC-1 ports are to be discontinued. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Determine if any alarms are activated. Click on the List Alarms button. 
If any LEDs or alarms are activated they must be cleared prior to 
beginning this task. 

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 At the DSX-3 at the DS3/EC-1 terminating nodes, remove the 
DS3/EC-1 signals associated with the port(s) being discontinued.

Important! This step may activate the office major, minor, 
critical or no alarm. The audible alarm may be suppressed by 
depressing the ACO push-button.

Result:  FAULT LEDs begin flashing on the 12DS3/EC1 or TMUX 
circuit pack with signals removed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Clear the DS3/EC-1 LOS alarms. At the terminating (drop) nodes, 
momentarily depress the UPD/INIT push-button on the SYSCTL circuit 
pack or From the System View menu select Configuration > Update 
System.

Click Yes.

Result:  Flashing FAULT LEDs go off.
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Circuit Order/Provisioning TasksTask 311: Discontinue End-to-End DS3 or EC-1 Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Verify that the correct port mode has been changed from Monitored to 
Automatic mode. 

Use the work order, or From the System View menu select View > 
View Equipment Details, then navigate down the tree to the port.

• Expand CP fn-a-1 (12DS3EC1)

• Select Port # (DS3) or Port # (EC1).

Or in the graphical display, right-click on the port and select View Port 
Details. The Port Mode is shown under Port Data/Fault.

Close view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Determine the cross-connections for the circuit being discontinued. 

Use the work order, or from the System View menu select View > Cross 
Connections, then navigate down the tree to the port.

• Expand CP fn-#-# (12DS3EC1)

• Select Port # (DS3) or Port # (EC1).

Take note of the SRC addresses to be deleted.

Close view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Delete the terminating (drop) node cross-connections for all DS3/EC-1 
service being removed. 

From the System View menu select Configuration > Cross Connection, 
then use the Cross Connection Wizard to remove the cross connections.

When deletions are complete, close the cross-connection wizard and 
click Yes to confirm.

Important! DS3/EC-1 slots cannot be unequipped without an 
alarm until all port cross-connections are removed.
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Circuit Order/Provisioning TasksTask 311: Discontinue End-to-End DS3 or EC-1 Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Delete the pass-through cross-connections at each nonterminating node 
for all DS3/EC-1 service being removed. 

From the System View menu select Configuration > Cross Connection, 
then use the Cross Connection Wizard to remove the cross connections.

When deletions are complete, close the cross-connection wizard and 
click Yes to confirm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 If all twelve (12) ports on the 12DS3/EC1 circuit pack are being 
discontinued, you may remove the 12DS3/EC1 circuit pack, if required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 If circuit packs have been removed continue with Step 12, otherwise 
proceed to Step 13.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 If circuit packs have been removed, update the Metropolis® DMX 
internal equipment list. 

From the System View menu select Configuration > Update System.

Click Yes.

Insert 177D application blank(s) into empty slots, then proceed to 
Step 14.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 If circuit packs have not been removed, set the port mode of the 
DS3/EC-1 port(s) to Automatic or Not Monitored, as required. 

From the System View menu select Configure > Provision, then navigate 
down the tree to the port. 

• Expand CP fn-#-# (12DS3EC1)

• Select Port # (DS3) or Port # (EC1)

• Click Provision in the T3 Primary State, 

• Change the Port Mode to the desired setting.

• Click Apply

• Click Yes to confirm

• Close the window.

Or in the graphical display, right-click on the port and select Provision 
Port. Under T3 Primary State, you can set the Port Mode.

Important! If the Port Mode is Not Monitored, the signal is not 
monitored or alarmed. The port will not automatically go to the in 
service state when a signal is detected as it will if the Port Mode is 
set to Automatic. The Port Mode must be set to Automatic to turn 
on monitoring of signal failures.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Verify all alarms are off. Click on the Alarm List button.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 312: Install Main OLIU Circuit Packs

Purpose Use this task to install Main OC-48/OC-192 OLIU circuit packs. These 
packs are installed in M1 and M2.

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

• Erasable marker or pencil

• Optical loopback cables, LBOs, and optical fiber cleaning tools (if 
loopbacks are performed)

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”
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Before you begin Prior to performing this task:

1. Ensure that correct OC-48/OC-192 OLIU circuit packs are 
available for installation.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133) 

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

4. Obtain the work instructions for this task. It is especially 
important to know desired wavelengths and enhanced mode 
requirements when applicable. 

Important! If responses are not correct when installing 
OC-48/OC-192 OLIU circuit packs, check the connections. If the 
connections are correct, replace the circuit pack with the wrong 
response. (The red FAULT LED normally flashes when an OLIU 
circuit pack is monitored and there is no signal present.)

Task Complete the following steps to install OC-48/OC-192 OLIU circuit 
packs in M1 and M2.

...........................................................................................................................................................................

1 Are you installing an LNW121B-159B or LNW221-259 OLIU circuit 
pack?

If... Then...

Yes Continue with Step 2. 

No Proceed to Step 5.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From your work orders, determine the wavelength that you wish to set 
on the LNW121B-LNW159B or LNW221-LNW259 circuit pack. Use 
the Channel Select Option Label on the faceplate of the circuit pack to 
determine the correct channel.

Example:  From the Channel Select Option Label on the faceplate 
of the LNW137B (Figure 10-4), we determine that for the desired 
CH37 wavelength (193.700 THz; 1547.715 nm), we must select 
CH X. 

Figure 10-4 Channel Select Option Label on LNW137B
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 If you are installing an...

• LNW121B-159B (Figure 10-5)

– Set the channel selection jumper on your circuit pack to 
either CH X or CH Y for your desired wavelength/channel.

– Set the enhanced/normal jumper on your circuit pack to 
either Enhanced (switch fabric can cross-connect VT across 
any 12 STS-1s) or Normal (switch fabric can cross-connect 
VT across any 6 STS-1s).

• LNW221-259 (Figure 10-6)

– Set the channel selection jumper on your circuit pack to 
either CH X or CH Y for your desired wavelength/channel.

Figure 10-5 Jumper Settings for LNW121B-159B
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
Figure 10-6 Jumper Settings for LNW221-259

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Using an erasable marker or pencil, check the appropriate box on the 
Channel Select Option Label (Figure 10-4) that corresponds to your 
jumper setting.

Important! This label is the only means available to identify the 
wavelength selected when the pack is fully-seated and/or 
in-service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Are you installing an LNW26B OLIU circuit pack?
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If... Then...

Yes Continue with Step 6. 

No Proceed to Step 7.
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Set the enhanced/normal jumper on your circuit pack to either 
Enhanced (switch fabric can cross-connect VT across any 12 STS-1s) or 
Normal (switch fabric can cross-connect VT across any 6 STS-1s) 
(Figure 10-7).

Figure 10-7 Jumper Settings for LNW26B

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Ensure all optical fiber connectors and couplings are properly cleaned. 

Important! Signal performances may be degraded if the 
connections and couplings are not cleaned properly.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Seat OC-48/OC-192 OLIU circuit pack in M1 slot by applying steady 
pressure to both faceplate latches.

Result:  FAULT LED and ACTIVE LED lights. FAULT LED 
begins flashing after about 20 seconds. MJ or MN and NE alarm 
LEDs on the SYSCTL circuit pack light when an OC-48/OC-192 
OLIU circuit pack is installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Seat second OC-48/OC-192 OLIU circuit pack in M2 slot by applying 
steady pressure to both faceplate latches.

Result:  FAULT LED and ACTIVE LED lights. FAULT LED 
begins flashing after about 20 seconds. MJ or MN and NE alarm 
LEDs on the SYSCTL circuit pack light when an OC-48/OC-192 
OLIU circuit pack is installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View window, click on Alarm List button to view 
alarms, locks, loops, and switches for the ports on the circuit packs just 
installed, including OC-n LOS (loss of signal) and section-DCC channel 
failures. 

Result:  The NE Alarm List window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Note the existing alarms associated with the OLIUs just installed, then 
click Close at the bottom of the NE Alarm List window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Is there a signal present on the installed OC-48/OC-192 OLIU circuit 
pack?

If... Then...

Yes Proceed to Step 15. 

No Continue with Step 13. 
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Do you want to clear the alarms associated with the installed 
OC-48/OC-192 OLIU circuit packs?

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Possible equipment damage

Ensure that proper attenuation is used to prevent damage to 
the optical receiver.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Install optical loopbacks on the OC-48/OC-192 OLIU circuit packs just 
installed to clear LOS failures.

Result:  FAULT LED goes off after about 15 seconds.

Reference:  

• “Task 400: Connect OLIU Optical Loopbacks” (11-3)

• “Task 403: Perform Connection and Verification of Optical 
Facility” (11-25)

If... Then...

Yes
Continue with Step 14 to clear LOS alarms 
by looping the OLIU ports back on each 
other. 

No STOP! END OF TASK.

If you have... Then...

packs installed in Main 1 and 
Main 2 (UPSR/BLSR)

install optical loopbacks
from M1 out to M2 in and 
from M2 out to M1 in.

DCC and LOS failures clear.

only one Main OLIU installed

install optical loopbacks 
from out to in on the Main OLIU.

LOS failure clears.
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Circuit Order/Provisioning TasksTask 312: Install Main OLIU Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Are there alarms associated with the installed OC-48/OC-192 OLIU 
circuit packs?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes

Refer to the appropriate task in the 
Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing 
Guide, 365-372-302.

No STOP! END OF TASK.
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 313: Install 12DS3/EC1 (LNW16) Circuit Pack

Purpose Use this task to install 12DS3/EC1 (LNW16) circuit pack(s).

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to beginning this task:

1. Ensure that 12DS3/EC1 circuit pack(s) is available for installation.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
1 0 - 1 2 3365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 313: Install 12DS3/EC1 (LNW16) Circuit Pack
Task Complete the following steps to install 12DS3/EC1 circuit pack(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slots (A, B, C, or D) being equipped with 
12DS3/EC1 circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Set the jumper on the 12DS3/EC1 circuit pack(s) for either DS3 or EC-1 
service as illustrated in Figure 10-8.

Figure 10-8 Jumper Settings

Important! Metropolis® DMX, Release 3.0 supports port 
provisioning via the WaveStar® CIT. The new electrical interface 
(EIF) parameter has possible values of DS3 or EC-1. If you set the 
jumper and therefore the whole pack for DS3 or EC-1, you can 
still provision the ports individually for either DS3 or EC-1 
service. The jumper setting only determines how the ports will 
come up during the initial installation of the circuit pack.
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Circuit Order/Provisioning TasksTask 313: Install 12DS3/EC1 (LNW16) Circuit Pack
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Seat the 12DS3/EC1 circuit pack in Function Unit slot A1, B1, C1, or 
D1 by applying steady pressure to both faceplate latches.

Result:  FAULT LED on the 12DS3/EC1 circuit pack lights for 
approximately 20 seconds then goes off and then ACTIVE LED 
lights, indicating successful installation. The new pack appears in 
the GUI System View.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Is a second (protection) 12DS3/EC1 circuit pack required in Function 
Unit slot A2, B2, C2, or D2?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Seat the second (protection) 12DS3/EC1 circuit pack in Function Unit 
slot A2, B2, C2, or D2 by applying steady pressure to both faceplate 
latches.

Result:  FAULT LED on the 12DS3/EC1 circuit pack lights for 
approximately 20 seconds then goes off and then ACTIVE LED 
lights, indicating successful installation. The new pack appears in 
the GUI System View.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs just installed.

Result:  The “NE Alarm List” window opens. No alarms should be 
present for the 12DS3/EC1 circuit pack just installed.

If... Then...

Yes Continue with Step 5.

No

Insert 177D Application Blank into the 
unequipped Function Unit slot A2, B2, C2, 
or D2.

Proceed to Step 6.
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Circuit Order/Provisioning TasksTask 313: Install 12DS3/EC1 (LNW16) Circuit Pack
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Do you wish to provision circuit pack and/or port parameters at this 
time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes
Refer to “Task 316: Provision 12DS3/EC1 
Ports for New DS3 or EC-1 
Service” (10-135).

No STOP! END OF TASK.
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 314: Install 28DS1/28DS1PM (LNW6/LNW7) Circuit Pack

Purpose Use this task to install 28DS1/28DS1PM (LNW6/LNW7) circuit 
pack(s).

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to beginning this task:

1. Ensure that 28DS1/28DS1PM circuit pack(s) is available for 
installation.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Circuit Order/Provisioning TasksTask 314: Install 28DS1/28DS1PM (LNW6/LNW7) Circuit 
Pack
Task Complete the following steps to install 28DS1/28DS1PM circuit 
pack(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slots (A, B, C, or D) being equipped with 
28DS1/28DS1PM circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine from office records or circuit order the length of the DS1 
cabling between the Metropolis® DMX and the DSX-1 cross-connect 
point and any other circuit pack parameters to be set.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Seat the 28DS1/28DS1PM circuit pack in Function Unit slot A1, B1, 
C1, or D1 by applying steady pressure to both faceplate latches.

Result:  FAULT LED on the 28DS1/28DS1PM circuit pack lights 
for approximately 20 seconds then goes off and then ACTIVE LED 
lights, indicating successful installation.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Is a second (protection) 28DS1/28DS1PM circuit pack required in 
Function Unit slot A2, B2, C2, or D2?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Seat a second (protection) 28DS1/28DS1PM circuit pack in Function 
Unit slot A2, B2, C2, or D2 by applying steady pressure to both 
faceplate latches.

Result:  

• FAULT LED on the 28DS1/28DS1PM circuit pack lights for 
approximately 20 seconds, then goes off. 
ACTIVE LED remains off.

• The new pack appears in the GUI view of the shelf.

If... Then...

Yes Continue with Step 5.

No

Insert 177D Application Blank into the 
unequipped Function Unit slot A2, B2, C2, 
or D2.

Proceed to Step 6.
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Circuit Order/Provisioning TasksTask 314: Install 28DS1/28DS1PM (LNW6/LNW7) Circuit 
Pack
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs just installed.

Result:  The “NE Alarm List” window opens. No alarms should be 
present for the DS1 circuit pack just installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Repeat this task from Step 1 for each 28DS1/28DS1PM circuit pack to 
be installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Do you wish to provision circuit pack and/or port parameters at this 
time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes
Refer to “Task 315: Provision 
28DS1/28DS1PM Ports for New DS1 
Service” (10-131)

No STOP! END OF TASK.
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Pack
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 315: Provision 28DS1/28DS1PM Ports for New DS1 Service

Purpose Use this task to provision ports on 28DS1/28DS1PM (LNW6/LNW7) 
circuit pack(s).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to performing this task:

• Ensure 28DS1/28DS1PM circuit pack(s) are installed.

• Connect PC and establish a WaveStar® CIT session.

• Obtain work instructions for this task.
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Circuit Order/Provisioning TasksTask 315: Provision 28DS1/28DS1PM Ports for New DS1 
Service
Task Complete the following steps to provision 28DS1/28DS1PM circuit 
pack ports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs to be provisioned.

Result:  The “NE Alarm List” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Provision.

Result:  The “Provision Parameters for Equipment” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Find the 28DS1/28DS1PM circuit pack with the ports being 
provisioned, then expand the equipment list by clicking on the plus (+) 
signs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click (highlight) the port being provisioned, then click on Provision at 
the bottom of the window.

Result:  The port parameters display on the right side of the 
window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and provision the required port parameters, according to your 
work instructions.

Important! When BPV=N (default), then incoming BPVs at the 
DS1 port are corrected by the port unit circuitry before the DS1 is 
mapped into the VT1.5 payload. Certain digital loop carrier 
(DLC) equipment (e.g., SLC-96) requires either a DS1 LOS or a 
DS1 LOF in order to effect a protection switch.

The DS1 port units in DMX need to be provisioned accordingly:

• For the DMX DS1 port unit connected to the DLC remote 
terminal, set BPV=Y.

• For the DMX port unit connected to the DLC central office 
terminal (COT), set LINECDE=AMI for DS1 LOS, or to 
B8ZS for DS1 LOF.
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Circuit Order/Provisioning TasksTask 315: Provision 28DS1/28DS1PM Ports for New DS1 
Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click Apply at the bottom of the window to make your changes.

Result:  A confirmation window appears: “Execution of provision 
may affect the NE service. Do you want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat this procedure for other ports to be provisioned.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 316: Provision 12DS3/EC1 Ports for New DS3 or EC-1 Service

Purpose Use this task to provision ports on 12DS3/EC1 (LNW16) circuit 
pack(s).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to performing this task:

• Ensure 12DS3/EC1 circuit pack(s) are installed.

• Connect PC and establish a WaveStar® CIT session.

• Obtain work instructions for this task.

Task Complete the following steps to provision 12DS3/EC1 circuit pack 
ports.
1 0 - 1 3 5365-372-301 R3.0 
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Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs to be provisioned.

Result:  The “NE Alarm List” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Provision.

Result:  The “Provision Parameters for Equipment” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Find the 12DS3/EC1 circuit pack with the ports being provisioned, then 
expand the equipment list by clicking on the plus (+) signs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click (highlight) the port being provisioned, then click on Provision at 
the bottom of the window.

Result:  The port parameters display on the right side of the 
window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and provision the required port parameters, according to your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click Apply at the bottom of the window to make your changes.

Result:  A confirmation window appears: “Execution of provision 
may affect the NE service. Do you want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat this procedure for other ports to be provisioned.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 317: Make VT1.5 or STS-n Cross-Connections, Single 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48/OC-192 UPSR Ring Configuration

Purpose Use this task as an example for VT1.5 or STS cross connections.

This procedure uses examples for DS1 and DS3 type cross-connections 
to illustrate the steps involved in cross-connections in a single UPSR 
ring configuration. This same procedure could also be used to make any 
allowable VT, STS-1, STS-3c, STS-12c, or STS-48c cross-connection 
using related AIDs and the appropriate rate type in the ent-crs-( ) 
command or CIT Cross Connection Wizard.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Ensure you have the work instructions for this task.
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OC-48/OC-192 UPSR Ring Configuration
Task Complete the following steps to make the necessary cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Log in to any node in each ring in the network and retrieve a map of the 
network which lists all the systems and how they are connected to each 
other. From the System View menu select Administration > OSI Routing 
Map or Administration > OSI Neighbor Map. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on the work 
order or circuit order.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From work order or circuit order, determine the terminating (drop) 
nodes and the pass-through nodes for the service being established.

Important! In ring configurations, you should use the following 
general rules in establishing cross-connections in each ring.

Cross-Connect Rules

1. All cross-connections to/from the same STS-1 timeslot must 
be provisioned the same, either all VT1.5 or STS-1.

2. If all 28 VT1.5s (DS1s) in an STS-1 are being passed through 
at a node in a VT1.5 path-switched ring, then the 
cross-connection may be provisioned as either a pass-through 
STS-1 or VT1.5. However, if you are dropping VT1.5s from 
the pass through node in the future, you should provision the 
pass-throughs as VT1.5 cross connections.

See Chapter 5,  “Provisioning, Security, & Administration” and 
Chapter 2,  “Platform Description” for more detailed information 
on types of cross-connections, and restrictions regarding rates, 
circuit pack types, and VT granularity.
1 0 - 1 3 8  365-372-301 R3.0
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OC-48/OC-192 UPSR Ring Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At each node, verify that each shelf is properly equipped for the service 
being established. From the System View menu select View > View 
Equipment Details. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From work order or circuit order, determine the cross connections to be 
made at each node associated with the service to be established. See 
Figure 10-9 and Figure 10-10 for DS1/DS3 cross-connection examples.

Important! Cross connections supporting DS3 services are 
STS-1 cross connections. Cross connections supporting DS1 
services may be either STS-1 or VT1.5 cross connections. Use 
VT1.5 cross connections for DS1 services if you expect to cross 
connect only some of the VT1.5 signals in the STS-1 channel. If 
STS-1 cross connections are made at a shelf, there is a fixed 
mapping of all 28 VT1.5 cross connections to a specific shelf 
group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Starting at one of the terminating nodes for the circuit being established, 
at each node in the ring use View > Cross-Connections from the System 
View menu to verify that the cross-connections specified on the work 
order or circuit order may be made. If cross- connections are already 
assigned or improperly assigned, refer trouble to the organization 
responsible for facility design. Improperly assigned cross-connections 
may have to be deleted. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At all non-terminating nodes in the network, provision pass-through 
cross connections. From the System View menu select Configuration > 
Cross-Connection, then use the Cross-Connection Wizard to make the 
cross-connections. Select 2-Way Point-to-Point, Through for pass 
through cross-connections.

Important! The channel mode provisioning feature provides 
In-Service, Automatic, or Not Monitored states for VT and STS 
channels similar to the port modes for DS1 and DS3 ports. At 
installation, or when a cross connection is made to a point of 
termination, the channel is in the Automatic mode and alarming is 
suppressed until a valid signal is received. The channel must 
1 0 - 1 3 9365-372-301 R3.0 
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receive a good signal from either ring to cause the channel to 
transition to in-service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 At the terminating (drop) nodes of the circuit being established, 
establish the terminating cross connections. From the System View 
menu select Configuration > Cross-Connection, then use the 
Cross-Connection Wizard to make the cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify that the proper connection has been made. From the System View 
menu select View > Cross-Connections. If changes are required, return to 
the Cross-Connect Wizard to make them.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 After all cross connections are made, verify no alarms are present. Click 
on the Alarm List button.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 If ne-acty, inc. VT AIS, inc. STSn AIS, inc. VT unequipped, or inc. STSn 

unequipped alarms are present, look for missing or improperly made 
cross-connections at all nodes in the network.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-9 Path Protected OC-48 Ring Network (DS1 to DS1) with 
VT1.5 Cross-Connections
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Figure 10-10 Path Protected OC-48 Ring Network (DS3 to DS3) 
with STS-1 Cross-Connections
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Task 318: Establish Single-Homed OC-3/12/48 Access via 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Metropolis® DMX UPSR Backbone Ring

Purpose Use this task to establish single-homed OC-3/12/48 access to a 
Metropolis® DMX Access Multiplexer UPSR ring.

Important! Note that the figures and examples used in this 
procedure depict a single-homed network for establishing a ring 
completion subnetwork through a Metropolis® DMX backbone 
ring. This configuration is the same as establishing a subtending 
UPSR ring “SE 340-1: Establish Subtending Low Speed 
OC-3/12/48 UPSR” (10-429) in Release 3, except for the 
cross-connection applications.

The figures used in this procedure illustrate a port application of 
0X1 for Release 2 and earlier. For Release 3 and later, the 0X1 
application is no longer supported. The equivalent functionality in 
Release 3 is supported by using a port application of UPSR and a 
channel application of UNSWITCHED (chappl=UNSWITCHED) 
in the cross-connection commands.

Note that in this single-homed configuration, the Metropolis® 
DMX UPSR backbone ring transports traffic from the 
single-homed ring without any protection switching by a 
Metropolis® DMX on the backbone ring. The end-of-path NEs 
terminating the traffic do the path protection switching.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optical Power Meter
1 0 - 1 4 3365-372-301 R3.0 
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Metropolis® DMX UPSR Backbone Ring
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Verify that you have the necessary work instructions detailing the 
slots, circuit packs, ports, and network element parameters to be 
used for this task.

• Verify that the network ring containing the host Metropolis® DMX 
shelf is established and operating properly using the procedures in 
this manual.

• Verify that all systems being connected to the host Metropolis® 
DMX shelf have been equipped and operating properly.
1 0 - 1 4 4  365-372-301 R3.0
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Task Complete the following steps to establish the configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC to the host Metropolis® DMX and establish a WaveStar® 
CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 At the top of the System View window, verify that the host Metropolis® 
DMX shelves are equipped with Release 1.1 (or higher) software for 
OC-3/12 access or Release 2.0 or higher for OC-48 access.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Determine the network configuration. For example, see Figure 10-11.

At the host Metropolis® DMX node, select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Determine the optical loss of each optical span from office records or by 
making the required measurements. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the host Metropolis® DMX node, verify/install OLIU circuit packs in 
Function Group or Growth slot pairs (A1 and A2, B1 and B2, C1 and 
C2, D1 and D2, or G1 and G2) being used for access.

Important! If the work order or office records do not specify 
OLIU types, refer to Chapter 2,  “Platform Description”, for a 
description of OLIU circuit packs and applications. Optical line 
power measurements and/or office records must be used to verify 
that the span length can be supported.

This single-homed ring configuration requires that the host OLIUs 
be installed in the same Function Group or Growth slot pairs. Note 
the following connectivity:

Important!

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At the host Metropolis® DMX node, an inconsistent DCC switches 
alarm will occur when the OLIUs are looped back and DCC is enabled. 

If an inconsistent DCC switches alarm is present, either ignore the 
alarm or clear the alarm during a fiber loopback by disabling the DCC. 
From the System View menu select Configuration > DCC Terminations, 
under DCC Channel Parameter: Termination State, select Disabled.

Function Group 
(A,B,C,D,G) 1

Connects to the M1 OLIU at the 

first NE from the Metropolis® 
DMX host shelf.

Function Group 
(A,B,C,D,G) 2

Connects to the M2 OLIU at the 
first NE from the Metropolis® 
DMX host shelf.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 From the System View menu at each of the Metropolis® DMX host 
nodes, select Configuration > Provision, select the required port, and 
provision port parameters as required from your work instruction.

Important! For this configuration, ensure the Application port 
parameter is set to UPSR (Release 3 or later) or 0X1 (Release 2 or 
earlier) at the host nodes.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Verify/Set Network Side/User Side parameters at each end of the optical 
spans being established.

From the System View menu at each Metropolis® DMX host node, 
select Configuration > DCC Terminations. Select the port, then under 
DCC Channel Parameters, set the LAPD Role to User Side or Network 

Side, as required. Set Termination State to enabled.

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span. The default for 
Function Unit or Growth slot 1 is network-side. The default for 
Function Unit or Growth slot 2 is user-side. The default for Main 1 
is user-side and Main 2 is network-side in a DDM-2000, 
Metropolis® DMX, or Metropolis® DMXpress.

Result:  An inconsistent DCC switches alarm will occur if the 
optical interface ports are looped back.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Refer to the User Operations Guide for the systems you are connecting 
to the Metropolis® DMX to verify/set the following parameters:

• NS/US for this configuration

• Application parameter

• Timing mode or synchronization source

• Sbyte synch messaging

• Sync Autoreconfiguration
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From work order, office records, or by using the Administration > OSI 
Routing Map command from the System View menu at a host node, 
verify that no NE in the existing network has the same TID name as the 
NEs being added to the network.

Important! Two or more NEs in the same network cannot have 
the same TID (system name).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 If duplicate TIDs exist, determine new settings and use the 
Administration > Set TID command from the System View menu to 
change settings. Use the User Operations Guide for the new shelves you 
are connecting to the Metropolis® DMX to change settings.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Remove the optical loop from the OLIU ports associated with each end 
of the optical span being established, if installed. Start at the 
Metropolis® DMX host node and continue around the ring back to the 
host node.

Result:  A loss of signal (LOS) alarm will occur if the port is being 
monitored.

If required, verify/set the Port Mode to Monitored (IS). From the 
System View menu, select Configuration > Provision, select the 
required port, then click Provision. Under the OCn Primary State 
parameter section, verify/set the Port Mode to Monitored (IS).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Perform optical fiber connections and verification of the integrity of the 
optical span being installed..

Reference:   “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Perform end-to-end optical line test on the span being established. 

Reference:  “Task 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs” (11-73)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Repeat this procedure from Step 12 through Step 14 for all optical spans 
back to the host Metropolis® DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Verify that there are no alarms associated with the network just 
established.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 The single-homed access network is now ready for initial service to be 
established. For all terminations on the far-end shelf, use the procedures 
in that shelf’s particular user operations guide to provision those 
shelves.

Important! Establishing service requires that the proper slots in 
each terminating node be properly equipped with the correct 
circuit pack(s) for the type of service being established. It also 
requires numerous cross-connections in each of the nodes 
representing the path of the required service. Additionally, 
transmission tests should be performed to verify the continuity and 

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

quality of the established circuit.
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Example Single-homed configuration

Figure 10-11 is an example of the single-homed configuration 
described in this task. Although this example illustrates OC3/12 rings 
single-homing to a OC-48 UPSR ring, the same procedure applies for 
OC-48 subtending rings to an OC-192 UPSR. Traffic flow is described 
following the figure.

Figure 10-11 Single-Homed Configuration
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Traffic Flow

In the preceding figure, if Node 7 is the source and Node 8 the 
destination, traffic will flow as follows:

• From Node7:M1 to Node5:A1, then clockwise around the ring 
from Node5:M1 to Node2:M2. From Node2:A2 to Node8:M2.

• From Node7:M2 to Node5:A2, then counter-clockwise around the 
ring from Node5:M2 to Node2:M1. From Node2:A1 to 
Node8:M1.

Protection

The ports that connect the subtending shelves to the Metropolis® DMX 
(Node5:A1/A2, Node2:A1/A2) should be provisioned for 0x1 
protection. The single-homed configuration transports traffic over the 
Metropolis® DMX UPSR without any protection switching by the 
Metropolis® DMX on the ring. The end-of-path NEs (Node7 and 
Node8) do the path protection switching.
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Task 319: Establish Dual-Homed OC-3/12/48 Access via Metropolis® 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
DMX Access Multiplexer UPSR Backbone Ring

Purpose Use this task to establish dual-homed OC-3/12/48 access to host 
Metropolis® DMX Access Multiplexers. See Figure 10-12 and Figure 
10-13 for examples in this procedure.

Important! Note that the figures and examples used in this 
procedure depict a dual-homed network for establishing a ring 
completion subnetwork through a Metropolis® DMX backbone 
ring. 

The figures used in this procedure illustrate a port application of 
0X1 for Release 2 and earlier. For Release 3 and later, the 0X1 
application is no longer supported. The equivalent functionality in 
Release 3 is supported by using a port application of UPSR and a 
channel application of UNSWITCHED (chappl=UNSWITCHED) 
in the cross-connection commands.

Note that in this dual-homed configuration, the Metropolis® DMX 
UPSR backbone ring transports traffic from the dual-homed ring 
without any protection switching by a Metropolis® DMX on the 
backbone ring. The end-of-path NEs terminating the traffic do the 
path protection switching.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optical Power Meter

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.
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WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Verify that you have the necessary work instructions detailing the 
slots, circuit packs, ports, and network element parameters to be 
used for this task.

• Verify that the network ring containing the host Metropolis® DMX 
shelves is established and operating properly.

• Verify that all systems being connected to the host Metropolis® 
DMX shelves have been equipped and operating properly.

Task Complete the following steps to establish dual-homed ring connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC to a host Metropolis® DMX and establish a WaveStar® 
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CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 At the top of the System View window, verify that the host Metropolis® 
DMX shelves are equipped with Release 1.1 (or higher) software for 
OC-3/12 access or Release 2.0 or higher for OC-48 access.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From your work instructions, determine the network configuration. If 
possible, make a sketch of the existing network and the required 
dual-homed connections.

At one of the host Metropolis® DMX nodes, select the Administration > 
OSI Neighbor Map command and note the NEs connected to Main 1 
and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From office records or local procedures, determine the optical loss of 
each optical span to be connected. Save this information for connecting 
the optical fibers later in this task.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the host Metropolis® DMX nodes (Nodes 4 and 5 in this example), 
verify/install OLIU circuit packs in Function Group or Growth slots (A1 
or A2, B1 or B2, C1 or C2, D1 or D2, or G1 or G2) being used for access.

Important! If the work order or office records do not specify 
OLIU types, refer to Chapter 2,  “Platform Description”, for a 
description of OLIU circuit packs and applications. Optical line 
power measurements and/or office records must be used to verify 
that the span length can be supported.

This dual-homed ring configuration requires that the host OLIUs 
be installed in the following manner:
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Important!

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At the host Metropolis® DMX nodes, an inconsistent DCC switches 
alarm will occur when the OLIUs are looped back and DCC is enabled. 

If an inconsistent DCC switches alarm is present, either ignore the 
alarm or clear the alarm during a fiber loopback by disabling the DCC. 
From the System View menu select Configuration > DCC Terminations, 
under DCC Channel Parameter: Termination State, select Disabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 From the System View menu at each of the Metropolis® DMX host 
nodes, select Configuration > Provision, select the required port, and 
provision port parameters as required from your work instruction.

Important! For this configuration, ensure the Application port 
parameter is set to UPSR (Release 3 or later) or 0X1 (Release 2 or 
earlier) at the host nodes.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)

Function Group 
(A,B,C,D,G) 1

Connects to the M1 OLIU at the 
first NE from one of the 

Metropolis® DMX host shelves.

Function Group 
(A,B,C,D,G) 2

Connects to the M2 OLIU at the 

first NE from the second 
Metropolis® DMX host shelf.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Verify/Set Network Side/User Side parameters at each end of the optical 
spans being established.

From the System View menu at each Metropolis® DMX host node, 
select Configuration > DCC Terminations. Select the port, then under 
DCC Channel Parameters, set the LAPD Role to User Side or Network 

Side, as required. Set Termination State to enabled.

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span. The default for 
Function Unit or Growth slot 1 is network-side. The default for 
Function Unit or Growth slot 2 is user-side. The default for Main 1 
is user-side and Main 2 is network-side in a DDM-2000, 
Metropolis® DMX, or Metropolis® DMXpress.

Result:  An inconsistent DCC switches alarm will occur if the 
optical interface ports are looped back.

Example:  Figure 10-12 and Figure 10-13

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Refer to the manufacturer’s documentation for each shelf/system 
connecting to the Metropolis® DMX nodes to verify/set the following 
parameters:

• DCC LAPD parameters (Network Side [NS]/User Side [US]) for 
this configuration

• DCC enabled

• No duplicate TIDs

• System timing (line timing, external timing)

• Sbyte sync messaging

• Sync Autoreconfiguration

• Network Service Address Point (NSAP)

• Alarm Gateway (AGNE) and alarm group numbers

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span.

If Sbyte (sync messaging) is enabled at any node in the network, it 
must be enabled at all nodes in the network.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From work order, office records, or by using the Administration > OSI 
Routing Map command from the System View menu at a host node, 
verify that no NE in the existing network has the same TID name as the 
NEs being added to the network.

Important! Two or more NEs in the same network cannot have 
the same TID (system name).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Remove the optical loop from the OLIU ports associated with each end 
of the optical span being established, if installed. Start at one of the 
Metropolis® DMX host nodes.

Result:  A loss of signal (LOS) alarm will occur if the port is being 
monitored.

If required, verify/set the Port Mode to Monitored (IS). From the 
System View menu, select Configuration > Provision, select the 
required port, then click Provision. Under the OCn Primary State 
parameter section, verify/set the Port Mode to Monitored (IS).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Perform optical fiber connections and verification of the integrity of the 
optical span being installed. Start by connecting the first optical span 
from one of host nodes and the first NE on the subtending ring to be 
connected. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Perform end-to-end optical line test.

Reference:  “Task 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs” (11-73)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Repeat Step 11 through Step 13 for all optical spans back to the other 
Metropolis® DMX host node.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Verify that there are no alarms associated with the network just 
established.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 The dual-homed access network is now complete.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning TasksTask 319: Establish Dual-Homed OC-3/12/48 Access via 
Metropolis® DMX Access Multiplexer UPSR Backbone 
Ring
Example Dual-homed configurations

Figure 10-12 and Figure 10-13 are examples of the dual-homed 
configuration described in this task. Although this example illustrates 
OC-3/12 rings dual-homing to a OC-48 UPSR ring, the same procedure 
applies for OC-48 subtending rings to an OC-192 UPSR. Note the 
traffic flow shown in the figures.

Figure 10-12 Dual-Homed Network Configuration Example 1
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Metropolis® DMX Access Multiplexer UPSR Backbone 
Ring
Figure 10-13 Dual-Homed Network Configuration Example 2
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Circuit Order/Provisioning Tasks
Task 320: Establish OC-3/12/48 1+1 Linear Extension via 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Metropolis® DMX Backbone Ring

Purpose Use this task to establish OC-3/12/48 linear extensions.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Circuit Order/Provisioning TasksTask 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring
Before you begin Before you begin this task:

• Verify that you have the necessary work instructions detailing the 
slots, circuit packs, ports, and network element parameters to be 
used for this task.

• Verify that the network ring containing the host Metropolis® DMX 
shelf is established and operating properly.

• Verify that all systems being connected to the host Metropolis® 
DMX shelf have been equipped and operating properly.

Task Complete the following steps to make the necessary cross connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine the network configuration. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the host Metropolis® DMX shelves are equipped with 
Release 1.1 (or higher) software for OC-3/12 access or Release 2.0 or 
higher for OC-48 access. From the System View menu select View > 
Software Generic.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Determine the optical loss of each optical span from office records or by 
making the required measurements. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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Circuit Order/Provisioning TasksTask 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the host Metropolis® DMX node, verify/install OLIU circuit packs in 
Function Group slots (A, B, C, D, or G) being used for OC-3/12 access.

Important! If the work order or office records do not specify 
OLIU types, refer to Chapter 2,  “Platform Description”, for a 
description of OLIU circuit packs and applications. Optical line 
power measurements and/or office records must be used to verify 
that the span length can be supported.

The connections to the Metropolis® DMX shelf must be in two 
slots in the same group (for example: A1 and A2)

Important!

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At the Metropolis® DMX node, an inconsistent DCC switches alarm 
may occur when the OLIUs are looped back and DCC is enabled. If an 
inconsistent DCC switches alarm is present, clear the alarm during a 
fiber loopback by disabling the DCC. From the System View menu 
select Configuration > DCC Terminations, under DCC Channel 
Parameter: Termination State, select Disabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 From the System View menu at the Metropolis® DMX node, select 
Configuration > Provision, select the required port, and provision port 
parameters as required from your work instruction.

Important! For this application, ensure the Application port 
parameter is set to 1+1 at the host nodes.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)

Function Group 
(A,B,C,D,G) 1

Connects to the M1 OLIU at the 

shelf you are connecting to the 
Metropolis® DMX.

Function Group 
(A,B,C,D,G) 2

Connects to the M2 OLIU at the 
shelf you are connecting to the 

Metropolis® DMX.
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Circuit Order/Provisioning TasksTask 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 From the System View menu at the Metropolis® DMX node, select 
Configuration > DCC Terminations. Select the port, then under LAPD 
Parameters, set the LAPD User Role to User Side or Network Side, as 
required.

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span. The default for 
Function Unit or Growth slot 1 is NS. The default for Function 
Unit or Growth slot 2 is US.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Refer to the manufacturer’s documentation for each shelf/system 
connecting to the Metropolis® DMX node to verify/set the following 
parameters:

• DCC LAPD parameters (Network Side [NS]/User Side [US]) for 
this configuration

• DCC enabled

• No duplicate TIDs

• System timing (line timing, external timing)

• Sbyte sync messaging

• Sync Autoreconfiguration

• Network Service Address Point (NSAP)

• Alarm Gateway (AGNE) and alarm group numbers

Important! The Network Side (NS)/User Side (US) parameters 
must be set opposite at each end of an optical span.

If Sbyte (sync messaging) is enabled at any node in the network, it 
must be enabled at all nodes in the network.
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Circuit Order/Provisioning TasksTask 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Set DCC Channel Parameter, Termination State to Enabled. From the 
System View menu select Configuration > DCC Terminations, set DCC 
Channel Parameter: Termination State to Enabled.

Important! The section data communications channel (DCC) 
used for far-end communications, must be enabled at each 
network element (shelf) optical interface being tested in order for 
the end-to-end line tests to work. 

Result:  An inconsistent DCC switches alarm may occur if the 
optical interface ports are looped back.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Remove the optical loop from the OLIU ports associated with each end 
of the optical span being established, if installed.

Result:  A loss of signal (LOS) alarm will occur if the port is being 
monitored.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 From the System View menu, select Configuration > Provision, select the 
required port, then click Provision. Under the OCn Primary State 
parameter section, verify/set the Port Mode to Monitored (IS).

Result:  A loss of signal (LOS) alarm will occur.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Perform optical fiber connections and verification of the integrity of the 
optical span being installed.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Perform end-to-end optical line test.

Reference:  “Task 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs” (11-73)
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Circuit Order/Provisioning TasksTask 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Verify that there are no alarms associated with the network just 
established.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 The OC-3/12/48 linear extension is now ready for initial service to be 
established.

Important! Establishing service requires that the proper slots in 
each terminating node be properly equipped with the correct 
circuit pack(s) for the type of service being established. It also 
requires numerous cross-connections in each of the nodes 
representing the path of the required service. Additionally, 
transmission tests should be performed to verify the continuity and 
quality of the established circuit.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 321: Install OLIU Circuit Packs in Function/Growth Slots

Purpose Use this task to install OC-3/OC-12/OC-48 OLIU circuit packs in the 
Metropolis® DMX Access Multiplexer. These packs are installed in 
Function Unit slots (A1/A2, B1/B2, C1/C2, D1/D2), and Growth Unit 
slots (G1/G2).

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

• Optical loopback cables, LBOs, and optical fiber cleaning tools (if 
loopbacks are performed)

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Circuit Order/Provisioning TasksTask 321: Install OLIU Circuit Packs in Function/Growth 
Slots
Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

Before you begin Prior to performing this task:

1. Ensure that correct OC-3/OC-12/OC-48 OLIU circuit pack(s) is 
available for installation.

2. If not previously completed, install generic and WaveStar CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

3. Connect PC and establish a WaveStar CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

4. Obtain work instructions for this task.

Important! If responses are not correct when installing OLIU 
circuit packs, check the connections. If the connections are 
correct, replace the circuit pack with the wrong response. (The red 
FAULT LED normally flashes when an OLIU circuit pack is 
monitored and there is no signal present.)

Task Complete the following steps to install OLIU circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slot(s) (A1/A2, B1/B2, C1/C2, D1/D2) or 
Growth Unit slot(s) (G1/G2) being equipped with OLIU circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Ensure all optical fiber connectors and couplings are properly cleaned. 

Important! Signal performances may be degraded if the 
connections and couplings are not cleaned properly.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)
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Circuit Order/Provisioning TasksTask 321: Install OLIU Circuit Packs in Function/Growth 
Slots
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Seat OLIU circuit pack into Function Unit slot A1, B1, C1, D1, or 
Growth Unit slot G1 slot by applying steady pressure to both faceplate 
latches.

Result:  FAULT LED and ACTIVE LED lights. FAULT LED 
begins flashing after about 15 seconds. MN and NE alarm LEDs on 
the SYSCTL circuit pack light when an OLIU circuit pack is 
installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Is a second (protection) OLIU circuit pack required in Function Unit slot 
A2, B2, C2, D2, or Growth Unit slot G2?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Seat second (protection) OLIU circuit pack into A2, B2, C2, D2, or G2 
slot by applying steady pressure to both faceplate latches.

Result:  FAULT LED and ACTIVE LED lights. FAULT LED 
begins flashing after about 15 seconds. MN and NE alarm LEDs on 
the SYSCTL circuit pack light when an OLIU circuit pack is 
installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the System View window, click on Alarm List button to verify the 
alarms for the ports ont eh circuit packs just installed.

Result:  The “NE Alarm List” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Note the existing alarms associated with the OLIU circuit pack(s) just 
installed, then click Close at the bottom of the NE Alarm List window.

If Then

Yes Continue with Step 5.

No

Insert 177D Application Blank into the 
unequipped Function Unit slot A2, B2, C2, 
D2, or Growth Unit slot G2.

Proceed to Step 6.
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Circuit Order/Provisioning TasksTask 321: Install OLIU Circuit Packs in Function/Growth 
Slots
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Do you want to clear the alarms associated with the installed OLIU 
circuit pack(s) using the WaveStar® CIT?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Install optical loopbacks on all ports of the OLIU(s) just installed, then 
proceed to Step 20.

Result:  All alarms clear. FAULT LED goes off after about 
15 seconds.

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View window, select Configuration > Provision.

Result:  The Provision Parameters for Equipment window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Find the OLIU circuit pack(s) just installed and expand the equipment 
list by clicking on the plus (+) sign next to the OLIU(s) just installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Click (highlight) the first port on the circuit pack to be provisioned, then 
click Provision at the bottom of the window.

Result:  The port parameters display on the right side of the 
window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Under the “OCn Primary State” section, set the OCn Line State to Not 
Monitored.

If Then

Yes
Proceed to Step 10 to set the OLIU ports to 
Not Monitored (out of service [OOS])

No
Continue with Step 9 to clear the alarms 
by looping the OLIU ports back on 
each other.
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Circuit Order/Provisioning TasksTask 321: Install OLIU Circuit Packs in Function/Growth 
Slots
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14  Click Apply at the bottom of the window to make your changes.

Result:  “Execution of provision may affect the NE service. Do you 
want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Repeat Step 10 through Step 15 for all ports being set to Not Monitored, 
then click Close at the bottom of the window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Disable the DCC of each port of the OLIUs installed.

From the System View window, 
select Configuration > DCC terminations.
Select the DCC port from the Port Aid pull-down and select 
Termination State: Disabled.

Click Okay.

Result:  “Execution will affect the DCC termination for the DMX. 
Do you want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Click Yes.

Result:  After all the ports on an OLIU circuit pack are provisioned 
to Not Monitored and the DCC is provisioned for disabled, all 
alarms clear and the FAULT LED goes off immediately.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Do you wish to install another OLIU?

If Then

Yes Return to Step 1.

No Return to Step 21.
1 0 - 1 7 3365-372-301 R3.0 
Issue 6,   July  2002  

 



Circuit Order/Provisioning TasksTask 321: Install OLIU Circuit Packs in Function/Growth 
Slots
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Do you wish to provision circuit pack and/or port parameters for new 
service at this time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If Then

Yes

Refer to 

“Task 322: Provision Function/Growth 
OLIU Circuit Packs/Ports for New 
Service” (10-175)

No STOP! END OF TASK.
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Circuit Order/Provisioning Tasks
Task 322: Provision Function/Growth OLIU Circuit Packs/Ports for 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Service

Purpose Use this task to provision OC-3/OC-12/OC-48 OLIU circuit pack ports 
in function/growth slots for new service in Metropolis® DMX. 

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”
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Circuit Order/Provisioning TasksTask 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service
Before you begin Prior to performing this task:

1. Ensure OC-3/OC-12/OC-48 circuit pack(s) are installed.

Reference:  “Task 321: Install OLIU Circuit Packs in 
Function/Growth Slots” (10-169) 

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133) 

3. Connect PC and establish a WaveStar CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

4. Obtain the work instructions for this task.

Task Complete the following steps to provision ports on OC-3/OC-12/
OC-48 OLIU circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs just installed.

Result:  The “NE Alarm List” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View window, select Configuration > Provision.

Result:  The “Provision Parameters for Equipment” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Find the OLIU circuit pack(s) with the ports being provisioned, then 
expand the equipment list by clicking on the plus (+) sign next to the 
OLIU.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click (highlight) the OLIU port being provisioned, then click on 
Provision at the bottom of the window.

Result:  The port parameters display on the right side of the 
window.
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Circuit Order/Provisioning TasksTask 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and provision the required port parameters, according to your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6  Click Apply at the bottom of the window to make your changes.

Result:  “Execution of provision may affect the NE service. Do you 
want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Are there additional OLIU ports to be provisioned on the OLIU circuit 
pack?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Are there additional OLIU circuit packs to be provisioned?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Repeat this task from Step 4 for each port.

No Continue with Step 9.

If... Then...

Yes
Repeat task from Step 3 for each circuit 
pack.

No Click Close to exit.
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Circuit Order/Provisioning TasksTask 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 323: Add IP Tunnel(s) Through Network

Purpose Use this task to add an IP tunnel(s) through the data communications 
channel (DCC) OSI-based network.

Required equipment A personal computer (PC) with WaveStar® CIT software installed is 
required to perform this task.

Important! Release 2 or later software is required to perform 
this task. 

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 3,  “Operations Interfaces”

IP Tunneling Scenarios The following scenarios illustrate different methods of establishing IP 
Tunnels through a network. 

Each example is followed by the necessary instructions to program that 
example. In addition, tables are provided that list the required 
provisioning for the PC-CIT, NEs, SNMS, Router, and AnyMedia OS 
for each scenario. 
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Example 1: Local Acces over LAN

In this example (Figure 10-14), the PC-CIT is both the OS and FTP 
Server and is connected on the same subnet as GNE i.e. local access 
over the Local Area Network (LAN). 

Figure 10-14 Local Access over LAN

No manual route for the server needs to be added in GNE as it would 
appear in GNE’s routing table as a local entry. The “advertise” flag will 
need to be enabled.

ALL NEs are connected over a ring (over OSI-based DCC) and 
communicate using OSI, identifying each other through the NSAP 
addresses. They all support IP stack and thus have IP addresses and 
subnet masks assigned. Here, they are standalone IP NEs but could also 
be connected to IP-only NEs (e.g. a case of IP Fringe discussed later). 

IP
Subnet

220.20.2.0/24

nc-dmx-270

PC-CIT

220.20.2.1

220.20.2.2

220.20.3.1/32

220.20.3.2/32
OSI

NetworkGNE A RNE C

RNE B

RNE DGNE: Gateway NE
RNE: Remote NE

220.20.3.3/32
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
How to Provision Example 1

Use the following information along with the Step instructions for this 
procedure to provision the tunnel illustrated in Example 1:

Use the following routing information at the PC-CIT to provision the 
tunnel illustrated in Example 1:

At ... Provision ...

PC-CIT Provision its own IP address (220.20.2.1) and subnet mask (24 or 255.255.255.0)
Provision GNE with IP address 220.20.2.2 as default router

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for rear LAN
port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
No need to provision manual tunnel/route to PC-CIT since GNE would advertise it as local entry
within its own area
Ensure that TAP advertising and learning is enabled.

RNE B Provision its own IP address (220.20.3.1) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.

Destination Gateway Interface Comments

PC-CIT

220.20.2.1/24 - lan populated by
stack

default 220.20.2.2 lan populated by
stack
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Use the following routing information at the GNE/RNE to provision 
the tunnel illustrated in Example 1:

Destination
Next-Hop-Por

t
Next-Hop-Addr

ess
Owner

TAP-Advertise
ment

Cost

GNE

220.20.2.2/24 LAN - local no 20

220.20.2.1/24 LAN 220.20.2.1 local yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE B

220.20.3.1/32 LAN - local yes 20

220.20.2.1/24 CLNP_TUNNEL <NSAP-A> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Example 2: Access over IP WAN

In this example (Figure 10-15), the GNE is accessed over the Internet 
Protocol Wide Area Network (IP WAN). The Subnetwork Management 
System (SNMS) (Navis™ Optical Element Management System) and 
the GNE are connected over a private internet/intranet via routers, R1 
and R2. 

Figure 10-15 Access over IP WAN

SNMS and router R1 are on the same subnet 220.20.1.0/24 and router 
R2 and GNE are on another subnet 220.20.2.0/24. ALL NEs are 
connected over a ring (over OSI-based DCC) and communicate using 
OSI and identify each other through the NSAP addresses. Here, they 
are standalone IP NEs but could also be connected to IP-only NEs (e.g. 
a case of IP Fringe discussed later). 

IP
Subnet

220.20.2.0/24

nc-dmx-271

220.20.2.2

220.20.3.1/32

220.20.3.2/32
OSI

NetworkGNE A RNE C

RNE B

RNE D

220.20.2.1

IP
Subnet

220.20.1.0/24

SNMS

220.20.1.1

GNE: Gateway NE
RNE: Remote NE
R: Router

R1

220.20.1.2

Intranet R2

220.20.3.3/32
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
How to Provision Example 2

Use the following information along with the Step instructions for this 
procedure to provision the tunnel illustrated in Example 2:

At ... Provision ...

SNMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)
Provision router, R1 with IP address 220.20.1.2 as default router

Router
R1

Provision IP addresses for its all interfaces
- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
- If routers don’t autoshare static routes, then
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination and GNE’s IP address 220.20.2.2 as next-hop-address

Router
R2

Provision IP addresses for its all interfaces
- IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination and GNE’s IP address 220.20.2.2 as next-hop-address

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for rear LAN
port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
Provision R2 as default router with IP address 220.20.2.1
Provision manual tunnel/route to SNMS which it would advertise within its own area. The man-
ual route would have SNMS IP address 220.20.1.1/32 as destination and router R2’s IP address
220.20.2.1 as next-hop-address.
Ensure that TAP advertising and learning is enabled.

RNE B Provision its own IP address (220.20.3.1) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry
Ensure that TAP advertising and learning is enabled.
1 0 - 1 8 4  365-372-301 R3.0
Issue 6,   July  2002

 



Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Use the following routing information at the SNMS and Router to 
provision the tunnel illustrated in Example 2:

Use the following routing information at the GNE/RNE to provision 
the tunnel illustrated in Example 2:

Destination Gateway Interface Comments

SNMS

220.20.1.1/24 - lan populated by
stack

default 220.20.1.2 lan populated by
stack

Router

R1 220.20.1.2/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan 1. populated
by OSPF (if
static routes
autoshare)
2. manual (if
static routes
not autoshare
e.g. in Cajun
550)

R2 220.20.2.1/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan manual

Destination
Next-Hop-Por

t
Next-Hop-Addr

ess
Owner

TAP-Advertise
ment

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE B

220.20.3.1/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Example 3: Multi-Area Operations

In this example (Figure 10-16), an extension to Example 3, we have 
added other NEs that are deployed in different areas (1, 2, and 3). 
RNE C, P, and X are level-2 routers which enable communications 
across areas. But the manual tunnel to SNMS provisioned at GNE 
wouldn’t be advertised by RNE C to other areas. This requires 
establishing manual tunnel across areas which are then advertised by 
Level 2 routers within their areas. Each area can be represented by a 
single subnet. This also requires adding static entries to each subnet in 
Router R2. 

Figure 10-16 Multi-Area Operations

Careful planning and design of subnet addresses for these areas could 
reduce the number of static entries required at Router R2. 
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
How to Provision Example 3

Use the following information along with the Step instructions for this 
procedure to provision the tunnel illustrated in Example 3:

At ... Provision ...

SNMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)
Provision router, R1 with IP address 220.20.1.2 as default router

Router
R1

Provision IP addresses for its all interfaces
- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
- If routers don’t autoshare static routes, then
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination covers subnets 220.20.3.0/26, 220.20.3.64/26 and
220.20.3.128/26. The GNE’s IP address 220.20.2.2 as next-hop-address

Router
R2

Provision IP addresses for its all interfaces
- IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination covers subnets 220.20.3.0/26, 220.20.3.64/26 and
220.20.3.128/26. The GNE’s IP address 220.20.2.2 as next-hop-address

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for rear LAN
port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
Provision R2 as default router with IP address 220.20.2.1
Provision manual tunnel/route to SNMS which it would advertise within its own area. The man-
ual route would have SNMS IP address 220.20.1.1/32 as destination and router R2’s IP address
220.20.2.1 as next-hop-address.
Ensure that TAP advertising and learning is enabled.

Provision manual tunnel/route for two areas with RNE P’s and RNE X’s IP addresses
(220.20.3.65/26 and 220.20.3.129/26) as destination and their respective NSAP addresses as
the next hop address.
No need to advertise this entry.
(In case, any area can’t be covered with one subnet, more than one tunnel might have to be
added)

RNE C Provision its own IP address (220.20.3.2) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.

RNE P Provision its own IP address (220.20.3.65) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.
Provision manual tunnel/route to GNE which it would advertise within its own area. The manual
route would have SNMS IP address 220.20.1.1/32 as destination and GNE’s NSAP address as
the next-hop address. Set advertise enable for this entry.
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Use the following routing information at the SNMS and NE 
(GNE/RNE) to provision the tunnel illustrated in Example 3:

RNE X Provision its own IP address (220.20.3.129) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.
Provision manual tunnel/route to GNE which it would advertise within its own area. The manual
route would have SNMS IP address 220.20.1.1/32 as destination and GNE’s NSAP address as
the next-hop address. Set advertise enable for this entry.

RNE R Provision its own IP address (220.20.3.67) and subnet mask (32 or 255.255.255.255) for DCC
port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.

At ... Provision ...

Destination Gateway Interface Comments

SNMS

220.20.1.1/24 - lan populated by
stack

default 220.20.1.2 lan populated by
stack

Router

R1 220.20.1.2/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan 1. populated
by OSPF (if
static routes
autoshare)
2. manual (if
static routes
not autoshare
e.g. in Cajun
550)

R2 220.20.2.1/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan manual
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
Use the following routing information at the GNE/RNE to provision 
the tunnel illustrated in Example 3:

Destination
Next-Hop-Por

t
Next-Hop-Addr

ess
Owner

TAP-Advertise
ment

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.3.65/32 CLNP_TUNNEL <NSAP-P> manual no 20

220.20.3.129/32 CLNP_TUNNEL <NSAP-X> manual no 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE C

220.20.3.2/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> TAP yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE P

220.20.3.65/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> manual yes 20

220.20.3.66/32 CLNP_TUNNEL <NSAP-Q> TAP yes 20

220.20.3.67/32 CLNP_TUNNEL <NSAP-R> TAP yes 20

RNE X

220.20.3.129/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> manual yes 20

220.20.3.130/32 CLNP_TUNNEL <NSAP-Y> TAP yes 20

220.20.3.131/32 CLNP_TUNNEL <NSAP-Z> TAP yes 20

RNE R

220.20.3.67/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> TAPl yes 20

220.20.3.65/32 CLNP_TUNNEL <NSAP-P> TAP yes 20

220.20.3.66/32 CLNP_TUNNEL <NSAP-Q> TAP yes 20
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Example 4: IP NEs on the Fringe

In this example (Figure 10-17), another extension of Example 2, IP 
Tunneling is used to reach the IP-only NEs on the fringe of the OSI 
network, allowing termination of an IP connection at the IP-only host 
connected to RNE C on the same IP subnet. It can also be reached via 
additional routers). 

Figure 10-17 IP NEs on the Fringe

The RNE C is connected via its LAN port and is given a real IP address 
220.20.3.17 (rather 220.20.3.2) which belongs to the subnet 
220.20.3.16/28. The RNE C is still reachable via the IP address 
220.20.3.0/24 provisioned at Router R1 as destination for the entire 
OSI subnet.

This also requires manual provisioning of the route to AnyMedia OS at 
the GNE and RNE C being provisioned as default router at the IP-only 
NE.
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How to Provision Example 4

Use the following information along with the Step instructions for this 
procedure to provision the tunnel illustrated in Example 4:

At ... Provision ...

SNMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)
Provision router, R1 with IP address 220.20.1.2 as default router

AnyMedia
OS

Provision its own IP address (220.20.1.3) and subnet mask (24 or 255.255.255.0)
Provision router, R1 with IP address 220.20.1.2 as default router

Router R1 Provision IP addresses for its all interfaces
- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
- If routers don’t autoshare static routes, then
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination and GNE’s IP address 220.20.2.2 as next-hop-address.

Router R2 Provision IP addresses for its all interfaces
- IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0)
- IP address for the interface connecting to intranet and the subnet mask of the directly attached
subnet
Provision a static route to a subnet address which can cover maximum number of RNEs e.g.
220.20.3.0/24 as destination and GNE’s IP address 220.20.2.2 as next-hop-address.

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for rear LAN
port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
Provision R2 as default router with IP address 220.20.2.1
Provision manual tunnel/route to SNMS which it would advertise within its own area. The man-
ual route would have SNMS IP address 220.20.1.1/32 as destination and router R2’s IP address
220.20.2.1 as next-hop-address
Ensure that TAP advertising and learning is enabled.

Provision a manual tunnel/route to AnyMedia OS similar to SNMS and IP address of AnyMedia
OS, 220.20.1.3/24

RNE C Provision its own IP address (220.20.3.17) and subnet mask (28 or 255.255.255.240) for LAN
port.
Enable TCP/IP on the LAN port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled.

IP-only NE Provision its own IP address (220.20.3.18) and subnet mask (28 or 255.255.255.240)
Provision RNE C as its default router with IP address (220.20.3.17)
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Use the following routing information at the SNMS and NE 
(GNE/RNE) to provision the tunnel illustrated in Example 4:

Use the following routing information at the AnyMedia OS to 
provision the tunnel illustrated in Example 4:

Destination Gateway Interface Comments

SNMS

220.20.1.1/24 - lan populated by
stack

default 220.20.1.2 lan populated by
stack

Router

R1 220.20.1.2/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan 1. populated
by OSPF (if
static routes
autoshare)
2. manual (if
static routes
not autoshare
e.g. in Cajun
550)

R2 220.20.2.1/24 - lan populated by
stack

220.20.3.0/24 220.20.2.2 lan manual

Destination Gateway Interface Comments

AnyMedia
OS

220.20.3.1/24 - lan populated by
stack

default 220.20.1.2 lan populated by
stack
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Use the following routing information at the IP-only NE to provision 
the tunnel illustrated in Example 4:

Use the following routing information at the IP-Only NE to provision 
the tunnel illustrated in Example 4:

Destination
Next-Hop-Por

t
Next-Hop-Addr

ess
Owner

TAP-Advertise
ment

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.1.3/32 LAN 220.20.2.1 manual yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE C

220.20.3.17/28 LAN - local yes 20

220.20.3.18/28 LAN - local no 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> TAP yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

Destination Gateway Interface Comments

IP-Only
NE

220.20.3.18/28 - lan populated by
stack

default 220.20.3.17 lan populated by
stack
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Example 5: Multiple GNEs Scenario

In this example (Figure 10-18), a single area has many NEs and if IP 
Tunneling is provisioned, the Tunnel Auto Provisioning (TAP) 
advertisement that would be exchanged would be significantly high and 
lot of such traffic would pass through GNE. 

Figure 10-18 Multiple GNEs Scenario

To avoid the overloading on the network and particularly on GNE, TAP 
Groups are defined. With this, TAP enabled NEs wouldn’t listen to the 
advertisements from NEs outside their TAP groups and thus don’t form 
tunnels with them or through them. 

Setting up TAP groups necessitates two GNEs, each with one manual 
route entry to OS and advertise in their respective TAP groups.
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How to Provision Example 5

Use the following information along with the Step instructions for this 
procedure to provision the tunnel illustrated in Example 5:

At ... Provision ...

OS Provision its own IP address and subnet mask .
Provision router as default router.

Router Provision IP addresses for all interfaces.
Provision 2 static routes (one to GNE 1 and one to GNE 2).

GNE 1 Provision its own IP address and subnet mask for rear LAN port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
Provision default router .
Provision manual route entry to OS with TAP Group 1.
Ensure that TAP advertising and learning is enabled.

GNE 2 Provision its own IP address and subnet mask for rear LAN port.
Enable TCP/IP on the rear LAN port.
Enable IP tunneling.
Provision default router .
Provision manual route entry to OS with TAP Group 2.
Ensure that TAP advertising and learning is enabled.

RNE B Provision its own IP address and subnet mask for DCC port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry.
Ensure that TAP advertising and learning is enabled for TAP Group 1.

RNE C Provision its own IP address and subnet mask for DCC port.
Enable TCP/IP on the DCC port.
Enable IP tunneling.
Enable Advertising of its own local entry
Ensure that TAP advertising and learning is enabled for TAP Group 2.
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Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Verify that the work instructions identify the OS/FTP server, 
gateway network element, and remote network element.

• Verify that the work instructions specify the required provisioning 
at each network element (for example, IP addresses and subnet 
masks).

• If the FTP server is a local PC (WaveStar® CIT), verify that the 
PC’s IP address and Subnet Mask parameters are provisioned and 
that a static route on the PC connects it to the remote NEs.

• If the FTP server is a remote OS, verify that the remote OS’ IP 
address and Subnet Mask parameters are provisioned and if  the 
remote OS and GNE are in different subnetworks, verify that the 
Default Router IP address is provisioned.

Task Complete the following steps to add an IP tunnel(s) through the data 
communications channel (DCC) OSI-based network:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 If the FTP server is a local PC, a static route on the PC must provide a 
path to the remote NEs. If packets are intended for the remote NE, then 
you must route to the gateway NE.

If the FTP server is a remote operations system, the static route must be 
entered on the router.

Example:  If the FTP server is a local PC, from the MS-DOS 
prompt, enter route add 120.20.20.0 MASK 255.255.255.0 120.20.30.1 . 
In this example 120.20.20.0 is the subnetwork address of the 
remote NE and 120.20.30.1 is the IP address of the gateway NE. 
The Subnet Mask of the Server and the Gateway is 255.255.255.0 
while the Subnet Mask of the Remote NEs is 255.255.255.255.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 If the remote OS and GNE are in different subnetworks, verify that the 
router in each subnetwork has IP addresses provisioned for all interfaces 
and that the static route, as described in Step 1, has been provisioned on 
the router.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Establish a login session to the GNE.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 At the GNE:

1. From the System View, select Administration>Data 
Communications... The Data Communications screen appears.

2. Click on the TCP/IP tab.

The following screen appears:

3. Click on the Port AID: drop-down menu and select LAN-1 or 
LAN-2 according to the work instructions.

4. Enable the TCP/IP function, and provision the IP Address and IP 
Subnet Mask parameters according to the work instructions.

5. If the remote OS and GNE are in different subnetworks, provision 
the IP Default Router Address parameter according to the work 
instructions.
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Circuit Order/Provisioning TasksTask 323: Add IP Tunnel(s) Through Network
6. Click on Apply. A dialog box appears stating that executing this 
command resets the network element. Click on Yes and the 
WaveStar® CIT disconnects from the network element. 

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). If automatic synchronization is unsuccessful, the date 
and time must be reset manually.

Reference:  “Task 354: Set Date and Time” (10-571).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Re-establish the log in session to the GNE.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At the GNE:

1. From System View, select Administration>Data Communications... 
The Data Communications screen appears.

2. Click on the IP Tunnel tab. 

The following screen appears:
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3. Enable the TAP Advertise and TAP Learn parameters. Then 
provision the TAP Group parameter according to the work 
instructions and click on Apply. A dialog box appears asking you 
to confirm executing this command. Click on Yes. Then click on 
Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Log out of the GNE and log in to the remote NE.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At the RNE:

1. From the System View, select Administration>Data 
Communications... The Data Communications screen appears.

2. Click on the TCP/IP tab. 

The following screen appears:

3. Click on the Port AID: drop-down menu and select the IP Tunnel.

4. Enable IP Tunneling parameter.

5. Provision the IP Address and IP Subnet Mask parameters 
according to the work instructions and click on Apply. A dialog 
box appears stating that executing this command resets the 
network element. Click on Yes and the WaveStar® CIT disconnects 
from the network element.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Re-establish the log in session to the RNE.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 At the RNE:

1. From the System View, select Administration>Data 
Communications... The Data Communications screen appears.

2. Click on the IP Tunnel tab. 

The following screen appears:
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3. Enable the TAP Advertise and TAP Learn parameters. Then 
provision the TAP Group parameter according to the work 
instructions and click on Apply. A dialog box appears asking you 
to confirm executing this command. Click on Yes. Then click on 
Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 If required, repeat Step 7 through Step 10 at other RNEs.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN Port

Purpose Use this task to provision, enable, or disable TCP/IP on an IAO LAN 
Port.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Know which LAN port is being provisioned.

• Obtain the IP Address and IP Subnet Mask of the desired LAN 
port and the IP Default Router Address if you are connecting to a 
router.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.
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Circuit Order/Provisioning TasksTask 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port
Task Perform the following steps to complete this task.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX being 
provisioned.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine which IAO LAN port(s) you want to use (front or rear).

Important! If you are using the rear IAO LAN port, use lan-2 as 
your AID. If you are using the front IAO LAN port, use lan-1 as 
your AID.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select
Administration > Data Communications.

Result:  The Data Communications window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 In the Data Communications window, click on the TCP/IP tab at the top 
of the window.

Result:  The TCP/IP parameters display.
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Port
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and/or modify the following parameters:

1. Select the Port Aid: (lan-1 [front] or lan-2 [rear]) being provisioned.

2. One at a time, click the Modify button to set the IP Address and IP 
Subnet Mask of the desired LAN port and the IP Default Router 
Address, if you are connecting to a default router.

When the provisioning window opens for the IP address being 
provisioned, enter the IP address as four dot-separated decimal 
numbers ranging from 0 to 255. Click OK to make your changes 
or Cancel to quit.

3. Select Enable to enable the TCP/IP function, or Disable to disable 
the TCP/IP function.

Important! If you enter duplicate IP addresses and/or IP subnet 
addresses, a warning appears: Input, Data Not Valid, each 
IAO LAN port must have a unique IP subnet mask. 
Scroll through the Port AID drop-down menu and identify the 
duplication, then assign correct addresses as necessary.

Important! If you select Enable and click OK to apply any 
changes, then execute the command when requested, the system 
will reset and you will be logged off the system. Selecting Disable 
allows you to stay logged on to the system to perform more 
provisioning. You can then come back to this window and enable 
the TCP/IP function.

Important! Following a Metropolis® DMX system reset, the 
date and time revert to January 1, 1970 (70-01-01) at midnight 
(00:00:00). If automatic synchronization is unsuccessful, the date 
and time must be reset manually.

Reference:  “Task 354: Set Date and Time” (10-571).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click Apply at the bottom of the window to make your changes.

Result:  A warning window opens and asks if you want to execute 
this command.
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Port
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Yes to execute the command.

Result:  If you made changes and also enabled the TCP/IP 
function, the changes are applied, the system resets, and you are 
logged off the system. If you made changes and disabled the 
TCP/IP function, the changes are applied and you are still logged 
on to the system.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click Close when you want to exit window if you are still logged into the 
system.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning Tasks
Task 325: Provision/Enable/Disable the Metropolis® DMX Access 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Multiplexer as a TL1 TCP/IP GNE

Purpose Use this task to provision, enable, or disable the Metropolis® DMX as a 
TL1 TCP/IP GNE.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Circuit Order/Provisioning TasksTask 325: Provision/Enable/Disable the Metropolis® DMX 
Access Multiplexer as a TL1 TCP/IP GNE
Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Complete “Task 324: Provision/Enable/Disable TCP/IP on an IAO 
LAN Port” (10-205) to provision and enable TCP/IP for the 
selected LAN port.

• Know which LAN port is being provisioned.

• Know the IP calling addresses, host names, and host types for the 
gateway hosts which will be allowed access to the Metropolis® 
DMX TL1 TCP/IP GNE.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.

Task Complete the following steps.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX TL1 TCP/IP 
GNE to be modified, enabled or disabled.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select
Administration > Data Communications.

Result:  The Data Communications window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 In the Data Communications window, click on the TCP/IP tab at the top 
of the window.

Result:  The TCP/IP parameters display.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that TCP/IP is properly provisioned and enabled for the required 
LAN port(s).

Reference:  “Task 324: Provision/Enable/Disable TCP/IP on an 
IAO LAN Port” (10-205)
1 0 - 2 1 0  365-372-301 R3.0
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Circuit Order/Provisioning TasksTask 325: Provision/Enable/Disable the Metropolis® DMX 
Access Multiplexer as a TL1 TCP/IP GNE
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 In the Data Communications window, click on the TCP/IP Gateway tab 
at the top of the window.

Result:  The TCP/IP Gateway parameters display.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From your work instructions, determine which IP calling addresses will 
be allowed to access the Metropolis® DMX TL1 TCP/IP GNE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Use the instructions on the screen to add, modify, or delete a gateway 
host from the TCP/IP Gateway Host List.

The following parameters apply:

• The OS Host IP address which is four dot-separated decimal 
numbers, each ranging from 0 to 255.

• The OS Host Name which may consist of 1 to 24 alpha-numeric 
characters.

• The OS Type which may consist of standard types or listed as 
other.

Repeat this step for each of the Host IP adresses you want to authorize 
for access to the Metropolis® DMX TL1 TCP/IP GNE. There may up to 
50 provisioned entries in the list.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 On the Data Communications window under TCP/IP Gateway Control, 
select Enable to enable the TCP/IP Gateway, or select Disable to disable 
the TCP/IP Gateway.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Click Apply at the bottom of the window.

Result:  A warning window opens and asks if you want to execute 
this command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Click Yes to execute the command, then click Close to exit window, if 
desired.
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Circuit Order/Provisioning TasksTask 325: Provision/Enable/Disable the Metropolis® DMX 
Access Multiplexer as a TL1 TCP/IP GNE
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Repeat this procedure for each TL1 TCP/IP GNE to be modified, 
enabled, or disabled. 

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Issue 6,   July  2002

 



Circuit Order/Provisioning Tasks
Task 326: Make Dual-Homed Cross-Connections to a Metropolis® 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
DMX Access Multiplexer Backbone Ring

Purpose Use this task as an example for making cross-connections in 
Metropolis® DMX dual-homed ring configurations:

This procedure uses an example for DS1 type cross-connections to 
illustrate the steps involved in cross-connections in a dual-homed 
UPSR ring configuration. This same procedure could also be used to 
make any allowable VT, STS-1, STS-3c, STS-12c, or STS-48c 
cross-connection using related AIDs and the appropriate rate type in 
the ent-crs-( ) command or CIT Cross Connection Wizard. See 
“Cross-Connection Provisioning” (5-6) in Chapter 5,  “Provisioning, 
Security, & Administration” and Appendix E, “Allowable 
Cross-Connections” (E-1) for rates, types, restrictions, and allowable 
cross-connections.

Important! The figures used in this procedure illustrate a port 
application of 0X1 for Release 2 and earlier. For Release 3 and 
later, the 0X1 application is no longer supported. The equivalent 
functionality in Release 3 is supported by using a port application 
of UPSR and a channel application of UNSWITCHED 
(chappl=UNSWITCHED) in the cross-connection commands.

Although this example illustrates OC-3/12 rings dual-homing to a 
OC-48 UPSR ring, the same procedure applies for OC-48 
subtending rings to an OC-192 UPSR.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.
1 0 - 2 1 3365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

• “Task 319: Establish Dual-Homed OC-3/12/48 Access via 
Metropolis® DMX Access Multiplexer UPSR Backbone 
Ring” (10-153)

Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Verify that the dual-homed network has been established using the 
procedures in “Task 319: Establish Dual-Homed OC-3/12/48 
Access via Metropolis® DMX Access Multiplexer UPSR 
Backbone Ring” (10-153).

• Determine the cross-connection types, rates, terminating nodes, 
pass-through nodes, and Metropolis® DMX host nodes.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.

Task Complete the following steps to make the necessary cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the Metropolis® DMX host 
nodes being used for dual homing.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
1 0 - 2 1 4  365-372-301 R3.0
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to Figure 10-19 for an example of a dual-homed Metropolis® 
DMX ring configuration. Note that this example uses an OC-48 ring as 
a backbone ring and OC-3/12 subtending nodes. Other applications may 
be at different optical rates.

Figure 10-19 Example of Metropolis® DMX Dual-Homed Ring 
Configuration
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 On the System View menu, select Administration > OSI Routing Map 
and/or Administration > OSI Neighbor Map to retrieve a node-to-node 
listing of every node on this Metropolis® DMX ring. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” or “OSI Neighbor Map” window 
opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that the ring configuration, Metropolis® DMX host nodes, 
terminating nodes, and pass-through nodes are the same as specified in 
the work instructions.

Important! All differences between the work instructions and 
the actual ring configuration must be resolved before continuing.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 One at a time, use the WaveStar® CIT to log in to each Metropolis® 
DMX node. From the System View menu at each node, select View > 
View Equipment Details. 

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Find the circuit pack, port, and/or tributaries being used for this service. 
Select the entity to view, then click the Select button at the bottom of the 
window. View the provisioning details for the selected entity and verify 
the entities are properly provisioned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Use product documentation for non Metropolis® DMX nodes in the 
network to verify proper circuit pack/port provisioning details.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If the entities are not provisioned properly, use the procedures in this 
document to provision the Metropolis® DMX circuit packs/ports for 
service.
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From your work instructions, determine the type of cross-connections to 
be made at each node for the service being established. Figure 10-20 
illustrates an example network with dual-homed cross-connections at 
Metropolis® DMX node 4 and node 5:

Note that in this example we use a port application of 0X1 at the host 
nodes and a cross-connection command of 
ent-crs-vt1:tid:m-1-1-3-1:a-2-1-3-1:ctag at the host nodes. 

For applications in Release 3 or later using a port application of UPSR, 
the cross-connection command would include the cross-connection 
channel application parameter for this example: 
ent-crs-vt1:tid:m-1-1-3-1:a-2-1-3-1:ctag:::chappl=unswitched.

Ports that connect the subtending ring to the Metropolis® DMX host 
nodes that are provisioned for 0x1 protection (Release 2 and earlier), or 
UPSR protection and the cross-connection channel application of 
UNSWITCHED (Release 3), transports traffic over the Metropolis® 
DMX UPSR without any protection switching by the Metropolis® 
DMX on the ring. The end-of-path NEs (Node 8 and Node 9) do the 
path protection switching.

Cross-connections supporting DS3 services are STS1 
cross-connections. Cross-connections supporting DS1 services may be 
either STS1 or VT1.5 cross-connections. Use VT1.5 cross-connections 
for DS1 services if you expect to cross connect only a portion of the 
VT1.5 signals in the STS-1 channel. If STS1 cross-connections are 
made at a shelf, there is a fixed mapping of all 28 VT1.5 
cross-connections to a specific shelf group.
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
Figure 10-20 Example of Metropolis® DMX Dual-Homed 
Cross-Connections
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Example cross-connection at Nodes 4 and 5
to OC-3 Port 2, STS trib 1, VTG 3, VT1.5 #1:
ENT-CRS-VT1:tid:m-1-1-3-1:a-2-1-3-1:ctag;

Metropolis DMX®

AID structure for OC-3:
Function Group  Port  STS trib VT Group VT1.5

{a,b,c,d,g} {1-4} {1-3} {1-7,all} {1-4,all}

AID structure for OC-12::
Function Group  Port  STS trib VT Group VT1.5

{a,b,c,d,g} {1-2} {1-12} {1-7,all} {1-4,all}

AID structure for OC-48 in Main:

Function Group  Port  STS trib VT Group VT1.5

{m} {1} {1-48} {1-7,all} {1-4,all}

AID structure for DS-1 in DDM-2000 OC-3
Function Group  Circuit Pack  Port

{a,b,c} {1-7} {1-4}

Example: ENT-CRS-VT1:tid:m-1-3-1,b-3-1:ctag;

Pass through in DDM-2000
ENT-CRS-VT1:tid:m-1-3-1:m-1-3-1

DMX = Metropolis DMX Access Multiplexer®

Metropolis DMX OC-48 UPSR®
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Circuit Order/Provisioning TasksTask 326: Make Dual-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Starting at one of the “host” nodes for the circuit being established, 
select View > Cross Connections from the System View menu at each 
node in the ring to verify that that the cross-connections specified on the 
work instructions may be made. If cross-connections are already 
assigned or improperly assigned, refer trouble to the provisioning 
organization. Improperly assigned cross-connections may have to be 
deleted, or a different time-slot must be selected for the service being 
selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard. Use the Cross Connection Wizard at 
all non terminating nodes in the network to provision pass-through 
cross-connections. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Use the Cross Connection Wizard at the terminating (add/drop) nodes of 
the circuit being established to make the terminating cross-connections. 
(Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connection has been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 If inc. STSn AIS, inc. STS1 unequipped, inc. VT AIS, or inc. VT 
unequipped alarms are present, look for missing or improperly made 
cross-connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Circuit Order/Provisioning Tasks
Task 327: Make Single-Homed Cross-Connections to a Metropolis® 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
DMX Access Multiplexer Backbone Ring

Purpose Use this task as an example for making cross-connections in 
Metropolis® DMX single-homed ring configurations:

This procedure uses an example for DS1 type cross-connections to 
illustrate the steps involved in cross-connections in a single-homed 
UPSR ring configuration. This same procedure could also be used to 
make any allowable VT, STS-1, STS-3c, STS-12c, or STS-48c 
cross-connection using related AIDs and the appropriate rate type in 
the ent-crs-( ) command or CIT Cross Connection Wizard. See 
“Cross-Connection Provisioning” (5-6) in Chapter 5,  “Provisioning, 
Security, & Administration” and Appendix E, “Allowable 
Cross-Connections” (E-1) for rates, types, restrictions, and allowable 
cross-connections.

Important! The figures used in this procedure illustrate a port 
application of 0X1 for Release 2 and earlier. For Release 3 and 
later, the 0X1 application is no longer supported. The equivalent 
functionality in Release 3 is supported by using a port application 
of UPSR and a channel application of UNSWITCHED 
(chappl=UNSWITCHED) in the cross-connection commands.

Although this example illustrates OC-3/12 rings single-homing to 
a OC-48 UPSR ring, the same procedure applies for OC-48 
subtending rings to an OC-192 UPSR.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.
1 0 - 2 2 1365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 327: Make Single-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

• “Task 318: Establish Single-Homed OC-3/12/48 Access via 
Metropolis® DMX UPSR Backbone Ring” (10-143)

Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Verify that the single-homed network has been established using 
the procedures in “Task 318: Establish Single-Homed OC-3/12/48 
Access via Metropolis® DMX UPSR Backbone Ring” (10-143).

• Determine the cross-connection types, rates, terminating nodes, 
and pass-through nodes.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.

Task Complete the following steps to make the necessary cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX host node 
being used for single homing.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
1 0 - 2 2 2  365-372-301 R3.0
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Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to Figure 10-21 for an example of a simple single-homed 
Metropolis® DMX ring configuration. Note that this example uses an 
OC-48 ring as a backbone ring and OC-3/12 subtending nodes. Other 
applications may be at different optical rates.

Figure 10-21 Example of a Single-Homed Metropolis® DMX Ring 
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Circuit Order/Provisioning TasksTask 327: Make Single-Homed Cross-Connections to a 
Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 On the System View menu, select Administration > OSI Routing Map 
and/or Administration > OSI Neighbor Map to retrieve a node-to-node 
listing of every node on this Metropolis® DMX ring.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” or “OSI Neighbor Map” window 
opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that the ring configuration is the same as specified in the work 
instructions.

Important! All differences between the work instructions and 
the actual ring configuration must be resolved before continuing.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the work instructions, determine the terminating (add/drop) nodes 
and the pass-through nodes for the particular service that is being 
established.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 One at a time, use the WaveStar® CIT to log in to each node. From the 
System View menu at each node, select View > View Equipment Details. 

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Find the circuit pack, port, and/or tributaries being used for this service. 
Select the entity to view, then click the Select button at the bottom of the 
window. View the provisioning details for the selected entity and verify 
the entities are properly provisioned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Use product documentation for non Metropolis® DMX nodes in the 
network to verify proper circuit pack/port provisioning details.
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Metropolis® DMX Access Multiplexer Backbone Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If the entities are not provisioned properly, use the procedures in this 
section to condition the circuit packs/ports for service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From your work instructions, determine the type of cross-connections to 
be made at each node for the service being established. 

Figure 10-22 illustrates an example network with single-homed 
cross-connections at Metropolis® DMX node 5.

Note that in this example we use a port application of 0X1 at the host 
nodes and a cross-connection command of 
ent-crs-vt1:tid:m-2-1-3-1:a-2-1-3-1:ctag at the host nodes. 

For applications in Release 3 or later using a port application of UPSR, 
the cross-connection command would include the cross-connection 
channel application parameter for this example: 
ent-crs-vt1:tid:m-2-1-3-1:a-2-1-3-1:ctag:::chappl=unswitched.

Ports that connect the subtending ring to the Metropolis® DMX that are 
provisioned for 0x1 protection (Release 2 and earlier), or UPSR 
protection and the cross-connection channel application of 
UNSWITCHED (Release 3), transport traffic over the Metropolis® 
DMX UPSR without any protection switching by the Metropolis® 
DMX on the ring. The end-of-path NEs [Node7 and Node8 (not 
shown)] do the path protection switching.
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Figure 10-22 Example Network with Single-Homed 
Cross-Connections 
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Important! Cross-connections supporting DS3 services are 
STS1 cross-connections. Cross-connections supporting DS1 
services may be either STS1 or VT1.5 cross-connections. Use 
VT1.5 cross-connections for DS1 services if you expect to cross 
connect only a portion of the VT1.5 signals in the STS-1 channel. 
If STS1 cross-connections are made at a shelf, there is a fixed 
mapping of all 28 VT1.5 cross-connections to a specific shelf 
group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Starting at the host node for the circuit being established, select View > 
Cross Connections from the System View menu at each node in the ring 
to verify that that the cross-connections specified on the work 
instructions may be made. If cross-connections are already assigned or 
improperly assigned, refer trouble to the provisioning organization. 
Improperly assigned cross-connections may have to be deleted, or a 
different time-slot must be selected for the service being selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard. Use the Cross Connection Wizard at 
all nonterminating nodes in the network to provision pass-through 
cross-connections. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Use the Cross Connection Wizard at the terminating (add/drop) nodes of 
the circuit being established to make the terminating cross-connections. 
(Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connection has been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 If any alarms are present, look for missing or improperly made 
cross-connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 328: Make 1+1 (Linear Extension) Cross-Connections

Purpose Use this task to provision cross-connections at a Metropolis® DMX 
Access Multiplexer shelf serving as a terminating node for a 1+1 
optical extension. See “Cross-Connection Provisioning” (5-6) in 
Chapter 5,  “Provisioning, Security, & Administration” and Appendix 
E, “Allowable Cross-Connections” (E-1) for rates, types, restrictions, 
and allowable cross-connections. 

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

• “Task 320: Establish OC-3/12/48 1+1 Linear Extension via 
Metropolis® DMX Backbone Ring” (10-163)
1 0 - 2 2 9365-372-301 R3.0 
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Circuit Order/Provisioning TasksTask 328: Make 1+1 (Linear Extension) Cross-Connections
Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Verify that the 1+1 optical extension has been established using 
the procedures in “Task 320: Establish OC-3/12/48 1+1 Linear 
Extension via Metropolis® DMX Backbone Ring” (10-163).

• Determine the cross-connection types, rates, and terminating 
nodes for the optical extension.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.

Task Complete the following steps to make the necessary cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the Metropolis® DMX host 
nodes providing the 1+1 extension.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Circuit Order/Provisioning TasksTask 328: Make 1+1 (Linear Extension) Cross-Connections
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to Figure 10-23 for an example of two Metropolis® DMX UPSRs 
connected in a 1+1 (linear extension) configuration.

Note that this example depicts OC-48 optical line rates. Other 
applications and line rates are also possible.

Figure 10-23 Two Metropolis® DMX UPSRs Connected in a 1+1 
(Linear Extension)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node on the Metropolis® DMX 
rings. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

This command may take several minutes to complete depending 
on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that the network configuration is the same as specified in the 
work instructions.

Important! All differences between the work instructions and 
the actual ring configuration must be resolved before continuing.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the work instructions, determine the terminating (add/drop) nodes 
at each end of the 1+1 optical extension.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 One at a time, use the WaveStar® CIT to log in to each terminating node. 
From the System View menu at each node, select View > View 
Equipment Details. 

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Find the circuit pack, port, and/or tributaries being used for this service. 
Select the entity to view, then click the Select button at the bottom of the 
window. View the provisioning details for the selected entity and verify 
the entities are properly provisioned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If the entities are not provisioned properly, use the procedures in this 
chapter to condition the circuit packs/ports for service.
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Circuit Order/Provisioning TasksTask 328: Make 1+1 (Linear Extension) Cross-Connections
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From your work instructions, determine the type of cross-connections to 
be made at each node for the service being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 At each of the terminating nodes for the circuit being established, select 
View > Cross Connections from the System View menu to verify that the 
cross-connections specified on the work instructions may be made. If 
cross-connections are already assigned or improperly assigned, refer 
trouble to the provisioning organization. Improperly assigned 
cross-connections may have to be deleted, or a different time-slot must 
be selected for the service being selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard. Use the Cross Connection Wizard to 
provision the add/drop cross-connections at each terminating node 
serving the optical extension. 
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Circuit Order/Provisioning TasksTask 328: Make 1+1 (Linear Extension) Cross-Connections
Figure 10-24 illustrates an example network with 1+1 STS3c 
cross-connections at Metropolis® DMX node 4.

Figure 10-24 Example of 1+1 STS3c Cross-Connections
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Metropolis DMX OC-48 UPSR-2®

Function Group  Port  STS trib VTGroup VT1.5
(a,b,c,d,g)          (1-4)    (1-3)      (1-7, all)  (1-4, all)

Function Group  Port  STS trib VTGroup VT1.5
(a,b,c,d,g)          (1-2)  (1-12)      (1-7, all)  (1-4, all)

AID Structure for OC-3

AID Structure for OC-12

Example aid for an OC-3 using Port 2, STS3c to Main trib #7
ENT-CRS-STS3c:tid:m-1-7,a-1-2:ctag;

DMX = Metropolis DMX Access Multiplexer®
1 0 - 2 3 4  365-372-301 R3.0
Issue 6,   July  2002
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connection has been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 If other cross-connections are to be made, for example, from a 
terminating node in one ring to a terminating node in the other ring, refer 
to the appropriate procedures in this chapter to establish the particular 
service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 If any alarms are present, look for missing or improperly made 
cross-connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302
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Circuit Order/Provisioning Tasks
Task 329: Make Function Unit UPSR, Hairpin, and Main to Function 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Unit UPSR Cross-Connections

Purpose Use this task as an example to provision a Metropolis® DMX Access 
Multiplexer shelf with UPSR cross-connections. See 
“Cross-Connection Provisioning” (5-6) in Chapter 5,  “Provisioning, 
Security, & Administration” and Appendix E, “Allowable 
Cross-Connections” (E-1) for rates, types, restrictions, and allowable 
cross-connections.

Note that hairpin VT1.5 cross-connections cannot be made within the 
same function or growth group.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Circuit Order/Provisioning TasksTask 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections
Before you begin Prior to performing this task, you must:

• Obtain the work instructions for this task.

• Verify that the UPSR network configurations have been 
established using “Task 340: Establish Subtending Low Speed 
UPSR/BLSR Ring” (10-427), if required.

• Determine the slots, circuit packs, ports, cross-connection types 
and cross-connection rates.

• Be able to log in to a Metropolis® DMX with the WaveStar® CIT 
and be familiar with the functions of the WaveStar® CIT.

Task Complete the following steps to make the necessary cross-connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX host node.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Circuit Order/Provisioning TasksTask 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to Figure 10-25 for examples of some of the possible 
cross-connections. Note that these examples use OC-48 and OC-3/12 
optical rates in the examples. Other configurations with OC-192/48/12/3 
are also applicable.

These examples are only brief descriptions of possible 
cross-connections. Refer to “Appendix E: Allowable 
Cross-Connections” for more information on allowable 
cross-connections.

Figure 10-25 Example Cross-connections
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Circuit Order/Provisioning TasksTask 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify that the ring configurations are the same as specified in the work 
instructions.

Important! All differences between the work instructions and 
the actual ring configuration must be resolved before continuing.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the System View menu of the subject Metropolis® DMX node, 
select View > View Equipment Details. 

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Find the circuit pack, port, and tributaries being used for this service. 
Select the entity to view, then click the Select button at the bottom of the 
window. View the provisioning details for the selected entity and verify 
the entities are properly provisioned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If the entities are not provisioned properly, use the procedures in this 
section to condition the circuit packs/ports for service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 From your work instructions, determine the cross-connections to be 
made for the service being established.
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Circuit Order/Provisioning TasksTask 329: Make Function Unit UPSR, Hairpin, and Main to 
Function Unit UPSR Cross-Connections
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From the System View menu, select View > Cross Connections to verify 
that the cross-connections specified on the work instructions may be 
made. If cross-connections are already assigned or improperly assigned, 
refer trouble to the provisioning organization. Improperly assigned 
cross-connections may have to be deleted, or a different time-slot must 
be selected for the service being selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 In the Cross Connection Wizard, select the type of cross-connection and 
follow the wizard directions:

• For Pass Through - select 2-way point to point through

• For Hairpin - select 2-way Hairpin

• For 0X1 - Select 2-way Point-to-Point, Add/Drop to UPSR, 
Unswitched

• For Add/Drop (main to function unit) - Select 2-way 
Point-to-Point, Add/Drop to UPSR, Unswitched

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 From the System View menu, select View > Cross Connections to verify 
that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 If alarms are present, look for missing or improperly made 
cross-connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 330: Establishing Ethernet Services

Purpose Use this task for examples on provisioning ethernet services. 

This task provides references to numerous examples for provisioning 
ethernet services. They are intended to be used as reference only to 
provide you with general ethernet related provisioning. The examples 
given may not match your particular configuration. It is impossible to 
provide examples for all the configurations you may use.

Important! This task assumes that the network system has 
already been established with all nodes of the network properly 
equipped and operating for standard SONET transmission.

Restrictions A Metropolis® DMX Access Multiplexer equipped with LNW26 OC-
48 OLIUs restrict ethernet service assignments to VCG v1 and v2 on 
the LNW67/68 2GbE circuit packs when they are installed in function 
slots A, B, or C. In slot D or Growth slot, VCGs v1, v2, v3, and v4 may 
be used.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
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Task 330: Establishing Ethernet Services
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, you must:

• Obtain the work instructions for the ethernet service being 
established.

• Be familiar with ethernet service provisioning or have complete 
work instructions detailing the particular service being 
established.

Task Perform the following steps to provision ethernet services.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to a terminating Metropolis® DMX 
shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on the Alarm List button on the System View window and verify 
no alarms are present.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 If any alarms are activated, they must be cleared prior to beginning this 
task.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 One at a time, use the WaveStar® CIT to log in to each Metropolis® 
DMX terminating end node. From the System View menu at each node, 
select View > View Equipment Details.

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the ethernet circuit packs have been installed into the 
required slot 1 of Function Unit group (A, B, C, D, or G) at each NE 
providing ethernet service.

Reference:  
“Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit 
Pack” (10-413)

“Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs” (10-417)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Note the following general order of provisioning requirements for the 
type of service being provisioned:

1. Set tagging mode (No Tag, 802.1Q, Transparent) of the circuit 
pack using the ed-eqpt TL1 command (must be done first).

Gigabit Ethernet circuit packs default to No Tag mode when 
installed. Fast Ethernet circuit packs default to 802.1Q mode when 
installed.

2. Create Virtual Switch and assign ports (must be done second, if 
required [does not apply to the No Tag mode]).

3. Establish SONET STS-1 cross-connections.

4. Create Spanning Tree groups and assign ports (does not apply to 
the No Tag mode or to UPSR protected services using 2waypr 
cross-connections)

5. Establish VLANs and assign ports (802.1Q Tag Mode ONLY).

6. Assign port tags (Transparent Tag mode ONLY).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Refer to one of the following to use as an example for the service being 
provided:

• “SE 330-1: Establish Point-to-Point UPSR Protected 1GbE Full 
Rate Private Line Service (No Tag Mode)” (10-249)

• “SE 330-2: Establish Point-to-Point UPSR Protected GbE Service 
(802.1q Mode)” (10-255)

• “SE 330-3: Establish Point-to-Point UPSR Protected GbE Service 
(Transparent Mode)” (10-265)

• “SE 330-4: Establish Ethernet Packet Ring on a UPSR 
Ring” (10-273)

• “SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)” (10-283)

• “SE 330-6: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)” (10-289)

• “SE 330-7: Establish Ethernet Packet Ring on a BLSR w/o 
NUT” (10-293)

• “SE 330-8: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (BLSR Protected)” (10-303)

• “SE 330-9: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (BLSR Protected)” (10-307)

• “SE 330-10: Editing Ethernet Port Parameters” (10-311)

• “SE 330-11: Editing VCG Parameters” (10-315)

• “SE 330-12: Editing Ethernet Circuit Pack Parameters” (10-319)

• “SE 330-13: Establish Point-to-Point BLSR Protected 1GbE Full 
Rate Private Line Service (No Tag Mode)” (10-323)

• “SE 330-14: Establish Point-to-Point BLSR Protected GbE 
Service (802.1q Mode)” (10-331)

• “SE 330-15: Establish Point-to-Point BLSR Protected GbE 
Service (Transparent Mode)” (10-341)

• “SE 330-16: Establish Ethernet Packet Ring on a BLSR With Non 
Preemptible Unprotected Traffic (NUT)” (10-349)

• “SE 330-17: Adding Bandwidth to a Point-to-Point UPSR/BLSR 
Protected GbE Service (802.1q Mode)” (10-359)

• “SE 330-18: Establish a Dedicated Multipoint Private Line UPSR 
Protected GbE Service (Transparent Mode)” (10-367)
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Task 330: Establishing Ethernet Services
• “SE 330-19: Add Fast Ethernet Services to Ethernet Packet Ring – 
FE to GbE Hairpin” (10-377)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10
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SE 330-1: Establish Point-to-Point UPSR Protected 1GbE Full Rate 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Private Line Service (No Tag Mode)

Overview This procedure provides an example for configuring point-to-point
UPSR protected GbE full rate private line ethernet service using the No
Tag tagging mode. See Figure 10-26 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.
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Full Rate Private Line Service (No Tag Mode)
Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring a point-to-point 
UPSR protected 1GbE full rate private line service (No Tag mode). See 
Figure 10-26 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

This command may take several minutes to complete depending 
on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 
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Full Rate Private Line Service (No Tag Mode)
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
service.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If you are going to change the VLAN Tagging Mode that presently 
exists AND a virtual switch ID already exists, you must delete the 
existing virtual switch ID before changing the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System 
View menu, select the GbE circuit pack being provisioned, then click 
Select. Note if a virtual switch ID has been assigned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If required, use the TL1 dlt-vrtsw command or select the Configuration > 
Data > Delete A Virtual Switch command from the System View menu, 
highlight the circuit pack being provisioned, then click Select. Highlight 
the VRTSW ID being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

If... Then...

the tagging mode is set 
correctly to NO TAG,

Proceed to Step 11.

the tagging mode is NOT set 
to NO TAG,

Continue with Step 7.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select NOTAG in the Select VLAN Tagging Mode box, then click 
Apply. Read the warning message, then click OK to make your changes. 
Click Close to exit.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

11 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2wayPR STS-1 cross-connections to be made 
at each terminating and non terminating node in the network.

Note that full rate gigabit service requires 21 STS-1 cross-
connections. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the nodes in the network to provision the 2wayPR cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Click Apply. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, if window is not already open from the prevision step. Expand 
the details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 16 for other port 
provisioning.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-26 Point-to-Point 1GbE Full Rate Private Line Example
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(802.1q Mode)

Overview This procedure provides an example for configuring point-to-point
UPSR protected GbE ethernet service using the 802.1q tagging mode. 
See Figure 10-27 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (802.1q) and virtual switch ID.
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Service (802.1q Mode)
Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring point-to-point UPSR 
protected GbE ethernet service using the 802.1q tagging mode. See 
Figure 10-27 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

This command may take several minutes to complete depending 
on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 
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Service (802.1q Mode)
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
service.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit 
pack being provisioned. Use the TL1 rtrv-eqpt command or select View 
> Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select one of the following:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If you are going to change the VLAN Tagging Mode that presently 
exists AND a virtual switch ID already exists, you must delete the 
existing virtual switch ID before changing the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System 
View menu, select the GbE circuit pack being provisioned, then click 
Select. Note if a virtual switch ID has been assigned.

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 12.

the tagging mode is set 
correctly to 802.1TAG but 
other parameters are not 
correct,

Proceed to Step 9.

the tagging mode is NOT set 
to 802.1TAG,

Continue with Step 7.
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Service (802.1q Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If required, use the TL1 dlt-vrtsw command or select the Configuration > 
Data > Delete A Virtual Switch command from the System View menu, 
highlight the circuit pack being provisioned, then click Select. Highlight 
the VRTSW ID being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify/Select 802.1TAG in the Select VLAN Tagging Mode box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.
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Service (802.1q Mode)
12 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2wayPR STS-1 cross-connections to be made 
at each terminating and non terminating node in the network.

Note that full rate gigabit service requires 21 STS-1 cross-
connections. 
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Service (802.1q Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the nodes in the network to provision the 2wayPR cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 ASSIGN VLAN IDs

Use the TL1 ent-vlan command to assign the default VLAN ID for 
customer untagged frames or the customer VLAN ID for tagged frames 
to the associated LAN ports and VCG WAN ports. Or select 
Configuration > Data > Create A VLAN command from the CIT System 
View menu. For example, see Figure 10-27.

Example:  In Figure 10-27, assume a GbE circuit pack is installed 
in function slot d-1 and LAN port 2 at each circuit pack is used for 
service.

Note that a service has been established between Node 1 and Node 
2 for customer untagged frames using a default VLAN ID of 34.

Note that a service has been established between Node 1 and Node 
2 for customer tagged frames using a VLAN ID of 55.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Click Apply. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, if window is not already open from the prevision step. Expand 
the details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 19 for other port 
provisioning.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-27 Point-to-Point GbE Using 802.1q Tagging Mode
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SE 330-3: Establish Point-to-Point UPSR Protected GbE Service 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(Transparent Mode)

Overview This procedure provides an example for configuring point-to-point
UPSR protected GbE ethernet service using the Transparent tagging
mode. See Figure 10-28 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (transparent) and virtual switch ID.
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Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring point-to-point UPSR 
protected GbE ethernet service using the Transparent tagging mode. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

This command may take several minutes to complete depending 
on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
service.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit 
pack being provisioned. Use the TL1 rtrv-eqpt command or select View 
> Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select one of the following:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 If you are going to change the VLAN Tagging Mode that presently 
exists AND a virtual switch ID already exists, you must delete the 
existing virtual switch ID before changing the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System 
View menu, select the GbE circuit pack being provisioned, then click 
Select. Note if a virtual switch ID has been assigned.

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 5.

the tagging mode is set 
correctly to TRANS but other 
parameters are not correct,

Proceed to Step 9.

the tagging mode is NOT set 
to TRANS,

Continue with Step 7.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If required, use the TL1 dlt-vrtsw command or select the Configuration > 
Data > Delete A Virtual Switch command from the System View menu, 
highlight the circuit pack being provisioned, then click Select. Highlight 
the VRTSW ID being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify/Select TRANS in the Select VLAN Tagging Mode box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.
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12 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2wayPR STS-1 cross-connections to be made 
at each terminating and non terminating node in the network.

Note that full rate gigabit service requires 21 STS-1 cross-
connections.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the nodes in the network to provision the 2wayPR cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision the Default Port Tag 
(dftporttag) and other parameters for the LAN port being provisioned. 
Or, select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the Default Port Tag and other parameters as 
required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Apply. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to add port tags (addporttag) to the WAN 
(VCG) ports and provision other parameters as required. Or, select 
Configuration > Provision from the System View menu, if window is 
not already open from the prevision step. Expand the details for the 
circuit pack, highlight the VCG port, then click Provision. Add the port 
tag to the VCG and provision the other parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 18 for other port 
provisioning.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Note that this procedure provided the following example of point-to-
point UPSR protected GbE service using Transparent tagging mode.

Example:  In Figure 10-28, assume a GbE circuit pack is installed 
in function slot fn-d-1 and LAN port 2 at each circuit pack is used 
for service.

Note that a service has been established between Node 1 and Node 
2 with a default port tag of 55.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-28 Point-to-Point GbE Using Transparent Tagging Mode
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring

Overview This procedure provides an example for establishing an ethernet packet 
ring on a unidirectional path switched ring (UPSR). A packet ring is a 
set of ethernet switches (ethernet circuit packs) connected to each other 
in a ring configuration. When the packet ring is first established, the 
capacity of the ring is predetermined by the number of multipoint 
(mltpt) STS-1 cross-connections (1-21) applied to the ring and 
switches. The tagging mode (802.1TAG or Transparent [Trans]), virtual 
switch ID, and spanning tree group is also predetermined. For example, 
see Figure 10-29.

This procedure assumes that the UPSR ring network configuration has 
already been established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
Service Interruption

In Release 3.0 and earlier, STS-1 cross-connection capacity 
may not be added to an in-service packet ring without the risk 
of service interruption.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the nodes participating in the 
packet ring network.

• The shelf slots, circuit packs, ports, VCGs involved in the packet 
ring network.

• The number and type of mltpt cross-connections to be made at 
each node.

Note, that once the capacity of the packet ring is established, 
additional capacity (cross-connections) may not be added in 
service without the risk of service interruption.
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• The tagging mode (transparent or 802.1q), virtual switch ID, and 
spanning tree group ID.

Procedure Use this procedure as an example to establish an ethernet packet ring on 
a UPSR ring. See Figure 10-29 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

This command may take several minutes to complete depending 
on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the packet ring 
being established. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the ethernet circuit packs have been installed into the 
required slot 1 of the Function Unit or Growth group (A, B, C, D, or G) 
at each NE providing ethernet service.

Reference:  

“Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit 
Pack” (10-413)

“Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs” (10-417)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

When GbE circuit packs are installed in the shelf, the default “NO 
TAG” mode is assigned to the circuit pack. When FE circuit packs 
are installed in the shelf, the default “802.1TAG” mode is assigned 
to the circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 13.

the tagging mode is set 
correctly but other parameters 
are not correct,

Proceed to Step 10.

the tagging mode is NOT set 
correctly,

Continue with Step 8.
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If you are going to change the VLAN Tagging Mode that presently 
exists AND a virtual switch ID already exists, you must delete the 
existing virtual switch ID before changing the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System 
View menu, select the GbE circuit pack being provisioned, then click 
Select. Note if a virtual switch ID has been assigned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If required, use the TL1 dlt-vrtsw command or select the Configuration > 
Data > Delete A Virtual Switch command from the System View menu, 
select the circuit pack being provisioned, then click Select. Highlight the 
VRTSW ID being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu, select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Select the tagging mode (802.1TAG or Transparent [Trans]) in the 
Select VLAN Tagging Mode box. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.

13 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary Multipoint (mltpt) STS-1 cross-connections to 
be made at each ethernet terminating node and any 2waypr cross-
connections to made at any non terminating nodes in the network.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the cross-connections. Or, select Configuration 
> Cross-Connection from the System View menu to start the Cross 
Connection Wizard. Use the Cross Connection Wizard at each non 
terminating node to provision the 2-Way Point-to-Point, Through pass-
through cross-connections. Use the Cross Connection Wizard at each 
terminating node to provision the ethernet mltpt cross-connections. For 
example, see Figure 10-29.

Reference:  Refer to “Task 331: Make STS1 Cross-Connections 
for Ethernet Service” (10-387) for cross-connection examples.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 From the System View menu, select View > Cross Connections to verify 
that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 CREATE SPANNING TREE GROUP

If required, determine a preferred spanning tree configuration (span to 
be blocked under nominal conditions), the preferred root node, and 
spanning tree root priorities for this service.

Note that it is not necessary to determine a preferred spanning tree 
configuration. A default spanning tree configuration is configured 
when you establish the spanning tree group.

Reference:  “Task 332: Determine Preferred Spanning Tree 
Configuration” (10-399)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Use the TL1 command ent-stgrp to assign and provision the parameters 
for the VCGs involved in the spanning tree group. Or select 
Configuration > Data > Create A Spanning Tree Group command from 
the CIT System View menu. For example, see Figure 10-29.

Important! Networks running 802.1d STP (Release 1.1) 
support a maximum of up to nine nodes participating in a 
spanning tree. Networks with more than nine nodes will not 
reconfigure properly. Spanning tree default parameters support a 
network of up to nine nodes.

Networks running 802.1w rapid spanning tree protocol (Release 2 
or later) support more than nine nodes participating in a spanning 
tree. To support more than nine nodes in the spanning tree, the 
maximum age timer must be increased. Note that spanning tree 
restoration time increases as the number of nodes increase.

 If the network consists of more than nine (9) nodes which are 
participating in the spanning tree configuration, use the following 
formula to determine the proper setting for the spanning tree 
maximum age timer (stmaxage): 2 x (N + 1), where N equals the 
number of nodes.

Example:  If the network consists of 20 nodes, then the stmaxage 
timer should be set to 42 seconds: 2 x (20 + 1) = 42.
1 0 - 2 7 9365-372-301 R3.0 
Issue 6,   July  2002  

 



SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Repeat all the assignments in this procedure at each ethernet node in the 
network.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 330-4: Establish Ethernet Packet Ring on a UPSR Ring
Figure 10-29 Ethernet Packet Ring on a UPSR
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SE 330-5: Establish 802.1q Mode Ethernet Service on Established 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Packet Ring (UPSR Ring)

Overview This procedure provides an example for configuring ethernet service
using the 802.1q tagging mode on an established packet ring. See 
Figure 10-30 and Figure 10-31 for examples.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! The packet ring must already be established on the 
UPSR before continuing. This procedure assumes the packet ring 
is established with the necessary tagging modes, virtual switch 
IDs, cross-connections, and spanning tree groups established. See 
“SE 330-4: Establish Ethernet Packet Ring on a UPSR 
Ring” (10-273).

On connected gigabit ethernet devices with autonegotiation turned 
on/enabled, if transmission is interrupted in one direction of 
transmission on a gigabit ethernet device, then transmission will 
also be disabled in the other direction. For example, if one fiber in 
a transmit/receive pair is cut, then one-way transmission on the 
other fiber can be maintained only if autonegotiate is turned off/
disabled and the link state is forced good at the transmit source 
equipment. See “Auto-negotiation disable” (5-3) in Chapter 5,  
“Ethernet” for more information.
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SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (802.1q) and virtual switch ID.

• The VLAN IDs being assigned.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring ethernet service on a 
UPSR protected packet ring using the 802.1q tagging mode. See Figure 
10-30 and Figure 10-31 for examples.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the terminating nodes, circuit 
packs, LAN ports, virtual switch ID, and VLAN IDs associated with the 
service being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 ASSIGN VLAN IDs TO ESTABLISH SERVICE

Use the TL1 ent-vlan command to assign the default VLAN ID for 
customer untagged frames or the customer VLAN ID for tagged frames 
to the associated LAN ports and VCG WAN ports. Or, select 
Configuration > Data > Create A VLAN command from the CIT System 
View menu. For example, see Figure 10-30.

Example:  In Figure 10-30, assume a GbE circuit pack is installed 
in function slot d-1 at Node A using LAN port 1. Assume FE circuit 
packs are installed in function slot d-1 at Node B (using LAN port 
3) and at Node C (using LAN port 10). Assume the packet ring has 
already been established.

Note that a service has been established between Node C, Node B, 
and Node A for customer tagged frames using a VLAN ID of 55.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu, 
expand the details for the circuit pack, highlight the LAN port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, expand the details for the circuit pack, highlight the VCG port, 
then click Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
Figure 10-30 Example 1 Service on UPSR Ring Using 802.1q 
Tagging Mode
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SE 330-5: Establish 802.1q Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
Figure 10-31 Example 2 Service on UPSR Ring Using 802.1q 
Tagging Mode
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Established Packet Ring (UPSR Ring)

Overview This procedure provides an example for configuring ethernet service
using the Transparent tagging mode on an established packet ring. See 
Figure 10-32 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! The packet ring must already be established on the 
UPSR before continuing. This procedure assumes the packet ring 
is established with the necessary tagging modes, virtual switch 
IDs, cross-connections, and spanning tree groups established.

On connected gigabit Ethernet devices with autonegotiation 
turned on/enabled, if transmission is interrupted in one direction 
of transmission on a gigabit ethernet device, then transmission 
will also be disabled in the other direction. For example, if one 
fiber in a transmit/receive pair is cut, then one-way transmission 
on the other fiber can be maintained only if autonegotiate is turned 
off/disabled and the link state is forced good at the transmit source 
equipment. See “Auto-negotiation disable” (5-3) in Chapter 5,  
“Ethernet” for more information.
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SE 330-6: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (Transparent) and virtual switch ID.

• The Port Tags being assigned.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring ethernet service on a 
UPSR protected packet ring using the Transparent tagging mode. See 
Figure 10-32 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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SE 330-6: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the terminating nodes, circuit 
packs, LAN ports, virtual switch ID, and VLAN IDs associated with the 
service being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision the Default Port Tag 
(dftporttag) and other parameters for the LAN port being provisioned. 
Or, select Configuration > Provision from the System View menu, 
expand the details for the circuit pack, highlight the LAN port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to add port tags (addporttag) to the WAN 
(VCG) ports and provision other parameters as required. Or, select 
Configuration > Provision from the System View menu, expand the 
details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1 0 - 2 9 1365-372-301 R3.0 
Issue 6,   July  2002  

 



SE 330-6: Establish Transparent Mode Ethernet Service on 
Established Packet Ring (UPSR Ring)
Figure 10-32 Example Service on UPSR Ring Using Transparent 
Tagging Mode

Node A

Node C

IN

Node B

OUT

GbE

M 2 M 1

1

V1
V3

Node D

FE

M 2 M 1

3

M 1 M 2

FE

M 1 M 2

10

Adding Service on Established UPSR Packet Ring (Transparent Mode)

V2
V4

V1V2

V2V1

STS1 Pass-through Cross-connections
ent-crs-sts1:NodeD:m-1-(1-21),m-1-(1-21):ctag::2waypr

D D

D

Default Port Tag=55 Default Port Tag=55

Default Port Tag=55

ed-eport-1ge:NodeA:d-1:ctag:::dftporttag=55
ed-vcg:NodeA:d-v1:ctag:::addporttag=55
ed-vcg:NodeA:d-v2:ctag:::addporttag=55

ed-eport-1ge:NodeB:d-3:ctag:::dftporttag=55
ed-vcg:NodeB:d-v1:ctag:::addporttag=55
ed-vcg:NodeB:d-v2:ctag:::addporttag=55

ed-eport-1ge:NodeC:d-10:ctag:::dftporttag=55
ed-vcg:NodeC:d-v1:ctag:::addporttag=55
ed-vcg:NodeC:d-v2:ctag:::addporttag=55

nc-dmx-226
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 330-7: Establish Ethernet Packet Ring on a BLSR w/o NUT

Overview This procedure provides an example for establishing an ethernet packet 
ring on a bidirectional line switched ring (BLSR) without using 
Nonpreemptible Unprotected Traffic (NUT) access (Release 3 or later). 
A packet ring is a set of ethernet switches (ethernet circuit packs) 
connected to each other in a ring configuration. When the packet ring is 
first established, the capacity of the ring is predetermined by the 
number of 2waypr STS-1 cross-connections (1-21) applied to the ring 
and switches. The tagging mode, virtual switch ID, and spanning tree 
group is also predetermined. For example, see Figure 10-33.

This procedure assumes that the BLSR ring network configuration has 
already been established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
Service Interruption

In Release 3.0 and earlier, STS-1 cross-connection capacity 
may not be added to an in-service packet ring without the risk 
of service interruption.
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SE 330-7: Establish Ethernet Packet Ring on a BLSR w/o 
NUT
Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the nodes participating in the 
packet ring network.

• The shelf slots, circuit packs, ports, VCGs involved in the packet 
ring network.

• The number and type of 2waypr cross-connections to be made at 
each node.

Note, that once the capacity of the packet ring is established, 
additional capacity (cross-connections) may not be added in 
service without the risk of service interruption.

• The tagging mode (transparent or 802.1q), virtual switch ID, and 
spanning tree group ID.

Procedure Use this procedure as an example to establish an ethernet packet ring on 
a BLSR ring. See Figure 10-33 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens if the 
Administration > OSI Routing Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.
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NUT
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the packet ring 
being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the ethernet circuit packs have been installed into the 
required slot 1 of the Function Unit or Growth group (A, B, C, D, or G) 
at each NE providing ethernet service.

Reference:  “Task 335: Install 1GSX/1GLX (LNW67/LNW68) 
Gigabit Ethernet Circuit Packs” (10-417)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
service.

6 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

When GbE circuit packs are installed in the shelf, the default “NO 
TAG” mode is assigned to the circuit pack. When FE circuit packs 
are installed in the shelf, the default “802.1TAG” mode is assigned 
to the circuit pack.
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NUT
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Select one of the following:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If you are going to change the VLAN Tagging Mode that presently 
exists AND a virtual switch ID already exists, you must delete the 
existing virtual switch ID before changing the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System 
View menu, select the GbE circuit pack being provisioned, then click 
Select. Note if a virtual switch ID has been assigned.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If required, use the TL1 dlt-vrtsw command or select the Configuration > 
Data > Delete A Virtual Switch command from the System View menu, 
select the circuit pack being provisioned, then click Select. Highlight the 
VRTSW ID being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu, select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Select the tagging mode (802.1TAG or Transparent [Trans]) in the 
Select VLAN Tagging Mode box. 

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 13.

the tagging mode is set 
correctly but other parameters 
are not correct,

Proceed to Step 10.

the tagging mode is NOT set 
correctly,

Continue with Step 8.
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NUT
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service.

13 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.
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NUT
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2wayPR (2waypr) STS-1 cross-connections to 
be made at each terminating node and any 2waypr cross-connections to 
made at any non terminating nodes in the network.

Important! In Release 3.0 and earlier, additional STS-1 cross-
connection capacity may not be added in-service without the risk 
of service interruption.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to 
start the Cross Connection Wizard. Use the Cross Connection Wizard to 
provision the 2F BLSR Add/Drop ethernet and 2-Way Point-to-Point, 

Through (2wayPR) pass-through cross-connections. For example, see 
Figure 10-33.

Reference:  Refer to “Task 331: Make STS1 Cross-Connections 
for Ethernet Service” (-1) for cross-connection examples.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 From the System View menu, select View > Cross Connections to verify 
that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
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NUT
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 CREATE SPANNING TREE GROUP

If required, determine a preferred spanning tree configuration (span to 
be blocked under nominal conditions), the preferred root node, and 
spanning tree root priorities for this service.

Note that it is not necessary to determine a preferred spanning tree 
configuration. A default spanning tree configuration is configured 
when you establish the spanning tree group.

Reference:  “Task 332: Determine Preferred Spanning Tree 
Configuration” (10-399)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Use the TL1 ent-stgrp command to assign and provision the parameters 
for the VCGs involved in the spanning tree group. Or select 
Configuration > Data > Create A Spanning Tree Group command from 
the CIT System View menu. For example, see Figure 10-33.

Important! Spanning tree default parameters support a network 
of up to nine nodes.

Networks running 802.1w rapid spanning tree protocol (Release 2 
or later) support more than nine nodes participating in a spanning 
tree. To support more than nine nodes in the spanning tree, the 
maximum age timer must be increased. Note that spanning tree 
restoration time increases as the number of nodes increase.

 If the network consists of more than nine (9) nodes which are 
participating in the spanning tree configuration, use the following 
formula to determine the proper setting for the spanning tree 
maximum age timer (stmaxage): 2 x (N + 1), where N equals the 
number of nodes.

Example:  If the network consists of 16 nodes, then the stmaxage 
timer should be set to 34 seconds: 2 x (16 + 1) = 34.
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NUT
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Repeat all the assignments in this procedure at each ethernet node in the 
network.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-33 SONET Layer BLSR Protected Ethernet Packet Ring 
on a BLSR w/o NUT
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Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=Trans
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SE 330-8: Establish 802.1q Mode Ethernet Service on Established 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Packet Ring (BLSR Protected)

Overview This procedure provides an example for configuring ethernet service
using the 802.1q tagging mode on an established packet ring on a
BLSR. See Figure 10-34 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added in-service without the risk of 
service interruption.

Important! The packet ring must already be established on the 
BLSR before continuing. This procedure assumes the packet ring 
is established with the necessary tagging modes, virtual switch 
IDs, cross-connections, and spanning tree groups established.

On connected gigabit Ethernet devices with autonegotiation 
turned on/enabled, if transmission is interrupted in one direction 
of transmission on a gigabit ethernet device, then transmission 
will also be disabled in the other direction. For example, if one 
fiber in a transmit/receive pair is cut, then one-way transmission 
on the other fiber can be maintained only if autonegotiate is turned 
off/disabled and the link state is forced good at the transmit source 
equipment. See “Auto-negotiation disable” (5-3) in Chapter 5,  
“Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.
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Established Packet Ring (BLSR Protected)
• The tagging mode (802.1q) and virtual switch ID.

• The VLAN IDs being assigned.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring 802.1q tagging mode 
ethernet service on an established packet ring in a BLSR ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens if the 
Administration > OSI Routing Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the terminating nodes, circuit 
packs, LAN ports, virtual switch ID, WAN (VCG) ports, and VLAN IDs 
associated with the service being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 ASSIGN VLAN IDs TO ESTABLISH SERVICE

Use the TL1 ent-vlan command to assign the default VLAN ID for 
customer untagged frames and/or the customer VLAN ID for tagged 
frames to the associated LAN ports and VCG WAN ports. Or, select 
Configuration > Data > Create A VLAN command from the CIT System 
View menu. For example, see Figure 10-34.

Example:  In Figure 10-34, assume a GbE circuit pack is installed 
in function slot d-1, LAN port 1 at each circuit pack is used for 
service, and the packet ring has already been established.

Note that a service has been established between Node D and Node 
A for customer untagged frames using a default VLAN ID of 34.

Note that a service has been established among Node C, Node B, 
and Node A for customer tagged frames using a VLAN ID of 55.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu, 
expand the details for the circuit pack, highlight the LAN port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, expand the details for the circuit pack, highlight the VCG port, 
then click Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-34 Example Service on BLSR Using 802.1q Tagging 
Mode
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Adding Service on Established Packet Ring (802.1q Mode)BLSR
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SE 330-9: Establish Transparent Mode Ethernet Service on 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Established Packet Ring (BLSR Protected)

Overview This procedure provides an example for configuring ethernet service
using the Transparent tagging mode on an established packet ring on a
BLSR. See Figure 10-35 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may not be added in-service without the risk of 
service interruption.

Important! The packet ring must already be established on the 
BLSR before continuing. This procedure assumes the packet ring 
is established with the necessary tagging modes, virtual switch 
IDs, cross-connections, and spanning tree groups established.

On connected gigabit Ethernet devices with autonegotiation 
turned on/enabled, if transmission is interrupted in one direction 
of transmission on a gigabit ethernet device, then transmission 
will also be disabled in the other direction. For example, if one 
fiber in a transmit/receive pair is cut, then one-way transmission 
on the other fiber can be maintained only if autonegotiate is turned 
off/disabled and the link state is forced good at the transmit source 
equipment. See “Auto-negotiation disable” (5-3) in Chapter 5,  
“Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.
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• The tagging mode (Transparent) and virtual switch ID.

• The Port Tags being assigned.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring Transparent tagging 
mode ethernet service on a BLSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens if the 
Administration > OSI Routing Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the terminating nodes, circuit 
packs, LAN ports, virtual switch ID, WAN (VCG) ports, and VLAN IDs 
associated with the service being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision the Default Port Tag 
(dftporttag) and other parameters for the LAN port being provisioned. 
Or, select Configuration > Provision from the System View menu, 
expand the details for the circuit pack, highlight the LAN port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to add port tags (addporttag) to the WAN 
(VCG) ports and provision other parameters as required. Or, select 
Configuration > Provision from the System View menu, expand the 
details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-35 Example Service on BLSR Using Transparent 
Tagging Mode

Node A

Node C

IN

Node B

OUT

GbE1

V1
V3

Node D

GbE1

V1
V3

GbE1 GbE1

V1V1
V3V3

Adding Service on Established Packet Ring (Transparent Mode)BLSR

ed-eport-1ge:NodeD:d-1:ctag:::dftporttag=55
ed-vcg:NodeD:d-v1:ctag:::addporttag=55&34
ed-vcg:NodeD:d-v3:ctag:::addporttag=55&34

ed-eport-1ge:NodeC:d-1:ctag:::dftporttag=55
ed-vcg:NodeC:d-v1:ctag:::addporttag=55&34
ed-vcg:NodeC:d-v3:ctag:::addporttag=55&34

ed-eport-1ge:NodeB:d-2:ctag:::dftporttag=34
ed-vcg:NodeB:d-v1:ctag:::addporttag=55&34
ed-vcg:NodeB:d-v3:ctag:::addporttag=55&34

2 2

22

ed-vcg:NodeA:d-v1:ctag:::addporttag=55&34
ed-vcg:NodeA:d-v3:ctag:::addporttag=55&34

Default Port Tag=55 Default Port Tag=55

Default Port Tag=34Default Port Tag=34Default Port Tag=55

ed-eport-1ge:NodeA:d-1:ctag:::dftporttag=55
ed-eport-1ge:NodeA:d-2:ctag:::dftporttag=34

M 1M 2 M 1M 2

M 1 M 2 M 1 M 2

nc-dmx-237
1 0 - 3 1 0  365-372-301 R3.0
Issue 6,   July  2002

 



. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 330-10: Editing Ethernet Port Parameters

Purpose This procedure provides a list of provisionable parameters for ethernet 
LAN ports.

Procedure Use this procedure as a reference for provisionable LAN eport 
parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the ed-eport TL1 command or select Configuration > Data > LAN 
(Ethernet) Port from the System View menu. Select the port to be 
provisioned, then click Select.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Use the following table to provision the necessary parameters from your 
work instructions.

Important! Some of the parameters may have already been 
provisioned from earlier procedures for establishing service or 
packet rings.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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ED-EPORT command
parameters

The following table lists the provisionable parameters for the ED-

EPORT command:

Table 10-1 ED-EPORT Command Provisionable Parameters

Parameter Description

tid
Target identifier (system name). Refer to the RTRV-HDR command for the 
input parameter syntax and description of this parameter.

aid

Ethernet port Access Identifier (AID):

Metropolis® DMX Access Multiplexer

{a,b,c,d}-{1-24} for Fast Ethernet

{a,b,c,d,g}-{1-2} for Gigabit Ethernet

Metropolis® DMXpress Access Multiplexer

d-{1-16} for Fast Ethernet

d-{1-2} for Gigabit Ethernet

ctag
Correlation tag.  Refer to the RTRV-HDR command for the input parameter 
syntax and description of this parameter.

dplxmd

Duplex Mode may have one of the following values:

HALF
FULL
AUTO (initial value)

This parameter applies only to 10/100 Fast Ethernet ports.

epmode

Ethernet Port Monitoring Mode may have one of the following values:

AUTO (initial value)
NMON

eppm

This parameter controls whether Ethernet performance monitoring is 
enabled for the specified Ethernet port.

Ethernet Port PM parameter may have one of the following values:

ENABLE
DISABLE (initial value)

fcmd

Flow Control Mode may have one of the following values:

ENABLE (Enable Transmit & Receive)

DISABLE (Disable Transmit & Receive)

AUTO (initial vale)
1 0 - 3 1 2  365-372-301 R3.0
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Auto Negotiation

For a Gigabit Ethernet (GbE) circuit pack:

• Auto-negotiation is disabled on the GE ports, if flow control (fcmd) is 
Enabled or Disabled.

• Auto-negotiation is enabled on the GE ports, if flow control (fcmd) is 
set to AUTO.

For a Fast Ethernet (FE) circuit pack:

• Auto-negotiation is set to enable when any one of dplxmd, fcmd and 
lnrate parameters is set to AUTO.

• Auto-negotiation is set to disable when all of the dplxmd, fcmd and 
lnrate parameters are set to other than AUTO.

lnrate

For 10/100 Fast Ethernet (FE), the port Line Rate may be assigned one of 
the following values:.  

10M (sets the port as a 10 Mbs port)
100M (sets the port as a 100 Mbs port)
AUTO (initial value [auto negotiates the port rate])

This parameter only applies to Fast Ethernet (FE) ports.

dftporttag

Default Port Tag (Default Vlan ID).  

Value: An integer in the range "1-4093", or" 0".  A "0" means that the user 
does not want a default value to be set. For untagged frames from the 
customer, the default port tag must be set to the same as the default port tag 
used for the vcg group.

This parameter is only valid when it is in TRANSPARENT mode and has 
already been assigned as a member of a Virtual Switch (VRTSW)

dftpri

Default priority values may be one of the following:
High
Low
NA (default value)
A high priority gives a port a higher priority for service than another port.

almlvl

Alarm Level.  This parameter sets the alarm level for an incoming signal 
Failure and may have one of the following values:

MJ  (Major Alarm)

MN  (Minor Alarm)

NA  (No Alarm)

Parameter Description
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 330-11: Editing VCG Parameters

Purpose This procedure provides a list of provisionable parameters for virtual 
concatenation groups (VCGs).

Procedure Use this procedure as a reference for provisioning VCG parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the ed-vcg TL1 command or select Configuration > Data > WAN 
(VCG) Port from the System View menu. Select the VCG port to be 
provisioned, then click Select.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Use the following table to provision the necessary parameters from your 
work instructions.

Important! Some of the parameters may have already been 
provisioned from earlier procedures for establishing service or 
packet rings.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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ED-VCG command
parameters

The following table lists the provisionable parameters for the ED-VCG 
command:

Table 10-2 ED-VCG Command Provisionable Parameters

Parameter Description

tid
Target identifier. Refer to the RTRV-HDR command for the input 
parameter syntax and description of this parameter.

aid

VCG Access Identifier.

Metropolis® DMX Access Multiplexer

{a,b,c,d}-v{1,2} for Fast Ethernet

{a,b,c,d,g}-v{1-4} for Gigabit Ethernet

Metropolis® DMXpress Access Multiplexer

d-v{1-2} for Fast Ethernet

d-v{1-4} for Gigabit Ethernet

ctag
Correlation tag.  Refer to the RTRV-HDR command for the input 
parameter syntax and description of this parameter.

stpp

Spanning Tree Port Priority.  Values range from 0 to 255.  The initial 
value is 128.

This parameter not valid in NOTAG mode.

stpcost

Spanning Tree Path Cost.  Value is an integer in the range from 1 to 
65535.  The default value is 10.

This parameter not valid in NOTAG mode.

sthellotm

Spanning Tree Hello Timer.  Value is an integer in the range from 1 
to 10 seconds.  The initial value is 2 seconds.

This parameter not valid in NOTAG mode.

vmode

VCG Monitoring Mode may have one of the following values:

AUTO (initial value)
NMON

vss

VCG Spanning Tree Status. Values are as follows:

ENABLE (Enable VCG port for spanning tree)
DISABLE (Disable VCG port for spanning tree)

The default is ENABLE. 

When enabling the VCG port for Spanning Tree, the retrieved spanning 
tree status could be “blocked”, “discarded”, or some other status value 
depending on the state of the spanning tree.

This parameter is not valid in NOTAG mode.
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addporttag

Composite list of port tag identifiers to be added. Values are an ampersand 
(&) separated list of port tage identifiers. Port tag identifiers are integers in 
the range from 1 to 4093. 

This parameter is valid only in TRANSPARENT mode.

psctl

Pause Control. Pause Control may have one of the following values:

• TRANSPARENT (full rate end-to-end flow control)

Enable Pause control pass-through

Disable Pause control generation

• LOCAL (default) (sub-rate local flow control)

Disable Pause control pass-through

Enable Pause control generation

• NONE
Disable Pause control pass-through

Disable Pause control generation

almlvl

Alarm Level.  This parameter sets the alarm level for an incoming signal 
Failure and may have one of the following values:

MJ  (Major Alarm)

MN  (Minor Alarm)

NA  (No Alarm)

vpm

This parameter controls when the performance monitoring is enabled for 
the specified VCG. VCG PM Enable may have one of the following values:

ENABLE

DISABLE (initial value)

Parameter Description
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 330-12: Editing Ethernet Circuit Pack Parameters

Procedure Use this procedure as a reference for provisioning ethernet circuit pack 
parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the ed-eqpt TL1 command or select Configuration > Provision from 
the System View menu. Select the ethernet circuit pack being 
provisioned, then click Select.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Use the following table to provision the necessary parameters from your 
work instructions.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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ED-Eqpt command
parameters

The following table lists the provisionable parameters for the ethernet 
circuit packs:

Table 10-3 ED-EQPT Command Provisionable Parameters

Parameter Description

tid
Target identifier. Refer to the RTRV-HDR command for the input 
parameter syntax and description of this parameter.

aid

Circuit Pack Access Identifier (AID).

Metropolis® DMX Access Multiplexer

fn-{a,b,c,d}-1 for Fast Ethernet

fn-{a,b,c,d}-1 or growth-1 for Gigabit Ethernet

Metropolis® DMXpress Access Multiplexer

fn-d-1 for Fast Ethernet or Gigabit Ethernet

ctag
Correlation tag.  Refer to the RTRV-HDR command for the input 
parameter syntax and description of this parameter.

vlantagmd

Vlan Tagging Mode.

• 802.1TAG - IEEE 802.1Q mode. Default value for FE circuit packs. 
Allows VLAN ID assignments to LAN and VCG ports for customer 
identification.

• TRANS - Transparent mode. Allows Port Tag provisioning 
independent of customer VLANs.

• NOTAG - No VLAN or port tag assignments. Accepts all customer 
packets. Default value for Gigabit Ethernet circuit pack.
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brst Burst Size (1-255): Burst size determines the length or size of the 
burst that will be allowed by the PIR (peak information rate) policer. 
The valid range is 1 to 255. The default is 5.

A larger  value of burst size means that larger bursts will be allowed; 
a smaller value of burst size means that the PIR is more strictly 
enforced, i.e. less "burstability" is allowed. This parameter affects 
policing for all VLANs (in 802.1Q mode) or all port tags (in 
transparent mode). It does not apply to NO TAG mode.

cint Credit Interval (1-4095): Credit interval for adding tokens to the token 
buckets used by the PIR (peak information rate) rate policer.  The valid 
range is 1 to 4095. The default is 143, which corresponds to an interval of 
75ms. 

The minimum value of 1 corresponds to an interval of 524us. The 
maximum value of 4095 corresponds to 2.15 sec. This parameter affects 
policing for all VLANs (in 802.1Q mode) or all port tags (in transparent 
mode). It does not apply to NOTAG mode.

Parameter Description
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SE 330-13: Establish Point-to-Point BLSR Protected 1GbE Full Rate 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Private Line Service (No Tag Mode)

Overview This procedure provides an example for configuring point-to-point
BLSR protected GbE full rate private line ethernet service using the No
Tag tagging mode. See Figure 10-36 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.
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SE 330-13: Establish Point-to-Point BLSR Protected 1GbE 
Full Rate Private Line Service (No Tag Mode)
Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring a point-to-point 
BLSR protected 1GbE full rate private line service (No Tag mode). See 
Figure 10-36 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens if the 
Administration > OSI Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.
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Full Rate Private Line Service (No Tag Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
cross-connections and virtual switch provisioning.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the GbE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

If... Then...

the tagging mode is set 
correctly to NO TAG,

Proceed to Step 11.

the tagging mode is NOT set 
to NO TAG,

Continue with Step 7.
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Full Rate Private Line Service (No Tag Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If a virtual switch already exists, use the TL1 dlt-vrtsw command or 
select the Configuration > Data > Delete A Virtual Switch command from 
the System View menu, highlight the circuit pack being provisioned, 
then click Select. Highlight the VRTSW ID being deleted, then click 
Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If a virtual switch has been provisioned, delete it by using the TL1 ed-

eqpt command or select the Configuration > Provision command from 
the System View menu. Select the circuit pack being provisioned, then 
click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select NOTAG in the Select VLAN Tagging Mode box, then click 
Apply. Read the warning message, then click OK to make your changes. 
Click Close to exit.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

11 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2wayPR STS-1 cross-connections to be made 
at each non terminating node in the network and the 2F BLSR Add/
Drop cross-connections to be made at the terminating nodes.

Note that full rate gigabit service requires 21 STS-1 cross-
connections. 
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Full Rate Private Line Service (No Tag Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the cross-connections. Or, select Configuration 
> Cross-Connection from the System View menu to start the Cross 
Connection Wizard. Use the Cross Connection Wizard at each of the 
nodes in the network to provision the 2-Way Point-to-Point, Through 
(2wayPR) and 2F BLSR Add/Drop cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Click Apply. Read the warning message, then click Yes to execute the 
command. Repeat from Step 16 for each LAN port being provisioned.
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Full Rate Private Line Service (No Tag Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, if window is not already open from the prevision step. Expand 
the details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Apply. Read the warning message, then click Yes to execute the 
command. Repeat from Step 18 for all WAN you want to provision. 
Click Close to exit.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Full Rate Private Line Service (No Tag Mode)
Figure 10-36 Point-to-Point 1GbE Full Rate Private Line Example
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SE 330-14: Establish Point-to-Point BLSR Protected GbE Service 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(802.1q Mode)

Overview This procedure provides an example for configuring point-to-point
BLSR protected GbE ethernet service using the 802.1q tagging mode. 
See Figure 10-37 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (802.1q) and virtual switch ID.
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Service (802.1q Mode)
Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring point-to-point BLSR 
protected GbE ethernet service using the 802.1q tagging mode. See 
Figure 10-37 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens if the 
Administration > OSI Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.
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Service (802.1q Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
cross-connections and virtual switch provisioning.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit 
pack being provisioned. Use the TL1 rtrv-eqpt command or select View 
> Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select one of the following:

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 12.

the tagging mode is set 
correctly to 802.1TAG but 
other parameters are not 
correct,

Proceed to Step 9.

the tagging mode is NOT set 
to 802.1TAG,

Continue with Step 7.
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Service (802.1q Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the GbE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If a virtual switch has been provisioned, delete it by using the TL1 dlt-

vrtsw command or select the Configuration > Data > Delete A Virtual 
Switch command from the System View menu, highlight the circuit pack 
being provisioned, then click Select. Highlight the VRTSW ID being 
deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify/Select 802.1TAG in the Select VLAN Tagging Mode box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)
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Service (802.1q Mode)
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.

12 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2F BLSR Add/Drop and 2-Way Point-to-Point, 
Through STS-1 cross-connections to be made at each terminating and 
non terminating node in the network.

Note that full rate gigabit service requires 21 STS-1 cross-
connections.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the non terminating nodes in the network to provision the 2-Way 
Point-to-Point, Through cross-connections, and at the terminating 
ethernet nodes to provision the 2F BLSR Add/Drop cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 ASSIGN VLAN IDs

Use the TL1 ent-vlan command to assign the default VLAN ID for 
customer untagged frames or the customer VLAN ID for tagged frames 
to the associated LAN ports and VCG WAN ports. Or select 
Configuration > Data > Create A VLAN command from the CIT System 
View menu. For example, see Figure 10-37.

Example:  In Figure 10-37, assume a GbE circuit pack is installed 
in function slot d-1 and LAN port 2 at each circuit pack is used for 
service.

Note that a service has been established between Node 1 and Node 
3 for customer untagged frames using a default VLAN ID of 34.

Note that a service has been established between Node 1 and Node 
3 for customer tagged frames using a VLAN ID of 55.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Click Apply. Read the warning message, then click Yes to execute the 
command.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, if window is not already open from the previous step. Expand 
the details for the circuit pack, highlight the VCG port, then click 
Provision. Provision the parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 19 for other port 
provisioning.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-37 Point-to-Point GbE Using 802.1q Tagging Mode
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SE 330-15: Establish Point-to-Point BLSR Protected GbE Service 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(Transparent Mode)

Overview This procedure provides an example for configuring initial point-to-
point BLSR protected GbE ethernet service using the transparent
tagging mode. See Figure 10-38 for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (Transparent) and virtual switch ID.
1 0 - 3 4 1365-372-301 R3.0 
Issue 6,   July  2002  

 



SE 330-15: Establish Point-to-Point BLSR Protected GbE 
Service (Transparent Mode)
Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring point-to-point BLSR 
protected GbE ethernet service using the transparent tagging mode. See 
Figure 10-38 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens if the 
Administration > OSI Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
cross-connections and virtual switch provisioning.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit 
pack being provisioned. Use the TL1 rtrv-eqpt command or select View 
> Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select one of the following:

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 12.

the tagging mode is set 
correctly to Trans but other 
parameters are not correct,

Proceed to Step 9.

the tagging mode is NOT set 
to Trans,

Continue with Step 7.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the GbE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If a virtual switch has been provisioned, delete it by using the TL1 dlt-

vrtsw command or select the Configuration > Data > Delete A Virtual 
Switch command from the System View menu, highlight the circuit pack 
being provisioned, then click Select. Highlight the VRTSW ID being 
deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify/Select Trans in the Select VLAN Tagging Mode box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.

12 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary 2F BLSR Add/Drop and 2-Way Point-to-Point, 
Through STS-1 cross-connections to be made at each terminating and 
non terminating node in the network.

Note that full rate gigabit service requires 21 STS-1 cross-
connections. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the non terminating nodes in the network to provision the 2-Way 
Point-to-Point, Through cross-connections, and at the terminating 
ethernet nodes to provision the 2F BLSR Add/Drop cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision the Default Port Tag 
(dftporttag) and other parameters for the LAN port being provisioned. 
Or, select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the Default Port Tag and other parameters as 
required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Apply. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to add port tags (addporttag) to the WAN 
(VCG) ports and provision other parameters as required. Or, select 
Configuration > Provision from the System View menu, if window is 
not already open from the prevision step. Expand the details for the 
circuit pack, highlight the VCG port, then click Provision. Add the port 
tag to the VCG and provision the other parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 18 for other port 
provisioning.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-38 Point-to-Point GbE Using Transparent Tagging Mode
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M  2 M 1

2

D

GbE

V4V3V2V1

Normal Traffic

Ed-eport-1ge:tid:d-2:ctag:::dftporttag=55

Ed-eport-1ge:tid:d-2:ctag:::dftporttag=55

Ed-vcg:tid:d-v3:ctag:::addporttag=55

Ed-vcg:tid:d-v3:ctag:::addporttag=55

Default Port Tag 55

Default Port Tag 55

nc-dmx-282
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SE 330-16: Establish Ethernet Packet Ring on a BLSR With Non 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Preemptible Unprotected Traffic (NUT)

Overview This procedure provides an example for establishing an ethernet packet 
ring on a bidirectional line switched ring (BLSR) with Nonpreemptible 
Unprotected Traffic (NUT) access (Release 3 or later). 

A packet ring is a set of ethernet switches (ethernet circuit packs) 
connected to each other in a ring configuration. When the packet ring is 
first established, the capacity of the ring is predetermined by the 
number of STS-1 cross-connections (1-21) applied to the ring and 
switches. The tagging mode, virtual switch ID, and spanning tree group 
is also predetermined. For example, see Figure 10-39.

This procedure assumes that the BLSR ring network configuration has 
already been established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, STS-1 cross-connection capacity may 
not be added to an in-service packet ring without the risk of 
service interruption.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the nodes participating in the 
packet ring network.

• The shelf slots, circuit packs, ports, VCGs involved in the packet 
ring network.

• The number and type of multipoint (mltpt) cross-connections to be 
made at each node.

Note, that once the capacity of the packet ring is established, 
additional capacity (cross-connections) may not be added in 
service without the risk of service interruption.
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• The tagging mode (transparent or 802.1q), virtual switch ID, and 
spanning tree group ID.

Procedure Use this procedure as an example to establish an ethernet packet ring on 
a BLSR ring using NUT. See Figure 10-39 for an example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens if the 
Administration > OSI Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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Non Preemptible Unprotected Traffic (NUT)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the packet ring 
being established. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the ethernet circuit packs have been installed into the 
required slot 1 of the Function Unit or Growth group (A, B, C, D, or G) 
at each NE providing ethernet service.

Reference:  “Task 335: Install 1GSX/1GLX (LNW67/LNW68) 
Gigabit Ethernet Circuit Packs” (10-417)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
cross-connections and virtual switch provisioning.

6 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

When GbE circuit packs are installed in the shelf, the default “NO 
TAG” mode is assigned to the circuit pack. When FE circuit packs 
are installed in the shelf, the default “802.1TAG” mode is assigned 
to the circuit pack.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the GbE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If a virtual switch has been provisioned, delete it by using the TL1 dlt-

vrtsw command or select the Configuration > Data > Delete A Virtual 
Switch command from the System View menu, select the circuit pack 
being provisioned, then click Select. Highlight the VRTSW ID being 
deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu, select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Select the tagging mode (802.1TAG or Transparent [Trans]) in the 
Select VLAN Tagging Mode box. 

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 13.

the tagging mode is set 
correctly but other parameters 
are not correct,

Proceed to Step 10.

the tagging mode is NOT set 
correctly,

Continue with Step 8.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.

13 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.
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– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 PROVISION NUT VALUES

Select Configuration > Provision from the System View menu. Or use 
the TL1 ed-protn-acc command to provision the NUT values.

Result:  The Provision Parameters for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Select Ptn Grp tab from the bottom of the window, then select the 
required 2F BLSR group and click Provision.

Result:  Parameters display for the selected protection group

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Under Local NUT,

• Select the NUT Rate as STS1

• Select the Time Slot Number (1-24) you are provisioning.

• Select the NUT Protection Attribute as Not Protected.

Important! Note that each time slot used for the multipoint 
cross-connections for the packet ring must be provisioned with the 
NUT attribute of Not Protected.
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Non Preemptible Unprotected Traffic (NUT)
CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

17 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary Multipoint (mltpt) STS-1 cross-connections to 
be made to each VCG at each terminating node. Determine any 2-Way 

Point-to-Point, Through (2wayPR) pass through cross-connections to be 
made at any non terminating nodes in the network.

Note that for full rate gigabit packet rings on an OC-48 BLSR, 
cross-connections for the first packet ring using VCG 1(2) should 
use cross-connection time slots 1-21.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the cross-connections. Or, select Configuration > 
Cross-Connection from the System View menu to start the Cross 
Connection Wizard. Use the Cross Connection Wizard to provision the 
Multipoint (mltpt) ethernet and the 2-Way Point-to-Point, Through (2wayPR) 
pass-through cross-connections. For example, see Figure 10-39.

Reference:  Refer to “Task 331: Make STS1 Cross-Connections 
for Ethernet Service” (10-387) for cross-connection examples.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 From the System View menu, select View > Cross Connections to verify 
that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 CREATE SPANNING TREE GROUP

If required, determine a preferred spanning tree configuration (span to 
be blocked under nominal conditions), the preferred root node, and 
spanning tree root priorities for this service.

Note that it is not necessary to determine a preferred spanning tree 
configuration. A default spanning tree configuration is configured 
when you establish the spanning tree group.

Reference:  “Task 332: Determine Preferred Spanning Tree 
Configuration” (10-399)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 Use the TL1 ent-stgrp command to assign and provision the parameters 
for the VCGs involved in the spanning tree group. Or select 
Configuration > Data > Create A Spanning Tree Group command from 
the CIT System View menu. For example, see Figure 10-39.

Important! Spanning tree default parameters support a network 
of up to nine nodes.

Networks running 802.1w rapid spanning tree protocol (Release 2 
or later) support more than nine nodes participating in a spanning 
tree. To support more than nine nodes in the spanning tree, the 
maximum age timer must be increased. Note that spanning tree 
restoration time increases as the number of nodes increase.

 If the network consists of more than nine (9) nodes which are 
participating in the spanning tree configuration, use the following 
formula to determine the proper setting for the spanning tree 
maximum age timer (stmaxage): 2 x (N + 1), where N equals the 
number of nodes.

Example:  If the network consists of 16 nodes, then the stmaxage 
timer should be set to 34 seconds: 2 x (16 + 1) = 34.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Repeat all the assignments in this procedure at each ethernet node in the 
network.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-39 Ethernet Packet Ring on a BLSR with NUT

Node A

Node C

IN

OUT

OUT

IN

Node B

GbE

M 2 M 1

1

V1V2

Packet Ring on using Multipoint (mltpt) Cross-ConnectionsBLSR

ent-crs-sts1:NodeB:d-v1-(1-21),m-1-(1-21):ctag::mltpt

ent-crs-sts1:NodeC:d-v1-(1-21),m-1-(1-21):ctag::mltptent-crs-sts1:NodeD:d-v1-(1-21),m-1-(1-21):ctag::mltpt

ent-crs-sts1:NodeX:m1-1-(1-21),m2-1-(1-21:ctag:::loca=NodeD,locz=NodeC)

2
ent-crs-sts1:NodeA:m-1-(1-21),d-v1-(1-21):ctag::mltpt

Tagging Mode = 802.1q or Transparent
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=802.1q
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=Trans
Example: select the ethernet

circuit pack, click , select Tagging Mode
Configuration > Provision,

Provision

Spanning Tree Group ID (for example, 1)
ent-stgrp:tid::ctag::1,123:vcglst=d-v1&d-v2

, select
ethernet circuit pack, click enter parameters.
Configuration > Data > Create A Spanning Tree

Select,

Virtual Switch ID (for example, 123)
ent-vrtsw:tid:d-1:ctag::123:eplst=d-1,vcglst=d-v1&d-v2

select
ethernet circuit pack, click , enter parameters.
Configuration > Data > Create A Virtual Switch,

Select

Cross-connections: See examples in figure above.

M 1 M 2

Pass-through Cross-connections

Node X

GbE

M 2 M 1

1

V1V2

2

GbE

M 1 M 2

1

V1V2

2

Node D

GbE

M 1 M

1

V1V2

2

2

NUT Value for cross-connections:
, select , select BLSR

protection group, click Provision NUT Value
for all timeslots being used.

Configuration > Provision Ptn Grp
Provision.

to Not Protected

Basic Provisioning at all nodes with ethernet:

nc-dmx-277
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SE 330-17: Adding Bandwidth to a Point-to-Point UPSR/BLSR 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Protected GbE Service (802.1q Mode)

Overview This procedure provides an example for adding bandwidth to an in
service point-to-point UPSR/BLSR protected GbE ethernet service
with minimal service interruption. This example uses the 802.1q 
tagging mode.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Cross-Connection Wizard to perform the cross-
connection provisioning in this procedure and the Configuration > Data 
> Create A VLAN to provision new VLANS. From the System View 
menu, select Configuration > Cross-Connections to invoke the wizard.

See Figure 10-40 and Figure 10-41 for examples.

CAUTION
Service interruption will occur when adding bandwidth (STS-1s) 
to an in service ethernet circuit pack in Release 3 and earlier 
systems.

Important! To minimize service interruption, plan the addition 
of cross-connections. For example, do any new pass-through 
cross-connections first. Then at the appropriate time, coordinate 
and make the add/drop cross-connections at the terminating nodes 
at the same time, as close as possible.
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BLSR Protected GbE Service (802.1q Mode)
Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of additional cross-connections to be made 
at each node.

• The tagging mode (802.1q) and virtual switch ID.

• Notify the customers on the existing service of the impending 
service interruption and coordinate your activities accordingly.

• Plan the activity of adding cross-connections to minimize service 
interruption.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for adding bandwidth (cross-
connections) to a point-to-point UPSR/BLSR protected GbE ethernet 
service using the 802.1q tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

As an alternative, you can select View > Ring Map > Ring Map from the 
System View menu, then select the 2F BLSR port protection group and 
click Select. Select NVMRING in the Ring Map Source selection box. 
You may also Display Ring Map Graph using this command.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens if the 
Administration > OSI Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View > Ring Map 
> Ring Map command was used.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, ports, and 
cross-connections to be made at each node associated with the service 
being added. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 ESTABLISH SONET PASS THROUGH CROSS-CONNECTIONS

Determine the necessary 2-Way Point-to-Point, Through STS-1 cross-
connections to be made at each non terminating node in the network.

Important! In Release 3.0 and earlier, additional STS-1 cross-
connection capacity may not be added in-service without the risk 
of service interruption.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 One at a time at each non terminating node in the network, use the TL1 
ent-crs-sts1 command to provision the 2-WayPR pass-through cross-
connections. Or, select Configuration > Cross-Connection from the 
System View menu to start the Cross Connection Wizard. Use the Cross 
Connection Wizard at each of the non terminating nodes in the network 
to provision the 2-Way Point-to-Point, Through cross-connections.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 From the System View menu, select View > Cross Connections at each 
non terminating node to verify that the proper connections have been 
made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 ESTABLISH SONET ADD/DROP CROSS-CONNECTIONS

At each terminating node in the network, coordinate your activities to 
activate the necessary cross-connections at the same time. Note that 
there will be some service interruption.

Use The TL1 ent-crs-sts1 command to provision the 2waypr add/drop 
cross-connections. Or, select Configuration > Cross-Connection from 
the system view menu to start the cross connection wizard. Use the 
cross connection wizard at each of the terminating nodes in the network 
to provision the UPSR 2-Way Point-to-Point Add/Drop, Unswitched or 
2F BLSR Add/Drop cross-connections.

Important! Enter all your parameters for the cross-connections 
and coordinate with the other end as to when you enter/apply the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
1 0 - 3 6 2  365-372-301 R3.0
Issue 6,   July  2002

 



SE 330-17: Adding Bandwidth to a Point-to-Point UPSR/
BLSR Protected GbE Service (802.1q Mode)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 ASSIGN VLAN IDs

If adding new customers, use the TL1 ent-vlan command to assign the 
new customer VLAN ID to the associated LAN ports and VCG WAN 
ports. Or select Configuration > Data > Create A VLAN command from 
the CIT System View menu to open the Create New VLAN 
provisioning window.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-40 Example of Adding Bandwidth UPSR Ring

Node 1

M 1 M 2

Node 3

IN

OUT

OUT

IN

2

D
V4

GbE

V2V1

V3

Node 2

Step 1: Do STS1 Pass-through Cross-connections at all non terminating nodes.

Step 2: Do Add/Drop Cross-connections at the same time at Nodes 1 and 2
Ent-crs-sts1:Node1:m-1-(5-6),d-v3-(5-6):ctag::2waypr

m-1-(5-6) = address of STS-1s  in main cp
d-v3-(5-6) = address of  STSs to VCG #3(4)

in 2GbE CP in  slot D1

Ent-crs-sts1:Node2:m-1-(5-6),d-v3-(5-6):ctag::2waypr

VLAN IDs 34,55
New VLAN ID 60

M 1 M 2

2

D

GbE

V2V1
V4V3

VLAN IDs 34,55

M 2 M 1

Ent-crs-sts1:Node3:m-1-(5-6),m-1-(5-6):ctag::2waypr

Original configuration:
Customer VLANs 34 and 55 share 4 STS1s in a point-to-point configuration.
Customers share 4 STS1s in Main, m-1-(1-4), connected to VCG timeslots 1-4.
Virtual Switch ID=124

New configuration:
Add 2 more cross-connections, m-1-5 and m-1-6, for additional bandwidth.
Add new VLAN, 60, at each of the terminating nodes, Node 1 and Node 2.
Virtual Switch ID=124

Steps:
1. Add 2-Way Point-to-Point, Through cross-connection at Node 3.
2. At the same time, add 2-Way Point-to-Point, Add/Drop to UPSR, Unswitched

cross-connections at Nodes 1 and 2.
3. Add VLAN ID 60 at Nodes 1 and 2.

Step 3: Add new VLAN 60 to LAN/WAN ports at Nodes 1 and 2.
Ent-vlan:tid:fn-d-1:ctag::60:124:eplst=d-2,vcglst=d-v3

New VLAN ID 60

nc-dmx-278
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Figure 10-41 Example of Adding Bandwidth BLSR Ring

Node 1

M  1
M 1

M 2
M 2

Node 4

IN

OUT

OUT

IN

2

D

GbE

V4V3V2V1

Node 2

Step 1: Do STS1 Pass-Through cross-connections

Ent-crs-sts1:Node2:m1-1-(5-6),m2-1-(5-6):ctag::2waypr:loca=Node1,locz=Node3

M 2 M 1

Node 3

M  2 M 1

2

D

GbE

V4V3V2V1

Normal Traffic

Original configuration:
Customer VLANs 34 and 55 share 4 STS1s in a point-to-point configuration.
Customers share 4 STS1s (1-4) in Main, connected to VCG timeslots 1-4.
Virtual Switch ID=124

New configuration:
Add 2 more cross-connections, timeslots 5-6, for additional bandwidth.
Add new VLAN, 60, at each of the terminating nodes, Node 1 and Node 3.
Virtual Switch ID=124

Steps:
1. Add cross-connection at Node 2.
2. At the same time, add

cross-connections at Nodes 1 and 3.
3. Add VLAN ID 60 at Nodes 1 and 3.

2-Way Point-to-Point, Through
2F BLSR Add/Drop

VLAN IDs 34,55

VLAN IDs 34,55

New VLAN ID 60

New VLAN ID 60

Step 2: Do Add/Drop cross-connections at the same time at Nodes 1 and 3
Ent-crs-sts1:Node1:m2-1-(5-6),d-v3-(5-6):ctag::2waypr

m2-1-(5-6) = address of STS-1s  in main 2 cp at Node 1

d-v3-(5-6) = address of  STSs to VCG #3(4)
in 2GbE CP in  slot D1

Ent-crs-sts1:Node3:m1-1-(5-6),d-v3-(5-6):ctag::2waypr

m1-1-(5-6) = address of STS-1s  in main 1 cp at Node 3

Step 3: Add new VLAN 60 to LAN/WAN ports at Nodes 1 and 3.
Ent-vlan:tid:fn-d-1:ctag::60:124:eplst=d-2,vcglst=d-v3

nc-dmx-278
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SE 330-18: Establish a Dedicated Multipoint Private Line UPSR 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Protected GbE Service (Transparent Mode)

Overview This procedure provides an example for configuring a dedicated
multipoint private line UPSR protected GbE ethernet service using the
Transparent tagging mode.

This procedure illustrates a dedicated bandwidth, private line, service 
with per link bandwidth granularity with multiple connections. 
Although this procedure uses the transparent mode, this configuration 
could use the 802.1q tagging mode with VLAN assignments. Cross-
connections and VCG assignments are the major considerations in this 
type of configuration. See Figure 10-42 and Figure 10-43.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
In Release 3.0 and earlier, additional STS-1 cross-connection 
capacity may NOT be added to an in-service ethernet circuit 
pack without the risk of service interruption.

Important! On connected gigabit Ethernet devices with 
autonegotiation turned on/enabled, if transmission is interrupted in 
one direction of transmission on a gigabit ethernet device, then 
transmission will also be disabled in the other direction. For 
example, if one fiber in a transmit/receive pair is cut, then one-way 
transmission on the other fiber can be maintained only if 
autonegotiate is turned off/disabled and the link state is forced 
good at the transmit source equipment. See “Auto-negotiation 
disable” (7-5) in Chapter 7,  “Ethernet” for more information.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the terminating ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.
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• The number and type of 2waypr cross-connections to be made at 
each node.

• The tagging mode (transparent) and virtual switch ID.

Related information For related information and explanation of TL1 commands and the 
WaveStar® CIT menus, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Procedure Use this procedure as an example for configuring a dedicated 
multipoint private line UPSR protected GbE ethernet service using the 
Transparent tagging mode. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with the service to be 
established. Refer to Figure 10-42 and Figure 10-43 for provisioning at 
each node.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If the ethernet circuit pack is already in service, the existing
tagging mode cannot be changed without removing all existing
service.

5 CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit 
pack being provisioned. Use the TL1 rtrv-eqpt command or select View 
> Equipment Details from the System View menu, select the CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select one of the following:

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 12.

the tagging mode is set 
correctly to TRANS but other 
parameters are not correct,

Proceed to Step 9.

the tagging mode is NOT set 
to TRANS,

Continue with Step 7.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the GbE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If a virtual switch already exists, use the TL1 dlt-vrtsw command or 
select the Configuration > Data > Delete A Virtual Switch command from 
the System View menu, highlight the circuit pack being provisioned, 
then click Select. Highlight the VRTSW ID being deleted, then click 
Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu. Select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Verify/Select TRANS in the Select VLAN Tagging Mode box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service. If the service you are
establishing in this procedure is a second service on an
existing GbE circuit pack with all LAN/WAN ports in the same
virtual switch, then the existing virtual switch ID must be
retained or the ports not in service must be removed from the
existing virtual switch and a new virtual switch created.

12 ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual 
switch assigned:

– Use the TL1 ed-vrtsw command to change an assigned virtual 
switch ID or select Configuration > Data > Provision A 
Virtual Switch command from the CIT System View menu to 
add/remove ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 

virtual switch ID containing the selected LAN/WAN ports.
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CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary STS-1 cross-connections to be made at each 
terminating and non terminating node in the network.

Important! Note that cross-connections at the terminating 
nodes are add/drop and cross-connections at the non terminating 
nodes are pass-through.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 
command to provision the 2waypr cross-connections. Or, select 
Configuration > Cross-Connection from the System View menu to start 
the Cross Connection Wizard. Use the Cross Connection Wizard at each 
of the nodes in the network to provision the 2wayPR cross-connections.

Note that the sum of the three individual STS-1 links in an OC-48 
ring configuration cannot exceed a total of 48 STS-1s . In an OC-
192 ring configuration, the total of the three links cannot exceed 63 
STS-1s. An individual link cannot exceed the maximum of 21 STS-
1s.

Reference:  “Task 331: Make STS1 Cross-Connections for 
Ethernet Service” (10-387)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision the Default Port Tag 
(dftporttag) and other parameters for the LAN port being provisioned. 
Or, select Configuration > Provision from the System View menu. 
Expand the details for the circuit pack, highlight the LAN Port, then 
click Provision. Provision the Default Port Tag and other parameters as 
required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Click Apply. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to add port tags (addporttag) to the WAN 
(VCG) ports and provision other parameters as required. Or, select 
Configuration > Provision from the System View menu, if window is 
not already open from the prevision step. Expand the details for the 
circuit pack, highlight the VCG port, then click Provision. Add the port 
tag to the VCG and provision the other parameters as required.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Click Apply. Read the warning message, then click Yes to execute the 
command. Click Close to exit or repeat from Step 18 for other port 
provisioning.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-42 Dedicated Multipoint GbE Using Transparent 
Tagging Mode
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Ent-crs-sts1: See Figure 2 for Cross-connections

Ent-crs-sts1: See Figure 2 for Cross-connections

Ed-eport-1ge:NodeD:d-1:ctag:::dftporttag=55

Ed-eport-1ge:NodeA:d-1:ctag:::dftporttag=55

Ed-vcg:NodeD:d-v1:ctag:::addporttag=55

Ed-vcg:NodeA:d-v1:ctag:::addporttag=55

Virtual Switch ID = 124
Ent-vrtsw:NodeD:fn-d-1:ctag::124:eplst=d-1,vcglst=d-v1

Virtual Switch ID = 124
Ent-vrtsw:NodeA:fn-d-1:ctag::124:eplst=d-1,vcglst=d-v1&d-v3

Tagging Mode=Transparent
Ed-eqpt:NodeD:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Tagging Mode=Transparent
Ed-eqpt:NodeA:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Tagging Mode=Transparent
Ed-eqpt:NodeC:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Virtual Switch ID = 124
Ent-vrtsw:NodeC:fn-d-1:ctag::124:eplst=d-1,vcglst=d-v1

Ent-crs-sts1: See Figure 2 for Cross-connections

Ed-eport-1ge:NodeC:d-1:ctag:::dftporttag=55
Ed-vcg:NodeC:d-v1:ctag:::addporttag=55

Ed-vcg:NodeA:d-v3:ctag:::addporttag=55

Ent-crs-sts1: See Figure 2 for Cross-connections

Ed-eport-1ge:NodeB:d-1:ctag:::dftporttag=55
Ed-vcg:NodeB:d-v1:ctag:::addporttag=55

Virtual Switch ID = 124
Ent-vrtsw:NodeB:fn-d-1:ctag::124:eplst=d-1,vcglst=d-v1&d-v3

Tagging Mode=Transparent
Ed-eqpt:NodeB:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Ed-vcg:NodeB:d-v3:ctag:::addporttag=55

nc-dmx-284
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SE 330-18: Establish a Dedicated Multipoint Private Line 
UPSR Protected GbE Service (Transparent Mode)
Figure 10-43 Dedicated Multipoint GbE Private Line Cross-
Connections 

Node D
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STS1 Pass-through Cross-connections
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ent-crs-sts1:NodeA:m-1-(1-8),d-v1-(1-8):ctag::2waypr ent-crs-sts1:NodeB:m-1-(30-37),d-v1-(1-8):ctag::2waypr
1GbE

Link A (Node D to Node A)
STS-1 Timeslots 1-8

Link C (Node B to Node C)
STS-1 Timeslots 30-37

Link B (Node A to Node B)
STS-1 Timeslots 9-29
21 STS-1s total

Node C
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1

D

GbE

V2V1

ent-crs-sts1:NodeA:m-1-(9-29),d-v3-(1-21):ctag::2waypr ent-crs-sts1:NodeB:m-1-(9-29),d-v3-(1-21):ctag::2waypr
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SE 330-19: Add Fast Ethernet Services to Ethernet Packet Ring – FE 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
to GbE Hairpin 

Overview This procedure provides an example for adding 10/100T Fast Ethernet 
(FE) circuit pack services to a GbE packet ring. This procedure uses 
hairpin cross-connections and parameter settings to bind the FE 
services into an existing packet ring. See Figure 10-44 and Figure 
10-45 for an example.

When the packet ring is first established, the capacity of the ring is 
predetermined by the number of multipoint (mltpt) STS-1 cross-
connections (1-21) applied to the ring and switches. The tagging mode 
(802.1TAG or Transparent [Trans]), virtual switch ID, and spanning tree 
group assigned to the GbE circuit pack is also predetermined. This 
procedure uses the 802.1q tagging mode.

This procedure assumes that a UPSR ring network configuration has 
already been established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu 
selections to illustrate the detailed provisioning parameters. If you 
prefer, you can use the Data Provisioning Wizard to perform the 
provisioning in this procedure. From the System View menu, select 
Configuration > Ethernet Service to invoke the wizard.

CAUTION
Service Interruption

In Release 3.0 and earlier, STS-1 cross-connection capacity 
may not be added to an in-service packet ring without the risk 
of service interruption.

Before you begin Before you begin this procedure, you must have complete work 
instructions for this task that detail:

• The network configuration and the nodes participating in the 
packet ring network.

• The shelf slots, circuit packs, ports, VCGs involved in the packet 
ring network.

• The number and type of mltpt cross-connections to be made at 
each node.
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SE 330-19: Add Fast Ethernet Services to Ethernet Packet 
Ring – FE to GbE Hairpin
Note, that once the capacity of the packet ring is established, 
additional capacity (cross-connections) may not be added in 
service without the risk of service interruption.

• The tagging mode (transparent or 802.1q), virtual switch ID, and 
spanning tree group ID.

Procedure Use this procedure as an example to add FE services to an ethernet 
packet ring on a UPSR ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Neighbor Map 
command and note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration > OSI 
Neighbor Map command and note the NEs connected to Main 1 and 
Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Neighbor Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the circuit pack, port, and cross-
connections to be made at each node associated with this service. 
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SE 330-19: Add Fast Ethernet Services to Ethernet Packet 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Has the packet ring already been established? SeeFigure 10-44 for an 
example.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Verify/Install the Fast Ethernet ethernet circuit pack into the required 
slot 1 of the Function Unit group (A, B, C, or D) at the NE with the GbE 
circuit pack being used for the hairpin connections (Node A in this 
example).

Reference:  “Task 334: Install 10/100T (LNW66) Fast Ethernet 
Circuit Pack” (10-413)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 CONFIGURE FE TAGGING MODE

Determine the existing tagging mode for the FE circuit pack being 
provisioned. Use the TL1 rtrv-eqpt command or select View > 
Equipment Details from the System View menu, select the FE CP, then 
click Select. Note the VLAN Tagging Mode, Burst Size, and Credit 
Interval parameters.

When FE circuit packs are installed in the shelf, the default 
“802TAG” mode is assigned to the circuit pack.

If... Then...

No,

establish the packet ring first, then continue 
with the next step.

Reference:  “SE 330-4: Establish Ethernet 
Packet Ring on a UPSR Ring” (10-273)

Yes, continue with the next step.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Determine if a virtual switch ID has already been assigned to the LAN/
WAN ports used for this service. Use the TL1 rtrv-vrtsw command or 
select the View > Data > Virtual Switch command from the System View 
menu, select the FE circuit pack being provisioned, then click Select. 
Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual 
switch ID before changing the tagging mode.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 If a virtual switch has been provisioned, delete it by using the TL1 dlt-

vrtsw command or select the Configuration > Data > Delete A Virtual 
Switch command from the System View menu, select the circuit pack 
being provisioned, then click Select. Highlight the VRTSW ID being 
deleted, then click Apply.

Read the warning message, then click Yes to execute the command. 
Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Use the TL1 ed-eqpt command or select the Configuration > Provision 
command from the System View menu, select the circuit pack being 
provisioned, then click Provision.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Verify/Select the tagging mode (802.1TAG) in the Select VLAN Tagging 
Mode box. 

If... Then...

the tagging mode and all 
parameters are set correctly,

Proceed to Step 13.

the tagging mode is set 
correctly but other parameters 
are not correct,

Proceed to Step 11.

the tagging mode is NOT set 
correctly,

Continue with Step 9.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Verify/Enter the Burst Size and Credit Interval parameter values as 
required, then click Apply. Read the warning message, then click OK to 
make your changes. Click Close to exit.

Reference:  “SE 330-12: Editing Ethernet Circuit Pack 
Parameters” (10-319)

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Once a virtual switch is created and service has been
established on the circuit pack, you cannot delete the virtual
switch without interrupting service.

14 ASSIGN VIRTUAL SWITCH ID TO FE PORTS

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual 
switch ID or select Configuration > Data > Create A Virtual 
Switch command from the CIT System View menu.

Note that the Virtual Switch ID for this example should be set 
to 123, the same ID as in the GbE circuit pack on the packet 
ring. Also note that LAN ports c-2 and c-3, and VCG c-v1 
are assigned to the virtual switch.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual 
switch ID or select Configuration > Data > Delete A Virtual 
Switch command from the CIT System View menu, if a 
different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select 
Configuration > Data > Create A Virtual Switch to create a new 
virtual switch ID containing the selected LAN/WAN ports.

Note that the Virtual Switch ID for this example should be set 
to 123, the same ID as in the GbE circuit pack on the packet 
ring. Also note that LAN ports c-2 and c-3, and VCG c-v1 
are assigned to the virtual switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Add VCG port to Virtual Switch ID on GbE, if required.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Note that in this example, Figure 10-44, we only assigned VCGs d-v1 
and d-v2 to virtual switch ID 123 when we created the packet ring. We 
now need to add VCG d-v3 to the same virtual switch ID. Note that we 
should have added d-v3 to the virtual switch when we established the 
packet ring.

Use the TL1 rtrv-vrtsw command or select the View > Data > Virtual 
Switch command from the System View menu, select the GbE circuit 
pack being provisioned, then click Select. Determine if VCG d-v3 is 
already assigned to virtual switch ID 123.

If VCG d-v3 is not assigned to virtual switch ID 123, use the TL1 ed-

vrtsw command or select the Configuration > Data > Provision A Virtual 
Switch command from the System View menu, select the circuit pack 
being provisioned, then click Select. Highlight and Select the Available 
AID d-v3 to move the WAN (VCG) Port d-v3 to the Selected AID 
column. Click Apply, then click Close to exit.

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

In Release 3.0 and earlier, additional STS-1 cross-connection
capacity may NOT be added to an in-service ethernet circuit
pack without the risk of service interruption.

17 ESTABLISH HAIRPIN CROSS-CONNECTIONS

Determine the necessary 2-Way Hairpin STS-1 cross-connections to be 
made between the FE circuit pack and the GbE circuit pack.

Note that the 2-Way Hairpin cross-connections between the FE and 
GbE in this example must be made between the FE and GbE v3(v4) 
since the GbE VCG group v1 and v2 are part of the multipoint packet 
ring cross-connection.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Use the TL1 ent-crs-sts1 command to provision the cross-connections. 
Or, select Configuration > Cross-Connection from the System View 
menu to start the Cross Connection Wizard. Use the Cross Connection 
Wizard to provision the 2-Way Hairpin cross-connections. For example, 
see Figure 10-44.

Reference:  Refer to “Task 331: Make STS1 Cross-Connections 
for Ethernet Service” (10-387) for cross-connection examples.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 From the System View menu, select View > Cross Connections to verify 
that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 ASSIGN VLAN IDs TO ESTABLISH SERVICE

Use the TL1 ent-vlan command to assign the default VLAN ID for 
customer untagged frames or the customer VLAN ID for tagged frames 
to the associated LAN ports and VCG WAN ports on the FE and GbE 
circuit packs. Or, select Configuration > Data > Create A VLAN 
command from the CIT System View menu. For example, see Figure 
10-45.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, 
or select Configuration > Provision from the System View menu, 
expand the details for the ethernet circuit pack, highlight the LAN port, 
then click Provision. Provision the parameters as required.

Reference:  “SE 330-10: Editing Ethernet Port 
Parameters” (10-311)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port 
parameters, or select Configuration > Provision from the System View 
menu, expand the details for the ethernet circuit pack, highlight the 
VCG port, then click Provision. Provision the parameters as required.

Important! Enable full rate end-to-end flow control for the 
VCGs involved in the hairpin cross-connection by setting Pause 
Control(psctl) to TRANSPARENT for the VCGs involved in the 
hairpin cross-connection. In this example you would set Pause 
Control to TRANSPARENT for VCG c-v1 on the FE circuit pack, 
and for VCG d-v3 on the GbE circuit pack.

Reference:  “SE 330-11: Editing VCG Parameters” (10-315)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Figure 10-44 Ethernet Packet Ring on a UPSR
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Tagging Mode = 802.1q or Transparent
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=802.1q
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=Trans

Virtual Switch ID (e.g. 123)
ent-vrtsw:tid:d-1:ctag::123:eplst=d-1,vcglst=d-v1&d-v2

Ent-crs-sts1:NodeA:m-1-(1-21),d-v1-(1-21):ctag::mltpt

Spanning Tree Group ID (e.g. 1)
ent-stgrp:tid::ctag::1,123:vcglst=d-v1&d-v2

Tagging Mode = 802.1q or Transparent
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=802.1q
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=Trans

Tagging Mode = 802.1q or Transparent
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=802.1q
Example: ed-eqpt:tid:d-1:ctag:ETHPK:vlantagmd=Trans

Virtual Switch ID (e.g. 123)
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ent-stgrp:tid::ctag::1,123:vcglst=d-v1&d-v2
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Figure 10-45 FE to GbE Ethernet Hairpin and Provisioning on 
Packet Ring
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Task 331: Make STS1 Cross-Connections for Ethernet Service

Procedure Use this procedure as an example for making STS1 cross-connections 
for point-to-point UPSR and multipoint gigabit ethernet service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to one of the terminating nodes.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

It may take several minutes for this command to complete 
depending on the size of the network.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions, determine the cross-connections to be 
made at each node associated with the service to be established. 

Although the following figures illustrate the use of TL1 commands, the 
cross-connection rate (STS-1), type (2wayPR or mltpt), and STS-1 AID 
addresses remain the same when using the Cross Connection Wizard in 
the following steps.

• Figure 10-46 illustrates a path protected OC-48 ring network with 
2wayPR STS1 cross-connections for ethernet service.

• Figure 10-47 and Figure 10-48 illustrate OC-48 ring networks 
with mltpt STS1 cross-connections for ethernet service.

• Figure 10-49 illustrates a BLSR protected OC-48 ring network 
with 2wayPR STS1 cross-connections for ethernet service.

• Figure 10-50 illustrates a BLSR protected OC-48 ring network 
with multipoint STS1 cross-connections using NUT for ethernet 
service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Starting at one of the nodes in the ring for the circuit being established, 
select View > Cross Connections at each node in the ring to verify that 
that the cross-connections specified on the work instructions may be 
made.

If cross-connections are already assigned or improperly assigned, refer 
trouble to the provisioning organization. Improperly assigned cross-
connections may have to be deleted, or a different time-slot must be 
selected for the service being selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 One at a time, at each non terminating node, select Configuration > 
Cross-Connection from the System View menu to start the Cross 
Connection Wizard. Use the Cross Connection Wizard at all non 
terminating nodes in the network to provision the 2waypr STS-1 pass-
through cross-connections. 

Reference:  “SE 331-1: STS1 Cross-Connections for 
Ethernet” (10-395)
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Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 One at a time, at each terminating node, select Configuration > Cross-
Connection from the System View menu to start the Cross Connection 
Wizard. Use the Cross Connection Wizard at all terminating nodes in the 
network to provision the STS-1 add/drop cross-connections. 

Reference:  “SE 331-1: STS1 Cross-Connections for 
Ethernet” (10-395)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 From the System View menu, select View > Cross Connections at each 
node to verify that the proper connections have been made.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 After all cross-connections are made, click on the Alarm List button on 
the System View window and verify no alarms are present.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 If alarms are present, look for missing or improperly made cross-
connections.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
Figure 10-46 2wayPR Cross-connections on a UPSR Ring
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
Figure 10-47 Multipoint Mixed GbE and FE Cross-connections on 
a UPSR Ring
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
Figure 10-48 Multipoint GbE Cross-connections on a UPSR Ring

Figure 10-49 2waypr Cross-connections on a BLSR Ring Without 
NUT
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
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Task 331: Make STS1 Cross-Connections for Ethernet 
Service
Figure 10-50 Multipoint Cross-connections on a BLSR Ring With 
NUT
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SE 331-1: STS1 Cross-Connections for Ethernet

STS1 Cross-Connections
for Ethernet

Cross connections supporting Ethernet services are STS1 cross-
connections. Each Ethernet virtual concatenation group (VCG) may 
have from 1 to 21 STS1s cross-connected to support the bandwidth 
assignment.

See Appendix E, “Allowable Cross-Connections” (E-1) for a list of 
allowable STS1 ethernet cross-connections.

Cross connect type (cct) Cross-connect types consist of two-way path ring (2waypr) and 
multipoint (mltpt).

Important!

MLTPT Cross-connections

When a mltpt connection is made to an STS trib in VCG “n” (for 
example, v1), a connection is automatically made internally to the 
corresponding STS trib in VCG “n+1” (for example, v2). VCG v2 
and associated trib then become unavailable for other connections. 
For example, if a-v1-1 is mltpt connected, then a-v2-1 is 
automatically connected as well and therefore becomes 
unavailable for any other connection.

2WAYPR Cross-connections

When a twowaypr connection is made to an STS trib in VCG “n”, 
then VCG “n+1” is unused and unavailable for any connection.

2waypr

2waypr requests a two-way add/drop or pass-through cross-connection 
be established between the source and destination in a ring. 2waypr is 
the default value. Figure 10-51 illustrates a 2waypr pass-through cross-
connection from one side of the ring to the other.

Figure 10-51 2wayPR Pass-through Cross-connection
cct=2waypr pass through

nc-dmx-085

Main 1 (M-1) Main 2 (M-2)
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SE 331-1: STS1 Cross-Connections for Ethernet
For Ethernet services, the 2waypr cct value can be applicable to the 10/
100 Fast Ethernet and the 1 GbE circuit packs at the STS-1 rate. If the 
cct value is null, the default value of 2WAYPR will be used as default. 

Figure 10-52 illustrates an Ethernet 2waypr add/drop cross-connection 
on a UPSR ring.

Figure 10-52 UPSR 2wayPR Add/Drop Cross-connection

Figure 10-53 illustrates a 2wayPR hairpin cross-connection between a 
Fast Ethernet circuit pack and a Gigabit Ethernet circuit pack.

Figure 10-53 2wayPR FE to GbE Hairpin Cross-connection
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SE 331-1: STS1 Cross-Connections for Ethernet
Figure 10-54 illustrates an Ethernet 2waypr add/drop cross-connection 
on a BLSR ring.

Figure 10-54 BLSR 2wayPR Add/Drop Cross-connection
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Mltpt

Mltpt requests a multipoint (unprotected) cross-connection be 
established between the source and destination in a non-path switched 
ring configuration. The mltpt cross-connect type for an STS-1 can only 
be selected if either the 10/100 Mb Fast Ethernet or the 1 GbE interface 
is being addressed. When using either the 10/100 Mb or the 1GbE 
interface and an STS-1 Trib is “mltpt” cross-connected, the signal 
locking mechanism is provided.

Figure 10-55 illustrates a multipoint cross-connection.

Figure 10-55 Multipoint Cross-connection
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Task 332: Determine Preferred Spanning Tree Configuration

Purpose This procedure provides an example for determining the preferred
spanning tree configuration.

Important! Networks running 802.1d STP (Release 1.1) 
support a maximum of up to nine nodes participating in a 
spanning tree. Networks with more than nine nodes will not 
reconfigure properly. Spanning tree default parameters support a 
network of up to nine nodes.

Networks running 802.1w rapid spanning tree protocol (Release 2 
or later) support more than nine nodes participating in a spanning 
tree. To support more than nine nodes in the spanning tree, the 
maximum age timer must be increased. Note that spanning tree 
restoration time increases as the number of nodes increase.

 If the network consists of more than nine (9) nodes which are 
participating in the spanning tree configuration, use the following 
formula to determine the proper setting for the spanning tree 
maximum age timer (stmaxage): 2 x (N + 1), where N equals the 
number of nodes.

Example:  If the network consists of 16 nodes, then the stmaxage 
timer should be set to 34 seconds: 2 x (16 + 1) = 42.

Before you begin Before you begin this procedure, you should:

• Know your network configuration

• Know which nodes in the network are participating in the 
spanning tree configuration for the service being configured

• Have a knowledge of ethernet services and spanning tree 
configurations

Procedure Use the following procedure as an example for determining the 
preferred spanning tree configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to a terminating Metropolis® DMX 
shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions and the network map, determine the nodes 
in the ring at which ethernet services are provided and are part of the 
same spanning tree group.

Important! When determining if the ring consists of an odd or 
even number nodes, count only the nodes at which ethernet service 
is being provided in the same spanning tree configuration. If a 
node in the ring has only SONET pass through cross-connections 
for ethernet services, that node is not counted in determining an 
odd or even configuration. The figures in this task assume all 
nodes are providing ethernet service.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Determine if the ring consists of an odd or even number of nodes.

If... Then...

there are an ODD number of 
nodes in the ring,

Continue with Step 6.

there are an EVEN number of 
nodes in the ring, 

Proceed to Step 10.
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Refer to Figure 10-56 for rings with an odd number of nodes.

Figure 10-56 Spanning Tree Odd Node Example

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Select the span that should be blocked under nominal conditions. The 
span should be selected based on traffic patterns to get the most efficient 
use of capacity on both sides of the ring during nominal conditions.

Example:  The span between Nodes 2 and 3 was selected in this 
example.
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Determine the preferred root node. The preferred root node in an odd-
number node ring is the node on the ring opposite the span which should 
be normally blocked.

Example:  In the odd node configuration figure above, Node 5 is 
the preferred root node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Use the WaveStar® CIT to log in to the preferred root node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the System View menu, select Configuration > Create Spanning 
Tree Group or use the ent-stgrp TL1 command.

Result:  The “Create New Spanning Tree Group” window opens 
displaying the parameters for the spanning tree group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Set the spanning tree Root Priority parameter (strp) to zero (0) at the 
preferred root node (Node 5 in this example).

At ALL other ethernet nodes in the ring, set the spanning tree root 
priority to the default value of 32768.

END OF STEPS FOR ODD NODE EXAMPLE
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Refer to Figure 10-57 for rings with an EVEN number of nodes:

Figure 10-57 Spanning Tree Even Node Example

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Select the span that should be blocked under nominal conditions. The 
span should be selected based on traffic patterns to get the most efficient 
use of capacity on both sides of the ring during nominal conditions.

Example:  The span between Nodes 3 and 4 was selected in this 
example.
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Node 6 may be selected as the preferred
root node. We choose Node 1, and set
the spanning tree root priority to zero (0).

(3) Because we chose Node 1 as the
preferred root node, the spanning tree
root priority at Node 5 is set to 10 in
this example.
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Determine the preferred root node. The preferred root node in an even-
number node ring may be either of the two nodes at the opposite ends of 
the span that is opposite to the span which is normally blocked.

Example:  In the even node configuration figure above, either Node 
1 or Node 6 may be selected as the preferred root node. Note that 
there are 2 spans between Node 3 and Node 1, and two spans 
between Node 4 and Node 6. In this example, we choose Node 1 to 
be the preferred root node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Use the WaveStar® CIT to log in to the preferred root node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 From the System View menu, select Configuration > Create Spanning 
Tree Group or use the ent-stgrp TL1 command.

Result:  The “Create New Spanning Tree Group” window opens 
displaying the parameters for the spanning tree group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Set the spanning tree Root Priority parameter (strp) to zero (0) at the 
preferred root node (Node 1 in this example). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Determine the node opposite the selected preferred root node.

Example:  In this example, Node 4 is the node opposite Node 1, the 
preferred root node. Note that there are two nodes on either side of 
the ring between Node 1 and Node 4.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 At the node (in this example, Node 4) opposite the selected preferred 
root node, follow the span that is NOT normally blocked to the next node 
in that direction around the ring. 

Example:  In this example, the span to the right of Node 4 is 
normally blocked; therefore, you would follow the span to the left 
of Node 4 to Node 5.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 At the node determined in the previous step (in this example, Node 5), 
use the WaveStar® CIT to log in to the node.
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Task 332: Determine Preferred Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 From the System View menu, select Configuration > Create Spanning 
Tree Group or use the ent-stgrp TL1 command.

Result:  The “Create New Spanning Tree Group” window opens 
displaying the parameters for the spanning tree group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Set the spanning tree Root Priority parameter (strp) to 10 (or any value 
from 1 to 32767).

Important! The spanning tree root priority for ALL other 
ethernet nodes in the ring should be set to the default value of 
32768.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 332: Determine Preferred Spanning Tree Configuration
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 333: Change an Existing Spanning Tree Configuration

Purpose This procedure provides an example of how to change an existing 
spanning tree configuration by changing the spanning tree path cost at 
one of the nodes.

This procedure might be used if traffic patterns change and dictate that 
a reconfiguration would provide more efficient service.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX Access Multiplexer, it is imperative to review and 
understand these warnings and precautions prior to performing this 
task.

CAUTION
Service interruption

A minimal amount of service interruption may be encountered 
when performing this procedure. Be sure to follow your work 
instructions in performing this task.

Before you begin Before you begin this procedure, you should:

• Know your network configuration.

• Know which nodes in the network are participating in the 
spanning tree configuration for the service being configured.

• Have a knowledge of ethernet services and spanning tree 
configurations.

• Have detailed work instructions for performing this task.

• Know which span in the spanning tree configuration is normally 
blocked and which span you are going to reconfigure as blocked.

• Know which node is the root node (root bridge) in the 
configuration.

• Know the spanning tree group ID (stgrpid) of the spanning tree 
group being reconfigured.
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Task 333: Change an Existing Spanning Tree Configuration
Procedure Use this procedure as an example to reconfigure an existing spanning 
tree configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to a terminating Metropolis® DMX 
shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 On the System View menu, select Administration > OSI Routing Map to 
retrieve a node-to-node listing of every node in the network. 

Important! If a drawing of the network is not provided with the 
work instructions, it is recommended that you draw a simple 
diagram of the ring (indicating node-to-node connections) and list 
each node’s TID.

Result:  The “OSI Routing Map” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that the system configuration is the same as specified on your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From your work instructions and the network map, determine the nodes 
in the ring at which ethernet services are provided and are part of the 
same spanning tree group. Figure 10-58 for an example.
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Task 333: Change an Existing Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Use the rtrv-stgrp command or the View > Data > Spanning Tree 
command from the System View menu at each node to determine which 
node is the root node (root bridge), the spanning tree root path cost 
(strtpcost), the VCG spanning tree port role (stprole), and the VCG 
spanning tree path cost (stpcost) for each VCG AID in the spanning tree 
group. Make a note of these parameter values at each node.

Example:  See Figure 10-58. Assuming VCGs v1 and v2 are used 
at each node, if you logged into Node 5, the root bridge, you should 
see a root path cost of zero (0), and each VCG port would have a 
port role of Designated.

At Nodes 1 and 2, you should see Port Roles for VCG v1 at both 
nodes as being root port, indicating traffic toward the root bridge. 
At Nodes 3 and 4, you should see Port Roles for VCG v2 at both 
nodes as being root port, indicating traffic toward the root bridge.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PRINCIPLES OF SPANNING TREE AND PORT COST

Refer to Figure 10-58 and read the following to understand how 
spanning tree blocks a span:

To have spanning tree block a span, the spanning tree root path cost is 
set equally at the two bridges (nodes) at each end of the blocked span. 
The spanning tree root path cost (strtpcost) at a node (bridge) is the sum 
of the path costs of the root port VCGs that connect the node to the root 
node.

Example:  Assume that in the original configuration the spanning 
tree path cost (stpcost) for each VCG is set to the default of 10 at 
each node. Node 2 is connected to root Node 5 through VCG v1 at 
Node 2 and VCG v1 at Node 1. Therefore, the root path cost of 
Node 2 is 20, which is the sum of the path costs of Node 2 VCG v1 
and Node 1 VCG v1 (10 + 10 = 20).

Node 3 is connected to root Node 5 through VCG v2 at Node 3 and 
VCG v2 at Node 4. Therefore, the root path cost of Node 3 is also 
20, which is the sum of the path costs of Node 3 VCG v2 and Node 
4 VCG v2 (10 + 10 = 20).
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Task 333: Change an Existing Spanning Tree Configuration
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Assume that your traffic studies indicate a more efficient service would 
be obtained by blocking the span between Node 3 and Node 4 instead of 
the presently blocked span between Node 2 and Node 3.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 HOW TO CHANGE PATH COST TO RECONFIGURE SPANNING 
TREE

To change the spanning tree configuration to block the span between 
Nodes 3 and 4, we need to have the root path cost of Node 3 and Node 
4 set equally.

We can increase the spanning tree path cost (stpcost) at the root port 
(VCG v2) on Node 4. Use either the ed-vcg command or Configuration 
> Data > WAN (VCG) Port command to change the path cost.

Example:  Refer to Figure 10-59.

If the span between Nodes 3 and 4 is going to be blocked, then 
Node 3 will be connected to root Node 5 through Node 3 VCG v1, 
Node 2 VCG v1, and Node 1 VCG v1. The root path cost at Node 3 
will then be 30, the sum of the path costs of root port VCG v1 at 
Nodes 3, 2, and 1 (10 + 10 +10 = 30).

We need to ensure the root path cost at Node 4 is also 30. Note that 
Node 4 is connected to root Node 5 only through Node 4’s VCG v2. 
If we increase the path cost at Node 4 VCG v2 to 30, then the root 
path cost at Node 4 will also be 30. 

Since the root path cost at Node 4 is now equal to the root path cost 
at Node 3, the span between Nodes 3 and 4 will be blocked.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1 0 - 4 1 0  365-372-301 R3.0
Issue 6,   July  2002

 



Task 333: Change an Existing Spanning Tree Configuration
Figure 10-58 Existing Spanning Tree Configuration
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Task 333: Change an Existing Spanning Tree Configuration
Figure 10-59 New Spanning Tree Configuration
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit Pack

Purpose Use this task to install 10/100T (LNW66) Fast Ethernet circuit packs.

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit 
Pack
Before you begin Prior to beginning this task:

1. Ensure that 10/100T circuit pack(s) is available for replace.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133) 

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Task Complete the following steps to install 10/100T circuit pack(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slots (A1, B1, C1, and/or D1) being 
equipped with 10/100T circuit pack(s).

Important! Ethernet circuit packs may only be installed in slot 
1 of a function group. The 10/100T circuits packs may be installed 
in slots A1, B1, C1, and/or D1. 

10/100T circuits packs can not be installed in Growth slot G1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Seat the 10/100T circuit pack in Function Unit slot A1, B1, C1, or D1.

Result:  FAULT LED on the 10/100T circuit pack lights. After 
approximately 50 seconds, the ACTIVE LED lights and the FAULT 
LED goes off.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select View > Equipment Details.

Result:  The “View Equipment Details” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify presence of the new circuit pack in the equipment list.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select (highlight) the new circuit pack, then click Select at bottom of 
window.

Result:  Circuit pack parameter values display on right side of 
window.
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Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit 
Pack
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Under State Information, verify the circuit pack is in an out-of-service 
(OOS) state.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat this task from Step 1 for each 10/100T circuit pack to be 
installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Do you wish to provision circuit pack and/or port parameters at this 
time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes

Refer to “Task 336: Provision 10/100T 
(LNW66) or 1GSX/1GLX (LNW67/
LNW68) Circuit Pack/Port for New 
Ethernet Service” (10-421)

No STOP! END OF TASK.
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Task 334: Install 10/100T (LNW66) Fast Ethernet Circuit 
Pack
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Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit Ethernet 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Circuit Packs

Purpose Use this task to install the 1GSX (LNW67) and 1GLX (LNW68) 
gigabit Ethernet circuit packs.

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 7,  “Ethernet”

• Appendix A, WaveStar® CIT Tutorial
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Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs
• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Prior to beginning this task:

1. Ensure that 1GSX/1GLX Gigabit Ethernet circuit pack(s) is 
available for installation.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133) 

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Task Complete the following steps to install 1GSX/1GLX Gigabit Ethernet 
circuit pack(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slots (A1, B1, C1, D1 and/or G1) being 
equipped with 1GSX/1GLX Gigabit Ethernet circuit pack(s).

Important! Ethernet circuit packs may only be installed in slot 
1 of a function group. Gigabit Ethernet circuit packs may be 
installed in slots A1, B1, C1, D1 and/or G1. 
However, if you are NOT using an LNW27 OC-48 OLIU in Main1 
or Main2, and you wish to use the full capacity (2 GB) of both 
ports for a “dedicated bandwidth” configuration, the 1GSX/1GLX 
Gigabit Ethernet circuit pack(s) must be installed in D1 and/or G1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Seat the 1GSX/1GLX Gigabit Ethernet circuit pack in Function Unit 
slot A1, B1, C1, D1 or G1.

Result:  FAULT LED on the 1GSX/1GLX Gigabit Ethernet circuit 
pack lights. After approximately 50 seconds, the ACTIVE LED 
lights and the FAULT LED goes off.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select View > Equipment Details.

Result:  The “View Equipment Details” window opens.
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Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Verify presence of the new circuit pack in the equipment list.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select (highlight) the new circuit pack, then click Select at bottom of 
window.

Circuit pack parameter values display on right side of window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Under State Information, verify the circuit pack is in an out-of-service 
(OOS) state.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat this task from Step 1 for each 1GSX/1GLX Gigabit Ethernet 
circuit pack to be installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Do you wish to provision circuit pack and/or port parameters at this 
time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If Then

Yes

Refer to “Task 336: Provision 10/100T 
(LNW66) or 1GSX/1GLX (LNW67/
LNW68) Circuit Pack/Port for New 
Ethernet Service” (10-421)

No STOP! END OF TASK.
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Task 335: Install 1GSX/1GLX (LNW67/LNW68) Gigabit 
Ethernet Circuit Packs
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Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX (LNW67/

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
LNW68) Circuit Pack/Port for New Ethernet Service

Purpose Use this task to provision ports on 10/100T (LNW66), 1GSX 
(LNW67), or 1GLX (LNW68) circuit pack(s).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”
1 0 - 4 2 1365-372-301 R3.0 
Issue 6,   July  2002  

 



Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX 
(LNW67/LNW68) Circuit Pack/Port for New Ethernet 
Service
Before you begin Prior to performing this task:

1. Ensure 10/100T or 1GSX/1GLX circuit pack(s) are installed.

Reference:  “Task 334: Install 10/100T (LNW66) Fast Ethernet 
Circuit Pack” (10-413) or “Task 335: Install 1GSX/1GLX 
(LNW67/LNW68) Gigabit Ethernet Circuit Packs” (10-417)

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133) 

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

4. Obtain work instructions for this task.

Task Complete the following steps to provision 10/100T or 1GSX/1GLX 
circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs to be provisioned.

Result:  The “NE Alarm List” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View window, select Configuration > Provision.

Result:  The “Provision Parameters for Equipment” window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Find the 10/100T or 1GSX/1GLX circuit pack with the ports being 
provisioned, then expand the equipment list by clicking on the plus (+) 
sign next to the circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click (highlight) the port being provisioned, then click on Provision at 
the bottom of the window.

Result:  The port parameters display on the right side of the 
window.
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Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX 
(LNW67/LNW68) Circuit Pack/Port for New Ethernet 
Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and provision the required port parameters, according to your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click Apply at the bottom of the window to make your changes.

Result:  A confirmation window appears: “Execution of provision 
may affect the NE service. Do you want to execute this command?”

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Are there additional ports to be provisioned on the 10/100T or 1GSX/
1GLX circuit pack?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Are there additional 10/100T or 1GSX/1GLX circuit pack(s) to be 
provisioned?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Repeat task from Step 4 for each port.

No Continue with Step 9.

If... Then...

Yes
Repeat task from Step 3 for each circuit 
pack.

No Click Close to exit.
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Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX 
(LNW67/LNW68) Circuit Pack/Port for New Ethernet 
Service
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 337 through 339: Reserved for Future Use
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Task 337 through 339: Reserved for Future Use
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 340: Establish Subtending Low Speed UPSR/BLSR Ring

Purpose Use this task to establish the following subtending low speed rings:

• OC-3/12/48 UPSR

• OC-48 BLSR (Release 3.0 and later)

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 340: Establish Subtending Low Speed UPSR/BLSR 
Ring
Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Verify that the work instructions specify the necessary port, circuit 
pack, slot, and network element parameters to be used for this 
task.

• Verify that the systems being connected to the host Metropolis® 
DMX have been equipped and operating properly.

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to establish a subtending low speed ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to one of the following procedures to establish a subtending ring.

• “SE 340-1: Establish Subtending Low Speed OC-3/12/48 
UPSR” (10-429)

• “SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR” (10-433)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 340-1: Establish Subtending Low Speed OC-3/12/48 UPSR

Overview This procedure establishes a subtending low speed OC-3/12/48 UPSR. 
Note that this configuration differs from a single-home application in 
that it supports ring closure by providing path protection switching, and 
by allowing low speed unit pass-through 2-waypr cross-connections.

Procedure Complete the following steps to establish a subtending low speed OC-
3/12/48 UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the network configuration.

Example:  Figure 10-60

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to office records and verify that no duplicate TID settings exist 
among the existing network and the new subtending network.

Important! If duplicate TIDs exists - they must be resolved 
before continuing. Refer to “Task 342: Set/Change System 
TID” (10-459) to change a Metropolis® DMX TID. Refer to 
product documentation for the subtending shelves.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Determine the loss of each new optical span from office records or by 
making the required measurements using local procedures. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 At the host Metropolis® DMX node install OLIU circuit packs in 
Function Group or Growth slots (A1 and A2, B1 and B2, C1 and C2, D1 
and D2, or G1 and G2) being used.

Reference:  “Task 321: Install OLIU Circuit Packs in Function/
Growth Slots” (10-169)
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SE 340-1: Establish Subtending Low Speed OC-3/12/48 
UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the System View menu at the host Metropolis® DMX node, select 
Configuration > Provision, select the optical ports that are being used for 
this subtending UPSR, and verify/set the port parameters.

Important! You must set the Application parameter to “upsr” 
for this configuration. Set the Port Mode to “Monitored” (default 
option) for the ports being used. Sync Messaging must be 
“enabled” for the ports if any node in the subtending ring has sync 
messaging enabled.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Use the Configuration > Provision command to verify/provision the Port 
Mode parameter to Not Monitored for all of the unused optical ports to 
avoid generating an OC-n LOS alarm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 From the System View menu at the Metropolis® DMX host node, select 
Configuration > DCC Terminations and verify/set the following:

• LAPD Role: parameter as network-side (NS) at one end of the 
optical span and user-side (US) at the other end of the optical span

• Termination State: to Enabled.

Use documentation for other products to set product node parameters.

Important! The network-side (NS)/user-side (US) parameters 
must be set opposite at each end of the optical span. It does not 
matter which side is network-side and which side is user-side as 
long as they are different. By default, low speed function or 
growth slot #1 is set to NS. Low speed function or growth slot #2 
is set to US. By default, Main slot 1 is set to US and Main slot 2 is 
set to NS.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At each end of the optical span being established, remove any optical 
loops from the OLIU ports associated with the optical span being 
connected (LOS alarm will occur). 
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SE 340-1: Establish Subtending Low Speed OC-3/12/48 
UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Perform optical fiber connections and verification of the integrity of the 
optical span being connected. 

Important! The UPSR ring configuration requires that the host 
shelf Function Group 1 OLIU (A1, B1, C1, D1 or G1) be 
connected to the M1 OLIU of the subtending shelf and host shelf 
Function Group 2 OLIU (A2, B2, C2, D2 or G2) be connected to 
the M2 OLIU of the subtending shelf.

Example:  Figure 10-60

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Perform end-to-end optical line test at the host Metropolis® DMX node. 

Reference:  “Task 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs” (11-73)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Repeat Step 8 through Step 10 for the other optical spans back to the host 
Metropolis® DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Refer to the product documentation for the other shelves in the 
subtending ring to set the following parameters:

• System timing parameters

• Sbyte sync messaging

• Sync Autoreconfiguration

• Far end communications or DCC terminations

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 The UPSR subtending ring access network is now ready for service to 
be established. For all service terminations on the subtending shelves, 
use that product’s documentation to provision the shelves.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 340-1: Establish Subtending Low Speed OC-3/12/48 
UPSR
Figure 10-60 Subtending UPSR Configuration Example
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber BLSR

Procedure Complete the following steps to establish a subtending low speed OC-
48 BLSR. (Refer to the example and 2-fiber bidirectional line switched 
ring worksheet at the end of this procedure when performing this task.).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the network configuration. (Refer to the example at the end 
of this procedure.)

..........................................................................................................................................................................

Important! When the Main slots are equipped with LNW26 or 
LNW26B OC-48 OLIU circuit packs, low speed OC-48 BLSRs 
are only supported in slots D1 and D2 or G1 and G2 only.

2 At the host Metropolis® DMX node install the OLIU circuit packs in the 
appropriate Function Unit or Growth slots (A1 and A2, B1 and B2, C1 
and C2, D1 and D2, or G1 and G2).

Reference:  “Task 321: Install OLIU Circuit Packs in Function/
Growth Slots” (10-169)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 At the host Metropolis® DMX node (refer to the 2-fiber BLSR 
worksheet at the end of this task), select Configuration > Provision... 
from the System View screen.

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Expand the appropriate CP fn-{a,b,c,d}-1 (OC48/OLIU) or CP growth-1 
(OC48/OLIU) circuit pack by clicking on the plus sign (+). Then click 
on Port 1 (OC48) and Provision.

Result:  The port provisionable parameters appear.
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SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR
..........................................................................................................................................................................

Important! The Application parameter must be provisioned 
2F BLSR.

5 Provision the port parameters according to the work instructions. Click 
on Apply and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select View > View Equipment Details... 

Result:  The View Equipment Details screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Expand the CP fn-{a,b,c,d}-1 (OC48/OLIU) or CP growth-1 (OC48/
OLIU) circuit pack by clicking on the plus sign (+). Then click on Port 
1 (OC48) and Select. Verify that the port parameters were provisioned 
correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At the opposite end of the optical span (refer to the 2-fiber BLSR 
example and worksheet at the end of the task), repeat Step 3 through 
Step 7 to provision the port on the main-2 circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 At the host Metropolis® DMX node, select Configuration > Provision....

Result:  The Provision Parameter for Equipment screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Select the Ptn Grp tab and the appropriate 2-fiber BLSR protection 
group. Then click on Provision.

Result:  The protection group parameters appear.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Provision the Group Member parameters (Ring ID, Wait to Restore, and 
Automatic Ring Discovery) according to the work instructions and click 
on Apply.

Result:  A dialog box appears if you want to execute this 
command. Click on Yes and Close.
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SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Select View > Protection.

Result:  The View Protection screen appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Click on the appropriate protection group and Select. Verify that the 
protection group parameters were provisioned correctly and click on 
Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 At the opposite end of the optical span (refer to the 2-fiber BLSR 
example and worksheet at the end of the task), repeat Step 9 through 
Step 13 to provision the 2-fiber BLSR protection group.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 At the host Metropolis® DMX node, select Configuration > DCC 
Terminations...

Result:  The Provision DCC Terminations screen appears.

..........................................................................................................................................................................

Important! The LAPD parameter must be provisioned different 
values at each end of an optical span (refer to the 2-fiber BLSR 
example and worksheet at the end of the task).

16 Provision the DCC termination parameters according to the work 
instructions and click on OK.

Result:  A dialog box appears asking if you want to execute this 
command. Click on Yes and Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Select View > DCC Terminations.... Verify that the DCC termination 
parameters were provisioned correctly and click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 At the opposite end of the optical span (refer to the 2-fiber BLSR 
example and worksheet at the end of the task), repeat Step 15 through 
Step 17 to provision the DCC terminations.
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SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 At the host Metropolis® DMX node, provision synchronization 
functions according to work instructions. Repeat this step at the opposite 
end of the optical span (refer to the 2-fiber BLSR example and 
worksheet at the end of the task).

Reference:  “Task 204: Network Synchronization 
Provisioning” (9-25)

..........................................................................................................................................................................

Important! The BLSR ring configuration requires that the host 
shelf Function group 1 OLIU (A1, B1, C1, D1, or G1) be 
connected to the M2 OLIU of the subtending shelf, and the host 
shelf Function group 2 OLIU (A2, B2, C2, D2, or G2) be 
connected to the M1 OLIU of the subtending shelf. (Refer to the 
2-fiber BLSR example and worksheet at the end of the task).

20 Perform optical fiber connections and verification of the integrity of the 
optical span being established (refer to the 2-fiber BLSR example and 
worksheet at the end of the task).

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Perform end-to-end optical line test.

Reference:  “Task 404: Perform End-to-End Optical Line Test on 
Main OLIUs” (11-37)

IF automatic ring discovery 
was provisioned...

THEN...

enabled at the host Metropolis® 
DMX node,

Continue with Step 22.

disabled at the host Metropolis® 
DMX node,

Establish a new manual ring map. 
Repeat this step at the opposite end of 
the optical span.

Reference:  “Task 305: Provision 
Manual Ring Map” (10-79)
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SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 Repeat this procedure from Step 3 for each optical span in the 
subtending 2-fiber BLSR network (refer to the 2-fiber BLSR example 
and worksheet at the end of the task).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 To verify 2-fiber BLSR protection switching, at the host node:

1. Select Fault > Protection Switch.... Select the 2-fiber BLSR 
protection group and perform a protection switch in the East 
direction with switch type Manual to Protection, Ring.

2. Select View > Protection.... Select the 2-fiber BLSR protection 
group and verify the 2-fiber BLSR protection switch was 
performed.

3. Select Fault > Protection Switch.... Select the 2-fiber BLSR 
protection group and perform a protection switch in the East 
direction with switch type Clear.

Repeat this step for each optical span in the subtending 2-fiber BLSR 
network to verify 2-fiber BLSR protection switching. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25

IF automatic ring 
discovery was 
provisioned...

THEN...

enabled at each node,

Important! As the ring is connected, nodes 
automatically communicate with each other 
using the data communications channel 
(DCC) and build a ring map. If successful, 
automatic ring discovery builds a ring map 
at each node. If unsuccessful, the ring map 
is not complete and alarms are reported.

At the host node, select View > Ring Map > 
Ring Map. Then click on the appropriate ring 
and Select.

Result:  The ring map information appears. If 
the ring is incomplete and alarms are present, 
refer to Metropolis® DMX Access Multiplexer 
Alarm Messages and Trouble Clearing Guide, 
365-372-302.

disabled at each node, STOP! End of Task.
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SE 340-2: Establish Subtending Low Speed OC-48 2-Fiber 
BLSR
Subtending 2-Fiber BLSR Example

2-Fiber BLSR Worksheet 
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BLSR
Ring ID:
Node ID:
Protection Group  AID
OUT Fiber Color/ID

IN Color/ID
Received Power Level
Required  LBO

Node ID:
Protection Group AID
IN Fiber Color/ID
Received Power Level
Required IN PAD

OUT Fiber Color

TID=
TID=

N N+1

2-FIBER RING WORKSHEET SPAN NAME/ID

NC-USM-216
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to a 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Metropolis® DMX OC-48/192 UPSR

Purpose Use this task to perform an in-service upgrade of an existing OC-3 or 
OC-12 UPSR (Figure 10-61) to a Metropolis® DMX OC-48/192 
UPSR. This procedure establishes a final configuration (Figure 10-67) 
with the Metropolis® DMX OC-48/192 UPSR serving as a backbone 
ring for the subtending OC-3/OC-12 ring.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Optical power meter, to measure the level of received power

• Appropriate optical LBOs

• Technical assistance at the two (East and West) adjacent nodes.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Related information It is assumed that all Metropolis® DMX shelves in the system have 
passed the looped transmission test(s).

Reference:  “Task 300: Equip Metropolis® DMX Shelf (Looped-
Back)” (10-7).

Before you begin Read and/or perform the following before performing this task:

• Notify the maintenance center of these planned upgrade activities 
and that alarms will be generated.

• At each DDM-2000 OC-3 or OC-12 UPSR node, verify that no 
alarms, lockouts, loopbacks, or switches are present. Refer to the 
DDM-2000 User Service Manual (USM) if you need additional 
instruction. Any existing alarms must be cleared before starting 
this task.

• This procedure is used to update a DDM-2000 OC-3/12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR. It is assumed that the fiber 
being used in the current OC-3/12 ring will be used to build the 
new Metropolis® DMX UPSR.

• With minor changes, this procedure may also be used to move 
VT1.5 service onto an existing OC-48/192 ring. The fiber 
connecting the OC-48/192 nodes at each site would already be 
connected and the OC-48/192 ring would already be carrying 
service.

• This procedure uses an existing 3 node DDM-2000 OC-3/12 ring 
as an example for the OC-3/12 to OC-48/192 ring upgrade (See 
Figure 10-61). Other OC-3/12 network upgrades are possible and 
can be done using this procedure with minor modifications. Local 
procedures will have to be written, using the concepts of this 
procedure, to upgrade the particular configuration that you have.

• This procedure assumes that a Metropolis® DMX has been 
installed and equipped (“Task 300: Equip Metropolis® DMX Shelf 
(Looped-Back)” (10-7)) at each existing OC-3/12 shelf location. 
The Metropolis® DMX shelf must be equipped with Main OLIUs 
and OC-3/12 OLIUs (in the Function Group or Growth slots 
being used to connect to the DDM-2000).

• The application parameter of the OC-3/12 interfaces on the 
Metropolis® DMX must be set to 0x1 (Release 2 and earlier) or 
UPSR in Release 3 or later.

Note that in Release 3 or later, the 0X1 application parameter is no 
longer valid, and you have to use the UPSR application parameter 
for this configuration. A new parameter has been added to the 
1 0 - 4 4 2  365-372-301 R3.0
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
cross-connection command to accomplish the function of 0X1 
application. The new cross-connection parameter is channel 
application (chappl), with a value of UNSWITCHED.

• TARP Release 15 or later ring software must be installed on the 
DDM-2000 shelves.

• You may also contact Lucent Technologies to perform this in-
service upgrade. Experienced Lucent Technologies installers will 
help you plan and execute the network upgrade. For more 
information, contact your Lucent Technologies Account 
Representative.

Task Complete the following steps to convert an in-service OC-3/12 UPSR 
to a Metropolis® DMX OC-48/192 UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Reference Figure 10-61 as the starting point for this procedure.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Figure 10-61 Initial Configuration for Upgrade

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 At each Metropolis® DMX node, connect the PC and establish a 
WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 At each Metropolis® DMX node, use the Configuration > DCC 
Terminations command to verify/set Network Side/User Side 
parameters at each end of the optical span being established. 
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Refer to the DDM-2000 user manual to verify/set NS/US parameters 
for this configuration.

Note that if the default settings were not changed in the DDM-2000 
ring configuration and the default settings are retained in the function 
or growth slots of the Metropolis® DMX node, no changes should be 
required.

Important! The requirement is that one end of the optical fiber 
connection must be set to Network-Side and the other end must be 
set to User-Side.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Refer to office records and verify that no duplicate TID settings exist 
among the existing network nodes and the new network nodes.

Important! If duplicate TIDs exist, they must be resolved 
before continuing. As appropriate, refer to “Task 342: Set/Change 
System TID” (10-459) to change a Metropolis® DMX TID. Or, to 
the User Service Manual of the OC-3/OC-12 subtending shelf.

If you need additional instructions to help you complete this step 
on the DDM-2000 NEs, refer to the DDM-2000 documentation.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the Metropolis® DMX Nodes (1, 2, and 3 in this example) use the 
Configuration>Provision command to verify/set the Application 
parameter to 0x1 (Release 2 and earlier) or UPSR (Release 3 and later) 
for the OC-3 or OC-12 interfaces that are being used for this single-
homed configuration.

Reference:  “Task 322: Provision Function/Growth OLIU Circuit 
Packs/Ports for New Service” (10-175)
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At each of the Metropolis® DMX host nodes (nodes 1, 2, and 3 in this 
example), determine and provision the add/drop cross-connections to 
support each single-homed OC-3 or OC-12 node. From the System 
View menu, select Configuration>Cross-Connections to start the Cross-
Connection Wizard. Refer to “Task 327: Make Single-Homed Cross-
Connections to a Metropolis® DMX Access Multiplexer Backbone 
Ring” (10-221).

Important! Refer to the OLIU circuit pack descriptions in the 
descriptive chapters of this document to find the cross-connection 
capacities for Virtual Tributaries (VTs) for the OLIU circuit packs 
in the Metropolis® DMX.

Any channels that are presently in service or cross-connected in 
the existing DDM-2000 ring must be cross-connected to the 
single-homed function or growth group OLIUs in the Metropolis® 
DMX nodes. 

In the case of a VT1.5 signal, the same STS-1 may be cross-
connected to the OC-3/12 shelves at several Metropolis® DMX 
nodes until the STS-1 signal reaches its capacity of 28 VT1.5 
signals.

In Release 3 or later, note that the single-homed cross-connections 
to the DDM-2000 shelves must be cross-connected in the 
Metropolis® DMX from the main OLIUs to the function or growth 
OLIUs using the cross-connection parameter of 
chappl=UNSWITCHED.

The connection between the DDM-2000 and Metropolis® DMX is 
a single-homed connection. In single-homed connections, the 
Function Group slot A1, B1, C1, D1, or Growth slot G1 OLIU in 
the Metropolis® DMX host shelf connects to the M1 OLIU at the 
first DDM-2000 shelf from the Metropolis® DMX host shelf. M2 
OLIU at the first DDM-2000 shelf connects to Function Group 
slot A2, B2, C2, D2, or Growth slot G2 OLIU in the Metropolis® 
DMX host shelf. This procedure establishes the ring configuration 
starting from the Metropolis® DMX host node to the far-end 
DDM-2000 shelf and back to the host node. 
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 At each Metropolis® DMX shelf, determine the channels to be pass-
through cross-connected in the Metropolis® DMX. Use Configuration > 
Cross-Connections at each required Metropolis® DMX shelf to make all 
required pass-through cross-connections for the previously selected 
channels. 

Important! At each Metropolis® DMX node in the ring, pass-
through cross-connections must be made for each channel that is 
carrying traffic and that has not been cross-connected to a circuit 
pack in a Function or Growth slot in that Metropolis® DMX node. 
Critical or Major alarms will be generated if pass-through cross-
connections are not made on each required Metropolis® DMX 
shelf in the ring.

Note that in the examples in this procedure there are no pass-
through Metropolis® DMX nodes. All the Metropolis® DMX nodes 
serve as host nodes to support the single homed configuration. As 
an example, if another Metropolis® DMX node was placed between 
Metropolis® DMX Node 1 and Node 2, then you would provision 
the necessary pass-through cross-connections at that node.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 At all Metropolis® DMX shelves in the network, select Configuration > 
Timing/Sync and click on the tab labeled System Timing and for the box 
that is labeled Synchronization Autoreconfiguration select option 
disabled.

Important! Sync auto-reconfiguration is disabled during this 
upgrade to avoid timing hits and unnecessary alarms. After the 
upgrade is completed, it is recommended that sync auto-
reconfiguration be enabled at all nodes in the network.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 As appropriate, at each Metropolis® DMX node, select Configuration > 
DCC Terminations and for the field DCC Channel Parameter 
Termination State select option enabled.

Important! An inconsistent DCC switches alarm will occur 
when the Metropolis® DMX OLIUs are looped back and fecom is 
enabled. The alarm will clear as the OLIU loopbacks are removed 
and the Metropolis® DMX and DDM-2000 shelves are 
interconnected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Starting at any location, disconnect the fiber pair between one DDM-
2000 shelf and a neighboring DDM-2000 shelf. 

For example, in Figure 10-62, disconnect the fiber pairs between 
DDM-2000 Node 1 and DDM-2000 Node 2. If required, use these 
fibers to connect Metropolis® DMX Node 1 and Metropolis® DMX 
Node 2.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Figure 10-62 First Figure in Upgrade Sequence

Important! A protection switch may occur when fibers are 
removed and cause a transmission hit.

This procedure begins at one location and progresses around the 
ring until all optical fiber connections are made.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 At Metropolis® DMX Node 1, connect the optical fibers from DDM-
2000 Node 1 MAIN1 slot to Metropolis® DMX Function Group Slot 
A1, B1, C1, D1, or Growth slot G1. See Figure 10-63. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 At Metropolis® DMX Node 2, connect the optical fibers from DDM-
2000 Node 2 MAIN2 slot to Metropolis® DMX Function Group Slot 
A2, B2, C2, D2, or Growth slot G2. See Figure 10-63. 

Figure 10-63 Second Figure in Upgrade Sequence
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Click on the Alarm List button and verify that no alarms are being 
reported for channels that are connected between MAIN-1 of the DDM-
2000 shelf at Node 1 (through the Metropolis® DMXs at Nodes 1 and 2) 
and MAIN-2 of the DDM-2000 at Node 2. If there are any alarms, 
recheck the cross-connections at the Metropolis® DMXs.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 See Figure 10-64. Disconnect the fiber pair between DDM-2000 Nodes 
2 and 3. If required, use these fibers to connect Metropolis® DMX 
Node 2 and Node 3. 

Figure 10-64 Third Figure in Upgrade Sequence

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 See Figure 10-65. At Metropolis® DMX Node 2, connect the optical 
fibers from DDM-2000 Node 2 MAIN1 slot to Metropolis® DMX 
Function Group slot A1, B1, C1, D1, or Growth slot G1. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 At Metropolis® DMX Node 3, connect the optical fibers from DDM-
2000 Node 3 MAIN2 slot to Metropolis® DMX Function Group slot A2, 
B2, C2, D2, or Growth slot G2. See Figure 10-65.

Figure 10-65 Fourth Figure in Upgrade Sequence
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Click on the Alarm List button and verify that no alarms are being 
reported for channels that are connected between MAIN-1 of the DDM-
2000 shelf at Node 2 (through the Metropolis® DMXs at Nodes 2 and 3) 
and MAIN-2 of the DDM-2000 at Node 3. If there are any such alarms, 
recheck the cross-connections at the Metropolis® DMXs.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 See Figure 10-66. Disconnect the fiber pair between DDM-2000 Nodes 
2 and 3. If required, use these fibers to connect Metropolis® DMX Nodes 
1 and 3. 

Figure 10-66 Fifth Figure in Upgrade Sequence

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 See Figure 10-67. At Metropolis® DMX Node 3, connect the optical 
fibers from DDM-2000 Node 3 MAIN1 slot to Metropolis® DMX 
Function Group slot A1, B1, C1, D1, or Growth slot G1.

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 At Metropolis® DMX Node 1, perform the optical fiber connections 
from DDM MAIN2 slot to Metropolis® DMX Function Group Slot A, 
B, C, D, or G 2. See Figure 10-67. 

Reference:  “Task 403: Perform Connection and Verification of 
Optical Facility” (11-25)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 Click on the Alarm List button and verify that no alarms are being 
reported for channels that are connected between MAIN-1 of the DDM 
shelf at Node 3 (through the Metropolis® DMXs at Nodes 3, 2, and 1) 
and MAIN-2 of the DDM at Node 1. If there are any such alarms, 
recheck the cross-connections at the Metropolis® DMXs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Refer to the work instructions and determine the timing/synchronization 
plan for each node. Select Configuration > Timing/Sync from the System 
View menu at each node. Click on the tab that is labeled System Timing 
and select the appropriate options for that particular node.

Important! The simplest timing configuration would be to set 
one Metropolis® DMX node to receive external timing from the 
BITS clock, and all other nodes in the network to receive line 
timing. Many other timing configurations are possible.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 At any one of the Metropolis® DMX nodes select Administration>OSI 
Routing Map in order to verify that the UPSR is functional.
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Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
Figure 10-67 Final Configuration in Upgrade Sequence

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

MAIN 2
OLIU

IN

OUT

A1 A2 B1 B2 C1 C2 D1 D2 G1 G2

OUT

IN

MAIN 1
OLIU

MAIN 2
OLIU
IN

OUT

A

OUT

IN

MAIN 1
OLIU

B C

MAIN 2
OLIU

IN

OUT

A1 A2 B1 B2 C1 C2 D1 D2 G1 G2

OUT

IN

MAIN 1
OLIU

Node 2
OC-3/12

MAIN 1
OLIU
IN

OUT

A

OUT

IN

MAIN 2
OLIU

B C

Node 1
OC-3/12

MAIN 2
OLIU

IN

OUT

A1 A2 B1 B2 C1 C2 D1 D2 G1 G2

OUT

IN

MAIN 1
OLIU

MAIN 1
OLIU
IN

OUT

A

OUT

IN

MAIN 2
OLIU

B C

Node 3
OC-3/12

Fibers added

Fibers added

nc-dmx-040

New Connection

Node 2
Metropolis DMX®

Node 1
Metropolis DMX®

Node 3
Metropolis DMX®
1 0 - 4 5 7365-372-301 R3.0 
Issue 6,   July  2002  

 



Task 341: In-Service Upgrade of an OC-3 or OC-12 UPSR to 
a Metropolis® DMX OC-48/192 UPSR
1 0 - 4 5 8  365-372-301 R3.0
Issue 6,   July  2002
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Task 342: Set/Change System TID

Purpose Use this procedure to set or change the system Target Identifier (TID). 
The more common time to change a TID will be prior to placing the 
system in-service. However, this procedure can also be used to change 
the TID of an in-service system.

Important! If the TID is changed for a node participating in a 
BLSR with manual ring provisioning, then you must update the 
FE NE Name List at each far end node in the ring.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye Damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 342: Set/Change System TID
Related information For related information, see the Metropolis® DMX Access Multiplexer 
TL1 Command Manual, 365-372-306.

Before you begin Prior to performing this task, you must:

• Obtain the TID from your work instructions.

• Be able to log in to the system with the WaveStar® CIT, and be 
familiar with the functions of the CIT.

Task Complete the following steps to change an NE’s TID.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session with the NE 
being changed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From your work instructions, obtain the TID (also known as NE Name).

Important! The TID is a case insensitive ASCII character string 
from 1 to 20 characters and must be unique for each NE in the 
ring. The allowed characters are:

• Letters from "a" to "z" and "A" to "Z".

• Numbers from "0" to "9".

• Special characters: "#" (pound), "%" (percent), "+" (plus), "-" 
(hyphen), and "." (period).
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Task 342: Set/Change System TID
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select Administration > Set TID, then:

1. In the New TID/NE Name: box, enter the new TID. 

2. Confirm your entry in the Confirm TID/NE Name: box.

3. Click the OK button.

4. Read the information message, then click  the YES button.

Important! If the TID is changed for an NE in a BLSR ring and 
automatic ring discovery is not on or available, then  you must 
update the FE NE Name List at each far end node in the ring.

Following a Metropolis® DMX system reset, the date and time 
revert to January 1, 1970 (70-01-01) at midnight (00:00:00). If 
automatic synchronization is unsuccessful, the date and time must 
be reset manually.

Reference:  “Task 354: Set Date and Time” (10-571)

Result:   The NE performs an automatic reset and the current login 
session is terminated.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 One at a time, login to each far end NE in the ring. From the System 
View menu, select Configuration > Change Far End NE Names.

Result:  The Change Far End NE Name window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select the ring ID or 2F BLSR port protection group, then click Select. 

Result:  The Change Far End NE Name for: ... window opens.

If... Then...

this NE is an NE in a UPSR 
ring, or an NE in a BLSR ring 
with automatic ring discovery,

STOP! END OF TASK.

this NE is an NE in a BLSR 
ring with only manual ring 
provisioning, 

Continue with Step 5.
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Task 342: Set/Change System TID
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 In the Far End NE Name List box, select the area to the right of the NE 
which still lists the old TID for the NE name you changed. Enter the new 
TID, then click OK. Read the warning message, then click Yes to execute 
the command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat from Step 5 for each far end node in the ring.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in UPSR/

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
BLSR Network

Purpose Use this procedure to upgrade in-service the following high speed 
OC-48 OLIU circuit packs at a node(s) in a unidirectional path 
switched ring (UPSR) or bidirectional line-switched ring (BLSR).

• LNW26 OC-48 OLIU to LNW26B, LNW28, LNW77, or 
121B-159B OC-48 OLIU

• LNW26 OC-48 OLIU to LNW27, LNW29, LNW76, or 
LNW221-259 OC-48 OLIU

• LNW26B, LNW28, LNW77, or 121B-159B OC-48 OLIU to 
LNW27, LNW29, LNW76, or LNW221-259 OC-48 OLIU

The LNW27, LNW29, LNW76, and LNW221-259 OC-48 OLIU 
circuit packs can cross-connect VT1.5 signals in up to 48 STS-1 
signals. 

The LNW26B, LNW28, LNW77, and 121B-159B OC-48 OLIU circuit 
packs can cross-connect VT1.5 signals in up to 6 STS-1 signals or 12 
STS-1 signals. If the Normal/Enhanced jumper is in the Normal 
position, the circuit pack can cross-connect VT1.5 signals in up to 6 
STS-1 signals. If the Normal/Enhanced jumper is in the Enhanced 
position, the circuit pack can cross-connect VT1.5 signals in up to 12 
STS-1 signals.

The LNW26 OC-48 OLIU circuit pack can cross-connect VT1.5 
signals in up to 6 STS-1 signals.

Required equipment The following equipment is required to perform this task:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• 2 replacement OC-48 OLIU circuit packs for the OC-48 OLIU 
circuit packs in main slots M1 and M2

Release 2.1 or later software is required to support the LNW27, 
LNW29, LNW76, and LNW221-259 OC-48 OLIU circuit packs.

Release 2.0 or later software is required to support the LNW26B, 
LNW28, LNW77, and 121B-159B OC-48 OLIU circuit packs.

Release 2.1 or later software is required to support the LNW26B, 
LNW28, LNW77, and 121B-159B OC-48 OLIU circuit packs with the 
Normal/Enhanced jumper in the Enhanced position.
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

CAUTION
Do not rock circuit packs back and forth when removing and 
installing them. Carefully slide circuit packs in to or out of the 
shelf slot.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network
Before you begin Before you begin this task:

• Obtain the work instructions for this task and verify that the 
replacement circuit packs are compatible with the optical spans.

• Review the applicable Metropolis® DMX Access Multiplexer 
Software Release Description for any detailed procedures or 
cautions that may apply to this upgrade procedure.

• If the provisioned Timing Source is external, verify that both 
timing references (REF-1 and REF-2) are in-service (IS) before 
beginning this procedure.

• If the LNW26B, LNW28, LNW77, or LNW121B-159B OC-48 
OLIU circuit packs are being installed, verify that the Normal/
Enhanced jumper is in the required position. Refer to “Task 312: 
Install Main OLIU Circuit Packs” (10-113).

• If the 121B-159B or LNW221-259 OC-48 OLIU circuit packs are 
being installed, verify that the channel selection jumper is in the 
required position. Refer to “Task 312: Install Main OLIU Circuit 
Packs” (10-113).

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to upgrade in-service the high speed 
OC-48 OLIU circuit packs at a node(s) in a UPSR/BLSR network.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Log in to the node where the OC-48 OLIU circuit packs are to be 
replaced.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 To verify that no alarms are present, click on Alarm List in the top right 
corner of the System View.

To verify that no lockouts, loopbacks, or switches are present, from the 
System View menu, select View > Rolling Events. Under the line 
reading RTRV-COND-ALL:tid::ctag any lockouts, loopbacks, or 
switches are displayed.

Important! If an alarm is present, refer to the appropriate task 
in the Metropolis® DMX Access Multiplexer Alarm Messages and 
Trouble Clearing Guide, 365-372-302 to clear the alarm before 
continuing with this task.

..........................................................................................................................................................................

Important! The OC-48 OLIU circuit pack in Main slot M1 must 
be replaced first.

3 Replace the OC-48 OLIU circuit pack in Main slot M1 with the 
replacement OC-48 OLIU circuit pack.

Result:  The system reports an unexpected CP type alarm for Main slot 
M1. Transmission hits (less than 60 ms) may occur if active traffic 
exists on the circuit pack in the Main slot M1.

Reference:  “Task 312: Install Main OLIU Circuit Packs” (10-113)

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

4 From the System View select Configuration > Update System.

Result:  The replacement OC-48 OLIU circuit pack in Main slot 
M1 is autoprovisioned, and the system performs an automatic path 
protection switch. All traffic is now active on Main slot M1.
The unexpected CP type alarm for Main slot M1 is cleared, and the 
system reports an unexpected CP type alarm for Main slot M2.

If an LNW26 OC-48 OLIU is replaced with an LNW26B OC-48 
OLIU and the provisioned Timing Source is External, the system 
may enter holdover mode after the system update, but will clear 
after approximately 15 seconds.
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Replace the OC-48 OLIU circuit pack in Main slot M2 with the 
replacement OC-48 OLIU circuit pack.

Result:  All alarms are cleared and service is restored.

Reference:  “Task 312: Install Main OLIU Circuit Packs” (10-113)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 This completes the circuit pack upgrade at the local node. If other nodes 
in the UPSR/BLSR are to be upgraded, repeat Step 1 through Step 5 at 
each node beginning at the adjacent node connected to Main slot M2.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 343: Upgrade In-Service High Speed OC-48 OLIUs in 
UPSR/BLSR Network
1 0 - 4 6 8  365-372-301 R3.0
Issue 6,   July  2002

 



. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 344: Reserved for Future Use
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Task 344: Reserved for Future Use
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 345: Upgrade In-Service OC-48 UPSR to OC-192 UPSR

Purpose Use this procedure to upgrade an in-service OC-48 UPSR with:

• LNW26/LNW26B OC-48 OLIU circuit packs at all nodes to an 
OC-192 UPSR

• LNW27 OC-48 OLIU circuit packs at one or more nodes to an 
OC-192 UPSR.

The LNW26/LNW26B OC-48 OLIU circuit packs in the Main slots M1 
and M2 are upgraded at each node. Low speed OC-48 UPSR upgrades 
are not supported in this release.

This procedure assumes that in the UPSR, the circuit pack in the Main 
slot M1 is always connected to the circuit pack in the Main slot M2 of 
the adjacent node.

Important! The LNW27 OC-48 OLIU and LNW56 OC-192 
OLIU circuit packs have large VT cross-connection fabrics. The 
LNW26/LNW26B OC-48 OLIU circuit pack has a small VT 
cross-connection fabric.

Important! Transmission hits will occur during this procedure 
whenever an OLIU circuit pack with a different line rate is 
installed or removed from a Main slot. The transmission hit is a 
result of an internal system timing adjustment to accommodate 
different line rates in the two Main slots.

Required equipment The following equipment is required to perform this task:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• 1 LNW27 OC-48 OLIU circuit pack (temporarily required if the 
first node to be upgraded is equipped with LNW26/LNW26B 
OC-48 OLIU circuit pack)

• 2 replacement LNW56 OC-192 OLIU circuit packs for each node 
in the UPSR

Important! Release 2.1.2 or later software is required to support 
the OC-192 OLIU circuit packs.
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Task 345: Upgrade In-Service OC-48 UPSR to OC-192 
UPSR
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

CAUTION
Do not rock circuit packs back and forth when removing and 
installing them. Carefully slide circuit packs in to or out of the 
shelf slot.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 345: Upgrade In-Service OC-48 UPSR to OC-192 
UPSR
Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Review the applicable office records and verify that each fiber 
span in the UPSR is capable of supporting higher rate (OC-192) 
traffic. Verify that the fiber span does not exceed 40 kilometers.

• Review the applicable Metropolis® DMX Access Multiplexer 
Software Release Description for any detailed procedures or 
cautions that may apply to this upgrade procedure.

• Verify that the WaveStar® CIT is available.

• Verify that no alarms are present in the UPSR. If an alarm is 
present at a node, refer to the appropriate task in the Metropolis® 
DMX Access Multiplexer Alarm Messages and Trouble Clearing 
Guide, 365-372-302 to clear the alarm before beginning this task.

Task Complete the following steps to upgrade in-service an OC-48 UPSR to 
an OC-192 UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From office records and work instructions, determine the current 
network configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to one of the following procedures to upgrade in-service an OC-48 
UPSR to an OC-192 UPSR.

• “SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/LNW26B 
OC-48 OLIUs at All Nodes) to OC-192 UPSR” (10-475)

• “SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR” (10-481)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 345: Upgrade In-Service OC-48 UPSR to OC-192 
UPSR
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/LNW26B

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48 OLIUs at All Nodes) to OC-192 UPSR

Procedure Complete the following steps to upgrade an in-service OC-48 UPSR 
(equipped with LNW26/LNW26B OC-48 OLIU circuit packs at all 
nodes) to an OC-192 UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Log in to the starting node (refer to the upgrade example at the end of 
the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

2 At the WaveStar® CIT System View, select Configuration > Ring 
Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows the Ring Upgrade mode as Not 
Alarmed.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded. 
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 UPSR
..........................................................................................................................................................................

Important! At the starting node, the LNW26/LNW26B OC-48 
OLIU circuit pack in Main slot M1 must be first replaced 
(temporarily) with the LNW27 OC-48 OLIU circuit pack. The 
LNW27 OC-48 OLIU circuit pack maintains traffic with the last 
node to be upgraded while slot M2 and the other nodes in the ring 
are upgraded. As a final step, this LNW27 OC-48 OLIU circuit 
pack is upgraded.

3 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M1 with the temporary LNW27 OC-48 OLIU circuit pack.

Result:  The system reports an unexpected CP type alarm for Main slot 
M1. Transmission hits (less than 60 ms) may occur if active traffic 
exists on the circuit pack in the Main slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

4 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The temporary LNW27 OC-48 OLIU circuit pack in Main slot M1 
is tested and autoprovisioned. The system performs an automatic 
path protection switch, and all traffic is now active on Main slot M1.
The unexpected CP type alarm for Main slot M1 is cleared, and the 
system reports an unexpected CP type alarm for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M2 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The system reports an 
unexpected CP type status condition and an OC192 LOS / OC192 LOF 
alarm for Main slot M2.

This completes the first phase of the upgrade at the starting node. 
The starting node upgrade will be completed after all the other 
nodes in the ring are upgraded.
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Log out of the node and log in to the adjacent node connected to Main 
slot M2 (refer to the upgrade example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

7 At the System View, select Configuration > Ring Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the NE 
Mode to Ring Upgrade mode. Click on Yes. 

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M1 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The system reports an unexpected CP type alarm for Main slot 
M1. Transmission hits (less than 60 ms) may occur if active traffic 
exists on the circuit pack in the Main slot M1.
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 UPSR
..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

9 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The replacement LNW56 OC-192 OLIU circuit pack in Main slot 
M1 is tested and autoprovisioned. The system performs an 
automatic path protection switch, and all traffic is now active on 
Main slot M1.
The unexpected CP type alarm for Main slot M1 is cleared, and the 
system reports an unexpected CP type alarm for Main slot M2.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in the Main slot M2 to the circuit pack in Main 
slot M1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M2 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The unexpected CP type 
alarm condition for Main slot M2 is cleared, and the system reports 
an OC192 LOS / OC192 LOF alarm for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Except for the starting node, have all nodes in the UPSR been upgraded.

If... Then...

No
Repeat Step 6 through Step 10 at the next 
node (refer to the upgrade example at the 
end of the procedure).

Yes Continue with Step 12.
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Log out of the node and log in to the starting node (refer to the upgrade 
example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Replace the temporary LNW27 OC-48 OLIU circuit pack in Main slot 
M1 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type status condition for Main 
slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

14 At the System View, select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The unexpected CP type status condition for Main slot M1 is cleared.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 At the System View, select Configuration > Normal Mode. Repeat this 
step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

The ABN LED is turned off on the SYSCTL circuit pack faceplate 
and the Ring Upgrade mode will be removed from the WaveStar® 
CIT alarm list.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 345-1: Upgrade In-Service OC-48 UPSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 UPSR
UPSR Example

N
(Starting Node)

N+3 N+1

N+2

MAIN-1 MAIN-2

M
A

IN
-1

M
A

IN
-2M

A
IN

-1
M

A
IN

-2

MAIN-1MAIN-2

nc-dmx-255
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 OLIUs

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
at One or More Nodes) to OC-192 UPSR

Procedure Complete the following steps to upgrade an in-service OC-48 UPSR 
(equipped with LNW27 OC-48 OLIU circuit packs at one or more 
nodes) to an OC-192 UPSR.

..........................................................................................................................................................................

Important! The starting node must be equipped with LNW27 
OC-48 OLIU circuit packs in Main slots M1 and M2.

1 Log in to the starting node (refer to the upgrade example at the end of 
the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

2 At the WaveStar® CIT System View, select Configuration > Ring 
Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows the Ring Upgrade mode as Not 
Alarmed.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded. 
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Replace the LNW27 OC-48 OLIU circuit pack in Main slot M2 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The system reports an 

unexpected CP type status condition and an OC192 LOS / OC192 LOF 
alarm for Main slot M2.

This completes the first phase of the upgrade at the starting node. 
The starting node upgrade will be completed after all the other 
nodes in the ring are upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Log out of the node and log in to the adjacent node connected to Main 
slot M2 (refer to the upgrade example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

5 At the System View, select Configuration > Ring Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the NE 
Mode to Ring Upgrade mode. Click on Yes. 

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Replace the OC-48 OLIU circuit pack in Main slot M1 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type status condition for Main 
slot M1. Transmission hits (less than 60 ms) may occur if active 
traffic exists on the circuit pack in the Main slot M1.
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR
..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

7 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The unexpected CP type status condition for Main slot M1 is cleared, 
and the system reports an unexpected CP type status condition for 
Main slot M2.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in the Main slot M2 to the circuit pack in Main 
slot M1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Replace the OC-48 OLIU circuit pack in Main slot M2 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The unexpected CP type 
alarm condition for Main slot M2 is cleared, and the system reports 
an OC192 LOS / OC192 LOF alarm for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Except for the starting node, have all nodes in the UPSR been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Log out of the node and log in to the starting node (refer to the upgrade 
example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

If... Then...

No
Repeat Step 4 through Step 8 at the next 
node (refer to the upgrade example at the 
end of the procedure).

Yes Continue with Step 10.
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Replace the LNW27 OC-48 OLIU circuit pack in Main slot M1 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type status condition for Main 
slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

12 At the System View, select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The unexpected CP type status condition for Main slot M1 is cleared.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 At the System View, select Configuration > Normal Mode. Repeat this 
step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

The ABN LED is turned off on the SYSCTL circuit pack faceplate 
and the Ring Upgrade mode will be removed from the WaveStar® 
CIT alarm list.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR
UPSR Example
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SE 345-2: Upgrade In-Service OC-48 UPSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 UPSR
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 346: Upgrade In-Service OC-48 BLSR to OC-192 BLSR

Purpose Use this procedure to upgrade in-service an OC-48 BLSR with:

• LNW26/LNW26B OC-48 OLIU circuit packs at all nodes to an 
OC-192 BLSR

• LNW27 OC-48 OLIU circuit packs at one or more nodes to an 
OC-192 BLSR.

The LNW26/LNW26B OC-48 OLIU circuit packs in the Main slots M1 
and M2 are upgraded at each node. Low speed OC-48 BLSR upgrades 
are not supported in this release.

This procedure assumes that in the BLSR, the circuit pack in the Main 
slot M1 is always connected to the circuit pack in the Main slot M2 of 
the adjacent node.

Important! The LNW27 OC-48 OLIU and LNW56 OC-192 
OLIU circuit packs have large VT cross-connection fabrics. The 
LNW26/LNW26B OC-48 OLIU circuit pack has a small VT 
cross-connection fabric.

Required equipment The following equipment is required to perform this task:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• 1 LNW27 OC-48 OLIU circuit pack (temporarily required if the 
first node to be upgraded is equipped with LNW26/LNW26B 
OC-48 OLIU circuit pack)

• 2 replacement LNW56 OC-192 OLIU circuit packs for each node 
in the BLSR

Important! Release 3.0 or later software is required to support 
the OC-192 OLIU circuit packs.
1 0 - 4 8 7365-372-301 R3.0 
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Task 346: Upgrade In-Service OC-48 BLSR to OC-192 
BLSR
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

CAUTION
Do not rock circuit packs back and forth when removing and 
installing them. Carefully slide circuit packs in to or out of the 
shelf slot.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
1 0 - 4 8 8  365-372-301 R3.0
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Task 346: Upgrade In-Service OC-48 BLSR to OC-192 
BLSR
Before you begin Before you begin this task:

• Obtain the work instructions for this task.

• Review the applicable office records and verify that each fiber 
span in the BLSR is capable of supporting higher rate (OC-192) 
traffic. Verify that the fiber span does not exceed 40 kilometers.

• Review the applicable Metropolis® DMX Access Multiplexer 
Software Release Description for any detailed procedures or 
cautions that may apply to this upgrade procedure.

• Verify that the WaveStar® CIT is available.

• Verify that no alarms are present in the BLSR. If an alarm is 
present at a node, refer to the appropriate task in the Metropolis® 
DMX Access Multiplexer Alarm Messages and Trouble Clearing 
Guide, 365-372-302 to clear the alarm before beginning this task.

Task Complete the following steps to upgrade in-service an OC-48 BLSR to 
an OC-192 BLSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From office records and work instructions, determine the current 
network configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to one of the following procedures to upgrade in-service an OC-48 
BLSR to an OC-192 BLSR.

• “SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/LNW26B 
OC-48 OLIUs at All Nodes) to OC-192 BLSR” (10-491)

• “SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR” (10-499)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 346: Upgrade In-Service OC-48 BLSR to OC-192 
BLSR
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/LNW26B

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OC-48 OLIUs at All Nodes) to OC-192 BLSR

Procedure Complete the following steps to upgrade in-service an OC-48 BLSR 
(equipped with LNW26/LNW26B OC-48 OLIU circuit packs at all 
nodes) to an OC-192 BLSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Log in to the starting node (refer to the upgrade example at the end of 
the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Select View > Protection. Click on 2F BLSR main-1 and Select. Click on 
the Provisionable Parameters tab and observe the Automatic Ring 
Discovery parameter.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Is the Automatic Ring Discovery parameter Enabled or Disabled?

If Automatic Ring 
Discovery is...

Then...

Disabled, click on Close and continue with Step 4.

Enabled,

click on Close and perform the following:

1. Select Configuration > Provision... 

2. Select the Ptn Grp tab and the 2F BLSR 
main-1 protection group. Then click on 
Provision.

3. Provision the Automatic Ring Discovery 
parameter to Disabled and click on Apply. 
A dialog box appears asking you to 
confirm executing this command. Click on 
Yes. Then click on Close.
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

4 At the WaveStar® CIT System View, select Configuration > Ring 
Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows that the shelf is in the Ring 
Upgrade mode.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded. 

..........................................................................................................................................................................

Important! At the starting node, the LNW26/LNW26B OC-48 
OLIU circuit pack in Main slot M1 must be first replaced 
(temporarily) with the LNW27 OC-48 OLIU circuit pack. The 
LNW27 OC-48 OLIU circuit pack maintains traffic with the last 
node to be upgraded while slot M2 and the other nodes in the ring 
are upgraded. As a final step, this LNW27 OC-48 OLIU circuit 
pack is upgraded.

5 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M1 with the temporary LNW27 OC-48 OLIU circuit pack.

Result:  The system reports an illegal CP type alarm for Main slot M1.
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

6 At the System View select Configuration > Update System.

Result:  The temporary LNW27 OC-48 OLIU circuit pack in Main 
slot M1 is tested and autoprovisioned. The system performs an 
automatic protection switch, and all traffic is now active on Main 
slot M1.
The illegal CP type alarm for Main slot M1 is cleared, and the system 
reports an illegal CP type alarm for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M2 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The system reports an 
illegal CP type status condition and an OC192 LOS/LOF alarm for Main 
slot M2. The system also reports an automatic line switch for Main 
slot M2.

This completes the first phase of the upgrade at the starting node. 
The starting node upgrade will be completed after all the other 
nodes in the ring are upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Log out of the node and log in to the adjacent node connected to Main 
slot M2 (refer to the upgrade example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

9 At the System View, select Configuration > Ring Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows that the shelf is in the Ring 
Upgrade mode.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M1 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type alarm/status condition for 
Main slot M1. The system also reports an automatic line switch for 
Main slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

11 At the System View select Configuration > Update System.

Result:  The unexpected CP type status condition for Main slot M1 is 
cleared, and the system reports an unexpected CP type alarm/status 
condition for Main slot M2. The system also reports an automatic 
line switch for Main slot M2.
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Replace the LNW26/LNW26B OC-48 OLIU circuit pack in Main slot 
M2 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The unexpected CP type 
alarm/status condition for Main slot M2 is cleared, and the system 
reports an inc. OC192 LOS/LOF alarm for Main slot M2. The system 
also reports an automatic line switch for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Except for the starting node, have all nodes in the BLSR been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Log out of the node and log in to the starting node (refer to the upgrade 
example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Replace the temporary LNW27 OC-48 OLIU circuit pack in Main slot 
M1 with the replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. The system reports an 
unexpected CP type status condition for Main slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

16 At the System View, select Configuration > Update System.

Result:  The unexpected CP type status condition for Main slot M1 is 
cleared.

If... Then...

No
Repeat Step 8 through Step 12 at the next 
node (refer to the upgrade example at the 
end of the procedure).

Yes Continue with Step 14.
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 At the System View, select Configuration > Normal Mode. Repeat this 
step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If Automatic Ring 
Discovery was...

Then...

Disabled in Step 3,

Perform the following to enable Automatic 
Ring Discovery.

1. Select Configuration > Provision... 

2. Select the Ptn Grp tab and the 2F BLSR 
main-1 protection group. Then click on 
Provision.

3. Provision the Automatic Ring Discovery 
parameter to Enabled and click on 
Apply. A dialog box appears asking you 
to confirm executing this command. 
Click on Yes. Then click on Close.

not Disabled, STOP! End of Task.
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
BLSR Examples
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SE 346-1: Upgrade In-Service OC-48 BLSR (LNW26/
LNW26B OC-48 OLIUs at All Nodes) to OC-192 BLSR
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 OLIUs

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
at One or More Nodes) to OC-192 BLSR

Procedure Complete the following steps to upgrade in-service an OC-48 BLSR 
(equipped with LNW27 OC-48 OLIU circuit packs at one or more 
nodes) to an OC-192 BLSR.

..........................................................................................................................................................................

Important! The starting node must be equipped with LNW27 
OC-48 OLIU circuit packs in the Main slots M1 and M2.

1 Log in to the starting node (refer to the upgrade example at the end of 
the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Select View > Protection. Click on 2F BLSR main-1 and Select. Click on 
the Provisionable Parameters tab and observe the Automatic Ring 
Discovery parameter.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Is the Automatic Ring Discovery parameter Enabled or Disabled?

If Automatic Ring 
Discovery is...

Then...

Disabled, click on Close and continue with Step 4.

Enabled,

click on Close and perform the following:

1. Select Configuration > Provision... 

2. Select the Ptn Grp tab and the 2F BLSR 
main-1 protection group. Then click on 
Provision.

3. Provision the Automatic Ring Discovery 
parameter to Disabled and click on Apply. 
A dialog box appears asking you to 
confirm executing this command. Click on 
Yes. Then click on Close.
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR
..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

4 At the WaveStar® CIT System View, select Configuration > Ring 
Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows that the shelf is in the Ring 
Upgrade mode.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Replace the LNW27 OC-48 OLIU circuit pack in Main slot M2 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The system reports an 

unexpected CP type status condition and an inc. OC192 LOS/LOF alarm 
for Main slot M2. The system also reports an automatic line switch 
for Main slot M2.

This completes the first phase of the upgrade at the starting node. 
The starting node upgrade will be completed after all the other 
nodes in the ring are upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Log out of the node and log in to the adjacent node connected to Main 
slot M2 (refer to the upgrade example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR
..........................................................................................................................................................................

Important! The Ring Upgrade mode allows cross-connections/ 
data to be mapped to the new circuit pack and prohibits 
provisioning new cross-connections.

7 At the System View, select Configuration > Ring Upgrade Mode.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Ring Upgrade mode. Click on Yes. 

The ABN LED is lit on the SYSCTL circuit pack faceplate and the 
WaveStar® CIT alarm list shows that the shelf is in the Ring 
Upgrade mode.

The node remains in the Ring Upgrade mode until manually 
provisioned back to the Normal mode. To prevent errors in the 
upgraded ring, keep all nodes in Ring Upgrade mode until all nodes 
have been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Replace the OC-48 OLIU circuit pack in Main slot M1 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type alarm/status condition for 
Main slot M1. The system also reports an automatic line switch for 
Main slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

9 At the System View select Configuration > Update System.

Result:  The unexpected CP type status condition for Main slot M1 is 
cleared, and the system reports an unexpected CP type alarm/status 
condition for Main slot M2. The system also reports an automatic 
line switch for Main slot M2.
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Replace the OC-48 OLIU circuit pack in Main slot M2 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M2 is tested and autoprovisioned. The unexpected CP type 
alarm/status condition for Main slot M2 is cleared, and the system 
reports an inc. OC192 LOS/LOF alarm for Main slot M2. The system 
also reports an automatic line switch for Main slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Except for the starting node, have all nodes in the BLSR been upgraded.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Log out of the node and log in to the starting node (refer to the upgrade 
example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Replace the LNW27 OC-48 OLIU circuit pack in Main slot M1 with the 
replacement LNW56 OC-192 OLIU circuit pack.

Result:  The replacement LNW56 OC-192 OLIU circuit pack in 
Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 
The system reports an unexpected CP type status condition for Main 
slot M1.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

14 At the System View, select Configuration > Update System.

Result:  The unexpected CP type status condition for Main slot M1 is 
cleared.

If... Then...

No
Repeat Step 6 through Step 10 at the next 
node (refer to the upgrade example at the 
end of the procedure).

Yes Continue with Step 12.
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 At the System View, select Configuration > Normal Mode. Repeat this 
step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If Automatic Ring 
Discovery was...

Then...

Disabled in Step 3,

Perform the following to enable Automatic 
Ring Discovery.

1. Select Configuration > Provision... 

2. Select the Ptn Grp tab and the 2F BLSR 
main-1 protection group. Then click on 
Provision.

3. Provision the Automatic Ring Discovery 
parameter to Enabled and click on 
Apply. A dialog box appears asking you 
to confirm executing this command. 
Click on Yes. Then click on Close.

not Disabled, STOP! End of Task.
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SE 346-2: Upgrade In-Service OC-48 BLSR (LNW27 OC-48 
OLIUs at One or More Nodes) to OC-192 BLSR
BLSR Example
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 347: Install TMUX (LNW18) Circuit Pack

Purpose Use this task to install LNW18 TMUX circuit pack(s).

Required equipment The following equipment is required:

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to beginning this task:

1. Ensure that TMUX circuit pack(s) is available for installation.

2. If not previously completed, install generic and WaveStar® CIT 
software on the PC.

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Task 347: Install TMUX (LNW18) Circuit Pack
Task Complete the following steps to install TMUX circuit pack(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Determine the Function Unit slots (A, B, C, or D) being equipped with 
TMUX circuit packs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Seat the TMUX circuit pack in Function Unit slot A1, B1, C1, or D1 by 
applying steady pressure to both faceplate latches.

Result:  The following sequence occurs:

• The FAULT LED on the TMUX circuit pack lights for 
approximately 60 seconds, 

• then the ACTIVE LED flashes for approximately 20 seconds.

• The FAULT LED goes off and the ACTIVE LED goes off 
indicating successful installation.

• The new pack appears in the GUI System View.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Is a second (protection) TMUX circuit pack required in Function Unit 
slot A2, B2, C2, or D2?

If... Then...

Yes Continue with Step 4.

No

Insert 177D Application Blank into the 
unequipped Function Unit slot A2, B2, C2, 
or D2.

Proceed to Step 5.
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Task 347: Install TMUX (LNW18) Circuit Pack
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Seat the second (protection) TMUX circuit pack in Function Unit slot 
A2, B2, C2, or D2 by applying steady pressure to both faceplate latches.

Result:  The following sequence occurs:

• The FAULT LED on the TMUX circuit pack lights for 
approximately 60 seconds, 

• then the ACTIVE LED flashes for approximately 20 seconds.

• The FAULT LED goes off and the ACTIVE LED goes off 
indicating successful installation.

• The new pack appears in the GUI System View.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs just installed.

Result:  The NE Alarm List window opens.  No alarms should be 
present for the TMUX circuit pack(s) just installed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Do you wish to provision circuit pack and/or port parameters at this 
time?

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes
Refer to “Task 348: Provision TMUX Ports 
for New Service” (10-509).

No STOP! END OF TASK.
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Task 347: Install TMUX (LNW18) Circuit Pack
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 348: Provision TMUX Ports for New Service

Purpose Use this task to provision ports on TMUX (LNW18) circuit pack(s).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Prior to performing this task:

• Ensure TMUX circuit pack(s) are installed.

• Connect PC and establish a WaveStar® CIT session.

• Obtain work instructions for this task.

From the work instructions, 

– for DS3 ports, determine the length of the DS3 cabling 
between the Metropolis® DMX and the DSX-3 cross-connect 
point.

– for VT1.5 ports, determine the length of the DS1 cabling 
between the Metropolis® DMX and the DSX-1 cross-connect 
point.
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Task 348: Provision TMUX Ports for New Service
Task Complete the following steps to provision TMUX circuit pack ports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View window, click on Alarm List button to verify that 
no alarms, locks, loops, or switches are present for the ports on the 
circuit packs to be provisioned.

Result:  The NE Alarm List window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Provision.

Result:  The Provision Parameters for Equipment window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Find the TMUX circuit pack with the ports being provisioned, then 
expand the equipment list by clicking on the plus (+) signs.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click (highlight) the port being provisioned, then click on Provision at 
the bottom of the window.

Result:  The port parameters display on the right side of the 
window.
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Task 348: Provision TMUX Ports for New Service
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select and provision the required port parameters, according to your 
work instructions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click Apply at the bottom of the window to make your changes.

Result:  A confirmation window appears: Execution of provision 
may affect the NE service. Do you want to execute this command?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Verify that you are provisioning the correct port, then click Yes to apply 
your changes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat this procedure for other ports to be provisioned.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 349: Setting Optional System Parameters

Purpose Use this task as reference for provisioning optional system parameters. 

Depending on local procedures, types of configurations, and shelf 
equipage, some or none of the optional parameters may need to be set. 
It is assumed that local system administration is responsible for 
determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-
up. Other parameter values may be set after the system is integrated 
into the network configuration.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 349: Setting Optional System Parameters
Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, you must:

• Obtain the work instructions for the parameters being set.

• Be familiar with using the WaveStar® CIT.

Task Use the procedures referenced in this task for setting optional system 
parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Reference the following procedures to provision the required parameters 
from your work instructions.

Important! Some of the parameters may have already been 
provisioned from earlier procedures.

Reference:  

“SE 349-1: Provision System Administration Parameters” (10-515)

“SE 349-2: View and/or Provision Performance Monitoring 
Parameters” (10-523)

“SE 349-3: Provision System Configuration Parameters” (10-527)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 349-1: Provision System Administration Parameters

Purpose Use this task as reference for provisioning optional system 
administration parameters from the System View Administration menu. 

Administration parameters allow you to:

• Change your own password (Change Password).

• Provision Security

• Provision Data Communications

• Set TL1 Message Map.

• Change NE Login Banner.

• Set Date and Time.

• Set TID (system name).

• Set NE defaults (FTP, AGNE, remote NE status).

• Network Time Protocol, provision.

Depending on local procedures, types of configurations, and shelf 
equipage, some or none of the optional parameters may need to be set. 
It is assumed that local system administration is responsible for 
determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-
up. Other parameter values may be set after the system is integrated 
into the network configuration.

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Use the sections in this task as reference for setting optional system 
administration parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Reference the sections in this procedure to provision the required 
Administration parameters from your work instructions.

Important! Some of the parameters may have already been 
provisioned from earlier procedures.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Change Password This command allows any user to change his/her own password.

Administration > Change Password

“Task 202: Enable or Lockout System Security and/or Edit, Delete, or 
Enter a User’s Login” (9-15)

Security Parameters Security parameters allow privileged users to perform the following:

• Perform SNMP User Provisioning.

Administration > Security > SNMP User Provisioning

“Task 355: Provision System SNMP Management Features and 
Users” (10-581)

Related SNMP provisioning may require LAN port provisioning, 
IP tunneling, TCP/IP access.

• Lockout/Enable Logins

Administration > Security > Lockout Logins
Administration > Security > Enable Logins

“Task 202: Enable or Lockout System Security and/or Edit, 
Delete, or Enter a User’s Login” (9-15)

Enables or locks out all communication channels to the NE.

• User Provisioning

Administration > Security > User Provisioning

“Task 202: Enable or Lockout System Security and/or Edit, 
Delete, or Enter a User’s Login” (9-15)

Allows you to create or modify another user’s security data such 
as logins, passwords, user type, etc.
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• Allow/Inhibit Autonomous messages

Administration > Security > Allow/Inhibit Autonomous messages

“Task 359: Enable/Disable Autonomous Messages” (10-609)

Allows/Inhibits reporting of autonomous alarm and status 
messages on a user basis per login session. Select Enabled or 
Disabled as required.

Data Communications Provisioning Data Communications parameters may consist of one or 
more of the following:

• IP Tunneling

Administration > Data Communications > IP Tunnel

“Task 323: Add IP Tunnel(s) Through Network” (10-179)

Use this task to provision IP Tunneling functionality  to utilize 
DCC Channels for IP communications

• TCP/IP Gateway control and host list

Administration > Data Communications > TCP/IP Gateway

“Task 325: Provision/Enable/Disable the Metropolis® DMX 
Access Multiplexer as a TL1 TCP/IP GNE” (10-209)

Use this task to enable or disable the Metropolis® DMX as a TL1 
TCP/IP GNE and provision authorized IP calling OS host 
addresses.

Note that TCP/IP functionality must also be enabled and the 
required TCP/IP parameters provisioned for at least one of the 
NE’s IAO LAN ports. See “TCP/IP — Enabling/Disabling TCP/IP 
function and assigning TCP/IP addresses.” (10-519) below for 
reference.

• X.25 packet size and gateway host list

Administration > Data Communications > X.25 Gateway

“Task 361: Set X.25 Gateway Parameters” (10-613)

This procedure allows you to provision the X.25 link packet size, 
OS host types, and virtual circuit types to the X.25 gateway.
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• CIT serial port parameters

Administration > Data Communications > Serial Port

“Task 357: Set Serial Port CIT-1 and/or CIT-2 
Parameters” (10-591)

Use this task to provision the selected CIT-1 and/or CIT-2 serial 
port parameters.

• SNMP Management

Administration > Data Communications > SNMP Management

“Task 355: Provision System SNMP Management Features and 
Users” (10-581)

Use this task to provision system SNMP management features 
and/or add, modify, or delete SNMP users.

Related SNMP provisioning may require LAN port provisioning, 
IP tunneling, and TCP/IP access. Also, see “Perform SNMP User 
Provisioning.” (10-516).

• Enabling/Disabling OSI LAN port status

Administration > Data Communications > LAN Management

“Task 360: Enable/Disable LAN Port Status” (10-611)

This procedure allows you to enable or disable the OSI-LAN port 
status for LAN ports lan-1 and/or lan-2.

• Modification of Network Service Access Point (NSAP) addresses 
and Intermediate System Level 1 or Level 2 routing functions.

Administration > Data Communications > Network Layer

“Task 356: Modify Network Layer NSAP Address and/or Level 1 
or Level 2 Routing Capability” (10-587)

This procedure allows you modify the NSAP address for this NE 
and provision it as a Level 1 or Level 1&2 router. 

Values should not be changed from default values except by users 
who intend to provision the SONET subnetwork and partition 
DCC communications.

Reference: Appendix C, IS-IS Level 2 Routing Guidelines
1 0 - 5 1 8  365-372-301 R3.0
Issue 6,   July  2002

 



SE 349-1: Provision System Administration Parameters
• TARP — Provisioning TARP functions

– TARP — Provisioning TARP Propagation and Origination 
parameters

Administration > Data Communications > TARP

– TARP Data Cache — Provisioning TARP Data Cache entries

Administration > Data Communications > TARP Data Cache

– Provisioning TARP Manual Adjacencies

Administration > Data Communications > TARP Manual Adj.

“Task 351: Set TARP Parameters” (10-559)

This procedure allows you to provision user settable fields and 
functions relating to TARP Propagation and Origination 
parameters, TARP Data Cache entries, and TARP Manual 
Adjacencies.

• TCP/IP — Enabling/Disabling TCP/IP function and assigning 
TCP/IP addresses.

Administration > Data Communications > TCP/IP

“Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port” (10-205)

Use this task to provision, enable, or disable TCP/IP on an IAO 
LAN Port.

Set TL1 Message Map This command allows you to map TL1 autonomous message types to 
an OS type application context ID (ACID). TL1 autonomous messages 
are not reported unless they are assigned to an OS type. This command 
allows a user to assign specific TL1 autonomous message types, or 
none at all. 

Administration > Set TL1 Message Map

“Task 352: Map TL1 Message Types to OS Applications” (10-563)

Change NE Login Banner This command allows you to provision your own company proprietary 
notice at login. This command allows a privileged user to add a user 
defined proprietary notice at login to enhance system security.

Administration > Change NE Login Banner

“Task 353: Create or Edit Login Banner” (10-567)
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Set Date and Time This command allows you to manually set the Date and Time for this 
NE.

Administration > Set Date and Time

“Task 354: Set Date and Time” (10-571)

Note that this command is used to manually set the Date and Time for 
the NE. If you are using Network Time Protocol, reference the 
following:

Administration > Set Network Time Protocol

“Task 354: Set Date and Time” (10-571)

Set TID This command allows you to set the Target Identifier (TID)/NE Name 
for this NE. The more common time to change a TID will be prior to 
placing the system in-service. However, this procedure can also be used 
to change the TID of an in-service system.

Administration > Set TID

“Task 342: Set/Change System TID” (10-459)

The TID is an ASCII character string from 1 to 20 characters and must 
be unique for each NE in the ring.

If the TID is changed for a node participating in a BLSR with manual 
ring provisioning, then you must update the FE NE Name List at each 
far end node in the ring using Configuration > Change Far End NE 
Names.

Set NE This command allows you to provision the NE defaults for the 
following:

• Enable/Disable remote NE status.

• Enable/Disable File Transfer Protocol (FTP).

• Enable/Disable FTAM-FTP Gateway Control.

• Enable/Disable the NE as an Alarm Gateway Network Element 
(AGNE) and assign alarm group numbers.

Administration > Set NE

“Task 358: Set NE Defaults — Enabling/Disabling Alarm 
Gateway, Alarm Group, Remote NE Status, and FTP” (10-595)
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Set Network Time Protocol This command allows you to provision the Network Time Protocol 
(NTP) Server properties for this NE.

Administration > Set Network Time Protocol

“Task 354: Set Date and Time” (10-571)

Note that this command is used to provision the Network Time 
Protocol server for this NE. If you are not using NTP, manually set the 
Date and Time for this NE using the following:

Administration > Set Date and Time

“Task 354: Set Date and Time” (10-571)

If you are using NTP, it is assumed that either IP tunneling has already 
been established or each node has its own IP address.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 349-2: View and/or Provision Performance Monitoring Parameters

Purpose Use this task as reference for viewing or provisioning performance 
monitoring parameters from the System View Performance menu. Also 
reference “Task 350: Provision Performance Monitoring (PM) 
Functions” (10-533).

Performance monitoring parameters allow you to:

• View PM Thresholds.

• Provision PM Thresholds.

• Initialize PM Registers.

• View PM Ports.

• Provision PM Ports.

• Schedule PM Reports.

Depending on local procedures, types of configurations, and shelf 
equipage, some or none of the optional parameters may need to be set. 
It is assumed that local system administration is responsible for 
determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-
up. Other parameter values may be set after the system is integrated 
into the network configuration.

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Use the sections in this task as reference for viewing or provisioning 
optional performance monitoring parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Reference the sections in this procedure to view and/or provision the 
required Performance Monitoring parameters from your work 
instructions.
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Parameters
Important! Some of the parameters may have already been 
provisioned from earlier procedures.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

View PM Threshold Allows you to view PM threshold information for ports and channels 
(tributaries).

Performance > View PM Thresholds then select ports or tributaries.

“SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries” (10-537)

Provision PM Threshold Allows you to provision PM threshold information for ports and 
channels (tributaries).

Performance > Prov PM Thresholds then select ports or tributaries.

“SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries” (10-537)

Initialize PM Registers Allows you to initialize all current daily and/or 15-minute PM registers.

Performance > Initialize PM Registers then select 15-min, 1-Day, or 
Both.

“SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries” (10-537)

View PM Ports Allows you to view PM parameters for ports and tributaries.

Performance > View PM Ports then select the port.

“SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries” (10-543)

Provision PM Ports Provision PM parameters for ports and tributaries.

Performance > Prov PM Ports then select the port to provision.

“SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries” (10-543)

Reports Allows you to view Performance Monitoring reports for lines, paths, 
sections, ethernet, and threshold crossing alerts (TCAs).

Performance > Reports then choose the entity.

“SE 350-4: View Performance Monitoring (PM) Reports” (10-547)
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Schedule PM Reports Allows you to schedule PM reports.

Note that this is a TL1 command only at this time: sched-pmrept

“SE 350-5: Schedule PM Reports” (10-549)

Related Command to Clear
TCA Counts

Use this related PM command to clear TCA counts, entered here for 
reference.

Fault > Clear TCA Counts

“SE 350-6: Clear TCA Counts on Logged In WaveStar® CIT” (10-557)
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SE 349-3: Provision System Configuration Parameters

Purpose Use this task as reference for provisioning optional system 
configuration parameters from the System View Configuration menu.

Depending on your requirements, default settings may be sufficient for 
many of the parameters. Other parameters in the Configuration menu 
are necessary for system and network operation but may not be listed 
here. They are accessed through various tasks associated with system 
turn-up, network configuration, and establishing service. 

Configuration parameters may consist of one or more of the following:

• Provisioning general system (aid=system), circuit pack, port, and 
tributary parameters.

• Provisioning miscellaneous discretes.

• Provisioning DCC terminations

• Provisioning system timing and synchronization functions.

• Provisioning system alarm configurations

• Provisioning system software backup intervals

Depending on local procedures, types of configurations, and shelf 
equipage, some or none of the optional parameters may need to be set. 
It is assumed that local system administration is responsible for 
determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-
up. Other parameter values may be set after the system is integrated 
into the network configuration.

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Use the sections in this task as reference for provisioning optional 
system configuration parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Reference the sections in this procedure to provision the required system 
configuration parameters from your work instructions.

Important! Some of the parameters may have already been 
provisioned from earlier procedures.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Provision System, Circuit
Packs, Ports, or Tribs

The following references commands and procedures associated with 
provisioning system, port, and tributary parameters that may apply for 
the entire system or circuit pack. Certain individual parameters may be 
provisioned in other procedures depending on the type of service, 
system configuration, and/or network configuration.

• General system configuration parameters

Configuration > Provision, select the system (aid=system), then 
click Provision.

“Task 362: Set General System Parameters” (10-617)

Options include:

– Settings tab: Provisioning IDLE Channel Signal (AIS, 
Unequipped) 

– Settings tab: Enabling/disabling Autonomous Message 
Reporting

– Date and Time tab: Manually Setting Time and Date

Note that Network Time Protocol must be disabled to 
manually set Date and Time.

– Date and Time tab: Enabling/Disabling Network Time 
Protocol

– STSn Settings tab: Provisioning Signal Degrade and Signal 
Threshold for entire system.
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• Circuit packs, ports, and tributary parameters.

Configuration > Provision, select the circuit pack, port, or tributary, 
then click Provision. Provision the parameters as required. 
Reference the following tasks, if required:

Reference the following tasks to set the characteristics of 
individual circuit packs, ports, or tributaries.

– “Task 315: Provision 28DS1/28DS1PM Ports for New DS1 
Service” (10-131)

– “Task 316: Provision 12DS3/EC1 Ports for New DS3 or EC-
1 Service” (10-135)

– “Task 322: Provision Function/Growth OLIU Circuit Packs/
Ports for New Service” (10-175)

– “Task 336: Provision 10/100T (LNW66) or 1GSX/1GLX 
(LNW67/LNW68) Circuit Pack/Port for New Ethernet 
Service” (10-421)

– “Task 348: Provision TMUX Ports for New 
Service” (10-509)

 Miscellaneous Discretes This command allows you to provision environmental miscellaneous 
discrete input and output controls.

Configuration > Misc. Discretes

“Task 310: Configure Miscellaneous Discrete Inputs and 
Outputs” (10-103)

DCC Terminations This command allows you to provision DCC Terminations.

Configuration > DCC Terminations

“Task 364: Provision DCC Terminations” (10-625)

Configure/Activate Manual
Ring Map

Use for reference only. These commands apply to setting up BLSR 
rings.

Configuration > Configure Manual Ring Map

Configuration > Activate Manual Ring Map

“SE 301-2: Establish High Speed OC-48/OC-192 2-Fiber 
BLSR” (10-23)

“Task 305: Provision Manual Ring Map” (10-79)
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Change Far End NE Names Use for reference only. Changing Far End NE Names apply to 
procedures related to changing TIDs in a BLSR ring network.

Configuration > Change Far End NE Names

“Task 342: Set/Change System TID” (10-459)

Data Use for reference only. Data parameters apply to establishing ethernet 
service.

Configuration > Data

“Task 330: Establishing Ethernet Services” (-243)

Cross-Connection Use for reference only. Invokes the Cross Connection Wizard for 
establishing cross-connections.

Configuration > Cross-Connection

The Cross-Connection wizard is referenced in other procedures relating 
to establishing specific services. If you have explicit work instructions 
and are familiar with the Cross Connection Wizard, use the wizard to 
make your cross-connections.

Timing/Sync Allows you to provision system timing, and timing input and output 
ports.

Configuration > Timing/Sync

“Task 204: Network Synchronization Provisioning” (9-25)

Alarms Allows you to provision system alarm clear delay, alarm generate 
delay, and the alarm level of power minor alarms.

Configuration > Alarms > Alarm Configuration

“Task 363: Provision System Alarm Configuration” (10-623)

Normal or Ring Upgrade
Mode

Allows you to provision the NE for Normal operation or Ring Upgrade 
Mode.

Configuration > Normal Mode

Configuration > Ring Upgrade Mode

For normal operation, this parameter should say Ring Upgrade Mode in 
the menu indicating the system is in Normal Mode. Clicking on Ring 
Upgrade Mode allows you set the system mode for upgrade procedures 
referenced in other tasks.
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Software Allows you to provision certain software functions for the NE. Optional 
parameters not relating to downloading or copying software, or backup 
and restoring software include the automatic backup intervals.

Configuration > Software > Configure Auto Backup Interval

“Task 211: Backup and Restore” (9-85)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 350: Provision Performance Monitoring (PM) Functions

Purpose This procedure is provided as a reference for all the performance 
monitoring tasks provided in this manual. Use this procedure to access 
all the following performance monitoring tasks:

• View/Provision PM thresholds for ports or tributaries

• Initialize PM registers

• View/Provision PM parameters for Ethernet ports and VCG 
tributaries

• View PM reports

• Clear TCA count on local CIT

• Schedule PM reports.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.
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Functions
CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Task Choose the task you want to perform from the tasks listed

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 View/Provision PM thresholds for ports or tributaries.

Reference:  “SE 350-1: View or Provision Performance 
Monitoring (PM) Thresholds for Ports or Tributaries” (10-537)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Initialize PM registers.

Important! Use this task with Caution. This task is used to reset 
all selected registers to zero for selected ports or tributaries.

Reference:  “SE 350-2: Initialize Performance Monitoring (PM) 
Registers” (10-541)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 View/Provision PM parameters for Ethernet ports and VCG tributaries.

Reference:  “SE 350-3: View or Provision Performance 
Monitoring (PM) Parameters for Ethernet Ports or VCG 
Tributaries” (10-543)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 View PM reports.

Reference:  “SE 350-4: View Performance Monitoring (PM) 
Reports” (10-547)
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Functions
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Schedule PM reports.

Reference:  “SE 350-5: Schedule PM Reports” (10-549)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Clear TCA count on logged in CIT.

Reference:  “SE 350-6: Clear TCA Counts on Logged In 
WaveStar® CIT” (10-557)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 350-1: View or Provision Performance Monitoring (PM) 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Thresholds for Ports or Tributaries

Purpose Use this task as reference for viewing or provisioning performance 
monitoring (PM) Thresholds for port or tributaries.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.
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SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries
Related information For related information, see the following:

• Chapter 3,  “Provisioning, Security, & Administration”

• Chapter 4,  “Performance Monitoring”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Task Perform the following steps to view or provision PM thresholds.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 VIEWING PM THRESHOLDS

From the System View menu, select Performance > View PM Threshold 
> then highlight the port or tributary you want to view.

Result:  The View ( ) PM Threshold Screen opens for the port or 
tributary selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 View the parameters, then click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 PROVISIONING PM THRESHOLDS

From the System View menu, select Performance > Prov PM Threshold 
> then highlight the port or tributary you want to provision.

Result:  The Provision ( ) PM Threshold Screen opens for the port 
or tributary selected.

If... Then...

you are viewing PM 
thresholds,

Continue with Step 3.

you are provisioning PM 
thresholds,

Proceed to Step 5.
1 0 - 5 3 8  365-372-301 R3.0
Issue 6,   July  2002

 



SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 In the table, double-click inside the table cell for the parameter being 
provisioned. Enter or edit the parameter values you require. Repeat for 
each parameter being provisioned.

For help on parameter values, click on the Help button at the bottom 
of the screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 After all parameter values are entered, click OK at the bottom of the 
screen. Read the warning message, then click Yes to execute the 
command. Click Close to exit.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 350-1: View or Provision Performance Monitoring (PM) 
Thresholds for Ports or Tributaries
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 350-2: Initialize Performance Monitoring (PM) Registers

Purpose Use this task to initialize 15-min, 1-day, or both PM registers.

CAUTION
Executing the command in this procedure will reset and clear the 
PM registers selected. Ensure you want to execute this procedure 
before continuing.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.
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SE 350-2: Initialize Performance Monitoring (PM) Registers
Related information For related information, see the following:

• Chapter 3,  “Provisioning, Security, & Administration”

• Chapter 4,  “Performance Monitoring”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Task Perform the following steps to initialize (clear) PM registers.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Performance > Initialize PM 
Registers > and then select the register or registers you want to initialize.

Result:  A warning screen opens warning you that executing this 
command will reset the selected register(s).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Read the warning message, then click Yes to execute the command or No 
to abort.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 350-3: View or Provision Performance Monitoring (PM) 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Parameters for Ethernet Ports or VCG Tributaries

Purpose Use this task as reference for viewing or provisioning performance 
monitoring (PM) Thresholds for port or tributaries.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Chapter 6,  “Performance Monitoring”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries
Task Perform the following steps to view or provision PM thresholds.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 VIEWING PM PORTS

From the System View menu, select Performance > View PM Ports.

Result:  The View Parameters for Port Performance Monitoring 
Screen opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Expand the details for the ethernet circuit pack. Then, highlight the port 
or VCG you want to view, then click Select.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 View the parameters, then click Close to exit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 PROVISIONING PM PORTS

From the System View menu, select Performance > Prov PM Ports.

Result:  The Provision Parameters for Port Performance 
Monitoring Screen opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Expand the details for the ethernet circuit pack. Then, select the port or 
VCG you want to provision, then click Select.

If... Then...

you are viewing PM Ports, Continue with Step 3.

you are provisioning PM 
Ports,

Proceed to Step 6.
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SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Select Port Mode as Auto or Not Monitored, as required. Select Enable 
or Disable to enable or disable Ethernet Port PM. Click Apply, then click 
Yes to the warning message to execute the command. Click Close to exit.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 350-3: View or Provision Performance Monitoring (PM) 
Parameters for Ethernet Ports or VCG Tributaries
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 350-4: View Performance Monitoring (PM) Reports

Purpose Use this task as reference for viewing performance monitoring (PM) 
reports.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 3,  “Provisioning, Security, & Administration”

• Chapter 4,  “Performance Monitoring”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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SE 350-4: View Performance Monitoring (PM) Reports
Task Perform the following steps to view PM reports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Performance > Reports > then select 
the entity you want to report.

Result:  The PM Parameters Selection Screen opens for the entity 
you chose.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Expand the details for the circuit pack and ports. Then, highlight the 
entity from which you want to report. Then click Select.

Result:  A parameter selection details screen opens.

Note that if a TCA report was requested the report is displayed 
automatically.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Enter the time and date selection parameters for the report you want, if 
required. Then, select the parameters to report. Click Apply.

Result:  The PM report is displayed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At the bottom of the screen, choose an option to Close, Print, Save As, or 
Refresh the data, as required.

Click on the Help button for additional information if needed.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 350-5: Schedule PM Reports

Purpose This task allows a user to Schedule Performance Monitoring data on a 
Metropolis® DMX.  Performance monitoring can be scheduled to 
provide quarter hour and daily reports beginning at different time 
intervals.  

In order to schedule PM reports, PM messaging must be enabled and 
you must use the WaveStar® CIT TL1 cut-through mode or the TL1 
Command Builder. 

Important! The WaveStar® CIT Graphical User Interface (GUI) 
does not, at this time, support this command. 

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Related information For related information, see the following:

• Chapter 6,  “Performance Monitoring”

• If you are unfamiliar with the parameters in this task, refer to 
SCHED-PMREPT  in the Metropolis® DMX Access Multiplexer TL1 
Command Manual, 365-372-306
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SE 350-5: Schedule PM Reports
Before you begin Prior to beginning this task:

1. Ensure that Performance Monitoring is enabled for all circuit
pack(s).

Reference:  Chapter 6,  “Performance Monitoring”

2.  If not previously completed, install generic and WaveStar® CIT 
software on the PC..

Reference:  “Task 214: Install Generic and WaveStar® CIT 
Software on the PC” (9-133)

3. Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

Task Complete the following steps to schedule PM. The NE supports up to a 
maximum of 100 active scheduled PM reports, counting every aid as 
many times as it is scheduled (aid values that include ALL are counted 
multiple times). The NE accepts each SCHED-PMREPT as a request for 
a different scheduled PM report unless two requests are exact 
duplicates. SCHED-PMREPT command does not generate a REPT 

DBCHG message.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View menu (GUI), verify that the PM message type 
has been enabled for the OSI Application Type being used by selecting 
Administration > Set TL1 Message Map.

Reference:  “Task 352: Map TL1 Message Types to OS 
Applications” (10-563)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu (GUI), select File > NE Disconnect and 
click Yes in the resulting confirmation window.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the Network View, log back into the NE but this time click on TL1 
not Graphical. 

Result:  The Login screen appears. 
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SE 350-5: Schedule PM Reports
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Enter your user ID and password. Defaults are LUC01 and 
DMXPRS2.5G, respectively.

Result:  The following screen appears:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click on Command Builder.

Result:  The following screen appears:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Perform an act-user command to the NE. 
act-user:tid:uid:ctag::pid; 

tid is LT-DMXPRESS, uid is LUC01 (default) and pid is 
DMXPRS2.5G (default).
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SE 350-5: Schedule PM Reports
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Perform a sched-pmrept command to the NE. 
sched-pmrept-modifier:tid: aid: ctag:: [reptinvl], [reptstatm],[numrept],

[montype],[monlev],[locn],[dirn],[tmper],[tmofst];

• Where modifier is listed in “List of Modifiers” (10-554). 

• Where AID is any valid parameter specified in Metropolis® DMX 
Access Multiplexer TL1 Command Manual, 365-372-306, 
Appendix A.

• Where reptinvl is 15-MIN  (every 15 minutes), (1-24)-HR 
(generates report every 1 to 24 hours), or 1-DAY generates 1 
report every day. 

• Where reptstatm is report start time. in HH-MM where HH =0 to 
23 and MM =0 to 59

• Where numrept is the number of reports from 0 to 96. A Null 
character may be used to generate one report.

Important! If numrept is NULL (default), the NE activates the 
PM report schedule indefinitely, that is, until the schedules deleted 
by a subsequent sched-pmrept, or a processor reset results in the 
deletion of all PM report schedules. If numrept is 0, the NE deletes 
any previous PM report schedule(s) that match based on all other 
input parameter values (except ctag).

• Where montype is equal to the monitored type. Null is all. For a 
complete list see “SCHED-PMREPT-T3:LT-TID123:b-
1:123456::15-MIN,12-05,1,CVL,1-UP,NEND,,15-
MIN,0.0&0.45&0.30&0.15;” (10-555).

• Where monlev is equal to Monitored Level. This has the format 
LEV-DIRN. The LEV value may be a decimal numeral. DIRN may 
have one of the following values: DN This requests PM data be 
reported for monval values equal to or less than the value of LEV. 
UP This requests PM data be reported for monval values equal to 
or greater than the value of LEV. The default for monlev is 1-UP.

• Where locn is equal to FEND and NEND. Null is both.

• Where dirn is equal to Direction. This requests PM data be 
reported for a specified direction. The value of direction must be 
NULL or NA (not applicable). If NULL, the default value is NA.
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SE 350-5: Schedule PM Reports
• Where tmper is equal to Time Period. This requests PM data for a 
specified time interval. This parameter must have one of the 
following values: 15-MIN This requests PM data in 15-minute 
intervals. 1-DAY This requests daily PM data. If tmper is NULL, 
the default value is 15-MI.

• Where tmofst is theTime Offset. 
This parameter specifies the start time of the time period ( tmper) 
for which PM data is to be reported, by subtracting the tmofst 
from the time of the most recently completed time period (tmper). 
This has the format DD-HH-MM (day-hours-minutes). If tmper= 
1-DAY, allowable values of tmofst are 0.0 and 1.0 only. If tmper = 
15-MIN, allowable values of tmofst are 0-{0-7}-{0,15,30,45} and 
0.0. In the specific case of tmofst = 0.0, the NE reports the PM 
data accumulated during the current time period (tmper)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 350-5: Schedule PM Reports
Modifiers

Table 10-4 List of Modifiers

Modifier Description

n EC1
n - this is for the electrical STS1 
level external interfaces

n OC3
n -this is for optical OC-3 level 
external interfaces.

n OC12
n -this is for optical OC-12 level 
external interfaces.

n OC48
n -this is for optical OC-48 level 
external interfaces.

n OC192
n -this is for optical OC-192 level 
external interfaces.

n STS1 n -this is for STS1 channel.

n STS3c n -this is for STS3c channels.

n STS12c n -this is for STS12c channels.

n STS48c n -this is for STS48c channels.

n T1
n -this is for the DS1 level external 
interfaces.

n T3
n -this is for the DS3 level external 
interfaces.

n VT1
n -this is for dropped VT channel 
interfaces.
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SE 350-5: Schedule PM Reports
EXAMPLE

Table 10-5 SCHED-PMREPT-T3:LT-TID123:b-1:123456::15-MIN,12-
05,1,CVL,1-UP,NEND,,15-MIN,0.0&0.45&0.30&0.15;

Description Meaning

n CVL Coding Violation count - Line

n CVP Coding Violation count - Path

n ESL Errored Second count - Line

n ESA-L Errored Second Type A count - Line

n ESB-L Errored Second Type B count - Line

n PJC
STS pointer justification count - 
Line

n ESP Errored Second count - Path

n ESA-P
Errored Second Type A count - 
Path,

n ESB-P
Errored Second Type B count - 
Path,

n SESL
Severely Errored Second count - 
Line

n SESP
Severely Errored Second count - 
Path

n SESV
Severely Errored Second count - 
VT1 Path

n UASL Unavailable Second Count - Line

n UASP Unavailable Second Count - Path

n UASV
Unavailable Second Count - VT1 
Path
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 350-6: Clear TCA Counts on Logged In WaveStar® CIT

Purpose Use this task to clear TCA counts on the WaveStar® CIT.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 3,  “Provisioning, Security, & Administration”

• Chapter 4,  “Performance Monitoring”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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SE 350-6: Clear TCA Counts on Logged In WaveStar® CIT
Task Perform the following steps to clear TCA counts.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Fault > Clear TCA Counts.

Result:  The TCA counts are cleared.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 351: Set TARP Parameters

Purpose This procedure allows you to provision user settable fields and 
functions relating to the following TARP capabilities for this NE:

• TARP Propagation and Origination parameters

• TARP Data Cache entries

• TARP Manual Adjacencies

Important! Values should not be changed from default values 
except by users who intend to provision the SONET subnetwork 
and partition DCC communications. All the Layer 4 parameters 
that can be provisioned and are needed for NE operation have 
default values. Therefore, it is not necessary to provision these 
parameters for the NE to operate in the network.

Required equipment Personal Computer (PC) with WaveStar® CIT software installed

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Appendix C, IS-IS Level 2 Routing Guidelines

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 351: Set TARP Parameters
Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision TARP parameters, as required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 TARP ORIGINATION AND PROPAGATION

Select the TARP tab.

Result:  The TARP Propagation and Origination parameters 
window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Set the TARP Propagation timers as required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click on the Set Parameters button for the TARP Origination function.

Important! Note that the TARP Origination function is always 
enabled and cannot be changed.

Result:  The Provision TARP Originator for system window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Provision the TARP Lifetime and TARP Timers, as required. Enable or 
Disable TARP Data Cache as required. Click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply, read the warning message, then click Yes to execute the 
command.
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Task 351: Set TARP Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 TARP DATA CACHE

Click on the TARP Data Cache tab.

Result:  The TARP Data Cache Entry List window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Click on the sunglasses icon to add, modify, or delete entries. Follow the 
directions in the subsequent windows to edit the TARP Data Cache 
Entry NE Name and NSAP.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Click Apply, read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 TARP MANUAL ADJACENCIES

Click on the TARP Manual Adj. tab.

Result:  The TARP Manual Adjancency window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Up to two Manual Adjancencies may be provisioned. Select one to 
provision by clicking on the Modify button next to MAJ1: or MAJ2:.

Result:  The NSAP Provisioning window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Modify the NSAP as required, then click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Click Apply at bottom of the window, read the warning message, then 
click Yes to execute the command or No to abort the command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 If you are finished provisioning Data Communications parameters, click 
Close to exit. Otherwise, continue with another tab.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 352: Map TL1 Message Types to OS Applications

Purpose Use this task to map TL1 autonomous message types to an OS type 
application context ID (ACID). TL1 autonomous messages are not 
reported unless they are assigned to an OS type. This command allows 
a user to assign specific TL1 autonomous message types, or none at all.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 352: Map TL1 Message Types to OS Applications
Before you begin Verify that you have the work instructions for this task, particularly all 
relevant ACID/OS requirements.

Task Complete the following steps to map TL1 message types to the OS.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Set TL1 Message 
Map... to bring up the Provision TL1 Message Map for DMX screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the TL1 Message Type List, select one of the following ACIDs 
from the OS Application Type column:

• TL1MAINTENANCE — Maintenance
To be used by the systems that monitor alarms and performance 
monitoring. 
Defaults: Alarms, Events, and Command Response.

• TL1MEMORYADMINISTRATION — Memory Administration
To be used by systems that provision cross-connections.
Defaults: Database Changes and Command Response.

• TL1TEST — Test
Defaults: Test and Command Response ONLY.

• TL1PEERCOM — Peer Communications
Defaults: Command Response ONLY.

• TL1OTHER1 — Other OS.

• TL1OTHER2 — Another OS.
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Task 352: Map TL1 Message Types to OS Applications
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 For the selected OS type, verify the desired status (ENABLED or 
DISABLED) for each of the following Message Types:

• Alarm (ALM) — Reports the occurrence of alarms.

• Environment (ENV) — Reports the occurrence of environmental 
alarms.

• Conditions (CON) — Periodically reports the active status 
conditions.

• Database Changes (DB) — Reports the occurrence of provisioning 
changes.

• Events (EVT) — Reports the occurrence of status conditions 
(events).

• Performance Monitoring (PM) — Reports performance monitoring 
data on a scheduled basis.

• Protection Switch (SW) — Reports automatic equipment 
protection switches.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 To change an ENABLED/DISABLED status, double-left-click on the 
status cell and select the correct status from the dropdown menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Continue from Step 3 until all associations have been correctly defined.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 When you have completed all changes click OK.

Result:  The following screen appears:

If you agree to this, click Yes.

If you do not agree to this, click No and then Close.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 353: Create or Edit Login Banner

Purpose Use this task to create or edit a user defined login banner for a 
Metropolis® DMX shelf.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, refer to Chapter 5,  “Provisioning, Security, & 
Administration”.

Before you begin Determine the text you wish to appear on the login banner 
(you have a maximum of 11 lines with 58 characters per line).

Task Complete the following steps to create a user defined login banner:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Task 353: Create or Edit Login Banner
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Change NE Login 
Banner... to bring up the Change Login Banner - DMX screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the Choose Banner panel, verify that User Defined is selected. 

Important! If No User Defined Banner is selected, you will not 
be able to enter text in the 11 lines provided for the banner.
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Task 353: Create or Edit Login Banner
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 In the Change Login Banner panel, enter the text that you wish to appear 
on the login screen in the 11 lines provided.

Important! The following rules must be adhered to when 
populating the login banner:

• The first and last character of each line must be a quotation 
mark (“). 

• Each line may contain up to 60 characters (including the 
quotation marks). 

• The banner may begin on Line 1 or Line 2.

• Only one blank line may exist between each two populated 
rows.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click OK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Log off and back on to the NE to verify the changes to the Login Banner.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 354: Set Date and Time

Purpose Use this task to set the system date and time. The default method allows 
the NE, upon turnup or reset, to query neighboring NEs for date and 
time. Network Time Protocol (NTP) allows the NE to query an NTP 
server for date and time.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.
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Task 354: Set Date and Time
Default (Non-NTP) Method
for Time and Date

Synchronization

Upon turnup or following a Metropolis® DMX system reset, the date 
and time revert to January 1, 1970 (70-01-01) at midnight (00:00:00). 
After 5 minutes (to allow for additional NE resets, as in the case of a 
network software upgrade), the shelf attempts an automatic 
synchronization of the time and date with another NE in the network. If 
the remote NE has not responded to the synchronization request within 
2 minutes, the request is forwarded to another NE in the network. Each 
remote NE is allowed 2 minutes to respond. If a valid time and date is 
not found within the network, it must be entered manually.

NTP Method for Time and
Date Synchronization

Upon turnup or following a Metropolis® DMX system reset, the date 
and time revert to January 1, 1970 (70-01-01) at midnight (00:00:00). 
The NE (NTP client) queries for Day and Time from an NTP server (a 
list of NTP servers is maintained on NE). NTP uses the Universal Time 
Coordinated (UTC) for synchronization.

For subsequent synchronization, the NTP client keeps monitoring all 
the NTP servers to determine the most reliable clock and compares the 
time reported with its current time (reliability is determined by clock 
selection procedures which include accessibility). If the time differs by 
more than the allowable amount of drift, it resets the time. The 
Metropolis® DMX NTP client adjusts its clock in small steps 
(gradually) or in a single step depending upon the significance of the 
offset from the system clock.

Related information For related information, see the following: 

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• “Task 323: Add IP Tunnel(s) Through Network” (10-179) 

• “Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port” (10-205) 
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Task 354: Set Date and Time
Before you begin Select a source for your time setting. If you are manually setting the 
date and time, determine the correct time from an established source. If 
you are using NTP, identify the NTP server(s) to be used as source. 

If you are using NTP, it is assumed that IP tunneling has already been 
established or else each node has its own IP address.

Also, if you are using NTP, you will need to know the Universal Time 
Coordinated Offset (UTCo) for the time zone in which the NTP client 
is located. 

Task Complete the following steps to set the system time and date:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Do you plan to use the Network Time Protocol?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View menu, select Administration > Set Date and Time 
to bring up the Set system’s date and time for DMX screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From the Date panel, select the Year and Month from the pulldown 
menus. 

Result:  A calendar is displayed for the month and year selected.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click on the date from the calendar.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the Time panel, select the Hour, Minute, and Second from the 
pulldown menus (based upon a twelve hour clock). 

If... Then...

Yes Proceed to Step 9.

No Continue with Step 3.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Select am or pm.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click OK.

Result:  The new date and time appear in the lower right hand 
corner of the GUI System View.

STOP! END OF TASK.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 From the System View menu, select Administration > Set Network Time 
Protocol...  to bring up the Provision Network Time Protocol Server for 
DMX screen. 
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the Network Time Protocol panel, select Disabled. 
You will not be able to enter provisionable data while Enabled is 
selected. Disabling NTP prevents the NE from receiving NTP 
information from the designated NTP server. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 From the Coordinated Universal Time Offset  panel, enter the number of 
hours and minutes from the pulldown menus to indicate the time 
difference from the UTC to the NTP client. Then select plus (+) or 
minus (-) to indicate the direction of change.

Example:  For New York on United States Eastern Standard Time, 
the offset would be -5 hours. For California on Pacific Standard 
Time (USA), the offset would be -8 hours. 

In most cases, the minutes will be set to 00. Very few time zones use 
an additional 30 minute offset.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 From the Time Change Threshold Milliseconds  panel, select a number 
between 1 and 499. The number may be selected by sliding the pointer 
until the desired number appears in the box to the left, or by simply 
typing the desired number into the box.

The number entered represents the number of milliseconds of clock 
adjustment that will generate an autonomous message to the WaveStar® 
CIT and OS.
This message indicates that NE clocks should be synchronized.

Important! Do not press Enter/Return on the keyboard if you 
opt to type in the number.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 From the Maximum Adjustment Threshold Milliseconds  panel, select a 
number between 500 and 10,000 (default is 1000). The number may be 
selected by sliding the pointer until the desired number appears in the 
box to the left, or by simply typing the desired number into the box.

The number entered represents the number of milliseconds of clock 
adjustment that will generate an autonomous message.
This message indicates that certain scheduled operations may be 
effected (e.g., performance monitoring), and usually only occurs at 
startup or system reset.

Important! Do not press Enter/Return on the keyboard if you 
opt to type in the number.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 From the Poll Interval panel, select a Minimum Poll Interval (seconds) 
and a Maximum Poll Interval (seconds) from the pulldown menus. These 
numbers represent the least and most amount of time between the NTP 
client’s queries to the server. Allowable values are between 2 and 4096 
(seconds) and increment by powers of two (2, 4, 8, 16, ... 4096). The 
default minimum is 64 seconds and the default maximum is 1024 
seconds.

Selecting a higher minimum interval will reduce the traffic generated 
by the poll. The poll interval gradually increases towards the maximum 
interval so long as the changes to the NE clock remain small and 
infrequent. If the changes to the clock become large and/or frequent, 
the poll interval shifts towards the minimum interval. NTP determines 
the interval that best maintains synchronization between the client and 
the server.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 From the Network Element’s NTP Server(s) panel, enter the IP 
address(es) of up to three known NTP Servers. NTP ranks these servers 
based upon availability and dependability. When a query is issued, NTP 
first attempts to synchronize with the most recently accessed server, and 
if it is unavailable, the query is issued to the highest ranked available 
server.

Note: There is no auto-discovery for NTP servers. This list must be 
entered and changed, manually.

Click the Add NTP Server button at the bottom of the screen. Enter the 
IP address of the server in the following screen (each segment of the 
address should be entered in a separate box, sequentially across the 
screen).

Click OK.

Note: To remove an NTP server from the list, click to highlight one of 
the IP addresses in the NTP Server(s) IP Address(es) list. Click on Delete 
NTP Server button at the bottom of the screen.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Once you have completed the NTP form, click Apply.

The following message will appear:

Click Yes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 From the Network Time Protocol panel, select Enabled. 
You will not be able to enter provisionable data while Enabled is 
selected. 

Important! In order for NTP parameter changes to take effect, 
the NTP has to be disabled and then re-enabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Click Apply and then Close.
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Task 354: Set Date and Time
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Once you have completed the provisioning, you may verify NTP status 
at any time by selecting Administration > View Network Time Protocol...  
from the System View.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1 0 - 5 8 0  365-372-301 R3.0
Issue 6,   July  2002

 



. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 355: Provision System SNMP Management Features and Users

Purpose Use this task to provision system SNMP management features and/or 
add, modify, or delete SNMP users. 

Provisioning of these parameters implements SNMP manager access to 
the system. SNMP management access to the system requires other 
provisioning functions in setting up the access routes to the system. 
This may require LAN port provisioning, TCP/IP addresses, TCP/IP 
Gateway control, and IP tunneling requirements.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 355: Provision System SNMP Management Features 
and Users
Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision the SNMP management 
feature.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 SYSTEM SNMP MANAGEMENT FUNCTIONS

From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click on the SNMP Management tab to view parameters.

If... Then...

you are provisioning SNMP 
management and users for the 
first time,

Continue with Step 3.

you are adding, modifying, or 
deleting an SNMP user,

Proceed to Step 6.
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Task 355: Provision System SNMP Management Features 
and Users
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Enter the following parameters:

• NE Contact

Contact Name: an alphanumeric string of up to 255 characters 
consisting of the name of the contact person for this NE and how 
to contact the person.

• NE Location

Location Name: an alphanumeric string of up to 255 characters 
describing the physical location of this NE.

• SNMP Authenication Failure Trap

SNMP Trap Control: Select Enable or Disable. 

Traps are the SNMP equivalent of SONET alarm and event 
autonomous messages.

Enabling this feature sends an authentication failure trap to the 
SNMP manager if both the User Community ID and the source 
User IP Address of the request does not match the provisioned 
User Communtiy ID and User IP Address of the SNMP User.

Disabling this feature prevents traps from being sent if there is an 
authentication failure. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 ADDING/MODIFYING/DELETING SNMP USERS

From the System View menu, select Administration > Security > SNMP 
User Provisioning.

Result:  The SNMP User Provisioning window opens to allow you 
to add, modify, or delete an SNMP user.

Any specific value of either SNMP Community ID or source IP 
address can be used to create more than one SNMP User, as long as 
the specific values of the pair of parameters are not duplicated.

This command can be used to create up to 20 SNMP Users. There 
can be a maximum of 10 SNMP Users enabled for request 
functionality (i.e., GetRequest, GetNextRequest, GetBulkRequest) 
and a maximum of up to 10 SNMP Users enabled for receiving 
traps.
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Task 355: Provision System SNMP Management Features 
and Users
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 ADDING A NEW USER

1. Select New User in the SNMP User Community ID Panel.

2. Enter the User Community Identifier as a case-sensitive 
alphanumeric string of 6 to 20 characters in the box provided.

Note that spaces are not allowed in the string of characters.

3. Click on the Modify button under SNMP User IP Address Panel.

The Provision SNMP User IP Address window opens.

4. Enter the 32-bit IP address consisting of four dot-separated 
decimal numbers from 0-255. Click OK.

5. Under Request Functionality Control, select Enable or Disable to 
enable or disable request functionality (i.e., GetRequest, 
GetNextRequest, GetBulkRequest). Default is Enabled.

6. Under Trap Functionality Control, select Enable or Disable to 
enable or disable the SNMP User for receiving traps. Default is 
Enabled.

7. Click Add at the bottom of the window. Read the warning 
message, then click Yes to execute the command.

MODIFYING AN EXISTING USER

1. Select Existing User in the SNMP User Community ID Panel.

2. In the drop-down box, select (highlight) the user to be modified.

3. Under Request Functionality Control, select Enable or Disable to 
enable or disable request functionality (i.e., GetRequest, 
GetNextRequest, GetBulkRequest). Default is Enabled.

4. Under Trap Functionality Control, select Enable or Disable to 
enable or disable the SNMP User for receiving traps. Default is 
Enabled.

5. Click Modify at the bottom of the window. Read the warning 
message, verify the user ID, then click Yes to execute the 
command.

DELETING AN EXISTING USER

1. Select Existing User in the SNMP User Community ID Panel.

2. In the drop-down box, select (highlight) the user to be deleted.

3. Click Delete at the bottom of the window. Read the warning 
message, verify the user ID, then click Yes to execute the 
command.
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Task 355: Provision System SNMP Management Features 
and Users
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If you want to view, print, or save a file of current SNMP users, select 
Administration > Security > View SNMP Users from the System View 
menu.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 355: Provision System SNMP Management Features 
and Users
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Task 356: Modify Network Layer NSAP Address and/or Level 1 or 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Level 2 Routing Capability

Purpose This procedure allows you to modify the network service address point
(NSAP) and/or enable Level 1 and/or Level 2 routing capabilities for
this NE.

Important! Values should not be changed from default values 
except by users who intend to provision the SONET subnetwork 
and partition DCC communications.

Required equipment Personal Computer (PC) with WaveStar® CIT software installed

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Appendix C, IS-IS Level 2 Routing Guidelines

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.
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Task 356: Modify Network Layer NSAP Address and/or 
Level 1 or Level 2 Routing Capability
Task Perform the following steps to provision the network layer.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select the Network Layer tab.

Result:  The Network Layer parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 NETWORK SERVICE ACCESS POINT

Click on the Modify button to the right of the NSAP address if you want 
to modify the NSAP address for this NE.

Important! The first eight characters of the NSAPs are always 
the same and cannot be changed. The remaining 18 characters of 
the NSAP area address are provisionable but only the Area field 
should be changed to assign a node to a different area. The 
remainder of the NSAP includes the System Identifier field, which 
is unique to each node, and the Selector (SEL) field.

Result:  The NSAP Provisioning window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Modify the user settable parameters as required, then click OK.

Result:  The Network Layer parameters window is again displayed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select the desired Routing Capability for this NE as either Level 1 or 
Level 1&2.
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Task 356: Modify Network Layer NSAP Address and/or 
Level 1 or Level 2 Routing Capability
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply at bottom of the window, read the warning message, then 
click Yes to execute the command or No to abort the command.

Important! Note that the system will reset when you execute 
the command and you will be logged off. Also, if the system 
cannot resynchronize the date and time with other systems in the 
network, you may have to manually reset the date and time for this 
NE.

Reference:  “Task 354: Set Date and Time” (10-571)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If you are finished provisioning Data Communications parameters, click 
Close to exit. Otherwise, continue with another tab.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 356: Modify Network Layer NSAP Address and/or 
Level 1 or Level 2 Routing Capability
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 357: Set Serial Port CIT-1 and/or CIT-2 Parameters

Purpose This procedure allows you to:

• Enable or disable timeout on the selected serial port(s).

• Set the baud rate for the serial port.

• Enable or disable command echo mode.

• Assign OS type application context IDs (ACIDs) to the serial 
ports. 

Assigning an acid to a serial port determines the TL1 autonomous 
message types to be output by the local network element (NE), and any 
TL1-RNEs (remote NEs) accessed through that serial port.

Important! Note that changing the serial port parameters may 
affect access to the serial port. Software downloads using the cit-1 
serial port generally use the default setting of 9600 baud. 
Changing this setting may affect default initial communications to 
this NE for future downloads. Also, changing the OS type and/or 
Timeout settings may also affect port communications. Changing 
settings for cit-2 may affect modem communications, if 
applicable.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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Task 357: Set Serial Port CIT-1 and/or CIT-2 Parameters
Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision CIT-1 and/or CIT-2 serial 
ports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select the Serial Port tab.

Result:  The Serial Port parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Select the CIT Port (cit-1 or cit-2) you want to provision.

Important! Note that changing the serial port parameters may 
affect access to the serial port. Software downloads using the cit-1 
serial port generally use the default setting of 9600 baud. 
Changing this setting may prevent default initial communications 
to this NE for future downloads. Also, changing the OS type and/
or Timeout settings may also affect port communications. 
Changing settings for cit-2 may affect modem communications, if 
applicable.
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Task 357: Set Serial Port CIT-1 and/or CIT-2 Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Note the Access State of the selected CIT Port. If the Access State is In 

Service you may continue to provision the serial port. If the Access State 
is Lockout, the parameters are not provisionable at this time. 

An Access State of Lockout indicates that login access to all ports 
has been locked out. 

Administration > Security > Lockout Logins
Administration > Security > Enable Logins

Reference:  “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Provision the Serial Port Parameters as required.

• Timeout – Specifies the value of the inactivity timer. If no TL1 
messages are transmitted or received during the time set, then all 
login sessions on the port are terminated. Values range from 
Disabled (no timeout), or from 1 to 120 minutes.

• Echo – Specifies whether or not TL1 messages received on the 
port are echoed back to the user. Values are enabled or disabled.

• Baud Rate – Specifies the baud rate at which TL1 messages are 
transmitted/received on the port. Values are 1200, 2400, 4800, 9600 
(default), or 19200.

• OS Type – Specifies the Application Context Identifier from the 
following values:

– TL1PeerComm (By default, TL1 Command Response Only)

– TL1Maintenance (By default, TL1 Alarms, Events, and 
Command Responses)

– TL1MemoryAdministration (By default, TL1 Database 
Changes and Command Responses)

– TL1Test (By default, TL1 Test and Command Response Only)

– TL1CR (By default, TL1 Command Response Only)

– TL1OTHER1 (Other OS1)

– TL1OTHER2 (Other OS2)

Important! Changing the baud rate will terminate any active 
login sessions on the selected port.
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Task 357: Set Serial Port CIT-1 and/or CIT-2 Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 In the Apply To: box select This CIT Port only if the changes only apply 
to the selected port. Or, select Both CIT Ports to apply the changes to both 
cit-1 and cit-2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Click Apply at bottom of the window, read the warning message, then 
click Yes to execute the command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 In order for the serial port provisioning to take effect, you must send an 
additional command to the NE before you log off the system. It is 
suggested that you click on the Alarm List button from the System View 
menu.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1 0 - 5 9 4  365-372-301 R3.0
Issue 6,   July  2002

 



Task 358: Set NE Defaults — Enabling/Disabling Alarm Gateway, 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Alarm Group, Remote NE Status, and FTP

Purpose Use this task to provision NE defaults. NE defaults as defined in the 
WaveStar® CIT consist of the following:

• Enabling/Disabling Remote NE Status

• Enabling/Disabling Alarm Gateway and assigning Alarm Groups

• Enabling/Disabling File Transfer Protocol (FTP) and/or FTAM-
FTP Gateway Control

Provision these parameters using the Administration > Set NE 
command from the System View menu.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.
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Task 358: Set NE Defaults — Enabling/Disabling Alarm 
Gateway, Alarm Group, Remote NE Status, and FTP
Task Perform the following steps to provision NE defaults.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Set NE.

Result:  The Provision NE Defaults window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Reference the following, as required, to provision NE defaults:

• “SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote NE 
Status” (10-597)

• “SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP 
Gateway Control Functions” (10-601)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote NE 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Status

Purpose Use this task to provision alarm groups, alarm gateways, and remote 
NE status, as required. This task might best be performed after all 
network elements have been equipped, tested, and integrated into the 
network. See below.

AGNE

The Alarm Gateway parameter may have a value of Yes or No (default). 
Setting the value to Yes designates the NE as an AGNE for its alarm 
group. One AGNE is needed for each alarm group to support the 
message communications for Remote NE Status feature. One other NE 
in the same alarm group may be provisioned as a backup AGNE, if 
required. 

Any NE in an alarm group can be an AGNE. It is recommended that 
you NOT provision an NE as both an AGNE and a TCP/IP GNE or 
TL1/X.25 GNE.

Remote NE Status must be Enabled in order to provision the NE as an 
AGNE. An NE with Remote NE Status (rnestat) Enabled but no AGNE 
in its alarm group reports an "AGNE Communications failure" alarm.

Alarm Groups

Alarm group has a numeric value of 1 through 255. The default is 255.  
All NEs with DCC connectivity, whether nearby or not, that have the 
same Alarm Group number are members of the same alarm group. All 
members of an alarm group share Remote NE Status information with 
each other but not with NEs in different alarm groups.

Remote NE Status must be Enabled in order to assign an alarm group 
number to the NE.

Remote NE Status

Remote NE status may be Enabled or Disabled (default).  Enabling this 
parameter activates support for far-end activity LED, remote office 
alarms, and remote alarm/status reports.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap
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SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote 
NE Status
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.
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SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote 
NE Status
Task Perform the following steps to provision the alarm group functions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Set NE.

Result:  The Provision NE Defaults window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 For Remote NE Status, select Enabled to enable Remote NE Status.

Important! Note that Remote NE Status must be Enabled in 
order to provision the alarm group functions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 If this NE will serve as an Alarm Gateway, select Yes to provision this 
NE as an alarm gateway (AGNE). Otherwise, select No.

An NE serving as a backup AGNE should have this parameter set to 
Yes.  In this configuration both NEs will actively serve as AGNEs to 
provide redundant alarm monitoring and distribution.  The system 
does not assign one as primary and the other as secondary.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Enter or select the Alarm Group number (1-255) being assigned to this 
NE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Ensure the other parameters in the window have not been changed, 
unless you are provisioning them also. Click OK at the bottom of the 
window.
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SE 358-1: Provision Alarm Gateway, Alarm Groups, Remote 
NE Status
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Read the warning message, then click Yes to execute the command.

Important! An AGNE Communications failure alarm may 
occur if no AGNE has been selected for the alarm group. If you 
need to clear the alarm, select Administration > Set NE, then select 
Disabled to disable the Remote NE Status. You will have to enable 
the remote NE status again when the AGNE has been established 
in order for this NE to be part of the alarm group.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP Gateway 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Control Functions

Purpose This procedure allows you to:

• Enable/Disable the NE for FTP file transfers to and from the NE. 
File transfers may be directly to and from an FTP-GNE, or 
through an FTP-GNE to/from an FTP enabled remote NE using IP 
tunneling. Software downloads and provisionable database backup 
and restore are supported using FTP file transfers.

• Enable/Disable the NE as an FTAM-FTP Gateway (GNE). 
Enabling the NE as an FTAM-FTP Gateway allows the NE to act 
as a File Transfer Translation Device (FTTD) to perform file 
transfers between an FTP server and a remote NE using the FTAM 
protocol for file transfers. 

Important! Other provisioning may be necessary to use this 
function. Depending on your requirements, provisioning may 
include TCP/IP addressing and gateways, IP Tunneling, NSAP 
addresses, LAN port provision, and area routing.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”
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SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP 
Gateway Control Functions
Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Task 206 - Software Generic Copy via FTP

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to Enable/Disable FTP Protocol and/or 
FTAM-FTP Gateway Control Functions.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Set NE, if not 
already performed.

Result:  The Provision NE Defaults for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 If FTP will be used on this NE, under File Transfer Protocol, select 
Enabled to enable FTP on this NE. Otherwise, select Disabled to disable 
FTP.

Important! If this NE is also being provisioned as an FTAM-
FTP Gateway, then File Transfer Protocol must also be Enabled.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 If this NE will be used as an FTAM-FTP Gateway, under FTAM-FTP 
Gateway Control, select Enabled to enable this NE as an FTAM-FTP 
Gateway. Otherwise, select Disabled.
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SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP 
Gateway Control Functions
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click OK at bottom of the window, read the warning message, then click 
Yes to execute the command.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 358-2: Enable/Disable FTP Protocol and/or FTAM-FTP 
Gateway Control Functions
1 0 - 6 0 4  365-372-301 R3.0
Issue 6,   July  2002

 



. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SE 358-3: Enable/Disable Network Time Protocol (NTP)

Purpose This procedure allows you to enable or disable the Network Time
Protocol (NTP) function.

Enabling NTP allows an NE to synchronize its date/time (clock) with 
an NTP Server resident in the network. It achieves this by using the 
current autoset NE-NE feature for the date/time at boot up and for 
making subsequent corrections via the OS initiated ED-DAT command. 
With NTP, the NE works in UTC (Universal Time Code) format and 
provides aggregate time to the OS and other NEs using UTC Offset.

Important! Other provisioning may be necessary to use this 
function. NTP servers and related parameters must be provisioned 
using the Administration > Network Time Protocol command 
[“Task 354: Set Date and Time” (-1)]. Depending on your 
requirements, other provisioning may include TCP/IP addressing 
and gateways, IP Tunneling, NSAP addresses, LAN port 
provision, and area routing.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”
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SE 358-3: Enable/Disable Network Time Protocol (NTP)
• Chapter 5,  “Provisioning, Security, & Administration”

• “Task 206: Release 3.0.0 Software Generic Download and 
Upgrade via FTP (In-Service System)” (9-31)

• “Task 323: Add IP Tunnel(s) Through Network” (10-179)

• “Task 324: Provision/Enable/Disable TCP/IP on an IAO LAN 
Port” (10-205)

• “Task 354: Set Date and Time” (10-571)

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to enable/disable NTP for this NE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Set NE, if not 
already performed.

Result:  The Provision NE Defaults for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Under Network Time Protocol, select Enabled to enable NTP on this 
NE, or select Disabled to disable NTP, as required.

Important! Disabling NTP prevents the NE from sending or 
receiving NTP information. Enabling NTP requires that NTP 
servers be configured.
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SE 358-3: Enable/Disable Network Time Protocol (NTP)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click OK at bottom of the window, read the warning message, then click 
Yes to execute the command.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 358-3: Enable/Disable Network Time Protocol (NTP)
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 359: Enable/Disable Autonomous Messages

Purpose This procedure allows you to enable or disable autonomous messages.

Enabling autonomous messages allows you to receive all active alarm 
and status conditions from the NE through autonomous messages. 
Disabling this feature inhibits the reporting of alarm and status 
conditions through autonomous messages.

Autonomous message reporting is enabled or disabled on an individual 
user basis for the current login session. When the user logs out, 
autonomous messaging is enabled by default.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.
1 0 - 6 0 9365-372-301 R3.0 
Issue 6,   July  2002  

 



Task 359: Enable/Disable Autonomous Messages
Task Perform the following steps to enable/disable autonomous message 
reporting from this NE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Security > Allow/
Inhibit Autonomous messages.

Result:  The Allow/Inhibit Autonomous Messages for ... window 
opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 For the Autonomous Message Options: Select Enabled to enable 
autonomous message reporting on this NE, or select Disabled to disable 
reporting, as required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click OK at bottom of the window, read the caution message, then click 
Yes to execute the command.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 360: Enable/Disable LAN Port Status

Purpose This procedure allows you to enable or disable the OSI-LAN port
status for LAN ports lan-1 and/or lan-2.

Required equipment Personal Computer (PC) with WaveStar® CIT software installed

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to enable/disable LAN port 
communication with this NE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)
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Task 360: Enable/Disable LAN Port Status
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select the LAN Management tab.

Result:  The LAN parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Select the LAN Port, lan-1 or lan-2. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Note the Access State of the selected LAN Port. If the Access State is In 

Service you may continue to provision the LAN port. If the Access State 
is Lockout, the parameters are not provisionable at this time. 

An Access State of Lockout indicates that login access to all ports 
has been locked out. 

Administration > Security > Lockout Logins
Administration > Security > Enable Logins

Reference:  “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select Enabled to enable OSI communications for the selected LAN port. 
Select Disabled to disable OSI communications on the selected LAN 
port.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply at bottom of the window, read the warning message, then 
click Yes to execute the command or No to abort the command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat from Step 4 if you want to provision the other LAN port, 
otherwise click Close to exit.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 361: Set X.25 Gateway Parameters

Purpose This procedure allows you to provision the X.25 link packet size, OS 
host types, and virtual circuit types to the X.25 gateway.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 3,  “Operations Interfaces”

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.
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Task 361: Set X.25 Gateway Parameters
Task Perform the following steps to provision the X.25 Gateway.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Administration > Data 
Communications.

Result:  The Data Communications parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select the X.25 Gateway tab.

Result:  The X.25 Gateway parameters window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Note the X.25 Port Status Access State. If the Access State is In Service 
you may continue to provision the X.25 Gateway parameters. If the 
Access State is Lockout, the parameters are not provisionable at this time. 

An Access State of Lockout indicates that login access to all ports 
has been locked out. 

Administration > Security > Lockout Logins
Administration > Security > Enable Logins

Reference:  “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Select the X.25 Packet Size:, as required. Value may be 128 or 256 
(default).

Important! Changing the X.25 packet size parameter at an NE 
with an active X.25 link will cause that X.25 link to be reset and 
all active TL1 logins will be automatically dropped. All 
established SVCs on the affected X.25 link will have to be 
reestablished.
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Task 361: Set X.25 Gateway Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Provision the X.25 Gateway Host List, as required. Click on the 
sunglasses icon to add/modify/delete a gateway host. Follow the 
instructions in the subsequent window.

• OS Address – The X.25 subnetwork point of attachment (SNPA) 
address for the OS.

For a permanent virtual circuit (PVC), this is the logical channel 
number (LCN) 1, 2, 3, 4, 5, 6, 7, 8 or 9.

For an switched virtual circuit (SVC), this is the Data Terminal 
Equipment (DTE) calling address, from a minimum of 1 to a 
maximum of 15 digits.

Up to a total of nine virtual circuits may be mapped to any 
combination of PVCs and SVCs (that is, PVCs can be removed 
and replaced by SVCs).

• OS Type – Allows you to select the Application Context Identifier 
(ACID) from one of the following:

– TL1PeerComm (By default, TL1 Command Response Only; 
SNPA=1). No autonomous message reporting.

– TL1Maintenance (By default, TL1 Alarms, Events, and 
Command Responses; SNPA=2)

– TL1MemoryAdministration (By default, TL1 Database Changes 
and Command Responses; SNPA=3)

– TL1Test (By default, TL1 Test and Command Response Only)

– TL1CR (By default, TL1 Command Response Only) No 
autonomous message reporting.

– TL1OTHER1 (Other OS1) No autonomous message reporting.

– TL1OTHER2 (Other OS2) No autonomous message reporting.

• Virtual Circuit Type – Allows you to assign the virtual circuit type. 
This parameter may be one of the following:

– SVC – Switched Virtual Circuit

– PVC – Permanent Virtual Circuit
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Task 361: Set X.25 Gateway Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click Apply at bottom of the window, read the warning message, then 
click Yes to execute the command.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 362: Set General System Parameters

Purpose Use this task to provision certain parameters that apply to the entire 
system (aid=system). System parameters as defined in the WaveStar® 
CIT consist of the following:

• Settings

– Idle Channel parameters

Determines whether or not an AIS or Unequipped signal 
should be inserted toward the SONET line in VT1.5 and 
STS-1, STS-3c, STS-12c  channels that are not cross-
connected.

– Autonomous Message Reporting

Allows the user to enable or disable all autonomous messages 
coming from the NE. Note that this parameter may also be set 
from Administration > Security > Allow/Inhibit Autonomous 

messages.

• Date and Time

– Allows the user to manually set system Date and Time. See 
“Task 354: Set Date and Time” (10-571) for instructions on 
setting date and time. Note that Network Time Protocol 
(NTP) must be disabled in order to manually set date and 
time.

– Allows the user to enable or disable Network Time Protocol. 
Note that NTP servers must be established in order to enable 
NTP. Also, enabling NTP prevents the manual setting of Date 
and Time.

• STSn Settings

Allows the user to set the STSn and VT1.5 Signal Degrade and 
STSn Signal Failure Thresholds for ALL system signal rates.

Provision these parameters using the Configuration > Provision 
command from the System View menu, then select the system 
(aid=system).

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap
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Task 362: Set General System Parameters
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision system parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Provision.

Result:  The Provision Parameters for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select (highlight) Metropolis® DMX Access Multiplexer or enter system 
in the Enter AID box. Click Provision at the bottom of the window.

Result:  The Provision Parameters for Equipment window opens.
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Task 362: Set General System Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click on the Settings tab.

Result:  System Settings parameters display

Idle Channel Signal

• AIS – When idle is set to AIS (default), STS-1, STS-3c, STS-
12c or VT1.5 AIS is inserted towards the SONET line from 
the SONET interfaces (OLIUs and STS1Es) if the channel is 
not cross-connected, or if a low-speed slot is not equipped but 
the function unit is STS-1 cross-connected.

• UNEQUIPPED – When idle is set to UNEQUIPPED, the STS-
1, STS-3c, STS-12c or VT1.5 UNEQUIPPED signal is 
inserted towards the SONET line from the SONET interfaces 
(OLIUs and STS1Es) if the channel is not cross-connected, or 
if a low-speed slot is not equipped, but the function unit is 
STS-1 cross-connected

Autonomous Message Reporting

• Enabled – When set to Enabled, autonomous alarm and status 
messages from the NE are reported to the user.

• Disabled – When set to Disabled, autonomous alarm and status 
messages from the NE are not reported to the user.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Provision parameters as required, then click Apply at the bottom of 
window. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 If you are finished provisioning, click Close at the bottom of window, 
otherwise continue with the next step.
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Task 362: Set General System Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click on the Date and Time tab.

Important! Note that you cannot provision date and time 
settings manually if NTP is enabled. Disable NTP if you want to 
manually set date and time. Enable NTP if you are using Network 
Time Protocol (NTP).

Result:  The current date and time settings are displayed. 

Note that the date and time settings displayed are generally the 
current PC date and time settings if date and time have never been 
provisioned. Click Refresh at the bottom of the date and time 
parameters to get the correct settings.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Set the Date and Time parameters as required.

Reference:  “Task 354: Set Date and Time” (10-571)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Provision parameters as required, then click Apply at the bottom of 
window. Read the warning message, then click Yes to execute the 
command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 If you are finished provisioning, click Close at the bottom of window, 
otherwise continue with the next step.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Click on the STSn Settings tab.

Result:  The Signal Degrade Thresholds and Signal Failure 
Thresholds parameters display.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Use the drop down boxes to provision each parameter as required, then 
click Apply at the bottom of window. Read the warning message, then 
click Yes to execute the command.
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Task 362: Set General System Parameters
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Click Close to exit or select another entity from the left window that you 
want to provision.
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Task 362: Set General System Parameters
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 363: Provision System Alarm Configuration

Purpose Use this task to provision system alarm clear delay, alarm generate
delay, and power alarm level.

Provision these parameters using the Configuration > Alarm > Alarm 
Configuration command from the System View menu:

• Alarm Clear Delay

Sets the time in seconds that the system waits before reporting an 
alarm condition is cleared.

• Alarm Generate Delay

Sets the time in seconds that the system waits before reporting an 
incoming alarm condition.

• Power Level Alarm

Allows you assign a value of Major or Minor to a power alarm.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 363: Provision System Alarm Configuration
Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision system alarm parameters.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > Alarms > Alarm 
Configuration.

Result:  The Configure Alarm window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Use the drop down box to set the Alarm Clear Delay. Values range from 
0 to 30 seconds.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Use the drop down box to set the Alarm Generate Delay. Values range 
from 0 to 30 seconds.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Set the Power Level Alarm to Major or Minor, as required.

Allows you set an alarm level of Major or Minor to a power alarm 
associated with the loss of one -48 V power fuse.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click OK, read the warning message, then click Yes to execute the 
command.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 364: Provision DCC Terminations

Purpose This procedure allows you to enable or disable the DCC channel over 
OSI on a selected port, and/or provision the Link Access Protocol D-
channel (LAPD) to user side or network side.

CAUTION
Do not change the LAPD settings on an inservice system unless 
you are directed to do so from another procedure. Changes in 
the LAPD parameter may affect system operations. Disabling 
the DCC channel may affect system communications.

Important! The LAPD parameter is generally set when the 
system is integrated into a network. Note that you cannot disable 
both OSI and TCP/IP on both LAN ports.

Required equipment Personal Computer (PC) with WaveStar® CIT software installed

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product.”

Related information For related information, see the following:

• Chapter 5,  “Provisioning, Security, & Administration”

• Appendix A, WaveStar® CIT Tutorial

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 364: Provision DCC Terminations
Before you begin Before you begin this task, obtain the work instructions for the 
parameters being set.

Task Perform the following steps to provision DCC terminations.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Use the WaveStar® CIT to log in to the Metropolis® DMX shelf, if not 
already performed.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the System View menu, select Configuration > DCC Terminations.

Result:  The Provision DCC Terminations for ... window opens.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Note the DCC Termination State Access State. If the Access State is In 

Service you may continue to provision the DCC port. If the Access State 
is Lockout, the parameters are not provisionable at this time. 

An Access State of Lockout indicates that login access to all ports 
has been locked out. 

Administration > Security > Lockout Logins
Administration > Security > Enable Logins

Reference:  “Task 202: Enable or Lockout System Security and/or 
Edit, Delete, or Enter a User’s Login” (9-15)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Select the DCC Port being provisioned from the Port AID drop-down 
box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Set the DCC Channel Parameter Termination State to enabled or disabled 
as required. 
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Task 364: Provision DCC Terminations
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Select the LAPD Parameter LAPD Role as user-side or network-side, as 
required.

Important! The LAPD parameter is generally set when the 
system is integrated into a network and should not be changed 
unless you are reconfiguring the network and have been directed 
to do so.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click OK at bottom of the window, read the warning message, then click 
Yes to execute the command or No to abort the command.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Repeat from Step 4 if you want to provision other DCC ports, otherwise 
click Close to exit.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 364: Provision DCC Terminations
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 365: Backout/Suspend OC-48 UPSR to OC-192 UPSR Upgrade

Purpose Use this procedure to backout/suspend an OC-48 UPSR to OC-192 
upgrade with:

• LNW26/LNW26B OC-48 OLIU circuit packs originally at all 
nodes

• LNW27 OC-48 OLIU circuit packs originally at one or more 
nodes.

The LNW27 OC-48 OLIU and LNW56 OC-192 OLIU circuit packs 
have large VT cross-connection fabrics. The LNW26/LNW26B OC-48 
OLIU circuit pack has a small VT cross-connection fabric.

A ring upgrade is suspended by backing out of the node currently being 
upgraded and partially backing out of the upgrade at the previously 
upgraded adjacent node.

In a ring backout all nodes that have been upgraded are returned to their 
pre-upgrade state.

Important! Transmission hits will occur during this procedure 
whenever an OLIU circuit pack with a different line rate is 
installed or removed from a Main slot. The transmission hit is a 
result of an internal system timing adjustment to accommodate 
different line rates in the two Main slots.

Required equipment The following equipment is required to perform this task:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Original OC-48 OLIU circuit packs for each node to be backed out

• 2 LNW27 OC-48 OLIU circuit packs (temporarily required if the 
upgrade is suspended at a partially upgraded node originally 
equipped with LNW26/LNW26B OC-48 OLIU circuit packs)

Important! All nodes must be in the Ring Upgrade mode. If a 
node has been taken out of the Ring Upgrade mode, the node can 
not be returned to the original pre-upgrade state without affecting 
service.
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Task 365: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

CAUTION
Do not rock circuit packs back and forth when removing and 
installing them. Carefully slide circuit packs in to or out of the 
shelf slot.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306
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Task 365: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade
Before you begin Before you begin this task:

• Review the applicable Metropolis® DMX Access Multiplexer 
Software Release Description for any detailed procedures or 
cautions that may apply to this suspend/backout procedure.

• Verify that the WaveStar® CIT is available.

Task Complete the following steps to backout/suspend OC-48 UPSR to 
OC-192 UPSR upgrade.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From office records, determine the current network configuration.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Refer to one of the following procedures to backout/suspend an OC-48 
UPSR to OC-192 UPSR upgrade.

• “SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)” (10-633)

• “SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)” (10-639)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 365: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR Upgrade

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(LNW26/LNW26B OC-48 OLIUs Originally at All Nodes)

Procedure Important! This procedure starts at the last node upgraded.

Complete the following steps to backout/suspend an OC-48 to OC-192 
UPSR upgrade (LNW26/LNW26B OC-48 OLIU circuit packs 
originally at all nodes).

...........................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded 
is...

Then...

the starting node, and the ring 
upgrade is complete (all nodes 
are in the Ring Upgrade 
mode),

Log in to the starting node (refer to the 
UPSR example at the end of the 
procedure) and go to Step 2.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)

not the starting node, and both 
Main slots M1 and M2 have 
been upgraded with OC-192 
OLIU circuit packs,

Log in to the last node upgraded (refer 
to the UPSR example at the end of the 
procedure) and go to Step 4.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)

not the starting node, and only 
Main slot M1 has been 
upgraded with an OC-192 
OLIU circuit pack,

Log in to the last node upgraded (refer 
to the UPSR example at the end of the 
procedure) and go to Step 7.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)
..........................................................................................................................................................................

Important! At the starting node, the LNW56 OC-192 OLIU 
circuit pack in Main slot M1 must be first replaced (temporarily) 
with the LNW27 OC-48 OLIU circuit pack. The LNW27 OC-48 
OLIU circuit pack maintains traffic while backing out of the 
upgrade. As a final step in backing out the ring upgrade, this 
LNW27 OC-48 OLIU circuit pack is replaced with the original 
LNW26/LNW26B OC-48 OLIU circuit pack.

2 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M1 with the 
temporary LNW27 OC-48 OLIU circuit pack.

Result:  The temporary LNW27 OC-48 OLIU circuit pack in Main 
slot M1 is tested and autoprovisioned. The system reports an 
unexpected CP type status condition and an OC48 LOS / OC48 LOF alarm 
for Main slot M1.

This completes the first phase of the backout at the starting node. 
The backout at the starting node will be completed after backing 
out of all the other nodes in the ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Log out of the current node and log in to the adjacent node connected to 
Main slot M1 (refer to the UPSR example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M2 with a 
temporary LNW27 OC-48 OLIU circuit pack.

Result:  The temporary LNW27 OC-48 OLIU circuit pack in Main 
slot M2 is tested and autoprovisioned. The system reports an 
unexpected CP type status condition for Main slot M2.

End of Task! The upgrade procedure is now temporarily suspended.

If... Then go to...

Temporarily suspending the upgrade, Step 5.

Backing out of the upgrade at all nodes, Step 6.
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M2 with the 
original LNW26/LNW26B OC-48 OLIU circuit pack.

Result:  The original LNW26/LNW26B OC-48 OLIU circuit pack 
in Main slot M2 is tested and autoprovisioned. The system reports 
an unexpected CP type alarm for Main slot M2.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

7 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-2 and click on OK. A dialog box appears asking you to 
confirm executing this command. Click on OK.

The original LNW26/LNW26B OC-48 OLIU circuit pack in Main 
slot M2 is tested and autoprovisioned. The system performs an 
automatic path protection switch, and all traffic is now active on 
Main slot M2.
The unexpected CP type alarm for Main slot M2 is cleared, and the 
system reports an unexpected CP type alarm for Main slot M1.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in Main slot M1 to the circuit pack in Main 
slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M1 with the 
original LNW26/LNW26B OC-48 OLIU circuit pack.

Result:  The original LNW26/LNW26B OC-48 OLIU circuit pack 
in Main slot M1 is tested and autoprovisioned. The system reports 
an OC48 LOS / OC48 LOF alarm for Main slot M1.

This completes the backout at this node.
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Except for the starting node, has the upgrade been backed out of all 
nodes in the UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Log out of the current node and log in to the starting node (refer to the 
UPSR example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M2 with the 
original LNW26/LNW26B OC-48 OLIU circuit pack.

Result:  The system reports an unexpected CP type alarm for Main 
slot M2.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

12 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-2 and click on OK. A dialog box appears asking you to 
confirm executing this command. Click on OK.

The original LNW26/LNW26B OC-48 OLIU circuit pack in Main 
slot M2 is tested and autoprovisioned. The system performs an 
automatic path protection switch, and all traffic is now active on 
Main slot M2.
The unexpected CP type alarm for Main slot M2 is cleared, and the 
system reports an unexpected CP type alarm for Main slot M1.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in Main slot M1 to the circuit pack in Main 
slot M2.

If... Then...

No
Repeat Step 3 through Step 8 at the next 
node (refer to the UPSR example at the end 
of the procedure).

Yes Continue with Step 10.
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Replace the temporary LNW27 OC-48 OLIU circuit pack in Main slot 
M1 with the original LNW26/LNW26B OC-48 OLIU circuit pack.

Result:  The original LNW26/LNW26B OC-48 OLIU circuit pack 
in Main slot M1 is tested and autoprovisioned. Transmission is now 
supported. 

..........................................................................................................................................................................

Important! This completes the backout procedure, except for 
taking the nodes out of the Ring Upgrade mode. The decision to 
take the nodes out of the Ring Upgrade mode or leave them 
depends on the reason the backout was necessary, and what is 
required before again starting the upgrade. In the Ring Upgrade 
mode, UPSR cross-connections can not be created or removed.

14 If required, at the System View select Configuration > Normal Mode. 
Repeat this step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

The ABN LED is turned off on the SYSCTL circuit pack faceplate 
and the Ring Upgrade mode will be removed from the WaveStar® 
CIT alarm list.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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SE 365-1: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW26/LNW26B OC-48 OLIUs Originally at All 
Nodes)
UPSR Example

N
(Starting Node)

N+3 N+1

N+2

MAIN-1 MAIN-2

M
A

IN
-1

M
A

IN
-2M

A
IN

-1
M

A
IN

-2

MAIN-1MAIN-2

nc-dmx-255
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SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR Upgrade

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
(LNW27 OC-48 OLIUs Originally at One or More Nodes)

Procedure Important! This procedure starts at the last node upgraded.

Complete the following steps to backout/suspend an OC-48 to OC-192 
UPSR upgrade (LNW27 OC-48 OLIU circuit packs originally at one or 
more nodes).

...........................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded 
is...

Then...

the starting node, and the ring 
upgrade is complete (all nodes 
are in the Ring Upgrade 
mode),

Log in to the starting node (refer to the 
UPSR example at the end of the 
procedure) and go to Step 2.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)

not the starting node, and both 
Main slots M1 and M2 have 
been upgraded with OC-192 
OLIU circuit packs,

Log in to the last node upgraded (refer 
to the UPSR example at the end of the 
procedure) and go to Step 4.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)

not the starting node, and only 
Main slot M1 has been 
upgraded with an OC-192 
OLIU circuit pack,

Log in to the last node upgraded (refer 
to the UPSR example at the end of the 
procedure) and go to Step 7.

Reference:  “Task 200: Connect 
Personal Computer (PC) and Establish 
WaveStar® CIT Session” (9-3)
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SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M1 with the 
original LNW27 OC-48 OLIU circuit pack.

Result:  The original LNW27 OC-48 OLIU circuit pack in Main 
slot M1 is tested and autoprovisioned. The system reports an 
unexpected CP type status condition and an OC48 LOS / OC48 LOF alarm 
for Main slot M1.

This completes the first phase of the backout at the starting node. 
The backout at the starting node will be completed after backing 
out of all the other nodes in the ring.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Log out of the current node and log in to the adjacent node connected to 
Main slot M1 (refer to the UPSR example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5

Result:  The OC-48 OLIU circuit pack in Main slot M2 is tested 
and autoprovisioned. The system reports an unexpected CP type status 
condition for Main slot M2.

End of Task! The upgrade procedure is now temporarily suspended.

If... Then go to...

Temporarily suspending the upgrade, Step 5.

Backing out of the upgrade at all nodes, Step 6.

If Main slot M2 was originally 
equipped with an...

Then replace the LNW56 OC-192 
OLIU circuit pack in Main slot M2 

with...

LNW26/LNW26B OC-48 OLIU,
a temporary LNW27 OC-48 OLIU 
circuit pack.

LNW27 OC-48 OLIU,
the original LNW27 OC-48 OLIU 
circuit pack
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SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M2 with the 
original OC-48 OLIU circuit pack.

Result:  The original OC-48 OLIU circuit pack in Main slot M2 is 
tested and autoprovisioned. If the original circuit pack is the 
LNW26/LNW26B OC-48 OLIU, the system reports an unexpected 

CP type alarm for Main slot M2. If the original circuit pack is the 
LNW27 OC-48 OLIU, the system reports an unexpected CP type 
status condition for Main slot M2.

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade.

7 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-2 and click on OK. A dialog box appears asking you to 
confirm executing this command. Click on OK.

The original OC-48 OLIU circuit pack in Main slot M2 is tested and 
autoprovisioned. The system performs an automatic path protection 
switch, and all traffic is now active on Main slot M2.
The unexpected CP type alarm/status condition for Main slot M2 is 
cleared, and the system reports an unexpected CP type alarm/status 
condition for Main slot M1.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in the Main slot M1 to the circuit pack in Main 
slot M2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M1 with the 
original OC-48 OLIU circuit pack.

Result:  The original OC-48 OLIU circuit pack in Main slot M1 is 
tested and autoprovisioned. The system reports an OC48 LOS / OC48 

LOF alarm for Main slot M1.

This completes the backout at this node.
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SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Except for the starting node, has the upgrade been backed out of all 
nodes in the UPSR.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Log out of the current node and log in to the starting node (refer to the 
UPSR example at the end of the procedure).

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

..........................................................................................................................................................................

Important! The UPD/INIT button does not work during this 
upgrade. 

11 At the System View select Configuration > Update System.

Result:  A dialog box appears asking for Ring Upgrade Choice. 
Select main-1 (default) and click on OK. A dialog box appears 
asking you to confirm executing this command. Click on OK.

The original LNW27 OC-48 OLIU circuit pack in Main slot M1 is 
tested and autoprovisioned. The system performs an automatic path 
protection switch, and all traffic is now active on Main slot M1.
The unexpected CP type status condition for Main slot M1 is cleared, 
and the system reports an unexpected CP type status condition for 
Main slot M2.
Transmission hits (less than 60 ms) occur as active traffic switches 
from the circuit pack in the Main slot M2 to the circuit pack in Main 
slot M1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Replace the LNW56 OC-192 OLIU circuit pack in Main slot M2 with the 
original LNW27 OC-48 OLIU circuit pack.

Result:  The original LNW27 OC-48 OLIU circuit pack in Main 
slot M2 is tested and autoprovisioned. Transmission is now 
supported.

If... Then...

No
Repeat Step 3 through Step 8 at the next 
node (refer to the UPSR example at the end 
of the procedure).

Yes Continue with Step 10.
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SE 365-2: Backout/Suspend OC-48 UPSR to OC-192 UPSR 
Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)
..........................................................................................................................................................................

Important! This completes the backout procedure, except for 
taking the nodes out of the Ring Upgrade mode. The decision to 
take the nodes out of the Ring Upgrade mode or leave them 
depends on the reason the backout was necessary, and what is 
required before again starting the upgrade. In the Ring Upgrade 
mode, UPSR cross-connections can not be created or removed.

13 If required, at the System View select Configuration > Normal Mode. 
Repeat this step at each node in the ring.

Result:  A dialog box appears asking you to confirm changing the 
NE Mode to Normal mode. Click on Yes. 

The ABN LED is turned off on the SYSCTL circuit pack faceplate 
and the Ring Upgrade mode will be removed from the WaveStar® 
CIT alarm list.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

UPSR Example

N
(Starting Node)

N+3 N+1

N+2

MAIN-1 MAIN-2

M
A

IN
-1

M
A

IN
-2M

A
IN

-1
M

A
IN

-2

MAIN-1MAIN-2

nc-dmx-255
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Upgrade (LNW27 OC-48 OLIUs Originally at One or More 
Nodes)
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11 Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose The following procedures are detailed step-by-step instructions that are 
used in support of Acceptance Tasks, Operations Tasks, and Circuit 
Order/Provisioning Tasks.
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Supporting TasksOverview
Contents

Task 400: Connect OLIU Optical Loopbacks 11 - 3

Task 401: Perform DS1 Transmission Test 11 - 9
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11 - 25

Task 404: Perform End-to-End Optical Line Test on Main 
OLIUs

11 - 37

Task 405: Reserved for Future Use 11 - 41

Task 406: Test Function Unit Equipment Protection 
Switching

11 - 43

Task 407: Check -48 V DC Office Battery 11 - 47

Task 408: Clean Optical Fibers, Dual LC Adapters and LC 
Lightguide Buildouts (LBOs)

11 - 51

Task 409: Replace Defective Fan Unit 11 - 61

Task 410: Reserved for Future Use 11 - 65

Task 411: Install/Remove LC Lightguide Buildouts (LBOs) 11 - 67

Task 412 and 413: Reserved for Future Use 11 - 71

Task 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs

11 - 73

Task 415: Perform EC-1 Transmission Test 11 - 77
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 400: Connect OLIU Optical Loopbacks

Purpose Use this task to loop back an out-of-service optical line at the OLIU 
faceplate connectors.

Required equipment The following equipment is required:

• Wrist strap

• One lightguide jumper (MS1A40LC-A40LC-2, Comcode 
108918269) for each optical line to be looped back (LC-type 
connections)

• Lightguide buildout (LBO) 

– 5-dB loss LBO (code ABLCS-05.0: comcode 108279381) or

– 10-dB loss LBO (code ABLCS-10.0: comcode 108279431) 
or

– 15-dB loss LBO (code ABLCS-15.0: comcode 108279480)

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Equipment damage

Avoid excessive bending of the optical jumper used to loop the 
OLIU on itself.
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Supporting TasksTask 400: Connect OLIU Optical Loopbacks
CAUTION
Equipment damage

Ensure all optical fiber connectors, adapters, and LBOs are 
properly cleaned “Task 408: Clean Optical Fibers, Dual LC 
Adapters and LC Lightguide Buildouts (LBOs)” (11-51). 
Signal performance may be degraded if the connectors, 
adapters, and LBOs are not cleaned.

CAUTION
Equipment damage

Use a static ground wrist strap whenever handling circuit 
packs or working on the Metropolis® DMX system to prevent 
electrostatic discharge damage to sensitive components. See 
“Electrostatic Discharge (ESD) Considerations” in the 
“About This Information Product” Section.

Related information For related information, see Chapter 2,  “Platform Description” this 
document.
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Supporting TasksTask 400: Connect OLIU Optical Loopbacks
Task Complete the following steps to loop back an out-of-service optical line 
at the OLIU faceplate connectors. 

...........................................................................................................................................................................

1 Obtain the correct LBO and lightguide jumper:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 If required, remove the optical line connections from the OLIU 
faceplate. Make a record of these disconnections so they can be 
replaced. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Remove the LBO (if equipped) from the IN connector of the OLIU 
faceplate. Make a note of the value. 

Reference:  “Task 411: Install/Remove LC Lightguide Buildouts 
(LBOs)” (11-67)

IF the OLIU is ... THEN obtain a ...

Long Reach (LR) Optics

LNW26/26B OC-48
LNW27 OC-48
LNW28 OC-48
LNW29 OC-48
LNW121B-159B OC-48
LNW221-259 OC-48
LNW421-459 OC-48

lightguide jumper (MS1A40LC-A40LC-2, 
Comcode 108918269) and a 15-dB LBO (code 
ABLCS-15.0, comcode 108279480 for LC 
connectors)

LNW36 OC-3 No LBO required (attenuation not needed)

LNW46 OC-12

lightguide jumper (MS1A40LC-A40LC-2, 
Comcode 108918269) and a 10-dB LBO (code 
ABLCS-10.0, comcode 108279431 for LC 
connectors)

Intermediate Reach (IR) 
Optics

LNW31 OC-48
LNW77 OC-48

No LBO required (attenuation not needed)

LNW56 OC-192

lightguide jumper (MS1A40LC-A40LC-2, 
Comcode 108918269) and a 5-dB LBO (code 
ABLCS-05.0, comcode 108279381 for LC 
connectors)

Short Reach (SR) Optics
LNW76 OC-48
LNW58 OC-192

No LBO required (attenuation not needed)
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Supporting TasksTask 400: Connect OLIU Optical Loopbacks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Remove the protector caps from the ends of the lightguide jumper 
(loopback cable). 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Ensure all optical fiber connectors/adapters, fiber, and LBOs
are properly cleaned. Signal performance may be degraded if
the connectors/ adapters, fiber, and LBOs are not cleaned.

5 Clean the LBOs, fiber, and connectors.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Install the appropriate LBO, if required. The list of circuit packs and 
their corresponding LBOs may be found in Step 1.

Reference:  “Task 411: Install/Remove LC Lightguide Buildouts 
(LBOs)” (11-67)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Using the lightguide angled boot jumper (MS1A40LC-A40LC-2, 
Comcode 108918269), connect the IN connector and the corresponding 
OUT connector on the same OLIU. 

Important! The LC LBOs and lightguide jumpers connect to 
the LC-shielded, angled adapter on the OLIU faceplate.

Result:  After a short time, the FAULT LED on the OLIU stops 
flashing. The ACTIVE LED remains on. The MJ and NE LEDs on 
the SYSCTL circuit pack extinguish. 

The following alarms are also present:

• Inconsistent DCC Switches

• Section DCC Channel Failed
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Supporting TasksTask 400: Connect OLIU Optical Loopbacks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 If responses are not as indicated, check connections and the lightguide 
jumper. Clean connections and repeat Step 7. 

If responses are still not correct, replace the OLIU.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Repeat Step 1 through Step 8 for additional ports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 When you have completed all ports, return the connectors with LBOs to 
their original positions.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 401: Perform DS1 Transmission Test

Purpose Use this task to perform a DS1 transmission test at a stand-alone (Main 
OLIUs optically looped) Metropolis® DMX shelf or in a Metropolis® 
DMX network. 

When this procedure is being used to perform DS1 transmission tests in 
a Metropolis® DMX network, it is assumed that the complete end-to-
end system has already been tested and that only a particular DS1 port 
is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the 
other shelf as the far end. These designations are arbitrary; either shelf 
can be the near-end or the far-end shelf.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
Discharge (ESD) Considerations” in “About this Information 
Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”
1 1 - 9365-372-301 R3.0 
Issue 6,   July  2002  

 



Supporting TasksTask 401: Perform DS1 Transmission Test
Before you begin Before you begin this task:

1. Obtain the work instructions for this task and note the assigned 
AIDs.

2. Verify that the WaveStar® CIT is connected and logged in to the 
Metropolis® DMX.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

3. Verify that the DS1 port parameters have been provisioned 
correctly, according to the work orders, at the terminating 
Metropolis® DMX shelf(s) of the circuit being tested 
(use View>View Equipment Details... ). 

If required, make DS1 port provisioning changes.
(use Configuration>Provision and “Task 315: Provision 28DS1/
28DS1PM Ports for New DS1 Service” (10-131))

Task Complete the following steps to perform a DS1 transmission test.

..........................................................................................................................................................................

Important! Proper terminating and pass through cross-
connections must exist at each shelf (including stand-alone 
shelves) to establish continuity for the DS1 circuit being tested.

1 Make/verify that the proper STS-1/VT1(DS1) cross-connections have 
been made for the DS1 circuit to be tested, as required.

Reference:  “Task 317: Make VT1.5 or STS-n Cross-Connections, 
Single OC-48/OC-192 UPSR Ring Configuration” (10-137)
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Supporting TasksTask 401: Perform DS1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

Result:  The following figures show the test arrangements.

Figure 11-1 Standalone Shelf with Main OLIU Loop Back

Figure 11-2 Standalone Shelf with DSX Loop Back

If the DS1 transmission 
test is to be performed ...

Then...

at a standalone shelf in the 
Terminal direction (toward the 
fiber),

At the Main OLIUs, loop back the fiber. 
(Refer to Figure 11-1.)

Reference:  “Task 400: Connect OLIU 
Optical Loopbacks” (11-3)

at a standalone shelf in the 
Facility direction (toward the 
DSX),

At the DSX, connect a patch cord from the 
OUT jack to the IN jack associated with the 
DS1 circuit being tested. (Refer to Figure 
11-2.)

in a Metropolis® DMX 
network (end-to-end)

At the far end DSX, connect a patch cord 
from the OUT jack to the IN jack associated 
with the DS1 circuit being tested, OR
log in to the far end Metropolis® DMX 
shelf and perform a Terminal loopback on 
the DS1 circuit being tested using the 
Fault>Loopback command. (Refer to 
Figure 11-3.)

OLIU

Fiber
Loopback

nc-dmx-180

Internal
Test Signal
Multiplex Direction

Monitor
Demultiplex Direction

DSX OLIU

IN

OUT

nc-dmx-199

Monitor
Multiplex Direction

Internal
Test Signal
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Supporting TasksTask 401: Perform DS1 Transmission Test
Figure 11-3 End-to-End DS1 Circuit with Far End Loop Back

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3

FAR ENDOLIU DSX

OUT

IN

External
Loopback

NEAR END OLIU

nc-dmx-198

Internal
Test Signal
Multiplex Direction

Monitor
Demultiplex
Direction

Pass Through
Cross Connections

OLIU

Terminal
Loopback

If the DS1 transmission 
test is to be performed ...

Then...

at a standalone shelf in the 
Terminal direction (toward the 
fiber),

Either perform a terminal transmission test 
on the DS1 using the Fault > Test > Test 
Transmission command, or connect a DS1 
test set to the port to be tested at the DSX 
panel and apply a DS1 test signal.

at a standalone shelf in the 
Facility direction (toward the 
DSX),

Perform a facility transmission test on the 
DS1 using the Fault > Test > Test 
Transmission command.

in a Metropolis® DMX 
network (end-to-end),

Either perform a terminal transmission test 
on the DS1 using the Fault > Test > Test 
Transmission command, or connect a DS1 
test set to the port to be tested at the DSX 
panel and apply a DS1 test signal.
1 1 - 1 2  365-372-301 R3.0
Issue 6,   July  2002

 



Supporting TasksTask 401: Perform DS1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Was the test successful (error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Are you performing this test for a stand-alone (Main OLIUs optically 
looped) Metropolis® DMX shelf or for end-to-end testing within a 
Metropolis® DMX network?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Is the protection slot associated with the DS1 circuit under test equipped 
with a companion DS1 circuit pack?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Use the Fault > Protection Switch command to switch from the service 
circuit pack to the protection circuit pack. This may cause a hit and 
register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Was the switch successful (recovered error free)?

If... Then...

Yes Continue with Step 5.

No Proceed to Step 26.

If... Then...

Stand-alone test, Continue with Step 6.

End-to-end test, Proceed to Step 13.

If... Then...

Yes Continue with Step 7.

No Proceed to Step 9.

If... Then...

Yes

If the pack is protected, repeat task from 
Step 3 for the protection pack and then 
continue with Step 9.

If the pack is not protected, continue with 
Step 9.

No Proceed to Step 24.
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Supporting TasksTask 401: Perform DS1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 In the System View screen, click on the Update Alarms button to retire 
any existing alarms caused by this procedure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Repeat Step 1 through Step 9 for each DS1 circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Delete any cross connections entered to perform this procedure.

Reference:  “Task 307: Discontinue End-to-End DS1 
Service” (10-87)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Use the View > Protection command to determine the active path.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Use the Fault > Protection Switch command to switch the path of the 
circuit under test to the other ring. This may cause a hit to the test signal 
and register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Use the View > Protection command to verify the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Was the switch successful (recovered error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 At the near-end, disconnect the DS1 test set from the DSX-1 panel, if 
required.

If... Then...

Yes
Repeat task from Step 3 for the other ring 
and the continue with Step 17.

No Proceed to Step 24.
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Supporting TasksTask 401: Perform DS1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Delete any cross connections entered to perform this procedure.

Reference:  “Task 307: Discontinue End-to-End DS1 
Service” (10-87)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 At the far-end, release the terminal loopback using the Fault > Loopback 
command, or remove the patch cords at the DSX panel for the circuit 
under test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 In the System View screen, click on the Update Alarms button in order 
to retire existing alarms caused by this procedure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 If required, return to Step 3 and repeat this procedure for each DS1 
circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Delete any cross-connections entered to perform this procedure.

Reference:  “Task 307: Discontinue End-to-End DS1 
Service” (10-87)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Has the DS1 circuit pack that failed this test been replaced?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Replace the DS1 circuit pack and repeat this procedure.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

If... Then ...

Yes Proceed to Step 26.

No Continue with Step 25.
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Supporting TasksTask 401: Perform DS1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Trouble may be in the DSX cross-connect wiring, T1 interface wiring, 
VT1/STS-1 cross-connections in the ring network, or the shelf 
backplane. 

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 402: Perform DS3 Transmission Test

Purpose Use this task to perform a DS3 transmission test at a stand-alone (Main 
OLIUs optically looped) Metropolis® DMX shelf or in a Metropolis® 
DMX network. 

When this procedure is being used to perform DS3 transmission tests in 
a Metropolis® DMX network, it is assumed that the complete end-to-
end system has already been tested and that only a particular DS3 port 
is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the 
other shelf as the far end. These designations are arbitrary; either shelf 
can be the near-end or the far-end shelf.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
Discharge (ESD) Considerations” in “About this Information 
Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”
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Supporting TasksTask 402: Perform DS3 Transmission Test
Before you begin Before you begin this task:

1. Obtain the work instructions for this task and note the assigned 
AIDs.

2. Verify that the WaveStar® CIT is connected and logged in to the 
Metropolis® DMX.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

3. Verify that the DS3 port parameters have been provisioned 
correctly, according to the work orders, at the terminating 
Metropolis® DMX shelf(s) of the circuit being tested 
(use View>View Equipment Details... ). 

If required, make DS3 port provisioning changes.
(use Configuration>Provision and “Task 316: Provision 12DS3/
EC1 Ports for New DS3 or EC-1 Service” (10-135))

Task Complete the following steps to perform the DS3 transmission test.

..........................................................................................................................................................................

Important! Proper terminating and pass-through cross-
connections must exist at each shelf (including stand-alone 
shelves) to establish the continuity for the DS3 circuit being 
tested.

1 Make/verify that the proper STS-1 cross-connections have been made 
for the DS3 circuit to be tested, as required.

Reference:  “Task 317: Make VT1.5 or STS-n Cross-Connections, 
Single OC-48/OC-192 UPSR Ring Configuration” (10-137)
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Supporting TasksTask 402: Perform DS3 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2

Result:  The following figures show the test arrangements.

Figure 11-4 Standalone Shelf with Main OLIU Loop Back

If the DS3 transmission 
test is to be performed...

Then...

at a standalone shelf in the 
Terminal direction (toward the 
fiber),

At the Main OLIUs, loop back the fiber. 
(Refer to Figure 11-4.)

Reference:  “Task 400: Connect OLIU 
Optical Loopbacks” (11-3)

in a Metropolis® DMX 
network (end-to-end)

At the far end DSX, connect a patch cord 
from the OUT jack to the IN jack associated 
with the DS3 circuit being tested, OR
log in to the far end Metropolis® DMX 
shelf and perform a Terminal loopback on 
the DS3 circuit being tested using the 
Fault>Loopback command. (Refer to 
Figure 11-5.)

OLIU

Fiber
Loopback

nc-dmx-180

Internal
Test Signal
Multiplex Direction

Monitor
Demultiplex Direction
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Supporting TasksTask 402: Perform DS3 Transmission Test
Figure 11-5 End-to-End DS3 Circuit with Far End Loop Back

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Perform a terminal transmission test on the DS3 circuit using the 
Fault > Test > Test Transmission command, or connect a DS3 test set to 
the port to be tested at the DSX panel and apply a DS3 test signal.

FAR ENDOLIU DSX

OUT

IN

External
Loopback

NEAR END OLIU

nc-dmx-198

Internal
Test Signal
Multiplex Direction

Monitor
Demultiplex
Direction

Pass Through
Cross Connections

OLIU

Terminal
Loopback
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Supporting TasksTask 402: Perform DS3 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Was the test successful (error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Are you performing this test for a stand-alone (Main OLIUs optically 
looped) Metropolis® DMX shelf or for end-to-end testing within a 
Metropolis® DMX network?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Is the protection slot associated with the DS3 circuit under test equipped 
with a companion DS3 circuit pack?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Use the Fault > Protection Switch command to switch from the service 
circuit pack to the protection circuit pack. This may cause a hit and 
register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Was the switch successful (recovered error free)?

If... Then...

Yes Continue with Step 5.

No Proceed to Step 24.

If... Then...

Stand-alone test, Continue with Step 6.

End-to-end test, Proceed to Step 17.

If... Then...

Yes Continue with Step 7.

No Proceed to Step 13.

If... Then...

Yes

If the pack is protected, repeat task from 
Step 3 for the protection pack and then 
continue with Step 9.

If the pack is not protected, continue 
with Step 9.

No Proceed to Step 24.
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Supporting TasksTask 402: Perform DS3 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 In the System View screen, click on the Update Alarms button to retire 
any existing alarms caused by this procedure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Repeat Step 1 through Step 9 for each DS3 circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Delete any cross-connections entered to perform this procedure.

Reference:  “Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Use the View > Protection Switch command to determine the active path.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Use the Fault > Protection Switch command to switch the path of the 
circuit under test to the other ring. This may cause a hit to the test signal 
and register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Use the View > Protection Switch command to verify the protection 
switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Was the protection switch successful (recovered error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 At the near-end, disconnect the DS3 test set from the DSX-3 panel, if 
required.

If... Then...

Yes
Repeat task from Step 3 for the other ring 
and the continue with Step 17.

No Proceed to Step 24.
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Supporting TasksTask 402: Perform DS3 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Delete any cross-connections entered to perform this procedure.

Reference:  “Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 At the far-end, release the terminal loopback using the Fault > Loopback 
command, or remove the patch cords at the DSX-3 panel for the circuit 
under test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 In the System View screen, click on the Update Alarms button to retire 
any existing alarms caused by this procedure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 If required, return to Step 3 and repeat this procedure for each DS3 
circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Delete any cross-connections entered to perform this procedure.

Reference:  “Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Has the DS3 circuit pack that failed this test been replaced?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Replace the DS3 circuit pack and repeat this procedure.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

If... Then...

Yes Proceed to Step 26.

No Continue with Step 25.
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Supporting TasksTask 402: Perform DS3 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Trouble may be in the DSX cross-connect wiring, T3 interface wiring, 
STS-1 cross-connections in the ring network, or the shelf backplane. 

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 403: Perform Connection and Verification of Optical Facility

Purpose Use this task to connect and verify an OC-3, OC-12, OC-48, or OC-192 
optical facility.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• Lightguide Jumpers

• Lightguide Buildouts (LBOs)

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

WARNING
Equipment damage

Avoid excessive bending of the optical jumper used to loop the 
OLIU on itself.

Related information For related information, see Chapter 2,  “Platform Description” in this 
document.
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
Single-mode lightguide
jumpers

The following single-mode lightguide angled boot jumpers are 
available for connecting the OLIUs to the optical span.

Code Comcode Length (ft.) Connectors

MS1A40LC-A40LC-2 108918269 2 LC-LC

MS1A40LC-A40LC-4 108918707 4 LC-LC

MS1A40LC-A40LC-E/W 108918715
Customer 
Specified

LC-LC

MS1A40LC-LC-2 108918830 2 LC-LC

MS1A40LC-LC-4 108918855 4 LC-LC

MS1A40LC-LC-6 108918863 6 LC-LC

MS1A40LC-LC-8 108918871 8 LC-LC

MS1A40LC-LC-10 108918889 10 LC-LC

MS1A40LC-LC-15 108918897 15 LC-LC

MS1A40LC-LC-20 108918913 20 LC-LC

MS1A40LC-LC-25 108918921 25 LC-LC

MS1A40LC-LC-30 108918939 30 LC-LC

MS1A40LC-LC-35 108918947 35 LC-LC

MS1A40LC-LC-40 108918962 40 LC-LC

MS1A40LC-LC-50 108918970 50 LC-LC

MS1A40LC-LC-E/W 108918988
Customer 
Specified

LC-LC
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
MS1A40LC-SC-2 108919002 2 LC-SC

MS1A40LC-SC-4 108919010 4 LC-SC

MS1A40LC-SC-6 108919028 6 LC-SC

MS1A40LC-SC-8 108919036 8 LC-SC

MS1A40LC-SC-10 108919044 10 LC-SC

MS1A40LC-SC-15 108919051 15 LC-SC

MS1A40LC-SC-20 108919069 20 LC-SC

MS1A40LC-SC-25 108919077 25 LC-SC

MS1A40LC-SC-30 108919085 30 LC-SC

MS1A40LC-SC-35 108919093 35 LC-SC

MS1A40LC-SC-40 108919101 40 LC-SC

MS1A40LC-SC-50 108919119 50 LC-SC

MS1A40LC-SC-E/W 108919996
Customer 
Specified

LC-SC

MS1A40LC-FC-2 108918723 2 LC-FC

MS1A40LC-FC-4 108918731 4 LC-FC

MS1A40LC-FC-6 108918749 6 LC-FC

MS1A40LC-FC-8 108918756 8 LC-FC

MS1A40LC-FC-10 108918764 10 LC-FC

MS1A40LC-FC-15 108918772 15 LC-FC

MS1A40LC-FC-20 108918780 20 LC-FC

MS1A40LC-FC-25 108918798 25 LC-FC

MS1A40LC-FC-30 108918806 30 LC-FC

MS1A40LC-FC-35 108918814 35 LC-FC

MS1A40LC-FC-40 108918822 40 LC-FC

MS1A40LC-FC-50 108918848 50 LC-FC

MS1A40LC-FC-E/W 108918905
Customer 
Specified

LC-FC

Code Comcode Length (ft.) Connectors
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
Important! The single-mode angled boot lightguide jumpers 
used to connect the OLIUs must be equipped with LC connectors.

LC-type lightguide
buildouts

The following lightguide buildouts are required for attenuating the 
OLIUs.

MS1A40LC-EP-2 108919713 2 LC-ST

MS1A40LC-EP-4 108919721 4 LC-ST

MS1A40LC-EP-6 108919739 6 LC-ST

MS1A40LC-EP-8 108919747 8 LC-ST

MS1A40LC-EP-10 108919754 10 LC-ST

MS1A40LC-EP-15 108919770 15 LC-ST

MS1A40LC-EP-20 108919788 20 LC-ST

MS1A40LC-EP-25 108919796 25 LC-ST

MS1A40LC-EP-30 108919804 30 LC-ST

MS1A40LC-EP-35 108919812 35 LC-ST

MS1A40LC-EP-40 108919820 40 LC-ST

MS1A40LC-EP-50 108919838 50 LC-ST

MS1A40LC-EP-E/W 108919846
Customer 
Specified

LC-ST

Code Comcode Length (ft.) Connectors

Code Comcode
Loss 
(dB)

Fiber Type Color

ABLCS-05.0 108279381 5 SM Yellow

ABLCS-10.0 108279431 10 SM Yellow

ABLCS-15.0 108279480 15 SM Yellow
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
Metropolis® DMX shelf
optical power and required

LBO

The following information is required to install the proper LBO on the 
system OLIUs. 

Optics Circuit Pack
Received 

Power (dBm)
LBO (dB)

Long Reach (LR) Optics

LNW26/26B OC-48
LNW27 OC-48
LNW28 OC-48
LNW29 OC-48
LNW121B-159B OC-48
LNW221-259 OC-48
LNW421-459 OC-48

+3.0 to -9.0 15

-9.0 to -29.0 0

LNW36 OC-3 0.0 to -34.0 0

LNW46 OC-12
+2.0 to -8.0 10

-8.0 to -30.0 0

Intermediate Reach (IR) 
Optics

LNW31 OC-48
LNW77 OC-48

0.0 to -18.0 0

LNW56 OC-192
+2.0 to -1.0 5

-1.0 to -14.0 0

Short Reach (SR) Optics
LNW76 OC-48 -3.0 to -18.0 0

LNW58 OC-192 -1.0 to -11.0 0
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
Before you begin Before you begin this task:

1. Verify that the correct lightguide buildouts and jumpers are 
available.

2. Ensure all optical fiber connectors and couplings have been 
properly cleaned. Signal performances may be degraded if the 
connections and couplings are not cleaned properly.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)

3. Verify that the WaveStar® CIT is connected and logged in to the 
Metropolis® DMX .

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

4. Ensure that technicians are available at both ends of the optical 
span(s).

Task Complete the following steps to determine system loss and required 
attenuation.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the near-end Metropolis® DMX, connect personal computer and 
establish WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Dress optical cables in the fiber tray at bottom front of the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Route the optical jumpers from the bottom of the shelf. See “Single-
mode lightguide jumpers” (11-26).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Establish communication with technician at other end of the optical 
span.
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 At both ends of the optical span, remove protective covers from receive 
and transmit optical jumper cables and clean LC connectors.

Important! The Metropolis® DMX OLIUs require single-mode 
lightguide cable. Single-mode optical fibers connecting this shelf 
with the far-end shelf should not be connected to the OLIU until at 
least 45 seconds after an optical loopback is removed. It may take 
from 15 seconds to 3.5 minutes for the FAULT LEDs to stop 
flashing after the cables are connected, depending on the setting of 
the OC-48 signal degrade threshold.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 At both ends of the optical span, ensure that only the dual LC adapter is 
installed on the OLIU (no LBOs) as indicated in the following figure:

Important! For Metropolis® DMX OC-48 ring configurations, 
optical fibers extend in two different directions to make up the 
ring. At each shelf (node) in the ring, the M1 OLIU will connect 
to the M2 OLIU in one adjacent node, and the M2 OLIU will 
connect to the M1 OLIU in the other adjacent node. Likewise, 
when the Metropolis® DMX is interfacing with other equipment at 
low-speeds (OC-3 or OC-12) using 0x1 protection, FN-1 will 
connect to Main 1 on whatever shelf the Metropolis® DMX is 
being connected to. FN-2 will connect to Main 2 on whatever 
shelf the Metropolis® DMX is being connected to.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 At each end of the optical span, connect the optical fiber transmit cables 
to the OLIU OUT connectors.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Have you determined the value of the LBOs for this span?

Metropolis DMX
OC-48 SHELF

TM

LNW26 OC-48
OLIU

IN

OUT

SM

LNW26 OC-48
OLIU
IN

OUT

DUAL LC CONNECTOR

nc-dmx-061

Metropolis DMX
OC-48 SHELF

TM

If... Then...

Yes Proceed to Step 10.

No Continue with Step 9.
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 At each end of the optical span, measure the optical power of the optical 
fiber receive cables using an optical power meter.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Clean LC LBOs and install LBO assemblies as shown in the following 
figure: 

Refer to the table under “Metropolis® DMX shelf optical power and 
required LBO” (11-29), if required.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 At the far end, connect the input optical fiber to the proper OLIU IN 
connector.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Did FAULT LED go off on the far-end?

Metropolis DMX
OC-48 SHELF

TM

LNW26 OC-48
OLIU

IN

OUT

SM

LNW26 OC-48
OLIU
IN

OUT

DUAL LC CONNECTOR

nc-dmx-062

LBO

LIGHTGUIDE BUILDOUT

LBO

LBO

Metropolis DMX
OC-48 SHELF

TM

If... Then...

No Continue with Step 13.

Yes Proceed to Step 14.
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Check optical fiber connections. Verify integrity of fiber connections by 
ensuring correct output at one end is connected to correct input at the 
other end. Verify output power level from the fiber. If power level is 
okay, replace the LBO. If the FAULT LED did not go off, replace the 
OLIU with the flashing LED. Verify proper systems have been 
connected by using the Administration > OSI Neighbor command. 
Continue with this task when trouble is cleared.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 At near end, connect the input optical fiber(s) to the corresponding 
OLIU IN connector.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Did FAULT LED go off on the near-end OLIU?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Check optical fiber connections at both ends of the fiber. Verify the 
integrity of the fiber connections by ensuring the OLIU output at one 
end is connected to the correct OLIU input at the other end. Verify 
output power level from the fiber. If power level is okay, replace LBO. 
If the FAULT LED did not go off, replace the OLIU with the flashing 
LED. Verify proper systems have been connected by using the 
Administration > OSI Neighbor command. Continue with this task when 
trouble is cleared.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Disconnect the fiber cable from the OUT connector on the OLIU at one 
end of the span. At the other end, verify that the associated FAULT LED 
is flashing, indicating a loss of signal. Reconnect the fiber and repeat the 
process for the other direction of transmission.

If... Then...

No Continue with Step 16.

Yes Proceed to Step 17.
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Verify that nodes have been connected properly and that they can 
communicate with each other. Use the Administration > OSI Routing 
Map and Administration > OSI Neighbor commands to retrieve a map of 
the network. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 After all connections and tests have been made, verify optical fiber 
cables are placed correctly in fiber tray and properly routed in bay 
framework.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting TasksTask 403: Perform Connection and Verification of 
Optical Facility
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 404: Perform End-to-End Optical Line Test on Main OLIUs

Purpose Use this task to verify the integrity of the OC-48/OC-192 fiber lines 
between two Metropolis® DMX shelves.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”
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Supporting TasksTask 404: Perform End-to-End Optical Line Test on 
Main OLIUs
Before you begin Before you begin this task, verify that the WaveStar® CIT is available 
for this test.

Important! It is assumed that each Metropolis® DMX node has 
passed the local (looped) transmission tests. If these tests have not 
been completed, refer to the appropriate task and perform the 
tests.

Task Complete the following steps to perform the optical line test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Important! This test must be performed locally at each 
Metropolis® DMX shelf location associated with the optical 
span(s) being tested.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Enter the Performance>Initialize PM Registers>Both command, if 
allowed.

CAUTION
Service affecting

The command Performance>Initialize PM Registers>Both clears 
all current day and all current quarter-hour performance-
monitoring storage registers.

Important! If local tasks prohibit you from doing the 
Performance >Initialize PM Registers>Both command, you 
may perform the following in Step 4 and Step 5. Use the 
Performance >Reports >OCn Line command to obtain the line 
performance monitoring status report, note the readings on the 
current time line in the report, wait 20 seconds and then obtain 
another report. There should be no change in readings from the 
first report.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Wait 20 seconds.
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Supporting TasksTask 404: Perform End-to-End Optical Line Test on 
Main OLIUs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From the menu bar select Performance > Reports > OCn Line. This will 
result in producing the screen titled OCn Line PM Parameters Selection. 
Select the OC-48/OC-192 Port.

OR

enter main-1-1 or main-2-1 in the field labeled Enter AID:.

Result:  These reports will indicate the status of the equipment. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Has performance-monitoring report been obtained from all shelf 
locations associated with optical span(s) being tested?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Repeat this task from Step 1 at other locations.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Did report indicate any errors?

If... Then...

Yes Proceed to Step 7.

No Continue with Step 6.

If... Then...

Yes Continue with Step 8.

No STOP! END OF TASK.
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Supporting TasksTask 404: Perform End-to-End Optical Line Test on 
Main OLIUs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Trouble may be in optical and/or fiber connections. Trouble may also be 
in OLIUs. If report indicated trouble when the report was obtained from 
the near end of the span, trouble may be in the receive direction. If the 
report indicated trouble when the report was obtained from the far end 
of the span, trouble may be in the transmit direction. Check optical fiber 
and connections. Clean optical fiber connections.

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)” (11-51)

If no trouble found in the optical fibers, replace OLIU(s) associated 
with the address indicated in the report.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 405: Reserved for Future Use
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Supporting TasksTask 405: Reserved for Future Use
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 406: Test Function Unit Equipment Protection Switching 

Purpose Use this task to test Metropolis® DMX function unit 1+1 equipment 
protection switching.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”

Before you begin Before you begin this task, verify that the WaveStar® CIT is available 
for this test and the function unit group to be tested contains a pair of 
identical circuit packs.
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Supporting TasksTask 406: Test Function Unit Equipment Protection 
Switching
Task Complete the following steps to perform the protection switching test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Display the current protection status. 

From the System View menu, 
select View > Protection.

When the View Protection screen appears, select the Equip tab:

Select the Protection Group that you wish to view by double-clicking 
on one of the ports in the group.
In this example, Function Group A was selected by double-clicking on 
the 12DS3/EC1 in fn-a-1. (Double-clicking fn-a-2 would display the 
same result.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Note the active pack [Side 1 (fn-a-1) in the example from Step 2].

Click Close.
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Supporting TasksTask 406: Test Function Unit Equipment Protection 
Switching
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Perform a switch. 

From the System View menu, 
select Fault > Protection Switch.

When the Switch Protection screen appears, select the Equip tab:

Select the Protection Group that you wish to switch by double-clicking 
on one of the ports in the group.
In this example, Function Group A was selected by double-clicking on 
the 12DS3/EC1 in fn-a-1. (Double-clicking fn-a-2 would display the 
same result.)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 In the Protection Switch Mode panel, 
select Normal as the Switch Type from the pull-down menu.

Click Apply.

The following warning appears:

Click Yes and then Close.
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Supporting TasksTask 406: Test Function Unit Equipment Protection 
Switching
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Verify that the switch was done. 

Repeat Step 2 and Step 3 to verify that the active and standby states 
have reversed for the packs in the Protection Group.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 407: Check -48 V DC Office Battery

Purpose Use this task to check the office battery voltage.

Required equipment The following equipment is required:

• Wrist strap

• Multimeter capable of measuring voltage in the 40 to 60 volt range

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Risk of shock

-48 volt DC is present in the input power cables at the rear of 
the Metropolis® DMX shelf.

CAUTION
Service affecting

If system is in service, service interruption will occur if both 
power cables are disconnected. 

Related information For related information, see Chapter 2,  “Platform Description” this 
document.

Before you begin Before you begin this task, verify that a multimeter is available for this 
test.

Task Complete the following steps to perform the office battery test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Obtain multimeter for measuring the DC voltage.
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Supporting TasksTask 407: Check -48 V DC Office Battery
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Remove ONE of the input power cables at the rear of the Metropolis® 
DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Use multimeter to measure DC voltage in the power cable connector. 
Place negative probe in power cable connector and positive probe to a 
solid chassis ground.

Result:  Voltage measurement is between -40.0 and -60.0 volts DC.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Was requirement met?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Trouble in power feeder(s) or office battery distribution. Refer trouble to 
organization that installed the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Have both power cables been checked?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Reinstall power cable if removed. Remove other power cable and repeat 
this task from Step 3 for other power cable.

If... Then...

Yes Proceed to Step 7.

No Continue with Step 5.

If... Then...

Yes Proceed to Step 9.

No Continue with Step 8.
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Supporting TasksTask 407: Check -48 V DC Office Battery
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Are both power cables installed?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 Install BOTH power cables at rear of Metropolis® DMX shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Is any circuit breaker tripped?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Reset circuit breaker.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 Did circuit breaker trip again?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Trouble in backplane connector. Refer trouble to the organization that 
installed the shelf.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 STOP! END OF TASK.

If... Then...

Yes Proceed to Step 11.

No Continue with Step 10.

If... Then...

Yes Continue with Step 12.

No Proceed to Step 16.

If... Then...

Yes Continue with Step 14.

No Proceed to Step 16.
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Supporting TasksTask 407: Check -48 V DC Office Battery
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Are PWR A and B LEDs lighted?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Trouble in backplane connector. Refer trouble to the organization that 
installed the shelf.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes STOP! END OF TASK.

No Continue with Step 17.
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Supporting Tasks
Task 408: Clean Optical Fibers, Dual LC Adapters and LC Lightguide 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Buildouts (LBOs)

Purpose This task describes the Lucent recommended method for the cleaning 
and inspection of optical connectors using specific tools and materials 
that have been proven to be effective in the assembly and testing of 
optical transmission equipment. 

Important! It is critical that connector faces are clean and free 
from particular contamination to assure proper performance and 
reliability of lightwave systems. With the modern high speed, high 
power, and wider bandwidth optical transmission systems, clean 
connectors along the optical path are essential for successful 
operation.

Required equipment The following table lists required and recommended equipment for 
proper cleaning:

Product
Model/

Description
Comcode ITE #

Installation 
Order #

Optical Fiber 
Scope

Noyes OFS 300-
200X

408197028 ITE-7129 33712900

2.5mm 
Universal 
adapter cap

For use with the 
Noyes OFS 300-
200X

408197044 ITE-7129D1 33712901

1.25mm 
Universal 
adapter cap

For use with the 
Noyes OFS 300-
200X

408197069 ITE-7129D2 33712902

Video Fiber 
Scope1

Noyes VFS-1 TBD TBD TBD

Individual 
presat-urated 
alcohol wipes

99% pure 
isopropyl 
alcohol

901375147 ITE-7136 33713600

CLETOP 
Cleaning 
Cassette

Type A Reel 901375154 ITE-7137 33713700
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CLETOP 
Cleaning 
Cassette 
Replacement 
Reel

Type A Reel 901375014 ITE-7137 D1 33713701

Luminex Stick 
port cleaners

1.25 mm 901375030 ITE-7134 33713400

Luminex Stick 
port cleaners 

2.5 mm 901375022 ITE-7135 33713500

Luminex Cloth 5.5” x 5.5” 408201226 R6033 23603300

Note 1: This equipment may not be necessary at all locations. It is to be used when the ports 
need to be verified for cleanliness. If care is exercised when cleaning fibers, the video scope 
may not be needed.

Note 2:The equipment and material listed above has been tested and is proven effective when 
used in conjunction with this procedure. Substitution of equipment or materials is at the 
discretion of the user and is not recommended

Product
Model/

Description
Comcode ITE #

Installation 
Order #
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
WARNING

Alcohol is flammable and is harmful if swallowed, inhaled or 
absorbed through the skin. Keep alcohol away from heat, 
sparks, or flame. Avoid contact with eyes, skin and clothing.

CAUTION
Equipment damage

When handling optical pigtails of jumpers, keep bending 
radius as large as possible.

Related information A course on connector cleaning and the connector inspection process is 
now offered through Lucent Technologies Learning and Performance 
Center, Course Code: LMC200H “Understanding Fiber Optic 
Cleaning, Inspection and Testing.” To learn more about this course, 
consult your local Lucent Account Representative.

The procedure that follows utilizes the “Wet/Dry” method for 
connector cleaning. This method first applies a “wet” solvent such as 
high purity alcohol to the connector endface to dissolve/remove any 
organic particulate or oily films, followed by a “dry” double clean wipe 
using the CLETOP cleaning cassette. 

This procedure is recommended for connector ferrules 2.5 mm and 
1.25 mm in diameter associated with ST, SC, FC, and LC connectors. 
The ferrule of a fiber optic connector consists of a ceramic or stainless 
steel cylinder with a hole located longitudinally down the center of its 
axis, allowing enough tolerance for a fiber to pass through. 

All optical connectors should be cleaned prior to being connected. 
Keep the protective ferrule dust cap on the connector until initiating the 
cleaning process.
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
Task The following cleaning procedure is acceptable for field service/
installation activities.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Remove the dust cap from the connector ferrule, thus exposing the 
connector endface 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Open an individual foil packet of pre-saturated isopropyl alcohol (99% 
pure) wipe.

Grasp the connector housing and place the connector ferrule endface 
perpendicular to the alcohol wipe

Drag it against the wipe three (3) times in a figure eight pattern. This 
action applies the alcohol solvent to the endface and initially loosens 
and scrubs away organic/solid contaminates.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 If a CLETOP cassette cleaner is not available, proceed to Step 7. 
Otherwise, hold the CLETOP cassette cleaner in the palm of your hand 
with the cassette shutter door facing up.   

Rotate the cassette lever all the way down with your thumb. Do not 
release the lever. The lever advances the “dry” Luminex cleaning cloth 
inside the case and simultaneously opens the shutter. The CLETOP 
cassette shutter door is now open and ready for cleaning the connector.
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Insert and press the connector ferrule endface perpendicular against the 
cleaning cloth in the first of two slots of the cleaner. 

Refer to the figure in “Connector inspection” (11-56)

Drag it down (in the direction indicated by the arrows on the cleaner).  
Make certain not to release the lever of the cassette.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Lift the connector from the first slot and rotate it 90 degrees and repeat 
the downward motion using the second slot. Be sure the ferrule is 
pressed snug against the cleaning cloth while dragging the ferrule to 
assure the proper cleaning action.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Release the cassette lever allowing the shutter door to close to its initial 
position. Proceed to Step 8.
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Wrap a Luminex cleaning cloth around the ferrule and rotate the 
connector housing, cleaning the outside periphery of ferrule. 

Follow this by folding an unused portion of the cloth over the end of the 
ferrule endface and then with light pressure from the thumb, slightly 
drag the cloth from the center of the ferrule to the edge while rotating 
the connector 360 degrees. If the Luminex cleaning cloth is not 
available, a lint free cleanroom optic wipe can be used. The Luminex 
cleaning cloth is washable and can be used multiple times,  optic wipes 
are single use and disposable.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Inspect the connector for cleanliness. If necessary, repeat the cleaning 
process.

Proceed to “Connector inspection” (11-56)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Connector inspection

WARNING
Eye damage

When using an optical power meter to verify the connector 
and fiber to be clean, take special precaution to make sure the  
no power is being emitted from the fiber before viewing.

After cleaning the connector, inspect the ferrule endface to ensure that 
it is free from any particulate contamination using an optical fiber 
inspection scope of at least 200X magnification. When using an optical 
fiber scope (for example, the Noyes OFS 300-200X) exercise extreme 
caution to assure fiber being examined is de-energized.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Follow the instructions in the manual provided with the Optical Fiber 
Scope to view the ferrule endface of the fiber under inspection.
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 The visual area of the ferrule endface (ferrule and fiber) as observed by 
the inspection system/scope should be free of any contaminates.

Repeat the Cleaning Procedure if the fiber endface does not meet the 
following requirements:

• No fixed type of contamination (contaminates that remain at the 
same location after 3 wet-dry cleaning cycles), regardless of size, 
is allowed in the restricted area of the glass fiber endface. 

Important: The restricted area is defined as ~66 microns (µm) 
diameter for both singlemode and multimode fibers.

• No chips, cracks or scratches are allowed near the core of the glass 
fiber endface.

• No large floating (loose) contaminates are allowed on the glass 
fiber and ceramic ferrule endface.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 After the connector has been verified to be cleaned, it should be 
immediately inserted into the adapter buildout of the optical component. 
This will assure maximum cleanliness and effectiveness of the 
connector.

No LOOSE
contamination or
particulate fibers in
viewing area.
If not removable in 3
cleaning attempts, it
is defined as fixed
particulate, and is
acceptable outside
the restricted area.

Monitor
Viewing
Area No Loose or No Fixed

Contamination

nc-dmx-193

Core

Fiber
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 If the cleaned connector can not be immediately connected to a 
corresponding adapter, the connector ferrule must be protected with a 
connector dust cap. Before placing the cap on the ferrule, make sure the 
cap is clean. This can be accomplished by inserting a CLETOP stick 
cleaner (swab) of the same inside diameter as the cap (either 2.5 or 1.25 
mm) and rotate the stick 360 degrees three (3) times. Following this 
procedure, carefully place the cap over the ferrule. When the cleaned 
connector is ready for assembly, it should be re-inspected for cleanliness 
prior to connection.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Fiber adapters/circuit pack
connectors

CAUTION
Equipment damage

Do not attempt to clean ports equipped with yellow lightguide 
buildout (LBO) attenuators. Attenuators contain a thin glass 
lens that is extremely fragile. The LBO will be damaged if 
cleaned using this method.

During testing and/or trouble shooting activities it may be necessary to 
clean the optical buildout adapter or the circuit pack connector. The 
following procedure is recommended

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Using the appropriate CLETOP stick cleaner (2.5 mm for SC, ST, and 
FC connectors, 1.25 mm for LC connectors) dampen the stick cleaner 
with Ethyl alcohol using the alcohol wipe. Insert the stick cleaner into 
the adapter rotating the stick 360 degrees while inserting. Push/rotate 
stick until the stick cleaner makes contact with the connector. Apply 
slight pressure upon contact and rotate stick 360 degrees at least three 
(3) times.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Remove the stick cleaner rotating it upon removal.
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Supporting TasksTask 408: Clean Optical Fibers, Dual LC Adapters 
and LC Lightguide Buildouts (LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Using a dry CLETOP stick cleaner of appropriate diameter, repeat the 
above cleaning procedure. This procedure will clean the side walls of the 
adapter and the endface of the circuit pack connector.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Gently insert the Video Fiber Scope probe into the port until the fiber 
ferrule comes into view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Verify that the fiber ferrule is clean. Repeat Step 1 through Step 3 if the 
fiber does not meet the requirements specified in “Connector 
inspection” (11-56).

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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and LC Lightguide Buildouts (LBOs)
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 409: Replace Defective Fan Unit

Purpose Use this task to replace a fan unit.

Required equipment The following equipment is required:

• Wrist Strap

• Small phillips-head screwdriver

• Small flat-blade screwdriver

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see Chapter 3,  “Operations Interfaces” in this 
document.

Before you begin Ensure that the replacement fan unit is the same type as the original fan 
unit.

Task Complete the following steps to replace the fan unit.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Unscrew screw locks and disconnect power and alarm cable from fan 
unit on the Metropolis® DMX shelf or the Metropolis® DMX high 
capacity shelf.
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Supporting TasksTask 409: Replace Defective Fan Unit
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Back out the screws securing the fan unit.

Figure 11-6 illustrates the location of the screws on the Metropolis®

DMX shelf.

Figure 11-6 Metropolis® DMX Fan Unit Screws

Figure 11-7 illustrates the location of the screws on the Metropolis®

DMX high capacity shelf.

Figure 11-7 Metropolis® DMX High Capacity Shelf Fan Unit 
Screws

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Slide the old fan unit out from the fan chassis.

Back These Screws Out To Remove
Fan Unit From Chassis

Back These Screws Out To Remove
Fan Unit From Chassis

Rear View Of Fan Shelf

Front View Of Fan Shelf
nc-dmx-197

nc-dmx-216

Nidec

Back these screws out to remove
fan unit from chassis

Disconnect power cable
before removing fan unit

Rear view of fan shelf
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Supporting TasksTask 409: Replace Defective Fan Unit
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Slide the new fan unit back into the fan chassis. Tighten all screws 
located in the front and back of the fan unit for the Metropolis® DMX 
shelf or the Metropolis® DMX high capacity shelf.

Hand tighten the #4 steel thread fasteners until “snug tight” and then 
1/2 turn with a wrench/screwdriver (torque should be approximately 
8 in.-lb.). 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Reconnect the power and alarm cable to the back of the fan shelf on the 
Metropolis® DMXshelf or the Metropolis® DMX high capacity shelf.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 410: Reserved for Future Use
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 411: Install/Remove LC Lightguide Buildouts (LBOs)

Purpose Use this task to install or remove an LC lightguide buildout (LBO).

Important! All LC LBOs should be cleaned before making 
initial connections or reconnections per “Task 408: Clean Optical 
Fibers, Dual LC Adapters and LC Lightguide Buildouts 
(LBOs)” (11-51). Only the components being assembled at this 
time should be cleaned.

Required equipment A wrist strap is required to perform this task.

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the Metropolis® DMX Access Multiplexer 
Applications and Planning Guide, 365-372-300.
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Supporting TasksTask 411: Install/Remove LC Lightguide Buildouts 
(LBOs)
Task Complete the following steps to install or remove an LC lightguide 
buildout (LBO).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Remove the protector caps and plugs (if equipped) from the LC LBO 
and the dual adapter, and store them in a clean container.

Figure 11-8 LC LBO

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Is LC LBO being installed or removed?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Align the LBO with the slot in the adapter, depress locking tab, and push 
the LBO into the dual adapter until a click is heard. The LBO is now 
locked into position.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 STOP! END OF TASK

Install

NC-USM-365

IF the LC LBO is being... THEN...

Installed, Continue with Step 3.

Removed, Proceed to Step 5.
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Supporting TasksTask 411: Install/Remove LC Lightguide Buildouts 
(LBOs)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Depress the locking tab on the LBO and pull the LBO out of the dual 
adapter.

CAUTION
Equipment damage

The locking tab must only be pushed along a line 
perpendicular to the LBO body in the direction towards the 
LBO in order to avoid damage to the locking tab.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Task 412 and 413: Reserved for Future Use
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Supporting Tasks
Task 414: Perform End-to-End Optical Line Test on Function/Growth 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
OLIUs

Purpose Use this task to verify the integrity of the OC-3/OC-12/OC-48 fiber 
lines between two Metropolis® DMX shelves.

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

WARNING
Eye damage

Unterminated optical connectors may emit invisible laser 
radiation. Eye damage may occur if beam is viewed directly 
or with optical instruments. Avoid direct exposure to the 
beam.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 4,  “Synchronization Interfaces”
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Supporting TasksTask 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs
Before you begin Before you begin this task, verify that the WaveStar® CIT is available 
for this test.

Important! It is assumed that each Metropolis® DMX has 
passed the local (looped) transmission tests. If these tests have not 
been completed, refer to the appropriate task and perform the 
tests.

Task Complete the following steps to perform the optical line test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Connect the PC and establish a WaveStar® CIT session.

Important! This test must be performed locally at each 
Metropolis® DMX shelf location associated with the optical 
span(s) being tested.

Reference:  “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Enter the Performance > Initialize PM Registers> Both command, if 
allowed.

CAUTION
Service affecting

This step initializes (clears) all current day and/or all current 
quarter-hour performance-monitoring storage registers.

Important! If local tasks prohibit you from doing the 
Performance >Initialize PM Registers >Both command, you 
may perform the following in Step 4 and Step 5. Use the 
Performance >Reports >OCn Line command to obtain the line 
performance monitoring status report, note the readings on the 
current time line in the report, wait 20 seconds and then obtain 
another report. There should be no change in readings from the 
first report.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Wait 20 seconds.
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Supporting TasksTask 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 From the menu bar select Performance > Reports > OCn Line. This will 
result in producing the screen titled OCn Line PM Parameters Selection. 
Select the OC-3/OC-12/OC-48 Port.

Result:  These reports will indicate the status of the equipment.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Has performance-monitoring report been obtained from all shelf 
locations associated with optical span(s) being tested?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Repeat this task from Step 1 through Step 5 at other locations.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Did reports indicate any errors?

If... Then...

Yes Proceed to Step 7.

No Continue with Step 6.

If... Then...

Yes Continue with Step 8.

No STOP! END OF TASK.
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Supporting TasksTask 414: Perform End-to-End Optical Line Test on 
Function/Growth OLIUs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Trouble may be in optical and/or fiber connections. Trouble may also be 
in OLIUs. If report indicated trouble when the report was obtained from 
the near end of the span, trouble may be in the receive direction. If the 
report indicated trouble when the report was obtained from the far end 
of the span, trouble may be in the transmit direction. Check optical fiber 
and connections. Clean optical fiber connections 

Reference:  “Task 408: Clean Optical Fibers, Dual LC Adapters and 
LC Lightguide Buildouts (LBOs)” (11-51). 

If no trouble found in the optical fibers, replace OLIU(s) associated 
with the address indicated in the report.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Supporting Tasks
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Task 415: Perform EC-1 Transmission Test

Purpose Use this task to perform an EC-1 transmission test at a stand-alone 
(Main OLIUs optically looped) Metropolis® DMX shelf or in a 
Metropolis® DMX network. 

Required equipment The following equipment is required:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist Strap

• EC-1 SONET Test Set

Safety precautions To assure both personal safety and the proper functioning of the 
Metropolis® DMX, it is imperative to review and understand these 
warnings and precautions prior to performing this task.

CAUTION
Electrostatic discharge

Use a static ground wrist strap whenever handling circuit 
packs or working on a system to prevent electrostatic 
discharge damage to sensitive components. See “Electrostatic 
discharge” in “About this Information Product”.

Related information For related information, see the following:

• Chapter 2,  “Platform Description”

• Chapter 5,  “Provisioning, Security, & Administration”
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Supporting TasksTask 415: Perform EC-1 Transmission Test
Before you begin Before you begin this task:

1. Obtain the work instructions for this task and note the assigned 
AIDs.

2. Verify that the WaveStar® CIT is connected and logged in to the 
Metropolis® DMX.

Refer to “Task 200: Connect Personal Computer (PC) and 
Establish WaveStar® CIT Session” (9-3) if necessary.

3. Verify that the EC-1 port parameters have been provisioned 
correctly (using the View>View Equipment Details... command) at 
the terminating Metropolis® DMX shelf(s) of the circuit being 
tested. If required, use the Configuration>Provision to make EC-1 
port provisioning changes.

When this procedure is being used to perform EC-1 transmission tests 
in a Metropolis® DMX network, it is assumed that the complete end-to-
end system has already been tested and that only a particular EC-1 port 
is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the 
other shelf as the far end. These designations are arbitrary; either shelf 
can be the near-end or the far-end shelf.

Task Complete the following steps to perform the EC-1 transmission test.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Make/verify that the proper STS-1 cross-connections have been made 
for the EC-1 circuit to be tested, as required.

Important! Proper cross-connections must be made at each 
shelf (including stand-alone shelves) to establish the continuity for 
the path of the EC-1 circuit being tested.

Reference:  “Task 317: Make VT1.5 or STS-n Cross-Connections, 
Single OC-48/OC-192 UPSR Ring Configuration” (10-137)
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Supporting TasksTask 415: Perform EC-1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 If stand-alone tests are being performed, the fiber loopbacks at the Main 
OLIUs must be in place.

Figure 11-9 illustrates a near-end shelf with OLIU loop back:

Figure 11-9 Standalone EC-1 Transmission Test with OLIU 
Loopback

If end-to-end tests are being performed, connect a patch cord from the 
OUT jack to the IN jack at the far-end DSX-3 (or other EC-1 interface) 
associated with the EC-1 circuit to be tested. 

Figure 11-10 illustrates a far-end shelf with DSX loopback:

Figure 11-10 End-to-End EC-1 Transmission Test with DSX 
Loopback
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Supporting TasksTask 415: Perform EC-1 Transmission Test
Figure 11-11 illustrates a three node ring with DSX loop back:

Figure 11-11 End-to-End EC-1 Transmission Test for Multi-Node 
Ring with DSX Loopback

Reference:  “Task 400: Connect OLIU Optical Loopbacks” (11-3)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 At the near-end, connect the EC-1 test set to the corresponding port to 
be tested on the DSX patch panel and apply a EC-1 test signal.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Was the test successful (error free)?
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If... Then...

Yes Continue with Step 5.

No Proceed to Step 24.
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Supporting TasksTask 415: Perform EC-1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Are you performing this test for a stand-alone (Main OLIUs optically 
looped) Metropolis® DMX shelf or for end-to-end testing within a 
multi-node Metropolis® DMX network?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Is the protection slot associated with the EC-1 circuit under test 
equipped with a companion 12DS3/EC1 circuit pack?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Use the Fault>Protection Switch command to switch from the service 
circuit pack to the protection circuit pack. This may cause a hit and 
register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8 Was the switch successful (recovered error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 If required, disconnect the EC-1 test set from the DSX-3.

Important! Unterminated EC-1 circuits require a 75 ohm 
termination or loopback at the DSX to prevent incoming alarm 
indications.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 In the System View screen, click on the Update Alarms button to retire 
any existing alarms caused by this procedure.

If... Then...

Stand-alone test Continue with Step 6.

End-to-end test Proceed to Step 14.

If... Then...

Yes Continue with Step 7.

No Proceed to Step 9.

If... Then...

Yes Continue with Step 9.

No Proceed to Step 24.
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Supporting TasksTask 415: Perform EC-1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Repeat Step 1 through Step 10 for each EC-1 circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Delete the cross-connections entered to perform this procedure.

Reference:  “Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Use the View >Protection Switch command to determine the active path.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15 Use the Fault >Protection Switch command to switch the path of the 
circuit under test to the other ring. This may cause a hit to the test signal 
and register some errors during the switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Use the View >Protection Switch command to verify the protection 
switch.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 Was the protection switch successful (recovered error free)?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 At the near-end, disconnect the EC-1 test set from the DSX-3 panel, if 
required.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 At the far-end, release the terminal loopback using the Fault >Loopback 
command, or remove the patch cords at the DSX-3 panel for the circuit 
under test.

If... Then...

Yes Continue with Step 18.

No Proceed to Step 26.
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Supporting TasksTask 415: Perform EC-1 Transmission Test
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 In the System View screen, click on the Update Alarms button to retire 
any existing alarms caused by this procedure.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21 If required, return to Step 1 and repeat this procedure for each EC-1 
circuit to be tested.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

22 Delete any cross-connections entered to perform this procedure.

Reference:  “Task 311: Discontinue End-to-End DS3 or EC-1 
Service” (10-107)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

23 STOP! END OF TASK.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

24 Has the 12DS3/EC1 circuit pack that failed this test been replaced?

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

25 Replace the 12DS3/EC1 circuit pack and repeat this procedure.

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

26 Trouble may be in the DSX cross-connect wiring, T3 interface wiring, 
STS-1 cross-connections in the ring network, or the shelf backplane. 

Reference:  Metropolis® DMX Access Multiplexer Alarm 
Messages and Trouble Clearing Guide, 365-372-302

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

If... Then...

Yes Proceed to Step 26.

No Continue with Step 25.
1 1 - 8 3365-372-301 R3.0 
Issue 6,   July  2002  

 



Supporting TasksTask 415: Perform EC-1 Transmission Test
1 1 - 8 4  365-372-301 R3.0
Issue 6,   July  2002

 



Appendix A: WaveStar® CIT Tutorial
............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Objectives This tutorial shows, through a series of exercises, the features of the 
WaveStar® CIT software. It is strongly recommended that this tutorial 
only be used with a Metropolis® DMX Access Multiplexer that is out of 

service.

This tutorial provides introductory information for new personnel about 
using the WaveStar® CIT. After completing this tutorial, the user will 
know:

1. How to log in to the WaveStar® CIT 

2. How to determine user security privileges

3. How to recognize the WaveStar® CIT, System View, Cut Through, 
and Command Builder screens.

4. How to determine which WaveStar® CIT software release is 
running on the PC

5. How to determine which network element (NE) software release is 
running on the NE

6. How to determine which NE software releases are supported by 
the WaveStar® CIT

7. How to view a shelf

8. How to access help information

9. How to view parameter defaults
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WaveStar® CIT TutorialOverviewOverviewOverview
...........................................................................................................................................................................................................................................................

10. How to provision a parameter

11. How to view and interpret an NE alarm list

How to use this tutorial It is strongly recommended that users start at the beginning of this 

tutorial and complete each task in sequence until the last task is 

completed. Many tasks require that certain functions have previously 
been completed before the task can be performed. For example, before 
you can provision cross-connections, you must be logged in to the 
WaveStar® CIT. 

Related information Metropolis® DMX Access Multiplexer Software Release Description

Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306

Contents This appendix provides the following information topics.

WaveStar® CIT Overview A - 3

Log in to the WaveStar® CIT and NE A - 5

View and Understand the System View Screen A - 16

Use On-Line Help A - 48

Working with TL1 Commands A - 51
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WaveStar® CIT Tutorial
............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
WaveStar® CIT Overview

Minimum hardware and
software requirements

For detailed information about the minimum hardware and software 
requirements for the WaveStar® CIT, refer to the applicable 
Metropolis® DMX Access Multiplexer Software Release Description.

System Administration The system administrator installs the WaveStar® CIT software and 
provisions the operating environment for other users. 

The system administration functions include:

• Assigning login IDs

• Assigning an initial password for each login ID

• Customizing the access privileges and security attributes for each 
login ID.

The WaveStar® CIT system administrator can customize the access 
privileges and security attributes on a per login ID basis. This allows 
centralized operation, decentralized operation, or a combination of 
both.

Cable connections The WaveStar® CIT connects to the WaveStar network element using 
the following different physical connection arrangements:

• A LAN 10BaseT cross-over cable is used to connect the 
WaveStar® CIT LAN port directly to the CIT LAN connector on the 
SYSCTL circuit pack faceplate.

• A LAN 10BaseT cross-over cable is used to connect the 
WaveStar® CIT LAN port directly to the J16 IAOLAN connector on 
the Metropolis® DMX shelf backplane.

• The CIT cable assembly (848748869) is used to connect the 
WaveStar® CIT serial port directly to the CIT RS232 connector on 
the SYSCTL circuit pack faceplate.

To install the cables, refer to the Metropolis® DMX Access Multiplexer, 
Installation Manual, 365-372-304.

Important! In this tutorial, it is assumed that the WaveStar® 
CIT cables are already installed.
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...........................................................................................................................................................................................................................................................

Default login IDs The WaveStar® CIT has two default/system logins: LUC01 with 
password LUC+01, and LUC02 with password LUC+02. (The 
default/system login IDs can be changed by the user.) Additional logins 
can also be created. To create additional logins, refer to “Task 202: 
Enable or Lockout System Security and/or Edit, Delete, or Enter a 
User’s Login” (9-15). 

Login sessions The WaveStar® CIT supports one active login session at a time (one 
active WaveStar® CIT screen). From the single active WaveStar® CIT 
screen a user can establish only one login session to a particular 
network element. However, a user can establish multiple simultaneous 
logins to different network elements. Users can log in to a new network 
element without logging out from another network element.

WaveStar® CIT installation To install the WaveStar® CIT software, refer to the applicable 
Metropolis® DMX Access Multiplexer Software Release Description.

Important! In this tutorial, it is assumed that the WaveStar® 
CIT software is already installed on the PC. If your PC is running 
a different software release and/or build number of WaveStar® 
CIT software, there may be some differences between the screens 
shown in this tutorial and what is displayed on your PC.

Metropolis® DMX software
installation

To install the Metropolis® DMX software, refer to the applicable 
Metropolis® DMX Access Multiplexer Software Release Description.

Important! In this tutorial, it is assumed that the Metropolis® 
DMX software is already installed on all NEs within the 
subnetwork. If your PC is running a different software release of 
Metropolis® DMX software, there may be some differences 
between the screens shown in this tutorial and what is displayed 
on your PC.

Apply and OK buttons The OK button is used to execute the selected action and close the 
screen.

The Apply button is used to execute the selected action and return to the 
screen for further provisioning. If no further provisioning is desired and 
the OK button is used, the command is executed again and the screen is 
closed.

The Close button is used to close the screen without executing any 
commands.
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WaveStar® CIT Tutorial
............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Log in to the WaveStar® CIT and NE

Login to WaveStar® CIT
screen

Perform the following to access and log in to the WaveStar® CIT.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the Windows NT desktop, use the mouse to select 
Start-Programs-WaveStar CIT-WaveStar CIT. Or, double-click on 
the WaveStar® CIT icon that was created when the WaveStar® CIT 
software was installed.

Result:  The Login to WaveStar CIT screen appears. (Refer to 
Figure A-1). If your PC is running a different software release 
and/or build number of WaveStar® CIT software, there may be 
some differences between the screens shown in this tutorial and 
what is displayed on your PC.

Figure A-1 Login to WaveStar® CIT Screen 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click in the User Id: field and enter a valid login (obtained from the 
system administrator).
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click in the Password: field and enter an incorrect password. Click on 
OK.

Result:  The Login Failed message appears. (Refer to Figure A-2.) 
The password entered did not match the password in the database.

Figure A-2 Login Failed Message
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click on OK, then click in the Password: field and enter the correct 
password.

Result:  The WaveStar® CIT screen and the Legal Notice appear. 
(Refer to Figure A-3.)

Figure A-3 WaveStar® CIT Screen and Legal Notice

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Read the Legal Notice and click on OK to continue. 

Result:  The WaveStar® CIT screen appears. (Refer to Figure A-4.)

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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...........................................................................................................................................................................................................................................................

WaveStar® CIT screen Important! The WaveStar® CIT has a menu bar across the top 
of the screen, a toolbar immediately below the menu bar, and 
status indicators across the bottom of the screen. Each item on the 
menu bar has a pull-down menu. Some menu items have 
additional submenu items.

The WaveStar® CIT is designed to MicroSoft Windows standards.

...........................................................................................................................................................................

1 Observe the WaveStar® CIT screen, toolbars, and status indicators. 
(Refer to Figure A-4.)

Important! If your PC is running a different version of 
WaveStar® CIT software, there may be some differences between 
the screens shown in this tutorial and what is displayed on your 
PC.

Figure A-4 WaveStar® CIT Screen 
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 The WaveStar® CIT screen supports tool-tips. To determine the meaning 
of a toolbar item, place the cursor over that item, hold for two seconds, 
and its name/function is displayed. Repeat for all items on the toolbar.

Important! In the Figure A-4, the WaveStar® CIT Time and 
Date field is the WaveStar® CIT Time and Date. The WaveStar® 
CIT time/date is separate from an NE time/date. Changing an NE 
time/date does not change the WaveStar® CIT time and date.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Observe the WaveStar® CIT screen menus and submenus. (Refer to the 
following table.) 

Important! Some menu items have an associated shortcut keys. 
For example, the shortcut key for Graphical is Ctrl+T.

Menus Submenus

File Save Setting
Login as New User...
Exit

Edit Copy Icon(s) To>

View Refresh OSI View  Ctrl+R
Large Icons
Small Icons
Arrange Icons> NE Name

NE Type
Preferences...

Network Element Graphical...  Ctrl+T
TLl... Ctrl+U
Disconnect from NE...
Disconnect from All NEs
FSTS
Find...  Ctrl+F
Properties... Ctrl+P
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Issue 6,   July  2002  

 



WaveStar® CIT TutorialLog in to the WaveStar® CIT and NELog in to the WaveStar® CIT and NELog in to the WaveStar® CIT and NE
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E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Identify the WaveStar® CIT
software release and
supported NE types

Perform the following to identify the WaveStar® CIT software release.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Using the mouse, click on the menu item Help>About WaveStar CIT. 

Important! The WaveStar® CIT software Release and Build 
number (BLD####) are displayed. (Refer to Figure A-5.) Your PC 
may be running a different software release and/or build number.

Administration View CIT Administration...
Change Password...
Security> View User Logins

User Provisioning
Change Superuser Login ID

Prepare PCMCIA Disks...
Data Communications...
Serial COM Selection...
Address List...
Administer Views...
Defaults...
Auto Router Discovery...
FTP Administration...
SDS Administration...

Help About WaveStar® CIT
Help, Contents, Index & Find Ctrl+L
Supported NEs
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Figure A-5 WaveStar® CIT About Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on OK to close the WaveStar® CIT About screen.

..........................................................................................................................................................................

Important! The WaveStar® CIT software (depending on 
whether the installation was a "Custom" or "Full") may function 
with different types of NEs (for example, Metropolis® DMX, 
WaveStar BandWidth Manager, and WaveStar 2.5G/10G).

3 Click on Help>Supported NEs to obtain a list of NE types the WaveStar® 
CIT supports.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Click on OK to close the WaveStar® CIT Information screen.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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...........................................................................................................................................................................................................................................................

Icon Panel Selection button When the Icon Panel Selection button is selected, displays a drop-down 
list containing seven different views. The right-hand part of the screen 
changes to the proper format for the selected view. The drop-down list 
includes: (a) SDS Directory, (b) CIT OSI Neighbor, (c) OSI 
Provisioned, (d) TCP/IP Direct Connect, (e) TCP/IP Gateway, (f) 
Serial, (g) Most Recent.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Click on the Icon Panel Selection button and select OSI Provisioned. 
(Refer to Figure A-6.)

Figure A-6 Icon Panel Selection Button

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Display System View of all
NEs within your selected

subnetwork

...........................................................................................................................................................................

1 Enter the appropriate NE Name/TID in the NE Name: field.

Important! This tutorial uses the NE name dmx. Your NE name 
will differ. This procedure assumes that the WaveStar® CIT is 
already connected to the network/subnetwork via a LAN. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 In the NE Type: field, click on the drop-down arrow and select 
Metropolis® DMX Access Multiplexer.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Verify that OSI is displayed in the Connection Type: field and click on 
Graphical. The WaveStar® CIT is connected to the NE via the LAN.

Important! If direct access to the specified TID is denied, then 
you must enter a valid User ID and password. The default user IDs 
are LUC01, LUC02, and LUC03. The default password is 
DMX2.5G10G. 

Users are always asked for the login and password with the first NE 
connection. The login and password can be saved for subsequent 
connections, but the login and password can not be saved past the 
current CIT session.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 After a successful login attempt, the NE Legal Notice screen appears. 
(Refer to Figure A-7.) Read and observe the software Release (for 
example, 3.0.0), and the User Privilege Level (for example, Privileged). 
Click on OK to continue.

Important! Your NE software Release number and User 
Privilege Level may be different. Your screen should be similar to 
Figure A-7.

Figure A-7 NE Level Legal Notice
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the menu, select Administration>OSI Routing Map. Your screen 
should be similar to Figure A-8.

Figure A-8 OSI Routing Map for Level 1 Network and Level 2 
Subnetworks.

Important! Observe that the Level 1 area is the default listing, 
and (as an option) Level 2 can also be included/displayed. With 
this example, only four NEs are listed. Your network may include 
more NEs and look different. The columns may be resized by 
dragging and dropping the vertical bar to the left or right of the 
column header.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click on Close.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A - 1 5365-372-301 R3.0 
Issue 6,   July  2002  

 



WaveStar® CIT Tutorial
...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
View and Understand the System View Screen

View the NE System View
Screen

Important! This series of steps assumes that a successful login 
has already been established to the desired NE. After a brief time 
interval the System View screen (sometimes referred to as shelf 
view) is displayed. Thus, there are now two screens: (1) 
WaveStar® CIT screen, and (2) System View screen, displayed.

Important! The System View screen shows a graphical 
representation of the shelf, its circuit packs, and alarms. You can 
interact with these components by using the cursor. The shelf 
equipage and alarms may be different for your displayed TID.

...........................................................................................................................................................................

1 Observe the System View screen. (Refer to Figure Figure A-9.) Your 
software release may be different.

Figure A-9  System View Screen
A - 1 6  365-372-301 R3.0
Issue 6,   July  2002

 



WaveStar® CIT TutorialView and Understand the System View Screen
............................................................................................................................................................................................................................................................

..........................................................................................................................................................................

Important! Depending on the particular software 
Release/BLD#### that you are using, there may be some 
variations in the contents of some menus. If a menu item is visible 
but “grayed-out” – then (a) that item is not selectable from the 
current environment, or (b) the lighted-out item may not be 
selectable at anytime from this particular Metropolis product.

2 Observe the System View screen menus and submenus. (Refer to the 
following table.)

Menu Submenus

File Enable TL1 Logging...
Disable TL1 Logging...
Set/Change TL1 Logging File...
NE Disconnect

View View Equipment Details...
View Rolling Events
View Rolling TCA Events
Protection...
Loopback...
Ring Map> Ring Map
View Alarms> View Alarm Configuration
Cross Connections...
DCC Terminations...
Data> VLAN Details...

LAN (Ethernet) Port...
WAN (VCG) Port...
Spanning Tree...
Virtual Switch...

Misc. Discretes...
Timing/Sync...
Software Generic
Refresh Equipment...
Refresh System View...
Preferences
View Tree
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...........................................................................................................................................................................................................................................................

Fault NE Alarm List...
Remote NE Alarms List...
Protection Switch...
Loopback...
Test> LED...

Test IAO LAN...
Test System Controller...
Test Transmission...

Reset> System Controller...
Initialize System...

Alarm Cutoff...
Clear TCA Count
Timing/Sync> Clock Mode Switch
Protection Switch System Timing Reference/

Source Switch
Main Circuit Pack Timing 

Switch
Operate Output Misc. Discretes...
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............................................................................................................................................................................................................................................................

Configuration Provision...
Ethernet Service...
Misc Discretes...
DCC Terminations...
Configure Manual Ring Map...
Activate Manual Ring Map...
Change Far End NE Names...
Data> Create A Virtual Switch...

 Delete A Virtual Switch...
Provision A Virtual Switch
Create A VLAN...
Delete A VLAN...
Provision A VLAN...
Create A Spanning Tree Group

 Delete A Spanning Tree Group
Provision A Spanning Tree

Cross-Connections...
Timing/Sync
Alarms> Alarm Configuration..
Update System
Normal Mode or Ring Upgrade Mode
Software> Remote Backup...

 Remote Restore...
Configure Auto Backup Interval
Download Software...
Copy Software...
Apply Software...

FTP Browser...
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...........................................................................................................................................................................................................................................................

Performance View PM Threshold> DS1 (Near End)
Prov PM Threshold> DS1 (Far End)

DS3 (Near End)
DS3 (Far End)
OC3...
OC12...
OC48...
OC192...
EC1...
STS1...
STS3C...
STS12C...
STS48C...
VT1...

Initialize PM Registers> 15-Min
1-Day
Both

View PM Ports...
Prov PM Ports...
Reports> DS1 Line...

DS1 Path...
DS3 Line...
DS3 Path...
OCn Section...
OCn Line...
EC1 Line...
STSn Path...
VT1.5 Path...
TCA...

Ethernet...
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Administration Change Password...
Security> View User Logins...

View SNMP Users
View Logged In Users
Lockout Logins
Enable Logins
User Provisioning
SNMP User Provisioning

Allow/Inhibit Automous
Messages

View NE Administration...
View MAC Addresses...
IAO LAN Reset...
Data Communications...
Set TL1 Message Map...
View X.25 State...
OSI Routing Map...
OSI Neighbor Map...
Change NE Login Banner
Set Date and Time...
Set TID...
Set NE...
View Network Time Protocol...
Set Network Time Protocol...

Reports Equipment Lists> Pack...
Port...
VCG...

Trib...
Misc. Discretes...

Status Lists> Pack...
Port...
Trib...

Path Protection List...
Cross Connection List...
NE Alarm List
Remote NE Alarms List
NE History Log...
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...........................................................................................................................................................................................................................................................

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Determine your security
level

Perform the following to determine the security level of your login.

..........................................................................................................................................................................

Important! Each login is provisioned for a certain security 
level. Four different levels are available. They are: (a) privileged, 
(b) maintenance, (c) general, and (d) reports-only.

1  From the System View screen select Administration>Security>User 
Provisioning.

Result:  The User Provisioning screen appears. The User 
Provisioning screen is used to (a) create/ modify logins, (b) perform 
initial password administration, and (c) provision a login’s Security 
Level.

Help About This Network Element...
Help Contents, Index, & Find...
View Documents> Alarm Messages and

Trouble Clearing Guide
 User Operations Guide
Applications and Planning 

Guide
TL1 Message Details
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Select the Existing User in the User ID Panel. Then select the desired 
user login from the drop down listing. (Refer to Figure A-10.)

Figure A-10 User Provisioning Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Observe the Security Level in the User Privilege panel.

If you are logged in as LUC01, LUC02, or LUC03; then your 
Security Level is Privileged. If you are using a login other than one 
of these three, then your user privilege code may be different.

An alternate method to view (only) the security level of all login 
IDs is to select: Administration>Security>View User Logins.

A detailed explanation of each User Security Level is contained in 
Chapter 5,  “Provisioning, Security, & Administration”.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4  Click the Close button to continue.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Identify the active NE
software release and the

available generics

Perform the following to identify the active NE software release and the 
available generics.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Select Help>About This Network Element. 

Result:  The About NE screen appears. (Refer to Figure A-11.) The 
software release currently running on your NE may be different.

Figure A-11 System View and About NE Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Determine the current NE software release and click on OK.

Important! The software release currently running on your 
WaveStar NE may be different.
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Select View>Software Generic.

Result:  The Generic Info screen appears. (Refer to Figure A-12.) 
The contents of your screen (for example, version, date, and time) 
may be different.

Figure A-12 Generic Info Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Observe the active software version and the available generics. Then, 
click on Close. 

Important! The contents of your screen (for example, version, 
date, and time) may be different.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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...........................................................................................................................................................................................................................................................

Display the contents of a
shelf

...........................................................................................................................................................................

1 Position the cursor on the shelf panel and observe that Tool-Tips 
displays (Shelf). Your screen should look similar to Figure A-13.

Figure A-13 System View Screen with Shelf Tool Tips

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Things to observe:

1. Top left corner displays the word Shelf

2. Circuit pack slot positions

3. Empty slots (for example, growth-2 and fn-d-1) are shown 
with a dark gray color

4. Equipped slots are shown with the label of the occupying 
circuit pack (for example, slot fn-a-1 = 12DS3EC1, slot fn-b-1 
= 28DS1). 
Note: Equipage for your shelf may be different.

5. Electrical circuit packs that are protected are shown with one 
being active (A) and the other being standby (S). The (A) or 
the (S) are indicated just above the latch handle.
A - 2 6  365-372-301 R3.0
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............................................................................................................................................................................................................................................................

6. Circuit packs with I/O ports are shown with an indicator for 
each port. This indicator reports alarm status for that port. 
Similarly, circuit packs with an active alarm are shown with a 
color indicator to exhibit the active alarm’s level.

Note: DS1 port icons are shown as rectangles. Ethernet, DS3, 
and OC-n port icons are shown as circles.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Position the cursor over the left-most circuit pack faceplate that is 
labeled 12DS3EC1. Hold until “Pack fn-a-1(12DS3EC1)” is displayed. 
Your display should look similar to Figure A-14.

Figure A-14 System View Screen with Slot Tool Tips
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Position the cursor over a circuit pack faceplate that is labeled 28DS1. 
Right-click on this slot and the pop-up circuit pack menu appears.

Your display should look similar to Figure A-15.

Figure A-15 System View Screen and Circuit Pack Menu
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Click on menu item View Circuit Pack fn-d-1 Details.

Result:  The View Equipment Details screen appears. Your display 
should look similar to Figure A-16.

Figure A-16 View Equipment Details Screen for a Circuit Pack

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Observe the View Equipment Details screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Click on Close.
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..........................................................................................................................................................................

Important! Ports are shown with an individual indicator for 
each port. A port ID (for example, PORT 1) and alarm status is 
indicated by the color of the indicator (White = no alarm, Red = 
critical alarm, Yellow = major alarm, or Cyan = minor alarm).

8 A 28DS1 circuit pack has seven rows of four indicators per row. 
Assuming that your shelf equipage includes a 28DS1 circuit pack in 
fn-d-1:

1. Position the cursor over the top series of indicators.

2. Hold until "DS1 Ports: d-1-1, d-1-2, d-1-3, d-1-4" is displayed and 
right click.

Result:  The Details of Ports screen appears. Your screen should 
look similar to Figure A-17.

Figure A-17 Details of Ports Screen
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Select and double-click list item DS1 Port d-1-1. (Or, you can 
right-click on each port in the Details of Ports screen and bring up a 
submenu). Your display should look similar to Figure A-18.

Figure A-18 View Equipment Details Screen for a Port

..........................................................................................................................................................................

Important! The port alarm status and provisionable parameters 
can be viewed from View Equipment Details screen.

10 Observe the View Equipment Details screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

11 Click on Close (or on the boxed “X” at the upper right-hand corner of 
screen).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12 Click on Close in the Details of Ports ......... box (or on the boxed “X” at 
upper right-hand corner of screen).
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

13 From the System View menu bar select Reports>Equipment Lists>Pack. 
A screen, in the form of a directory tree, is displayed. High-light list item 
Shelf shelf (DMX). Your screen should look like Figure A-19.

Figure A-19 Circuit Pack List Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14 Click on Select. Your screen should look similar to Figure A-20.

Figure A-20 Circuit Pack List Report
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..........................................................................................................................................................................

Important! The columns may be rearranged by selecting the 
column header and dragging it left or right as desired. Columns 
can be resized by dragging and dropping the vertical bar to the left 
or right of the column header. Also, you can click on a column 
header and reorder that column by alphabetical order.

15 Rearrange the columns in the report as desired.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

16 Click on Close.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17 From the menu bar select Reports>Equipment Lists>Port. 

Result:  The Transmission Port List Selection screen appears. Your 
screen should look similar to Figure A-21. 

Figure A-21 Transmission Port List Selection Screen
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18 Highlight one of the circuit packs; for example, CP fn-a-1 (12DS3EC1), 
and click on Select. 

Result:  Transmission Port List screen appears. Your screen should 
look similar to Figure A-22.

Figure A-22 Transmission Port List Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19 Observe the following things about the Transmission Port List:

• Columns may be arranged (from left to right) as desired.

• The Port AID column lists ports numerically (default 
arrangement). Click on this column header to arrange in 
alphabetical order

• This report lists all of the provisionable parameters for every port 
of the selected circuit pack.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20 Click on Close.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Change existing/default
provisioned parameters

...........................................................................................................................................................................

1 From the System View screen:

• Highlight four DS1 port indicators; for example, 
DS1 Ports: d-1-1, d-1-2, d-1-3, d-1-4. 

• Go to the menu bar and select Configuration>Provision.

Result:  The Provision Parameters for Equipment Selection screen 
appears. (Your screen should be similar to Figure A-23.)

Figure A-23 Provision Parameters for Equipment Selection 
Screen
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on:

1. the (+) sign to the left of highlighted entry (VT Group 1)

2. item Port 1-1 (DS1)

3. Provision button.

Result:  The Provision Parameter for Equipment screen appears. 
Your screen should look similar to Figure A-24.

Figure A-24 Provision Parameters for Equipment Screen
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Perform the following:

• Change the value of the Alarm Indication Signal: field to AIS.

• Change the value of the Port Mode: field to Not Monitored.

• Click on Apply.

• Read the confirm message and click on Yes. 

• Click on Close.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A - 3 7365-372-301 R3.0 
Issue 6,   July  2002  

 



WaveStar® CIT TutorialView and Understand the System View ScreenView and Understand the System View ScreenView and Understand the System View Screen
...........................................................................................................................................................................................................................................................

Familiarize yourself with
the cross-connection

wizard

...........................................................................................................................................................................

1 Primary points to understand:

1. Existing cross-connections can be displayed at any of the 
following different levels:

• System (shelf - all cross-connections)

• Circuit Pack (only those for the specified circuit pack)

• Port (only the specified port).

2. To display (view) existing cross-connections select from the menu 
bar either:

a. Reports>Cross-Connection List and select the desired level, 
OR

b. View>Cross Connections and select the desired level

The View>Cross Connection screen includes a Browse button 
— which permits you to move up and or down the directory 
structure and easily view different circuit packs and ports.

3. To create or delete a cross-connection: 

a. Select from the menu bar Configuration>Cross-Connection

Note: This brings up the Cross Connection Wizard series of 
screens — which instructs/guides you through the process of 
creating (or deleting) a Cross-Connection.

b. The following information is required by the wizard:
- Whether the action is to Create or Delete
- Rate (STS1, STS3, STS12, STS48, or VT1.5)
- Type (2-Way Point-to-Point, UPSR)
- Source tributary
- Destination Tributary
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............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 From the menu bar select Configuration>Cross Connection.

Result:  The Cross-Connection Wizard screen appears. (Refer to 
Figure A-25.)

Figure A-25  Cross Connection Wizard Screen

..........................................................................................................................................................................

Important! The Cross-Connection Wizard leads you through 
the process of creating different types of cross-connections, 
modifying existing cross-connection, and deleting 
cross-connections.

3 Select the desired operation and click on Next.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Read the instructions on each screen, verify that the correct information 
is selected, and proceed as required.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Use the Ethernet Service
Data Wizard

Perform the following to become familiar with the Ethernet Service 
data wizard.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 At the System View screen, select Configuration>Ethernet Service....

Result:  The Ethernet Service Data wizard screen appears. (Refer 
to Figure A-26.)

Figure A-26 Ethernet Service Data Wizard (Screen 1)

..........................................................................................................................................................................

Important! The Ethernet Service Data wizard leads you 
through the process of creating different types of ethernet service. 
The wizard includes steps to establish cross-connections, a virtual 
switch, spanning trees, and VLANs, as required per service type.

2 Select the Service Type and click on Next.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Read the instructions on each screen, verify that the correct information 
is selected, and proceed as required per service type.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Display and review the
command list

Perform the following to display and review the command list.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 The most recently executed command (for example, DMX Connected) 
is displayed on a command line near the top of the System View screen. 
Place your cursor on the drop-down arrow for this command line. Do not 
click. Your screen should look similar to Figure A-27.

Figure A-27 Screen View and the Last NE Command
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 To display a list of the last attempted commands, both those that were 
executed successfully and unsuccessfully, click on the “drop-down” 
arrow. Your screen should look similar to Figure A-28.

Figure A-28 System View and Drop-Down List of NE Commands

Important! The list of commands on your screen may be 
different.

The list displays a maximum of the last 5 attempted commands.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click on this same drop-down arrow to collapse this command list.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Display and understand the
alarm list

The Alarm List is accessible from the System View screen.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Immediately to the right of this same drop-down arrow is the Alarm 
List button. Click on this button and you will display a list of all 
currently active alarms. Your screen should look similar to Figure A-29; 
however, your list of alarms (if any) and software release may be 
different.

Figure A-29 NE Alarm List

Important! Your list of alarms, if you have any, will be 
different.

The Alarm List column headings are selectable. This permits the 
list to be sorted (top-to-bottom) according to the selected column 
heading (for example, by alarm level or effect on service). Also, 
the individual columns may be re-sized (expanded or contracted) 
and rearranged according to your preference.
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Select the column headers (click, hold, drag-and-drop) and arrange them 
so that your Alarm List is ordered like the Alarm List in Figure A-30. 
Your list of alarms (if any) and software release may be different.

Figure A-30 Re-ordered NE Alarm List

Important! Observe the number of Critical, Major, and/or 
Minor alarms shown in your report. Also note that the number of 
Critical, Major, and/or Minor alarms is shown at the bottom of the 
System View screen. 

Also, and as desired, you can save the displayed alarm list to a file 
by clicking on Save As and specifying the file name. Or, you can 
obtain a paper copy of the alarm list by clicking on the print 
button.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click on Close or Cancel (the boxed “X” at top right corner of menu 
bar).
A - 4 4  365-372-301 R3.0
Issue 6,   July  2002

 



WaveStar® CIT TutorialView and Understand the System View Screen
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..........................................................................................................................................................................

Important! The NE Alarm List may also be obtained and 
filtered using the Fault>NE Alarm List... command.

4 Select Fault>NE Alarm List....

Result:  The Alarm Selection Panel screen appears.

..........................................................................................................................................................................

Important! The Alarm Selection Panel allows users to filter the 
NE Alarm List by Alarm Category, Alarm Level, Effect on 
Service, and Signal Level Affected.

5 Click on the Alarm Level drop down list and select Major. Then click on 
OK.

Result:  The NE Alarm List appears showing any Major alarms 
present in the system.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Observe the NE Alarm List and click on Close. Then click on Close to 
exit the Alarm Selection Panel screen.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Update alarms

...........................................................................................................................................................................

1 Immediately to the right of the Alarm List is the Update Alarm button. 
During certain maintenance activities, such as whenever an activity has 
occurred that would result in clearing or generating an alarm, it may be 
desirable to click this button to obtain an instant update of the alarms. 
Otherwise, there may be a number of minutes before the alarm list is 
updated by normal system operations.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Disconnect from the NE

...........................................................................................................................................................................

1 Go to the menu bar and click on File-NE Disconnect.

Important! Subsequently, an information dialog box is 
displayed and you must select YES to confirm your selection.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Provision an I/O port
without viewing the

shelf/circuit pack

...........................................................................................................................................................................

1 From the WaveStar® CIT screen, place your cursor over the icon panel 
selection box and click on directory item Most Recent.

Result:  An icon for the last selected NE (for example, dmx) will 
be displayed.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Double click on the dmx icon.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Click on OK in response to the Legal Notice.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 In the System View screen, go to the menu bar and click on 
Configuration-Provision.

Important! There are two methods to specify/identify a 
particular circuit pack. First, you can make multiple selections 
following down the directory tree until finally selecting the desired 
circuit pack. Secondly, if you know the AID of the circuit pack, 
then you can enter it directly into the field labeled Enter AID:. As 
you make each selection, the directory tree will display that entry.

Assume, for purposes of this tutorial, that we desire to change the 
provisioning for a DS1 circuit pack (for example, circuit pack 
b-1-1).
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Highlight the Enter AID: field and perform the following:

1. type b-1-1

2. highlight item Port 1-1 (DS1) and click on Provision

3. change the value for Alarm Indication Signal from No AIS to AIS

4. change the value for Port Mode to Automatic

5. Click on Apply. Your screen should look similar to Figure A-31.

Figure A-31 Provision Parameters for Equipment Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 Click on Yes to close the dialog box and click on Close to exit the 
provisioning screen.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Use On-Line Help

Procedure Perform the following to become familiar with the different types of 
on-line help.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 From the System View screen, position the cursor over Configuration in 
the Menu bar.

Result:  The tool tip automatically appears for the Configuration 
menu item. (Refer to Figure A-32.)

Figure A-32 System View Screen and Menu Tool Tip

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Position the cursor over the other System View Menu items and observe 
the tool tips.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 From the System View screen, select Help>Help Contents, Index & 
Find... .

Result:  The On-Line Help screen appears. (Refer to Figure A-33.)

Figure A-33 On-Line Help Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Read the information about navigating the help system. Then, click on 
several items in the left part of the screen and observe the help 
information displayed in the right part of the screen.
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...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Close the On-line Help screen by clicking on the boxed X in the upper 
right portion of the screen. From the System View menu, select File-NE 

Disconnect to disconnect from the network element.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Working with TL1 Commands

Cut Through view As an alternative to using the graphical System View screen, the 
WaveStar® CIT also provides a TL1 views of a network element. The 
WaveStar® CIT allows users to choose the Cut Through screen or the 
Command Builder screen. For more information about TL1 commands 
refer to 365-372-306, Metropolis® DMX Access Multiplexer Command 
Manual. Users can execute TL1 commands on a one-at-a-time basis or 
in a series/script. 

CAUTION

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

The System View screen provides error-checking for the
various fields and users are alerted with a warning message to
inform them that if they follow through with their command, it
could impact service. As a contrast, TL1 and Command
Builder do not provide any warning message and thus the user
does not get a second opportunity to review/consider the
consequences of his/her command.

1 From the WaveStar® CIT screen:

1. For the field that is labeled NE Name: enter (or select) the TID of 
the NE that you wish to establish a Cut-Through session (for this 
example, enter dmx, or whatever is appropriate for your 
application).

2. For the field that is labeled NE Type: select Metropolis® DMX 
Access Multiplexer.
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3. Click the TL1 option. Your screen should resemble Figure A-34.

Figure A-34  TL1 (Cut-Through) or Command Builder Selection 
Screen

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on the TL1 button. Your screen should look similar to Figure 
A-35.

Figure A-35 Select Cut Through Execution Mode Screen

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Select Cut-Through
Execution Mode

As an option you may select either the: (a) Raw mode, or (b) Filtered 
mode to execute your TL1 commands.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 The default option is “Raw.” Select "Filtered" and then click on the OK 
button.

Result:  The network element Cut Through screen appears.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Filtered Mode

The Filtered Mode provides separation between the user’s input 
commands and the NE’s responses/outputs. Some pre-processing (for 
example, syntax parsing) is performed on the user’s inputs.

Raw Mode

The Raw Mode is equivalent to a "de-bug" mode. Exactly what the user 
enters in the form of a TL1 command is sent to the subject NE. Inputs 
and outputs are grouped together - there is no separation between a 
user’s commands and the NE’s responses.
A - 5 3365-372-301 R3.0 
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Interactive – execute TL1
commands one-at-a-time

...........................................................................................................................................................................

1 You can now execute TL1 commands on an interactive (one-at-a-time) 
basis. For example, let us assume that login=LUC01 wants to achieve a 
login session to the NE that has TID = DMX. This can be accomplished 
with the first TL1 command in the drop-down list. Click on the first 
command to select/place it on the command line. (Refer to Figure A-36.)

Figure A-36 Cut-Through Screen for Interactive Command Mode

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on Send.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 The system responses may be viewed in a combined format or a filtered 
format. Click on the tab labeled Filtered. Your screen should look 
similar to Figure A-37.

Figure A-37 Cut Through Screen Showing the Filtered Response

Important! The combined format displays commands, in the 
order that they are sent along, with the received replies. Because 
of delays, a command and its received reply may be separated by 
other commands and replies from other commands. This is 
especially true when sending commands from a script file where 
the commands are separated by a small delay interval.

The filtered format separates autonomous messages from the sent 
commands and their received replies. A sent command will not be 
displayed until its corresponding reply is received. Demarcation 
banners are added to help distinguish between sent/received 
messages.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Interactive – manage a
listbox file

From the Cut Through screen menu bar, select Interactive and you 
can:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Select an existing TL1 Listbox file that already exists on the PC hard 
drive. The text contained within the newly selected file will replace the 
previous text displayed in the interactive TL1 box

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Edit a TL1 Listbox file by opening up the Wordpad application. 
The Wordpad application will open the file selected from item “a” 
above, or will default to the originally displayed TL1 list box found in 
the default file of [drive:]\Program Files\Lucent 
Technologies\WaveStar CIT\bin\tl1-listbox.txt. The user may also 
manually overwrite the TL1-listbox.txt file outside of the WaveStar® 
CIT so that it becomes the new default.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Add the last TL1 command to the TL1 Listbox and file. No NE 
operations are performed in this step. The last command sent from the 
interactive command line will be added to the interactive TL1 listbox.

E N D  O F  S T E P S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Working with
logs

From the Cut Through screen menu bar, select Logs>Start, and you 
will be prompted to:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 Enter the name for a new or existing log file (for example, 
[drive:]\Program Files\Lucent Technologies\WaveStar 
CIT\bin\logs\new-log-file), or

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Enter the full path name of an existing log file.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Start the TL1 logging process by clicking on OK. All TL1 commands 
sent/received are logged in a filtered format.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Once TL1 logging is started, the next time that menu bar item Logs is 
selected, the start menu item will toggle to stop. Simply select Stop to 
stop logging TL1 commands and close the user’s log file.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 From the menu bar, select menu item Logs-View, and you will be 
prompted to enter the name of an existing log file that you wish to view.

The selected log file is displayed using Wordpad. You can view and/or 
print the log file.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

6 From the menu bar, select menu item Logs-Time/Date Stamp to toggle 
(on/off) the time and date stamp. The time and date stamp, when on, is 
listed at the beginning of the command head for both the filtered view 
and the log file.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Working with script files

...........................................................................................................................................................................

1 An existing file consisting of TL1 commands, which is referred to as a 
Script File, can be selected by using the Browse button. Select Script 
File. Your screen should look similar to Figure A-38.

Figure A-38 WaveStar Screen to Select and Run Script File

Important! The script file(s) exists on the PC hard disk. The 
Browse button is simply the means to move up and down the 
directory structure in order to locate the desired script file. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Having previously located and selected a script file, you can now 
execute that file with the Run button. 

Additional information concerning the use of script files includes the 
following:

1. A script file can contain any number lines of ASCII text.

2. Any line not containing a valid command will be displayed in an 
Invalid TL1 message box.

3. Lines beginning with forward-slash forward-slash // are ignored.
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4. A log file can be created (automatically) for each script file by 
inserting #logfile=on on any single line. This can be 
inserted/turned-on at anytime during the script file and can be 
turned on multiple times. Each time that a new #logfile=on 
command is executed, the previous logfile is closed. The 
generated log file will have a unique name consisting of the 
current time/date-stamp plus the name of the current script file.

5. A log file can also change the interval at which a command is sent 
by having #delayP00 on a single line where 5000, in this case, is 5 
seconds. This delay may be increased or decreased as often as 
desired.

6. A script file may be edited from the script menu, and a script may 
be stopped at any time by selecting stop from the script menu.

7. When beginning to execute a script file, you are prompted once to 
select one of the following three execution modes:

• Pause and Prompt each command

• Stop on deny from NE

• Send all commands.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Choose File Exit.

Result:  A dialog appears box appears asking you to confirm 
executing this command. Click on Yes.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Using the command builder Perform the following to become familiar with the Command Builder.

.............................................................................................................................................................................

1 From the WaveStar® CIT screen:

1. In the NE Name: field, enter (or select) the TID of the NE that you 
wish to establish a Command Builder session (for this example, 
enter dmx, or whatever is appropriate for your application).

2. In the NE Type: field select Metropolis® DMX Access Multiplexer.

3. Click the TL1 option. Your screen should be similar to Figure 
A-39.

Figure A-39  TL1 (Cut-Through) or Command Builder Selection 
Screen
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 Click on Command Builder.

Result:  The Command Builder and Response Window screens 
appear. (Refer to Figure A-40.)

Figure A-40 Command Builder and Response Window Screens

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Observe the Command Builder screen. 

The screen is divided in two sections. The Commands section lists 
the available TL1 commands. The Parameters section lists the 
available parameters for the selected command.

The Command Builder screen also has a line at the bottom to show 
the TL1 command being built. The Send button is used to transmit 
the command to the network element.

The Response Window screen shows the network element 
responses to the commands.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

4 Scroll down the TL1 command list in the Commands section and click 
on the ent-t1(sb) command.

Result:  The parameters for the ent-t1(sb) command appear in the 
Parameters section of the screen and the command line appears at 
the bottom of the screen. (Refer to Figure A-41.)

Figure A-41 Example of Command Parameters

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

5 Observe the list of parameters.

The first parameter displayed for most commands is the access 
identifier (AID) of the port, slot, or entity. The Command Builder 
screen shows all available AIDs, parameters, and options.
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..........................................................................................................................................................................

Important! Any parameter value enclosed in brackets {} has an 
associated drop-down menu showing all possible values. 
Double-clicking inside the brackets displays the drop-down menu. 
Clicking on a value in the drop-down menu changes the display in 
the Parameters section and in the command line at the bottom of 
the screen.

Parameter values enclosed in square brackets [] must be edited on 
the command line at the bottom of the screen.

6 Double-click on the {a} in {a}-{1}-{1} (second entry in the AID 
column).

Result:  All the possible provisionable values for that parameter 
appear. (Refer to Figure A-42.)

Figure A-42 Drop Down Menu Showing Possible Values

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7 Select another value from the drop-down menu.

Result:  The drop-down menu disappears and the new value 
appears in the Parameters section and in the command line at the 
bottom of the screen.
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..........................................................................................................................................................................

Important! To add more than one parameter to the command 
line hold down the Control key and click on the parameter. To add 
a range of parameters, select the first parameter, hold down the 
Shift key and select the last parameter.

8 Hold down the Control key and click on the AIS, LINECDE, and 
INTFCNCDE parameters.

Result:  The AIS, LINECDE, and INTFCNCDE parameters and 
their provisioned values appear on the command line at the bottom 
of the screen.

Commands can also be edited in the command line at the bottom of 
the screen using common editing commands.

Previous commands sent to the network element can also be 
accessed by clicking in the command line and using the up and 
down arrow keys. The command can then be resent by clicking on 
the Send button.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Click on File>Exit in the Command Builder screen menu to exit the 
Command Builder.

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

10 From the WaveStar® CIT screen, select File Exit. 

Result:  A dialog box appears asking you to confirm executing this 
command. Click on Yes.

E N D  O F  S T E P S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This appendix contains the technical specifications for the Metropolis® 
DMX Access Multiplexer.

Contents This appendix contains the following sections:

Electrical Interfaces B - 3

Optical Interfaces B - 8

System Performance B - 45

Operations Interfaces B - 57

Physical Specifications B - 67
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Transmission interface
standards

The following table lists the transmission interface standards for 
electrical, optical, and Ethernet interfaces.

Table B-1 Transmission Interface Standards

Interface Standard Comments

DS1
DS3
EC-1

ANSI T1.231-1997

GR-499-CORE, Issue 2, 1998

DS1: B8ZS/AMI option, SF/ESF 

DS3: VMR, VM, or clear channel

OC-3

OC-12

OC-48

OC-192

GR-253-CORE, Issue 2, 1995 

GR-496-CORE, Issue 1, 1998

GR-1400-CORE, Issue 3, 2001

ANSI T1.231-1997

10/100T
1GSX
1GLX

IEEE 802.3

IEEE 802.3

ANSI T1X1.5/2001-024R5

ITU G.7041
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Electrical Interfaces

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section contains the technical specifications for the low-speed 
electrical interfaces.

Contents This section provides information on the following interfaces:

28DS1 (LNW6) and 28DS1PM (LNW7) B - 4

12DS3/EC1 (LNW16) B - 5

TMUX (LNW18) B - 6

10/100T (LNW66) B - 7
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
28DS1 (LNW6) and 28DS1PM (LNW7)

Electrical specification The 28DS1PM low-speed interface transmits and receives a standard 
electrical DS1 signal as specified in GR-499-CORE (1.544 Mb/s 
nominal rate, DSX-1 interconnect specification). Line coding is 
provisionable per DS1 port to alternate mark inversion (AMI) or AMI 
with bipolar 8-zero substitution (B8ZS). 

Format specification The 28DS1 low-speed interface provides clear channel transport of any 
DSX-1 compatible signal. There are no format constraints on this 
interface. The 28DS1PM interface can be provisioned for the following 
DS1 formats: clear channel (default), superframe (SF), or extended 
superframe (ESF) as specified in GR-499-CORE, Section 10. In the 
case of SF or ESF format selections, DS1 performance monitoring 
information is collected by monitoring the associated DS1 framing 
format per ANSI T1.231-1997.

Alarm thresholding The following parameters are monitored on the DS1 interface:

• Loss of signal (LOS): 28DS1 and 28DS1PM

• Bit error rate threshold (BER) based on line coding violations 
(CV-L): 28DS1PM only

The alarm level for the monitored parameters can be provisioned to 
critical (CR), major (MJ), and minor (MN), or status. B8ZS and AMI 
coding violation failure thresholds are user setable to 10-3 through 10-8. 

Loopbacks The following loopbacks are supported on the 28DS1(PM) low-speed 
interface:

• Per-port DS1 facility loopback

• Per-port DS1 terminal loopback.

Line build outs (LBOs) Line build-outs are software-provisionable. The maximum distance 
depends on the cable type (maximum 665 feet).

Performance monitoring For a detailed list of performance monitoring parameters and 
thresholds, refer to Chapter 6,  “Performance Monitoring”.
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12DS3/EC1 (LNW16)

Electrical specification
(DS3)

The low-speed DS3 interface transmits/receives a standard electrical 
DS3 signal as specified in GR-499-CORE, Section 9 (44.736 Mb/s rate, 
DSX-3 interconnect specification, bipolar 3-zero substitution (B3ZS) 
encoding). However, the signal does not have to contain a standard DS3 
frame.

Electrical specification
(EC-1)

The EC-1 low-speed interface provides clear channel transport of any 
STS-1 signal compatible with the electrical STS-1 interface 
specification in GR-253-CORE, Issue 3. The EC-1 low-speed port can 
be provisioned to provide STS-1 path termination functions for a 
VT1.5 structured STS-1 with an asynchronous DS1 mapping.

The low-speed EC-1 interface transmits/receives a standard electrical 
EC-1 signal as specified in GR-253-CORE, Issue 3 (51.844 Mb/s rate, 
STSX-1 interconnect specification, bipolar 3-zero substitution (B3ZS) 
encoded and scrambled).

Performance monitoring For a detailed list of performance monitoring parameters and 
thresholds, refer to Chapter 6,  “Performance Monitoring”.
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TMUX (LNW18)

Electrical specification The DS3 interfaces transmit/receive a standard electrical DS3 signal as 
specified in GR-499-CORE, Section 9 (44.736 Mb/s rate, DSX-3 
interconnect specification, bipolar 3-zero substitution (B3ZS) 
encoding).

The DS1 interfaces transmit/receive a standard electrical DS1 signal as 
specified in GR-499-CORE (1.544 Mb/s nominal rate, DSX-1 
interconnect specification). Line coding is provisionable per DS1 port 
to alternate mark inversion (AMI) or AMI with bipolar 8-zero 
substitution (B8ZS). 

Transmit functions The TMUX circuit pack provides the following transmit functions:

• Receives a B3ZS-encoded DS3 signal from a DSX-3

• Recovers DS3 clock and NRZ data

• Calculates parity errors on the DS3 input 

• Demultiplexes the M13 or C-bit formatted DS3 signal into 28 
DS1s

• Maps the 28 DS1s into VT1.5s and then into an STS-1

• Inserts STS-1 path overhead

• Provides the STS-1 signal to the OLIU circuit packs

Receive functions The TMUX circuit pack provides the following receive functions:

• Interprets the STS-1 pointer values

• Terminates the STS-1 path

• Disinterleaves the STS-1 signal into 28 VT1.5s and interprets VT 
pointer values

• Converts the VT1.5 signals to 28 DS1 signals

• Multiplexes the 28 DS1 signals to an M13 or C-bit formatted DS3 
signal

• B3ZS encodes the outgoing DS3 signal

• Pre-equalizes the DS3 signal (with LBO) and transmits it to a 
DSX-3
B - 6  365-372-301 R3.0
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10/100T (LNW66)

Electrical specification The LNW66 circuit pack provide a 24-port, 100BASE-TX, IEEE 
802.3-compliant interface. The ports perform protocol transparent 
filtering and bridging of incoming media access control (MAC) frames. 
MAC frames with a destination address on the local bus are filtered by 
the LNW66 circuit pack to prevent unnecessary transmission of frames 
over the wide area network (WAN). The interface auto-negotiates mode 
(full/half duplex) and speed (10/100 Mb/s) when interfacing with other 
802.3-compliant devices over twisted pair media. The LNW66 circuit 
pack must be housed in slot 1 of a Function Unit group and are not 
equipment protected. However, facility protection is provided through 
the WAN via SONET UPSR/BLSR or through the IEEE 802.1D 
spanning tree algorithm.

Transmission standards The LNW66 circuit pack complies with the following transmission 
standards:

• standard IEEE 802.1D for transparent bridging and spanning tree 
protection

• standard IEEE 802.3, Section 25 for 10/100 Mb autonegotiation 
(including flow control, full-duplex transmission, and half-duplex 
transmission).

Format specification The LNW66 circuit pack complies with the following formatting 
standards:

• standard IEEE 802.1Q VLANs

• standard ANSI T1X1.5/2000-147 generic framing procedure 
(encapsulating Ethernet frames and mapping them into a SONET 
payload.

• standard ITU G.707 STS-1 virtual concatenation.

Performance monitoring For a detailed list of performance monitoring parameters and 
thresholds, refer to Chapter 6,  “Performance Monitoring”.
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Optical Interfaces

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section contains technical specifications for the low- and 
high-speed Metropolis® DMX optical interfaces.

Contents The following optical interfaces are discussed in this section:

Quad OC-3 OLIU (LNW36) B - 9

Dual OC-12 OLIU (LNW46) B - 10

OC-48 OLIUs (LNW26, LNW26B, LNW27, LNW28, 
LNW29, LNW31, LNW76, LNW77, LNW121B-159B, 
LNW221-259, and LNW421-459)

B - 11

OC-192 OLIUs (LNW56 and LNW58) B - 13

SONET Optical Specifications: OC-3 and OC-12 OLIUs B - 14

SONET Optical Specifications: OC-48 OLIUs 
(LNW26/LNW26B, LNW27, LNW28, LNW29, and 
LNW31)

B - 17

SONET Optical Specifications: OC-48 OLIU (LNW76) B - 21

SONET Optical Specifications: OC-48 OLIU (LNW77) B - 24

OC-48 Passive DWDM Optics (LNW121B-LNW159B, 
LNW221-LNW259, and LNW421-LNW459)

B - 27

SONET Optical Specifications: OC-192 OLIU (LNW56 and 
LNW58)

B - 32

1GSX (1000BASE-SX) Ethernet (LNW67) B - 35

1GLX (1000BASE-LX) Ethernet (LNW68) B - 40

Lightguide Jumpers and Buildouts B - 44
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Quad OC-3 OLIU (LNW36)

Optical specification The LNW36 OLIU photonics meet or exceed SONET long-reach 
specifications (SONET LR-1 DFB category). The distributed feedback 
(DFB) laser transmitter supplies a 1310 nm, scrambled 
non-return-to-zero (NRZ) coded signal (155.52 Mb/s). 

The LNW36 OLIU long reach OC-3 interface supports span lengths up 
to 55 km. Refer to the “SONET Optical Specifications: OC-3 and 
OC-12 OLIUs” (B-14) section in this appendix for detailed system, 
transmitter, receiver, and link budget specifications.

Alarm thresholding The following parameters are monitored on the OC-3 interface:

• LOS

• LOF

• LOP

• AIS-L

• RDI-L (FERF) 

• Path AIS 

• Path Unequipped

• Signal degrade (BER)

• Signal fail (BER)

Performance monitoring SONET line and path performance monitoring complies with the 
standards outlined in GR-253-CORE. For a detailed list of performance 
monitoring parameters and thresholds, refer to Chapter 6,  
“Performance Monitoring”.
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Dual OC-12 OLIU (LNW46)

Optical specification The LNW46 OLIU photonics meet or exceed SONET long-reach 
specifications (SONET LR-1 DFB category). The distributed feedback 
laser (DFB) supplies a 1310 nm, scrambled NRZ-coded signal (622.08 
Mb/s). For direct optical loopbacks, at least 10 dB of optical attenuation 
is needed for the LNW46.

The LNW46 OC-12 interface supports span lengths up to 53 km. Refer 
to the “SONET Optical Specifications: OC-3 and OC-12 
OLIUs” (B-14) section in this appendix for detailed system, 
transmitter, receiver, and link budget specifications.

Alarm thresholding The following parameters are monitored at the OC-12 interface.

• LOF

• LOS

• LOP

• AIS-L

• RDI-L (FERF) 

• Path AIS

• Path Unequipped

• Signal Degrade (BER)

• Signal Fail (BER)

Performance monitoring SONET line and path performance monitoring complies with the 
standards outlined in GR-253-CORE. For a detailed list of performance 
monitoring parameters and thresholds, refer to Chapter 6,  
“Performance Monitoring”.
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OC-48 OLIUs (LNW26, LNW26B, LNW27, LNW28, LNW29,
LNW31, LNW76, LNW77, LNW121B-159B, LNW221-259, and

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
LNW421-459)

Overview Refer to the following sections in this appendix for detailed system,
transmitter, receiver, and link budget specifications.

• “SONET Optical Specifications: OC-48 OLIUs 
(LNW26/LNW26B, LNW27, LNW28, LNW29, and 
LNW31)” (B-17)

• “SONET Optical Specifications: OC-48 OLIU (LNW76)” (B-21)

• “SONET Optical Specifications: OC-48 OLIU (LNW77)” (B-24)

• “OC-48 Passive DWDM Optics (LNW121B-LNW159B, 
LNW221-LNW259, and LNW421-LNW459)” (B-27)

Optical specification LNW26, LNW26B, LNW27, and LNW28

The LNW26, LNW26B, and LNW28 meet or exceed SONET OC-48 
1310 nm LR-1 specifications.

These interfaces supports span lengths up to 51 km. 

LNW29

The LNW29 meets or exceeds SONET OC-48 1550 LR-2 
specifications.

These interfaces supports span lengths up to 81 km. 

LNW31 and LNW77

The LNW31 and LNW77 meet or exceed SONET OC-48 1310 nm 
IR-1 specifications.

These interfaces support span lengths up to 20 km. 

LNW76

The LNW76 meets or exceed SONET OC-48 1310 nm SR-1 
specifications.

These interfaces support span lengths up to 600 meters.
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LNW28, LNW29, LNW31, LNW76, LNW77, 
OC-48 OLIUs (LNW26, LNW26B, LNW27, 
LNW28, LNW29, LNW31, LNW76, LNW77, 
OC-48 OLIUs (LNW26, LNW26B, LNW27, 
LNW28, LNW29, LNW31, LNW76, LNW77, 
...........................................................................................................................................................................................................................................................

LNW121B through LNW159B, LNW221 through LNW259, and 
LNW421 through LNW459

The LNW121B - LNW159B and LNW221 - LNW259 are passive 
dense wavelength division multiplexing (DWDM) 100 GHz-spacing 
OLIUs that exceed SONET OC-48 1550 LR-2 specifications. 

Without passive filters, these interfaces can support span lengths up to 
85 km. 

 Alarm thresholding The following parameters are monitored on the OC-48 interface:

• LOS

• LOF

• LOP

• AIS-L

• RDI-L (FERF) 

• Line AIS

• Path Unequipped

• Signal Degrade (BER)

• Signal Fail (BER)

Performance monitoring SONET line and path performance monitoring complies with the 
standards outlined in GR-253-CORE. For a detailed list of performance 
monitoring parameters and thresholds, refer to Chapter 6,  
“Performance Monitoring”.
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OC-192 OLIUs (LNW56 and LNW58)

Optical specification This section briefly details the optical specifications for the OC-192 
OLIU circuit packs.

LNW56

The LNW56 OC-192 OLIU circuit pack is an intermediate reach OLIU 
that meets or exceeds SONET OC-192 1550 IR-2 specifications. The 
LNW56 circuit pack bridges span lengths up to 40 km.

LNW58 (optical interface for intra-office applications)

The LNW58 OC-192 OLIU circuit pack is a very short reach (VSR) 
OC-192 OLIU that meets or exceeds ITU G.693 VSR600-2R1 
specifications. The LNW58 circuit pack bridges span lengths up to 600 
meters.

Reference

For detailed system, transmitter, receiver, and link budget 
specifications, refer to “SONET Optical Specifications: OC-192 OLIU 
(LNW56 and LNW58)” (B-32).

Alarm thresholding The following parameters are monitored on the OC-192 interface:

• LOS

• LOF

• LOP

• AIS-L

• RDI-L (FERF) 

• Line AIS

• Path Unequipped

• Signal Degrade (BER)

• Signal Fail (BER).

Performance monitoring SONET line and path performance monitoring complies with the 
standards outlined in GR-253-CORE. For a detailed list of performance 
monitoring parameters and thresholds, refer to Chapter 6,  
“Performance Monitoring”.
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SONET Optical Specifications: OC-3 and OC-12 OLIUs

Overview The following tables present the optical specifications for the OC-3 
OLIU (LNW36) and OC-12 OLIU (LNW46).

System specifications The following table lists the LNW36 and LNW46 OLIU system 
specifications.

Table B-2 SONET Optical System Specifications

Transmitter specifications The following table lists the OLIU transmitter information.

Table B-3 SONET Optical Transmitter Information

Receiver specifications The following table lists OLIU receiver information.

Table B-4 SONET Optical Receiver Information

System Information LNW36 LNW46

Optical Line Rate 155.52 Mb/s 622.08 Mb/s

Optical Line Coding Scrambled NRZ Scrambled NRZ

Optical Wavelength 1310 nm 1310 nm

Performance SONET LR-1 (Long Reach) SONET LR-1 (Long Reach)

Temperature Range OSP Hardened OSP Hardened

Transmitter Info. LNW36 LNW46

Optical Device Temperature Controller None None

FDA Classification Class I Class I

Optical Source
Distributed Feed-Back (DFB) 

Laser / Fabry Perot (FP)

Distributed Feed-Back (DFB) 

Laser 

Faceplate Optical Connector LC connector LC connector

Receiver Information LNW36 LNW46

Optical Detector InGaAsP PIN InGaAsP PIN

Faceplate Optical Connector LC connector LC connector
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Link budgets The following table lists the LNW36 and LNW46 OLIU link budgets.

Table B-5 SONET Optical Link Budgets

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The System Gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1310 nm optics is
normally 1.0 dB.

4. One additional connector (0.75 dB) on each end is assumed to connect
station cable to outside plant.

Parameter LNW36 (Note 1 ) LNW46 (Note 1)

Minimum Wavelength 1280 nm 1280 nm

Maximum Wavelength 1335 nm 1335 nm

Spectral Width (@ 20 dB) 1.0 nm 1.0 nm

Maximum Transmitter Power 0.0 dBm +2.0 dBm

Minimum Transmitter Power -5.0 dBm -2.5 dBm

Maximum Received Power 0.0 dBm -7.0 dBm

Minimum Received Power -34.0 dBm -30.5 dBm

System Gain
(see Note 2)

29.0 dB 28.0 dB

Optical Path Penalty
(see Note 3)

1.0 dB 1.0 dB

Additional Connector Loss Margin
(see Note 4)

1.5 dB 1.5 dB

Additional Unallocated Margin 
(see Note 5)

1.5 dB 1.5 dB

Minimum Loss Budget 
(see Note 6)

0.0 dB 9.0 dB

Maximum Loss Budget 
(see Note 7)

25.0 dB 24.0 dB

Approximate Span Length 
(see Note 8)

55 km 53 km
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5. Additional unallocated margin, or safety margin, can be 0-3 dB. Typically,
a 1.5 dB value is assumed.

6. The LNW46 requires an external lightguide build-out (optical attenuator)
as part of the connector assembly for optical loopbacks and for loss budgets
less than 10 dB to avoid overloading the optical receiver.

7. The stated maximum loss budget equals the System Gain, less the
Optical Path Penalty, the Additional Connector Loss Margin, and the
Additional Unallocated Margin. The resultant Maximum Loss Budget is
available for station cable loss, transmission cable loss, and splice loss.

8. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.45 dB/km is used for 1310 nm optics. This estimate includes
typical cable loss (0.40 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1310 nm OC-3 and OC-12 systems, dispersion is not a limiting factor,
and the applications are attenuation-limited. Approximate span lengths can
be calculated more precisely based on particular fiber and splice
characteristics and local engineering rules.
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SONET Optical Specifications: OC-48 OLIUs (LNW26/LNW26B,

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
LNW27, LNW28, LNW29, and LNW31)

Overview The following tables present the optical specifications for the OC-48 
OLIUs.

System specifications The following table lists the OC-48 OLIU system specifications.

Table B-6 SONET Optical System Specifications

Transmitter specifications The following table lists the OC-48 OLIU transmitter information.

Table B-7 SONET Optical Transmitter Information

System 
Information

LNW26/LNW
26B

LNW27 LNW28 LNW29 LNW31

Optical Line 
Rate 

2.488 Gb/s 2.488 Gb/s 2.488 Gb/s 2.488 Gb/s 2.488 Gb/s

Optical Line 
Coding

Scrambled 
NRZ

Scrambled 
NRZ

Scrambled 
NRZ

Scrambled 
NRZ

Scrambled 
NRZ

Optical 
Wavelength

1310 nm 1310 nm 1310 nm 1550 nm 1310 nm

Performance
SONET LR-1 
(Long Reach)

SONET LR-1 
(Long Reach)

SONET LR-1 
(Long Reach)

SONET LR-2 
(Long Reach)

SONET IR-1 

(Intermediate 
Reach)

Temperature 
Range

Central 
Office

Central 
Office

OSP 
Hardened

Central 
Office

Central 
Office

Transmitter Info. LNW26/LNW26B LNW27 LNW28 LNW29 LNW31

Optical Device Temperature 
Controller

None

FDA Classification Class I

Optical Source Distributed Feed-Back (DFB) Laser

Faceplate Optical Connector LC connector
B - 1 7365-372-301 R3.0 
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Receiver specifications The following table lists the OC-48 OLIU receiver information.

Table B-8 SONET Optical Receiver Information

Receiver 
Information

LNW26/LN
W26B

LNW27 LNW28 LNW29 LNW31

Optical Detector

Avalanche 

Photodiode 
(APD)

Avalanche 

Photodiode 
(APD)

Avalanche 

Photodiode 
(APD)

Avalanche 

Photodiode 
(APD)

PIN

Faceplate Optical 
Connector 

LC connector LC connector LC connector LC connector LC connector
B - 1 8  365-372-301 R3.0
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Link budgets The following table lists the OC-48 OLIU link budgets.

Table B-9 SONET Optical Link Budgets

Parameter
LNW26/L
NW26B
(Note 1)

LNW27 
(Note 1)

LNW28 
(Note 1)

LNW29 
(Note 1)

LNW31 
(Note 1)

Minimum Wavelength 1280 nm 1280 nm 1280 nm 1530 nm 1280 nm

Maximum Wavelength 1335 nm 1335 nm 1335 nm 1565 nm 1335 nm

Spectral Width (@ 20 dB) 1.0 nm 1.0 nm 1.0 nm 1.0 nm 1.0 nm

Maximum Transmitter Power +1.5 dBm +1.5 dBm +1.5 dBm +3.0 dBm 0.0 dBm

Minimum Transmitter Power -2.0 dBm -2.0 dBm -2.0 dBm -2.0 dBm -5.0 dBm

Maximum Received Power -8.0 dBm -8.0 dBm -8.0 dBm -8.0 dBm 0.0 dBm

Minimum Received Power -29.0 dBm -29.0 dBm
-29.0/

-28.0 dBm* -29.0 dBm -18.0 dBm

System Gain 
(see Note 2)

27.0 dB 27.0 dB
27.0/

26.0 dB* 27.0 dB 13.0 dB

Optical Path Penalty 
(see Note 3)

1.0 dB 1.0 dB 1.0 dB 2.0 dB 1.0 dB

Additional Connector Loss Margin
(see Note 4)

1.5 dB 1.5 dB 1.5 dB 1.5 dB 1.5 dB

Additional Unallocated Margin 
(see Note 5)

1.5 dB 1.5 dB 1.5 dB 1.5 dB 1.5 dB

Minimum Loss Budget 
(see Note 6)

9.5 dB 9.5 dB 9.5 dB 11.0 dB 0.0 dB

Maximum Loss Budget 
(see Note 7)

23.0 dB 23.0 dB
23.0/

22.0 dB* 22.0 dB 9.0 dB

Approximate Span Length

(see Note 8)
51 km 51 km 51/49 km 81 km 20 km

* The LNW28 is an environmentally hardened OLIU (it is capable of operating in outside plant 
temperature ranges). The first number applies to standard CO applications; the second number 
applies to deployment where temperature excursions (found in OPS environments) may occur.
B - 1 9365-372-301 R3.0 
Issue 6,   July  2002  

 



Technical SpecificationsSONET Optical Specifications: OC-48 OLIUs 
(LNW26/LNW26B, LNW27, LNW28, LNW29, 
SONET Optical Specifications: OC-48 OLIUs 
(LNW26/LNW26B, LNW27, LNW28, LNW29, 
SONET Optical Specifications: OC-48 OLIUs 
(LNW26/LNW26B, LNW27, LNW28, LNW29, 
...........................................................................................................................................................................................................................................................

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The System Gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1310 nm optics is
normally 1.0 dB. The optical path penalty for 1550 nm optics is 2.0 dB.

4. One additional connector (0.75 dB) on each end is assumed to connect
station cable to outside plant.

5. Additional unallocated margin, or safety margin, can be 0-3 dB. Typically,
a 1.5 dB value is assumed.

6. The LNW26/LNW26B, LNW28, and LNW29 require an external lightguide
build-out (optical attenuator) as part of the connector assembly for optical
loopbacks and for loss budgets less than 11 dB to avoid overloading the
optical receiver.

7. The stated maximum loss budget equals the System Gain, less the
Optical Path Penalty, the Additional Connector Loss Margin, and the
Additional Unallocated Margin. The resultant Maximum Loss Budget is
available for station cable loss, transmission cable loss, and splice loss.

8. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.45 dB/km is used for 1310 nm optics. This estimate includes
typical cable loss (0.40 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1310 nm OC-48 systems, dispersion is not a limiting factor, and the
applications are attenuation-limited. For 1550 nm optics, an attenuation of
0.278 dB/km is used. Appropriate fiber-cable loss and numerous splice
losses are included. For long reach 1550 nm optics, dispersion my be a
limiting factor. Approximate Maximum span lengths can be calculated more
precisely based on particular fiber and splice characteristics and local
engineering rules.
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SONET Optical Specifications: OC-48 OLIU (LNW76)

Overview The following tables present the optical specifications for the OC-48 
OLIU (LNW76).

System specifications The following table lists the OLIU (LNW76) system specifications.

Table B-10 SONET Optical System Specifications

Transmitter specifications The following table lists the OLIU (LNW76) transmitter information.

Table B-11 SONET Optical Transmitter Information

Receiver specifications The following table lists the OLIU (LNW76) receiver information.

Table B-12 SONET Optical Receiver Information

System Information LNW76

Optical Line Rate 2.488 Gb/s

Optical Line Coding Scrambled NRZ

Optical Wavelength 1310 nm

Performance SONET SR-1 (Short Reach)

Temperature Range Central Office

Transmitter Info. LNW76

Optical Device Temperature 
Controller

None

FDA Classification Class I

Optical Source Fabry Perot (FP)

Faceplate Optical Connector LC connector

Receiver Information LNW76

Optical Detector InGaAsP PIN

Faceplate Optical Connector LC connector
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Link budgets The following table lists the OC-48 OLIU (LNW76) link budgets.

Table B-13 SONET Optical Link Budgets

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The System Gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1310 nm optics is
normally 1.0 dB.

4. One additional connector (0.75 dB) on each end is assumed to connect
station cable to outside plant.

Parameter LNW76

Minimum Wavelength 1266 nm

Maximum Wavelength 1360 nm

Spectral Width (Maximum RMS) 4.0 nm

Maximum Transmitter Power -3.0 dBm

Minimum Transmitter Power -10.0 dBm

Maximum Received Power -3.0 dBm

Minimum Received Power -18.0 dBm

Minimum System Gain 
(see Note 2)

8.0 dB

Optical Path Penalty 
(see Note 3)

1.0 dB

Additional Connector Loss Margin
(see Note 4)

1.5 dB

Additional Unallocated Margin 
(see Note 5)

1.5 dB

Minimum Loss Budget 0.0 dB

Maximum Loss Budget 
(see Note 6)

4.0 dB

Approximate Span Length
(see Note 7)

2 km
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5. Additional unallocated margin, or safety margin, can be 0-3 dB. Typically,
a 1.5 dB value is assumed.

6. The stated maximum loss budget equals the System Gain, less the
Optical Path Penalty, the Additional Connector Loss Margin, and the
Additional Unallocated Margin. The resultant Maximum Loss Budget is
available for station cable loss, transmission cable loss, and splice loss.

7. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.45 dB/km is used for 1310 nm optics. This estimate includes
typical cable loss (0.40 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1310 nm OC-48 systems, dispersion is not a limiting factor, and the
applications are attenuation-limited. Approximate span lengths can be
calculated more precisely based on particular fiber and splice characteristics
and local engineering rules. However, the short-reach Multi-Longitudinal
Mode (MLM) laser (also known as Fabry Perot) is only recommended for
spans of up to 2 kilometers.
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SONET Optical Specifications: OC-48 OLIU (LNW77)

Overview The following tables present the optical specifications for the OC-48 
OLIU (LNW77).

System specifications The following table lists the OLIU (LNW77) system specifications.

Table B-14 SONET Optical System Specifications

Transmitter specifications The following table lists the OLIU (LNW77) transmitter information.

Table B-15 SONET Optical Transmitter Information

Receiver specifications The following table lists the OLIU (LNW77) receiver information.

Table B-16 SONET Optical Receiver Information

System Information LNW77

Optical Line Rate 2.488 Gb/s

Optical Line Coding Scrambled NRZ

Optical Wavelength 1310 nm

Performance SONET IR-1 (Intermediate Reach)

Temperature Range Central Office

Transmitter Info. LNW77

Optical Device Temperature 
Controller

None

FDA Classification Class I

Optical Source Distributed Feed-Back (DFB) Laser 

Faceplate Optical Connector LC connector

Receiver Information LNW77

Optical Detector InGaAsP PIN

Faceplate Optical Connector LC connector
B - 2 4  365-372-301 R3.0
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Link budgets The following table lists the OC-48 OLIU (LNW77) link budgets.

Table B-17 SONET Optical Link Budgets

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The System Gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1310 nm optics is
normally 1.0 dB.

4. One additional connector (0.75 dB) on each end is assumed to connect
station cable to outside plant.

Parameter LNW77

Minimum Wavelength 1280 nm

Maximum Wavelength 1335 nm

Spectral Width (@ 20 dB) 1.0 nm

Maximum Transmitter Power 0.0 dBm

Minimum Transmitter Power -5.0 dBm

Maximum Received Power 0.0 dBm

Minimum Received Power -18.0 dBm

Minimum System Gain 
(see Note 2)

13.0 dB

Optical Path Penalty 
(see Note 3)

1.0 dB

Additional Connector Loss Margin
(see Note 4)

1.5 dB

Additional Unallocated Margin 
(see Note 5)

1.5 dB

Minimum Loss Budget 0.0 dB

Maximum Loss Budget 
(see Note 6)

9.0 dB

Approximate Span Length
(see Note 7)

20 km
B - 2 5365-372-301 R3.0 
Issue 6,   July  2002  

 



Technical SpecificationsSONET Optical Specifications: OC-48 OLIU 
(LNW77)
SONET Optical Specifications: OC-48 OLIU 
(LNW77)
SONET Optical Specifications: OC-48 OLIU 
(LNW77)
...........................................................................................................................................................................................................................................................

5. Additional unallocated margin, or safety margin, can be 0-3 dB. Typically,
a 1.5 dB value is assumed.

6. The stated maximum loss budget equals the System Gain, less the
Optical Path Penalty, the Additional Connector Loss Margin, and the
Additional Unallocated Margin. The resultant Maximum Loss Budget is
available for station cable loss, transmission cable loss, and splice loss.

7. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.45 dB/km is used for 1310 nm optics. This estimate includes
typical cable loss (0.40 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1310 nm OC-48 systems, dispersion is not a limiting factor, and the
applications are attenuation-limited. Approximate span lengths can be
calculated more precisely based on particular fiber and splice characteristics
and local engineering rules. However, the short-reach Multi-Longitudinal
Mode (MLM) laser (also known as Fabry Perot) is only recommended for
spans of up to 2 kilometers.
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OC-48 Passive DWDM Optics (LNW121B-LNW159B,
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LNW221-LNW259, and LNW421-LNW459)

Overview The following tables present the optical specifications for the OC-48 
passive DWDM circuit packs (LNW121B-LNW159B, 
LNW221-LNW259, and LNW421-LNW459: - odd numbers only).

System specifications The following table lists the passive DWDM (LNW121B-LNW159B, 
LNW221-LNW259, and LNW421-LNW459) system specifications.

Table B-18 SONET Optical System Specifications

Transmitter specifications The following table lists the passive DWDM (LNW121B-LNW159B, 
LNW221-LNW259, and LNW421-LNW459) transmitter information.

Table B-19 SONET Optical Transmitter Information

System Information
LNW121B-LNW159B 

LNW221-LNW259, and 
LNW421-LNW459

Optical Line Rate 2.488 Gb/s

Optical Line Coding Scrambled NRZ

Optical Wavelength 1530 nm - 1560 nm

Performance SONET LR-2 (Long Reach) + DWDM

Temperature Range Central Office

Transmitter Information
LNW121B-LNW159B 

LNW221-LNW259, and 
LNW421-LNW459

Optical Device Temperature 
Controller

None

FDA Classification Class I

Optical Source
Distributed Feed-Back (DFB) Laser or
Externally Modulated Laser (EML)

Faceplate Optical Connector LC connector
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Receiver specifications The following table lists the receiver information for the 
LNW121B-LNW159B, LNW221-LNW259, and LNW421-LNW459 
OC-48 OLIUs.

Table B-20 SONET Optical Receiver Information

Receiver Information
LNW121B-LNW159B 

LNW221-LNW259, and 
LNW421-LNW459

Optical Detector Avalanche Photodiode (APD)

Faceplate Optical Connector LC connector
B - 2 8  365-372-301 R3.0
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Operating wavelengths The following table lists the operating wavelengths (channels) for the
OC-48 passive DWDM circuit packs.

Important! Each circuit pack is hardware tunable to one of the 
two wavelengths listed (CH X or CH Y).

Table B-21 OC-48 Passive DWDM Operating Wavelengths

Port Unit Wavelength (nm)

CH X CH Y

LNW121B, LNW221, LNW421 1560.61 1559.79

LNW123B, LNW223, LNW423 1558.98 1558.17

LNW125B, LNW225, LNW425 1557.36 1556.56

LNW127B, LNW227, LNW427 1555.75 1554.94

LNW131B, LNW231, LNW431 1552.52 1551.72

LNW133B, LNW233, LNW433 1550.92 1550.12

LNW135B, LNW235, LNW435 1549.32 1548.52

LNW137B, LNW237, LNW437 1547.72 1546.92

LNW143B, LNW243, LNW443  1543.73 1542.94

LNW145B, LNW245, LNW445 1542.14 1541.35 

LNW147B, LNW247, LNW447 1540.56 1539.77 

LNW149B, LNW249, LNW449  1538.98 1538.19

LNW153B, LNW253, LNW453 1535.82 1535.04 

LNW155B, LNW255, LNW455 1534.25 1533.47 

LNW157B, LNW257, LNW457 1532.68 1531.90 

LNW159B, LNW259, LNW459 1531.12 1530.33 
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Link budgets The following table lists the OC-48 passive DWDM link budgets.

Table B-22 SONET Optical Link Budgets

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The System Gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

Parameter

LNW121B-LNW159B, 
LNW221-LNW259, and 

LNW421-LNW459 
(Note 1)

Interface Type
OC-48 Custom LR-2 for 

DWDM

Minimum Wavelength 1530.334 nm

Maximum Wavelength 1560.606 nm

Maximum Spectral Width (@ 20 dB) 0.5 nm

Dispersion (limited at) 1800 ps/nm

Maximum Transmitter Power +2.0 dBm

Minimum Transmitter Power -1.0 dBm

Maximum Received Power -8.0 dBm

Minimum Received Power -29.0 dBm

Minimum System Gain (see Note 2) 28.0 dB

Optical Path Penalty (see Note 3) 2.0 dB

Additional Connector Loss Margin
(Note 4)

1.5 dB

Additional Unallocated Margin
(see Note 5)

1.5 dB

Minimum Loss Budget (see Note 6) 10.0 dB

Maximum Loss Budget (see Note 7) 26.0 dB

Approximate Span Length (see Note 8) 85 km*

* This span length assumes no passive optical unit is being used.
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3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1550 nm optics is
normally 2.0 dB.

4. One additional connector (0.75 dB) on each end is assumed to connect
station cable to outside plant.

5. Additional unallocated margin, or safety margin, can be 0-3 dB. Typically,
a 1.5 dB value is assumed.

6. The LNW 121B-159B, LNW221-259, and LNW421-459 series all require
an external lightguide build-out (optical attenuator) as part of the connector
assembly for optical loopbacks and for loss budgets less than 10 db to avoid
overloading the optical receiver.

7. The stated maximum loss budget equals the System Gain, less the
Optical Path Penalty, the Additional Connector Loss Margin, and the
Additional Unallocated Margin. The resultant Maximum Loss Budget is
available for station cable loss, transmission cable loss, and splice loss. The
stated maximum loss budget is conservative; i.e., if the additional connector
loss margin and additional unallocated margin are not needed, an additional
3 dB budget is available.

8. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.27 dB/km is used for 1550 nm optics. This estimate includes
typical cable loss (0.22 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1550 nm OC-48 systems, dispersion can also be limiting factor.
Approximate Span Lengths can be calculated more precisely based on
particular fiber and splice characteristics and local engineering rules.
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SONET Optical Specifications: OC-192 OLIU (LNW56 and LNW58)

Overview The following tables present the optical specifications for the LNW56 
and LNW58 OC-192 OLIU.

System specifications The table below lists the LNW56 AND LNW58 OC-192 OLIU system
specifications.

Table B-23 SONET Optical System Specifications

Transmitter specifications The table below lists the LNW56 AND LNW58 OC-192OLIU
transmitter information.

Table B-24 SONET Optical Transmitter Information

System Information LNW56 LNW58

Optical Line Rate 9953.28 Mb/s 9953.28 Mb/s

Optical Line Coding Scrambled NRZ Scrambled NRZ

Optical Wavelength 1550 nm 1310 nm

Performance
SONET IR-2 
(Intermediate Reach)

ITU-T G.693 VSR 600-2R1 
(Very Short Reach)

Temperature Range Central Office Central Office

Transmitter Info. LNW56 LNW58

Optical Device Temperature 
Controller

None None

FDA Classification Class I Class I

Optical Source
InGaAsP Laser, SLM 
Structure

InGaAsP Laser, 
FP/DFB Structure

Faceplate Optical Connector LC connector LC connector
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Receiver specifications The table below lists the LNW56 AND LNW58 OC-192 OLIU
receiver information.

Table B-25 SONET Optical Receiver Information

Link budgets The table below lists the OC-192 LNW56 AND LNW58 OLIU link
budgets.

Table B-26 SONET Optical Link Budgets

Notes:

1. All terminology is consistent with GR-253-CORE, Issue 3. All values are
worst-case end of life.

2. The system gain includes connector loss at the transmitter and receiver
points S and R in GR-253-CORE, Issue 3.

Receiver Information LNW56 LNW58

Optical Detector PIN Diode PIN Diode

Faceplate Optical Connector LC connector LC connector

Parameter (Note 1) LNW56 LNW58

Minimum Wavelength 1530 nm 1260 nm

Maximum Wavelength 1565 nm 1360 nm

Spectral Width 1.0 nm NA

Maximum Transmitter Power +2.0 dBm -1.0 dBm

Minimum Transmitter Power -1.0 dBm -6.0 dBm

Maximum Received Power -1.0 dBm -1.0 dBm

Minimum Received Power -14.0 dBm -11.0 dBm

Minimum System Gain (see Note 2) 13.0 dB 5.0 dB

Optical Path Penalty (see Note 3) 2.0 dB 1.0 dB

Minimum Loss Budget (see Note 4) 3.0 dB 0.0 dB

Maximum Loss Budget (see Note 5) 11.0 dB 4.0 dB

Approximate Span Length
(see Note 6)

40 km 600 meters
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3. Optical path penalty includes effects of dispersion, reflection, and jitter
that occur on the optical path. The optical path penalty for 1310 nm is a
maximum of 1.0 dB. The optical path penalty for
1550 nm is a maximum of 2.0 dB.

4. The LNW56 requires an external lightguide build-out (optical attenuator)
as part of the connector assembly for optical loopbacks and for loss budgets
less than 3.0 dB to avoid overloading the optical receiver.

5.Maximum loss budget available for both station and transmission cable
and splices.

6. The Approximate Span Length values are calculated per an attenuation
assumption. As a general rule, for attenuation-limited systems, an
attenuation of 0.27 dB/km is used for 1550 nm optics. This estimate includes
typical cable loss (0.22 dB/km) and up to 11 splice losses (0.2 dB per splice).
For 1550 nm OC-192 systems, dispersion can also be limiting factor.
Approximate Span Lengths can be calculated more precisely based on
particular fiber and splice characteristics and local engineering rules.
However, the VSR OC-192 LNW58 is recommended for spans of up to 600
meters only.
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1GSX (1000BASE-SX) Ethernet (LNW67)

Optical specification The 1GSX circuit pack provides a short-reach, 2-port, 1000BASE-SX, 
IEEE 802.3-compliant interface. The LNW67 circuit pack performs 
protocol transparent filtering and bridging of incoming media access 
control (MAC) frames. MAC frames with a destination address on the 
local bus are filtered by the LNW67 to prevent unnecessary 
transmission of frames over the wide area network (WAN). The 
LNW67 must be housed in slot 1 of a Function Unit group and is not 
equipment protected. However, protection is provided via SONET 
UPSR, BLSR, or through the IEEE 802.1D spanning tree algorithm.

The LNW67 1GSX Ethernet interface complies with the following 
transmission standards:

• Standard IEEE 802.1D for transparent bridging and spanning tree 
protection

• Standard IEEE 802.3 autonegotiation (for flow control).

System specifications The following are the 1GSX system specifications:

• Optical Line Rate: 1.25 Gb/s +/- 100 ppm

• Optical Line Coding: 8B/10B

• Performance: Short-reach.
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Operating range The following table shows the operating range for the 1GSX optical 
Ethernet interface. A 1000BASE-SX compliant transceiver supports 
both 50 µm and 62.5 µm fiber media types. A transceiver that exceeds 
the operational range requirement while meeting all other optical 
specifications is considered compliant (e.g., a 50 µm solution operating 
at 600 m meets the minimum range requirement of 2 to 550 m).

Table B-27 1GSX Operating Range Over Each Optical Fiber Type

Fiber Type
Modal Bandwidth @ 850 nm 
(minimum overfilled launch) 

(MHz-km)

Minimum Range 
(meters)

62.5 µm MMF 160 2 to 220

62.5 µm MMF 200 2 to 275

50 µm MMF 400 2 to 500

50 µm MMF 500 2 to 550

10 µm SMF Not supported Not supported
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Transmitter specifications The following table shows 1GSX optical transmitter specifications. The 
1000BASE-SX transmitter meets these specifications per measurement 
techniques define in IEEE 802.3, Section 38, Clause 6.

Table B-28 1GSX Transmit Specifications

Notes:

1.The 1000BASE-SX launch power shall be the lesser of the class 1 safety
limit as defined by IEEE 802.3, Section 38, Clause 7.2 or the average
receiver power (maximum) defined by Table B-29.

2.Examples of an OFF transmitter are as follows: no power supplied to the
Physical Medium Dependent (PMD), laser shutdown for safety conditions,
and activation of a “transmit disable” or other optional module laser
shut-down conditions. During all conditions when the Physical Medium
Attachment (PMA) is powered, the ac signal (data) into the transmit port will
be valid encoded 8B/10B patterns (this is a requirement of the Physical
Coding Sublayer [PCS]) except for short durations during system
power-on-reset or diagnostics when the PMA is placed in a loopback mode.

3.Radial overfilled launches (described in IEEE 802.3, Section 38A, Clause
2) should be avoided even if they meet CPR ranges.

Description 62.5/50 µm MMF Unit

Transmitter type Shortwave Laser

Signaling speed (range) 1.25 +/- 100 ppm GBd

Wavelength (l, range) 770 to 860 nm

Trise/Tfall (max; 20%-80%; l > 830 nm) 0.26 ns

Trise/Tfall (max; 20%-80%; l £ 830 nm) 0.21 ns

RMS spectral width (max) 0.85 nm

Average launch power (max) Note 1 dBm

Average launch power (min) -9.5 dBm

Average launch power of OFF transmitter 
(max) (Note 2)

-30 dBm

Extinction ratio (min) 9 dB

RIN (max) -117 dB/Hz

Coupled Power Ratio (CPR) (min) (Note 3) 9 < CPR dB
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Receiver specifications The 1000BASE-SX receiver meets the specifications defined in the 
following table, per measurement techniques defined in IEEE 802.3, 
Section 38, Clause 6. The sampling instant is defined to occur at the eye 
center. The receive sensitivity includes the extinction ratio penalty.

Table B-29 1GSX Receive Specifications

Notes:

1.Measured with conformance test signal at TP3 (see IEEE 802.3, Section
38.6.11) for BER at the eye center.

2.Measured with a transmit signal having a 9 dB extinction ratio. If another
extinction ratio is used, the stressed receive sensitivity should be corrected
for the extinction ratio penalty.

3.Vertical eye-closure penalty is a test condition for measureing stressed
receive sensitivity. It is not a required characteristic of the receiver.

Description 62.5 µm MMF 50 µm MMF Unit

Signaling speed (range) 1.25 +/- 100 ppm 1.25 +/- 100 ppm GBd

Wavelength (range) 770 to 860 770 to 860 nm

Average receive power (max) 0 0 dBm

Receive sensitivity -17 -17 dBm

Return loss (min) 12 12 dB

Stressed receive sensitivity 
(see Notes 1 and 2)

-12.5 -13.5 dBm

Vertical eye-closure penalty 
(see Note 3)

2.60 2.20 dB

Receive electrical 3 dB upper cutoff 
frequency (max)

1500 1500 MHz
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Link budgets The worst-case power budget and link penalties for a 1000BASE-SX 
channel are shown in the following table.

Table B-30 1GSX Link Budgets and Penalties

Notes:

1.Operating distances used to calculate the channel insertion loss are the
maximum values specified in Table B-28 and B-29.

2.A wavelength of 830 nm is used to calculate the channel insertion loss, link
power penalties, and unallocated margin.

Format specification The LNW67 1GSX Ethernet interface complies with the following 
formatting standards:

• standard IEEE 802.1Q VLAN encapsulation (user assigned or 
network assigned)

• standard ANSI T1X1.5/2001-024R4 generic framing procedure 
(encapsulating Ethernet frames mapping them into a SONET 
payload)

• standard ITU G.GFP STS-1 virtual concatenation.

Performance monitoring For a detailed list of performance monitoring parameters, refer to 
Chapter 6,  “Performance Monitoring”.

Parameter
62.5 µm MMF 50 µm MMF

Unit

Modal bandwidth as measured at 850 
nm (minimum, overfilled launch)

160 200 400 500
MHz-k
m

Link power budget 7.5 7.5 7.5 7.5 dB

Operating distance 220 275 500 550 m

Channel insertion loss 
(see Notes 1 and 2)

2.38 2.60 3.37 3.56 dB

Link power penalties 
(see Note 2)

4.27 4.29 4.07 3.57 dB

Unallocated margin in link power 
budget 
(see Note 2)

0.84 0.60 0.05 0.37 dB
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1GLX (1000BASE-LX) Ethernet (LNW68)

Optical specification The 1GLX circuit pack provides a long-reach, 2-port, 1000BASE-LX, 
IEEE 802.3-compliant interface. The LNW68 circuit pack performs 
protocol transparent filtering and bridging of incoming media access 
control (MAC) frames. MAC frames with a destination address on the 
local bus are filtered by the LNW68 to prevent unnecessary 
transmission of frames over the wide area network (WAN). The 
LNW68 must be housed in slot 1 of a Function Unit group and is not 
equipment protected. However, protection is provided via SONET 
UPSR, BLSR, or through the IEEE 802.1D spanning tree algorithm.

The LNW68 1GLX Ethernet interface complies with the following 
transmission standards:

• standard IEEE 802.1D for transparent bridging and spanning tree 
protection

• standard IEEE 802.3 autonegotiation (for flow control).

System specifications The following are the 1GLX system specifications:

• Optical Line Rate: 1.25 Gb/s +/- 100 ppm

• Optical Line Coding: 8B/10B

• Performance: Long-reach.

Operating range The following table shows the operating range for the 1GLX optical 
Ethernet interface. A 1000BASE-LX compliant transceiver supports 50 
µm, 62.5 µm, 10 µm fiber media types. A transceiver that exceeds the 
operational range requirement while meeting all other optical 
specifications is considered compliant (e.g., a 50 µm solution operating 
at 5500 m meets the minimum range requirement of 2 to 5000 m).

Table B-31 1GLX Operating Range Over Each Optical Fiber Type

Fiber Type
Modal Bandwidth @ 1300 nm 
(minimum overfilled launch) 

(MHz-km)

Minimum Range 
(meters)

62.5 µm MMF 500 2 to 550

50 µm MMF 400 2 to 550

50 µm MMF 500 2 to 550

10 µm SMF N/A 2 to 5000
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Transmitter specifications The following table describes the transmit specifications for LNW68. 
The 1000BASE-LX transmitter meets these specifications per 
measurement techniques define in IEEE 802.3, Section 38, Clause 6.

Table B-32 1GLX Transmit Specifications

Notes:

1. Due to dual media (single-mode and multimode) support of the 1GLX
transmitter, fulfillment of this specification requires a single-mode fiber
offset-launch mode-conditioning patch cord (as described in IEEE 802.3,
Section 38.11.4) for MMF and SMF operation. This patch cord is not used for
single-mode operation.

Description 62.5 µm MMF 50 µm MMF 10 µm SMF Unit

Transmitter type Longwave Laser

Signaling speed (range) 1.25 +/- 100 ppm GBd

Wavelength (l, range) 1270 to 1335 nm

Trise/Tfall (max; 20%-80% response time) 0.26 ns

RMS spectral width (max) 4 nm

Average launch power (max) -3 dBm

Average launch power (min) -11.5 -11.5 -11.0 dBm

Average launch power of OFF transmitter 
(max)

-30 dBm

Extinction ratio (min) 9 dB

RIN (max) -120 dB/Hz

Coupled Power Ratio (CPR) (min)
(see Note 1)

28 < CPR < 40 12 < CPR < 20 N/A dB
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Receiver specifications The 1000BASE-LX receiver meets the specifications defined in the 
following table, per measurement techniques defined in IEEE 802.3, 
Section 38.6. The sampling instant is defined to occur at the eye center. 
The receive sensitivity includes the extinction ratio penalty.

Table B-33 1GLX Receive Specifications

Notes:

1.Measured with conformance test signal at TP3 (see IEEE 802.3, Section
38.6.11) for BER at the eye center.

2.Measured with a transmit signal having a 9 dB extinction ratio. If another
extinction ratio is used, the stressed receive sensitivity should be corrected
for the extinction ratio penalty.

3.Vertical eye-closure penalty is a test condition for measureing stressed
receive sensitivity. It is not a required characteristic of the receiver.

Description 62.5 µm MMF Unit

Signaling speed (range) 1.25 +/- 100 ppm GBd

Wavelength (range) 1270 to 1355 nm

Average receive power (max) -3 dBm

Receive sensitivity -19 dBm

Return loss (min) 12 dB

Stressed receive sensitivity
(see Notes 1 and 2)

-14.4 dBm

Vertical eye-closure penalty
(see Note 3)

2.60 dB

Receive electrical 3 dB upper cutoff 
frequency (max)

1500 MHz
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Link budgets The worst-case power budget and link penalties for a 1000BASE-LX 
channel are shown in the following table.

Table B-34 1GLX Link Budgets and Penalties

Notes:

1.Operating distances used to calculate the channel insertion loss are the
maximum values specified in Table B-32 and B-33.

2.A wavelength of 1270 nm is used to calculate the channel insertion loss,
link power penalties, and unallocated margin.

3.These figures are better than specified and will be updated in a future
release.

Format specification The LNW68 1GLX Ethernet interface complies with the following 
formatting standards:

• standard IEEE 802.1Q VLAN encapsulation (user assigned or 
network assigned)

• standard ANSI T1X1.5/2000-147 generic framing procedure 
(encapsulating Ethernet frames and mapping them into SONET 
format)

• standard ITU G.707 STS-1 virtual concatenation.

Performance monitoring For a detailed list of performance monitoring parameters and 
thresholds, refer to Chapter 6,  “Performance Monitoring”.

Parameter
62.5 µm 

MMF
50 µm 
MMF

50 µm 
SMF

10 µm SMF Unit

Modal bandwidth as measured at 850 
nm (minimum, overfilled launch)

500 400 500 N/A
MHz-k

m

Link power budget 7.5 7.5 7.5 8.0 dB

Operating distance 550 550 550 10000 m

Channel insertion loss
(see Notes 1 and 2)

2.35 2.35 2.35
4.57

(See Note 3)
dB

Link power penalties 
(see Note 2)

3.48 5.08 3.96
3.27

(See Note 3)
dB

Unallocated margin in link power 
budget 
(see Note 2)

1.67 0.07 1.19
0.16

(See Note 3)
dB
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Lightguide Jumpers and Buildouts

Overview The Metropolis® DMX provides standard LC-type connectors on all 
optical interfaces. 5 dB, 10 dB, 15 dB, and 20 dB attenuating build-outs 
are supported.

Single-mode jumpers The OC-3, OC-12, OC-48, OC-192, and 1GLX lightguide interfaces 
use single-mode jumpers for connecting to and from the outside plant 
LGX panel and the Metropolis® DMX.

Multi-mode jumpers The 1GSX interface must use multi-mode jumpers.

Build-outs Metropolis® DMX supports the use of single-mode to single-mode 
(SM-SM) fiber exclusively, except on the 1GSX interface.

Reference For more information, including a complete list of available jumpers 
and build-outs, refer to the Metropolis® DMX Access Multiplexer 
Applications and Planning Guide, 365-372-300.
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System Performance

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section provides performance specifications for the Metropolis® 
DMX Access Multiplexer. 

Contents The following performance specifications are discussed in this section:

SONET Overhead Bytes B - 46

Wander/Jitter B - 47

Signal Performance B - 48

Synchronization B - 49

Protection Switching B - 51

Transient Performance B - 53

Transmission Delay B - 54
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SONET Overhead Bytes

Overview Metropolis® DMX uses SONET transport and path overhead bytes as 
specified in GR-253-CORE.

V4 byte The reserved V4 byte in the VT1.5 superframe is sometimes used for 
internal error detection in a Metropolis® DMX shelf. This internal 
usage of the V4 byte may cause the value of a transmitted V4 byte to 
vary. The Metropolis® DMX always ignores the value of the V4 byte 
received from another network element as required by GR-253-CORE.
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Wander/Jitter

Maximum time interval
error (MTIE)

For SONET optical interfaces, the maximum time interval error 
(MTIE) does not exceed 60 nanoseconds phase variation when timed 
with a wander-free reference.

Wander requirements Wander transfer, tolerance, and generation requirements are met as 
specified in GR-253-CORE.

Jitter requirements Jitter transfer, tolerance, and generation requirements are met as 
specified in GR-253-CORE and GR-499-CORE.

Short-term stability The SONET interfaces meet the T1.101 OC-N output short-term 
stability mask as specified in GR-253-CORE, Section 5.
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Signal Performance

Overview The following specifications apply to the standard networks defined in 
GR-499-CORE, Issue 3.

DS1 rate For systems interfacing at the DS1 rate, the number of errored seconds 
during a 7-hour, one-way loopback test, is less than 10.

DS3 rate For systems interfacing at the DS3 rate, the number of errored seconds 
during a 2-hour, one-way loopback test, is less than 29.

BER The BER is less than 2x10-10 for both the DS1 and DS3 rates. 
Burst-errored seconds are excluded.

Burst-errored seconds The frequency of burst-errored seconds, other than those caused by 
protection switching induced by hard equipment failures, averages less 
than 4 per day.
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Synchronization

Overview The embedded Stratum 3 Timing Generator meets the specifications of 
GR-253-CORE, SONET Transport Systems Generic Criteria. The 
timing generator function is embedded in the 1x1 protected optical 
interface circuit packs in the main slot pair.

Timing modes The timing generator supports four timing modes:

• External timing

Locked to an external Stratum 3 (+/- 4.6 ppm) or better DS1 
reference.

• Line timing

Locked to recovered clock from an OC-N signal (from Main 
OC-48 only).

• Free running

Timing derived from high-stability temperature-compensated 
voltage-controlled crystal oscillator (TCVCXO) with a long-term 
accuracy of +/- 4.6 ppm and temperature stability of -40o C to 
+65o C.

• Holdover 

Timing derived from the internal oscillator in the case of an 
unprotected synchronization reference failure. In this instance, the 
Stratum Timing Generator switches to “holdover mode” and 
continues to provide system timing, using the internal oscillator to 
maintain the last known good reference frequency. If the DS1 
timing output is enabled for network synchronization, DS1 AIS 
will be inserted on detection of unprotected optical reference 
failure. In holdover mode, the accuracy is +/-.37 ppm over the full 
-40 to +65o C temperature range.

• DS1 timing outputs

In addition, each timing generator (main circuit pack) provides a 
single DS1 sync output derived from a received optical interface 
signal (OC-N). These DS1 timing outputs may be used to provide 
a timing reference signal to a local BITS clock.
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DS1 timing functions The DS1 timing reference inputs and outputs meet the specifications of 
GR-499-CORE for DS1 interfaces and GR-253-CORE for timing 
references. The following are the DS1 timing functions:

• Two DS1 timing reference inputs

• Two DS1 timing reference outputs

• Software-provisionable line build-outs for DS1 timing outputs (up 
to 655 feet depending on cable type)

• Alarms (Out of Frame, AIS, BER).
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Protection Switching

1+1 networks Metropolis® DMX complies with SONET 1+1 unidirectional 
nonrevertive protection switching requirements as specified in 
GR-253-CORE. Automatic line switches are initiated by signal fail and 
signal degrade conditions on the received OC-3/OC-12 low-speed 
optical signal OC-48 high speed signal. The automatic line switches are 
completed within 50 milliseconds of a signal failure. The signal’s BER 
is calculated from violations of the SONET line overhead B2 parity 
bytes. Signal fail is declared for incoming LOS, LOF, line AIS, or a 
BER exceeding 10-3, while a BER exceeding a provisionable threshold 
between 10-5 and 10-9 causes a signal degrade to be declared. Manual 
switch commands are available through the local and remote operations 
interfaces.

High-speed UPSR
networks

Path protection rings feed a SONET payload (STS or virtual tributary 
[VT]) from the ring entry point, simultaneously in both rotations of the 
ring, to the signal’s ring exit point. The node that terminates the signal 
from the ring monitors both ring rotations and is responsible for 
selecting the signal that has the highest quality based on LOS, LOF, 
LOP, path unequipped, path AIS, and path BER performance. On 
pass-through paths, all detected hard failures (LOS, LOF, LOP, line 
AIS, or STS-1 path AIS) result in VT AIS insertion in the outgoing 
signals. This allows the terminating node to be aware of the failure and 
to switch to protection. Protection switching is completed within 50 
milliseconds of failure detection.

Under normal conditions, both incoming SONET path signals to the 
switch selection point are of high quality, and the signal can be selected 
from either ring. A failure or transmission degradation on one of the 
rings requires that the other ring path be selected. The Metropolis® 
DMX provides nonrevertive switching to minimize the impact on 
critical customer services by giving the service provider control, when 
and if the critical service should revert to a particular ring. A manual 
path protection switching command allows switching back to the 
original path for ease of ring maintenance.
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High-speed BLSR networks In Release 2.1 and later releases, Metropolis® DMX supports standards 
compliant OC-48 2-fiber bidirectional line-switched ring protection 
switching. In Release 3.0 and later releases, Metropolis® DMX also 
supports standards compliant OC-192 2-fiber bidirectional 
line-switched ring protection switching.

Low-speed BLSR networks In Release 3.0, Metropolis® DMX supports a single standards 
compliant low speed OC-48 2-fiber bidirectional line-switched ring.

Low-speed UPSR networks On low-speed SONET optical interfaces (OC-3/12), UPSR is optional 
and protection switching is provisionable (UPSR or 1+1) on a per-line 
basis.
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Transient Performance

Power loss restart After system shutdown due to power loss, the system will exhibit a 
2-second error free transmission interval which begins within 1 minute 
of restoration of power.

Transmission start-up on
signal application

The system, after having no signal applied for greater than 1 minute at 
the DSX-n interface, will exhibit a 2-second error free transmission 
interval which begins within 5 seconds of the reapplication of a signal.
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Transmission Delay

One-way transmission
delay

The following tables show the measured one-way transmission delay 
(microseconds) between Metropolis® DMX interfaces using STS-n and 
VT1.5 cross-connections.

Table B-35 High Speed OC-n to High Speed OC-n Pass Through 
Transmission Delay

Table B-36 High Speed OC-n to Low Speed OC-n Add/Drop 
Transmission Delay

Interface

Delay (µs)

STS-n 
Cross-Connection

VT1.5 
Cross-Connection

OC-192 to OC-192 
(LNW56)

2.5 -

OC-48 to OC-48 
(LNW27)

2.5 -

Interface

Delay (µs)

STS-n 
Cross-Connection

VT1.5 
Cross-Connection

OC-192 to OC-48 
(LNW56 to LNW31)

5.5 -

OC-192 to OC-12 
(LNW56 to LNW46)

5 -

OC-192 to OC-3 
(LNW56 to LNW36)

5 -

OC-48 to OC-48 
(LNW27 to LNW31)

4.5 -

OC-48 to OC-12 
(LNW27 to LNW46)

4 -

OC-48 to OC-3 
(LNW27 to LNW36)

4 -
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Table B-37 Low Speed OC-n to Low Speed OC-n Hairpin 
Transmission Delay

Table B-38 Low Speed OC-n to Low Speed OC-n Pass Through 
Transmission Delay

Table B-39 DS1 to High Speed OC-n or High Speed OC-n to DS1 
Transmission Delay

Interface

Delay (µs)

STS-n 
Cross-Connection

VT1.5 
Cross-Connection

OC-48 to OC-48 
(LNW31)

8 -

OC-12 to OC-12 
(LNW46)

8 -

OC-3 to OC-3 
(LNW36)

8 -

Interface

Delay (µs)

STS-n 
Cross-Connection

VT1.5 
Cross-Connection

OC-48 to OC-48 
(LNW31)

2.5 -

OC-12 to OC-12 
(LNW46)

2.5 - 3 -

OC-3 to OC-3 
(LNW36)

2.5 - 3 -

Interface

Delay (µs)

VT1.5 
Cross-Connection

DS1 to OC-192 
(LNW56)

60

DS1 to OC-48 
(LNW27)

60
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Table B-40 DS3 to High Speed OC-n or High Speed OC-n to DS3 
Transmission Delay

Table B-41 EC-1 to High Speed OC-n or High Speed OC-n to EC-1 
Transmission Delay

Interface

Delay (µs)

STS-1 
Cross-Connection

DS3 to OC-192 
(LNW56)

5.5 - 6

DS3 to OC-48 
(LNW27)

4.5 - 5

Interface

Delay (µs)

STS-1 
Cross-Connection

EC-1 to OC-192 
(LNW56)

5

EC-1 to OC-48
(LNW27)

3.5
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Operations Interfaces

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section presents the operation interfaces that are required to 
support technician access to the system and allow alarms and status 
information generated by the system to be reported. The operation 
interfaces include the CIT interface, IAO LAN (via OSI or TCP/IP), 
SYSCTL faceplate LEDs, and equipment indicators. Metropolis® 
DMX supports office alarms, user-definable miscellaneous discretes, 
and TL1/X.25.

Contents The following operation interfaces are discussed in this section:

Craft Interface Terminal (CIT) B - 58

TL1/LAN B - 59

LEDs, Indicators, and Office Alarms B - 60

TL1/X.25 Interface B - 61
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Craft Interface Terminal (CIT)

Overview The WaveStar® CIT is the primary tool used to interface with the 
Metropolis® DMX. It is a personal computer (PC) with the Metropolis® 
DMX user-interface software installed. The WaveStar® CIT is 
compatible with PCs running Microsoft Windows NT and Windows 
2000 (PCs running Windows 2000 can not access Metropolis® DMX 
through the rear IAO LAN port). In Release 3.0 and later releases, the 
WaveStar® CIT is also compatible with Microsoft Windows XP.

Minimum PC requirements For a detailed list of the minimum personal computer requirements, 
refer to the applicable software release description.
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TL1/LAN

Overview Metropolis® DMX supports a TL1 over TCP/IP interface or TL1 over 
OSI LAN interface for communication between a Metropolis® DMX 
NE and an Element Management System (EMS) of a Network 
Management System (NMS). TL1 over TCP/IP LAN complies with 
requirements specified in IEEE 802.3 and NSIF-AR-9806-088R11.

TL1 translation device
(T-TD Gateway)

The T-TD is a device that translates TL1 messages over a TCP/IP 
connection to a TL1 over OSI association, providing a TL1 TCP-OSI 
gateway. The T-TD, when used in conjunction with the WaveStar® CIT, 
is an open system interconnection (OSI) proxy that accepts TCP/IP 
connections and sets up matching OSI connections. This requires the 
support of the TCP/IP stack and the seven-layer OSI stack. 

Front IAO LAN interface The Metropolis® DMX provides an RJ45-compatible front IAO LAN 
interface that is intended for use with a local PC. This interface will 
support a TL1/TCP gateway via an IEEE 802.3-compliant interface 
with a graphical user interface (GUI) in future releases.

Rear IAO LAN interface TL1 over TCP/IP or TL1 over OSI LAN is supported via an 
RJ45-compatible IAO LAN rear interface (R1.1) on the Metropolis® 
DMX, enabling the Metropolis® DMX to connect with any NMS 
possessing a compatible TCP/IP or OSI interface (such as the SNMS or 
the WaveStar® CIT). This allows TL1 communication over a data 
network between several different NEs. For instance, Lucent’s 
Subnetwork Management System (SNMS) can communicate with a 
DDM-2000 that is on the same network as the Metropolis® DMX 
connected to the SNMS via the rear IAO LAN interface. The IAO LAN 
complies with OSI requirements as specified in GR-253-CORE, 
Section 8.

SONET DCC The SONET DCC provides TL1 over OSI connections with remote 
NEs in a subnetwork. 
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LEDs, Indicators, and Office Alarms

SYSCTL Faceplate The LNW1 SYSCTL circuit pack faceplate contains the following 
push-button switches and LEDs:

• FAULT LED

• Critical (CR) LED

• Major (MJ) LED

• Minor (MN) LED

• Abnormal (ABN) LED

• Far End Activity (FE) LED

• Near End Activity (NE) LED

• Alarm Cut-Off/Test (ACO) LED

• ACO/TEST (ACO SW) button

• Select (SEL) button

• Update/Initialize (UPD INIT) button

• 7-segment numeric display

The seven segment numeric display is used to identify the remote 
system presently displayed on the local user panel.

A green PWR ON LED is lighted when the shelf is receiving -48 V 
power. A green ACO LED is lighted when the ACO function is active.

The SEL, ACO SW, and UPD INIT push-buttons are provided to 
control system operation.

Equipment indicators A red LED FAULT indicator is provided on all circuit packs. A green 
LED ACTIVE indicator is provided on all 1x1 protected circuit packs 
to indicate which circuit packs are actively carrying traffic.

Office Alarms The office alarms interface is a set of discrete relays that control office 
audible and visual alarms. Separate relays handle CR, MJ, and MN 
alarms. Each contact closure is rated at 1 A, 60 V maximum. The CR 
and MJ alarms can be wire-ORed. The CR alarm relays are fail safe 
against unprotected power failures.
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Issue 6,   July  2002

 



Technical Specifications
............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
TL1/X.25 Interface

Overview Metropolis® DMX supports a TL1/X.25 interface via a rear-access, 
synchronous, EIA-232-D (V.24) port capable of speeds up to 115,000 
baud (at least 9600 baud is recommended to avoid TL1/X.25 output 
buffer overflow).

The Metropolis® DMX automatically assumes the role of a TL1/X.25 
GNE when its X.25 interface is connected. TL1 commands RTRV-SYS 
and RTRV-STATE-X25 indicate if Metropolis® DMX is an active 
TL1/X.25 GNE.

A TL1 RTRV-STATE-X25 command addressed to a Metropolis® DMX 
TL1/X.25 GNE retrieves the status of the X.25 communications, 
including the X.25 packet size and an X.25 event history. TL1 
command ENT-SYS can be used to provision the X.25 packet size.

TL1 Messages Reference The Metropolis® DMX Access Multiplexer TL1 Command Manual, 
365-372-306, specifies the supported TL1 messages in detail.
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X.25 Virtual Circuits (VCs) The X.25 circuits between a Metropolis® DMX TL1/X.25 GNE and the 
OSs may be transported via an X.25 packet network, dedicated private 
line, or circuit-switched network at the user’s option. Multiple 
Metropolis® DMX X.25 Physical links may be combined through an 
external X.25 concentrator, but that would be independent of the 
Metropolis® DMX shelf or bay.

A Metropolis® DMX TL1/X.25 GNE supports up to 9 permanent 
virtual circuits (PVCs) or up to 9 switched virtual circuits (SVCs). Any 
combination of PVCs and SVCs is supported, but no more than a total 
of 9 VC are allowed. The Metropolis® DMX TL1/X.25 GNE default 
VC assignments are shown in the following table.

Table B-42 TL1/X.25 Interface Default VC Assignments

PVC ID* SVC ID*
Logical 
Group #

Logical 
Channel #

Default TL1 Messages 
(ACID)

1 0 1
Command/Responses 
(tl1peercomm)

2 0 2

Autonomous Maintenance 
Messages and 
Command/Responses 
(tl1maintenance)

3 0 3

Autonomous Provisioning 
Messages (REPT DBCHG) and 
Command/Responses 
(tl1memoryadminstration)

1 0 16
Command/Responses 
(tl1peercomm)

2 0 17
Command/Responses 
(tl1peercomm)

3 0 18
Command/Responses 
(tl1peercomm)

4 0 19
Command/Responses 
(tl1peercomm)

5 0 20
Command/Responses 
(tl1peercomm)

6 0 21
Command/Responses 
(tl1peercomm)

* Default Values
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Issue 6,   July  2002

 



Technical SpecificationsTL1/X.25 Interface
............................................................................................................................................................................................................................................................

X.25 Packet Layer At the packet layer, Metropolis® DMX is configured as a passive 
data-terminating equipment (DTE) with the following parameters as 
shown in the following table.

Table B-43 X.25 Packet Layer Parameters

For SVC facilities, the parameters listed in the following table should 
be set to the specified values for communication to take place. 

Table B-44 X.25 Packet Layer Parameters for SVC Facilities

Notes:

(a) Metropolis® DMX accepts this facility only if it matches Metropolis®

DMX’s provisioned X.25 packet size. Otherwise, the call will be cleared.

(b) The Metropolis® DMX always accepts the call request packet should
these facilities be present, but it does not attempt to validate the information.

Parameter Value

Packet Size 128 bytes or 256 bytes

Window Size 2 packets

D bit support NO

M bit support* YES

* Metropolis® DMX uses the M bit when more than one packet is required 
to output a TL1 message.

Parameter Value

Window negotiation 2

Packet size negotiation 7 (128 bytes), 8 (256 bytes)(a)

Modulo 8

Reverse charging Don’t care(b)

Closed user group Don’t care
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X.25 Link layer At the link layer, Metropolis® DMX uses the standard link access 
procedure “B” (LAPB) protocol with the following parameters as 
shown in the following table.

Table B-45 LAPB Link Layer Parameters

Parameter Value

Maximum Frame Size 2104 bits

Modulo 8

Window Size 7 frames

n2 7 retries

T1 3 seconds

T3* 20 seconds

* Metropolis® DMX uses synchronous, full duplex, continuos carrier 
communication.
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Issue 6,   July  2002

 



Technical SpecificationsTL1/X.25 Interface
............................................................................................................................................................................................................................................................

X.25 Pin connections Metropolis® DMX uses synchronous, full duplex, continuous carrier 
communication. Data rates of up to 115,000 baud are supported, and at 
least 9600 baud are recommended (to avoid TL1/X.25 output buffer 
overflow). The rear X.25 port is configured as DTE, using the pin 
connections specified in the following table.

Table B-46 EIA-232-D (V-24) Pin Connections

Pin Description

2 Transmitted Data (TD)

3 Received Data (RD)

4 Request to Send (RTS)

5 Clear to Send (CTS)

6 DCE Ready (DSR)

7 Signal Ground (SG)

8 Received Line Signal Detector (DCD)

15 Transmitter Signal Element Timing (DCE to DTE) (TC)

17 Receiver Signal Element Timing (DCE to DTE) (RC)

20
DTE Ready (DTR) (always on when Metropolis® DMX is 
powered)
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User-Setable Miscellaneous Discrete Interface

Overview The user-setable miscellaneous discrete interface allows an operations 
system (OS) to control and monitor equipment collocated with the 
Metropolis® DMX through a set of input and output contact closures. 
Miscellaneous discrete environmental inputs can monitor conditions 
like open doors or high temperature, miscellaneous discrete outputs 
control equipment such as fans and generators. The status of the 
miscellaneous discrete environmental inputs can be queried on demand 
via the WaveStar® CIT. Metropolis® DMX collects miscellaneous 
discrete alarms and automatically sends them to the operations system 
(OS).

External customer
equipment

Any external customer equipment to be monitored by Metropolis® 
DMX must provide the electrical equivalent of a contact closure across 
the corresponding environmental input wiring pairs. The contact 
closure must be capable of passing at least 10 mA of drive current. 

Power source The power source to enable the control of external customer equipment 
may have a voltage range from a minimum of 3 V to a maximum of 
72 V. Metropolis® DMX provides a unidirectional opto-isolator 
connection across each corresponding control output wiring pair. The 
load current across each control output wiring pair must be limited by 
the external customer equipment and must not exceed 35 mA. 

Reference For detailed wiring information, refer to the Metropolis® DMX Access 
Multiplexer Installation Manual, 365-372-304 and Metropolis® DMX 
Access Multiplexer Application Schematic, SD8C500-01.
B - 6 6  365-372-301 R3.0
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Physical Specifications

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section provides Metropolis® DMX physical characteristics, 
including environmental and power specifications.

Contents The following specifications are included in this section:

Physical Specifications B - 68

Environmental Specifications B - 69

Power Specifications B - 71
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Physical Specifications

Metropolis® DMX shelf
physical characteristics

The Metropolis® DMX shelf has the following characteristics:

• Width: 17.6 inches 

• Height without Fan Unit: 16 inches

• Height with Fan Unit: 19.5 inches

• Depth (front to back): 15 inches 

• Weight (Max.): 20 pounds.

Metropolis® DMX High
Capacity shelf physical

characteristics

The Metropolis® DMX High Capacity shelf has the following 
characteristics:

• Width: 17.6 inches

• Height: 19 inches (includes integral fan unit)

• Depth (front to back): 13.75 inches

• Weight (with circuit packs): 57 pounds

• Weight (without circuit packs): 38 pounds
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Environmental Specifications

Temperature and humidity The Metropolis® DMX shelf meets Telcordia Technologies’ Network 
Equipment Building System (“NEBS Generic Equipment 
Requirements,” GR-63-CORE) requirements for use in CO 
environments. 

A Fan Assembly is required in any environment or cabinet application 
above any Metropolis® DMX shelf. The Metropolis® DMX High 
Capacity Shelf has a fan unit built into the bottom of the shelf.

The Metropolis® DMX is environmentally hardened and will function 
at temperatures of -40oC to +65oC and humidity of 5 to 95 percent 
(noncondensing) in all TDM applications when equipped with the 
LNW28 circuit pack. In all other applications (GbE or FASTE) the 
Metropolis® DMX functions at temperatures of 0oC to +50oC.

EMC requirements The Metropolis® DMX has been tested and found to comply with the 
limits for a Class A digital device, pursuant to Part 15 of the FCC rules. 
These limits are designed to provide reasonable protection against 
harmful interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate 
radio-frequency energy and, if not installed and used in accordance 
with the instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residence is likely to 
cause harmful interference in which case the user will be required to 
correct the interference at the user’s own expense.

Earthquake requirements Metropolis® DMX meets the earthquake requirements defined in 
Telcordia Technologies GR-63-CORE and Pacific Bell Standard 
PBS-000-102PT. 

Fire resistance Metropolis® DMX meets ignitability requirements specified in ANSI 
T1.307-1997. In addition, the Metropolis® DMX meets the fire 
resistance requirements of UL 60950, 3rd Edition.
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Underwriters Laboratories The Metropolis® DMX is UL recognized for restricted access 
installations in business and customer premises applications installed in 
accordance with Articles 110-16 and 110-17 of the National Electric 
Code, ANSI/NFPA Number 70-87. Other installations exempt from the 
requirements of the National Electric Code may be engineered 
according to the accepted practices of the local telecommunications 
utility.

Canadian Standards
Association

The Metropolis® DMX has been certified by the Canadian Standards 
Association per standard CAN/CSA-C22.2 Number 60950-00.

Heat dissipation The following table shows the maximum and average heat dissipation
specifications for the Metropolis® DMX shelves.

Table B-47 Shelf Heat Dissipation

Shelf

Heat Dissipation in Watts

Average 
@ −48 V 

Maximum
@ −48 V

Average
@ −40 V

Maximum 
@ −40 V

Metropolis® DMX Shelf
260 W

(5.4 Amps)
700 W

(14.6 Amps)
260 W

(6.5 Amps)
700 W

(17.5 Amps)

Metropolis® DMX High 
Capacity Shelf

260 W
(5.4 Amps)

1100 W
(22.9 Amps)

260 W
(6.5 Amps)

1100
(27.5 Amps)
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Power Specifications

Power supply The following table lists Metropolis® DMX shelf power requirements.

Table B-48 Metropolis® DMX Shelf Power Supply Requirements

The following table lists Metropolis® DMX High Capacity shelf power 
requirements.

Table B-49 Metropolis® DMX High Capacity Shelf Power Supply 
Requirements

The fan unit in the Metropolis® DMX High Capacity shelf is equipped 
with a PWB-mounted, UL-recognized, 125 V DC, 7 A fuses (F1, F2).

Circuit breakers Metropolis® DMX uses on-board power conversion eliminating the 
need for slots for bulk power converters. Two independent -48V office 
power feeders (A and B) enter each shelf through connectors and are 
filtered and distributed to the circuit packs through circuit breakers. 
Power conversion is performed through modular power converters 
located on the circuit packs. In each circuit pack, the feeders are diode 
ORed, fused, filtered, and regulated by the board-mounted power 
modules. This provides the required redundancy in case of the loss of 
one feeder or circuit breaker. The green Power LEDs located next to 
each circuit breaker (A and B) indicate power is being fed to the 
breaker.

Item Description

Voltage range, all components −40.0 V DC to −60.0 V DC

Power Feeders
two −48V power feeders 

[BREAKER (A) and BREAKER (B)] 

Circuit Breakers (two per shelf) 20.0 A

Item Description

Voltage range, all components −40.0 V DC to −60.0 V DC

Power Feeders
two −48V power feeders 

[BREAKER (A) and BREAKER (B)] 

Circuit Breakers (two per shelf) 30.0 A
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Current drains The following table provides the maximum and average current drain 
requirements for a shelf. 

Table B-50 Shelf Current Drains

The following table provides the maximum and average current drain 
requirements for a bay equipped with four shelves. 

Table B-51 Bay Current Drains

Shelf

Current Drains per Feeder in Amperes

Average 
@ −48V 

Maximum
@ −48V

Average
@ −40V

Maximum 
@ −40V

Metropolis® DMX Shelf 6.3 14.5 7.5 17.5

Metropolis® DMX High 
Capacity Shelf

6.3 23.0 7.5 27.5

Bay

Current Drains per Feeder in Amperes

Average 
@ −48V 

Maximum
@ −48V

Average
@ −40V

Maximum 
@ −40V

Bay equipped with four 
Metropolis® DMX Shelves

25.2 58.0 30.0 70.0

Bay equipped with four 
Metropolis® DMX High 
Capacity Shelves

25.2 92.0 30.0 110.0
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External Equipment Specifications

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This section provides external equipment specifications.

Contents The following specifications are included in this section.

External Optical Amplifier B - 74
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External Optical Amplifier

Overview The following tables present the optical specifications for the external 
optical amplifier.

Optical specifications The table below lists the optical specifications for the amplifier.

Table B-52 Optical specifications

Parameter
Minimum

Maximum (or basic value if there is 
no min/max measurement.

Wavelength Range 1530 nm 1563 nm

Input Power Range -27 dBm 4 dBm

Output Power 17 dBm

Signal Gain 13 dB 22 dB

Noise 7.0 (for 22 dB Gain) 16.0 (for 13 dB Gain)

Signal Gain 13 dB 22 dB

FDA Classification
Class IM (viewing the laser output with 
optical instruments can pose an eye hazard.

Polarization Mode Dispersion 0.5 ps @ -20 dBm input

Faceplate Optical Connector SC-UPC connector

Faceplate Optical Connector SC-UPC connector
B - 7 4  365-372-301 R3.0
Issue 6,   July  2002

 



Appendix C: IS-IS Level 2 Routing 
Guidelines
............................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Overview

Purpose This appendix details the guidelines for IS-IS Level 2 Routing in 
networks larger than 50 OSI nodes. 

Contents The following topics are included in this appendix:

Introduction C - 3

Area Address Assignment C - 5

Level 2 Router Assignment C - 7

IS-IS Level 2 Routing Remote Provisioning Sequence C - 8

IS-IS Level 2 Routing Provisioning Confirmation C - 10

Maximum Number of OSI Nodes C - 12

Engineering Rules and Guidelines C - 14
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Introduction

Overview If network sizes of more than 50 OSI nodes are required, hierarchical 
routing makes it possible to increase the number of nodes in an OSI 
management domain, (for example, NEs with OSI LAN and/or DCC 
connectivity for operations communications among the NEs). 
Increasing the number OS nodes is achieved through the use of IS-IS 
Level 2 Routing. 

IS-IS Level 2 Routing involves assigning NEs to multiple areas of 50 
nodes or less. Level 2 routers support OSI communications between the 
NEs in different areas. Both the assignment of NEs to areas and the 
enabling of NEs as Level 2 routers is accomplished by provisioning 
(refer to “Area Address Assignment” (C-5) and “Level 2 Router 
Assignment” (C-7), respectively).

OSI Node vs. NE
terminology

Each Metropolis® DMX is an OSI node, but some other NEs support 
multiple OSI nodes within a single NE, so the term “OSI node”, or 
simply “node”, is generally used in this context instead of “NE”.

Advantages The primary advantage of IS-IS Level 2 Routing is to limit the OSI 
routing information that needs to be maintained by each node. Each 
node within an area maintains routing tables to route OSI LAN and 
DCC messages to the other nodes in the same area. If a node needs to 
route a message to a node in a different area, the node relies on a 
Level 2 router in its own area to route the message to a Level 2 router in 
the target area and from that Level 2 router to the target node within 
that area. 

The Level 2 routers route messages between nodes in different areas. 
These messages include all of the NE-NE (and OS-NE) OSI 
communications required for the supported OI applications, (for 
example, TL1 login messages from TL1-GNEs to TL1-RNEs.) 

In addition to maintaining a routing table to route messages to other 
nodes in the same area, Level 2 routers need to maintain routing 
information for the Level 2 routers in all other areas (but not for all 
nodes within each of those other areas). 
C - 3365-372-301 R3.0 
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Symbols The graphical examples is this appendix use the symbols that are
defined in the following figure. Figure C-1 illustrates an example
network with nodes assigned to four different areas connected by Level
2 routers.

Figure C-1 Network with Level 2 Routers

= NE Level 2 Router

= Generic Level 2 Router

= Level 2 Subdomain

= OSI LAN

= DCC

= Area

NC-DMX-042

Area 1

Area 3

Area 2

Level 2 Subdomain

Area 4

= SNMS

= NE Level 1 Router
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Area Address Assignment 

Area address The area address is the first 26 characters of each Metropolis® DMX 
Network Services Access Point (NSAP). [Metropolis® DMX supports a 
fixed-length 40-character (20-byte) NSAP only.] The first 
eight characters of the NSAPs are always the same and cannot be 
changed. The remaining 18 characters of the NSAP area address are 
provisionable but only the Area field should be changed to assign a 
node to a different area. The remainder of the NSAP includes the 
System Identifier field, which is unique to each node, and the Selector 
(SEL) field. 

The following table provides a break-down of an NSAP.

Table C-1 Area Addresses

A group of nodes are assigned to an area by changing each node’s 
NSAP Area field to the same value. The entire NSAP area address must 
be identical for all nodes in an area and different from the NSAP area 
addresses for all other areas. 

If more than one separate area with the same area address exists, 
routing to these areas from other areas would not be predictable and 
couldn’t be expected to function properly. 

NSAP Field: AFI IDI
IDI 

PAD
DFI

Organization 
ID

RES RD Area
System 

Identifier
SEL

Bytes: 1 2 1 3 2 2 2 6 1

Default Value: 
(hex)

39 840 F 80 000000 0000 0000 0000 none 00

not

provisionable

user

provisionable

not 

provisionable
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Area field The Area field consists of four hexadecimal characters, with a default 
value of 0000 (hex). TL1 command ENT-ULSDCC-L3 can be used to 
change the Area field. 

Area Terminology 

Despite the technical differences between the area address and the Area 
field described previously, the term area address is commonly used to 
refer to the Area field value. Thus, for convenience, the term area 
address is used throughout this document. 

Multiple area addresses Multiple area addressing is the capability for a node to be assigned 
more than one area address. The provisioning of multiple area 
addresses is not supported on Metropolis® DMX, directly. However, if 
multiple area addresses are provisioned in another node, Metropolis® 
DMX would recognize its own primary area address plus up to two 
other area addresses. The use of multiple area addresses is not 
recommended.
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Level 2 Router Assignment 

Overview OSI communications is supported within a network which may consist 
of a single area or multiple areas. Level 1 routers provide 
interconnectivity between nodes in an area (all Metropolis® DMXs are 
Level 1 routers). Level 2 routers provide connectivity between areas. 

Guidelines and default In a network with multiple areas, each area must contain at least one 
Level 2 router. An area without a Level 2 router would be isolated from 
the rest of the network. The adjacent set of Level 2 routers form the 
Level 2 subdomain. For proper OSI routing, every Level 2 router 
should have at least one neighbor (via OSI LAN or DCC) that is also a 
Level 2 router. At least one of the Level 2 routers in an area must be 
adjacent to a Level 2 router in another area, otherwise, the former area 
would be isolated from the rest of the network. 

Each Metropolis® DMX is not a Level 2 router by default. TL1 
command ENT-ULSDCC-L3 can be used to enable any Metropolis® 
DMX as a Level 2 router.
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IS-IS Level 2 Routing Remote Provisioning Sequence

Avoid isolating nodes An important goal is to avoid isolating any nodes when provisioning
area addresses and Level 2 routers remotely. Isolating a node may
require craft dispatch to the isolated node to recover. To avoid isolating
nodes, the sequence for remote provisioning is established with respect
to the local node to which the WaveStar® CIT is connected or the
TL1-GNE through which Navis™ Optical Element Management
System (Navis™ Optical EMS) is connected. Typically, the local node
or TL1-GNE is provisioned to be a Level 2 router first, but its area
address is not changed initially. This general sequence can be modified
in networks with redundant OSI LAN or DCC connectivity between
and within areas.

1. The nodes and sub-tending rings that are furthest away from this 
local node or TL1-GNE are provisioned first. 

2. Work back toward the local node or TL1-GNE’s sub-tending ring.

3. Provision the local node or TL1-GNE’s sub-tending ring.

4. Provision the local node or TL1-GNE last.

If Navis™ Optical EMS is part of the network via an OSI LAN or 
WAN interface, provision the area address for the Navis™ Optical 
EMS. 

Important! Before assigning area addresses and Level 2 routers 
in a network, be sure no alarms (especially DCC failure alarms) 
exist; otherwise, even the recommended remote provisioning 
sequence might result in isolated nodes. To confirm the network 
alarm status, it is recommended that a centralized maintenance 
center with TL1 OS support be consulted. 
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Provisioning sub-tending
rings

Always provision new area addresses for a sub-tending ring by starting 
with a node that is adjacent to the node that connects this sub-tending 
ring to the rest of the network, and then provision the area address for 
each sequential adjacent node going around the sub-tending ring. 
Provision the area address of the connecting node last, especially if the 
connecting node supports multiple sub-tending rings. 

For single-homed sub-tending rings, provision the node that will be the 
Level 2 router node last; otherwise, nodes in its area could be isolated. 
For dual-homed rings, provision one of the nodes that will be Level 2 
router first, so that OSI connectivity is established with provisioned 
nodes as soon as they complete their controller resets.

Minimizing OSI
communications disruption

Another important goal is to provision the network in such a way that 
OSI communications disruption is minimized. Changing a node’s area 
address and/or enabling a node as a Level 2 router causes the node to 
reset its controller. The reset is immediate and is part of the completion 
of the command. In addition to temporarily disrupting OSI 
communications, controller resets temporarily disable automatic 
transmission protection switching. 

As one node is undergoing a controller reset in an area, the next 
adjacent node should be provisioned to minimize the overall time 
required to provision the nodes in an area and minimize the time that 
OSI communications with the nodes in the area are lost.

Changing a node’s area address and enabling a node as a Level 2 router, 
if appropriate, should usually both be done with a single command per 
node. 
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IS-IS Level 2 Routing Provisioning Confirmation

Overview TL1 RTRV-MAP-NETWORK commands can be used to confirm the area 
address and Level 2 router assignments of all nodes with OS LAN or 
DCC connectivity in a network. 

Small networks In a small network without IS-IS Level 2 Routing, the RTRV-MAP-

NETWORK response includes the NSAPs (including the embedded area 
address field) of the local node and all remote nodes. This command 
may also be useful to confirm the uniqueness of the area addresses 
before combining two existing networks into one large network 
requiring IS-IS Level 2 Routing.

Large networks In large networks with IS-IS Level 2 Routing, the RTRV-MAP-

NETWORK response can vary based on whether or not the local node is
a Level 2 router itself.

1. If the local node is not a Level 2 router, the response includes only 
remote nodes in the same OSI area as the local node and indicates 
which remote node is the default Level 2 router for the local node.

The default Level 2 router is the node that the local node would 
rely on to route an OSI message outside the local NE’s own area. 
When there are multiple Level 2 routers in the same area, not all 
nodes in the area would identify the same default Level 2 router 
typically.

2. If the local node is a Level 2 router, user input dictates whether the 
response includes:

a. only remote nodes in the same OSI area as the local node (as 
in #1 above) but indicating which of those remote nodes are 
Level 2 routers

b. all remote nodes that are Level 2 routers across all OSI areas.

Thus, with a RTRV-MAP-NETWORK command to one Level 2 router in 
each area, all nodes in a large network with IS-IS Level 2 Routing can 
be identified. One RTRV-MAP-NETWORK command at at time per area 
should suffice and is recommended to avoid unnecessarily burdening 
the network with many simultaneous or redundant TARP queries.
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Problem isolation TL1 command RTRV-MAP-NEIGHBOR may indicate and help resolve 
IS-IS Level 2 Routing provisioning mistakes. This command highlights 
any neighbors with which DCC is enabled but OSI communications is 
not fully functional. When addressed to a reachable node with an 
unreachable neighbor, this command identifies the NSAP area address 
and the Level 2 router status, if known, of the unreachable neighbor. 
The unreachable neighbor may simply have the wrong area address or 
both nodes may need to be enabled as Level 2 routers.

There is no standing alarm or status condition at a node with Level 2 
router functionality enabled or disabled. There is no automatic means 
of determining whether the area address is consistent with the rest of 
the network. The user must confirm that all IS-IS Level 2 Routing rules 
have been followed to ensure successful OSI communications among 
the nodes in a network. 
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Maximum Number of OSI Nodes

Rules The total number of nodes within an area cannot exceed 50. In each 
area with Metropolis® DMX enabled as a Level 2 router, the 50-node 
maximum is reduced one-for-one by the number of other Level 2 
routers in the same OSI domain. 

Maximum number of nodes
per area and OSI domain

The following table illustrates the relationship between the number of
Level 2 routers and the maximum number of nodes allowed in areas
with Metropolis® DMX enabled as a Level 2 router. The maximum
number of nodes is determined by multiplying the number of Level 2
routers by the maximum number of nodes per area, up to a maximum of
256.

Table C-2 Maximum Number of Nodes with Level 2 Routers

 Number of Metropolis® DMX 
Level 2 Routers

Maximum Nodes per Area
Maximum Nodes per OSI 

Domain*
0 50 50

2 48 96*
3 47 141*

4 46 184*
5 45 225*

6 44 256
7 43 256

8 42 256
9 41 256

10 40 256
11 39 256

12 38 256
13 37 256

14 36 256
15 35 256

16 34 256
17 33 256

18 32 256
19 31 256

20 30 256
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21 29 256

22 28 256
23 27 256

24 26 256
25 25 256

26 24 256
27 23 256

28 22 256
29 21 256

30 20 256
31 19 256

32 18 256
33 17 256

34 16 256
35 15 256

36 14 256
37 13 256

38 12 256
39 11 256

40 10 256
41 9 256

42 8 256
43 7 256

44 6 256
45 5 225*

46 4 184*
47 3 141*

48 2 96*
49 1 49*

* These are theoretical maximum numbers, assuming the number of Level 2 routers equals the number of areas 
(that is, one Level 2 router per area) and each area includes the maximum number of nodes allowed per area 
with Metropolis® DMX enabled as a Level 2 router. 

 Number of Metropolis® DMX 
Level 2 Routers

Maximum Nodes per Area
Maximum Nodes per OSI 

Domain*
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Engineering Rules and Guidelines 

Overview To use IS-IS Level 2 Routing, the user must plan and engineer the 
provisioning of Level 2 routers and area addresses in the network. 

The goal is to create a network with all nodes having OSI LAN or DCC 
connectivity with each other so that access to all the nodes can be 
gained from any node in the network. 

Rules must be followed to assure OSI LAN and DCC message routing. 
Guidelines are recommendations that add survivability in the event of a 
node, OSI LAN or DCC failure. Rules must be followed. Guidelines 
should be followed. There may be customer applications that cannot 
adhere to some or all of the guidelines. In most cases, the potential 
consequence is that a single failure would at least partially disrupt 
operations communications. 
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Rule: OSI LAN or DCC
connectivity within an area

All nodes in an area must have OSI LAN or DCC connectivity within 
the area to all other nodes in the same area. Otherwise, the area would 
be segmented and message routing could not be expected to function 
properly. Figure C-2 illustrates a correct and an incorrect example of 
assigning nodes to areas.

Figure C-2 Assigning Areas 

= NE Level 1 Router

= NE Level 2 Router

= DCC

= Area

nc-dmx-043

CORRECT

INCORRECT Both A and B are isolated

A B
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Rule: single Level 2 router
subdomain

All Level 2 routers must have OSI LAN or DCC connectivity, either 
directly or indirectly via other Level 2 routers, to all other Level 2 
routers in the network to form a single Level 2 router subdomain that 
provides connectivity to all areas. If more than one Level 2 router 
subdomain exists, the network becomes segmented and routing will not 
function properly.

Figure C-3 illustrates a correct and two incorrect examples of assigning 
a Level 2 router subdomains.

Figure C-3 Assigning Subdomains

CORRECT

INCORRECT

INCORRECT

= NE Level 1 Router

= NE Level 2 Router = Level 2 Subdomain

= DCC

= Area

This Level 2 router subdomain
and area are isolated

This area is isolated

nc-dmx-044
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Guideline: redundant
routes within the Level 2

subdomain

When practical, redundant routes in the Level 2 subdomain should be 
available between all Level 2 routers to ensure that proper routing will 
occur in the event of a single failure. To satisfy this guideline, every 
Level 2 router has at least two other Level 2 routers as direct neighbors. 

Figure C-4 illustrates a recommended example and an example that is
not recommended for redundant routes within the Level 2 subdomain:

Figure C-4 Redundant Routes with the Level 2 Subdomain

RECOMMENDED

NOT RECOMMENDED

= NE Level 1 Router

= NE Level 2 Router

= Generic Level 2 Router

= Level 2 Subdomain

= OSI LAN/WAN

= DCC

= Area

This Level 2 IS has
only one neighboring

Level 2 IS

= SNMS

nc-dmx-045
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Guideline: Level 2 router
assignment in a ring

The recommended number of Level 2 routers in a ring may be one of
the following:

• None

• One 

• All nodes in the ring 

• Two; for example, when dual-homing or dual ring interworking 
(DRI) is used. 

Figure C-5 illustrates examples of recommended Level 2 router
assignments in various ring configurations.

Figure C-5 Recommended Level 2 Router Assignments

No Level 2 routers

One Level 2 router
Two adjacent
Level 2 routers (DRI)

Two adjacent
Level 2 routers

All Level 2 routers

nc-dmx-046

= NE Level 1 Router

= NE Level 2 Router

= Generic Level 2 Router

= SNMS

= OSI LAN/WAN

= DCC
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Guideline: Level 2 router
area assignments in a ring

For a ring of Level 2 routers, the recommended area assignments may
be one of the following:

• All Level 2 routers are part of the same area.

• Each Level 2 router is part of a different area.

• A pair of adjacent Level 2 routers are in the same area (for 
example, with dual-homing or DRI), with either the other Level 2 
routers similarly paired off or individually in different areas. 

Figure C-6 illustrates examples of recommended Level 2 router area
assignments in a ring.

Figure C-6 Recommended Area Assignments

= NE Level 1 Router

= NE Level 2 Router

= DCC

= Area
NC-DMX-047

same area different areas

different areas

dual homing
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Guideline: adjacent Level 2
routers within an area

It is recommended that dual Level 2 routers in an area be adjacent to 
each other and have a redundant route within the area. Failure to meet 
this guideline would result in some messages not being routed properly 
in the event of a single failure that divides an area into two separate 
islands. 

Figure C-7 illustrates a recommended example and two examples that
are not recommended of dual Level 2 routers in an area:

Figure C-7 Recommended Placement of Level 2 Routers

= NE Level 1 Router

= NE Level 2 Router

= DCC

= Area
nc-dmx-048

If A or B sends a message to Z
and there is a DCC failure between A and Z,
routing will survive the failure.

RECOMMENDED

If A or B sends a message to Z
and there is a DCC failure between A and Z,
routing will not be successful.

NOT RECOMMENDED

Failure

If A or B sends a message to Z
and there is a DCC failure between A and Z,
routing will not be successful.

NOT RECOMMENDED

Failure

Failure

Z

B

A

Z

B

B A

Z

A
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Guideline: Navis™ Optical
EMS own area address and

Level 2 router

If Navis™ Optical EMS (or any other OS) access is via OSI LAN (or 
WAN), Navis™ Optical EMS should be assigned to a different area and 
rely on a generic Level 2 router to communicate with a large network. 
(Navis™ Optical EMS is not expected to be a Level 2 router itself.) 
This is recommended to avoid routing all messages to/from Navis™ 
Optical EMS through a single NE serving as a Level 2 router. 

Although not shown in the examples below, Navis™ Optical EMS can 
support a second, redundant OSI LAN port. Each Navis™ Optical 
EMS OSI LAN port has its own unique NSAP but both must be 
assigned the same area address.
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Figure C-8 illustrates a recommended example, an example that is not
recommended, and an incorrect example of Navis™ Optical EMS
access via OSI LAN/WAN.

Figure C-8 Recommended Navis™ Optical EMS Access via OSI 
LAN/WAN

nc-dmx-049

RECOMMENDED

Generic Level 2
Router for Navis
Optical EMS
instead of an NE

TM

NOT RECOMMENDED

INCORRECT

All Navis
Optical EMS
messages
through this
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Navis Optical
EMS has a
unique area

address but no
Level 2 router

TM

= NE Level 1 Router

= NE Level 2 Router

= Generic Level 2 Router

= Navis Optical EMSTM

= OSI LAN/WAN

= DCC
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Rule: Level 2 routers on an
OSI LAN

If an OSI LAN (or WAN) is used to connect between areas, then at 
least one node in each area on the OSI LAN must be provisioned to be 
a Level 2 router. Otherwise, the areas won’t route to each other via the 
OSI LAN. 

Figure C-9 illustrates a correct and an incorrect example of Level 2
router assignments on an OSI LAN:

Figure C-9 Level 2 Router Assignments on an OSI LAN

nc-dmx-050
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INCORRECT
This area is isolated
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= NE Level 2 Router

= Generic Level 2 Router
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Guideline: OSI LAN
redundancy

If an OSI LAN (or WAN) is the only method of connecting between 
areas, then at least two Level 2 routers directly connected to the 
OSI LAN for each area are recommended for redundancy purposes. A 
second, separate OSI LAN hub would provide additional redundancy. 

Figure C-10 illustrates a recommended example for providing
redundancy between areas connected solely by OSI LANs:

Figure C-10 OSI LAN Redundancy
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Overview

Purpose This appendix provides an introduction to Synchronous Optical 
NETwork (SONET) as defined by the American National Standards 
Institute (ANSI).

Contents The following topics are included in this appendix:

History of SONET D - 3

SONET Signal Hierarchy D - 5

SONET Layers D - 7

SONET Frame Structure D - 10

SONET Digital Multiplexing D - 14

SONET Interface D - 17
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History of SONET

Overview This section highlights the historical milestones in the development of 
SONET.

History of the SONET name The American National Standards Institute (ANSI) recognized the need 
for an optical signal standard for future broadband transmission, and a 
committee began working on optical signal and interface standards in 
1984.

In 1985, Bellcore proposed a network approach to fiber system 
standardization to T1X1. In the proposal, Bellcore suggested the 
following:

• Hierarchical family of signals whose rates would be integer 
multiples of a basic modular signal

• Synchronous multiplexing technique, leading to the coining of the 
term Synchronous Optical Network (SONET)

CCITT interest in SONET The International Telegraph and Telephone Consultative Committee 
(CCITT) was interested in SONET and held conferences in 1987 and 
1988 which resulted in coordinated specifications and approval of both 
the American National Standard (SONET) and the 
CCITT-International Standard, Synchronous Digital Hierarchy (SDH) 
in 1988.

Important! The CCITT is now named International 
Telecommunication Union, Telecommunication Standardization 
Sector (ITU-T). For more information refer to the “Standards: 
Their Global Impact” in the IEEE Communications Magazine, 
Vol. 32, No. 1, January 1994.

Purpose The basic purpose of SONET is to provide a standard synchronous 
optical hierarchy with sufficient flexibility to accommodate digital 
signals that currently exist in the networks of today, as well as those 
planned for the future.

SONET currently defines standard rates and formats and optical 
interfaces. Today, mid-span meet is possible at the optical transmission 
level. These and other related issues continue to evolve through the 
ANSI committees.
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ANSI addressed issues The set of American National Standards defines:

• Optical parameters 

• Multiplexing schemes to map existing digital signals (that is, DS1 
and DS3) into SONET payload signals 

• Overhead channels to support standard operation, administration, 
maintenance, and provisioning (OAM&P) functions 

• Criteria for optical line automatic protection switch (APS)

References For more detailed information on SONET, refer to:

• ANSI T1.105 – 1995 American National Standard for 
Telecommunications, Synchronous Optical Network (SONET)

• ANSI T1.106-1988 American National Standard for 
Telecommunications – Digital Hierarchy Optical Interface 
Specifications, Single Mode

• ITU Recommendations G.707, G.708, G.709

• R. Ballart and Y. C. Ching, SONET: Now It’s the Standard Optical 
Network, IEEE Communications Magazine, Vol. 27, No. 3 (March 
1989): 8-15
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SONET Signal Hierarchy

Overview This section describes the basics of the SONET hierarchy.

STS-1 frame The SONET signal hierarchy is based on a basic “building block” 
frame called the synchronous transport signal-level 1 (STS-1), as 
shown in Figure D-1. 

• The STS-1 frame has:

– A recurring rate of 8000 frames a second

– The frame rate of 125 microseconds

• The STS-1 frame consists of:

– 90 columns

– 9 rows

Important! Each cell in the matrix represents an 8-bit byte.

Transmitting signals The STS-1 frame is transmitted serially starting from the left with row 
1 column 1 through column 90, then row 2 column 1 through 90, 
continuing on, row-by-row, until all 810 bytes (9x90) of the STS-1 
frame have been transmitted. Because each STS-1 frame consists of 
810 bytes and each byte has 8 bits, the frame contains 6480 bits a 
frame. There are 8000 STS-1 frames a second, at the STS-1 signal rate 
of 51,840,000 (6480x8000) bits a second. 
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Figure of SONET STS-1 Frame

Figure D-1 illustrates the SONET STS-1 frame.

Figure D-1 SONET STS-1 Frame Simplified Version

Transport overhead The first three columns in each of the nine rows carry the section and 
line overhead bytes. Collectively, these 27 bytes are referred to as 
transport overhead. 

Synchronous payload
envelope

Columns 4 through 90 (the remainder of the frame), are reserved for 
payload signals (for example, DS1 and DS3) and is referred to as the 
STS-1 synchronous payload envelope (STS-1 SPE). The optical 
counterpart of the STS-1 is the optical carrier level 1 signal (OC-1), 
which is the result of a direct optical conversion after scrambling. 
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SONET Layers

Overview SONET divides its processing functions into the following three layers:

• Section

• Line

• Path

These three layers are associated with:

• Equipment that reflects the natural divisions in network spans

• Bytes that carry information used by various network elements

Equipment layers The following table lists and defines each SONET equipment layer.

Table D-1 SONET Equipment Layers

Layer Definition

Section and 
Section 
Terminating 
Equipment

The transmission spans (Spans between regenerators are 
also referred to as sections.) between lightwave 
terminating equipment and the regenerators. This 
equipment provides regenerator functions which 
terminate the section overhead to provide single-ended 
operations and section performance monitoring. 

Line and Line 
Terminating 
Equipment

The transmission span between terminating equipment 
(STS-1 cross-connects) that provides line performance 
monitoring.

STS-1 and Virtual 
Tributary (VT) 
Path Terminating 
Equipment

The SONET portion of the transmission span for an 
end-to-end tributary (DS1 or DS3) signal that provides 
signal labeling and path performance monitoring for 
signals as they are transported through a SONET 
network. STS-1 path terminating equipment also 
provides cross-connections for lower-rate, (that is, DS1) 
signals. A VT is a sub-DS3 payload and is described 
later in more detail.
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Figure

Figure D-2 illustrates the equipment layers (section, line, and path) in a 
signal path.

Figure D-2 Section, Line, and Path Definitions 

Overhead byte layers The following table lists and defines the overhead associated with each 
SONET layer.

Table D-2 Overhead Byte Layers

DS1s

DS3
Digital

Multiplexer

Lightwave
Terminating
Equipment

Sections

Line

Path

DS1s

DS3
Digital

Multiplexer

Lightwave
Terminating
Equipment

Lightwave Repeaters

wbwmax02.00e

Overhead Byte 
Layer

Definition

Section
Contains information that is used by all SONET 
equipment including repeaters.

Line Used by all SONET equipment except repeaters.

Path

Carried within the payload envelope across the end-to-
end path with:

• STS-1 remaining with the STS-1 SPE until its 
payload is demultiplexed

• VTN (N= 1.5, 2, 3, or 6) remaining with the VTN 
until it is demultiplexed to its asynchronous signal
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Figure of SONET frame
format

Figure D-3 illustrates each SONET layer and its set of overhead bytes.

Figure D-3 SONET Frame Format
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SONET Frame Structure

Overview This section provides detailed information on the locations and 
functions of various overhead bytes for each of the following SONET 
layers:

• Section 

• Line 

• Path (STS-1 and VT)

Section overhead The following table identifies the location and function of each section 
overhead byte.

Table D-3 Section Overhead Bytes

Notes:

a) Defined only for STS-1 #1 of an STS-N signal.

Byte Location and Function

Framing (A1 & A2) Provides framing for each STS-1.

Trace/Growth (J0/Z0)

The Section Trace and Section Growth bytes 
replace STS-1 ID (C1). 

J0/Z0 are for future use and the locations are as 
follows:

• J0 byte is in the first STS-1 of an STS-N.

• Z0 byte is in the second through Nth STS-1 of 
the STS-N.

Section Bit Interleaved 
Parity (BIP-8) (B1)a

Provides section performance monitoring and is 
calculated over all bits of the previous STS-N 
frame. 

Section Orderwire 
(E1)a 

Provides a local orderwire for voice communication 
channel between regenerators.

Section User Channel 
(F1)a Set aside for the purpose of the user.

Section Data 
Communications 
Channel (D1-D3)a

A 192 kb/s message-based channel that is used for 
alarms, maintenance, control, monitoring, and other 
communication needs between section terminating 
equipment. 
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Line overhead The following table identifies the location and function of each line 
overhead byte.

Table D-4 Line Overhead Bytes 

Notes:

a) Defined only for STS-1 #1 of an STS-N signal.

Byte Location and Function

Pointer (H1, H2) 
Two bytes indicating the offset in bytes between the 
pointer action byte (H3) and the first byte (J1) of the 
STS-1 synchronous payload envelope (SPE).

Pointer Action (H3) Allocated for frequency justification.

Line Bit Interleaved 
Parity (BIP-8) (B2)

Provided for line performance monitoring in all 
STS-1 signals within an STS-N signal.

Automatic Protection 
Switching (APS) (K1, 
K2)a 

Two bytes used for APS signaling between line 
level entities. In addition, bits 6, 7, and 8 of K2 are 
used for line alarm indication signal (AIS) and line 
far-end receive failure (FERF). 

Line Data 
Communications 
Channel (D4 - D12)

A 576 kb/s message-based channel that is used for 
alarms, maintenance, control, monitoring, and other 
communication needs between section terminating 
equipment. 

Synchronization Status 
(S1)

• Located in the first STS-1 of an STS-N.

• Conveys the synchronization status of the 
Network Element.

Growth (Z1) • Located in the second through Nth STS-1 of an 
STS-N.

• Reserved for future growth.

Line Orderwire (E2)a Allocated to be used as an express orderwire 
between line entities. 
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STS-1 path overhead The STS-1 path overhead is assigned to and remains with the STS-1 
SPE until the payload is demultiplexed and is used for functions that 
are necessary to transport all synchronous payload envelopes. 

Use the following table to determine the location and function of each 
STS-1 path overhead byte.

Table D-5 STS-1 Path Overhead Bytes

Byte Location and Function

STS-1 Path Trace (J1)
Repetitively transmits a 64 byte, fixed length string 
so that an STS-1 path receiving terminal can verify 
its continued connection to the intended transmitter.

STS-1 Path Bit 
Interleaved Parity 
(BIP-8) (B3)

Provides each STS-1 path performance monitoring. 
This byte is calculated over all bits of the previous 
STS-1 SPE before scrambling.

STS-1 Path Signal 
Label (C2)

Indicates the construction of the STS-1 
synchronous payload envelope (SPE). 

Path Status (G1)

Conveys the STS-1 path terminating status, 
performance, and remote defect indication (RDI) 
signal conditions back to an originating STS-1 path 
terminating equipment.

Path User Channel 
(F2)

Reserved for user communication. 

Indicator (H4)
Provides a general multiframe indicator for VT-
structured payloads.

Path Growth (Z3 - Z4) Reserved for future growth.

Tandem Connection 
(Z5)

Allocated for Tandem Connection Maintenance and 
the Path Data Channel, as specified by ANSI 
T1.105.05.
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SPE values The following table lists the types of STS-1 synchronous payload 
envelope values and their meanings. The system can generate 00, 01, or 
04 and can carry any of the other values within the path layer overhead.

Table D-6 Synchronous Payload Envelopes

VT path overhead Virtual tributary (VT) path overhead provides important functions for 
managing sub-STS-1 payloads; such as, error checking, path status, and 
signal label. These functions are similar to those provided for STS-1 
paths.

Hexidecimal
Code

STS-1 SPE

00 Unequipped

01 Equipped nonspecific payload

02 VT-Structured STS-1 SPE

04 Asynchronous mapping for DS3

12 DS4NA Asynchronous mapping

13 Mapping for ATM

14 Mapping for DQDB

15 Asynchronous mapping FDDI
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SONET Digital Multiplexing 

Overview SONET provides the following two multiplexing schemes:

• Asynchronous

• Synchronous

Asynchronous multiplexing When fiber optic facilities are used to carry DS3 signals, the signal 
consists of a combination of the following payload signals: 

• 28 DS1s 

• 14 DS1s 

• 7 DS2s 

M23 format Typically, 28 DS1 signals are multiplexed into a DS3 signal, using the 
M23 format. The M23 format involves bit interleaving of four DS1 
signals into a DS2 signal and then bit interleaving of seven DS2 signals 
into a DS3. In addition, the DS3 rate is not a direct multiple of the DS1 
or the DS2 rates due to the bit-stuffing synchronization technique used 
in asynchronous multiplexing. 

Disadvantages of M23
format

When using an M23 format, identification of DS0s contained in any 
DS-N signal is complex, and DS0s cannot be directly extracted. An 
asynchronous DS3 signal must be demultiplexed down to the DS1 level 
to access and cross-connect DS0 and DS1 signals. In addition, the M23 
format does not provide an end-to-end overhead channel for use by 
OAM&P groups. 

Synchronous multiplexing Synchronous multiplexing is the SONET method of byte interleaving 
DS1s to a higher signal rate, which permits economical extraction of a 
single DS1 without the need to demultiplex the entire STS-1 SPE. In 
addition, SONET provides overhead channels for use by OAM&P 
groups. 
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Figure of synchronous
multiplexing

Figure D-4 illustrates the SONET technique of mapping a single 
asynchronous DS1 signal into an STS-1 SPE. 

Figure D-4 Synchronous Multiplexing

Transporting SONET
payloads

Sub-DS3 asynchronous signals (DS1, DS1C, DS2, and E1) are byte 
interleaved into a digital signal called a virtual tributary (VT). The VT 
is a structure designed for the transport and switching of sub-DS3 
payloads. There are four sizes of VTs: 1.5, 2, 3, and 6.

1 VF Circuit = 1 DSO

Byte Interleaving above DS1

DS1 Observable above DS1

Standard End-To-End Overhead Channel

4 VT1.5s = VT-G 7 VT-Gs
+ STS-1 Path OH
+ STS-1 Line OH
+ STS-1 Section OH
1 STS-1
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24 DS0s = 1 DS1

24 DS0s
+ 1 DS0 (stuffing bit)
+ 1 DS0 (VT Path OH)
+ 1 DS0 (VT pointer)
1 VT1.5

STS-1 X N = OC-N
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Table Digital signals DS1 and DS3 are the most important asynchronous 
signals in the current network. Broadband payloads, such as ATM, are 
also of great importance. 

The following table provides the digital signals that can be transported 
as SONET payloads.

Table D-7 SPE Payloads

Input 
Tributary

Voice 
Channels 

(DS0s)
Rate

SONET 
Signal

Rate

DS1 24 DS0s 1.544 Mb/s VT1.5 1.728 Mb/s

E1 (CEPT) 32 DS0s 2.048 Mb/s VT2 2.304 Mb/s

DS1C 48 DS0s 3.152 Mb/s VT3 3.456 Mb/s

DS2 96 DS0s 6.312 Mb/s VT6 6.912 Mb/s

DS3 672 DS0s 44.736 Mb/s STS-1 51.840 Mb/s

DS4NA 2016 DS0s 139.264 Mb/s STS-3c 155.520 Mb/s

ATM 2016 DS0s 149.760 Mb/s STS-3c 155.520 Mb/s

FDDI 2016 DS0s 125.000 Mb/s STS-3c 155.520 Mb/s
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SONET Interface

Overview This section describes the SONET interface.

Description The SONET interface provides the optical mid-span meet between 
SONET network elements. A SONET network element is the hardware 
and software that affects the termination or repeating of a SONET 
standard signal. 

Figure of SONET interface Figure D-5 illustrates the SONET interface.

Figure D-5 SONET Interface
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SONET Interface

Standard optical interconnect at SONET interface
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[Synchronous Transport Signal (STS-1)]
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Digital
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SONET Multiplexing Process

Overview SONET provides for multiplexing of asynchronous DS1s, synchronous 
DS1s, and asynchronous DS3s.

Multiplexing Process The following describes the process for multiplexing a signal.

...........................................................................................................................................................................

1 Input DS1 or DS3 tributary is mapped.

In the case of DS1 inputs, three time slots (DS0s) are added to the 
incoming signal, becoming a VT1.5. 

An asynchronous DS1 that fully meets the specified rate is mapped into 
the VT1.5 SPE as clear channel input since no framing is needed. 

• Each VT1.5 carries a single DS1 payload. 

• Four VT1.5s are bundled into a VT group (VT-G). 

• Seven VT-Gs are byte interleaved into an STS-1 frame. 

Important! The VT-G to-STS-1 multiplex is a simple byte 
interleaving process, so individual VT signals are easily 
observable within the STS-1. Thus, cross-connections and add/
drop can be accomplished without the back-to-back mux/demux 
steps required by asynchronous signal formats.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 After VTs are multiplexed into the STS-1 SPE, the path, line, and 
section overhead is added.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 Scrambled STS-N signal is transported to the optical stage.
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Figure

Figure D-6 illustrates the SONET multiplexing process.

Figure D-6 SONET Multiplexing Process

Byte-Interleaves
3 STS-1s into
an STS-3

Writes Section
and Line
OH Bytes
of STS-1#1

Converts STS-3
into OC-3

Adds
VT-Path OH

(3 Time Slots)

DS1 to VTG Multiplexer

#1
#2
#3
#4

#1

VT1.5
to

VTG
Byte

Interleaver

DS1
DS1
DS1
DS1

#7

DS3 to STS-1
Multiplexer

DS3 to STS-1
Multiplexer

VTG  to STS-1
Multiplexer

Maps 7 VTGs
into STS-1 SPE

Maps 1 DS3
into STS-1 SPE

Maps 1 DS3
into STS-1 SPE

Adds STS-1
Path OH
(Nine Time Slots)

Adds STS-1
Path OH
(Nine Time Slots)

Adds STS-1
Path OH
(Nine Time Slots)

Builds STS-1
Frame

Builds STS-1
Frame

Builds STS-1
Frame

STS-1 #3

STS-1 to OC-3
Multiplexer

STS-1 #1

STS-1 #2

DS1 to VTG Multiplexer

#7

#1

VTG

VTG
OC-3

DS3

DS3

wbwmax07.00e
D - 1 9365-372-301 R3.0 
Issue 6,   July  2002  

 



An Introduction to SONET
...........................................................................................................................................................................................................................................................

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
SONET Demultiplexing Process

Overview Demultiplexing is the inverse of multiplexing. This topic describes how 
to demultiplex a signal.

Demultiplexing Process The following describes the process for demultiplexing an STS-1 signal 
to a DS1 signal.

...........................................................................................................................................................................

1 The unscrambled STS-1 signal from the optical conversion stages is 
processed to extract the section and line overhead and accurately locate 
the SPE.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2 The STS-1 path overhead is processed to locate the VTs. The individual 
VTs are then processed to extract VT overhead and, via the VT pointer, 
accurately locate the DS1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3 The DS1 is desynchronized, providing a standard DS1 signal to the 
asynchronous network.

Key points Remember the following key points when demultiplexing a signal: 

• The SONET frame is a fixed time (125 ms) and no bit-stuffing is 
used. 

• The synchronous payload envelope (SPE) can float within the 
frame. This is to permit compensation for small variations in 
frequency between the clocks of the two systems that may occur if 
the systems are independently timed (plesiochronous timing). The 
SPE can also drift across the 125-ms frame boundary. 

Important! SONET STS pointers are used to locate the SPE 
relative to the transport overhead.
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Figure 

Figure D-7 illustrates the SONET demultiplexing process.

Figure D-7 SONET Demultiplexing Process 
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SPE figure Figure D-8 illustrates the SPE floating within an STS-1 frame.

Figure D-8 STS-1 SPE in Interior of STS-1 Frame 
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SONET Transport Rates

Overview Higher rate SONET signals are created by byte-interleaving N STS-1s 
to form an N STS-1 signal. 

Creating higher rate
signals

The desired N STS-1s are created by:

• Adjusting all payload pointers and regenerating the section and 
line overhead bytes to be in phase with each other and the 
outgoing multiplexed signal

• Scrambling and converting the N STS-1 to an optical carrier – 
level N (OC-N) signal

SONET transport rates The following table lists the SONET transport rates. 

Table D-8 SONET Transport Rates

OC Level Line Rate (Mb/s) Capacity

OC-1 51.84 28 DS1s or 1 DS3

OC-3 155.52 84 DS1s or 3 DS3s

OC-12 622.08 336 DS1s or 12 DS3s

OC-48 2488.32 1344 DS1s or 48 DS3s

OC-192 9953.28 5376 DS1s or 192 DS3s
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Overview

Purpose This appendix provides detailed information about allowable cross-
connections.
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Contents This appendix provides the following information:.

Allowable VT1.5 Add/Drop Cross-Connections E-3

Allowable STS-1 Add/Drop Cross-Connections E-5

Allowable STS-3c Add/Drop Cross-Connections E-10

Allowable STS-12c Add/Drop Cross-Connections E-14

Allowable STS-48c Add/Drop Cross-Connections E-17

Allowable VT1.5 Hairpin Cross-Connections E-18

Allowable STS-1 Hairpin Cross-Connections E-22

Allowable STS-3c Hairpin Cross-Connections E-28

Allowable STS-12c Hair Pin Cross-Connections E-32

Allowable STS-48c Hairpin Cross-Connections E-34

Allowable STS-VT1.5 Main Pass-Through Cross-Connections E-35

Allowable STS-1 Main Pass-Through Cross-Connections E-36

Allowable STS-3c Main Pass-Through Cross-Connections E-37

Allowable STS-12c Main Pass-Through Cross-Connections E-38

Allowable STS-48c Main Pass-Through Cross-Connections E-39

Allowable Ethernet STS-1 Add/Drop Cross-Connections E-40

Allowable Ethernet STS-1 Hairpin Cross-Connections E-41
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Allowable VT1.5 Add/Drop Cross-Connections

From To  

Address1 
 Port Type
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS
1+1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS
UPSR

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS
UPSR w/ 
UNSWITCHED1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR w/ 
UNSWITCHED1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS 
UPSR w/ 
UNSWITCHED1

2waypr add-drop

{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}-{1-4,all}

OC-12 LS
1+1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}- {1-4,all}

OC-12 LS
UPSR

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}- {1-4,all}

OC-12 LS
UPSR w/ 
UNSWITCHED1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR w/ 
UNSWITCHED1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS 
UPSR w/ 
UNSWITCHED1

2waypr add-drop

(a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS
1+1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS
UPSR

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop
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{a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS
UPSR w/ 
UNSWITCHED1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR w/ 
UNSWITCHED1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS 
UPSR w/ 
UNSWITCHED1

2waypr add-drop

{a,b,c,d}-1-{1-7,all}-
{1-4,all}

DS1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d}-{1-12}-{1-7,all}-
{1-4,all}

EC1

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d}-{1-12}-{1-7,all}-
{1-4,all}

TMUX

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR, 1+1

2waypr add-drop

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS
UPSR, 1+1

2waypr add-drop

Notes:
1 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity

previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

From To  

Address1 
 Port Type
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
E - 4  365-372-301 R3.0
Issue 6,   July  2002

 



Allowable Cross-Connections
............................................................................................................................................................................................................................................................

Allowable STS-1 Add/Drop Cross-Connections 

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

1+1

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR w/ 
UNSWITCHED2

m-1-{1-192}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-96}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-{1-48}
OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-24}
OC-48 HS

BLSR w/ NUT3
2waypr add-drop

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1

BLSR

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop
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{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1

BLSR w/ NUT

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1- {1-24}
OC-48 LS1

BLSR w/ NUT3

m-1-{1-192}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS
1+1

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS
UPSR

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
E - 6  365-372-301 R3.0
Issue 6,   July  2002

 



Allowable Cross-ConnectionsAllowable STS-1 Add/Drop Cross-Connections
............................................................................................................................................................................................................................................................

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
UPSR w/ 
UNSWITCHED2

m-1-{1-192}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-96}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-24}
OC-48 HS
BLSR w/ NUT3 2waypr add-drop

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS
1+1

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS
UPSR

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS
UPSR w/ 
UNSWITCHED2

m-1-{1-192}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-96}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1-24}
OC-48 HS
BLSR w/ NUT3 2waypr add-drop

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d}-1 DS1

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d}-{1-12} DS3

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d}-{1-12} EC1

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d}-{1-12,all} TMUX

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1-96}
OC-192 HS
BLSR

2waypr add-drop

m-1-{1-48}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1-24}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

Notes:
1 A total of 24 STS-1 cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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2 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

3 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.
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........................................................................................................................................................................
Allowable STS-3c Add/Drop Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1,4,7,
10,13,16,19,22,25,28,31,
34,37,40,43,46}

OC-48 LS1 
1+1

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-
{1,4,7,10,13,16,19,22,25,28,31,34,37,40,
43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1,4,7,
10,13,16,19,22,25,28,31,
34,37,40,43,46}

OC-48 LS1

UPSR

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-
{1,4,7,10,13,16,19,22,25,28,31,34,37,40,
43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1,4,7,
10,13,16,19,22,25,28,31,
34,37,40,43,46}

OC-48 LS1

UPSR w/ 
UNSWITCHED2

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-
{1,4,7,10,13,16,19,22,25,28,31,34,37,40,
43,46}

OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22}
OC-48 HS 
BLSR w/ NUT3 2waypr add-drop
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{a,b,c,d,g}{1-2}-1-
{1,4,7,10,13,16,19,22}

OC-48 LS1

BLSR

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}{1-2}-1-
{1,4,7,10,13,16,19,
22}}

OC-48 LS1 
BLSR w/ NUT

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-
{1,4,7,10,13,16,19,22}

OC-48 LS1 
BLSR w/ NUT3

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

{a,b,c,d,g}-{1-2}-
{1,4,7,10}

OC-12 LS 
1+1

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR

2waypr add-drop

{a,b,c,d,g}-{1-2}-
{1,4,7,10}

OC-12 LS 
UPSR

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR

2waypr add-drop

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-2}-
{1,4,7,10}

OC-12 LS 
UPSR w/ 
UNSWITCHED2

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,...,88,91,94}
OC-192 HS
(BLSR w/ NUT3)

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22}
OC-48 HS 
BLSR w/ NUT3 2waypr add-drop

{a,b,c,d,g}-{1-4}-{1}
OC-3 LS 
1+1

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-{1-4}-{1}
OC-3 LS 
UPSR

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-4}-{1}
OC-3 LS 
UPSR w/ 
UNSWITCHED2

m-1-{1,4,7,...,184,187,190}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,...,88,91,94}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,4,7,10,13,16,19,22}
OC-48 HS 
BLSR w/ NUT3 2waypr add-drop

Notes:
1 A total of 8 STS-3c cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

2 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

3 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-12c Add/Drop Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR w/ 
UNSWITCHED2

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR w/ NUT3 2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,13}
OC-48 HS 
BLSR w/ NUT3 2waypr add-drop

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1

BLSR

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop
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{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT3

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR,
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
UPSR

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,13,25,...,61,73,85}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS
UPSR, 1+1

2waypr add-drop

m{1-2}-1-{1,13}
OC-48 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-2}-1
OC-12 LS 
UPSR w/ 
UNSWITCHED2

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,13,25,...,61,73,85}
OC-192 HS
(BLSR w/ NUT3)

2waypr add-drop

m-1-{1,13,25,37}
OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

m-1-{1,13}
OC-48 HS 
BLSR w/ NUT3 2waypr add-drop

Notes:
1 A total of 2 STS-12c cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

2 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

3 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-48c Add/Drop Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-1
OC-48 LS1 
1+1

1 STS-48c cross-connects are supported in Function Unit D and Growth, when M1 and M2 are equipped with
LNW26 type or LNW26B type OC-48 OLIUs.

m-1-{1,49,97,145}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,49}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-1
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR

m-1-{1,49,97,145}
OC-192 HS
UPSR

2waypr add-drop

m{1-2}-1-{1,49}
OC-192 HS
BLSR, 
BLSR w/ NUT

2waypr add-drop

m-1-1
OC-48 HS
UPSR, 1+1

2waypr add-drop

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR w/ 
UNSWITCHED2

2 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

m-1-{1,49,97,145}

OC-192 HS
UPSR

UNSWITCHED2

2waypr add-drop

m-1-{1,49}
OC-192 HS
BLSR w/ NUT3

3 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

2waypr add-drop

m-1-1
OC-48 HS 
UPSR w/ 
UNSWITCHED2

2waypr add-drop

Notes:
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Allowable VT1.5 Hairpin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS 
1+1

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS 
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS 
UPSR

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR

2waypr
pass-through1 
inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS 
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

{a,b,c,d,g}-1-{1-48}-
{1-7,all}-{1-4,all}

OC-48 LS 
UPSR w/ 
UNSWITCHED2

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
UPSR2 

UNSWITCHED
2waypr

pass-through1 
inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN
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{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}-{1-4,all}

OC-12 LS 
1+1

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}-{1-4,all}

OC-12 LS 
UPSR

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS 
1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR

2waypr
pass-through1 
inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

{a,b,c,d,g}-{1-2}-{1-12}-
{1-7,all}-{1-4,all}

OC-12 LS 
UPSR w/ 
UNSWITCHED2

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR w/ 
UNSWITCHED2

2waypr
pass-through1 
inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN

(a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS 
1+1

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS 
UPSR

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
1+1,UPSR

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR

2waypr
pass-through1 
inter-FN

{a,b,c,d}-{1}-{1-7,all}-{1-4,all} DS1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

{a,b,c,d,g}-{1-4}-{1-3}-
{1-7,all}-{1-4,all}

OC-3 LS
UPSR w/ 
UNSWITCHED2

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS 
UPSR w/ 
UNSWITCHED2

2waypr
pass-through1 
inter-FN

{a,b,c,d}-1-{1-7,all}-
{1-4,all}

DS1

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-
{1-4,all}

EC1

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} TMUX 2waypr inter-FN

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d}-{1-12}-{1-7,all}-
{1-4,all}

TMUX

{a,b,c,d,g}-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-12}-{1-7,all}-{1-4,all}
OC-12 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d,g}-1-{1-3}-{1-7,all}-{1-4,all}
OC-3 LS
UPSR, 1+1

2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}-{1-4,all} EC1 2waypr inter-FN

{a,b,c,d}-{1-12}-{1-7,all}- {1-4,all} TMUX 2waypr inter-FN

Notes:
1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and

dest_aid of the ENT-CRS-rr command.

2 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-1 Hairpin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1

2waypr inter-FN 

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR
2waypr

pass-through2 
inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 
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{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN 

{a,b,c,d,g}-1-{1-24}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS
UPSR w/ 
UNSWITCHED3

2waypr inter-FN

{a,b,c,d,g}{1-2}-1- 
{1-24}

OC-48 LS1

BLSR

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

{a,b,c,d,g}{1-2}-1- {1-24}
OC-48 LS1 
BLSR w/ NUT

{a,b,c,d,g}-1-{1-48}
OC-48 LS 
1+1, UPSR1 2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-1- {1-24}
OC-48 LS1 
BLSR w/ NUT3

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN 

{a,b,c,d,g}-1-{1-12}
OC-12 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN 

{a,b,c,d,g}-1-{1-3}
OC-3 LS 
UPSR w/ 
UNSWITCHED2

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
UPSR

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1

2waypr
inter-FN
intra-FN

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
UPSR

2waypr
pass-through2 
inter-FN
intra-FN

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-1-{1-24}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS
UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN
intra-FN

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr
inter-FN intra-
FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
UPSR

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12LS 
1+1

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
UPSR

2waypr
pass-through2 
inter-FN
intra-FN

{a,b,c,d}-1 DS1 2waypr inter-FN

{a,b,c,d}-{1-12} DS3 2waypr inter-FN 

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1-48}
OC-48 LS1

UPSR 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-1-{1-24}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
UPSR 

UNSWITCHED3
2waypr

pass-through2 
inter-FN 
intra-FN

{a,b,c,d}-1 DS1

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-{1-12} DS3

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-{1-12} EC1

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d}-{1-12} TMUX

{a,b,c,d,g}-1-{1-48}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1-24}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1-12}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1-3}
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d}-{1-12} EC1 2waypr inter-FN 

{a,b,c,d}-{1-12} TMUX 2waypr inter-FN 

Notes:
1 A total of 24 STS-1 cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

2 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

3 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

4 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

5 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-3c Hairpin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1,4,7,10,13,
16,19,22,25,28,31,34,37,
40,43,46}

OC-48 LS1 
1+1

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-1-{1,4,7,10,13,
16,19,22,25,28,31,34,37,
40,43,46}

OC-48 LS1

UPSR

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1

2waypr inter-FN 

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1

UPSR
2waypr

pass-through2 
inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-1-{1,4,7,10,13,
16,19,22,25,28,31,34,37,
40,43,46}

OC-48 LS1

UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1

UPSR w/ 

UNSWITCHED3
2waypr

pass-through2 
inter-FN 

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN

{a,b,c,d,g}{1-2}-1- 
{1,4,7,10,13,16,19, 22}

OC-48 LS1

BLSR

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN
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{a,b,c,d,g}{1-2}-1- 
{1,4,7,10,13,16,19,22}

OC-48 LS1 
BLSR w/ NUT

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,
16,19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-1- 
{1,4,7,10,13,16,19,22}

OC-48 LS1 
BLSR w/ NUT4

m-1-{1-48}
OC-48 LS1 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

m-1-{1-12}
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

m-1-{1-3}
OC-3 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-
{1.4.7.10}

OC-12 LS 
1+1

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS 
1+1, UPSR1 2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN

{a,b,c,d,g}-{1-2}-
{1,4,7,10}

OC-12 LS 
UPSR

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS
UPSR

2waypr
pass-through2 
inter-FN 
intra-FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr inter-FN

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-2}-
{1,4,7,10}

OC-12 LS 
UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS
UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN
intra-FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1, UPSR

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,4,7,10,13,16,
19,22}

OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
1+1

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR

2waypr
pass-through2 
inter-FN 
intra-FN

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22,25,
28,31,34,37,40,43,46}

OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-1-{1,4,7,10,13,16,19,22}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-1
OC-3 LS 
UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN
intra-FN

Notes:
1 A total of 8 STS-1 cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

2 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

3 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

4 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

5 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-12c Hair Pin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1

UPSR
2waypr

pass-through2 
inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-481 LS 
BLSR,
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1,4,7,10}
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN 

{a,b,c,d,g}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1

BLSR

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr pass-through5 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1, UPSR

2waypr inter-FN 
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{a,b,c,d,g}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT4

m-1-{1,13,25,37}
OC-48 LS1 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

m-1-1
OC-12 LS 
UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR, 
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1, UPSR

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
UPSR

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS 
1+1, UPSR1 2waypr inter-FN 

{a,b,c,d,g}{1-2}-1-{1,13}
OC-48 LS1 
BLSR,
BLSR w/ NUT

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
1+1

2waypr
inter-FN intra-
FN

{a,b,c,d,g}-{1-2}-1
OC-12 LS
UPSR

2waypr
pass-through2 
inter-FN 
intra-FN

{a,b,c,d,g}-{1-2}-1
OC-12 LS 
UPSR w/ 
UNSWITCHED3

{a,b,c,d,g}-1-{1,13,25,37}
OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr inter-FN 

{a,b,c,d,g}-1-{1,13}
OC-48 LS1 
BLSR w/ NUT4 2waypr inter-FN 

{a,b,c,d,g}-{1-2}-1
OC-12 LS
UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN 
intra-FN

Notes:
1 A total of 2 STS-12c cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when M1 and M2 are

equipped with LNW26 type or LNW26B type OC-48 OLIUs.

2 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

3 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

4 Unswitched cross-connections to the BLSR require the that affected BSLR timeslots be provisioned as Not
Protected or Temporarily Not Protected.

5 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Allowable STS-48c Hairpin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-1-1
OC-48 LS1 
1+1

1 STS-48c cross-connects are supported in Function Unit D and Growth, when M1 and M2 are equipped with
LNW26 type or LNW26B type OC-48 OLIUs.

{a,b,c,d,g}-1-1
OC-48 LS1 
1+1, UPSR

2waypr inter-FN 

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR

{a,b,c,d,g}-1-1
OC-48 LS1 
1+1

2waypr inter-FN 

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR
2waypr

pass-through2 
inter-FN 

2 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR w/ 
UNSWITCHED3

3 Beginning in release 3.0, the 0x1 LS port application is no longer supported. The unswitched (0x1) connectivity
previously associated with cross-connections to these ports can now be achieved, on per cross-connection basis,
for cross-connections to UPSR ports by setting chappl=UNSWITCHED in the ENT-CRS-rr command.
chappl=UNSWITCHED is also applicable to HS UPSRs.

{a,b,c,d,g}-1-1
OC-48 LS1

UPSR w/ 
UNSWITCHED3

2waypr
pass-through2 
inter-FN 

Notes:
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Allowable STS-VT1.5 Main Pass-Through Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

m-1-{1-192}-{1-7,all}-
{1-4,all}

OC-192 HS
UPSR

m-1-{1-192}-{1-7,all}-{1-4,all}
OC-192 HS
UPSR

2waypr pass-through1

1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

m-1-{1-48}-{1-7,all}-
{1-4,all}

OC-48 HS 
UPSR

m-1-{1-48}-{1-7,all}-{1-4,all}
OC-48 HS 
UPSR

2waypr pass-through1

Notes:
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Allowable STS-1 Main Pass-Through Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

m-1-{1-192}
OC-192 HS
UPSR

m-1-{1-192}
OC-192 HS
UPSR

2waypr pass-through1

1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

m-1-{1-48}
OC-48 HS 
UPSR

m-1-{1-48}
OC-48 HS 
UPSR

2waypr pass-through1

m{1-2}-1-{1-24}
OC-48 HS 
BLSR

m-1-{1-24}
OC-48 HS 
BLSR

2waypr pass-through2

2 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

Notes:
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Allowable STS-3c Main Pass-Through Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

m-1-{1,4,7,...,184,187,
190}

OC-192 HS
UPSR

m-1-{1,4,7,...,184,187,190}
OC-192 HS 
UPSR

2waypr pass-through1

1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

m-1-
{1,4,7,10,13,16,19,22,25,2
8,31,34,37,40,43,46}

OC-48 HS 
UPSR

m-1-{1,4,7,10,13,16,19,22,25,28,31,34,
37,40,43,46}

OC-48 HS 
UPSR

2waypr pass-through1

m{1-2}-1-
{1,4,7,10,13,16,19,22}

OC-48 HS 
BLSR

m{1-2}-1-{1,4,7,10,13,16,19,22}
OC-48 HS 
BLSR

2waypr pass-through2

2 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

Notes:
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Allowable STS-12c Main Pass-Through Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

m-1-{1,13,25,...,157,169,
181}

OC-192 
HS UPSR

m-1-{1,13,25,...,157,169,181}
OC-192 HS
UPSR

2waypr pass-through1

1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

m-1-{1,13,25,37}
OC-48 HS 
UPSR

m-1-{1,13,25,37}
OC-48 HS 
UPSR

2waypr pass-through1

m{1-2}-1-{1,13}
OC-48 HS 
BLSR

m{1-2}-1-{1,13}
OC-48 HS 
BLSR

2waypr pass-through2

2 2waypr pass-through cross-connections on BLSR interfaces use the west ring channel aid for the src_aid
(dest_aid) and east ring channel aid for the dest_aid (src_aid) of the ENT-CRS-rr command.

Notes:
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Allowable STS-48c Main Pass-Through Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

m-1-{1,49,97, 145}
OC-192 HS
UPSR

m-1-{1,49,97, 145}
OC-192 HS
UPSR

2waypr pass-through1

1 2waypr pass-through cross-connections on UPSR interfaces use the same channel aid for both the src_aid and
dest_aid of the ENT-CRS-rr command.

m-1-1
OC-48 HS 
UPSR

m-1-1
OC-48 HS 
UPSR

2waypr pass-through1

Notes:
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Allowable Ethernet STS-1 Add/Drop Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-
v{1,3}-{1-21}

GbE1

1 VCG3 is not supported on GbE packs in FN A, B when M1 and M2 are equipped with LNW26
type or LNW26B type OC-48 OLIUs.

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop 

mltpt add-drop 

m-1-{1-192}
OC-192 HS
UPSR w/ UNSWITCHED

mltpt add-drop 

m{1-2}-1-{1-96}
OC-192 HS
BLSR

2waypr add-drop 

m-1-{1-96}
OC-192 HS
BLSR w/ NUT

mltpt add-drop 

m-1-{1-48}
OC-48 HS 
UPSR

2waypr add-drop 

mltpt add-drop 

m-1-{1-48}
OC-48 HS 
UPSR w/ UNSWITCHED

mltpt add-drop 

m{1-2}-1-{1-24}
OC-48 HS 
BLSR

2waypr add-drop 

m-1-{1-24}
OC-48 HS 
BLSR w/ NUT

mltpt add-drop 

{a,b,c,d}-v1-
{1-21}

FE

m-1-{1-192}
OC-192 HS
UPSR

2waypr add-drop 

mltpt add-drop 

m-1-{1-192}
OC-192 HS
UPSR w/ UNSWITCHED

mltpt add-drop 

m{1-2}-1-{1-96}
OC-192 HS
BLSR

2waypr add-drop 

m-1-{1-96}
OC-192 HS
BLSR w/ NUT

mltpt add-drop 

m-1-{1-48}
OC-48 HS 
UPSR

2waypr add-drop 

mltpt add-drop 

m-1-{1-48}
OC-48 HS 
UPSR w/ UNSWITCHED

mltpt add-drop 

m{1-2}-1-{1-24}
OC-48 HS 
BLSR

2waypr add-drop 

m-1-{1-24}
OC-48 HS 
BLSR w/ NUT

mltpt add-drop 

Notes:
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Allowable Ethernet STS-1 Hairpin Cross-Connections

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type

{a,b,c,d,g}-
v{1,3}-{1-21}

GbE1

{a,b,c,d,g}-1-{1-48}
OC-48 LS2 
1+1

2waypr inter-FN 

{a,b,c,d,g}-1-{1-48} 
OC-48 LS2

UPSR

2waypr inter-FN

mltpt inter-FN

{a,b,c,d,g}-1-{1-48}
OC-48 LS2

UPSR w/ UNSWITCHED
mltpt inter-FN 

{a,b,c,d,g}{1-2}-1-{1-
24}

OC-48 LS2

BLSR
2waypr inter-FN 

{a,b,c,d,g}-1-{1-24}
OC-48 LS2

BLSR w/ NUT
mltpt inter-FN 

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
1+1

2wapr inter-FN

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
UPSR

mltpt inter-FN

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
UPSR w/ UNSWITCHED

mltpt inter-FN

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
1+1

2waypr inter-FN

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
UPSR

mltpt inter-FN

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
UPSR w/ UNSWITCHED

mltpt inter-FN

{a,b,c,d,g}-v{1,3}-
{1-21}

GbE1 2waypr inter-FN 

{a,b,c,d}-v1-{1-21} FE 2waypr inter-FN 
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{a,b,c,d}-v1-
{1-21}

FE

{a,b,c,d,g}-1-{1-48}
OC-48 LS2 
1+1

2waypr inter-FN 

{a,b,c,d,g}-1-{1-48} 
OC-48 LS2

UPSR

2waypr inter-FN

mltpt inter-FN

{a,b,c,d,g}-1-{1-48}
OC-48 LS2

UPSR w/ UNSWITCHED
mltpt inter-FN 

{a,b,c,d,g}{1-2}-1-{1-
24}

OC-48 LS2

BLSR
2waypr inter-FN 

{a,b,c,d,g}-1-{1-24}
OC-48 LS2

BLSR w/ NUT
mltpt inter-FN 

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
1+1

2wapr inter-FN

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
UPSR

mltpt inter-FN

2waypr inter-FN 

{a,b,c,d,g}-{1-2}-{1, 12}
OC-12 LS 
UPSR w/ UNSWITCHED

mltpt inter-FN

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
1+1

2waypr inter-FN

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
UPSR

mltpt inter-FN

2waypr inter-FN 

{a,b,c,d,g}-{1-4}-{1, 3}
OC-3 LS 
UPSR w/ UNSWITCHED

mltpt inter-FN

{a,b,c,d,g}-v{1,3}-
{1-21}

GbE1 2waypr inter-FN 

Notes:
1 VCG3 is not supported on GbE packs in FN A, B when M1 and M2 are equipped with LNW26

type or LNW26B type OC-48 OLIUs.

2 A total of 24 STS-1 cross-connects are supported on OC-48 LS OLIUs in FN A, B or C, when
M1 and M2 are equipped with LNW26 type or LNW26B type OC-48 OLIUs.

From To  

Address1 
 Port Type 
Application

 Address2 
 Port Type 
Application

CCT
Value

Type
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Glossary

Abbreviations and Acronyms

A ABN

Abnormal (status condition)

AC

Alternating Current

ADM

Add/Drop Multiplexer

ADR

Add/Drop Ring

AGNE

Alarm Gateway Network Element

AIS

Alarm Indication Signal

AMI

Alternate Mark Inversion

ANSI

American National Standards Institute

APD

Avalanche PhotoDiode

APS

Automatic Protection Switch

ASAP

Alarm Severity Assignment Profile

ASCII

American Standard Code for Information Interchange
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ASN.1

Abstract Syntax Notation 1

ATM

Asynchronous Transfer Mode

Auto

Automatic

B B3ZS

Bipolar 3-Zero Substitution

B8ZS

Bipolar 8-Zero Substitution

BDFB

Battery Distribution and Fuse Bay

BER

Bit Error Rate

BIP

Bit Interleaved Parity

BITS

Building Integrated Timing Supply

BLSR

Bidirectional line-switched ring

BPDU

Bridge protocol data unit

C CC

Clear Channel

CCITT

Comité Consultatif International Télégrafique & Téléphonique

(International Telephone and Telegraph Consultative Committee)

CD-ROM

Compact Disk, Read-Only Memory
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CIT

Craft Interface Terminal

CLEI

Common Language Equipment Identifier

CLK

Clock

CMISE

Common Management Information Service Element

CO

Central Office

CP

Circuit Pack

CPE

Customer Premises Equipment

CR

Critical (alarm status)

CTS

Customer Technical Support; now known as Technical Support Services (TSS)

CV

Coding Violation

CVFE

Coding Violation Far End

D DACS

Digital Access Cross-Connect System 

dB

Decibels

DC

Direct Current
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DCC

Data Communications Channel

DCE

Data Communications Equipment

DEMUX

Demultiplexer

DLC

Digital Loop Carrier

DRI

Dual Ring Interworking

DS1

Digital Signal Level 1

DS3

Digital Signal Level 3

DSLAM

Digital Subscriber Line Access Multiplexer

DSNE

Directory Services Network Element

DSX

Digital Cross-Connect Panel

DTE

Data Terminating Equipment

DWDM

Dense Wavelength Division Multiplexing

E EC-1

Electrical Carrier Level 1

ECI

Equipment Catalog Item
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EEPROM

Electrically-Erasable Programmable Read-Only Memory

EIA

Electronic Industries Association

EMC

Electromagnetic Compatibility

EMI

Electromagnetic Interference

EOOF

Excessive Out of Frame

EPORT

Ethernet Port

EPROM

Erasable Programmable Read-Only Memory

EQ

Equipped (memory administrative state)

EQPT

Equipment

ES

Errored Seconds

ESD

Electrostatic Discharge

ESF

Extended Super Frame

EST

Environmental Stress Testing

F FCC

Federal Communications Commission
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FE

Far End

FE ACTY

Far End Activity

FEBE

Far End Block Error

FEC

Forward Error Correction

FEPROM

Flash EPROM

FIT

Failures in 10-9 hours of operation.

FTAM

File Transfer and Access Management

G GB

Gigabytes

GbE

Gigabit Ethernet

Gb/s

Gigabits per second

GHz

Gigahertz

GNE

Gateway Network Element

GR-XXX

Telcordia Technologies (Bellcore) General Requirement-XXX

GUI

Graphical User Interface
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H HS

High Speed

Hz

Hertz

I IAO LAN

Intraoffice Local Area Network

ID

Identifier

IEC 

International Electrotechnical Commission

IEEE

Institute of Electrical and Electronics Engineers

IMF

Infant Mortality Factor

INC

Incoming Status

I/O

Input/Output

IP

Internet Protocol

IR

Intermediate Reach

IS

In Service

ISDN

Integrated Services Digital Network

ISO

International Standards Organization
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ISP

Internet Service Provider

K Kb/s

Kilobits per second

L LAN

Local Area Network

LAPD

Link Access Procedure "D"

LBC

Laser Bias Current

LBO

Lightguide Build Out

LCN

Local Communications Network

LEC

Local Exchange Carrier

LED

Light-Emitting Diode

LGX

Lightguide Cross-Connect

LOF

Loss of Frame

LOP

Loss of Pointer

LOS

Loss of Signal

LPBK

Loopback
G L - 8  365-372-301 R3.0
Issue 6,   July  2002

 



............................................................................................................................................................................................................................................................

............................................................................................................................................................................................................................................................

LR

Long Reach

LS

Low Speed

M MB

Megabytes

Mb/s

Megabits per second

MJ

Major Alarm

MM

Multimode

MML

huMan-Machine Language 

MN

Minor Alarm

MPEG

Moving Picture Experts Group

MTBF

Mean Time Between Failures

MTBMA

Mean Time Between Maintenance Activities

Mult

Multipling

MUX

Multiplex

N NA

Not Applicable
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NARTAC

North American Regional Technical Assistance Center 

NE

Near End

NE

Network Element

NE ACTY

Near-End Activity

NEBS

Network Equipment-Building System

nm

Nanometer (10-9 meters)

NMA

Network Monitoring and Analysis

NMON

Not Monitored (provisioning state)

NRZ

Nonreturn to Zero

NSA

Not Service Affecting

NSAP Address

Network Service Access Point Address (used in the OSI network layer 3)

NTF

No Trouble Found

NTP

Network time protocol

NUT

Nonpreemptible unprotected traffic

NVM

Non-Volatile Memory
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O OAM&P

Operations, Administration, Maintenance, and Provisioning

OC-1

Optical Carrier, Level 1 Signal (51.84 Mb/s)

OC-3

Optical Carrier, Level 3 Signal (155.52 Mb/s)

OC-12

Optical Carrier, Level 12 Signal (622.08 Mb/s)

OC-48

Optical Carrier, Level 48 Signal (2488.32 Mb/s) (2.5 Gb/s)

OC-192

Optical Carrier, Level 192 Signal (9953.28 Mb/s) (10 Gb/s)

OLIU

Optical Line Interface Unit

OI

Operations Interworking

OOF

Out of Frame

OOL

Out of Lock

OOS

Out-of-Service

OPS/INE

Operations System/Intelligent Network Element

OS

Operations System

OSI

Open Systems Interconnection
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OSMINE

Operations Systems Modifications for the Integration of Network Elements

OSP

Outside Plant

P P-bit

Performance Bit

PC

Personal Computer

PCMCIA

Personal Computer Memory Card International Association

PID

Program Identification

PIR

Peak information rate

PJC

Pointer Justification Count

PLL

Phase-Locked Loop

PM

Performance Monitoring

POP

Points of Presence

POTS

Plain Old Telephone Service

PROTN

Protection

PWR

Power
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R RAM

Random Access Memory

RDI

Remote Defect Indication

RTAC

Lucent Regional Technical Assistance Center (1-800-225-RTAC)

RTRV

Retrieve

RU

Rack Unit

RZ

Return to Zero

S SA

Service Affecting

SD

Signal Degrade

SEFS

Severely Errored Frame Seconds

SES

Severely Errored Seconds

SF

Super Frame (format for DS1 signal)

SID

System Identification

SM

Single Mode

SMC

SONET Minimum Clock
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SNMP

Simple Network Management Protocol

SONET

Synchronous Optical NETwork

SPE

Synchronous Payload Envelope

SRD

Software Release Description

STS, STS-n

Synchronous Transport Signal

STS-1 SPE

STS-1 Synchronous Payload Envelope

STS-3c

Synchronous Transport Level 3 Concatenated Signal

STS-12c

Synchronous Transport Level 12 Concatenated Signal

STS-48c

Synchronous Transport Level 48 Concatenated Signal

STU

Synchronized -  Traceability Unknown

SYSCTL

System Controller (circuit pack)

T T1X1 and T1M1

The ANSI committees responsible for telecommunications standards

TA

Telcordia Technologies Technical Advisory

TARP

Target Identifiers Address Resolution Protocol
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TBD

To Be Determined

TCA

Threshold-Crossing Alert

TCP/IP

Transmission Control Protocol/Internet Protocol

TDM

Time Division Multiplexing

THz

Terrahertz (1012 Hz)

TID

Target Identifier

TIRKS

Trunks Integrated Records Keeping System

TL1

Transaction Language 1

TR

Telcordia Technologies Technical Requirement

TSA

Time Slot Assignment

TSI

Time Slot Interchange

TSO

Technical Support Organization

U UAS

Unavailable Seconds

UPD/INIT

Update/Intialize
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UPSR

Unidirectional Path Switched Rings

V VAC

Volts Alternating Current

VCG

Virtual Container Group

VDC

Volts Direct Current

VLAN

Virtual Local Area Network

VM

Violation Monitor

VMR

Violation Monitor and Removal

VoIP

Voice over Internet Protocol

VPN

Virtual Private Network

vslot

Virtual Slot

VT

Virtual Tributary

VT1.5

Virtual Tributary 1.5 (1.728 Mb/s)

W WAN

Wide Area Network

WDCS

Wideband Digital Cross-Connect System
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WDM

Wavelength Division Multiplexing

WRT

Wait to Restore Time

X X.25

An ITU standard defining the connection between a terminal and a public packet-switched network
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Terms and Definitions

Nu
me

rics

1+1

The 1+1 protection switching architecture protects against failures of the optical transmit/receive equipment 
and their connecting fiber facility. One bidirectional interface (two fibers plus associated OLIUs on each 

end) is designated "service," and the other is designated "protection." In each direction, identical signals are 
transmitted on the service and protection lines ("dual-fed"). The receiving equipment monitors the incoming 

service and protection lines independently, and selects traffic from one line (the "active" line) based on 
performance criteria and technician/OS control. In 1+1 both service and protection lines could be active at 

the same time (service in one direction, protection in the other).

1xN, 1x1

1xN protection switching pertains to circuit pack protection that provides a redundant signal path through 

the DMX 2.5G Multiplexer (it does not cover protection switching of an optical facility; se "1+1"). In 1xN 
switching, a group of N service circuit packs share a single spare protection circuit pack. 1x1 is a special 

case of 1xN, with N=1. In 1x1 only one is active at a time. 

A Active

Active identifies a 1+1 protected OC-N line which is currently selected by the receiver at either end as the 

payload carrying signal or a 1x1 or 1xN protected circuit pack that is currently carrying service. (See 
Standby).

Adaptive Rate

See Pipe Mode.

Add/Drop Multiplexer (ADM)

The term for a synchronous network element capable of combining signals of different rates and having 

those signals added to or dropped from the stream.

Aging

The filtering database entries are automatically removed after an aging period (300 seconds).

Alarm

Visible or audible signal indicating that an equipment failure or significant event/condition has occurred.

Alarm Cut-Off (ACO)

A button on the SYSCTL used to silence audible alarms.

Alarm Gateway Network Element (AGNE)

A defined NE in an alarm group through which members of the alarm group exchange information.
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Alarm Indication Signal (AIS)

A code transmitted downstream in a digital network that shows that an upstream failure has been detected 
and alarmed. 

Alarm Severity Assignment Profile (ASAP)

A user provisioned mechanism to control an alarm level.

Alternate Mark Inversion (AMI)

A line code that employs a ternary signal to convey binary digits, in which successive binary ones are 
represented by signal elements that are normally of alternating, positive and negative polarity but equal in 

amplitude, and in which binary zeros are represented by signal elements that have zero amplitude.

APS Channel

The signalling channel carried in the K1 and K2 bytes of the SONET overhead on the protection line. It is 
used to exchange requests and acknowledgments for protection switch actions.

American Standard Code for Information Interchange (ASCII)

A standard 7-bit code that represents letters, numbers, punctuation marks, and special characters in the 
interchange of data among computing and communications equipment.

Asynchronous Transfer Mode (ATM)

A high-speed transmission technology characterized by high bandwidth and low delay. It utilizes a packet 

switching and multiplexing technique which allocates bandwidth on demand.

Auto

One possible state of a DS1 or DS3 port. In this state, the port will automatically be put "in service" if a good 
signal is detected coming from the DSX panel.

Automatic Protection Switch

A feature that allows another synchronization source to be automatically selected and the synchronization 
source provisioning to be automatically reconfigured in the event of a synchronization source failure or 

network synchronization change, for example, a fiber cut.

Autonomous Message

A message transmitted from the controlled Network Element to the ITM-SC which was not a response to 
an ITM-SC originated command.

Avalanche Photodiode (APD)

A diode that increases its electrical conductivity by a multiplication effect when hit by light. APDs are used 

in lightwave receivers because the APDs have a greater sensitivity to weakened light signals (for example, 
those which have traveled long distances over fiber). 
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B Backbone Ring

A host ring.

Backup

The backup and restoration features provide the capability to recover from loss of NE data because of such 

factors as human error, power failure, NE design flaws, and software bugs.

Bandwidth

The difference in Hz between the highest and lowest frequencies in a transmission channel. The data rate 

that can be carried by a given communications circuit.

Baud Rate

Transmission rate of data (bits per second) on a network link.

Bidirectional Line

A transmission path consisting of two fibers that handle traffic in both the transmit and receive directions.

Bidirectional Line-Switched Ring (BLSR)

A bidirectional ring in which protection switching is accomplished by switching working traffic into 

protection time slots in the line going in the opposite direction around the ring. 

Bidirectional Ring

A ring in which both directions of traffic between any two nodes travel through the same network elements 
(although in opposite directions).

Bidirectional Switch

Protection switching performed in both the transmit and receive directions.

Bipolar 8-Zero Substitution (B8ZS)

A line coding technique that replaces eight consecutive zeros with a bit sequence having special 
characteristics accomplishing two objectives: First, this bit sequence accommodates the density 

requirements of the ones for digital T1 carrier; Second, the sequence is recognizable at the destination (due 
to deliberate bipolar violations) and is removed to produce the original signal.

Bit

The smallest unit of information in a computer, with a value of either 0 or 1.

Bit Error Rate (BER)

The ratio of error bits received to the total number of bits transmitted.

Bit Error Rate Threshold

The point at which an alarm is issued for bit errors.
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Bit Interleaved Parity-N(BIP-N)

A method of error monitoring over a specified number of bits (BIP-3 or BIP-8).

BITS clock

A BITS (Building Integrated Timing Source) clock is simply a clock within a central office that distributes 

timing to all the equipment in that central office. The BITS clock is tied to an external, stable timing source, 
such as a GPS (global positioning satellite).

Blocking

The state in which an ethernet port does not participate in frame relay. The forwarding process discards 

received frames.

Bridge Cross-Connection

The setting up of a cross-connection leg with the same input tributary as that of an existing cross-connection 
leg. Thus, forming a 1:2 bridge from an input tributary to two output tributaries.

Broadband

Any communications channel with greater bandwidth than a voice channel; sometimes used synonomously 
with wideband.

Byte

Refers to a group of eight consecutive binary digits.

C C-Bit

A framing format used for DS3 signals produced by multiplexing 28 DS1s into a DS3. This format provides 
for enhanced performance monitoring of both near-end and far-end entities.

CCITT  -  International Telephone and Telegraph Consultative Committee

An international advisory committee under United Nations’ sponsorship that has composed and 

recommended for adoption worldwide standards for international communications. Recently changed to the 
International Telecommunications Union Telecommunications Standards Sector (ITU-TSS).

Channel

A logical signal within a port. For example, for an EC-1 port, there is one STS-1 channel and sometimes 28 
VT1.5 channels. See Port.

Channel State Provisioning

A feature that allows a user to suppress reporting of alarms and events during provisioning by supporting 

multiple states (automatic, in-service and not monitored) for VT1.5 and STS-1 channels. See Port State 
Provisioning.

Circuit

A set of transmission channels through one or more network elements that provides transmission of signals 
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between two points, to support a single communications path.

Clear Channel (CC)

A provisionable mode for the DS3 output that causes parity violations not to be monitored or corrected 
before the DS3 signal is encoded.

Coding Violation (CV)

A performance monitoring parameter indicating that bipolar violations of the signal have occurred.

Collocated

System elements that are located in the same location.

Concatenation

A procedure whereby multiple virtual containers are associated one with each other resulting in a combined 
capacity that can be used as a single container across which bit sequence integrity is maintained.

Constituent Signals

List of received signals for an adaptive rate (pipe mode) optical port.

Cost

Cost is used to help determine the efficiency of any given path. Cost is provisioned for a port (depending on 
speed of transmission) and calculated automatically for a path (sum of the port costs for the path).

Craft Interface Terminal (CIT)

The user interface terminal used by craft personnel to communicate with a network element.

Critical (CR)

Alarm that indicates a severe, service-affecting condition.

Cross-Connect Capacity

The total bandwidth of cross-connections as measured by the bandwidth of input and output tributaries. A 
system with N STS-1 equivalent input tributaries and N STS-1 equivalent output tributaries (referred to as 

“NxN”) provides a cross-connection capacity of N STS-1 equivalents. This system could provide N one-
way point-to-point cross-connections or N2 two-way point-to-point cross-connections at the equivalent rate 

of STS-1.

Cross-Connect Loopback

A cross-connection from an input tributary to the output of that same tributary via the cross-connect fabric.

Cross-Connect Rate

The attribute of a cross-connection that defines the constituent signal rate(s) it can carry. For a cross-
connection with an STS-3 “pipe” cross-connection rate, the constituent signals carried by the cross-

connection can be either an STS-3c signal or three STS-31 signals. Similarly, for a cross-connection with 
an STS-12 “pipe” cross-connection rate, the constituent signals carried by the cross-connection can be either 
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an STS-12c signal or an allowed mix of STS-12c signals and STS-3 signals.

Cut-Through

Refers to a simple ASCII interface to an NE. It enables the user to send TL1 messages directly to the NE 
with no interpretation or assistance provided by the WaveStar CIT.

D DACS III-2000

Digital Access and Cross-Connect System that provides clear channel switching at either the DS3 or the 
STS-1 rates, eliminating the need for manual DSXs.

DACS IV-2000

Digital Access and Cross-Connect System that provides electronic DS3/STS-1 or DS1/VT1.5 cross-connect 

capability, eliminating the need for manual DSXs.

Data Communications Channel (DCC)

The embedded overhead communications channel in the synchronous line, used for end-to-end 

communications and maintenance. The DCC carries alarm, control, and status information between network 
elements in a synchronous network. 

Data Communications Equipment (DCE)

The equipment that provides signal conversion and coding between the data terminating equipment (DTE) 

and the line. The DCE may be separate equipment or an integral part of the DTE or of intermediate 
equipment. A DCE may perform other functions usually performed at the network end of the line.

Data Terminating Equipment (DTE)

The equipment that originates data for transmission and accepts transmitted data.

DDM-2000

Lucent’s current SONET multiplexers that multiplex DS1, DS3, or EC-1 inputs into EC-1, OC-1, OC-3, or 
OC-12 outputs. 

Default Provisioning

The parameter values that are preprogrammed as shipped from the factory.

Demultiplexing

A process applied to a multiplexed signal for recovering signals combined within it and for restoring the 

distinct individual channels of these signals.

DEMUX  -  Demultiplexer

The DEMUX direction is from the fiber toward the DSX.

Dense Wavelength Division Multiplexing (DWDM)

Transmitting two or more signals of different wavelengths simultaneously over a single fiber.
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Digital Multiplexer

Equipment that combines time-division multiplexing several digital signals into a single composite digital 
signal. 

Digital Signal Levels 0, 1, 3 (DS0, DS1, DS3)

An ANSI-defined signal or service level corresponding to the following: DS0 is 64 Kb/s, DS1 is 1.544 Mb/
s (equivalent to T1), and DS3 is 44.736 Mb/s (equivalent to 28 T1 channels or T3).

Disable admin

An ethernet port that does not participate in the spanning tree.  The port is disabled by management.

Disable failure

A port in this state does not participate in the spanning tree.  The port is disabled due to a hardware or 

software failure.

DS3 Format

Specifies the line format of a DS3 interface port, such as M23 or C-bit parity.

Directory Services Network Element (DSNE)

A designated network element that is responsible for administering a database that maps network element 

names (TIDs) to addresses (NSAPs - network service access points) in an OSI subnetwork. There can be 
one DSNE per ring. Can also be a GNE.

Digital Cross-Connect Panel (DSX)

A panel designed to interconnect to equipment that operates at a designated rate. For example, a DSX-3 

interconnects equipment operating at the DS3 rate.

Dual Homing

A network topology in which two OC-3 or OC-12 shelves serve as hosts supporting up to 16 OC-3 rings or 

4 OC-12 rings. 

E EC-1, EC-n  -  Electrical Carrier

The basic logical building block signal with a rate of 51.840 Mb/s for an EC-1 signal and a rate of n times 

51.840 Mb/s for an EC-n signal. An EC-1 signal can be built in two ways: A DS1 can be mapped into a 
VT1.5 signal and 28 VT1.5 signals multiplexed into an EC-1 (VT1.5 based EC-1), or a DS3 can be mapped 

directly into an EC-1 (DS3 based EC-1).

Electromagnetic Compatibility (EMC)

A measure of equipment tolerance to external electromagnetic fields.

Electromagnetic Interference (EMI)

High-energy, electrically induced magnetic fields that cause data corruption in cables passing through the 
fields. 
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Electronic Industries Association (EIA)

A trade association of the electronic industry that establishes electrical and functional standards.

Electrostatic Discharge (ESD)

Static electrical energy potentially harmful to circuit packs and humans.

ECI  -  Equipment Catalog Item

The bar code number on the faceplate of each circuit pack used by some inventory systems.

Errored Seconds (ES)

A performance monitoring parameter. ES “type A” is a second with exactly one error; ES “type B” is a 

second with more than one and less than the number of errors in a severely errored second for the given 
signal. ES by itself means the sum of the type A and type B ESs.

Establish

A user initiated command, at the WaveStar CIT, to create an entity and its associated attributes in the absence 
of certain hardware.

Event

A significant change. Events in controlled Network Elements include signal failures, equipment failures, 

signals exceeding thresholds, and protection switch activity. When an event occurs in a controlled Network 
Element, the controlled Network Element will generate an alarm or status message and send it to the 

management system.

Extended Superframe Format (ESF)

A T1 format that uses the framing bit for non-intrusive signaling and control.  A T1 frame is sent 8,000 times 
a second, with each frame consisting of a payload of 192 bits, and with each frame preceeded by a framing 

bit.  Because ESF only requires 2,000 framing bits for synchonization, the remaining 6,000 framing bits can 
be used for error detection.

Externally Timed

An operating condition of a clock in which it is locked to an external reference and is using time constants 
that are altered to quickly bring the local oscillator’s frequency into approximate agreement with the 

synchronization reference frequency.

F Facility

A one- or two-way circuit that carries a transmission signal.

Facility Loopback

A facility loopback is where an entire line is looped back.

Facility Roll

The disconnection of the circuit cross-connecting input tributary to an output tributary followed, within the 
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required completion time (≤2.5 ms), by a cross-connection of an input tributary to an output tributary.

Failures in Time (FIT)

Circuit pack failure rates per 109 hours as calculated using the method described in Reliability Prediction 
Procedure for Electronic Equipment, Telcordia Method I, Issue 5, September 1995.

Far End (FE)

Any other network element in a maintenance subnetwork other than the one the user is at or working on. 

Also called remote.

Far-End Receive Failure (FERF)

An indication returned to a transmitting Network Element that the receiving Network Element has detected 

an incoming section failure. Also known as RDI (Remote Detect Indication).

Fault

Term used when a circuit pack has a hard (not temporary) fault and cannot perform its normal function.

Fault Management

Collecting, processing, and forwarding of autonomous messages from network elements.

File Transfer and Access Management (FTAM)

FTAM is the Open Systems Interconnection (OSI) standard for file transfer, file access, and file 

management. 

Filtering database

The filtering database maintains a dynamic list of paths to which packets should be routed based on the 
destination address.  The database entries are created, updated, and removed by the learning process.

Flash EPROM

A technology that combines the nonvolatility of EPROM with the in-circuit reprogrammability of EEPROM 

(electrically-erasable PROM).

Forced

Term used when a circuit pack (either working or protection) has been locked into a service-providing state 

by user command.

Forced Switch to Protection

The WaveStar CIT command that forces the protection group to be the “Active Unit.” The clear command 
is required to remove the Forced Switch state. While in the Forced Switch state the system may not switch 

the active unit either automatically, by means of the WaveStar CIT Forced Switch, or Manual Switch 
command.

Forwarding

The state in which an ethernet port participates in frame relay.
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Free Running

An operating condition of a clock in which its local oscillator is not locked to an internal synchronization 
reference and is using no storage techniques to sustain its accuracy.

FT-2000

Lucent’s SONET OC-48 Lightwave System.

FTAM-FTP Gateway

In Release 3.0 and later releases, the Metropolis® DMX supports an FTAM-FTP gateway function. This is 
also referred to as file transfer translation device (FTTD).  The FTTD translates FTAM over OSI 

presentation to FTP over TCP/IP.

Function Unit

Refers to any one of a number of different circuit packs that can reside in the A, B, C, or D function unit 
slots on the DMX 2.5G Multiplexer.

G Gateway Network Element (GNE)

A network element that passes information between other network elements and management systems 
through a data communication network.

H Hairpin Routing

A cross-connection between function units (inter-function unit). For example, function unit C to function 
untis A, B, or D. Also, a cross-connection within the same function unit (intra-function unit). Cross-

connections go through Main, but no bandwidth or time slots are taken from the backbone ring. Eliminates 
need for another shelf.

Hashed FTP

In Release 3.0 and later releases, the hashed FTP (digital signature) capability prevents tampering with a 
downloadable software image.

Holdover

An operating condition of a network element in which its local oscillator is not locked to any 

synchronization reference but is using storage techniques to maintain its accuracy with respect to the last 
known frequency comparison with a synchronization reference.

I Insert

To physically insert a circuit pack into a slot, thus causing a system-initiated restoral of an entity into service 
and/or creation of an entity and associated attributes.

In-Service (IS)

A memory administrative state for ports. IS refers to a port that is fully monitored and alarmed.
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Intermediate Reach (IR)

A term used to describe distances of 15 to 40 km between optical transmitter and receiver without 
regeneration. See long reach.

J Jitter

Timing jitter is defined as short-term variations of the significant instants of a digital signal from their ideal 
positions in time.

Jumbo frame

In Release 3.0 and later releases, Metropolis® DMX supports jumbo ethernet frames with a capacity up to 
9600 bytes. Jumbo frames increased network efficiency by reducing the number of frames to be processed.

L Lightguide Build-Out (LBO)

An attenuating (signal-reducing) element used to keep an optical output signal strength within desired 
limits.

Lightguide Cross-Connect (LGX)

A SONET device that contains ports for optical fiber connections to an optical network element (NE). An 

LGX is used to make and change connections to an NE without changing the cabling on the NE itself.

Light Emitting Diode (LED)

Used on a circuit pack faceplate to show failure (red) or service state. It is also used to show the alarm and 
status condition of the system.

Line

A transmission medium, together with the associated equipment, required to provide the means of 
transporting information between two consecutive network elements. One network element originates the 

line signal; the other terminates it.

Line Timing

The capability to directly derive clock timing from an incoming OC-N signal while providing theuser the 
capability to provision whether switching to an alternate OC-N from a different source (as opposed to 

entering holdover) will occur if the OC-N currently used as the timing reference for that NE becomes 
unsuitable as a reference. For example, intermediate nodes in a linear network are line timed. See Loop 

Timing.

Listening

The state in which an ethernet port is preparing to participate in frame relay. In the listening state, frame 
relay is disabled. This is an interim state between blocking and learning.

Local

See Near-End.
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Local Area Network (LAN)

A communications network that covers a limited geographic area, is privately owned and user administered, 
is mostly used for internal transfer of information within a business, is normally contained within a single 

building or adjacent group of buildings, and transmits data at a very rapid speed.

Long Reach (LR)

A term used to describe distances of 40 km or more between optical transmitter and reciever without 

regeneration.  See Intermediate Reach.

Loopback

Type of diagnostic test used to compare an original transmitted signal with the resulting received signal. A 
loopback is established when the received optical or electrical external transmission signal is sent from a 

port or tributary input directly back toward the output.

Loss of Frame (LOF)

A failure to synchronize to an incoming signal.

Loss of Pointer (LOP)

A failure to extract good data from an STS-1 payload.

Loss of Signal (LOS)

The complete absence of an incoming signal.

M M23-Format

A standard framing format used for DS3 signals produced by multiplexing 28 DS1s into a DS3 (sometimes 
referred to as M13-format, without C-bit parity).

Main

The two slots (M-1 and M-2) on  a Metropolis® DMX shelf in which the OC-48 or OC-192 high speed OLIU 

circuit packs are installed.

Major

Indicates a service-affecting failure, main or unit controller failure, or power supply failure.
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Maintenance Condition

An equipment state in which some normal service functions are suspended, either because of a problem or 
to perform special functions (copy memory) that can not be performed while normal service is being 

provided.

Minor (MN)

Indicates a non-service-affecting failure of equipment or facility.

Miscellaneous Discrete Interface

Allows an operations system to control and monitor equipment collocated within a set of input and output 

contact closures.

Multiplexer

A device (circuit pack) that combines two or more transmission signals into a combined signal on a shared 
medium.

Multiplexing

The process of combining multiple signals into a larger signal at the transmitter by a multiplexer. The large 
signal is then split into the original smaller signals at the receiver by a demultiplexer.

N Network Element (NE)

A node in a telecommunication network that supports network transport services and is directly manageable 
by a management system.

Network Service Access Point (NSAP) Address

Network Service Access Point Address (used in the OSI network layer 3). An automatically assigned 

number that uniquely identifies a Network Element for the purposes of routing DCC messages.

Node

A network element in a ring or, more generally, in any type of network. In a network element supporting 
interfaces to more than one ring, node refers to an interface that is in a particular ring. Node is also defined 

as all equipment that is controlled by one system controller. A node is not always directly manageable by a 
management system.

Near End

The network element the user is at or working on.  Also called local.

Network Element (NE)

The basic building block of a telecommunications equipment within a telecommunication network that 
meets SONET standards. Typical internal attributes of a network element include: onr or more high- and 

low-speed transmission ports, built-in intelligence, synchronization and timing capability, and  access 
interfaces for use by technicians and/or operation systems. In addition, a network element may also include 

a time slot interchanger.
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Network Time Protocol

Network time protocol is an easy, accurate, and automatic method to get and synchronize date/time.

Non-Revertive Switching

In non-revertive switching, an active and standby line exist on the network. When a protection switch occurs, 

the standby line is selected to support traffic, thereby becoming the active line. The original active line then 
becomes the standby line. This status remains in effect even when the fault clears. That is, there is no 

automatic switch back to the original status.

Non-Volatile Memory (NVM)

Memory that retains its stored data after power has been removed. An example of NVM would be a hard 
disk.

No Request State

This is the routine-operation quiet state in which no external command activities are occurring.

Not Monitored (NMON)

A provisioning state for equipment that is not monitored or alarmed.

O OC, OC-n  -  Optical Carrier

The optical signal that results from an optical inversion of an STS signal; that is, OC-1 from STS-1 and OC-

n from STS-n.

OC-1

Optical Carrier Level 1 Signal (51.844 Mb/s).

OC-3

Optical Carrier Level 3 Signal (155 Mb/s).

OC-12

Optical Carrier Level 12 Signal (622 Mb/s).

OC-48

Optical Carrier Level 48 Signal.

Open Systems Interconnection (OSI)

Referring to the OSI reference model, a logical structure for network operations standardized by the 

International Standards Organization (ISO).

Operations Interface

Any interface providing you with information on the system behavior or control. These include the 

equipment LEDs, SYSCTL faceplate, WaveStar CIT, office alarms, and all telemetry interfaces.
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Operations Interworking (OI)

The capability to access, operate, provision, and administer remote systems through craft interface access 
from any site in a SONET/SDH network or from a centralized operations system.

Operations System (OS)

A central computer-based system used to provide operations, administration, and maintenance functions.

P Pass Through

Paths that are cross-connected directly across an intermediate node in a ring network.

Path

A logical connection between the point at which a standard frame format for the signal at the given rate is 

assembled, and the point at which the standard frame format for the signal is disassembled.

Path Protection Group

The part of a cross-connection topology that is provisioned to provide path-level protection switching for 
all the constituent signals carried by the cross-connection. A path protection group can be identified as an 

entity by its logical output tributary and its cross-connection rate. A path protection group consists of one 
or more constituent path selectors.

Peak Rate Policer

Meters packet traffic leaving the internal packet switch and going toward the SONET network.  If the 
packets exceed the provisioned peak information rate, the packets are dropped.

Performance Monitoring (PM)

Measures the quality of service and identifies degrading or marginally operating systems (before an alarm 

would be generated).

Pipe Mode

In Release 3.0 and later releases, Metropolis® DMX supports cross-connections on adaptive rate OC-n ports 
(pipe mode). The signal rates adapt to the supported set of signal rates. Cross-connections may be 

provisioned at any cross-connection rate that is supported for the tributaries associated with the OC-n ports. 
A cross-connections can carry any set of constituent signals; however, the total of the constituent signal rates 

must not exceed the cross-connection rate.

Plesiochronous Network

A network that contains multiple maintenance subnetworks, each internally synchronous and all operating 

at the same nominal frequency, but whose timing may be slightly different at any particular instant. For 
example, in SONET networks, each timing traceable to their own Stratum 1 clock are considered 

plesiochronous with respect to each other

Port (also called Line)

The physical interface, consisting of both an input and output, where an electrical or optical transmission 
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interface is connected to the system and may be used to carry traffic between network elements. The words 
“port” and “line” may often be used synonymously. “Port” emphasizes the physical interface, and “line” 

emphasizes the interconnection. Either may be used to identify the signal being carried.

Port Protection Group

A user provisioned association of protected optical interface ports. This association is used for line 
protection. The group of ports represent both a protection switching entity and also a set of lines that carry 

services to/from another network element. The port protection groups also determine the set of logical 
tributaries from and to which cross-connections can be provisioned.

Port State Provisioning

A feature that allows a user to supress alarm reporting and performance monitoring during provisioning by 

supporting multiple states (automatic, in-service, and not monitored) for low-speed ports. See Channel State 

Provisioning.

Proactive Maintenance

Refers to the process of detecting degrading conditions not severe enough to initiate protection switching or 
alarming, but indicative of an impending signal fail or signal degrade defect (for example, performance 

monitoring).

Protection

Extra capacity (channels, circuit packs) in transmission equipment that is not intended to be used for service, 
but rather to serve as backup against equipment failures.

Provisioning

The modification of certain programmable parameters that define how the node functions with various 

installed entities. These modifications are initiated locally or remotely by either a CIT or an OS. They may 
arrive at the node via the IAO LAN, CIT port, or any DCC channel. The provisioned data is maintained in 

NVM and/or hardware registers.

R Reactive Maintenance

Refers to decting defects/failures and clearing them.

Remote

See Far-End (FE).

Remote Defect Indication (RDI)

An indication returned to a transmitting terminal that the receiving terminal has detected an incoming 
section failure. [Previously called far-end-receive failure (FERF).]

Remote Network Element

Any Network Element that is connected to the referenced Network Element through either an electrical or 

optical link. It may be the adjacent node on a ring, or N nodes away from the reference. It also may be at the 
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same physical location but is usually at another (remote) site.

Revertive

A protection switching mode in which, after a protection switch occurs, the equipment returns to the 
nominal configuration (that is, the service equipment is active, and the protection equipment is standby) 

after the clearing of any failure conditions that caused a protection switch to occur or after any external 
switch commands are reset. See Non-Revertive.

Ring

A configuration of nodes comprised of network elements connected in a circular fashion. Under normal 

conditions, each node is interconnected with its neighbor and includes capacity for transmission in either 
direction between adjacent nodes. Path switched rings use a head-end bridge and tail-end switch. Line 

switched rings actively reroute traffic over a protection line. 

Ring (0x1) Low-Speed Interface

Formerly referred to as dual 0x1 or single 0x1. In ring applications, the DMX 2.5G Multiplexer may use a 

0x1 interface, meaning both fibers carry service, as opposed to a linear (1+1) low-speed interface where one 
fiber is used for service and other for protection. See 1+1.

Root node

The node from which path cost to any other node is measured.

Root port

In a bridge, the port that connects to the root (the port on the root side of the bridge.

S Stratum 3 Timing Generator

The timing generator circuit pack, located in the OC-48 r OC-192 high-speed  OLIU circuit pack, generates 
clock signals for distribution to the transmit circuits. It operates in the free-running, loop-timing, phase-lock, 

and holdover modes.

Self-Healing

Ring architecture in which two or more fibers are used to provide route diversity. Node failures only affect 

traffic dropped at the failed node.

Service

The operational mode of a physical entity that indicates that the entity is providing service. This designation 
will change with each switch action.

Severely Errored Seconds (SES)

This performance monitoring parameter is a second in which a signal failure occurs, or more than a preset 

amount of coding violations (dependent on the type of signal) occur.
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Shelf ID

A switch-settable parameter with values from 1 to 8. Used to log into a selected shelf in a by using the CIT.

Shelf View

A graphical depiction of one shelf. Selectable objects in this view are the shelf, the slots/circuit packs, and 

the ports. 

Single Homing

A network topoly in which a single DDM-2000 FiberReach, OC-3 Multiplexer, or OC-12 Multiplexer 
serves as a DMX 2.5G Multiplexer host supporting up to six OC-3 or OC-12 rings. 

Site ID

A switch-settable parameter with values from 1 to 8. Displayed on the SYSCTL circuit pack to indicate to 

which site the faceplate alarms and LEDs apply.

Slot

A physical position in a shelf for holding a circuit pack and connecting it to the backplane. This term is also 

used loosely to refer to the collection of ports or tributaries connected to a physical circuit pack placed in a 
slot.

Software Backup

The process of saving an image of the current network element’s databases, which are contained in its NVM, 

to a remote location. The remote location could be the WaveStar CIT or an OS.

Software Download

The process of transferring a generic (full or partial) or provisioned database from a remote entity to the 
target network element’s memory. The remote entity may be the WaveStar CIT or an OS. The download 

procedure uses bulk transfer to move an uninterpreted binary file into the network element.

Spanning Tree Group

Nodes can be provisioned to belong to a spanning tree group. Only the nodes within that group participate 

in the spanning tree for the group.

Squelch Map

This map contains information for each cross-connection in a ring and indicates the source and destination 
nodes for the low-speed circuit that is part of the cross-connection. This information is used to prevent traffic 

misconnection in rings with isolated nodes or segments.

Standby

Standby identifies a 1+1 protected OC-N line which is not currently selected by the receiver at either end as 
the payload carrying signal, or 1x1 or 1xN protected circuit pack that  is not currently carrying service. See 

Active.
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Status

The indication of a short-term change in the system.

STS, STS-n  -  Synchronous Transport Signal

The basic building block signal with a rate of 51.840 Mb/s for an STS-1 signal and a rate of n times 51.840 

Mb/s for an STS-n signal.

STS-1 SPE  -  STS-1 Synchronous Payload Envelope

A 125-microsecond frame structure composed of STS path overhead and the STS-1 payload.

STS-3c  

Synchronous Transport Level 3 Concatenated Signal. See OC-3c.

Subnetwork

A group of interconnected/interrelated Network Elements. The most common connotation is a synchronous 

network in which the Network Elements have data communications channel (DCC) connectivity.

Superframe Format (SF)

A DS1 framing format in which 24 DS0 timeslots plus a coded framing bit are  are organized into a frame 
which is repeated 12 times to form the superframe.

Synchronization Messaging

SONET synchronization messaging is used to communicate the quality of network timing, internal timing 

status, and timing states throughout a subnetwork.

Synchronous Network

The synchronization of transmission systems with synchronous payloads to a master (network) clock that 

can be traced to a reference clock.

Synchronous Optical Network (SONET)

The North American standard for the rates and formats that defines optical signals and their constituents.

Synchronous Payload

Payloads that can be derived from a network transmission signal by removing integral numbers of bits from 
every frame. Therefore, no variable bit-stuffing rate adjustments are required to fit the payload in the 

transmission signal.

Synchronous Payload Envelope (SPE)

The combined payload and path overhead of an STS-1, STS-3c, STS-12c or STS-48c signal.

SYSCTL  -  System Controller

The system controller circuit pack that provides overall administrative control of the terminal.
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System View

A graphical depiction of the entire Network Element. Selectable objects in this view are the bays and 
shelves. 

T T1

A carrier system that transmits at the rate of 1.544 Mb/s (a DS1 signal).

T2

A carrier system that transmits at the rate of 6.312 Mbps (a DS2 signal).

T3

A carrier system that transmits at the rate of 44.736 Mbps (a DS3 signal).

Target Identifier (TID)

A provisionable parameter that is used to identify a particular Network Element within a network. It is a 

character string of up to 20 characters where the characters are letters, digits, or hyphens (-).

Telcordia Technologies

Telcordia Technologies (formerly Bellcore) is a well-recognized telecommunications’ standards 

organization.

Test Access

A set of cross-connection topologies used in conjunction with a testing system to monitor and “split” signal 
paths for purposes of fault isolation.

Through (or Continue) Cross-Connection

A cross-connection within a ring, where the input and output tributaries have the same tributary number but 

are in lines opposite each other.

Threshold-Crossing Alert (TCA)

A message type sent from a Network Element that indicates that a certain performance monitoring 

parameter has exceeded a specified threshold.

Through Timing

Refers to a network element that derives its transmit timing in the east direction from a received line signal 
in the east direction and its transmit timing in the west direction from a received line signal in the west 

direction.

Time Division Multiplexing (TDM)

A technique for transmitting a number of separate data, voice, and/or video signals simultaneously over one 
communications medium by interleaving a portion of each signal one after another.
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Time Slot Assignment (TSA)

A capability that allows any tributary in a ring to be cross-connected to any tributary in any lower-rate, non-
ring interface or to the same-numbered tributary in the opposite side of the ring.

Time Slot Interchange (TSI)

The ability of the user to assign cross-connections between any tributaries of any lines within a Network 
Element. Three types of TSI can be defined: Hairpin TSI, Interring TSI (between rings), and Intraring TSI 

(within rings).

Transaction Language One (TL1)

A machine-to-machine communications language that is a subset of ITU’s human-machine language.

Tributary

A path-level unit of bandwidth within a port, or the constituent signal(s) being carried in this unit of 
bandwidth, for example, an STS-1 tributary within an OC-N port.

U Unavailable Seconds (UAS)

In performance monitoring, the count of seconds in which a signal is declared failed or in which 10 
consecutively severely errored seconds (SES) occurred, until the time when 10 consecutive non-SES occur.

Unidirectional Path-Switched Ring (UPSR)

Path-Switched rings employ redundant fiber optic transmission facilities in a pair configuration, with one 
fiber transmitting in one direction (for example, East) and the backup fiber transmitting in the other direction 

(for example, West). If the primary ring fails, then the protection ring takes over.

UPD/INIT

A push-button on the SYSCTL faceplate.

User Privilege

Permits a user must perform on the computer system on which the system software runs.

V Virtual Tributary (VT)

A structure designed for transport and switching of sub-STS-1 payloads. There are currently four sizes: 

VT1.5 (1.728 Mb/s), VT2 (2.304 Mb/s), VT3 (3.456 Mb/s), and VT6 (6.912 Mb/s).

VT1.5 Tributary

A SONET logical signal with a data rate of 1.728 Mbps. In the 9-row structure of the STS-1 SPE, a VT1.5 

occupies three columns. VT-structured STS-1 SPEs are divided into seven VT groups. Each VT group 
occupies twelve columns of the 9-row structure and, for VT1.5s, contains four VTs per group.

VT-G  -  Virtual Tributary Group

A 9-row by 12-column SONET structure (108 bytes) that carries one or more VTs of the same size. Seven 
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VT groups (756 bytes) are byte-interleaved within the VT-organized STS-1 synchronous payload envelope

W Wait-to-Restore (WTR)

Applies to revertive switching operation. The protection group enters the WTR state when all Equipment 

Fail (EF) conditions are cleared, but the system has not yet reverted back to its working line. The protection 
group remains in the WTR state until the Wait-to-Restore timer completes the WTR time interval.

Wait to Restore Time (WRT)

Corresponds to the time to wait before switching back after a failure has cleared (in a revertive protection 

scheme). The WRT can be between 0 and 15 minutes, in increments of one minute.

Wavelength Division Multiplexing (WDM)

A means of increasing the information-carrying capacity of an optical fiber by simultaneously transmitting 
signals at different wavelengths.

Wide Area Network (WAN)

A communication network that uses common-carrier provided lines and covers an extended geographical 
area.

Wizard

A form of user assistance that automates a task through a dialog with the user. 
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X X.25 Interface/Protocol

The ITU packet-switched interface standard for terminal access that specifies three protocol layers: 

physical, link, and packet for connection to a packet-switched data network.

Z Zero Code Suppression

A technique used to reduce the number of consecutive zeros in a line-codes signal (B3ZS for DS3 signals 

and B8ZS for DS1 signals).
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Numerics 10/100T circuit pack, B-7
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1G LX circuit pack, B-40

28DS1/28DS1PM circuit 
pack, 1-7, 

technical 
specifications, B-4

timing functions, B-50

A alarms

DS1 thresholding, B-4

dual OC-12 
thresholding, B-10

OC-48 thresholding, 
B-12, B-13

office, B-60

quad OC-3 
thresholding, B-9

area address, c-3, c-5

audience, UOG, xxxvi

automatic channel state 
provisioning, 5-5

autoprovisioning, 5-3

B battery distribution fuse 
board (BDFB), 9-157, 
9-171
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linear optical extensions, 
1-12

link budgets, B-15, B-19, 
B-22, B-25, B-30, B-33

1G LX, B-43

1G SX, B-39

LNW1, 2-25

LNW16, 2-19

LNW26, 2-20, 2-21, 7-9

LNW28, 1-14, 1-17, 1-18, 
2-21

LNW36, 2-20

LNW46, 2-20

LNW6, 2-19

LNW66, 2-18

LNW67, 2-18

LNW68, 2-17

LNW7, 2-19

login, 5-35

loopbacks

DS1, B-4
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M manuals, xl

miscellaneous discrete 
interfaces, 3-44, 3-52

multiple area addressing, c-6

multi-point (data specific) 
cross-connections, 5-10

N network

synchronization 
environment, 4-3

Network Elements

see NEs

network size, 1-13, 1-16, 
3-18

Network Time Protocol 
(NTP), 10-571

NMA, 1-9

NSAP, 3-19

NSAP AREA, C-5

NSAP provisioning, 3-19

O OC-48 circuit pack

description, 1-14, 1-17, 
1-20, 2-22, 2-23, 2-24, 
2-25, 2-26

LNW26B, 1-14, 1-17, 
1-20, 2-20

technical specifications, 
B-11

UPSR, 1-7, 1-15

OC-N, performance 
parameters, 6-8, 6-12

OI compatibility summary, 
3-8

OLIUs specifications, B-14, 
B-32

operations, 1-5

three-tiered operations 
interface, 2-31
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operations interfaces, 3-1

equipment indicators, 
3-45

miscellaneous discrete 
interface, 3-44, 3-52

office alarms interface, 
3-43

CIT, 3-24

operations interfaces, 3-3, 
B-57

craft interface terminal, 
B-58

LEDs, B-60

PC/CIT, B-58

operations interworking

compatibility summary, 
3-8

release compatibility, 3-6

operations parameters, 5-23

Operations Systems

see OS

optical

linear extensions, 1-12

parameters, 6-8, 6-12, 
6-14, 6-16, 6-17, 6-23, 
6-25

optical interfaces, B-8

1G LX, B-40

1G SX, B-35

dual OC-12, B-10

OC-48, 1-14, 1-17, 1-20, 
2-22, 2-23, 2-24, 2-25, 
2-26, B-11

quad OC-3, B-9

SONET specifications, 
B-14, B-17, B-32

original value provisioning

See provisioning

OS, 3-19

OS access, 1-8
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OSI, 1-5, 1-9, B-59

OSI on the IAO LAN, 3-15

OSI or TCP/IP on the same 
IAO LAN, 3-16

P parameters and traps, 6-27

passive optics

passive optics box, 2-27, 
2-29

password, 5-35

password aging, 1-9

path switching

STS-3(c)/STS-12(c), 
1-15

PC/CIT, 1-8, B-58

PC-CIT

Features and Uses, 3-24

PC-CIT and OS access 
summary, 3-5

performance

system, B-45

Performance Monitoring, 
1-8

performance monitoring, 
1-13

ethernet specifications, 
6-25

performance monitoring 
(PM)

definition, 6-3

OC-N, 6-8, 6-12, 6-14, 
6-16, 6-17, 6-23, 6-25

parameters, 5-22

STS, 6-14, 6-16

trouble, 6-6

physical specifications, B-67

power, B-71

PM

See performance 
monitoring
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port parameters, 5-12

port states, 5-5

power, 2-32

cables, 9-157, 9-171

requirements, B-71

preprovisioning, 5-3

privileged users, 5-32

Product Family 2000

interworking with, 1-13

protection switching

technical specifications, 
B-51

provisionable parameters, 
5-12

channel parameters, 5-15

cross-connect 
parameters, 5-20

default parameters, 5-12

ethernet/vlan parameters, 
5-16

operations parameters, 
5-23

performance monitoring 
parameters, 5-22

port parameters, 5-12

security parameters, 5-30

synchronization 
parameters, 5-21

user settable options, 
5-12

provisioning

auto provisioning, 5-3

DCC, 3-9

types, 5-3

R release compatibility, 3-6

remote alarm status, 1-8

remote ne-ne software copy, 
3-31

remote operations, 1-8
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restrictions, privileged users, 
5-32

ring closure, 1-12

S S1 byte, 1-8

safety precautions (enclosed 
systems), xliii

Section DCC, 3-13

section overhead, D-10

security, 5-32

capabilities, 5-32

default login and 
password, 5-35

system initialization, 
5-32

user types, 5-32

services worldwide, liii

seven layer protocol stack, 
1-9

shelf

backplane, 2-8

capacity, 1-5, 2-3

description, 2-3

front view, 2-4

physical characterisics, 
B-68

size and capacity, 2-4

signal performance, B-48

single homing, 1-13

SNMP, 6-27

SNMS, 1-13, 1-16

software download, 1-9, 
3-30

SONET, 1-9

data communications 
channel, B-59

overhead bytes, B-46

spanning tree, 7-22

specifications
................................................................................................................................................................................
environmental, B-69

physical, B-67, B-68

SONET optical 
interfaces, B-17

technical, B-1

Stratum 3 Timing Generator, 
1-8, 4-4

STS performance 
parameters, 6-14, 6-16

STS-1 frame, D-5

subnetwork partitioning

advantages, c-3

guidelines, C-3

suitcasing, training courses, 
lv

synchronization, 1-8

DS1 timing output, 4-7

external timing, 4-6

features, 4-5

free running, 4-7

functions, 4-5

holdover mode, 4-7

line timing, 4-6

network synchronization 
environment, 4-3

recommendations, 4-4

Stratum 3 Timing 
Generator, 4-4

technical specifications, 
B-49

timing modes, B-49

synchronization 

messaging, 1-8

 parameters, 5-21

Synchronous Optical 
Network

see SONET

SYSCTL circuit pack

control, 2-31

faceplate, 2-31, B-60
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system initialization, 5-32

system overview, 1-1

system performance, b-45

jitter, B-47

protection switching, 
B-51

signal performance, B-48

SONET overhead bytes, 
B-46

synchronization, B-49

transient performance, 
B-53

transmission delay, B-54

wander, B-47

T TARP, 1-5, 1-9, 3-19

TARP data cache, 3-22

TARP NSAP-to-TID 
translations, 3-21

TCP/IP, 1-13, B-59

TCP/IP on the IAO LAN, 
3-16

technical specifications, B-1

10/100T, B-7

12DS3/EC1, B-5

1G LX, B-40

1G SX, B-35

28DS1, B-4

28DS1PM, B-4

dual OC-12, B-10

electrical interfaces, B-3

OC-48, B-11

operations interfaces, 
B-57

optical interfaces, B-8

optical link budgets, 
B-15, B-19, B-22, 
B-25, B-30, B-33

optical receiver, B-14, 
B-18, B-21, B-24, 
365-372-301 R3.0 
Issue 6,   July  2002  
 

...................................................................................
B-28, B-33

optical system, B-17

optical transmitter, B-14, 
B-17, B-21, B-24, 
B-27, B-32

physical, B-67

power, B-71

protection switching, 
B-51

quad OC-3, B-9

signal performance, B-48

SONET overhead bytes, 
B-46

synchronization, B-49

system performance, 
B-45

transient performance, 
B-53

transmission delay, B-54

TEMS, 1-9

three-tiered operations 
interface, 2-31

thresholds, 6-7

TID, 3-19

TID provisioning, 3-19

time and date 
synchronization, 3-41

timing

DS1 timing functions, 
B-50

DS1 timing output, 4-7

external, 4-5

free running, 4-5, 4-7

holdover mode, 4-7

internal functions, 4-5

line timing, 4-5, 4-7

timing modes

specifications, B-49

TIRKS, 1-9

TL1
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command builder, 1-8

management, 1-13

messaging, 1-8

OS Access, 1-8

over TCP/IP, B-59

TCP/IP, 1-13

translation device, B-59

TL1 Translation Device 
(T-TD), 1-8, 3-35

TL1/X.25, specifications, 
B-61

training courses, lv

TMUX circuit pack, B-6

transient performance, B-53

transmission

delay, B-54

interface standards, B-2

U Universal Time Code (UTC), 
10-571

UPSR, 1-7, 1-15, B-51

user settable options, 5-12

user side and network side, 
3-11

User types, 5-32

V V4 byte, B-46

VT cross-connects, 1-12

VT ring closure, 1-12

VT1.5 granularity, 1-7

W wander, B-47

WaveStar Product Family

interworking with, 1-13

worldwide services, liii

wrist strap, xlv
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