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1 Getting Acquainted

Welcome
This guide is your key to PARTNER® ACS R6.0 PC Administration.
Use this guide to learn:

* How to install the software

» How to connect to a PARTNER system

» The basics of the administration process

* What you can do with PC Diagnostics

Where to find additional information

Welcome 7



1 Getting Acquainted Getting Started

What is PARTNER ACS PC Administration?

PARTNER ACS PC Administration gives you the ability to manage a PARTNER
ACS R6, R5, R4, or R3 system from your PC. Among the many features it
contains are ones that let you:

» Program the system (for example, assign outside lines)

» Program extensions (for example, program an autodial button on any
extension)

» Back up and restore these and many other settings

And PARTNER ACS PC Administration gives you the ability to retrieve
diagnostic information from your PARTNER ACS system, allowing you to:

* View the type of modules installed on the PARTNER system

* Retrieve reports on system events such as error and reboots

* Identify the current version of your software

* Identify the PCMCIA cards installed in the PARTNER ACS module

All these features are accessed through a graphical interface that is easy to learn
and use. You can use PARTNER PC Administration to manage a PARTNER
system locally or remotely. You can even choose to work offline and activate your
changes when it's convenient.

8 What is PARTNER ACS PC Administration?
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HIJTES’ * PARTNER PC Administration only works with PARTNER ACS
Release 3.0 and later.

« If you have a version of PARTNER ACS Remote (PC)
Administration on your PC, you must uninstall it before installing
this software.

« If you have PassageWay Administration for PARTNER software
on your PC, you must uninstall it before installing this software.
PARTNER PC Administration replaces the old software.

« To help ensure the security of the PARTNER system, you
cannot recreate or change the remote administration password
with this software. This must be done on the system itself. See
instructions on how to change the remote administration
password.

« If the PARTNER system has a T1 module, you must use the
PARTNER ACS PC Administration software to configure the T1
module.

What is PARTNER ACS PC Administration? 9
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New Features in this Release

In addition to supporting all system programming and remote administration
features already available in PARTNER Remote Administration Release 5.0,
PARTNER ACS R6.0 PC Administration supports the following features and
capabilities:

* PARTNER ACS R6, R5, R4, and R3 Support

PARTNER ACS R6.0 PC Administration provides the capability to program
PARTNER ACS R6, R5, R4, and R3 systems.

* T1 Module Administration and Programming

If your PARTNER ACS R6.0 system has a T1 module, you must use
PARTNER ACS R6.0 PC Administration to administer the settings of the T1
module and lines.

Direct Inward Dialing (DID) Administration

If your PARTNER ACS R6.0 system has a T1 module, and you purchased
the Direct Inward Dialing (DID) service from your T1 service provider, you
must use PARTNER ACS R6.0 PC Administration to assign DID to T1 lines
and "map" the DID numbers to the appropriate extensions on your
PARTNER system. For information on administering the DID service, refer
to the online help.

All Lines Busy Event Administration

Using PARTNER ACS R6.0 PC Administration, you can administer the All
Lines Busy Event feature for PARTNER ACS R6.0 systems. The All Lines
Busy Event can be programmed only from PARTNER PC Administration.

Enhanced Diagnostics
PARTNER ACS R6.0 PC Administration provides the capability to:

« identify and display details about the new T1 module in
the board inventory view

* view the results of the All Lines Busy Event

10 New Features in this Release
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Where to Get More Information

PARTNER ACS R6.0 PC Administration contains integrated online help that can
provide you with detailed information on all of the program’s features. Press F1
for context-sensitive help. For more information on PARTNER administration,
you can also refer to the PARTNER ACS documentation.

For additional technical support, you can contact your local Authorized Dealer or
you can call Avaya Technical Support at 1 800 628-2888. In the continental U.S.,
Avaya provides a toll-free customer hotline 24 hours a day. Consultation charges

may apply.

Where to Get More Information 11
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2 Installing the Software

Overview

This chapter explains how to install PARTNER ACS R6.0 PC Administration.

Requirements

Before you install PARTNER ACS R6.0 PC Administration, make sure your PC
and PARTNER system meet the requirements.

PC Requirements

PARTNER ACS R6.0 PC Administration requires and IBM-compatible PC that

has:

« one of the following operating systems:

Microsoft® Windows® XP Professional

Microsoft Windows 2000 Server

Microsoft Windows 2000 Professional

Microsoft Windows NT® Server 4.0 with Service Pack 4 or later
Microsoft Windows NT Workstation 4.0 with Service Pack 4 or later
Microsoft Windows 98

Microsoft Windows 95

« a Pentium® processor (100 MHz or faster)

« 10 MB of free disk space

Overview 13
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16 MB of RAM

« a Windows-compatible VGA monitor supporting at least 16 colors and 800
X 600 pixel screen resolution

« a Windows-compatible pointing device (for example, a mouse)

 an internal or external V.34 BIS modem (14.4 Kbps or faster)

PARTNER ACS Requirements

PARTNER ACS R6.0 PC Administration requires a PARTNER system that meets
the following minimum requirements:

» PARTNER ACS Release 6, Release 5, Release 4, or Release 3

» a PARTNER Remote Access Card, which functions as a modem and
backup/restore card

» a PARTNER display phone (for example, a PARTNER 34D)

14 Requirements
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Installing the Software

The PARTNER ACS R6.0 PC Administration software includes an installation
program that copies the application onto your PC’s hard drive. You can obtain
the PARTNER ACS R6.0 PC Administration software from your PARTNER ACS
dealer.

To install the software:
1 Start Windows Explorer.
The Windows Explorer window appears.

2 Locate the directory that contains the PARTNER ACS R6.0 PC
Administration software, and then double-click on setup.exe.

The PARTNER ACS R6.0 PC Administration Setup window appears.
3 Respond to a series of standard Windows installation prompts.
During the installation, you can:

— Confirm or change the file directory where PARTNER ACS R6.0 PC
Administration will be installed.

— Choose to create shortcuts that will allow you to run the application by
directly clicking on a title or icon on the Start menu and/or the desktop.

The installation program copies files to the destination directory. When the
software is installed successfully, you will see an Installation Completed
message.

4 Click on the Next button.
The Readme-Notepad window appears.

5 After reading the Readme file, select Exit from the File menu in the
Notepad window.

Installing the Software 15
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Solving Installation Errors

If you receive an error message during the installation process, check whether:

» A version of PARTNER ACS Remote (PC) Administration software is still
installed on your PC. If it is, you must uninstall this program:

1 Select Programs from the Start menu.

2 Choose PARTNER ACS Remote Administration, and
select Uninstaller for Remote Administration.

* You have at least 10 MB of hard disk space available. If there is not,
perform one of the following steps:

— Free space on the designated hard drive by transferring files to
another drive or deleting them from your disk.

— Install PARTNER ACS R6.0 PC Administration on another
drive that has at least 10 MB of free space.

* You are using Windows XP, Windows 2000 Server/Professional, Windows
98, Windows NT 4.0 Server/Workstation, or Windows 95.

16 Solving Installation Errors



3 Overview of System
Administration

Overview

This chapter explains the basic procedures for administering a PARTNER
system via PARTNER ACS R6.0 PC Administration. Refer to the online help for
more detailed information.

Basic PC Administration Tasks

Managing your PARTNER system using PARTNER ACS R6.0 PC Administration
involves the following tasks:

Starting the software. (See “Starting PARTNER ACS R6.0 PC
Administration” on page 19.)

Connecting to the PARTNER system. (See “Connecting to the PARTNER
System” on page 25.)

Retrieving the system translation from the PARTNER system. (See
“Retrieving the System Translation” on page 38.)

Making changes to the system translation. (See “Working with Translations”
on page 40.)

Sending the modified system translation to the PARTNER system and then
restoring (that is, activating) that system translation on the PARTNER
system. (See “Sending Your Changes to the System” on page 43.)

Overview 17



3 Overview of System Administration Getting Started

The information you retrieve from the PARTNER system is called the system
translation. It contains the specific line, extension, button, and other custom
settings for the system. Using PARTNER ACS R6.0 PC Administration, you can
make changes to the translation and then send the modified translation file back
to the PARTNER system.

In addition to making changes to the system translation, you can use PARTNER
ACS R6.0 PC Administration to:

 Create a new translation

» Administer the date and time

* Run diagnostic reports

» Administer the T1 module

» Administer the 1600 DSL Module

HUTE> While the PARTNER ACS R6.0 PC Administration software is quite
powerful, it does have a few limitations. You will be unable to perform a
Frigid Start or print a new header on a Call Reporting (SMDR) report. Of
course, you can perform these functions locally at your PARTNER
system.

18 Basic PC Administration Tasks
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Starting PARTNER ACS R6.0
PC Administration

When you first start PARTNER ACS R6.0 PC Administration, you will be
prompted to specify whether you want to create a file for a PARTNER ACS R6
system, a PARTNER ACS R5 system, a PARTNER ACS R4 system, or a
PARTNER ACS R3 system. An untitled file will appear on your PC'’s screen,
indicating the PARTNER ACS release (that is, R6, R5, R4, or R3). This is the
workspace where you will perform all your administration actions such as
programming and editing existing translations as well as creating new
translations.

To start the program:

1 Perform one of the following steps:

— Click on the Start menu, and select Programs>PARTNER ACS R6.0
PC Administration>PC Administration.

NOTEp>

This is the default location. If you choose to save your files to
an alternate location during installation, your path will be
different.
— If you created a Start menu short-cut, click on the Start menu, and
select PC Administration.
— If you created a desktop short-cut, click on the PC Administration
icon on the desktop.

Starting PARTNER ACS R6.0 PC Administration 19
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The New Translation Creation dialog box appears.

Mew Transzlation Creation E
_J?

Pleaze choose the PARTMER ACS zystem wersion far which you wauld
like ta create a new system translation fils.

FARTHER AC5 RE.0

ak. I Cancel Help

New Translation Creation Dialog Box

2 Choose the PARTNER system version for which you want to create a
translation file.

3 Click the OK button.
The New Translation Creation Confirmation dialog box appears.
4 Click the OK button.

A new translation file for the PARTNER system you selected appears in the
workspace. All of the defaults are selected in this file.

20 Starting PARTNER ACS R6.0 PC Administration
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Exploring the Workspace

The workspace contains six major windows. Within each window are additional
subsections where you make changes to specific functions.

£ !;" New File - PARTNER ACS PC Administration

File  View Administration Tools Help

@] 3|5 v )] AVAYA

T
. m Linss PARTNER ACS Rb6.0 System

H fZ] Extensions
[ﬁ% System Groups
@ Lists System Parameters

Lines

s

Groups

|
|
|
Extenzions |
|
Lists |

For Help. press F1 |Mat Connected |00:00:00 i

PARTNER ACS R6.0 Workspace

You do not need to be connected to the PARTNER system to change the system
translations. After you have retrieved the system translation to your PC, you can
disconnect from the PARTNER system and work off-line. If you do this, you will

then need to save your changes to another file and reconnect to the PARTNER

system to restore them.

Exploring the Workspace 21
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Workspace Components

Getting Started

Windows Function

Sections/Features

System
Window

Global settings

Administrative
procedures for
particular lines

Lines
Window

General Parameters
Central Office Parameters

Adjuncts (accessories you may
use with the system)

Automatic System Answer (ASA)
Direct Extension Dial (DXD)

DID Mapping Table (only
available for Release 6.0
systems)

T1 Parameters (only available for
Release 6.0 systems)

T1 Channel Mapping (only
available for Release 6.0
systems)

Dial Mode

Hold Disconnect Time
Ring Pattern

Group Call Distribution
Line Coverage Extensions

Voice Mail System (VMS) Hunt
Properties

Pool Information (only available
when the system is configured for
Hybrid mode)

22 Exploring the Workspace
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Workspace Components—Continued

3 Overview of System Administration

particular extensions

Windows Function Sections/Features
Pools Assign lines to or NOTE:
Window remove lines from The Pools window is available only
pools when the system is configured for
Hybrid mode.
Extensions  Settings for specific e General Parameters
Window Extensions .
» Button Programming
« Personal Speed Dial List
e Restrictions
e Group Memberships
 Caller ID Information
* Auxiliary Equipment
« Copy Settings
System Specify the type of e Pickup Groups
Groups group you want to . :
Window assign to different Sl Et| 29
extensions and/or e Hunt Groups
i  Night Service Group
Lists Set up the particular e Allowed Lists
Window lists and assign to

¢ Disallowed Lists

Emergency Numbers
Speed Dial Numbers

Forced Account Codes

Exploring the Workspace

23
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4 Connecting to the
PARTNER System

Overview

There are three methods of connecting to a PARTNER system:
» Operator Assisted

Use this method when the PARTNER system does not have an active
Automated Attendant system or a dedicated line for the Remote Access
card.

* Automated Attendant

Use this method when the PARTNER system has an Automated Attendant
system turned on.

 Direct Dial

Use this method when you have established either of the following for the
Remote Access card:

— An intercom extension (Local Direct Dial)
— A dedicated outside line (Remote Direct Dial)

HOTE} Regardless of the method you use, you will need a Remote
Administration Password before you can connect. (For more information
on creating a Remote Administration Password, see “Creating a Remote
Administration Password” on page 35.)

Overview 25
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Operator Assisted Connection

With the Operator Assisted method, you manually call the main number for the
PARTNER system. The operator then transfers your call to the Remote Access
card.

To connect to the PARTNER system via the Operator Assisted option:
1 On the File menu, select Connect to PARTNER System.
The PC Administration Dial-Up Options dialog box appears.
2 Click the Operator Assisted option button, and then click the Next button.

3 From a phone connected to the same line as the PC’s modem, dial the
main number for the PARTNER system.

4 When the operator answers, if necessary, ask for the Remote
Administration Password.

5 Ask to be transferred to extension 76.

6 As soon as you hear the extension ring, click the OK button.
The extension will ring for about 10 seconds.

7 As soon as you hear the modem connect, hang up the phone.

8 When prompted, enter the Remote Administration Password, and then click
the OK button.

When the connection is completed, a message box appears.
9 Click the OK button.

HOTE} If you are having difficulty completing an operator-assisted connection,
the problem may be due to a “rough hand-off’ between the voice call and
the modem. With certain types of modems, it may be necessary to
connect a bridging adapter to your modem to facilitate the hand-off
process. A bridging adapter is plastic jack extension that plugs into a
single jack and expands this outlet into a two-jack outlet.

* Plug a bridging adapter into the line jack on your modem.

» Connect both the outside line and the phone line into the bridging
adapter.

26 Operator Assisted Connection
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Automated Attendant Connection

With the Automated Attendant method, you connect to the Remote Access card
by going through an active Automated Attendant (such as a voice mail system
that automatically answers and routes the call). You can use this method after
business hours or anytime the Automated Attendant is active. To use the
Automated Attendant method, you must have previously established a Hunt
Group for the PARTNER Remote Access card. (See “Creating a Hunt Group” on
page 28 to create a Hunt Group for the PARTNER Remote Access card.)

To connect to the PARTNER system via the Automated Attendant option:
1 On the File menu, select Connect to PARTNER System.
The PC Administration Dial-Up Options dialog box appears.

2 Click the Automated Attendant option button, and then click the Next
button.

3 Enter the dial string:
— the phone number that is answered by the Automated Attendant
— seven commas

— 77 and the single-digit Hunt Group number for the Remote Access
card

4 When prompted, enter the Remote Administration Password, and then click
the OK button.

When the connection is completed, a message box appears.
5 Click the OK button.

Automated Attendant Connection 27
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Creating a Hunt Group
To create a Hunt Group while at a PARTNER phone:
1 From extension 10 or 11, press Feaue) @@ .
2 Press the left twice.
3 Enter ®®@0®.
4

At the GROUP: prompt, enter a group number (1-6). We recommend the
number 6.

The following display appears:

HUNT GROUP 6
EXTENSION:

5 Enter @®. (This is the pre-established extension number for your
PARTNER modem.)

6 Exit programming mode by pressing Feaure @ @ .

For more information about Hunt Groups, refer to the PARTNER system
documentation. For more information about the location of special programming
buttons on a PARTNER phone, see the PARTNER system documentation.

28 Automated Attendant Connection
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Direct Dial Connection

You can connect directly to the PARTNER system is one of the following ways:
» An intercom extension (Local Direct Dial)

* A dedicated outside line (Remote Direct Dial)

Direct Dial (Local) Connection

With the Direct Dial (Local) method, you call from the same location as the
PARTNER system and dial an internal extension. Before you can connect to the
PARNTER system via an internal extension, you must program your PARTNER
system to enable your PC to place an intercom call. (See “Making Intercom Calls
from Your PC” on page 30 to configure your PC to place an intercom call.)

To connect to the PARTNER system via an internal extension:
1 On the File menu, select Connect to PARTNER System.
The PC Administration Dial-Up Options dialog box appears.
2 Click the Direct Dial option button, and then click the Next button.

3 Enter the intercom number for the Remote Access card (extension 76), and
then click the OK button.

4 When prompted, enter the Remote Administration Password, and then click
the OK button.

When the connection is completed, a message box appears.
5 Click the OK button.

Direct Dial Connection 29
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Making Intercom Calls from Your PC

Before you can connect to your PARTNER system via an intercom extension,
you must perform the following steps:

1 Plug the line from your PC modem into an available extension port on your
PARTNER ACS system.

2 From extension 10 or 11, press Feature) @ @ .
3 Press the left twice, and then press the right once.

4 At the Extension: prompt, enter the extension number to which you
connected the PC modem in Step 1.

5 Press @®.
6 Press the right (ntercom).
The display shows Automatic Line Selection.
7 Press to exit Automatic Line Selection.
8 Exit programming mode by pressing Feaure) @ @ .

For more information about the location of special programming buttons on a
PARTNER phone, see the PARTNER system documentation.

30 Direct Dial Connection



Getting Started 4 Connecting to the PARTNER System

Direct Dial (Remote) Connection

With the Direct Dial (Remote) method, you dial an outside line that is assigned to
the PARTNER Remote Access card. Use this method only if the system does not
have an active voice messaging system. If the system does have a voice
messaging system activated, use the Automated Attendant method.

To connect to the PARTNER system via an outside line:
1 On the File menu, select Connect to PARTNER System.
The PC Administration Dial-Up Options dialog box appears.
2 Click the Direct Dial option button, and then click the Next button.

3 Enter the phone number for the Remote Access card, and then click the OK
button.

4 When prompted, enter the Remote Administration Password, and then click
the OK button.

When the connection is completed, a message box appears.
5 Click the OK button.

Configuring the PARTNER System for Remote Direct Dial

Before you can connect to the PARTNER system via an outside phone number,
you must perform the following steps:

1 Assign the outside line to a Hunt Group.
2 Program the Hunt Group to ring at the modem.

3 Change the ringing options so the dedicated line does not ring at all the
phone extensions.

To configure the PARTNER system for remote Direct Dial:
1 From extension 10 or 11, press Feaure) @@ .
2 Press the left twice.
3 Enter ®@0@®.

4 At the Group: prompt, enter a group number (1-6). We recommend the
number 6.

Direct Dial Connection 31
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5 At the Line prompt, enter the line number that you will be dedicating to use
for remote access.

6 Enter @®@0.
7 At the Group: prompt, enter the number you entered in Step 4.
The following display appears:

HUNT GROUP 6
EXTENSION:

8 Enter @®. (This is the pre-established extension number for your
PARTNER modem.)

9 Exit programming mode by pressing Feaure) @ @ .
10 From extension 10 or 11, press (Feature) @ @ .
11 Press the left twice, and then press the right once.
12 At the Extension: prompt, enter an extension number.

The green lights next to the line buttons show the current Line Ringing
settings:

— Immediate Ring: steady light
— Delayed Ring: slow flash
— No Ring: quick flutter

13 Press the line button until the button light is set to No Ring (quick flutter).
14 Repeat Steps 12 and 13 for all extensions except 76.
15 Exit programming mode by pressing (eawre) @ ©).

For more information about the location of special programming buttons on a
PARTNER phone, see the PARTNER system documentation.

32 Direct Dial Connection
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Solving Connection Problems

PARTNER ACS R6.0 PC Administration automatically recognizes your modem,
identifying its configuration as well as the port to which it is connected. If you
encounter problems using your modem or have trouble connecting:

1 Check that the modem on your PC is working properly by dialing into
another system (such as an online service) that you know you can connect
with.

Follow the steps that you have used to successfully complete the
connection previously.

— If the modem call is completed successfully (that is, you achieve
access to the destination system), then you have confirmed that the
modem is working properly. However, you should also test your
modem by using the Windows Phone Dialer. (See the next dashed
item.)

If the modem call is not completed successfully, then the problem
could lie with the modem itself. (See Step 2.)

— You can test your modem by using the Windows Phone Dialer. Start
Windows Phone Dialer and make a call to any telephone number.
(Refer to Windows Help to make a call with Windows Phone Dialer.)

The PC will try to dial that number. If the PC gets dial tone and dials
the number, you know that your modem is working properly.
(See Step 3.)

2 Check your modem configuration in your Windows system.

— Click on the My Computer icon on your desktop, select Control
Panel, and then double-click on the Modems icon (Windows NT, 98,
and 95) or the Phone and Modem Options icon (Windows 2000 and
XP Professional).

— Access the modem information for your system. (Refer to Windows
Help to access the modem information.)

— Verify that the modem information displayed corresponds to the
modem you are using.

Solving Connection Problems 33
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If the modem information is incorrect, you will need to reinstall your modem.
Remove the modem with the incorrect information. In the Control Panel
window, double-click on Add New Hardware and follow the prompts. You
should also refer to the installation instructions that accompanied your
modem.

If the modem information is correct, make sure that the port listed is the port
to which your modem is actually connected.

3 Check your connection rate.
If your connection to the PARTNER system is less than 9.6 Kbps:

a Click on the My Computer icon on your desktop, double-click on
Control Panel, and then double-click on the Modems icon (Windows
NT, 98, and 95) or the Phone and Modems Options icon (Windows
2000 and XP Professional).

b Make sure the connection rate that appears in the Maximum Speed box
is the highest rate that can be used by both your modem and the modem
at the PARTNER system.

¢ For Windows NT, 98, and 95, make sure the Only Connect At this
Speed check box is not checked.

d Try your call again.
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Creating a Remote Administration Password

For security purposes, the Remote Administration Password is different from the
System Password. The Remote Administration Password can only be created on
the PARTNER system and must exist before you can connect to the PARTNER
system. There is no default password.

To create a Remote Administration Password:

1
2
3

From extension 10 or 11, press (eaure) @ @ -
Press the left twice.

Enter @00 ©.

The following display appears:

Remote Password
Data

Enter a password up to eight alphanumeric characters in length. Each
character is established by entering two digits. (See the Character Code
Table in the PARTNER ACS Installation, Programming, Use for additional
details.)

To save the password, press Enten.

The display shows “Remote Password,” confirming that the password was
saved.

NOTEp>
If you exit without pressing e, your new password will not
be saved.

6 Exit programming mode by pressing Feaure) @ @ .

For more information about the location of special programming buttons on a
PARTNER phone, see the PARTNER system documentation.

Creating a Remote Administration Password 35



4 Connecting to the PARTNER System Getting Started
I —

36 Creating a Remote Administration Password



5 Working with Translations

Overview

This chapter describes how to:

Back up the translation from the PARTNER system to the Remote Access
card on the PARTNER system and retrieve that translation from the
Remote Access card to your PC

Disconnect from the PARTNER system

Modify (edit) the translation you retrieved from the PARTNER system
Create a new translation

Print a translation to a text file

Send a translation you created or modified from the PC to the Remote
Access card

Restore the translation from the Remote Access card to the PARTNER
system

Overview 37



5 Working with Translations Getting Started

Retrieving the System Translation

Before you can modify your system translation, you must retrieve the current
system translation from your PARTNER system. This involves the following
steps:

» Connecting to the PARTNER system

» Backing up (that is, copying) the system translation from the PARTNER
system to the Remote Access card on the PARTNER system

* Retrieving the system translation from the Remote Access card to your PC
* Disconnecting from the PARTNER system (optional)
To retrieve the current system translation from the PARTNER system:

1 Connect to the PARTNER system. (See “Connecting to the PARTNER
System” on page 25.)

2 From the Administration menu, select Retrieve System Information.
The PARTNER System Information Retrieval dialog box appears

3 Make sure the Remote Backup check box is selected to copy the current
system translation from the PARTNER system to the Remote Access card.

4 Make sure the Retrieve System Translations check box is selected to
copy the system translation from the Remote Access card to your PC.

5 Click the Next button.
The Save As dialog box appears.

6 Select the file or enter a new name for the translation you are retrieving,
and then click the Save button.

If the Retrieve Maintenance Data check box was selected, the Save As
dialog box appears. Repeat Step 6 to save the maintenance information
from PARTNER system to a file.

The PARTNER System Information Retrieval status box appears, showing
the status of the retrieval. When the retrieval is complete, a message box
appears.
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7 Click the OK button.

The translation you retrieved in displayed in the PARTNER ACS R6.0 PC
Administration workspace as a read-only file. See “Editing a Translation
You Just Retrieved” on page 40 to modify this file.

8 Disconnect from the PARTNER system (optional). See “Disconnecting from
the PARTNER System” on page 39.

Disconnecting from the PARTNER System

After you have retrieved the file from the PARTNER system, you can disconnect
and work offline.

1 From the File menu, select Disconnect from PARTNER System.
The Disconnect from PARTNER System dialog box appears.
2 Click the OK button.
A message box appears stating that the connection has been terminated.

3 Click the OK button.
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Working with Translations

Within the workspace environment, you can:
« Edit a translation you have just retrieved
« Edit a translation stored on your PC
» Create a new or custom translation
HOTE} The changes you make to a file do not take effect on your PARTNER

system until you send the information to the PARTNER system and
restore the translation.

Editing a Translation You Just Retrieved

When you retrieve a translation from the PARTNER system, the translation
automatically appears in your workspace as a read-only file.

To edit a translation you just retrieved:
1 Make your changes to the file.

2 After you have completed your changes, select Save As from the File
menu.

The Save As dialog box appears.
3 Enter the name for the file, and click the Save button.

At this point, you can send and restore the new translation to your PARTNER
system to activate the changes.
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Editing a Translation You Already Saved
To edit a translation that you have already saved:
1 From the File menu, select Open.
The Open dialog box appears.
2 Select the translation you want to open, and then click the Open button.
The selected file appears.
3 Make your changes to the file.

4 When you are finished, select Save from the File menu to save your
changes to the file.

At this point, you can send and restore the new translation to your PARTNER
system to activate the changes.

Creating a New Translation

If you are administering a new PARTNER system or several PARTNER systems,
you can create a translation to be used on any or all of them. For example, a
travel agency might have programming needs similar to other travel agencies. In
such cases, it could be helpful to create files that are templates for such
businesses (such as “Travel.xmg”). This template could be used as a starting
point for other travel agencies, saving you time and providing your customer with
a tested and useful profile.

To create a new translation:
1 From the File menu, select New.
The New Translation Creation dialog box appears.

2 Select the PARTNER system version you want to program, and then click
the OK button.

The New Translation Creation Confirmation dialog box appears.
3 Click the OK button.
An untitled workspace appears.

4 Make your changes to the untitled workspace.
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5 From the File menu, select Save As.
The Save As dialog box appears.
6 Enter the file name, and click the Save button.
The file name you entered appears in the title bar of the window.

At this point, you can send and restore the new translation to the PARTNER
system to activate the changes.

Printing a Translation to a Text File

You can print the translations to a text file that you can view and print with any
word processing software. By default, the text file is saved in the Administration
folder in the directory where you installed PARTNER ACS R6.0 PC
Administration.

To print a translation to text file:

1 From the File menu, select Open.
The Open dialog box appears.

2 Select the file you want to print, and then click the Open button.
The file appears in the workspace.

3 From the File menu, select Print to File.
The Save As dialog box appears.

4 Select the folder where you want to save the text file.

5 Enter the name for the text file you want to create, and then click the Save
button.

The System Translation Print Option dialog box appears.
6 Select the system translation information you want to print to the text file.
7 Click the OK button.
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Sending Your Changes to the System

After you have made changes to a translation and saved the file, you can send
the changes to the PARTNER system and activate them. PARTNER ACS R6.0
PC Administration refers to the activation process as a “restore.”

Activating your changes on the PARTNER system is a two step process:

1 Sending the modified system translation file from your PC to the Remote
Access card in the PARTNER system.

2 Restoring that system translation file from the Remote Access card to the
PARTNER system.

To send a translation file to the PARTNER system:

1 Make sure you are connected to the PARTNER system. (See “Connecting
to the PARTNER System” on page 25.)

2 From the Administration menu, select Send System Information.
The Open dialog box appears.

3 Select the translation file you want to send to the PARTNER system, and
click the Open button.

The PARTNER System Translation Send status box appears, showing the
status of the transfer. When the transfer is complete, a message box
appears stating that the transfer was successful.

4 Click the OK button.

The translation file now resides on the Remote Access card in the
PARTNER system. If you want the PARTNER system to use this
programming, you must restore the file from the Remote Access card. See
“Restoring Your Changes to the System” on page 44.
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Restoring Your Changes to the System

After you send the translation file to the PARTNER system, that file resides on
the Remote Access card. This translation file will not be used by the PARTNER
system until you “restore” it to the PARTNER system.

After the restore process is complete, you will be disconnected automatically
from the PARTNER system.

HUTE> When you restore a translation, the PARTNER system will be out of
service for several seconds. Any calls in progress will be terminated
(that is, disconnected). You may want to restore a translation after
business hours.

To restore a translation file to the PARTNER system:

1 Make sure you are connected to the PARTNER system. (See “Connecting
to the PARTNER System” on page 25.)

2 From the Administration menu, select Restore System Translations.

A message box appears stating that the restore has started and that your
connection to the PARTNER system will be disconnected.

3 Click the OK button.

A message box appears stating that your connection to the PARTNER
system was ended.

4 Click the OK button.
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6 Administering the System
Date and Time

Overview

With PARTNER ACS R6.0 PC Administration, you can change the date and time
setting on your PARTNER system. You can only change the date and time
setting while you are connected to the PARTNER system. The new date and
time will be activated immediately. It does not require you to restore information
to the system.

Viewing the Date and Time

To view the date and time settings of the PARTNER system:

1 Connect to the PARTNER system. (See “Connecting to the PARTNER
System” on page 25.)

2 From the Administration menu, select Date and Time.

The PARTNER System Date and Time dialog box appears, showing the
date and time settings for your PC.

3 Click the Retrieve button.

The PARTNER System Date and Time dialog box shows the date and time
settings for the PARTNER system.

4 When you are finished, click the Close button.

5 Disconnect from the PARTNER system (optional).
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Changing the Date and Time

To change the date and time:

1

Connect to the PARTNER system. (See “Connecting to the PARTNER
System” on page 25.)

From the Administration menu, select Date and Time.

The PARTNER System Date and Time dialog box appears, showing the
date and time settings for your PC.

Click the Retrieve button.

The PARTNER System Date and Time dialog box shows the date and time
settings for the PARTNER system.

Change the date and time.

5 Click the Set button.

The new date and time are sent to the PARTNER system.
Click the Close button.
Disconnect from the PARTNER system (optional).
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Overview

Using PARTNER ACS R6.0 PC Administration, you can retrieve the following
important information about the PARTNER system:

* an inventory of the system components
 arecord of system events

 arecord of system errors

Retrieving PARTNER Diagnostics

To retrieve diagnostic information from the PARTNER system:

1 Connect to the PARTNER system. (See “Connecting to the PARTNER
System” on page 25.)

2 From the Administration menu, select Retrieve System Information.
The PARTNER System Information Retrieval dialog box appears.
3 Make sure the Retrieve Maintenance Data check box is selected.

4 If you want to view the retrieved maintenance data after it is downloaded to
the PC, click the View Maintenance Data After Retrieval check box.

5 Click the Next button.

The Save As dialog box appears.

Overview 47



7 PC Diagnostics Getting Started

6 Select the file or enter a new name for the maintenance information you are
retrieving, and then click the Save button.

The PARTNER System Information Retrieval status box appears, showing
the status of the retrieval. When the retrieval is complete, a message box
appears.

If you selected the View Maintenance Data After Retrieval check box, the
PARTNER PC Diagnostics program launches and displays the following
information:

— An inventory of the system components. (Holding the mouse over a
module displays details associated with that module.)

— A record of system events
— A record of system errors

If you did not select View Maintenance Data After Retrieval check box,
perform the following steps to view the maintenance information:

a From the Tools menu, select PC Diagnostics.
The PARTNER PC Diagnostics window appears.

b From the File menu, select Open.
The Open dialog box appears.

¢ Select the diagnostics file you want to view.
d Click the Open button.
The selected file appears.
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7 PC Diagnostics

PARTHER PC Diagnostics - [MarchDiagnose CID]
ile Window Help _&@] x|
= E
(= . Diagnostics Slot | Board | Present | [Drescription |
- §ii Inventory pacsB.85.7  ACS Yes ACS main proceszor with Fax CHG
: HAEE oard Inventory 1 T es T1 Expansion Module
° Errors and Events 2 308EC  Yes 30BEC Expansion Only with FAX CNG
3 mz Yes MZETR
4
Release { Version: PARTMER ACS Release 6.0 2
1 2 0 3 4
-
File Time = 04/16/2003, 11:08:09 AM Sample Time = 071/01/2000, 12:07:26 AWM A

Sample PC Diagnostics File

7 Disconnect from the PARTNER system (optional).
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8 T1 Module Administration

Overview

If the PARTNER ACS Release 6.0 system has a T1 module, you must use
PARTNER ACS R6.0 PC Administration to:

administer the T1 module parameters
administer the T1 lines

assign the Direct Inward Dialing (DID) service to T1 lines (if you purchased
the DID service from your T1 service provider)

"map" the DID numbers to the appropriate extensions on your PARTNER
system (if you purchased the DID service from your T1 service provider)

access the PARTNER T1 Module Maintenance window, which enables you
to:

— perform "real-time" maintenance tests on the T1 module

— retrieve performance data on the T1 module

For more on how to administer the T1 module settings and lines, see the online

help.
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Accessing the PARTNER T1 Module
Maintenance Window
From the PARTNER T1 Module Maintenance window, you can:
* perform framer loopback tests
* perform line loopback tests
 perform bit error rate tests (BERT) on a specific T1 channel or all channels
« view the results of a selected performance test

* view current and historical error/performance statistics related to the T1
circuit

HOTE} Performing a loopback test or bit error rate test will disconnect all calls
on the T1 lines and prevent incoming and outgoing calls on these lines
until the test is completed. (All T1 lines will be "busy" during these tests.)

To access the PARTNER T1 Module Maintenance window:

1 Make sure you are connected to the PARTNER system. (See “Connecting
to the PARTNER System” on page 25.)

2 From the Administration menu, select T1 Module Maintenance.
The PARTNER T1 Maintenance window appears.

See the online help for information on how to perform T1 module tests and
view the results of a performance test.
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9 DSL Module Administration

Overview

With PARTNER ACS R6.0 PC Administration, you can administer the DSL
features of the 1600 DSL module.

Administering the DSL Module

To administer the DSL module:

1 Make sure you are connected to the PARTNER system. (See “Connecting
to the PARTNER System” on page 25.)

2 From the Administration menu, select DSL Administration.
The PARTNER DSL Administration window appears.
3 Press any key on your PC keyboard.
The Enter Login ID prompt appears.
4 Enter your login (for example, Supervisor), and press the ENTER key.
The Enter Password prompt appears.
5 Enter your password (if necessary), and press the ENTER key.
The Main Menu appears.

You can now administer the DSL module. For information on administering
the 1600 DSL module, refer to the online help or the PARTNER Advanced
Communication System 1600 Module User’s Guide.
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