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Introduction

What is PassageWay Net Solution?

AT&T PassageWay™ Net Solution consists of software applications that
run with Microsoft® Windows™ operating system version 3.1 or later.
These applications provide you with an interface between your
telephone and your lBM®-compatible personal computer on a local
area network (LAN) using NetWare® Telephony Services. The
PassageWay Net applications that increase your telecommunication
capabilities include:

■

■

AT&TCall

AT&TCall is a card file application that enables you to maintain
names, addresses, telephone numbers, and other information
you desire. With AT&TCall you can place calls directly from your
PC.

Log Viewer

Log Viewer is an application that enables you to access
information from the call log, which stores a record of every call
you make while using AT&TCall.
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Introduction

PassageWay Net Solution also provides the ability to use Dynamic Data
Exchange (DDE) to link PassageWay Net applications with other
Windows applications. (Refer to the "Readme.txt" file that is copied to
your PC when you install the PassageWay Net software.)

User Responsibilities

Before using any of the PassageWay Net applications, you should be
familiar with basic Winhdows functions and procedures. If not, consult
your Microsoft Windows User's Guide.

Conventions Used in this Guide

The following conventions are used in this guide:

■

■

■

■

■

■

Commands and text you should enter appear in this style
of type.

Values, instructions, and prompts that appear on the screen are
in this style of type.

Key names that are always located on the keyboard in the
same place appear in boxes, as in [ENTER] .

Key combinations (holding down one key while pressing another
key) are connected with hyphens; for example: [SHIFT] - [TAB] .

Only active windows are displayed.

object.
The terms option buttons and radio buttons refer to the same
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Getting Help

If you have questions about or problems with the PassageWay Net
applications that this user’s guide does not resolve, call your AT&T
Authorized Dealer.
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Installing PassageWay Net
Solution

Overview

This chapter provides the procedures for installing PassageWay Net
Solution. Installation consists of installing the PassageWay Net software
onto the hard disk of your PC. Before installing the PassageWay Net
software, you must know the following information:

■ your login ID on the Telephony Server

■ your password for the Telephony Server

■ the name of your server

■ your telephone extension

NOTE:
PassageWay Net applications are not network aware (that is,
PassageWay Net applications do not support file sharing). If your
workstation has a hard disk, install the PassageWay Net software on
the local hard disk. If your workstation does not have a hard disk,
install the PassageWay Net software in your private directory on your
fileserver.
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Installing PassageWay Net Solution

PassageWay Net Components

PassageWay Net Solution consists of the following components:

■ software (one 3.5-inch, 1.44 MB, high-density diskette)

■ this user’s manual and a quick reference

PassageWay Net Requirements

To use the PassageWay net applications, you must have the following
components:

■ an IBM-PC compatible or PS/2®-compatible PC with the
following hardware:

— an 80386 or higher processor

— a minimum of 4 MB of RAM

— a 3.5-inch, 1.44 MB, high-density drive

— a hard disk with 2 MB of space available

— a VGA monitor

— a Windows-compatible pointing device (a mouse or trackball
is recommended)

■ Microsoft Windows 3.1 or later release running in enhanced
mode (386 mode)
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Installing PassageWay Net Solution

In order for the PassageWay Net applications to operate, your network
administrator must perform the following NetWare Telephony Services
administration:

■

■

■

■

■

Create a computer telephony integration (CTI) link which is
capable of controlling your phone. (You will enter the name of
this link in the server field of the Telephony Server Login dialog
box when you log into AT&TCall for the first time.)

Create a NetWare login on the Telephony Server that services
the CTI link to which your phone is assigned. (More than likely,
you will already be a user of your organization’s LAN, and may
have a NetWare login on the server that has been designated to
be the Telephony Server.) Note that your Telephony Server login
and password are the same as your NetWare login and
password.

Add your login to the list of Telephony Services users.

Add your phone to the list of devices on the Telephony Server.

Assign you "call control" and "device/device monitoring"
permissions for your "device." These are the default permissions
provided by the system.

The network administrator can administer your user, device, and
permissions via the Quick Add NetWare Telephony Services
administration window. Consult your network administrator to
determine whether your system meets these requirements.
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Installing the PassageWay Net
Software

The PassageWay Net software includes an installation program that
automatically installs the PassageWay Net applications onto the hard
disk of your PC. To install the PassageWay Net software, perform the
following steps:

1.

2.

3.

4.

Insert the PassageWay Net diskette into the diskette drive of your
PC.

Access Windows.

From Program Manager, select Run. . . in the File menu.

The Run dialog box appears.

Depending on the diskette drive in which you inserted the
PassageWay Net diskette, perform one of the following steps:

— If the diskette is in the A: drive, type a:\setup in the
Command Line box and select the OK button.

— If the diskette is in the B: drive, type b:\setup in the
Command Line box and select the OK button.
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Installing PassageWay Net Solution

The PassageWay Installation window appears.

Figure 2-1. PassageWay Installation Window

5. Select the Continue button.

The following AT&T PassageWay Setup dialog box appears.
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Figure 2-2. PassageWay Setup Dialog Box

This dialog box displays the name of the directory in which the
PassageWay Net applications will reside. If you want to change
the default directory for these applications, specify the directory
where you want to place these applications.

6. Select the Continue button.

The PassageWay Net applications and their associated files are
loaded onto the hard disk of your PC. A status message box
appears, displaying the status of the software installation.
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Figure 2-3. Sample Installation Status Message Box

After all of the files are loaded, the following message box
appears.

Figure 2-4. Setup Complete Message Box

7. Select the OK button.
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The PassageWay installation window closes, and the AT&T
PassageWay Net window appears, displaying the AT&TCall and
Log Viewer icons.

Figure 2-5. AT&T PassageWay Net Window

PassageWay Net Solution is now installed. Refer to Chapters 3
and 4 for information on how to use the PassageWay Net
applications.
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Using AT&TCall

Overview

AT&TCalI is a card file application that enables you to maintain
information such as names, addresses, and telephone numbers. You
specify the information that you want to store. With AT&TCall, you can
place calls directly from your PC and keep a log of calls you make
from the application.

This chapter provides the following information:

■

■

■

■

■

■

a description of AT&TCall

a tutorial describing how to use AT&TCall

helpful hints when using AT&TCall

the procedures for running AT&TCall

the tasks you will perform regularly while using AT&TCall

a description of all the AT&TCall menu options
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Using AT&TCall

Before using AT&TCall you should consult the following sections of this
chapter:

■

■

■

"What Is AT&TCalI?," which describes AT&TCall and provides tasks
that you can perform with AT&TCall

"Getting Started," which is a tutorial that shows you how to use
AT&TCall

"Helpful Hints," which provides some 'inside' tips and shortcuts
that maximize your time and effort when using AT&TCall

What Is AT&TCall?

As mentioned previously, AT&TCall is a card file application. To
understand how AT&TCall operates, it is helpful to recall how a card file
works. A card file is a unit that stores separate index cards, which are
sorted according to whatever method you want (usually alphabetical
order) and contain specific information you enter. When you obtain a
new card file, it is usually empty. You must then enter data on a card
and add the card to the card file. Eventually, the card file contains a
"bank" of cards. If you want to modify a card in the card file, you must
find the card in the card file, remove it, make your changes, and then

throw it away).

place it back to its position in the bank. If you want to remove a card,
you must locate the card in the card file and remove it (usually, you

Each AT&TCall file can be thought of as being a separate card file unit.
Each AT&TCall file contains separate data entries, which are referred to
as "cards." The collection of these cards is referred to as a "bank." Each
AT&TCall file can contain a maximum of 2000 cards in its bank. These
cards are sorted in whatever manner you specify (via the Sort option in
the View menu) and contain specific information that you enter. Figure
3-1 shows an untitled AT&TCall window displaying a blank card. Figure
3-2 shows the components of an AT&TCall window.
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Figure 3-1. Untitled AT&TCall Window
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Figure 3-2. Components of an AT&TCall Window

When you create a new AT&TCall file, it does not contain any cards.
The List field, which lists the cards present in the file, is empty, and the
screen displays a blank card. As with a card file, you must then access
a new, blank card (via the New Card button), enter data on the blank
card, and add the new card to the bank of the AT&TCall file (via the
Add Card button).
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If you want to modify a card in the AT&TCall file. you must find the card
that you wish to modify, remove it from the card bank, make your
changes to the card (via the Edit Card button), and then place it back
in the bank (via the Return Card button). If you want to delete a card,
you must locate the card in the AT&TCall file and delete it (via the
Delete Card option in the Edit menu) from the bank of the AT&TCall file.
If you make changes that you want to save, you must save the entire
card bank to a file (via the Save or Save As options in the File menu).

Unlike a card file, AT&TCall enables you to perform the following tasks
quickly and easily:

■

■

■

■

■

■

place calls directly from a card

sort cards in a AT&TCall file anyway you want

modify the card labels for all the cards in the AT&TCall file

keep track of all the calls you make

include notes for each card

implement passwords to prevent unauthorized use of your
AT&TCall files

Each AT&TCall file also provides a "desktop" with Quick Dials, which are
similar to autodial buttons on your telephone. AT&TCall provides a
maximum of 50 Quick Dials (two sets of 25) per file. However, if you
need no more than 20 Quick Dials, you can set AT&TCall to display a
maximum of 20 Quick Dials (two sets of 10). AT&TCall also enables you
to hide all of the cards in your AT&TCall file. In this situation, only the
Quick Dials, Hang Up button, Dialpad button, Timer button, and Quick
Shift button (if 50 Quick Dials are used) are displayed.

Depending on the number of Quick Dials you specified and whether
the card is hidden, your AT&TCall file desktop can have four different
"looks." Figures 3-3, 3-4, 3-5, and 3-6 show these different desktop looks.
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Figure 3-3. Desktop with 10/20 Quick Dials and Card Shown
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Figure 3-4. Desktop with 10/20 Quick Dials and Card Hidden
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Figure 3-5. Desktop with 25/50 Quick Dials and Card Displayed
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Figure 3-6. Desktop with 25/50 Quick Dials and Card Hidden
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Getting Started

If you are using AT&TCall for the first time, it is a good idea for you to
perform the tutorial, which provides the basic procedures for using
AT&TCall This tutorial takes approximately 15 minutes to complete and
shows you how to perform the following tasks:

1.

2.

3.

4.

5.

6.

7.

8.

9.

10.

11.

12.

Run AT&TCall.

Open an existing AT&TCall file.

Modify an existing card.

Create a new card.

Enter notes for a card.

Make a telephone call from AT&TCall.

Save an existing file.

Create a new file.

Customize the labels in a file.

Assign a telephone number to a Quick Dial.

Save a new file.

Exit  AT&TCall.

After completing this tutorial, you will have performed most of the basic
procedures necessary to use AT&TCall.
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Step 1: Running AT&TCall

Before you can perform any AT&TCall tasks, you must run AT&TCall. In
order to run AT&TCall, you must first access Windows and open the
program group that contains the PassageWay Net applications. To run
AT&TCall, double-click on the AT&TCall icon. The Telephony Server
Login dialog box appears.

Figure 3-7. Telephony Server Login Dialog Box

The Telephony Server Login dialog box contains the following
information:

■ the name of the server

■

■

your telephone extension

your login ID on the Telephony Server

3-11



Using  AT&TCall

The first time you run AT&TCall the Telephony Server Login dialog box
contains "sample" information for the Server Name, Phone Ext., and
Login ID fields (Figure 3-8).

Figure 3-8. Telephony Server Login Dialog Box

Every time you access AT&TCall, you will be prompted to enter your
password for the Telephony Server in order to log into the Telephony
Server. You can use AT&TCall without logging into the Telephony Server,
but you will be unable to make calls using AT&TCall.
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If you are running AT&TCall for the first time, perform the following steps:

1.

2.

3.

4.

Enter the name of the server or select the name of the server in
the Server Name box.

Enter your telephone extension in the Phone Ext. box.

Enter your login ID on the Telephony Server in the Login ID box.

Enter your password in the Password box, and then select the
OK button.

If the information you entered in this dialog box is correct, an untitled
AT&TCall window appears, displaying a blank card (Figure 3-9). Figure
3-10 shows the components of an AT&TCall window.

If you have run AT&TCall before, enter your password for the Telephony
Server and select the OK button. If the information you entered in this
dialog box is correct, an untitled AT&TCall window appears, displaying
a blank card (Figure 3-9).
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Figure 3-9. Untitled AT&TCall Window
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Figure 3-10. Components of an AT&TCall Window

At this point, you can either enter information into this new file (by
adding new cards) or open an existing file. For this tutorial, you will
open an existing file.
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Step 2: Opening an Existing AT&TCall File

In this step, you will learn how to open an existing file by opening the
file "sample.dex." This file was copied to your PC when you installed the
PassageWay Net applications.

To open an existing AT&TCall file, perform the following steps:

1. Select Open. . . from the File menu.

2.

The Open dialog box appears.

Select sample.dex from the File Name box and select the OK
button.

The AT&TCall file titled "SAMPLE.DEX" appears. This file was
copied to your hard disk during the installation procedure.

NOTE:

AT&TCall displays the last state of the card bank. Whenever you
open an existing AT&TCall file, AT&TCall displays the last card
that was displayed before you saved and exited that file.

You can only run one instance of AT&TCall at a time.
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Step 3: Editing an Existing Card

In this step, you will learn how to modify the information that is present
in an existing card (that is, a card that was already created and
added to the card bank).

The displayed card information cannot be modified directly. To make
any changes to this information, you must "edit" the card. However,
before you can edit an existing card, you must first locate the card in
the bank. AT&TCall provides several methods for selecting a card:

■

■

■

clicking on the card in the List field

clicking on the Next and Previous arrow buttons located on
each side of the Show Notes button

clicking on the appropriate letter in the Slider, located at the
bottom of the AT&TCall window. For example, if the name you
wanted started with the letter "w," you could click on the "w" on
the Slider. The first card that began with the letter "w" would be
selected and displayed.

To edit a card, perform the following steps:

1. Select the card "Kemp,Dave" from the card bank using one of
the methods described above.

The card for Dave Kemp appears.
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Figure 3-11. Card Display

2. Select the Edit Card button, which is located beneath the List
field.

The Edit Card window appears and displays all of the
information for the selected card. The cursor is located in the top
label field ("Last:"), and the name "Kemp" is highlighted. The Edit
Card button removes the card from the card bank, enabling
you to modify the card.
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NOTE:
In the AT&TCall window, the Edit Card and New Card buttons are
"grayed" while you are editing or adding a card. Only one card can be
"out" of the card bank of an AT&TCall file at one time.

Figure 3-12. Edit Card Window
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■

■

■

3.

4.

5.

You can move the cursor from field to field in the Edit Card
window by performing one of the following actions:

field
pressing [TAB] or [ENTER] to move the cursor to the next

pressing [SHIFT]-[TAB]  or [SHIFT]-[ENTER] to move the cursor
to the previous field

clicking the mouse on the field you want to select

Using one of the methods described above, move the cursor to
the "Title:" field, and type Manager.

Using one of the methods described above, mover the cursor to
the "City:" field, delete Sea Bright, and type Asbury Park.

Select the Return Card button.

The Edit Card window disappears, and the changes you made
are displayed. The modified card for Dave Kemp is returned to
the bank.
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Figure 3-13. Modified Card
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Step 4: Creating a New Card

In this step, you will learn how to create a new card, enter information
into it, and add the card to the bank.

To add a new card to the card bank, you must get a new, blank card,
enter the data in it, and then add the card to the bank. To add a new
card to the card bank, perform the following steps:

1. Select the New Card button.

The New Card window appears, and the cursor is located in the
"Last:" field. The contents of this window is a new, blank card.

Figure 3-14 New Card Window
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2.

3.

4.

Type Meyer.

Using one of the methods described previously, move the cursor
to the "First:" field, and type Fred.

Select the Add Card button.

The New Card window disappears, the labels for the new card
appear in the List field, and information for the new card is
displayed. The new card is now part of the card bank.

Figure 3-15. New Card

3-23



Using AT&TCall

Now, create a new card for someone you know, When entering
information in the new card, be sure to include that person’s phone
number in either the Office # or Home # field. Enter the phone number
the same way as you would when you are dialing it from your
telephone. For example, if you must enter a "9" before dialing the
phone number, include a "9" at the beginning of the phone number in
the card. You will use this new card in Step 6. After creating this card,
select the card "Meyer,Fred" from the card bank, and proceed to
Step 5.

Step 5: Entering Notes for a Card

In this step, you will learn how to enter notes for the card that you
created in Step 4.

AT&TCall enables you to enter notes for each card in a card bank. The
Notes field can contain up to 32K. When a card contains notes, the
Notes icon appears to the left of the Show Notes button. To enter notes
for a card, perform the following steps:

1. Select the Show Notes button.

The card display is replaced by a blank "note pad."
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Figure 3-16. Note Pad

2.

3.

Select Insert Timestamp from the Edit menu.

The day, date, and time are inserted at the top of the note pad.

Type Must call tomorrow, and then select the Hide Notes
button.

The card display replaces the note pad. The Notes icon appears
to the left of the Show Notes button, signifying that notes are
present for this card.
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Figure 3-17. Card with Notes Icon
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Step 6: Making Calls

In this step, you will learn how to make a call from the card you
created in Step 4 for someone you know and also make a call from the
Dialpad.

AT&TCall provides the following ways for you to make phone calls while
in a file:

■

■

■

the Dial buttons on each card

the Quick Dials in the AT&TCall window

the Dialpad

Making a phone call with a Dial button on a card consists of clicking on
the Dial button next to the phone number on the displayed card. To
make a call from a card, perform the following steps:

1.

2.

3.

Select the card you created in Step 4 for someone you know.

The card appears.

Click on the Dial button next to that person’s phone number.

If you do not have a speakerphone, pickup the handset.
AT&TCall places the call. You have five seconds to go off hook
(that is, pick up the handset) after clicking on the Dial button. If
you pick up the handset after the five second interval expires,
the call is denied. You can also place a call by lifting the
handset before clicking on the Dial button.

If you have a speakerphone, your speakerphone activates, you
hear dial tone, and AT&TCall places the call.

Select the Hang Up button or hang up the handset to
disconnect the call.
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The Hang Up button is enabled whenever you make an outgoing call
via AT&TCall or your telephone while AT&TCall is running. As long as the
call you make is active, the Hang Up button remains enabled. For
example, if you place the call on hold via your telephone, the Hang Up
button is disabled. However, as soon as you return to the call on hold,
the Hang Up button is enabled.

Making a phone call with a Quick Dial consists of clicking on the Dial
button of a Quick Dial that you have already programmed with a
telephone number. (If you do not have a speakerphone, you must pick
up the handset.) This procedure is described later in this tutorial.

Making a phone call using the Dialpad feature is similar to dialing a
phone number from your telephone.

To make a call from the Dialpad, perform the following steps:

1. Select the Dialpad button.

The Dialpad window appears.

Figure 3-18. Dialpad Window
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2.

3.

4.

Using your PC keyboard or clicking on buttons in the Dialpad
window, enter a phone number.

When entering the telephone number, make sure you enter the
number the same way as you would when you are dialing it
from your telephone. For example, if you must enter a "9" before
dialing a telephone number outside of your telephone system
(that is, an outside call), enter a "9" in the beginning of the
phone number. At anytime, you can edit the digits that you
enter in the Dialpad window.

AT&TCall also enables you to copy telephone numbers to the
Windows clipboard. You may then paste the telephone numbers
to the Dialpad window.

Click on the Dial button.

If you do not have a speakerphone, pickup the handset.
AT&TCall places the call, and the Dialpad window closes
automatically. You have five seconds to go off hook (that is, pick
up the handset) after clicking on the Dial button. If you pickup
the handset after the five second interval expires, the call is
denied. You can also place a call by lifting the handset before
clicking on the Dial button.

If you have a speakerphone, the speakerphone activates, and
AT&TCall places the call. The Dialpad window closes
automatically.

Select the Hang Up button or hangup the handset to
disconnect the call.
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Step 7: Saving an Existing File

In this step, you will learn how to save to the hard disk of your PC the
changes that you made to the existing file.

Now that you are done modifying the cards in the "sample.dex" file,
you must save your changes to disk. Select Save from the File menu.
This procedure saves the changes you made to "sample.dex" to the
hard disk of your PC.

Step 8: Creating a New AT&TCall File

In this step, you will create a new AT&TCall file. New files are empty
(that is, they have no cards in the bank) and untitled. You will use this
new file to learn how to customize the labels of the card display in a file
(Step 9).

To create a new AT&TCall file, select New from the File menu. An
untitled, empty AT&TCall file appears. This file is empty and displays a
blank card.

Step 9: Customizing the Labels

In this step, you will learn how to customize the labels of the card
display of the new file you created in Step 8.

When you initially access a new AT&TCall file, AT&TCall displays the
default labels for the cards (for example, "Last:," "First:," "Title:," and

enabling you to create custom templates for the cards in your AT&TCall
"Company:"). However, you can change these labels at anytime,

files. Whatever changes you make to the labels apply only to the cards
in the AT&TCall file in which you are working. As a result, you can have
AT&TCall files with different labels on their cards. However, all the cards
in the file have the same labels.
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To customize the labels, perform the following steps:

1. Select Edit Labels. . .from the Setup menu

The Edit Labels dialog box appears.

Figure 3-19. Edit Labels Dialog Box

2.

3.

Using the methods described previously, move the cursor to Text
Field #7.

Delete State:, and enter Country:.
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Using AT&TCall

The Edit Labels dialog box disappears, and the new field label is
displayed on the card template.

Figure 3-20. Modified Card Labels
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Step 10: Programming a Quick Dial

In this step, you will learn how to program a Quick Dial in the new
AT&TCall file that you created.

AT&TCall enables you to program Quick Dials for each AT&TCall file.
Quick Dials consist of two components: a Label button and a Dial
button. The Label button displays information you want to be displayed
on the button (for example, the person’s name). The Dial button dials
the phone number you specified on the related card. AT&TCall Quick
Dials act the same way as autodial buttons on your telephone.

The card bank in this new AT&TCall window is empty. Since a Quick Dial
dials the phone number from a specified card, you must create a card
before you can program a Quick Dial.

To create a card, perform the following steps:

1. Select the New Card button.

2.

3.

The New Card window appears.

Fill out the card for someone you know. Make sure you enter a
telephone number for the person.

When entering the telephone number, make sure you enter the
number the same way as you would when you are dialing it
from your telephone. For example, if you must enter a "9" before
dialing a telephone number outside of your telephone system
(that is, an outside call), enter a "9" in the beginning of the
phone number.

When finished, select the Add Card button.

The new card is displayed.

After creating a card, you can program the phone number for that
card to a Quick Dial.
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To program a Quick Dial, perform the following steps:

1. Press and hold down [SHIFT] and click on a Label button of a
Quick Dial.

The Create Quick Dial dialog box appears, displaying the label
that will appear on the Quick Dial Label button and the
telephone number that the Quick Dial will dial. You may modify
the label to make it more descriptive to you and select the
option button of the phone number that you want this Quick
Dial to dial (if more than one telephone number is available).

Figure 3-21. Create Quick Dial Dialog Box
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2.

When programming Quick Dials, you may want to modify the
labels. For example, suppose you want to program a Quick Dial
for a friend’s office telephone number, and also program a
Quick Dial for that person’s home telephone number. If you do
not modify the Label buttons when programming these Quick
Dials, you will have two Quick Dials that have the same labels,
but dial different telephone numbers. By looking at the Label
buttons of these Quick Dials, you will be unable to determine
which Quick Dial dials the office telephone number, and which
Quick Dial dials the home telephone number. In this case, it
would make sense to include terms such as "Home" or "Office" in
the labels to differentiate what each of the Quick Dials will dial.

When finished, select the OK button.

The Create Quick Dial dialog box closes, and the label appears
on the Label button of the Quick Dial.

To make a call from this Quick Dial, perform the following steps:

1.

2.

Click on the Dial button of the Quick Dial that you just
programmed.

If you do not have a speakerphone, pickup the handset.
AT&TCall places the call. You have five seconds to go off hook
(that is, pick up the handset) after clicking on the Dial button. If
you pick up the handset after the five second interval expires,
the call is denied. You can also place a call by lifting the
handset before clicking on the Dial button.

If you have a speakerphone, your speakerphone activates, and
AT&TCall places the call.

Select the Hang Up button or hang up the handset to
disconnect the call.
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Step 11: Saving a New File

In this step, you will learn how to save the new file to the hard disk of
your PC.

To save this new file to disk, perform the following steps:

1.

2.

3.

Select Save AS. . . from the File menu.

The Save As dialog box appears.

Enter trial in the File Name box.

NOTE:
AT&TCall automatically adds the ".dex" suffix to the file name you
enter. If you prefer, you may enter another suffix. However, it is
recommended that you use the ".dex" default to make it easier
to identify and load AT&TCall files.

Select the OK button.

The Save As dialog box disappears, and "AT&TCall-TRIAL.DEX"
appears in the title bar of the AT&TCall window.

Step 12: Exiting AT&TCall

In this step, you will learn how to exit AT&TCall.

Now that you have completed the AT&TCall tutorial, exit AT&TCall. To
exit AT&TCall, select Exit from the File menu. The AT&TCall window
closes.
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Helpful Hints

Once you have completed the tutorial, refer to the following hints:

■

■

■

Keep all AT&TCall files in the same directory.

By default, AT&TCall saves and opens files from the directory in
which the PassageWay Net applications are installed. By
keeping all the AT&TCall files in the same directory, you can
easily access your files.

Determine whether you need more than 20 Quick Dials.

AT&TCall enables you to program a maximum of 50 Quick Dials
(two sets of 25, which are accessed via either the Quick Shift
button or the Quick Shift option in the View menu). However, if
you need no more than 20 Quick Dials, you can set AT&TCall to
display a maximum of 20 Quick Dials (two sets of 10, which are
accessed via the Quick Shift option in the View menu). See

in this chapter.

Administer a password for your AT&TCall files.

"Changing the Number of Quick Dials Displayed," described later

To prevent unauthorized individuals from accessing your files,
administer passwords for your AT&TCall files. See "Protecting an
AT&TCall File with a Password," described later in this chapter.
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Running AT&TCall

In order to run AT&TCall, you must access Windows and open the
program group that contains the PassageWay Net applications. To run
AT&TCall, double-click on the AT&TCall icon. The Telephony Server
Login dialog box appears.

Figure 3-22 Telephony Server Login Dialog Box

The Telephony Server Login dialog box contains the following
information:

■ the name of the server

■

■

your telephone extension

your login ID on the Telephony Server
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The first time you run AT&TCall the Telephony Server Login dialog box
contains "sample" information for the Server Name, Phone Ext., and
Login ID fields (Figure 3-23).

Figure 3-23. Telephony Server Login Dialog Box

Every time you access AT&TCall, you will be prompted to enter your
password for the Telephony Server in order to log into the Telephony
Server. You can use AT&TCall without logging into the Telephony Server
but you will be unable to make calls using AT&TCall.

If you have run AT&TCall before, enter your password for the Telephony
Server, and select the OK button.
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If you are running AT&TCall for the first time, perform the following steps:

1.

2.

3.

4.

Enter the name of the server or select the name of the server in
the Server Name box.

Enter your telephone extension in the Phone Ext. box.

Enter your login ID on the Telephony Server in the Login ID box.

Enter your password in the Password box, and then select the
OK button.

An untitled AT&TCalI file appears. Refer to the following section
describing the tasks that you will perform regularly while using AT&TCall.
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Tasks

This section provides the tasks that you will perform while using AT&TCall.
These tasks are grouped into the following categories:

■ file tasks

■ card tasks

■ Quick Dial tasks

File Tasks

This section describes the tasks that you will perform when working in an
AT&TCall file.

Accessing Log Viewer
To access Log Viewer from AT&TCall, select Call Log from the
Accessories menu. The Log Viewer window appears.

NOTE:
For more information on Log Viewer tasks, refer to Chapter 4.
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Changing How Cards are Sorted in an
AT&TCall File

AT&TCall file:

AT&TCall enables you to change the order in which cards are
organized in the card bank. To change how cards are sorted in your

1. Select Sort . . . from the View menu.

The Sort dialog box appears.

Figure 3-24. Sort Dialog Box

2. Select the First box, and select the label of the field that you
want AT&TCall to sort by first.
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3.

4.

Select the Second box, and select the label of the field that you
want AT&TCall to sort by second.

Select the OK button.

The Sort dialog box disappears, and the cards are now sorted in
the card bank according to your specifications.

Creating a File Template
AT&TCall enables you to create a template for all new AT&TCalI files
that you open. Once you create a template, all of your new AT&TCall
files will have the attributes (for example, specific labels or the number
of Quick Dials that you want displayed) that you specified in the
template. For example, suppose you want 25 Quick Dials, a card with
your home phone number, and the first Quick Dial programmed with
your home phone number in every file that you create. If you specify
these attributes in your template, every new file that you create will
automatically have 25 Quick Dials, a card with your home phone
number, and the first Quick Dial programmed with your home phone
number. At anytime, you can modify or delete this file.

To create a template:

1.

2.

Select New from the File menu.

A new, untitled AT&TCall window appears.

Customize the file to your specifications. For example, modify the
labels, add any cards that you want to appear in all of your new
AT&TCall files, and specify the number of Quick Dials you want in
all of your new AT&TCall files.
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3.

4.

When you are finished, select Save As . . . from the File menu.

The Save As dialog box appears.

Enter attcall.tpl in the Filename box and select the OK
button.

The template is now saved. Every new file you open will now
contain the attributes that you specified in your template.

Creating a New AT&TCall File
To create a new AT&TCall file:

1 .

2 .

3 .

4 .

Select New from the File menu.

A new, empty AT&TCall file with the title "(UNTITLED.DEX)"
appears. When you save this file, AT&TCall will prompt you to
name the file.

Enter your information in this file.

When you are finished working and want to save this file, select
Save As. . . from the File menu.

AT&TCall prompts you to name this file.

Enter the file name in the File Name box, and then select the OK
button.

The name of the file appears in the title bar of the window.
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Dialing a Phone Number with the Dialpad
To dial a phone number with the Dialpad:

1.

2.

3.

4.

Select the Dialpad button.

The Dialpad window appears.

Using your PC keyboard or clicking on buttons in the Dialpad
window, enter the phone number.

When entering the telephone number, make sure you enter the
number the same way as you would when you are dialing it
from your telephone. For example, if you must enter a "9" before
dialing a telephone number outside of your telephone system
(that is, an outside call), enter a "9" in the beginning of the
phone number. At anytime, you can edit the digits that you
enter in the Dialpad window.

AT&TCall also enables you to copy telephone numbers to the
Windows clipboard. You may then paste the telephone numbers
to the Dialpad window.

Click on the Dial button.

If you do not have a speakerphone, pickup your handset.
AT&TCall places the call, and the Dialpad window closes
automatically. You have five seconds to go off hook (that is, pick
up the handset) after clicking on the Dial button. If you pickup
the handset after the five second interval expires, the call is
denied. You can also place a call by lifting the handset before
clicking on the Dial button.

If you have a speakerphone, the speakerphone activates, and
AT&TCall places the call. The Dialpad window closes
automatically.

When the call is completed, select the Hang Up button or hang
up the handset to place your telephone on hook.
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Exiting AT&TCall
To exit AT&TCall, select Exit from the File menu.

Exporting AT&TCall Information
AT&TCall enables you to export a single card or an entire AT&TCall file
to a file in the comma separated values format (".csv"), which can be
used in other applications. During the export procedure, AT&TCall takes
the 12 fields on a card and the associated Notes field and writes them
out in a horizontal line in a ".csv" file. This line of information from a card
is referred to as a "record." If you export an AT&TCall file that has 20
cards, the ".csv" file will have 20 records.

To export an AT&TCall file or card:

1.

2.

3.

Open the file that has the information you want to export.

The AT&TCall window appears.

NOTE:
If you only want to export one card, select that card in the bank.

Select Export from the File menu.

A second menu appears.

Select All Cards . . . if you want to export the entire AT&TCall
file, or select Current Card . . . if you want to export the
currently displayed card.

The Export dialog box appears.
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Figure 3-25. Export Dialog Box

4. Enter the name of the file to which you want to save this
information and select the OK button.

The Export dialog box closes, and the new file is created.

Importing Files into AT&TCall

AT&TCall enables you to import files that were created in other
applications. To be imported by AT&TCall, these files must be in the
comma separated values format (".csv"). A ".csv" file consists of
"records," which are horizontal fields of data. Each field of data is
separated from the next field by a comma (,). Fields containing
commas and/or fields consisting of more than one line must be
surrounded by quotes (" "). Each record is one group of related data.
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The end of each record is signified by a carriage return. A ".csv" file can
have numerous fields in a record. However, AT&TCall will only import 13
fields of data from each record in a ".csv" file. Three records in a ".csv"
file may look like this:

Nolan, Pat, "ABC Travel, Inc."

Ricker, Lisa, "ABC Travel, Inc."

Vidil, Rich, "ABC Travel, Inc."

AT&TCall imports 13 horizontal data fields from the ".csv" file, and then
places the information in the 13 vertical fields of a card in an AT&TCall
file (that is, the 12 card fields and the Notes field). If there are more than
13 fields of data in a record, AT&TCall ignores the remaining data in
that record and proceeds to the next record. If there are less than 13
fields of data in a record, AT&TCalI assumes that the remaining fields in
the record are blank and proceeds to the next record. For example, if
each record only contained two fields of information, AT&TCall would
place the information in the first two fields in a card (for example, the
"Last and "First" label fields) and make the remaining fields in that card
blank. It would then proceed to a new card and enter the information
for the next record.

During the import procedure, AT&TCall scans the file to be imported,
verifying that the file is valid (that is, it is in the correct format) and that
only numeric characters will reside in the telephone number fields (that
is, the ninth, tenth, and eleventh fields) in a card in an AT&TCall file. The
telephone number fields in a card accept all numeric digits, *, #, (, ),
hyphens, spaces, and commas.
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To import a file:

1.

2.

Open the AT&TCall file in which you want the imported data to
reside.

The AT&TCall file window appears.

NOTE:
If you are importing data into an existing AT&TCall file, the new
data will be sorted automatically as it is imported. As a result, this
new information will be mixed in with your existing information.

Select Import . . . frorn the File rnenu.

The Import dialog box appears.

Figure 3-26. Import Dialog Box
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3. Select the file that you want to import and select the OK button.

AT&TCall scans the file and then imports the records from the file
(if the file is valid). A dialog box appears, stating the number of
cards (that is, records) that were imported from the ".csv" file.

Figure 3-27. AT&TCall Dialog Box

4. Select the OK button.

the AT&TCall window.
The dialog box closes, and the new information is displayed in
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Modifying the Telephony Server Login
Parameters

AT&TCall enables you to modify the following information that you use
to log into the Telephony Server:

■ your login ID

■ your password

■ the name of the server

■ your telephone extension

If any of this information is incorrect, you will be unable to access the
Telephony Server preventing you from making calls using AT&TCall. You
cannot change your actual login and password on the Telephony
Server using the Telephony Server Login dialog box. This dialog box only
enables you to modify the information that AT&TCall sends to the
Telephony Server when you attempt to log in.

NOTE:
You cannot modify the Telephony Server Login information while you
are logged into the Telephony Server (that is, while you are in an active
session).

To modify the login information:

1 .

2 .

Make sure that you are not logged into the Telephony Server.
(Refer to "Verifying the Connection with the Telephony Server" to
determine whether you are logged in.)

If you are already logged into the Telephony Server, exit
AT&TCalI and then double-click on the AT&TCall icon. The
Telephony Server Login dialog box appears.

If you are not logged into the Telephony Server select
Telephony Server Login . . . from the Setup menu. The
Telephony Server Login dialog box appears.

Modify the appropriate information.
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3. When you are finished, enter your password for the Telephony
Server and select the OK button.

Opening an Existing AT&TCall File
To open an existing AT&TCall file:

1.

2.

Select Open. . . from the File menu.

The Open dialog box appears, showing a list of the available
".dex" files in the current directory and disk drive.

Select the AT&TCall file you want from the File Name box, and
select the OK button. You may use the drive and directory
controls to switch drives and/or directories.

The file is loaded, and AT&TCall displays the last state of the card
bank. Whenever you open an existing AT&TCall file, AT&TCalI
displays the last card that was displayed before you saved and
exited that file.

Printing a Card List
AT&TCall enables you to print a list of the cards in an AT&TCall file. You
may specify the labels of the information that you want printed for
each card. For example, if you want the list to contain the last name,
first name, and office # for each card in the file, you must specify these
labels in the Print List dialog box. In this example, one field would
contain "Last:," one field would contain "First," one field would contain
"Office #:," and the three remaining fields would each contain "(None)."
"(None)" signifies that no label was selected and that no information will
be printed in this field. You may select up to six labels whose
information you want printed.

To print a list of the cards in an AT&TCall file:

1. Select Print List . . . from the File menu.

The Print List dialog box appears.
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Figure 3-28. Print List Dialog Box

2 .

3 .

In each field, select the label of the information that you want
printed for each card.

When finished, select the OK button.

Printing begins, and a dialog box is displayed, which enables
you to cancel printing.

Printing AT&TCall File or Card
AT&TCall enables you to print either all of the cards in an AT&TCall file
or only the card that is currently displayed. When printing a file or card,
you may specify whether you want the notes associated with the
card(s) displayed. If you specify that you want the notes displayed,
AT&TCall will print out each card and its notes on its own page. The top
of each page will contain the label for the card, and the bottom of
each page will contain the date, page number, and file name.

If you specify that you do not want the notes displayed, AT&TCalI will
print out four cards on each page. The top of each page will contain
the labels for the first and last cards on the page. The bottom of the
page will contain the date, page number, and file name. Figure 3-29
shows how the cards look with and without the notes printed.
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Figure 3-29. Printed Cards With and Without the Notes
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To print an AT&TCall file or card:

1 . Select Print Cards. . . frorn the File menu.

The Print Cards dialog box appears.

Figure 3-30. Print Cards Dialog Box

2.

3.

4.

Perform one of the following steps:

— If you want to print the card that is displayed currently, select
the option button for Current Card.

— If you want to print all the cards in the file, select the option
button for All Cards.

Select the Print Notes box if you want to print the notes
associated with the card(s).

When finished, select the OK button.

Printing begins, and a dialog box is displayed, which enables
you to cancel printing.
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Protecting an AT&TCall File with a Password
AT&TCall enables you to administer a password for each file,
preventing unauthorized people from accessing the file. Passwords
may consist of up to eight printable characters (that is, letters, numbers,
and punctuation marks) and are case sensitive (that is, AT&TCall can
differentiate between capital letters and lowercase letters). After a
password is administered for a file, AT&TCall prompts you to enter a
password every time you attempt to access that file. You may
administer passwords for as many AT&TCall files as you like.

To administer a password for an AT&TCall file:

1.

2.

Select Save As.. . from the File menu.

The Save As dialog box appears.

Select the Password button.

The Password Dialog box appears.

Figure 3-31. Password Dialog Box

3. Enter your password and select the OK button.

The Confirm Password dialog box appears.
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Figure 3-32 Confirm Password Dialog Box

4.

5.

Re-enter your password and select the OK button.

Select the OK button.

The next time you attempt to open this file, AT&TCall will prompt
you for the password.

Removing the Password from an AT&TCall File
To remove the password from an AT&TCall file:

1.

2.

3.

4.

5.

Open the AT&TCall file whose password you want to remove.

The file is loaded.

Select Save As. . . from the File menu.

The Save As dialog box appears.

Select the Password button.

The Password Dialog box appears.

Delete the password from the Enter Password field and select
the OK button.

Select the OK button.

The next time you attempt to open this file, AT&TCall will not
prompt you for the password.
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Saving an AT&TCall File
To save any changes to an existing AT&TCall file, select Save from the
File menu. If the file is new, and has not been saved yet, select Save
As . . . from the File menu.

NOTE:
AT&TCall automatically adds the ".dex" suffix to the file name you enter.
If you prefer, you may enter another suffix. However, it is
recommended that you use the ".dex" default to make it easier to
identify and load AT&TCall files.

Setting the Account Code Options
AT&TCall enables you to automate the process of account code entry
if your company uses account codes regularly. If you activate the
account code option, AT&TCall will use the contents of the last field
(that is, the bottom field) of each card as the default account code for
calls made from that card. If no account code is present, or the field
contains information other than a valid account code, AT&TCall will
prompt you to provide one.

NOTE:
The Account Code Entry Feature Access Code must precede the
Account Code.

To set the Account Code options:

1. Select Account Code Options. . . from the Setup menu.

The Account Code Options dialog box appears.
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Figure 3-33. Account Code Options Dialog Box

2.

3.

Select the appropriate option button.

Select the OK button.

Setting the AT&TCall Window To Always Be
on Top of Other Windows

AT&TCall enables you to specify that you want the AT&TCall window to
be located on top (that is, in front) of all the other open windows,
including the active window. This option is especially useful when you
are using AT&TCall in the Card Hidden mode and want to keep a set of
programmed Quick Dials readily accessible.
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To specify that the AT&TCall window is always on top of other windows,
select Always on Top from the Setup menu. A check mark appears
next to the Always on Top option, indicating that the option is
activated. The AT&TCall window will now remain in front of all the other
windows you open, even if it is not the active window.

Setting the Dial Options
AT&TCall enables you to specify a prefix and/or suffix that AT&TCall will
add to all telephone numbers dialed via Dial buttons in the associated
AT&TCall file. For example, if you must enter a "9" before dialing a
telephone number outside of your telephone system (that is, an outside
call), you can specify the prefix "9" in the Dial Option dialog box.
However, if you specify a Dial Option, the system will use that option for
each and every call you initiate from any Dial button in that AT&TCall
file. Therefore, if you use Dial Options, make sure all of the telephone
numbers in all of the cards in that AT&TCall file require the same Dial
Option.

To set Dial Options:

1. Select Dial Options. . . from the Setup menu.

The Dial Options dialog box appears.
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Figure 3-34. Dial Options Dialog Box

2.

3.

4.

Select Prefix and/or Suffix, depending on your requirements.

The box next to the option you selected is checked.

suffix.

Select the OK button.

The Dial Options dialog box disappears.

In the field next to the option you selected, type the prefix or
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Specifying an AT&TCall File To Be Loaded
Automatically

AT&TCall enables you to specify a file that will be loaded automatically
every time you access AT&TCall. To specify a file to be loaded
automatically:

1.

2.

3.

4.

5.

6.

7.

Exit AT&TCall.

Locate the AT&T PassageWay Net group window in Program
Manager .

Select the AT&TCall icon with a single click.

The AT&TCall icon is highlighted.

Select Properties. . . from the File menu of Program Manager.

The Program Item Properties dialog box appears.

Place the cursor in the Command Line box.

Move the cursor to the end of the Command Line box, after
ATTCALL.EXE.

Press the spacebar on your keyboard, and then enter the name
and extension of the AT&TCall file that you want to be loaded
automatically. If the file does not reside in the same directory as
AT&TCall, you must specify the path in front of the file name.

NOTE:
You must include .dex at the end of the file name. Otherwise,
AT&TCall will be unable to load this file automatically.

Figure 3-35 shows how the Program Item Properties dialog box
would look if you set the "sample.dex" file to be loaded
automatically.
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Figure 3-35. Sample File to be Loaded Automatically

8. Select the OK button.

The Program Item Properties dialog box closes. The next time you
access AT&TCall, the file you specified will be automatically
loaded.

Verifying the Connection with the
Telephony Server

To determine whether you are logged into the Telephony Server, select
Telephony Server Login. . . from the Setup menu. The Telephony
Server Login dialog box appears. The top of the dialog box displays the
status of your session.

If you are logged into the Telephony Server, the message Session
Active is displayed. When the session is active, all of the fields in the
Telephony Server Login dialog box are disabled. Figure 3-36 shows a
Telephony Server Login dialog box for an active sesion.
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Figure 3-36. Sample Telephony Server Login Dialog Box

Select the Cancel button to close the Telephony Server Login dialog
box.

If you are not logged into the Telephony Server, the message Session
Inactive is displayed. You can then enter your password and select
the OK button to log into the Telephony Server. If you do not want to
log in, select the Cancel button.
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Card Tasks

This section describes the tasks that you will perform when working on
cards in an AT&TCall file. These tasks are presented in alphabetical
order.

Accessing the Notes Field
AT&TCall enables you to maintain notes for each card. The Notes icon
appears to the left of the Notes button when the card has information
in the Notes field. The Notes field can contain up to 32K. To access the
Notes field for a card:

1.

2.

3.

4.

The selected card appears.

Select the Show Notes button.

The Notes field appears.

Select the card of which you want to access the Notes field.

Enter information in the Notes field or modify the existing
information (if any) in the field.

When you are finished, select the Hide Notes button.

The card is displayed.
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Changing the Field Labels in the Cards
AT&TCall enables you to change the field labels for the cards in the
bank. This only applies to the bank you are in.  To change the field
labels:

1. Select Edit Labels. . . from the Setup menu.

2.

3.

The Edit Labels dialog box appears.

Make your changes.

When you are finished, select the OK button.

The Edit labels dialog box disappears, and your changes are
displayed on the card.

Creating a New Card
To create a new card:

1 . Select the New Card button.

first field.
The New Card window appears, and the cursor is located in the

2.

3.

Enter the appropriate information in each field that you use.

When you are finished entering information in this card, select
the Add Card button.

The New Card window closes, the labels for the new card
appear in List field, and the information for the new card is
displayed.
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Deleting a Card
To delete a card:

NOTE:
When you delete an existing card, all Quick Dials associated with that
card are deleted.

1 .

2 .

Select the card you want to delete.

The selected card is displayed.

Select Delete Card from the Edit menu.

The Delete Card dialog box appears.

Figure 3-37. Delete Card Dialog Box

3 . Select the OK button.

The card is deleted from the bank, and the next card in the
bank is displayed.
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Dialing a Phone Number from a Card
To dial a phone number from a card:

1.

2.

Select the card that contains the phone number you want to
dial.

The selected card is displayed.

Click on the Dial button located to the right of the phone
number that you want to dial.

If you do not have a speakerphone, pickup the handset.
AT&TCall places the call. You have five seconds to go off hook
(that is, pick up the handset) after clicking on the Dial button. If
you pick up the handset after the five second interval expires,
the call is denied. You can also place a call by lifting the
handset before clicking on the Dial button.

If you have a speakerphone, your speakerphone activates, and
AT&TCall places the call.

After the call is completed, select the Hang Up button or hang
up your handset to place your telephone on hook.

Editing an Existing Card
To edit an existing card:

1.

2.

Select the card you want to edit.

The card is displayed.

Select the Edit Card button.

The Edit Card window appears containing the current
information for the card.
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3.

4.

Make your changes to the card.

When you are finished, select the Return Card button.

The Edit Card window closes, and the updated card is
displayed.

Hiding the Card Display
AT&TCall enables you to hide the card display and view only the Quick
Dials, the Hang Up button, the Dialpad button, the Timer button, and
the Quick Shift button (if the 25/50 Quick Dial Buttons option is
selected). To hide the card display, select Hide Card from the View
menu.

Selecting a Card
You can select any card in the AT&TCall file by performing one of the
following steps:

■

■

■

■

clicking on the entry in the List field

clicking on the Next and Previous arrow buttons that are located
on each side of the Show Notes button

clicking on a letter on the Slider

using the Find and Find Next options from the Edit menu, and
the Next Card, Prev Card, Next Letter, and Prev Letter
options from the View menu

Showing the Card Display
To show the card display after hiding it via the Hide Card option in the
View menu, select Show Card from the View menu.
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Using the Timer
AT&TCall provides a stopwatch that enables you to time anything that
you want. You can use the Timer to time the length of a call, but you
need to manually start and stop the Timer. The Timer is not tied to the
call.

To use the Timer:

1. When you want to start the timer, select the Timer button.

The Timer window appears and immediately starts keeping time.
The Timer measures time in hours, minutes, and seconds. To reset
the timer, select the Reset button. To stop the timer, select the
Stop button. To restart the timer after it has been stopped, select
the Start button.

Figure 3-38. Timer Window

2. When you are finished using the timer, select Close from the
Control-menu box of the Timer window.
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Quick Dial Tasks

This section describes the tasks you will perform when using Quick Dials
in an AT&TCall file. These tasks are presented in alphabetical order.

Accessing Information for a Quick Dial
To view the information for a Quick Dial:

1. Press and hold down [SHIFT] , and then click on the Dial button of
the Quick Dial in which you are interested.

The Quick Dial Information dialog box appears. This dialog box
presents the label and phone number for this Quick Dial.

Figure 3-39. Quick Dial Information Dialog Box

2. When you are finished, select the OK button.

If you want to display the card associated with the Quick Dial, click on
the Label button of the Quick Dial in which you are interested. The
associated card is displayed.
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Assigning a Phone Number to a Quick Dial
To assign a phone number to a Quick Dial:

1.

2.

Select the card that contains the telephone number that you
want to program to a Quick Dial.

The selected card is displayed.

Press and hold down [SHIFT] , and then click on the Label button 
of the Quick Dial that you want to program.

The Create Quick Dial dialog box appears. AT&TCall provides a
default label.

Figure 3-40. Create Quick Dial Dialog Box
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3.

4.

5.

Enter the label that you want to appear on the Label button of
the Quick Dial.

Select the option button of the telephone number that you
want this Quick Dial to dial.

Select the OK button.

The label you entered appears on the Label button of the Quick
Dial you selected.

Changing the Number of Quick Dials Displayed
AT&TCall allows you to program a maximum of 50 Quick Dials (two sets
of 25, which are accessed via either the Quick Shift button or the Quick
Shift option in the View menu). However, if you need no more than 20
Quick Dials, you can set AT&TCall to display a maximum of 20 Quick
Dials (two sets of 10, which are accessed via the Quick Shift option in
the View menu).

To specify the number of Quick Dials you want to access, select either
10/20 Quick Dial Buttons or 25/50 Quick Dial Buttons from the
Setup menu.
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Changing the Setup of the Quick Dial Labels
AT&TCall enables you to display the information on the Label buttons of
Quick Dials as left-justified or centered. This setting applies to all
AT&TCall files. To change the setup of the information on the Label
buttons of Quick Dials:

1. Select Quick Dial Labels. . . from the Setup menu.

The Quick Dial Label Setup dialog box appears.

Figure 3-41. Quick Dial Label Setup Dialog Box

2 .

3 .

Select the option button for the setup you want.

Select the OK button.
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Dialing a Phone Number from a Quick Dial
To dial a phone number from a Quick Dial, click on the Dial button of
the Quick Dial in which you are interested.

If you do not have a speakerphone, pickup the handset. AT&TCall
places the call. You have five seconds to go off hook (that is, pick up
the handset) after clicking on the Dial button. If you pick up the
handset after the five second interval expires, the call is denied. You
can also place a call by lifting the handset before clicking on the Dial
button.

If you have a speakerphone, your speakerphone activates, and
AT&TCall places the call.

After the call is completed, select the Hang Up button or hang up your
handset to place your phone on hook.

Erasing a Quick Dial
To erase the label and telephone number assigned to a Quick Dial:

1.

2.

Press and hold down [SHIFT]  , and then click on the Label button
of the Quick Dial that you want to erase.

The Change Quick Dial dialog box appears.

Select the Erase button.

The information for that Quick Dial is erased, and the Label
button for the Quick Dial is blank.
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Re-Assigning an Existing Quick Dial
To assign a phone number to a Quick Dial that has been assigned
previously:

1.

2.

Select the card that contains the telephone number that you
want to program to the Quick Dial.

The card is displayed.

Press and hold down [SHIFT] , and then click on the Label button
of the Quick Dial that you want to change.

The Change Quick Dial dialog box appears.

Figure 3-42 Change Quick Dial Dialog Box

3. Select the Create New button.

The Create Quick Dial dialog box appears.
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4.

5.

6.

Enter the label that you want to appear on the Label button of
the Quick Dial.

Select the option button of the telephone number that you
want this Quick Dial to dial.

Select the OK button.

The label you entered appears on the Label button of the Quick
Dial you selected.
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AT&TCall Menu Bar Options

AT&TCall provides the following options in the menu bar:

■

■

■

■

■

■

File

Edit

View

Setup

Accessories

Help

This section describes the options contained in each AT&TCall menu.

File

The File menu contains the following options:

■

■

■

■

■

■

■

■

■

■

N e w

Open...

Save

Save As...

Import...

Export

Exit

Print Setup...

Print Cards...

Print List
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New
Creates a new, empty AT&TCall file. When selected, this option presents
a default screen with no entries. The window title displays "AT&TCall-
(UNTITLED.DEX)."

Open
Enables you to open an existing AT&TCall file. When selected, this
option lists the existing AT&TCall files. You may scroll through the list and
select a specific file.

Save
Saves the changes made to the AT&TCall file on which you are
working.

Save As...
Prompts you to name the file on which you are working. The default
extension for every AT&TCall filename is ".dex."

Import...

format (.csv).
Enables you to import files that are in the comma separated values

Export
Enables you to export the current card or all cards in an AT&TCall file to
a file that is in the comma separated values format (.csv).

Print Setup...
Displays the Windows printer setup window, allowing you to modify the
printer settings (for example, paper size and print orientation).
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Print Card...
Enables you to print either all cards in an AT&TCall file or the card
displayed currently. When printing the card(s), you may specify
whether you want the notes associated with the card(s) printed also.

Print List. . .
Enables you to print specific label fields for each card in an entire
AT&TCall file. You may select a maximum of six labels.

Exit
Exits the AT&TCall application.

Edit

The Edit menu contains the following options:

■

■

■

■

■

■

■

■

■

■

■

Undo

Cut

Copy

Paste

Insert Timestamp

Clear Notes

Edit Card

New Card

Delete Card

Find...

Find Next
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You can use the Undo, Cut, Copy, and Paste options when you are
performing one of the following tasks:

■ editing an existing card

■ adding a new card

■ working in the Notes field of a card

Undo
"Undoes" the last editing action you performed in a field. For example, if
you change the information in a field and then select "Undo," the field
displays its previous information (that is, the information that was
changed).

Cut
Deletes information selected from a field and places it in the Windows
Clipboard while you are editing a card.

Copy
Copies information selected from a field and places it in the Windows
Clipboard while you are editing a card.

Paste
Pastes information from the Windows Clipboard into the current field
while you are editing a card.

Insert Timestamp
Places the day, date, and time in the Notes field for the card
displayed. This information appears in front of the cursor and can be
placed anywhere in the Notes field.
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Clear Notes
Erases the contents of the Notes field for the card displayed.

Edit Card
Enables you to edit the card displayed on the screen.

New Card
Enables you to add a new card to the AT&TCall file.

Delete Card
Enables you to delete the card displayed on the screen.

Find...
Enables you to search for specific characters in each specified field or
all fields on each card in the AT&TCall file.

Find Next
Enables you to find the next card that matches the criteria you
specified for the Find option.
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View

The View menu contains the following options:

■

■

■

■

■

■

■

■

■

■

Hide Card

Show Card

Hide Notes

Show Notes

Quick Shift

Next Card

Prev Card

Next Letter

Prev Letter

Sort...

Hide Card
Displays only the Quick Dials, the Hang Up button, the Dialpad button,
the Timer button, and the Quick Shift button (if the 25/50 Quick Dial
Button option is selected).

Show Card
Displays the entire card along with Quick Dials.

Hide Notes
Closes the Notes field associated with the selected card.

Show Notes
Displays the Notes field associated with the selected card.
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Quick Shift
Enables you to toggle between the first and second set of Quick Dials.

Next Card
Displays the next card in the AT&TCall file (assorted).

Prev Card
Displays the previous card in the AT&TCall file (assorted).

Next Letter
Enables you to "jump" to the next letter that contains a card in the
AT&TCall file.

Prev Letter
Enables you to "jump" to the previous letter that contains a card in the
AT&TCall file.

Sort...
Enables you to specify the primary and secondary labels by which the
cards in your AT&TCall file are sorted.
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Setup

The Setup menu contains the following options:

■

■

■

■

■

■

■

■

Edit Labels...

Dial Options...

Account Code Options...

Telephony Server Login...

Quick Dial

10/20 Quick Dial Buttons

25/50 Quick Dial Buttons

Always on Top

Edit Labels...
Enables you to modify any of the labels in the card template for your
AT&TCall file. When selected, this option displays a sample card with
the current labels. You may modify any of these labels.

Dial Options...
Enables you to enter a prefix and/or suffix that you want dialed with
every number. For example, if your telephone system requires that first
you dial a "9" before making a call using an outside line, you can
specify "9" in the "Dial Option. . . " prefix. By specifying your prefix, you do
not need to include a "9" in front of every phone number on every
card.
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Account Code Options...
Enables you to administer one of the following account code options:

■

■

Ignore account codes, which ignores the account code.

Prompt for account codes before dialing, which prompts you to
enter an account code before dialing the number if the card
does not contain an account code. Entering an account code
is optional. If you do not want to enter an account code, select
the Cancel button in the Account Code Options dialog box.

Telephony Server Login...
Enables you to

■ determine whether you are logged into the Telephony Server

■ change the login parameters

■ log into the Telephony Server

Quick Dial Labels...
Enables you to display the Label button information for the Quick Dials
as left-justified or centered.

10/20 Quick Dial Buttons
Provides 20 Quick Dials for you to program and use. AT&TCall only
displays 10 Quick Dials at a time. To access the second set of 10 Quick
Dials, select the Quick Shift option from the View menu.
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25/50 Quick Dial Buttons
Provides 50 Quick Dials for you to program and use. When you select
this option, AT&TCall only displays 25 Quick Dials at a time. To access
the second set of 25 Quick Dials, either select the Quick Shift button in
the lower-right comer of the AT&TCall window or select the Quick Shift
option from the View menu.

Always on Top
Keeps the AT&TCall window on top of all other open windows,
including the active window. This prevents the AT&TCall window from
being obscured by other windows.

Accessories

The Accessories menu contains the following options:

■ Call Log

■ Timer

Call Log
Enables you to access the Call Log, which contains information on all
of the calls you made from an AT&TCall file.

Timer
Displays the Timer window, which contains a timer that immediately
starts running.
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Help

The Help menu contains the following options:

■ Contents

■ Search for Help on...

■ How to Use Help

■ About AT&TCall...

Contents
Displays the topics in on-line Help.

Search for Help on...
Opens the Search dialog box for on-line Help. You can look up Help
information by entering keywords in the dialog box.

How to Use Help
Describes how to use on-line Help.

About AT&TCall...
Displays the AT&TCall version number, the Microsoft Windows version
number, the mode in which Microsoft Windows is operating, the
amount of free memory (KB) available on your system, and the size of
the largest contiguous block of memory (KB) available.
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Overview

This chapter provides the following information:

■

■

■

■

■

a description of Log Viewer

helpful hints when using Log Viewer

the procedures for running Log Viewer

the tasks you will perform regularly while using Log Viewer

a description of all the Log Viewer menu options
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What is Log Viewer?

Log Viewer is an application that enables you to view entries that are
stored in the call log. The call log stores a record entry of every call you
make using AT&TCall (including calls you make from the Dialpad
window).

Figure 4-1 shows the Log Viewer window.

Figure 4-1. Log Viewer Window

4 - 2



Using Log Viewer

The call log can store a maximum of 8,000 entries. When this maximum
is reached, the oldest call entry (that is, entry 1) is overwritten by the
newest entry (that is, entry 8001). Each call log entry consists of the
following components:

■

■

■

■

■

the primary and secondary labels of the card associated with
the call

the account code associated with the call

the telephone number dialed

the date and time the telephone number was dialed

the type of call ("O" for outgoing)

Log Viewer enables you to perform the following tasks with the entries in
the call log:

■ view selected entries

■ sort selected entries

■ delete entries

■ move entries from the log to a permanent archive file

■ print entries
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Helpful Hints

When using Log Viewer, keep in mind the following information:

■

■

■

When the Log Viewer window is open, select the Refresh option
from the View menu to make sure you are viewing all of the
entries you have specified. If you make a call while the Log
Viewer window is open, that entry will not be displayed in the
Log Viewer. The Refresh option insures that all relevant entries are
displayed.

The call log stores a maximum of 8,000 calls. Entry 8001 overwrites
the oldest entry in the call log.

By default, the system automatically adds deleted entries to the
call log archive file. The call log archive is an ASCII file in which
each field of data is separated by a tab. The archive file is
called PWLOG.ARC and is located in your Windows directory.
This file can be viewed, edited, or modified by any program that
can access ASCII files. If you do not wish to keep your call log
entries permanently, turn off the "Add auto. deleted entries to
archive file" option from the Preferences option in the Setup
menu.

Running Log Viewer

To run Log Viewer, you must access Windows and open the program
group that contains the AT&T PassageWay Net applications. You can
run Log Viewer by itself, or access it from within the AT&TCall
application. To run Log Viewer by itself, doubleclick on the Log Viewer
icon. The Log Viewer window appears. Refer to the following section
describing the tasks that you will perform regularly while using Log
Viewer.
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Tasks

This section describes the tasks that you will use with the Log Viewer.

Deleting Entries from the Call Log

To delete entries from the call log:

1.

2.

Select the entries that you want to delete from the Log Viewer
window. If you want to select all of the entries in the Log Viewer,
select Select All from the Edit menu.

The entries that you selected are highlighted.

Perform one the following steps:

— If you want to add these entries to the call log archive file.
select Move to Archive from the Edit menu.

The PassageWay Log Viewer dialog box appears, displaying
the number of entries that will be deleted from the call log.

Select the OK button.

The entries are deleted from the log and added to the
archive file.

— If you do not want to add these entries to the call log archive
file, select Delete from the Edit menu.

The PassageWay Log Viewer dialog box appears, displaying
the number of entries that will be deleted from the call log.

Select the OK button.

The entries are deleted.
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Printing Log Entries

Log Viewer enables you to print the entries that are displayed in its
window. To print log entries:

1.

2.

Using the Filter/Sort Options option from the View menu, view the
calls that you want to print.

The specified calls are displayed in the Log Viewer window.

Select Print View from the File menu.

The entries displayed in the Log Viewer window are printed.

Setting the Log Viewer Preferences

You can set Log Viewer to perform the following procedures
automatically:

■

■

■

delete entries after a specified number of days

add automatically deleted entries to the call log archive file

NOTE:
By default, the call log archive keeps a copy of all entries that
are deleted automatically by the program (for example,
exceeding the maximum number of entries or deleting entries
after a certain number of days). These entries will not be added
to the call log if the "Add auto. deleted entries to archive file"
option is turned off.

display a warning when a specified percentage of the call log is
filled
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To set the preferences:

1. Select Preferences. . . from the Setup menu.

The Preferences dialog box appears.

Figure 4-2. Preferences Dialog Box

2. Select the preferences you want.

3. Select the OK button.
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Sorting Call Log Entries

Log Viewer enables you to specify the criteria for sorting call log entries
and the order in which these sorted entries are displayed. You can sort
the displayed entries according to the following criteria:

■

■

■

■

text label

telephone number

account number

date and time the telephone number was dialed

Sorted entries can be displayed in the order of oldest first or newest first.

To sort entries in the Log Viewer:

1. Select Filter/Sort Options. . . from the View menu.

The Filter/Sorting options dialog box appears.
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Figure 4-3. Filter/Sorting Options Dialog Box

2. Select the option button of the Sort By option you want.

3. Select the option button of the Order option you want.

4. Select the OK button.

The Log Viewer displays the call log entries in the order in which
you requested. The top of the window displays the current
sorting options.
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Specifying the Calls to be Displayed

Log Viewer enables you to specify which call log entries you want
displayed in the Log Viewer window. You can specify entries according
to the following criteria:

■

■

■

■

text label

telephone number

account number

date

To specify the calls to be displayed:

1. Select Filter/Sort Options. . . from the View menu.

The Filter/Sorting Options dialog box appears.
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Figure 4-4. Filter/Sorting Options Dialog Box

2.

3.

Select the filtering options you want.

Select the OK button.

Log Viewer displays the calls that you specified. The top of the
window displays the viewing selection.
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Log Viewer Menu Bar Options

Log Viewer provides the following options in the menu bar:

■

■

■

■

■

File

Edit

View

Setup

Help

This section describes the options contained in each Log Viewer menu.
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File

The File menu contains the following options:

■ Print View

■ Print Setup...

■ E x i t

Print View
Prints the entries that meet the criteria you specified.

Print Setup...
Displays the Windows printer setup window, allowing you to modify the
printer settings (for example, paper size and orientation).

Exit
Exits the Log Viewer application.
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Edit

The Edit menu contains the following options:

■ C o p y

■ Delete

■ Move to Archive

■ Select All

Copy
Copies the currently selected information from the Log Viewer window
and places it in the Windows Clipboard.

Delete
Deletes the currently selected information from the Log Viewer window.
Once deleted, this information is no longer present in the call log.

Move to Archive
Deletes the currently selected information from the Log Viewer window
and adds it to the call log archive file.

Select All
Selects all of the entries currently displayed in the Log Viewer window.
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View

The View menu contains the following options:

■ Filter/Sort Options...

■ Refresh

■ Hide Account Field

Filter/Sort Options...
Enables you to specify which calls you want displayed in the Log
Viewer (that is, filter), and the order in which you want the calls
displayed (that is, sort).

Refresh
Updates the information displayed in the Log Viewer.

Hide Account Field
Enables you to either show or hide the account codes associated with
the calls displayed in the Log Viewer. A check next to this option
indicates that the account codes will not be displayed for each call.
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Using Log Viewer

The Setup menu contains the Preferences option.

Preferences...
Enables you set Log Viewer to perform the following procedures
automatically:

■

■

■

Help

delete entries after a specified number of days

add automatically deleted entries to an archive file

filled
display a warning when a specified percentage of the call log is

The Help menu contains the following options:

■ Contents

■ Search for Help on...

■ How to Use Help

■ About PassageWay Log Viewer...

Contents
Enables you to access the on-line help for Log Viewer.

Search for Help on...
Enables you to access help information on a certain topic.

How to Use Help
Describes how to use the on-line help for Log Viewer.
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About PassageWay Log Viewer
Displays the number of entries currently in the view (that is, the number
of entries that meet the criteria you specified), the capacity of the call
log, and the number of entries in the call log.
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Troubleshooting

Overview

This chapter provides information that can assist you in solving problems
that you might encounter with PassageWay Net Solution.

Problems

Problem 1: You are unable to log into the Telephony Server via AT&TCall

This problem may be caused by the following circumstances:

Information in the Telephony Server Login dialog box is incorrect.■

■

Check the information in this dialog box.

You do not have permission to manipulate your telephone from
your PC.

Contact your network administrator to determine if you have
permission to manipulate your telephone from your PC.
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Problem 2: You are unable to access AT&TCall

You may not have all of the DLLs required to run AT&TCall. Contact
your network administrator.

Problem 3: When you attempt to log into the Telephony Server, the
Server Name box displays server instead of the server name you
specified previously

The Telephony Server may be "down." Whenever the Telephony Server
is down, its name does not appear in the Server Name box. Select the
Cancel button to close the Telephony Server Login dialog box, and
then try to log in when the Telephony Server is "up." When the
Telephony Server is up, its name appears in the Server Name box.

Problem 4: When you try to make a call, AT&TCall displays a message
that you are already active on a call, even though you are not active
on a call.

Access the Telephony Server Login dialog box (via the Telephony Server
Login option in the Setup menu) to verify the following information:

■

■

the server you are logged into is the Telephony Server on which
your phone is administered

the phone extension specified is the telephone from which you
are trying to make the call
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Appendix A: Menu Trees

This appendix contains the menu trees for AT&TCall and Log Viewer.
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Appendix A: Menu Trees

Figure A-1. AT&TCall Menu Tree
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Figure A-2. Log Viewer Menu Tree
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Glossary

A
AT&TCall

A card file application that enables you to maintain information such as
names, addresses, and telephone numbers.

B
bank

The collection of cards in an AT&TCall file.

C
call log

A PassageWay Net file that stores an entry of every call you make using
AT&TCall (including calls you make from the Dialpad window).

call log archive file
A file in which you may store call log entries. This is an ASCII file in which
each field of data is separated by a tab.

card
A data record in an AT&TCall file. This record contains a maximum of 13
data fields.

comma separated values format
A data file that contains records consisting of horizontal fields of data. Each
field of data is separated from the next field by a comma (,).
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Glossary

D
Dialpad window
A window in AT&TCall that functions like the dialpad on your telephone.

L
Log Viewer

An application that enables you to view call entries that are stored in the
call log.
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Index

A
account code options

setting in an AT&TCall file, 3-58
always on top

setting, 3-60
AT&TCall

accessing information for a
Quick Dial, 3-71

accessing Log Viewer, 3-41
accessing the notes field, 3-65
assigning a phone number to

a Quick Dial, 3-72
card tasks, 3-65
changing the field labels in

cards, 3-66
changing the number of

Quick Dials displayed, 3-73
changing the setup of the

Quick Dial labels, 3-74
creating a new card, 3-66
creating a new file, 3-44
creating a template file, 3-43
deleting a card, 3-67
description, 3-2
dialing a phone number from

a Quick Dial, 3-75
editing an existing card, 3-68
erasing a Quick Dial, 3-75
exiting the application, 3-46
exporting information, 3-46
file tasks, 3-41

helpful hints, 3-37
hiding the card display, 3-69
importing files into

AT&TCall, 3-47
making a call from a

card, 3-68
making a call from a

Quick Dial, 3-75
making a call from the

dialpad, 3-45
menu descriptions, 3-78
menu tree, A-2
modifying the Telephony

Server login
parameters, 3-51

opening files, 3-52
printing a card, 3-53
printing a card list, 3-52
printing a file, 3-53
programming a phone

number to a
Quick Dial, 3-72

re-assigning an existing
Quick Dial, 3-76

removing a password, 3-57
running the application, 3-40
saving a file, 3-58
selecting a card, 3-69
setting a file to be loaded

automatically, 3-62
setting a password for

a file, 3-56
setting the account code

options, 3-58
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Index

setting the dial options, 3-60
setting window to always be

on top, 3-60
showing the card display, 3-69
sorting cards in the bank, 3-42
tasks, 3-41
tutorial, 3-10
using the timer, 3-70
verifying the connection with

the Telephony Server, 3-63

C
call log

deleting entries from, 4-5
description, 4-2
printing entries from, 4-6

D
dial option

setting in AT&TCall, 3-60
dialpad

making a call from, 3-45
documentation conventions, 1-2

E
exporting

AT&TCall information, 3-46

F
field labels

changing in AT&TCall, 3-66
file tasks

AT&TCall, 3-41

H
helpful hints

AT&TCall, 3-37
Log Viewer, 4-4

I
importing data

AT&TCall, 3-47
installing

PassageWay Net, 2-4

L
Log Viewer

accessing from AT&TCall, 3-41
deleting entries from the

call log, 4-5
description, 4-2
helpful hints, 4-4
menu descriptions, 4-12
menu tree, A-3
printing log entries, 4-6
running the application, 4-4
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Index

setting the preferences, 4-6
sorting call log entries, 4-8
specifying calls to be

displayed, 4-10
tasks, 4-5

login
modifying the login

information, 3-51

M
menu tree

AT&TCall, A-2
Log Viewer, A-3

N
notes

accessing in AT&TCall, 3-65

P
PassageWay Net

components, 2-2
installing, 2-4
overview, 1-1
requirements, 2-2
user responsibilities, 1-2

password
administering for an AT&TCall

file, 3-56
removing from an AT&TCall

file, 3-57

printing
AT&TCall card, 3-53
AT&TCall card list, 3-52
AT&TCall file, 3-53

Q

Quick Dial
accessing information

about, 3-71
assigning a phone

number to, 3-72
changing the number

displayed, 3-73
changing the setup of the

labels, 3-74
dialing a phone number

from, 3-75
erasing, 3-75
making a call from, 3-75
programming a phone

number to, 3-72
re-assigning an existing

Quick Dial, 3-76
tasks, 3-71

T
tasks

AT&TCall, 3-41
card, 3-65
Log Viewer, 4-5
Quick Dial, 3-71
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technical support, 1-3
timer
using in AT&TCall, 3-70

U
user responsibilities, 1-2
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AT&T

PassageWay™ Net Solution
Quick Reference

Log Viewer AT&TCall
Specifying Calls to be Displayed

1.

2.

3.

Select Filter/Sort Options... from the
View menu. The Filter/Sorting Options
dialog box appears.

Select the filtering options you want.

Select the OK button.

Deleting Entries from the Call Log

1.

2.

Select the entries that you want to delete
from the Log Viewer window, The entries
that you selected are highlighted.

Select Move to Archive from the Edit
menu if you want to save these entries to
the Call Log archive file, or select Delete
from the Edit menu if you want to delete
these entries without adding them to the
Call Log archive file.

On-Line Help

To access on-line help for any of the
PassageWay Net applications, access the
Help menu or press [F1] .

Making Phone Calls

FROM A CARD...
1. Select the card that contains the phone

number you want to dial. The selected
card appears.

2. Click on the Dial button located to the
right of the phone number that you want
to dial.

If you do not have a speakerphone, lift the
handset of your phone, AT&TCall places the
call.

If you have a speakerphone, your speaker-
phone activates, and AT&TCall places the
call.

FROM A QUICK DIAL...
Click on the Dial button of the Quick Dial in
which you are interested.

If you do not have a speakerphone, lift the
handset of your phone. AT&TCall places the
call.

If you have a speakerphone, your speaker-
phone activates, and AT&TCall places the
call.

FROM THE DIALPAD...
1. Select the Dialpad button. The Dialpad

window appears.

2. Using your PC keyboard or clicking on
buttons in the Dialpad window, enter the
phone number.

3. Click on the Dial button.

If you do not have a speakerphone, lift
the handset of your phone. AT&TCall
places the call.

If you have a speakerphone, the
speakerphone activates, and AT&TCall
places the call.



Creating a New Card

1.

2.

3.

Select the New Card button. The New
Card window appears.

Enter your information.

When you are finished, select the Add
Card button.

Editing an Existing Card

1.

2.

3.

4.

Select the card you want to edit. The
selected card appears.

Select the Edit Card button. The Edit Card
window appears containing the current
information for the card.

1.

2.

3.

4.

5.

Make your changes to the card.

When you are finished, select the Return
Card button.

Entering Notes in a Card

1.

2.

3.

4.

Select the card for which you want to
enter notes. The selected card appears.

Select the Show Notes button. The Notes
field appears.

Enter information in the Notes field or
modify the existing information (if any) in
the field.

When you are finished, select the Hide
Notes button.

Assigning a Phone Number
to a Quick Dial

Select the card that contains the tele-
phone number that you want to program
to a Quick Dial. The selected card
appears.

Press and hold down [SHIFT] , and then
click on the Label button of the Quick Dial
that you want to program. The Create
Quick Dial dialog box appears.

Enter the label that you want to appear
on the Label button of the Quick Dial.

Select the option button of the telephone
number that you want this Quick Dial to
dial.

Select the OK button.

Re-Assigning an Existing Quick Dial

1.

2.

3.

4.

5.

6.

Select the card that contains the tele-
phone number that you want to program
to a Quick Dial. The selected card
appears.

Press and hold down [SHIFT] , and then
click on the Label button of the Quick Dial
that you want to change. The Change
Quick Dial dialog box appears.

Select the Create New button. The
Create Quick Dial dialog box appears.

Enter the label that you want to appear
on the Label button of the Quick Dial.

Select the option button of the telephone
number that you want this Quick Dial to
dial.

Select the OK button.
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