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0Introduction

Overview

Purpose This introduction contains general information and tips for using your Avaya 
CD-ROM. 

Features This offer is designed for all users who want the ease of accessing documentation 
electronically. Features include:

• Full-text search capability within and among documents

• Hypertext links allowing instant access to different parts of the offer

• Convenient handling (one CD-ROM replaces thousands of printed pages)

Prerequisites Users should know how to use their operating system and file-access features 
such as commands, windows, toolbars, and pulldown menus.

Contents This CD contains documents for the following information categories that support 
Avaya Communication Manager, Avaya DEFINITY® Servers and Avaya

S8100 Media Server users:

• General and Reference 

• Administration 

• Installation and Maintenance 

• Avaya R300 Remote Office 
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• BCS/GuestWorks 

• Avaya S8100 Media Servers

• Call Center 

• IP and Networking 

• Telephone, Console and Data Module 

• Extension to Cellular

• Documents available on the Support Web Site

Support For technical support, call 1 800 288-5327.

Conventions Secondary menu items are indicated with a right-angle mark (for example, 
“Choose Help > Acrobat/Reader Guide”).
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Organization

Parts of this 
offer

• The main menu provides access to all parts of this offer 

(use MAIN MENU bookmark)

• The master index allows you to locate an item in any document

(use MASTER INDEX bookmark)

• The glossary includes abbreviations and acronyms

(use GLOSSARY bookmark)

• The How to search and Problems buttons are shortcuts to other parts of this 
Introduction file

(use How to search or Problems button on the main menu)
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Navigation

Among 
documents

• Double-click the CD icon or open mainmenu.pdf in the Acrobat viewer, then:

– Select a document to view or

– Use the Index button (if present) to locate an item in a document.

• Choose Edit > Search > Query to locate words in any document.

• From any document displayed in the Acrobat window, use the MAIN MENU 
bookmark to return to the main menu, then select another document to view

Within a 
document

• Use bookmarks to access chapters and major headings or

• Click the Table of Contents bookmark to access any section listed in the 
document’s table of contents or

• Use the Index bookmark to locate an item in that document or

• Use any of the methods built into the Acrobat viewer. Choose Help > 
Acrobat/Reader Guide, then click “Viewing PDF documents” for details on 
finding words and navigating pages.

By hypertext 
links

• In the main menu, click either the button or the adjacent text to access 
another part of the offer.

• In a document, position the cursor over blue underlined text so that the cursor 
image changes to a pointing finger, then click the primary mouse button.
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Tips

Acrobat help In the Adobe Acrobat viewer window, choose Help > Acrobat/Reader Guide for 
detailed information including:

• Setting preferences and display options

• Printing documents or portions of documents

Acrobat Search 
feature

The Adobe Acrobat Search feature provides enhanced search options including 
wildcards, Boolean expressions, and the ability to search across the entire library.

To use the Search feature:

1 Double-click the offer icon or open mainmenu.pdf in the Acrobat viewer.

2 Choose Edit > Search > Query or click on the search button. 

3 In the Adobe Acrobat Search window, enter the text to search for, then press 
Enter or click Search

4 A list of documents that contains that item appears. Double-click the 
document you wish to view.

5 To find the next or previous occurrence of the item, click the Next or Previous 
buttons on the toolbar, or use one of the Edit > Search menu options.

6 To refine the search (search only the documents that are listed in the Search 
Results window):

• In the Adobe Acrobat Search window, type a new term to search for.

• Hold down the Control key and click Refine (formerly the Search button).
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Help for Search For details on using the Search feature, in the Adobe Acrobat viewer window 
choose Help > Acrobat/Reader Guide and click on Searching Catalog Indexes

See Troubleshooting for tips on solving index or document search problems.

Components

Glossary The master glossary (if present) appears as a separate file. If you print a 
document and want to include the glossary, use the GLOSSARY bookmark or 
button on the main menu to access the master glossary, then print it separately.

Page numbers Each page of an online document is numbered on the screen as it is in the printed 
version. When you print an online document, however, the page numbers in the 
Print dialog box reflect the pages in the PDF file, which may not correspond to the 
page numbers shown in the document header on your screen. 

Example. The Print dialog box may show a page range of 1 to 250, but the pages 
you want to print may be numbered 2-32 to 2-35 in the document. To print these 
four pages, use the page numbers listed at the bottom of your Acrobat viewer 
window (for example, print pages 55 to 59 as shown in the viewer window).

Per-document 
Information

Each document contains its own legal information on the back of its title page. For 
unique information including trademarks, style conventions, and intended 
audience, see the About This Document bookmark in individual documents.
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Troubleshooting

Acrobat Search 
does not list 
results

If the Search button is grayed out in the Adobe Acrobat Search window, or if the 
search fails to list any documents, you may need to add the Search index for this 
library (a .pdx file in the same directory as the mainmenu.pdf file).

To add the correct index:

1 In the Acrobat viewer window, choose Edit > Search > Select Indexes

2 In the Index Selection window, click Add to add the .pdx file for your offer.

For details on adding or removing indexes, see Help for Search.

No Search over 
web

The Search feature does not work for Acrobat documents opened using a web 
browser. Instead choose Edit > Find, or click on the find button , to find items 
in a PDF document opened through a web browser.

Search help 
menu bug

When you choose Help > Plug-In Help > Using Acrobat Search, Acrobat 
Reader returns “Error opening this document. This path does not exist”. For 
details on using the Search feature, choose Help > Acrobat/Reader Guide and 
click on Searching Catalog Indexes. 
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Document not 
found

Some systems may not allow you to view documents displayed in the Search 
Results window (see Step 4 under Acrobat Search feature).

To work around this problem:

1 Copy the document files from the CD to your system disk. Copy the entire 
directory tree that starts with "avayadoc", including all of its subdirectories, 
exactly as it appears so that the hypertext links will work properly.

2 Launch the Acrobat viewer again, but this time open the mainmenu.pdf file 
from your system disk. Try the search again.

3 If the search still fails, make a note of the listed documents. You can search 
for the desired item in each document individually using the Acrobat viewer 
Find feature (choose the Edit > Find option).

Index not 
available

The Acrobat viewer displays an “index not available” message if it cannot locate a 
Search-feature index, or if the Acrobat viewer cannot read the current indexes.

To correct this problem, either:

• In the Acrobat viewer window, choose Edit > Search > Indexes, then remove 
the index that is no longer available or

• Copy the documents from the CD to your system disk (see the Document not 
found section).
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Text appears as 
horizontal lines

Sometimes text on the screen appears as horizontal lines instead of words. To 
correct this problem:

1 In the Acrobat viewer window, choose File > Preferences > General

2 In the General Preferences window, clear the checkbox labeled “Use Greek 
Text below...”

3 Click OK

Legal

Copyright The Avaya-provided data and software on this media including all portions 
thereof, except where expressly stated otherwise, are protected by copyright and 
other laws respecting proprietary rights. Unauthorized reproduction, transfer, 
and/or use may be a criminal, as well as civil, offense under applicable law.

Trademarks • Adobe® and Acrobat® are registered trademarks of Adobe Systems Inc.

• DEFINITY®, CentreVu®, and AUDIX® are registered trademarks of Avaya Inc.

• INTUITY™ is a trademark of Avaya Inc.

• Windows® is a registered trademark of Microsoft Corporation.
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License 
agreement

Avaya Inc., or any of its affiliates or subsidiaries, hereby grants to you a 
non-exclusive license under which you may:

• use this CD on a single-user personal computer, on a server that is to be used 
by multiple users within your Company on a local area network, or on your 
Company's intranet;

• make a backup copy of this CD as long as the restrictions applicable under 
this license are enforced in connection with the backup copy; and 

• transfer possession of this CD concurrent with the transfer of the associated 
software and documentation provided that the recipient expressly agrees to 
the terms of this license.

Under this license you may not:

• use, copy, modify or transfer copies of this CD, except as provided in this 
license;

• alter, modify, or adapt this CD software, including but not limited to translating, 
decompiling, disassembling, reverse engineering, or creating derivative 
works;

• make the contents of this CD accessible to the general public (e.g., over the 
Internet);

• reverse assemble or reverse compile this CD software; or

• sublicense, rent, lease, sell, or assign this CD for monetary consideration, 
except as permitted under this license.
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Warranty Avaya Inc. provides a limited warranty on this product. Refer to your sales 
agreement to establish the terms of the limited warranty. In addition, Avaya’s 
standard warranty language as well as information regarding support for this 
product, while under warranty, is available through the following website:   

http://www.avaya.com/support. 

Limitation of 
Remedies

Under this license, the entire liability of Avaya and its affiliates and subsidiaries is 
as follows:

Avaya will replace defective media with a functionally equivalent CD or you may 
terminate your license and destroy all copies of this CD. AVAYA WILL NOT BE 
LIABLE FOR ANY LOST PROFITS OR LOST SAVINGS, OR ANY INCIDENTAL 
DAMAGES OR OTHER ECONOMIC CONSEQUENTIAL DAMAGES, EVEN IF 
AVAYA OR ITS AUTHORIZED SUPPLIER HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES. AVAYA WILL NOT BE LIABLE FOR ANY 
DAMAGES CLAIMED BY YOU BASED ON ANY THIRD PARTY CLAIM. 

General You may terminate your license at any time. Avaya or its affiliate or subsidiary may 
terminate your license if you fail to comply with terms and conditions of this 
license. In either event, you must destroy all your copies of this CD. Neither party 
may bring action, regardless of form, more than two years after the cause of 
action arose. 

If you acquired this CD in the United States, this license is governed by the laws of 
the State of New Jersey. Otherwise, this license is governed by the laws of the 
country in which you acquired the CD.
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Disclaimer Avaya is not responsible for any modifications, additions or deletions to the 
original published version of this documentation unless such modifications, 
additions or deletions were performed by Avaya.  Customer and/or End User 
agree to indemnify and hold harmless Avaya, Avaya’s agents, servants and 
employees against all claims, lawsuits, demands and judgments arising out of, or 
in connection with, subsequent modifications, additions or deletions to this 
documentation to the extent made by the Customer or End User. 
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