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Notice

Every effort was made to ensure that the information in this document was complete 
and accurate at the time of printing. However, information is subject to change.

Trademarks

Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft 
Corporation.
Route It! is a trademark of AT&T.

Telephone Support

For technical support with your AT&T Route It! software, please call 1 800 862-2237 
and choose Prompt 7 for Route It! support. Route It! support is available 24 hours a 
day, 7 days a week, in all of the continental United States and Canada. 

Security Requirements 

To help protect your Route It! data from theft or misuse, please adhere to these 
security requirements:

Store Route It! passwords and their corresponding user names separately.

When a user having Route It! access leaves your company, or a laptop computer on 
which Route It! is installed is lost or stolen, please call 1 800 862-2237 and choose 
Prompt 7 for Route It! support, within four hours, to have the user name and password 
reset.

It is your responsibility to perform virus checks on any software files residing on or 
used on the same PC where Route It! is installed.
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About This Document

Who Should Read This Guide

Read this guide if you want to work with the AT&T Route It!™ Scheduler to schedule 
routing plans, maximum calls allowed (MCA) at Alternate Termination Sequence 
(ATS) terminations, and maximum calls in queue (MCQ [currently not available in 
Canada]). This guide also explains how to perform emergency quick changes to 
modify the values used in active schedules in 5 or 15 minutes. Finally, this guide also 
describes how to enable or disable queries to Customer Routing Point (CRP) 
databases (currently not available in Canada) in five minutes.

AT&T Route It! is part of AT&T Toll-Free Routing Control.

Reasons For Reissue

This document is reissued to describe the following items:

n Update screens with Release 2001.1

How to Use This Guide

Beginners may want to review Chapter 1, “Scheduler Basics,” for an overview of 
features common to each of the three schedule types in Route It! 

For an explanation of each type of schedule, see the overview section of Chapter 2, 
“Scheduling Plans,” and the sections “Scheduling Maximum Calls Allowed” and 
“Scheduling Maximum Calls in Queue” in Chapter 3, “Scheduling MCA and MCQ 
Values.”

All Route It! users may want to understand how to make a quick change to a schedule 
or to the query status of a CRP database before they actually need to make one. The 
overview section of Chapter 4, “Quick Changes,” provides a description of the Quick 
Changes feature, as well as a brief overview of the steps needed to make a quick 
change.

It is assumed that Route It! users are familiar with the Microsoft Windows  
environment. For information on using the MS-DOS operating system or 
Windows, refer to the user’s guides supplied with the software.
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Conventions Used

This guide uses different fonts and styles to distinguish different types of information. 
The conventions used are listed below:

n Text that appears on your screen is shown in bold type, like this: 
System Admin.

Screen text includes prompts, field names, menu items, error messages, or any 
other information displayed by the program.

n The response the system makes after you enter a command is described on a 
new line, for example:

From the File menu, choose Open.

The Open dialog box appears.

n Screen buttons are shown like this: OK.

n The terms select and choose are used throughout this document to indicate that 
you should press and release the left mouse button when the pointer is on an item 
in the software, such as a menu option or list item. 

— The term select indicates the selection and highlighting of one or more items 
in a list. For example: Select a dialed number from the list box.

— The term choose indicates the selection of a menu command or button that 
results in action being taken in the software. For example: From the File 
menu, choose Open.

For certain functions, you may need to click the right mouse button. The 
documentation describes when you need to click the right mouse button.

n The document contains reminders that alert you to additional and important 
information:

USAGE TIP:ã
Provides helpful information, such as an alternate way of choosing a menu 
command.

NOTE:
Alerts you to additional information.

IMPORTANT:+
Informs you that the feature described will be available in a future version of 
Route It!

CAUTION:!

Alerts you to the extra importance of information contained in an explanation 
or in a procedure.

WARNING:!

Indicates the presence of a hazard that will or can cause equipment damage, 
loss of software or data, or service interruption if the hazard is not avoided.
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Glossary Conventions

The glossary in this guide uses different fonts and styles to distinguish different types 
of information. The conventions used are listed below:

n Text that appears on your screen is shown in bold type, like this: 
 999-000-3001.

n When a term used in a definition is defined elsewhere in the glossary, it appears in 
bold type, like this: Allocator Node. 

Related Documentation

This user’s guide is part of a four-document set that also includes:

n AT&T Route It! Installation User’s Guide 
(Order # 585-236-165).

This guide describes how to install and set up Route It! It also explains how to set 
up Route It! user permissions.

n AT&T Route It! Edit Plans User’s Guide 
(Order # 585-236-160-03).

This guide describes how to use the Edit Plans feature of Route It! to set up and 
manage call routing for your AT&T Toll-Free Service. It also explains how to 
change certain call routing in five minutes or less. The guide also describes how 
to use the new Route It! Mail task.

n AT&T Route It! Administration guide (Order # 585-236-162-03).

This guide describes how to use the Customer Profile feature of Route It! to view 
information about provisioned data, such as dialed numbers, terminations, 
queues, and announcements. In addition, this guide explains how to update plan 
data using the Refresh function.
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Finding Route It! Information

Use Table 1 to determine which Route It! guide contains general Route It! information. 
Use Table 2 to help locate information about a specific Route It! task.

Table 1. Finding General Information in Route It! Documents

To Find Information About... See the AT&T Route It!...

Route It! hardware and software 
requirements, installation procedures, 
setting Route It! user permissions, 
connecting your PC to the support 
system

Installation User’s Guide.

Route It! administrative features, that 
is, Customer Profile, Refresh, and 
System Administration

Administration guide.

Route It! features and functions, 
AT&T Toll-Free Calling Services, 
AT&T Advanced Features, and start-
ing Route It!

Edit Plans User’s Guide, Chapter 1, 
“Overview.”

Using Route It! with Windows Edit Plans User’s Guide, Chapter 2, “Using 
Route It! with Windows.”

Possible changes made to your rout-
ing plans when a new area code is 
created for a geographical region

Edit Plans User’s Guide, Appendix A, 
“Managing Area Code Split Updates.”

Validation performed by the support 
system when a dialed number sub-
scribes to the Redirect or Alternate 
Destination Routing (ADR) AT&T 
Advanced Feature

Administration guide, Appendix A, 
“Advanced Feature Rules.”
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Table 2. Finding Specific Task Information in Route It! Documents

For This 
Application To Find Information About... See the AT&T Route It!...

User Setup Adding, modifying, and removing 
setup information for Route It! 
users, and changing user permis-
sions

Installation User’s Guide, 
Chapter 4, “User Setup,” 
and Administration guide, 
Chapter 5, “User Setup.”

Edit Plans Changing your password Edit Plans User’s Guide, 
Chapter 1, “Overview.”

Basic concepts of routing plans 
and their nodes and branches, 
Service Dates, Service View, and 
plan validation

Edit Plans User’s Guide, 
Chapter 3, “Routing Plan 
Concepts.”

Creating and editing routing plans, 
working with nodes and branches, 
overriding the percentages of Allo-
cator node branches in an active 
schedule in five minutes or less, 
displaying plan information, dis-
playing node and branch data, sav-
ing, deleting, and printing plans, 
updating plan data, and getting 
plans validated in preparation for 
use in routing calls

Edit Plans User’s Guide, 
Chapter 4, “Creating or 
Editing a Plan.”

Creating, modifying, printing, and 
deleting labels for values or names 
in branch and node fields

Edit Plans User’s Guide, 
Chapter 5, “Labels.”

Inquiries Searching for Dialed Number and 
Terminating Routing Number infor-
mation.

Administration Guide, 
Chapter 6, “Inquiries.”

CRP Tables Creating and editing CRP tables, 
creating and editing future 
changes to CRP tables, assigning 
CRP databases to tables, and get-
ting information on CRP tables and 
terminations and announcements 
(currently available only in the 
United States)

Edit Plans User’s Guide, 
Chapter 6, “CRP Tables.”
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Mail Opening, sorting, printing, and 
deleting Route It! mail messages

Edit Plans User’s Guide, 
Chapter 8, “Displaying Mail 
Messages.”

Scheduler Features common to each sched-
ule type, an overview of working 
with schedules and making quick 
changes

Schedules and Quick 
Changes User’s Guide, 
Chapter 1, “Scheduler 
Basics.”

Creating, editing, saving, and print-
ing plan schedules, sending sched-
ules to the support system, and 
changing the Service View

Schedules and Quick 
Changes User’s Guide, 
Chapter 2, “Scheduling 
Plans.” 

Specifying the MCA (maximum 
calls allowed) at a given ATS 
(Alternate Termination Sequence)-
type termination, specifying the 
MCQ (maximum calls in queue 
[currently not supported by AT&T 
Canada Long Distance Services])

Schedules and Quick 
Changes User’s Guide, 
Chapter 3, “Scheduling 
MCA and MCQ Values.”

Quick Changes Overriding the values in an active 
schedule in either 5 or 15 minutes, 
resuming original schedule values, 
changing the query status of a 
CRP table in 5 minutes, and 
changing the Service View

Schedules and Quick 
Changes User’s Guide, 
Chapter 4, “Quick 
Changes.”

Comm Log Displaying, printing, and saving 
messages in the Comm Log and 
customizing the look of the Comm 
Log

Edit Plans User’s Guide, 
Chapter 7, “Comm Log.”

Table 2. Finding Specific Task Information in Route It! Documents (Cont’d)

For This 
Application To Find Information About... See the AT&T Route It!...
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How to Order Documentation

The order number for this document is 585-236-161-03. To order an additional copy of 
this document or any of the documents mentioned under the heading “Related 
Documentation,” contact your AT&T account representative.

Customer Profile Your provisioned data, using Cus-
tomer Profile to rename data items, 
changing the service area of a ter-
mination, or changing the timeout 
treatment for a queue

Administration guide, 
Chapter 2, “Customer 
Profile.”

Rules for changing the service 
area of an access line

Administration guide, 
Chapter 2, “Customer Pro-
file,” and Appendix B, “Ser-
vice Area Rules.”

Refresh Updating general AT&T informa-
tion and detailed account-specific 
data, comparing the Route It! Ser-
vice Dates with the support system 
Service Dates, requesting a list of 
transactions for a specific account

Administration guide, 
Chapter 3, “Refresh.”

System Admin Disconnecting your PC from the 
support system, backing up and 
restoring your Route It! database, 
entering or changing selections for 
automatic Refresh, support system 
message polling, scheduled 
Refresh, purging Comm Log mes-
sages, installing Route It! patches, 
removal of account data, and SMW 
(Service Management Worksta-
tion) ID

Administration guide, 
Chapter 4, “System Admin-
istration.”

Setting Route It! user permissions, 
adding and modifying Route It! 
users, and removing Route It! user 
access

Administration guide, 
Chapter 5, “User Setup.” 

Table 2. Finding Specific Task Information in Route It! Documents (Cont’d)

For This 
Application To Find Information About... See the AT&T Route It!...
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Receiving Updates

AT&T automatically provides AT&T Route It! software owners with updates of any 
Route It! software-related document. If you are not receiving updates, call 
1 800 862-2237. Ask to be placed on the standing order list and indicate the 
documents by document order number. The document updates will be shipped to you 
as they become available.

Getting Online Help

Online help is available on every window through the Help menu. It is also available 
on every dialog box through the Help button.

Route It! Security

To help protect your Route It! data from theft or misuse, please adhere to these 
security requirements:

n Store Route It! passwords and their corresponding user names separately.

n When a user having Route It! access leaves your company, please call AT&T at 
1 800 862-2237 and choose Prompt 7 for Route It! support, within four hours, to 
have the user name and password reset.

n If a laptop computer on which Route It! is installed is lost or stolen, please notify 
AT&T by calling 1 800 862-2237 and choosing Prompt 7 for Route It! support.

In addition, it is your responsibility to perform virus checks on any software files 
residing on or used on the same PC where Route It! is installed.

Route It! Training

AT&T offers an instructor-led training course on Route It! at various AT&T training 
facilities in Herndon, Virginia; Irvine, California; and Maitland, Florida. For scheduling 
and registration information on these courses, please contact your AT&T account 
representative.

Route It! Support

For technical support with your Route It! software, please call 1 800 862-2237 and 
choose Prompt 7 for Route It! support. Route It! support is available 24 hours a day, 
7 days a week, in all of the continental United States and Canada.



AT&T — PROPRIETARY
Use pursuant to Company instructions

-i

Contents

AT&T Route It! Release 2001.1—January 2001 1

Scheduler Basics

Route It! Scheduler 1-1

n Scheduler Toolbar 1-3
n Common Schedule Features 1-4

– Default or Exception Date Scheduling 1-4
– Set Plan/MCA/MCQ Buttons 1-6
– Active Indicator 1-6
– Monthly Calendar 1-7
– Customized Time Intervals 1-7

n Starting Scheduler 1-7

Quick Changes 1-8



Chapter 1 Scheduler Basics
Contents

1-ii AT&T Route It! Release 2001.1—January 2001

AT&T — PROPRIETARY
Use pursuant to Company instructions



AT&T — PROPRIETARY
Use pursuant to Company instructions

-1AT&T Route It! Release 2001.1—January 2001 1

Scheduler Basics 1

This chapter provides an overview of the three types of schedules in AT&T Route It! 
Scheduler. It describes several features common to each schedule type and explains 
how to access the Scheduler main window. This chapter also provides an overview of 
the Quick Changes application.

NOTE:
Currently, not all features and nodes are supported by AT&T Canada Long 
Distance Services. Refer to this information in the AT&T Route It! Edit Plans 
User’s Guide:

n Features—“AT&T Advanced Features (United States/Canada)” in Chapter 1, 
“Overview.”

n Nodes—“Node Categories” in Chapter 3, “Routing Plan Concepts.”

Route It! Scheduler 1

Route It! Scheduler lets you customize your call routing by time of day and day of 
week. Table 1-1 describes the three types of schedules in Route It!

Table 1-1. Route It! Schedules

Schedule Type Use This Schedule to Specify…

Plan schedule Which routing plans are used to route calls and when. A plan 
schedule consists of routing plans, each set in a time slot for a 
particular day of the week. You can create or edit plan sched-
ules. Before a plan can be used for call routing, it must be part 
of a plan schedule that has dialed numbers assigned to it.

MCA schedule The maximum calls allowed (MCA) at an Alternate Termination 
Sequence (ATS) termination. By editing an MCA schedule, you 
can change the MCA value for an ATS termination by day of 
week and time of day.

MCQ schedule The maximum calls that can be held in a queue at one time. 
For a specific queue, this schedule determines the maximum 
calls in queue (MCQ) used each day of the week and during 
each part of the day. You can edit the MCQ values in an MCQ 
schedule.

NOTE:
Currently, MCQ is not supported by AT&T Canada.
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Each schedule is made up of a grid of cells that contain plan names, MCA values, or 
MCQ values, depending on the type of schedule displayed. Figure 1-1 shows the grid 
of a plan schedule.

Figure 1-1. Plan Schedule Grid

In the sample schedule in Figure 1-1, the Time box shows the time zone (TZ) 
associated with a schedule. The time zone of a schedule may appear as A (Atlantic), 
C (central), E (eastern), H (Hawaii/Alaska), M (mountain), or P (Pacific). It also 
indicates whether daylight saving time (DST) is in effect for the schedule by displaying 
a Y (yes).
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The grid has these parts:

n The leftmost column in the grid shows the time intervals. The following time 
intervals are available: 15 minutes, 30 minutes, 1 hour, and 2 hours.

n The top row of the grid shows the days of the week or, if selected, a specific date.

n Each cell represents a plan or value that is in effect during a particular time 
interval on a particular day.

Columns can be resized by clicking on the right border of a column heading and 
dragging the mouse to the right or left.

You can access a Shortcut menu by clicking the right mouse button in any area of the 
grid. This Shortcut menu contains the Cut, Copy, and Paste commands. Use these 
commands as you would from the Edit menu or toolbar.

Any new or existing table that you have created or edited must be made official. To 
make the schedule official, you send it to the host support system for validation.

Scheduler Toolbar 1

The Scheduler toolbar, shown in Figure 1-2, appears directly below the menu bar on 
each schedule. Use this toolbar to initiate menu commands quickly.

Figure 1-2. Scheduler Toolbar

New Plan
Schedule

Open MCA
Schedule

Open MCQ
Schedule

Open Plan
Schedule

Save

Print

Undo Copy

Paste

Service
 View                   Help

Set MCA/
MCQ to %

 of Current

Cut

Send
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Common Schedule Features 1

In addition to the grid format, each schedule includes these five features to help you 
work with schedules:

n default or exception date scheduling
n Set Plan/MCA/MCQ buttons (see NOTE below)
n Active indicator
n monthly calendar
n customized time intervals

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

Default or Exception Date Scheduling 1

When you create or edit a schedule, you work with either a default schedule or with 
exception dates. Figure 1-3 shows the Default and Dates option buttons under Type 
in a plan schedule window. A default schedule is currently displayed.

Figure 1-3. Choosing Default or Exception Date Scheduling

In a default schedule, the plan names or values in the grid cells are used on a weekly 
basis for an indefinite period. As shown in Figure 1-3, each column of a default 
schedule grid is headed by a day of the week. Default schedules handle normal call 
routing.

Exception dates are specific days of a schedule that deviate from the default 
schedule. You may want to use exception dates to accommodate unusually high-call 
traffic periods, such as holidays. You can click Dates to display from one to seven 
specific dates on the schedule grid. The dates you specify can be default or exception 
dates.

Figure 1-4 shows several exception dates displayed in the schedule grid.
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Figure 1-4. Exception Dates

There are two kinds of exception dates in Route It!, as described in Table 1-2.

Table 1-2. Types of Exception Dates

Different from Default These exception dates have values that differ from the corre-
sponding default dates.

For example, you can specify that Monday, May 1, has cell 
values that differ from values normally used in the default 
schedule on Mondays.

The column heading for this type of exception date is shown 
in magenta.

Same as Default These exception dates have values that are the same as the 
corresponding default dates.

You can change the values for the exception date of Monday, 
May 1, to exactly match those normally used in the default 
schedule on Mondays.

The column heading for this type of exception date is shown 
in blue.
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Set Plan/MCA/MCQ Buttons 1

To quickly populate or edit cells in a schedule, use the Set Plan to (for plan 
schedules), Set MCA to (for MCA schedules), or Set MCQ to (for MCQ schedules) 
button, whichever is applicable.

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

Figure 1-5 shows the Set Plan to button on a plan schedule.

Figure 1-5. The Set Plan to Feature

To use this feature, select cells in the grid by highlighting them with your mouse. Then 
enter a value or plan name in the text box. For plan schedules, you can also use the 
Choices (...) button to select a routing plan.

To add the value or plan name to the selected cells, click the green check mark button. 
To remove a value in the text box without affecting any values in the schedule grid, 
click the red X button before you click the check mark button.

Active Indicator 1

For any official schedule, or for a local schedule that has an associated official 
version, the Active indicator shows the current plan or value that is in effect in the 
network at the time you are viewing the schedule. The information in the Active 
indicator pertains to only the official schedule. For example, if you are looking at an 
official plan schedule at 11 a.m. on Tuesday, the Active indicator shows the plan 
actively being used in the AT&T network to route calls at that time. The Active 
indicator is located above the Type panel, as shown in Figure 1-6.

Figure 1-6. Active Indicator

The indicator also shows whether the plan or value is from a default or exception date 
or whether it is an override plan or value. For more information on override plans and 
values, see the section “Quick Changes,” later in this chapter.
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Information in the Active indicator is based on a separate copy of the official schedule 
maintained on your PC. The current date and time are determined by your PC’s clock.

NOTE:
To ensure that the current value or plan appears in the Active indicator, make sure 
your PC’s clock is set to the correct date and time.

You can edit the current schedule without affecting the plan or value displayed in the 
Active indicator.

To help you quickly identify the type of entry in the Active indicator, the background 
color behind the text message changes, as shown in Table 1-3.

Monthly Calendar 1

The monthly calendar shows a month of dates for a schedule in a calendar format. 
You can display any month up to 13 months from the current date.

The days on the monthly calendar are color-coded to help you quickly identify default 
and exception dates. The calendar does not show individual cell values.

You can select up to seven days on the monthly calendar and then display them in the 
grid. You can also select exception dates on the calendar and change them to the 
default schedule.

Customized Time Intervals 1

For each day in a schedule, the grid is divided into 15-minute intervals. Route It! 
allows you to display larger time intervals. Changing the interval displayed does not 
change any values in the grid cells. For a complete description of this procedure, see 
“Changing the Time Intervals on the Schedule Grid” in Chapter 2, “Scheduling Plans.”

Starting Scheduler 1

To display the Scheduler main window, do one of the following:

n From the Route It! Tasks menu, choose Scheduler.

Or

n Double-click the Scheduler icon.

Table 1-3. Active Indicator Color-Coding

Entry
Color of 

Active Indicator

Default day Black

Exception date—same as default Blue

Exception date—different from 
default

Magenta

Override value or plan Red
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The Scheduler main window appears. When first opened, the window is empty, except 
for the menu bar, toolbar, and status bar. The status bar shows the account number 
for the current Service View.

To display a plan schedule, MCA schedule, or MCQ schedule, see either Chapter 2, 
“Scheduling Plans,” or Chapter 3, “Scheduling MCA and MCQ Values.”

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

Quick Changes 1

A quick change lets you override the values of an active schedule with an override 
value in 5 or 15 minutes. Make a quick change to handle emergency situations, such 
as a sudden increase in calls to a call center or a site closing due to snow.

A quick change is completed in 5 or 15 minutes in the AT&T network after it has been 
received by the support system.

n A quick change to a single plan schedule takes place in the network within 5 
minutes.

n A quick change to as many as 34 terminations takes place in the network within 5 
minutes.

n A quick change to an MCQ schedule takes place in the network within 15 minutes.

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

The override remains in effect until you make another quick change to resume the use 
of the original schedule. When resumed, the original schedule follows the default or 
exception date values for the current date and time.

While a schedule is overridden, you can still display and edit the schedule and also 
send your changes to the support system.

To make a quick change, you use Quick Changes, available on the Route It! main 
window. You can make quick changes to active MCA or MCQ schedules and to active 
plan schedules.

For more information, see Chapter 4, “Quick Changes.”
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Scheduling Plans 2

This chapter describes how to create and edit a plan schedule for either default or 
exception dates. It also explains how to designate plan schedules for use during quick 
changes. Finally, this chapter describes how to move dialed numbers between 
schedule sets.

Working with Plan Schedules 2

Use plan schedules to specify when routing plans are used to route calls. The 
schedule that you create or edit consists of routing plans, each set in a time slot for a 
particular day of the week. To use an official plan schedule for call routing, you must 
assign one or more dialed numbers to it.

Before you can use routing plans for call routing, you need to complete these 
procedures:

1. Create or edit a plan schedule and save it.

To create a new plan schedule, you add routing plan names to every cell in the 
plan schedule grid. When you save a newly created or edited plan schedule, it is 
saved as a local plan schedule on your PC.

2. Send the local plan schedule to the support system.

A plan schedule that passes validation at the support system becomes an official 
plan schedule. 

3. Assign dialed numbers to the official plan schedule, if necessary.

For a plan schedule to be actively used in call routing, it must be associated with a 
set of one or more dialed numbers called a schedule set. The AT&T support 
center initially sets up a schedule set of dialed numbers when it provisions your 
account. 

To associate dialed numbers with an official plan schedule, you move the dialed 
numbers from one schedule set to the schedule set for the current plan schedule. 
The name of the official plan schedule is synonymous with the name of the 
schedule set associated with it. The terms plan schedule and schedule set are 
used interchangeably throughout this chapter.

Figure 2-1 shows the relationship between a sample schedule set and a sample plan 
schedule.
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Figure 2-1. Schedule Set/Plan Schedule Relationship

Opening a Plan Schedule 2

This section describes how to open a new or existing plan schedule.

Opening a New Plan Schedule 2

To open a new plan schedule, follow these steps:

1. From the File menu, choose New Plan Schedule.

An empty local plan schedule appears.

2. For the procedure on populating grid cells with routing plan names, see the 
section “Selecting and Editing Cells,” later in this chapter.

Schedule set HOLIDAY
contains these dialed numbers:

1 800-555-1234
1 800-555-3333
1 800-555-2222

and is associated with
plan schedule HOLIDAY.

Mon
8:00 a.m.

1 800-555-1234

A customer calls one of the
dialed numbers contained in the 
HOLIDAY schedule set.

The call is routed according to the plan   
ARCADIA in HOLIDAY.
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Opening an Existing Plan Schedule 2

To open one of the last four plan schedules displayed, choose it from a list of 
schedules at the bottom of the File menu. 

To select a plan schedule from a list of those for the current Service View, follow these 
steps:

1. From the File menu, choose Open Plan Schedule.

The Open Plan Schedule dialog box appears, as shown in Figure 2-2.

Figure 2-2. Open Plan Schedule Dialog Box

The list box shows the names of all plan schedules for the current Service View. 

n L or O following a plan schedule name identifies it as either a local or an 
official plan schedule. 

n The Remarks text box contains read-only remarks about a plan schedule that 
has been selected from the list box.

2. To open a plan schedule, do one of the following:

n Double-click a plan schedule in the list box.

n Select a schedule name from the list box and then choose OK.

n In the Sched Set text box, type a schedule name (dashes, if any, are 
optional) and then choose OK.
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NOTE:
If the list box displays both the local and official versions of a schedule, 
any plan schedule name you type in the Sched Set text box corresponds 
to the local version. To specify an official version of the plan schedule, you 
must select the schedule name from the list box.

The selected plan schedule appears in the Scheduler main window.

NOTE:
When you open a schedule that is being overridden, the name of the override 
plan is displayed above the schedule grid.

Searching for a Plan Schedule 2

To search for a plan schedule to open, you can expand or narrow the list of schedules. 

To expand or narrow the list of schedules, at the Open Plan Schedule dialog box, 
make selections under List Only and then choose Apply. The List Only area 
contains these selections:

NOTE:
To display a list of all plan schedule names for the current Service View, choose 
List All.

Status Select to display local plan schedules only (Local Only), official 
plan schedules only (Official Only), or both local and official plan 
schedules (Both).

With Dialed #s

NOTE:
To use this selection, make sure that Official Only has been 
selected under Status.

Select to display one of the following:

n official plan schedules that have dialed numbers assigned to 
them (Yes)

n official plan schedules that do not have dialed numbers 
assigned to them (No)

n all official plan schedules, whether they have dialed numbers 
assigned to them or not (Both) 

Dialed # To display the name of the official schedule set associated with a 
dialed number, type the dialed number name or the dialed number 
digits (dashes are optional), or use the Choices (...) button.

Plan To display only those schedule sets that use a particular plan, type 
the plan name, or use the Choices (...) button.
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Displaying the Default Schedule or Specific 
Dates 2

When you first open a plan schedule, the default schedule appears. You can also 
select to display one or more specific dates. When you select specific dates to display, 
keep in mind the following: 

n You can display from one to seven consecutive dates at a time.

n The earliest date you can display is today’s date.

n You cannot display a date later than 13 months from today’s date.

To display specific dates, do the following:

1. Display a plan schedule in the active window.

2. In the Type box, choose Dates.

Two text boxes are displayed.

3. Using the format mm/dd/yy, enter a single date in the first text box or a range of 
dates in the first and second text boxes.

4. Choose Display.

The dates selected are displayed in the plan schedule grid. The message bar 
displays a notice if the selected dates are earlier or later than the current Service 
Date.

NOTE:
You can also use the monthly calendar to select and display specific dates. To 
display the monthly calendar, press F2. For more information on the monthly 
calendar, see the section “Displaying the Monthly Calendar,” later in this 
chapter.

5. To display the default schedule at any time, in the Type box, choose Default.

Selecting and Editing Cells 2

There are four ways to add or change routing plan names in the plan schedule grid. 
You can:

n Use your mouse to select cells and then use the Set Plan to feature to populate 
the cells.

n Type the new value directly into selected cell(s).

n Paste cell contents from the same or different plan schedule into selected cells. 

n Find all cells with a specific plan name and replace them with another plan name.

Any changes you make to plan schedules appear in uppercase letters. 

The next section describes how to select cells with your mouse. The following 
sections explain how to populate the selected cells with routing plan names.
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For information on saving plan schedules you have edited, see the section “Saving a 
Plan Schedule,” later in this chapter.

Selecting Cells with Your Mouse 2

To select a cell, click anywhere in the cell, except on the text. To clear the current 
selection(s), select a single cell or press an arrow key.

Keep in mind the following when you select cells:

n At least one cell in the grid is always selected and appears with a white 
background.

n If a plan name is longer than the cell width, an arrow (>) appears in the right side 
of the cell. To display the entire plan name, drag the border at the right of the 
column heading to make the column wider.

To switch between the cell selection method described here and the text selection 
method described in “Typing Values Directly into Selected Cells,” later in this chapter, 
press Esc.

Table 2-1 describes the various ways to select cells in the schedule grid.

Table 2-1. Selecting Cells with Your Mouse

To Select… Do This

One cell at a time Click the cell.

A range of adjacent cells Drag across cells.

Or

Hold down Ctrl + Shift and then press any of the 
arrow keys to select cells in the direction of the 
arrow keys.

Nonadjacent cells or ranges Click different cells and/or drag across different 
cell ranges while holding down Ctrl.

One or more adjacent columns Click or drag across one or more column heads.

Nonadjacent columns Hold down Ctrl and click the desired columns.

One or more rows Click or drag across the times in the times col-
umn.

Nonadjacent rows Hold down Ctrl and click the desired rows.

All cells Click the corner selector in the upper left-hand 
corner of the grid (the corner selector is 
unmarked). To deselect all cells, click the corner 
selector again.
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Editing Cell Values with “Set Plan to” 2

You can use Set Plan to populate selected cells with a routing plan name. You can 
add a routing plan name to empty cells or change the existing plan names.

To populate cells using Set Plan to, follow these steps:

1. Select one or more cells in the schedule grid.

2. To populate cells, do one of the following:

n In the Set Plan to text box, type a plan name and then click the green check 
mark button.

NOTE:
To clear the Set Plan to text box without changing any values in the grid, 
click the red X button before you click the green check mark.

If you type a plan name that does not exist or is not an official plan, you will 
receive a notice. To use this plan name anyway, choose YES.

n Click the Choices (…) button and choose an official plan name from the 
Choices dialog box.

The selected cell(s) are populated with the plan name.

Typing Values Directly into Selected Cells 2

You add or change a plan name in the schedule grid by typing directly into the cell. 
You can also add a value to multiple cells at one time by typing directly in one of the 
cells. To add the value(s) to the schedule, press Enter or an arrow key.

NOTE:
If you save the schedule before adding the edited cell value(s) to the schedule, 
the edited value(s) are lost.

Editing Text in a Single Cell 2

To edit text in a single cell, do the following:

1. Click on the text within the cell and then add or edit the text.

2. To add the value to the schedule, press Enter or press one of the arrow keys.

Or

To return to the selected cell’s original value, press Esc.

Or

To delete the data in the selected cell, press Delete.
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Editing Text in Multiple Cells at One Time 2

To add a value to multiple cells or to multiple ranges of cells at one time, do the 
following:

1. Select the cells or ranges of cells to be edited.

2. Type the new value into the highlighted cell.

3. To populate the entire range of selected cells, press Enter or press one of the 
arrow keys.

Or

To return to the selected cells’ original value, press Esc.

Or

To delete the data in the selected cells, press Delete.

To switch between the text selection method described here and the cell selection 
method described in “Selecting and Editing Cells,” earlier in this chapter, press Esc.

Editing “Hidden” Cell Values 2

An asterisk (*) in a cell indicates that the schedule contains different values at a 
shorter time interval than is currently shown. If you edit the value in a cell containing 
an asterisk, all “hidden” cell values are populated with the same value. After you press 
Enter or an arrow key, the asterisk is removed, indicating that cell values at shorter 
time intervals are the same.

For more information about the time intervals at which a schedule can be displayed, 
see the section “Changing the Time Intervals on the Schedule Grid,” later in this 
chapter.

Moving and Copying Schedule Portions 2

You can copy or move cell values from one plan schedule to another, provided the 
time intervals are the same. You can also copy or move cell values from one area to 
another within a single plan schedule. Use the Cut, Copy, and Paste commands on 
the Edit menu to move or copy a portion of a plan schedule. 

You can copy or move:

n one or more cells (multiple cells must be adjacent)
n a portion of a cell value

Copying or moving cell values places them temporarily in the Clipboard. You can 
paste the contents of the Clipboard multiple times. However, each successive copy or 
move replaces the contents of the Clipboard.

NOTE:
If you change the Service View, the contents from the previous move or copy 
remain in the Clipboard.
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Selecting the Paste Area 2

There are two ways to paste cell values you have copied or cut. You can:

n Select a paste area that is identical to the cut/copy area.

The paste area should contain the same number of cells as the original and 
should be in the same shape as the original. For example, if you copy a grid 
section that is three cells wide by three cells high, you need to select the same 
area of cells for the paste.

n Select one cell as a starting point for the paste.

When you select a single cell as the paste area, that cell is used as the upper left-
hand corner of the pasted section. The cells you are copying or moving are pasted 
in their original shape. Any existing cell values are replaced with the pasted cell 
values.

NOTE:
You cannot paste beyond the boundaries of the schedule grid.

You can reverse the most recent cut or paste with the Undo command on the Edit 
menu.

To copy or move cell values, follow these steps:

1. In a plan schedule, select the cell(s) that you want to copy or move, or select a 
portion of a cell value that you want to copy or move.

2. From the Edit menu, choose either Cut or Copy, depending on whether you are 
moving or copying the cell values.

USAGE TIP:ã
To select the Cut, Copy, and Paste commands from a Shortcut menu, click 
the right mouse button in the schedule grid. 

The selected values are stored in the Clipboard. Cells that are cut are emptied of 
their values.

3. To select the target area to paste to, do one of the following:

n For pasting in the same plan schedule, either select an area of cells matching 
the original, or select one cell.

n For pasting to a different plan schedule, open the plan schedule and either 
select an area of cells matching the original, or select one cell.

4. To paste the cell values to the target, from the Edit menu or Shortcut menu, 
choose Paste.

If you are pasting more than one cell to a single cell, and if Confirm Paste is 
selected on the View menu, a message appears to inform you that the selected 
cell will be the upper left-corner starting point of the paste area. To turn off this 
message for future pastes, clear the Show this notice each time check box. If 
you changed the status of the Show this notice each time check box, the status 
of Confirm Paste on the View menu is also changed accordingly. Your changes 
are saved and used in future sessions.

5. To continue pasting, choose Yes.
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The selected cells are populated with the pasted values.

Finding and Replacing Schedule Values 2

You can search for all instances of a routing plan name in a plan schedule and replace 
it with a different routing plan name. 

To replace routing plan names, follow these steps:

1. Display a local or official plan schedule that contains routing plan names.

2. Select the cells for which you want to find and replace plan names.

3. From the Edit menu, choose Replace MCAs, Replace MCQs, or Replace 
Plans, as applicable.

The Replace Plans dialog box appears, as shown in Figure 2-3.

Figure 2-3. Replace Plans Dialog Box

4. In the Find Plan box, type or select the name of the plan you want to replace. 
(A plan name is up to 16 characters long and can contain letters, the digits 0 to 9, 
and the symbols # $ . , % & _ - + ’ . The first character must be a letter.)

5. In the Replace With box, type or select the name of the replacement plan.

6. To complete the replacement, choose Replace.

If the replacement plan you entered does not exist or is not an official plan, you 
will receive a message. Choose Yes to proceed with the plan replacement. 

The plan names in selected cells within the grid are replaced with the new plan 
name.
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Undoing Edits 2

The Undo command on the Edit menu lets you immediately reverse an editing change 
that you have made to a plan schedule, as shown in Table 2-2.

To access:

From the Edit menu, choose Undo.

NOTE:
When switching between Default and Dates modes, you may only undo the last 
action performed in the mode in which you are working. For example, if you are 
editing a cell in the Default mode and then switch to the Dates mode, you must 
return to Default mode in order to undo the last action there.

Displaying the Monthly Calendar 2

You can display a monthly calendar for the currently active plan schedule. The 
calendar shows a month of dates in a calendar format without cell values. The dates 
are color-coded to help you quickly identify default and exception dates.

Use the monthly calendar to:

n Select dates and then display the corresponding cell values in the schedule grid.
n Change exception dates to the default schedule.

The schedule grid is updated automatically with any changes you make in the 
calendar. The reverse is also true for changes you make in the schedule grid.

To display the monthly calendar, follow these steps:

1. Display a plan schedule in an active window.

2. From the View menu, choose Monthly Calendar.

USAGE TIP:ã
You can also press F2 to display the monthly calendar.

The monthly calendar appears. The calendar initially shows dates for the current 
month. 

3. To display dates for a different month, select the month from the drop-down list. 

Table 2-2. The Undo Function

You Can Undo These Changes You Cannot Undo These Changes

n Cut
n Paste
n Undo
n Set Plan to
n Replace
n Clearing cells with Delete
n Typing

n The last edit performed before you 
changed the time interval

n The last edit performed before you 
changed the number of days displayed 
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Dates in the calendar are color-coded, as shown in Table 2-3. To display a color 
key while viewing the monthly calendar, choose Color Key. To close the color 
key, choose Close.

Selecting Dates for Display on the Schedule Grid 2

You can select up to seven days on the monthly calendar and then display their values 
in the schedule grid. The earliest date you can select is today’s date. The latest date 
can be no later than 13 months from today’s date.

To select dates for display on the schedule grid, follow these steps:

1. To select a date, click it with your mouse.

USAGE TIP:ã
To select multiple dates, press Ctrl and click each additional date with your 
mouse.

Selected dates are highlighted. (To deselect a date, hold down Ctrl and click the 
left mouse button again.)

2. To display selected dates in the schedule grid and close the monthly calendar, 
choose OK.

The monthly calendar is closed, and the schedule grid shows cell values for the 
selected dates.

Or

To display selected dates in the schedule grid without closing the monthly 
calendar, choose Apply.

The schedule grid shows cell values for the selected dates. 

Changing Exception Dates to Default Dates on the Monthly 
Calendar 2

You can select exception dates on the monthly calendar and change them back to 
default dates. The calendar shows exception dates in either magenta or blue. You 
must save the plan schedule in the active window for these changes to take effect.

NOTE:
You can also change exception dates to default dates by choosing the List 
Exception Dates command from the View menu on the Scheduler main window. 
For more information, see the next section, “Displaying Exception Dates.”

Table 2-3. Color Key for the Monthly Calendar

This Color Indicates...

Black A default date

Blue An exception date that has the same values as the 
corresponding default date

Magenta An exception date that has values different from the 
corresponding default date
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To change exception dates to default dates, follow these steps:

1. To select each exception date, click it with your mouse.

Selected dates are highlighted. (To deselect a date, click it again.)

2. To change the selected dates to default dates, choose Set To Default.

A warning message asks you to confirm the change.

3. To confirm the changing of the dates, choose Yes.

The dates in the calendar change from magenta or blue to black.

Displaying Exception Dates 2

Use commands on the View menu to list exception dates for the currently displayed 
plan schedule. An exception date is a specific date in an AT&T Route It! schedule that 
contains values used only for that day. 

You can also display, in color, individual cells contained in exception dates. The cell 
values must be different from the values for the corresponding default day to appear in 
color.

Displaying a List of Exception Dates 2

To see a list of exception dates, follow these steps:

1. Display a plan schedule in the active window.

2. From the View menu, choose List Exception Dates.

The Exception Dates dialog box appears, as shown in Figure 2-4.

Figure 2-4. Exception Dates Dialog Box
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Each list box shows any exception dates from today’s date onward in 
chronological order. The list boxes update automatically to reflect changes made 
to the schedule during the current session.

Exception dates are shown in two categories:

3. To close the Exception Dates dialog box, choose Cancel.

Changing Exception Dates to Default Dates 2

You can change exception dates listed in the Exception Dates dialog box to the default 
schedule, regardless of whether they are the same as or different from the default.

To change exception dates to default dates, follow these steps:

1. Display the Exception Dates dialog box, as described in the previous section.

2. Select one or more exception dates from either the Same as Default list box, the 
Different from Default list box, or both.

3. To change the selected exception dates to the default, choose Set To Default.

4. At the confirmation message, choose Yes.

The selected dates are set to the default and removed from each list box. If the 
exception dates are displayed on the schedule grid, they remain on the grid but 
are displayed as default dates. 

5. To close the Exception Dates dialog box, choose Cancel.

6. To save the changes just made, from the File menu, choose Save.

Showing Differences from Default on the Schedule Grid 2

Choose Show Differences from Default on the View menu to display, in magenta, 
cell values that differ from the default. All other cell values appear in black.

To show differences from default in color on the schedule grid, follow these steps:

1. Select from one to seven dates and display them on the plan schedule grid. 

(For more information, see the section “Displaying the Default Schedule or 
Specific Dates” or the section “Selecting Dates for Display on the Schedule Grid,” 
both earlier in this chapter.)

2. From the View menu, choose Show Differences from Default.

Any cell values that differ from the default appear in magenta. 

Same as Default An exception date listed here has the same values as the 
default date for the corresponding day of the week.

Different from 
Default

An exception date listed here has values that differ from the 
default date for the corresponding day of the week.
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NOTE:
Each time you select the Show Differences from Default command during 
the current session, you alternately activate or deactivate the color-coding in 
cells on the plan schedule.

Changing the Time Intervals on the Schedule Grid 2

To change the length of the time intervals on the schedule grid, follow these steps:

1. From the View menu, point to Time Interval and then choose one of the four time 
intervals.

A message appears to inform you that, after changing a time interval, the last 
command cannot be undone using the Undo command.

2. To change the time interval, choose Yes.

Or

To cancel the time interval change, choose No.

After you change the time interval, some cells may appear with an asterisk (*) to the 
left of their cell values. The asterisk indicates that different values exist at a shorter 
time interval than is currently displayed on the schedule.

To view the values that are not displayed for a given time interval, double-click the cell 
with the asterisk. The Cell Detail dialog box displays the plan associated with each 
15-minute interval represented by the particular cell.    

NOTE:
After changing a time interval, the last command cannot be undone using the 
Undo command.

Removing a Date from View 2

Choose Remove Dates from View from the View menu to remove specific dates 
displayed in the schedule grid. The schedule grid allows you to display up to seven 
specific dates. Choose Remove Dates from View to remove one or more dates 
before displaying different dates. 

NOTE:
Make sure you save any changes for a date before you remove the date from 
view.

To remove one or more dates currently displayed on the schedule grid, do the 
following:

1. Display one or more specific dates in the schedule in the active window.

2. Select one or more dates (columns).

3. From the View menu, choose Remove Dates from View.

NOTE:
Remove Dates from View is not available when a default schedule is 
displayed.
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If you have unsaved edits for a date being removed, a message prompts you to 
save or discard them.

4. Do one of the following:

n To discard any changes and remove the date(s) from view, choose Yes.

n To return to the schedule without making any changes or removing the 
date(s), choose No.

Displaying Detail for a Cell in the Schedule Grid 2

To display read-only detail for a cell, on the schedule grid, select the cell and choose 
Cell Detail from the View menu.

USAGE TIP:ã
You can also double-click a cell to display its cell detail.

The Cell Detail dialog box appears. Any cell values that differ from the default are 
shown in magenta. Values are shown in 15-minute intervals. The Cell Detail dialog 
box remains displayed until you close it. 

While the Cell Detail dialog box is displayed, you can double-click another cell to see 
its detail. In addition, when you edit any cell, the cell values in the Cell Detail dialog 
box are automatically updated with the edited value(s). 

To close the Cell Detail dialog box, choose Close.

Saving a Plan Schedule 2

Use the Save or Save As commands on the File menu to save any changes you have 
made to a plan schedule. When you save a plan schedule, whether it is local or 
official, it is saved as a local plan schedule on your PC. 

When you edit a local copy of an official plan schedule, you do not affect the official 
copy in use at the AT&T network. The official plan schedule is not changed until you 
send the local copy having the same name to the support system.

Using Save 2

To save an existing local plan schedule under the same name, from the File menu, 
choose Save.

A status message confirms that the plan schedule has been saved.

Using Save As 2

Use the Save As command to save any of the following:

n a newly created, unnamed plan schedule
n an official plan schedule
n an existing local plan schedule under a different name
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All plan schedules are saved as local plan schedules with Save As.

To save a plan schedule using Save As, follow these steps:

1. Display the plan schedule in an active window.

2. From the File menu, choose Save As.

The Save As dialog box appears, as shown in Figure 2-5.

Figure 2-5. Save As Dialog Box

The list box under the Sched Set text box lists the names of all local plan 
schedules for the current Service View.

3. In the Sched Set text box, type the name of a local schedule, or select a plan 
schedule from the list box. (The plan schedule name must be from 1 to 16 
characters long and can contain letters, the digits 1 to 9, and the symbols # $ . , % 
& _ - + ’. The first character must be a letter or number.)

4. In the Remarks text box, optionally enter any remarks, such as a description of 
the schedule.

5. Choose OK.

One of the following happens:

A status message indicates that the plan schedule has been saved, if you saved a 
newly created or existing plan under a new name.

Or

A message prompts you to confirm the replacement of an existing plan schedule, 
if you renamed a plan schedule with the name of another existing local plan 
schedule.

6. If prompted to confirm the replacement of a plan schedule, choose Yes.

A status message confirms that the plan schedule has been saved.

Or
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To cancel the replacement of a plan upon saving, choose No.

You are returned to the Save As dialog box.
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Sending a Plan Schedule to the Support 
System 2

Use the Send command on the File menu when you have finished creating or revising 
a plan schedule and want to send it to the host support system. A plan schedule that 
passes validation at the support system becomes an official plan schedule.

NOTE:
To activate an official plan schedule in the network for the first time, you must 
assign dialed numbers to it. For more information, see the next section, “Moving 
Dialed Numbers Between Schedule Sets.”

Keep in mind the following when you send a plan schedule to the support system:

n Your user name must have send permissions for plan schedules.
n The plan schedule must be local. You cannot send an untitled or official schedule.
n Every cell of the default schedule grid must be populated.
n Choosing Send saves any edits that were not previously saved.
n When you send a plan schedule, Route It! also saves a local copy of the plan 

schedule.

To send a plan schedule to the support system, follow these steps:

1. Display the plan schedule in the active window.

2. From the File menu, choose Send.

The Send dialog box appears, as shown in Figure 2-6.

Figure 2-6. Send Dialog Box

The Service Date field shows the current Service Date for the plan schedule you 
are sending.

3. Under Onward, select one of the following:

n To have the schedule validated for the current Service Date and all pending 
Service Dates, choose Yes.

n To have the schedule validated for the current Service Date only, choose No.

NOTE:
Any changes made to the remarks automatically apply to the current Service 
Date and all pending Service Dates.
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4. Choose Send.

A status bar message indicates that the plan has been sent to the host.

5. To confirm the success of your request, check the Comm Log.

The Comm Log shows your request in the message list as one of the following:

NOTE:
[Schedule Set Name] is the name of the plan schedule you have sent to the 
support system.

— Add Dialed # Sched Set [Schedule Set Name].

— Modify Dialed # Sched Set [Schedule Set Name].

The response from the support system appears in the message list as one of the 
following:

— Dialed # Sched Set [Schedule Set Name] added.

— Dialed # Sched Set [Schedule Set Name] modified.

— Update Dialed # Sched Set failed.

To see additional information about this transaction, check the message detail.

Moving Dialed Numbers Between Schedule 
Sets 2

A schedule set is a group of dialed numbers that is associated with an official plan 
schedule. Every schedule set is associated with a corresponding official plan schedule 
of the same name. 

You can move one or more dialed numbers from one schedule set to another. The 
schedule sets must exist in the same Service View. Also, if an official plan schedule 
contains a routing plan that has a Customer Routing Point (CRP) node, you can move 
only dialed numbers that subscribe to Intelligent Call Processing (ICP) to that 
schedule set.

NOTE 1:
You must have send permissions for plan schedules to move dialed numbers 
between schedule sets.

NOTE 2:
Currently, CRP and ICP are not supported by AT&T Canada Long Distance 
Services.

To move dialed numbers between schedule sets, follow these steps at the Scheduler 
main window:

1. From the Assign menu, choose Dialed Numbers.

The Assign Dialed Numbers dialog box appears, as shown in Figure 2-7.
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Figure 2-7. Assign Dialed Numbers Dialog Box

2. In the First Sched Set and Second Sched Set text boxes, do one of the 
following:

n Type the names of two different schedule sets and click Display Dialed #s.

n Click the Choices (...) button, use your mouse or the arrow keys on your 
keyboard to select the names of two different schedule sets from the choice 
list that appears, then choose OK.

The dialed numbers for each schedule set are displayed in the list boxes beneath 
each schedule set name. Most dialed numbers contain 10 digits. However, 
Universal International Freephone Numbering (UIFN) dialed numbers are 11 
digits, for example, 800-XXX-XXXXX. In the list boxes, the 10-digit numbers are 
intermingled with the UIFN dialed numbers.



Chapter 2 Scheduling Plans 
Moving Dialed Numbers Between Schedule Sets

2-22 AT&T Route It! Release 2001.1—January 2001

AT&T — PROPRIETARY
Use pursuant to Company instructions

3. For each move you want to make, select one or more dialed numbers/names from 
a dialed number list using one of the following methods:

USAGE TIP:ã
You can make multiple moves before sending your request to the support 
system.

n Use your mouse to click on a number/name. To choose more than one, do 
one of the following:

— To select sequential numbers/names, press and hold the Shift key while 
you click the first and last desired numbers/names. The numbers/names 
between your selections are selected automatically.

Or

— To select numbers/names that are not sequential, press the Ctrl key while 
you click each desired number/name.

To move selected dialed numbers/names from one schedule set to the other, 
choose Move or double-click on your selection and the item will move to 
the appropriate location.

NOTE:
If your user name is not set up with send permissions for plan schedules, 
Move will be dimmed.

The dialed numbers are deleted from the original list and moved to the bottom 
of the opposite list.

n Use the arrow keys on your keyboard to select a dialed number or name. To 
select more than one sequential number/name, press and hold the Shift key 
while you press the appropriate arrow key. 

n Below the Display Dialed #s list box is Dialed #. 

a. Click in the Dialed # text box and type one or more numbers/names or 
enter an asterisk (*). (An asterisk selects all entries in the list box.) 

This activates the Select (the default) and Deselect buttons above the 
text box. 

b. Choose either the Select or the Deselect button for each number/name 
selected and click Apply. (You can also select and deselect by typing an 
asterisk [*] in the Dialed # text box.)

Route It! then checks the validity of your selection(s). You will receive a 
message that prompts you if you need to take further action. 

If the entry passes all edits, the matching dialed number(s)/name(s) in the 
corresponding schedule set scrolling list is selected or deselected, 
depending on the option button you chose. Also, the Dialed # text box will 
be cleared.

With either method, each dialed number/name selected appears highlighted in the 
dialed number list.
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4. To send the move request to the support system, choose Send.

Or

To cancel the request, choose Cancel.

The Send: Assigned Dialed #s dialog box appears.

5. Under Onward of the Send: Assigned Dialed #s dialog box, do one of the 
following, then choose Send:

n To make the move effective for the Service Date shown and for all existing 
Service Dates onward, select Yes.

The status bar indicates that your message has been sent.

n To make the move effective for the Service Date shown only, select No.

The status bar indicates that your request has been sent.

6. To confirm the success of your request, check the Comm Log.

The Comm Log shows your request in the message list as follows:

Move Dialed #(s) between Sched Sets.

The response from the support system appears in the message list as one of the 
following:

— Dialed #s moved between Sched Sets.
— Move Dialed #s between Sched Sets failed.

To see additional information about this transaction, check the message detail.

Adding or Removing Override Plans 2

To designate override plans for a plan schedule, you use the Override Plans 
command on the Assign menu. To use a routing plan for a quick change, you need to 
designate it as an override plan. During a quick change, the override plan supersedes 
all other routing plans in an official plan schedule.

Using the Override Plans command, you can add one or more official routing plans 
to a list of override plans. Any routing plan in the list is available for quick changes for 
the selected plan schedule. You can also remove routing plans from the list of override 
plans. 

NOTE:
Your user name must have send permissions for plan schedules.

To add or remove override plans, follow these steps at the Scheduler main window:

1. From the Assign menu, choose Override Plans.

The Assign Override Plans dialog box appears.

2. In the For Official Plan Schedule box, do one of the following:

Type the name of the official plan schedule and choose Display.

Or 

Select the Choices (…) button, use your mouse or the arrow keys on your 
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keyboard to select an official plan, then choose OK.

A list of existing override plans for the selected plan schedule is displayed.

3. Do one or more of the actions in Table 2-4.

NOTE:
You can make multiple additions and deletions before sending your request to 
the support system.

Table 2-4. Adding or Removing Override Plans

To… Follow These Steps

Add a plan to the list 
of override plans

At the Plan Name box, type a plan name and choose Add.

Or

At the Plan Name box, use the Choices (…) button to 
select and add one or more plan names to the current list of 
override plans. Use either of these methods: 

n Use your mouse to click on a plan name. To choose 
more than one, do one of the following:

— To select sequential plan names, press and hold the 
Shift key while you click the first and last desired 
names. The names between your selections are 
selected automatically. Choose OK.

Or

— To select plan names that are not sequential, press 
the Ctrl key while you click each desired name. 
Choose OK.

n Use the arrow keys on your keyboard to select a plan 
name. To select more than one sequential name, press 
and hold the Shift key while you press the appropriate 
arrow key. Choose OK.

Each selected plan is added to the list of override plans.

NOTE:
When you open a schedule that is being overridden, the 
name of the override plan is displayed over the schedule 
grid.
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4. To send your request to the support system, choose Send.

The Send: List of Override Plans dialog box appears.

5. At the Send: List of Override Plans dialog box, choose Send.

The status bar indicates that your request has been sent to the support system.

6. To confirm the success of your request, check the Comm Log.

The Comm Log shows your request in the message list as follows:

Modify list of available Override Plans.

The response from the support system appears in the message list as one of the 
following:

— List of available Override Plans modified.

— Modify list of Override Plans failed.

To see additional information about this transaction, check the message detail.

Remove one or more 
plans from the list of 
override plans

1. From the list of override plans, select one or more plans 
with your mouse or arrow keys, as described earlier in 
this table.

NOTE:
If you remove an override plan currently being used 
during a quick change, the status bar displays a 
warning message indicating that the plan is currently 
being used.

2. Choose Remove.

Each selected plan is removed from the list of override 
plans.

Get more informa-
tion about an over-
ride plan

1. From the list of override plans, select an override plan. 
(Only one plan can be selected at a time.)

2. Choose Plan Info.

Read-only information about the selected override plan 
appears in the Info on Plan dialog box.

Table 2-4. Adding or Removing Override Plans (Cont’d)

To… Follow These Steps
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Displaying Summary Information About a 
Plan Schedule 2

Use the Summary Info command on the File menu to display and edit remarks about 
an existing local plan schedule. You can also view time zone and daylight saving time 
information.

To save any changes to the schedule’s remarks, you must save the plan schedule. To 
update the corresponding official schedule, you must send the local plan schedule 
having the same name to the support system.

NOTE:
The Summary Info command is not available for a new plan schedule until the 
plan schedule is saved.

To display and edit summary information about a plan schedule, follow these steps:

1. From the File menu, choose Summary Info.

The Summary Info for Schedule Set dialog box appears.

2. Optionally type comments in the Remarks text box. The text can be up to 120 
characters long and can include any character, except @ or +.

3. Choose OK.

You are returned to the plan schedule.

4. To save any changes, from the File menu, choose Save.

The changes are saved with the local schedule.

Getting Information About an Official Plan 
Schedule 2

You can display additional information about an official plan schedule. Use the Info 
command on the View menu to see information, such as the dialed numbers that are 
assigned to a plan schedule. All information is read-only.

To display information about an official plan schedule, follow these steps:

1. Display an official plan schedule in an active window.

2. From the View menu, choose Info.

The Info on Official Plan Schedule dialog box appears, as shown in Figure 2-8.
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Figure 2-8. Info on Official Plan Schedule Dialog Box

The title bar shows the name of the official plan schedule. To close the dialog box, 
choose Close.

The dialog box shows information about the official plan schedule as follows:

Assigned Dialed 
Numbers

Shows the number and name of each dialed number 
assigned to the official plan schedule. 

To see more information about a dialed number, select one 
from the list and choose Dialed # Info.

Remarks Contains any comments about the plan schedule.

Plans Lists all routing plans contained in the plan schedule. The 
routing plan currently being used to route calls is highlighted.

Time Zone Indicates the time zone of the official plan schedule.

Daylight Savings Indicates whether daylight saving time is in effect for the plan 
schedule.

Scheduled Plan Indicates the routing plan currently being used to route calls.

Override Plan Displayed only during a quick change. Indicates the routing 
plan currently being used as the override plan.
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Printing a Plan Schedule 2

Use the Print command on the File menu to print a plan schedule and information 
about a plan schedule. The plan schedule can be local or official.

To print a plan schedule and information about it, follow these steps:

1. Display a plan schedule in an active window.

NOTE:
If the schedule has not yet been saved, the printout will have “Untitled” in 
place of the schedule name on the printout.

2. From the File menu, point to Print, then choose one of the following options:

The Print dialog box appears.

3. Make selections for printing and choose OK.

After you choose OK, the status bar indicates that printing has started.

Default Schedule Prints the schedule grid, time zone, and daylight saving time 
information. If the plan schedule is official, also prints a list of 
any override plans associated with the plan schedule.

List of Exception 
Dates

Prints two lists of exception dates: 

n exception dates that are the same as the default 
schedule

n exception dates that are different from the default 
schedule

NOTE:
To use this option, the schedule to be printed must have 
associated exception dates. 

Dates Displayed Prints specific dates displayed on the schedule grid, as well 
as time zone and daylight saving time information. If the plan 
schedule is official, also prints a list of any override plans 
associated with the plan schedule.

NOTE:
You must first display specific dates on the schedule grid 
before you can use this option.

Schedule Info Prints the time zone, daylight saving time information, and 
remarks associated with the plan schedule. If the plan 
schedule is official, also prints a list of dialed numbers 
assigned to it.
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Closing a Plan Schedule 2

Close a plan schedule when you have finished working with it and want to free up 
memory on your PC. If the plan schedule contains any unsaved changes at the time 
you close it, you are given a choice to save or discard the changes before you close 
the plan.

To close a plan schedule, follow these steps:

1. Make sure the plan schedule you want to close is in the active window.

2. From the File menu, choose Close.

If it is local and any changes to it have been saved, the plan schedule closes.

Otherwise, a message prompts you to save any changes.

3. Do one of the following:

n To save any changes and close the plan schedule, choose Yes.

If the plan schedule is local, the changes are saved, and the plan schedule is 
closed. 

If the plan schedule is official or a newly created plan schedule, the Save As 
dialog box appears. For information on saving the plan schedule, see the 
section “Using Save As,” earlier in this chapter.

n To close the plan schedule without saving changes, choose No.

The edits are not saved, and the plan schedule is closed. 

NOTE:
If you close a new plan schedule without saving it, the plan schedule is 
discarded.

n To continue working with the plan schedule without saving, choose Cancel.

You are returned to the plan schedule in the active window.

Deleting a Plan Schedule 2

Use the Delete command on the File menu to delete a local or official plan schedule. 
When you delete an official plan schedule, a request is sent to the support system to 
delete the plan.  It is possible to delete multiple plan schedules.  Select multiple plans 
by clicking on the first selection, press Shift or Control, and click on any additional 
plans you want to select.

NOTE:
To delete an official plan schedule, you must have a user name that has send 
permissions for plan schedules. See your Route It! system administrator for more 
information.

To delete a plan schedule, follow these steps:

1. From the File menu, choose Delete.
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The Delete Schedule dialog box appears.

2. Choose the Plan Schedule tab.

The list box shows all plan schedules for the current Service View. An L indicates 
a local plan schedule; an O indicates an official plan schedule.

3. Type a plan schedule name in the Delete Plan Schedule text box, or select from 
the list box the plan(s) you want to delete.

NOTE 1:
If both the local and official versions of a plan schedule are displayed in the 
list box, any plan schedule name you type in the text box corresponds to the 
local version. To specify an official version of the plan schedule, you must 
select the plan schedule name from the list box.

NOTE 2:
If multiple plan schedules are selected, all local schedules are deleted first, 
then all official schedules are deleted.

4. To delete one or more local plan schedule(s), do the following:

a. Choose Delete.

A message prompts you to confirm the deletion.

b. At the confirmation message, choose Yes or Yes to All for multiple 
selections.

The local plan schedule(s) is deleted. If the plan schedule(s) was displayed, it 
is now closed.

5. To delete one or more official plan schedule(s), do the following:

a. Choose Delete.

The Delete Official Schedule dialog box appears.

NOTE:
If the plan schedule is official with dialed numbers assigned to it, a 
warning appears. Choose OK to return to the Delete Official Schedule 
dialog box.

b. Under Onward, select one of the following and then choose Send for single 
deletions or Send All for multiple deletions:

n To make the deletion effective for the Service Date shown and for all 
existing Service Dates onward, select Yes.

n To make the deletion effective for the Service Date shown only, select No.

Your request to delete the official plan schedule is sent to the support 
system. If the plan schedule was displayed, it is now closed.

c. To confirm the success of your request to delete an official plan schedule, 
check the Comm Log.

The Comm Log shows your request in the message list as follows:
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NOTE:
[Schedule Set Name] is the name of the official plan schedule that you 
have requested to delete.

— Delete Dialed # Sched Set [Schedule Set Name].

The response from the support system appears in the message list as one of 
the following:

— Dialed # Sched Set [Schedule Set Name] deleted.
— Update Dialed # Sched Set failed.

To see additional information about this transaction, check the message 
detail.

Changing the Service View 2

The Service View determines which plan schedules (schedule sets) you can work with 
in Scheduler. A Service View is the plan schedule information associated with a 
specific Account ID and Service Date.

You can change either the Account ID or the Service Date or both. You can also 
change the Service View for the current task only or for all tasks in Route It!, as 
described in Table 2-5.

CAUTION:!

Before changing the Service View, make sure you save or send any ongoing work 
in Scheduler and, if you selected All Route It! Tasks, in other Route It! windows. 
Route It! displays a message, reminding you that this work will be lost unless you 
save or send it. After you change the Service View, any schedules displayed in 
the Scheduler main window are closed. Any edits to schedules not saved or sent 
during the session are lost.

To change the Service View, follow these steps:

1. From the View menu, select Svc View.

Or

On the menu bar, select the Service View button.

The Change Service View dialog box appears, as shown in Figure 2-9.

Table 2-5. Changing the Service View for One or All Tasks

If You Choose... Then...

Current Task Only The Service View remains in effect for the current task session 
only.

All Route It! Tasks The Service View applies to all tasks in Route It!, whether they 
are currently running or started later. It becomes the default 
Service View for all tasks, remaining in effect until you choose a 
new Service View for all Route It! tasks.
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Figure 2-9. Change Service View Dialog Box

2. In the Account ID text box, do one of the following:

Type an Account ID and choose Apply

If changes are made to the Account ID field, you MUST select Apply before 
choosing the OK button.

Or

Select an Account ID from the choice list that appears after clicking the Choices 
(...) button. 

The Customer Name and Service Date fields update with the associated 
information.

3. In the Service Date text box, type or select a Service Date. The format is 
mm/dd/yy, where mm is the month, dd is the day, and yy is the year.

NOTE:
The list includes all Service Dates, and their respective activation indicators, 
except those earlier than the active Service Date.

4. Under Change In, select whether to change the Service View for the Current 
Task Only or for All Route It! Tasks.

NOTE:
The Change In area is dimmed if your account access permissions for the 
selected Account ID have been changed by your Route It! system 
administrator.

5. Choose OK.

A message warns you about the potential loss of unsent edits and prompts you to 
confirm the Service View change.

6. To complete the Service View change, choose Yes.

The status bar shows the Account ID and the customer name chosen for the 
Service View.
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Updating Plan Schedule Data 2

You can update official plan schedules on your PC with current data from the support 
system. Updating your official plan schedules keeps them in sync with the data at the 
support system.

For the procedure to update official plans on your PC, see Chapter 3, “Refresh,” in the 
AT&T Route It! Administration guide.

Quitting Scheduler 2

Use the Exit command on the File menu to quit Scheduler. Before exiting, you should 
close all plan schedules displayed, making sure you save any changes you want to 
keep. For more information on closing plan schedules, see the section “Closing a Plan 
Schedule,” earlier in this chapter.

To quit Scheduler, do one of the following:

n From the File menu, choose Exit. 

Or

n Double-click the Control-menu icon.

If any plan schedules are still displayed and have unsaved changes, you are 
prompted to save or discard the changes; otherwise, the Scheduler main window is 
closed.
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Scheduling MCA and MCQ Values 3

This chapter describes the MCA and MCQ schedules and explains how to display and 
modify them.

NOTE:
Currently, MCQ schedules are not supported by AT&T Canada Long Distance 
Services. Also, not all features and nodes are supported. Refer to this 
information in the AT&T Route It! Edit Plans User’s Guide, for details on 
features and nodes:

n Features—“AT&T Advanced Features (United States/Canada)” in Chapter 1, 
“Overview.”

n Nodes—“Node Categories” in Chapter 3, “Routing Plan Concepts.”

Scheduling Maximum Calls Allowed 3

The maximum calls allowed (MCA) value is the maximum number of calls that can be 
routed to an ATS termination at one time. AT&T initially provisions this value to equal 
the number of egress lines at a termination.

With the Schedule MCAs feature of AT&T Route It!, you can change the MCA value 
for an ATS termination by day of week and time of day (provided it does not exceed 
the number of egress lines at the termination). Specifying the MCA value for a 
termination lets you optimize the use of your agent pools and improve call completion.

Alternate Termination Sequence 3

An Alternate Termination Sequence (ATS) consists of one termination or several 
terminations in a sequence. If a termination is free, the call completes there. In a 
sequence of terminations, if one termination is busy, a call is routed to the next 
termination. For example, if the primary termination is busy, the call goes to the next 
termination in the sequence and continues through the sequence of terminations until 
it reaches one that is not busy. If all terminations are busy, the call is routed along an 
ALL BUSY branch to another node for additional routing or for final handling.

Calls in Progress 3

To determine when an ATS termination is busy, the AT&T network compares the MCA 
value with the number of calls in progress (CIP) at the termination. A CIP counter, 
maintained by the AT&T network, keeps track of how may calls are active at each 
answering location. If a call completes at an ATS termination, the CIP counter is 
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incremented by one. When the calling party hangs up, the CIP counter is 
decremented by one. By comparing the calls in progress with the MCA value, the 
AT&T network ensures that the number of calls at a termination does not exceed the 
maximum calls allowed.

MCA Schedule 3

To schedule the maximum calls allowed for an ATS termination, you use an MCA 
schedule (also called a termination schedule). Every ATS termination in your account 
has an MCA schedule associated with it. The name of an MCA schedule is the same 
as the name of its corresponding ATS termination.

Each cell in the MCA schedule grid contains an MCA value, either a default value or 
one that you specify. AT&T initially sets up every MCA schedule with default values 
equal to the maximum number of lines for the termination. For example, if an ATS 
termination has 50 lines, in its corresponding MCA schedule, every cell in the grid 
initially contains the value 50.

To control call traffic at a termination, you can reduce MCA values from the default 
during certain time periods. 

NOTE:
Keep in mind that different dialed numbers in the same or different schedule sets 
can route calls to the same ATS termination. Changing the MCA value for a 
termination affects all routing plans and dialed numbers that reference the 
termination.

To activate an MCA schedule that you have changed, you need to send it to the host 
support system.

Overriding MCA Values 3

You can override all MCA values of an active MCA schedule with an override value in 
five minutes. To perform this override, also known as a quick change, you use Quick 
Changes, available on the Route It! main window. 

Quick Changes allows you to modify the number of calls allowed at an ATS 
termination on an emergency basis. The override remains in effect until you perform 
another quick change to resume the use of the original schedule values or change the 
override value. For more information, see Chapter 4, “Quick Changes.”

NOTE:
Different dialed numbers in the same or different schedule sets can route calls to 
the same ATS termination. Changing or overriding the MCA value for a 
termination affects all routing plans and dialed numbers that reference the 
termination.
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Scheduling Maximum Calls in Queue 3

The maximum calls in queue (MCQ) value is the maximum number of calls that can be 
held in a queue at one time. A queue temporarily holds calls that cannot be 
immediately routed to one or more ATS terminations because the terminations are 
busy or unavailable. Queues are located in the AT&T network.

With the Schedule MCQs feature of Route It!, you can specify the maximum number 
of calls in a queue by time of day and day of week. The number of queue slots 
purchased for the queue determines the largest MCQ value you can specify. Each slot 
holds one call.

Network Queuing 3

NOTE:
Currently, Network Queuing is not supported by AT&T Canada Long Distance 
Services.

There are two kinds of queues associated with the Advanced Feature Network 
Queuing, as described in Table 3-1.

In Edit Plans, there is a Fix Queue node and a Var Queue node corresponding to fixed 
and variable queues. A Fix Queue node can follow the ALL BUSY branch of an ATS 
node, or it can follow the FULL branch of another Fix Queue node. The Var Queue 
node can follow only the ALL BUSY branch of an ATS node. A termination can be 
associated with only one queue.

Calls in Queue 3

To ensure that the maximum calls in queue are not exceeded, the AT&T network 
compares the MCQ value with the actual number of calls in a queue. A calls in queue 
(CIQ) counter, maintained by the AT&T network, keeps track of how may calls are 
sitting in a queue at a given point in time.

If the CIQ value is less than the MCQ value, then a call can be placed in queue, and 
the CIQ counter is incremented by one. When the call leaves the queue, the counter is 
decremented by one. If the CIQ value is equal to the MCQ value, the queue is 
considered full, and the call is routed to another node type for additional routing or for 
final handling.

NOTE:
More than one dialed number in the same or different schedule set can route calls 
to the same ATS termination and associated queue. Changing an MCA value or 
overriding it affects all routing plans and dialed numbers that reference the ATS 
termination and queue.

Table 3-1. Advanced Feature Network Queues

Fixed queue A fixed queue serves just one ATS termination. 

Variable queue A variable queue serves multiple ATS terminations. A call in a vari-
able queue routes to the first termination that becomes available.



Chapter 3 Scheduling MCA and MCQ Values 
Scheduling Maximum Calls in Queue

3-4 AT&T Route It! Release 2001.1—January 2001

AT&T — PROPRIETARY
Use pursuant to Company instructions

Maximum Time in Queue 3

In addition to the MCQ value, a maximum time in queue (MTQ) value also regulates 
the calls held in a queue. The MTQ is the maximum amount of time, in minutes, a call 
can be held in a network queue. The MTQ ranges from 1 to 30 minutes. If a call 
remains in queue past the MTQ, it is sent to a final-handling treatment, also known as 
a timeout treatment. You can specify a timeout treatment of either a ringing tone, a 
busy signal, or an announcement.

A Sample Queue Sequence 3

This section describes a possible sequence of events when a call enters a queue.

1. The caller hears an “into queue” announcement informing the caller that 
answering will be delayed. This delay announcement may be generic or 
customized.

NOTE:
The start of the delay announcement is also the starting point from which the 
total time in queue is calculated. As a result, you must set the MTQ value for a 
number greater than or equal to the length of the announcement.

2. The caller then hears music. The music is either classical, easy listening, or pop, 
depending on the type selected at the time you placed your order for service.

3. The music is interrupted every 30 seconds by a generic reassurance 
announcement: “Your call is important to us. Please hold on.”

4. The call remains in queue until one of the following criteria is met:

n An ATS termination served by the queue becomes available.
n The caller abandons the call.
n The MTQ is reached.

5. If a call cannot enter a queue because the queue is full, the call is routed to the 
next node in the routing plan. This node can be another feature node or a final- 
handling treatment.

6. If a call enters a queue and the maximum time in queue is reached, the call is sent 
to a timeout treatment.

MCQ Schedule 3

To schedule the maximum number of calls held in a queue at one time, you use an 
MCQ schedule (also called a queue schedule). Every queue in your database has an 
MCQ schedule associated with it. The name of an MCQ schedule is the same as the 
name of its corresponding queue.

Each cell in the MCQ schedule grid contains an MCQ value, either a default value or 
one that you specify. AT&T sets up an MCQ schedule for every queue. By default, all 
values in an MCQ schedule are initially equal to the number of slots for the queue.

To activate an MCQ schedule that you have changed, you need to send it to the 
support system.
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Overriding MCQ Values 3

You can override all MCQ values of an active MCQ schedule with an override value on 
an emergency basis. The override, also known as a quick change, takes place in 15 
minutes. To perform this override, you use Quick Changes, available on the Route It! 
main window. 

The override remains in effect until you perform another quick change to resume the 
use of the original schedule values. You can also perform a quick change to modify 
the MTQ value. For more information, see Chapter 4, “Quick Changes.”

Opening an MCA or MCQ Schedule 3

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

To open one of the last MCA or MCQ schedules displayed, choose it from a list of 
schedules at the bottom of the File menu. A schedule is listed if it was one of the last 
four schedules displayed.

To open a schedule from a list of all schedules for the current Service View, follow the 
procedures in one of the next two sections, depending on whether you are opening an 
MCA or an MCQ schedule.

Opening an MCA Schedule 3

To open an MCA schedule, follow these steps:

1. From the File menu, choose Open MCA Schedule.

NOTE:
If there are no official MCA schedules for the current Service View, the Open 
MCA Schedule menu command appears dimmed.

The Open MCA Schedule dialog box appears, as shown in Figure 3-1.
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Figure 3-1. Open MCA Schedule Dialog Box

The list box shows the names of MCA schedules for the current Service View. 

n L or O following each schedule name identifies it as either a local or an official 
schedule. 

n The Remarks text box contains read-only remarks about a schedule that has 
been selected from the list box.

2. To open an MCA schedule, do one of the following:

n Double-click an MCA schedule in the list box.

n Select an MCA schedule from the list box and choose OK.

n In the For Term text box, type a schedule name and choose OK.

NOTE:
If the list box displays both the local and official versions of a schedule, 
any MCA schedule name you type in the For Term text box corresponds 
to the local version. To specify an official version of the schedule, you 
must select the schedule name from the list box.

The MCA schedule appears. Figure 3-2 shows a sample MCA schedule.
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Figure 3-2. Sample MCA Schedule

MCA [Max=X] shows the maximum number of calls possible at the ATS 
termination, where X is a number from 0 to 999. This number is determined 
by the number of egress lines at the termination.

Searching for an MCA Schedule 3

To search for an MCA schedule to open, you can expand or narrow the list of 
schedules.

To expand or narrow the list of schedules, at the Open MCA Schedule dialog box, 
make selections from one or more of the choices under List Only, then choose 
Apply:

The list box displays MCA schedules based on the selections you applied.

Status Select to display local MCA schedules only (Local Only), official 
MCA schedules only (Official Only), or both local and official 
MCA schedules (Both).

Location To see MCA schedules for terminations at a specific location, 
type or select a location name.
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NOTE:
To display a list of all MCA schedules for the current Service View, choose 
List All.

Opening an MCQ Schedule 3

To open an MCQ schedule, follow these steps:

1. From the File menu, choose Open MCQ Schedule.

NOTE:
If there are no official MCQ schedules for the current Service View, the Open 
MCQ Schedule menu command appears dimmed.

The Open MCQ Schedule dialog box appears.

The list box shows the names of MCQ schedules for the current Service View. 

n L or O following each schedule name identifies it as either a local or an official 
schedule. 

n The Remarks text box contains read-only remarks about a schedule that has 
been selected from the list box.

2. To open an MCQ schedule, do one of the following:

n Double-click an MCQ schedule in the list box.

n Select an MCQ schedule from the list box and choose OK.

n In the For Queue text box, type a schedule name and choose OK.

NOTE:
If the list box displays both the local and official versions of a schedule, 
any MCQ schedule name you type in the For Queue text box 
corresponds to the local version. To specify an official version of the 
schedule, you must select the schedule name from the list box.

The selected MCQ schedule appears in the Scheduler MCQs main window. 
MCQ [Max=X] shows the maximum number of calls that can be held in the 
queue, where X is a number from 0 to 999. This number is based on the number 
of slots purchased for the queue.

Searching for an MCQ Schedule 3

To search for an MCQ schedule to open, you can expand or narrow the list of 
schedules. 

To expand or narrow the list of schedules, at the Open MCQ Schedule dialog box, 
select one or more options under List Only, then choose Apply:

Status Select to display local MCQ schedules only (Local Only), official 
MCQ schedules only (Official Only), or both local and official 
MCQ schedules (Both).
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The expanded or narrowed list appears in the list box.

NOTE:
To display a list of all MCQ schedules for the current Service View, choose 
List All.

Displaying the Default Schedule or Specific 
Dates 3

When you first open an MCA or MCQ schedule, the default schedule appears. You 
can also select to display one or more specific dates. When you select specific dates 
to display, keep in mind the following: 

n You can display from one to seven consecutive dates at a time.
n The earliest date you can display is today’s date.
n You cannot display a date later than 13 months from today’s date.

To display specific dates, do the following:

1. Display an MCA or MCQ schedule in the active window.

2. Under Type, choose Dates.

Two text boxes are displayed.

3. Using the format mm/dd/yy, enter a single date in the first text box or a range of 
dates in the first and second text boxes.

4. Choose Display.

The dates selected are displayed in the schedule grid. The message bar displays 
a notice if the selected dates are earlier or later than the current Service Date.

NOTE:
You can also use the monthly calendar to select and display specific dates. To 
display the monthly calendar, press F2. For more information on the monthly 
calendar, see the section “Displaying the Monthly Calendar,” later in this 
chapter.

5. To display the default schedule at any time, under Type, choose Default.

Selecting and Editing Cells 3

There are five ways to edit cell values in an MCA or MCQ schedule grid. You can:

n Use the Set MCA to or Set MCQ to text box on the Scheduler main window to 
specify a new value for selected cells.

n Type the new value directly into selected cells.

Type Select to display fixed queues only (Fixed), variable queues only 
(Variable), or both fixed and variable queues (Both).

Termination To display MCQ schedules associated with an ATS termination, 
type or select a termination name. The termination cannot sub-
scribe to Caller Information Forwarding (CINFO).
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n Copy the contents of selected cells and then paste them in the same or a different 
schedule.

n Change the values of selected cells to a percentage of their original value.

n Find all cells with a specific value and replace them with another value.

The next section explains how to select cells with your mouse. The following six 
sections describe how to change the values in the selected cells.

When you change an MCA or MCQ value, keep in mind the following about maximum 
and minimum values:

n For MCA values, you cannot specify a value higher than the number of lines at the 
termination. In addition, if you specify an MCA value of 0, no calls will be routed to 
the termination.

n For MCQ values, you cannot specify a value higher than the number of slots 
purchased for the queue. In addition, if you specify an MCQ value of 0, no calls 
will be held in the queue.

Selecting Cells with Your Mouse 3

To select a cell, click anywhere in the cell, except on the text. To clear the current 
selection(s), select a single cell, or press an arrow key.

Keep in mind the following when you select cells:

n At least one cell in the grid is always selected and appears with a white 
background.

n If the cell value is longer than the cell width, an arrow (>) appears in the right side 
of the cell. To display the entire cell value, drag the border at the right of the 
column heading to make the column wider.

Table 3-2 describes the various ways to select cells in the schedule grid.

Table 3-2. Selecting Cells with Your Mouse  

To Select… Do This

One cell at a time Click the cell.

A range of adjacent cells Drag across cells.

Or

Hold down Ctrl + Shift and then press any of the 
arrow keys to select cells in the direction of the 
arrow keys.

Nonadjacent cells or ranges Click different cells and/or drag across different cell 
ranges while holding down Ctrl.

One or more adjacent columns Click or drag across one or more column heads.

Nonadjacent columns Hold down Ctrl and click the desired columns.

One or more rows Click or drag across the times in the times column.
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To switch between the cell selection method described here and the text selection 
method described in “Typing Values Directly into Selected Cells,” later in this chapter, 
press Esc.

Editing Cell Values with “Set MCA/MCQ to” 3

Use Set MCA to or Set MCQ to specify a new MCA or MCQ value for selected cells.

To specify a value for the selected cells, follow these steps:

1. Type the value in the Set MCA to or the Set MCQ to text box.

2. Do one of the following:

n To populate the cells with the value, choose the green check mark button. 

If you have specified a value that exceeds the maximum for this type of 
schedule, you will receive a notice. To specify the maximum allowed value, 
choose OK.

n To clear the text box without changing any values in the grid, click the red X 
button.

Typing Values Directly into Selected Cells 3

You can edit the text within a single cell or type a new cell value directly into a selected 
cell or cells. To add the value(s) to the schedule, press Enter or an arrow key. 

NOTE:
If you save the schedule before adding the edited cell value(s) to the schedule, 
the edited value(s) are lost.

Editing Text in a Single Cell 3

To edit text in a single cell, do the following:

1. Click on the text within the cell and edit the text.

2. To add the value to the schedule, press Enter or press one of the arrow keys.

Or

To return to the selected cell’s original value, press Esc.

Or

To delete the data in the selected cell, press Delete.

Nonadjacent rows Hold down Ctrl and click the desired rows.

All cells Click the corner selector in the upper left-hand cor-
ner of the grid (the corner selector is unmarked). To 
deselect all cells, click the corner selector again.

Table 3-2. Selecting Cells with Your Mouse   (Cont’d)

To Select… Do This
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Editing Text in Multiple Cells at One Time 3

To add a value to multiple cells or to multiple ranges of cells at one time, do the 
following:

1. Select the cells or ranges of cells to be edited.

2. Type the new value into the highlighted cell.

3. To populate the entire range of selected cells, press Enter or press one of the 
arrow keys.

Or

To return to the selected cells’ original value, press Esc.

Or

To delete the data in the selected cells, press Delete.

To switch between the text selection method described here and the cell selection 
method described in “Selecting Cells with Your Mouse,” earlier in this chapter, press  
Esc.

Editing “Hidden” Cell Values 3

An asterisk (*) in a cell indicates that the schedule contains different values at a 
shorter time interval than the interval currently shown. If you edit the value in a cell 
containing an asterisk, all “hidden” cell values are populated with the same value. 
After you press Enter or an arrow key, the asterisk is removed, indicating that cell 
values at shorter time intervals are the same.

For more information about the time intervals at which a schedule can be displayed, 
see the section “Changing the Time Intervals on the Schedule Grid,” later in this 
chapter.

Copying Schedule Portions 3

You can copy cell values from one schedule to another or from one area to another 
within a single schedule. You can also select and copy a portion of a cell value. Use 
the Copy and Paste commands on the Edit menu or Shortcut menu to copy schedule 
portions.

Keep in mind the following about copying schedule portions:

n You can copy, but not move, schedule portions of MCA and MCQ schedules.

n The schedules between which you copy data must be displayed at the same time 
intervals.

n You cannot copy schedule portions between MCA and MCQ schedules.

n If the cell values you paste are greater than the number of lines at the termination 
(for an MCA schedule) or greater than the number of queue slots (for an MCQ 
schedule), a message appears. Choose Yes to populate the selected cells with 
the maximum allowed value for that schedule.
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Copying cell values places them temporarily in the Clipboard. You can paste the 
contents of the Clipboard multiple times. However, each successive copy replaces the 
contents of the Clipboard.

NOTE:
If you change the Service View, the contents from the previous copy remain in the 
Clipboard

Selecting the Paste Area 3

There are two ways to paste cell values you have copied. You can:

n Select a paste area that is identical to the copy area.

The paste area should contain the same number of cells as the original and 
should be in the same shape as the original. For example, if you copy a grid 
section that is three cells wide by three cells high, you need to select the same 
area of cells for the paste.

n Select one cell as a starting point for the paste.

When you select a single cell as the paste area, that cell is used as the upper left-
hand corner of the pasted section. The cells you are copying or moving are pasted 
in their original shape. Any existing cell values in the paste area are replaced with 
the pasted cell values.

NOTE:
You cannot paste beyond the boundaries of the schedule grid.

USAGE TIP:ã
You can reverse the most recent paste with the Undo command on the Edit 
menu.

To copy cell values, follow these steps:

1. In an MCA or MCQ schedule, select the range of adjacent cells that you want to 
copy, or select a portion of a cell value that you want to copy.

2. From the Edit menu, choose Copy.

USAGE TIP:ã
Click the right mouse button in the schedule grid to select the Copy and 
Paste commands from a Shortcut menu.

The selected cell values are stored in the Clipboard.

3. To select the target area to paste to, do one of the following:

n For pasting in the same schedule, select either an area of cells matching the 
original or a single cell.

n For pasting to a different schedule, open the plan and select either an area of 
cells matching the original or a single cell.

4. To paste the cell values to the target, from the Edit menu or Shortcut menu, 
choose Paste.

If you are pasting more than one cell to a single cell, and if Confirm Paste is 
selected on the View menu, a message appears to inform you that the selected 
cell will be the upper left-corner starting point of the paste area. To turn off this 
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message for future pastes, clear the Show this notice each time check box. If 
you changed the status of the Show this notice each time check box, your 
changes to this check box are saved unless you choose Cancel.

5. To continue pasting, choose Yes.

The selected cells are populated with the pasted values.

Or

To cancel the paste, choose No or Cancel.

Changing Cell Values by a Percentage Amount 3

You can change the values of selected cells by specifying the percent increase or 
decrease of their current values.

If the percentage change results in a value that is greater than the number of lines at 
the termination (for an MCA schedule) or greater than the number of queue slots (for 
an MCQ schedule), a message appears. Choose OK to populate the selected cells 
with the maximum allowed value for that schedule. 

To change cell values by a percentage amount, follow these steps:

1. In an MCA or MCQ schedule, select the cells containing values you want to 
change.

2. From the Edit menu, choose either Set MCAs to % of Current or Set MCQs to 
% of Current.

The Set MCA to Percent of Current or the Set MCQ to Percent of Current dialog 
box appears.

3. In the Percent text box, type a percentage from 0 to 999 and choose OK.

The values in the selected cells change by the percentage specified. 

If the resulting cell value is a decimal, the system rounds the value up or down 
and displays the nearest whole number. For example, if the resulting MCA or 
MCQ value is 33.3, the actual cell value used is 33. If the resulting value is 33.5, 
the actual cell value used is 34. If the resulting cell value is a decimal less than 1, 
the actual cell value used is 1. 

Finding and Replacing Cell Values 3

You can search for all instances of a value in an MCA or MCQ schedule and replace it 
with a different value. 

If the replacement value is greater than the number of lines at the termination (for an 
MCA schedule) or greater than the number of queue slots (for an MCQ schedule), a 
message appears. Choose OK to populate the cells with the maximum allowed value 
for that schedule.

To replace a value throughout a schedule, follow these steps:

1. Display an MCA or MCQ schedule in the active window.

2. Select the cells for which you want to find and replace values.
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3. From the Edit menu, choose either Replace MCAs or Replace MCQs. 

The Replace MCA or the Replace MCQ dialog box appears.

4. Specify the original and replacement values as follows:

a. In the Find MCA or the Find MCQ text box, type the value that you want to 
replace.

b. In the Replace With text box, type the replacement value.

5. To complete the replacement, choose Replace.

All instances of the selected value in the schedule are substituted with the 
replacement value.

Undoing Edits 3

The Undo command lets you immediately reverse an editing change that you have 
made to a plan schedule, as shown in Table 3-3.

To access:

From the Edit menu, choose Undo.

NOTE:
When switching between Default and Dates modes, you may undo only the last 
action performed in the mode in which you are working. For example, if you are 
editing a cell in the Default mode and then switch to the Dates mode, you must 
return to Default mode in order to undo the last action there.

Displaying the Monthly Calendar 3

You can display a monthly calendar for the currently active MCA or MCQ schedule. 
The calendar shows a month of dates without cell values. The dates are color-coded 
to help you quickly identify default and exception dates.

Use the monthly calendar to:

n Select dates and then display the corresponding cell values in the schedule grid.
n Change exception dates to the default schedule.

Table 3-3. The Undo Function

You Can Undo These Changes You Cannot Undo These Changes

n Cut
n Paste
n Undo
n Set MCA to/Set MCQ to
n Set to %
n Replace
n Typing

n The last edit performed before you 
changed a time interval

n The last edit performed before you 
changed the number of days displayed 
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The schedule grid is updated automatically with any changes you make in the 
calendar. The reverse is also true for changes you make in the schedule grid.

To display the monthly calendar, follow these steps:

1. Display a schedule in an active window.

2. From the View menu, choose Monthly Calendar.

USAGE TIP:ã
You can also press F2 to display the monthly calendar.

The monthly calendar appears. The calendar initially shows dates for the current 
month. 

3. To display dates for a different month, select the month from the drop-down list. 

Dates in the calendar are color-coded, as shown in Table 3-4. To display a color 
key while viewing the monthly calendar, choose Color Key. To close the color 
key, choose Close.

Selecting Dates for Display on the Schedule Grid 3

You can select up to seven days on the monthly calendar and then display their values 
in the schedule grid. The earliest date you can select is today’s date. The latest date 
can be no later than 13 months from today’s date.

To select dates for display on the schedule grid, follow these steps:

1. To select a date, click it with your mouse.

USAGE TIP:ã
To select multiple dates, hold down Ctrl and click the left mouse button on the 
desired dates.

Selected dates are highlighted. (To deselect a date, hold down Ctrl and click the 
left mouse button again.)

2. To display selected dates in the schedule grid and close the monthly calendar, 
choose OK.

The monthly calendar is closed, and the schedule grid shows cell values for the 
selected dates. 

Or

Table 3-4. Color Key for the Monthly Calendar

This Color Indicates...

Black A default date

Blue An exception date that has the same values as the 
corresponding default date

Magenta An exception date that has values different from the 
corresponding default date
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To display selected dates in the schedule grid without closing the monthly 
calendar, choose Apply.

The schedule grid shows cell values for the selected dates.

Changing Exception Dates to Default Dates on the Monthly 
Calendar 3

You can select exception dates on the monthly calendar and change them back to 
default dates. The calendar shows exception dates in either magenta or blue. You 
must save the active plan schedule for these changes to take effect.

NOTE:
You can also change exception dates to default dates by choosing the List 
Exception Dates command from the View menu on the Schedule MCAs or the 
Scheduler MCQs window. For more information, see the next section, “Displaying 
Exception Dates.”

To change exception dates to default dates, follow these steps:

1. To select each exception date, click it with your mouse.

Selected dates are highlighted. (To deselect a date, click it again.)

2. To change the selected dates to default dates, choose Set To Default.

A message prompts you to confirm the change.

3. To confirm the changing of the dates, choose Yes.

The dates in the calendar change from magenta or blue to black. 

Displaying Exception Dates 3

Use commands on the View menu to see exception dates for the currently displayed 
MCA or MCQ schedule. You can display a list of exception dates. You can also 
display, in color, individual cells contained in exception dates. The cell values must be 
different from the values for the corresponding default day to appear in color.

Displaying a List of Exception Dates 3

To see a list of exception dates, follow these steps:

1. Display an MCA or MCQ schedule in the active window.

2. From the View menu, choose List Exception Dates.

The Exception Dates dialog box appears, as shown in Figure 3-3.
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Figure 3-3. Exception Dates Dialog Box

Each list box shows any exception dates from today’s date onward in 
chronological order. The list boxes update automatically to reflect changes made 
to the schedule (either saved or unsaved) during the current session.

Exception dates are shown in two categories:

3. To close the Exception Dates dialog box, choose Cancel.

Changing Exception Dates to Default Dates 3

You can change exception dates listed in the Exception Dates dialog box to the default 
schedule, regardless of whether they are the same as or different from the default.

To change exception dates to default dates, follow these steps:

1. Display the Exception Dates dialog box, as described in the previous section.

2. Select one or more exception dates from either the Same as Default list box, the 
Different from Default list box, or both.

3. To change the selected exception dates to the default, choose Set To Default.

4. At the confirmation dialog box, choose Yes.

The selected dates are set to the default and removed from each list box. If the 
exception dates are displayed on the schedule grid, they remain on the grid but 
are shown as default dates. 

5. To close the Exception Dates dialog box, choose Cancel.

6. To save the changes just made, from the File menu, choose Save.

Same as Default An exception date listed here has the same values as the 
default date for the corresponding day of the week.

Different from 
Default

An exception date listed here has values that differ from the 
default date for the corresponding day of the week.
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Showing Differences from Default on the Schedule Grid 3

Choose Show Differences from Default on the View menu to display, in magenta, 
cell values that differ from the default. All other cell values appear in black.

To show differences from default in color in the schedule grid, follow these steps:

1. Select from one to seven dates and display them on the schedule grid. 
For more information, see the section “Displaying the Default Schedule or Specific 
Dates” or the section “Selecting Dates for Display on the Schedule Grid,” both 
earlier in this chapter.

2. From the View menu, choose Show Differences from Default.

Any cell values that differ from the default appear in magenta. 

NOTE:
Each time you select the Show Differences from Default command during 
the current session, you alternately activate or deactivate the color-coding on 
the schedule.

Changing the Time Intervals on the Schedule Grid 3

To change the length of the time intervals on the schedule grid, follow these steps:

NOTE:
After changing a time interval, the last change you made cannot be undone using 
the Undo command.

1. From the View menu, point to Time Interval and choose one of the four time 
intervals.

A message appears to inform you that, after changing a time interval, the last 
command cannot be undone using the Undo command.

2. To change the time interval, choose Yes.

Or

To cancel the time interval change, choose No.

After you change the time interval, some cells may appear with an asterisk (*) to the 
left of their cell values. The asterisk indicates that different values exist at a shorter 
time interval than is currently displayed on the schedule.

To view the values that are not displayed for a given time interval, double-click the cell 
with the asterisk. The Cell Detail dialog box displays the value associated with each 
15-minute interval represented by the particular cell.



Chapter 3 Scheduling MCA and MCQ Values 
Displaying Exception Dates

3-20 AT&T Route It! Release 2001.1—January 2001

AT&T — PROPRIETARY
Use pursuant to Company instructions

Removing a Date from View 3

Choose Remove Dates from View from the View menu to remove specific dates 
displayed in the schedule grid. The schedule grid allows you to display up to seven 
specific dates. Choose Remove Dates from View to remove one or more dates 
before displaying different dates. 

NOTE:
Make sure you save any changes for a date before you remove the date from 
view.

To remove one or more dates currently displayed on the schedule grid, do the 
following:

1. Display one or more specific dates in the schedule in the active window.

2. Select one or more dates (columns).

3. From the View menu, choose Remove Dates from View.

NOTE:
Remove Dates from View is not available when a default schedule is 
displayed.

If you have unsaved edits for a date being removed, a message prompts you to 
save or discard them.

4. Do one of the following:

n To discard any changes and remove the date(s) from view, choose Yes.

n To return to the schedule without making any changes or removing the 
date(s), choose No.

Displaying Detail for a Cell in the Schedule Grid 3

To display read-only detail for a cell, on the schedule grid, select the cell and choose 
Cell Detail from the View menu.

USAGE TIP:ã
You can also double-click a cell to display its cell detail.

The Cell Detail dialog box appears. Any cell values that differ from the default are 
shown in magenta. Values are shown in 15-minute intervals. The Cell Detail dialog 
box remains displayed until you close it. 

While the Cell Detail dialog box is displayed, you can double-click another cell to see 
its detail. In addition, when you edit any cell, the cell values in the Cell Detail dialog 
box are automatically updated with the edited value(s). 

To close the Cell Detail dialog box, choose Close.
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Saving an MCA or MCQ Schedule 3

Use the Save or Save As commands on the File menu to save changes you have 
made to an MCA or MCQ schedule. When you save a schedule, whether it is local or 
official, it is saved as a local schedule on your PC.

When you edit an official copy of a schedule on your PC, you do not affect the official 
schedule currently in use in the AT&T network. To activate the changes, you need to 
send the schedule to the support system, where it must pass validation.

Using Save 3

To save a local MCA or MCQ schedule under the same name, from the File menu, 
choose Save.

A status message confirms that the schedule has been saved.

Using Save As 3

Use the Save As command from the File menu when you want to:

n Save any changes to an official schedule, including changes to the time zone and 
daylight saving time options and to the remarks.

n Associate an MCA schedule with a different termination.

n Associate an MCQ schedule with a different queue.

When you associate a schedule with a different termination or queue, Route It! checks 
to see if the schedule’s values exceed the maximum allowed for values in the target 
schedule. If one or more values do exceed the maximum, a message appears 
indicating that they will be set to the maximum allowed for the target schedule.

After saving, to use any changes in actual call routing, you need to send the MCA or 
MCQ schedule to the support system, where it must pass validation.

To save an MCA or MCQ schedule using Save As, follow these steps:

1. Display the MCA or MCQ schedule in an active window.

2. From the File menu, choose Save As.

The system displays the Save As dialog box for an MCA schedule or for an MCQ 
schedule. Figure 3-4 shows the Save As dialog box for an MCA schedule.
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Figure 3-4. Save As Dialog Box

If you are saving an MCA schedule, the list box displays all local MCA schedules 
for the current Service View. If you are saving an MCQ schedule, the list box 
displays all local MCQ schedules for the current Service View.

3. Make selections as follows and choose OK.

After you choose OK, one of the following happens:

A status message indicates that the schedule has been saved, if you are saving a 
local schedule with the same queue or termination.

Or

Sched for Term

Or

Sched for Queue

For an MCA schedule, type or select the name of the 
termination that you want to associate with the MCA 
schedule.

For an MCQ schedule, type or select the name of the queue 
that you want to associate with the MCQ schedule.

Time Zone Optionally change the time zone setting for the schedule.

NOTE:
Currently, the Newfoundland time zone is not supported. 
Customers must make adjustments manually by changing 
the eastern time to a half hour later than the standard 
eastern time. For example, if Atlantic time is 5:30 p.m., the 
corresponding Newfoundland time is 6:00 p.m.

Daylight 
Savings

Optionally change the daylight saving time setting for the 
schedule.

Remarks Optionally enter any remarks, such as a description of the 
schedule.
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A message prompts you to confirm the replacement of an existing schedule, if you 
are saving an official schedule or are saving a local schedule with a different 
termination or queue.

4. If prompted to confirm the replacement of a schedule, choose Yes.

A status message confirms that the schedule has been saved.

Or

To cancel the replacement of a schedule, choose No.

You are returned to the Save As dialog box.

Sending an MCA or MCQ Schedule to the 
Support System 3

Use the Send command on the File menu or the Send icon on the toolbar after you 
have modified an MCA or MCQ schedule and want to use it for call routing.

NOTE:
The Send icon on the toolbar functions in the same manner as the Send 
command on the File menu.  The icon is only available to users with send 
permissions for the task.

Send a schedule to activate a change to one or more of the following:

n one or more MCA or MCQ values
n time zone setting 
n daylight saving time setting
n remarks

You also need to send a schedule that you have associated with a different queue or 
termination.

Keep in mind the following when you send a schedule to the support system:

n Your user name must have send permissions for the MCA or MCQ schedule type. 
n The schedule must be local. 
n Sending the schedule saves any edits that were not previously saved. 

To send an MCA or MCQ schedule to the support system, follow these steps:

1. Display the schedule in the active window.

2. From the File menu, choose Send or click on the Send icon on the toolbar. 

The Send dialog box appears, as shown in Figure 3-5.
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Figure 3-5. Send Dialog Box

The Service Date field shows the current Service Date for the schedule you are 
sending. 

3. Under Onward, select one of the following:

n To have the schedule validated for the current Service Date and all pending 
Service Dates, choose Yes.

n To have the schedule validated for the current Service Date only, choose No.

NOTE:
Any changes made to the time options or remarks automatically apply to the 
current Service Date and all pending Service Dates.

4. Choose Send.

A status message indicates that the schedule or modifications to the schedule 
were sent to the support system.
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5. To confirm the success of your request, check the Comm Log.

The Comm Log shows your request in the message list as one or more of the 
following:

NOTE:
[Termination Name] and [Queue Name] refer to the names of the MCA or 
MCQ schedules, respectively, that you have sent to the support system. 
TZ/DST refers to the time zone and daylight saving time settings. 

— Modify MCA Sched for Termination [Termination Name].

— Modify MCQ Sched for Queue [Queue Name].

— Modify TZ/DST for Term Sched [Termination Name].

— Modify TZ/DST for Queue Sched [Queue Name].

The response from the support system appears in the message list as one or 
more of the following:

— MCA Sched for Termination [Termination Name] modified.

— MCQ Sched for Queue [Queue Name] modified.

— TZ/DST modified for Term Sched [Termination Name].

— TZ/DST modified for Queue Sched [Queue Name].

— Modify MCA/MCQ Sched failed.
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Modifying Summary Information 3

Use the Summary Info command on the File menu to display and change the 
following information about a local MCA or MCQ schedule:

n time zone setting
n daylight saving time setting
n remarks

NOTE:
To save the changes to the schedule, you must save the schedule.

Any changes you save affect the local schedule only. To update the corresponding 
official schedule, you must send the local schedule to the support system.

To display or change summary information for an MCA or MCQ schedule, follow these 
steps:

1. Display an existing schedule in the active window.

2. From the File menu, choose Summary Info.

The Summary Info for Term or the Summary Info for Queue dialog box appears.

3. Optionally make selections for one or more fields as follows:

4. Choose OK.

Or

To close the dialog box without making any changes, choose Cancel.

You are returned to the current schedule.

5. To save any changes, from the File menu, choose Save.

The changes are saved with the local schedule.

Time Zone Select the time zone that you want associated with the schedule.

NOTE:
Currently, the Newfoundland time zone is not supported. 
Customers must make adjustments manually by changing 
the eastern time to a half hour later than the standard 
eastern time. For example, if Atlantic time is 5:30 p.m., the 
corresponding Newfoundland time is 6:00 p.m.

Daylight 
Savings

Select whether to have daylight saving time in effect for the 
schedule.

Remarks Type comments about the schedule. The text can be up to 120 
characters long and can include any character, except @ or +.
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Getting Schedule Information 3

As you view or edit an MCA or MCQ schedule, you may want to display additional 
information about the schedule. Use the Info command on the View menu to see 
more detail about a displayed MCA or MCQ schedule and its corresponding 
termination or queue. The schedule can be local or official. All information is read-only.

To display information about an MCA or MCQ schedule, follow these steps:

1. Display an MCA or MCQ schedule in the active window.

2. From the View menu, choose Info.

The system displays a read-only dialog box with information about the MCA or 
MCQ schedule. 

When Service Assurance is in effect, ON appears in red in the Svc Assurance 
field, along with the type of Service Assurance (either CUSTOMIZED or PRE-
PLANNED.) For more information about Service Assurance, see the section 
“Service Assurance” in Chapter 2, “Customer Profile,” of the AT&T Route It! 
Administration guide. 

The Schedule MCA Value field shows the current MCA value in effect for the 
termination. The Schedule MCQ Value field shows the current MCQ value in 
effect for the queue. Show Terms displays information about one or more 
terminations served by the queue.

Printing a Schedule 3

Use the Print command on the File menu to print an MCA or MCQ schedule and 
information about the schedule. The schedule can be local or official.

To print a schedule and information about it, follow these steps:

1. Display an MCA or MCQ schedule in an active window.

NOTE:
If the schedule has not yet been saved, the printout will have “Untitled” in 
place of the schedule name on the printout.

2. From the File menu, point to Print, then choose one of the following options:

Default Schedule Prints the default schedule grid of MCA or MCQ values, as 
well as time zone and daylight saving time information.

List of Exception 
Dates

Prints two lists of exception dates: 

n exception dates that are the same as the default 
schedule

n exception dates that are different from the default 
schedule
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The Print dialog box appears.

3. Make selections for printing and choose OK.

The status bar indicates that printing has started.

Closing a Schedule 3

Close an MCA or MCQ schedule when you have finished working with it and want to 
free up memory on your PC. If the schedule contains any unsaved changes at the 
time you close it, you are given a choice to save or discard the changes before you 
close the schedule.

To close an MCA or MCQ schedule, follow these steps:

1. Make sure the schedule you want to close is in the active window.

2. From the File menu, choose Close.

If it is local and any changes to it have been saved, the schedule closes.

Otherwise, a message prompts you to save any changes.

3. If the message appears, do one of the following:

n To save any changes and close the schedule, choose Yes.

If the schedule is local, the changes are saved, and the schedule is closed. 

If the schedule is official, the Save As dialog box appears. For information on 
saving the schedule, see the section “Using Save As,” earlier in this chapter.

n To close the schedule without saving changes, choose No.

The edits are not saved, and the schedule is closed. 

n To continue working with the schedule without saving, choose Cancel.

You are returned to the schedule in the active window.

Dates Displayed Prints the grid values for specific dates, as well as time zone 
and daylight saving time information.

NOTE:
You must first display specific dates on the schedule grid 
before you can use this option.

Schedule Info For an MCA schedule, prints general information about the 
termination, such as the access line, the termination routing 
number, and the number of lines.

For an MCQ schedule, prints information about the queue, 
such as the queue ID, whether it is fixed or variable, the 
number of slots, the timeout treatment, and the MTQ value 
for the queue. Also prints general information about the ter-
mination(s) the queue serves. 
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Deleting a Local Schedule 3

Use the Delete command on the File menu to delete one or more local MCA or MCQ 
schedule(s).  It is possible to delete multiple schedules.  When a plan schedule, MCA, 
or MCQ schedule is deleted, the schedule name is removed from the list on the 
appropriate tab.

NOTE:
You cannot delete an official MCA or MCQ schedule.

To delete one or more local MCA or MCQ schedule(s), follow these steps:

1. From the File menu, choose Delete.

The Delete Schedule dialog box appears.

2. Select either the MCA Schedule or the MCQ Schedule tab, depending on the 
type of schedule you are deleting.

The list box contains the names of all local schedules for the current Service View. 

3. To select one or more schedule name(s) to delete, do one of the following:

n Type a schedule name in the Delete MCA Schedule or the Delete MCQ 
Schedule text box. (An MCA or MCQ schedule name is 1 to 16 characters in 
length and can contain letters, the digits 0 to 9, and the symbols. # $ _ = % , 
& ’ - . The first character must be a letter.)

n Select one or more schedule name(s) from the list box.

NOTE:
Pattern matching is applied when you enter the name of a schedule in the text 
box.  Then you can select the plan.  Pattern matching is performed on the first 
character, then each additional character entered.  As each character is entered, 
the first entry in the list box that matches with the same characters as those 
entered is brought into view.  When the schedule is brought into view, you can 
select the schedule name to be deleted.

4. Choose Delete.

A message appears, prompting you to confirm the deletion.

5. To delete the selected schedule(s), at the message, choose Yes for a single 
deletion or Yes to All for multiple deletions.

The schedule is deleted. If the schedule was displayed, it is now closed.

Changing the Service View 3

The Service View determines which MCA or MCQ schedule you can work with in 
Scheduler. A Service View is the schedule information associated with a specific 
Account ID and Service Date.

You can change the Account ID or Service Date or both. You can also change the 
Service View for the current task only or for all tasks in Route It!, as described in 
Table 3-5.
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CAUTION:!

Before changing the Service View, make sure you save or send any ongoing work 
in Scheduler and, if you selected All Route It! Tasks, in other Route It! windows. 
Route It! displays a message, reminding you that this work will be lost unless you 
save or send it. After you change the Service View, any schedules displayed in 
the Scheduler main window are closed. Any edits to schedules not saved or sent 
during the session are lost.

To change the Service View, follow these steps:

1. From the View menu, select Svc View.

Or

From the menu bar, select the Service View button.

The Change Service View dialog box appears, as shown in Figure 3-6.

Figure 3-6. Change Service View Dialog Box

2. In the Account ID text box, do one of the following:

Type an Account ID and choose Apply.

Or

Table 3-5. Changing the Service View for One or All Tasks

If You Choose... Then...

Current Task Only The Service View remains in effect for the current task session 
only.

All Route It! Tasks The Service View applies to all tasks in Route It!, whether they 
are currently running or started later. It becomes the default 
Service View for all tasks, remaining in effect until you choose a 
new Service View for all Route It! tasks.
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Select an Account ID from the choice list that appears after you click the Choices 
(...) button. 

The Customer Name and Service Date fields update with the associated 
information.

3. In the Service Date text box, type or select a Service Date. The format is 
mm/dd/yy, where mm is the month, dd is the day, and yy is the year.

NOTE:
The list includes all Service Dates, and their respective activation indicators, 
except those that are earlier than the active Service Date.

4. Under Change In, select whether to change the Service View for the Current 
Task Only or for All Route It! Tasks.

NOTE:
The options under Change In are unavailable if your account access 
permissions for the selected Account ID have been changed by your Route It!  
system administrator.

5. Choose OK.

A message warns you about the potential loss of unsent edits and prompts you to 
confirm the Service View change.

6. To complete the Service View change, choose Yes.

The status bar shows the Account ID chosen for the Service View.

Updating Schedule Data 3

You can update all of your official MCA or MCQ schedules with current data from the 
support system. Updating your official schedules keeps them in sync with the data at 
the support system. 

To perform an update, use the Refresh feature of Route It! This feature also updates 
information about your queues and terminations. To access Refresh, at the Route It! 
main window, double-click the Refresh icon, or choose Refresh from the Route It! 
Tasks menu. For more information, see the section “Updating Detailed Information” in 
Chapter 3, “Refresh,” of the AT&T Route It! Administration guide.



Chapter 3 Scheduling MCA and MCQ Values 
Quitting Scheduler

3-32 AT&T Route It! Release 2001.1—January 2001

AT&T — PROPRIETARY
Use pursuant to Company instructions

Quitting Scheduler 3

The Exit command on the File menu lets you quit Scheduler. Before exiting, you 
should close all open schedules, making sure you save any changes you want to 
keep. 

To quit Scheduler, do one of the following:

n From the File menu, choose Exit. 

Or

n Double-click the Control-menu icon.

If any schedules are still displayed and have unsaved changes, you are prompted to 
save or discard the changes; otherwise, the Scheduler main window is closed.
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Quick Changes 4

This chapter describes how to perform quick changes to maximum calls allowed 
(MCA) schedules, maximum calls in queue (MCQ) schedules, plan schedules, and to 
the query status of Customer Routing Points (CRPs).

NOTE:
Currently, MCQ schedules and CRPs are not supported by AT&T Canada Long 
Distance Services. Also, not all features and nodes are supported. Refer to this 
information in the AT&T Route It! Edit Plans User’s Guide, for details on features 
and nodes:

n Features—“AT&T Advanced Features (United States/Canada)” in Chapter 1, 
“Overview.”

n Nodes—“Node Categories” in Chapter 3, “Routing Plan Concepts.”

About Quick Changes 4

You can perform a quick change to override the values in an active schedule in either 
5 or 15 minutes. The override remains in effect until you make another quick change 
to resume the use of the original schedule values. 

Quick changes enable you to make call-routing changes on an emergency basis. For 
example, if a call center closes due to adverse weather conditions, you can quickly put 
in place an override routing plan to route calls for the specified schedule set.

To make quick changes to schedules or to the query status of CRP databases, use 
Quick Changes. (Currently, CRP data is not supported by AT&T Canada Long 
Distance Services.) Table 4-1 shows the quick changes you can make.

Table 4-1. Quick Changes

Quick Change 
Type Quick Changes

MCA schedule You can override MCA schedules for one or more terminations 
with the same MCA value. Also use Quick Changes to resume 
normal MCA values.
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A quick change is completed in 5 or 15 minutes in the AT&T network after it has been 
received by the support system.

n A quick change to as many as 34 terminations takes place in the network within 5 
minutes. 

n A quick change to an MCQ schedule takes place in the network within 15 minutes.

n A quick change to a single plan schedule takes place in the network within 5 
minutes. 

n A quick change to the query status of one or more CRPs takes place in the 
network within 5 minutes.

NOTE:
Your quick change request to the host support system may be delayed if other 
applications are running on your PC. Running other applications may cause port 
contention or slowed PC processing. To avoid delays, you should consider 
running only AT&T Route It! on your PC. 

You can also perform a quick change on Allocator branches in routing plans in five 
minutes or less. For more information, see Chapter 4, “Creating or Editing a Plan,” in 
the AT&T Route It! Edit Plans User’s Guide.

Starting Quick Changes 4

To display the Quick Changes window, do the following:

From the Route It! Tasks menu, choose Quick Changes, or double-click the Quick 
Changes icon.

The Quick Changes window appears, as shown in Figure 4-1. Each tab corresponds 
to a schedule type.

MCQ schedule You can override all MCQ values in a queue schedule with a sin-
gle MCQ value. Or you can resume the use of the original sched-
ule values.

You can also change the MTQ value for the schedule.

NOTE:
Currently, queuing is not supported by AT&T Canada Long 
Distance Services.

Plan schedule You can override all plans in an active schedule with a single 
override plan. You can also resume the use of the plan schedule 
with its original plans.

CRP query 
status

You can change the status of one, several, or all CRP databases 
for an Account ID to enable or disable the Query function.

Table 4-1. Quick Changes (Cont’d)

Quick Change 
Type Quick Changes
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Figure 4-1. Quick Changes Window

There are two ways to display more information about a location, termination, queue, 
CRP database, or plan schedule selected in the list box:

n Choose the Info button to display a screen of detailed information on official 
schedules on the Terms, Queues, Active Plan, or CRPs tab.

n Double-click an item in the list box.

n On each tab next to the left-most column, there may be a status indicator symbol 
as described in Table 4-2.

For quick changes 

choose this tab.

For quick changes 

choose this tab.

For quick changes 

choose this tab.
to MCA schedules, to MCQ schedules, to plan schedules,

For quick changes 

queries, choose this tab.
to the status of CRP 

,
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Quick Change Steps 4

To make a quick change, complete these procedures at any one of the four Quick 
Changes tabs:

1. Select one or more schedules or CRP databases from the list box.

Route It! provides the search capability for finding a specific schedule or 
database. For more information, see Chapter 2, “Scheduling Plans,” and 
Chapter 3, “Scheduling MCA and MCQ Values.”

2. Under Edit Selected Items, select the appropriate button to either override or 
resume the schedule values or query status.

For each change you make, an arrow appears to the left of each schedule (or 
location) or CRP database. The arrow indicates that a quick change has been 
specified but not yet sent to the host support system.

In addition, the status bar displays the total number of changes specified.

3. Send your quick change to the support system.

Choose Send.

The support system activates the quick changes in 5 or 15 minutes after they are 
received at the support system.

Viewing a Summary of Quick Changes 4

Before you send your quick changes to the support system, you can display a list that 
summarizes the changes you are requesting. Choose Summary to see the list.

You can also set an option that automatically displays a summary each time you 
choose Send. After reviewing the quick changes, you can then choose Send on the 
dialog box to send the quick changes to the support system.

For more information, see the section “Displaying a Summary of Quick Changes,” 
later in this chapter.

Table 4-2. Tab Symbols

Symbol Meaning Description

Changed But Not Sent The item was changed in the current 
session, but the change has not been 
sent to the support system yet.

Pending Transaction The item was changed and the trans-
action was sent to the support sys-
tem, but a successful response for 
that transaction has not been 
received yet.

➤  
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Getting the Status of Quick Changes 4

There are three ways to get the status of quick changes you have sent. You can:

n Update the list of schedules or CRP databases in the list box with information from 
the support system.

n Check the messages in the Comm Log.

n Check the Active indicator of the corresponding schedule (does not apply to CRP 
database quick changes).

Updating the Quick Changes Window 4

Each time you initially open it, the Quick Changes window shows the latest status of 
the schedules or CRP databases listed. Once displayed, you can update the list with 
the latest host information by doing one of the following:

n Choose Update List.

n Choose a different tab.

In either case, if you have made changes without sending them, a message alerts you 
that you have unsent edits and prompts you to send or discard them.

Checking the Comm Log 4

In the Comm Log, a transaction request shows information about the quick change 
sent to the support system. A corresponding transaction response shows whether the 
quick change was successfully validated at the support system.

When the AT&T network activates a quick change, the Comm Log displays a green 
message. The message detail shows the time the quick change went into effect in the 
network.

Checking the Active Indicator for a Schedule 4

When you display an official schedule (or a local schedule that has a corresponding 
official schedule), the Active indicator shows the active plan or value currently in effect 
in the AT&T network at the time you are viewing the schedule. If the schedule is 
currently overridden, the Active indicator displays Schedule Overridden on a red 
background. It also shows the override value or override plan currently in effect. For 
more information, see the section “Active Indicator” in Chapter 1, “Scheduler Basics.”

MCA Schedule Quick Changes 4

This section explains how to override or resume the MCA values of terminations.

NOTE:
Changing or overriding the MCA value for a termination affects all routing plans 
and dialed numbers that reference the termination.

You can make quick changes to some or all terminations for a location. If you make a 
quick change to a location, it applies to all terminations for the location.
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Figure 4-2 shows the Terms tab with sample data.

Figure 4-2. Terms Tab

On the Terms tab, shown in Figure 4-2, the list box shows the following information:

When you change the status of a location, an entry appears in the Follow Schedule? 
or the Override MCA column of the list box as follows:

n If all terminations for the location are following the default schedule, Follow 
Schedule? shows YES for the location.

n If all terminations for a location are being overridden, Follow Schedule? shows 
NO for the location.

Location/Termination Lists locations and their associated terminations.

Follow Schedule? Shows the override status of each termination or of the loca-
tion as a whole: 

n YES indicates that the termination is following its default 
schedule. 

n NO indicates that the termination is being overridden.

(A YES or NO for a location means all terminations for that 
location have the same status.)

Override MCA Shows the override value for a termination or for a location.
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n If all terminations for a location are overridden with the same value, the value is 
shown in the Override MCA column for that location.

A termination name can have an arrow to its left. This indicates that the item was 
changed in the current session but not yet sent to the support system.

Selecting MCA Schedules 4

To select MCA schedules for a quick change, select one or more terminations or 
locations in the list box.

Each termination or location you select is highlighted.

To search for a location or termination, follow these steps:

1. Under Select, choose either Location or Term to search for a location or a 
termination schedule, respectively.

2. In the text box, type or select one of the following:

n For a location search, type or select the name of the location.

NOTE:
If you choose the Choices (…) button, the Choice List dialog box shows only 
those locations that have terminations assigned to them.

n For a termination schedule search, type or select an access line or 
termination name.

3. If you typed your selection, choose Select.

If a match is found, the location or termination name is highlighted in the list.

Specifying MCA Quick Changes 4

To specify a quick change for the selected schedules, follow these steps:

1. Make selections under Edit Selected Items, as shown in Table 4-3.

Table 4-3. Specifying MCA Quick Changes

To… Do This

Resume the use of the original 
MCA values

Select Follow.

Override the selected schedules 
with a single override value

Select Override with MCA and then type an 
override MCA value.

NOTE:
Max=XXXX shows the highest MCA value 
you can enter for the selected 
terminations or locations. XXXX is a value 
from 0 to 9999.
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2. Choose Change Status.

An arrow appears to the left of any location or termination name for which a quick 
change has been specified. For a quick change to a location, the number of 
changes shown in the status bar increases by the number of terminations for the 
location.

3. To see a summary of the quick changes you have specified, choose Summary.

For more information, see the section “Displaying a Summary of Quick Changes,” 
later in this chapter.

4. To send your quick change request to the host support system, choose Send.

For more information on sending your MCA quick changes, see the next section, 
“Sending MCA Quick Changes to the Support System.”

Sending MCA Quick Changes to the Support System 4

After you have specified quick changes to one or more schedules, you must send your 
quick change request to the host support system.

(The send capability for MCA quick changes may be unavailable if your user name 
does not have send permissions for MCA quick changes. See your Route It! system 
administrator for more information.)

To send your request, follow these steps:

1. At the Terms tab, choose Send.

One of the following happens:

n Your request is sent to the support system.

n If the automatic summary option has been set, the Send Termination Changes 
dialog box appears.

2. If the Send Termination Changes dialog box appears, do one of the following:

n To send your quick change request to the support system, choose Send.

n To cancel your quick change request, choose Cancel.

You are returned to the Terms tab of the Quick Changes window.

3. To confirm the success of your request, you can check the Comm Log.

The Comm Log shows each send request in the message list as the following:

— Quick Change: Modify status of Term Sched(s).

The support system sends a response indicating whether it successfully validated 
the quick change. The response appears in the message list as one of the 
following:

— Quick Change: Status of Term Sched(s) modified. (Displayed in blue.)

— Quick Change to status of Term Sched(s) failed. (Displayed in red.)

To see more information about this transaction, check the message detail.
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When the AT&T network activates the quick change, a green message appears in 
the Comm Log. To see the time the quick change went into effect, check the 
message detail.

MCQ Schedule Quick Changes 4

NOTE:
Currently, MCQ is not supported by AT&T Canada Long Distance Services.

This section describes how to override or resume the MCQ values of queues. You can 
also override the MTQ value for one or more selected queues.

Figure 4-3 shows the Queues tab.

Figure 4-3. Queues Tab

On the Queues tab, shown in Figure 4-3, the list box shows the following information:

Queue Queue name.

Type Indicates whether the queue is a fixed queue (F) or a variable 
queue (V).
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NOTE:
See Table 4-2 for additional information.

When you change the status of a queue, an entry appears in the Follow Schedule? 
and Override MCQ columns of the list box.

A queue name can have an arrow to its left. This indicates that the item was changed 
in the current session but not yet sent to the support system.

Selecting MCQ Schedules 4

To select MCQ schedules for a quick change, select one or more queues in the list 
box.

Each queue you select is highlighted.

To search for a queue, follow these steps:

1. Under Select, choose either Queue or Term to search for a queue or for a queue 
associated with a termination, respectively.

2. In the text box, type or select one of the following:

n For a queue search, type or select the name or ID of the queue.

n For a termination schedule search, type or select an access line or 
termination name.

NOTE:
If you choose the Choices (…) button to select a termination, the Choice 
List dialog box lists only those terminations that are associated with 
queues.

3. If you typed your selection, choose Select.

If a match is found, the queue or termination name is highlighted in the list box.

Follow
Schedule?

Indicates that an override MCQ value is in effect (NO) or that 
default or exception values are being followed (YES). 

NOTE:
You cannot override the MCQ value of a fixed queue if the 
termination it serves has an MCA value of 0.
[TERM MCA=0] indicates this type of queue schedule in the 
list box.

Override
MCQ

The override MCQ value currently in effect.

MTQ The maximum time in queue setting that is currently in effect.

You can change the MTQ setting for a queue schedule at any 
time, regardless of the override status of the queue itself. You 
can change the MTQ setting when the schedule’s MCQ value is 
overridden. You can also change this setting when the MCA 
value of the associated termination is overridden to 0.
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Specifying MCQ Quick Changes 4

To specify a quick change for the selected schedules, follow these steps:

1. Make selections under Edit Selected Items, as shown in Table 4-4.

2. Choose Change Status.

An arrow appears to the left of any queue name for which a quick change has 
been specified.

3. To see a summary of the quick changes you have specified, choose Summary.

For more information, see the section “Displaying a Summary of Quick Changes,” 
later in this chapter.

4. To send your quick change request to the host support system, choose Send.

For more information on sending your MCQ quick changes, see the next section, 
“Sending MCQ Quick Changes to the Support System.”

Sending MCQ Quick Changes to the Support System 4

After you have specified quick changes to one or more MCQ schedules, you must 
send your quick change request to the host support system.

(The send capability for MCQ quick changes may be unavailable if your user name 
does not have send permissions for MCQ quick changes. See your Route It! system 
administrator for more information.)

To send your request, follow these steps:

1. At the Queues tab, choose Send.

One of the following happens:

n Your request is sent to the support system.

n If the automatic summary option has been set, the Send Queue Changes 

Table 4-4. Specifying MCQ Quick Changes

To… Do This

Resume the use of the original MCQ 
value

Select Follow.

Override with a single override value Select Override with MCQ and then 
type an override value.

NOTE:
Max=XXXX shows the highest MCQ 
value you can enter for the selected 
queues. XXXX is a value from 0 to 
9999.

Change the maximum time in queue Type an MTQ value (0 to 30) in the Max 
Time in Queue text box.
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dialog box appears.

2. If the Send Queue Changes dialog box appears, do one of the following:

n To send your quick change request to the support system, choose Send.

n To cancel your quick change request, choose Cancel.

You are returned to the Queues tab of the Quick Changes window.

3. To confirm the success of your request, you can check the Comm Log.

The Comm Log shows each send request in the message list as the following:

— Quick Change: Modify status of Queue(s).

The support system sends a response indicating whether it successfully validated 
the quick change. The response appears in the message list as one of the 
following:

— Quick Change: Status of Queue(s) modified. (Displayed in blue.)

— Quick Change to status of Queue(s) failed. (Displayed in red.)

To see more information about this transaction, check the message detail.

When the AT&T network activates the quick change, a green message appears in 
the Comm Log. To see the time the quick change went into effect, check the 
message detail.

Plan Schedule Quick Changes 4

This section explains how to override a plan schedule (or schedule set) with an 
override plan and also how to resume the use of the original plan schedule.

NOTE:
Overriding a schedule set affects all dialed numbers in that set.

Before you can use a routing plan in a quick change, you must designate it as an 
override plan. For more information on assigning override plans, see the section 
“Adding or Removing Override Plans” in Chapter 2, “Scheduling Plans,” of this guide. 
If you are overriding more than one schedule set with the same routing plan, the 
routing plan must be designated as an override plan for each schedule set.

Figure 4-4 shows the Active Plan tab with sample data.
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Figure 4-4. Active Plan Tab

On the Active Plan tab, shown in Figure 4-4, the list box shows the following 
information:

NOTE 1:
See Table 4-2 for more information.

NOTE 2:
If you do not have send permissions, the Choices (...) button under Edit Selected 
Items is dimmed.

Schedule Set Lists the schedule sets for the current Service Date.

Follow 
Schedule?

Shows whether normal default or exception plans are being used 
(YES) or whether an override plan is in effect (NO).

Override Plan The override plan currently in effect.
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Selecting Plan Schedules 4

To select schedule sets for a quick change, select one or more schedule sets in the list 
box.

Each schedule set you select is highlighted.

To search for a plan schedule, follow these steps:

1. Under Select, choose either Schedule Set or Dialed Number to search by 
schedule set name or dialed number, respectively.

2. In the text box, type or select one of the following:

n For a schedule set, type or select the name of an official schedule set.

NOTE:
If you choose the Choices (…) button, the Choice List dialog box shows 
only those official schedule sets that have dialed numbers assigned to 
them.

n For a dialed number, type or select a dialed number name or dialed number 
digits (dashes are optional) contained in the schedule set.

3. If you typed your selection, choose Select.

If a match is found, the schedule set is selected in the list box.

Specifying Plan Schedule Quick Changes 4

To specify a quick change for the selected schedules, follow these steps:

1. Make selections under Edit Selected Items, as shown in Table 4-5.

2. Choose Change Status.

An arrow appears to the left of any schedule set name for which a quick change 
has been specified.

3. To see a summary of the quick changes you have specified, choose Summary.

Table 4-5. Specifying Plan Schedule Quick Changes  

To… Do This

Resume the use of the original 
routing plans

Select Follow.

Override one or more schedule 
sets with an override plan

Select Override with Plan and type or select 
the name of an override plan.

NOTE:
The Choice List dialog box contains only 
those override plans that are associated 
with each plan schedule selected in the 
list.
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For more information, see the section “Displaying a Summary of Quick Changes,” 
later in this chapter.

4. To send your quick change request to the host support system, choose Send.

For more information on sending your quick changes, see the next section, 
“Sending Plan Schedule Quick Changes to the Support System.”

Sending Plan Schedule Quick Changes to the Support 
System 4

After you have specified quick changes to one or more schedules, you must send your 
quick change request to the host support system.

(The send capability for plan schedule quick changes may be unavailable if your user 
name does not have send permissions for plan schedule quick changes. See your 
Route It! system administrator for more information.)

To send your request, follow these steps:

1. At the Active Plan tab, choose Send.

One of the following happens:

n Your request is sent to the support system.

n If the automatic summary option has been set, the Send Active Plan Changes 
dialog box appears.

2. If the Send Active Plan Changes dialog box appears, do one of the following:

n To send your quick change request to the support system, choose Send.

n To cancel your quick change request, choose Cancel.

You are returned to the Active Plan tab of the Quick Changes window.

3. To confirm the success of your request, you can check the Comm Log.

The Comm Log shows your request in the message list as one of the following:

NOTE:
[Schedule Set Name] is the name of the plan schedule for which you have 
requested a quick change.

— Quick Change: Override Sched Set [Schedule Set Name].

— Quick Change: Remove Override on Sched Set [Schedule Set Name].

The support system sends a response indicating whether it successfully validated 
the quick change. The response appears in the message list as one of the 
following:

— Quick Change: Sched Set [Schedule Set Name] overridden. (Displayed 
in blue.)

— Quick Change: Override of Set [Schedule Set Name] removed. 
(Displayed in blue.)

— Quick Change to status of Sched Set failed. (Displayed in red.)

To see more information about this transaction, check the message detail.
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When the AT&T network activates the quick change, a green message appears in 
the Comm Log. To see the time the quick change went into effect, check the 
message detail.

CRP Query Status Quick Changes 4

NOTE:
Currently, CRP is not supported by AT&T Canada Long Distance Services.

This section describes how to change the query status of CRP databases.

Figure 4-5 shows the CRPs tab. The data does not vary by Service Date.

Figure 4-5. CRPs Tab

On the CRPs tab, shown in Figure 4-5, the list box shows the following information:

CRP Name The CRP database name.

CRP ID Shows the CRP ID.

Query Status Shows the query status of each CRP database.
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Selecting CRP Databases 4

To select CRP databases for a quick change, select one or more CRPs in the list box.

Each CRP set you select is highlighted.

To select all CRP databases in the list box, under Select, choose All CRPs.

To search for one CRP database, follow these steps:

1. Under Select, choose One CRP.

2. In the text box, do one of the following:

Type the name of the CRP database for which you want to search and choose 
Select.

Or 

Click the Choices (…) button to select a CRP database from a list of all CRP 
databases for the Service View.

If a match is found, the CRP is selected in the list box.

Specifying CRP Query Status Quick Changes 4

To specify a quick change for the selected CRP database, follow these steps:

1. Make selections under Edit Selected Items, as shown in Table 4-6.

2. Choose Change Status.

An arrow appears next to each item changed, indicating that a quick change has 
been specified in the current session but not yet sent to the support system. 

3. To see a summary of the quick changes you have specified, choose Summary.

For more information, see the section “Displaying a Summary of Quick Changes,” 
later in this chapter.

4. To send your quick change request to the host support system, choose Send.

For more information on sending your quick changes, see the next section, “Sending 
CRP Quick Changes to the Support System.”

Table 4-6. Specifying CRP Query Status Quick Changes

To… Do This

Change the CRP query status to On Select Query Status On.

Change the CRP query status to Off Select Query Status Off.
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Sending CRP Quick Changes to the Support System 4

After you have specified quick changes to one or more CRPs, you must send your 
quick change request to the host support system. 

(The send capability for CRP quick changes may be unavailable if your user name 
does not have send permissions for CRP quick changes. See your Route It! system 
administrator for more information.)

To send your request, follow these steps:

1. At the CRPs tab, choose Send.

One of the following happens:

n Your request is sent to the support system.

n If the automatic summary option has been set, the Send CRP Query Status 
Changes dialog box appears.

2. If the Send CRP Query Status Changes dialog box appears, do one of the 
following:

n To send your quick change request to the support system, choose Send.

n To cancel your quick change request, choose Cancel.

You are returned to the CRPs tab of the Quick Changes window.

3. To confirm the success of your request, you can check the Comm Log.

The Comm Log shows your request in the message list as the following:

NOTE:
[CRP Name] is the name of the CRP for which you have requested a quick 
change.

— Quick Change: Modify CRP Query Status [CRP Name].

The support system sends a response indicating whether it successfully validated 
the quick change. The response appears in the message list as one of the 
following:

— Quick Change: CRP Query Status modified. (Displayed in blue.)

— Quick Change: For Query Status of CRP(s) failed. (Displayed in red.)

To see more information about this transaction, check the message detail.

When the AT&T network activates the quick change, a green message appears in 
the Comm Log. To see the time the quick change went into effect, check the 
message detail. 
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Displaying a Summary of Quick Changes 4

You can optionally display a summary of the quick changes requested before you 
send your quick changes to the host support system. The summary lists only those 
schedules or CRP databases for which quick changes are specified. Displaying a 
summary allows you to review quick changes before you send them to the support 
system for activation.

There are two ways to see a summary of quick changes:

n Choose Summary on any tab.

A read-only summary of your requested quick changes appears in a Summary 
dialog box.

n Select the option to display the summary automatically before each send, as 
described below.

After you select this option, the system automatically displays a summary of your 
quick changes before you send them to the support system. You can review your 
quick changes and then either send them to the support system or cancel the 
send.

Displaying a Summary 4

To display a read-only summary of requested quick changes, follow these steps:

1. Choose Summary.

A Summary dialog box appears. Figure 4-6 shows the Summary dialog box for 
active plan quick changes.

Figure 4-6. Summary of Active Plan Changes Dialog Box

For each schedule listed, Old/New Status shows the initial status of the schedule 
and the quick change you are requesting.

2. To close the dialog box, choose Close.
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Displaying a Summary Automatically 4

To set an option that automatically displays a read-only summary of quick changes 
before you send them to the support system, follow these steps:

1. Display the Summary dialog box, as described in the previous section.

2. Select Show Summary On Send.

3. To close the Summary dialog box, choose Close.

To cancel the automatic display of summary information, do the following:

At either the Summary or the Send dialog box, click the Show Summary On 
Send check box to clear it.

Changing the Service View 4

The Service View determines which schedules or CRP databases you can work with 
in Quick Changes. A Service View is the schedule information associated with a 
specific Account ID and Service Date.

For quick changes, you can change the Account ID of a Service View, but not the 
Service Date. The Service Date is always set to the active Service Date for the 
Account ID specified.

You can select to change the Service View for the current Quick Changes session 
only or for all tasks in Route It!, as described in Table 4-7.

CAUTION:!

Before changing the Account ID, make sure you send any ongoing quick changes. 
If you selected All Route It! Tasks, save or send any work in other Route It! 
windows that you want to keep. Route It! displays a message, reminding you that 
any ongoing work will be lost unless you save or send it.

Table 4-7. Changing the Service View for One or All Tasks

If You Choose... Then...

Current Task Only The Service View remains in effect for the current session of 
Quick Changes only.

All Route It! Tasks The Service View applies to all tasks in Route It!, whether they 
are currently running or started later. It becomes the default 
Service View for all tasks, remaining in effect until you choose 
a new Service View for all Route It! tasks or until you change it 
for the current task only.
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To change the Account ID of the Service View, follow these steps:

1. At any of the Quick Changes tabs, choose Svc View.

The Change Service View dialog box appears, as shown in Figure 4-7.

Figure 4-7. Change Service View Dialog Box

2. In the Account ID text box, do one of the following:

Type an Account ID and choose Apply.

If changes are made to the Account ID field, Apply MUST be selected before 
choosing the OK  button.

Or

Select an Account ID from the choice list that appears after you click the Choices 
(...) button. 

The Customer Name and Service Date fields update with the associated 
information.

3. Under Change In, select whether to change the Service View for the Current 
Task Only or for All Route It! Tasks.

NOTE:
The Change In area is unavailable if your account access permissions for the 
selected Account ID have been changed by your Route It! system 
administrator.

4. Choose OK.

A message warns you about the potential loss of unsent edits and prompts you to 
confirm the Service View change.

5. To complete the Service View change, choose Yes.

The status bar shows the Account ID chosen for the Service View.
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Customizing the Quick Changes Window 4

You can choose to display any of the four tabs each time you initially start up Quick 
Changes. Selecting a tab for initial display can save you time when you need to make 
a quick change.

To set a tab for initial display on start-up, click Show on Startup on the desired tab.

Tab preference is saved by user name.
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A
Account ID

A unique customer account identifier. 

(An Account ID is made up of 10 digits, of which the first three are 
always 999. For example, 999-000-3001.)

Active Indicator

The portion of a scheduler window that shows the current plan or 
value that is in effect in the network at the time you are viewing the 
schedule.

Active Plan

The specific plan, either the plan determined by the plan schedule or 
an override plan, to be used for call routing at the current time.

Active Schedule

The schedule that is currently in effect in the network.

Active Service Date

The latest past Service Date for which the Auto Activate indicator is 
set to YES. The date may also be the current date. See also Service 
Date.

Advanced Features

The Global Transaction Network call-routing features, also known as 
Advanced Toll-Free Features. See also Custom Routing Features.

Alternate Termination Sequence (ATS)

An AT&T Advanced Feature, available as a routing plan node, that 
allows you to specify a sequence of alternate terminations to which 
calls can be rerouted when the previous terminations in the sequence 
are busy or unable to answer calls. This feature tries each alternate, 
in sequence, until an available termination is found, or until the 
sequence is exhausted, at which time a customer-specified treatment 
is applied.

ATS

See Alternate Termination Sequence.

ATS-Type Termination

A termination in a sequence of terminations to which calls can be 
rerouted when the previous terminations in the sequence are busy or 
unable to answer calls.
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C
CIP (Calls in Progress) Counter

A counter, maintained by the network, that records the number of 
simultaneous calls in progress at an ATS-type termination. Each 
ATS-type termination has its own CIP counter.

CIQ (Calls in Queue) Counter

A counter, maintained by the network, that records the number of 
calls being held in a network queue for an ATS-type termination. 
(Currently not supported by AT&T Canada Long Distance Services.)

CRP

See Customer Routing Point. (Currently not supported by AT&T 
Canada Long Distance Services.)

Custom Routing Features

The name AT&T Canada Long Distance Services uses for Advanced 
Features.

Customer Routing Point (CRP)

Database where the unique routing logic and data on each incoming 
call is stored. (Currently not supported by AT&T Canada Long 
Distance Services.)

D
Default Day

A day that has not been specified as an exception date because 
normal call volume is expected. 

Dialed Number Schedule

A schedule that determines what routing plan should be used to 
handle traffic to a dialed number at a given day and time for a dialed 
number schedule set. 

E
Exception Date

A specific date or range of dates, up to 13 months in advance, during 
which routing plans, maximum calls allowed, or maximum calls in 
queue are named as exceptions to those normally scheduled.
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F
Fixed Queue

A Network Queuing feature, available as a routing plan node, that 
enables you to queue a call (for an ATS-type termination) within a 
fixed queue of the network until the termination served by that queue 
is available to receive that call. (Currently not supported by AT&T 
Canada Long Distance Services.)

L
Local Schedule

A schedule stored on a PC but not yet sent to the support system for 
validation.

M
Maximum Calls Allowed (MCA)

The maximum number of simultaneous calls an ATS-type termination 
may handle at a given date and time.

An MCA value must not exceed the number of egress lines at a 
termination. The default MCA matches the number of egress lines at 
a termination.

Maximum Calls in Queue (MCQ)

The maximum number of calls that can be simultaneously queued 
(within a network queue) for an ATS-type termination.

An MCQ value must not exceed the number of queue slots purchased 
for a queue. (Currently not supported by AT&T Canada Long 
Distance Services.)

Maximum Time in Queue (MTQ)

A time value that determines the maximum amount of time, in 
minutes, a call can be held within a network queue before a timeout 
treatment is applied. (Currently not supported by AT&T Canada Long 
Distance Services.)

Time values may range from 1 to 30 minutes.

MCA

See Maximum Calls Allowed.

MCA Schedule

A schedule of maximum calls allowed values for a particular ATS-
type termination. 
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MCQ

See Maximum Calls in Queue. (Currently not supported by AT&T 
Canada Long Distance Services.)

MCQ Schedule

A schedule of maximum calls in queue values for a particular 
network queue, either fixed or variable. (Currently not supported by 
AT&T Canada Long Distance Services.)

MTQ

See Maximum Time in Queue. (Currently not supported by AT&T 
Canada Long Distance Services.)

N
NCP

See Network Control Point.

Network

The AT&T transaction network that manages your Toll-Free Services. 

Network Control Point (NCP)

A computer system with a database containing call-processing logic 
and information for routing, billing, and network control.

O
Official Plan

A call-routing plan that has been successfully validated at the support 
system.

Official Schedule

A schedule that has been successfully validated at the support 
system.

Override Plan

A routing plan, residing at the Network Control Point and available 
for activation on demand. Override plans can be used to quickly 
change the active routing plan for the current call-processing 
environment.

P
Plan Schedule

A schedule that determines what routing plan should be used to 
handle traffic to one or more dialed numbers at a given day and time. 
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Q
Quick Change

A routing capability that allows you to quickly:

n  specify an MCA override value for an ATS-type termination

n  change MTQ

n  specify a different MCQ value for a network queue

n  activate an override routing plan

n  specify different distribution percentages for the branches of an 
Allocator node

n  undo any of the above quick changes, except Allocator node 
changes

R
Routing Plan

A diagram that defines how calls will be routed. A routing plan, or 
plan, is composed of nodes and branches and their associated 
values, names, and labels.

Routing Telephone Number (RTN)

A telephone number for inbound service used to route calls to one of 
your terminations.

(An RTN consists of 10 digits separated by hyphens. For example, 
629-555-9565.)

RTN

See Routing Telephone Number.

S
Schedule Set

A set of one or more dialed numbers, all of which use the same 
schedule for call processing.

(A schedule set can consist of up to 16 alphanumerics, including the 
symbols # $. , % & _ - + ’. The first character must be a letter. For 
example, SALES#SET.)

Service Assurance

A term referring to AT&T’s uninterrupted service and no-miss 
installation guarantees. Service Assurance guarantees that calls will 
be handled even if something interrupts the network.
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Service Date

An effective date of service that defines your network capabilities for 
one or more Routing Telephone Numbers at the support system and 
Network Control Point.

(The format for the Service Date field is mm/dd/yy, where mm 
represents the month, dd represents the day, and yy represents the 
year.)

Service View

The current view of your service, as determined by the currently 
selected Account ID and Service Date.

SMW ID

Service Management Workstation identification.  Must be unique for 
each PC or workstation.

Support System

The network component that receives your data and service data, 
combines that data into customer records, and transmits those 
customer records to the Network Control Point.

T
Timeout Treatment

The call-handling treatment invoked once a queued call reaches its 
maximum time in queue. This treatment can be a busy signal, an 
audible ring, or a recorded announcement.

Toll-Free Services

A family of services that offers calls at no charge to the caller. 
Businesses typically use Toll-Free Services to help sell and market 
their products.

U
UIFN

See Universal International Freephone Numbering.

Universal International Freephone Numbering (UIFN)

A scheme that allows a caller to dial the same numbering format for a 
toll-free call, regardless of the country from which the call originates. 
This allows the same toll-free number to be dialed universally. This 
numbering scheme requires that the traditional 10-digit dialed number 
be expanded to 11 digits, that is, 
800-XXX-XXXXX. Only the International Access Code that precedes 
the UIFN number will remain specific to the country of origin.
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V
Variable Queue

A Network Queuing feature that enables you to direct calls for one or 
more ATS-type terminations to a network variable queue until a 
termination served by that queue is available to receive the call. 
(Currently not supported by AT&T Canada Long Distance Services.)
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