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How to get help

This section explains how to get help for Nortel products and services.

Getting help from the Nortel Web site
The best way to get technical support for Nortel products is from the Nortel
Technical Support Web site:

www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and
tools to address issues with Nortel products. More specifically, the site
enables you to:

• download software, documentation, and product bulletins

• search the Technical Support Web site and the Nortel Knowledge Base
for answers to technical issues

• sign up for automatic notification of new software and documentation
for Nortel equipment

• open and manage technical support cases

Getting help over the phone from a Nortel Solutions Center
If you don’t find the information you require on the Nortel Technical Support
Web site, and have a Nortel support contract, you can also get help over the
phone from a Nortel Solutions Center.

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone
number for your region:

www.nortel.com/callus

Getting help from a specialist by using an Express Routing Code
To access some Nortel Technical Solutions Centers, you can use an Express
Routing Code (ERC) to quickly route your call to a specialist in your Nortel
product or service. To locate the ERC for your product or service, go to:
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8 How to get help

www.nortel.com/erc

Getting help through a Nortel distributor or reseller
If you purchased a service contract for your Nortel product from a distributor
or authorized reseller, contact the technical support staff for that distributor
or reseller.
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Using Desktop Messaging for Novell
GroupWise

CallPilot* from Nortel is an advanced business communications system that
offers exceptional flexibility for managing your messaging needs.

You can work with CallPilot from your telephone or your computer. Desktop
Messaging gives you access to your CallPilot mailbox through your Novell
GroupWise e-mail. Here are some of the many ways you can use CallPilot
with your e-mail:

• Listen to voice messages.

• View and print fax messages.

• Record and send voice messages.

• Create and send fax messages, including batch faxes.

• Forward and reply to voice and fax messages.

• Contact the sender of a message.

• Add message options such as urgent and private.

• Spell-check messages before you send them.

• Initiate a call using Call Directory.

• Add voice, fax, or text file attachments to messages.

• Address messages to CallPilot users on local and remote servers, as
well as to non-CallPilot addresses.

• Create personal distribution lists.

• Change your CallPilot password.

• Access Web-based My CallPilot to view user information and change
your feature settings.

Some features mentioned in this guide may not be available for your
CallPilot mailbox. For details, see the Feature availability topic in the
Desktop Messaging online Help, or ask your administrator.
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10 Using Desktop Messaging for Novell GroupWise

Getting started
About this guide

This user guide is an overview of how to use CallPilot with your Novell
GroupWise e-mail.

The instructions and screen images shown in this guide provide general
information for using CallPilot with your e-mail. Specific details may vary
depending on your computer operating system and the features available
for your CallPilot mailbox.

Desktop Messaging also includes online Help. To access it, from the
GroupWise Help menu, point to CallPilot Desktop Messaging, and then
click Help Topics.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail
account is correctly configured for CallPilot. Your computer must be set up
according to the following requirements:

• CallPilot Player to play and record voice messages

• Nortel Fax Driver to create faxes

• Novell GroupWise 6.5 or 7.0

• Windows 2000 Professional, Windows XP Professional, or Windows
Vista

• Monitor with 256-color 800 x 600 capability

• 15 Mbytes of free disk space to install software

• Sound card and speakers for playing voice messages on your computer

• Microphone connected to your computer, or a telephone situated near
your computer, for recording voice messages

• LAN (Ethernet), ISDN, ADSL, or dial-up modem connection to the
CallPilot server for accessing CallPilot messages

• For My CallPilot access:

— For Windows: Internet Explorer 6.0 and 7.0, Firefox 2.0 for Windows

— For Macintosh: Safari 1.3.2 for Macintosh OS X

— For Linux: Mozilla 1.7.x, Firefox 2.0

Logging on
When you log on to your e-mail, you can log on to CallPilot at the same time.
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Working with your CallPilot messages 11

To log on from Novell GroupWise

Step Action

1 Open your Novell GroupWise e-mail.

The CallPilot Logon dialog box appears.

2 In the Mailbox box, type or select your mailbox number.

3 In the Password box, type your CallPilot password.

4 Check Remember password if you want CallPilot to log on
automatically.

5 Click OK.

Note: Do not leave the Remember password box checked on a
shared computer.

—End—

To log off
When you exit Novell GroupWise, you automatically log off from CallPilot.

Remote login
You can log on to your mailbox from any computer with CallPilot installed
and configured in the same way as your office computer. For example, you
can use a computer set up for guest access, or your home computer with
a dial-up connection to the server.

Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages
appear in the CallPilot Desktop Messaging folder.
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12 Using Desktop Messaging for Novell GroupWise

Note: If necessary, adjust your screen resolution so that the CallPilot
New Message icon is visible on the GroupWise toolbar.

To check for new messages

The CallPilot Message Waiting Indicator (MWI) in your taskbar turns red
when you have a new message. For more tips on using the Message
Waiting Indicator, or to turn it on or off, see "Using the Message Waiting
Indicator" (page 46).

To open a message
To open a CallPilot message, double-click the message line. See "Playing
voice messages" (page 13), and "Viewing fax messages" (page 15).

To delete a message
To delete a CallPilot message in your inbox:

Step Action

1 Click the message to select it.
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Playing voice messages 13

2 From the Edit menu, click Delete.

If the message is open, you can delete it immediately by clicking
the Delete icon.

Note: Due to a GroupWise limitation, you cannot delete a
message by right-clicking it, and then clicking Delete and Empty.

—End—

To mark CallPilot messages as read or unread
In your inbox, unread messages appear in bold text and read messages
appear in plain text. You can change whether a message is marked as read
or unread using a shortcut menu. These changes also affect your Message
Waiting Indicator. For example, if you have no unread messages, and you
then mark one as unread, your Message Waiting Indicator turns back on.

Step Action

1 Open your inbox, and then select one or more messages (hold down
the Ctrl key to select more than one).

2 Right-click the selected message, and then click either Read Later
or Mark Read.

Note: From the CallPilot Player, you can change the status of an
open message by choosing Edit > Mark as Unread.

—End—

Playing voice messages

When you open a voice-only message, the CallPilot Player appears.
In mixed voice, fax, or text messages, click the Voice icon to open the
CallPilot Player.

The following illustration shows the controls you use on the CallPilot Player
to work with voice messages.
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14 Using Desktop Messaging for Novell GroupWise

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your
computer. To change from one to the other, or to change the telephone
number that CallPilot dials, see "Changing audio settings" (page 55). You
can also click the Telephone or Computer icon on the CallPilot Player to
change the setting.

To play a message from your telephone

Step Action

1 To play a voice message when you have selected your telephone
for playback, double-click the message in your CallPilot inbox, and
answer your telephone when it rings.

2 Use the options on the CallPilot Player to play or stop the message,
go backward and forward, and call the sender.

3 When you finish, hang up, and close the message.

—End—
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Viewing fax messages 15

To play a message from your computer

Step Action

1 To play a voice message when you have selected your computer
for playback, double-click the message in your CallPilot Inbox.
The message plays through your computer speakers or your
headphones.

2 Use the buttons on the CallPilot Player to play or stop the message,
go backward and forward, adjust the volume and speed, and call
the sender.

3 When you finish, close the message.

—End—

Viewing fax messages

Note: In order to receive faxes, your CallPilot administrator must enable
fax capability for your mailbox.

To view a fax message

Step Action

1 Double-click a fax message in your CallPilot inbox. When you open
a fax-only message, the fax image appears. In mixed voice and fax
or text messages, click the Fax icon to view the fax.
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16 Using Desktop Messaging for Novell GroupWise

2 While viewing the fax, you can enlarge or reduce the image, rotate
or move it, print it, delete it, save it, forward it, and reply to it.

3 When you finish, close the message.

—End—

Composing voice messages
You can record a voice message from the computer or the telephone, and
then address and send the message the same way as an e-mail message.

To record and send a voice message

Step Action

1 In your CallPilot inbox, click the New CallPilot Message icon.

The CallPilot message form with the CallPilot Player appears.
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Composing voice messages 17

Note: If the CallPilot Player is not already open, in the new
message form, click the Telephone icon in the toolbar to open it.

2 Choose how you want to record the voice message: On the CallPilot
Player panel, click either the telephone or computer icon.

3 To start recording, click the red Record button.

4 Do one of the following:

• If you are recording from the computer, record your message
into the microphone. Click Stop to end the recording. Click
Play to review it. To add to the recording, click Record, speak
again, then click Stop.

• If you are recording from the telephone, answer when the
telephone rings. At the tone, record your message. Click Stop
to end the recording. Click Play to review it. When you finish,
hang up the telephone.

5 To address the message from the CallPilot or Novell Address Book,
click To. Alternatively, type a formatted address in the To box. See
"Addressing messages" (page 40).

6 Add a subject, attachments, and options, if required. See "Adding
attachments to messages" (page 36), and "Setting message options"
(page 37).
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18 Using Desktop Messaging for Novell GroupWise

7 On the toolbar, click the Send Message icon.

—End—

To save a newly created voice message as a file

Step Action

1 In a new message, record a message

2 On the File menu, click Save as.

3 In the File name box, type a name for the file, and then select a
folder in which to keep it.

4 Click Save. Save voice files as VBK files. CallPilot can automatically
convert VBK files to WAV files when sending to non-CallPilot users.
See "Changing mail delivery settings" (page 50).

—End—

Composing fax and text messages
To create and send a single fax message

To create a fax, your CallPilot mailbox must have fax capability. The CallPilot
recipients of your fax must also have fax capability to view the fax on their
computer. If your recipients access their messages from their telephone,
they can view the fax only by printing it. You can also send your fax to a
fax machine.

Step Action

1 Start the application you want to use to create the fax, for example,
Microsoft Word. The document you open or create must be no wider
than 8.5 in. (21.5 cm).

Multiple page documents are allowed.

2 When the document is ready, on the File menu, click Print, or
whichever option opens the dialog box to allow you to select a printer.

3 From the list of printers, select Nortel Fax.

4 Click Print or OK, or whichever option sends the file to the printer
you selected.

The Compose Fax dialog box appears.
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Composing fax and text messages 19

5 Before sending the fax, you can add more documents by repeating
steps 1 to 4. You can also choose to include a cover page, view the
fax, and save the fax as a file for later transmission.

6 Select an appropriate Send using option:

• To send a simple fax, type the fax machine numbers or CallPilot
mailbox number (append the letter "m" to the CallPilot mailbox
number, for example, m7366), in the Fax machine(s) box, type a
subject in the Subject box, and then click Send.

• To send your fax as an attachment to a new CallPilot message,
select CallPilot Desktop Messaging for Novell Groupwise
under Send using, and then click Send.

A new message form opens with your fax file attached.

7 Address the message from the CallPilot or Novell Address Book.
Alternatively, type the formatted address in the To box. See
"Addressing messages" (page 40).

8 Add a subject line, attachments and options, if required. See
"Adding attachments to messages" (page 36), and "Setting message
options" (page 37).

9 Click the Send Message icon.

—End—

To create and send a text message

Step Action

1 In your CallPilot inbox, click the New CallPilot Message icon.
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20 Using Desktop Messaging for Novell GroupWise

2 On the toolbar, click the Text icon .

3 Type or paste plain text into the message.

4 Address the message and add a subject.

5 Click the Send Message icon.

—End—

Creating and sending fax batch messages
To send customized CallPilot fax messages to multiple recipients you can
use Microsoft Word Mail Merge, and send your print job to the Nortel
Fax Batch printer. You must be familiar with Microsoft Word Mail Merge
functionality to use this feature. Consult your Microsoft Word documentation.
The CallPilot Fax Batch feature is only available to CallPilot Desktop and
Web users who install the Nortel Fax Batch Print Driver.

To use Mail Merge with CallPilot, you need your main document (the file you
want to send to your recipients) and a data source document that contains
recipient information such as names and fax numbers.

Your CallPilot Desktop Messaging installation includes a sample Microsoft
Word data source named Data.doc and a sample Microsoft Word main
document named Sample.doc. Each of these are examined below to
explain the batch fax procedure.

Accessing and modifying the example Data source document
The Data.doc file consists of a Microsoft Word table, organized in columns,
with one row for each recipient. The following column headers exist in the
sample: ToFax, ToName, DelReceipt, DelType, ToCompany, and ToPhone.
These column headers can be modified and deleted and new columns can
be added. The column header names serve as tags, which can be inserted
into the main document, to customize the fax for each recipient, or to direct
CallPilot how to handle the fax.

Step Action

1 Go to \Program Files\Nortel\CallPilot\fax directory and open the
Data.doc file.
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Creating and sending fax batch messages 21

2 Add new columns or remove existing ones, as required. For new
columns, chose a meaningful column header name.

3 Add the required data under each column header. The data source
can be created by any means available to populate a Microsoft Word
table, including importing information from existing files.

If you edit the recipient list using the Mail Merge utility (that is, click
Edit in the Data source section of the Microsoft Mail Merge Helper),
the Data Form window appears and lists all the entries from the data
source table. You can add, delete, modify and search for records in
this window. Any column headers that you added or modified in the
data source file automatically appear in this window. The ToFax box
is the only mandatory field for CallPilot.

The following parameters and characters are supported in the ToFax
box:

• Maximum supported length for the fax phone number is 120
characters.

• Numbers 0 through 9 are supported.

• Uppercase and lowercase P and the comma is used when a
pause is necessary.

• The pound sign (#) is used by some fax servers, and is
supported.

• Common phone number symbols such as left and right
parentheses and the dash, is supported.

• Spaces are supported.
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22 Using Desktop Messaging for Novell GroupWise

• When placed before a CallPilot mailbox number, to designate the
mailbox address, the M is not case-sensitive.

The other fields are optional and are used to customize the fax or
to direct CallPilot how to handle it. Three specific CallPilot fields
and their parameters are:

• ToName: This is the fax recipient’s name and can be up to 256
characters in length.

• DelReceipt: You can use this tag to receive a Delivery Receipt
in the form of a CallPilot message in your CallPilot mailbox, when
the fax is delivered to the recipient. If the DelReceipt text box is
set to 1, then a delivery receipt is generated. If DelReceipt is set
to 0, a delivery receipt is not generated for that recipient. If the
DelReceipt text box is empty, or the field is not in Data.doc, then
no delivery receipt is generated.

• DelType: This text box is used to set a delivery priority for each
recipient. If the DelType text box is set to 0 or is left empty (or if
DelType Text Box is not present in your Data.doc), the message
is tagged for Normal delivery. If DelType is set to 1, then the
message is tagged for Economy delivery. If DelType is set to 2,
then the message is tagged for Urgent delivery. Messages sent
to non-CallPilot recipients with the Delivery Type set to Economy
are delivered on a schedule defined by the CallPilot server for
Economy delivery. Messages sent to CallPilot mailboxes are not
affected by the Economy designation and are sent as Normal
messages. Transmission of messages tagged as Normal or
Urgent is immediate. Urgent messages display the Urgent icon
when viewed from My CallPilot or a Desktop Messaging client
and a voice prompt identifies the message as Urgent from the
CallPilot telephone interface. Messages sent Urgent are treated
as Normal when they are sent to non-CallPilot addresses.

4 When you have updated the table, save all changes. You normally
supply a unique name for your data file here; however, for the
remainder of these procedures, the name Data.doc is used.

5 Close the document. The Data.doc file can now be used as a data
source by Microsoft Mail Merge.

—End—

To access and modify the example Main document
The Sample.doc file is an example of a Microsoft Word main document.
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Creating and sending fax batch messages 23

Step Action

1 From the \Program Files\Nortel\CallPilot\fax directory, open
Sample.doc in Microsoft Word.

—End—

This document contains tagged fields corresponding to those in the example
Data.doc file. You can use this as a template for your own fax or for practice
purposes. If you modify the column header names in Data.doc, you must
modify them in your main document as well.

First page
The first page of the main document is a special page and does not become
part of the final fax. Sample.doc is installed with the first page set up
correctly.
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24 Using Desktop Messaging for Novell GroupWise

The purpose of this page is to provide a location to map information in the
data source to each customized fax document. To signal CallPilot that this
as a Fax Batch file, and to prevent this page from becoming part of the fax,
two special control codes must be present on the first page:

$SOJ$ Start of Job, signals the fax driver to start processing,
and can be placed anywhere on the first page.

/zz Start this page, prevents the first page from becoming
part of the fax message, and can be placed anywhere
on the first page.

The CallPilot software retrieves the Fax Number from the first page of the
document. Additionally, the CallPilot software retrieves the Recipient Name,
the Delivery Receipt and the Delivery Type, if they exist on the first page.

/tp Fax Number, is used to address the message. This
text box is required.

/dr Delivery Receipt, is turned on or off for each
recipient.This text box is optional.

/tn Name of Recipient, is used to identify the record in the
Nortel Fax Batch Status dialog if the fax number is
either missing or invalid. This text box is optional.

/dt Delivery Type, is used to mark messages for Normal,
Economy or Urgent delivery. This text box is
optional.

To complete the page, the Fax Number column header (that is, <<ToFax>>)
must be inserted after the /tp control using the Mail Merge insert function.
Likewise, the Delivery Receipt column header (that is, <<DelReceipt>>)
can be inserted after the /dr control, the Name of Recipient field (that is,
<<ToName>>) can be inserted after the /tn control, and the Delivery Type
field (that is, <<DelType>>) can be inserted after the /dt control.

Note: All Fax Batch controls are case sensitive.

As an advanced fax addressing feature, users can also modify all data in a
single column, without actually modifying the data source file. For example,
if an existing data source table contains fax numbers for a large number
of recipients, but the external access number "9" is missing, this number
can be added to all fax numbers by modifying the control on the first page
of the document as follows:

/tp9<<ToFax>>
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Creating and sending fax batch messages 25

In this example, a "9" is added to the beginning of each phone number during
fax batch processing. The data source remains unchanged, and can be
used from a different location that does not require a "9" for external access.

Second page
Once the data source document and the first page of the main document
are created, you can customize your fax.

Note: The page must be equal to or less than 8.5 inches wide.

You can use all of the data source column header tags to customize the
document. The following is an example using the Sample.doc file:

In this example, the document is customized for each recipient. Data source
column headers are inserted into the document using the Microsoft Word
Mail Merge utility Insert function. After the main document is customized,
the document is ready to be merged with the information in the Data.doc file.
Consult your Microsoft Word Mail Merge Help for more details on inserting
data source fields into the document.

To merge data from the data source document into the main document
When you are ready to merge data from the data source file into your
main document:
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Step Action

1 Start Mail Merge from the Microsoft Word Tools menu. Depending
on which version of Microsoft Word you are using, Mail Merge is
under different menu headings.

a. In the Office XP version, select Tools > Letters and Mailings
> Mail Merge Wizard.

b. In Office 2000 select Tools > Mail Merge.

c. In Office 2007, select Mailings > Start Mail Merge > Step by
Step Mail Merge Wizard.

2 Verify that Sample.doc is currently selected as the main document,
and that Data.doc is currently selected as the data source.

3 Select Merge to Printer and then select the Nortel Fax Batch driver
from the Print dialog box that appears.

Note: Ensure that Microsoft Word is not set up to print pages in
reverse order.

4 Click OK in the Print dialog box to initiate the batch fax process.

—End—

When the document is merged, data values from the data source file
are merged into the main document at the appropriate tag positions and
a separate fax TIF file for each recipient is created. CallPilot software
addresses and transfer the fax files to the server. The CallPilot server is
responsible for sending the fax to the recipients.

Once the process starts, the Print Status dialog appears. The page number
increases incrementally as each page is converted to a TIF file. Since the
first page is skipped, this page is not included in the count. For example, if
a three-page fax is sent to ten recipients, the dialog box displays Printing
page 1, Printing page 2, and so on up to Printing page 20. Only 20 pages
are printed, because the first page of each document is skipped.

Problems that occur while creating the fax images, or with the fax addresses,
are displayed in a separate Nortel Fax Batch Status dialog box, such as:
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Problems, such as a missing fax address or an unsupported fax address
format, are checked. However, problems such as a wrong fax number is not
identified, provided the number is in a valid format. A wrong fax number,
however, results in the sending of a nondelivery receipt to the user’s
CallPilot mailbox by the CallPilot server.

When you click OK, the batch process ends, and no faxes are sent. You
must fix the fax addresses, and resubmit the job.

If all faxes and addresses are created properly, a dialog box appears while
the faxes are being addressed and transferred to the CallPilot Server. The
Nortel Fax Batch Status dialog box indicates the status of the batch job. If
you click Cancel in this dialog box before the job is completed, another
dialog box appears, asking you to confirm the cancellation. If you click Yes,
all temporary files are deleted, and the process ends. However, all faxes
that are transferred already to the CallPilot server are sent.

If a problem occurs while transferring the fax, a dialog box similar to the
following:

If you select Yes, CallPilot attempts to resend the fax to the server. If you
select No, the current fax is skipped, and processing begins on the next fax
in the list. The skipped fax is not sent. If you select Cancel, another dialog
box appears, asking you to confirm the cancellation. If you choose Yes,
all temporary files are deleted, and the process ends. Any faxes already
transferred to the CallPilot server are sent. If you choose No, the failure
dialog box shown above is displayed again, allowing you to make a different
choice.

After all the faxes are transferred successfully to the server, a dialog box
confirms this.

Nortel CallPilot
Desktop Messaging User Guide for Novell GroupWise

NN44200-105 01.02 Standard
5.0 14 April 2007

Copyright © 2007, Nortel Networks Nortel Networks Confidential

.



28 Using Desktop Messaging for Novell GroupWise

Using custom fax cover pages
You can choose to include a cover page with your faxes. The server
administrator typically designs and manages these cover pages, but you
can choose the desired style of cover page (if more than one is available).

Cover pages created with these tools include the following information:

From Information: Title Name Department Company

Phone number Fax number

To Information: Title Name Department Company

Phone number Fax number

Number of Pages

Sent Date & Time

A Cover Sheet Memo section

Including a cover page in a fax message
On the Mail tab of the CallPilot Desktop Messaging Configuration dialog
box (go to Tools > CallPilot Desktop Messaging > Configuration), there
is an option labeled Include cover page when forwarding fax. By default,
this option is cleared.
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If you select this option, you can then choose and set a default cover page
from a list of available cover pages. Use the Browse button to choose the
location where the cover pages are stored. The default location is: \Program
Files\Nortel\CallPilot\cvrpages.

Selecting the cover page you want to include
In the CallPilot fax message form, when you are sending a fax message,
there is a Cover Page menu with options to Add and Modify.

The Add menu displays a list of existing cover pages available to use.
Select one, and then click OK.
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The Modify menu displays the current cover page content and allows you
modify it. From the Modify window, you can also preview the current cover
page.

If you enable the Include cover page when forwarding fax option, CallPilot
adds the selected cover page to the Fax Forward form. The cover page
appears as the first attachment on the list of attachments (left pane). The
Attachment view (right pane) contains only the Cover Sheet Memo section
of the cover page. You can include any additional required information here.

Nortel Fax printer driver form
You can use the Nortel Fax printer driver form to send a fax message,
using either a CallPilot Desktop Messaging client (such as GroupWise) or
the QuickFax feature. QuickFax allows you to send a fax directly from the
Print dialog box. If you choose to send your fax using a CallPilot Desktop
Messaging client, the cover page is available from the CallPilot Custom form.
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If you choose to send your fax to a specific destination (for example, a
fax machine), the Cover page text box becomes active. Choose Browse
to browse for a cover page, or you can choose to select one from the
drop-down list. You can then modify the cover page contents. The
modification of the cover page provides functionality similar to the Custom
form. You can also choose not to include a cover page by selecting the No
cover page option from the Use fax cover page drop-down list. You can also
include a subject line here. The Subject text box information is displayed
only in the e-mail portion of the fax; the subject line is not displayed on a
hard copy of the fax.

To modify and preview the cover page
You can preview the current cover page and modify its contents from both
the CallPilot custom form and the Nortel Fax printer driver application.
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Click Preview to view the current state of the cover page.

The first time you access this page, CallPilot attempts to fill in the From
section using information from the registry. Desktop Messaging remembers
the data that you entered into this section, and automatically completes
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those text boxes the next time you use this page. Although the From
information is automatically populated from the registry, you can still change
it.

In the To section, one text box is always read-only, the Fax text box. CallPilot
populates the Fax text box, using address information from the Custom or
Fax Driver forms. The Name text box is read-only if the cover page is filled
using the Custom form. In this case, CallPilot automatically fills the Name
text box using the recipient’s name. If you use the Fax Printer driver, this
text box is left empty, and you can complete it.

If a cover page is used from the Fax Printer driver, CallPilot Desktop
Messaging computes the number of pages, and enters this information in
the Pages text box. When you use the Custom form, the Pages text box is
left empty. You can modify this text box in either case.

The Sent text box uses the current time and date by default. This text box is
also editable. The Memo section is synchronized with the Memo section
of the Custom form.

Note: The maximum length of all cover page text boxes, except the
Memo text box, is 30 characters. The maximum length of the Memo
text box is 2500 characters.

Initiating a call using Call Directory
Using the Call Directory feature, you can call any person listed in the Novell
GroupWise Address Book, Novell Personal Address Books and CallPilot
Address Book.

To initiate a call using Call Directory

Step Action

1 In your inbox, click the Call Directory icon.

The Address Book dialog box appears. It presents all available
address books so that you can select which person to call.

2 Use the appropriate address book to find the person you want to call.

3 Select the person, and then click Call.

The Contact dialog box appears, listing any telephone numbers
contained in the address book entry of the person you selected.
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Note: If CallPilot cannot find any valid telephone numbers, only
the person’s e-mail address or name appears. Because the
e-mail address or name cannot be dialed, you must manually
type the person’s complete telephone number in the Verify
number box. If you want to save the number you type, select the
Remember changes check box.

4 In the Available destinations box, select the number you want to
call.

5 Verify that the number is correct, and then click Call.

6 Answer the telephone when it rings. CallPilot immediately calls the
sender of the message.

—End—

In the preceding procedure, CallPilot attempts to retrieve telephone numbers
from the following fields, depending on the address book:

• In the Novell GroupWise Address Book:

— Office Phone Number

• In the CallPilot Address Book

— Office Phone Number

• In Frequent Contacts:
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— Office Phone Number

— Home Phone Number

— Mobile Phone Number

Contacting the sender of a message
You can respond to a CallPilot or a GroupWise e-mail message with a
telephone call instead of a recorded message.

Step Action

1 Select a message in your CallPilot or GroupWise inbox.

2 Click the Contact Sender icon.

The Contact dialog box appears, listing any telephone numbers
contained in the address book entry for the sender.

Note: If CallPilot cannot find any valid telephone numbers, only
the person’s e-mail address or name appears. Because the
e-mail address or name cannot be dialed, you must manually
type the person’s complete telephone number in the Verify
number box. If you want to save the number you type, select the
Remember changes check box.

3 In the Available destinations box, select the number you want to
call.
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4 Verify that the number is correct, and then click Call.

5 Answer the telephone when it rings. CallPilot immediately calls the
sender of the message.

—End—

In the preceding procedure, CallPilot attempts to retrieve telephone numbers
from the following fields, depending on the address book the sender is
listed in:

• In the Novell GroupWise Address Book:

— Office Phone Number

• In the CallPilot Address Book

— Office Phone Number

• In Frequent Contacts:

— Office Phone Number

— Home Phone Number

— Mobile Phone Number

Adding attachments to messages
Before you send a message, you can attach one or more voice, fax, or text
files to it. Voice files can be VBK or WAV format for CallPilot recipients;
CallPilot can automatically convert VBK files to WAV files when sending to
non-CallPilot users. See "Changing mail delivery settings" (page 50). Fax
files must be TIFF-F format. Text files must be TXT format.

To attach a file to a message

Step Action

1 On a new message form, click the Attach File icon.

2 In the Open dialog box, navigate to and select the files that you
want to attach.

3 Click Open to attach the files and return to the new CallPilot
message.

—End—
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Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options

Step Action

1 On a new message form, select Delivery, Sensitivity, Read receipt
and Delivery receipt options, as required.

• For Delivery, select Urgent, or leave the setting as Normal.

• For Sensitivity, select Private, or leave the setting as Public.

When you send a message marked Private, recipients may still
forward the message to someone else, if they are not CallPilot
users. Also, recipients in non-CallPilot systems are not informed
of Private settings. In your message, tell the recipient that the
message is Private.

• For Receipt acknowledgment, check Read receipt to request
acknowledgment that your recipient opened the message. Check
Delivery receipt to request acknowledgment that recipients
received the message.

2 Continue to compose, address, and send the message as usual.

—End—

Forwarding and replying to messages
You can forward a message, and compose an introduction to send with it.
You can also compose a reply to the sender of a message, or to the sender
and all recipients of a message.

To forward or reply to a message

Step Action

1 In an open message, click Forward or Reply.
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2 If you click Reply, select Reply to Sender, or Reply to All.

3 On the new message form, compose a voice, fax, or text message.

4 Address forwarded messages the same way as a new message.
Replies are addressed automatically.

5 Add attachments, set options, and change the subject line if required.

6 Click the Send Message icon.

Note: Your administrator can block messages forwarded to
external e-mail addresses.

—End—

Setting up message forwarding
You can forward your CallPilot messages to another CallPilot mailbox or
to an external e-mail address. To do this, you must create and enable a
message forwarding rule, which is a set of criteria defining which messages
to forward and where to forward them.

When you enable a message forwarding rule, you can then access all
incoming messages that meet the criteria from another location, such as
an Internet mailbox or a Personal Digital Assistant (PDA). Voice messages
can be forwarded in the format in which they are received or converted
to WAV format.

Either you or your CallPilot administrator can create a message forwarding
rule. To create it yourself, you must use My CallPilot; however, you can
enable and disable it through Desktop Messaging, My CallPilot, or using
your telephone (option 8-5-1).

Notes and limitations for Novell GroupWise users

• Novell GroupWise users receive the forwarded message in their
GroupWise inbox. The forwarded message appears as GroupWise
e-mail, and honors all rules that apply to GroupWise e-mail messages.

• Novell NetMail users receive the forwarded CallPilot messages as
Novell GroupWise e-mail messages in NetMail. The forwarded message
honors all rules that apply to NetMail e-mail messages. Forwarded
messages appear with NetMail e-mail icons, and the message appears
in the standard NetMail e-mail form.

• The CallPilot message forwarding rule supports Novell GroupWise
distribution lists if the distribution lists are configured to be accessible
from outside of the GroupWise system.
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• There are a few limitations when using the Reply/Reply All functionality.
You cannot reply to messages from a sender whose address/CLID is
not included in the message, because the address is unknown. Also,
because the CallPilot server can accept only plain text messages and
attachments of type VBK or TIFF-F, you must ensure all outgoing
messages addressed to a CallPilot address are composed using these
types. If a message is sent to a CallPilot address with a different
attachment type, or in a format other than plain text (for example, RTF),
you receive a nondelivery notification. Note also that voice messages
sent in VBK format play only if the CallPilot Player is installed on the
system. Voice messages sent in WAV format require a WAV player
capable of playing standard WAV-PCM. Most standard WAV players
support this format.

To set up message forwarding

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 To open My CallPilot, click the Configure Message Forwarding
Rule item.

4 If the Message Forwarding Rule Configuration page of My CallPilot
does not appear automatically:

a. Log on to My CallPilot.

b. Click the CallPilot Features tab, and then click the Message
Forwarding Rule item.

5 Configure a message forwarding rule. For step-by-step instructions,
see the Desktop Messaging User Guide for My CallPilot
(NN44200-109).

—End—

To enable or disable a message forwarding rule
A message forwarding rule must be configured before you can enable or
disable it. See the preceding procedure if you want to configure it yourself,
or ask your CallPilot administrator to configure one for you. For security
reasons, you must enable and disable it yourself. You can do this in Desktop
Messaging using the following procedure, or you can use the telephone
(option 8-5-1).
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Note: If you have the Anonymous Logon option turned on, you cannot
enable or disable a message forwarding rule using the Desktop
Messaging software. (To check, go to Tools > CallPilot Desktop
Messaging > Configuration, click the Address Book tab, and click
Advanced).

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab.

3 Select or clear the Enable Message Forwarding Rule check box.

—End—

Addressing messages
You can address a CallPilot message from the CallPilot Address Book on
the server, or you can select addresses from any available address book.

Your organization maintains the CallPilot Address Book on the server. It
contains the addresses of the CallPilot users and distribution lists that you
are allowed to use. You cannot edit this list. If you work offline (without a
connection to the CallPilot server), you can download the CallPilot Address
Book to your computer. For more information, see "Changing your Address
Book settings" (page 52).

Accessing CallPilot addresses from other networked CallPilot servers
If your site has more than one CallPilot server, your CallPilot administrator
can expand your CallPilot Address Book to include the addresses of
CallPilot users on networked servers, in addition to addresses on your
local server. If you do not need this expanded list, you can configure your
CallPilot Address Book to include only addresses from your local server. For
more information, see "Changing your Address Book settings" (page 52).

To address a message from an address book

Step Action

1 In a new CallPilot message, click To.

2 In the Address Book dialog box, select the CallPilot Address
Book tab or any other available address book.

3 Select the name of the recipient or distribution list.

Nortel CallPilot
Desktop Messaging User Guide for Novell GroupWise

NN44200-105 01.02 Standard
5.0 14 April 2007

Copyright © 2007, Nortel Networks Nortel Networks Confidential

.



Addressing messages 41

4 Click To. If required, select more addresses, clicking To after each
one.

5 Click OK to return to the new CallPilot message.

—End—

To address a message manually

Step Action

1 In a new CallPilot message, type the address directly into the To
box. Enclose the address in square brackets.

—End—

Required format for a CallPilot e-mail address
Use the following format when manually entering a CallPilot address:

XXXXYYYY@ZZZZ

where

XXXX = SMTP/VPIM prefix
YYYY = CallPilot mailbox number
ZZZZ = CallPilot server FQDN (server and domain)

Example of a CallPilot address entered manually
If a CallPilot server na12345 in the domain us.nortel.com with
VPIM/SMTP prefix 1905555 contains mailbox 1212, the CallPilot
address for that mailbox would be:
[19055551212@na12345.us.nortel.com]

To add CallPilot addresses to your Novell Personal Address Book
You can add CallPilot addresses and distribution lists to your Personal
Address Book. You may want to distinguish between CallPilot and e-mail
addresses by adding CallPilot after the recipient’s name.

Step Action

1 In your inbox, on the Tools menu, click Address Book.

2 Select the CallPilot Address Book tab, and then right-click on a
name.

3 Click Copy to, and select an address book from the Copy Names
between Address Books dialog box.
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—End—

Alternatively, you can create an address manually and add the address to
your Personal Address Book as follows:

Step Action

1 In the CallPilot Address Book form, click New.

2 Type the name and the address.

3 Select the Add to Novell Personal Address Book check box, and
then select an address book on the Select Address Book dialog
box.

—End—

E-mail addresses versus fax and telephone numbers
When you address messages, CallPilot searches for a CallPilot or e-mail
address from Frequent Contacts and other Novell Personal Address Books.
If the e-mail address field is empty, CallPilot scans the contact information
for telephone and fax numbers.

CallPilot uses the telephone and fax number fields highlighted in the
following illustration.
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If CallPilot finds telephone and fax numbers, the software prompts you to
choose where you want to send the message.

Modify the selected number in the Verify number box to ensure proper
delivery. The telephone and fax numbers must be entered as an
alphanumeric string. Pause (P, p) and pound (#) characters are supported.
Examples of valid fax and telephone numbers are:

1234 or (905) 8p6#2-1234

If you type the recipient directly into the To/CC/BCC text box instead of
selecting the address from the address dialog, CallPilot attempts to resolve
the recipient against all available address books. If an e-mail address is
found, the message is sent to it. If a CallPilot or GroupWise e-mail address
cannot be found, the CallPilot attempts to resolve the recipient based on the
message data type.

CallPilot sends mixed media messages (voice and text or voice and fax)
only to e-mail addresses. If CallPilot cannot find an e-mail address, an
error message appears. For voice-only messages, CallPilot scans the
address books for entries that only contain telephone numbers (not e-mail
addresses). For fax-only messages, CallPilot scans the address books for
entries that only contain fax numbers (not e-mail addresses).

If telephone and fax numbers are found, you are prompted to choose the
destination. An error message appears if CallPilot fails to resolve recipient.

Personal distribution lists
There are two types of Personal Distribution Lists (PDL) you can use:

• CallPilot PDLs, which you can create using My CallPilot or the telephone.
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• Local distribution lists, which you can create from GroupWise in personal
address books. This type is not accessible from the telephone.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot personal distribution lists that
you created in My CallPilot or on your telephone. In GroupWise, select
these lists from the CallPilot Address Book or add them to your Personal
Address Book.

To create a personal distribution list in GroupWise
You create a CallPilot personal distribution list in GroupWise the same way
that you create an e-mail personal distribution list. You cannot access a list
created in GroupWise from your telephone or from My CallPilot.

For information about creating a personal distribution list in GroupWise,
see the GroupWise documentation.

Using instant messaging
Using the instant messaging feature, you can start an instant messaging
(IM) session through Microsoft Windows/MSN Messenger or the Nortel
Multimedia PC Client (MCS 5100) from a CallPilot or e-mail message.

You can initiate an instant messaging connection with other users, provided
both parties have a valid account on MCS 5100 (Nortel Multimedia PC
Client) or with one of the following services available in Windows/MSN
Messenger:

• NET Passport Service (Windows/MSN Messenger)

• SIP Communication Service (Windows Messenger only)

• Exchange Instant Messaging Service (Windows Messenger only)

There are no special requirements to configure these services. You
must configure these accounts according to Windows/MSN Messenger
requirements. For the SIP Communication Service on MCS 5100
configuration, you need a configured and fully-operational Nortel Multimedia
PC Client to use its instant messaging functionality.

To activate instant messaging functionality in CallPilot Desktop
Messaging

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

Nortel CallPilot
Desktop Messaging User Guide for Novell GroupWise

NN44200-105 01.02 Standard
5.0 14 April 2007

Copyright © 2007, Nortel Networks Nortel Networks Confidential

.



Using instant messaging 45

2 On the General tab, select the instant messaging application you
want to use. Your choices are:

• Use Windows/MSN Messenger

• Use Nortel Multimedia PC Client

3 Click OK.

4 Close and reopen GroupWise for the changes take effect.

—End—

To use instant messaging from an open CallPilot message
You can initiate an instant messaging session when you have a CallPilot
message open.

Step Action

1 In an open CallPilot message, on the toolbar, click the icon
representing the instant messaging software you want to use:

If the message sender is online, an instant message session starts.
If not, the Contact dialog box appears.

2 Click the tab for the instant messaging software.

It displays your Contacts list from Windows/MSN Messenger
application, or your Friends list from the Nortel Multimedia PC Client
application.

3 Select and verify the instant messaging address, or type the correct
sign-in name.

4 Click Send to begin the session.

—End—
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Note: The instant messaging icons on the toolbar are different colors,
depending on the online status of the sender:

Online Offline Status or sender Sign In name
Unknown to Windows/MSN
Messenger

Online Offline Status or sender Sign In name
Unknown to Nortel Multimedia PC
Client (MCS 5100)

Tool tips for instant messaging buttons show the sender’s sign in name and
online status, if this information is available.

To use instant messaging from Novell Groupwise

Step Action

1 From your inbox, select an e-mail message.

2 On the Tools menu, choose CallPilot Desktop Messaging >
Contact Sender.

CallPilot retrieves the message sender’s CallPilot address, and then
the Contact dialog box appears.

3 Click the tab for the instant messaging software.

It displays your Contacts list from Windows/MSN Messenger
application, or your Friends list from the Nortel Multimedia PC Client
application.

4 Select and verify the instant messaging address, or type the correct
sign-in name.

5 Click Send to begin the session.

—End—

Using the Message Waiting Indicator
Desktop Messaging includes a Message Waiting Indicator (MWI) that
appears as a telephone handset icon in the lower-right corner of your
screen, in the Windows taskbar or system tray. The Message Waiting
Indicator notifies you if you have new messages and provides you with
quick access to your inbox.
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A red telephone handset icon indicates that you have new messages:

The appearance of the Message Waiting Indicator icon changes to give you
additional information about your connection to the server as follows:

To configure the Message Waiting Indicator
Use the CallPilot MWI Configuration dialog box to

• show or hide the Message Waiting Indicator

• enable and disable its pop-up balloon text

• control how long the balloon text stays on the screen

Step Action

1 In the Windows taskbar, right-click the Message Waiting Indicator
icon.

2 Click CallPilot MWI Configuration.

The CallPilot MWI Configuration dialog box appears.
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Note: The first three boxes (Server, VPIM network shortcut, and
Mailbox) are for information only and they appear dimmed; if you
want to change information in these boxes, you can access them
on the General tab at Tools > CallPilot Desktop Messaging >
Configuration.

3 If you want to open My CallPilot and play your latest message by
double-clicking the icon, ensure that the My CallPilot URL box
contains the correct URL. You must be connected to a CallPilot 5.0
or later server for this to work.

Ask your CallPilot administrator for the correct URL. Typically, the
URL appears in one of the following formats:

• http://prefix.hostname.com/mycallpilot/

• http://IP address/mycallpilot/

4 To show or hide the MWI icon, select or clear the Show MWI Icon
on taskbar check box.

Note: If you hide the icon and then decide you want to show it
again, from the Windows Start menu, choose Programs > Nortel
> CallPilot MWI Icon. The icon reappears in the taskbar.

5 To enable or disable the balloon text, select or clear the Display
pop-up balloon for x seconds check box. You can also change the
number of seconds the balloon text appears on-screen.

6 To save your changes, click OK.

—End—

To use the Message Waiting Indicator
Here are some helpful tips for using the Message Waiting Indicator:

• To display your mailbox number, the address of the server, and the
number of messages waiting in your inbox, position the pointer over
the icon.

• Right-click the icon to display a shortcut menu with options to:

— open My CallPilot (if a URL for My CallPilot is defined in the
configuration settings for the Message Waiting Indicator)

— configure the Message Waiting Indicator

— log on to or off from your CallPilot mailbox

— exit from the Message Waiting Indicator so it no longer appears
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• To open your latest CallPilot message in My CallPilot, double-click the
Message Waiting Indicator icon.

Note: If this does not work, ensure that the My CallPilot URL
box contains the correct URL in the CallPilot MWI Configuration
dialog box. To open the dialog box, right-click the Message Waiting
Indicator icon, and then click CallPilot MWI Configuration.

Changing your mailbox settings
Your administrator enters the default CallPilot access information for you.
You can change these settings if required. See the online Help for a detailed
explanation.

To view or change your CallPilot access settings

Step Action

1 In your e-mail inbox, on the Tools menu, click CallPilot Desktop
Messaging > Configuration. Alternatively, in the CallPilot Player,
click View > Options.

The General tab displays your current access settings.

2 Make any changes required, then click OK.

—End—
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To change your CallPilot password
Your CallPilot password is the same password that you use from the
telephone.

Step Action

1 Repeat step 1 in the previous procedure, and then click Change
Password.

2 In the Old password box, type your current password.

3 In the New password box, type your new password.

4 In the Retype new box, type your new password again.

5 Click OK to save the change.

6 Click OK to exit the General settings.

—End—

Changing mail delivery settings
Your administrator enters the default mail settings for you. You can change
them if required. See the online Help for a detailed explanation.

To view or change your mail settings

Step Action

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop
Messaging > Configuration.

2 Click the Mail tab to display the current mail settings.
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3 The default settings shown here are recommended for most users.

• Notification: You can set CallPilot to update your message
list automatically, manually, or at intervals such as every five
minutes. (Choose Manually to save costs on long distance or
ISDN connections.)

• Default compose form: Select the default form to display when
you create a new CallPilot message.

• Default forward/reply form: Select the default form to display
when you forward or reply to a CallPilot message.

• Include message header when forwarding/replying: Select
this check box if you want text message headers copied into
forwarded messages and replies. If you clear this check box, text
message headers do not appear.

• Include cover page when forwarding fax: For information
about adding and modifying cover pages, see "Using custom fax
cover pages" (page 28).

• Convert outgoing voice messages to WAV for non-CallPilot
recipients: Select this check box to automatically convert voice
messages to WAV format when you send them to non-CallPilot
users.
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• Check spelling before sending: Select this check box if you
want text messages you create using the CallPilot custom form to
be automatically spell-checked when you click Send. If you clear
this check box, you can still run the spell checker manually. You
must have Microsoft Word installed for the spell checker to work.

• Show MWI Icon on taskbar: Select this check box to display the
Message Waiting Indicator (MWI) on the Windows taskbar. The
MWI turns red when you receive new messages, and provides
status information about your CallPilot mailbox.

• Warn before deleting: Select this check box if you want the
software to warn you before deleting a message.

• Read next after deleting: Select this check box if you want the
software to open your next message after you delete the current
one.

• Create sent item: Select this check box if you want the software
to create a copy of any messages that you send in your Sent
folder.

• Enable Message Forwarding Rule: Select this check box if you
want to enable a message forwarding rule you configured, that
is, a rule for forwarding your CallPilot messages to an external
e-mail address or a CallPilot inbox. If this check box does not
appear, the CallPilot administrator has not granted you privileges
to do this, or you have the Anonymous Logon option turned on.
If the check box appears dimmed, a message forwarding rule is
not configured for you.

• Configure Message Forwarding Rule: Click this link to connect
directly to the My CallPilot application and configure settings for
forwarding your CallPilot messages to an external e-mail address
or a CallPilot inbox. If this link does not appear, the CallPilot
administrator has not granted you privileges to do this.

4 After you make your changes, click OK.

Note: Some changes may not take effect until you close
GroupWise and then reopen it.

—End—

Changing your address book settings
Your administrator enters the default address book settings for you. You can
change the address book settings if required.
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To view or change your address book settings

Step Action

1 In your e-mail inbox, on the Tools menu, click CallPilot Desktop
Messaging > Configuration.

2 Click the Address Book tab to display the current settings.

3 Make changes to the following options, as required:

• Path: This is the path of the local CallPilot Address Book.

• LDAP search base: This is the directory tree root for the part of
your company or organization served by the CallPilot server and
should match the directory tree root configured on the server.
The LDAP search base must be set correctly to download the
CallPilot Address Book. If you do not know the LDAP search
base to use, check with your CallPilot administrator.

• Order: Choose whether names in the CallPilot Address Book
are organized by first or last name.

• Notify me of LDAP search base changes: Select this check
box if you want to receive notification when the LDAP search
base defined on the CallPilot server changes.

• Search server address book: Select this option to use
the CallPilot Address Book on the network. By accessing
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the CallPilot Address Book on the network, you ensure that
your address information is always up-to-date. You must be
connected to the network to use this option.

• Download server address book to the local address book:
Select this option to use the copy of the CallPilot Address Book
stored on your computer. If you choose this option, you can
access the CallPilot Address Book when you are not connected
to the network (working offline). To keep the CallPilot Address
Book up-to-date, download it regularly.

• Remind me to download address book every x days: Select
this check box to receive a reminder, and then type the number
of days between reminders.

• Use local CallPilot server only: Select this check box if
you want to limit your CallPilot Address Book to include only
those addresses on your local CallPilot server. If you clear this
check box, your CallPilot Address Book includes addresses
from all CallPilot servers on your network, or from a Nortel
Common Network Directory set up by your system administrator,
depending on your site. If this check box appears dimmed, you
are limited to the CallPilot Address Book on the local server.

4 After you make your changes, click OK.

—End—

To download the CallPilot Address Book to your computer
You can download the CallPilot Address Book from the server to your
computer so that you can work offline.

Step Action

1 In your e-mail inbox, on the Tools menu, choose CallPilot Desktop
Messaging > Configuration.

2 Click the Address Book tab.

3 Select Download server address book to the local address book.

4 Click Download now, and then click OK when a message notifies
you that the download is complete.

As a result, when you address a CallPilot message, you access
the downloaded CallPilot Address Book, whether you are working
online or offline.
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5 To ensure you download the CallPilot Address Book regularly, select
the Remind me to download address book every check box, and
then set the number of days between reminders.

6 Click OK.

7 To ensure your changes take effect, close GroupWise and then
reopen it.

Note: Whenever you want to address directly from the server
again, change your selection on the Address Book tab back to
Search server address book.

—End—

Changing audio settings
You can play and record your messages from your telephone or your
computer.

To change the audio device and volume

Step Action

1 In your e-mail inbox, on the Tools menu, click CallPilot Desktop
Messaging > Configuration. Alternatively, in the CallPilot Player,
click View > Options.

2 Click the Audio tab to display the current audio settings.
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3 In the Device section, click Telephone if you want to play and record
your voice messages from your telephone. Make sure the correct
telephone number appears.
Or, click Computer if you want to play and record your voice
messages through your computer’s speakers and microphone.

Note: You can also change your audio device on the CallPilot
Player.

4 In the Volume section, check the two check boxes if you want to
coordinate your CallPilot volume settings with your computer’s
speaker and microphone volumes.

5 If you want a reminder to check these settings before playing or
recording voice messages, check Confirm settings before playing.

6 If you want to download voice messages to your computer before
playing them, check Download file before playing. This option is
useful if you are using a modem.

—End—
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Linking to My CallPilot
Desktop Messaging provides links to the Web-based resources in My
CallPilot. You can link to either the home page or the Greetings page. To
view or change the URL for My CallPilot, see "Changing your mailbox
settings" (page 49). For more information on My CallPilot, see the Desktop
Messaging User Guide for My CallPilot (NN44200-109).

Step Action

1 In your e-mail inbox, on the Tools menu, click CallPilot Desktop
Messaging > My CallPilot, and then click either Home Page or
Greetings.

Note: You can also access My CallPilot from the View menu
of the CallPilot Player.

—End—

To view or change your CallPilot feature settings

Step Action

1 In My CallPilot, click the CallPilot Features tab.
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2 Select any feature, and make changes to your setup, as required.
Any changes you make to a feature take effect immediately, whether
you use CallPilot from your computer or from your telephone.

—End—

To view user information
In My CallPilot, click the Useful Information tab to view online user
information specific to your mailbox.
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Working offline
To work offline, you require a computer that has CallPilot installed and
configured in the same way as your office computer. You can download your
messages and addresses to this computer before working offline.

Step Action

1 (Optional) You can download your CallPilot messages to the
computer that you use offline. To do so, on the Tools menu, click
CallPilot Desktop Messaging > Download all Messages. When
your messages are downloaded, log off.

2 (Optional) You can download the server address book to your
computer. See "Changing your Address Book settings" (page 52).

3 Open your e-mail, while not connected to the network, and wait for
the CallPilot Logon window to appear. You do not need to enter
your password.
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4 Click Cancel.

You can then work offline, reviewing your messages, and recording
and addressing new messages. You must use your computer
speakers and microphone to play and record messages offline; you
cannot use a telephone for offline access.

—End—
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